Verwenden des Inhaltsratgebers zur Kontrolle des Zugriffs

Das Internet bietet Zugang zu einer unvergleichlichen Menge von Informationen. Manche davon sind jedoch nicht für alle Benutzer gleichermaßen geeignet. Beispielsweise möchten Sie Ihre Kinder vor Websites mit Darstellungen von Gewalt oder sexuellen Handlungen schützen.

Der Inhaltsratgeber bietet Ihnen eine Möglichkeit, die Arten von Internetinhalten festzulegen, auf die mit Ihrem Computer zugegriffen werden kann. Wenn der Inhaltsratgeber aktiviert ist, können nur bewertete Inhalte, die Ihre Kriterien erfüllen, angezeigt werden. Die Einschränkungen können Sie einstellen.

Der Inhaltsratgeber bietet folgende Möglichkeiten:

  • Kontrollieren des Zugriffs auf Einstellungen des Inhaltsratgebers. Sie verwenden ein Kennwort, um den Inhaltsratgeber zu aktivieren und die Einstellungen anzuzeigen. Dieses Kennwort benötigen Sie zum Ändern aller Einstellungen des Inhaltsratgebers, daher sollten Sie es sicherheitshalber aufschreiben.
  • Anzeigen und Anpassen der Filtereinstellungen, um geeignete Inhalte in vier Bereichen nach Ihren Vorstellungen festzulegen: Sprache, Nacktaufnahmen, Sex und Gewalt.
  • Festlegen, welche Arten von Inhalten andere Personen mit oder ohne Ihre Erlaubnis ansehen können. Sie haben die Möglichkeit, Inhaltseinstellungen von Fall zu Fall zu umgehen.
  • Einrichten einer Liste mit Websites, die sich andere Personen unabhängig von der Bewertung des Inhalts der Sites nie ansehen können.
  • Einrichten einer Liste mit Websites, die sich andere Personen unabhängig von der Bewertung des Inhalts der Sites immer ansehen können.
  • Anzeigen und Ändern des verwendeten Filtersystems und der Freigabeinstitution.

Bei der ersten Aktivierung wird der Inhaltsratgeber auf die konservativste Einstellung (die am wenigsten wahrscheinlich anstößig ist) gesetzt. Sie können diese Einstellungen an Ihre eigenen Vorstellungen anpassen.

Nicht alle Internetinhalte werden bewertet. Wenn Sie anderen Personen das Ansehen unbewerteter Inhalte auf Ihrem Computer erlauben, ist nicht auszuschließen, dass einige dieser Sites unerwünschtes Material enthalten.

Verwandte Themen


Aktivieren des Inhaltsratgebers und Festlegen von Einschränkungen

So aktivieren Sie den Inhaltsratgeber und legen Einschränkungen fest

  1. Klicken Sie in der Systemsteuerung auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Inhalt unter Inhaltsratgeber auf Aktivieren.

    Falls der Inhaltsratgeber bereits aktiviert ist, klicken Sie auf Einstellungen, und geben Sie dann das Supervisorkennwort ein.

  3. Klicken Sie auf eine Kategorie in der Liste, und ziehen Sie den Schieberegler auf die gewünschten Einschränkungen.
  4. Wiederholen Sie diesen Vorgang für jede Kategorie, die Sie einschränken möchten. Klicken Sie anschließend auf OK.
  5. Falls für Ihren Computer noch kein Supervisorkennwort eingerichtet ist, werden Sie aufgefordert, eines zu erstellen.

Anmerkungen

  • Sie können das Dialogfeld Internetoptionen auch öffnen, indem Sie im Menü Extras von Internet Explorer auf Internetoptionen klicken.
  • Es ist sinnvoll, wenn Sie sich das Supervisorkennwort notieren. Sie müssen dieses Kennwort immer dann eingeben, wenn Sie die Einstellungen des Inhaltsratgebers ändern.
  • Klicken Sie auf die Registerkarte Gebilligte Sites, und ändern Sie die Einstellungen nach Bedarf, um zu verhindern, dass andere Personen fragwürdige Websites besuchen.

Verwandte Themen


Zulassen der Anzeige eingeschränkter oder unbewerteter Inhalte

So lassen Sie die Anzeige eingeschränkter oder unbewerteter Inhalte zu

  1. Klicken Sie in der Systemsteuerung auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Inhalt unter Inhaltsratgeber auf Aktivieren.

    Falls der Inhaltsratgeber bereits aktiviert ist, klicken Sie auf Einstellungen, und geben Sie dann das Supervisorkennwort ein.

  3. Klicken Sie auf die Registerkarte Allgemein, und aktivieren Sie das folgende Kontrollkästchen, damit andere Personen sich eingeschränkte Inhalte ansehen können: Supervisor kann durch Kennworteingabe Benutzern ermöglichen, Inhalte trotz Beschränkung anzuzeigen.

    Aktivieren Sie das folgende Kontrollkästchen, damit andere Personen sich unbewertete Inhalte ansehen können: Zugang auf ungefilterte Sites zulassen.

  4. Klicken Sie auf OK.
  5. Falls für Ihren Computer noch kein Supervisorkennwort eingerichtet ist, werden Sie aufgefordert, eines zu erstellen.

Anmerkung

  • Sie können das Dialogfeld Internetoptionen auch öffnen, indem Sie im Menü Extras von Internet Explorer auf Internetoptionen klicken.

Verwandte Themen


Festlegen von Websites, die andere Personen immer bzw. nie anzeigen können

So geben Sie Websites an, die sich andere Person immer oder nie ansehen dürfen

  1. Klicken Sie in der Systemsteuerung auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Inhalt unter Inhaltsratgeber auf Aktivieren.

    Falls der Inhaltsratgeber bereits aktiviert ist, klicken Sie auf Einstellungen, und geben Sie dann das Supervisorkennwort ein.

  3. Klicken Sie auf die Registerkarte Gebilligte Sites, geben Sie die Internetadresse (URL) einer Website ein, und wählen Sie dann, ob andere Personen immer oder nie Zugriff auf die Site haben sollen.

    Wiederholen Sie diesen Vorgang für jede Website, für die der Zugriff festgelegt werden soll.

Anmerkung

  • Sie können das Dialogfeld Internetoptionen auch öffnen, indem Sie im Menü Extras von Internet Explorer auf Internetoptionen klicken.

Verwandte Themen