Einführung in Windows Media Player

Mithilfe von Microsoft® Windows Media® Player können Sie digitale Mediendateien auf Ihrem Computer und aus dem Internet wiedergeben und verwalten. Darüber hinaus können Sie mithilfe des Players Radiosender von der ganzen Welt hören, CDs wiedergeben und kopieren, Ihre eigenen CDs erstellen, DVDs wiedergeben und Musik und Videos auf tragbare Geräte, wie z. B. tragbare digitale Audioplayer und Pocket PCs, kopieren.

In diesem Abschnitt werden folgende Themen behandelt:

  • Allgemeine Aufgaben. In diesem Abschnitt werden einige der grundlegendsten Aufgaben aufgeführt, die Sie mit dem Player erledigen können.
  • Spezielle Funktionen. In diesem Abschnitt werden die Funktionen aufgelistet, die nur in bestimmten Versionen des Betriebssystems Microsoft Windows® verfügbar sind.
  • Bereiche und Schaltflächen des Players. In diesem Abschnitt werden die Hauptelemente der Benutzeroberfläche des Players beschrieben, einschließlich der Wiedergabesteuerelemente und der Bereiche, in denen Informationen angezeigt werden.
  • Verwenden des Hilfesystems des Players. In diesem Abschnitt wird beschrieben, wie das Hilfesystem des Players verwendet wird.

Verwandte Themen

  • Verwenden des Players
  • Anpassen des Players
  • Grundlegendes zu digitalen Medien
  • Eingabehilfen für Benutzer mit Behinderungen
© 2000-2002 Microsoft Corporation. Alle Rechte vorbehalten.


Allgemeine Aufgaben

Um Ihnen einen schnellen Einstieg in die Verwendung des Players zu ermöglichen, sind in diesem Abschnitt die häufigsten Aufgaben aufgeführt, die mit Windows Media Player ausgeführt werden können.

  • So geben Sie Dateien wieder
  • So geben Sie einen Radiosender im Internet wieder
  • So passen Sie die Lautstärke an
  • So kopieren Sie Titel von einer Audio-CD
  • So erstellen Sie eine eigene CD
  • So kopieren Sie Dateien auf ein tragbares Gerät
  • So geben Sie eine DVD wieder
  • So geben Sie eine VCD wieder
  • So fügen Sie Audio- und Videodateien zur Medienbibliothek hinzu
  • So erstellen Sie eine Wiedergabeliste
  • So wechseln Sie zwischen verschiedenen Anzeigemodi
  • So wenden Sie ein Design an

Verwandte Themen

  • Einführung in Windows Media Player


Spezielle Funktionen

Die folgenden Windows Media Player-Funktionen sind nur auf Computern unter Windows XP Home Edition oder Windows XP Professional verfügbar.

Funktion | Weitere Informationen
Hinzufügen von Songtexten zu einer Datei | So fügen Sie einer Datei Songtexte hinzu
Hinzufügen von synchronisierten Songtexten zu einer Datei | So fügen Sie einer Datei synchronisierte Songtexte hinzu
Erweiterter Tag-Editor | So fügen Sie Medieninformationen mithilfe des Features "Erweiterter Tag-Editor" hinzu oder bearbeiten sie
Automatische VCD-Wiedergabe | So geben Sie eine VCD wieder
Farbauswahl | So ändern Sie die Farbe des Players
Befehle, die durch einen Rechtsklick auf ein digitales Medienobjekt in der Medienbibliothek oder in Arbeitsplatz verfügbar sind:
  • Zur Wiedergabeliste hinzufügen
  • Auf CD oder Gerät kopieren
  • In Warteschlange aufnehmen
 Weitere Informationen finden Sie in den folgenden Abschnitten:
  • Tipps zum Hinzufügen von Objekten zu Wiedergabelisten und zur Medienbibliothek
  • Tipps zum Kopieren auf eine CD oder ein tragbares Gerät
  • So fügen Sie Objekte vorübergehend zu einer Wiedergabeliste hinzu
Erstellen und Bearbeiten von automatischen Wiedergabelisten | So erstellen Sie eine automatische Wiedergabeliste
DVD-Wiedergabe | Verwenden von DVDs
Erweiterte Audiowiedergabe (Decodierung und Wiedergabe, Mehrkanalaudiowiedergabe, Lautstärkeregelung, Überblenden und Stiller Modus mit High Definition Compatible Digital (HDCD®)) Wiedergeben von Musik von CDs

So konfigurieren Sie den Player für die Wiedergabe von HDCD-CDs mit 24-Bit-Audio

Verwenden der Mehrkanalaudiofunktion

Verwenden der Lautstärkeregelung

Verwenden der Audioüberblendfunktion

So passen Sie den dynamischen Audiobereich (Stiller Modus) an
Erweiterte Funktionen zum Kopieren von CDs (Windows Media Audio Lossless) | Komprimieren von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes
Erweiterte Funktionen zum Kopieren auf CDs (Daten-CDs, Microsoft HighMAT™-CDs, Audio-CDs mit Lautstärkeregelung, Löschen von CDs) Erstellen eigener CDs

Vergleichen von Audio- und Daten-CDs
Erweiterte Benutzeroberfläche (Audio- und Videosteuerelemente ganz in Farbe und als Vollbild) | Bereiche und Schaltflächen des Players
Medieninformationen zu Musik aus anderen Programmen suchen | So ändern Sie die Aktualisierungsweise von Medieninformationen
Infocenteransicht | So zeigen Sie Informationen zum Inhalt an
Miniplayer | Miniplayersymbolleiste
Ordner überwachen | So fügen Sie Audio- und Videodateien zur Medienbibliothek hinzu
Einstellungen zur Wiedergabegeschwindigkeit So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder

So spulen Sie eine Datei vor

Verwandte Themen

  • Einführung in Windows Media Player


Bereiche und Schaltflächen des Players

Windows Media Player besteht aus mehreren Bereichen. Einige Bereiche enthalten Steuerelemente, mit denen z. B. CDs wiedergegeben oder die Stufen des Grafikequalizers angepasst werden können. In anderen Bereichen werden Videos, Visualisierungen oder Informationen angezeigt, wie z. B. Details zur Musik, die Sie gerade hören.

In diesem Abschnitt werden folgende Themen behandelt:

  • Featuretaskleiste
  • Wiedergabesteuerelemente
  • Schnellzugriffsbereich
  • Miniplayersymbolleiste
  • Wiedergabebereich

Verwandte Themen

  • Einführung in Windows Media Player


Featuretaskleiste

Die Featuretaskleiste enthält Schaltflächen, die mit den Hauptfeatures des Players verknüpft sind: Wiedergabe, Medienseite, Von CD kopieren, Medienbibliothek, Radioempfänger, Auf CD oder Gerät kopieren, Premiumdienste und Designauswahl. Dieser Bereich enthält zudem eine Schaltfläche, mit der die Menüleiste oben im Player ein- oder ausgeblendet wird, eine Schaltfläche, mit der die seitliche Featuretaskleiste des Players ein- oder ausgeblendet wird, sowie eine Schaltfläche, mit der die WindowsMedia.com-Website mit den ersten Schritten angezeigt wird.

In der folgenden Tabelle werden die Funktionen der einzelnen Features erläutert.

Feature | Funktion
Wiedergabe | Anzeigen eines Videos, einer Visualisierung oder von Informationen zum wiedergegebenen Inhalt. Um eine CD, DVD, VCD, ein Album, einen Interpreten, ein Genre, eine Wiedergabeliste oder einen Radiosender für die Wiedergabe rasch auszuwählen, können Sie auf die Schaltfläche Schnellzugriffsbereich klicken (den Pfeil neben Wiedergabe).
Medienseite | Suchen nach digitalen Medien im Internet.
Von CD kopieren | Wiedergeben einer CD oder Kopieren bestimmter Titel in die Medienbibliothek auf dem Computer.
Medienbibliothek | Verwalten von digitalen Mediendateien auf dem Computer und von Verknüpfungen zu Inhalten im Internet oder Erstellen von Wiedergabelisten mit favorisierten Audio- und Videoinhalten.
Radioempfänger | Suchen nach und Hören von Radiosendern im Internet und Erstellen von Voreinstellungen für favorisierte Sender, um später schnell darauf zugreifen zu können.
Auf CD oder Gerät kopieren | Erstellen (Brennen) eigener CDs mit Titeln, die Sie in der Medienbibliothek gespeichert haben. Mit diesem Feature können Sie auch Titel auf ein tragbares Gerät oder eine Speicherkarte kopieren.
Premiumdienste | Zugreifen auf digitale Medien über einen Online-Abonnementservice.
Designauswahl | Ändern der Darstellung von Windows Media Player mithilfe von Designs
Schaltflächen "Menüleiste anzeigen" oder "Menüleiste automatisch ausblenden" Schaltflächen Menüleiste anzeigen bzw. Menüleiste automatisch ausblenden | Ein- oder Ausblenden der Menüleiste oben im Player.
Schaltflächen "Taskleiste anzeigen" oder "Taskleiste ausblenden" Schaltflächen Taskleiste anzeigen bzw. Taskleiste ausblenden | Ein- oder Ausblenden der seitlichen Featuretaskleiste des Players.
Schaltfläche Windows Media | Wechseln zur WindowsMedia.com-Website mit den ersten Schritten.

Anmerkung Anmerkung

  • Klicken Sie mit der rechten Maustaste auf die Schaltfläche Taskleiste anzeigen bzw. Taskleiste ausblenden, um ein Kontextmenü mit den Befehlen der Featuretaskleiste anzuzeigen.

Verwandte Themen

  • Bereiche und Schaltflächen des Players


Wiedergabesteuerelemente

Die Wiedergabesteuerelemente werden unten im Windows Media Player-Fenster angezeigt. Mithilfe dieser Steuerelemente können Sie die Lautstärke anpassen und grundlegende Wiedergabetasks steuern, wie z. B. Wiedergabe, Pause, Stopp, Rücklauf und Vorlauf für Audio- und Videodateien. Mit anderen Steuerelementen wird eine zufällige Reihenfolge der Objekte in einer Wiedergabeliste erstellt, die Farbe des Players geändert und der Player im Designmodus ausgeführt.

In der folgenden Tabelle werden die Funktionen der einzelnen Steuerelemente erläutert.

Feature | Funktion
Schaltfläche Wiedergabe | Wiedergeben eines ausgewählten Objekts. Bei der Wiedergabe eines Objekts wird die Schaltfläche Wiedergabe zur Schaltfläche Pause, es sei denn, Sie geben ein Live-Ereignis wieder, das per Streaming übertragen wird.
Schaltfläche Pause | Anhalten eines ausgewählten Objekts. Um die Wiedergabe fortzusetzen, klicken Sie auf Wiedergabe. Wenn ein Objekt gerade nicht wiedergegeben wird (Pause oder Stopp), wird die Schaltfläche Pause zur Schaltfläche Wiedergabe.
Schaltfläche Stopp | Beenden der Wiedergabe eines ausgewählten Objekts.
Schieberegler Suchleiste | Wiedergeben eines Objekts an einer bestimmten Stelle. Der Schieberegler Suchleiste gibt den Wiedergabestatus eines ausgewählten Elements an. Ist der Schieberegler Suchleiste verfügbar, können Sie ihn an die Stelle verschieben, an der Sie mit der Wiedergabe beginnen möchten.
Schaltfläche "Ton aus" Schaltfläche Ton aus | Ein- und Ausschalten des Tons.
Schieberegler Lautstärke | Steuern der Lautstärke.
Schaltfläche Zurück | Wiedergeben des vorherigen Objekts (falls vorhanden).
Schaltfläche Rücklauf | Zurückspulen eines Objekts (falls vorhanden).
Schaltfläche Vorlauf | Vorspulen eines Objekts (falls vorhanden).
Schaltfläche Weiter | Wiedergeben des nächsten Objekts (falls vorhanden).
Schaltfläche "Zufällige Wiedergabe einschalten" Schaltfläche Zufällige Wiedergabe einschalten | Ein- und Ausschalten der zufälligen Wiedergabe. Wenn die zufällige Wiedergabe eingeschaltet ist, werden Objekte in einer Wiedergabeliste oder Titel auf einer CD in einer zufälligen Reihenfolge wiedergegeben.
Schaltfläche "Farbe des Players ändern" Schaltfläche Farbe des Players ändern | Ändern der Farbe des Players.
Schaltfläche "In Designmodus wechseln" Schaltfläche In Designmodus wechseln | Wechseln in den Designmodus des Players.

Anmerkung Anmerkung

  • Die Schaltfläche Farbe des Players ändern ist nicht in allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Bereiche und Schaltflächen des Players


Schnellzugriffsbereich

Der Schnellzugriffsbereich enthält ein Feld, in dem Sie eine Wiedergabeliste oder ein anderes wiederzugebendes Objekt, wie z. B. eine CD, DVD oder VCD, auswählen können.

In der folgenden Tabelle werden die Funktionen der einzelnen Steuerelemente erläutert.

Feature | Funktion
Schnellzugriffsbereich | Wiedergeben eines Objekts oder einer Kategorie, z. B eine Wiedergabeliste, einen Interpreten, ein Album, eine CD, DVD oder VCD.

Anmerkung Anmerkung

  • Um anzugeben, welche Kategorien in der Liste im Schnellzugriffsbereich angezeigt werden, klicken Sie mit der rechten Maustaste auf den Schnellzugriffsbereich. Klicken Sie dann auf die Kategorien, die in der Liste angezeigt werden sollen (mit einem Häkchen wird gekennzeichnet, dass die Kategorie in der Liste angezeigt wird).

Verwandte Themen

  • Bereiche und Schaltflächen des Players


Miniplayersymbolleiste

Mithilfe des Miniplayers können Sie auch bei einem minimierten Fenster grundlegende Wiedergabefunktionen ausführen. Wenn Sie den Miniplayermodus aktiviert haben und den Player minimieren, werden in der Windows-Taskleiste die Wiedergabesteuerelemente angezeigt.

Miniplayer mit ausgeblendetem Video- und Visualisierungsbereich

Verwandte Themen

  • Bereiche und Schaltflächen des Players
  • So wechseln Sie zwischen verschiedenen Anzeigemodi


Wiedergabebereich

Der Wiedergabebereich enthält eine Reihe von Bereichen, in denen Sie Videos, Visualisierungen, Medieninformationen, Audio- und Videosteuerelemente sowie die aktuelle Wiedergabeliste anzeigen können. Sie können diese Bereiche je nach Bedarf ein- oder ausblenden.

In diesem Abschnitt werden folgende Themen behandelt:

  • Video- und Visualisierungsbereich
  • Infocenteransicht
  • Erweiterungsbereich
  • Medieninformationsbereich
  • Wiedergabelistenbereich

Verwandte Themen

  • Bereiche und Schaltflächen des Players


Video- und Visualisierungsbereich

Der Video- und Visualisierungsbereich, eine Komponente des Features Wiedergabe, zeigt das aktuelle Video oder eine Visualisierung zum wiedergegebenen Objekt an. Sie können den Video- und Visualisierungsbereich und die Infocenteransicht nicht zeitgleich anzeigen.

Video- und Visualisierungsbereich

Anmerkung Anmerkungen

  • Der Video- und Visualisierungsbereich wird automatisch angezeigt, wenn Sie ein Video oder eine DVD wiedergeben. Wenn Sie zu einem anderen Feature gewechselt haben (z. B. Medienseite) und ein Video oder eine DVD wiedergeben, können Sie zurück in den Video- und Visualisierungsbereich wechseln, indem Sie auf das Menü Ansicht klicken und dann auf Video anzeigen klicken.
  • Wenn Sie in die Infocenteransicht gewechselt haben und Audioinhalte wiedergeben, können Sie zurück in den Video- und Visualisierungsbereich wechseln, indem Sie auf das Menü Ansicht klicken und dann auf eine Visualisierung klicken.

Verwandte Themen

  • Wiedergabebereich


Infocenteransicht

Die Infocenteransicht, eine Komponente des Features Wiedergabe, zeigt detaillierte Informationen zum wiedergegebenen Inhalt an (falls verfügbar). Klicken Sie auf die Verknüpfungen oben im Bereich, um spezielle Informationen anzuzeigen, wie z. B. Informationen zum Interpreten, Albuminformationen oder Songtexte.

Sie können die Infocenteransicht und den Video- und Visualisierungsbereich nicht zeitgleich anzeigen.

Anmerkung Anmerkungen

  • Um die Infocenteransicht anzuzeigen, zeigen Sie im Menü Ansicht auf Infocenteransicht, und klicken Sie dann auf Immer anzeigen oder Nur anzeigen, wenn detaillierte Medieninformationen verfügbar sind.
  • Wenn Sie auf Nur anzeigen, wenn detaillierte Medieninformationen verfügbar sind klicken und zu dem wiedergegebenen Audioinhalt keine detaillierten Medieninformationen verfügbar sind, wird stattdessen die letzte Visualisierung (oder ein zuvor aktiviertes Plug-In) angezeigt.

Verwandte Themen

  • Wiedergabebereich


Erweiterungsbereich

Der Erweiterungsbereich, eine Komponente des Features Wiedergabe, enthält einige Steuerelemente, mit denen Sie die Stufen des Grafikequalizers, die Videoeinstellungen, Audioeffekte, die Wiedergabegeschwindigkeit und die Farbe von Windows Media Player anpassen können. Darüber hinaus können Sie mit diesem Bereich einen Streaming Media-Clip gemeinsam mit einem Freund verwenden.

Anmerkung Anmerkung

  • Um den Erweiterungsbereich anzuzeigen oder auszublenden, zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Erweiterungen anzeigen.

Verwandte Themen

  • Wiedergabebereich


Medieninformationsbereich

Der Medieninformationsbereich, eine Komponente des Features Wiedergabe, zeigt einen Teil der Informationen zum wiedergegebenen Inhalt an (falls verfügbar). Beispielsweise werden für Musik, die Sie von CDs kopiert haben, im Medieninformationsbereich das Albumcover und der Titel des Albums angezeigt.

In der Infocenteransicht können Sie gegebenenfalls detailliertere Informationen anzeigen.

Anmerkung Anmerkungen

  • Um den Medieninformationsbereich anzuzeigen oder auszublenden, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie dann auf Medieninformationen anzeigen.
  • Um den Medieninformationsbereich schnell auszublenden, klicken Sie mit der rechten Maustaste auf eine beliebige Position im Medieninformationsbereich, und klicken Sie anschließend auf Medieninformationen anzeigen.

Verwandte Themen

  • Wiedergabebereich
  • Infocenteransicht


Wiedergabelistenbereich

Im Wiedergabelistenbereich, eine Komponente des Features Wiedergabe, werden die Objekte der aktuellen Wiedergabeliste angezeigt. Für CDs werden im Wiedergabelistenbereich Name und Länge der CD-Titel angezeigt. Für DVDs werden im Wiedergabelistenbereich der DVD-Titel und die Kapitel angezeigt.

Anmerkung Anmerkungen

  • Um den Wiedergabelistenbereich anzuzeigen oder auszublenden, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie dann auf Wiedergabeliste anzeigen.
  • Um das Wiedergabelistenmenü anzuzeigen, klicken Sie auf die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" unten im Wiedergabelistenbereich. Diese Schaltfläche ist auch in der Medienbibliothek verfügbar.

Verwandte Themen

  • Wiedergabebereich


Verwenden des Hilfesystems des Players

Das Hilfesystem von Windows Media Player setzt sich aus zwei Teilen zusammen:

  • Windows Media Player-Hilfe. Enthält eine große Anzahl an Übersichtsthemen und Erläuterungen, und es wird beschrieben, wie mithilfe des Players spezielle Aufgaben ausgeführt werden. Dieser Abschnitt bietet Tipps und Tricks für die effektive Verwendung der Hilfe.
  • Hilfe zu Fehlermeldungen. Enthält Informationen zur Problembehandlung bei möglicherweise auftretenden Fehlermeldungen des Players. Dieser Abschnitt beinhaltet Tipps und Tricks für das effiziente Verwenden des Player-Fehlercenters und der Webhilfe.

Verwandte Themen

  • Einführung in Windows Media Player


Windows Media Player-Hilfe

Die Windows Media Player-Hilfe enthält Informationen zu Konzepten und Vorgehensweisen bei der Verwendung des Players. Die folgenden Tabelle enthält eine Reihe von nützlichen Tipps und Tricks für die effektive Verwendung der Hilfe.

Funktion Aktion
Anzeigen der Hilfethemen
  • Klicken Sie im Menü ? auf Hilfethemen.
  • Drücken während der Verwendung von Windows Media Player die F1-Taste.
  • In einem Windows Media Player-Dialogfeld können Sie auf die Schaltfläche Hilfe klicken.
Suchen nach Themen
  1. Klicken Sie auf die Registerkarte Inhalt.
  2. Klicken Sie auf den Titel eines Buches oder Themas.
Suchen nach einem Indexeintrag
  1. Klicken Sie auf die Registerkarte Index.
  2. Geben Sie im angezeigten Feld ein Wort oder einen Ausdruck ein, nach dem Sie suchen möchten.
  3. Doppelklicken Sie auf einen Indexeintrag.
Suchen nach einen Wort oder einem Ausdruck in einem bestimmten Thema
  1. Klicken Sie auf die Registerkarte Suchen.
  2. Geben Sie im angezeigten Feld ein Wort oder einen Ausdruck ein, nach dem Sie suchen möchten.
  3. Sie haben mehrere Möglichkeiten, die Suchergebnisse einzugrenzen:
    • Setzen Sie den Ausdruck oder mehrere Wörter in Anführungszeichen, um die Suche auf Themen zu beschränken, in denen diese Wörter direkt nebeneinander vorkommen.
    • Klicken Sie auf den Pfeil nach rechts, um Boolesche Operatoren einzufügen (AND, OR, NEAR, NOT).
    • Aktivieren bzw. deaktivieren Sie die Kontrollkästchen Vorherige Ergebnisse suchen, Ähnliche Wörter suchen oder Nur Titel suchen.
  4. Klicken Sie auf Themen auflisten, und doppelklicken Sie anschließend auf den Titel eines Themas, um das Thema anzuzeigen.
Verfeinern der vorherigen Suche
  1. Klicken Sie auf die Registerkarte Suchen.
  2. Geben Sie im angezeigten Feld das neue Wort oder den neuen Ausdruck ein, nach dem Sie suchen möchten.
  3. Aktivieren Sie das Kontrollkästchen Vorherige Ergebnisse suchen.
  4. Klicken Sie auf Themen auflisten.
Sortieren der Suchergebnisse
  1. Klicken Sie auf die Registerkarte Suchen.
  2. Führen Sie eine Suche durch.
  3. Klicken Sie auf die Spaltenüberschriften Titel oder Rang.

    Die Reihenfolge der aufgelisteten Themen richtet sich nach der Häufigkeit, mit der das gesuchte Element im Thema vorkommt.
Hervorheben von Treffern ein- oder ausschalten
  1. Klicken Sie auf die Schaltfläche Optionen und anschließend auf Suchbegriffhervorhebung aktivieren oder Suchbegriffhervorhebung deaktivieren.
  2. Drücken Sie F5, um den Bildschirm zu aktualisieren.
Drucken eines oder mehrerer Themen
  1. Klicken Sie auf die Registerkarte Inhalt.
  2. Klicken Sie mit der rechten Maustaste auf das Buch oder das Thema, das Sie ausdrucken möchten, und klicken Sie anschließend auf Drucken.
  3. Wählen Sie eine der Druckoptionen aus.
Erweitern oder Reduzieren aller Bücher
  1. Klicken Sie auf die Registerkarte Inhalt.
  2. Klicken Sie mit der rechten Maustaste auf ein Buch oder Thema, und klicken Sie dann auf Alle öffnen oder Alle schließen.

Verwandte Themen

  • Hilfe zu Fehlermeldungen
  • Verwenden des Hilfesystems des Players


Hilfe zu Fehlermeldungen

Bei der Verwendung von Windows Media Player kann gelegentlich ein Programmfehler auftreten. In diesem Fall wird eine Meldung angezeigt, in der kurz beschrieben ist, um welches Problem es sich handelt und was Sie gegebenenfalls tun können, um das Problem zu beheben.

In einigen Fällen stehen ausführlichere Informationen zur Verfügung, die bei der Problembehandlung helfen. In Windows Media Player haben Sie zwei Möglichkeiten, zusätzliche Informationen zu einer Meldung abzurufen.

Dieser Abschnitt behandelt folgende Themen:

  • Windows Media Player-Fehlercenter
  • Windows Media Player-Webhilfe

Beide Ressourcen enthalten dieselben Informationen. Sie unterscheiden sich im Wesentlichen im Speicherort (auf dem Computer oder im Internet) und in der Art und Weise, wie darauf zugegriffen wird.

Verwandte Themen

  • Windows Media Player-Hilfe
  • Verwenden des Hilfesystems des Players


Windows Media Player-Fehlercenter

Wenn bei der Verwendung von Windows Media Player ein Fehler auftritt, wird eine Fehlermeldung angezeigt, in der kurz beschrieben ist, um welches Problem es sich handelt und was Sie gegebenenfalls tun können, um das Problem zu beheben. In einigen Fällen sind auf dem Computer ausführlichere Informationen verfügbar, die bei der Problembehandlung helfen.

Führen Sie eine der folgenden Vorgänge aus, um zusätzliche Informationen zu Fehlern anzuzeigen:

  • Klicken Sie bei angezeigter Fehlermeldung auf Weitere Informationen.
  • Wenn die Fehlermeldung nicht angezeigt wird, öffnen Sie das Windows Media Player-Fehlercenter. Geben Sie auf der Registerkarte Suchen Schlüsselwörter oder die ganze Fehlermeldungs-ID ein (z. B. 0xC00D0BC2), und klicken Sie dann auf Themen auflisten.

Anmerkungen

  • Nicht alle Dialogfelder von Fehlermeldungen enthalten die Schaltfläche Weitere Informationen. Wird die Schaltfläche Weitere Informationen nicht angezeigt, klicken Sie auf die Schaltfläche Webhilfe, um auf eine Microsoft-Supportwebsite zuzugreifen. Um die Webhilfe anzuzeigen, müssen Sie mit dem Internet verbunden sein.
  • Standardmäßig wird die Windows Media Player-Fehlercenter-Datei auf dem Computer unter C:\Windows\Help\plyr_err.chm gespeichert.

Verwandte Themen

  • Windows Media Player-Webhilfe
  • Hilfe zu Fehlermeldungen


Windows Media Player-Webhilfe

Wenn eine Fehlermeldung angezeigt wird, jedoch keine zusätzlichen Informationen auf dem Computer verfügbar sind, wird in der Meldung die Schaltfläche Webhilfe angezeigt, damit Sie das Problem leichter beheben können. Klicken Sie auf die Schaltfläche Webhilfe, um zu überprüfen, ob auf der Website neue Informationen verfügbar sind.

Anmerkung Anmerkungen

  • Nicht alle Fehlermeldungen enthalten Webhilfethemen.
  • Um die Webhilfe anzuzeigen, müssen Sie mit dem Internet verbunden sein.
  • Wenn auf dem Computer ausführlichere Informationen verfügbar sind, die Ihnen bei der Problembehandlung helfen, wird in der Meldung anstatt der Schaltfläche Webhilfe die Schaltfläche Weitere Informationen angezeigt. Klicken Sie auf die Schaltfläche Weitere Informationen, um das jeweilige Thema zu lesen. Bei allen Themen des Fehlercenters wird unten die Verknüpfung Webhilfe angezeigt.

Verwandte Themen

  • Windows Media Player-Fehlercenter
  • Hilfe zu Fehlermeldungen


Verwenden des Players

Mit Windows Media Player können Sie CDs, DVDs und VCDs wiedergeben, Titel von CDs kopieren, Ihre eigenen Audio- und Daten-CDs erstellen, Radiosender hören, digitale Mediendateien suchen und verwalten sowie Dateien auf tragbare Geräte (z. B. Pocket PCs und tragbare digitale Audioplayer) kopieren.

In diesem Abschnitt werden folgende Themen behandelt:

  • Verwenden allgemeiner Wiedergabesteuerelemente. Dieser Abschnitt enthält Informationen zu Aufgaben wie Wiedergabe und Vorlauf von Dateien, Ändern der Lautstärke, Anzeigen von Dateieigenschaften und Statistiken sowie Anzeigen von Informationen zum Inhalt.
  • Verwenden von CDs. In diesem Abschnitt wird beschrieben, wie CDs wiedergegeben und kopiert werden, wie Informationen zu CDs aus dem Internet angezeigt und wie eigene CDs erstellt (gebrannt) werden.
  • Verwenden von DVDs. Dieser Abschnitt beschreibt, wie Informationen zu DVDs wiedergegeben und angezeigt werden.
  • Verwenden von VCDs. In diesem Abschnitt wird beschrieben, wie VCDs wiedergegeben werden.
  • Hören von Radiosendern. Dieser Abschnitt beschreibt das Suchen und Wiedergeben von Radiosendern im Internet.
  • Organisieren Ihrer digitalen Mediendateien. Dieser Abschnitt beschreibt die Features der Medienbibliothek.
  • Suchen nach digitalen Medien im Internet. In diesem Abschnitt wird beschrieben, wie die Medienseite und Premiumdienste für die Suche nach Inhalten im Internet verwendet werden.
  • Kopieren von Dateien auf ein tragbares Gerät. In diesem Abschnitt werden die Verfahren zum Kopieren von Audio- und Videodateien auf ein tragbares Gerät aufgelistet.
  • Offline arbeiten. In diesem Abschnitt wird beschrieben, wie die Verbindung des Players mit dem Internet getrennt wird.
  • Datenschutz. In diesem Abschnitt wird beschrieben, wie im Player auf Informationen zugegriffen wird und wie Informationen verwendet werden.
  • Schützen des Computers. In diesem Abschnitt wird beschrieben, wie der Player und Ihr Computer besser gesichert werden können.
  • Zugriff über Tastatur. Dieser Abschnitt listet Tastenkombinationen für die Verwendung des Players auf.
  • Tipps und Tricks. Dieser Abschnitt listet alternative Methoden zur schnelleren und effizienteren Ausführung einiger allgemeiner Aufgaben auf.

Verwandte Themen

  • Bereiche und Schaltflächen des Players
  • Ändern der Darstellung des Players mithilfe von Designs
  • Einführung in Windows Media Player


Verwenden allgemeiner Wiedergabesteuerelemente

Mithilfe von Windows Media Player können Sie Audio- und Videodateien auf dem Computer, im Intranet oder im Internet wiedergeben. Wie bei einem CD-Player oder Videorekorder können Sie mit dem Player steuern, welchen Inhalt Sie wiedergeben und wie Sie ihn wiedergeben.

In diesem Abschnitt werden folgende Themen behandelt:

  • Wiedergeben von Dateien
  • Anpassen der Lautstärke
  • Anzeigen von Informationen zu Dateien und Inhalten

Verwandte Themen

  • Verwenden des Players


Wiedergeben von Dateien

Windows Media Player enthält eine Reihe von Steuerelementen, mit denen Sie Dateien wiedergeben können.

In diesem Abschnitt werden folgende Themen behandelt:

  • So geben Sie Dateien wieder
  • So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder
  • So geben Sie DVDs Frame für Frame wieder
  • So geben Sie ein Objekt an einer bestimmten Stelle wieder
  • So geben Sie markierte Abschnitte in einer Datei wieder
  • So geben Sie Dateien in einer zufälligen Reihenfolge wieder
  • So halten Sie eine Datei an
  • So beenden Sie eine Datei
  • So spulen Sie eine Datei vor
  • So spulen Sie eine Datei zurück
  • So springen Sie zur nächsten Datei
  • So springen Sie zur vorherigen Datei
  • So entfernen Sie Listen wiedergegebener Dateien oder besuchter Internetadressen (URLs)
  • So aktivieren Sie Untertitel
  • So ändern Sie die Sprache von Untertiteln
  • So ändern Sie die Sprache von Soundtracks
  • So deaktivieren Sie Bildschirmschoner während der Wiedergabe
  • So ändern Sie die Dateitypen, die der Player automatisch wiedergibt
  • So ändern Sie die Pufferzeit
  • So wechseln Sie zu anderen Programmen
  • So verwenden Sie eine Datei oder Wiedergabeliste mit einem Plug-In
  • So nutzen Sie einen Clip gemeinsam mit einem Freund

Verwandte Themen

  • Verwenden allgemeiner Wiedergabesteuerelemente


So geben Sie Dateien wieder

Funktion | Aktion
Wiedergabe einer angehaltenen oder beendeten Datei Klicken Sie auf die Schaltfläche Wiedergabe Schaltfläche "Wiedergabe" .

-oder-

Klicken Sie im Menü Wiedergabe auf Wiedergabe/Pause.
Wiedergabe einer Streaming Media-Datei auf einer Webseite | Klicken Sie auf die Verknüpfung auf der Webseite.
Wiedergabe einer Datei auf dem Computer oder im Netzwerk | Klicken Sie im Menü Datei auf Öffnen, wechseln Sie zum entsprechenden Speicherort, klicken Sie auf die Datei und dann auf Öffnen.
Wiedergabe einer Datei im Web durch Eingabe des URLs zur Datei Klicken Sie im Menü Datei auf URL öffnen, geben Sie den URL (Uniform Resource Locator) der Datei ein, und klicken Sie anschließend auf OK.

Im Folgenden ist eine Liste mit Beispielpfaden aufgeführt:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)
  • http://Server/Dateiname
  • \\Server\Inhalt\Dateiname
  • file://\\Server\Inhalt\Dateiname
  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei [Synchronized Accessible Media])

Anmerkung Anmerkungen

  • Wenn die Objekte nicht in der erwarteten Reihenfolge wiedergegeben werden, ist möglicherweise die zufällige Wiedergabe eingeschaltet. Um die zufällige Wiedergabe auszuschalten, klicken Sie im Menü Wiedergabe auf Zufällige Wiedergabe (das Häkchen neben dem Befehl wird entfernt).
  • Wenn die Dateien im Player zu schnell wiedergegeben werden, installieren Sie neue Treiber für die Soundkarte. Weitere Informationen finden Sie auf der Website des Computerherstellers
  • Wenn Sie mit einem Netscape-Browser eine Streaming Media-Datei nur unter Schwierigkeiten auf Webseiten wiedergeben können, müssen Sie möglicherweise das Windows Media Player-Plug-In für Netscape neu installieren. Informationen zum Installieren des Plug-Ins finden Sie im Download Center von Windows Media auf der Microsoft-Website.

Verwandte Themen

  • Wiedergeben von Dateien
  • So entfernen Sie Listen wiedergegebener Dateien oder besuchter Internetadressen (URLs)


So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder

  1. Starten Sie die Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf die Option Wiedergabegeschwindigkeit.
  3. Legen Sie im Erweiterungsbereich mithilfe des Schiebereglers Wiedergabegeschwindigkeit die gewünschte Geschwindigkeit fest, oder klicken Sie auf die Verknüpfungen Langsam oder Schnell.

Anmerkung Anmerkungen

  • Nicht alle Inhalte können mit unterschiedlicher Geschwindigkeit wiedergegeben werden.
  • Um Inhalte rückwärts wiederzugeben, müssen Sie für die Geschwindigkeit einen Wert auswählen, der kleiner als 0 ist.
  • Wenn Sie Inhalte nicht in der Normalgeschwindigkeit wiedergeben, sollten Sie für eine hohe Audio- und Videowiedergabegenauigkeit eine Geschwindigkeit zwischen 0,5 und 2,0 auswählen. Dieses Feature, bekannt als Zeitexpansion und Zeitkomprimierung, wird nur für Dateien mit den Erweiterungen WMA, WMV, WM, MP3 oder ASF unterstützt. Darüber hinaus ist es bei der Wiedergabe von Datenstrommedien oder schrittweise gedownloadeten Medien möglicherweise nicht verfügbar.
  • Deaktivieren Sie das Kontrollkästchen Regler an normalen Geschwindigkeiten ausrichten, um eine Wiedergabegeschwindigkeit zwischen den Teilstrichen auszuwählen.
  • Die Zeitcodeanzeige ist nur bei der Wiedergabe von Dateien im Windows Media-Format, die SMPTE-Zeitcodeinformationen (Society of Motion Picture and Television Engineers) enthalten, aktiv. Die Zeitcodeanzeige zeigt den Status der Datei in Stunden, Minuten, Sekunden und Frames an (hh:mm:ss:ff).
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben von Dateien
  • So spulen Sie eine Datei vor
  • So spulen Sie eine Datei zurück


So geben Sie DVDs Frame für Frame wieder

  1. Starten Sie die Wiedergabe eines Videos.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf die Option Wiedergabegeschwindigkeit.
  3. Führen Sie im Erweiterungsbereich eine der folgenden Aktionen aus:
    • Klicken Sie auf die Schaltfläche Vorheriger Frame, um den vorherigen Videoframe anzuzeigen.
    • Klicken Sie auf die Schaltfläche Nächster Frame, um den nächsten Videoframe anzuzeigen.

Anmerkung Anmerkungen

  • Nicht alle Videos können Frame für Frame wiedergegeben werden.
  • Klicken Sie auf die Verknüpfung Normal oder die Schaltfläche Wiedergabe, um zur normalen Wiedergabegeschwindigkeit zurückzukehren.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben von Dateien


So geben Sie ein Objekt an einer bestimmten Stelle wieder

  • Starten Sie die Wiedergabe einer Datei, und verschieben Sie dann den Schieberegler Suchleiste Suchleiste an die Stelle, an der Sie die Datei wiedergeben möchten.

Anmerkung Anmerkung

  • Der Schieberegler Suchleiste ist für einige Dateien und bei Livewiedergaben nicht verfügbar.

Verwandte Themen

  • Wiedergeben von Dateien
  • Wiedergabesteuerelemente


So geben Sie markierte Abschnitte in einer Datei wieder

  • Zeigen Sie im Menü Ansicht auf Dateimarker, und klicken Sie dann für die Wiedergabe auf einen Marker.

Anmerkung Anmerkung

  • Einige digitale Mediendateien enthalten Marker, die Titeln auf einer CD ähneln. Wenn Sie einen Marker aus einer Liste auswählen, beginnt der Player mit der Wiedergabe des Dateiabschnitts, der dem Marker zugeordnet ist.

Verwandte Themen

  • Wiedergeben von Dateien


So geben Sie Dateien in einer zufälligen Reihenfolge wieder

  • Klicken Sie auf die Schaltfläche Zufällige Wiedergabe Schaltfläche "Zufällige Wiedergabe" .

    -oder-

    Klicken Sie im Menü Wiedergabe auf Zufällige Wiedergabe.

    Wenn der Befehl aktiviert wurde, wird im Menü neben dem Befehl ein Häkchen angezeigt.

Anmerkung Anmerkung

  • Dieser Befehl funktioniert nicht mit DVDs.

Verwandte Themen

  • Wiedergeben von Dateien


So halten Sie eine Datei an

  • Klicken Sie auf die Schaltfläche Pause Schaltfläche "Pause" .

    -oder-

    Klicken Sie im Menü Wiedergabe auf Wiedergabe/Pause.

Verwandte Themen

  • Wiedergeben von Dateien


So beenden Sie eine Datei

  • Klicken Sie auf die Schaltfläche Stopp Schaltfläche "Stopp" .

    -oder-

    Klicken Sie im Menü Wiedergabe auf Stopp.

Verwandte Themen

  • Wiedergeben von Dateien


So spulen Sie eine Datei vor

  • Starten Sie die Wiedergabe einer Datei, und klicken Sie dann auf die Schaltfläche Schneller Vorlauf Schaltfläche "Schneller Vorlauf" .

    -oder-

    Klicken Sie im Menü Wiedergabe auf Schnellvorlauf.

Anmerkung Anmerkungen

  • Klicken Sie noch einmal auf die Schaltfläche bzw. den Befehl, um die Wiedergabe fortzusetzen. Unter bestimmten Versionen von Windows können Sie durch erneutes Klicken auf die Schaltfläche bzw. den Befehl zwischen verschiedenen Wiedergabegeschwindigkeiten wechseln, wenn die Datei dieses Feature unterstützt. Weitere Informationen finden Sie unter Spezielle Funktionen.
  • Nicht bei allen Dateien ist ein Schneller Vorlauf möglich.

Verwandte Themen

  • Wiedergeben von Dateien
  • So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder


So spulen Sie eine Datei zurück

  • Starten Sie die Wiedergabe einer Datei, und klicken Sie dann auf die Schaltfläche Rücklauf Schaltfläche "Rücklauf" .

    -oder-

    Klicken Sie im Menü Wiedergabe auf Rücklauf.

Anmerkung Anmerkungen

  • Klicken Sie noch einmal auf die Schaltfläche bzw. den Befehl, um die Wiedergabe fortzusetzen.
  • Nicht alle Dateien können zurückgespult werden.

Verwandte Themen

  • Wiedergeben von Dateien
  • So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder


So springen Sie zur nächsten Datei

  • Starten Sie die Wiedergabe einer Datei, und klicken Sie dann auf die Schaltfläche Weiter Schaltfläche "Weiter" .

    -oder-

    Klicken Sie im Menü Wiedergabe auf Weiter.

Anmerkung Anmerkung

  • Die Schaltfläche Weiter ist nicht für alle Dateien verfügbar.

Verwandte Themen

  • Wiedergeben von Dateien


So springen Sie zur vorherigen Datei

  • Starten Sie die Wiedergabe einer Datei, und klicken Sie dann auf die Schaltfläche Zurück Schaltfläche "Zurück" .

    -oder-

    Klicken Sie im Menü Wiedergabe auf Zurück.

Anmerkung Anmerkung

  • Die Schaltfläche Zurück ist nicht für alle Dateien verfügbar.

Verwandte Themen

  • Wiedergeben von Dateien


So entfernen Sie Listen wiedergegebener Dateien oder besuchter Internetadressen (URLs)

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Datenschutz.
  3. Klicken Sie im Feld Verlauf auf die Schaltfläche Verlauf löschen.

Anmerkung Anmerkung

  • Damit die wiedergegebenen Dateien und besuchten URLs nicht gespeichert werden, deaktivieren Sie das Kontrollkästchen Datei- oder URL-Verlauf im Player speichern.

Verwandte Themen

  • Wiedergeben von Dateien
  • Festlegen von Datenschutzoptionen
  • Einstellungen im Zusammenhang mit der Sicherheit Ihrer Daten


So aktivieren Sie Untertitel

  • Zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie dann auf die entsprechende Sprache oder eine andere Option.

    Neben der ausgewählten Sprache bzw. Option wird ein Aufzählungszeichen angezeigt.

Anmerkung Anmerkungen

  • Um die Untertitel auszuschalten, zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie anschließend auf Aus.
  • Wenn das Feature zur Anzeige von Untertiteln eingeschaltet sind, werden bei der Wiedergabe von Windows Media-Dateien oder DVDs, die Untertitelinformationen enthalten, automatisch die Untertitel angezeigt. Nicht alle Windows Media-Dateien und DVDs enthalten Untertitelinformationen.
  • Sind Untertitel verfügbar, werden sie bei DVD-Videos am oberen Rand und bei Windows Media Video-Dateien unter dem Videobereich angezeigt. Die beiden unterschiedlichen Arten von Untertiteln können nicht gleichzeitig angezeigt werden. Die Leistung des Players kann beim Anzeigen von Untertiteln auf Computern mit begrenztem Videoarbeitsspeicher beeinträchtigt werden.
  • Wenn die Windows-Eingabehilfe Sounddarstellung eingeschaltet ist, ist auch das Feature zur Anzeige von Untertiteln standardmäßig eingeschaltet.

Verwandte Themen

  • Wiedergeben von Dateien
  • So ändern Sie die Sprache von Untertiteln


So ändern Sie die Sprache von Untertiteln

Führen Sie eine der folgenden Aktionen aus:

  • Um für ein ausgewähltes Video die Sprache für die Untertitel festzulegen, zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie dann auf die entsprechende Sprache oder eine andere Option.

    Neben der ausgewählten Sprache bzw. Option wird ein Aufzählungszeichen angezeigt.

  • Um für alle Videos die Standardsprache für Untertitel festzulegen, zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie dann auf Standard. Klicken Sie im Feld Untertitel auf die Sprache, in der die Untertitel angezeigt werden sollen.

Anmerkung Anmerkung

  • Nicht alle Videos unterstützen Untertitel.

Verwandte Themen

  • Wiedergeben von Dateien
  • So aktivieren Sie Untertitel


So ändern Sie die Sprache von Soundtracks

Führen Sie eine der folgenden Aktionen aus:

  • Um für eine ausgewählte Windows Media-Datei oder DVD die Soundtracksprache festzulegen, zeigen Sie im Menü Wiedergabe auf Audio- und Sprachauswahl, und klicken Sie dann auf die entsprechende Sprache oder eine andere Option.

    Neben der ausgewählten Sprache bzw. Option wird ein Aufzählungszeichen angezeigt.

  • Um für alle Windows Media-Dateien und DVDs die Standardsprache für Soundtracks auszuwählen, zeigen Sie im Menü Wiedergabe auf Audio- und Sprachauswahl, und klicken Sie dann auf Standard. Klicken Sie im Feld Audiosprache auf die Sprache, in der der Soundtrack wiedergegeben werden soll.

Anmerkung Anmerkungen

  • Dieses Feature ist nur für Windows Media-Dateien und DVDs verfügbar. Nicht alle Windows Media-Dateien und DVDs unterstützen unterschiedliche Soundtracksprachen.
  • Wenn Sie die Soundtracksprache ändern, während Sie eine Datei progressiv downloaden, startet die Datei erneut am Beginn.

Verwandte Themen

  • Wiedergeben von Dateien


So deaktivieren Sie Bildschirmschoner während der Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Player, und deaktivieren Sie dann das Kontrollkästchen Bildschirmschoner während der Wiedergabe zulassen.

Anmerkung Anmerkungen

  • Deaktivieren Sie dieses Kontrollkästchen, damit bei Verwendung des Players, z. B. wenn Sie sich eine DVD oder eine Visualisierung ansehen, nicht Ihr Bildschirmschoner gestartet wird.
  • Damit der Bildschirmschoner aktiviert werden kann, während Sie den Player verwenden, aktivieren Sie das Kontrollkästchen Bildschirmschoner während der Wiedergabe zulassen.

Verwandte Themen

  • Wiedergeben von Dateien


So ändern Sie die Dateitypen, die der Player automatisch wiedergibt

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Dateiformate.
  3. Gehen Sie wie folgt vor:
    • Aktivieren Sie die Kontrollkästchen für alle Dateitypen, die der Player automatisch wiedergeben soll, wenn Sie auf eine Datei auf dem Computer oder in einem freigegebenen Ordner in einem Netzwerk doppelklicken (bzw. wenn Sie eine CD oder DVD in das Laufwerk des Computers einlegen).
    • Deaktivieren Sie die Kontrollkästchen für alle Dateitypen, die der Player nicht automatisch wiedergeben soll.

Anmerkung Anmerkungen

  • Für diesen Vorgang müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein
  • Wenn Ihre Version des Windows-Betriebssystems das AutoPlay-Feature unterstützt, können Ihre AutoPlay-Einstellungen Auswirkungen auf die Dateitypeneinstellungen des Players haben. Weitere Informationen zu AutoPlay finden Sie in der Windows-Hilfe.
  • Wenn Sie andere Multimedia-Wiedergabeprogramme auf dem Computer installieren, können diese die Dateitypeneinstellungen des Players beeinträchtigen. Weitere Informationen zum Festlegen der Besitzrechte für Dateitypen in anderen Multimedia-Wiedergabeprogrammen finden Sie in der Dokumentation zu diesen Programmen.
  • Die meisten der aufgelisteten Dateitypen werden standardmäßig ausgewählt.

Verwandte Themen

  • Wiedergeben von Dateien
  • Festlegen von Dateitypoptionen


So beenden Sie das automatische Abrufen von Medieninformationen

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Datenschutz.
  3. Deaktivieren Sie eines oder beide der folgenden Kontrollkästchen:
    • Medieninformationen für CDs und DVDs aus dem Internet abrufen
    • Eigene Musikdateien (WMA- und MP3-Dateien) durch Abrufen fehlender Medieninformationen aus dem Internet aktualisieren

Verwandte Themen

  • Wiedergeben von Dateien
  • So entfernen Sie gespeicherte Medieninformationen für CDs und DVDs
  • So ändern Sie die Aktualisierungsweise von Medieninformationen
  • Festlegen von Datenschutzoptionen


So ändern Sie die Pufferzeit

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Leistung.
  3. Klicken Sie auf Puffer <Sekunden> Sekunden an Daten, und geben Sie dann eine Zahl zwischen 1 und 60 ein.

Anmerkung Anmerkung

  • Der Inhalt wird vor der Wiedergabe gepuffert.

Verwandte Themen

  • Wiedergeben von Dateien
  • Grundlegendes zur Pufferung


So wechseln Sie zu anderen Programmen

  • Zeigen Sie im Menü Ansicht auf Zu einem anderen Programm wechseln, und klicken Sie dann auf das Programm, zu dem Sie wechseln möchten. (Dieser Vorgang wird manchmal als Andocken des Players bezeichnet).

Anmerkung Anmerkungen

  • Dieses Feature kann nur verwendet werden, wenn Windows Media Player von einem anderen Programm gestartet wird, um die Wiedergabe von Inhalten fortzusetzen.
  • Um vom Player zu dem anderen Programm zu wechseln, können Sie entweder den Befehl Zu einem anderen Programm wechseln verwenden oder den Player beenden.

Verwandte Themen

  • Wiedergeben von Dateien


So verwenden Sie eine Datei oder Wiedergabeliste mit einem Plug-In

  1. Klicken Sie auf Medienbibliothek, und suchen Sie dann nach der Datei oder Wiedergabeliste, die Sie mit einem Plug-In verwenden möchten.
  2. Klicken Sie mit der rechten Maustaste auf die Datei oder Wiedergabeliste, zeigen Sie auf Senden an, und klicken Sie dann auf das Plug-In.

Anmerkung Anmerkung

  • Der Befehl Senden an ist nur verfügbar, wenn Plug-Ins installiert sind.

Verwandte Themen

  • Wiedergeben von Dateien
  • Verwenden von Plug-Ins


So nutzen Sie einen Clip gemeinsam mit einem Freund

  1. Geben Sie eine Datei wieder, auf die andere Personen über ein Netzwerk zugreifen können (z. B. eine Streaming Media-Datei auf einer Webseite oder eine in einem freigegebenen Ordner gespeicherte Datei).
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf die Option Medienlink für E-Mail.
  3. Klicken Sie an der Stelle, an der der Clip beginnen soll, auf die Verknüpfung Vorlauf ein.

    Verwenden Sie gegebenenfalls die Steuerelemente für die Wiedergabegeschwindigkeit (Langsam, Normal, Schnell, Vorheriger Frame bzw. Nächster Frame), um zur gewünschten Anfangsstelle zu navigieren.

  4. Klicken Sie an der Stelle, an der der Clip enden soll, auf die Verknüpfung Vorlauf aus.
  5. Klicken Sie auf Medienlink in einer E-Mail senden.

    Der Player startet Ihr E-Mail-Programm und fügt eine Wiedergabelistendatei an eine neue E-Mail-Nachricht an.

Anmerkung Anmerkungen

  • Wenn Sie dieses Feature verwenden, senden Sie eine Verknüpfung mit einer Datei im Netzwerk. Sie Senden keine Kopie der Datei selbst.
  • Für Liveübertragungen oder für Dateien, auf die andere Personen nicht über ein Netzwerk zugreifen können (z. B. lokale, auf Ihrem Computer gespeicherte Dateien), ist dieses Feature nicht verfügbar.
  • Die Steuerelemente für die Wiedergabegeschwindigkeit Langsam, Normal, Schnell, Vorheriger Frame bzw. Nächster Frame sind nur unter bestimmten Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben von Dateien


Anpassen der Lautstärke

Sie können die Lautstärke von Windows Media Player Ihren Wünschen gemäß anpassen. Mithilfe der Schaltfläche Ton aus können Sie den Ton auch sofort ausschalten.

In diesem Abschnitt werden folgende Themen behandelt:

  • So passen Sie die Lautstärke an

Verwandte Themen

  • Verwenden allgemeiner Wiedergabesteuerelemente


So passen Sie die Lautstärke an

  • Verschieben Sie den Lautstärkeregler Lautstärkeregler nach links, um die Lautstärke zu senken, und nach rechts, um sie zu erhöhen.

    -oder-

    Zeigen Sie im Menü Wiedergabe auf Lautstärke, und klicken Sie dann auf Lauter, Leiser oder Ton aus.

Anmerkung Anmerkung

  • Klicken Sie zum Ausschalten des Tons auf die Schaltfläche Ton aus Schaltfläche "Ton aus" . Klicken Sie noch einmal auf die Schaltfläche Schaltfläche "Ton aus", um den Ton wieder einzuschalten.

Verwandte Themen

  • Anpassen der Lautstärke
  • So passen Sie die Stufen des Grafikequalizers an
  • Verwenden der Lautstärkeregelung
  • So passen Sie den dynamischen Audiobereich (Stiller Modus) an


Anzeigen von Informationen zu Dateien und Inhalten

Bei der Wiedergabe von Dateien können Sie Informationen, wie z. B. eine Statistik zur Wiedergabequalität sowie Speicherort, Länge und Bitrate der Datei, anzeigen. Außerdem können Sie Informationen zum Inhalt der Datei (z. B. Interpret und Albumtitel) oder weitere Informationen zu auftretenden Problemen anzeigen (z. B. wenn Sie eine Lizenz nicht finden können).

In diesem Abschnitt werden folgende Themen behandelt:

  • So zeigen Sie eine Statistik zur Wiedergabe an
  • So zeigen Sie Dateieigenschaften an
  • So zeigen Sie Lizenzdetails an
  • So fügen Sie einer Datei Songtexte hinzu
  • So fügen Sie einer Datei synchronisierte Songtexte hinzu
  • So zeigen Sie Songtexte an
  • So zeigen Sie Informationen zum Inhalt an
  • So zeigen Sie Fehlerinformationen zu Dateien an

Verwandte Themen

  • Verwenden allgemeiner Wiedergabesteuerelemente


So zeigen Sie eine Statistik zur Wiedergabe an

  1. Starten Sie die Wiedergabe einer Datei.
  2. Klicken Sie im Menü Ansicht auf Statistik.

Anmerkung Anmerkung

  • Klicken Sie auf die Registerkarte Erweitert, um eine detailliertere Wiedergabestatistik anzuzeigen. Klicken Sie auf die Registerkarte Standard, um wieder die allgemeine Statistik anzuzeigen.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten


So zeigen Sie Dateieigenschaften an

  1. Klicken Sie auf Medienbibliothek und dann auf eine Datei.
  2. Klicken Sie im Menü Datei auf Eigenschaften.

Anmerkung Anmerkungen

  • Um Dateieigenschaften anzuzeigen, können Sie auch in der Medienbibliothek mit der rechten Maustaste auf eine Datei klicken und dann auf Eigenschaften klicken.
  • Klicken Sie zum Anzeigen der Lizenzeigenschaften einer Datei auf die Registerkarte Lizenz.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • Grundlegendes zu lizenzierten Dateien


So zeigen Sie Lizenzdetails an

  1. Klicken Sie auf eine Datei.
  2. Klicken Sie im Menü Datei auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Lizenz.

    Die Informationen zur Lizenz der Datei sind im Feld Lizenzdetails aufgeführt.

Anmerkung Anmerkung

  • Um die Lizenzdetails anzuzeigen, können Sie auch mit der rechten Maustaste auf eine Datei klicken, anschließend auf Eigenschaften und dann auf Lizenz klicken.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • Grundlegendes zu lizenzierten Dateien


So fügen Sie einer Datei Songtexte hinzu

  1. Klicken Sie auf Wiedergabe.
  2. Klicken Sie im Wiedergabelistenbereich auf die Datei, zu der Sie Songtexte hinzufügen möchten.

    Wenn der Wiedergabelistenbereich nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie anschließend auf Wiedergabeliste anzeigen.

  3. Klicken Sie in der Infocenteransicht auf Songtexte.

    Wird die Infocenteransicht nicht angezeigt, zeigen Sie im Menü Ansicht auf Infocenteransicht, und klicken Sie dann auf Immer anzeigen oder Nur anzeigen, wenn detaillierte Medieninformationen verfügbar sind.

  4. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkung Anmerkungen

  • Sie können zu einer Datei auch Songtexte hinzufügen, indem Sie mit der rechten Maustaste auf die Datei klicken, dann auf Erweiterter Tag-Editor, auf Songtexte und anschließend auf Hinzufügen klicken.
  • Wenn Sie auf Nur anzeigen, wenn detaillierte Medieninformationen verfügbar sind klicken und zu dem wiedergegebenen Audioinhalt keine detaillierten Medieninformationen verfügbar sind, wird stattdessen die zuletzt ausgewählte Visualisierung (oder, in einigen Fällen, ein anderes Plug-In) angezeigt.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • So zeigen Sie Songtexte an
  • So fügen Sie einer Datei synchronisierte Songtexte hinzu
  • Wiedergabebereich


So fügen Sie einer Datei synchronisierte Songtexte hinzu

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie mit der rechten Maustaste auf eine Datei, und klicken Sie dann auf Erweiterter Tag-Editor.
  3. Klicken Sie auf die Registerkarte Songtexte, und klicken Sie dann auf Synchronisierte Songtexte.
  4. Klicken Sie unter Beschreibung auf Hinzufügen, und geben Sie dann eine Beschreibung ein.
  5. Wählen Sie unter Sprache und Inhaltstyp eine Sprache bzw. einen Inhaltstyp aus.
  6. Klicken Sie im Zeitachsenbereich auf Hinzufügen. Geben Sie die Zeit (im Format hh:mm:ss:ms) ein, zu der die Songtexte angezeigt werden sollen, und geben Sie dann die Songtexte selbst ein.

    -oder-

    Ziehen Sie in der grafischen Zeitachse den vertikalen Balken an die Stelle, an der die Songtexte während der Wiedergabe angezeigt werden sollen.

  7. Wiederholen Sie bei Bedarf Schritt 6, um weitere Einträge zu erstellen.

Anmerkung Anmerkungen

  • Während der Wiedergabe der Datei wird der Text für jeden Eintrag in der Zeitachse zum angegebenen Zeitpunkt angezeigt. Der Eintrag wird ausgeblendet, wenn der Zeitpunkt für die Anzeige eines anderen Eintrags erreicht wurde.
  • Um synchronisierte Songtexte anzuzeigen, müssen Sie die Untertitel einschalten.
  • Sie können zu einer Datei auch statische Songtexte hinzufügen. Statische Songtexte werden als Ganzes angezeigt, wenn die Wiedergabe der Datei beginnt, und werden während der gesamten Wiedergabe angezeigt. Eine Datei kann statische und synchronisierte Songtexte enthalten. In diesem Fall werden jedoch nur die synchronisierten Songtexte während der Wiedergabe angezeigt.
  • Das Hinzufügen synchronisierter Songtexte ist nicht in allen Versionen von Windows möglich. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • So zeigen Sie Songtexte an
  • So fügen Sie einer Datei Songtexte hinzu


So zeigen Sie Songtexte an

Führen Sie eine der folgenden Aktionen aus:

  • Ist die Infocenteransicht verfügbar, zeigen Sie im Menü Ansicht auf Infocenteransicht, und klicken Sie dann auf Immer anzeigen oder Nur anzeigen, wenn detaillierte Medieninformationen verfügbar sind. Klicken Sie im Bereich Infocenteransicht auf die Verknüpfung Songtexte.
  • Wenn die Infocenteransicht nicht verfügbar ist, zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie dann auf Ein (falls verfügbar).

Anmerkung Anmerkungen

  • Nicht alle Dateien enthalten Songtexte.
  • Wenn Sie auf Nur anzeigen, wenn detaillierte Medieninformationen verfügbar sind klicken und zu dem wiedergegebenen Audioinhalt keine detaillierten Medieninformationen verfügbar sind, wird stattdessen die zuletzt ausgewählte Visualisierung (oder, in einigen Fällen, ein anderes Plug-In) angezeigt.
  • Die Infocenteransicht ist nicht in allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • So fügen Sie einer Datei Songtexte hinzu
  • So fügen Sie einer Datei synchronisierte Songtexte hinzu


So zeigen Sie Informationen zum Inhalt an

Funktion Aktion
Anzeigen kurzer Informationen zu einem aktuellen Titel oder einer aktuellen CD bzw. DVD
  1. Klicken Sie auf Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie dann auf Medieninformationen anzeigen.

    Neben dem Befehl wird ein Häkchen angezeigt, das darauf hinweist, dass der Befehl aktiviert ist. Informationen zum aktuellen Titel oder zur aktuellen CD bzw. DVD werden im Medieninformationsbereich rechts neben dem Videofenster angezeigt.
Anzeigen detaillierter Album- und Interpreteninformationen für einen aktuellen Titel oder eine aktuelle CD
  1. Starten Sie die Wiedergabe eines Titels oder einer CD.
  2. Zeigen Sie im Menü Ansicht auf Infocenteransicht, und klicken Sie dann auf Immer anzeigen oder Nur anzeigen, wenn detaillierte Medieninformationen verfügbar sind.

    Klicken Sie zum Anzeigen detaillierter Informationen zum Interpreten oder Album auf die Verknüpfung Informationen zum Interpreten bzw. Albuminformationen.

    Klicken Sie auf Medienbibliothek, um zur Titelliste zurückzukehren. Klicken Sie auf Von CD kopieren, um zur Titelliste für die CD zurückzukehren.

Anmerkung Anmerkungen

  • Für eine optimale Verwendung der Infocenteransicht müssen Sie mit dem Internet verbunden sein.
  • Wenn Sie auf Nur anzeigen, wenn detaillierte Medieninformationen verfügbar sind klicken und zu dem wiedergegebenen Audioinhalt keine detaillierten Medieninformationen verfügbar sind, wird stattdessen die zuletzt ausgewählte Visualisierung (oder, in einigen Fällen, ein anderes Plug-In) angezeigt.
  • Die Infocenteransicht ist nicht in allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • Verwenden von Plug-Ins


So zeigen Sie Fehlerinformationen zu Dateien an

  • Klicken Sie mit der rechten Maustaste auf die Datei, und klicken Sie dann auf Fehlerdetails.

Anmerkung Anmerkung

  • Wenn der Player eine Datei nicht wiedergeben oder kopieren kann, werden die Informationen zur Datei orange markiert und mit einem Ausrufezeichen (!) angezeigt.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • Hilfe zu Fehlermeldungen


Verwenden von CDs

Wenn Sie eine Audio-CD oder eine Daten-CD mit Musikdateien (die auch Medien-CD genannt wird) in das CD-ROM-Laufwerk einlegen, kann Windows Media Player die CD automatisch wiedergeben. Nur wenn der Player bereits verwendet wird oder wenn der Player nicht der Standardplayer für CDs ist, funktioniert dies nicht.

Sie können mit dem Player nicht nur CDs wiedergeben, sondern auch CDs kopieren (rippen) und erstellen (brennen).

Nachdem Sie die Audio-CDs auf den Computer kopiert haben, können Sie auf einfache Art und Weise Musik wiedergeben, die Sie in der Medienbibliothek zusammengestellt haben. Dabei entfällt das Wechseln der CD, das bei einem herkömmlichen CD-Player erfolgen muss.

Sie können CDs erstellen, indem Sie eine beliebige Kombination von Titeln auf dem Computer oder in der Medienbibliothek verwenden. Die CDs, die Sie erstellen können, sind nur durch Ihren Einfallsreichtum und den Speicherplatz auf der CD beschränkt.

In diesem Abschnitt werden folgende Themen behandelt:

  • Wiedergeben von Musik von CDs
  • Kopieren von Musik von CDs
  • Anzeigen von Informationen zu einer CD
  • Erstellen eigener CDs

Verwandte Themen

  • So erstellen Sie eine Wiedergabeliste
  • So ändern Sie die Dateitypen, die der Player automatisch wiedergibt
  • Verwenden des Players


Wiedergeben von Musik von CDs

Mithilfe von Windows Media Player können Sie Ihre Lieblingsmusik hören und betrachten. Sie können sogar automatisch die Titel überspringen, die Sie nicht mögen. Während Sie Musik und andere digitale Mediendateien wiedergeben, können Sie durch Überblenden das Ende des einen Titels mit dem Anfang des nächsten Titels mischen.

Wenn Sie eine Audio- oder Daten-CD in das CD-ROM-Laufwerk einlegen, beginnt die Wiedergabe der CD automatisch, sofern Folgendes gilt:

  • Der Player wird nicht bereits verwendet.
  • Der Player ist der Standardplayer für CDs.
  • Der Player ist der Standardplayer für Musik-CDs (gilt nur für Versionen von Windows, die über das AutoPlay-Feature verfügen).

Beim Start des Players wird das Feature Wiedergabe angezeigt. Das Feature Wiedergabe zeigt den Namen des Interpreten und den Titel des Stückes (sofern verfügbar), die Wiedergabeliste und eine Visualisierung oder den Bereich Infocenteransicht an.

Anmerkung Anmerkungen

  • Um den Player als Standardplayer für CDs festzulegen, wählen Sie auf der Registerkarte Dateiformate im Dialogfeld Optionen die Option Musik-CD-Wiedergabe aus.
  • Sie können mit dem Player HDCD-CDs (High Definition Compatible Digital) wiedergeben. Diese CDs weisen eine deutlich bessere und erweiterte Audioqualität auf. Weitere Informationen zu HDCD finden Sie auf der HDCD-Website.
  • Eine Wiedergabe mit erweiterter Audioqualität ist nur mit speziellen Versionen von Windows möglich. Weitere Informationen finden Sie unter Spezielle Funktionen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So geben Sie eine CD wieder
  • So überspringen Sie bestimmte Titel auf einer CD
  • So geben Sie Titel in einer anderen Reihenfolge wieder
  • So verwenden Sie die digitale Wiedergabe
  • So werfen Sie eine CD aus

Verwandte Themen

  • Verwenden von CDs
  • Festlegen von Optionen für das Kopieren von CDs
  • So konfigurieren Sie den Player für die Wiedergabe von HDCD-CDs mit 24-Bit-Audio
  • Infocenteransicht
  • Kopieren von Musik von CDs
  • Verwenden der Audioüberblendfunktion
  • So ändern Sie die Dateitypen, die der Player automatisch wiedergibt
  • Festlegen von Dateitypoptionen


So geben Sie eine CD wieder

  1. Legen Sie bei gestartetem Windows Media Player eine CD in das CD-ROM-Laufwerk ein.
  2. Zeigen Sie im Menü Wiedergabe auf CD-Audio, VCD- oder CD-Audio oder DVD, VCD oder CD-Audio (dieser Befehl hängt von der Windows-Version des Computers ab), und klicken Sie dann auf das Laufwerk mit der CD.

Anmerkung Anmerkungen

  • Wenn Sie einen DVD-Decoder installiert haben, wird im Menü Wiedergabe der Menübefehl DVD, VCD oder CD-Audio angezeigt.
  • Sie können auch auf die Schaltfläche im Schnellzugriffsbereich und anschließend auf die entsprechende CD in der Liste klicken.
  • Wenn Sie eine CD wiederholt wiedergeben möchten, klicken Sie im Menü Wiedergabe auf Wiederholen.
  • Die Wiedergabe von DVDs und VCDs ist nicht unter allen Versionen von Windows möglich. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben von Musik von CDs
  • So konfigurieren Sie den Player für die Wiedergabe von HDCD-CDs mit 24-Bit-Audio
  • So beenden Sie das automatische Abrufen von Medieninformationen
  • So verwenden Sie die Überblendfunktion für verschiedene Objekte
  • So werfen Sie eine CD aus
  • So ändern Sie die Dateitypen, die der Player automatisch wiedergibt
  • So zeigen Sie eine Visualisierung an
  • Featuretaskleiste


So überspringen Sie bestimmte Titel auf einer CD

  1. Klicken Sie auf Von CD kopieren.
  2. Klicken Sie mit der rechten Maustaste auf einen Titel, und klicken Sie anschließend auf Ausgewählte Titel deaktivieren.

Anmerkung Anmerkungen

  • Sie können einen übersprungenen Titel wiedergeben, indem Sie darauf doppelklicken. Wenn der Player den Titel nicht mehr überspringen soll, klicken Sie mit der rechten Maustaste auf den Titel, und klicken Sie anschließend auf Ausgewählte Titel aktivieren.
  • Um aufeinander folgende Titel auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Titel auszuwählen, drücken Sie die STRG-Taste und halten diese Taste gedrückt, während Sie eine Auswahl treffen.

Verwandte Themen

  • Wiedergeben von Musik von CDs
  • Schnellzugriffsbereich
  • So geben Sie Titel in einer anderen Reihenfolge wieder


So geben Sie Titel in einer anderen Reihenfolge wieder

  1. Klicken Sie auf Von CD kopieren oder auf Wiedergabe.
  2. Klicken Sie mit der rechten Maustaste auf einen Titel, und klicken Sie anschließend auf Nach oben verschieben oder auf Nach unten verschieben.

Anmerkung Anmerkungen

  • Zur Auswahl von Titeln muss im Feature Wiedergabe die Wiedergabeliste angezeigt werden.
  • Um die Titel in einer anderen Reihenfolge wiederzugeben, können Sie auch in Wiedergabe auf die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" klicken, auf Sortieren zeigen und dann auf Zufällige Reihenfolge klicken. Wenn Sie auf Zufällige Reihenfolge klicken, mischt der Player die Titel, die in der Wiedergabeliste aufgeführt sind, und gibt sie in der angezeigten Reihenfolge wieder. Ist beim Klicken auf Zufällige Reihenfolge auch die zufällige Wiedergabe eingeschaltet, werden die Elemente nicht in der angezeigten Reihenfolge wiedergegeben, sondern in einer anderen Reihenfolge.

Verwandte Themen

  • Wiedergeben von Musik von CDs
  • Schnellzugriffsbereich
  • So überspringen Sie bestimmte Titel auf einer CD
  • So geben Sie Dateien in einer zufälligen Reihenfolge wieder
  • So ordnen Sie Elemente in einer Wiedergabeliste neu an


So verwenden Sie die digitale Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Geräte.
  3. Wählen Sie auf der Registerkarte Geräte das CD-ROM-Laufwerk aus, und klicken Sie anschließend auf Eigenschaften.
  4. Klicken Sie unter Wiedergabe auf Digital.
  5. Wenn Sie kleinere Mängel während der Wiedergabe korrigieren möchten, aktivieren Sie das Kontrollkästchen Fehlerkorrektur verwenden, und klicken Sie anschließend auf OK.

Anmerkung Anmerkung

  • Durch die Hardware (CD-ROM-Laufwerk und Lautsprecher) wird bestimmt, ob Sie Titel mit digitaler oder analoger Audioqualität hören können. Sie sollten die Einstellung auswählen, die optimal auf Ihre Hardware abgestimmt ist.

Verwandte Themen

  • Wiedergeben von Musik von CDs


So werfen Sie eine CD aus

  • Klicken Sie im Menü Wiedergabe auf Auswerfen.

    Wenn Sie über mehrere CD-ROM-Laufwerke verfügen, zeigen Sie im Menü Wiedergabe auf Auswerfen, und klicken Sie anschließend auf das Laufwerk, aus dem die CD ausgeworfen werden soll.

Anmerkung Anmerkung

  • Der Befehl Auswerfen dient darüber hinaus zum Öffnen und Schließen des CD-ROM-Faches.

Verwandte Themen

  • Wiedergeben von Musik von CDs


Kopieren von Musik von CDs

Das Kopieren (Ripping) von Titeln von CDs in die Medienbibliothek ist eine leichte Aufgabe. Sie können die Titel der CD sogar wiedergeben, während die CD kopiert wird. Verschiedene Variablen wie z. B. der Typ der zu kopierenden CD und die Geschwindigkeit des CD-ROM-Laufwerks können die Qualität der Kopie beeinflussen. Obwohl Sie digitale Informationen von einer CD kopieren, erhalten Sie möglicherweise keine exakte Kopie. Bei der Wiedergabe können bei Audiodaten beispielsweise kleinere Mängel wie kurze Kratzer oder ein Knacken auftreten. Dies ist normal und wird durch die Methode verursacht, nach der das CD-ROM-Laufwerk Informationen von der CD liest. Windows Media Player versucht, diese Mängel zu beheben, wenn das Kontrollkästchen Fehlerkorrektur verwenden aktiviert ist. Es können jedoch trotzdem kleine Fehler auftreten.

Wenn das Kontrollkästchen Kopierschutz für Musik aktiviert ist, während Sie die Titel kopieren, sind die von einer CD kopierten Titel geschützte Dateien. Für die Wiedergabe dieser Titel sind Lizenzen erforderlich. Die Lizenz ermöglicht die Wiedergabe von kopierten Titeln auf dem Computer, das Kopieren von Titeln auf ein nicht-SDMI-kompatibles tragbares Gerät und das Kopieren von Titeln auf eine CD.

Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Wenn Sie das Betriebssystem neu installieren oder aktualisieren, die geschützten Dateien aber gleichzeitig beibehalten, können Sie die Lizenzen verlieren.

Wenn Sie eine CD während des Kopierens von Titeln anhören möchten, müssen Sie den Player für digitales Kopieren konfigurieren. Je nach Konfiguration Ihres CD-Players besteht die Möglichkeit, dass Sie Ihre CD beim Kopieren der Titel nicht anhören können, insbesondere wenn Sie über Analoglautsprecher verfügen.

Anmerkung Anmerkungen

  • Der Player fügt zu den Titeln beim Kopieren Lautstärkeregelungswerte hinzu.
  • Durch die Hardware (CD-ROM-Laufwerk und Lautsprecher) wird bestimmt, ob Sie Titel mit digitaler oder analoger Audioqualität kopieren oder wiedergeben können. Sie sollten die Einstellung auswählen, die optimal für Ihre Hardware geeignet ist.

In diesem Abschnitt werden folgende Themen behandelt:

  • So kopieren Sie Titel von einer Audio-CD
  • So kopieren Sie mehrere CDs nacheinander
  • So ändern Sie den Ordner zum Speichern Ihrer Audiodateien
  • So deaktivieren Sie den Inhaltsschutz beim Kopieren von CDs
  • So verwenden Sie digitales Kopieren
  • So geben Sie die im Dateinamen eines Titels angezeigten Informationen an
  • Komprimieren der Kopien von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes

Verwandte Themen

  • Verwenden von CDs
  • Verwenden der Lautstärkeregelung
  • Festlegen von Optionen für das Kopieren von CDs
  • Grundlegendes zu lizenzierten Dateien
  • So ändern Sie die Laufwerkeinstellungen des CD-Rekorders


So kopieren Sie Titel von einer Audio-CD

  1. Legen Sie die CD in das CD-ROM-Laufwerk ein.
  2. Klicken Sie auf Von CD kopieren.

    Für den Kopiervorgang sind alle Titel ausgewählt, wenn Sie nicht bereits Titel von der CD kopiert haben.

  3. Falls Sie einige Titel nicht kopieren (rippen) möchten, deaktivieren Sie das Kontrollkästchen neben den entsprechenden Titeln.

Sie können das Kontrollkästchen Kontrollkästchen oben in der Liste aktivieren, um die Kontrollkästchen neben allen Titeln zu aktivieren oder zu deaktivieren.

  4. Klicken Sie auf Kopieren.
  5. Wenn Sie zum ersten Mal auf Musik kopieren klicken, werden Sie gefragt, ob Sie einen Kopierschutz für die Musik festlegen möchten. Klicken Sie auf eine der folgenden Optionen:
    • Kopierschutz für Ihre Musik hinzufügen
    • Keinen Kopierschutz für Ihre Musik hinzufügen
  6. Lesen Sie die Copyrightbestimmungen.
  7. Aktivieren Sie das Kontrollkästchen für die Copyrightbestimmungen, und klicken Sie dann auf Weiter.
  8. Klicken Sie auf eine der folgenden Optionen, und klicken Sie dann auf Fertig stellen.
    • Um ein anderes Format und eine andere Audioqualität auszuwählen, klicken Sie auf Aktuelle Formateinstellungen ändern.
    • Um Titel mit dem aktuellen Format und der aktuellen Audioqualität zu kopieren, klicken Sie auf Aktuelle Formateinstellungen beibehalten.
  9. Wenn Sie im vorherigen Schritt die Option Aktuelle Formateinstellungen ändern angeklickt haben, wird die Registerkarte Musik kopieren angezeigt. Wählen Sie ein anderes Format aus, legen Sie mithilfe des Schiebereglers die Audioqualität fest, und klicken Sie anschließend auf OK.
  10. Optional können Sie das Kontrollkästchen CD nach Abschluss des Kopiervorgangs auswerfen aktivieren, um nach Abschluss des Kopiervorgangs die Wiedergabe zu beenden und die CD auszuwerfen.

Anmerkung Anmerkungen

  • Die ausgewählten Titel werden standardmäßig in den Ordner Eigene Musik kopiert und in der Medienbibliothek aufgelistet. Der Ordner Eigene Musik enthält Unterordner mit dem Namen des Interpreten oder der Gruppe. Handelt es sich um ein Album mit mehreren Interpreten, heißt der Unterordner Verschiedene Interpreten. Sie können den Ordner, in dem Ihre Musikdateien gespeichert werden sollen, ändern.
  • Der Player fügt den Titeln beim Kopieren Lautstärkeregelungswerte hinzu.
  • Eine weitere Möglichkeit zum Kopieren (Ripping) von Titeln von einer CD besteht darin, dass Sie im Menü Datei auf Kopieren zeigen, auf Kopieren von Audio-CD zeigen und dann auf das CD-ROM-Laufwerk klicken, wenn mehrere CD-ROM-Laufwerke mit Ihrem Computer verbunden sind. Wählen Sie die Titel aus, die Sie kopieren möchten, und klicken Sie anschließend auf Kopieren.

Verwandte Themen

  • Komprimieren von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes
  • So ändern Sie den Ordner zum Speichern Ihrer Audiodateien
  • So deaktivieren Sie den Inhaltsschutz beim Kopieren von CDs
  • Verwenden der Lautstärkeregelung
  • Grundlegendes zu lizenzierten Dateien
  • Kopieren von Musik von CDs
  • Tipps zum Verwalten von Dateien


So kopieren Sie mehrere CDs nacheinander

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Musik kopieren.
  3. Aktivieren Sie die folgenden Kontrollkästchen, und klicken Sie anschließend auf OK:
    • CD nach dem Einlegen kopieren
    • CD nach Abschluss des Kopiervorgangs auswerfen
  4. Legen Sie eine CD in das CD-ROM-Laufwerk ein.

    Windows Media Player kopiert automatisch alle Titel von der CD.

  5. Wenn die CD ausgeworfen wird, legen Sie eine andere CD ein.
  6. Wiederholen Sie die Schritte 4 und 5, bis alle CDs kopiert sind.

Verwandte Themen

  • Festlegen von Optionen für das Kopieren von CDs
  • Kopieren von Musik von CDs
  • Komprimieren der Kopien von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes


So ändern Sie den Ordner zum Speichern Ihrer Audiodateien

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Musik kopieren.
  3. Klicken Sie auf die Schaltfläche Ändern.
  4. Wählen Sie einen anderen Ordner zum Speichern Ihrer digitalen Mediendateien aus, und klicken Sie dann auf OK.

    -oder-

    Klicken Sie auf Neuen Ordner erstellen, geben Sie den Namen des neuen Ordners ein, und klicken Sie dann auf OK.

Verwandte Themen

  • Kopieren von Musik von CDs


So deaktivieren Sie den Inhaltsschutz beim Kopieren von CDs

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Musik kopieren.
  3. Deaktivieren Sie das Kontrollkästchen Kopierschutz für Musik.

Anmerkung Anmerkung

  • Mit dem Inhaltsschutz werden von einer CD kopierte Titel vor einer unrechtmäßigen Verbreitung geschützt. Dieses Feature wird nur bei Titeln verwendet, die von CDs in die Medienbibliothek kopiert wurden und bei denen es sich um Windows Media-Audiodateien handelt.

Verwandte Themen

  • Kopieren von Musik von CDs
  • Grundlegendes zu lizenzierten Dateien
  • Komprimieren der Kopien von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes
  • Informationen zu Urheberrechtsgesetzen


So verwenden Sie digitales Kopieren

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Geräte.
  3. Klicken Sie auf der Registerkarte Geräte auf das CD-ROM-Laufwerk, und klicken Sie anschließend auf Eigenschaften.
  4. Klicken Sie in Kopieren auf Digital.
  5. Wenn der Player kleinere Mängel während des Kopiervorgangs korrigieren soll, aktivieren Sie das Kontrollkästchen Fehlerkorrektur verwenden, und klicken Sie anschließend auf OK.

Anmerkung Anmerkung

  • Durch die Hardware (CD-ROM-Laufwerk und Lautsprecher) wird vorgegeben, ob Sie Titel mit digitaler oder analoger Audioqualität kopieren oder wiedergeben können. Sie sollten die Einstellung auswählen, die optimal für Ihre Hardware geeignet ist.

Verwandte Themen

  • Kopieren von Musik von CDs


So geben Sie die im Dateinamen eines Titels angezeigten Informationen an

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Musik kopieren.
  3. Klicken Sie auf die Schaltfläche Dateiname, und wählen Sie dann die Informationen und die Reihenfolge der Informationen aus, die im Dateinamen enthalten sein sollen.

Anmerkung Anmerkung

  • Dieses Feature wird nur bei CD-Titeln verwendet, die Sie in die Medienbibliothek kopiert haben.

Verwandte Themen

  • Kopieren von Musik von CDs
  • So bearbeiten Sie Medieninformationen


Komprimieren der Kopien von CD-Titeln zum Verringern des verwendeten Speicherplatzes

Eine CD kann mehrere hundert Megabyte (MB) an Informationen speichern. Beim Kopieren von CD-Titeln auf den Computer möchten Sie in der Regel weniger Speicherplatz verwenden, als auf der CD zur Verfügung steht. Um Speicherplatz zu sparen, kann der Player CD-Titel beim Kopieren auf den Computer komprimieren. Jedoch verschlechtert sich beim Komprimieren eines Titels die Audioqualität. Je besser die Audioqualität beim Kopieren eines Titels ist, desto mehr Speicherplatz ist erforderlich.

Windows Media Player führt beim Kopieren von CD-Titeln auf den Computer automatisch eine Komprimierung durch. Andernfalls würde eine CD mehrere hundert Megabyte auf dem Computer beanspruchen. Der Player verwendet Codecs, um die auf den Computer kopierten Titel zu komprimieren.

Sie können Titel als folgende Windows Media Audio-Dateitypen kopieren:

  • Windows Media Audio. Die Titel werden mit einer konstanten Bitrate kopiert. Je nach Musik kann die Audioqualität im Verlauf eines Titels variieren. Dies ist besonders dann der Fall, wenn einige Abschnitte des Titels komplexer sind und deshalb schwieriger komprimiert werden können. Mit dieser Methode können Sie jedoch besser einschätzen, wie viel Speicherplatz der Titel auf dem Computer benötigt.

In der folgenden Tabelle ist der ungefähre Speicherplatz angegeben, der für verschiedene für Windows Media Audio verfügbare Audioqualitäten verwendet wird.

Qualität | Bitrate* | Speicherplatz pro 650-MB- bzw. 74-Minuten-CD**
Minimale Größe | 48 Kilobits pro Sekunde (Kbits/s) | 22 MB
Gering | 64 Kbit/s | 28 MB
Mittel | 96 Kbit/s | 42 MB
Mittelhoch | 128 Kbit/s | 56 MB
Hoch | 160 Kbit/s | 69 MB
Optimale Qualität | 192 Kbit/s | 86 MB

*Bei der Bitrate handelt es sich um eine ungefähre Angabe.

**Bezieht sich auf den Speicherplatzbedarf, der beim Kopieren einer vollständigen CD je nach Qualitätsstufe erforderlich ist.

  • Windows Media Audio (variable Bitrate). Die Titel werden mit mehreren Bitraten kopiert, um die Musik je nach Bedarf zu komprimieren. Wenn eine variable Bitrate verwendet wird, kann der Player für Audioabschnitte, die einfach zu komprimieren sind, ein höheres Maß an Komprimierung verwenden, und für schwieriger zu komprimierende Audioabschnitte ein niedrigeres Maß an Komprimierung. Eine höhere Bitrate wird für komplexere Daten verwendet, und für weniger komplexe Daten wird eine niedrigere Bitrate verwendet. Das Ergebnis ist ein Titel mit einer einheitlicheren Audioqualität. Titel, die mithilfe von Windows Media Audio (variabler Bitrate) kopiert werden, können über eine bessere Audioqualität verfügen, benötigen aber weniger Speicherplatz als Dateien, die mit Windows Media Audio kopiert wurden. Bevor Sie einen Titel kopieren, gibt es keine Möglichkeit, genau einzuschätzen, wie viel Speicherplatz der Titel auf dem Computer benötigt.

    In der folgenden Tabelle ist der ungefähre Speicherplatz angegeben, der für verschiedene für Windows Media Audio mit variabler Bitrate verfügbare Audioqualitäten verwendet wird.

Qualität | Bitrate* | Speicherplatz pro 650-MB- oder 74-Minuten-CD**
Minimale Größe | Zwischen 40 und 75 Kilobits pro Sekunde (Kbit/s) | Zwischen 18 und 33 MB
Gering | Zwischen 50 und 95 Kbit/s | Zwischen 22 und 42 MB
Mittel | Zwischen 85 und 145 Kbit/s | Zwischen 37 und 63 MB
Hoch | Zwischen 135 und 215 Kbit/s | Zwischen 59 und 94 MB
Optimale Qualität | Zwischen 240 und 355 Kbit/s | Zwischen 105 und 155 MB

*Bei der Bitrate handelt es sich um eine ungefähre Angabe.

**Bezieht sich auf den Speicherplatzbedarf, der beim Kopieren einer vollständigen CD je nach Qualitätsstufe erforderlich ist.

  • Windows Media Audio Lossless. Titel, die mit Windows Media Audio Lossless kopiert wurden, sollten dieselbe Audioqualität wie die entsprechenden Titel auf der CD aufweisen. Windows Media Audio Lossless ist zu empfehlen, wenn Sie über unbegrenzten Speicherplatz verfügen. Wenn Sie dieses Format auswählen, ist der Schieberegler für die Audioqualität nicht verfügbar. Sie können nur Titel wiedergeben, die mit Windows Media Audio Lossless auf Computern codiert wurden. Die Titel können auf tragbare Geräte kopiert werden. Vor dem Kopiervorgang konvertiert der Player die Titel jedoch in eine deutlich kleinere Datei.

    Musikliebhaber können mithilfe von Windows Media Audio Lossless CDs archivieren und speichern und haben so für die Erstellung weiterer Kopien eine Kopie von höchster Qualität zur Verfügung. Titel, die mit Windows Media Audio Lossless codiert wurden, können auch für die Erstellung von HighMAT-CDs (High-performance Media Access Technology) verwendet werden.

    Windows Media Audio Lossless ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie die Audioqualität von Titeln, die von CDs kopiert wurden
  • So wählen Sie das Format für Titel aus, die von CDs kopiert werden

Verwandte Themen

  • Wiedergeben von Musik von CDs


So ändern Sie die Audioqualität von Titeln, die von CDs kopiert wurden

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Musik kopieren.
  3. Wählen Sie bei Bedarf in der Liste Format ein anderes Format für die Titel aus.
  4. Legen Sie im Bereich Audioqualität mithilfe des Schiebereglers die gewünschte Qualitätsstufe fest.

Anmerkung Anmerkung

  • Wenn Sie Windows Media Audio Lossless auswählen, ist der Schieberegler nicht verfügbar, und die CD-Titel müssen auf der Qualitätsstufe für optimale Qualität kopiert werden. Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Komprimieren von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes
  • Kopieren von Musik von CDs


So wählen Sie das Format für Titel aus, die von CDs kopiert werden

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Musik kopieren.
  3. Wählen Sie in der Liste der Dateiformate das gewünschte Format aus.

Anmerkung Anmerkung

  • Die folgenden Formate (Windows Media Audio-Dateitypen) sind beim Kopieren von Dateien standardmäßig verfügbar: Windows Media Audio, Windows Media Audio (variable Bitrate) und Windows Media Audio Lossless. Windows Media Lossless ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Komprimieren der Kopien von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes
  • Kopieren von Musik von CDs


Anzeigen von Informationen zu einer CD

Sie können Informationen zur CD in den Features Wiedergabe, Von CD kopieren oder Medienbibliothek anzeigen. Bei der Wiedergabe einer CD sammelt Windows Media Player die Informationen zur CD, die in den von WindowsMedia.com gespeicherten Datenbanken verfügbar sind, darunter den Namen des Interpreten, des Komponisten und die Titel der Stücke. Verwenden Sie die Medienseite, um im Internet nach zusätzlichen Informationen zur wiedergegebenen CD und zum Interpreten zu suchen. Zu diesen Informationen zählen die Biografie und Diskografie, Kritiken und mit dem Interpreten in Zusammenhang stehende Interpreten.

Wenn Sie mit dem Internet verbunden sind und eine CD wiedergeben, für die Informationen vorliegen, wird ein Teil dieser Informationen auf dem Computer gespeichert, so dass Ihnen diese Informationen bei der nächsten Wiedergabe der CD ohne Internetverbindung zur Verfügung stehen.

Der Player muss so konfiguriert sein, dass er die Informationen zu CDs automatisch abruft.

Wenn keine Informationen zur CD verfügbar sind (z. B. wenn es sich um eine seltene CD handelt) oder Ihr Computer nicht mit dem Internet verbunden ist, zeigt Windows Media Player als Titel die Titelnummer an.

Wenn unter Wiedergabe oder Von CD kopieren nicht der richtige Interpret oder nicht die richtigen Titel der Stücke angezeigt werden, können Sie diese Informationen mithilfe der Schaltfläche Albuminformationen suchen aktualisieren. Für die Verwendung dieses Features müssen Sie mit dem Internet verbunden sein. Neuere CDs enthalten häufig Informationen, die es dem Player erleichtern, die Titel und sonstige Medieninformationen aus der Datenbank von WindowsMedia.com abzurufen. Wenn die Informationen in der Datenbank falsch oder nicht vorhanden sind, können Sie die Informationen zu einer CD in der Datenbank hinzufügen oder bearbeiten.

Sie können die Medieninformationen in Wiedergabe, Von CD kopieren und Medienbibliothek manuell bearbeiten.

In diesem Abschnitt werden folgende Themen behandelt:

  • So zeigen Sie Informationen zu einer CD an
  • So können Sie CD-Informationen hinzufügen oder bearbeiten
  • So bearbeiten Sie Informationen für mehrere Titel gleichzeitig
  • So aktualisieren Sie Informationen zu einer CD in der Datenbank von "WindowsMedia.com"

Verwandte Themen

  • Verwenden von CDs
  • Infocenteransicht
  • Festlegen von Datenschutzoptionen
  • So beenden Sie das automatische Abrufen von Medieninformationen
  • So entfernen Sie gespeicherte Medieninformationen für CDs und DVDs
  • So aktualisieren Sie Informationen zu einem Album


So zeigen Sie Informationen zu einer CD an

  • Um Informationen zu einer CD anzuzeigen, die Sie nicht auf den Computer kopiert haben, legen Sie die CD in das CD-ROM-Laufwerk ein, und gehen anschließend wie folgt vor:
    • Klicken Sie auf Von CD kopieren, und klicken Sie dann auf Albuminformationen anzeigen.

      -oder-

    • Klicken Sie auf Medienbibliothek. Klicken Sie im Inhaltsbereich auf Wiedergabe und anschließend auf Albuminformationen anzeigen.
  • Um Informationen zu einer CD anzuzeigen, die Sie auf den Computer kopiert haben, klicken Sie auf Medienbibliothek. Klicken Sie mit der rechten Maustaste auf den Albumnamen und anschließend auf Albuminformationen anzeigen.

Anmerkung Anmerkungen

  • Sie können im Feature Von CD kopieren Albuminformationen und die Titelliste gleichzeitig anzeigen, indem Sie auf den oberen Rand des Bereichs mit den Albuminformationen zeigen. Wenn der Zeiger zu einem vertikalen, zweiköpfigen Pfeil wird, können Sie den Rand nach unten ziehen.
  • Wenn Sie erneut auf Albuminformationen anzeigen klicken, wird der Bereich mit den Albuminformationen ausgeblendet.
  • Wenn Sie die Informationen zu einer CD zum ersten Mal anzeigen möchten, muss eine Verbindung mit dem Internet bestehen. Ein Teil der Informationen wird auf dem Computer gespeichert und steht dann jederzeit beim Einlegen der CD zur Verfügung.

Verwandte Themen

  • Anzeigen von Informationen zu einer CD
  • So zeigen Sie Informationen zum Inhalt an
  • Medieninformationen
  • Infocenteransicht


So können Sie CD-Informationen hinzufügen oder bearbeiten

  1. Klicken Sie auf Von CD kopieren.
  2. Klicken Sie mit der rechten Maustaste auf den Titel, für den Sie Medieninformationen hinzufügen oder bearbeiten möchten, und klicken Sie dann auf Bearbeiten.
  3. Geben Sie die neuen Informationen ein, und drücken Sie die EINGABETASTE.

Anmerkung Anmerkungen

  • Um Medieninformationen zu bearbeiten, können Sie auch auf einen Titel klicken, einen Moment warten und dann erneut auf den Titel klicken. Geben Sie die neuen Informationen ein, sobald ein Textfeld angezeigt wird.
  • Mit der TAB-Taste können Sie sich von Spalte zu Spalte bewegen.

Verwandte Themen

  • Anzeigen von Informationen zu einer CD
  • Infocenteransicht
  • So bearbeiten Sie Informationen für mehrere Titel gleichzeitig
  • So aktualisieren Sie Informationen zu einer CD in der Datenbank von "WindowsMedia.com"


So bearbeiten Sie Informationen für mehrere Titel gleichzeitig

  1. Klicken Sie auf Von CD kopieren.
  2. Wählen Sie die zu bearbeitenden Titel aus.
  3. Klicken Sie mit der rechten Maustaste in die zu bearbeitende Spalte, und klicken Sie dann auf Bearbeiten.
  4. Geben Sie die neuen Informationen ein, und drücken Sie die EINGABETASTE.

Anmerkung Anmerkung

  • Um aufeinander folgende Titel auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Titel auszuwählen, drücken Sie STRG-Taste und halten diese Taste gedrückt, während Sie eine Auswahl treffen.

Verwandte Themen

  • Anzeigen von Informationen zu einer CD


So aktualisieren Sie Informationen zu einer CD in der Datenbank von "WindowsMedia.com"

  1. Klicken Sie auf Von CD kopieren, und klicken Sie dann auf die Schaltfläche Albuminformationen suchen.
  2. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkung Anmerkung

  • Es kann einige Zeit dauern, bis Ihre Änderungen in der Datenbank von WindowsMedia.com im Internet angezeigt werden.

Verwandte Themen

  • Anzeigen von Informationen zu einer CD
  • So aktualisieren Sie Informationen zu einem Album
  • So rufen Sie Informationen zu einem Album im Internet ab oder ändern sie


Erstellen eigener CDs

Mit Windows Media Player können Sie eigene Audio-CDs oder Daten-CDs (die auch Medien-CDs genannt werden) erstellen (brennen), indem Sie Titel verwenden, die auf Ihrem Computer oder in der Medienbibliothek gespeichert sind. Livedatenströme, z. B. von Radiostationen, können nicht auf CDs kopiert werden.

Mit dem Player können Sie die folgenden CD-Typen erstellen:

  • Audio-CD. Erstellen Sie Musik-CDs, die denen ähneln, die Sie kaufen können. Der Player konvertiert Titel in CDA-Dateien und kopiert sie auf die CD. Audio-CDs können mit den meisten Computern und mit CD-Playern wiedergegeben werden, wenn mit diesen CD-Playern CD-Rs und CD-RWs wiedergegeben werden können.
  • Daten-CD. Erstellen Sie CDs, die Wiedergabelisten und Dateien enthalten, die nicht konvertiert sind und in der Reihenfolge vorliegen, in der sie im Bereich Zu kopierende Objekte aufgeführt sind. Abhängig von der Bitrate, die zum Kopieren der Dateien verwendet wurde, und vom Dateityp kann eine Daten-CD mehr als acht Stunden Musik enthalten. Daten-CDs können nur mit bestimmen CD-Playern und mit Computern wiedergegeben werden.
  • HighMAT-CD HighMAT-Logo . Erstellen Sie einen anderen CD-Datentyp, der auf CD-Playern wiedergegeben werden kann, wenn mit diesen CD-Playern Windows Media Audio-Dateien (WMA) wiedergeben werden können. Die Dateien werden in WMA-Dateien konvertiert, deren Größe kleiner als die von MP3-Dateien ist. Windows Media Audio-Dateien können nur von bestimmten tragbaren CD-Playern wiedergegeben werden. Weitere Informationen zu HighMAT finden Sie auf der Microsoft-Website.

Zum Erstellen einer CD müssen Sie über einen CD-Rekorder (-Brenner), der am Computer angeschlossen ist, und eine leere CD verfügen, auf die Sie Titel kopieren können.

Dateitypen, die auf CD kopiert werden können

Sie können die folgenden Dateitypen vom Player auf eine beschreibbare CD kopieren:

  • Windows Media Audio-Dateien (WMA) mit der WMA-Dateierweiterung
  • MP3-Dateien
  • WAV-Dateien

Während der CD-Erstellung konvertiert der Player die Dateien automatisch in CDA-Dateien, bevor die Dateien auf die CD kopiert werden.

Audioqualität und Komprimierung

Die zum Kopieren von CD-Titeln auf Ihren Computer verwendete Komprimierungsqualität hat beim Kopieren vom Computer auf eine CD Auswirkungen auf die Soundqualität, nicht jedoch auf die Länge des Titels. Je besser die zum Kopieren eines Titels auf den Computer verwendete Soundqualität, desto besser die Soundqualität des Titels beim Kopieren vom Computer auf eine andere CD. Wenn Sie die optimale Soundqualität zum Kopieren eines Titels auf Ihren Computer verwenden, belegt der Titel mehr Speicherplatz auf dem Computer. Andere Variablen, wie z. B. die Geschwindigkeit des CD-ROM-Laufwerks, können ebenso Auswirkungen auf die Qualität der Kopie haben.

Anmerkung Anmerkung

  • Die Funktion zum Erstellen von Daten- und HighMAT-CDs steht nur unter bestimmten Versionen von Windows zur Verfügung. Weitere Informationen finden Sie unter Spezielle Funktionen.

In diesem Abschnitt werden folgende Themen behandelt:

  • Typen von leeren CDs
  • Vergleichen von Audio- und Daten-CDs
  • CD-Kopiervorgang
  • So erstellen Sie eine eigene CD
  • So ändern Sie die Laufwerkeinstellungen des CD-Rekorders
  • So löschen Sie eine CD-RW

Verwandte Themen

  • So erstellen Sie eine Wiedergabeliste
  • So fügen Sie Elemente zu einer Wiedergabeliste hinzu
  • Grundlegendes zu lizenzierten Dateien
  • Verwenden von CDs
  • Komprimieren von CD-Titeln zum Verringern des verwendeten Speicherplatzes
  • So zeigen Sie Fehlerinformationen zu Dateien an


Typen von leeren CDs

Sie können Titel entweder auf eine beschreibbare CD (Compact Disc-Recordable, CD-R) oder eine wieder beschreibbare CD (Compact Disc-Rewritable, CD-RW) kopieren. Bei Verwendung von CD-Rs können Sie Titel nur einmal auf die CD kopieren. Sie können die Audio-CD jedoch auf jedem CD-Player wiedergeben. Bei Verwendung von CD-RWs können Sie Titel mehrere Male kopieren, normalerweise können Sie die Audio-CD jedoch nur mithilfe eines CD-ROM-Laufwerks wiedergeben. Wenn Sie Titel auf eine bereits bespielte Audio-CD-RW kopieren möchten, müssen Sie die CD zuvor löschen, bevor Sie den Player zum erneuten Kopieren von Titeln auf die CD verwenden können. Sie können Titel auf eine Daten-CD-RW kopieren, bis die CD voll ist.

Da Sie nur einmal auf eine CD-R kopieren können (mit Ausnahme von Daten-CDs), sollten Sie sich über die Titel, die Sie kopieren möchten, und deren Länge im Klaren sein, damit diese Titel einen Großteil des Speicherplatzes auf der CD ausnutzen. Sie müssen alle Titel zur gleichen Zeit kopieren. Sie können nicht z. B. an einem Tag vier Titel auf die CD-R kopieren und am folgenden Tag vier weitere Titel.

Die Gesamtzeit der Wiedergabeliste oder der Liste der Titel, die Sie zum Kopieren ausgewählt haben, darf die Länge der CD-R nicht überschreiten. In der Statusspalte für einen Titel wird der Hinweis Passt nicht auch dann angezeigt, wenn die ausgewählten Audiodaten genau der CD-Länge entsprechen, da der Player zwischen den einzelnen Titeln kurze Pausen einfügt. Titel, die mit Passt nicht markiert sind, werden nicht auf die CD kopiert.

In der folgenden Tabelle sind die Kapazitäten für Audio-CD-Rs aufgeführt, die von den einzelnen Betriebssystemen unterstützt werden.

Betriebssystem | CD-R-Kapazität* | Länge*
Windows XP Home Edition und Windows XP Professional | 32 MB (Visitenkarten-CD) | 3 Minuten
Windows XP Home Edition und Windows XP Professional | 40 MB (Visitenkarten-CD) | 4 Minuten
Windows XP Home Edition und Windows XP Professional | 64 MB (Visitenkarten-CD) | 7 Minuten
Windows XP Home Edition und Windows XP Professional | 100 MB (Visitenkarten-CD) | 11 Minuten
Windows XP Home Edition und Windows XP Professional | 185 MB (Mini-CD) | 21 Minuten
Windows® 98 Zweite Ausgabe, Windows Millennium Edition (Me), Windows 2000, Windows XP Home Edition und Windows XP Professional | 650 MB | 74 Minuten
Windows 98 Zweite Ausgabe, Windows Millennium Edition (Me) und Windows 2000 | 700 MB | 74 Minuten
Windows XP Home Edition und Windows XP Professional | 700 MB | 80 Minuten

*Bei der Kapazität und Länge handelt es sich um ungefähre Angaben.

Verwandte Themen

  • Erstellen eigener CDs
  • So löschen Sie eine CD-RW


Vergleichen von Audio- und Daten-CDs

In den folgenden Abschnitten werden die Unterschiede erläutert, die zwischen dem Erstellen von Audio- und Daten-CDs mit dem Player bestehen.

Audio-CDs

Der Player erstellt (brennt) Audio-CDs gemäß dem Red Book-Audioformat. (Die Bezeichnung von Audio-CDs als Red Book-CDs bezieht sich auf die Art und Weise, in der die Informationen auf der CD angeordnet werden.) Diese Audio-CDs können mit allen CD-ROM-Laufwerken und den meisten CD-Playern wiedergegeben werden. Es können jedoch nicht alle CD-Player beschreibbare CDs (Compact Disc-Recordable oder CD-R) und wieder beschreibbare CDs (Compact Disc-Rewritable oder CD-RW) wiedergeben.

Lautstärkeregelung (wird auch als Normalisierung bezeichnet) wird für alle Titel verwendet, die der Player auf Audio-CDs kopiert. Dadurch kann die CD-Erstellung länger dauern. Das Ergebnis ist jedoch eine ausgeglichenere Lautstärke aller Titel, die auf die CD kopiert wurden. Es wird also verhindert, dass einige Titel lauter klingen als andere.

Die Anwendung der Lautstärkeregelung beim Erstellen von Audio-CDs ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Um eine Audio-CD zu erstellen, konvertiert der Player automatisch WMA-, WAV- und MP3-Dateien in die CDA-Dateien, bevor die Dateien auf die CD kopiert werden.

Eine Pause von zwei Sekunden wird zwischen den einzelnen CD-Titeln eingefügt.

Daten-CDs

Der Player erstellt Daten-CDs gemäß dem Joliet-Format. Eine Daten-CD ist eine CD mit komprimierten Dateien und einer Dateistruktur. Eine Daten-CD kann einfach nur komprimierte Audiodateien enthalten, aber die Dateien sind i. d. R. deutlich kleiner als normale Audiodateien. Eine Daten-CD kann deshalb mehr Audiodateien enthalten als eine Audio-CD. Dies ist vom Typ und vom Komprimierungsfaktor der Audiodateien abhängig. Die meisten Computer sowie einige CD-Player können komprimierte Audiodateien auf einer Daten-CD wiedergeben.

Eine Daten-CD kann auch Audio- oder Videoinhalte enthalten. Die CDs zum Installieren eines Betriebssystems oder von Programmen sind z. B. Daten-CDs. Wenn die Daten-CD Audiodateien mit einem Dateityp enthält, der vom Player unterstützt wird (z. B. Dateien mit der Erweiterung WMA, WAV oder MP3), können Sie die Dateien mit dem Player wiedergeben.

Wenn Sie mit dem Player eine Daten-CD erstellen, werden Dateien in das Stammverzeichnis der CD kopiert, und zwar in ein Verzeichnis mit dem Namen Wiedergabeliste. Die Dateien werden gegebenenfalls konvertiert (z. B., wenn eine bestimmte Bitrate ausgewählt wurde). Sie können Wiedergabelisten und digitale Mediendateien auf eine Daten-CD kopieren. Der Player kopiert die Dateien in der Reihenfolge, in der sie im Bereich Zu kopierende Objekte und in den Wiedergabelisten, die Sie kopieren, aufgeführt sind. Die Struktur der Wiedergabeliste wird beibehalten. Medieninformationen werden, mit Ausnahme des Albumcovers, ebenfalls auf die Daten-CD kopiert.

Standardmäßig erstellt der Player eine Wiedergabeliste mit der Erweiterung WPL, in der die Dateien gemäß der Reihenfolge im Bereich Zu kopierende Objekte enthalten sind. Der Player kann Wiedergabelisten auch mit der Erweiterung M3U erstellen, so dass auch Geräte, die M3U-Wiedergabelisten verwenden, die Dateien wiedergeben können.

Standardmäßig ist der Name der Daten-CD das Datum, an dem die CD erstellt wurde (z. B. Sept 21 02). Das Datum wird geändert, wenn Sie weitere Dateien auf die CD kopieren.

Sogar wenn Sie eine CD-R verwenden, um eine Daten-CD zu erstellen, können Sie zu einem späteren Zeitpunkt weitere Dateien auf die CD kopieren, sofern die CD noch nicht voll ist. Dies liegt daran, dass die CD nie abgeschlossen wird. Solange die CD nicht voll ist, können also stets weitere Daten auf die CD geschrieben werden. Möglicherweise kann die CD nicht mit CD-Playern wiedergegeben werden, für die abgeschlossene CDs erforderlich sind.

Anmerkung Anmerkungen

  • Um eine Daten-CD mit einer Hierarchie aus Ordnern, Unterordnern und einer Dateistruktur zu erstellen, können Sie über den Arbeitsplatz unter Windows XP Home Edition und Windows XP Professional oder mit einem anderem Programm die Dateien auf die Daten-CD kopieren (schreiben).
  • Die Funktion zum Erstellen von Daten-CDs steht nur in bestimmten Versionen von Windows zur Verfügung. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Erstellen eigener CDs
  • Registerkarte "Daten-CD" (Dialogfeld "Eigenschaften von Audio-CD")
  • Verwenden der Lautstärkeregelung


CD-Kopiervorgang

Beim Kopieren eines Titels auf eine CD zeigt die Spalte Status im Bereich Zu kopierende Objekte Informationen zu allen Titeln an. Der Brennvorgang einer CD umfasst die folgenden Schritte:

  • Wird geöffnet oder Wird geprüft (mit einer Prozentangabe zur abgeschlossenen Konvertierung). Der Player überprüft die ausgewählten Titel auf Fehler.
  • Wird konvertiert/Konvertiert (mit einer Prozentangabe zur abgeschlossenen Konvertierung). Jede Datei wird zur ausgewählten Qualitätsstufe oder Komprimierungsrate konvertiert und an einem temporären Speicherort auf dem Computer gespeichert. Beim Erstellen einer Daten-CD werden die Dateien nur konvertiert, wenn dies erforderlich ist (z. B., wenn eine bestimmte Bitrate ausgewählt wurde). Beim Erstellen einer Audio-CD wird die Lautstärkeregelung angewendet, wenn die einzelnen Dateien konvertiert werden.
  • Auf CD kopieren (mit einer Prozentangabe zum abgeschlossenen Kopiervorgang). Jede Datei wird kopiert.
  • Abgeschlossen. Die CD ist erst fertig gestellt, wenn in der Statusspalte für jeden Titel Abgeschlossen angezeigt wird. Wenn der letzte Titel kopiert ist, wird für den letzten Titel kurz CD abschließen angezeigt.

Anmerkung Anmerkungen

  • Sie können die Größe der Bereiche Zu kopierende Objekte und Objekte auf dem Gerät ändern, indem Sie den Fensterteiler an die entsprechende Stelle ziehen. Sie können auch die Größe der Spalten in den Bereichen ändern, indem Sie die Trennlinie zwischen den Spalten nach links oder rechts ziehen.
  • Die Anwendung der Lautstärkeregelung beim Erstellen von Audio-CDs ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Erstellen eigener CDs
  • Vergleichen von Audio- und Daten-CDs


So erstellen Sie eine eigene CD

  1. Klicken Sie auf Auf CD oder Gerät kopieren.

    -oder-

    Zeigen Sie im Menü Datei auf Kopieren, und klicken Sie anschließend auf Auf Audio-CD kopieren.

  2. Wählen Sie im Bereich Zu kopierende Objekte die Wiedergabeliste oder Kategorie von Titeln aus, die Sie aus der Medienbibliothek kopieren möchten.
  3. Klicken Sie auf die Schaltfläche Wiedergabelisten Schaltfläche "Wiedergabelisten" , um eine Wiedergabeliste der Objekte zu erstellen oder zu ändern, die Sie auf das Gerät kopieren möchten.

    Die Anzahl der ausgewählten Objekte und die Gesamtzeit werden unten im Bereich Zu kopierende Objekte angezeigt.

  4. Deaktivieren Sie bei Bedarf die Kontrollkästchen von Titeln, die Sie nicht kopieren möchten.
  5. Legen Sie eine leere CD-R oder CD-RW in das CD-ROM-Laufwerk ein.
  6. Klicken Sie gegebenenfalls bei der Verwendung einer CD-RW auf die Schaltfläche Löschen Schaltfläche "Löschen", um die CD zu löschen.
  7. Wenn Sie die Einstellungen für die Aufnahme oder die Daten-CD ändern möchten, klicken Sie auf die Schaltfläche Eigenschaften und Einstellungen anzeigen Schaltfläche "Eigenschaften und Einstellungen anzeigen".
  8. Klicken Sie im Bereich Objekte auf dem Gerät auf die folgenden Objekte:
    • Audio-CD (nur verfügbar unter Windows XP Home Edition und Windows XP Professional)
    • Daten-CD (nur verfügbar unter Windows XP Home Edition und Windows XP Professional)
    • HighMAT-CD (nur verfügbar unter Windows XP Home Edition und Windows XP Professional)
    • Roxio CD Burning (nur verfügbar unter Windows 98 Zweite Ausgabe, Windows Millennium Edition (Me) und Windows 2000)

    Bevor Titel auf die CD kopiert werden, werden die Titel untersucht und manchmal in einen Dateityp konvertiert. Dieser Vorgang kann einige Minuten dauern.

  9. Klicken Sie auf Kopieren.

Anmerkung Anmerkungen

  • Wenn Sie versuchen, eine Audio-CD wiederzugeben, während Sie eine CD brennen, kann dies Auswirkungen auf die Wiedergabe haben. Es wird empfohlen, keine anderen Aktionen durchzuführen, während Sie eine CD brennen.
  • Nach Abschluss des Kopiervorgangs können Sie zur CD keine weiteren Titel hinzufügen. Wenn Sie eine CD-RW verwenden, können Sie die gesamte CD löschen und anschließend mit dem Player erneut Titel auf die CD kopieren.
  • Die Titel müssen auf Ihrem Computer oder in der Medienbibliothek vorhanden sein, bevor Sie sie auf eine CD kopieren können. Klicken Sie oben in der Liste auf das Kontrollkästchen Kontrollkästchen, um im Bereich Zu kopierende Objekte alle Objekte zu löschen oder auszuwählen. Standardmäßig sind alle Titel im Bereich ausgewählt.
  • Sie können die Reihenfolge der Titel im Bereich Zu kopierende Objekte ändern, indem Sie die Titel an die für den Kopiervorgang gewünschte Position ziehen.
  • Falls im Bereich Zu kopierende Objekte in der Statusspalte der ausgewählten Objekte die Meldung Passt nicht angezeigt wird, werden keine Titel auf die CD kopiert. Die Meldung Passt nicht in der Statusspalte wird für Audio-CDs auch dann angezeigt, wenn die ausgewählten Audiodaten genau der CD-Länge entsprechen, da der Player kurze Pausen zwischen den auf eine CD kopierten Titeln einfügt.
  • Der Player konvertiert Mehrkanalaudio-Dateien beim Kopieren auf ein tragbares Gerät oder eine CD automatisch in Stereo-Dateien (dieser Vorgang wird auch als folding down bezeichnet).
  • Die Funktionen zum Erstellen von Daten-CDs, zum Löschen von CDs und zum Ändern der Einstellungen für Aufnahmen oder Daten-CDs stehen nur unter bestimmten Windows-Versionen zur Verfügung. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Erstellen eigener CDs
  • Vergleichen von Audio- und Daten-CDs
  • So erstellen Sie eine Wiedergabeliste
  • Kopieren von Musik von CDs
  • Festlegen von Optionen für das Kopieren von CDs
  • So ändern Sie die Laufwerkeinstellungen des CD-Rekorders
  • Grundlegendes zu lizenzierten Dateien
  • So zeigen Sie Fehlerinformationen zu Dateien an
  • Verwenden der Mehrkanalaudiofunktion


So ändern Sie die Laufwerkeinstellungen des CD-Rekorders

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Geräte.
  3. Klicken Sie auf der Registerkarte Geräte auf das CD-Rekorder-Laufwerk, und klicken Sie anschließend auf Eigenschaften.
  4. Klicken Sie auf die Registerkarte Aufnahme oder auf die Registerkarte Daten-CD, je nachdem, welche Art von CD Sie erstellen.
  5. Ändern Sie die gewünschten Optionen.

Anmerkung Anmerkungen

  • Der Zugriff auf die Registerkarte Aufnahme ist auch durch Klicken auf die Schaltfläche Eigenschaften und Einstellungen anzeigen Schaltfläche "Eigenschaften und Einstellungen anzeigen" im Bereich Objekte auf dem Gerät des Features Auf CD oder Gerät kopieren möglich.
  • Die Registerkarten Aufnahme und Daten-CD sind nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Erstellen eigener CDs
  • Registerkarte "Daten-CD" (Dialogfeld "Eigenschaften von Audio-CD")


So löschen Sie eine CD-RW

  1. Klicken Sie auf Auf CD oder Gerät kopieren.
  2. Klicken Sie auf die Schaltfläche CD löschen Schaltfläche "CD löschen" neben dem Bereich Objekte auf dem Gerät.
  3. Klicken Sie bei Aufforderung auf Ja.

Anmerkung Anmerkungen

  • Die Schaltfläche CD löschen ist nicht für CD-RWs verfügbar, wenn die CD Dateien enthält, die auf dem Player nicht wiedergegeben werden können (z. B. DOC-Dateien).
  • Die Schaltfläche CD löschen ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Erstellen eigener CDs
  • Typen von leeren CDs


Verwenden von DVDs

Mit Windows Media Player können Sie sich DVDs auf Ihrem Computer ansehen. Wie bei einem konventionellen DVD-Player können Sie mit dem Player zu bestimmten Titeln und Kapiteln springen, einzelne Sequenzen in Zeitlupe wiedergeben, auf spezielle Funktionen zugreifen und zwischen den Sprachen für Audiodateien und Untertitel wechseln. Zusätzlich zu diesen konventionellen DVD-Player-Funktionen stehen Ihnen Funktionen zum Abrufen von CD-Informationen aus dem Internet zur Verfügung.

In diesem Abschnitt werden folgende Themen behandelt:

  • Wiedergeben einer DVD
  • Ändern der Anzeigeoptionen für DVDs
  • Anzeigen von Informationen zu einer DVD

Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden des Players
  • So deaktivieren Sie Bildschirmschoner während der Wiedergabe


Wiedergeben einer DVD

Wenn Sie eine DVD in das DVD-Laufwerk einlegen, beginnt Windows Media Player automatisch mit der Wiedergabe, sofern der Player nicht bereits verwendet wird.

In diesem Abschnitt werden folgende Themen behandelt:

  • So geben Sie eine DVD wieder
  • So geben Sie eine DVD mit speziellen Features wieder
  • So legen Sie Jugendschutzeinstellungen für DVDs fest
  • So legen Sie fest, dass DVDs automatisch wiedergegeben werden
  • So zeichnen Sie ein DVD-Bild auf

Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden von DVDs
  • So deaktivieren Sie Bildschirmschoner während der Wiedergabe


So geben Sie eine DVD wieder

  1. Zeigen Sie im Menü Wiedergabe auf DVD, VCD oder CD-Audio, und klicken Sie dann auf das Laufwerk mit der DVD.
  2. Klicken Sie im Bereich Wiedergabeliste bei Bedarf auf einen DVD-Titel oder ein Kapitel.

Anmerkungen

  • Um eine DVD auszuwerfen, klicken Sie im Menü Wiedergabe auf Auswerfen. Falls mehrere Laufwerke DVDs enthalten, zeigen Sie auf Auswerfen, und klicken Sie dann auf den Namen der DVD, die ausgeworfen werden soll.
  • Wenn Sie einen ausgewählten Titel einer DVD mehrere Male wiedergeben möchten, klicken Sie im Menü Wiedergabe auf Wiederholen. Neben dem Befehl wird ein Häkchen angezeigt, das darauf hinweist, dass der Befehl aktiviert ist.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Wird das DVD-Videobild auf dem Kopf stehend angezeigt, erhöhen Sie die Videohardwarebeschleunigung. Es gibt zwei Einstellungen für die Videohardwarebeschleunigung: eine im Player und eine im Windows-Betriebssystem. Sie müssen beide Einstellungen ändern. Um die Einstellung im Player zu ändern, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Leistung. Ziehen Sie den Schieberegler Videobeschleunigung auf Maximal. Um die Einstellung in Windows zu ändern, öffnen Sie in der Systemsteuerung die Option Anzeige. Klicken Sie auf die Registerkarte Einstellungen und anschließend auf Erweitert. Klicken Sie dann auf die Registerkarte Problembehandlung. Ziehen Sie den Schieberegler Hardwarebeschleunigung auf Maximal.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • So legen Sie fest, dass DVDs automatisch wiedergegeben werden
  • Wiedergeben einer DVD
  • So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder
  • So geben Sie DVDs Frame für Frame wieder
  • So deaktivieren Sie Bildschirmschoner während der Wiedergabe


So geben Sie eine DVD mit speziellen Features wieder

  1. Starten Sie die Wiedergabe einer DVD.
  2. Klicken Sie auf die Schaltfläche Menü (oberhalb der Schaltfläche Wiedergabe).

    -oder-

    Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf Hauptmenü.

    Das Hauptmenü der DVD wird im Video- und Visualisierungsbereich angezeigt.

  3. Klicken Sie im Video- und Visualisierungsbereich gegebenenfalls auf die Verknüpfungen zu den speziellen Funktionen.

Anmerkungen

  • Die Durchführung dieses Verfahrens hängt davon ab, wie die wiedergegebene DVD erstellt wurde. Möglicherweise müssen Sie z. B. im Menü Ansicht auf DVD-Features zeigen und dann auf Titelmenü anstatt auf Hauptmenü klicken. Nicht alle DVDs enthalten spezielle Features. Das die DVD produzierende Unternehmen gibt an, welche Informationen und Verknüpfungen im Haupt- und Titelmenü der DVD angezeigt werden.
  • Um die Wiedergabe der DVD fortzusetzen, nachdem das Hauptmenü angezeigt wurde, klicken Sie auf die Schaltfläche Menü schließen (oberhalb der Schaltfläche Wiedergabe). Nicht alle DVDs unterstützen diese Funktion.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben einer DVD
  • Video- und Visualisierungsbereich


So legen Sie Jugendschutzeinstellungen für DVDs fest

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte DVD.
  2. Aktivieren Sie das Kontrollkästchen Altersfreigabe.
  3. Klicken Sie in Bewertung auswählen auf den Film mit der höchsten Bewertung, den Benutzer anzeigen sollen, ohne Benutzernamen und Kennwort eines Administrators einzugeben.

    Klicken Sie z. B. auf 2, wenn Benutzer nur Filme anzeigen dürfen, die von der Motion Picture Association of America die Bewertung 2, 0 - freigegeben für alle Altersklassen oder keine Bewertung bekommen haben. Wenn ein Benutzer versucht, sich einen Film oder ein Segment anzusehen, dessen Bewertungsziffer höher als 2 ist, wird der Film erst wiedergegeben, wenn der Benutzer einen gültigen Administratorbenutzernamen und ein gültiges Administratorkennwort eingibt.

Anmerkungen

  • Zur Verwendung der DVD-Jugendschutzeinstellungen müssen Sie entsprechende Benutzerkonten und Kennwörter in Windows einrichten. Wenn Sie keine entsprechenden Benutzerkonten einrichten, können die DVD-Jugendschutzeinstellungen nicht verwendet werden. Weitere Informationen zum Einrichten von Benutzerkonten finden Sie in der Windows-Hilfe.
  • Die Jugendschutzeinstellungen können bei DVDs, die diese Bewertungen nicht unterstützen, nicht verwendet werden.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben einer DVD
  • Festlegen von DVD-Wiedergabeoptionen


So legen Sie fest, dass DVDs automatisch wiedergegeben werden

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Dateiformate.
  2. Aktivieren Sie in Dateitypen das Kontrollkästchen DVD-Video.

Anmerkungen

  • Für diesen Vorgang müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben einer DVD


So zeichnen Sie ein DVD-Bild auf

  • Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf Bild aufzeichnen.

Anmerkungen

  • Dieses Feature ist nur verfügbar, wenn der Videomixingrenderer im Player aktiviert ist und der DVD-Decoder sowie die Anzeigehardware den Videomixingrenderer unterstützen. Um den Videomixingrenderer zu aktivieren, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Leistung. Klicken Sie auf Erweitert, und aktivieren Sie anschließend im Bereich DVD-Video das Kontrollkästchen Videomixingrenderer verwenden. Einige Anzeigehardwaretypen unterstützen Videomixingrenderer nur, wenn die Bildschirmauflösung auf 800 x 600 Pixel und die Farbqualität auf 16-Bit festgelegt ist. Weitere Informationen zum Ändern der Bildschirmauflösung und Farbqualität finden Sie in der Windows-Hilfe.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben einer DVD


Ändern der Anzeigeoptionen für DVDs

Einige DVDs unterstützen Untertitel, Soundtracks mit mehreren Sprachen und andere Anzeigeoptionen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So aktivieren Sie Untertitel
  • So ändern Sie die Sprache von Untertiteln
  • So ändern Sie die Sprache von Soundtracks
  • So ändern Sie die Standardsprache des DVD-Menüs
  • So ändern Sie Kamerawinkel

Anmerkung Anmerkungen

  • Die Leistung des Players kann beim Anzeigen von Untertiteln auf Computern mit begrenztem Videoarbeitsspeicher beeinträchtigt werden.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden von DVDs


So ändern Sie die Standardsprache des DVD-Menüs

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte DVD.
  2. Klicken Sie dann auf Standard und danach in DVD-Menü auf die Sprache, in der das DVD-Menü für alle DVDs angezeigt werden soll.

Anmerkung Anmerkungen

  • Nicht alle DVDs unterstützen diese Option.
  • Um für eine ausgewählte DVD die Sprache des DVD-Menüs zu ändern, zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf Hauptmenü. Im DVD-Bildschirmmenü finden Sie gegebenenfalls weitere Anweisungen.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Anzeigeoptionen für DVDs
  • Festlegen von DVD-Wiedergabeoptionen


So ändern Sie Kamerawinkel

  • Zeigen Sie im Menü Ansicht auf DVD-Features, zeigen Sie auf Kamerawinkel, und klicken Sie dann auf den gewünschten Kamerawinkel.

Anmerkung Anmerkungen

  • Nicht alle DVDs unterstützen diese Option.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Anzeigeoptionen für DVDs


Anzeigen von Informationen zu einer DVD

Windows Media Player erkennt die von Ihnen abgespielte DVD und zeigt Informationen zu dieser DVD an, wie z. B. den Namen der DVD, den Regisseur sowie die Titel und Kapitel.

In diesem Abschnitt werden folgende Themen behandelt:

  • So zeigen Sie Informationen zu einer DVD an
  • So aktualisieren Sie Informationen zu einer DVD
  • So zeigen Sie die Titel- und Kapitelnamen der DVD an
  • So benennen Sie DVD-Titel und Kapitel um

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden von DVDs


So zeigen Sie Informationen zu einer DVD an

  • Zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie dann auf Medieninformationen anzeigen.

    Informationen zur ausgewählten DVD werden im Medieninformationsbereich angezeigt.

Anmerkung Anmerkungen

  • Sie müssen mit dem Internet verbunden sein, um Informationen zu DVDs abrufen zu können.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Anzeigen von Informationen zu einer DVD
  • Medieninformationsbereich


So aktualisieren Sie Informationen zu einer DVD

  • Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf DVD-Informationen aktualisieren.

    Der Player ruft neue Informationen zur DVD aus der WindowsMedia.com-Website ab.

Achtung Achtung

  • Dieser Befehl überschreibt alle von Ihnen vorgenommenen Änderungen an den Titel- oder Kapitelnamen der ausgewählten DVD.

Anmerkung Anmerkungen

  • Sie müssen mit dem Internet verbunden sein, um Informationen zu DVDs abrufen zu können.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Anzeigen von Informationen zu einer DVD


So zeigen Sie die Titel- und Kapitelnamen der DVD an

  • Wenn die Titel- und Kapitelnamen der DVD ausgeblendet sind, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen und dann auf Wiedergabeliste anzeigen.

    Die Namen der DVD-Titel und -Kapitel werden im Wiedergabelistenbereich angezeigt.

Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Anzeigen von Informationen zu einer DVD


So benennen Sie DVD-Titel und Kapitel um

Windows Media Player-Banner

So benennen Sie DVD-Titel und Kapitel um

  1. Wenn die Titel- und Kapitelnamen der DVD ausgeblendet sind, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen und dann auf Wiedergabeliste anzeigen.

    Die DVD-Titel und -Kapitel werden im Wiedergabelistenbereich angezeigt.

  2. Klicken Sie im Wiedergabelistenbereich mit der rechten Maustaste auf einen Titel- oder Kapitelnamen, und klicken Sie dann auf Bearbeiten.
  3. Geben Sie einen neuen Namen ein, und drücken Sie dann die EINGABETASTE.

Anmerkungen

  • Der neue Name wird bei jeder Wiedergabe der DVD auf dem Computer angezeigt. Da der neue Name auf dem Computer und nicht auf der DVD gespeichert ist, wird der neue Name bei der Wiedergabe der DVD auf anderen Computern nicht angezeigt.
  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVDs nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. In Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Anzeigen von Informationen zu einer DVD


Verwenden von VCDs

Mit Windows Media Player können Sie sich Video-CDs (VCDs) auf Ihrem Computer ansehen. Video-CDs ähneln DVDs, die Wiedergabegenauigkeit eines Videos ist jedoch weniger hoch.

In diesem Abschnitt werden folgende Themen behandelt:

  • Wiedergeben einer VCD

Verwandte Themen

  • Verwenden des Players


Wiedergeben einer VCD

Wenn Sie eine VCD ins CD-ROM-Laufwerk einlegen und Windows Media Player geöffnet ist, ohne ein Objekt wiederzugeben, wird automatisch mit der Wiedergabe der VCD begonnen. Wenn der Player bereits einen anderen Inhalt wiedergibt, können Sie die Wiedergabe einer VCD mithilfe des Menüs Wiedergabe starten.

In diesem Abschnitt werden folgende Themen behandelt:

  • So geben Sie eine VCD wieder

Anmerkung Anmerkung

  • Die automatische Wiedergabe von VCDs ist nicht in allen Versionen von Windows möglich. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden von VCDs
  • So deaktivieren Sie Bildschirmschoner während der Wiedergabe


So geben Sie eine VCD wieder

  1. Zeigen Sie im Menü Wiedergabe auf DVD, VCD oder CD-Audio, und klicken Sie dann auf das Laufwerk mit der VCD.
  2. Doppelklicken Sie gegebenenfalls im Wiedergabelistenbereich auf ein VCD-Segment.

Anmerkung Anmerkungen

  • Um eine CD auszuwerfen, klicken Sie im Menü Wiedergabe auf Auswerfen. Falls mehrere Laufwerke CDs enthalten, zeigen Sie auf Auswerfen, und klicken Sie dann auf den Namen der CD, die ausgeworfen werden soll.
  • Wenn im Menü Wiedergabe der Befehl DVD, VCD oder CD-Audio nicht angezeigt wird, wird die automatische VCD-Wiedergabe von Ihrer Version von Windows nicht unterstützt. Klicken Sie für die manuelle Wiedergabe einer VCD im Menü Datei auf Öffnen. Navigieren Sie zum Laufwerk mit der VCD, doppelklicken Sie auf das Laufwerk, und doppelklicken Sie dann auf den Ordner MPEGAV. Klicken Sie unter Dateityp auf Alle Dateien (*.*), und öffnen Sie dann eine Datei mit einer DAT-Erweiterung.
  • Die automatische Wiedergabe von VCDs ist nicht in allen Versionen von Windows möglich. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Wiedergeben einer VCD
  • So geben Sie DVDs Frame für Frame wieder
  • So deaktivieren Sie Bildschirmschoner während der Wiedergabe


Hören von Radiosendern

Zahlreiche Radiosender stellen ihr Signal mithilfe eines Prozesses, der Streaming genannt wird, über das Internet zur Verfügung. Mit Windows Media Player können Sie Radiosender aus der ganzen Welt suchen und hören. Sie können auch Favoriten für Ihre bevorzugten Sender speichern, damit Sie diese später schnell wieder finden können.

In diesem Abschnitt werden folgende Themen behandelt:

  • So finden Sie einen Radiosender im Internet
  • So geben Sie einen Radiosender im Internet wieder
  • So fügen Sie einen Radiosender zu einer Liste mit Voreinstellungen hinzu
  • Hinzufügen eines Radiosenders zur Medienbibliothek

Verwandte Themen

  • Verwenden des Players


So finden Sie einen Radiosender im Internet

  • Klicken Sie auf Radioempfänger, und folgen Sie dann den Anweisungen auf der Webseite.

Anmerkung Anmerkung

  • Sie müssen mit dem Internet verbunden sein, um das Feature Radioempfänger verwenden zu können.

Verwandte Themen

  • So fügen Sie einen Radiosender zu einer Liste mit Voreinstellungen hinzu
  • Hören von Radiosendern


So geben Sie einen Radiosender im Internet wieder

  • Klicken Sie auf Radioempfänger, und führen Sie dann eine der folgenden Aktionen aus:
    • Klicken Sie auf den Namen eines der verfügbaren oder voreingestellten Radiosender, und folgen Sie dann für die Wiedergabe des Senders den Anweisungen auf der Webseite.
    • Mithilfe des Suchfeatures auf der Webseite können Sie nach einem Sender suchen. Folgen Sie dann für die Wiedergabe des Senders den Anweisungen auf der Webseite.

Verwandte Themen

  • Hören von Radiosendern
  • So finden Sie einen Radiosender im Internet


So fügen Sie einen Radiosender zu einer Liste mit Voreinstellungen hinzu

  • Klicken Sie auf Radioempfänger, und folgen Sie dann den Anweisungen auf der Webseite.

Anmerkung Anmerkung

  • Ihre Voreinstellungen werden auch der Medienbibliothek im Abschnitt Favoriten der Senderkategorie hinzugefügt.

Verwandte Themen

  • So finden Sie einen Radiosender im Internet
  • Hören von Radiosendern


Hinzufügen eines Radiosenders zur Medienbibliothek

Sie können entweder über das Feature Radioempfänger oder durch Klicken auf eine Verknüpfung mit einem Radiosender auf einer Webseite Radiosender hören. Wenn Sie die letztere der beiden Methoden verwenden und zukünftig den Sender wieder finden möchten, können Sie einen Favoriten für diesen Sender in der Medienbibliothek speichern.

In diesem Abschnitt werden folgende Themen behandelt:

  • Hinzufügen eines Radiosenders zur Medienbibliothek

Verwandte Themen

  • Hören von Radiosendern


So fügen Sie einen Radiosender zur Medienbibliothek hinzu

  • Zeigen Sie während der Wiedergabe des Senders mithilfe des Players im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie dann auf Aktuellen Titel hinzufügen.

    Die Verknüpfung zum Radiosender wird zur Kategorie Andere Medien hinzugefügt.

Verwandte Themen

  • Hinzufügen eines Radiosenders zur Medienbibliothek
  • So geben Sie einen Radiosender im Internet wieder


Verwalten digitaler Mediendateien

Mithilfe von Windows Media Player können Sie digitale Mediendateien auf Ihrem Computer oder im Netzwerk und Verknüpfungen zu Medieninhalten im Internet auf folgende Weise verwalten:

  • Hinzufügen von Verknüpfungen zu digitalen Mediendateien, einschließlich der von CDs kopierten Titeln auf dem Computer, im Netzwerk oder auf Websites.
  • Erstellen einer Wiedergabeliste oder automatischen Wiedergabeliste mit den verschiedenen digitalen Mediendateien auf Ihrem Computer, in Ihrem Netzwerk oder im Internet.

Die Verknüpfungen, Wiedergabelisten und automatischen Wiedergabelisten sind in der Medienbibliothek gespeichert, in der Sie den gesamten digitalen Medieninhalt speichern können, der auf Ihrem Computer verfügbar ist.

Die in der Medienbibliothek aufgeführten Dateien werden automatisch in folgenden Kategorien zusammengefasst: Wiedergabe, Alle Musikdateien, Alle Videos, Andere Medien, Eigene Wiedergabelisten, Automatische Wiedergabelisten, Radio und Premiumdienste. Jede der Kategorien mit Ausnahme von Wiedergabe enthält Unterkategorien wie z. B. Interpret und Genre.

In Wiedergabe ist das aktuell wiedergegebene Element aufgeführt, auch wenn dieses Element nicht zur Medienbibliothek hinzugefügt wurde.

Nachdem die digitalen Mediendateien zur Medienbibliothek hinzugefügt wurden, können Sie sie mithilfe von Wiedergabelisten verwalten oder auf CDs oder tragbare Geräte kopieren.

In diesem Abschnitt werden folgende Themen behandelt:

  • Hinzufügen von Audio- und Videodaten zur Medienbibliothek
  • Sortieren und Suchen von Elementen in der Medienbibliothek
  • Bearbeiten von Medieninformationen
  • Arbeiten mit Wiedergabelisten
  • Löschen von Dateien in der Medienbibliothek
  • Sichern und Wiederherstellen von Lizenzen

Verwandte Themen

  • Verwenden des Players
  • So fügen Sie wiedergegebene Dateien automatisch zur Medienbibliothek hinzu


Hinzufügen von Audio- und Videodaten zur Medienbibliothek

Ehe Sie mit dem Erstellen von Wiedergabelisten oder automatischen Wiedergabelisten, mit dem Brennen von CDs oder Kopieren von Dateien auf tragbare Geräte beginnen können, müssen Sie Verknüpfungen zu digitalen Mediendateien zur Medienbibliothek hinzufügen. Sie können Verknüpfungen zu Musik-, Video- und anderen digitalen Medieninhalten, einschließlich Radiostationen, zur Medienbibliothek hinzufügen. Führen Sie dazu die folgenden Schritte aus:

  • Durchsuchen des Computers nach digitalen Mediendateien
  • Kopieren von Titeln von CDs
  • Hinzufügen einzelner Dateien aus Wiedergabelisten oder Ordnern
  • Hinzufügen von Dateien aus Ordnern, für die Sie festgelegt haben, dass sie vom Player überwacht werden
  • Wiedergeben von Dateien auf dem Computer, aus dem Internet oder von Wechseldatenträgern
  • Ziehen oder Kopieren von Dateien aus Arbeitsplatz
  • Erwerben von Musik im Internet

Wenn Sie bereits über digitalen Medieninhalt verfügen, können Sie auf bequeme Art die Medienbibliothek zum ersten Mal füllen, indem Sie Dateien durch das Durchsuchen des Computers oder des Netzwerks zur Medienbibliothek hinzufügen. Das Kopieren von CDs auf den Computer und das Hinzufügen von Inhalt aus dem Web bieten sich ebenfalls zum Hinzufügen von Inhalt an.

Anmerkung Anmerkungen

  • Lautstärkeregelungswerte werden zu Dateien hinzugefügt, wenn Sie diese zur Medienbibliothek hinzufügen, indem Sie den Computer durchsuchen, und wenn Sie im Dialogfeld Computer durchsuchen und Dateien zur Medienbibliothek hinzufügen das Kontrollkästchen Lautstärkeregelungswerte für alle Dateien hinzufügen (langsam) aktiviert haben.
  • Je nach Dienst kann auch Musik von Premiumdienste (Abonnementservices) zur Medienbibliothek hinzugefügt werden.

In diesem Abschnitt werden folgende Themen behandelt:

  • So fügen Sie Audio- und Videodateien zur Medienbibliothek hinzu
  • So fügen Sie wiedergegebene Dateien automatisch zur Medienbibliothek hinzu
  • So fügen Sie Dateien durch das Suchen nach Audio- und Videodaten hinzu
  • So ändern Sie die Ordner, die überwacht werden

Verwandte Themen

  • Verwalten digitaler Mediendateien
  • Verwenden der Lautstärkeregelung


So fügen Sie Audio- und Videodateien zur Medienbibliothek hinzu

Funktion | Aktion
Hinzufügen von Verknüpfungen zu Audio- und Videodateien auf dem Computer oder im Netzwerk | Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf Durch Durchsuchen des Computers. Geben Sie die erforderlichen Informationen in das Dialogfeld ein, und klicken Sie dann auf Suchen.
Hinzufügen von Titeln von einer CD | Legen Sie eine CD in das CD-ROM-Laufwerk ein, klicken Sie auf Von CD kopieren, und klicken Sie dann auf Musik kopieren.
Hinzufügen einer einzelnen Datei, Wiedergabeliste oder eines Ordners Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf einen der folgenden Befehle:
  • Ordner hinzufügen. Wechseln Sie zum gewünschten Ordner.
  • Datei oder Wiedergabeliste hinzufügen. Wechseln Sie zur gewünschten Datei oder Wiedergabeliste.
  • URL hinzufügen. Geben Sie den URL zur gewünschten Datei einschließlich des Dateinamens ein.
Hinzufügen einer Datei oder Wiedergabeliste während ihrer Wiedergabe Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf einen der folgenden Befehle:
  • Aktuellen Titel hinzufügen
  • Aktuelle Wiedergabeliste hinzufügen
Automatisches Hinzufügen digitaler Mediendateien aus Ordnern, die vom Player überwacht werden. Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf Durch Überwachen von Ordnern. Klicken Sie auf Hinzufügen, um die zu überwachenden Ordner auszuwählen.

Das Feature zur Überwachung von Ordnern ist nur in bestimmten Versionen von Windows verfügbar sowie auf Laufwerken, die mit NTFS formatiert sind. Weitere Informationen finden Sie unter Spezielle Funktionen.
Automatisches Hinzufügen von Dateien, die Sie auf dem Computer, im Internet oder von Wechseldatenträgern wiedergeben (jedoch nicht von Audio-CDs). Klicken Sie im Menü Extras auf Optionen. Aktivieren Sie auf der Registerkarte Player die folgenden Kontrollkästchen:
  • Musikdateien bei Wiedergabe zur Medienbibliothek hinzufügen
  • Dateien von Wechseldatenträgern und Netzwerkfreigaben einschließen

Bei ihrer nächsten Wiedergabe wird die Datei zur Medienbibliothek hinzugefügt.
Automatisches Hinzufügen von gekaufter Musik Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Medienbibliothek, und aktivieren Sie dann das Kontrollkästchen Gekaufte Musik automatisch zu meiner Bibliothek hinzufügen.

Beim nächsten Kauf von Musik im Internet wird diese Musik zur Medienbibliothek hinzugefügt.

Anmerkung Anmerkungen

  • Wenn Sie den Computer gemeinsam mit einer anderen Person verwenden, werden die digitalen Mediendateien der anderen Person möglicherweise zu Ihrer Medienbibliothek hinzugefügt und umgekehrt, wenn Sie Dateien durch das Durchsuchen des Computers hinzufügen. Möglicherweise können Sie die Dateien der anderen Person nicht wiedergeben. Dies hängt von dem verwendeten Betriebssystem ab und von den Berechtigungen, die für den Ordner mit den entsprechenden Dateien festgelegt sind.
  • Die von Ihnen im Dialogfeld Computer durchsuchen und Dateien zur Medienbibliothek hinzufügen angegebenen erweiterten Suchoptionen gelten für den Inhalt von Ordnern, die Sie zur Medienbibliothek hinzugefügt haben, und für Ordner, die auf digitalen Medieninhalt überwacht werden.
  • Der Befehl Mediendateien suchen steht auch über das Menü Extras zur Verfügung.
  • Alle Befehle, die über den Befehl Zur Medienbibliothek hinzufügen im Menü Datei verfügbar sind, stehen auch zur Verfügung, wenn Sie in der Medienbibliothek auf die Schaltfläche Hinzufügen klicken.
  • Nachdem Sie Dateien zur Medienbibliothek hinzugefügt haben, können Sie mit der rechten Maustaste auf eine Datei klicken, um sie wiederzugeben (klicken Sie auf Wiedergabe) oder um Albuminformationen anzuzeigen (klicken Sie auf Albuminformationen anzeigen).

Verwandte Themen

  • Hinzufügen von Audio- und Videodaten zur Medienbibliothek
  • So kopieren Sie Titel von einer Audio-CD
  • So fügen Sie wiedergegebene Dateien automatisch zur Medienbibliothek hinzu
  • Verwenden der Lautstärkeregelung
  • So fügen Sie Dateien durch das Suchen nach Audio- und Videodaten hinzu
  • So geben Sie Dateien wieder
  • Tipps und Tricks


So fügen Sie wiedergegebene Dateien automatisch zur Medienbibliothek hinzu

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Aktivieren Sie auf der Registerkarte Player das Kontrollkästchen Musikdateien bei Wiedergabe zur Medienbibliothek hinzufügen.
  3. Wenn Sie Elemente von tragbaren Geräten oder Speicherkarten zur Medienbibliothek hinzufügen möchten, aktivieren Sie das Kontrollkästchen Dateien von Wechseldatenträgern und Netzwerkfreigaben einschließen.

Anmerkung Anmerkungen

  • Wenn Sie eine Datei wiedergeben möchten, die in der Medienbibliothek aufgeführt und auf einem Wechseldatenträger gespeichert ist, muss der Wechseldatenträger in das Laufwerk eingelegt werden, oder das Gerät muss mit dem Computer verbunden sein.
  • Titel auf CDs werden nicht automatisch nach der Wiedergabe zur Medienbibliothek hinzugefügt, auch wenn das Kontrollkästchen Musikdateien bei Wiedergabe zur Medienbibliothek hinzufügen aktiviert ist.

Verwandte Themen

  • Hinzufügen von Audio- und Videodaten zur Medienbibliothek
  • So fügen Sie Audio- und Videodateien zur Medienbibliothek hinzu


So fügen Sie Dateien durch das Suchen nach Audio- und Videodaten hinzu

  1. Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf Durch Durchsuchen des Computers.
  2. Klicken Sie unter Suchen unter auf die gewünschte Suchoption.
  3. Wenn Sie Dateien aus einem bestimmten Ordner hinzufügen möchten, geben Sie in Suchen in den Pfad zu diesem Ordner ein, oder klicken Sie auf Durchsuchen, um einen bestimmten Ordner auszuwählen.
  4. Klicken Sie auf eine der folgenden Optionen:
    • Nur neue Dateien (schnell)
    • Neue Dateien und vorhandene Dateien in der Bibliothek ohne Medieninformation
    • Neue Dateien und alle vorhandenen Dateien in Bibliothek (langsam)
  5. Optional können Sie auf die Schaltfläche Erweiterte Optionen klicken und anschließend eines oder beide der folgenden Kontrollkästchen aktivieren:
    • Zuvor aus der Medienbibliothek gelöschte Dateien hinzufügen
    • Lautstärkeregelungswerte für alle Dateien hinzufügen (langsam)
  6. Klicken Sie auf Suchen.

    Verknüpfungen zu allen am angegebenen Speicherort gefundenen Mediendateien werden zur Medienbibliothek hinzugefügt. Verknüpfungen zu Musikdateien werden zur Kategorie Alle Musikdateien und Verknüpfungen zu Videodateien werden zur Kategorie Alle Videos hinzugefügt.

Anmerkung Anmerkungen

  • Wenn Sie im Feld Suchen unter auf <Benutzerdefinierter Suchpfad> klicken, können Sie den Pfad zum Ordner eingeben, ohne einen Laufwerkbuchstaben zuzuordnen.
  • Sie können auch nach Dateien suchen, die zur Medienbibliothek hinzugefügt werden, indem Sie im Menü Extras auf Mediendateien suchen klicken.
  • Wenn Sie den Computer gemeinsam mit einer anderen Person verwenden, werden die digitalen Mediendateien der anderen Person möglicherweise zu Ihrer Medienbibliothek hinzugefügt und umgekehrt, wenn Sie Dateien durch das Durchsuchen des Computers hinzufügen. Möglicherweise können Sie die Dateien der anderen Person nicht wiedergeben. Dies hängt von dem verwendeten Betriebssystem ab und von den Berechtigungen, die für den Ordner mit den entsprechenden Dateien festgelegt sind.
  • Die von Ihnen im Dialogfeld Computer durchsuchen und Dateien zur Medienbibliothek hinzufügen angegebenen erweiterten Suchoptionen gelten für den Inhalt von Ordnern, die Sie zur Medienbibliothek hinzugefügt haben, und für Ordner, die auf digitalen Medieninhalt überwacht werden.
  • Das Feature zur Überwachung von Ordnern ist nur in bestimmten Versionen von Windows verfügbar sowie auf Laufwerken, die mit NTFS formatiert sind. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Hinzufügen von Audio- und Videodaten zur Medienbibliothek
  • So erstellen Sie eine Wiedergabeliste
  • So ändern Sie die Ordner, die überwacht werden
  • Verwenden der Lautstärkeregelung


So ändern Sie die Ordner, die überwacht werden

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Medienbibliothek.
  3. Klicken Sie auf die Schaltfläche Ordner überwachen.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um einen anderen Ordner zu überwachen, klicken Sie auf Hinzufügen, und wählen Sie dann den Ordner aus.
    • Um das Überwachen von Ordnern zu beenden, klicken Sie auf den Ordner, und klicken Sie dann auf Entfernen.

Anmerkung Anmerkungen

  • Sie können außerdem die Mindestgröße der Audio- und Videodateien angeben, die automatisch zur Medienbibliothek hinzugefügt werden, indem Sie auf der Registerkarte Medienbibliothek Werte in die Felder Audiodateien und Videodateien eingeben.
  • Das Feature zur Überwachung von Ordnern ist nur in bestimmten Versionen von Windows verfügbar sowie auf Laufwerken, die mit NTFS formatiert sind. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Hinzufügen von Audio- und Videodaten zur Medienbibliothek
  • So fügen Sie Audio- und Videodateien zur Medienbibliothek hinzu


Sortieren und Suchen von Elementen in der Medienbibliothek

Verknüpfungen zum Inhalt in der Medienbibliothek werden automatisch in Kategorien wie z. B. Alle Musikdateien, Alle Videos, Radio und Premiumdienste zusammengefasst. Der Inhalt innerhalb der Kategorien wird weiter unterteilt in Interpret, Genre, Favoriten und andere Kategorien.

Der Inhalt wird gruppiert und in den unterschiedlichen Kategorien anhand der Medieninformationen zum Inhalt aufgeführt. Medieninformationen, die auch als Metadaten oder Tags bezeichnet werden, enthalten Informationen wie z. B. den Titel des Liedes oder Videos, den Namen des Interpreten, die Bewertung, die Wiedergabeanzahl, den Komponisten usw. Auch wenn die Medieninformationen nicht bekannt sind, wird der Inhalt auf der Grundlage des Dateityps und der Dateinamenerweiterung der Datei zur entsprechenden Kategorie hinzugefügt. Eine Datei mit der Erweiterung WMA ist z. B. eine Windows Media Audio-Datei und wird in der Kategorie Alle Musikdateien aufgeführt. Eine Datei mit der Erweiterung WMV ist eine Windows Media Video-Datei und wird in der Kategorie Alle Videos aufgeführt.

Standardmäßig wird der Inhalt sowohl im Inhaltsbereich (der linken Seite der Medienbibliothek) als auch im Detailbereich (der rechten Seite der Medienbibliothek) in alphabetischer Reihenfolge aufgeführt, wobei Zeichen für Unbekanntes (z. B. Auslassungspunkte) und numerische Inhaltsnamen vor Buchstaben aufgeführt werden. Inhalte werden in der Regel in aufsteigender Reihenfolge sortiert.

Im Detailbereich werden Inhalte nach der Spalte Albuminterpret sortiert (nicht standardmäßig angezeigt), anschließend nach der Spalte Album und dann nach der Spalte Titel (nicht standardmäßig angezeigt). Auch wenn Sie die Inhalte nach einer anderen Spalte sortieren, werden die Inhalte darüber hinaus weiterhin nach den Spalten Albuminterpret, Album und Titel sortiert.

Wenn Sie über eine umfangreiche Sammlung von Audio- und Videodateien in der Medienbibliothek verfügen, kann das Suchen nach Elementen durch Ausführen eines Bildlaufs durch die Kategorien recht schwierig werden. Möglicherweise möchten Sie den Inhalt anders sortieren, mehr oder weniger Spalten anzeigen, nach Inhalt suchen oder den Inhalt rasch nach einem bestimmten Interpreten oder Album durchsuchen. Zum Sortieren, Suchen und Verwalten des Inhalts stehen die folgenden Möglichkeiten zur Verfügung:

  • Klicken auf eine Spaltenüberschrift, um den Inhalt der Spalte in aufsteigender oder absteigender Reihenfolge zu sortieren
  • Auswählen der anzuzeigenden Spalten (gilt nicht für die Titel-Spalte).
  • Auswählen eines bestimmten Interpreten oder eines bestimmten Albums und Suchen nach weiteren Elementen dieses Interpreten.
  • Verwenden Sie die Schaltfläche Suche, um nach Elementen mit einem bestimmten Wort oder Ausdruck zu suchen.
  • Erstellen Sie eine automatische Wiedergabeliste, die automatisch alle Elemente findet, die den von Ihren angegebenen Kriterien entsprechen.

Anmerkung Anmerkungen

  • Nur für die Kategorien Alle Musikdateien und Alle Videos können die angezeigten Spalten geändert werden.
  • Andere Spalten werden abhängig von der angezeigten Kategorie standardmäßig im Detailbereich angezeigt. So werden z. B. im Detailbereich der Kategorie Alle Musikdateien andere Spalten angezeigt als im Detailbereich der Kategorie Alle Videos.
  • Standardmäßig werden die Medieninformationen für CDs und DVDs aus einer Internetdatenbank von WindowsMedia.com abgerufen. Medieninformationen können für alle Arten von Inhalt hinzugefügt oder bearbeitet werden.
  • Verknüpfungen zu DVDs werden nicht in der Medienbibliothek gespeichert, da die meisten DVDs nicht kopiert werden können.

In diesem Abschnitt werden folgende Themen behandelt:

  • So sortieren Sie Elemente mithilfe einer anderen Spaltenüberschrift in der Medienbibliothek
  • So wählen Sie die Spalten zur Anzeige in der Medienbibliothek aus
  • So suchen Sie nach anderen Elementen zu einem Interpreten oder Album in der Medienbibliothek
  • So suchen Sie nach Elementen in der Medienbibliothek

Verwandte Themen

  • So erstellen Sie eine automatische Wiedergabeliste
  • So bearbeiten Sie eine automatische Wiedergabeliste
  • Verwalten digitaler Mediendateien
  • So ändern Sie die Bewertung für ein Element


So sortieren Sie Elemente mithilfe einer anderen Spaltenüberschrift in der Medienbibliothek

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie im Inhaltsbereich auf die zu sortierende Kategorie.
  3. Führen Sie im Detailbereich eine der folgenden Aktionen aus:
    • Um Elemente in aufsteigender Reihenfolge zu sortieren, klicken Sie auf die Überschrift der Spalte, nach der die Elemente sortiert werden sollen.
    • Um Elemente in absteigender Reihenfolge zu sortieren, doppelklicken Sie auf die Überschrift der Spalte, nach der die Elemente sortiert werden sollen.

Anmerkung Anmerkung

  • Elemente werden gemäß ihrer Auflistung im Detailbereich wiedergegeben, es sei denn, die Schaltfläche Zufällige Wiedergabe einschalten wurde aktiviert. Sie können Elemente in dem Bereich nach oben oder nach unten verschieben, indem Sie mit der rechten Maustaste auf das Element klicken und anschließend auf Nach oben verschieben oder Nach unten verschieben klicken.

Verwandte Themen

  • Sortieren und Suchen von Elementen in der Medienbibliothek
  • Tipps zum Anpassen des Players


So wählen Sie die Spalten zur Anzeige in der Medienbibliothek aus

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie im Inhaltsbereich auf die Kategorie, für die Informationen angezeigt werden sollen.
  3. Klicken Sie im Detailbereich mit der rechten Maustaste auf eine beliebige Spaltenüberschrift, und klicken Sie dann auf die Namen der Spaltenüberschriften, die Sie ein- oder ausblenden möchten.
  4. Führen Sie bei Bedarf eine der folgenden Aktionen aus.
    Funktion | Aktion
    Anzeigen oder Ausblenden zusätzlicher Namen von Spaltenüberschriften | Klicken Sie auf Weitere, und aktivieren bzw. deaktivieren Sie dann das jeweilige Kontrollkästchen, um die Spalte ein- oder auszublenden.
    Ändern der Position einer Spalte | Markieren Sie einen Spaltennamen, und klicken Sie anschließend auf Nach oben verschieben oder auf Nach unten verschieben.

Anmerkung Anmerkungen

  • Sie können die anzuzeigenden Spalten auch auswählen, indem Sie auf Weitere klicken, den Namen einer Spaltenüberschrift markieren und dann auf Anzeigen oder Ausblenden klicken.
  • Zudem können Sie Spalten auswählen, indem Sie auf das Menü Ansicht klicken, auf Spalten auswählen klicken und dann die Kontrollkästchen der Spalten aktivieren, die Sie anzeigen möchten.
  • Die Titel-Spalte ist immer eingeblendet.

Verwandte Themen

  • Sortieren und Suchen von Elementen in der Medienbibliothek
  • Tipps zum Anpassen des Players


So suchen Sie nach anderen Elementen zu einem Interpreten oder Album in der Medienbibliothek

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie im Inhaltsbereich auf Alle Musikdateien.
  3. Suchen Sie im Detailbereich nach einem Titel des entsprechenden Interpreten, oder suchen Sie auf dem entsprechenden Album.
  4. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann entsprechend auf Zu Interpret wechseln oder Zu Album wechseln.

Anmerkung Anmerkung

  • Sie können auch die Kategorien Interpret oder Album erweitern und dann einen Bildlauf durch die Liste durchführen, um nach dem gewünschten Element zu suchen.

Verwandte Themen

  • Sortieren und Suchen von Elementen in der Medienbibliothek
  • So suchen Sie nach Elementen in der Medienbibliothek


So suchen Sie nach Elementen in der Medienbibliothek

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie auf die Schaltfläche Suche.
  3. Geben Sie im Feld Suchen nach den Text ein, nach dem gesucht werden soll, und klicken Sie dann auf Suche starten.

    Im Detailbereich werden die Suchergebnisse aufgeführt.

Anmerkung Anmerkungen

  • Wenn Sie die Suchergebnisse erneut anzeigen möchten, klicken Sie im Inhaltsbereich auf Suchergebnisse. Klicken Sie zum Speichern der Suchergebnisse mit der rechten Maustaste auf Suchergebnisse, und klicken Sie dann auf Als neue Wiedergabeliste speichern.
  • Sie können auch nur einen Teil des Suchbegriffs in das Feld Suchen nach eingeben. Platzhalterzeichen, z. B. Sternchen (*) oder Fragezeichen (?), können jedoch nicht verwendet werden.

Verwandte Themen

  • So benennen Sie eine Wiedergabeliste um
  • Sortieren und Suchen von Elementen in der Medienbibliothek


Bearbeiten von Medieninformationen

Medieninformationen, die auch als Metadaten oder Tags bezeichnet werden, umfassen alle Informationen zu digitalen Medieninhalten, z. B. den Interpreten, Songtexte, die Band, die Gruppe, das Album, das Genre, den Produzenten usw.

Bei CDs und DVDs versucht der Player, die Medieninformationen automatisch aus einer Datenbank im Internet abzurufen. Bei anderen in der Medienbibliothek aufgeführten Musikdateien kann der Player die Medieninformationen aus einer Datenbank im Internet abrufen, wenn die Medieninformationen teilweise angegeben wurden und das Kontrollkästchen zur Angabe dieses Features aktiviert ist.

Falls für ein Element keine Medieninformationen gefunden werden oder falls die richtigen Informationen nicht auffindbar sind, können Sie diese Informationen manuell eingeben. Für alle in Windows Media Player aufgeführten digitalen Medieninhalte gilt, dass ein Großteil der Medieninformationen bearbeitet werden kann.

Die Medieninformationen eines Elements können an mehreren Stellen im Player bearbeitet werden:

  • Im Bereich Wiedergabelisten des Features Wiedergabe
  • Im Feature Von CD kopieren
  • Im Feature Medienbibliothek
  • Im Feature Auf CD oder Gerät kopieren
  • Im erweiterten Tag-Editor

Die Informationen, die angezeigt werden, wenn Sie auf Albuminformationen anzeigen klicken, können nicht bearbeitet werden.

Zudem können Sie aktualisierte Medieninformationen für CDs abrufen, wenn Sie die CD zur Medienbibliothek hinzugefügt haben.

Anmerkung Anmerkungen

  • Falls Sie den Computer mit anderen Benutzern gemeinsam nutzen, werden die in der Medienbibliothek bearbeiteten Medieninformationen nicht in der Medienbibliothek anderer Benutzer angezeigt, da jede Medienbibliothek an einem anderen Speicherort gespeichert wird, je nachdem, welches Betriebssystem auf dem Computer installiert ist.
  • Um Medieninformationen automatisch abzurufen, muss der Computer mit dem Internet verbunden sein, und Sie müssen den Player so konfigurieren, dass die Medieninformationen automatisch abgerufen werden. Standardmäßig ruft der Player Medieninformationen automatisch ab.
  • Wenn die Datenbank der Medienbibliothek beschädigt wird, sollten Ihre Dateien und die meisten Medieninformationen intakt bleiben. Informationen zur Bewertung und Wiedergabeanzahl sind nicht in den Dateien gespeichert und können daher verloren gehen. Sie können die Inhalte der Medienbibliothek mithilfe des Befehls Computer durchsuchen und Dateien zur Medienbibliothek hinzufügen wiederherstellen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So bearbeiten Sie Medieninformationen
  • So fügen Sie Medieninformationen mithilfe des Features "Erweiterter Tag-Editor" hinzu oder bearbeiten sie
  • So ändern Sie die Aktualisierungsweise von Medieninformationen
  • So aktualisieren Sie Informationen zu einem Album
  • So rufen Sie Informationen zu einem Album im Internet ab oder ändern sie
  • So ändern Sie die Bewertung für ein Element
  • So entfernen Sie gespeicherte Medieninformationen für CDs und DVDs

Verwandte Themen

  • Verwalten digitaler Mediendateien
  • Erweiterter Tag-Editor


So bearbeiten Sie Medieninformationen

  1. Klicken Sie auf Medienbibliothek, und suchen Sie dann das zu bearbeitende Element.
  2. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann auf Bearbeiten.
  3. Bearbeiten Sie die gewünschten Informationen, und drücken Sie dann die EINGABETASTE, um die Änderungen zur Medienbibliothek hinzuzufügen.

Anmerkung Anmerkungen

  • Mit der TAB-Taste können Sie sich von Spalte zu Spalte bewegen.
  • Wenn Sie in einem bestimmten Genre das Genre für das einzige Element bearbeiten, wird das Genre ebenfalls umbenannt. Wenn Sie in einem bestimmten Genre die Informationen zum Genre für eines von mehreren Elementen bearbeiten, wird ein neues Genre hinzugefügt.
  • Sie können die Informationen für mehrere Elemente gleichzeitig bearbeiten. Um aufeinander folgende Elemente auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Elemente auszuwählen, drücken Sie die STRG-Taste und halten diese gedrückt, während Sie eine Auswahl treffen. Klicken Sie mit der rechten Maustaste auf die markierten Elemente, und klicken Sie dann auf Bearbeiten.
  • Das Bearbeiten von Medieninformationen für Alben, die im Bereich Wiedergabelisten aufgeführt sind, ist zudem in den Features Wiedergabe, Von CD kopieren, Auf CD oder Gerät kopieren und in der Kategorie Wiedergabe in der Medienbibliothek möglich.
  • Der Player verfügt über das Feature Erweiterter Tag-Editor, mit dessen Hilfe Sie die Medieninformationen für ein einzelnes Element oder für mehrere Elemente gleichzeitig bearbeiten können. Das Feature Erweiterter Tag-Editor enthält Bereiche für alle Arten von Medieninformationen, die nicht in der Medienbibliothek aufgeführt sind.
  • Nachdem Medieninformationen bearbeitet oder aktualisiert wurden, werden Elemente möglicherweise automatisch umbenannt und in der Medienbibliothek sowie dem Ordner, in den die Musikdateien kopiert wurden, neu angeordnet, wenn auf der Registerkarte Medienbibliothek das Kontrollkästchen Musik umbenennen und neu anordnen mithilfe von Medieninformationen aktiviert ist. Standardmäßig werden Musikdateien in den Ordner Eigene Musik kopiert.

Verwandte Themen

  • Bearbeiten von Medieninformationen
  • So aktualisieren Sie Informationen zu einem Album
  • So rufen Sie Informationen zu einem Album im Internet ab oder ändern sie
  • Festlegen von Optionen für die Medienbibliothek


So fügen Sie Medieninformationen mithilfe des Features "Erweiterter Tag-Editor" hinzu oder bearbeiten sie

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie im Detailbereich mit der rechten Maustaste auf das Element, das Sie bearbeiten möchten, und klicken Sie anschließend auf Erweiterter Tag-Editor.
  3. Geben Sie die Medieninformationen für das Element ein.

Anmerkung Anmerkungen

  • Das Dialogfeld Erweiterter Tag-Editor enthält Registerkarten zum Eingeben von Informationen zu Titeln, Interpreten, Songtexten und Bildern sowie Kommentaren. Zudem können Sie synchronisierte Songtexte und Informationen zu Websites für digitalen Medieninhalt eingeben.
  • Sie können die Medieninformationen für mehrere Elemente gleichzeitig eingeben, indem Sie den Inhaltsbereich des Dialogfelds Erweiterter Tag-Editor verwenden. Um aufeinander folgende Elemente auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Elemente auszuwählen, drücken Sie die STRG-Taste und halten diese gedrückt, während Sie eine Auswahl treffen. Klicken Sie im Dialogfeld Erweiterter Tag-Editor auf die entsprechende Registerkarte und geben Sie dann die Informationen ein.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Bearbeiten von Medieninformationen
  • Erweiterter Tag-Editor


So ändern Sie die Aktualisierungsweise von Medieninformationen

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Medienbibliothek.
  3. Klicken Sie auf eine der folgenden Optionen:
    • Nur fehlende Informationen hinzufügen
    • Vorhandene Informationen überschreiben
  4. Wenn der Player auch versuchen soll, Medieninformationen zu Musik in der Medienbibliothek zu finden, die Sie mit einem anderen Programm kopiert haben, aktivieren Sie das Kontrollkästchen Medieninformationen zu Musik aus anderen Programmen suchen.
  5. Wenn Ihre Musikdateien automatisch anhand der aktualisierten Medieninformationen umbenannt und neu angeordnet werden sollen, aktivieren Sie das Kontrollkästchen Musik umbenennen und neu anordnen mithilfe von Medieninformationen.

Anmerkung Anmerkungen

  • Medieninformationen werden nur dann hinzugefügt, überschrieben oder abgerufen, wenn auf der Registerkarte Medienbibliothek auch das Kontrollkästchen Eigene Musikdateien (WMA- und MP3-Dateien) durch Abrufen fehlender Medieninformationen aus dem Internet aktualisieren aktiviert ist.
  • Das Feature Medieninformationen zu Musik aus anderen Programmen suchen ist nur in bestimmten Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Bearbeiten von Medieninformationen
  • So beenden Sie das automatische Abrufen von Medieninformationen
  • So entfernen Sie gespeicherte Medieninformationen für CDs und DVDs
  • Festlegen von Datenschutzoptionen


So aktualisieren Sie Informationen zu einem Album

  1. Klicken Sie auf Medienbibliothek, auf Alle Musikdateien, und klicken Sie dann auf die Kategorie Album.
  2. Klicken Sie mit der rechten Maustaste auf das Album, und klicken Sie dann auf Albuminformationen aktualisieren.

    Der Player greift auf die Datenbank der WindowsMedia.com-Website zu und ruft alle neuen Informationen zu diesem Album ab.

Achtung Achtung

  • Mit diesem Befehl werden alle Änderungen überschrieben, die Sie möglicherweise manuell an den Informationen zu diesem ausgewählten Album vorgenommen haben.

Anmerkung Anmerkungen

  • Wenn Sie auf Albuminformationen aktualisieren klicken, werden die Informationen sofort aktualisiert.
  • Für die Verwendung des Features Albuminformationen aktualisieren müssen Sie mit dem Internet verbunden sein.
  • Sie können nur Albuminformationen für die in der Medienbibliothek aufgeführten Alben aktualisieren.
  • Nachdem Medieninformationen bearbeitet oder aktualisiert wurden, werden Elemente möglicherweise automatisch umbenannt und in der Medienbibliothek sowie dem Ordner, in den die Musikdateien kopiert wurden, neu angeordnet, wenn auf der Registerkarte Medienbibliothek das Kontrollkästchen Musik umbenennen und neu anordnen mithilfe von Medieninformationen aktiviert ist. Standardmäßig werden Musikdateien in den Ordner Eigene Musik kopiert.

Verwandte Themen

  • Bearbeiten von Medieninformationen
  • Festlegen von Optionen für die Medienbibliothek


So rufen Sie Informationen zu einem Album im Internet ab oder ändern sie

  1. Klicken Sie auf Medienbibliothek, auf Alle Musikdateien, und klicken Sie dann auf die Kategorie Album.
  2. Klicken Sie mit der rechten Maustaste auf das Album, und klicken Sie dann auf Albuminformationen suchen.
  3. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkung Anmerkungen

  • Nachdem Sie Albuminformationen suchen verwendet haben, kann es einige Zeit dauern, bis Ihre Änderungen im Internet in der Datenbank angezeigt werden.
  • Für die Verwendung des Features Albuminformationen suchen müssen Sie mit dem Internet verbunden sein.

Verwandte Themen

  • Bearbeiten von Medieninformationen


So ändern Sie die Bewertung für ein Element

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie mit der rechten Maustaste auf das Element, das Sie bewerten möchten, zeigen Sie auf Ausgewählte Objekte bewerten, und klicken Sie dann auf eine der Bewertungen oder auf Ohne Bewertung.

    Ein Stern stellt die niedrigste Bewertung dar. Fünf Sterne stellen die höchste Bewertung dar.

Anmerkung Anmerkungen

  • Standardmäßig wird allen Elementen in der Medienbibliothek eine automatische Bewertung von drei Sternen gegeben. Diese automatischen Bewertungen ändern sich, je nach dem, wie häufig das Element wiedergegeben wird. Die automatische Bewertung mit drei Sternen wird auch verwendet, wenn Sie auf Ohne Bewertung klicken.
  • Wenn Sie ein Element bewerten, ersetzt Ihre Bewertung die automatische Bewertung in der Spalte Bewertung in der Medienbibliothek. Ihre Bewertung wird als Meine Bewertung in den Kriterien für automatische Wiedergabelisten aufgeführt. Zum Erstellen von Wiedergabelisten können Sie die Kriterien Automatische Bewertung und Meine Bewertung verwenden.
  • Ein ausgefüllter Stern zeigt an, dass der Stern ausgewählt ist. Ein leerer Stern zeigt an, dass der Stern nicht ausgewählt ist.
  • Wenn die Datenbank der Medienbibliothek beschädigt wird, sollten Ihre Dateien und die meisten Medieninformationen intakt bleiben. Informationen zur Bewertung und Wiedergabeanzahl sind nicht in den Dateien gespeichert und können daher verloren gehen.

Verwandte Themen

  • So bearbeiten Sie eine automatische Wiedergabeliste
  • Bearbeiten von Medieninformationen


So entfernen Sie gespeicherte Medieninformationen für CDs und DVDs

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Datenschutz.
  3. Klicken Sie unter Verlauf auf die Schaltfläche CD/DVD löschen.

Verwandte Themen

  • Festlegen von Datenschutzoptionen
  • Bearbeiten von Medieninformationen


Arbeiten mit Wiedergabelisten

Eine Wiedergabeliste ist eine benutzerdefinierte Liste der digitalen Mediendateien, die Sie betrachten oder hören möchten.

Bei einer automatischen Wiedergabeliste fügt der Player Elemente automatisch basierend auf den von Ihnen angegebenen Kriterien hinzu. Automatische Wiedergabelisten werden bei jedem Öffnen aktualisiert. Standardmäßig enthält die Medienbibliothek mehrere automatische Wiedergabelisten.

Durch die Verwendung von Wiedergabelisten und automatischen Wiedergabelisten können Sie unterschiedliche digitale Mediendateien gruppieren und die Reihenfolge angeben, in der die Dateien wiedergegeben werden sollen. Sie können z. B. eine Wiedergabeliste erstellen, die mehrere Titel von unterschiedlichen CDs, eine Verknüpfung zu einer Radiostation und einen Videoclip enthält. Mithilfe von Wiedergabelisten und automatischen Wiedergabelisten können Sie darüber hinaus Dateien auf tragbare Geräte kopieren oder Ihre eigenen CDs erstellen (brennen).

In diesem Abschnitt werden folgende Themen behandelt:

  • So erstellen Sie eine Wiedergabeliste
  • So erstellen Sie eine automatische Wiedergabeliste
  • So fügen Sie Elemente zu einer Wiedergabeliste hinzu
  • So fügen Sie Objekte temporär zu einer Wiedergabeliste hinzu
  • So speichern Sie eine temporäre Wiedergabeliste unter einem anderen Namen
  • So geben Sie eine Wiedergabeliste wieder
  • So geben Sie Elemente in einer Kategorie als Wiedergabeliste wieder
  • So ordnen Sie Elemente in einer Wiedergabeliste neu an
  • So ordnen Sie Elemente temporär in einer Wiedergabeliste neu an
  • So bearbeiten Sie eine Wiedergabeliste
  • So bearbeiten Sie eine automatische Wiedergabeliste
  • So benennen Sie eine Wiedergabeliste um
  • Löschen von Elementen und Wiedergabelisten

Verwandte Themen

  • Verwalten digitaler Mediendateien
  • So kopieren Sie Dateien auf ein tragbares Gerät


So erstellen Sie eine Wiedergabeliste

  1. Klicken Sie auf Medienbibliothek, klicken Sie auf die Schaltfläche Wiedergabelisten und dann auf Neue Wiedergabeliste.
  2. Klicken Sie in der Liste Medienbibliothek sortieren nach auf die Kategorie, nach der Sie die Inhalte der Medienbibliothek sortieren möchten.
  3. Klicken Sie auf ein Element in der Liste Medienbibliothek, um es zu erweitern und die einzelne Datei zu suchen, die hinzugefügt werden soll.
  4. Klicken Sie auf die einzelne Datei, um sie zur Wiedergabeliste hinzuzufügen.
  5. Geben Sie im Feld Name der Wiedergabeliste den Namen für die Wiedergabeliste ein.

    Die neue Wiedergabeliste wird zur Kategorie Eigene Wiedergabelisten hinzugefügt.

Anmerkung Anmerkungen

  • Durch Klicken auf eine einzelne Datei wird diese zur Wiedergabeliste hinzugefügt. Sie können nicht mehrere Elemente gleichzeitig zur Wiedergabeliste hinzuzufügen.
  • Wiedergabelisten werden standardmäßig im Ordner Eigene Wiedergabelisten gespeichert. Dieser befindet sich in der Regel im Ordner Eigene Musik.
  • Sie können eine Wiedergabeliste auch erstellen, indem Sie im Menü Datei auf Neue Wiedergabeliste klicken.

Verwandte Themen

  • So fügen Sie Elemente zu einer Wiedergabeliste hinzu
  • Arbeiten mit Wiedergabelisten


So erstellen Sie eine automatische Wiedergabeliste

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie auf die Schaltfläche Wiedergabelisten und dann auf Neue automatische Wiedergabelisten.
  3. Geben Sie im Dialogfeld Name der automatischen Wiedergabeliste einen Namen für die neue automatische Wiedergabeliste ein.
  4. Geben Sie Kriterien für die Elemente der automatischen Wiedergabeliste an, und klicken Sie anschließend auf OK.

    Die automatische Wiedergabeliste wird bei jedem Öffnen aktualisiert.

Anmerkung Anmerkungen

  • Eine automatische Wiedergabeliste kann jederzeit umbenannt werden, wenn Sie in der Medienbibliothek mit der rechten Maustaste darauf klicken und dann auf Umbenennen klicken.
  • Sie können eine automatische Wiedergabeliste als reguläre Wiedergabeliste speichern, indem Sie mit der rechten Maustaste auf die automatische Wiedergabeliste klicken und dann auf Als neue Wiedergabeliste speichern klicken. Nachdem eine automatische Wiedergabeliste als reguläre Wiedergabeliste gespeichert wurde, werden die Inhalte der Wiedergabeliste nicht länger automatisch aktualisiert.
  • Einige der automatischen Standardwiedergabelisten werden basierend auf einer automatischen Bewertung, in der Regel mit drei oder vier Sternen, generiert.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Arbeiten mit Wiedergabelisten
  • Sortieren und Suchen von Elementen in der Medienbibliothek
  • So ändern Sie die Bewertung für ein Element


So fügen Sie Elemente zu einer Wiedergabeliste hinzu

  1. Klicken Sie auf Medienbibliothek, und suchen Sie dann das Element, das zur Wiedergabeliste hinzugefügt werden soll.
  2. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann auf Zur Wiedergabeliste hinzufügen.
  3. Klicken Sie auf die Wiedergabeliste, zu der Sie das Element hinzufügen möchten.

Anmerkung Anmerkungen

  • Sie können Elemente auch von Arbeitsplatz oder vom Desktop in eine Wiedergabeliste ziehen.
  • Elemente können zu einer Wiedergabeliste in Wiedergabe hinzugefügt werden, indem Sie sie in den Wiedergabelistenbereich ziehen. Diese Elemente werden jedoch nur temporär hinzugefügt.
  • Sie können Elemente zu einer Wiedergabeliste hinzufügen, sofern sie in der Medienbibliothek aufgeführt sind. Elemente, die in der Kategorie Wiedergabe der Medienbibliothek angezeigt werden, können z. B. nicht hinzugefügt werden, wenn sie nicht zuvor zur Medienbibliothek hinzugefügt worden sind.
  • Um mehrere, aufeinander folgende Elemente gleichzeitig zu einer Wiedergabeliste hinzuzufügen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um mehrere, nicht aufeinander folgende Elemente gleichzeitig zu einer Wiedergabeliste hinzuzufügen, drücken Sie die STRG-Taste und halten diese gedrückt, während Sie eine Auswahl treffen. Klicken Sie mit der rechten Maustaste auf die markierten Elemente, und klicken Sie dann auf Zur Wiedergabeliste hinzufügen.
  • Um Elemente zu einer neuen Wiedergabeliste hinzufügen, klicken Sie im Dialogfeld Zur Wiedergabeliste hinzufügen auf Neu.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Tipps zum Hinzufügen von Objekten zu Wiedergabelisten und zur Medienbibliothek
  • So erstellen Sie eine Wiedergabeliste
  • So ordnen Sie Elemente in einer Wiedergabeliste neu an
  • Arbeiten mit Wiedergabelisten
  • So fügen Sie Objekte vorübergehend zu einer Wiedergabeliste hinzu


So fügen Sie Elemente temporär zu einer Wiedergabeliste hinzu

  1. Klicken Sie während der Wiedergabe einer Wiedergabeliste auf Medienbibliothek, und wechseln Sie dann zu einem Element, das Sie temporär zur Wiedergabeliste hinzufügen möchten.
  2. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann auf In Warteschlange aufnehmen.

    -oder-

    Halten Sie die UMSCHALTTASTE gedrückt, und doppelklicken Sie auf das Element.

    Das Element wird am Ende der Wiedergabeliste hinzugefügt und bleibt so lange in der Wiedergabeliste, bis Sie ein anderes Element oder eine andere Wiedergabeliste wiedergeben.

Anmerkung Anmerkungen

  • Sie können ganze Alben, Interpretenlisten und sogar andere Wiedergabelisten temporär zu einer Wiedergabeliste hinzufügen.
  • Die Wiedergabeliste, zu der Sie mit dem Befehl In Warteschlange aufnehmen Elemente hinzugefügt haben, ist so lange eine temporäre Wiedergabeliste, bis Sie sie speichern. Um die temporäre Wiedergabeliste anzuzeigen, klicken Sie in der Medienbibliothek auf die Kategorie Wiedergabe. Die Elemente werden am Ende der Wiedergabeliste hinzugefügt.
  • Sie können Elemente auch temporär zu einer Wiedergabeliste hinzufügen, indem Sie digitale Mediendateien von Arbeitsplatz oder vom Desktop in den Wiedergabelistenbereich unter Wiedergabe ziehen. Sie können Dateien an die Position ziehen, in der sie in der Wiedergabeliste wiedergegeben werden sollen. Der Name der Wiedergabeliste wird im Schnellzugriffsbereich mit dem Zusatz (geändert) angezeigt.
  • Nur Windows Media Audio- und MP3-Dateien können für die Wiedergabe in eine Warteschlange aufgenommen werden.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Arbeiten mit Wiedergabelisten
  • Schnellzugriffsbereich
  • So speichern Sie eine temporäre Wiedergabeliste unter einem anderen Namen


So speichern Sie eine temporäre Wiedergabeliste unter einem anderen Namen

  1. Klicken Sie auf Wiedergabe oder Medienbibliothek, klicken Sie auf die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" unten im Wiedergabe- bzw. Detailbereich, und klicken Sie dann auf Speichern unter.

    -oder-

    Klicken Sie im Menü Datei auf Wiedergabeliste speichern unter.

  2. Geben Sie den neuen Namen für die Wiedergabeliste ein, und klicken Sie dann auf Speichern.

Anmerkung Anmerkungen

  • In der Medienbibliothek können Sie auch mit der rechten Maustaste auf die Kategorie Wiedergabe klicken und anschließend auf Als neue Wiedergabeliste speichern klicken.
  • Wenn Sie eine temporäre Wiedergabeliste aus einer vorhandenen Wiedergabeliste erstellt haben, können Sie die vorhandene Wiedergabeliste auch mit der temporären Wiedergabeliste überschreiben, indem Sie unter Wiedergabe im Menü Wiedergabelistenoptionen auswählen auf Speichern klicken oder indem Sie im Menü Datei auf Wiedergabeliste speichern klicken.
  • Standardmäßig werden Wiedergabelisten mit der Erweiterung WPL gespeichert. Wiedergabelisten können auch mit den folgenden Erweiterungen gespeichert werden: M3U, ASX, WAX oder WVX.

Verwandte Themen

  • Arbeiten mit Wiedergabelisten


So geben Sie eine Wiedergabeliste wieder

  • Klicken Sie auf die Schaltfläche Schnellzugriffsbereich, zeigen Sie auf Eigene Wiedergabelisten, und klicken Sie anschließend auf die Wiedergabeliste, die Sie wiedergeben möchten.

    -oder-

    Klicken Sie auf Medienbibliothek, erweitern Sie Eigene Wiedergabelisten, klicken Sie auf eine Wiedergabeliste und dann auf Wiedergabe.

Anmerkung Anmerkungen

  • Wenn Sie eine Wiedergabeliste wiederholt wiedergeben möchten, klicken Sie im Menü Wiedergabe auf Wiederholen. Neben dem Befehl wird durch ein Häkchen angezeigt, dass dieses Feature aktiviert ist.
  • Unter Arbeitsplatz können Sie ebenfalls Wiedergabelisten zur Wiedergabe auswählen. Klicken Sie auf Eigene Musikdateien, auf Eigene Wiedergabelisten, klicken Sie mit der rechten Maustaste auf die Wiedergabeliste, und klicken Sie dann auf Wiedergabe.
  • Wenn eine Wiedergabeliste in der Medienbibliothek ausgewählt wurde, wird die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" unten im Detailbereich angezeigt. Sie können auf die Schaltfläche klicken, um ein Menü mit Wiedergabelistenoptionen mit den folgenden Befehlen anzuzeigen: Wiedergabeliste bearbeiten, Ausgewählte Objekte löschen, Löschen, Sortieren, Öffnen, Speichern unter und Auf CD oder Gerät kopieren. Die Schaltfläche Wiedergabelistenoptionen auswählen ist auch im Bereich Wiedergabe verfügbar.

Verwandte Themen

  • So geben Sie eine CD wieder
  • So geben Sie eine DVD wieder
  • Arbeiten mit Wiedergabelisten
  • So fügen Sie Objekte temporär zu einer Wiedergabeliste hinzu


So geben Sie Elemente in einer Kategorie als Wiedergabeliste wieder

  1. Klicken Sie auf Medienbibliothek, und suchen Sie dann das Element, das Sie wiedergeben möchten.
  2. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann auf In Wiedergabeliste wiedergeben.

    Alle Elemente, die zur selben Kategorie wie das Element gehören, das Sie angeklickt haben, werden in der Medienbibliothek in der Kategorie Wiedergabe aufgeführt. Der Player gibt das Element, das Sie angeklickt haben, und anschließend gegebenenfalls weitere Elemente wieder.

Anmerkung Anmerkung

  • Sie können Elemente einer beliebigen Kategorie als Wiedergabeliste speichern, indem Sie mit der rechten Maustaste auf die Kategorie klicken und anschließend auf Als neue Wiedergabeliste speichern klicken.

Verwandte Themen

  • Arbeiten mit Wiedergabelisten


So ordnen Sie Elemente in einer Wiedergabeliste neu an

  1. Klicken Sie auf Medienbibliothek, und erweitern Sie dann Eigene Wiedergabelisten, um die Wiedergabelisten anzuzeigen.
  2. Klicken Sie auf die zu ändernde Wiedergabeliste.
  3. Klicken Sie auf das Element, das verschoben werden soll, und klicken Sie anschließend auf die Schaltfläche Nach oben verschieben oder auf Nach unten verschieben.

    -oder-

    Ziehen Sie ein Element in der Wiedergabeliste an eine andere Position in der Liste.

Anmerkung Anmerkungen

  • Mithilfe des Wiedergabelistenbereichs von Wiedergabe können Sie ebenfalls Ihre Wiedergabelisten ergänzen oder bearbeiten und die Reihenfolge auswählen, in der die Elemente wiedergegeben werden sollen. Zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie dann auf Wiedergabeliste anzeigen.
  • Wenn eine Wiedergabeliste in der Medienbibliothek ausgewählt wurde, wird die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" unten im Detailbereich angezeigt. Sie können auf die Schaltfläche klicken, um ein Menü mit Wiedergabelistenoptionen mit den folgenden Befehlen anzuzeigen: Wiedergabeliste bearbeiten, Ausgewählte Objekte löschen, Löschen, Sortieren, Öffnen, Speichern unter und Auf CD oder Gerät kopieren. Die Schaltfläche Wiedergabelistenoptionen auswählen ist auch im Feature Wiedergabe verfügbar.

Verwandte Themen

  • So geben Sie Dateien in einer zufälligen Reihenfolge wieder
  • Arbeiten mit Wiedergabelisten


So ordnen Sie Elemente temporär in einer Wiedergabeliste neu an

  1. Klicken Sie auf Wiedergabe.
  2. Wenn die Wiedergabeliste nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie anschließend auf Wiedergabeliste anzeigen.
  3. Klicken Sie auf die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" in der unteren linken Ecke des Wiedergabelistenbereichs, zeigen Sie auf Sortieren, und klicken Sie dann auf Zufällige Reihenfolge.

Anmerkung Anmerkungen

  • Die Elemente in der Wiedergabeliste werden in einer zufälligen Reihenfolge wiedergegeben. Wenn Sie im Menü Wiedergabe den Befehl Zufällige Wiedergabe ausgewählt haben, werden die Elemente in einer zufälligen Reihenfolge wiedergegeben. Dabei werden die Elemente aber nicht in der Wiedergabeliste neu angeordnet.
  • Der Befehl Zufällige Reihenfolge steht nur für im Wiedergabelistenbereich in Wiedergabe angezeigte Wiedergabelisten zur Verfügung.

Verwandte Themen

  • Arbeiten mit Wiedergabelisten


So bearbeiten Sie eine Wiedergabeliste

  1. Klicken Sie auf Medienbibliothek.
  2. Erweitern Sie im Inhaltsbereich Eigene Wiedergabelisten, und klicken Sie dann auf die Wiedergabeliste, die Sie ändern möchten.
  3. Klicken Sie auf die Schaltfläche Wiedergabelisten und dann auf Wiedergabeliste bearbeiten.
  4. Um Elemente aus der Wiedergabeliste zu löschen, klicken Sie auf die entsprechenden Elemente, und klicken Sie anschließend auf die Schaltfläche Löschen Schaltfläche "Löschen" .
  5. Um Elemente zur Wiedergabeliste hinzuzufügen, klicken Sie in der Liste Medienbibliothek sortieren nach auf die Kategorie, nach der Sie die Inhalte der Medienbibliothek sortieren möchten.
  6. Klicken Sie auf ein Element in der Liste, um es zu erweitern und die einzelne Datei zu suchen, die hinzugefügt werden soll.
  7. Klicken Sie auf die einzelne Datei, um sie zur Wiedergabeliste hinzuzufügen.

Anmerkung Anmerkungen

  • Wenn eine Wiedergabeliste in der Medienbibliothek ausgewählt wurde, wird die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" unten im Detailbereich angezeigt. Sie können auf die Schaltfläche klicken, um das Menü mit Wiedergabelistenoptionen mit den folgenden Befehlen anzuzeigen: Wiedergabeliste bearbeiten, Ausgewählte Objekte löschen, Löschen, Sortieren, Öffnen, Speichern unter und Auf CD oder Gerät kopieren. Die Schaltfläche Wiedergabelistenoptionen auswählen ist auch im Feature Wiedergabe verfügbar.
  • Sie können eine Wiedergabeliste auch bearbeiten, indem Sie im Menü Datei auf Aktuelle Wiedergabeliste bearbeiten klicken.

Verwandte Themen

  • So fügen Sie Elemente zu einer Wiedergabeliste hinzu
  • Arbeiten mit Wiedergabelisten


So bearbeiten Sie eine automatische Wiedergabeliste

  1. Klicken Sie auf Medienbibliothek.
  2. Erweitern Sie im Inhaltsbereich Automatische Wiedergabelisten, und klicken Sie dann auf die automatische Wiedergabeliste, die Sie bearbeiten möchten.
  3. Klicken Sie auf die Schaltfläche Wiedergabelisten und dann auf Automatische Wiedergabeliste bearbeiten.
  4. Ändern Sie die Kriterien für die automatische Wiedergabeliste, oder wählen Sie Kriterien aus, und klicken Sie anschließend auf OK.

    Der Inhalt der automatischen Wiedergabeliste wird bei jedem Öffnen aktualisiert.

Anmerkung Anmerkungen

  • Zum Bearbeiten einer automatischen Wiedergabeliste können Sie auch mit der rechten Maustaste auf die automatische Wiedergabeliste klicken und dann auf Bearbeiten klicken. Wenn Sie die Kriterien einer automatischen Wiedergabeliste bearbeiten, kann sich der Inhalt der automatischen Wiedergabeliste ändern.
  • Einige der automatischen Standardwiedergabelisten werden basierend auf einer automatischen Bewertung, in der Regel mit drei oder vier Sternen, generiert.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Arbeiten mit Wiedergabelisten
  • So bearbeiten Sie Medieninformationen
  • So ändern Sie die Bewertung für ein Element
  • Sortieren und Suchen von Elementen in der Medienbibliothek


So benennen Sie eine Wiedergabeliste um

  1. Klicken Sie auf Medienbibliothek, und erweitern Sie dann im Inhaltsbereich Eigene Wiedergabelisten.
  2. Klicken Sie mit der rechten Maustaste auf die zu bearbeitende Wiedergabeliste, und klicken Sie dann auf Umbenennen.
  3. Geben Sie den neuen Namen der Wiedergabeliste ein.

Anmerkung Anmerkung

  • Wenn eine Wiedergabeliste in der Medienbibliothek ausgewählt wurde, wird die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" unten im Detailbereich angezeigt. Sie können auf die Schaltfläche klicken, um ein Menü mit Wiedergabelistenoptionen mit den folgenden Befehlen anzuzeigen: Wiedergabeliste bearbeiten, Ausgewählte Objekte löschen, Löschen, Sortieren, Öffnen, Speichern unter und Auf CD oder Gerät kopieren. Die Schaltfläche Wiedergabelistenoptionen auswählen ist auch im Bereich Wiedergabe verfügbar.

Verwandte Themen

  • Arbeiten mit Wiedergabelisten


Löschen von Elementen und Wiedergabelisten

Falls Sie eine Wiedergabeliste oder ein bestimmtes Element in einer Wiedergabeliste nicht mehr verwenden möchten, können Sie das Element bzw. die Liste entfernen.

Falls Elemente doppelt in der Medienbibliothek vorhanden sind, da sie von einem Ordner oder Laufwerk an eine andere Position verschoben wurden, können Sie die Duplikate mithilfe des Befehls Mediendateien suchen entfernen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So löschen Sie Elemente aus einer Wiedergabeliste
  • So löschen Sie eine Wiedergabeliste

Verwandte Themen

  • Arbeiten mit Wiedergabelisten


So löschen Sie Elemente aus einer Wiedergabeliste

  1. Klicken Sie auf Medienbibliothek, und erweitern Sie dann im Inhaltsbereich Eigene Wiedergabelisten.
  2. Klicken Sie auf die zu ändernde Wiedergabeliste.
  3. Klicken Sie auf das Element in der Wiedergabeliste, das gelöscht werden soll, und führen Sie dann einen der folgenden Schritte aus:
    • Klicken Sie auf die Schaltfläche Objekt auf Wiedergabeliste/Bibliothek löschen, und klicken Sie dann auf Aus Wiedergabeliste löschen.
    • Drücken Sie ENTF.

    Das Element wird aus der Wiedergabeliste gelöscht. Da das Element nicht aus der Medienbibliothek gelöscht wurde, können Sie es jederzeit wieder zur Wiedergabeliste hinzufügen, indem Sie mit der rechten Maustaste auf das Element in der Medienbibliothek klicken und dann auf Zur Wiedergabeliste hinzufügen klicken.

Anmerkung Anmerkung

  • Wenn eine Wiedergabeliste in der Medienbibliothek ausgewählt wurde, wird die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" unten im Detailbereich angezeigt. Sie können auf die Schaltfläche klicken, um das Menü mit Wiedergabelistenoptionen mit den folgenden Befehlen anzuzeigen: Wiedergabeliste bearbeiten, Ausgewählte Objekte löschen, Löschen, Sortieren, Öffnen, Speichern unter und Auf CD oder Gerät kopieren. Die Schaltfläche Wiedergabelistenoptionen auswählen ist auch im Feature Wiedergabe verfügbar.

Verwandte Themen

  • So fügen Sie Elemente zu einer Wiedergabeliste hinzu
  • Löschen von Elementen und Wiedergabelisten
  • So ordnen Sie Elemente in einer Wiedergabeliste neu an


So löschen Sie eine Wiedergabeliste

  1. Klicken Sie auf Medienbibliothek, und erweitern Sie dann im Inhaltsbereich Eigene Wiedergabelisten.
  2. Klicken Sie auf die zu löschende Wiedergabeliste, und führen Sie dann einen der folgenden Schritte aus:
    • Klicken Sie auf die Schaltfläche Löscht die aktuell ausgewählte Wiedergabeliste, und klicken Sie dann auf Wiedergabeliste löschen.
    • Klicken Sie mit der rechten Maustaste auf die zu löschende Wiedergabeliste, und klicken Sie dann auf Löschen.
  3. Wählen Sie bei Aufforderung eine der folgenden Optionen aus:
    • Nur aus der Medienbibliothek löschen
    • Aus der Medienbibliothek und vom Computer löschen

Anmerkung Anmerkung

  • Wenn eine Wiedergabeliste in der Medienbibliothek ausgewählt wurde, wird die Schaltfläche Wiedergabelistenoptionen auswählen Schaltfläche "Wiedergabelistenoptionen auswählen" unten im Detailbereich angezeigt. Sie können auf die Schaltfläche klicken, um ein Menü mit Wiedergabelistenoptionen mit den folgenden Befehlen anzuzeigen: Wiedergabeliste bearbeiten, Ausgewählte Objekte löschen, Löschen, Sortieren, Öffnen, Speichern unter und Auf CD oder Gerät kopieren. Die Schaltfläche Wiedergabelistenoptionen auswählen ist auch im Bereich Wiedergabe verfügbar.

Verwandte Themen

  • Löschen von Dateien in der Medienbibliothek
  • Löschen von Elementen und Wiedergabelisten


Löschen von Dateien in der Medienbibliothek

Sie können Wiedergabelisten oder einzelne Dateien aus der Medienbibliothek löschen. Dateien, die Sie aus der Medienbibliothek löschen, werden erst dann vom Computer gelöscht, wenn Sie sich dafür entscheiden, diese Elemente dauerhaft von Ihrem Computer zu entfernen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So löschen Sie eine Datei aus der Medienbibliothek
  • So löschen Sie Dateien dauerhaft aus der Medienbibliothek
  • So entfernen Sie doppelte Elemente aus der Medienbibliothek

Verwandte Themen

  • Verwalten digitaler Mediendateien
  • So löschen Sie eine Wiedergabeliste


So löschen Sie eine Datei aus der Medienbibliothek

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie mit der rechten Maustaste auf die zu löschende Datei, und klicken Sie dann auf Aus Bibliothek löschen.
  3. Wählen Sie bei Aufforderung eine der folgenden Optionen aus:
    • Nur aus der Medienbibliothek löschen
    • Aus der Medienbibliothek und vom Computer löschen

Anmerkung Anmerkungen

  • Wenn Sie sich sicher sind, dass Sie die Dateien immer vom Computer löschen möchten, wenn Sie sie aus der Medienbibliothek entfernen, dann können Sie das Kontrollkästchen Aus der Medienbibliothek entferntes Objekt endgültig löschen aktivieren. Um dieses Kontrollkästchen zu aktivieren, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Medienbibliothek. Wenn Sie dieses Kontrollkästchen aktivieren, wird die Aufforderung beim Löschen einer Datei nicht mehr angezeigt.
  • Um aufeinander folgende Dateien auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt. Um nicht aufeinander folgende Dateien auszuwählen, drücken Sie die STRG-Taste und halten diese gedrückt.

Verwandte Themen

  • So löschen Sie eine Wiedergabeliste
  • So löschen Sie Dateien dauerhaft aus der Medienbibliothek
  • Löschen von Dateien in der Medienbibliothek


So löschen Sie Dateien dauerhaft aus der Medienbibliothek

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Medienbibliothek.
  3. Aktivieren Sie das Kontrollkästchen Aus der Medienbibliothek entferntes Objekt endgültig löschen.
  4. Klicken Sie auf Medienbibliothek, wechseln Sie zu den zu löschenden Dateien, klicken Sie mit der rechten Maustaste auf die Dateien und klicken Sie dann auf Aus Bibliothek löschen.

Verwandte Themen

  • So löschen Sie eine Datei aus der Medienbibliothek
  • So löschen Sie eine Wiedergabeliste
  • Löschen von Dateien in der Medienbibliothek


So entfernen Sie doppelte Elemente aus der Medienbibliothek

  1. Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf Durch Durchsuchen des Computers.
  2. Klicken Sie in der Liste Suchen unter auf den Ordner oder das Laufwerk, in bzw. auf dem die Elemente gespeichert waren, und klicken Sie dann auf Suchen.

    Elemente, die nicht mehr im Ordner oder Laufwerk gespeichert sind, werden aus der Medienbibliothek entfernt.

Anmerkung Anmerkung

  • Sie können auch das Feature zur Überwachung von Ordnern verwenden, um doppelte Elemente zu entfernen.

Verwandte Themen

  • Festlegen von Optionen für die Medienbibliothek
  • So ändern Sie die Ordner, die überwacht werden
  • Löschen von Dateien in der Medienbibliothek


Sichern und Wiederherstellen von Lizenzen

Vor einer geplanten Neuinstallation oder Aktualisierung des Betriebssystems sollten Sie Ihre Lizenzen sichern, wenn Sie Ihre geschützten Dateien beibehalten möchten. Sie sollten Ihre Lizenzen zudem für den Fall, dass sie verloren gehen oder beschädigt werden, in regelmäßigen Abständen auf einer Diskette sichern. Standardmäßig fordert der Player Sie etwa zwei Wochen nach dem Erwerb einer neuen Lizenz zum Sichern der Lizenzen auf.

In diesem Abschnitt werden folgende Themen behandelt:

  • So sichern Sie Ihre Lizenzen
  • So stellen Sie Ihre Lizenzen wieder her
  • So erwerben Sie Lizenzen automatisch
  • So beenden Sie die Aufforderungen zum Sichern der Lizenzen

Verwandte Themen

  • Verwalten digitaler Mediendateien


So sichern Sie Ihre Lizenzen

  1. Klicken Sie im Menü Extras auf Lizenzverwaltung.
  2. Klicken Sie auf die Schaltfläche Ändern, klicken Sie auf einen Ordner, in dem Sie die Sicherungskopien Ihrer Lizenzen speichern möchten, und klicken Sie anschließend auf OK.

    -oder-

    Klicken Sie auf die Schaltfläche Ändern, klicken Sie auf einen Ordner, in dem Sie die Sicherungskopien Ihrer Lizenzen speichern möchten, und klicken Sie anschließend auf Neuen Ordner erstellen.

  3. Klicken Sie im Dialogfeld Lizenzverwaltung auf Jetzt sichern.

Anmerkung Anmerkung

  • Es wird empfohlen, dass Sie Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Wenn Sie das Betriebssystem neu installieren oder aktualisieren, können Sie die Lizenzen verlieren, selbst wenn Sie die geschützten Dateien beibehalten haben. Mithilfe der Sicherungsdisketten können Sie die Lizenzen von einem alten auf einen neuen Computer oder von einem Computer im Büro auf einen Heimcomputer übertragen.

Verwandte Themen

  • So stellen Sie Ihre Lizenzen wieder her
  • Grundlegendes zu lizenzierten Dateien
  • Sichern und Wiederherstellen von Lizenzen
  • So beenden Sie die Aufforderungen zum Sichern der Lizenzen


So stellen Sie Ihre Lizenzen wieder her

  1. Klicken Sie im Menü Extras auf Lizenzverwaltung.
  2. Falls erforderlich, legen Sie die Diskette ein, auf der Ihre Lizenzen gespeichert sind.
  3. Wählen Sie den Speicherort für die Sicherungskopien Ihrer Lizenzen aus, und klicken Sie dann auf OK.
  4. Klicken Sie im Dialogfeld Lizenzverwaltung auf Jetzt wiederherstellen.
  5. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkung Anmerkung

  • Zum Wiederherstellen Ihrer Lizenzen ist eine Internetverbindung erforderlich. Sie können Ihre Lizenzen nicht beliebig oft wieder herstellen.

Verwandte Themen

  • Grundlegendes zu lizenzierten Dateien
  • Sichern und Wiederherstellen von Lizenzen


So erwerben Sie Lizenzen automatisch

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Datenschutz.
  3. Aktivieren Sie das Kontrollkästchen Lizenzen für geschützte Inhalte automatisch erwerben.

Anmerkung Anmerkungen

  • Das automatische Erwerben von Lizenzen kann hilfreich sein, wenn Sie geschützte Dateien ohne Unterbrechung wiedergeben möchten. Wenn das Kontrollkästchen nicht aktiviert ist, können Sie geschützte Dateien möglicherweise nicht wiedergeben.
  • Standardmäßig werden Sie etwa zwei Wochen nach dem Erwerb einer neuen Lizenz zum Sichern der Lizenzen aufgefordert.

Verwandte Themen

  • So sichern Sie Ihre Lizenzen
  • Grundlegendes zu lizenzierten Dateien
  • So deaktivieren Sie den Inhaltsschutz beim Kopieren von CDs
  • Sichern und Wiederherstellen von Lizenzen
  • So beenden Sie die Aufforderungen zum Sichern der Lizenzen


So beenden Sie die Aufforderungen zum Sichern der Lizenzen

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Deaktivieren Sie auf der Registerkarte Player das Kontrollkästchen Zum Sichern meiner Lizenzen auffordern.

Verwandte Themen

  • Grundlegendes zu lizenzierten Dateien
  • Sichern und Wiederherstellen von Lizenzen
  • So erwerben Sie Lizenzen automatisch


Suchen nach digitalen Medien im Internet

Mithilfe der Features Medienseite und Premiumdienste können Sie im Internet nach digitalen Medien suchen. Die Medienseite enthält eine Livewebseite des Hosts WindowsMedia.com. Die Seite ähnelt einer elektronischen Zeitschrift. Sie wird täglich mit Verknüpfungen zu den neuesten Filmen, Musik und Videos im Internet aktualisiert, wodurch ein großer Themenbereich von internationalen Nachrichten bis zu den neuesten Entwicklungen in der Unterhaltungsindustrie abgedeckt wird.

Sie können alle auf der Medienseite aufgeführten Elemente mit Windows Media Player wiedergeben.

Mit Premiumdienste werden Abonnementservices wie PressPlay und FullAudio in den Player integriert. Wenn Sie einen Dienst abonnieren, können Sie digitale Medieninhalte ausstrahlen, downloaden, verwalten, wiedergeben und in einigen Fällen auch kopieren. Möglicherweise können Sie auch digitale Medieninhalte auf tragbare Geräte kopieren, die eine Sicherheitsstufe von über 1000 aufweisen. Gedownloadete digitale Medieninhalte sind in der Medienbibliothek in der Kategorie Premiumdienste aufgeführt, sie stehen aber auch in den Kategorien Alle Musikdateien und Alle Videos zur Verfügung.

Digitale Medieninhalte eines Abonnementservices stehen möglicherweise nur so lange zur Verfügung, wie Sie ein Abonnent dieses Dienstes sind.

Wenn Sie mehrere Abonnementservices abonnieren, können Sie einen Standardservice angeben, der angezeigt wird, wenn Sie auf Premiumdienste klicken. Die übrigen Services sind verfügbar, indem Sie neben Premiumdienste auf die Pfeilschaltfläche Abonnementservice auswählen klicken.

In diesem Abschnitt werden folgende Themen behandelt:

  • So suchen Sie im Internet nach digitalen Medien
  • So suchen Sie digitale Medien über einen Abonnementservice
  • So entfernen Sie einen Abonnementservice

Verwandte Themen

  • So finden Sie einen Radiosender im Internet
  • Verwenden des Players


So suchen Sie im Internet nach digitalen Medien

  1. Klicken Sie auf das Feature Medienseite.

    Die WindowsMedia.com-Webseite wird geöffnet.

  2. Führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf eine Verknüpfung, um ein Objekt anzuzeigen oder anzuhören.
    • Mithilfe der Suchfunktion auf der Webseite können Sie nach bestimmten Inhalten suchen.

Anmerkung Anmerkung

  • Sie müssen mit dem Internet verbunden sein, um die Medienseite verwenden zu können.

Verwandte Themen

  • So finden Sie einen Radiosender im Internet
  • Suchen nach digitalen Medien im Internet


So suchen Sie digitale Medien über einen Abonnementservice

  1. Klicken Sie auf Premiumdienste.
  2. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkung Anmerkungen

  • Sie müssen sich bei einem Abonnementservice registrieren lassen oder einen Abonnementservice abonnieren, bevor Sie auf digitale Medieninhalte des Dienstes zugreifen können. Um einen Abonnementservice zu abonnieren, klicken Sie auf die Pfeilschaltfläche Abonnementservice auswählen.
  • Inhalte, die Sie von Abonnementservices downloaden, werden in der Medienbibliothek möglicherweise unter der Kategorie Premiumdienste aufgeführt. Wenn auf dem Computer Windows 2000, Windows XP Home Edition oder Windows XP Professional ausgeführt wird und auch Benutzer mit anderen Benutzerkonten den Computer verwenden, werden die Inhalte der Kategorie Premiumdienste möglicherweise nicht in der Medienbibliothek anderer Benutzer aufgeführt.
  • Sie müssen mit dem Internet verbunden sein, um das Feature Premiumdienste verwenden zu können.

Verwandte Themen

  • Suchen nach digitalen Medien im Internet
  • So finden Sie einen Radiosender im Internet
  • Freigeben der Medienbibliothek


So entfernen Sie einen Abonnementservice

  1. Klicken Sie auf Premiumdienste.
  2. Klicken Sie auf den Abonnementservice, den Sie entfernen möchten.
  3. Klicken Sie auf Dienst entfernen.
  4. Folgen Sie den Anweisungen auf dem Bildschirm.

Verwandte Themen

  • Suchen nach digitalen Medien im Internet


Kopieren von Dateien auf Ihr tragbares Gerät

Mithilfe des Features Auf CD oder Gerät kopieren können Sie Audio- und Videodateien aus der Medienbibliothek auf Ihr tragbares Gerät oder eine Speicherkarte kopieren.

Sie können auch lizenzierte Dateien, die Sie aus dem Internet gedownloadet oder von CDs kopiert haben, auf ein tragbares Gerät kopieren. Zum Kopieren einer lizenzierten Datei benötigt Ihr tragbares Gerät möglicherweise eine Hardwareseriennummer. Der Inhaltsanbieter legt die Rechte für eine Datei fest. Daher können nicht alle Dateien, die Sie auf ein tragbares Gerät kopieren, wiedergegeben werden.

Beim Kopieren eines Objekts auf ein tragbares Gerät werden im Bereich Zu kopierende Objekte in der Spalte Status die folgenden Informationen zum Titel angezeigt:

  • Wird geprüft. Windows Media Player überprüft, ob auf dem tragbaren Gerät genügend Speicherplatz zur Verfügung steht, und sucht in den ausgewählten Dateien nach eventuellen Fehlern.
  • Wird konvertiert/Konvertiert (mit einer Prozentangabe zur abgeschlossenen Konvertierung). Je nach ausgewählter Qualitätsstufe oder Komprimierungsrate werden die Dateien gegebenenfalls konvertiert.
  • Wird kopiert (mit einer Prozentangabe zum abgeschlossenen Kopiervorgang). Die Datei wird kopiert.
  • Abgeschlossen. Der Kopiervorgang ist abgeschlossen.

Sie können die Größe der Bereiche Zu kopierende Objekte und Objekte auf dem Gerät ändern, indem Sie den Fensterteiler an die entsprechende Stelle ziehen. Sie können auch die Größe einer einzelnen Spalte in einem der beiden Bereiche ändern, indem Sie das Trennzeichen zwischen den Spalten markieren und anschließend an die gewünschte Stelle ziehen.

Wenn Sie Dateien auf ein tragbares Gerät kopieren, können Sie den Player währenddessen für andere Vorgänge verwenden. Wenn beim Kopieren ein Problem auftritt, können Sie mit der rechten Maustaste auf die Meldung in der Spalte Status klicken, um weitere Informationen anzuzeigen.

Tragbare Geräte mit serieller oder paralleler Schnittstelle werden vom Player nicht länger unterstützt. Andere Schnittstellen wie Universal Serial Bus (USB oder universeller serieller Bus) 1.1, USB 2.0 oder Institute of Electrical and Electronics Engineers (IEEE) 1394 (z. B. Apple FireWire oder Sony i.LINK) werden dagegen unterstützt. Eine Liste der Geräte, die mit dem Player kompatibel sind, finden Sie auf der WindowsMedia.com-Website.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie Objekte und Wiedergabelisten, bevor Sie sie auf ein tragbares Gerät kopieren
  • So kopieren Sie Dateien auf ein tragbares Gerät
  • Komprimieren von Dateien beim Kopieren auf tragbare Geräte
  • Formatieren von Wechselmedien
  • Downloaden von Treibern für tragbare Geräte

Verwandte Themen

  • Grundlegendes zu lizenzierten Dateien
  • Verwalten digitaler Mediendateien
  • Festlegen von Geräteoptionen
  • So zeigen Sie Fehlerinformationen zu Dateien an
  • Verwenden des Players


So ändern Sie Objekte und Wiedergabelisten, bevor Sie sie auf ein tragbares Gerät kopieren

  1. Klicken Sie auf Auf CD oder tragbares Gerät kopieren.
  2. Wählen Sie im Bereich Objekte auf dem Gerät das tragbare Gerät aus, und führen Sie anschließend eine der folgenden Aktionen aus:
    • Klicken Sie auf die Schaltfläche Wiedergabelisten Schaltfläche "Wiedergabelisten" , um eine Wiedergabeliste der Objekte zu erstellen, die Sie auf das Gerät kopieren möchten.
    • Klicken Sie auf die Schaltfläche Eigenschaften von tragbares Gerät Schaltfläche "Eigenschaften von tragbares Gerät", um die Eigenschaften für die Qualitätsstufe anzuzeigen.
    • Klicken Sie auf die Schaltfläche Ordner erstellen Schaltfläche "Ordner erstellen" , um auf dem Gerät einen Ordner zu erstellen.
    • Klicken Sie auf die Schaltfläche Ausgewählte Objekte auf dem Gerät löschen Schaltfläche "Ausgewählte Objekte auf dem Gerät löschen ", um ausgewählte Ordner und Objekte dauerhaft vom tragbaren Gerät zu löschen und Speicherplatz freizugeben. Der Player kann keine Ordner löschen, die Dateien enthalten, bei denen es sich nicht um digitale Mediendateien handelt.

Anmerkung Anmerkung

  • Der Bereich Objekte auf dem Gerät wird normalerweise automatisch aktualisiert, wenn Sie ein Gerät am Computer anschließen, wenn Sie ein Gerät vom Computer trennen oder wenn Sie Speichermedien in ein angeschlossenes Gerät einlegen oder daraus entfernen. Wenn die Anzeige nicht automatisch aktualisiert wird, können Sie F5 drücken, um die Anzeige manuell zu aktualisieren.

Verwandte Themen

  • Kopieren von Dateien auf Ihr tragbares Gerät


So kopieren Sie Dateien auf ein tragbares Gerät

  1. Klicken Sie auf Auf CD oder Gerät kopieren.

    -oder-

    Zeigen Sie im Menü Datei auf Kopieren, und klicken Sie anschließend auf Auf tragbares Gerät kopieren.

  2. Klicken Sie im Bereich Zu kopierende Objekte in der Dropdownliste auf die Wiedergabeliste, die Kategorie oder ein anderes Objekt, die bzw. das Sie kopieren möchten.
  3. Deaktivieren Sie die Kontrollkästchen neben den Dateien, die Sie nicht kopieren möchten.
  4. Klicken Sie im Bereich Objekte auf dem Gerät in der Dropdownliste auf das Gerät, auf das Sie Dateien kopieren möchten.
  5. Klicken Sie auf die Schaltfläche Kopieren.

    Der Player überprüft, ob auf dem Gerät genügend Speicherplatz vorhanden ist, um die ausgewählten Dateien zu kopieren. Wenn genügend Speicherplatz vorhanden ist, werden die Dateien gegebenenfalls konvertiert und dann auf das tragbare Gerät kopiert.

  6. Wiederholen Sie die Schritte 2-5 für alle weiteren Objekte, die Sie auf Ihr tragbares Gerät kopieren möchten.

Anmerkung Anmerkungen

  • Sie sollten Windows Media Player so konfigurieren, dass beim Kopieren von Audiodateien auf ein tragbares Gerät automatisch die Qualitätsstufe ermittelt wird. Andernfalls nimmt das Kopieren von Dateien mehr Zeit in Anspruch. Klicken Sie zum Anzeigen der Einstellungen für die Qualitätsstufe des tragbaren Geräts im Feature Auf CD oder Gerät kopieren auf die Schaltfläche Eigenschaften von tragbares Gerät Schaltfläche "Eigenschaften von tragbares Gerät" . Die Einstellungen für die Qualitätsstufe gelten nur für Audiodateien.
  • Der Player konvertiert Mehrkanalaudio-Dateien beim Kopieren auf ein tragbares Gerät oder eine CD automatisch in Stereo-Dateien (dieser Vorgang wird als "Folding down" bezeichnet).
  • Die Liste der Objekte, die Sie im Bereich Zu kopierende Objekte aus der Dropdownliste auswählen können, ist nach den Kategorien Wiedergabelisten, Alben, Interpreten, Alle Musikdateien oder Alle Videoclips geordnet. Aktivieren Sie das Kontrollkästchen am oberen Rand der Liste, um alle Kontrollkästchen zu aktivieren bzw. zu deaktivieren. Die Gesamtanzahl der ausgewählten Objekte, die Gesamtzeit und die Größe wird unten im Bereich Zu kopierende Objekte angezeigt.
  • Der verwendete bzw. freie Speicherplatz auf dem Gerät wird unten im Bereich Objekte auf dem Gerät angezeigt.
  • Wenn Sie eine Datei mit einem Namen kopieren, der auf dem Gerät bereits vorhandenen ist, wird die vorhandene Datei überschrieben. Um vor dem Kopieren der Dateien einen der Dateinamen zu ändern, klicken Sie im Bereich Zu kopierende Objekte mit der rechten Maustaste auf die Datei. Klicken Sie anschließend auf Bearbeiten.
  • Tragbare Geräte mit serieller oder paralleler Schnittstelle werden vom Player nicht länger unterstützt. Andere Schnittstellen wie Universal Serial Bus (USB oder universeller serieller Bus) 1.1, USB 2.0 oder Institute of Electrical and Electronics Engineers (IEEE) 1394 (z. B. Apple FireWire oder Sony i.LINK) werden dagegen unterstützt. Eine Liste der Geräte, die mit dem Player kompatibel sind, finden Sie auf der WindowsMedia.com-Website.
  • Der Bereich Objekte auf dem Gerät wird normalerweise automatisch aktualisiert, wenn Sie ein Gerät am Computer anschließen, wenn Sie ein Gerät vom Computer trennen oder wenn Sie Speichermedien in ein angeschlossenes Gerät einlegen oder daraus entfernen. Wenn die Anzeige nicht automatisch aktualisiert wird, können Sie F5 drücken, um die Anzeige manuell zu aktualisieren.
  • Wenn Sie ungeschützte Dateien (Dateien ohne Lizenzen) auf ein tragbares Gerät kopieren möchten, sind Sie mit Windows Explorer möglicherweise schneller als mit Windows Media Player. Verwenden Sie zum Kopieren geschützter Dateien Windows Media Player statt Windows Explorer.

Verwandte Themen

  • Arbeiten mit Wiedergabelisten
  • So löschen Sie eine Wiedergabeliste
  • Löschen von Dateien in der Medienbibliothek
  • Kopieren von Dateien auf Ihr tragbares Gerät
  • Verwenden der Mehrkanalaudiofunktion


Komprimieren von Dateien beim Kopieren auf tragbare Geräte

Beim Kopieren von Dateien auf ein tragbares Gerät verwendet Windows Media Player eine Komprimierungstechnologie, die Dateien verkleinert, so dass sie weniger Speicherplatz auf dem tragbaren Gerät benötigen.

Mithilfe des Features Auf CD oder Gerät kopieren können Sie beim Kopieren von Dateien vom Computer auf ein tragbares Gerät den Grad der Komprimierung auswählen. Je mehr Sie die Datei komprimieren, desto kleiner ist sie. Die Klangqualität einer stark komprimierten Datei ist jedoch nicht so gut. Bei kleineren Dateien können Sie jedoch mehr Daten auf Ihrem tragbaren Gerät speichern.

Der Player komprimiert die Dateien nicht, wenn die sich ergebende Soundqualität nicht optimal ist. Darüber hinaus können Dateien nicht kopiert werden, wenn die verwendete Komprimierungsrate größer als die ursprüngliche Datei ist. Sie können mit dem Player z. B. eine 32 Kbit/s-Datei auf dem Computer nicht automatisch in eine 64 Kbit/s-Datei konvertieren und dann auf ein tragbares Gerät kopieren.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie die Qualitätsstufe (Komprimierungsrate) für Dateien, die auf tragbare Geräte kopiert werden

Verwandte Themen

  • Festlegen von Geräteoptionen
  • Kopieren von Dateien auf Ihr tragbares Gerät


So ändern Sie die Qualitätsstufe (Komprimierungsrate) für Dateien, die auf tragbare Geräte kopiert werden

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Klicken Sie auf das tragbare Gerät, für das Sie die Qualitätsstufe ändern möchten, und klicken Sie anschließend auf Eigenschaften.

    -oder-

    Klicken Sie auf Auf CD oder Gerät kopieren, klicken Sie im Bereich Zu kopierende Objekte auf das tragbare Gerät, und klicken Sie dann auf die Schaltfläche Eigenschaften von tragbares Gerät Schaltfläche "Eigenschaften von tragbares Gerät" .

  3. Führen Sie auf der Registerkarte Tragbares Gerät eine der folgenden Aktionen aus:
    • Klicken Sie auf Qualitätsstufe automatisch auswählen (empfohlen), damit Windows Media Player die Qualitätsstufe für den Kopiervorgang auswählt.
    • Klicken Sie auf Qualitätsstufe auswählen, und verschieben Sie den Schieberegler für die Qualitätsstufe an die gewünschte Stelle.

Anmerkung Anmerkung

  • Der Bereich Objekte auf dem Gerät wird normalerweise automatisch aktualisiert, wenn Sie ein Gerät am Computer anschließen, wenn Sie ein Gerät vom Computer trennen oder wenn Sie Speichermedien in ein angeschlossenes Gerät einlegen oder daraus entfernen. Wenn die Anzeige nicht automatisch aktualisiert wird, können Sie F5 drücken, um die Anzeige manuell zu aktualisieren.

Verwandte Themen

  • Komprimieren von Dateien beim Kopieren auf tragbare Geräte


Formatieren von Wechselmedien

Einige Arten von Wechselmedien müssen vor dem Kopieren digitaler Medien zunächst formatiert werden. In den meisten Fällen fordert Windows Media Player Sie bei Bedarf automatisch auf, die Wechselmedien zu formatieren. Sie können Wechselmedien jedoch jederzeit manuell formatieren.

Anmerkung Anmerkungen

  • Beim Formatieren von Wechselmedien werden alle enthaltenen Daten gelöscht. Einige Wechselmedien, wie z. B. CD-R-Medien (Compact Disc-Recordable) und CD-RW-Medien (Compact Disc-Rewritable), können nicht formatiert werden.
  • Der Player kann möglicherweise nicht in jedem Gerät zum Formatieren von Wechselmedien verwendet werden. Weitere Informationen zum Formatieren von Wechselmedien in Ihrem Gerät finden Sie in der zugehörigen Dokumentation.

In diesem Abschnitt werden folgende Themen behandelt:

  • So formatieren Sie Wechselmedien

Verwandte Themen

  • Kopieren von Dateien auf Ihr tragbares Gerät


So formatieren Sie Wechselmedien

  1. Klicken Sie auf Auf CD oder Gerät kopieren.

    -oder-

    Zeigen Sie im Menü Datei auf Kopieren, und klicken Sie anschließend auf Auf tragbares Gerät kopieren.

  2. Klicken Sie im Bereich Objekte auf dem Gerät in der Dropdownliste auf die Wechselmedien, die Sie formatieren möchten, und klicken Sie dann auf die Schaltfläche Speichermedien formatieren [image] .

Anmerkung Anmerkungen

  • Beim Formatieren von Wechselmedien werden alle enthaltenen Daten gelöscht. Einige Wechselmedien, wie z. B. CD-R-Medien (Compact Disc-Recordable) und CD-RW-Medien (Compact Disc-Rewritable), können nicht formatiert werden.
  • Der Player kann möglicherweise nicht in jedem Gerät zum Formatieren von Wechseldatenträgern verwendet werden. Weitere Informationen zum Formatieren von Wechselmedien in Ihrem Gerät finden Sie in der zugehörigen Dokumentation.
  • Der Bereich Objekte auf dem Gerät wird normalerweise automatisch aktualisiert, wenn Sie ein Gerät am Computer anschließen, wenn Sie ein Gerät vom Computer trennen oder wenn Sie Speichermedien in ein angeschlossenes Gerät einlegen oder daraus entfernen. Wenn die Anzeige nicht automatisch aktualisiert wird, können Sie F5 drücken, um die Anzeige manuell zu aktualisieren.

Verwandte Themen

  • Formatieren von Wechselmedien


Downloaden von Treibern für tragbare Geräte

In einigen Fällen müssen Sie einen neuen Gerätetreiber installieren, um sicherzustellen, dass Ihr tragbares Gerät mit dem Windows Media Player ordnungsgemäß funktioniert. Die aktuellsten Gerätetreiber, als Dienstanbieter (Service Provider oder SPs) bekannt, sind auf der WindowsMedia.com-Website verfügbar.

In diesem Abschnitt werden folgende Themen behandelt:

  • So downloaden Sie Treiber für tragbare Geräte

Verwandte Themen

  • Kopieren von Dateien auf Ihr tragbares Gerät


So downloaden Sie Treiber für tragbare Geräte

  1. Zeigen Sie im Menü Extras auf Download, und klicken Sie anschließend auf Dienstanbieter für tragbare Geräte.
  2. Folgen Sie den Anweisungen auf der WindowsMedia.com-Webseite, um nach dem entsprechenden Gerätetreiber zu suchen und ihn anschließend zu downloaden und zu installieren.

Anmerkung Anmerkung

  • Für dieses Verfahren müssen Sie mit dem Internet verbunden sein.

Verwandte Themen

  • Downloaden von Treibern für tragbare Geräte


Offline arbeiten

Damit Sie einige Features und Optionen des Players verwenden können, muss Ihr Computer mit dem Internet verbunden sein. Sollte Ihr Computer nicht mit dem Internet verbunden sein, wenn Sie versuchen, diese Features oder Optionen zu verwenden, werden Sie dazu aufgefordert, eine Verbindung mit dem Internet herzustellen. Wenn Sie keine Verbindung mit dem Internet herstellen, zeigt der Player in dem Feature eine Seite an, die angibt, dass der Computer nicht mit dem Internet verbunden ist. Wenn Sie z. B. nicht mit dem Internet verbunden sind, wenn Sie auf Medienseite klicken, zeigt der Player eine Seite an, mit der Sie darauf hingewiesen werden, dass der Computer mit dem Internet verbunden sein muss.

In der folgenden Liste sind einige der Features und Optionen von Windows Media Player aufgeführt, für die eine Internetverbindung erforderlich ist.

  • Medienseite
  • Radioempfänger
  • Premiumdienste
  • Abrufen und Anzeigen von Medieninformationen, einschließlich Albumcover
  • Suchen und Anzeigen von Albuminformationen
  • Anfordern und Wiederherstellen von Lizenzen
  • Downloaden von Visualisierungen, Treibern für tragbare Geräte, Plug-Ins und Designs

Sie können jederzeit offline arbeiten. Wenn Sie jedoch eine Verbindung mit dem Internet hergestellt haben, während Sie den Player verwenden, können einige Medieninformationen auf Ihrem Computer gespeichert worden sein und dort weiterhin zur Verfügung stehen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So arbeiten Sie offline

Verwandte Themen

  • So entfernen Sie gespeicherte Medieninformationen für CDs und DVDs
  • Verwenden des Players


So arbeiten Sie offline

  • Klicken Sie im Menü Datei auf Offline arbeiten.

Anmerkung Anmerkungen

  • Neben dem Befehl Offline arbeiten wird durch ein Häkchen angezeigt, dass dieses Feature aktiviert ist.
  • Wenn Sie den Befehl Offline arbeiten im Player auswählen, wird dieser Befehl auch gleichzeitig in Internet Explorer ausgewählt.

Verwandte Themen

  • Offline arbeiten


Datenschutz

Microsoft verpflichtet sich, Ihre persönlichen Daten vertraulich zu behandeln. Die Informationen in den folgenden Abschnitten zum Windows Media Player-Datenschutz helfen Ihnen dabei zu verstehen, welche Einstellungen Auswirkungen auf Ihre Datensicherheit haben und wann Informationen aus der Medienbibliothek freigegeben werden.

In diesem Abschnitt werden folgende Themen behandelt:

  • Einstellungen im Zusammenhang mit der Sicherheit Ihrer Daten
  • Speichern und Entfernen von Medieninformationen
  • Freigeben der Medienbibliothek

Verwandte Themen

  • Verwenden des Players


Einstellungen im Zusammenhang mit der Sicherheit Ihrer Daten

Die folgenden Menübefehle, Optionen und Schaltflächen des Players können Auswirkungen auf die Sicherheit Ihrer Medieninformationen und der Playerverwendung haben. Weitere Information zu Playerfeatures, die ebenfalls Auswirkungen auf Ihre Datensicherheit haben, finden Sie in der Windows Media Player-Erklärung zur Datensicherheit auf der Microsoft-Website.

Befehl, Kontrollkästchen oder Schaltfläche | Weitere Informationen
Befehl Offline arbeiten | Offline arbeiten So arbeiten Sie offline
Kontrollkästchen Codecs automatisch downloaden | Festlegen allgemeiner Player-Optionen
Kontrollkästchen Medieninformationen für CDs und DVDs aus dem Internet abrufen | Festlegen von Datenschutzoptionen So beenden Sie das automatische Abrufen von Medieninformationen
Kontrollkästchen Eigene Musikdateien (WMA- und MP3-Dateien) durch Abrufen fehlender Medieninformationen aus dem Internet aktualisieren | Festlegen von Optionen für die Medienbibliothek So ändern Sie die Aktualisierungsweise von Medieninformationen
Kontrollkästchen Lizenzen für geschützte Inhalte automatisch erwerben | Festlegen von Datenschutzoptionen So erwerben Sie Lizenzen automatisch
Kontrollkästchen Eindeutige Player-ID an Inhaltsanbieter senden. | Festlegen von Datenschutzoptionen
Schaltfläche Cookies (damit Cookies auf dem Computer gespeichert werden können) | Festlegen von Datenschutzoptionen
Programm zur Verbesserung der Benutzerfreundlichkeit (Kontrollkästchen Daten zur Playerverwendung an Microsoft schicken, um Microsoft-Software und -Dienste zu verbessern) | Festlegen von Datenschutzoptionen
Kontrollkästchen Datei- oder URL-Verlauf im Player speichern | Festlegen von Datenschutzoptionen
Schaltfläche Verlauf löschen | Festlegen von Datenschutzoptionen
Schaltfläche CD/DVD löschen | Festlegen von Datenschutzoptionen So entfernen Sie gespeicherte Medieninformationen für CDs und DVDs
Schaltfläche Jetzt wiederherstellen (zum Wiederherstellen von Lizenzen) | Grundlegendes zu lizenzierten Dateien So stellen Sie Ihre Lizenzen wieder her

Anmerkung Anmerkung

  • Webserver, von denen Sie digitale Medieninhalte abrufen, könnten versuchen, auf Ihrem Computer Cookies zu speichern. Wenn Sie verhindern möchten, dass Server Cookies speichern oder wenn Sie vorher darüber informiert werden möchten, müssen Sie die Sicherheitseinstellungen in Internet Explorer ändern. Weitere Informationen zu Cookies finden Sie in der Internet Explorer-Hilfe.

Verwandte Themen

  • Datenschutz
  • Weitere Informationen zu Datenschutzoptionen
  • Speichern und Entfernen von Medieninformationen


Speichern und Entfernen von Medieninformationen

Sie können verhindern, dass einige Informationen zum Dateiverlauf und zu Medien auf Ihrem Computer gespeichert werden. Möglicherweise können Sie außerdem einige Informationen entfernen, die bereits gespeichert wurden. Weitere Informationen finden Sie in der folgenden Tabelle.

Welche Art von Informationen wird gespeichert? | Wo werden die Informationen angezeigt oder gespeichert? | Wie können Sie verhindern, dass die Informationen gespeichert werden? | Wie können Sie gespeicherte Informationen entfernen?
Inhalt, der wiedergegeben oder auf den zugegriffen wird | Im Menü Datei in der Liste zuletzt verwendeter Dateien. | Deaktivieren Sie auf der Registerkarte Datenschutz das Kontrollkästchen Datei- oder URL-Verlauf im Player speichern. | Klicken Sie auf der Registerkarte Datenschutz auf die Schaltfläche Verlauf löschen*.
Listen der Dateien (Inhalte), auf die über die Dialogfelder Öffnen oder URL öffnen zugegriffen wurde | Im Menü Datei in der Liste zuletzt verwendeter Dateien. In den Listen im Dialogfeld Öffnen oder URL öffnen. | Deaktivieren Sie auf der Registerkarte Datenschutz das Kontrollkästchen Datei- oder URL-Verlauf im Player speichern. | Klicken Sie auf der Registerkarte Datenschutz auf die Schaltfläche Verlauf löschen.
Medieninformationen zu CDs, die wiedergegeben werden oder in die Medienbibliothek kopiert werden | Auf dem Computer Die Medieninformationen werden an verschiedenen Stellen im Player angezeigt, u. a. in den Features Wiedergabe, Medienbibliothek und in der Infocenteransicht. | Deaktivieren Sie auf der Registerkarte Datenschutz das Kontrollkästchen Medieninformationen für CDs und DVDs aus dem Internet abrufen. | Medieninformationen zu CD-Titeln in der Medienbibliothek können nicht entfernt werden. Um Medieninformationen zu CD-Titeln zu entfernen, die nicht in der Medienbibliothek aufgeführt sind, klicken Sie auf der Registerkarte Datenschutz auf die Schaltfläche CD/DVD löschen.
Aktualisierte Medieninformationen zu Musikdateien, die in der Medienbibliothek gespeichert sind | Auf dem Computer Die Medieninformationen werden an verschiedenen Stellen im Player angezeigt, u. a. in den Features Wiedergabe, Medienbibliothek und in der Infocenteransicht. | Deaktivieren Sie auf der Registerkarte Medienbibliothek das Kontrollkästchen Medieninformationen zu Musik aus anderen Programmen suchen. Oder deaktivieren Sie auf der Registerkarte Datenschutz oder Medienbibliothek das Kontrollkästchen Eigene Musikdateien (WMA- und MP3-Dateien) durch Abrufen fehlender Medieninformationen aus dem Internet aktualisieren. | Medieninformationen zu Musik in der Medienbibliothek können nicht entfernt werden.
Medieninformationen zu wiedergegebenen DVDs | Auf dem Computer Die Medieninformationen werden an verschiedenen Stellen im Player angezeigt, u. a. im Feature Wiedergabe und in der Infocenteransicht. | Medieninformationen werden gespeichert, wenn Sie eine DVD wiedergeben. Dies kann nicht verhindert werden. | Klicken Sie auf der Registerkarte Datenschutz auf die Schaltfläche CD/DVD löschen.

**Wenn Sie auf Verlauf löschen klicken, löschen Sie auch alle Änderungen, die Sie an den Medieninformationen für die CD oder DVD vorgenommen haben.

Verwandte Themen

  • Datenschutz
  • Einstellungen im Zusammenhang mit der Sicherheit Ihrer Daten


Freigeben der Medienbibliothek

Wenn auf Ihrem Computer Windows 98 Zweite Ausgabe oder Windows Millennium Edition (Me) ausgeführt wird, verwenden alle Benutzer des Computer eine Medienbibliotheksdatenbank. Dies bedeutet, dass alle digitalen Mediendateien, Designs, Visualisierungen und Plug-Ins, die Sie kopieren, aus dem Internet downloaden oder von Abonnementservices im Internet downloaden, allen Benutzern des Computers in einer Medienbibliotheksdatenbank zur Verfügung stehen.

Auf Computern unter Windows 2000, Windows XP Home Edition oder Windows XP Professional wird standardmäßig jedem Benutzerkonto eine separate Medienbibliotheksdatenbank zugewiesen. Andere Benutzer des Computers können jedoch die Inhalte Ihrer Medienbibliothek anzeigen und darauf zugreifen, wenn diese Benutzer Dateien zur Medienbibliothek hinzufügen, indem sie den Computer durchsuchen. Benutzer können Ihre digitalen Medieninhalte auch mit dem Windows-Explorer anzeigen.

Auf Computern unter Windows 2000, Windows XP Home Edition oder Windows XP Professional werden Bewertungen, die Wiedergabeanzahl sowie Wiedergabelisten und automatische Wiedergabelisten auch Ihrem Benutzerkonto zugeordnet. Wenn z. B. Sie und Ihr Ehepartner sich mit unterschiedlichen Benutzerkonten an demselben Computer anmelden, sind die in der Medienbibliothek angezeigten Bewertungen, die Wiedergabeanzahl, die Wiedergabelisten und die automatischen Wiedergabelisten Ihre eigenen, und nicht die Ihres Partners.

Da die Medienbibliothek und einige Playerfeatures Ihrem Benutzerkonto zugeordnet sind, werden von Ihnen bearbeitete Medieninformationen, wie der Interpretenname und der Songtitel, nur in Ihrer Medienbibliothek angezeigt. Dies gilt auch für gedownloadete Designs, Visualisierungen und Plug-Ins.

In diesem Abschnitt werden folgende Themen behandelt:

  • Gewähren von Zugriff auf Ihre Medienbibliothek

Verwandte Themen

  • Datenschutz


Gewähren von Zugriff auf Ihre Medienbibliothek

Standardmäßig verhindert Windows Media Player, dass Webseiten auf Informationen in Ihren digitalen Mediendateien und in der Medienbibliothek zugreifen. Jedoch hat die gesamte Software, die Sie auf Ihrem Computer installieren, z. B. Programme oder Plug-Ins, Vollzugriff auf die Medienbibliothek.

Webseiten können die Berechtigung für den Zugriff auf die Medienbibliothek anfordern. Webseiten können auf die Informationen in den digitalen Mediendateien und in der Medienbibliothek zugreifen, um Ihnen ähnliche Inhalte anzubieten, um für bestimmte Produkte zu werben oder um Empfehlungen für Musik- oder Videodienste (z. B. Abonnements) zu geben.

Sie sollten sich mit diesem Thema ausgiebig beschäftigen, bevor Sie einer Webseite den Zugriff auf Ihre digitalen Mediendateien und die Medienbibliothek ermöglichen.

Bevor der Player Informationen aus Ihren Dateien und aus der Medienbibliothek freigibt, wird eine Meldung angezeigt, die Sie darüber informiert, dass eine Webseite Lese- oder Vollzugriff auf Ihre Dateien und die Medienbibliothek anfordert. Wenn Sie der Webseite Lesezugriff gewähren, kann die Webseite die Inhalte Ihrer Dateien und der Medienbibliothek durchsuchen. Mit Vollzugriff kann die Webseite Medieninformationen in Ihren Dateien und in der Medienbibliothek suchen und ändern. Dazu kann auch das Hinzufügen, Entfernen und Ändern von Medieninformationen, wie einem Titelnamen, in der Medienbibliothek und in Ihren digitalen Mediendateien gehören.

Wenn Sie nach einer Aufforderung einer Webseite Lese- oder Vollzugriff gewähren, gewähren Sie den Zugriff nur für diese Instanz. Anders ausgedrückt, wenn Sie die Webseite erneut öffnen, werden Sie wieder aufgefordert, den Zugriff zu gewähren.

Diese Aufforderungen kann der Player auch anzeigen, wenn Designs und Programme versuchen, auf die Medienbibliothek zuzugreifen. Normalerweise aber, wenn das Design oder das Programm auf eine niedrigere Zugriffsstufe wechselt. Der Player kann es z. B. anzeigen, wenn ein Design von Vollzugriff auf Lesezugriff wechselt.

Verwandte Themen

  • Freigeben der Medienbibliothek


Schützen des Computers

Windows Media Player weist einige Features auf, für die eine Internetverbindung erforderlich ist. Für die folgenden Features können Sicherheitszonen und Sicherheitseinstellungen in Internet Explorer erforderlich sein, damit sie ordnungsgemäß angezeigt werden und verwendet werden können.

  • Medienseite
  • Radioempfänger
  • Premiumdienste
  • Medieninformationen wie Albumcover, Interpreten und Songtitel
  • Die Befehle Albuminformationen suchen, Albuminformationen anzeigen, Albuminformationen aktualisieren, DVD-Informationen suchen, DVD-Informationen anzeigen und Infocenteransicht
  • Lizenzerwerb und -wiederherstellung
  • Downloads von Codecs
  • Die Schaltfläche Hinzufügen auf der Registerkarte Geräte (die eine Webseite öffnet)
  • Benachrichtigung über und Installation von Playerupdates

Mit den folgenden Optionen können Sie Ihren Player und Ihren Computer schützen:

  • Vorhandene Skriptbefehle ausführen. Gibt an, ob Skripts in allen digitalen Medieninhalten ausgeführt werden dürfen, in denen sie enthalten sind. Wenn Sie Inhalte aus dem Web downloaden, werden die Skripts auf Ihren Computer gedownloadet und ausgeführt, wenn Sie die Inhalte wiedergeben. Skriptbefehle enthalten normalerweise Anweisungen für den Inhalt. Webseiten können Skripts enthalten, die ohne Ihr Wissen auf dem Computer ausgeführt werden könnten. Zerstörerische Skripts könnten beispielsweise ungewünschte Vorgänge auf dem Computer ausführen und z. B. Dateien löschen.

    Mit den Einstellungen der Internet Explorer-Sicherheitszonen können Sie verhindern, dass Elemente, die sich nicht auf Ihrem Computer befinden, z. B. Webseiten, auf Informationen in der Medienbibliothek zugreifen. Ausgenommen sind davon Informationen, die für diese Elemente gelten.

  • Skriptbefehle und umfangreiche Mediendatenströme nicht ausführen, wenn der Player auf einer Webseite ausgeführt wird. Gibt an, ob Skriptbefehle in Inhalten ausgeführt werden können, wenn sich der Player auf einer Webseite befindet. Mit dieser Option kann auch verhindert werden, dass umfangreiche Mediendatenströme ausgeführt werden. Umfangreiche Mediendatenströme enthalten eine Microsoft PowerPoint®-Bildschirmpräsentation oder einen Film und werden mit Microsoft Producer für PowerPoint 2002 erstellt.
  • Zoneneinstellungen. Öffnet das Dialogfeld Sicherheit für Internet Explorer. Durch entsprechende Änderungen an den Sicherheitseinstellungen können Sie steuern, wie Inhalte auf Webseiten angezeigt werden. Zudem können Sie die Zugriffsstufe ändern, mit der Websites auf Ihren Computer zugreifen. Weitere Informationen zu den Sicherheitseinstellungen in Internet Explorer finden Sie in der Internet Explorer-Hilfe.

Lizenzen können manchmal von Webseiten abgerufen werden, die Objekte wie aktive Inhalte, Skripts oder Formulare enthalten. Diese Objekte können standardmäßig auf Ihrem Computer nicht ausgeführt werden. Wenn Sie eine Lizenz von einer Webseite mit Skripts oder Formularen abrufen, kann basierend auf den Sicherheitseinstellungen in Internet Explorer die Ausführung dieser Objekte zulässig sein. Andere Features der Webseite, wie z. B. signierte ActiveX-Steuerelemente, können jedoch nicht ausgeführt werden.

Änderungen an den Sicherheitseinstellungen können sich auf die Funktionsweise von Features des Players auswirken oder dazu führen, dass bestimmte Informationen nicht angezeigt werden. Beispielsweise gelten die Sicherheitseinstellungen in Internet Explorer für die Radioempfänger-Webseite. Wenn Sie in Internet Explorer im Dialogfeld Sicherheitseinstellungen die Option Active Scripting deaktivieren, wird die Radioempfänger-Webseite im Player nicht ordnungsgemäß angezeigt.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie Optionen von Skriptbefehlen
  • So ändern Sie Zoneneinstellungen
  • Verwenden eines anderen Benutzerkontotyps

Verwandte Themen

  • Verwenden des Players


So ändern Sie Optionen von Skriptbefehlen

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Aktivieren oder deaktivieren Sie die folgenden Kontrollkästchen:
    • Vorhandene Skriptbefehle ausführen
    • Skriptbefehle und umfangreiche Mediendatenströme nicht ausführen, wenn der Player auf einer Webseite ausgeführt wird

Verwandte Themen

  • Verwenden eines anderen Benutzerkontotyps
  • Schützen des Computers


So ändern Sie Zoneneinstellungen

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie auf die Schaltfläche Zoneneinstellungen.
  4. Wählen Sie eine Zone aus, und fügen Sie dann Websites hinzu bzw. entfernen Sie Websites aus der Zone. Weitere Informationen zu Zonen finden Sie in der Internet Explorer-Hilfe.

Verwandte Themen

  • Verwenden eines anderen Benutzerkontotyps
  • Schützen des Computers


Verwenden eines anderen Benutzerkontotyps

Wenn Ihre Version von Windows es zulässt, dass Sie unterschiedliche Benutzerkontotypen verwenden, z. B. Administrator- oder Standardkonten, ist Ihr Computer möglicherweise besser geschützt, wenn Sie sich mit einem Konto mit eingeschränkten Rechten anmelden. Benutzer mit Administratorkonten können Änderungen am Computer vornehmen, die das gesamte System betreffen. Sie können z. B. Programme installieren und entfernen, Betriebssystemdateien hinzufügen und löschen sowie auf die Kennwörter und Medienbibliotheken anderer Benutzer zugreifen. Wenn sich Benutzer nicht mit einem Administratorkonto anmelden, werden Programme und Anwendungen nicht automatisch installiert und ausgeführt. So können Sie Ihren Computer vor Viren schützen. Weitere Informationen zu Benutzerkonten finden Sie in der Windows-Hilfe.

Verwandte Themen

  • Schützen des Computers


Zugriff über Tastatur

Windows Media Player-Banner

Zugriff über die Tastatur

Auf alle Features und Schaltflächen von Windows Media Player kann auch mithilfe der Tastatur zugegriffen werden.

In der folgenden Tabelle sind allgemeine Tastenkombinationen aufgeführt, mit denen Sie Befehle, Schaltflächen und Menüs im Player auswählen können.

Tastenkombination | Funktion
ALT Aktivieren der unterstrichenen Buchstaben für einen Befehl oder eine Schaltfläche. Das Menü Datei wird zuerst hervorgehoben.

Nachdem Sie ALT gedrückt haben, drücken Sie die entsprechende Taste des unterstrichenen Buchstabens für das Menü oder den Befehl, das bzw. den Sie verwenden möchten.

Mithilfe der Pfeiltasten oder der unterstrichenen Buchstaben können Sie ein anderes Menü oder eine Option in diesem Menü auswählen.
ALT, V, G | Zugreifen auf die Taskleistenfeatures Wiedergabe, Medienseite, Von CD kopieren, Medienbibliothek, Radioempfänger, Auf CD oder Gerät kopieren, Premiumdienste und Designauswahl.
Pfeiltasten Bewegen nach links, rechts, oben und unten in Menüs und Listen.

Darüber hinaus können Sie mithilfe der Pfeiltasten die Lautstärke ändern und die Position der Suchleiste anpassen.
EINGABETASTE oder LEERTASTE | Wiedergeben eines Elements oder Auswählen eines Befehls oder einer Schaltfläche.
LEERTASTE Aktivieren oder Deaktivieren eines Kontrollkästchens.

Wenn Sie die UMSCHALTTASTE gedrückt halten, können Sie mithilfe der Pfeiltasten mehrere benachbarte Kontrollkästchen aktivieren bzw. deaktivieren. Drücken Sie anschließend die LEERTASTE.

Wenn Sie die STRG-Taste gedrückt halten, können Sie mithilfe der Pfeiltasten mehrere nicht benachbarte Kontrollkästchen für Objekte aktivieren bzw. deaktivieren. Drücken Sie anschließend die LEERTASTE.
TAB Verschieben Sie den Zeiger zu einem anderen Bereich.

Durch Drücken von UMSCHALT+TAB wird der Zeiger in die entgegengesetzte Richtung verschoben.

Drücken Sie STRG+TAB, um den Fokus zwischen dem inneren und dem äußeren Bereich des Players zu verschieben.
UMSCHALT+F10 | Anzeigen eines Kontextmenüs für das ausgewählte Element.
ESC oder wieder ALT | Schließen eines Menüs.
ALT+UMSCHALT+P | Wiederherstellen des Players aus dem Miniplayermodus.

In diesem Abschnitt werden folgende Themen behandelt:

  • Verwenden von Tastenkombinationen

Verwandte Themen

  • Eingabehilfen für Benutzer mit Behinderungen


Verwenden von Tastenkombinationen

Windows Media Player stellt für häufig verwendete Befehle und Schaltflächen eine Vielzahl von Tastenkombinationen zur Verfügung. Mithilfe der Tastenanschläge können Sie den Player über die Tastatur oder mit Makros steuern.

Die Themen in diesem Abschnitt stellen die Tastenkombinationen gemäß ihrer Position in Windows Media Player vor.

  • Tastenkombinationen für Steuerelemente des Players
  • Tastenkombinationen für das Feature "Von CD kopieren"
  • Tastenkombinationen für das Feature "Medienbibliothek"
  • Tastenkombinationen für das Feature "Auf CD oder Gerät kopieren"
  • Tastenkombinationen für das Feature "Designauswahl"
  • Tastenkombinationen für das Menü "Datei"
  • Tastenkombinationen für das Menü "Ansicht"
  • Tastenkombinationen für das Menü "Wiedergabe"
  • Tastenkombinationen für das Menü "Extras"
  • Tastenkombinationen für das Menü "?"
  • Tastenkombinationen für das Anchorfenstermenü
  • Tastenkombinationen für das Designkontextmenü

Verwandte Themen

  • Zugriff über Tastatur
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für Steuerelemente des Players

In der folgenden Tabelle sind die Tastenkombinationen für die im Wiedergabesteuerelemente-Bereich verfügbaren Schaltflächen aufgeführt. Die Tastenkombinationen sind auch verfügbar, wenn sich Windows Media Player im Designmodus befindet. Welche Tastenkombinationen zur Verfügung stehen, hängt vom jeweiligen Design ab.

Tastenkombination | Funktion
STRG+P | Wiedergeben oder Anhalten einer Datei.
STRG+S | Beenden der Wiedergabe.
F8 | Ausschalten des Tons.
F10 | Erhöhen der Lautstärke.
F9 | Verringern der Lautstärke.
STRG+B | Wiedergeben des vorherigen Objekts.
STRG+F | Wiedergeben des nächsten Objekts.
STRG+UMSCHALT+B | Rücklauf
STRG+UMSCHALT+F | Vorlauf
STRG+UMSCHALT+G | Wiedergabe schneller als mit Normalgeschwindigkeit (Zeitkomprimierung).
STRG+UMSCHALT+N | Wiedergabe mit Normalgeschwindigkeit.
STRG+UMSCHALT+S | Wiedergabe langsamer als mit Normalgeschwindigkeit (Zeitexpansion).

Anmerkung Anmerkungen

  • Die Rücklauf- und Vorlauffunktionen sind nicht für alle Dateien verfügbar.
  • Die Funktionen zur Zeitkomprimierung und -expansion sind nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Wiedergabesteuerelemente
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Feature "Von CD kopieren"

In der folgenden Tabelle sind die im Feature Von CD kopieren verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+M | Kopieren von Titeln.
ALT+K | Beenden des Kopiervorgangs.
ALT+B | Anzeigen der Namen von Albumtiteln, um Informationen im Web zu suchen oder zu aktualisieren. Ausblenden von Albuminformationen.
ALT+Z | Anzeigen von Albuminformationen. Ausblenden von Albuminformationen.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Feature "Medienbibliothek"

In der folgenden Tabelle sind die im Feature Medienbibliothek verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+M | Anzeigen von Albuminformationen. Ausblenden von Albuminformationen.
ALT+I | Anzeigen des Menüs der Schaltfläche Wiedergabeliste.
ALT+S | Anzeigen oder Ausblenden des Suchtextfeldes.
ALT+U | Durchsuchen der Medienbibliothek.
ALT+H | Anzeigen des Menüs der Schaltfläche Hinzufügen.
STRG+N | Erstellen einer neuen Wiedergabeliste.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Feature "Auf CD oder Gerät kopieren"

In der folgenden Tabelle sind die im Feature Auf CD oder tragbares Gerät kopieren verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+P | Kopieren von Dateien.
ALT+N | Abbrechen des Kopiervorgangs.
ENTF | Löschen eines ausgewählten Elements.
NACH-OBEN-TASTE | Wechseln zum vorherigen Element in der Liste.
NACH-UNTEN-TASTE | Wechseln zum nächsten Element in der Liste.
F5 | Aktualisieren der Informationen in den Bereichen.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Feature "Designauswahl"

In der folgenden Tabelle sind die im Feature Designauswahl verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+B | Übernehmen eines Designs.
ALT+T | Zugreifen auf weitere Designs und Downloaden der Designs.
ENTF | Löschen eines ausgewählten Elements.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Menü "Datei"

In der folgenden Tabelle sind die im Menü Datei verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+D | Anzeigen des Menüs Datei.
STRG+O | Öffnen einer Datei.
STRG+U | Angeben eines URLs oder Pfades zu einer Datei.
STRG+W | Schließen oder Beenden der Wiedergabe einer Datei.
STRG+N | Erstellen einer neuen Wiedergabeliste.
STRG+D | Bearbeiten der aktuellen Wiedergabeliste.
F3 (im Hauptfenster von Windows Media Player) | Suchen nach angegebenen Speicherorten für digitale Mediendateien.
ALT+F4 (im Hauptfenster von Windows Media Player) | Beenden bzw. Schließen des Players.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Menü "Ansicht"

In der folgenden Tabelle sind die im Menü Ansicht verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+A | Anzeigen des Menüs Ansicht.
STRG+1 | Wechseln zum Vollmodus.
STRG+2 | Wechseln zum Designmodus.
STRG+M | Anzeigen der Menüleiste im Vollmodus.
STRG+UMSCHALT+M | Automatisches Ausblenden der Menüleiste im Vollmodus.
STRG+I | Aufzeichnen eines DVD-Bildes.
ALT+EINGABETASTE | Anzeigen des Videos als Vollbild.
ALT+1 | 50%-Zoom
ALT+2 | 100%-Zoom
ALT+3 | 200%-Zoom

Anmerkung Anmerkung

  • DVD-Befehle stehen nur zur Verfügung, wenn Ihr Softwaredecoder und die Hardware die Wiedergabe von DVDs unterstützen.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Menü "Wiedergabe"

In der folgenden Tabelle sind die im Menü Wiedergabe verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+W | Anzeigen des Menüs Wiedergabe.
STRG+P | Starten oder Anhalten der Wiedergabe.
STRG+S | Beenden der Wiedergabe.
STRG+UMSCHALT+G | Verwenden einer schnellen Wiedergabegeschwindigkeit.
STRG+UMSCHALT+N | Verwenden einer normalen Wiedergabegeschwindigkeit.
STRG+UMSCHALT+S | Verwenden einer langsamen Wiedergabegeschwindigkeit.
STRG+B | Wiedergeben des vorherigen Objekts.
STRG+F | Wiedergeben des nächsten Objekts.
STRG+UMSCHALT+B | Rücklauf einer Datei.
STRG+UMSCHALT+F | Vorlauf einer Datei.
STRG+H | Zufällige Wiedergabe einer Wiedergabeliste.
STRG+T | Wiederholen der Wiedergabeliste.
STRG+UMSCHALT+C | Ein- oder Ausschalten von Untertiteln.
F10 | Erhöhen der Lautstärke.
F9 | Verringern der Lautstärke.
F8 | Ausschalten des Tons.
STRG+E | Auswerfen einer CD oder DVD.

Anmerkung Anmerkungen

  • Die Tastenkombination für das Auswerfen wird nicht angezeigt und ist nicht funktionsfähig, wenn mehrere CD-ROM- oder DVD-Laufwerke mit dem Computer verbunden sind.
  • DVD-Befehle stehen nur zur Verfügung, wenn Ihr Softwaredecoder und die Hardware die Wiedergabe von DVDs unterstützen.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Menü "Extras"

In der folgenden Tabelle sind die im Menü Extras verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+E | Anzeigen des Menüs Extras.
F3 | Suchen nach angegebenen Speicherorten für digitale Mediendateien.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Menü "?"

In der folgenden Tabelle sind die im Menü ? verfügbaren Tastenkombinationen aufgeführt.

Tastenkombination | Funktion
ALT+? | Anzeigen des Menüs ?.
F1 | Anzeigen der Windows Media Player-Hilfe.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Anchorfenstermenü

In der folgenden Tabelle sind die Tastenkombinationen aufgeführt, die für die Menübefehle im Anchorfenster verfügbar sind.

Tastenkombination | Funktion
ALT+F6, um den Fokus auf den Anchor zu legen, dann erneut ALT | Anzeigen des Menüs im Anchorfenster.
STRG+1 | Wechseln zum Vollmodus.
STRG+O | Öffnen oder Wiedergeben einer Datei.
STRG+U | Angeben eines URLs oder Pfades zu einer Datei.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tastenkombinationen für das Designkontextmenü

In der folgenden Tabelle sind die Tastenkombinationen für die Befehle im Designkontextmenü aufgeführt, die nur im Designmodus von Windows Media Player zur Verfügung stehen. Das Designkontextmenü bietet Zugriff auf eine Vielzahl von Befehlen, die im Vollmodus von Windows Media Player verfügbar sind.

Tastenkombination | Funktion
UMSCHALT+F10 | Anzeigen des Kontextmenüs.
UMSCHALT+F10, Pfeiltasten und EINGABETASTE | Navigieren durch das Menü.
ESC | Schließen des Kontextmenüs.
STRG+O | Öffnen einer Datei.
STRG+U | Angeben eines URLs oder Pfades zu einer Datei.
STRG+H | Zufällige Wiedergabe einer Wiedergabeliste.
STRG+T | Wiederholen der Wiedergabeliste.
F10 | Erhöhen der Lautstärke.
F9 | Verringern der Lautstärke.
F8 | Ausschalten des Tons.
STRG+P | Wiedergeben oder Anhalten einer Datei.
STRG+S | Beenden der Wiedergabe.
STRG+B | Wiedergeben der vorherigen Datei.
STRG+F | Wiedergeben der nächsten Datei.
STRG+1 | Wechseln zum Vollmodus.
F1 | Anzeigen der Windows Media Player-Hilfe.

Verwandte Themen

  • Verwenden von Tastenkombinationen
  • Eingabehilfen für Benutzer mit Behinderungen


Tipps und Tricks

Dieser Abschnitt enthält alternative Methoden zur schnelleren und effizienteren Ausführung einiger allgemeiner Aufgaben. Neben den weiter unten aufgelisteten Methoden können Sie viele Aufgaben schnell ausführen, indem Sie in der Medienbibliothek mit der rechten Maustaste auf ein Objekt oder in einen Bereich wie z. B. der Medienbibliothek klicken. Es wird ein Kontextmenü mit Standardbefehlen angezeigt.

In diesem Abschnitt werden folgende Themen behandelt:

  • Tipps zum Hinzufügen von Objekten zu Wiedergabelisten und zur Medienbibliothek
  • Tipps zum Kopieren auf eine CD oder ein tragbares Gerät
  • Tipps zum Anzeigen von Dateiinformationen
  • Tipps zum Wiedergeben von Dateien
  • Tipps zum Verwalten von Dateien
  • Tipps zum Anpassen des Players

Verwandte Themen

  • Verwenden des Players


Tipps zum Hinzufügen von Objekten zu Wiedergabelisten und zur Medienbibliothek

Funktion | Aktion
Hinzufügen von digitalen Mediendateien von Arbeitsplatz zu einer Wiedergabeliste | Öffnen Sie Arbeitsplatz oder den Ordner Eigene Musik, suchen Sie die digitalen Mediendateien, die Sie hinzufügen möchten, klicken Sie mit der rechten Maustaste auf eine Datei, und klicken Sie anschließend auf Zur Wiedergabeliste hinzufügen. -oder- Markieren Sie die Dateien, und ziehen Sie die Datei in eine Wiedergabeliste in der Medienbibliothek. Der Befehl Zur Wiedergabeliste hinzufügen ist nur unter bestimmten Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.
Temporäres Hinzufügen von Objekten zu einer Wiedergabeliste | Öffnen Sie Arbeitsplatz, suchen Sie die digitalen Mediendateien, die Sie hinzufügen möchten, klicken Sie mit der rechten Maustaste, und klicken Sie anschließend auf In Warteschlange aufnehmen. -oder- Wählen Sie die Dateien aus, und ziehen Sie die Dateien in den Wiedergabelistenbereich in Wiedergabe. Der Befehl In Warteschlange aufnehmen ist nur unter bestimmten Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.
Hinzufügen der Inhalte von Ordnern mit digitalen Medien zu einer Wiedergabeliste | Öffnen Sie Eigene Musik, klicken Sie mit der rechten Maustaste auf den Ordner mit den digitalen Mediendateien, die Sie hinzufügen möchten, und klicken Sie dann auf Zur Wiedergabeliste hinzufügen. Fügen Sie die Elemente zu einer vorhandenen oder einer neuen Wiedergabeliste hinzu. Der Befehl Zur Wiedergabeliste hinzufügen ist nur unter bestimmten Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.
Durchsuchen des Computers nach bestimmten Arten von digitalen Mediendateien mithilfe von Platzhalterzeichen wie z. B. einem Sternchen (*) oder einem Fragezeichen (?) (z. B. *.mp3) | Öffnen Sie Arbeitsplatz oder den Ordner Eigene Musik, klicken Sie auf Suchen, und folgen Sie den Anweisungen auf dem Bildschirm. Ziehen Sie dann die Dateien in die Medienbibliothek.
Angeben, ob digitale Mediendateien bei der Wiedergabe automatisch zur Medienbibliothek hinzugefügt werden sollen | Klicken Sie in Windows Media Player im Menü Extras auf Optionen. Aktivieren Sie auf der Registerkarte Player das Kontrollkästchen Musikdateien bei Wiedergabe zur Medienbibliothek hinzufügen. Wenn auch Dateien von Wechselmedien automatisch hinzugefügt werden sollen, müssen Sie das Kontrollkästchen Dateien von Wechseldatenträgern und Netzwerkfreigaben einschließen aktivieren.

Verwandte Themen

  • Verwenden des Players
  • Tipps und Tricks


Tipps zum Kopieren auf eine CD oder ein tragbares Gerät

Funktion | Aktion
Kopieren einer digitalen Mediendatei auf eine CD oder ein tragbares Gerät | Öffnen Sie Arbeitsplatz oder den Ordner Eigene Musik, suchen Sie nach der digitalen Mediendatei, die Sie kopieren möchten, klicken Sie mit der rechten Maustaste auf die Datei, und klicken Sie dann auf Auf CD oder Gerät kopieren. Wählen Sie den Typ der CD oder des tragbaren Geräts aus, und klicken Sie dann auf Kopieren. Der Befehl Auf CD oder Gerät kopieren ist nur unter bestimmten Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.
Löschen einer CD-RW vor dem Kopieren digitaler Mediendateien | Öffnen Sie Arbeitsplatz, klicken Sie mit der rechten Maustaste auf das Laufwerk des CD-Rekorders, und klicken Sie dann auf CD-RW löschen. Der Befehl CD-RW löschen ist nur unter bestimmten Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.
Ändern der Qualitätsstufe einer Datei, während sie auf ein tragbares Gerät kopiert wird. (Auf diese Weise können Sie auf dem Gerät Speicherplatz sparen.) | Klicken Sie in Windows Media Player auf Auf CD oder Gerät kopieren, und wählen Sie dann das tragbare Gerät aus, auf das Sie die Datei kopieren möchten. Klicken Sie auf die Schaltfläche Eigenschaften und Einstellungen anzeigen Schaltfläche "Eigenschaften und Einstellungen anzeigen" . Klicken Sie auf die Registerkarte Tragbares Gerät, klicken Sie auf Qualitätsstufe auswählen, und verschieben Sie dann den Schieberegler, um die Datei zu verkleinern oder die Qualitätsstufe zu erhöhen.

Verwandte Themen

  • Verwenden des Players
  • Tipps und Tricks


Tipps zum Anzeigen von Dateiinformationen

Funktion | Aktion
Gleichzeitiges Anzeigen von Titel- und Albuminformationen für eine CD | Klicken Sie auf Von CD kopieren, und klicken Sie dann auf Albuminformationen anzeigen. Zeigen Sie auf den oberen Rand des Bereich mit den Albuminformationen. Wenn der Zeiger zu einem vertikalen, zweiköpfigen Pfeil wird, können Sie den Rand nach unten ziehen.
Ändern der Informationen, die in den Dateinamen der von einer CD kopierten digitalen Mediendateien angezeigt werden | Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Musik kopieren, und klicken Sie anschließend auf Dateiname. Wählen Sie die Details aus, die Sie zum Dateinamen hinzufügen möchten, und klicken Sie dann in Trennzeichen auf das gewünschte Trennzeichen.
Anzeigen von Lizenzinformationen für eine digitale Mediendatei | Klicken Sie mit der rechten Maustaste auf die digitale Mediendatei, für die Sie Lizenzinformationen anzeigen möchten, klicken Sie auf Eigenschaften, und klicken Sie dann auf die Registerkarte Lizenz.
Aktualisieren von Informationen zu einer DVD während der Wiedergabe | Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf DVD-Informationen aktualisieren. Klicken Sie auf Ja, um die vorhandenen Informationen mit den aktualisierten Informationen zu überschreiben.

Verwandte Themen

  • Verwenden des Players
  • Tipps und Tricks


Tipps zum Wiedergeben von Dateien

Funktion | Aktion
Wiedergeben eines Videos mit einer höheren oder niedrigeren Geschwindigkeit bei gleich bleibender Audio- und Videowiedergabegenauigkeit | Starten Sie die Wiedergabe einer Videodatei. Zeigen Sie im Menü Wiedergabe auf Wiedergabegeschwindigkeit, und klicken Sie dann auf Schnell oder Langsam. Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.
Starten der Wiedergabe einer Datei | Öffnen Sie Arbeitsplatz oder den Ordner Eigene Musik, suchen Sie nach der digitalen Mediendatei, die Sie wiedergeben möchten, klicken Sie mit der rechten Maustaste auf die Datei, und klicken Sie dann auf Wiedergabe. -oder- Ziehen Sie die Datei für die Wiedergabe in den Schnellzugriffsbereich oben im Player.
Wiederholtes Wiedergeben eines Titels | Legen Sie eine CD ins Laufwerk ein. Klicken Sie auf Von CD kopieren. Drücken Sie die STRG-Taste, und klicken Sie auf alle Titel, die Sie nicht wiedergeben möchten. Klicken Sie mit der rechten Maustaste auf einen Titel, und klicken Sie anschließend auf Ausgewählte Titel deaktivieren. Klicken Sie im Menü Wiedergabe auf Wiederholen. Klicken Sie auf die Schaltfläche Wiedergabe. -oder- Klicken Sie auf Medienbibliothek. Erstellen Sie eine Wiedergabeliste, die nur die Titel enthält, die bei der Wiedergabe wiederholt werden sollen. Klicken Sie im Menü Wiedergabe auf Wiederholen. Wählen Sie die Wiedergabeliste aus, und klicken Sie dann auf die Schaltfläche Wiedergabe.

Verwandte Themen

  • Verwenden des Players
  • Tipps und Tricks


Tipps zum Verwalten von Dateien

Funktion | Aktion
Speichern der Kopie einer Wiedergabeliste mit einer anderen Dateinamenerweiterung | Starten Sie die Wiedergabe einer Wiedergabeliste. Klicken Sie im Menü Datei auf Medien speichern als. Geben Sie im Feld Dateiname für die Datei eine andere Dateinamenerweiterung ein, wie z. B. M3U.
Sichern der Lizenzen für die digitalen Mediendateien. Sie sollten dies tun für den Fall, dass Ihre Lizenzen verloren gehen oder Sie sie von einem alten auf einen neuen Computer übertragen möchten. | Klicken Sie im Menü Extras auf Lizenzverwaltung. Klicken Sie auf Ändern, klicken Sie auf einen Ordner, in dem Sie die Sicherungskopien Ihrer Lizenzen speichern möchten, und klicken Sie anschließend auf OK. Klicken Sie auf Jetzt sichern.
Löschen von Dateien, während Sie das Feature Auf CD oder Gerät kopieren verwenden | Klicken Sie im Bereich Zu kopierende Objekte oder im Bereich Objekte auf dem Gerät mit der rechten Maustaste auf die Datei, und klicken Sie dann auf Aus Bibliothek löschen oder auf Aus Wiedergabeliste löschen.
Auswählen aller Dateien oder Aufheben der Auswahl aller Dateien in den Bereichen Von CD kopieren, Zu kopierende Objekte oder Objekte auf dem Gerät | Aktivieren oder deaktivieren Sie das Kontrollkästchen Kontrollkästchensymbol oben in den Bereichen Von CD kopieren, Zu kopierende Objekte oder Objekte auf dem Gerät.

Verwandte Themen

  • Verwenden des Players
  • Tipps und Tricks


Tipps zum Anpassen des Players

Funktion | Aktion
Auswählen einer Visualisierung | Klicken Sie auf Wiedergabe, klicken Sie auf die Schaltfläche Wiedergabeoptionen auswählen (über der Schaltfläche Wiedergabe), zeigen Sie auf Visualisierungen, und klicken Sie dann auf die gewünschte Visualisierung.
Auswählen der anzuzeigenden Spalten mithilfe des Features Von CD kopieren | Klicken Sie im Menü Ansicht auf Spalten auswählen, und aktivieren bzw. deaktivieren Sie dann die Kontrollkästchen für die einzelnen Spalten, um diese anzuzeigen oder auszublenden.
Ändern der Position einer Spalte | Klicken Sie auf Von CD kopieren, und ziehen Sie die Spalte dann an die neue Position. -oder- Klicken Sie auf Medienbibliothek, klicken Sie auf die gewünschte Kategorie, und ziehen Sie dann im Detailbereich die Spalte an die neue Position.

Verwandte Themen

  • Verwenden des Players
  • Tipps und Tricks


Anpassen des Players

Sie können die Darstellung und Funktionalität von Microsoft Windows Media Player auf verschiedene Arten ändern. So können Sie Größe und Aussehen des Players sowie die angezeigten Informationen ändern und sogar neue Features hinzufügen.

In diesem Abschnitt werden folgende Themen behandelt:

  • Ändern der Größe des Players. Enthält Informationen zum Ändern der Größe des Players.
  • Ändern der Farbe des Players. Enthält Informationen zum Ändern der Farbe des Players.
  • Ändern der Größe eines Videos oder einer Visualisierung. Enthält Informationen zum Ändern der Größe des Video- und Visualisierungsbereichs.
  • Ändern der Darstellung des Players mithilfe von Designs. Enthält Informationen zur Verwendung von Designs.
  • Ändern der Audio- und Videoeinstellungen. Enthält Informationen zum Ändern der Audio- und Videoeinstellungen.
  • Verwenden von Plug-Ins. Enthält Informationen zur Verwendung von Plug-Ins, wie z. B. Visualisierungen, um die Funktionalität des Players zu erweitern.
  • Aktualisieren des Players. Enthält Informationen zum Downloaden der neuesten Version des Players.
  • Festlegen von Optionen. Enthält Informationen zum Konfigurieren des Players je nach Bedarf.

Verwandte Themen

  • Einführung in Windows Media Player


Ändern der Größe des Players

Windows Media Player verfügt über drei Modi: Vollmodus, Designmodus und Miniplayermodus. Der Vollmodus ist die Standardansicht des Players. Im Vollmodus ist die gesamte Funktionalität verfügbar, einschließlich einiger Features, die im Designmodus und im Miniplayermodus nicht zur Verfügung stehen. Im Vollmodus können Sie beispielsweise die Features Medienseite, Medienbibliothek, Radioempfänger, Auf CD oder Gerät kopieren und Designauswahl verwenden.

Der Designmodus bietet eine andere Ansicht des Players, die normalerweise kleiner als im Vollmodus ist, und zeigt ein anderes Thema an (z. B. ein Thema, das im Zusammenhang mit einer Musikgruppe, einem Film oder einer Sportmannschaft steht). Im Designmodus hängt die Funktionalität vom ausgewählten Design ab.

In der rechten unteren Ecke des Bildschirms wird möglicherweise ein Anchorfenster angezeigt, wenn sich der Player im Designmodus befindet. Mit dem Anchorfenster können Sie in den Vollmodus des Players zurückkehren, ein neues Design auswählen, eine Datei oder einen URL öffnen.

Der Miniplayer bietet ebenfalls eine andere Ansicht des Players. Wenn Sie den Player im Vollmodus oder Designmodus minimieren, wird er standardmäßig zu einer Taskleistenschaltfläche minimiert, die keine Wiedergabesteuerelemente enthält. Um auf die Wiedergabesteuerelemente zuzugreifen, müssen Sie den Player wiederherstellen. Wenn Sie den Miniplayermodus jedoch aktivieren und den Player minimieren, wird der Player zu einer Taskleiste (Symbolleiste) minimiert, die allgemeine Wiedergabefunktionen enthält.

In diesem Abschnitt werden folgende Themen behandelt:

  • So wechseln Sie zwischen verschiedenen Anzeigemodi
  • So ändern Sie die Größe des Players manuell
  • So passen Sie die Größe des Players automatisch an ein Video an
  • So zeigen Sie die Menüleiste an oder blenden sie aus
  • So zeigen Sie die Featuretaskleiste an oder blenden sie aus

Verwandte Themen

  • Anpassen des Players
  • Festlegen allgemeiner Player-Optionen
  • Miniplayersymbolleiste


So wechseln Sie zwischen Anzeigemodi

  • Führen Sie eine der folgenden Aktionen aus.
    Wechsel Aktion
    Vollmodus zu Designmodus Klicken Sie auf die Schaltfläche In Designmodus wechseln Schaltfläche "In Designmodus wechseln" .

    -oder-

    Klicken Sie im Menü Ansicht auf Designmodus.
    Designmodus zu Vollmodus Klicken Sie auf die Schaltfläche Zum Vollmodus wechseln Schaltfläche "Zum Vollmodus wechseln" .

    -oder-

    Klicken Sie mit der rechten Maustaste auf eine beliebige Position im Player, und klicken Sie dann auf Zum Vollmodus wechseln.

    -oder-

    Klicken Sie auf das Anchorfenster, und klicken Sie dann auf Zum Vollmodus wechseln.
    Vollmodus oder Designmodus zu Miniplayermodus
    1. Klicken Sie mit der rechten Maustaste auf einen freien Bereich auf der Windows-Taskleiste (z. B. unterhalb der Systemuhr), zeigen Sie auf Symbolleisten, und wählen Sie dann Windows Media Player aus.
    2. Klicken Sie auf die Schaltfläche Minimieren.

      Der erste Schritt, mit dem das Feature aktiviert wird, muss nur einmal ausgeführt werden. Um zukünftig in den Miniplayermodus zu wechseln, müssen Sie lediglich Schritt 2 ausführen.

      Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.
    Miniplayermodus zu Vollmodus oder Designmodus Klicken Sie im Miniplayer auf die Schaltfläche Wiederherstellen.

    Der Player kehrt in den vorherigen Modus zurück.

    Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Größe des Players
  • Festlegen von Optionen


So ändern Sie die Größe des Players manuell

  • Ziehen Sie im Vollmodus die untere linke Ecke des Players in die gewünschte Richtung.

Anmerkung Anmerkungen

  • Wenn der Player maximiert ist, können Sie seine Größe nicht ändern.
  • Bei angezeigter Menüleiste können Sie die Größe des Players ändern, indem Sie eine Seite oder Ecke des Players in die gewünschte Richtung ziehen.
  • Drücken Sie STRG+1, um zum Vollmodus zurückzukehren.

Verwandte Themen

  • Ändern der Größe des Players
  • So zeigen Sie die Menüleiste an oder blenden sie aus


So passen Sie die Größe des Players automatisch an ein Video an

  • Zeigen Sie im Menü Ansicht auf Videogröße, und wählen Sie die Option Beim Start Player an Video anpassen aus.

Anmerkung Anmerkungen

  • Wenn das Videoformat kleiner als der verfügbare Videobereich ist, wird der Player nicht verkleinert.
  • Es wird empfohlen, dass Sie sowohl Bei Größenänderung Video an Player anpassen als auch Beim Start Player an Video anpassen aktivieren. In der folgenden Tabelle wird die Interaktion zwischen diesen beiden Einstellungen erläutert.
    Bei Größenänderung Video an Player anpassen / Beim Start Player an Video anpassen | Beschreibung
    Aktiviert/Aktiviert | Dies ist die empfohlene Konfiguration. Windows Media Player passt die Größe automatisch optimal an das Video (oder an den von Ihnen angegebenen Prozentwert der Videogröße) an. Zudem passt der Player das Video automatisch an, wenn Sie die Größe des Players manuell ändern.
    Aktiviert/Deaktiviert | Die Videogröße wird an das Playerformat angepasst. Wenn Sie einen Prozentwert für die Videogröße angegeben haben, z. B. 200 %, wird diese Einstellung ignoriert.
    Deaktiviert/Aktiviert | Der Player passt seine Größe beim Start eines Videos an. Dies hat jedoch keine Auswirkungen auf das Videoformat (abgesehen davon, dass das Videobild abgeschnitten wird, wenn der Player kleiner als das Video ist). Wenn Sie einen Prozentwert für die Videogröße angegeben haben, z. B. 200 %, passt der Player die Größe so an, dass sie dem angegebenen Prozentwert der Videogröße entspricht.
    Deaktiviert/Deaktiviert | Die Videogröße wird so angepasst, dass sie dem angegebenen Prozentwert der Videogröße entspricht (wenn das Playerformat groß genug ist, um bis auf den angegebenen Prozentwert der Videogröße angepasst zu werden). Andernfalls wird das Videobild abgeschnitten (wenn das Playerformat zu klein ist, um auf den angegebenen Prozentwert der Videogröße angepasst zu werden). Die Größenanpassung des Players hat keine Auswirkungen auf das Videoformat (abgesehen davon, dass das Videobild abgeschnitten wird, wenn der Player kleiner als das Video ist).

Verwandte Themen

  • Ändern der Größe des Players
  • So ändern Sie die Größe eines Videos im Video- und Visualisierungsbereich


So zeigen Sie die Menüleiste an oder blenden sie aus

Funktion | Aktion
Die Menüleiste soll im Vollmodus immer angezeigt werden. | Zeigen Sie im Menü Ansicht auf Vollmodusoptionen, und klicken Sie dann auf Menüleiste anzeigen.
Die Menüleiste soll im Vollmodus immer ausgeblendet werden. | Zeigen Sie im Menü Ansicht auf Vollmodusoptionen und klicken Sie dann auf Menüleiste ausblenden.
Die Menüleiste soll nur angezeigt werden, wenn Sie im Vollmodus den Zeiger über den Player bewegen. | Zeigen Sie im Menü Ansicht auf Vollmodusoptionen, und klicken Sie dann auf Menüleiste automatisch ausblenden.

Anmerkung Anmerkung

  • Die Menüleiste kann nicht ausgeblendet werden, wenn der Player maximiert ist.

Verwandte Themen

  • Ändern der Größe des Players


So zeigen Sie die Featuretaskleiste an oder blenden sie aus

  • Zeigen Sie im Menü Ansicht auf Vollmodusoptionen, und klicken Sie dann auf Taskleiste ausblenden.

    -oder-

    Klicken Sie auf der Featuretaskleiste auf die Schaltfläche Taskleiste ausblenden.

Anmerkung Anmerkung

  • Klicken Sie mit der rechten Maustaste auf Taskleiste ausblenden, um ein Kontextmenü mit den Befehlen der Featuretaskleiste anzuzeigen.

Verwandte Themen

  • Ändern der Größe des Players
  • Featuretaskleiste


Ändern der Farbe des Players

Sie können steuern, in welcher Farbe der Player angezeigt wird.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie die Farbe des Players

Verwandte Themen

  • Ändern der Darstellung des Players mithilfe von Designs
  • Anpassen des Players


So ändern Sie die Farbe des Players

  1. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Farbauswahl.
  2. Verschieben Sie die Regler für die Farbattribute wie gewünscht.

    Mit dem Schieberegler Farbton wird die Farbe angepasst. Mit dem Schieberegler Sättigung wird die Intensität der Farbe angepasst.

Anmerkung Anmerkungen

  • Um die Standardfarbe wiederherzustellen, klicken Sie auf Zurücksetzen.
  • Um die Farbe Schwarz als Hintergrundfarbe des Players zu verwenden (z. B. in der Medienbibliothek und im Wiedergabelistenbereich), aktivieren Sie das Kontrollkästchen Schwarz als Hintergrundfarbe des Players verwenden.
  • Klicken Sie auf die Schaltfläche Farbe des Players ändern in der unteren rechten Ecke des Players, um voreingestellte Farben zu verwenden, anstatt eine benutzerdefinierte Farbe auszuwählen.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Farbe des Players
  • Anpassen des Players


Ändern der Größe eines Videos oder einer Visualisierung

Sie können steuern, in welcher Größe ein Videoclip oder DVD-Bild angezeigt wird.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie die Größe eines Videos im Video- und Visualisierungsbereich
  • So zeigen Sie ein Video, ein DVD-Bild oder eine Visualisierung als Vollbild an

Verwandte Themen

  • Anpassen des Players


So ändern Sie die Größe eines Videos im Video- und Visualisierungsbereich

  • Zeigen Sie im Menü Ansicht auf Videogröße, und klicken Sie dann auf einen Prozentwert der Videogröße oder auf Bei Größenänderung Video an Player anpassen.

Anmerkung Anmerkungen

  • Dieser Befehl steht nur zur Verfügung, wenn ein Video oder eine DVD wiedergegeben, angehalten oder beendet wird.
  • Es wird empfohlen, dass Sie sowohl Bei Größenänderung Video an Player anpassen als auch Beim Start Player an Video anpassen aktivieren. In der folgenden Tabelle wird die Interaktion zwischen diesen beiden Einstellungen erläutert.
    Bei Größenänderung Video an Player anpassen / Beim Start Player an Video anpassen | Beschreibung
    Aktiviert/Aktiviert | Dies ist die empfohlene Konfiguration. Windows Media Player passt die Größe automatisch optimal an das Video (oder an den von Ihnen angegebenen Prozentwert der Videogröße) an. Zudem passt der Player das Video automatisch an, wenn Sie die Größe des Players manuell ändern.
    Aktiviert/Deaktiviert | Die Videogröße wird an das Playerformat angepasst. Wenn Sie einen Prozentwert für die Videogröße angegeben haben, z. B. 200 %, wird diese Einstellung ignoriert.
    Deaktiviert/Aktiviert | Der Player passt seine Größe beim Start eines Videos an. Dies hat jedoch keine Auswirkungen auf das Videoformat (abgesehen davon, dass das Videobild abgeschnitten wird, wenn der Player kleiner als das Video ist). Wenn Sie einen Prozentwert für die Videogröße angegeben haben, z. B. 200 %, passt der Player die Größe nach Bedarf so an, dass sie dem angegebenen Prozentwert der Videogröße entspricht.
    Deaktiviert/Deaktiviert | Die Videogröße wird so angepasst, dass sie dem angegebenen Prozentwert der Videogröße entspricht (wenn das Playerformat groß genug ist, um auf den angegebenen Prozentwert der Videogröße angepasst zu werden). Andernfalls wird das Videobild abgeschnitten (wenn das Playerformat zu klein ist, um auf den angegebenen Prozentwert der Videogröße angepasst zu werden). Die Größenanpassung des Players hat keine Auswirkungen auf das Videoformat (abgesehen davon, dass das Videobild abgeschnitten wird, wenn der Player kleiner als das Video ist).

Verwandte Themen

  • So zeigen Sie ein Video, ein DVD-Bild oder eine Visualisierung als Vollbild an
  • So passen Sie die Größe des Players automatisch an ein Video an
  • Ändern der Größe eines Videos oder einer Visualisierung


So zeigen Sie ein Video, eine DVD oder eine Visualisierung im Vollbildmodus an

  • Klicken Sie im Menü Ansicht auf Vollbild.

Anmerkung Anmerkungen

  • Der Befehl Vollbild ist nur für aktuell wiedergegebene oder angehaltene Videos, DVDs oder Visualisierungen verfügbar. Wenn Sie zum Vollmodus zurückkehren möchten, drücken Sie die ESC-Taste. Nicht alle Visualisierungen können im Vollbildmodus wiedergegeben werden.
  • Wenn Sie in den Vollbildmodus wechseln, können die Steuerelemente des Players für eine kurze Zeit angezeigt werden (dies hängt von der verwendeten Windows-Version, der Leistung der Videokarte und der Funktionalität der Visualisierung, die Sie anzeigen, ab). Um die Steuerelemente, nachdem sie ausgeblendet wurden, wiederherzustellen, bewegen Sie den Mauszeiger, oder drücken Sie eine beliebige Taste.
  • Um zu verhindern, dass die Vollbild-Steuerelemente ausgeblendet werden, klicken Sie auf die Schaltfläche Vollbild-Steuerelemente immer anzeigen. Um die Vollbild-Steuerelemente automatisch nach einem kurzen Moment auszublenden, klicken Sie auf die Schaltfläche Vollbild-Steuerelemente automatisch ausblenden.
  • Wenn Sie Inhalte nicht als Vollbild anzeigen können, verfügt die Videohardware eventuell nicht über ausreichenden Speicherplatz. Versuchen Sie, das Problem folgendermaßen zu lösen. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Leistung. Klicken Sie auf Erweitert, und aktivieren Sie im Bereich Videobeschleunigung das Kontrollkästchen Wechsel zum Vollbildmodus aktivieren.

Verwandte Themen

  • So ändern Sie die Größe eines Videos im Video- und Visualisierungsbereich
  • Ändern der Größe eines Videos oder einer Visualisierung


Ändern der Darstellung des Players mithilfe von Designs

Sie können die Darstellung von Windows Media Player mithilfe von Designs ändern. Jedes Design hat ein andere Darstellung, die in der Regel mit grundlegenden Funktionen des Players wie Wiedergabe, Zurück, Vorwärts, Stopp sowie der Möglichkeit zum Anpassen der Lautstärke verbunden ist. Sie können auch bestimmte Audiodateien wiedergeben, eine Visualisierung anzeigen oder eine Vielzahl anderer Vorgänge ausführen, je nachdem, welches Design Sie für den Player anwenden.

Der Player enthält mehrere Designs. Sie können zudem Designs aus dem Internet downloaden. Wenn Sie ein Design anwenden, wird dieses Design bei jedem Wechsel vom Vollmodus zum Designmodus angezeigt.

In diesem Abschnitt werden folgende Themen behandelt:

  • So wenden Sie ein Design an
  • So löschen Sie ein Design
  • So downloaden Sie Designs aus dem Internet

Verwandte Themen

  • Anpassen des Players


So wenden Sie ein Design an

  1. Klicken Sie auf Designauswahl.
  2. Klicken Sie in der Liste der Designs auf das zu verwendende Design.

Eine Vorschau des Designs wird angezeigt.

  3. Klicken Sie auf Übernehmen.

Der Player wechselt zum Designmodus.

Anmerkung Anmerkung

  • Sie können Designs beliebig oft ändern. Dazu müssen Sie sich jedoch im Vollmodus befinden. Um zum Vollmodus zurückzukehren, klicken Sie auf die Schaltfläche Zurück zum Vollmodus Schaltfläche "Zurück zum Vollmodus" , oder drücken Sie STRG+1.

Verwandte Themen

  • So löschen Sie ein Design
  • So downloaden Sie Designs aus dem Internet
  • Ändern der Darstellung des Players mithilfe von Designs


So löschen Sie ein Design

  1. Klicken Sie auf Designauswahl.
  2. Klicken Sie in der Liste der Designs auf das zu löschende Design, und klicken Sie dann auf die Schaltfläche Ausgewähltes Design löschen Schaltfläche "Ausgewähltes Design löschen" .

    -oder-

    Drücken Sie ENTF.

Verwandte Themen

  • So wenden Sie ein Design an
  • So downloaden Sie Designs aus dem Internet
  • Ändern der Darstellung des Players mithilfe von Designs


So downloaden Sie Designs aus dem Internet

  1. Klicken Sie auf Designauswahl, und klicken Sie dann auf Weitere Designs.

    Ihr Browser öffnet die WindowsMedia.com-Website, über die Sie weitere Designs downloaden können.

  2. Klicken Sie auf die Verknüpfung zu dem Design, das Sie downloaden möchten, und folgen Sie dann den Anweisungen auf der Webseite.

    Das Design wird gedownloadet und zur Liste der Designs hinzugefügt.

  3. Klicken Sie auf Jetzt anzeigen, um das Design auf den Player anzuwenden.

    Der Player wird im Designmodus mit dem ausgewählten Design angezeigt.

Anmerkung Anmerkung

  • Das angewendete Design verfügt möglicherweise nicht über die gesamte vom Player unterstützte Funktionalität. Die Designfunktionalität wird von dem Benutzer bestimmt, der das Design erstellt. Einige Designs verfügen z. B. nicht über den Video- und Visualisierungsbereich. Daher können Sie bei Verwendung dieser Designs keine Videoclips, DVDs oder Visualisierungen anzeigen.

Verwandte Themen

  • So löschen Sie ein Design
  • So wenden Sie ein Design an
  • Ändern der Darstellung des Players mithilfe von Designs


Ändern der Audio- und Videoeinstellungen

Sie können die Audio- und Videoeinstellungen des Players gemäß Ihren Wünschen anpassen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So passen Sie die Stufen des Grafikequalizers an
  • So passen Sie die Audioeffekte an
  • So passen Sie den dynamischen Audiobereich an (Stiller Modus)
  • So passen Sie die Videoeinstellungen an
  • So konfigurieren Sie den Player für die Wiedergabe von HDCD-CDs mit 24-Bit-Audio
  • Verwenden der Audioüberblendfunktion
  • Verwenden der Lautstärkeregelung
  • Verwenden der Mehrkanalaudiofunktion

Verwandte Themen

  • Anpassen des Players


So passen Sie die Stufen des Grafikequalizers an

  1. Klicken Sie auf Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Grafikequalizer.
  3. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Einschalten.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Wählen Sie aus der Dropdownliste eine Voreinstellung für den Equalizer aus, wie z. B. Standard, Rock oder Jazz.
    • Legen Sie durch Verschieben der Equalizerregler die gewünschten Stufen fest. Die Stufen, die Sie festlegen, werden automatisch in der Voreinstellung Angepasst gespeichert.

Anmerkung Anmerkungen

  • Wenn Sie die Bewegung der Regler in Relation zueinander steuern möchten, klicken Sie auf eine der Schaltflächen für Regleroptionen auf der linken Seite des Equalizers.
  • Um die Standardeinstellungen wiederherzustellen, klicken Sie auf die Verknüpfung Zurücksetzen.
  • Um den Grafikequalizer auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.

Verwandte Themen

  • Ändern der Audio- und Videoeinstellungen


So passen Sie die Audioeffekte an

  1. Klicken Sie auf Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf SRS WOW-Effekte.
  3. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Einschalten.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um den Bass zu erhöhen, verschieben Sie den Regler TruBass nach rechts.
    • Um den Stereoeffekt zu verbessern, verschieben Sie den Regler WOW-Effekt nach rechts.
    • Um die Soundausgabe gemäß der Größe Ihrer Lautsprecher zu optimieren, klicken Sie auf die Verknüpfung Normale Lautsprecher/Große Lautsprecher/Kopfhörer.

Anmerkung Anmerkungen

  • Um die Audioeffekte auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.
  • Beim Wiedergeben einer DVD ist dieses Feature nicht verfügbar.
  • SRS WOW ist eine Technologie, die ein verbessertes Hörerlebnis bietet. Weitere Informationen zu SRS WOW-Technologien finden Sie auf der SRS-Webseite. Sie können über Windows Media Player auf die Seite zugreifen, indem Sie auf das Logo SRS über dem Schieberegler WOW-Effekt klicken.

Verwandte Themen

  • Ändern der Audio- und Videoeinstellungen


So passen Sie den dynamischen Audiobereich an (Stiller Modus)

  1. Zeigen Sie im Menü Ansicht auf Erweiterungen, und wählen Sie dann die Option Stiller Modus aus.
  2. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Einschalten.
  3. Führen Sie eine der folgenden Aktionen aus.
    Funktion | Aktion
    Die Audiodatei normal wiedergeben (mit der größten Differenz zwischen lauten und leisen Tönen) | Klicken Sie auf die Verknüpfung Ausschalten.
    Die Audiodatei mit einem eingeschränkten dynamischen Bereich wiedergeben (mit einer kleineren Differenz zwischen lauten und leisen Tönen) | Klicken Sie auf Mittelgroße Differenz.
    Die Audiodatei mit dem am weitesten eingeschränkten dynamischen Bereich wiedergeben (mit der kleinsten Differenz zwischen lauten und leisen Tönen) | Klicken Sie auf Geringe Differenz.

Anmerkung Anmerkungen

  • Mithilfe des Features Stiller Modus können Sie die Differenz zwischen den lautesten und den leisesten Tönen bei der Wiedergabe von Audiodateien steuern. Möglicherweise möchten Sie die Differenz (auch als "dynamischer Audiobereich" bezeichnet) verringern, z. B. wenn Sie sich nachts Filme ansehen oder mit Kopfhörern Musik hören. Wenn Sie den stillen Modus einschalten, erzielen Sie eine einheitlichere Lautstärke und vermeiden größere Schwankungen.
  • Windows Media Player unterstützt das Feature Stiller Modus nur bei Dateien, die mit den Codecs Windows Media Audio 9 Lossless oder Windows Media Audio 9 Professional codiert wurden.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Audio- und Videoeinstellungen


So passen Sie die Videoeinstellungen an

  1. Klicken Sie auf Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Videoeinstellungen.
  3. Legen Sie im Erweiterungsbereich die Einstellungen Farbton, Sättigung, Helligkeit und Kontrast fest, indem Sie die Regler entsprechend verschieben.

Anmerkung Anmerkung

  • Um die Videoeinstellungen auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.

Verwandte Themen

  • Ändern der Audio- und Videoeinstellungen


So konfigurieren Sie den Player für die Wiedergabe von HDCD-CDs mit 24-Bit-Audio

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Geräte.
  3. Doppelklicken Sie auf Lautsprecher.
  4. Aktivieren Sie das Kontrollkästchen 24-Bit-Audio für Audio-CDs verwenden.

Anmerkung Anmerkung

  • Eine Wiedergabe mit erweiterter Audioqualität ist nur mit speziellen Versionen von Windows möglich. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Audio- und Videoeinstellungen
  • So geben Sie eine CD wieder


Verwenden der Audioüberblendfunktion

Während der Wiedergabe wird mit der Audioüberblendfunktion das Ende des aktuellen Objekts (z. B. eines Songs) allmählich ausgeblendet, während zugleich der Anfang des nächsten Objekts stufenweise eingeblendet wird. Daraus ergibt sich ein weicher Audioübergang von einem Objekt zum nächsten. Der Effekt ist vergleichbar mit dem Ein- bzw. Ausblenden von Liedern im Radio.

In diesem Abschnitt werden folgende Themen behandelt:

  • So verwenden Sie die Überblendfunktion für verschiedene Objekte

Anmerkung Anmerkung

  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Audio- und Videoeinstellungen


So verwenden Sie die Überblendfunktion für verschiedene Objekte

  1. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Überblenden und automatische Lautstärkeregelung.
  2. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Überblendfunktion einschalten.
  3. Wählen Sie durch Verschieben des Reglers die Dauer für das Überblenden von Objekten aus.

Anmerkung Anmerkungen

  • Um die Einstellungen für Überblenden und automatische Lautstärkeregelung auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden der Audioüberblendfunktion


Verwenden der Lautstärkeregelung

Da digitale Mediendateien normalerweise nicht mit der gleichen Lautstärke erstellt werden, werden einige Dateien möglicherweise lauter als andere wiedergegeben. Diese Unterschiede in der Lautstärke treten häufig bei einer Zusammenstellung von Titeln auf, die Sie von unterschiedlichen CDs kopiert haben.

Bei der Lautstärkeregelung oder -normalisierung wird die durchschnittliche Lautstärke einer Datei bei der Wiedergabe automatisch auf einen angegebenen Wert erhöht oder reduziert. Auf diese Weise werden alle Dateien mit etwa derselben Lautstärke wiedergegeben, damit Sie die Lautstärke nicht für jede Datei manuell anpassen müssen. Damit der Player die Lautstärke der Dateien bei der Wiedergabe automatisch anpassen kann, muss er zunächst jede einzelne Datei analysieren und ihr anschließend einen Lautstärkeregelungswert hinzufügen.

Der Player fügt zu Windows Media-Dateien oder MP3-Dateien Lautstärkeregelungswerte hinzu, wenn Sie:

  • Titel von einer Audio-CD in die Medienbibliothek kopieren.
  • Titel von der Medienbibliothek auf eine Audio-CD kopieren. Die betreffende Audio-CD wird automatisch mit Lautstärkeregelungswerten versehen.
  • Auf dem Computer eine Datei ohne Unterbrechung von Anfang bis Ende wiedergeben (z. B. ohne die Wiedergabe zu unterbrechen oder die Vorlauf-, Rücklauf- oder Suchfunktion zu verwenden). Zu schreibgeschützten Dateien oder Streaming Media-Dateien werden keine Lautstärkeregelungswerte hinzugefügt.
  • Dateien zur Medienbibliothek hinzufügen, indem Sie den Computer durchsuchen und das Kontrollkästchen Lautstärkeregelungswerte für alle Dateien hinzufügen aktivieren.

Beachten Sie, dass sich die ursprüngliche Lautstärke der Dateien durch das Feature zur Lautstärkeregelung nicht ändert. Das aktivierte Feature bewirkt lediglich, dass die Lautstärke bei der Wiedergabe vorübergehend angepasst wird.

Da frühere Versionen des Players den Dateien keine Lautstärkeregelungswerte hinzufügen, sind auf Ihrem Computer möglicherweise Dateien gespeichert, die diese Werte nicht aufweisen. Sie können diese Werte hinzufügen, indem Sie im Dialogfeld Computer durchsuchen und Dateien zur Medienbibliothek hinzufügen das Kontrollkästchen Lautstärkeregelungswerte für alle Dateien hinzufügen aktivieren.

Um zu erkennen, ob eine Datei bereits über einen Lautstärkeregelungswert verfügt, verwenden Sie im Erweiterungsbereich die Einstellungen für Überblenden und automatische Lautstärkeregelung. Wenn Sie eine Datei wiedergeben und die automatische Lautstärkeregelung aktiviert ist, wird eine der beiden folgenden Meldungen angezeigt: "Lautstärkeregelung für aktuelle Medien angewendet" oder "Lautstärkeregelung für aktuelle Medien nicht verfügbar". Die erste Meldung zeigt an, dass die Datei über einen Lautstärkeregelungswert verfügt, während die zweite Meldung anzeigt, dass die Datei über keinen Lautstärkeregelungswert verfügt.

In diesem Abschnitt werden folgende Themen behandelt:

  • So schalten Sie die Lautstärkeregelung ein
  • So fügen Sie Ihren Dateien Lautstärkeregelungswerte hinzu

Anmerkung Anmerkung

  • Die Lautstärkeregelung ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Audio- und Videoeinstellungen
  • So fügen Sie Ihren Dateien Lautstärkeregelungswerte hinzu
  • Vergleichen von Audio- und Daten-CDs
  • Erweiterungsbereich


So schalten Sie die Lautstärkeregelung ein

  1. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Überblenden und automatische Lautstärkeregelung.
  2. Klicken Sie gegebenenfalls im Bereich Erweiterungen auf die Verknüpfung Automatische Lautstärkeregelung einschalten.

Anmerkung Anmerkungen

  • Das Lautstärkeregelungsfeature liest einen Lautstärkeregelungswert in einer Windows Media- oder MP3-Datei und passt dann die Wiedergabelautstärke entsprechend an. Das Feature unterstützt nur Dateien, die das Windows Media- oder MP3-Format sowie einen Lautstärkeregelungswert aufweisen. Der Player kann keine Lautstärkeregelungswerte zu schreibgeschützten Dateien hinzufügen.
  • Wenn Sie einen Titel von einer CD kopieren, berechnet diese Version von Windows Media Player automatisch einen Lautstärkeregelungswert und fügt der entsprechenden Windows Media- oder MP3-Datei die entsprechenden Informationen hinzu. Da frühere Versionen des Players keine Lautstärkeregelungswerte berechnen, sind auf Ihrem Computer möglicherweise Dateien gespeichert, die diese Werte nicht enthalten. Sie können den Player verwenden, um Lautstärkeregelungswerte zu vorhandenen Dateien hinzuzufügen.
  • Um die Einstellungen für Überblenden und automatische Lautstärkeregelung auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden der Lautstärkeregelung
  • So fügen Sie Ihren Dateien Lautstärkeregelungswerte hinzu


So fügen Sie Ihren Dateien Lautstärkeregelungswerte hinzu

  1. Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf Durch Durchsuchen des Computers.
  2. Wählen Sie in Suchen in den Speicherort der Windows Media- oder MP3-Dateien aus, zu denen Sie Lautstärkeregelungswerte hinzufügen möchten.
  3. Klicken Sie auf die Schaltfläche Erweiterte Optionen.
  4. Aktivieren Sie das Kontrollkästchen Lautstärkeregelungswerte für alle Dateien hinzufügen, und klicken Sie dann auf Suchen.
  • Der Player berechnet die Lautstärke aller Dateien im ausgewählten Ordner, fügt jeder Datei den entsprechenden Lautstärkeregelungswert hinzu und fügt die Dateien anschließend zur Medienbibliothek hinzu.

Anmerkung Anmerkungen

  • Lautstärkeregelungswerte können nur zu Windows Media- oder MP3-Dateien hinzugefügt werden. Der Player kann keine Lautstärkeregelungswerte zu schreibgeschützten Dateien hinzufügen.
  • Der Vorgang kann einige Minuten dauern. Dies hängt von der Geschwindigkeit des Computers und der Anzahl der ausgewählten Dateien ab.
  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden der Lautstärkeregelung


Verwenden der Mehrkanalaudiofunktion

Mehrkanalaudio ist ein System zur Audioreproduktion, mit dem mehrere Soundkanäle (normalerweise mehr als zwei) verarbeitet werden. Beispielsweise ist 5.1-Mehrkanalaudio ein Surround Sound-System mit fünf Primärkanälen (je einem Kanal in der Mitte, vorne und hinten rechts sowie vorne und hinten links) und einem Subwoofer-Kanal. Auf diese Weise sind viele Surround Sound-Systeme von Heimkinos konfiguriert.

Windows Media Player unterstützt die Wiedergabe von Mehrkanalaudio bei DVDs und bei Dateien, die mit den Codecs Windows Media Audio 9 Lossless oder Windows Media Audio Professional codiert wurden.

Wenn Sie eine Soundkarte und Lautsprecher haben, die Mehrkanalaudio unterstützen, müssen Sie Windows Media Player so konfigurieren, dass beim Abspielen von Windows Media-Dateien und DVDs mit Mehrkanalaudio diese Hardware verwendet wird.

In diesem Abschnitt werden folgende Themen behandelt:

  • So konfigurieren Sie den Player für die Wiedergabe von Windows Media-Dateien mit Mehrkanalaudio
  • So konfigurieren Sie den Player für die Wiedergabe von DVDs mit Mehrkanalaudio

Anmerkung Anmerkungen

  • Es muss ein geeigneter Decoder installiert sein, z. B ein Dolby Digital-Decoder, damit Sie DVD-Mehrkanalaudio wiedergeben können.
  • Um Mehrkanalaudio wiederzugeben, müssen eine Soundkarte und Lautsprecher, die Mehrkanalaudio unterstützen, vorhanden sein.
  • Mehrkanalaudio ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Ändern der Audio- und Videoeinstellungen
  • Eigenschaften von Lautsprecher (Dialogfeld)


So konfigurieren Sie den Player für die Wiedergabe von Windows Media-Dateien mit Mehrkanalaudio

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Doppelklicken Sie auf Lautsprecher, und klicken Sie anschließend auf Erweitert.

Das Dialogfeld Eigenschaften von Sounds und Audiogeräte wird angezeigt.

  3. Klicken Sie unter Lautsprechereinstellungen auf Erweitert, und klicken Sie anschließend auf Ihren Typ von Surround Sound-Lautsprecher (z. B. 5.1 Surround Sound-Lautsprecher).

Anmerkung Anmerkungen

  • Um Mehrkanalaudio wiederzugeben, müssen eine Soundkarte und Lautsprecher, die Mehrkanalaudio unterstützen, vorhanden sein.
  • Mehrkanalaudio ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden der Mehrkanalaudiofunktion
  • So konfigurieren Sie den Player für die Wiedergabe von DVDs mit Mehrkanalaudio
  • Eigenschaften von Lautsprecher (Dialogfeld)


So konfigurieren Sie den Player für die Wiedergabe von DVDs mit Mehrkanalaudio

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte DVD.
  2. Klicken Sie auf Erweitert und anschließend auf Ihren Typ von Surround Sound-Lautsprecher.

Anmerkung Anmerkungen

  • Es muss ein geeigneter Decoder installiert sein, z. B ein Dolby Digital-Decoder, damit Sie DVD-Mehrkanalaudio wiedergeben können.
  • Um Mehrkanalaudio wiederzugeben, müssen eine Soundkarte und Lautsprecher, die Mehrkanalaudio unterstützen, vorhanden sein.
  • Mehrkanalaudio ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Verwenden der Mehrkanalaudiofunktion
  • So konfigurieren Sie den Player für die Wiedergabe von Windows Media-Dateien mit Mehrkanalaudio
  • Eigenschaften von Lautsprecher (Dialogfeld)


Verwenden von Plug-Ins

Plug-Ins sind Komponenten, die die Funktionalität von Windows Media Player erweitern. Der Player enthält standardmäßig eine Reihe von Plug-Ins. Sie können zusätzliche Plug-Ins installieren, um den Player Ihren Wünschen entsprechend anzupassen.

Es gibt mehrere Typen von Plug-Ins.

Plug-In-Typ | Funktion
Visualisierung | Zeigt Farbspritzer oder geometrische Formen an, die sich mit dem Takt der wiedergegebenen Audiodaten ändern.
Wiedergabe | Führt eine Funktion in einem der Wiedergabebereiche aus (Video- und Visualisierungsbereich, Erweiterungsbereich oder Wiedergabelistenbereich).
Fenster | Führt eine Funktion in einem Fenster aus, bei dem es sich nicht um das Player-Fenster handelt.
Hintergrund | Führt eine Funktion im Hintergrund aus. Es wird keine Benutzeroberfläche verwendet.
Video-DSP | Bewirkt einen Video-Effekt. Digital Signal Processing (DSP) ist eine Methode zum Analysieren von Signalen (wie z. B. von Audio- oder Videosignalen) und zum Ändern dieser Signale, um einen gewünschten Effekt zu erzielen.
Audio-DSP | Bewirkt einen Audio-Effekt, wie z. B. ein Echo.
Andere DSPs | Bewirkt einen vom traditionellen Video- oder Audioeffekt abweichenden Effekt.
Renderer | Gibt ein Inhaltsformat wieder, das sich vom systemeigenen Format des Players unterscheidet.

In diesem Abschnitt werden folgende Themen behandelt:

  • So downloaden Sie Plug-Ins aus dem Internet
  • So fügen Sie ein Plug-In hinzu
  • So ändern Sie die Reihenfolge, in der Plug-Ins ausgeführt werden
  • So entfernen Sie ein Plug-In
  • So legen Sie Plug-In-Optionen fest
  • Aktivieren von Plug-Ins
  • Verwenden von Visualisierungen

Verwandte Themen

  • Anpassen des Players


So downloaden Sie Plug-Ins aus dem Internet

  1. Zeigen Sie im Menü Extras auf Plug-Ins, und klicken Sie dann auf Plug-Ins downloaden.
  2. Folgen Sie den Anweisungen auf der Webseite.

Anmerkung Anmerkung

  • Für dieses Verfahren müssen Sie mit dem Internet verbunden sein.

Verwandte Themen

  • Verwenden von Plug-Ins


So fügen Sie ein Plug-In hinzu

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.
  2. Klicken Sie auf Hinzufügen, navigieren Sie zum Plug-In, das Sie hinzufügen möchten, und klicken Sie anschließend auf Öffnen.

Anmerkung Anmerkung

  • Um ein Plug-In hinzufügen zu können, müssen Sie mit einem Benutzerkonto am Computer angemeldet sein, das Ihnen die Berechtigung gibt, Programme zu installieren (z. B. mit einem Konto, das Mitglied der Gruppen Administratoren oder Hauptbenutzer ist). Weitere Informationen zu Benutzerkonten finden Sie in der Windows-Hilfe.

Verwandte Themen

  • Verwenden von Plug-Ins


So ändern Sie die Reihenfolge, in der Plug-Ins ausgeführt werden

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.
  2. Klicken Sie in Kategorie auf eine Plug-In-Kategorie.
  3. Klicken Sie in der Liste der Plug-Ins (der Liste ganz rechts) auf ein Plug-In.
  4. Klicken Sie gegebenenfalls auf die Schaltfläche Nach unten oder die Schaltfläche Nach oben, um die Reihenfolge zu ändern, in der die Plug-Ins ausgeführt werden.

Anmerkung Anmerkung

  • Bei einigen Plug-Ins, wie z. B. Visualisierungen, kann die Reihenfolge nicht geändert werden. In diesen Fällen sind die Schaltflächen Nach oben und Nach unten nicht verfügbar.

Verwandte Themen

  • Verwenden von Plug-Ins


So entfernen Sie ein Plug-In

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.
  2. Klicken Sie in Kategorie auf eine Plug-In-Kategorie.
  3. Klicken Sie in der Liste der Plug-Ins (der Liste ganz rechts) auf ein Plug-In, und klicken Sie anschließend auf Entfernen.

Anmerkung Anmerkungen

  • Einige Standard-Plug-Ins des Players, wie z. B. Visualisierungen, können nicht entfernt werden.
  • Um ein Plug-In entfernen zu können, müssen Sie mit einem Benutzerkonto am Computer angemeldet sein, das Ihnen die Berechtigung gibt, Programme zu installieren (z. B. mit einem Konto, das Mitglied der Gruppen Administratoren oder Hauptbenutzer ist). Weitere Informationen zu Benutzerkonten finden Sie in der Windows-Hilfe.

Verwandte Themen

  • Verwenden von Plug-Ins


So legen Sie Plug-In-Optionen fest

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.
  2. Klicken Sie in Kategorie auf eine Plug-In-Kategorie.
  3. Klicken Sie in der Liste der Plug-Ins (der Liste ganz rechts) auf ein Plug-In, und klicken Sie anschließend auf Eigenschaften.
  4. Ändern Sie die Eigenschaften wie gewünscht.

Anmerkung Anmerkung

  • Nicht alle Plug-Ins verfügen über Einstellungen, die Sie konfigurieren können.

Verwandte Themen

  • Verwenden von Plug-Ins


Aktivieren von Plug-Ins

Einige Plug-Ins, wie z. B. DSP-Audio-Plug-Ins (Digital Signal Processing), können manuell aktiviert oder deaktiviert werden. So können Sie einen Effekt jederzeit ein- oder ausschalten.

Andere Plug-Ins, wie z. B. Visualisierungen und Renderer-Plug-Ins, können nicht manuell aktiviert bzw. deaktiviert werden. Diese Plug-Ins bleiben so lange aktiviert, wie sie auf dem Computer installiert sind. Obwohl diese Plug-Ins aktiviert, das heißt für eine bestimmte Funktion verfügbar sind, sind sie normalerweise nur dann "eingeschaltet", wenn Sie im Player einen bestimmten Vorgang ausführen (z. B. bestimmte Visualisierungen anzeigen oder einen Inhaltstyp wiedergeben, für den die Verwendung eines speziellen Renderer-Plug-Ins erforderlich ist).

Wenn Renderer-Plug-Ins aktiviert sind, werden sie auf der Registerkarte Plug-Ins als "geladen" gekennzeichnet. Diese Information kann nützlich sein, wenn Sie für ein Plug-In eines Drittanbieters, das nicht ordnungsgemäß funktioniert, eine Problembehandlung durchführen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So aktivieren Sie ein Plug-In
  • So deaktivieren Sie ein Plug-In

Verwandte Themen

  • Verwenden von Plug-Ins


So aktivieren Sie ein Plug-In

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.
  2. Klicken Sie in Kategorie auf eine Plug-In-Kategorie.
  3. Aktivieren Sie in der Liste der Plug-Ins (der Liste ganz rechts) das Kontrollkästchen für das Plug-In, das Sie aktivieren möchten.

Anmerkung Anmerkung

  • Nicht alle Plug-Ins können manuell aktiviert werden. Einige Plug-Ins, wie z. B. Visualisierungen, sind automatisch aktiviert.

Verwandte Themen

  • Aktivieren von Plug-Ins


So deaktivieren Sie ein Plug-In

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.
  2. Klicken Sie in Kategorie auf eine Plug-In-Kategorie.
  3. Deaktivieren Sie in der Liste der Plug-Ins (der Liste ganz rechts) das Kontrollkästchen für das Plug-In, das Sie deaktivieren möchten.

Anmerkung Anmerkung

  • Nicht alle Plug-Ins können deaktiviert werden. Einige Plug-Ins können nur entfernt werden.

Verwandte Themen

  • Aktivieren von Plug-Ins
  • So entfernen Sie ein Plug-In


Verwenden von Visualisierungen

Visualisierungen sind Plug-Ins, die Farbspritzer oder geometrische Formen anzeigen, die sich mit dem Takt der wiedergegebenen Audiodaten ändern. Wenn Windows Media Player im Vollmodus ausgeführt wird, werden Visualisierungen im Feature Wiedergabe angezeigt. Wenn Windows Media Player im Designmodus ausgeführt wird, werden Visualisierungen nur angezeigt, wenn das Design dies unterstützt.

Visualisierungen sind basierend auf bestimmten Themen wie Ambience oder Stachel zu Sammlungen zusammengefasst. Sie können Visualisierungssammlungen hinzufügen und entfernen oder weitere Sammlungen aus dem Internet downloaden. Sie können außerdem Eigenschaften für bestimmte Sammlungen festlegen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So zeigen Sie eine Visualisierung an
  • So downloaden Sie Visualisierungen aus dem Internet

Verwandte Themen

  • Anpassen des Players


So zeigen Sie eine Visualisierung an

  1. Geben Sie ein Objekt wieder.
  2. Klicken Sie auf Wiedergabe.
  3. Zeigen Sie im Menü Ansicht auf Visualisierungen, zeigen Sie auf eine Visualisierungssammlung, und klicken Sie dann auf die gewünschte Visualisierung.

    -oder-

    Wenn bereits eine Visualisierung angezeigt wird, klicken Sie auf die Schaltfläche Vorherige Visualisierung Schaltfläche "Vorherige Visualisierung" oder auf die Schaltfläche Nächste Visualisierung Schaltfläche "Nächste Visualisierung" , um die Visualisierungen nacheinander anzuzeigen.

Anmerkung Anmerkung

  • Wenn Sie auf Albumcover klicken, wird das Albumcover einer CD anstelle einer Standardvisualisierung angezeigt.

Verwandte Themen

  • So verwenden Sie die digitale Wiedergabe
  • Verwenden von Visualisierungen


So downloaden Sie Visualisierungen aus dem Internet

  1. Zeigen Sie im Menü Extras auf Download, und klicken Sie anschließend auf Visualisierungen.

    Die WindowsMedia.com-Webseite wird geöffnet.

  2. Folgen Sie den Anweisungen zum Downloaden einer Visualisierungssammlung.

    Die Sammlung wird zur Liste der im Player verfügbaren Visualisierungen hinzugefügt.

Anmerkung Anmerkungen

  • Falls die von Ihnen gedownloadete Visualisierungssammlung nicht in der Liste der verfügbaren Visualisierungen angezeigt wird, müssen Sie sie möglicherweise manuell hinzufügen. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Plug-Ins, und klicken Sie dann auf Hinzufügen. Suchen Sie im Dialogfeld Öffnen den Ordner, in dem die Auflistung gespeichert wurde, und öffnen Sie den Ordner.
  • Für das Downloaden von Visualisierungen müssen Sie mit dem Internet verbunden sein.

Verwandte Themen

  • Verwenden von Visualisierungen


Aktualisieren des Players

Der Player wird regelmäßig mit neuen Features und Leistungsverbesserungen aktualisiert. Sie können die neueste Version des Players bei Bedarf oder automatisch downloaden.

In diesem Abschnitt werden folgende Themen behandelt:

  • So aktualisieren Sie den Player

Verwandte Themen

  • Anpassen des Players


So aktualisieren Sie den Player

Führen Sie eine der folgenden Aktionen aus:

  • Um bei Bedarf nach Aktualisierungen zu suchen, klicken Sie im Menü ? auf Auf Updates überprüfen, und folgen Sie dann den Anweisungen auf dem Bildschirm.
  • Um automatisch nach Aktualisierungen zu suchen, klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Player, und klicken Sie dann auf eine der folgenden Optionsschaltflächen: Einmal pro Tag, Einmal pro Woche oder Einmal pro Monat.

Anmerkung Anmerkungen

  • Um den Player aktualisieren zu können, müssen Sie mit einem Benutzerkonto am Computer angemeldet sein, das Ihnen die Berechtigung gibt, Programme zu installieren (z. B. mit einem Konto, das Mitglied der Gruppen Administratoren oder Hauptbenutzer ist). Weitere Informationen zu Benutzerkonten finden Sie in der Windows-Hilfe.
  • Für dieses Verfahren müssen Sie mit dem Internet verbunden sein.

Verwandte Themen

  • Festlegen allgemeiner Player-Optionen
  • Aktualisieren des Players


Festlegen von Optionen

Sie können Windows Media Player entsprechend Ihren Wünschen konfigurieren. Sie können beispielsweise den Speicherort von digitalen Mediendateien auf dem Computer festlegen, Plug-Ins hinzufügen oder entfernen, Datenschutz- und Sicherheitsoptionen festlegen oder die Soundqualität der von CDs oder auf Ihr tragbares Gerät kopierten Audiodateien auswählen.

So ändern Sie Einstellungen

  • Falls sich der Player im Vollmodus befindet, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die gewünschte Registerkarte, und ändern Sie dann die gewünschten Einstellungen.

    -oder-

    Falls sich der Player im Designmodus befindet, klicken Sie mit der rechten Maustaste auf den Player, klicken Sie auf Optionen, klicken Sie auf die gewünschte Registerkarte, und ändern Sie dann die gewünschten Einstellungen.

In diesem Abschnitt werden folgende Themen behandelt:

  • Festlegen allgemeiner Player-Optionen
  • Festlegen von Optionen für das Kopieren von CDs
  • Festlegen von Geräteoptionen
  • Festlegen von Leistungsoptionen
  • Festlegen von Optionen für die Medienbibliothek
  • Festlegen von Datenschutzoptionen
  • Festlegen von Sicherheitsoptionen
  • Festlegen von Plug-In-Optionen
  • Festlegen von Dateitypoptionen
  • Festlegen von DVD-Wiedergabeoptionen
  • Festlegen von Netzwerkoptionen

Anmerkung Anmerkung

  • Einige dieser Einstellungen gelten für fortgeschrittene Benutzer.

Verwandte Themen

  • Ändern der Größe des Players
  • Anpassen des Players


Festlegen allgemeiner Player-Optionen

Mithilfe der Registerkarte Player können Sie die folgenden Optionen festlegen:

  • Angeben der Häufigkeit, mit der Windows Media Player eine Prüfung auf Updates durchführt.
  • Automatisches Downloaden aktualisierter Codecs.
  • Einrichten der Internetidentitäts-, Lizenz- und Verbindungseinstellungen.
  • Ändern des beim Öffnen von Windows Media Player angezeigten Features.

So greifen Sie auf die Registerkarte "Player" zu

  • Klicken Sie im Menü Extras auf Optionen.

Auf der Registerkarte Player sind die folgenden Optionen aufgeführt:

Auf Updates prüfen

Legt fest, wie häufig der Player eine Prüfung auf Updates durchführt. Klicken Sie auf das gewünschte Zeitintervall.

Codecs automatisch downloaden

Gibt an, ob ein nicht installierter, unterstützter Codec automatisch gedownloadet wird, wenn Sie versuchen, eine Datei wiederzugeben, die dies erfordert. Sie müssen mit dem Internet verbunden sein, um diese Option verwenden zu können. Wenn der Player vor dem Download eines neuen unterstützten Codecs eine entsprechende Bestätigung anfordern soll, deaktivieren Sie dieses Kontrollkästchen.

Um diese Einstellung ändern zu können, müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein.

Vor dem Download von Codecs von Drittanbietern wird stets eine Bestätigung angefordert. Beachten Sie, dass Microsoft keine Kontrolle über Codecs von Drittanbietern hat und nicht für Beschädigungen Ihres Computers verantwortlich ist, die aus der Verwendung oder nicht möglichen Verwendung solcher Codecs von Drittanbietern resultieren.

Player auf Medienseite starten

Gibt an, ob der Player im Feature Medienseite oder im Feature Wiedergabe geöffnet wird.

Player im Designmodus im Vordergrund anzeigen

Gibt an, ob der Player im Vordergrund angezeigt wird, wenn er sich im Designmodus befindet und andere Programme verwendet werden.

Player im Designmodus Anchorfenster anzeigen

Legt fest, ob das Anchorfenster angezeigt wird, wenn der Player sich im Designmodus befindet. Das Anchorfenster ist ein kleines Fenster, das in der rechten unteren Ecke des Bildschirms angezeigt wird, wenn sich Windows Media Player im Designmodus befindet.

Designs können sich in Bezug auf Aussehen und angezeigte Features deutlich unterscheiden. Der Anchor bietet eine einfache Möglichkeit, um zum Vollmodus zurückzukehren.

Bildschirmschoner während der Wiedergabe zulassen

Gibt an, ob ein Bildschirmschoner gemäß den in Windows festgelegten Optionen angezeigt wird, wenn Windows Media Player digitale Mediendateien wiedergibt. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie einen Film, ein langes Video oder eine Visualisierung ansehen.

Musikdateien bei Wiedergabe zur Medienbibliothek hinzufügen

Gibt an, ob alle Musikdateien, die Sie auf dem Computer oder im Internet wiedergeben, automatisch zur Medienbibliothek hinzugefügt werden.

Dateien von Wechseldatenträgern und Netzwerkfreigaben einschließen

Gibt an, ob Elemente, die Sie auf Wechseldatenträgern, z. B. einer CompactFlash-Karte, einer Daten-CD oder Daten-DVD, oder auf freigegebenen Netzwerkressourcen wiedergeben, automatisch zur Medienbibliothek hinzugefügt werden.

Um Inhalt von Wechseldatenträgern in der Medienbibliothek wiederzugeben, muss der entsprechende Wechseldatenträger in das Laufwerk eingelegt oder mit dem Computer verbunden werden.

Wenn dieses Kontrollkästchen aktiviert ist, werden nur Musikdateien von Daten-CDs und -DVDs bei der Wiedergabe zur Medienbibliothek hinzugefügt. Titel, die von Audio-CDs wiedergegeben werden, werden nicht zur Medienbibliothek hinzugefügt, wenn dieses Kontrollkästchen aktiviert ist.

Lizenzen automatisch sichern

Gibt an, ob Windows Media Player Sie etwa zwei Wochen nach dem Erwerb einer neuen Lizenz zum Sichern der Lizenzen auffordert.

Verbinden mit dem Internet (setzt andere Befehle außer Kraft)

Gibt an, ob Windows Media Player selbst dann mit dem Internet verbunden ist, wenn andere Befehle, z. B. der Befehl Offline arbeiten im Menü Datei, aktiviert sind. Wenn Sie das Kontrollkästchen Verbinden mit dem Internet (setzt andere Befehle außer Kraft) aktivieren, ist sichergestellt, dass Player-Features, für die eine Internetverbindung erforderlich ist, z. B. die Medienseite, diese Verbindung jederzeit herstellen können.

Verwandte Themen

  • Festlegen von Optionen
  • So wechseln Sie zwischen verschiedenen Anzeigemodi
  • So wenden Sie ein Design an
  • Grundlegendes zu lizenzierten Dateien
  • So sichern Sie Ihre Lizenzen


Festlegen von Optionen für das Kopieren von CDs

Mithilfe der Registerkarte Musik kopieren können Sie die folgenden Optionen festlegen:

  • Ändern des Speicherortes für CD-Titel.
  • Angeben, ob Titel im Windows Media Audio-Format oder MP3-Format auf Ihren Computer kopiert werden, sofern diese Formate verfügbar sind.
  • Schützen der von CDs kopierten Titel vor nicht autorisiertem Verteilen, Kopieren und Gemeinsamen Nutzen.
  • Angeben der Soundqualität von Musik, die im Windows Media Audio-Format kopiert wird.

So greifen Sie auf die Registerkarte "Musik kopieren" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Musik kopieren.

Auf der Registerkarte Musik kopieren sind folgende Optionen aufgeführt:

Musik zu diesem Speicherort kopieren

Gibt an, wo Audiodateien beim Kopieren von einer CD auf Ihren Computer gespeichert werden. Standardmäßig werden die Dateien im Ordner Eigene Musik gespeichert.

Ändern

Klicken Sie auf diese Option, um den Speicherort für Audiodateien zu ändern.

Dateiname

Mithilfe dieser Option können Sie angeben, welche Informationen im Dateinamen von Titeln angezeigt werden, die Sie von CDs kopieren.

Format

Listet die Typen von Windows Media-Dateien für das Kopieren von CD-Titeln auf. Standardmäßig sind die folgenden Optionen verfügbar: Windows Media Audio, Windows Media Audio (variable Bitrate) und Windows Media Audio Lossless.

Kopierschutz für Musik

Gibt an, ob Titel, die im Windows Media Audio-Format von CDs kopiert werden, geschützt werden sollen. Um geschützte Dateien wiederzugeben, ist eine Lizenz erforderlich. Lizenzen helfen beim Schutz der Urheberrechte der Interpreten, indem eine nicht autorisierte Verteilung verhindert wird. Durch das Aktivieren dieses Kontrollkästchens kann verhindert werden, dass die Titel auf einem anderen Computer wiedergegeben werden.

Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Wenn Sie das Betriebssystem neu installieren oder aktualisieren, können Sie die Lizenzen verlieren, selbst wenn Sie die geschützten Dateien beibehalten haben.

CD nach dem Einlegen kopieren

Gibt an, dass CDs automatisch in die Medienbibliothek kopiert werden, wenn sie in das CD-ROM-Laufwerk eingelegt werden. Mit diesem Feature können Sie mehrere CDs nacheinander kopieren, insbesondere, wenn Sie neben diesem Kontrollkästchen auch das Kontrollkästchen CD nach Abschluss des Kopiervorgangs auswerfen aktiviert haben.

Sie können die CD während des Kopiervorgangs wiedergeben.

CD nach Abschluss des Kopiervorgangs auswerfen

Gibt an, dass CDs automatisch ausgeworfen werden, wenn der Player den Kopiervorgang beendet hat. Mit diesem Feature können Sie mehrere CDs nacheinander kopieren, ohne dabei jede CD manuell auswerfen zu müssen.

Sie können die CD während des Kopiervorgangs wiedergeben. Die Wiedergabe wird jedoch beendet, sobald der Kopiervorgang abgeschlossen ist und die CD ausgeworfen wird.

Audioqualität

Passt die Komprimierungsqualität beim Kopieren von CD-Titeln als Windows Media Audio-Dateien auf den Computer an. Um Titel in einer höheren Qualität zu kopieren, sind eine geringere Komprimierung, eine höhere Bitrate und mehr Festplattenspeicher erforderlich. Die Soundqualität nimmt mit höherer Komprimierung ab.

Verwandte Themen

  • Festlegen von Optionen
  • Grundlegendes zu lizenzierten Dateien
  • Komprimieren von CD-Titeln zum Verringern des verwendeten Speicherplatzes
  • So geben Sie die im Dateinamen eines Titels angezeigten Informationen an


Festlegen von Geräteoptionen

Mithilfe der Registerkarte Geräte können Sie die folgenden Aufgaben ausführen:

  • Auswählen einer digitalen oder analogen Wiedergabe und Kopieren für CDs
  • Ändern der Einstellungen für das Kopieren (Brennen) von CDs für CD-R-Laufwerke.
  • Auswählen der Soundqualität (Größe) von digitalen Mediendateien, die Sie auf Ihre tragbaren Geräte und Daten-CDs kopieren.
  • Ändern der Einstellungen für Ihre Lautsprecher.

    Um mithilfe von Windows Media Player Dateien vom Computer auf ein tragbares Gerät, wie z. B. einen Pocket PC oder ein Windows Powered-Smartphone, zu kopieren, müssen Sie Microsoft ActiveSync® auf dem Computer installieren. Weitere Informationen zu ActiveSync-Anforderungen finden Sie in der Dokumentation zu Ihrem tragbaren Gerät.

So greifen Sie auf die Registerkarte "Geräte" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

Auf der Registerkarte Geräte sind folgende Optionen aufgelistet:

Geräte

Listet alle installierten CD-ROM-Laufwerke, CD-ROM-Rekorder, Speicherkartengeräte, tragbaren Geräte und Speicherkarten auf, die mit dem Computer verbunden sind. Klicken Sie auf ein Gerät, dessen Eigenschaften Sie ändern möchten, und klicken Sie dann auf Eigenschaften.

Hinzufügen

Mithilfe dieser Option können Sie eine Webseite öffnen, auf der Informationen zu den Typen von tragbaren Geräten aufgeführt sind, zu denen Sie Dateien mithilfe von Windows Media Player übertragen können. Die Webseite kann auch eine Verknüpfung enthalten, um einen Treiber für ein bestimmtes Gerät hinzuzufügen.

Aktualisieren

Klicken Sie auf diese Option, um die Liste der Geräte zu aktualisieren.

Eigenschaften

Mit dieser Option können Sie die Einstellungen für Wiedergabe und Kopieren für das ausgewählte CD-ROM- oder CD-R-Laufwerk ändern oder die Soundqualität digitaler Musikdateien anpassen, die auf das tragbare Gerät kopiert werden. Bei tragbaren Geräten können Sie mithilfe der Schaltfläche Details zu einer Webseite wechseln, auf der Informationen zu den Typen von tragbaren Geräten aufgeführt sind, zu denen Sie Dateien übertragen können.

Verwandte Themen

  • Festlegen von Optionen
  • So verwenden Sie digitales Kopieren
  • Kopieren von Musik von CDs
  • Erstellen eigener CDs
  • Kopieren von Dateien auf Ihr tragbares Gerät


Festlegen von Leistungsoptionen

Auf der Registerkarte Leistung können Sie die Geschwindigkeit der Netzwerkverbindung (oder Internetverbindung) angeben sowie die Zeitspanne, in der Inhalt, für den ein Streaming durchgeführt wird, gepuffert wird. Zudem können Sie die von der Videohardware zu verwendende Videohardwarebeschleunigung auswählen.

So greifen Sie auf die Registerkarte "Leistung" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Leistung.

Auf der Registerkarte Leistung sind folgende Optionen aufgeführt:

Verbindungsgeschwindigkeit erkennen (empfohlen)

Gibt an, dass Windows Media Player die Geschwindigkeit Ihres Modems oder den Typ Ihrer Netzwerkverbindung erkennt.

Verbindungsgeschwindigkeit auswählen

Gibt die Geschwindigkeit Ihres Modems auf der Basis Ihrer Auswahl an.

Standardpufferung verwenden (empfohlen)

Gibt an, ob die Standardeinstellungen für die Netzwerkpufferung verwendet werden sollen.

Puffer <Sekunden> Sekunden an Daten

Gibt die Pufferzeit an (maximal 60 Sekunden). Der Start der Wiedergabe von Datenstrominhalt verzögert sich umso mehr, je länger die Pufferzeit ist.

Videobeschleunigung

Passt die Videobeschleunigung Ihrer Videohardware an. Ziehen Sie den Schieberegler auf Maximal, um die höchste verfügbare Videobeschleunigung zu verwenden. Ziehen Sie den Schieberegler auf Keine, um eine Basisvideobeschleunigung zu verwenden, die für die meisten Videohardwaregeräte geeignet ist.

Erweitert

Klicken Sie auf diese Option, um die DV-Auflösung (digitales Video), die Einstellungen für die Videobeschleunigung und die Einstellungen für DVD-Video anzupassen. Die meisten Benutzer können die Standardeinstellungen übernehmen. Sie sollten diese Einstellungen nur dann ändern, wenn Sie die Funktionen der Videohardware genau kennen.

Standard

Klicken Sie auf diese Option, um die Standardeinstellungen für die Videobeschleunigung wiederherzustellen.

Verwandte Themen

  • Festlegen von Optionen
  • Grundlegendes zur Pufferung


Festlegen von Optionen für die Medienbibliothek

Mithilfe der Registerkarte Medienbibliothek können Sie Optionen festlegen, um gekaufte Musikdateien automatisch zur Medienbibliothek hinzuzufügen, digitale Mediendateien endgültig vom Computer zu löschen und anzugeben, ob Medieninformationen gedownloadet oder aktualisiert werden sollen.

So greifen Sie auf die Registerkarte "Medienbibliothek" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Medienbibliothek.

Auf der Registerkarte Medienbibliothek sind folgende Optionen aufgeführt:

Ordner überwachen

Klicken Sie auf diese Option, um anzugeben, welche Ordner der Player in Bezug auf Änderungen an digitalen Mediendateien überwachen soll. Zu den Änderungen gehören Dateien, die hinzugefügt, gelöscht, verschoben oder umbenannt werden. Die Änderungen an den digitalen Mediendateien in den überwachten Ordnern werden in der Medienbibliothek sofort protokolliert.

Dieses Feature ist nur in bestimmten Versionen von Windows verfügbar sowie auf Laufwerken, die mit NTFS formatiert sind. Weitere Informationen finden Sie unter Spezielle Funktionen.

Audiodateien: <Zahl> KB

In diesem Feld können Sie eine Mindestgröße für Audiodateien eingeben, die zur Medienbibliothek hinzugefügt werden. Audiodateien, die die angegebene Größe nicht erreichen, werden nicht zur Medienbibliothek hinzugefügt.

Videodateien: <Zahl> KB

In diesem Feld können Sie eine Mindestgröße für Videodateien eingeben, die zur Medienbibliothek hinzugefügt werden. Videodateien, die die angegebene Größe nicht erreichen, werden nicht zur Medienbibliothek hinzugefügt.

Gekaufte Musik automatisch zu meiner Bibliothek hinzufügen

Gibt an, ob aus dem Internet gedownloadete lizenzierte Audiodateien automatisch zur Medienbibliothek hinzugefügt werden. Standardmäßig werden diese Dateien zur Medienbibliothek hinzugefügt. Dadurch wird verhindert, dass Sie die Dateien später zur Medienbibliothek hinzufügen müssen.

Beachten Sie, dass Abonnementservices selbst dann Musik zur Medienbibliothek hinzufügen können, wenn dieses Kontrollkästchen deaktiviert ist.

Aus der Medienbibliothek entferntes Objekt endgültig löschen

Gibt an, dass aus der Medienbibliothek gelöschte Dateien auch vom Computer gelöscht werden.

Eigene Musikdateien (WMA- und MP3-Dateien) durch Abrufen fehlender Medieninformationen aus dem Internet aktualisieren

Gibt an, dass der Player fehlende Medieninformationen für Musikdateien, sofern vorhanden, automatisch abruft und aktualisiert, wenn diese Musikdateien zur Medienbibliothek hinzugefügt werden oder sich bereits dort befinden. Die Musikdateien im Ordner Eigene Musik werden standardmäßig zur Medienbibliothek hinzugefügt.

Der Player versucht, fehlende Medieninformationen in Ihren Musikdateien zu aktualisieren, indem er Daten zu den Dateien an eine von WindowsMedia.com verwaltete Datenbank sendet, wenn dieses Kontrollkästchen aktiviert ist und Sie eine der folgenden Aktionen ausführen:

Verwenden der Medienbibliothek zum ersten Mal nach dem Aktualisieren des Players

Hinzufügen von Dateien zur Medienbibliothek, indem der Computer durchsucht wird

Hinzufügen von Dateien zu überwachten Ordnern, wie z. B. Eigene Musik

Wenn Sie z. B. über Musikdateien verfügen, die den Namen des Interpreten, jedoch nicht den Albumtitel enthalten, fügt der Player den Albumtitel zur Datei hinzu, nachdem die Informationen aus der Datenbank abgerufen wurden.

Der Player fügt das Albumcover auch zu Dateien und Musikordnern im Ordner Eigene Musik hinzu.

Standardmäßig werden nur fehlende Medieninformationen, wie der Name des Albums oder des Interpreten, zu Ihren Musikdateien hinzugefügt. Sie können auswählen, vorhandene Medieninformationen zu überschreiben, indem Sie auf der Registerkarte Medienbibliothek auf die Option Vorhandene Informationen überschreiben klicken.

Wenn Sie die Infocenteransicht anzeigen, ruft der Player relevante Medieninformationen ab, aktualisiert diese Informationen aber nicht in Ihren Dateien.

Beachten Sie, dass die abgerufenen Medieninformationen möglicherweise nicht in Ihrer Landessprache verfügbar sind.

Nur fehlende Informationen hinzufügen

Gibt an, dass der Player nur fehlende Medieninformationen aus dem Internet für Musikdateien hinzufügt, die mit dem Player kopiert wurden, falls diese Informationen zur Verfügung stehen.

Vorhandene Informationen überschreiben

Gibt an, dass der Player Medieninformationen aus dem Internet für alle Musikdateien ersetzt und aktualisiert, die mit dem Player kopiert wurden, falls diese Informationen zur Verfügung stehen.

Medieninformationen zu Musik aus anderen Programmen suchen

Gibt an, ob Medieninformationen für andere Arten von Musikdateien, die über das Internet oder über andere Personen bezogen wurden, automatisch zu den Dateien hinzugefügt werden, falls diese Informationen zur Verfügung stehen.

Dieses Feature ist nicht in allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Musik umbenennen und neu anordnen

Gibt an, ob Musikdateien im Ordner Eigene Musik automatisch umbenannt und neu angeordnet werden, wenn aktualisierte Medieninformationen für die Dateien abgerufen werden. Die Musikdateien werden anhand der aktualisierten Medieninformationen automatisch neu in der Medienbibliothek verwaltet.

Verwandte Themen

  • Festlegen von Optionen
  • So fügen Sie Audio- und Videodateien zur Medienbibliothek hinzu
  • Löschen von Dateien in der Medienbibliothek
  • Festlegen von Datenschutzoptionen


Festlegen von Datenschutzoptionen

Mithilfe der Registerkarte Datenschutz können Sie die Einstellungen für den Abruf und die Speicherung von Medieninformationen auf dem Computer ändern. Außerdem können Sie auswählen, ob Ihr Player von Websites zu identifizieren sein soll und ob Cookies auf dem Computer gespeichert werden sollen.

Sie können sich auch für die Teilnahme am Programm zur Verbesserung der Benutzerfreundlichkeit entscheiden.

Weitere Informationen zum Datenschutz finden Sie in der Windows Media Player-Erklärung zur Datensicherheit auf der Microsoft-Website.

So greifen Sie auf die Registerkarte "Datenschutz" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Datenschutz.

Auf der Registerkarte Datenschutz sind folgende Optionen aufgeführt:

Medieninformationen für CDs und DVDs aus dem Internet abrufen

Gibt an, dass der Player versucht, Medieninformationen wie den Namen des Interpreten, den Namen des Titels und das Albumcover für die wiedergegebenen CDs und DVDs abzurufen. Um die Informationen abzurufen, sendet der Player Informationen zu Ihren CDs und DVDs an eine von WindowsMedia.com verwaltete Datenbank.

Weitere Informationen zum Datenschutz und zu WindowsMedia.com finden Sie auf der WindowsMedia.com-Website.

Wenn der Computer offline ist, speichert der Player die Anforderung für die Medieninformationen und versucht, diese abzurufen, sobald eine Verbindung mit dem Internet hergestellt wird.

Beachten Sie, dass die abgerufenen Medieninformationen möglicherweise nicht in Ihrer Landessprache vorliegen.

Eigene Musikdateien (WMA- und MP3-Dateien) durch Abrufen fehlender Medieninformationen aus dem Internet aktualisieren

Gibt an, dass der Player fehlende Medieninformationen für Musikdateien, sofern vorhanden, automatisch abruft und aktualisiert, wenn diese Musikdateien zur Medienbibliothek hinzugefügt werden oder sich bereits dort befinden. Die Musikdateien im Ordner Eigene Musik werden standardmäßig zur Medienbibliothek hinzugefügt.

Der Player versucht, fehlende Medieninformationen in Ihren Musikdateien zu aktualisieren, indem er Daten zu den Dateien an eine von WindowsMedia.com verwaltete Datenbank sendet, wenn dieses Kontrollkästchen aktiviert ist und Sie eine der folgenden Aktionen ausführen:

Verwenden der Medienbibliothek zum ersten Mal nach dem Aktualisieren des Players

Hinzufügen von Dateien zur Medienbibliothek, indem der Computer durchsucht wird

Hinzufügen von Dateien zu überwachten Ordnern, wie z. B. Eigene Musik

Wenn Sie z. B. über Musikdateien verfügen, die den Namen des Interpreten, jedoch nicht den Albumtitel enthalten, fügt der Player den Albumtitel zur Datei hinzu, nachdem die Informationen aus der Datenbank abgerufen wurden.

Der Player fügt das Albumcover auch zu Dateien und Musikordnern im Ordner Eigene Musik hinzu.

Standardmäßig werden nur fehlende Medieninformationen, wie der Name des Albums oder des Interpreten, zu Ihren Musikdateien hinzugefügt. Sie können auswählen, vorhandene Medieninformationen zu überschreiben, indem Sie auf der Registerkarte Medienbibliothek auf die Option Vorhandene Informationen überschreiben klicken.

Wenn Sie die Infocenteransicht anzeigen, ruft der Player relevante Medieninformationen ab, aktualisiert diese Informationen aber nicht in Ihren Dateien.

Beachten Sie, dass die abgerufenen Medieninformationen möglicherweise nicht in Ihrer Landessprache vorliegen.

Lizenzen für geschützte Inhalte automatisch erwerben

Gibt an, ob der Player automatisch eine Lizenz erwirbt, falls diese für eine Datei erforderlich ist. Der automatische Erwerb von Lizenzen kann die Wiedergabe einer geschützten Datei optimieren, da der Player die Lizenz ohne Eingabeaufforderungen abruft.

Für die Wiedergabe einiger geschützter Inhalte ist eine Lizenz erforderlich. Um für Inhalte Lizenzen zu erwerben, müssen Sie (anders als bei Inhalten von CDs, die Sie auf den Computer kopieren) möglicherweise die Website des Inhaltsanbieters besuchen. Wenn Sie eine Lizenz erworben haben, wird sie auf Ihrem Computer gespeichert.

Sie können keinen geschützten Inhalt wiedergeben, für den Sie über keine Lizenz verfügen. In einigen Fällen müssen Sie für die Lizenz eine Gebühr entrichten. In anderen Fällen kann es sein, dass Sie vor der Lizenzvergabe durch den Inhaltsanbieter ein Formular ausfüllen müssen.

Weitere Informationen zum Kopieren von CDs oder Lizenzen finden Sie unter Grundlegendes zu lizenzierten Dateien.

Eindeutige Player-ID an Inhaltsanbieter senden

Gibt an, ob der Player mithilfe eines Bezeichners von Webservern eindeutig identifiziert werden kann. Der Bezeichner identifiziert die Verbindung des Players mit einem Server eindeutig und enthält keine persönlichen Informationen über Sie.

Wenn dieses Kontrollkästchen beim Empfang von Datenstrommedien über das Internet aktiviert ist, sendet Windows Media Player einen eindeutigen Bezeichner an den Server, der den Datenstrom übermittelt oder Verbindungsinformationen empfängt. Standardmäßig verwendet der Server diesen eindeutigen Bezeichner, um bestimmte Aufgaben auszuführen, z. B., um Ihre Verbindungen zu überwachen, Statistikinformationen zu sammeln und den Zugriff auf Inhalte zu ermöglichen. Durch das Überwachen Ihrer Verbindung kann der Serveradministrator häufig Einstellungen anpassen, um die Wiedergabequalität zu verbessern und bestimmte Dienste bereitzustellen.

Standardmäßig sendet der Player diesen eindeutigen Bezeichner nicht an Inhaltsanbieter. Bei einigen Inhaltsanbietern ist es erforderlich, dass Sie einen eindeutigen Bezeichner senden, bevor Sie Inhalte empfangen. In diesem Fall können Sie dieses Kontrollkästchen aktivieren, um diesen Bezeichner bereitzustellen. Weitere Informationen darüber, wie ein Inhaltsanbieter die Player-ID verwendet, finden Sie in der Datenschutzrichtlinie des Inhaltsanbieters.

Deaktivieren Sie das Kontrollkästchen, wenn Sie nicht möchten, dass ein Server Ihren Computer beim Empfang von Datenstrommedien eindeutig identifizieren kann.

Cookies

Wählen Sie diese Einstellung aus, um die Einstellungen zum Datenschutz (oder Cookies) in Internet Explorer zu ändern.

Der Player verwendet die Cookieeinstellungen in Internet Explorer, um bei der Wiedergabe von Datenstrominhalten mit anderen Computern zu kommunizieren und um mit der Medienseite, dem Radioempfänger und mit Premiumdienste-Websites zu kommunizieren. Mithilfe von Cookies können Inhaltsanbieter außerdem personalisierte Dienste ihrer Websites zur Verfügung stellen.

Webserver, von denen Sie digitale Medieninhalte abrufen, könnten versuchen, auf Ihrem Computer Cookies zu speichern. Wenn Sie verhindern möchten, dass Server Cookies speichern, oder wenn Sie eine Bestätigung anfordern möchten, bevor Cookies auf dem Computer gespeichert werden, müssen Sie die Sicherheitseinstellungen in Internet Explorer ändern. Weitere Informationen zu Cookies finden Sie in der Internet Explorer-Hilfe.

Sie können verhindern (sperren), dass der Computer Cookies von einer bestimmten Website speichert, indem Sie die Adresse der betreffenden Website in eine Liste in Internet Explorer aufnehmen und dann angeben, dass Cookies von dieser Website gesperrt werden sollen. Sie können auch vorgeben, dass der Computer gar keine Cookies speichert. Ändern Sie dazu die Sicherheitsstufe in Internet Explorer. Weitere Informationen zu Cookies finden Sie in der Internet Explorer-Hilfe.

Änderungen an den Cookieeinstellungen in Internet Explorer wirken sich nicht nur auf den Player, sondern auch auf Internet Explorer, Microsoft Outlook® und Microsoft Outlook Express aus.

Daten zur Playerverwendung an Microsoft schicken, um Microsoft-Software und -Dienste zu verbessern

Gibt an, ob Sie Microsoft bei der Verbesserung des Players und der zugehörigen Dienste behilflich sein möchten, indem Sie im Rahmen des Programms zur Verbesserung der Benutzerfreundlichkeit anonyme Informationen zur Verwendung des Players an Microsoft senden. Die über Sie und andere Nutzer des Programms gesammelten Informationen dienen dazu, den Player und die zugehörigen Dienste zu verbessern.

Wir laden Sie zur Teilnahme am Programm zur Verbesserung der Benutzerfreundlichkeit ein, um die Qualität, Zuverlässigkeit und Leistung von Microsoft-Software und -Diensten zu verbessern. Wenn Sie zustimmen, sammeln wir anonyme Informationen zu Ihrer Hardwarekonfiguration und zur Verwendung unserer Software und Dienste. So können Trends und Verwendungsmuster ermittelt werden. Wir sammeln keine Namen, Adressen oder andere Informationen, die der Identifizierung Ihrer Person dienen. Sie müssen keinen Fragebogen ausfüllen, und Sie werden nicht von einem Verkaufsmitarbeiter angerufen, das heißt, Sie können ohne Unterbrechung weiterarbeiten. Das Programm ist absolut anonym.

Weitere Informationen finden Sie unter Programm zur Verbesserung der Benutzerfreundlichkeit.

Aktivieren Sie dieses Kontrollkästchen, um am Programm zur Verbesserung der Benutzerfreundlichkeit teilzunehmen.

Datei- oder URL-Verlauf im Player speichern

Gibt an, ob im Menü Datei sowie in den Dialogfeldern Öffnen und URL öffnen Listen der zuletzt wiedergegebenen Dateien angezeigt werden sollen.

Wenn dieses Kontrollkästchen aktiviert ist, kann jede Person, die den Player mit Ihrem Benutzerkonto verwendet, die Liste der zuletzt von Ihnen wiedergegebenen Inhalte anzeigen.

Beachten Sie, dass Benutzerkonten unter Windows 98 Zweite Ausgabe und Windows Millennium Edition nicht verfügbar sind.

Verlauf löschen

Wählen Sie diese Option aus, um gespeicherte Informationen aus der Liste im Menü Datei und aus den Listen in den Dialogfeldern Öffnen und URL öffnen zu entfernen.

CD/DVD löschen

Wählen Sie diese Option aus, um alle gespeicherten Medieninformationen zu CDs und DVDs, die Sie wiedergegeben haben, zu löschen. Nach dem Downloaden von Medieninformationen zu CDs und DVDs aus dem Internet werden die Informationen auf dem Computer gespeichert, damit Sie auch dann darauf zugreifen können, wenn der Computer nicht mit dem Internet verbunden ist. Der Player muss Informationen zur jeweiligen CD und DVD an WindowsMedia.com senden, um das richtige Albumcover und sonstige Medieninformationen anzeigen zu können.

Wenn Sie die Medieninformationen für Ihre CDs und DVDs entfernen, müssen Sie bei der Wiedergabe mit dem Internet verbunden sein, um das Albumcover, die Titel, den Namen des Albums und andere Informationen anzeigen zu können.

Verwandte Themen

  • Festlegen von Optionen
  • Wiedergeben von Dateien
  • Verwenden von CDs
  • Verwenden von DVDs
  • So sichern Sie Ihre Lizenzen


Festlegen von Sicherheitsoptionen

Mithilfe der Registerkarte Sicherheit können Sie Optionen festlegen, die die Sicherheit Ihres Players und Ihres Computers betreffen.

Weitere Informationen zum Datenschutz und zur Sicherheit finden Sie in der Windows Media Player-Erklärung zur Datensicherheit auf der Microsoft-Website.

So greifen Sie auf die Registerkarte "Sicherheit" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Sicherheit.

Auf der Registerkarte Sicherheit sind folgende Optionen aufgeführt:

Vorhandene Skriptbefehle ausführen

Gibt an, ob Skriptbefehle ausgeführt werden können, wenn Inhalte wiedergegeben werden, die diese Skriptbefehle enthalten.

Skriptbefehle und umfangreiche Mediendatenströme nicht ausführen, wenn der Player auf einer Webseite ausgeführt wird

Gibt an, ob Skriptbefehle und umfassende Mediendatenstöme ausgeführt werden können, wenn Inhalte wiedergegeben werden, die diese Skriptbefehle enthalten. Dieses Kontrollkästchen gilt für Windows Media Player nur, wenn der Player in eine Webseite eingebettet ist.

Zoneneinstellungen

Klicken Sie auf diese Schaltfläche, um die Internet Explorer-Zoneneinstellungen zu ändern, die die Anzeige von Inhalten im Player steuern. Weitere Informationen zu Zonen finden Sie in der Internet Explorer-Hilfe.

Verwandte Themen

  • Festlegen von Optionen
  • Schützen des Computers


Festlegen von Plug-In-Optionen

Mithilfe der Registerkarte Plug-Ins können Sie Plug-Ins, wie z. B. Visualisierungen, hinzufügen und entfernen. Sie können diese Registerkarte außerdem verwenden, um die Eigenschaften von Plug-Ins zu ändern.

So greifen Sie auf die Registerkarte "Plug-Ins" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.

Auf der Registerkarte Plug-Ins sind folgende Optionen aufgeführt:

Kategorie

Listet die verfügbaren Plug-In-Kategorien auf.

Liste der Plug-Ins (die Liste ganz rechts)

Listet die Plug-Ins in der ausgewählten Kategorie auf.

Eigenschaften

Klicken Sie auf diese Schaltfläche, um die Eigenschaften des ausgewählten Plug-Ins zu ändern.

Die Eigenschaften hängen vom jeweiligen Plug-In ab. Für einige Visualisierungs-Plug-Ins können Sie z. B. die folgenden Eigenschaften festlegen:

Bildschirmgröße

Listet die verfügbaren Bildschirmgrößen auf, die für eine Visualisierungssammlung bei der Wiedergabe im Vollbildmodus ausgewählt werden können. Die Leistung der Visualisierung bei großen Größen hängt von der Geschwindigkeit des Computers ab. Wenn Sie die Visualisierung auf Vollbild ausdehnen, ist eine Verzerrung des Bildes möglich.

Nicht sichtbare Puffergröße

Listet die verfügbaren nicht sichtbaren Puffergrößen auf, aus denen Sie zum Anpassen der Visualisierungsauflösung eine Auswahl treffen können, so dass keine Verzerrung auftritt. Je höher die festgelegte Puffergröße, desto größer ist die CPU-Auslastung für eine problemlose Ausführung der Visualisierung. Dies gilt besonders für die Ausführung im Vollbildmodus.

Entfernen

Klicken Sie auf diese Schaltfläche, um das ausgewählte Plug-In zu löschen. Einige Plug-Ins, wie z. B. die in Windows Media Player standardmäßig enthaltenen Visualisierungen, können nicht entfernt werden.

Hinzufügen

Klicken Sie auf diese Option, um eine Visualisierungssammlung von einem von Ihnen angegebenen Speicherort hinzuzufügen.

Verwandte Themen

  • Festlegen von Optionen
  • Verwenden von Visualisierungen
  • So downloaden Sie Visualisierungen aus dem Internet


Festlegen von Dateitypoptionen

Mithilfe der Registerkarte Dateiformate können Sie die von Windows Media Player wiedergegebenen Dateitypen (Formate) auswählen. Windows Media Player versucht, als Standardplayer für die ausgewählten Dateitypen zu fungieren. Wenn Sie einen anderen Player als Standardplayer für ein bestimmtes Format einrichten möchten, müssen Sie das entsprechende Kontrollkästchen in der Liste Dateitypen deaktivieren. Um diese Einstellungen ändern zu können, müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein.

So greifen Sie auf die Registerkarte "Dateiformate" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Dateiformate.

In der folgenden Tabelle sind die Dateitypen (Formate) aufgeführt, die von Windows Media Player wiedergegeben werden können.

Kontrollkästchen | Wiedergabe der folgenden Dateitypen
Windows Media-Datei | Windows Media-Dateien mit den Erweiterungen ASF, ASX, WM, WMX, WMP und WPL.
Windows Media-Audiodatei | Windows Media-Dateien mit den Erweiterungen WMA und WAX.
Windows Media-Audio-/Videodatei | Windows Media-Dateien mit den Erweiterungen WMV und WVX.
DVD-Video | DVD-Videodateien mit der Erweiterung VOB.
Musik-CD-Wiedergabe | Dateien mit der Erweiterung CDA.
Windows-Videodatei (AVI) | Dateien mit der Erweiterung AVI.
Windows-Audiodatei (WAV) | Dateien mit der Erweiterung WAV.
Videodatei (MPEG) | Dateien mit den Erweiterungen MPEG, MPG, MPE, M1V, MP2, MPV2, MP2V* und MPA.
MP3-Audiodatei (MP3) | Dateien mit den Erweiterungen MP3 und M3U.
MIDI-Datei (MIDI) | Dateien mit den Erweiterungen MID, MIDI und RMI.
AIFF-Audiodatei (AIFF) | Dateien mit den Erweiterungen AIF, AIFC und AIFF.
AU-Audiodatei (AU) | Dateien mit den Erweiterungen AU und SND.

*Um MP2V-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein.

Alle auswählen

Klicken Sie auf diese Schaltfläche, um alle Dateitypen der Liste auszuwählen.

Anmerkung

  • Wenn ein aktiviertes Kontrollkästchen grau angezeigt wird, verfügt Windows Media Player nur teilweise über Besitzrechte für diesen Dateityp. Dem Dateityp sind mehrere Dateierweiterungen zugewiesen, der Player gibt jedoch standardmäßig nur einige dieser Erweiterungen wieder. Um dem Player die vollständigen Besitzrechte für einen Dateityp zu erteilen, doppelklicken Sie auf das graue Kontrollkästchen.

Verwandte Themen

  • Unterstützte Dateiformate
  • Festlegen von Optionen


Festlegen von DVD-Wiedergabeoptionen

Mithilfe der Registerkarte DVD können Sie Jugendschutz- und Spracheneinstellungen für alle DVDs festlegen.

So greifen Sie auf die Registerkarte "DVD" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte DVD.

Auf der Registerkarte DVD sind folgende Optionen aufgeführt:

Jugendschutzeinstellungen

Gibt an, ob Jugendschutzeinstellungen verwendet werden sollen. Aktivieren Sie dieses Kontrollkästchen, um zu verhindern, dass nicht autorisierte Benutzer wie z. B. Kinder DVDs betrachten, die über eine Bewertung der Motion Picture Association of America (MPAA) verfügen, die höher als die von Ihnen ausgewählte Bewertung ist.

Bewertung auswählen

Listet die MPAA-Bewertungen auf. Wenn Sie beispielsweise verhindern möchten, dass nicht autorisierte Benutzer DVDs betrachten, die eine Bewertung von 5 oder höher haben, wählen Sie die Option 2 aus.

Zur Verwendung der DVD-Jugendschutzeinstellungen müssen Sie entsprechende Benutzerkonten und Kennwörter in Windows einrichten. Wenn Sie keine entsprechenden Benutzerkonten einrichten, können die DVD-Jugendschutzeinstellungen nicht verwendet werden. Weitere Informationen zum Einrichten von Benutzerkonten finden Sie in der Windows-Hilfe.

Standard

Klicken Sie auf diese Schaltfläche, um die Standardsprache für Audiosoundtracks, Untertitel und DVD-Bildschirmmenüs festzulegen.

Feature Funktion
Audiosprache Wählen Sie die Sprache des Audiosoundtracks aus.
  • Wenn Audiosoundtracks immer in einer bestimmten Sprache wiedergegeben werden sollen, wählen Sie eine Sprache aus der Liste aus. Beachten Sie, dass die von Ihnen ausgewählte Sprache nur wiedergegeben wird, wenn die wiedergegebene DVD diese Sprache unterstützt.
  • Informationen zum Außerkraftsetzen der Audiospracheneinstellung für eine bestimmte DVD finden Sie unter "Verwandte Themen".
Untertitel Wählen Sie die Sprache für Untertitel aus.
  • Wenn Untertitel immer in einer bestimmten Sprache angezeigt werden sollen, wählen Sie eine Sprache aus der Liste aus. Beachten Sie, dass die von Ihnen ausgewählte Sprache nur angezeigt wird, wenn die wiedergegebene DVD diese Sprache unterstützt.
  • Wenn für eine CD immer die Standardsprache für Untertitel verwendet werden soll, klicken Sie auf (Standardtitel). Die beiden unterschiedlichen Arten von Untertiteln können nicht gleichzeitig angezeigt werden.
  • Wenn Sie Untertitel nie in der Standardsprache anzeigen möchten, klicken Sie auf (Untertitel).
  • Informationen zum Außerkraftsetzen der Spracheneinstellung für Untertitel für eine bestimmte DVD finden Sie unter "Verwandte Themen".

Die Leistung des Players kann beim Anzeigen von Untertiteln auf Computern mit begrenztem Videoarbeitsspeicher beeinträchtigt werden.
DVD-Menü Wählen Sie die Sprache des DVD-Menüs aus.
  • Wenn DVD-Menüs immer in einer bestimmten Sprache angezeigt werden sollen, wählen Sie eine Sprache aus der Liste aus. Beachten Sie, dass die von Ihnen ausgewählte Sprache nur angezeigt wird, wenn die wiedergegebene DVD diese Sprache unterstützt.

Anmerkung Anmerkung

  • Dieses Feature ist nicht unter allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • So legen Sie Jugendschutzeinstellungen für DVDs fest
  • So ändern Sie die Sprache von Untertiteln
  • So ändern Sie die Sprache von Soundtracks
  • Festlegen von Optionen


Festlegen von Netzwerkoptionen

Mithilfe der Registerkarte Netzwerk können Sie die Protokolle und Proxyeinstellungen konfigurieren, die Windows Media Player beim Empfangen von Streaming Media-Dateien verwenden soll.

So greifen Sie auf die Registerkarte "Netzwerk" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

Auf der Registerkarte Netzwerk sind folgende Optionen aufgeführt:

Streamingprotokolle

Gibt die Protokolle an, die Windows Media Player beim Empfangen eines Datenstroms verwenden kann. Der Player empfängt Datenströme über UDP, TCP und HTTP. Das Programm kann auch Multicastdatenströme empfangen. Standardmäßig sind alle Protokolle aktiviert. Dies bedeutet, dass der Player jedes Protokoll zum Empfangen eines Datenstroms zu verwenden versucht. Da der Player Dateien über eine Vielzahl von Protokollen empfangen kann, ist es empfehlenswert, alle Protokolle zu aktivieren. Wenn Ihr Netzwerk jedoch einen Firewall verwendet, der das Empfangen von Datenströmen verhindert, die die Protokolle UDP oder TCP verwenden, können Sie die Kontrollkästchen UDP und TCP deaktivieren.

Ports

Gibt einen bestimmten Port an, wenn Datenstrominhalte mithilfe des Protokolls UDP empfangen werden. Diese Option ist sinnvoll, falls Ihr Netzwerk- oder Firewalladministrator einen bestimmten Port eingerichtet hat, der den Durchlauf von Datenstrominhalten ermöglicht. Wenn nichts Anderes festgelegt wurde, versuchen Windows Media-Datenströme über die Ports in der folgenden Tabelle den Firewall zu überwinden.

Protokoll | Standardport
HTTP | 80
MMS | 1755
RTSP | 554

Streamingproxyeinstellungen

Gibt an, wie die Protokolle mit einem Proxyserver zusammenarbeiten. Proxyserver werden in durch Firewalls geschützten Netzwerken verwendet. Wenn sich Ihr Netzwerk hinter einem Firewall befindet und Sie nicht wissen, wie Sie Ihre Einstellungen konfigurieren sollen, wenden Sie sich an Ihren Netzwerkadministrator.

Der Proxyserver muss den Standardport für das ausgewählte Protokoll verwenden, wie in der folgenden Tabelle dargestellt.

Protokoll | Standardport
HTTP | 80
MMS | 1755
RTSP | 554

Konfigurieren

Klicken Sie auf diese Schaltfläche, um die Proxyeinstellungen des ausgewählten Protokolls zu ändern. Es gibt mehrere Möglichkeiten, ein Protokoll für die Zusammenarbeit mit einem Proxyserver zu konfigurieren.

Option | Funktion
Proxyeinstellungen automatisch erkennen | Der Player ermittelt die offenen Ports und verwendet sie zum Empfangen von Datenstrominhalten.
Proxyeinstellungen des Webbrowsers verwenden | Der Player verwendet für den Zugriff auf die Netzwerkkommunikation dieselbe Konfiguration wie der Browser.
Keinen Proxyserver verwenden | Der Player versucht nicht, mit einem Proxyserver zu kommunizieren. In der Regel bedeutet dies, dass der Player keine Datenstrominhalte aus dem Internet empfangen kann.
Folgenden Proxyserver verwenden | Der Player verwendet den angegebenen Proxyserver und Port. Aktivieren Sie das Kontrollkästchen Proxyserver für lokale Adressen umgehen, wenn der Player bei Datenströmen von lokalen Servern keine Verbindung zum Proxyserver herstellen soll.

Verwandte Themen

  • Grundlegendes zum Streaming
  • Festlegen von Optionen


Grundlegendes zu Konzepten digitaler Medien

Digitale Medien mit Inhalt, der wiedergegeben wird, während ein Streaming auf Ihren Computer stattfindet, werden als "Streaming Media" (Datenstrommedien) bezeichnet. Digitale Medieninhalte, die während der Wiedergabe auf Ihrem Computer (oder einem freigegebenen Netzlaufwerk) gespeichert werden, werden als "lokale Medien" bezeichnet.

Lokale Medien können von einem Server im Internet auf Ihren Computer gedownloadet werden. Es gibt zwei Downloadmethoden: traditionell und progressiv. Wird eine Datei auf traditionelle Weise gedownloadet, muss die gesamte Datei vor der Wiedergabe auf Ihren Computer kopiert werden. Bei der progressiven Methode können Sie mit der Wiedergabe der Datei beginnen, bevor sie vollständig auf Ihren Computer kopiert wurde. In beiden Fällen werden die Dateien auf Ihrem Computer gespeichert.

Sowohl bei Streaming Media als auch bei lokalen Medien gibt es Vor- und Nachteile. Streaming Media belegen keinen dauerhaften Speicherplatz auf Ihrem Computer, zur Wiedergabe muss jedoch eine Verbindung mit dem Internet bestehen. Lokale Medien können ohne bestehende Internetverbindung wiedergeben werden, dabei wird jedoch möglicherweise viel Speicherplatz auf Ihrem Computer belegt.

In diesem Abschnitt werden folgende Themen behandelt:

  • Grundlegendes zum Streaming. Dieser Abschnitt enthält Informationen zum Streaming von Dateien.
  • Grundlegendes zur Pufferung. In diesem Abschnitt wird erläutert, was unter "Pufferung" zu verstehen ist und wie die Dauer der Pufferung von digitalen Medien beim Streaming angepasst wird.
  • Grundlegendes zur progressiven Downloadmethode. In diesem Abschnitt wird der Unterschied zwischen der traditionellen und der progressiven Downloadmethode erläutert.
  • Grundlegendes zu lizenzierten Dateien. In diesem Abschnitt werden lizenzierte Dateien und einige dazugehörige Regeln beschrieben.
  • Unterstützte Dateitypen. In diesem Abschnitt werden die Dateitypen und Dateinamenerweiterungen aufgelistet, die der Player unterstützt.

Verwandte Themen

  • Einführung in Windows Media Player


Grundlegendes zum Streaming

Beim Streaming handelt es sich um eine Methode zum Übertragen von Audio- und Videodateien über ein Netzwerk oder das Internet, ohne dass die gesamte Datei vor der Wiedergabe gedownloadet werden muss. Nach Abschluss der Wiedergabe einer Streamingdatei ist die Datei nicht auf Ihrem Computer gespeichert.

Bei der Wiedergabe einer Streaming Media-Datei wird die Datei teilweise gedownloadet und in einem Puffer gespeichert, bevor die Wiedergabe der Datei beginnt. Dieser Vorgang wird als Pufferung bezeichnet. Wenn weitere Informationen an Windows Media Player per Streaming übertragen werden, setzt der Player die Pufferung der Informationen fort. Wenn Datenverkehr im Internet den Fluss der Informationen unterbricht, kann die Datei möglicherweise durch die Pufferung mit weniger Unterbrechungen oder Störungen wiedergegeben werden. Beim Übertragen einer Datei per Streaming überwacht der Player die Netzwerkbedingungen und führt automatisch Anpassungen durch, um einen optimalen Empfang und eine optimale Wiedergabe sicherzustellen. Falls die Informationen im Puffer zu Ende gehen, kommt es zu einer Unterbrechung bei der Wiedergabe.

Die Statusleiste im unteren Teil des Player-Fensters zeigt eine Warnung an, wenn Informationen gepuffert werden.

Bei der Wiedergabe von Streaming Media-Inhalten können Sie Statistiken und Informationen zur Verbindungsqualität und zur Wiedergabeleistung anzeigen. Mithilfe der Informationen im Dialogfeld Statistik können Sie ermitteln, ob Sie eine Datenübertragung in guter Qualität empfangen.

Verwandte Themen

  • Grundlegendes zu Konzepten digitaler Medien
  • So zeigen Sie eine Statistik zur Wiedergabe an
  • Grundlegendes zur Pufferung


Grundlegendes zur Pufferung

Alle Streaming Media-Dateien werden vor Beginn der Wiedergabe gepuffert. Als Pufferung wird der Vorgang bezeichnet, bei dem eine bestimmte Menge von Informationen an den Computer gesendet wird, bevor der Inhalt tatsächlich wiedergegeben wird.

Wenn eine hohe Netzwerklast den Datenstrom unterbricht, kann der Player die Lücken mit Informationen aus dem Puffer füllen. Bei sehr starkem Netzwerkverkehr können Sie Unterbrechungen des Datenstroms feststellen, nachdem Sie mit der Wiedergabe der Datei begonnen haben, da der Puffer leer ist und noch keine weiteren Informationen gesendet worden sind.

Sie können die Dauer für die Pufferung des Inhalts vor der Wiedergabe ändern. Wenn Sie während der Wiedergabe mehrere Unterbrechungen feststellen, können Sie die Anzahl an Sekunden erhöhen, in denen der Inhalt gepuffert wird. Im Allgemeinen wird jedoch ein automatisches Anpassen der Pufferung durch den Player empfohlen.

Verwandte Themen

  • Grundlegendes zu Konzepten digitaler Medien
  • So ändern Sie die Pufferzeit


Grundlegendes zur progressiven Downloadmethode

Bei der progressiven Downloadmethode wird eine Datei gedownloadet, und gleichzeitig werden Streaming Media wiedergegeben. Wird eine Datei auf traditionelle Weise gedownloadet, muss die gesamte Datei vor der Wiedergabe auf Ihren Computer kopiert werden. Bei der progressiven Downloadmethode ist dies nicht erforderlich.

Wie bei Streaming Media können Sie mit der Wiedergabe einer mit der progressiven Methode gedownloadeten Datei beginnen, ohne zuvor die gesamte Datei auf Ihrem Computer gespeichert zu haben. Anders als Streaming Media bleibt die mit der progressiven Methode gedownloadete Datei jedoch nach der Wiedergabe des Inhalts auf Ihrem Computer.

Normalerweise können Sie bei der Wiedergabe von Streaming Media-Dateien auf eine Verknüpfung klicken, um Dateien mit der progressiven Methode zu downloaden. Der Inhaltsanbieter legt fest, ob die Datei per Streaming auf Ihren Computer übertragen, mit der progressiven Methode oder auf traditionelle Weise gedownloadet wird.

Verwandte Themen

  • Grundlegendes zu Konzepten digitaler Medien


Grundlegendes zu lizenzierten Dateien

Lizenzierte oder geschützte Dateien sind digitale Mediendateien, die mithilfe einer Lizenz gegen eine nicht autorisierte Verteilung geschützt sind. Die Lizenz kann zeitlich begrenzt sein und legt fest, wie die Datei verwendet werden kann. Mit einer Lizenz kann z. B. festgelegt werden, ob Sie die Datei auf ein tragbares Gerät kopieren können. Die Bedingungen der Lizenz werden von der Person oder der Firma festgelegt, die die Datei bereitgestellt hat. Windows Media Player kann geschützte Dateien nicht ohne die entsprechenden Lizenzen wiedergeben.

Sie können auf unterschiedliche Arten an lizenzierte Dateien gelangen. Die häufigste Methode besteht jedoch darin, die Dateien von Inhaltsanbietern (z. B. Plattenfirmen) zu downloaden. Der Inhaltsanbieter kann während des Downloads der Datei eine Lizenz ausgeben. Andernfalls versucht Windows Media Player, eine Lizenz zu erhalten, wenn Sie eine Datei wiedergeben, für die Sie keine Lizenz besitzen. Unter Umständen müssen Sie sich zunächst registrieren oder eine Gebühr zahlen. Dies hängt vom jeweiligen Inhaltsanbieter ab. Falls auf der Registerkarte Datenschutz das Kontrollkästchen Lizenzen für geschützte Inhalte automatisch erwerben aktiviert ist und der Inhaltsanbieter keine Gebühr oder Registrierung verlangt, erwirbt der Player die Lizenz, ohne Sie zu benachrichtigen.

Eine weitere Möglichkeit für den Erwerb von lizenzierten Dateien besteht darin, CDs mit aktiviertem Kontrollkästchen Kopierschutz für Musik zu kopieren. Durch diese Option sind alle kopierten Titel geschützte Dateien, und Lizenzen werden zur gleichen Zeit ausgegeben. Die Lizenzen für kopierte CD-Titel ermöglichen Ihnen das Wiedergeben der Titel auf Ihrem Computer, das Übertragen der Titel zu einem nicht SDMI-unterstützten Gerät und das Kopieren (Brennen) der Titel auf eine CD.

Sie können Ihre Lizenzen durch das Erstellen von Sicherungskopien verwalten. Standardmäßig werden Sie etwa zwei Wochen nach dem Erwerb einer neuen Lizenz zum Sichern der Lizenzen aufgefordert. Da Sie die Lizenzen nicht auf Ihrer Festplatte speichern müssen, sondern an einem anderen Speicherort speichern können, können Sie verlorene Lizenzen möglicherweise über den anderen Speicherort wiederherstellen. Wenn Sie z. B. lizenzierte Dateien auf einen neuen Computer verschieben, können Sie mit der Lizenzverwaltung im Player auf dem neuen Computer die Lizenzen für die Dateien wiederherstellen. Microsoft protokolliert die Anzahl von Versuchen der Wiederherstellung von Lizenzen. Das Wiederherstellen von Lizenzen auf so genannten „eindeutigen Computern“ ist beschränkt. Wenn Sie Ihre Festplatte neu formatieren, Windows auf einem Computer neu installieren und Ihre Musikdateien auf einer anderen Partition oder auf einem anderen Computer gespeichert sind, wird der neuformatierte Computer bei der Wiederherstellung der Lizenzen als eindeutiger Computer betrachtet.

Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Wenn Sie das Betriebssystem neu installieren oder aktualisieren, können Sie die Lizenzen verlieren, obwohl Sie die geschützten Dateien beibehalten haben. Weitere Informationen zum Sichern von Lizenzen finden Sie unter So sichern Sie Ihre Lizenzen.

Für lizenzierte Dateien gelten folgende Regeln:

  • Sie können geschützte Dateien bis zum Ablauf der Lizenz wiedergeben. Sie werden beim Erwerb der Lizenz über eventuelle Bestimmungen informiert. Bei Fragen zu den Lizenzbestimmungen können Sie sich an den Inhaltsanbieter wenden.
  • Sie können Lizenzen nicht kopieren und auf verschiedenen Computern gemeinsam nutzen. Wenn Sie eine lizenzierte Datei auf einen anderen Computer kopieren oder eine Kopie der Datei an eine andere Person weitergeben, müssen Sie oder die andere Person eine neue Lizenz für den Computer erwerben. Dieser Prozess wird automatisch gestartet, wenn Sie die Datei auf dem neuen Computer wiedergeben.
  • Das Kopieren lizenzierter Dateien auf tragbare Geräte mithilfe des Features Auf CD oder Gerät kopieren ist nur dann möglich, wenn die Lizenz dies zulässt.

Verwandte Themen

  • Grundlegendes zu Konzepten digitaler Medien
  • So zeigen Sie Lizenzdetails an
  • So sichern Sie Ihre Lizenzen
  • So stellen Sie Ihre Lizenzen wieder her
  • So deaktivieren Sie den Inhaltsschutz beim Kopieren von CDs
  • So erwerben Sie Lizenzen automatisch
  • Informationen zu Urheberrechtsgesetzen


Unterstützte Dateitypen

In der folgenden Tabelle sind die von Windows Media Player unterstützten Dateitypen (Formate) aufgelistet.

Dateityp (Format) | Dateinamenerweiterung
Musik-CD-Wiedergabe (CD-Audio) | CDA
Audio Interchange File Format (AIFF) | AIF, AIFC und AIFF
Windows Media-Audio- und Videodateien | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL und WVX
Windows-Audio- und Videodateien | AVI und WAV
Windows Media Player-Designs | WMZ
Motion Picture Experts Group (MPEG) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* und MPV2
Musical Instrument Digital Interface (MIDI) | MID, MIDI und RMI
AU (UNIX) | AU und SND0
MP3 | MP3 und M3U
DVD-Video | VOB
Macromedia Flash | SWF

*Um MP2V-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein.

Verwandte Themen

  • Grundlegendes zu Konzepten digitaler Medien
  • So ändern Sie die Dateitypen, die der Player automatisch wiedergibt
  • Festlegen von Dateitypoptionen


Eingabehilfen für Personen mit Behinderungen

Microsoft hat es sich zur Aufgabe gemacht, die Handhabung der Produkte und Dienste für jeden möglichst einfach zu gestalten. Die folgenden Themen enthalten Informationen zu den Features, Produkten und Diensten, mit denen Microsoft Windows Media Player für Personen mit Behinderungen einfacher einzusetzen ist.

  • Eingabehilfen in Windows Media Player
  • Eingabehilfen in der Windows Media Player-Hilfe
  • Verfügbare Produkte und Dienste von Microsoft

Anmerkung Anmerkung

  • Die Informationen in diesem Abschnitt gelten nur für Benutzer, die in den USA eine Lizenz für Microsoft-Produkte erworben haben. Wenn Sie dieses Produkt außerhalb der USA erworben haben, ist in der Verpackung ein Informationsblatt der Niederlassung in Ihrer Nähe mit den Telefonnummern und Adressen von Microsoft Support Services enthalten. Bei dieser Niederlassung können Sie auch erfahren, ob die in diesem Abschnitt genannten Produkte und Dienste in Ihrer Region verfügbar sind. Die Informationen zu Eingabehilfen stehen auch in einigen anderen Sprachen zur Verfügung, unter anderem auf Japanisch und Französisch. Weitere Informationen finden Sie auf der Microsoft-Website.


Eingabehilfen in Windows Media Player

Zusätzlich zu den Eingabehilfen und Dienstprogrammen in Windows erleichtern die folgenden Features Personen mit Behinderungen den Umgang mit Windows Media Player:

  • Zugriff über die Tastatur

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Eingabehilfen in der Windows Media Player-Hilfe

Die Hilfe zu Windows Media Player stellt Features bereit, mit denen das Programm einer größeren Gruppe von Benutzern zur Verfügung gestellt werden kann. Zu diesen Benutzern zählen auch Personen mit eingeschränkter Beweglichkeit, Sehstörungen oder anderen Behinderungen.

Die Hilfe zu Windows Media Player Help ist auch im Web auf der Microsoft-Website verfügbar.

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Tastenkombinationen für die Verwendung des Hilfefensters

Mithilfe der folgenden Tastenkombinationen in der Hilfe können Sie schnell zahlreiche allgemeine Aufgaben ausführen.

Zweck | Tastenkombination
Anzeigen des Hilfefensters | F1
Mit dem Cursor zwischen den Hilfethemen und dem Navigationsbereich wechseln (Registerkarten Inhalt, Suche und Index) | F6
Markieren des nächsten verborgenen Textes oder Hyperlinks | TAB
Markieren des vorherigen verborgenen Textes oder Hyperlinks | UMSCHALT+TAB
Durchführen der Aktion für die markierte Option Alle anzeigen, Alle ausblenden bzw. für ausgeblendeten Text oder Hyperlinks | EINGABETASTE
Anzeigen des Menüs Optionen für den Zugriff auf einen Symbolleistenbefehl der Hilfe | ALT+O
Ein- oder Ausblenden des Bereichs mit den Registerkarten Inhalt, Suchen und Index | ALT+O, anschließend T
Anzeigen des zuvor angezeigten Themas | ALT+O, anschließend Z
Anzeigen des nächsten Themas in einer zuvor angezeigten Folge von Themen | ALT+O, anschließend V
Zurückkehren zur angegebenen Homepage | ALT+O, anschließend S
Anhalten des Vorgangs, bei dem die Hilfe ein Hilfethema öffnet (nützlich, wenn Sie das Downloaden einer Webseite abbrechen möchten) | ALT+O, anschließend A
Öffnen des Dialogfeldes Internetoptionen für Microsoft Internet Explorer, in dem die Einstellungen für die Eingabehilfen geändert werden können | ALT+O, anschließend I
Aktualisieren des Themas (nützlich, wenn eine Verbindung zu einer Webseite hergestellt wurde) | ALT+O, anschließend K
Drucken aller Themen in einem Buch oder nur eines ausgewählten Themas | ALT+O, anschließend D
Schließen des Hilfefensters | ALT+F4

Verwandte Themen

  • Eingabehilfen in der Windows Media Player-Hilfe


So ändern Sie die Darstellung eines Hilfethemas

  1. Wenn Sie die in der Hilfe verwendeten Farben, Schriftarten und Schriftgrade anpassen möchten, öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wählen Sie die Optionen Farbangaben auf Webseiten ignorieren, Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Informationen zum Ändern der in der Hilfe verwendeten Farben finden Sie unter So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe. Informationen zum Ändern der Schriftart finden Sie unter So ändern Sie die Schriftart in der Hilfe.

Verwandte Themen

  • Eingabehilfen in der Windows Media Player-Hilfe


So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe

  1. Öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wählen Sie dann die Option Farbangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Wenn Sie die in der Hilfe verwendeten Farben anpassen möchten, klicken Sie auf der Registerkarte Allgemein auf Farben. Deaktivieren Sie das Kontrollkästchen Windows-Farben, und wählen Sie dann die gewünschte Schriftart und die gewünschten Hintergrundfarben aus.

Anmerkung Anmerkung

  • Wenn Sie die Hintergrundfarbe für die Hilfethemen im Hilfefenster ändern, wirkt sich diese Änderung auch auf die Hintergrundfarbe aus, die beim Anzeigen einer Webseite in Microsoft Internet Explorer verwendet wird.

Verwandte Themen

  • Eingabehilfen in der Windows Media Player-Hilfe


So ändern Sie die Schriftart in der Hilfe

  1. Öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wenn Sie dieselben Einstellungen wie in Ihrer Instanz von Microsoft Internet Explorer verwenden möchten, aktivieren Sie Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Wenn Sie den in der Hilfe verwendeten Schriftschnitt ändern möchten, klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und klicken Sie dann auf den gewünschten Schriftschnitt.

Anmerkung Anmerkung

  • Wenn Sie die Schriftart für die Hilfethemen im Hilfefenster ändern, wirkt sich diese Änderung auch auf die Schriftart aus, die beim Anzeigen einer Webseite in Microsoft Internet Explorer verwendet wird.

Verwandte Themen

  • Eingabehilfen in der Windows Media Player-Hilfe


Verfügbare Produkte und Dienste von Microsoft

Diese Hilfedatei enthält Informationen zu den folgenden Features, Produkten und Diensten, mit denen dieses Microsoft-Produkt für Personen mit Behinderungen einfacher zu verwenden ist.

  • Eingabehilfen in Microsoft Windows
  • Anpassen von Microsoft-Produkten für Personen mit Behinderungen
  • Kostenlose Lernprogramme mit schrittweiser Anleitung
  • Microsoft-Dokumentation in alternativen Formaten
  • Unterstützende Technologien für Windows
  • Microsoft-Dienste für Gehörlose oder Hörgeschädigte
  • Weitere Informationen zu Eingabehilfen

Anmerkung Anmerkung

  • Die Informationen in diesem Abschnitt gelten nur für Benutzer, die in den USA eine Lizenz für Microsoft-Produkte erworben haben. Wenn Sie dieses Produkt außerhalb der Vereinigten Staaten gekauft haben, enthält Ihr Paket eine Karte mit Informationen der Niederlassung, auf der Telefonnummern und Adressen der Microsoft Support-Dienste angegeben sind. Sie können sich an eine Niederlassung wenden, um herauszufinden, ob die in dieser Hilfedatei beschriebenen Produkte und Dienste in Ihrer Region erhältlich sind. Die Informationen zu Eingabehilfen stehen auch in einigen anderen Sprachen zur Verfügung, unter anderem auf Japanisch und Französisch. Weitere Informationen finden Sie auf der Microsoft-Website.

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Eingabehilfen in Microsoft Windows

Ab Windows 95 sind Eingabehilfen im Lieferumfang von Windows enthalten. Diese Features sind hilfreich für Personen, die Probleme bei der Eingabe oder im Umgang mit der Maus haben, sowie für Personen mit leichten Sehstörungen oder Gehörlose und Hörgeschädigte. Diese Features können während des Setups installiert werden. Weitere Informationen zu den verschiedenen Eingabehilfen von Microsoft-Produkten, wie Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 und Windows 95 finden Sie auf der Microsoft-Website.

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Anpassen von Microsoft-Produkten für Personen mit Behinderungen

Viele Microsoft-Produkte enthalten Optionen und Features zu Eingabehilfen, u. a. das Windows-Betriebssystem. Diese Optionen und Features zu Eingabehilfen sind hilfreich für Personen, die Probleme bei der Eingabe oder im Umgang mit der Maus haben, sowie für Personen mit leichten Sehstörungen oder Gehörlose und Hörgeschädigte.

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Kostenlose Lernprogramme mit schrittweiser Anleitung

Microsoft bietet eine Reihe von Lernprogrammen mit schrittweiser Anleitung, mit deren Hilfe Sie die Optionen und Einstellungen der Eingabehilfen auf Ihrem Computer anpassen können. Die Lernprogramme enthalten ausführliche Verfahren, wie Optionen, Features und Einstellungen angepasst werden, um den Anforderungen von Personen mit Behinderungen gerecht zu werden. Diese Informationen werden Seite für Seite angezeigt, so dass Sie auf einen Blick sehen können, wie die Maus, die Tastatur oder eine Kombination aus beidem verwendet wird.

Lernprogramme mit schrittweiser Anleitung für Microsoft-Produkte finden Sie im Abschnitt "Accessibility" auf der Microsoft-Website.

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Microsoft-Dokumentation in alternativen Formaten

Neben den standardmäßigen Dokumentationsformaten sind viele Microsoft-Produkte auch in anderen Formaten erhältlich, um den Zugriff auf diese Produkte zu erleichtern.

Sollten Sie Sehstörungen oder Schwierigkeiten beim Umgang mit gedruckter Dokumentation haben, können Sie viele Veröffentlichungen von der Bundesarbeitsgemeinschaft Hilfe für Behinderte beziehen.
Die Bundesarbeitsgemeinschaft wird Ihnen direkte Ansprechpartner nennen oder Sie an eine regionale Organisation verweisen. Der deutsche Blindenverband e.V. bietet Ihnen z. B. die Möglichkeit, gedruckte Informationen auf Audiokassette o. ä. über sein BIT-Zentrum besprechen zu lassen.

Wenden Sie sich unter der folgenden Adresse und Telefonnummer an die Bundesarbeitsgemeinschaft Hilfe für Behinderte oder an eine der untergeordneten Organisationen, um weitere Informationen zum Bezug dieser Produkte und die Verfügbarkeit von Microsoft-Produktdokumentationen und -Büchern zu erfahren:

Bundesarbeitsgemeinschaft Hilfe für Behinderte Kirchfeldstraße 149 40215 Düsseldorf | Telefon: Fax: World Wide Web: | 0211-310060 0211-64004-20 http://www.paritaet.org/bvkm/
Deutscher Blindenverband e.V. Bismarckallee 30 53173 Bonn | Telefon: | 0228-955820
Bit-Zentrum des bayrischen Blindenbundes Umsetzung in Blindenschrift, Maxidruck, Audio | Telefon: Fax: World Wide Web: E-Mail: | 089-559880 089-55988266 http://www.bayer-blindenbund.de mailto:lg@bayer-blindenbund.de
VdK Deutschland Wurzerstr. 4A 53175 Bonn | Telefon: Fax: World Wide Web: | 0228-820930 0228-8209343 http://www.vdk.de
Deutsche Zentralbücherei für Blinde zu Leipzig (DZB) Gustav-Adolf-Straße 7 04105 Leipzig | Telefon: | 0341-71130

Webadressen können sich ändern, daher können beim Herstellen einer Verbindung zu den hier genannten Websites Probleme auftreten.

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Unterstützende Technologien für Windows

Es steht eine Reihe von Eingabehilfen oder Produkten für unterstützende Technologien zur Verfügung, damit Computer für Personen mit Behinderungen einfacher einzusetzen sind.

Microsoft bietet im Abschnitt "Accessibility" auf der Microsoft-Website einen durchsuchbaren Katalog mit Eingabehilfen, die unter Microsoft Windows-Betriebssystemen ausgeführt werden.

Zu den verfügbaren Produkten für die Betriebssysteme MS-DOS, Windows und Windows NT gehören u. a.:

  • Programme, die die angezeigten Informationen vergrößern oder die Farbe der auf dem Bildschirm dargestellten Informationen für Personen mit Sehstörungen verändern.
  • Programme, die die Informationen auf dem Bildschirm in Braille schreiben, oder künstliche Sprache für Personen, die blind sind oder Schwierigkeiten beim Lesen haben.
  • Hardware- und Softwaredienstprogramme, die das Verhalten von Maus und Tastatur verändern.
  • Programme, die Personen das Tippen durch die Verwendung einer Maus oder ihrer Stimme erleichtern.
  • Wort- oder Ausdruckvorhersagesoftware, die Benutzern ein schnelleres Tippen mit weniger Tastenanschlägen ermöglicht.
  • Alternative Eingabegeräte, wie Maus-Simulatoren oder Saug- und Blasgeräte für Personen, die keine Maus oder Tastatur verwenden können.

Aktualisierung

Wenn Sie bei der Aktualisierung Ihrer Software oder Hardware unterstützende Technologien verwenden, müssen Sie sich an Ihren Händler für unterstützende Technologien wenden, um die Kompatibilität mit den auf Ihrem Computer verwendeten Produkten zu prüfen. Ihr Händler für unterstützende Technologien unterstützt Sie auch in der Anpassung Ihrer Einstellungen für eine Optimierung der Kompatibilität mir Ihrer Windows-Version oder anderen Microsoft-Produkten.

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Microsoft-Dienste für Gehörlose oder Hörgeschädigte

Gehörlose oder Hörgeschädigte haben über einen Texttelefondienst (TT/TDD) Zugriff auf alle Produkt- und Kundendienste von Microsoft.

Vertriebsinformationen

Sie können sich per Texttelefon an das Microsoft Sales Information Center (Microsoft-Zentrum für Vertriebsinformationen) wenden, indem Sie zwischen 6:30 und 17:30 (Pacific Time) die Nummer (001-800) 892-5234 wählen.

Technischer Kundendienst

Für technischen Kundendienst in den USA können Sie sich in den USA per Texttelefon an das Microsoft Support Network unter der Rufnummer (001-425) 635-4948 zwischen 6:00 und 18:00 Uhr (Pacific Time) von Montag bis Freitag (Feiertage ausgenommen) wenden. In Kanada gilt die Rufnummer (001-905) 568-9641 zwischen 8:00 und 20:00 Uhr (Eastern Time), Montag bis Freitag (Feiertage ausgenommen). Für den technischen Kundendienst von Microsoft gelten die zum jeweiligen Zeitpunkt geltenden Preise, Bestimmungen und Bedingungen.

Die Bundesarbeitsgemeinschaft Hilfe für Behinderte kann Ihnen lokale Ansprechpartner nennen oder Sie an eine regionale Organisation verweisen.

Wenden Sie sich unter der folgenden Adresse und Telefonnummer an die Bundesarbeitsgemeinschaft Hilfe für Behinderte oder an eine der weiterführenden Organisationen, um weitere Informationen zu erhalten:

Bundesarbeitsgemeinschaft Hilfe für Behinderte Kirchfeldstrasse 149 40215 Düsseldorf | Telefon: Fax: | 0211-310060 0211-3100648
Deutscher Gehörlosenbund Paradeplatz 3 24768 Rendsburg | Telefon/Texttelefon: | 04331-589722
Deutscher Schwerhörigenbund Breite Str. 3 13187 Berlin | Telefon: | 030-47541114
VdK Deutschland Wurzerstr. 4A 53175 Bonn | Telefon: Fax: World Wide Web: | 0228-820930 0228-8209343 http://www.vdk.de

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Weitere Informationen zu Eingabehilfen

Der Abschnitt "Accessibility" auf der Microsoft-Website bietet Informationen zu den Technologien, die die Lebensumstände von Personen mit Behinderungen verbessern sollen, indem Computer auf dem Arbeitsmarkt sowie im Bildungs- und Freizeitbereich positiv eingeführt werden. Die Informationen auf dieser Website sind hilfreich für Personen mit Behinderungen und deren Freunde und Familienmitglieder sowie für Personen in abgelegenen Unternehmen, Schulungsbeauftragte und Anwälte.

Über E-Mail erhalten Sie einen kostenlosen monatlichen Newsletter, der Sie immer über die aktuellsten Themen zu Eingabehilfen über Microsoft-Produkte informiert, die Sie im Abschnitt "Accessibility" auf der Microsoft-Website erwerben können.

Verwandte Themen

  • Eingabehilfen für Personen mit Behinderungen


Glossar

Um einen Begriff im Glossar zu finden, klicken Sie auf den Buchstaben, der dem ersten Buchstaben des gesuchten Begriffs entspricht.

Sie können auch Glossarbegriffe innerhalb der Hilfe nachlesen, indem Sie auf die unterstrichenen Hyperlinks für die Glossareinträge klicken. Wenn Sie auf einen Glossarhyperlink geklickt haben, werden der Glossarbegriff und die entsprechende Definition in einem Popupfenster angezeigt. Zum Schließen des Fensters klicken Sie auf eine beliebige Stelle in diesem Fenster.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

Analog

Das traditionelle Format, in dem Audio- und Videoinhalte mithilfe eines Wave- oder analogen Signals übertragen werden. Möglicherweise kann ein analoges Signal nicht mit digitalen Lautsprechern genutzt werden. Computer verwenden digitale Signale.

Anchorfenster

Das Anchorfenster ist ein kleines Fenster, das in der rechten unteren Ecke des Bildschirms angezeigt werden kann, wenn sich Windows Media Player im Designmodus befindet. Über diese Fenster können Sie zurück in den Vollmodus wechseln und auf andere Befehle zugreifen.

Anschluss

Ein Verbindungspunkt in einem Computer, über den Peripheriegeräte oder andere Computer kommunizieren können.

Zurück zum Anfang

B

Band

Die in der Regel von einem Radiosender verwendete Übertragungsmethode (AM, FM oder Internet).

Bandbreite

Die Fähigkeit eines Netzwerks, eine bestimmte Datenmenge in einem bestimmten Zeitraum zu übertragen.

Beschreibbare CD (Compact Disc-Recordable, CD-R)

Ein CD-Typ, auf den Dateien kopiert werden können, die Dateien können aber nicht wieder gelöscht oder ersetzt werden.

Bitrate

Die Anzahl der Bits, die pro Sekunde übertragen werden.

Breitband

Ein Übertragungsmedium für schnelle Datenübertragungen über lange Strecken. Kabelmodemdienste und DSL sind Beispiele für Breitbandnetzwerke.

Zurück zum Anfang

C

CD

Siehe die Definition für: Compact Disc (CD)

CD-Brenner

Siehe die Definition für: CD-Rekorder

CD-R

Siehe die Definition für: Beschreibbare CD (Compact Disc-Recordable, CD-R)

CD-Rekorder

Ein Gerät, das zum Kopieren von Dateien auf beschreibbare CDs verwendet wird.

CD-RW

Siehe die Definition für: Wieder beschreibbare CD (Compact Disc-Rewriteable, CD-RW)

Codec

Eine Abkürzung für Compressor/Decompressor. Software oder Hardware, mit der digitale Medien komprimiert und dekomprimiert werden.

Codieren

Beim Codieren wird Audio- und Videoinhalt in das angegebene digitale Format konvertiert.

Compact Disc (CD)

Ein optisches Speichermedium für digitale Daten.

Zurück zum Anfang

D

Dateiformat

Eine Struktur oder Organisation von Daten in einer Datei. Das Dateiformat wird normalerweise durch die Dateinamenerweiterung angegeben.

Siehe auch: Dateinamenerweiterung, Dateityp

Dateinamenerweiterung

Ein Zeichensatz, der an das Ende eines Dateinamens angefügt wird und der den Dateityp oder das Dateiformat kennzeichnet.

Siehe auch: Dateiformat, Dateityp

Dateityp

Eine Beschreibung des Inhalts oder des Formats einer Datei. Das Dateiformat wird normalerweise durch die Dateinamenerweiterung angegeben.

Siehe auch: Dateiformat, Dateinamenerweiterung

Design

Eine Benutzeroberfläche, die ein anderes Erscheinungsbild und angepasste Funktionen für Software wie Windows Media Player bietet.

Designmodus

Ein Betriebszustand von Windows Media Player, in dem die Benutzeroberfläche in einem Design angezeigt wird.

Siehe auch: Vollmodus, Design

Digital

Als Binärzahlen (Nullen und Einsen) dargestellte Daten.

Download

Die Übertragung von Dateien über ein Netzwerk als Reaktion auf eine Anfrage des Geräts, das die Daten empfängt. Gedownloadete Inhalte bleiben auf dem empfangenden Gerät und können bei Bedarf wiedergegeben werden. Streaminginhalte können im Gegensatz dazu nur während der Übertragung wiedergegeben werden.

Zurück zum Anfang

E

Entschlüsseln

Verschlüsselte Inhalte wieder in die ursprüngliche Form konvertieren.

Siehe auch: Verschlüsseln

Zurück zum Anfang

F

Fehlerkorrektur

In Windows Media Player der Vorgang, mit dem sichergestellt wird, dass digitale Audiodaten beim Wiedergeben oder Kopieren fehlerfrei vom CD-ROM-Laufwerk gelesen werden. Mit der Fehlerkorrektur können ungewünschte Geräusche, die nicht zum Originalmaterial gehören, verhindert werden.

Firewall

Eine Kombination aus Hardware und Software, die eine Grenze zwischen zwei oder mehr Netzwerken bildet und unberechtigten Zugriff auf ein privates Netzwerk verhindert.

Frame

Eins von vielen aufeinander folgenden Bildern, aus denen ein Video besteht.

Framerate

Die Anzahl der Videoframes, die pro Sekunde angezeigt werden. Eine höhere Framerate erzeugt im Allgemeinen weichere Bildbewegungen.

Frequenz

In Windows Media Player die Zahl, z. B. 88,5 oder 101,7, über die ein Radiosender gesucht wird.

Zurück zum Anfang

G

Genre

In Windows Media Technologies die Musikart, die von einem Radiosender gespielt wird, z. B. Rock oder Klassik.

Zurück zum Anfang

H

HDCD

Siehe die Definition für: High Definition Compatible Digital (HDCD)

High Definition Compatible Digital (HDCD)

Ein patentierter Verschlüsselungs-/Entschlüsselungsprozess, mit dem die Qualität aller Arten von digitalen Audioaufnahmen und -wiedergaben verbessert wird, indem die Auflösung erhöht und die Verzerrung reduziert wird. Verzerrungen können aus der Konvertierung von analog zu digital (A/D) oder von digital zu analog (D/A), aus der digitalen Verarbeitung und aus der digitalen Filterung resultieren.

HTTP

Siehe die Definition für: Hypertext Transfer Protocol (HTTP)

Hypertext Transfer Protocol (HTTP)

Das Internetprotokoll, mit dem Informationen über das World Wide Web übertragen werden.

Zurück zum Anfang

I

Inhaltsanbieter

Die Person oder Organisation, die Windows Media-Dateien verteilt (z. B. eine Platten-, Film- oder Streaming Media-Firma). Der Inhaltsanbieter kann gleichzeitig auch der Inhaltsbesitzer sein.

Zurück zum Anfang

K

Kapitel

Bei einer DVD ein Teil eines Titels, z. B. eine Szene oder eine Sequenz. Ein Titel kann ein oder mehrere Kapitel enthalten.

Siehe auch: Titel

Komprimierung

Bei der Komprimierung werden redundante Daten aus einer digitalen Mediendatei oder einem Datenstrom entfernt, um deren bzw. dessen Größe oder die verwendete Bandbreite zu reduzieren.

Zurück zum Anfang

L

Lizenzierte Datei

Eine Windows Media-Datei mit einer Lizenz, die definiert, wie die Datei wiedergegeben werden kann. Die in der Lizenz angegebenen Beschränkungen variieren in Abhängigkeit vom Ersteller der Lizenz. Wenn ein CD-Titel mit Windows Media Player kopiert wird, kann der neu erstellten Datei eine Lizenz zugewiesen werden. Mit dieser Lizenz kann die Datei nur auf dem Computer wiedergegeben werden, auf dem die Datei erstellt wurde.

Zurück zum Anfang

M

MBR

Siehe die Definition für: Mehrere Bitraten (Multiple Bit Rate, MBR)

Medieninformationen

Informationen zu digitalen Medieninhalten, z. B. der Interpret, der Titel, das Album, der Produzent usw. Medieninformationen werden auch Metadaten oder Tags genannt.

Mehrere Bitraten (Multiple Bit Rate, MBR)

Ein Merkmal eines Datenstroms, bei dem derselbe Inhalt mit verschiedenen Bitraten codiert wird, um die Inhaltsübermittlung zu optimieren.

MIDI

Siehe die Definition für: Musical Instrument Digital Interface (MIDI)

Motion Picture Experts Group (MPEG)

Die Gruppe, die die internationalen Standards für das Codieren akustischer und visueller Informationen in ein digitales, komprimiertes Format erstellt. Das Akronym MPEG wird den einzelnen von dieser Gruppe entwickelten Spezifikationen vorangestellt. Beispielweise bezieht sich MPEG-2 auf den Standard ISO/IEC - 11172.

MPEG

Siehe die Definition für: Moving Picture Experts Group (MPEG)

Multicast

Eine Inhaltsübermittlungsmethode, bei der ein einziger Datenstrom von einem Windows Media-Server an mehrere Clients übertragen wird. Es besteht keine Verbindung zwischen den Clients und dem Server. Stattdessen sendet der Server eine Kopie des Datenstroms über das Netzwerk an multicastfähige Router, die die Daten replizieren. Clients können den Datenstrom dann empfangen, indem Sie eine bestimmte Multicast-IP-Adresse und den entsprechenden Port überwachen.

Musical Instrument Digital Interface (MIDI)

Eine Spezifikation der MIDI Manufacturers Association (MMA). In der Spezifikation wird ein Protokoll zum Beschreiben von Musik (z. B. Meldungen zu Noten), ein Dateiformat zum Speichern von Musikdaten (Standard MIDI) und eine standardmäßige Hardwareschnittstelle definiert.

Musiktitel

Ein einzelner Song oder ein einzelnes Stück Audioinhalt.

Zurück zum Anfang

P

Protokoll

Eine Reihe von Formaten und Prozeduren, mit deren Hilfe Computer Informationen austauschen können.

Siehe auch: Hypertext Transfer Protocol (HTTP), Transmission Control Protocol (TCP), User Datagram Protocol (UDP)

Proxyserver

Ein Server, der sich im Netzwerk zwischen der Clientsoftware, z. B. einem Webbrowser, und einem anderen Server befindet. Er fängt alle Anfragen an den Server ab und stellt fest, ob er sie selbst erfüllen kann. Wenn er die Anfragen nicht erfüllen kann, werden sie an einen anderen Server weitergeleitet.

Puffer

Ein Bereich des Arbeitsspeichers eines Computers, der für das temporäre Speichern von Daten vorgesehen ist, bevor diese Daten auf dem empfangenden Computer verwendet werden. Der Puffer schützt vor einer Unterbrechung des Datenflusses.

Zurück zum Anfang

S

Sendername

Die durch eine Regulierungsbehörde zugewiesenen Codebuchstaben oder Zahlen zur Identifizierung eines Radio- oder Fernsehsenders.

Streaming

Eine Methode, ununterbrochen digitale Medien über ein Netzwerk zu übertragen. Beim Empfang werden die digitalen Medien über die Clientsoftware wiedergegeben. Durch das Streaming ist es normalerweise für die Benutzer nicht erforderlich, eine Datei vor der Wiedergabe zu downloaden.

Zurück zum Anfang

T

TCP

Siehe die Definition für: Transmission Control Protocol (TCP)

Titel

Auf einer DVD wird üblicherweise die größte Einheit des Inhalts, beispielsweise ein Film oder ein Fernsehprogramm, als Titel bezeichnet. Es gibt keinen einheitlichen Standard für alle DVDs, deshalb kann eine DVD auch mehr als einen Titel enthalten.

Siehe auch: Kapitel

Titel/Untertitel

Text, der Bilder oder Videos als zusätzliche Beschreibung oder als Untertitel begleitet.

Tragbares Gerät

Ein mobiles elektronisches Gerät, das Dateien oder andere Daten mit einem Computer oder Gerät austauschen kann. Zu den tragbaren Geräten gehören Pocket PCs, tragbare digitale Player für Musik und Smart Phones.

Transmission Control Protocol (TCP)

Das Protokoll innerhalb von TCP/IP, das für das Aufteilen der Datennachrichten in Pakete, die über IP gesendet werden, sowie das erneute Zusammenfügen und die Überprüfung der vollständigen Nachrichten aus den IP-Paketen zuständig ist.

Zurück zum Anfang

U

UDP

Siehe die Definition für: User Datagram Protocol (USP)

User Datagram Protocol (UDP)

Ein verbindungsloses Transportprotokoll im TCP/IP-Protokollstapel, das verwendet wird, wenn ein gewisser Paketverlust akzeptabel ist, wie z. B. bei digitalen Mediendatenströmen.

Zurück zum Anfang

V

Verbindungsgeschwindigkeit

Die maximale Geschwindigkeit, in Bits pro Sekunde, in der Daten zwischen einem Netzwerk und einem Computer oder Gerät übertragen werden können.

Verschlüsseln

Inhalte programmgesteuert chiffrieren, damit sie nicht gelesen werden können.

Siehe auch: Entschlüsseln

Visualisierung

In Windows Media Player eine grafische Anzeige, die sich entsprechend dem Audiosignal ändert.

Vollmodus

Der standardmäßige Betriebszustand von Windows Media Player, bei dem alle Features angezeigt werden. Der Player kann auch im Designmodus angezeigt werden.

Siehe auch: Designmodus

Zurück zum Anfang

W

Wieder beschreibbare CD (Compact Disc-Rewriteable, CD-RW)

Ein CD-Typ, auf den Dateien kopiert werden können, die Dateien können auch wieder gelöscht oder ersetzt werden.

Wiedergabeliste

Eine Liste digitaler Medieninhalte.

Windows Media-Datei

Eine Windows Media-Datei enthält im Windows Media-Format gespeicherte Audio-, Video- oder Skriptdaten. Je nach Inhalt und Zweck verwenden Windows Media-Dateien eine Vielzahl von Dateinamenerweiterungen: WMA, WME, WMS, WMV, WMX, WMZ oder WVX.

Windows Media-Format

Das Format, das von Microsoft Windows Media Technologies (oder einem Produkt eines Drittanbieters, das eine lizenzierte Windows Media-Technologie beinhaltet) verwendet wird, um auf Zeitvorgaben beruhenden Inhalt zu erstellen, zu speichern, zu bearbeiten, zu verteilen, auszustrahlen oder wiederzugeben.

Zurück zum Anfang


Informationen zu Urheberrechtsgesetzen

Durch das Urheberrechtsgesetz erhält die Person, die ein Werk im Original erstellt, bestimmte exklusive Besitzrechte. Diese Rechte sind durch Gesetze der USA und internationale Gesetze geschützt. Die Reproduktion von durch Urheberrechtsgesetze geschütztem Material ist ohne die Zustimmung des Besitzers verboten.

Beachten Sie daher, dass jedes von Ihnen kopierte Musikstück oder Video, das Sie nicht erstellt haben, möglicherweise urheberrechtlich geschützt ist. Durch den Besitz einer CD oder lizenzierter Mediendateien, die Sie aus dem Internet gedownloadet haben, leitet sich nicht automatisch das Recht zur Weitergabe oder gemeinsamen Nutzung des Inhalts ab.

Falls Sie Inhalt weitergeben oder mit anderen Personen gemeinsam nutzen möchten, stellen Sie sicher, dass Sie über die erforderlichen Berechtigungen verfügen.


Erweiterter Tag-Editor

Sie können das Dialogfeld Erweiterter Tag-Editor verwenden, um Medieninhalte zu einzelnen Dateien oder zu mehreren Dateien gleichzeitig hinzuzufügen oder um Medieninhalte zu bearbeiten. Sie können z. B. detaillierte Informationen zum Titel und Interpreten, statische Songtexte, Bilder und Kommentare hinzufügen. Sie können die Songtexte auch synchronisieren und Informationen zu relevanten Websites hinzufügen.

Statische Songtexte werden bei Wiedergabebeginn einer Datei vollständig angezeigt. Synchronisierte Songtexte werden dagegen zu den von Ihnen angegebenen Zeitpunkten angezeigt. Wenn Sie statische Songtexte mithilfe des Dialogfelds Erweiterter Tag-Editor zu einer Datei hinzufügen und diese Datei nicht bereits über synchronisierte Songtexte verfügt, können Sie die statischen Songtexte in synchronisierte Songtexte umwandeln. Klicken Sie dazu im Dialogfeld Erweiterter Tag-Editor auf der Registerkarte Songtexte auf Synchronisierte Songtexte. Die Songtexte werden bei jedem neuen Absatz in den statischen Songtexten in getrennte Einträge unterteilt. (Wenn Sie nicht auf Synchronisierte Songtexte klicken, bleiben die Songtexte statisch.)

Während der Dateiwiedergabe können die hinzugefügten Informationen in der Infocenteransicht angezeigt werden. Sie können auch die Songtexte anzeigen, indem Sie Untertitel einschalten. Sie können Bilder entweder in der Infocenteransicht oder der Visualisierung Albumcover anzeigen. Windows Media Player zeigt Bilder, die Sie mithilfe des Dialogfelds Erweiterter Tag-Editor zu einer Datei hinzugefügt haben, anstelle anderer Dateiinformationen an. Wenn Sie mehrere Bilder mit dem Dialogfeld Erweiterter Tag-Editor hinzufügen, wird das als Deckblatt (vorne) zugewiesene Bild bei der Wiedergabe der Datei entweder als einziges Bild (bei der Visualisierung Albumcover) oder als erstes Bild angezeigt (in der Infocenteransicht).

Anmerkungen

  • Wenn zu einer Datei Untertitel und Songtexte gehören, werden nur die Untertitel angezeigt. Wenn zu einer Datei synchronisierte und statische Songtexte gehören, werden nur die synchronisierten Songtexte angezeigt.
  • Das Dialogfeld Erweiterter Tag-Editor steht nur in bestimmten Versionen von Windows zur Verfügung. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • Infocenteransicht
  • So aktivieren Sie Untertitel
  • So zeigen Sie eine Visualisierung an
  • So fügen Sie einer Datei Songtexte hinzu


Synchronisierte Songtexte (Dialogfeld)

Verwenden Sie das Dialogfeld Synchronisierte Songtexte, um Songtexte hinzuzufügen, die zu bestimmten Zeitpunkten während der Wiedergabe der Datei angezeigt werden.

Im Dialogfeld Synchronisierte Songtexte sind folgende Optionen aufgeführt:

Beschreibung

Klicken Sie auf Hinzufügen, und geben Sie dann eine Beschreibung ein. Zu jeder Beschreibung können mehrere Einträge in der Zeitachse gehören.

Sprache und Text

Listet die verfügbaren Sprachen und Inhaltstypen für die Songtexte auf.

Zeitachse

Klicken Sie auf Hinzufügen, und geben Sie dann den Songtext und den Zeitpunkt an, zu dem der Text angezeigt werden soll. Wenn Sie die Datei wiedergeben, wird für jeden Eintrag in der Zeitachse der Text zum angegebenen Zeitpunkt angezeigt. Der Eintrag wird ersetzt, sobald die Zeitachse den Startzeitpunkt eines anderen Eintrags erreicht hat.

Auf der grafischen Zeitachse kennzeichnen vertikale Balken die einzelnen Zeitpunkte, zu denen Sie Songtexte hinzugefügt haben. Um einen Eintrag zu synchronisieren, indem die Datei wiedergegeben wird, doppelklicken Sie auf den Balken, und klicken Sie dann auf Wiedergabe. Die Wiedergabe der Datei beginnt mit diesem Eintrag. Sie können den Balken an eine andere Stelle ziehen, wenn Sie die Anzeigezeit ändern möchten.

Anmerkungen

  • Um synchronisierte Songtexte anzuzeigen, müssen Sie die Untertitel einschalten.
  • Sie können zu einer Datei auch statische Songtexte hinzufügen. Alle statischen Songtexte werden angezeigt, wenn die Wiedergabe der Datei beginnt. Die Songtexte werden während der gesamten Dauer der Wiedergabe angezeigt. Eine Datei kann statische und synchronisierte Songtexte enthalten, es werden jedoch nur die synchronisierten Songtexte im Untertitelbereich während der Wiedergabe angezeigt.
  • Das Hinzufügen synchronisierter Songtexte ist nicht in allen Versionen von Windows möglich. Weitere Informationen finden Sie unter Spezielle Funktionen.

Verwandte Themen

  • So fügen Sie einer Datei synchronisierte Songtexte hinzu
  • So aktivieren Sie Untertitel


Websites (Dialogfeld)

Verwenden Sie das Dialogfeld Websites, um detaillierte Informationen zu einer Datei hinzuzufügen (u. a. Websites des Interpreten, Informationen zur Audioquelle und zur Audiodatei).

Während der Dateiwiedergabe können die hinzugefügten Informationen in der Infocenteransicht angezeigt werden.

Anmerkung

  • Das Dialogfeld Erweiterter Tag-Editor steht nur in bestimmten Versionen von Windows zur Verfügung. Weitere Informationen finden Sie unter Spezielle Funktionen.


Eigenschaften von Audio-CD (Dialogfeld)

Im Dialogfeld Eigenschaften von Audio-CD können Sie die Wiedergabe- und Kopiereinstellungen ändern, die beim Wiedergeben oder Kopieren (Brennen) von CDs verwendet werden.

Im Dialogfeld Eigenschaften von Audio-CD sind folgende Optionen aufgeführt:

"Digital" (unter "Wiedergabe")

Gibt an, dass der digitale Modus bei der Wiedergabe von CDs verwendet wird. Audiodaten werden als digitale Daten an die Lautsprecher gesendet. Wenn Ihre Hardware keine digitale Wiedergabe unterstützt, wird möglicherweise die analoge Wiedergabe verwendet, auch wenn die Option Digital aktiviert ist.

Klicken Sie auf diese Option, wenn Sie den Grafikequalizer oder die SRS WOW-Einstellungen bei der Wiedergabe von CDs verwenden möchten.

"Analog" (unter "Wiedergabe")

Gibt an, dass der analoge Modus bei der Wiedergabe von CDs verwendet wird. Audiodaten werden als analoge Daten an die Lautsprecher gesendet. Wenn analoge Daten verwendet werden, haben die Equalizer- und SRS WOW-Einstellungen keine Auswirkungen auf die Audiowiedergabe.

"Fehlerkorrektur verwenden" (unter "Wiedergabe")

Gibt an, ob Fehler bei der digitalen Wiedergabe von CDs korrigiert werden sollen. Das Verwenden der Fehlerkorrektur hilft kleinere Geräusche zu reduzieren, die bei der Wiedergabe von CDs hörbar sind.

"Digital" (unter "Kopie")

Gibt an, dass der digitale Modus beim Kopieren von CDs verwendet wird. Klicken Sie auf diese Option, wenn Sie eine CD während des Kopierens von Titeln auf den Computer anhören möchten, sofern Sie über digitale Lautsprecher verfügen.

Durch die Hardware (CD-ROM-Laufwerk und Lautsprecher) wird vorgegeben, ob Sie Titel mit digitaler oder analoger Audioqualität kopieren und wiedergeben können. Sie sollten die Einstellung auswählen, die optimal für Ihre Hardware geeignet ist.

Wenn Sie Unterbrechungen oder Sprünge bei den kopierten Audiodateien bemerken und Ihr CD-Laufwerk relativ langsam ist (einfache oder doppelte Geschwindigkeit), klicken Sie stattdessen auf Analog.

"Analog" (unter "Kopie")

Gibt an, dass der analoge Modus beim Kopieren von CDs verwendet wird. Falls die Hardware keine Unterstützung für digitales Kopieren bietet, kann stattdessen das analoge Kopieren verwendet werden.

Beim analogen Kopieren werden möglicherweise Hintergrundgeräusche mit aufgezeichnet.

"Fehlerkorrektur verwenden" (unter "Kopie")

Legt fest, ob die Fehlerkorrektur beim Kopieren von Audiodaten von einer CD in die Medienbibliothek verwendet werden soll. Das Feature Fehlerkorrektur verwenden versucht, Probleme zu beheben, die beim Kopieren von Audioinhalten auf den Computer aufgetreten sind. Möglicherweise bemerken Sie kratzende Geräusche oder Sprünge in den kopierten Audiodaten. Aktivieren Sie dieses Kontrollkästchen, um diese Geräusche in den Audiodaten zu reduzieren.

Aufnahme (Brennen) (Registerkarte)

Gibt Einstellungen für das Laufwerk des CD-Rekorders an. Diese Registerkarte wird nur angezeigt, wenn Sie ein Laufwerk des CD-Rekorders ausgewählt haben.

Daten-CD (Registerkarte)

Gibt Einstellungen für die Soundqualität an, die beim Kopieren von Musik auf eine Daten-CD verwendet wird.

Diese Registerkarte wird nur angezeigt, wenn Sie ein CD-Rekorder-Laufwerk ausgewählt haben. Die Funktion zum Erstellen von Daten-CDs steht nur in bestimmten Versionen von Windows zur Verfügung. Weitere Informationen finden Sie unter Spezielle Funktionen.


Eigenschaften von Lautsprecher (Dialogfeld)

Im Dialogfeld Eigenschaften von Lautsprecher können Sie das zu verwendende Audioausgabegerät auswählen und die Einstellungen für die Lautsprecher ändern.

Im Dialogfeld Eigenschaften von Lautsprecher sind folgende Optionen aufgeführt:

Zu verwendendes Audiogerät

Gibt an, welches Audioausgabegerät, z. B. Soundkarte oder Soundcontroller, verwendet werden soll.

Erweitert

Klicken Sie gegebenenfalls auf die Option Erweitert, um in der Systemsteuerung Eigenschaften von Sounds und Audiogeräte zu öffnen. Weitere Informationen zum Ändern der Lautsprechereinstellungen in Eigenschaften von Sounds und Audiogeräte finden Sie in der Windows-Hilfe.

24-Bit-Audio für Audio-CDs verwenden

Gibt an, dass High Definition Compatible Digital (HDCD)-CDs mit der vollständigen Audioqualität wiedergegeben werden. Weitere Informationen zu HDCD finden Sie auf der HDCD-Website.

Dieses Feature ist nicht in allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.


Registerkarte "Daten-CD" (Dialogfeld "Eigenschaften von Audio-CD")

Auf der Registerkarte Daten-CD im Dialogfeld Eigenschaften von Audio-CD können Sie die Soundqualität von Audiodaten beim Kopieren auf eine Daten-CD ändern.

Beachten Sie, dass die Funktion zum Erstellen von Daten-CDs nur in bestimmten Versionen von Windows zur Verfügung steht. Weitere Informationen finden Sie unter Spezielle Funktionen.

Auf der Registerkarte Daten-CD sind folgende Optionen aufgeführt:

Qualitätsstufe automatisch auswählen (empfohlen)

Gibt an, dass der Player die Qualitätsstufe von Dateien, die auf eine Daten-CD kopiert werden, automatisch festlegt.

Das Kopieren der Dateien auf die Daten-CD nimmt mehr Zeit in Anspruch, wenn der Player die Dateien von einer Qualitätsstufe zu einer anderen konvertiert. In der Regel sollten Sie den Player die Qualitätsstufe von Audiodaten automatisch festlegen lassen.

Qualitätsstufe auswählen

Gibt an, dass Sie die Qualitätsstufe von Dateien festlegen, die auf ein tragbares Gerät kopiert werden.

Wiedergabeliste als M3U auf CD schreiben (nur Audio)

Gibt an, dass Wiedergabelisten, die auf Daten-CDs kopiert werden, die Erweiterung M3U statt der Erweiterung WPL haben.


Weitere Informationen zu Kennwörtern

Windows Media-Server und bestimmte Webserver verwenden unterschiedliche Technologien für die Überprüfung oder Authentifizierung Ihrer Identität, bevor Sie auf digitale Medieninhalte zugreifen können. Diese Technologien, auch als Authentifizierungspakete bezeichnet, beinhalten die Protokolle Basic, NTLM, Digest, Kerberos und Negotiate.

Basic ist ein sehr einfaches Authentifizierungsprotokoll, das Ihren Benutzernamen und Ihr Kennwort ohne Verschlüsselung über ein Netzwerk sendet. Verwendet der Server die Basic-Authentifizierung, kann jede Person, die den Netzwerkverkehr überwacht, theoretisch Ihren Benutzernamen und Ihr Kennwort entdecken.

Das Dialogfeld Netzwerkkennwort eingeben wird nur angezeigt, wenn das Authentifizierungsprotokoll Basic oder Digest verwendet wird. Sie können festlegen, dass für den Zugriff auf die Serverinhalte nicht das Basic-Authentifizierungprotokoll verwendet werden soll, indem Sie in diesem Dialogfeld auf Abbrechen klicken.


Automatische Wiedergabeliste bearbeiten (Dialogfeld)

Verwenden Sie das Dialogfeld Automatische Wiedergabeliste bearbeiten, um andere Kriterien für eine bestehende Wiedergabeliste auszuwählen. Sie können den Namen einer vorhandenen automatischen Wiedergabeliste ändern, um eine neue automatische Wiedergabeliste zu erstellen.

Im Dialogfeld Automatische Wiedergabeliste bearbeiten sind folgende Optionen aufgeführt:

Name der automatischen Wiedergabeliste

Zeigt den Namen der automatischen Wiedergabeliste an.

Auswahlfeld für Kriterien

Klicken Sie auf Optionen im Feld, um die Kriterien für die automatische Wiedergabeliste zu ändern.

Entfernen

Klicken Sie auf diese Option, um das ausgewählte Element aus den Kriterien für die automatische Wiedergabeliste zu entfernen.


URL öffnen

Verwenden Sie dieses Dialogfeld, um den Speicherort einer digitalen Mediendatei einzugeben, die Sie wiedergeben möchten.

Öffnen

Stellt einen Bereich zur Verfügung, in dem Sie den URL oder den Speicherort einer digitalen Mediendatei im Internet, auf dem Computer oder im Netzwerk angeben können. Der von Ihnen eingegebene Speicherort muss den Namen der Datei und die Erweiterung enthalten, z. B. C:\Eigene Dateien\Eigene Musik\Play.m3u.

Im Folgenden ist eine Liste mit Beispielpfaden aufgeführt:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)
  • http://Server/Dateiname
  • \\Server\Inhalt\Dateiname
  • file://\\Server\Inhalt\Dateiname
  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei)

Durchsuchen

Klicken Sie auf diese Option, um auf dem Computer oder im Netzwerk nach einer digitalen Mediendatei zu suchen.


Legal Notice

Windows Media Player-Banner

Rechtliche Hinweise

Die in diesen Unterlagen enthaltenen Angaben und Daten, einschließlich URLs und anderen Verweisen auf Internetwebsites, können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Firmen, sonstigen Namen und Daten sind frei erfunden, soweit nichts anderes angegeben ist. Jede Ähnlichkeit mit bestehenden Firmen, Organisationen, Produkten, Personen oder Ereignissen ist rein zufällig. Die Benutzer/innen sind verpflichtet, sich an alle anwendbaren Urheberrechtsgesetze zu halten. Unabhängig von der Anwendbarkeit der entsprechenden Urheberrechtsgesetze darf ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation kein Teil dieses Dokuments für irgendwelche Zwecke vervielfältigt, in einem Datenempfangssystem gespeichert oder darin eingelesen werden oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnen usw.) dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 2000-2002 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 und Win32s sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern.

Andere in diesem Dokument aufgeführte Produkt- und Firmennamen sind möglicherweise Marken der jeweiligen Eigentümer.

Teile dieser Software basieren auf der Arbeit der Independent JPEG Group.

GIF-Dekomprimierungscode, Copyright 1990, David Koblas. Sie sind hiermit berechtigt, diese Software und die dazugehörige Dokumentation für einen beliebigen Zweck und gebührenfrei zu verwenden, zu kopieren, zu ändern und zu vertreiben, vorausgesetzt, sämtliche Kopien enthalten den oben angegebenen Urheberrechtshinweis, und die Begleitdokumentation enthält sowohl den Urheberrechtshinweis als auch den vorliegenden Berechtigungshinweis. Diese Software wird "wie besehen" ohne ausdrückliche oder konkludente Gewährleistung bereitgestellt.


Computer durchsuchen und Dateien zur Medienbibliothek hinzufügen (Dialogfeld)

Mithilfe des Dialogfeldes Computer durchsuchen und Dateien zur Medienbibliothek hinzufügen können Sie nach digitalen Mediendateien suchen, die zur Medienbibliothek hinzugefügt werden sollen. Sie können den Umfang der Suche einschränken und die Größe der digitalen Mediendateien angeben, die zur Bibliothek hinzugefügt werden.

Im Dialogfeld Computer durchsuchen und Dateien zur Medienbibliothek hinzufügen sind folgende Optionen aufgeführt:

Suchen unter

Führt die Laufwerke auf, in denen Sie nach digitalen Mediendateien suchen können. Zum Durchsuchen von Computern im Netzwerk müssen Sie den anderen Computern zunächst einen Laufwerkbuchstaben zuweisen.

Suchen in

Gibt einen Ordner auf einem bestimmten Laufwerk an, in dem nach digitalen Mediendateien gesucht werden soll.

Durchsuchen

Klicken Sie auf diese Option, um nach einem Ordner zu suchen.

Nur neue Dateien (schnell)

Gibt an, dass Medieninformationen nur für neue Dateien aktualisiert werden, die zur Medienbibliothek hinzugefügt wurden.

Neue Dateien und vorhandene Dateien in der Bibliothek ohne Medieninformation

Gibt an, dass Medieninformationen für neue Dateien, die zur Medienbibliothek hinzugefügt wurden, und für vorhandene Dateien ohne Medieninformationen aktualisiert werden.

Neue Dateien und alle vorhandenen Dateien in Bibliothek (langsam)

Gibt an, dass Medieninformationen für neue Dateien, die zur Medienbibliothek hinzugefügt wurden, und für alle vorhandenen Dateien in der Medienbibliothek aktualisiert werden.

Erweiterte Optionen

Gibt an, ob zusätzliche Suchoptionen in diesem Dialogfeld angezeigt werden.

Zuvor aus der Medienbibliothek gelöschte Dateien hinzufügen

Gibt an, ob aus der Medienbibliothek gelöschte Dateien wieder zur Medienbibliothek hinzugefügt werden, wenn der Computer oder das Laufwerk nach digitalen Mediendateien durchsucht wird.

Lautstärkeregelungswerte für alle Dateien hinzufügen (langsam)

Gibt an, dass Lautstärkeregelungswerte zu den Dateien in der Medienbibliothek hinzugefügt wurden. Mit der Lautstärkeregelung können Dateien in nahezu konstanter Lautstärke wiedergegeben werden.

Dieses Feature ist nicht in allen Versionen von Windows verfügbar. Weitere Informationen finden Sie unter Spezielle Funktionen.


Neue automatische Wiedergabeliste (Dialogfeld)

Verwenden Sie das Dialogfeld Neue automatische Wiedergabeliste, um Kriterien für die Elemente auszuwählen , die in eine neue automatische Wiedergabeliste aufgenommen werden sollten.

Die Kriterien sind Filter, die der Player verwendet, um die Informationen in der Medienbibliothek durchzusehen und die automatische Wiedergabeliste zu generieren.

Im Dialogfeld Neue automatische Wiedergabeliste sind folgende Optionen aufgeführt:

Name der automatischen Wiedergabeliste

Geben Sie hier einen Namen für die neue automatische Wiedergabeliste ein.

Auswahlfeld für Kriterien

Klicken Sie auf Optionen in dem Feld, um Kriterien für die neue automatische Wiedergabeliste auszuwählen oder einzugeben.

Entfernen

Klicken Sie auf diese Option, um das ausgewählte Element aus den Kriterien für die automatische Wiedergabeliste zu entfernen.


Weitere Informationen zu Datenschutzoptionen

Microsoft nimmt den Schutz Ihrer persönlichen Daten bei der Verwendung des Computers und beim Zugriff auf das Internet sehr ernst.

Die folgenden Abschnitte enthalten weitere Informationen zu den Optionen auf der Registerkarte Datenschutzoptionen. Wenn Sie diese Optionen zu einem späteren Zeitpunkt überprüfen oder ändern möchten, können Sie die Registerkarte Datenschutz des Players verwenden. Klicken Sie dazu im Menü Extras auf Optionen und anschließend auf die Registerkarte Datenschutz.

Beachten Sie beim Aktualisieren von Windows Media Player, dass einige Ihrer bisherigen Einstellungen für diese Optionen beibehalten werden.

Weitere Informationen zum Datenschutz finden Sie in der Windows Media Player-Erklärung zur Datensicherheit auf der Microsoft-Website.

Erweiterte Wiedergabeoptionen

Um die Benutzerfreundlichkeit des Players bei der Wiedergabe von CDs, DVDs und digitalen Mediendateien zu verbessern, werden standardmäßig Medieninformationen zum jeweiligen Inhalt gedownloadet, wie z. B. Albumtitel, Albumcover, Song- und DVD-Titel, Interpret, Komponist und andere Informationen.

Beachten Sie, dass die abgerufenen Medieninformationen möglicherweise nicht in Ihrer Landessprache vorliegen.

Mithilfe der folgenden, standardmäßig ausgewählten Optionen können Sie steuern, ob Medieninformationen für Ihre digitalen Medieninhalte abgerufen werden.

Medieninformationen für CDs und DVDs aus dem Internet abrufen

Der Player versucht, Medieninformationen zu den wiedergegebenen CDs und DVDs abzurufen. Um die Medieninformationen abzurufen, sendet der Player einen CD- oder DVD-Bezeichner an eine von WindowsMedia.com verwaltete Datenbank. WindowsMedia.com sendet die Informationen anschließend zurück an den Computer, auf dem die Informationen gespeichert werden.

Weitere Informationen zum Datenschutz und zu WindowsMedia.com finden Sie auf der HREF="http://go.microsoft.com/fwlink/?LinkId=9613" TARGET="_blank">WindowsMedia.com-Website.

Eigene Musikdateien (WMA- und MP3-Dateien) durch Abrufen fehlender Medieninformationen aus dem Internet aktualisieren

Der Player ruft automatisch Medieninformationen ab und aktualisiert fehlende Medieninformationen für Musikdateien, die zur Medienbibliothek hinzugefügt werden oder sich bereits dort befinden. Die Musikdateien im Ordner Eigene Musik werden standardmäßig zur Medienbibliothek hinzugefügt.

Informationen aus den Dateien können an eine von WindowsMedia.com verwaltete Datenbank gesendet werden. Daher kann der Player zusätzliche Medieninformationen, z. B. Albumcover, abrufen und zu den Dateien hinzufügen. Der Player fügt das Albumcover auch zu Dateien und Musikordnern im Ordner Eigene Musik hinzu.

Der Player versucht, fehlende Medieninformationen in Ihren Dateien zu aktualisieren und hinzuzufügen, wenn dieses Kontrollkästchen aktiviert ist und Sie eine der folgenden Aktionen ausführen:

Verwenden der Medienbibliothek zum ersten Mal nach dem Aktualisieren des Players

Hinzufügen von Dateien zur Medienbibliothek, indem der Computer durchsucht wird

Hinzufügen von Dateien zu überwachten Ordnern, wie z. B. Eigene Musik

Der Player fügt das Albumcover auch zu Dateien und Musikordnern im Ordner Eigene Musik hinzu.

Wenn Sie die oben erläuterten Kontrollkästchen deaktivieren, stehen Features des Players nicht zur Verfügung, die die Wiedergabefunktionen verbessern und Informationen zum wiedergegebenen Inhalt liefern.

Lizenzen für geschützte Inhalte automatisch erwerben

Der Player erwirbt automatisch eine Lizenz, falls diese für eine Datei erforderlich ist. Der automatische Erwerb von Lizenzen kann die Wiedergabe einer geschützten Datei optimieren, da der Player die Lizenz ohne Eingabeaufforderungen abruft.

Wenn Sie dieses Kontrollkästchen deaktivieren, werden Sie jedes Mal zum Erwerb einer Lizenz aufgefordert, wenn Sie eine geschützte Datei auswählen, für die Sie keine Lizenz besitzen.

Erweiterte Inhaltsanbieterdienste

Mit den folgenden Einstellungen können Sie steuern, ob Inhaltsanbieter Ihren Player eindeutig identifizieren können, wenn Sie Datenstrommedien von deren Servern erhalten, und ob Webserver Cookies auf Ihrem Computer speichern können.

Eindeutige Player-ID an Inhaltsanbieter senden

Der Player kann mithilfe eines Bezeichners von Webservern eindeutig identifiziert werden. Der Bezeichner identifiziert die Verbindung des Players mit einem Server eindeutig und enthält keine persönlichen Informationen über Sie.

Wenn dieses Kontrollkästchen beim Empfang von Datenstrommedien über das Internet aktiviert ist, sendet Windows Media Player einen eindeutigen Bezeichner an den Server, der den Datenstrom übermittelt oder Verbindungsinformationen empfängt. Standardmäßig verwendet der Server diesen eindeutigen Bezeichner, um bestimmte Aufgaben auszuführen, z. B., um Ihre Verbindungen zu überwachen, Statistikinformationen zu sammeln und den Zugriff auf Inhalte zu ermöglichen. Durch das Überwachen Ihrer Verbindung kann der Administrator häufig Einstellungen anpassen, um die Wiedergabequalität zu verbessern und bestimmte Dienste bereitzustellen. Standardmäßig sendet der Player diesen eindeutigen Bezeichner nicht an Inhaltsanbieter. Bei einigen Inhaltsanbietern ist es erforderlich, dass Sie einen eindeutigen Bezeichner senden, bevor Sie Inhalte empfangen. In diesem Fall können Sie dieses Kontrollkästchen aktivieren, um diesen Bezeichner bereitzustellen. Weitere Informationen darüber, wie ein Inhaltsanbieter die Player-ID verwendet, finden Sie in der Datenschutzrichtlinie des Inhaltsanbieters.

Deaktivieren Sie das Kontrollkästchen, wenn Sie nicht möchten, dass ein Server Ihren Computer beim Empfang von Datenstrommedien eindeutig identifizieren kann.

Cookies

Cookies sind kleine Dateien. Sie enthalten Informationen, die Inhaltsanbieter dazu verwenden können, die an den Computer zurückgesendeten Daten anzupassen. Cookies werden von Webservern gesendet und auf dem Computer gespeichert. Darüber hinaus können die Server möglicherweise die Anforderungen des Players aufzeichnen bzw. sie protokollieren. Der Player verwendet die Cookieeinstellungen in Internet Explorer, um bei der Wiedergabe von Datenstrominhalten mit anderen Computern zu kommunizieren und um mit der Medienseite, dem Radioempfänger und mit Premiumdienste-Websites zu kommunizieren. Mithilfe von Cookies können Inhaltsanbieter außerdem personalisierte Dienste ihrer Websites zur Verfügung stellen.

Sie können verhindern (sperren), dass der Computer Cookies von einer bestimmten Website speichert, indem Sie die Adresse der betreffenden Website in eine Liste in Internet Explorer aufnehmen und dann angeben, dass Cookies von dieser Website gesperrt werden sollen. Sie können auch vorgeben, dass der Computer gar keine Cookies speichert. Ändern Sie dazu die Sicherheitsstufe in Internet Explorer. Weitere Informationen zu Cookies finden Sie in der Internet Explorer-Hilfe.

Änderungen an den Cookieeinstellungen in Internet Explorer wirken sich nicht nur auf den Player, sondern auch auf Internet Explorer, Microsoft Outlook® und Microsoft Outlook Express aus.

Programm zur Verbesserung der Benutzerfreundlichkeit

Mit der folgenden Option wird festgelegt, ob anonyme Informationen zur Verwendung des Players an Microsoft gesendet werden Die über Sie und andere Nutzer des Programms gesammelten Informationen dienen dazu, den Player und die zugehörigen Dienste zu verbessern.

Daten zur Playerverwendung an Microsoft schicken, um Microsoft-Software und -Dienste zu verbessern

Wir laden Sie zur Teilnahme am Programm zur Verbesserung der Benutzerfreundlichkeit ein, um die Qualität, Zuverlässigkeit und Leistung von Microsoft-Software und -Diensten zu verbessern. Wenn Sie zustimmen, sammeln wir anonyme Informationen zu Ihrer Hardwarekonfiguration und zur Verwendung unserer Software und Dienste. So können Trends und Verwendungsmuster ermittelt werden. Wir sammeln keine Namen, Adressen oder andere Informationen, die der Identifizierung Ihrer Person dienen. Sie müssen keinen Fragebogen ausfüllen, und Sie werden nicht von einem Verkaufsmitarbeiter angerufen, das heißt, Sie können ohne Unterbrechung weiterarbeiten. Das Programm ist absolut anonym.

Weitere Informationen finden Sie unter Programm zur Verbesserung der Benutzerfreundlichkeit.

Aktivieren Sie dieses Kontrollkästchen, um am Programm zur Verbesserung der Benutzerfreundlichkeit teilzunehmen.

Verlauf

Verknüpfungen mit Dateien und URLs sind in einigen Verzeichnissen des Players gespeichert. Deaktivieren Sie das folgende Kontrollkästchen, damit andere Personen nicht sehen können, welche Dateien Sie wiedergeben und welche Internetadressen (URLs) Sie besuchen.

Datei- und URL-Verlauf im Player speichern

Im Menü Datei sowie in den Dialogfeldern Öffnen und URL öffnen werden Listen der zuletzt wiedergegebenen Dateien angezeigt.

Wenn dieses Kontrollkästchen aktiviert ist, kann jede Person, die den Player mit Ihrem Benutzerkonto verwendet, die Liste der zuletzt von Ihnen wiedergegebenen Inhalte anzeigen.

Beachten Sie, dass Benutzerkonten unter Windows 98 Zweite Ausgabe und Windows Millennium Edition nicht verfügbar sind.


Änderungen an Dateien bei der Aktualisierung von Medieninformationen

Wenn Sie Titel von Audio-CDs kopieren oder andere Typen von Musikdateien in die Medienbibliothek kopieren, ruft der Player automatisch entsprechende Medieninformationen ab, wenn das Kontrollkästchen Eigene Musikdateien (WMA- und MP3-Dateien) durch Abrufen fehlender Medieninformationen aus dem Internet aktualisieren aktiviert ist und der Computer mit dem Internet verbunden ist.

Sie können Medieninformationen auch manuell hinzufügen und bearbeiten.

Medieninformationen werden sowohl in den Dateien als auch in der Datenbank der Medienbibliothek gespeichert.

Beim automatischen Abruf von Medieninformationen kann der Player folgende Änderungen an Ihren Dateien vornehmen:

  • Fehlende Medieninformationen werden standardmäßig an die bestehenden Medieninformationen in Ihren Audiodateien angehängt.
  • Medieninformationen werden als Tags zu den Dateien hinzugefügt. Der Player kann z. B. das folgende Tag zu einer Audiodatei hinzufügen: <Komponist=Beethoven>.
  • Das Albumcover wird zu den Dateien und Musikordnern im Ordner Eigene Musik hinzugefügt.
  • Das Änderungsdatum wird aktualisiert, wenn Medieninformationen bearbeitet oder abgerufen werden.

Wenn das Kontrollkästchen Musik umbenennen und neu anordnen mithilfe von Medieninformationen aktiviert ist, können Änderungen an den Medieninformationen in Ihren Dateien zudem dazu führen, dass die Dateien in ein anderes Verzeichnis der Medienbibliothek und an einen anderen Speicherort in dem Ordner verschoben werden, in den die Dateien kopiert wurden.


Eigenschaften von tragbares Gerät (Dialogfeld)

Im Dialogfeld Eigenschaften von tragbares Gerät können Sie die Soundqualität von Titeln beim Kopieren auf ein tragbares Gerät ändern.

Im Dialogfeld Eigenschaften von tragbares Gerät sind folgende Optionen aufgeführt:

Qualitätsstufe automatisch auswählen (empfohlen)

Gibt an, dass der Player die Qualitätsstufe von Dateien, die auf ein tragbares Gerät kopiert werden, automatisch festlegt.

Das Kopieren der Dateien auf tragbare Geräte nimmt mehr Zeit in Anspruch, wenn der Player die Dateien von einer Qualitätsstufe zu einer anderen konvertiert. In der Regel sollten Sie den Player die Qualitätsstufe von Audiodaten automatisch festlegen lassen.

Qualitätsstufe auswählen

Gibt an, dass Sie die Qualitätsstufe von Dateien festlegen, die auf ein tragbares Gerät kopiert werden.

Details

Mithilfe der Schaltfläche Details können Sie eine Webseite öffnen, auf der Informationen zu den unterschiedlichen Typen von tragbaren Geräten aufgeführt sind, an die Sie Dateien übertragen können.