Informationen zu dieser Hilfedatei

Diese Hilfedatei enthält Informationen, mit deren Hilfe Sie die häufigsten Fehler behandeln können, die bei der Verwendung von Windows Media Player auftreten können. Dieselben Informationen werden angezeigt, wenn Sie in einer Fehlermeldung auf die Schaltfläche Weitere Informationen klicken.

Unter jedem Thema befindet sich die Verknüpfung Webhilfe. Wenn Sie auf diese Verknüpfung klicken, werden aktuelle Informationen zum Fehler angezeigt, falls neue Informationen zur Verfügung stehen. Um die Webhilfe anzuzeigen, müssen Sie mit dem Internet verbunden sein.

So zeigen Sie ergänzende Informationen zu einem bestimmten Fehler an

  • Verwenden Sie die Registerkarte Suchen, um Schlüsselwörter oder eine Fehlerkennung (z. B. 0xC00D0BC2) einzugeben, und klicken Sie dann auf Themen auflisten.

Anmerkung Anmerkung

  • Wenn Sie anhand einer Fehlerkennung suchen, müssen Sie die gesamte Kennung (auch das Präfix "0x") eingeben.
© 2000-2002 Microsoft Corporation. Alle Rechte vorbehalten.


0x80040241: Dieser Dateityp wird von Windows.Media.Player nicht unterstützt

Windows Media Player-Banner

0x80040241: Dieser Dateityp wird von Windows Media Player nicht unterstützt

Die Datei, die Sie wiedergeben möchten, wird möglicherweise von Windows Media Player nicht unterstützt. In der folgenden Tabelle sind die von Windows Media Player unterstützten Dateitypen (Formate) aufgelistet.

Dateityp (Format) | Dateinamenerweiterung
Musik-CD-Wiedergabe (CD-Audio) | CDA
Audio Interchange File Format (AIFF) | AIF, AIFC und AIFF
Windows Media-Audio- und Videodateien | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL und WVX
Windows-Audio- und Videodateien | AVI und WAV
Windows Media Player-Designs | WMZ
Motion Picture Experts Group (MPEG) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* und MPV2
Musical Instrument Digital Interface (MIDI) | MID, MIDI und RMI
AU (UNIX) | AU und SND
MP3 | MP3 und M3U
DVD-Video | VOB
Macromedia Flash | SWF

*Um MP2V-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein.

Wenn die Datei, die Sie wiedergeben möchten, in dieser Tabelle enthalten ist, wurde die Datei möglicherweise mithilfe eines Codecs codiert, der von Windows Media Player nicht unterstützt wird. In diesem Fall kann Windows Media Player die Datei nicht wiedergeben.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

    • Error Code = 0x80040241, Condition= 0x00000000

    Webhilfe


0x80040255: Dieser Dateityp wird von WindowsMediaPlayer nicht unterstützt

Windows Media Player-Banner

0x80040255: Dieser Dateityp wird von Windows Media Player nicht unterstützt

Die Datei, die Sie wiedergeben möchten, wird möglicherweise von Windows Media Player nicht unterstützt. In der folgenden Tabelle sind die von Windows Media Player unterstützten Dateitypen (Formate) aufgelistet.

Dateityp (Format) | Dateinamenerweiterung
Musik-CD-Wiedergabe (CD-Audio) | CDA
Audio Interchange File Format (AIFF) | AIF, AIFC und AIFF
Windows Media-Audio- und Videodateien | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL und WVX
Windows-Audio- und Videodateien | AVI und WAV
Windows Media Player-Designs | WMZ
Motion Picture Experts Group (MPEG) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* und MPV2
Musical Instrument Digital Interface (MIDI) | MID, MIDI und RMI
AU (UNIX) | AU und SND
MP3 | MP3 und M3U
DVD-Video | VOB
Macromedia Flash | SWF

*Um MP2V-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein.

Wenn die Datei, die Sie wiedergeben möchten, in dieser Tabelle enthalten ist, wurde die Datei möglicherweise mithilfe eines Codecs codiert, der von Windows Media Player nicht unterstützt wird. In diesem Fall kann Windows Media Player die Datei nicht wiedergeben.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0x80040255, Condition= 0x00000000


0x80041002: Windows Media Player kann keine Lizenz für diese Datei finden

Windows Media Player kann keine Lizenz für diese Datei finden. Die Lizenz kann gelöscht oder beschädigt worden sein. Wenn Sie über Sicherungskopien von Ihren Lizenzen verfügen, können Sie die Lizenzen wiederherstellen und dann erneut versuchen, die Datei wiederzugeben. Wenn Sie nicht über Sicherungskopien Ihrer Lizenzen verfügen, müssen Sie für den Inhalt eine neue Lizenz erwerben. Wenn Sie eine Lizenz für einen kopierten CD-Titel benötigen, müssen Sie den CD-Titel erneut kopieren. Wenn Sie eine Lizenz für eine Datei benötigen, die Sie aus dem Internet gedownloadet haben, besuchen Sie erneut die Website, von der Sie die Datei gedownloadet haben, und downloaden Sie die Datei erneut.

Weitere Informationen zum Sichern und Wiederherstellen von Lizenzen finden Sie in der Windows Media Player-Hilfe.

Error Code = 0x80041002, Condition= 0x00000000


0x8007001F: Der angeforderte Vorgang kann nicht ausgeführt werden

Windows Media Player kann den angeforderten Vorgang nicht ausführen. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Es besteht ein Problem mit der Computerhardware. Die Festplatte ist möglicherweise beschädigt, nicht angeschlossen oder nicht formatiert.

  • Die Datei, die Sie wiedergeben möchten, wird von dem Computer per Streaming übertragen, auf dem auch Windows Media-Dienste installiert sind. Um die Datei wiederzugeben, muss der Windows Media Player auf einem anderen Computer installiert sein als die Windows Media-Dienste.

Error Code = 0x8007001F, Condition= 0x00000000


0x800704CF: Windows Media Player kann die Datei nicht finden

Windows Media Player kann die Datei nicht finden. Wenn Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut.

Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.

Error Code = 0x800704CF, Condition= 0x00000000


0x800C000D: Das angegebene Protokoll wird nicht unterstützt

Windows Media Player unterstützt das von Ihnen für den Zugriff auf die Datei verwendete Protokoll nicht. Wenn Sie auf einer Webseite auf einen Link geklickt haben und Ihnen daraufhin diese Fehlermeldung angezeigt wurde, ist der Link möglicherweise nicht mehr gültig. Wenn Sie eine Internetadresse eingegeben haben und Ihnen daraufhin diese Fehlermeldung angezeigt wurde, überprüfen Sie, ob Sie ein von Windows Media Player unterstütztes Protokoll verwenden, und versuchen Sie es dann erneut.

Eine Liste der unterstützten Protokolle und der richtigen Syntax wird im Folgenden dargestellt:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)

  • http://Server/Dateiname

  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei)

Wenn Windows Media Player das Protokoll unterstützt, Sie aber trotzdem den Inhalt nicht wiedergeben können, überprüfen Sie, ob der Player zum Verwenden aller unterstützten Protokolle konfiguriert ist.

So konfigurieren Sie die Protokolleinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

Anmerkung Anmerkung

  • Die unterstützten Protokolle können nur verwendet werden, um digitale Mediendateien per Streaming zu übertragen. Windows Media Player kann nicht als Browser verwendet werden.

Error Code = 0x800C000D, Condition= 0x00000000


0xC00D000F: Auf dem Server sind keine weiteren Verbindungen verfügbar

Windows Media Player kann keine Verbindung mit dem Server herstellen, auf dem sich die Datei befindet, die Sie wiedergeben möchten. Auf dem Server sind keine weiteren Verbindungen verfügbar. Versuchen Sie, die Datei zu einem anderen Zeitpunkt wiederzugeben.

Error Code = 0xC00D000F, Condition= 0x00000000


0xC00D001F: Windows Media Player kann die Datei nicht finden

Windows Media Player kann die Datei nicht finden. Wenn Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut.

Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.

Error Code = 0xC00D001F, Condition= 0x00000000


0xC00D07F1: Ihr Netzwerk ist möglicherweise nicht für die Verarbeitung einer Livebroadcastverbindung eingerichtet

Wenn Windows Media Player eine Verbindung zu einem Livebroadcast herzustellen versucht und innerhalb von 20 Sekunden keine Antwort erhält, wird der Verbindungsversuch abgebrochen. Dies deutet auf eine der folgenden Fehlerursachen hin:

  • Ihr Netzwerk ist nicht für die Verarbeitung einer Multicastverbindung konfiguriert.

  • Der Livebroadcast, zu dem eine Verbindung hergestellt werden sollte, wurde beendet.

Dieser Broadcasttyp wird insbesondere von DFÜ-Verbindungen häufig nicht unterstützt.

Error Code = 0xC00D07F1, Condition= 0x00000000


0xC00D07F2: Ihr Netzwerk ist möglicherweise nicht für die Verarbeitung einer Livebroadcastverbindung eingerichtet

Wenn Windows Media Player eine Verbindung zu einem Livebroadcast herzustellen versucht und innerhalb von 20 Sekunden keine Antwort erhält, wird der Verbindungsversuch abgebrochen. Dies deutet auf eine der folgenden Fehlerursachen hin:

  • Ihr Netzwerk ist nicht für die Verarbeitung einer Multicastverbindung konfiguriert.

  • Der Livebroadcast, zu dem eine Verbindung hergestellt werden sollte, wurde beendet.

Dieser Broadcasttyp wird insbesondere von DFÜ-Verbindungen häufig nicht unterstützt.

Error Code = 0xC00D07F2, Condition= 0x00000000


0xC00D0BC1: Der angeforderte Vorgang kann nicht ausgeführt werden

Windows Media Player kann den angeforderten Vorgang nicht ausführen. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Die dieser Datei zugeordnete Lizenz lässt diesen Vorgang nicht zu.

  • Sie versuchen eine geschützte DVR-MS-Datei wiederzugeben. Personal Video Recorder (PVR) in Windows XP Media Center Edition kann z. B. solche Dateien erstellen, wenn Inhalte durch ihre Quelle als geschützt gekennzeichnet sind. Eine geschützte DVR-MS-Datei kann nur auf dem Computer wiedergegeben werden, auf dem sie aufgezeichnet wurde.

Error Code = 0xC00D0BC1, Condition= 0x00000000


0xC00D0BC2: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da der erforderliche Audiocodec nicht auf dem Computer installiert ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Player ist nicht so konfiguriert, dass er Codecs automatisch downloadet. Um den Player für den automatischen Download von Codecs zu konfigurieren, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie dann das Kontrollkästchen Codecs automatisch downloaden.

  • Der erforderliche Codec ist auf dem Codecserver nicht verfügbar.

Error Code = 0xC00D0BC2, Condition= 0x00000000


0xC00D0BC8: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da der erforderliche Videocodec nicht auf dem Computer installiert ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Player ist nicht so konfiguriert, dass er Codecs automatisch downloadet. Um den Player für den automatischen Download von Codecs zu konfigurieren, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie dann das Kontrollkästchen Codecs automatisch downloaden.

  • Der erforderliche Codec ist auf dem Codecserver nicht verfügbar.

Error Code = 0xC00D0BC8, Condition= 0x00000000


0xC00D0BCE: Windows Media Player kann Dateien nicht auf eine beschreibbare CD kopieren

Windows Media Player kann keine 8-Bit-Dateien auf eine CD kopieren. Sie müssen die Dateien zuerst in Dateien mit 16 Bit und 44 kHz konvertieren. Sie können dazu Microsoft Audiorecorder verwenden. Weitere Informationen zum Verwenden von Audiorecorder finden Sie in der Windows-Hilfe.

Error Code = 0xC00D0BCE, Condition= 0x00000000


0xC00D0FA3: Dieser Dateityp wird von WindowsMediaPlayer nicht unterstützt

Windows Media Player-Banner

0xC00D0FA3: Dieser Dateityp wird von Windows Media Player nicht unterstützt

Die Datei, die Sie wiedergeben möchten, wird möglicherweise von Windows Media Player nicht unterstützt. In der folgenden Tabelle sind die von Windows Media Player unterstützten Dateitypen (Formate) aufgelistet.

Dateityp (Format) | Dateinamenerweiterung
Musik-CD-Wiedergabe (CD-Audio) | CDA
Audio Interchange File Format (AIFF) | AIF, AIFC und AIFF
Windows Media-Audio- und Videodateien | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL und WVX
Windows-Audio- und Videodateien | AVI und WAV
Windows Media Player-Designs | WMZ
Motion Picture Experts Group (MPEG) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* und MPV2
Musical Instrument Digital Interface (MIDI) | MID, MIDI und RMI
AU (UNIX) | AU und SND
MP3 | MP3 und M3U
DVD-Video | VOB
Macromedia Flash | SWF

*Um MP2V-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein.

Wenn die Datei, die Sie wiedergeben möchten, in dieser Tabelle enthalten ist, wurde die Datei möglicherweise mithilfe eines Codecs codiert, der von Windows Media Player nicht unterstützt wird. In diesem Fall kann Windows Media Player die Datei nicht wiedergeben.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D0FA3, Condition= 0x00000000


0xC00D0FA4: Die CD kann nicht mithilfe der digitalen Wiedergabe wiedergegeben werden

Windows Media Player kann die CD nicht mithilfe der digitalen Wiedergabe wiedergeben. Der Player hat die Einstellung für das CD-ROM-Laufwerk automatisch auf analoge Wiedergabe geändert. Verwenden Sie die Registerkarte Geräte, um zurück zur digitalen CD-Wiedergabe zu wechseln.

So wechseln Sie zur digitalen CD-Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

  2. Doppelklicken Sie auf das CD-ROM-Laufwerk, und klicken Sie dann im Bereich Wiedergabe auf Digital.

Error Code = 0xC00D0FA4, Condition= 0x00000000


0xC00D0FAA: Windows Media Player kann die Dateien nicht kopieren

Windows Media Player kann die Datei nicht kopieren, da kein kompatibler MP3-Encoder auf dem Computer installiert ist. Installieren Sie einen kompatiblen MP3-Encoder, oder wählen Sie ein anderes Format aus, in das kopiert werden soll (z. B. Windows Media Audio).

Einen MP3-Encoder (auch MP3 Creation Pack genannt) können Sie über die Windows Media Technologies-Seite auf der Microsoft-Website erhalten.

So wählen Sie ein Format für Titel aus, die von CDs kopiert werden

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Musik kopieren.

  2. Wählen Sie in der Liste der Dateiformate das gewünschte Format aus.

Error Code = 0xC00D0FAA, Condition= 0x00000000


0xC00D0FAB: Verwenden der CD-Fehlerkorrektur

Windows Media Player kann einige fehlerhafte CDs wiedergeben, wenn die Fehlerkorrektur aktiviert ist.

So aktivieren Sie die Fehlerkorrektur

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Liste Geräte, klicken Sie auf das CD-ROM-Laufwerk, und klicken Sie anschließend auf Eigenschaften.

  3. Aktivieren Sie auf der Registerkarte Audio im Bereich Wiedergabe das Kontrollkästchen Fehlerkorrektur verwenden, und klicken Sie dann auf OK.

Anmerkung Anmerkung

  • Die Aktivierung der Fehlerkorrektur kann dazu führen, dass Teile der CD übersprungen werden.

Error Code = 0xC00D0FAB, Condition= 0x00000000


0xC00D0FB0: Audio-CDs werden nicht richtig kopiert

Einstellungen für das CD-ROM-Laufwerk widersprechen sich. In Windows Media Player ist für die Einstellung für das CD-ROM-Laufwerk analoges Kopieren festgelegt. Im Geräte-Manager ist für die Einstellung für das CD-ROM-Laufwerk digitale CD-Audiowiedergabe festgelegt. Damit analoges Kopieren verwendet werden kann, muss für beiden Einstellungen analog festgelegt werden. Andernfalls werden keine Audiodateien kopiert.

So ändern Sie im Geräte-Manager die Einstellung für das CD-ROM-Laufwerk auf analog

  1. Öffnen Sie den Geräte-Manager, klicken Sie mit der rechten Maustaste auf das CD-ROM-Laufwerk, und klicken Sie anschließend auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Eigenschaften.

  3. Deaktivieren Sie das Kontrollkästchen Digitale CD-Wiedergabe für den CD-Player aktivieren.

Anmerkung Anmerkung

  • Weitere Informationen zum Verwenden des Geräte-Managers finden Sie in der Windows-Hilfe.

Error Code = 0xC00D0FB0, Condition= 0x00000000


0xC00D0FB2: Die CD kann nicht mithilfe der digitalen Wiedergabe wiedergegeben werden

Windows Media Player kann die CD nicht mithilfe der digitalen Wiedergabe wiedergeben. Der Player hat für das CD-ROM-Laufwerk automatisch die analoge Wiedergabe aktiviert. Verwenden Sie die Registerkarte Geräte, um zurück zur digitalen CD-Wiedergabe zu wechseln.

So wechseln Sie zur digitalen CD-Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

  2. Doppelklicken Sie auf das CD-ROM-Laufwerk, und klicken Sie dann im Bereich Wiedergabe auf Digital.

Error Code = 0xC00D0FB2, Condition= 0x00000000


0xC00D0FB3: Die CD kann nicht mithilfe der digitalen Wiedergabe wiedergegeben werden

Windows Media Player kann die CD nicht mithilfe der digitalen Wiedergabe wiedergeben. Der Player hat für das CD-ROM-Laufwerk automatisch die analoge Wiedergabe aktiviert. Verwenden Sie die Registerkarte Geräte, um zurück zur digitalen CD-Wiedergabe zu wechseln.

So wechseln Sie zur digitalen CD-Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

  2. Doppelklicken Sie auf das CD-ROM-Laufwerk, und klicken Sie dann im Bereich Wiedergabe auf Digital.

Error Code = 0xC00D0FB3, Condition= 0x00000000


0xC00D0FCD: Angeben der minimalen Größe von Dateien in der Medienbibliothek

Wenn Windows Media Player auf Ihrem Computer nach digitalen Mediendateien sucht, die zur Medienbibliothek hinzugefügt werden sollen, werden sehr kleine Datei standardmäßig ignoriert. Damit diese Dateien in der Suche enthalten sind, können Sie die Anforderungen an die minimale Größe von Audio- und Videodateien ändern.

So ändern Sie die minimale Größe von Dateien, die zur Medienbibliothek hinzugefügt werden

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf Medienbibliothek.

  2. Geben Sie unter Audiodateien Anzahl KB die Größe der kleinsten Audiodatei ein, die zur Medienbibliothek hinzugefügt werden soll.

  3. Geben Sie unter Videodateien Anzahl KB die Größe der kleinsten Videodatei ein, die zur Medienbibliothek hinzugefügt werden soll.

Error Code = 0xC00D0FCD, Condition= 0x00000000


0xC00D0FD6: Beschädigtes oder nicht kompatibles Plug-In

Windows Media Player wurde nicht ordnungsgemäß geschlossen. Ursache für das Problem kann ein beschädigtes oder nicht kompatibles Plug-In sein. Sicherheitshalber wurden alle Plug-Ins von Drittanbietern deaktiviert.

Wenn Sie die Plug-Ins von Drittanbietern deaktiviert haben und der Player weiterhin unerwartet geschlossen wird, sollten Sie feststellen, welches Plug-In beschädigt oder nicht kompatibel ist, und es entfernen.

So behandeln Sie Probleme mit Plug-Ins (Grundlagen)

  1. Zeigen Sie im Menü Extras auf Plug-Ins, klicken Sie dann auf alle Plug-Ins mit einem Häkchen neben dem Namen.

    Auf diese Weise deaktivieren Sie die Plug-Ins von Drittanbietern.

  2. Zeigen Sie im Menü Extras auf Plug-Ins, und wählen Sie dann eines der Plug-Ins aus.

    Auf diese Weise wird das Plug-In aktiviert.

  3. Geben Sie noch einmal den Inhalt wieder, der zum unerwarteten Schließen des Players geführt hat.

  4. Führen Sie eine der folgenden Aktionen aus:
    • Wenn der Player unerwartet geschlossen wird, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins. Wählen Sie das Plug-In aus, das Sie zuvor aktiviert haben, und klicken Sie dann auf Entfernen.

    • Wenn der Player nicht unerwartet geschlossen wird, aktivieren Sie ein anderes Plug-In, und wiederholen Sie die Schritte 3 und 4, um das beschädigte oder nicht kompatible Plug-In zu finden.

Wenn Sie auf dem dargestellten Weg das Problem nicht lösen können, ist das beschädigte Plug-In möglicherweise ein Wiedergabe- oder digitales Signalverarbeitungs-Plug-In (Digital Signal Processing oder DSP). Da diese Plug-Ins nicht vollständig deaktiviert werden können, müssen Sie stattdessen das Plug-In zur Problembehandlung entfernen. Überprüfen Sie vor dem Entfernen eines Plug-Ins, ob Sie es später neu installieren (hinzufügen) können.

So behandeln Sie Probleme mit DSP- und Wiedergabe-Plug-Ins (Erweitert)

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.

  2. Klicken Sie unter Kategorie auf Video-DSP, wählen Sie alle Plug-Ins in der Liste Video-DSP (der rechte Bereich) aus, und klicken Sie dann auf Entfernen.

  3. Wiederholen Sie diesen Schritt für die Kategorien Audio-DSP, Andere DSPs und Renderer.

    Alle DSP- oder Renderer-Plug-Ins von Drittanbietern werden entfernt.

  4. Klicken Sie auf Hinzufügen, um ein Plug-In zum Installieren auszuwählen, und klicken Sie dann auf Öffnen.

  5. Zeigen Sie im Menü Extras auf Plug-Ins, und überprüfen Sie, ob das hinzugefügte Plug-In ausgewählt wurde (ob sich neben dem Namen ein Häkchen befindet). Falls es nicht ausgewählt ist, klicken Sie auf das Plug-In, um es auszuwählen.

    Da Renderer-Plug-Ins immer aktiviert sind, werden sie in diesem Menü nicht angezeigt.

  6. Geben Sie Inhalte wieder, die das hinzugefügte Plug-In verwenden.

    Um zu überprüfen, ob die Inhalte das hinzugefügte Plug-In verwenden, klicken Sie auf der Registerkarte Plug-Ins unter Kategorie auf den hinzugefügten Plug-In-Typ. Überprüfen Sie in der Plug-In-Liste (im rechten Bereich), dass neben dem Plug-In-Namen geladen angezeigt wird.

    Zeigen Sie auch für DSP-Plug-Ins im Menü Extras auf Plug-Ins, und überprüfen Sie, ob das hinzugefügte Plug-In ausgewählt ist.

    Wenn neben dem Plug-In-Namen nicht geladen anzeigt wird, geben Sie solange andere Inhalte wieder, bis geladen anzeigt wird.

  7. Führen Sie eine der folgenden Aktionen aus:
    • Wenn der Player unerwartet geschlossen wird, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins. Wählen Sie das Plug-In aus, das Sie zuletzt hinzugefügt haben, und klicken Sie dann auf Entfernen.

    • Wenn der Player nicht unerwartet geschlossen wird, fügen Sie ein anderes Plug-In hinzu, und wiederholen Sie die Schritte 4 bis 6, um das beschädigte oder nicht kompatible Plug-In zu finden.

Anmerkung Anmerkung

  • Um Plug-Ins hinzufügen oder entfernen zu können, müssen Sie mit einem Benutzerkonto am Computer angemeldet sein, das Ihnen die Berechtigung zum Installieren von Programmen gibt (z. B. mit einem Konto, das Mitglied der Gruppen Administratoren oder Hauptbenutzer ist). Weitere Informationen zu Benutzerkonten finden Sie in der Windows-Hilfe.

Error Code = 0xC00D0FD6, Condition= 0x00000000


0xC00D0FD9: Das ausgewählte Plug-In wurde nicht gefunden

Ein Plug-In ist eine Komponente, mit der die Funktionalität oder das Aussehen von Windows Media Player geändert werden. Visualisierungen und Audioeffekte, z. B. Normalisierung, sind Beispiele für Plug-Ins. Einige Plug-Ins gehören standardmäßig zum Player. Sie können jedoch andere Plug-Ins hinzufügen, die von Microsoft oder Drittanbietern erstellt wurden.

Diese Fehlermeldung wird angezeigt, da der Player das ausgewählte Plug-In nicht finden kann. Die Ursache kann sein, dass das Plug-In nicht richtig zum Player hinzugefügt oder vom Player entfernt wurde. Der Player versucht, dass fehlende Plug-In aus dem Menü zu entfernen, so dass diese Meldung nicht mehr angezeigt wird. Wenn Sie dieses Plug-In verwenden möchten, müssen Sie es erneut installieren (hinzufügen).

Informationen zum Hinzufügen eines Plug-Ins finden Sie in der Windows Media Player-Hilfe.

Error Code = 0xC00D0FD9, Condition= 0x00000000


0xC00D1057: Ein Teil der Datei kann nicht wiedergegeben werden

Windows Media Player kann einen Teil des ausgewählten Inhalts nicht wiedergeben, da dafür ein Codec erforderlich ist, der nicht auf den Computer gedownloadet werden konnte oder der nicht von Windows Media Player unterstützt wird.

Standardmäßig downloadet Windows Media Player Codecs automatisch, wenn sie für die Wiedergabe einer Datei erforderlich sind. Möglicherweise wird diese Meldung angezeigt, da die Funktion zum automatischen Downloaden von Codecs deaktiviert wurde.

So aktivieren Sie das automatische Downloaden von Codecs

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Aktivieren Sie auf der Registerkarte Player im Bereich Automatische Aktualisierungen das Kontrollkästchen Codecs automatisch downloaden, wenn es noch nicht aktiviert wurde.

Versuchen Sie anschließend erneut, die Datei wiederzugeben. Falls der Audio- oder Videoanteil der Datei bei der Wiedergabe weiterhin fehlt, ist möglicherweise ein Codec erforderlich, der von Windows Media Player nicht unterstützt wird.

Anmerkung Anmerkung

  • Für diesen Vorgang müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein

Error Code = 0xC00D1057, Condition= 0x00000000


0xC00D106A: Windows Media Player kann die ausgewählte Wiedergabeliste nicht wiedergeben

Sie haben eine Wiedergabeliste (eine Windows Media-Datei mit der Erweiterung ASX) ausgewählt, für die eine spätere Version von Windows Media Player erforderlich ist. Überprüfen Sie, ob auf der Microsoft-Website eine spätere Version des Players verfügbar ist, und installieren Sie dann diese Version des Players. Oder klicken Sie im Player im Menü ? auf Auf Updates überprüfen, und folgen Sie dann den Anweisungen auf dem Bildschirm.

Ohne eine Aktualisierung des Players und der Komponenten des Players können Sie die Wiedergabeliste nicht wiedergeben.

Error Code = 0xC00D106A, Condition= 0x00000000


0xC00D1074: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die zugeordnete Wiedergabeliste für Windows Media-Metadateien keine Elemente enthält.

Eine Metadatei ist eine Datei, die Informationen zu anderen Dateien enthält. Mit einer Wiedergabeliste für Windows Media-Metadateien, einer Datei mit der Erweiterung ASX, WAX, WMX oder WVX, kann der Player angewiesen werden, eine Gruppe von digitalen Mediendateien in einer angegebenen Reihenfolge wiederzugeben. Metadateien werden normalerweise von einem Inhaltsanbieter erstellt, beispielsweise von einem Internetradiosender.

Wenn Sie eine Metadatei erstellt haben, überprüfen Sie, ob die Datei Elemente enthält. Weitere Informationen zum Erstellen gültiger Windows Media-Metadateien finden Sie im Windows Media Player-SDK (Software Development Kit) auf der Microsoft-Website.

Error Code = 0xC00D1074, Condition= 0x00000000


0xC00D1076: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die zugeordnete Wiedergabeliste für Windows Media-Metadateien zu viele geschachtelte Wiedergabelisten enthält. Eine geschachtelte Wiedergabeliste enthält eine andere Wiedergabeliste, die wiederum eine andere Wiedergabeliste enthalten kann usw.

Eine Metadatei ist eine Datei, die Informationen zu anderen Dateien enthält. Mit einer Wiedergabeliste für Windows Media-Metadateien, die die Erweiterung ASX, WAX, WMX oder WVX aufweisen kann, kann der Player angewiesen werden, eine Gruppe von digitalen Mediendateien in einer angegebenen Reihenfolge wiederzugeben. Metadateien werden normalerweise von einem Inhaltsanbieter erstellt, beispielsweise von einem Internetradiosender.

Wenn Sie die Metadatei erstellt haben, verringern Sie die Schachtelung. Weitere Informationen zum Erstellen gültiger Windows Media-Metadateien finden Sie im Windows Media Player-SDK (Software Development Kit) auf der Microsoft-Website.

Error Code = 0xC00D1076, Condition= 0x00000000


0xC00D1090: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die zugeordnete Windows Media Metadatei-Wiedergabeliste keine Elemente enthält oder da die Wiedergabeliste aus einem anderen Grund nicht gültig ist.

Eine Metadatei ist eine Datei, die Informationen zu anderen Dateien enthält. Mit einer Wiedergabeliste für Windows Media-Metadateien, die die Erweiterung ASX, WAX, WMX oder WVX aufweisen kann, kann der Player angewiesen werden, eine Gruppe von digitalen Mediendateien in einer angegebenen Reihenfolge wiederzugeben. Metadateien werden normalerweise von einem Inhaltsanbieter erstellt, beispielsweise von einem Internetradiosender.

Wenn Sie eine Metadatei erstellt haben, überprüfen Sie, ob die Datei Elemente enthält. Weitere Informationen zum Erstellen gültiger Windows Media-Metadateien finden Sie im Windows Media Player-SDK (Software Development Kit) auf der Microsoft-Website.

Error Code = 0xC00D1090, Condition= 0x00000000


0xC00D10B6: Windows Media Player kann Elemente der Wiedergabeliste nicht wiedergeben

Windows Media Player kann einige oder alle Elemente der Wiedergabeliste (einer Windows Media-Datei mit der Erweiterung ASX) nicht wiedergeben, da die Wiedergabeliste geschachtelt ist. Eine geschachtelte Wiedergabeliste enthält eine weitere Wiedergabeliste, die wiederum eine weitere Wiedergabeliste enthält usw. Die letzte Wiedergabeliste (die am stärksten geschachtelte) enthält keine Elemente.

Wenn Sie die Wiedergabeliste erstellt haben, können Sie die am stärksten geschachtelte Wiedergabeliste entweder löschen oder Elemente zu dieser Wiedergabeliste hinzufügen, und es dann erneut versuchen.

Wenn dieser Fehler aufgetreten ist, nachdem Sie auf einen Link auf einer Webseite geklickt haben, ist dieser Link möglicherweise nicht gültig.

Error Code = 0xC00D10B6, Condition= 0x00000000


0xC00D10BA: Windows Media Player kann die Datei nicht finden

Windows Media Player kann die Datei nicht finden. Mit dieser Fehlermeldung wird normalerweise gekennzeichnet, dass eine Verknüpfung eine Elements in der Medienbibliothek mit der entsprechenden digitalen Mediendatei unterbrochen wurde. Elemente in der Medienbibliothek sind Verknüpfungen mit digitalen Mediendateien, die auf dem Computer, einem Netzlaufwerk, einer austauschbaren Speicherkarte, einem Internetserver oder an einem anderen Speicherort gespeichert sind. Die Verknüpfungen können aus einem der folgenden Gründe unterbrochen werden:

  • Eine Verknüpfung mit einer temporären Datei aus dem Internetcache (z. B. mit einer Datei aus dem Ordner für temporäre Internetdateien) wurde zur Medienbibliothek hinzugefügt, und die Datei wurde später gelöscht.

  • Eine Verknüpfung mit einer digitalen Mediendatei wurde zur Medienbibliothek hinzugefügt, und die Datei wurde später gelöscht.

So reparieren Sie die Verknüpfung

Führen Sie eine der folgenden Aktionen aus:

  • Wenn Sie die Datei gelöscht oder verschoben haben, ersetzen Sie die Datei am ursprünglichen Speicherort wieder.

  • Wenn Sie die Datei verschoben haben, klicken Sie mit der rechten Maustaste auf das Element in der Medienbibliothek, klicken Sie auf Fehlerdetails, und geben Sie dann den neuen Speicherort der Datei ein.

So löschen Sie eine Verknüpfung

Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie mit der rechten Maustaste auf das Element in der Medienbibliothek, klicken Sie auf Fehlerdetails, und aktivieren Sie dann das Kontrollkästchen Datei aus Medienbibliothek entfernen.

  • Klicken Sie mit der rechten Maustaste auf das Element in der Medienbibliothek, und klicken Sie dann auf Aus Bibliothek löschen.

Error Code = 0xC00D10BA, Condition= 0x00000000


0xC00D1104: Reduzieren der Videobeschleunigung

Windows Media Player kann den Videodatenstrom nicht wiedergeben. Überprüfen Sie die Richtigkeit der Einstellungen für Ihre Videokarte, und versuchen Sie dann, den Computer neu zu starten. Wenn das Problem auf die Weise nicht behoben werden kann, versuchen Sie, die Videobeschleunigung zu reduzieren.

So reduzieren Sie die Videobeschleunigung

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Leistung, und ziehen Sie dann den Schieberegler Videobeschleunigung nach links (Richtung Keine).

Error Code = 0xC00D1104, Condition= 0x00000000


0xC00D1163: Problem mit dem digitalen Kopierschutz

Zur Lösung dieses Problems ist eine Problembehandlung verfügbar. Informationen zur Problembehandlung finden Sie unter "DVD-Ratgeber" in der Windows-Hilfe.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D1163, Condition= 0x00000000


0xC00D1167: Problem mit dem Kopierschutz

Windows Media Player kann diese DVD nicht wiedergeben, da beim Konfigurieren des Kopierschutzes ein Problem aufgetreten ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Die Software für den DVD-Decoder muss konfiguriert werden. Wenn ein anderes DVD-Wiedergabeprogramm auf dem Computer installiert ist, geben Sie die DVD mit diesem Programm wieder. Versuchen Sie anschließend noch einmal, die DVD mit Windows Media Player wiederzugeben.

  • Die Videokarte hat ein Problem verursacht. Starten Sie den Computer neu, und versuchen Sie es dann erneut.

Zur Lösung dieses Problems ist eine Problembehandlung verfügbar. Informationen zur Problembehandlung finden Sie unter "DVD-Ratgeber" in der Windows-Hilfe.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D1167, Condition= 0x00000000


0xC00D1168: Die Regionalkennzahl des Decoders stimmt nicht mit der aktuellen Systemeinstellung überein

Zur Lösung dieses Problems ist eine Problembehandlung verfügbar. Informationen zur Problembehandlung finden Sie unter "DVD-Ratgeber" in der Windows-Hilfe.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D1168, Condition= 0x00000000


0xC00D116A: Windows Media Player kann keine DVD-Videos wiedergeben

Zur Lösung dieses Problems ist eine Problembehandlung verfügbar. Informationen zur Problembehandlung finden Sie unter "DVD-Ratgeber" in der Windows-Hilfe.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D116A, Condition= 0x00000000


0xC00D116B: Windows Media Player kann kein DVD-Audio wiedergeben

Zur Lösung dieses Problems ist eine Problembehandlung verfügbar. Informationen zur Problembehandlung finden Sie unter "DVD-Ratgeber" in der Windows-Hilfe.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D116B, Condition= 0x00000000


0xC00D116E: Windows Media Player kann diesen Abschnitt der DVD nicht wiedergeben

Windows Media Player kann diesen Abschnitt nicht wiedergeben, da der Abschnitt mit einem stärkeren Jugendschutz versehen ist als der für Sie konfigurierte. Um diesen Abschnitt ansehen zu können, bitten Sie den Computeradministrator, die DVD-Jugendschutzeinstellungen zu ändern.

Weitere Informationen zum DVD-Jugendschutz finden Sie in der Windows Media Player-Hilfe.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.

  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D116E, Condition= 0x00000000


0xC00D1171: Windows Media Player kann keine DVD-Videos wiedergeben

Zur Lösung dieses Problems ist eine Problembehandlung verfügbar. Informationen zur Problembehandlung finden Sie unter "DVD-Ratgeber" in der Windows-Hilfe.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D1171, Condition= 0x00000000


0xC00D1176: Es kann kein CD-Rekorder gefunden werden

Windows Media Player kann die Dateien nicht kopieren, da kein CD-Rekorder gefunden oder vom Betriebssystem erkannt werden kann. Überprüfen Sie die Verbindung zwischen dem Computer und dem CD-Rekorder. Wenn der CD-Rekorder richtig angeschlossen ist, verwenden Sie den Hardware-Assistenten in der Systemsteuerung, um die entsprechende Treiberdatei zu installieren. Versuchen Sie dann erneut, die Dateien zu kopieren.

Weitere Informationen zum Hardware-Assistenten finden Sie in der Windows-Hilfe.

Error Code = 0xC00D1176, Condition= 0x00000000


0xC00D1178: Windows Media Player unterstützt möglicherweise diesen Dateityp nicht auf tragbaren Geräten

Windows Media Player unterstützt möglicherweise die Datei nicht, die Sie auf das tragbare Gerät kopieren oder auf dem tragbaren Gerät wiedergeben möchten. In der folgenden Tabelle sind die von Windows Media Player auf den meisten tragbaren Geräten unterstützten Dateien aufgeführt.

Dateityp (Format) | Dateinamenerweiterung
Windows Media | ASF, WMA und WMV
Motion Picture Experts Group (MPEG) | MP3

Error Code = 0xC00D1178, Condition= 0x00000000


0xC00D117A: Windows Media Player hat ein Problem mit dem tragbaren Gerät festgestellt

Auf dem tragbaren Gerät kann eines der folgenden Probleme aufgetreten sein:

  • Die Speicherkarte auf dem tragbaren Gerät ist voll. Schaffen Sie freien Speicherplatz auf der Speicherkarte, und kopieren Sie die Dateien dann erneut.

  • Das tragbare Gerät ist nicht eingeschaltet. Schalten Sie das Gerät ein, und versuchen Sie dann erneut, die Dateien zu kopieren.

  • Eine Wiedergabeliste oder der entsprechende Ordner kann auf dem tragbaren Gerät nicht erstellt werden, da das Gerät dieses Feature nicht unterstützt.

Error Code = 0xC00D117A, Condition= 0x00000000


0xC00D1194: Windows Media Player konnte den angegebenen URL nicht öffnen

Windows Media Player kann die angegebene Datei nicht öffnen, da der Player nicht für die Verwendung des im URL (Uniform Resource Locator) angegebenen Protokolls konfiguriert wurde. Windows Media Player unterstützt die folgenden Protokolle: Multicast, UDP, TCP und HTTP. Stellen Sie sicher, dass Windows Media Player für die Verwendung aller Protokolle konfiguriert ist.

So konfigurieren Sie die Protokolleinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

Nachdem Sie alle Protokolle aktiviert haben, versuchen Sie erneut, die Datei wiederzugeben. Wenn Sie die Datei noch immer nicht wiedergeben können, unterstützt Windows Media Player das Protokoll nicht.

Error Code = 0xC00D1194, Condition= 0x00000000


0xC00D1196: Benutzername oder Kennwort sind ungültig

Der Benutzername oder das Kennwort können ungültig sein. Um auf eine Datei zuzugreifen, die sich in einem sicheren Netzwerk befindet, müssen Sie einen Benutzernamen und ein Kennwort für die Netzwerkdomäne angeben. Stellen Sie sicher, dass der Benutzername und das Kennwort richtig geschrieben sind und von der Netzwerkdomäne erkannt werden. Es ist nicht ausreichend, einen Benutzernamen und ein Kennwort für ein lokales Systemkonto zu verwenden, mit dem auf den lokalen Computer, aber nicht auf das Netzwerk zugegriffen werden kann.

Error Code = 0xC00D1196, Condition= 0x00000000


0xC00D1197: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Computer ist nicht mit dem lokalen Netzwerk oder dem Internet verbunden. Stellen Sie eine Verbindung mit dem Netzwerk oder dem Internet her, und versuchen Sie es erneut.

  • Der Pfad zur Datei ist nicht gültig. Wenn Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut. Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.

  • Der Server ist ausgefallen oder überlastet. Versuchen Sie es später erneut.

  • Einige Netzwerkprotokolle im Player sind nicht aktiviert. Aktivieren Sie alle Netzwerkprotokolle, und versuchen Sie es dann erneut.

  • Die Proxyservereinstellungen für den Player sind nicht richtig konfiguriert. Stellen Sie sicher, dass die Proxyeinstellungen richtig sind, und versuchen Sie es dann erneut.

So aktivieren Sie alle Netzwerkprotokolle

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

So überprüfen Sie die Proxyservereinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Überprüfen Sie die Einstellungen im Bereich Streamingproxyeinstellungen.

Anmerkung Anmerkung

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.

Error Code = 0xC00D1197, Condition= 0x00000000


0xC00D1198: Windows Media Player kann keine Verbindung zum Server herstellen

Windows Media Player kann keine Verbindung zu dem Server herstellen, auf dem sich die Inhalte befinden, die Sie wiedergeben möchten. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Name des Servers mit den Inhalten ist ungültig. Wenn Sie eine URL-Adresse (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut. Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.

  • Der Server ist überlastet und lässt keine weiteren Verbindungen zu. Versuchen Sie später erneut eine Verbindung mit dem Server herzustellen.

  • Die Proxyservereinstellungen für Windows Media Player sind nicht richtig konfiguriert. Stellen Sie sicher, dass die Proxyservereinstellungen richtig sind.

So überprüfen Sie die Proxyservereinstellungen

  • Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie dann im Bereich Streamingproxyeinstellungen Ihre Einstellungen.

Anmerkung Anmerkung

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.

Error Code = 0xC00D1198, Condition= 0x00000000


0xC00D1199: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Dateityp wird vom Player nicht unterstützt. In der folgenden Tabelle sind die vom Player unterstützten Dateitypen aufgeführt. Wenn die Datei, die Sie wiedergeben möchten, in dieser Tabelle enthalten ist, wurde die Datei möglicherweise mithilfe eines Codecs codiert, der von Windows Media Player nicht unterstützt wird. In diesem Fall kann Windows Media Player die Datei nicht wiedergeben.

  • Der Dateityp wird zwar unterstützt, aber die Datei wurde mit einem Codec komprimiert, der nicht vom Player unterstützt wird.

  • Der Dateityp wird zwar unterstützt, aber Sie versuchen die Datei in einer Weise wiederzugeben, die für den Dateityp nicht vom Player unterstützt wird. Möglicherweise haben Sie versucht, eine DVD-Datei mit der Erweiterung VOB von einer DVD auf das Symbol Windows Media Player zu ziehen. Oder Sie haben versucht, eine VOB-Datei zu öffnen, indem Sie im Menü Datei auf Öffnen geklickt haben.

  • Sie versuchen einen Teil einer mehrteiligen Datei wiederzugeben. Verwenden Sie einen Newsreader oder ein anderes Programm, um die Dateien zu kombinieren, und versuchen Sie es dann erneut.

In der folgenden Tabelle sind die von Windows Media Player unterstützten Dateitypen (Formate) aufgelistet.

Dateityp (Format) | Dateinamenerweiterung
Musik-CD-Wiedergabe (CD-Audio) | CDA
Audio Interchange File Format (AIFF) | AIF, AIFC und AIFF
Windows Media-Audio- und Videodateien | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL und WVX
Windows-Audio- und Videodateien | AVI und WAV
Windows Media Player-Designs | WMZ
Motion Picture Experts Group (MPEG) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* und MPV2
Musical Instrument Digital Interface (MIDI) | MID, MIDI und RMI
AU (UNIX) | AU und SND
MP3 | MP3 und M3U
DVD-Video | VOB
Macromedia Flash | SWF

*Um MP2V-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D1199, Condition= 0x00000000


0xC00D119A: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Ein erforderlicher Codec ist nicht auf Ihrem Computer installiert. Bei einem Codec handelt es sich um Software, mit der der Player eine Datei vor der Wiedergabe dekomprimiert.

    Üblicherweise downloadet und installiert der Player nach Bedarf erforderliche Codecs. Für diese Datei konnte der Player den erforderlichen Codec jedoch nicht downloaden und installieren. Wahrscheinlich ist kein Codec für den Inhalt verfügbar, den Sie wiedergeben möchten. Möglicherweise wurden aber auch für Ihren Browser zu hohe Sicherheitseinstellungen für den Internetzugang festgelegt, die den Download des Codecs verhindern.

    Passen Sie die Sicherheitseinstellungen für den Internetzugang so an, dass Codecs auf den Computer gedownloadet werden können.

  • Die Datei, die Sie wiedergeben möchten, wird möglicherweise von Windows Media Player nicht unterstützt. In der folgenden Tabelle ist eine Liste der unterstützen Dateitypen (Formate) aufgeführt.

So ermöglichen Sie den Download von Codecs auf Ihren Computer

  1. Klicken Sie in der Systemsteuerung auf Internetoptionen.

  2. Klicken Sie auf die Registerkarte Sicherheit, und klicken Sie dann auf Internet.

  3. Klicken Sie im Bereich Sicherheitsstufe dieser Zone auf Standardstufe.

    Für die Sicherheitsstufe ist Mittel festgelegt.

Weitere Informationen zu den Sicherheitsstufen für den Internetzugang finden Sie in der Windows-Hilfe.

Anmerkung Anmerkungen

Microsoft Internet Explorer muss nicht als Standardbrowser festgelegt werden, damit Codecs gedownloadet werden können und Windows Media Player ordnungsgemäß funktioniert.

Für diesen Vorgang müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein

Wenn Sie im Anschluss an dieses Verfahren die Datei noch immer nicht wiedergeben können, starten Sie den Computer neu, und versuchen Sie es dann erneut.

Unterstützte Dateitypen

In der folgenden Tabelle sind die von Windows Media Player unterstützten Dateitypen (Formate) aufgelistet.

Dateityp (Format) | Dateinamenerweiterung
Musik-CD-Wiedergabe (CD-Audio) | CDA
Audio Interchange File Format (AIFF) | AIF, AIFC und AIFF
Windows Media-Audio- und Videodateien | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL und WVX
Windows-Audio- und Videodateien | AVI und WAV
Windows Media Player-Designs | WMZ
Motion Picture Experts Group (MPEG) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* und MPV2
Musical Instrument Digital Interface (MIDI) | MID, MIDI und RMI
AU (UNIX) | AU und SND
MP3 | MP3 und M3U
DVD-Video | VOB
Macromedia Flash | SWF

*Um MP2V-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein.

Wenn die Datei, die Sie wiedergeben möchten, in dieser Tabelle enthalten ist, wurde die Datei möglicherweise mithilfe eines Codecs codiert, der von Windows Media Player nicht unterstützt wird. In diesem Fall kann Windows Media Player die Datei nicht wiedergeben.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.

Error Code = 0xC00D119A, Condition= 0x00000000


0xC00D119C: Windows Media Player konnte die Wiedergabeliste nicht löschen

Windows Media Player kann digitale Mediendateien in einem Wiedergabelistenordner löschen, aber keine anderen Dateitypen. Nicht digitale Mediendateien in einem Wiedergabelistenordner werden in Windows Media Player nicht angezeigt. Wenn nicht digitale Mediendateien in einem Wiedergabelistenordner gespeichert sind, kann die Wiedergabeliste nicht gelöscht werden. Suchen Sie über Arbeitsplatz nach dem Ordner, in dem die Wiedergabeliste gespeichert ist, die Sie löschen möchten. Und löschen und verschieben Sie dann die nicht digitalen Mediendateien aus dem Ordner. Nachdem Sie die nicht digitalen Mediendateien aus dem Wiedergabelistenordner entfernt haben, können Sie die Wiedergabeliste löschen.

Um diesem Problem vorzubeugen, sollten Sie nur digitale Mediendateien in einem Wiedergabelistenordner speichern.

Error Code = 0xC00D119C, Condition= 0x00000000


0xC00D119D: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die zugeordnete Wiedergabeliste für Windows Media-Metadateien ungültig ist.

Eine Metadatei ist eine Datei, die Informationen zu anderen Dateien enthält. Mit einer Wiedergabeliste für Windows Media-Metadateien, einer Datei mit der Erweiterung ASX, WAX, WMX oder WVX, kann der Player angewiesen werden, eine Gruppe von digitalen Mediendateien in einer angegebenen Reihenfolge wiederzugeben. Metadateien werden normalerweise von einem Inhaltsanbieter erstellt, beispielsweise von einem Internetradiosender.

Wenn Sie eine Metadatei erstellt haben, überprüfen Sie, ob die Datei Elemente enthält. Weitere Informationen zum Erstellen gültiger Windows Media-Metadateien finden Sie im Windows Media Player-SDK (Software Development Kit) auf der Microsoft-Website.

Error Code = 0xC00D119D, Condition= 0x00000000


0xC00D119F: Windows Media Player kann Dateien nicht auf eine beschreibbare CD kopieren

Windows Media Player kann die ausgewählten Dateien nicht auf die CD-R oder CD-RW kopieren. Führen Sie einen oder mehrere der folgenden Schritte aus, um das Problem zu lösen, und versuchen Sie es dann erneut:

  • Überprüfen Sie, ob das CD-R- oder CD-RW-Laufwerk angeschlossen ist.

  • Reinigen Sie die CD, und stellen Sie sicher, dass sie nicht beschädigt ist.

  • Verwenden Sie CD-Rs oder CD-RWs einer anderen Marke.

  • Wenn ein anderes Programm gerade Dateien auf das CD-R- oder CD-RW-Laufwerk kopiert, warten Sie, bis dieser Kopiervorgang abgeschlossen ist.

  • Beenden Sie das andere Programm, dass das CD-R- oder CD-RW-Laufwerk verwendet.

  • Starten Sie Windows Media Player neu.

  • Starten Sie den Computer neu.

  • Wählen Sie eine niedrigere Aufzeichnungsgeschwindigkeit (Schreiben) aus.

  • Verwenden Sie das Fehlerüberprüfungsprogramm von Windows, um Fehler im Dateisystem und fehlerhaften Sektoren auf der Festplatte zu finden. Weitere Informationen zum Fehlerüberprüfungsprogramm finden Sie in der Windows-Hilfe.

So wählen Sie eine niedrigere Aufzeichnungsgeschwindigkeit aus

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

  2. Doppelklicken Sie auf der Registerkarte Geräte auf das CD-R- oder CD-RW-Laufwerk, und klicken Sie dann auf die Registerkarte Aufzeichnung.

  3. Wählen Sie in der Liste mit den Schreibgeschwindigkeiten eine niedrigere Geschwindigkeit aus.

Wenn das Problem weiterhin besteht, kann das CD-R- oder CD-RW-Laufwerk defekt sein.

Error Code = 0xC00D119F, Condition= 0x00000000


0xC00D11AB: Windows Media Player kann Dateien nicht auf eine beschreibbare CD kopieren

Windows Media Player kann die ausgewählten Dateien nicht auf die CD-R oder CD-RW kopieren. Führen Sie einen oder mehrere der folgenden Schritte aus, um das Problem zu beheben:

  • Reinigen Sie die CD, und stellen Sie sicher, dass sie nicht beschädigt ist.

  • Wählen Sie eine niedrigere Aufzeichnungsgeschwindigkeit (Schreiben) aus.

  • Verwenden Sie CD-Rs oder CD-RWs einer anderen Marke.

  • Beenden Sie andere Programme.

So wählen Sie eine niedrigere Aufzeichnungsgeschwindigkeit aus

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

  2. Doppelklicken Sie auf der Registerkarte Geräte auf den Namen des CD-R- oder CD-RW-Laufwerks, und klicken Sie dann auf die Registerkarte Aufzeichnung.

  3. Wählen Sie in der Liste mit den Schreibgeschwindigkeiten eine niedrigere Geschwindigkeit aus.

Error Code = 0xC00D11AB, Condition= 0x00000000


0xC00D11AC: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die lizenzierte Datei nicht wiedergeben, da ein Problem mit dem Audiogerät besteht, z. B. mit der Soundkarte oder dem Soundcontroller. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Für Ihr Audiogerät ist ein aktualisierter Treiber erforderlich. Über die Windows Update-Webseite auf der Microsoft-Website oder die Website des Herstellers des Audiogeräts können Sie herausfinden, ob ein aktualisierter Treiber zur Verfügung steht.

  • Das ausgewählte Audiogerät unterstützt Secure Audio Path (SAP) nicht. Wenn auf dem Computer mehrere Audiogeräte installiert sind, versuchen Sie es mit einem anderen.

So verwenden Sie ein anderes Audiogerät

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

  2. Doppelklicken Sie auf Lautsprecher, und klicken Sie unter Zu verwendendes Audiogerät auf ein anderes Gerät.

Error Code = 0xC00D11AC, Condition= 0x00000000


0xC00D11AE: Windows Media Player kann Dateien nicht auf eine beschreibbare CD kopieren

Windows Media Player kann die ausgewählten Dateien nicht auf die CD-R oder CD-RW kopieren. Führen Sie einen oder mehrere der folgenden Schritte aus, um das Problem zu lösen, und versuchen Sie es dann erneut:

  • Reinigen Sie die CD, und stellen Sie sicher, dass sie nicht beschädigt ist.

  • Überprüfen Sie, ob das CD-R- oder CD-RW-Laufwerk angeschlossen ist.

  • Beenden Sie das andere Programm, dass das CD-R- oder CD-RW-Laufwerk verwendet.

Wenn das Problem weiterhin besteht, kann das CD-R- oder CD-RW-Laufwerk defekt sein.

Error Code = 0xC00D11AE, Condition= 0x00000000


0xC00D11B3: Windows Media Player hat ein Netzwerkproblem festgestellt

Windows Media Player hat ein Netzwerkproblem festgestellt. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Server ist ausgefallen oder überlastet. Versuchen Sie später erneut, eine Verbindung mit dem Server herzustellen.

  • Der Computer ist nicht mit dem lokalen Netzwerk oder dem Internet verbunden. Stellen Sie eine Verbindung mit dem Netzwerk oder dem Internet her, und versuchen Sie es erneut.

  • Die Proxyservereinstellungen für den Player sind nicht richtig konfiguriert. Stellen Sie sicher, dass die Proxyeinstellungen richtig sind, und versuchen Sie es dann erneut.

So überprüfen Sie die Proxyservereinstellungen

  • Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie dann im Bereich Streamingproxyeinstellungen Ihre Einstellungen.

Anmerkung Anmerkungen

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.
  • Wenn Sie über eine DFÜ-Verbindung mit dem Internet verbunden sind, können Sie den Proxyserver möglicherweise nicht auswählen. Weitere Informationen erhalten Sie von Ihrem Internetdienstanbieter oder Netzwerkadministrator.

Error Code = 0xC00D11B3, Condition= 0x00000000


0xC00D11B6: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Möglicherweise wird durch einen Netzwerkfirewall verhindert, dass der Player die Datei mit dem Transportprotokoll UDP (User Datagram Protocol) öffnet. Versuchen Sie, die Datei ohne die Angabe von UDP zu öffnen, um die Datei wiederzugeben.

Wenn Sie einen URL im Dialogfeld URL öffnen eingeben und der Pfad mit mmsu: oder rtspu: beginnt, öffnet der Player die Datei mit dem Transportprotokoll UDP. Versuchen Sie, den Pfad mit einem anderen Transportprotokoll einzugeben (z. B. mms: oder http:).

Wenn Sie zum Öffnen der Datei kein anderes Transportprotokoll verwenden können, müssen Sie möglicherweise den Firewall deaktivieren, um die Datei wiederzugeben. Informationen zum Deaktivieren des Firewalls der Internetverbindung finden Sie in der Windows-Hilfe.

Error Code = 0xC00D11B6, Condition= 0x00000000


0xC00D11BA: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da ein Problem mit dem Audiogerät besteht, z. B. mit der Soundkarte oder dem Soundcontroller. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Das Audiogerät wird von einem anderen Programm verwendet. Beenden Sie das andere Programm, das möglicherweise das Audiogerät verwendet, und versuchen Sie dann erneut, die Datei wiederzugeben.

  • Ihr Audiogerät funktioniert nicht ordnungsgemäß. Informationen zum Behandeln dieses Problems finden Sie in der Soundproblembehandlung in der Windows-Hilfe oder in der Dokumentation zu Ihrem Audiogerät.

  • Auf dem Computer ist keine Audiogerät installiert. Installieren Sie ein Audiogerät, und versuchen Sie anschließend erneut, die Datei wiederzugeben.

Error Code = 0xC00D11BA, Condition= 0x00000000


0xC00D11BB: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da das angegebene Protokoll entweder vom Player oder vom Server nicht unterstützt wird.

Wenn dieser Fehler aufgetreten ist, nachdem Sie auf einen Link auf einer Webseite geklickt haben, ist dieser Link möglicherweise nicht gültig.

Wenn dieser Fehler aufgetreten ist, nachdem Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, versuchen Sie, die Datei mit einem anderen Transportprotokoll zu öffnen (z. B. mit http: oder rtsp:)

Im Folgenden ist eine Liste der vom Player unterstützten Protokolle und der richtigen Syntax dargestellt:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)

  • http://Server/Dateiname

  • rtsp://Server/Dateiname

  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei)

Wenn Windows Media Player das Protokoll unterstützt, Sie aber trotzdem den Inhalt nicht wiedergeben können, überprüfen Sie, ob der Player zum Verwenden aller unterstützten Protokolle konfiguriert ist.

So konfigurieren Sie die Protokolleinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

Anmerkung Anmerkung

  • Die unterstützten Protokolle können nur verwendet werden, um digitale Mediendateien per Streaming zu übertragen. Windows Media Player kann nicht als Browser verwendet werden.

Error Code = 0xC00D11BB, Condition= 0x00000000


0xC00D11BD: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da das angegebene Protokoll nicht unterstützt wird.

Wenn dieser Fehler aufgetreten ist, nachdem Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, versuchen Sie, die Datei mit einem anderen Transportprotokoll zu öffnen (z. B. mit mms:)

Wenn dieser Fehler aufgetreten ist, nachdem Sie auf einen Link auf einer Webseite geklickt haben, ist dieser Link möglicherweise nicht gültig.

Error Code = 0xC00D11BD, Condition= 0x00000000


0xC00D11BE: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da keine Streamingprotokolle ausgewählt sind, die der Player verwenden kann. Wählen Sie mindestens ein Protokoll aus, und versuchen Sie es dann erneut.

So wählen Sie ein Streamingprotokoll aus

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Aktivieren Sie im Bereich Streamingprotokolle Kontrollkästchen, die Protokolle betreffen.

Error Code = 0xC00D11BE, Condition= 0x00000000


0xC00D11BF: Vollbild ist nicht verfügbar

Um den Befehl Vollbild zu verwenden, müssen Sie möglicherweise die Windows-Anzeigeeinstellungen anpassen.

So passen Sie die Windows-Anzeigeeinstellungen an

  1. Öffnen Sie in der Systemsteuerung Anzeige.

  2. Klicken Sie auf die Registerkarte Einstellungen, klicken Sie auf Erweitert, und klicken Sie dann auf die Registerkarte Problembehandlung.

  3. Schieben Sie den Regler Hardwarebeschleunigung auf Maximal.

Error Code = 0xC00D11BF, Condition= 0x00000000


0xC00D11C0: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da ein Netzwerkproblem aufgetreten ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Computer ist nicht mit dem lokalen Netzwerk oder dem Internet verbunden. Stellen Sie eine Verbindung mit dem Netzwerk oder dem Internet her, und versuchen Sie es erneut.

  • Der Pfad zur Datei ist nicht gültig. Wenn Sie eine URL-Adresse (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut. Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.

  • Der Server ist ausgefallen oder überlastet. Versuchen Sie es später erneut, eine Verbindung mit dem Server herzustellen.

  • Einige Netzwerkprotokolle im Player sind nicht aktiviert. Aktivieren Sie alle Netzwerkprotokolle, und versuchen Sie es dann erneut.

  • Die Proxyservereinstellungen für den Player sind nicht richtig konfiguriert. Stellen Sie sicher, dass die Proxyeinstellungen richtig sind, und versuchen Sie es dann erneut.

So aktivieren Sie alle Netzwerkprotokolle

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

So überprüfen Sie die Proxyservereinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Überprüfen Sie die Einstellungen im Bereich Streamingproxyeinstellungen.

Anmerkung Anmerkungen

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.
  • Wenn Sie über eine DFÜ-Verbindung mit dem Internet verbunden sind, können Sie den Proxyserver möglicherweise nicht auswählen. Weitere Informationen erhalten Sie von Ihrem Internetdienstanbieter oder Netzwerkadministrator.

Error Code = 0xC00D11C0, Condition= 0x00000000


0xC00D11C4: Der Proxyserver kann nicht gefunden werden

Windows Media Player kann die Datei nicht wiedergeben, da der Netzwerkproxyserver nicht gefunden werden konnte. Möglicherweise wurden die Proxyservereinstellungen für den Player nicht richtig konfiguriert, oder der Server ist vorübergehend nicht verfügbar. Stellen Sie sicher, dass die Proxyeinstellungen richtig sind, und versuchen Sie es dann später erneut.

So überprüfen Sie die Proxyservereinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Überprüfen Sie die Einstellungen im Bereich Streamingproxyeinstellungen.

Anmerkung Anmerkung

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.

Error Code = 0xC00D11C4, Condition= 0x00000000


0xC00D11C9: Windows Media Player kann Dateien nicht auf eine beschreibbare CD kopieren

Windows Media Player kann die Dateien nicht auf die beschreibbare CD kopieren. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Das CD-R- oder CD-RW-Laufwerk ist ausgelastet. Warten Sie, bis das Laufwerk den aktuellen Vorgang abgeschlossen hat, und versuchen Sie es dann erneut.

  • Das CD-R- oder CD-RW-Laufwerk ist nicht kompatibel. Überprüfen Sie, ob das Laufwerk richtig angeschlossen ist und ob Sie die aktuellsten Gerätetreiber installiert haben, und versuchen Sie es dann erneut.

    Um zu überprüfen, ob das Laufwerk kompatibel ist, und um die aktuellsten Gerätetreiber zu downloaden, lesen Sie die Windows-Hardwarekompatibilitätsliste auf der Microsoft-Website.

Error Code = 0xC00D11C9, Condition= 0x00000000


0xC00D11CB: Windows Media Player hat ein Netzwerkproblem festgestellt

Windows Media Player hat ein Netzwerkproblem festgestellt. Starten Sie den Player neu. Starten Sie den Computer neu, falls das Problem weiterhin besteht.

Error Code = 0xC00D11CB, Condition= 0x00000000


0xC00D11D1: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Möglicherweise besteht ein Problem mit dem Audio- oder Videogerät, z. B. mit der Sound- oder Videokarte.

Möglicherweise ist für das Sound- oder Videogerät ein aktualisierter Treiber erforderlich. Über die Windows Update-Webseite auf der Microsoft-Website oder die Website des Herstellers des Audio- oder Videogeräts können Sie herausfinden, ob ein aktualisierter Treiber zur Verfügung steht.

Error Code = 0xC00D11D1, Condition= 0x00000000


0xC00D11D2: Windows Media Player kann auf die Datei nicht zugreifen

Windows Media Player kann auf die Datei nicht zugreifen. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Die Datei wird gerade verwendet. Schließen Sie die Datei, und versuchen Sie es dann erneut.

  • Sie verfügen nicht über die Berechtigung, auf den Server oder sonstigen Speicherort zuzugreifen, auf/an dem die Datei gespeichert ist. Stellen Sie sicher, dass Sie über die erforderlichen Zugriffsrechte verfügen, und versuchen Sie es dann erneut.

  • Sie verfügen nicht über die Berechtigung, auf den Proxyserver zuzugreifen. Stellen Sie sicher, dass Sie über die erforderlichen Zugriffsrechte verfügen, und versuchen Sie es dann erneut.

  • Wenn Sie versuchen, einen Titel von einer CD auf die Festplatte zu kopieren, verfügen Sie möglicherweise nicht über die Berechtigung, in den Speicherort auf der Festplatte zu kopieren. Stellen Sie sicher, dass Sie über die erforderlichen Zugriffsrechte verfügen, und versuchen Sie es dann erneut. Versuchen Sie, in einen anderen Ordner zu kopieren, falls das Problem weiterhin besteht.

So ändern Sie den Ordner, in den Titel kopiert werden

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Musik kopieren.

  3. Klicken Sie auf die Schaltfläche Ändern.

  4. Wählen Sie einen anderen Ordner zum Speichern Ihrer digitalen Mediendateien aus, und klicken Sie dann auf OK.

    - oder -

    Klicken Sie auf Neuen Ordner erstellen, geben Sie den Namen des neuen Ordners ein, und klicken Sie dann auf OK.

Error Code = 0xC00D11D2, Condition= 0x00000000


0xC00D11F8: Die CD kann nicht mithilfe der digitalen Wiedergabe wiedergegeben werden

Windows Media Player kann die CD nicht mithilfe der digitalen Wiedergabe wiedergeben. Der Player hat für das CD-ROM-Laufwerk automatisch die analoge Wiedergabe aktiviert. Verwenden Sie die Registerkarte Geräte, um zurück zur digitalen CD-Wiedergabe zu wechseln.

So wechseln Sie zur digitalen CD-Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

  2. Doppelklicken Sie auf das CD-ROM-Laufwerk, und klicken Sie dann im Bereich Wiedergabe auf Digital.

Error Code = 0xC00D11F8, Condition= 0x00000000


0xC00D2720: Windows Media Player kann die Datei nicht kopieren

Die Lizenz der ausgewählten Datei kann das Kopieren der Datei verhindern. Um die mit der Lizenz verbundenen Rechte anzuzeigen, klicken Sie mit der rechten Maustaste auf die Datei, klicken Sie auf Eigenschaften, und klicken Sie dann auf die Registerkarte Lizenz.

Error Code = 0xC00D2720, Condition= 0x00000000


0xC00D274B: Diese Datei kann auf diesem Computer nicht wiedergegeben werden

Windows Media Player kann die Datei nicht wiedergeben, da sie mit einer digitalen Lizenz gesichert ist. Die Lizenz, die diese Datei entsperrt und Ihnen die Wiedergabe ermöglicht, befindet sich auf dem Computer, auf dem der CD-Titel kopiert wurde.

Wenn Sie versuchen, die Datei auf dem Computer wiederzugeben, auf dem der CD-Titel ursprünglich kopiert wurde, fehlt die Lizenz oder sie ist beschädigt. Kopieren Sie den Titel noch einmal von der Original-CD, und versuchen Sie dann erneut, die Datei wiederzugeben.

Error Code = 0xC00D274B, Condition= 0x00000000


0xC00D274D: Ihre Medientreiber können die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die Treiber auf dem Computer veraltet sind und die Datei oder den Datenstrom nicht wiedergeben können. Um die Treiber zu aktualisieren, besuchen Sie die Windows Update-Seite auf der Microsoft-Website. Windows Update überprüft Ihren Computer und findet dabei Treiber, die aktualisiert werden können. Versuchen Sie nach dem Download der Updates erneut, die Datei oder den Datenstrom wiederzugeben. Wenn keine aktualisierten Treiber verfügbar sind, können Sie die Datei nicht wiedergeben.

Error Code = 0xC00D274D, Condition= 0x00000000


0xC00D2EEC: Das MSBD-Protokoll wird nicht mehr unterstützt

Windows Media Player unterstützt das von Ihnen für den Zugriff auf die Datei verwendete Protokoll nicht. Wenn Sie auf einer Webseite auf einen Link geklickt haben und Ihnen daraufhin diese Fehlermeldung angezeigt wurde, ist der Link möglicherweise nicht mehr gültig. Wenn Sie eine Internetadresse eingegeben haben und Ihnen daraufhin diese Fehlermeldung angezeigt wurde, überprüfen Sie, ob Sie ein von Windows Media Player unterstütztes Protokoll verwenden, und versuchen Sie es dann erneut.

Im Folgenden wird eine Liste der unterstützten Protokolle und der richtigen Syntax angegeben:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)

  • http://Server/Dateiname

  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei)

Wenn Windows Media Player das Protokoll unterstützt, Sie aber trotzdem den Inhalt nicht wiedergeben können, überprüfen Sie, ob der Player zum Verwenden aller unterstützten Protokolle konfiguriert ist.

So konfigurieren Sie die Protokolleinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

Wenn eine Verbindung mit einem Server mit Windows Media-Dienste hergestellt wird, versucht Windows Media Player alle ausgewählten Protokolle zu verwenden.

Anmerkung Anmerkung

  • Die unterstützten Protokolle können nur verwendet werden, um digitale Mediendateien per Streaming zu übertragen. Windows Media Player kann nicht als Browser verwendet werden.

Error Code = 0xC00D2EEC, Condition= 0x00000000


0xC00D2EEE: Der Proxyserver kann nicht gefunden werden

Windows Media Player kann den Proxyserver des Netzwerks nicht finden. Möglicherweise ist der Name des Proxyservers falsch oder der Server steht vorübergehend nicht zur Verfügung.

So ändern Sie den Namen des Proxyservers

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

  2. Doppelklicken Sie im Bereich Streamingproxyeinstellungen auf das zu konfigurierende Protokoll.

  3. Klicken Sie auf Folgenden Proxyserver verwenden, und geben Sie den Namen des Proxyservers und den zu verwendenden Port ein. Wenden Sie sich wegen des korrekten Namens des Proxyservers und des richtigen Anschlusses an Ihren Netzwerkadministrator.

Anmerkung Anmerkung

  • Wenn Sie über eine DFÜ-Verbindung mit dem Internet verbunden sind, können Sie den Proxyserver möglicherweise nicht auswählen. Weitere Informationen erhalten Sie von Ihrem Internetdienstanbieter oder Netzwerkadministrator.

Error Code = 0xC00D2EEE, Condition= 0x00000000


Einrichten von Windows-Kennwörtern und -Benutzerkonten für die Verwendung der DVD-Jugendschutzeinstellungen

Um die DVD-Jugendschutzeinstellungen zu verwenden, müssen Sie Ihren Computer sichern, indem Sie die entsprechenden Windows-Benutzerkonten und -Kennwörter einrichten. Wenn Sie Benutzerkonten nicht richtig einrichten, können nicht autorisierte Benutzer möglicherweise Ihre DVD-Jugendschutzeinstellungen außer Kraft setzen.

Um den Computer zu sichern, müssen Sie die beiden folgenden Aufgaben ausführen:

  • Weisen Sie den Konten aller Computeradministratoren und aller Administratoren Kennwörter zu.
  • Erstellen Sie ein eingeschränktes Benutzerkonto für jeden Benutzer, für den die DVD-Jugendschutzeinstellungen gelten sollen.

Sie müssen diesen eingeschränkten Konten keine Kennwörter zuweisen, können dies bei Bedarf jedoch tun. Nur Computeradministratoren oder Administratoren können die DVD-Jugendschutzeinstellungen ändern.

Öffnen Sie Benutzerkonten in der Systemsteuerung, um Benutzerkonten und Kennwörter zu erstellen. Weitere Informationen zum Erstellen von Benutzerkonten und Kennwörtern finden Sie in der Windows-Hilfe.

Anmerkung Anmerkungen

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.
  • Die Wiedergabe von DVDs ist nicht unter allen Versionen von Windows möglich.


Legal Notice

Windows Media Player-Banner

Rechtliche Hinweise

Die in diesen Unterlagen enthaltenen Angaben und Daten, einschließlich URLs und anderen Verweisen auf Internetwebsites, können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Firmen, sonstigen Namen und Daten sind frei erfunden, soweit nichts anderes angegeben ist. Jede Ähnlichkeit mit bestehenden Firmen, Organisationen, Produkten, Personen oder Ereignissen ist rein zufällig. Die Benutzer/innen sind verpflichtet, sich an alle anwendbaren Urheberrechtsgesetze zu halten. Unabhängig von der Anwendbarkeit der entsprechenden Urheberrechtsgesetze darf ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation kein Teil dieses Dokuments für irgendwelche Zwecke vervielfältigt, in einem Datenempfangssystem gespeichert oder darin eingelesen werden oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnen usw.) dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 2000-2002 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 und Win32s sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern.

Andere in diesem Dokument aufgeführte Produkt- und Firmennamen sind möglicherweise Marken der jeweiligen Eigentümer.

Teile dieser Software basieren auf der Arbeit der Independent JPEG Group.

GIF-Dekomprimierungscode, Copyright 1990, David Koblas. Sie sind hiermit berechtigt, diese Software und die dazugehörige Dokumentation für einen beliebigen Zweck und gebührenfrei zu verwenden, zu kopieren, zu ändern und zu vertreiben, vorausgesetzt, sämtliche Kopien enthalten den oben angegebenen Urheberrechtshinweis, und die Begleitdokumentation enthält sowohl den Urheberrechtshinweis als auch den vorliegenden Berechtigungshinweis. Diese Software wird "wie besehen" ohne ausdrückliche oder konkludente Gewährleistung bereitgestellt.


Es sind keine weiteren Informationen verfügbar

Zu dieser Fehlermeldung sind momentan keine weiteren Informationen verfügbar. Überprüfen Sie die Webhilfe (englische Version), die möglicherweise aktuellere Informationen zu dieser Meldung enthält.