Erste Schritte mit Internet Explorer

Erste Schritte mit
Internet Explorer

Mit einem Internetzugang und Internet Explorer können Sie Informationen über alles und jeden im Web finden und anzeigen. Klicken Sie einfach auf die oben aufgeführten Themen, um zu beginnen. In den Hilfethemen finden Sie weitere Informationen, die Ihnen dabei helfen, im Internet zu browsen.

Grundeinrichtung

Wenn Sie nicht mit dem Internet verbunden sind oder eine neue Verbindung erstellen möchten, klicken Sie auf diesen Hyperlink.

  • Einrichten eines Internetzugangs

Informationen zu Internet Explorer

Wenn das Internet oder Internet Explorer für Sie neu ist, finden Sie hier die Informationen, die Sie benötigen.

  • Einführung in den Webbrowser Internet Explorer
  • Lernen, schneller und einfacher im Web zu browsen
  • Suchen nach benötigten Informationen


Suchen nach gewünschten Informationen im Internet

Sie können Informationen im Web auf vielfältige Weise suchen:

  • Klicken Sie auf der Symbolleiste auf die Schaltfläche Suchen, um Zugriff auf eine Anzahl von Suchanbietern zu erhalten. Geben Sie ein Wort oder einen Satz in das Feld Suchen ein.
  • Geben Sie go, find oder ? gefolgt von einem Wort oder einem Ausdruck in der Adressleiste ein. Internet Explorer startet einen Suchvorgang unter Verwendung eines vordefinierten Suchanbieters.
  • Nachdem Sie zu einer Webseite gewechselt sind, können Sie in dieser Seite nach spezifischem Text suchen, indem Sie auf das Menü Bearbeiten und dann auf Suche (aktuelle Seite) klicken.

Anmerkung

  • Wenn eine Webadresse nicht funktioniert, fragt Internet Explorer, ob Sie nach ähnlichen Webadressen suchen möchten. Sie können diese Einstellung ändern, sodass Internet Explorer automatisch und ohne Eingabeaufforderung sucht. Weitere Informationen erhalten Sie unter Verwandte Themen.

Verwandte Themen


Auflisten Ihrer Favoritenseiten zur Schnellansicht

Wenn Ihnen bestimmte Websites oder Webseiten gefallen, können Sie diese von Internet Explorer verfolgen lassen, sodass sie in Zukunft einfach geöffnet werden können.

  • Hinzufügen einer Webseite zu Ihrer Favoritenliste Jedes Mal, wenn Sie diese Seite öffnen möchten, klicken Sie einfach auf der Symbolleiste auf die Schaltfläche Favoriten und klicken dann in der Favoritenliste auf die Verknüpfung.

    Hinzufügen einer Seite zu Ihrer Favoritenliste

  • Wenn Sie einige Sites oder Seiten regelmäßig besuchen, fügen Sie diese der Linkleiste hinzu.

    Hinzufügen einer Seite zur Linkleiste

  • Wenn Sie eine bestimmte Seite besonders häufig besuchen, können Sie diese zu Ihrer Startseite machen, sodass sie bei jedem Starten von Internet Explorer oder wenn Sie auf der Symbolleiste auf die Schaltfläche Startseite klicken angezeigt wird.

    Ändern Ihrer Startseite

Anmerkung

  • Wenn Sie vergessen, die Webseiten Ihren Favoriten oder der Linkleiste hinzuzufügen, klicken Sie auf der Symbolleiste auf die Schaltfläche Verlauf. Die Verlaufsliste zeigt an, wo Sie gewesen sind: Heute, gestern oder vor einigen Wochen. Klicken Sie auf einen Namen in der Liste, um die Seite anzuzeigen.


Ändern Ihrer Startseite

So ändern Sie Ihre Startseite

Ihre Startseite ist diejenige Seite, die stets angezeigt wird, wenn Sie Internet Explorer öffnen. Wählen Sie eine Seite, die Sie häufig anzeigen möchten, oder eine, die Sie anpassen können, um einen schnellen Zugriff auf alle gewünschten Informationen zu erhalten. Ein Beispiel wäre die Startseite msn.de.

  1. Wechseln Sie zu der Seite, die beim Starten von Internet Explorer angezeigt werden soll.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Allgemein.
  4. Klicken Sie unter Startseite auf Aktuelle Seite.

Anmerkung

  • Klicken Sie auf Standardseite, um wieder die ursprüngliche Startseite zu verwenden,


Freigeben von Lesezeichen und Favoriten

Favoriten, in Netscape Navigator auch als Lesezeichen bekannt, stellen eine bequeme Methode zum Organisieren von Webseiten und von Links zu Websites, die Sie häufig besuchen, dar.

In Internet Explorer werden automatisch all Ihre Netscape-Lesezeichen importiert. Klicken Sie im Menü Favoriten auf den Ordner Importierte Lesezeichen, um sie anzuzeigen.

Wenn Sie Internet Explorer auf mehreren Computern verwenden, können Sie die Favoriten mühelos gemeinsam verwenden, indem Sie diese importieren. Auch wenn Sie sowohl Internet Explorer als auch Netscape Navigator verwenden, können Sie die Favoriten und Lesezeichen auf dem neuesten Stand halten, indem Sie diese innerhalb von Programmen importieren.

  • Klicken Sie im Menü Datei auf Importieren und Exportieren, um Lesezeichen oder Favoriten zu importieren.
  • Klicken Sie Menü Datei auf Importieren und Exportieren, um Favoriten zu Lesezeichen oder Favoriten auf demselben Computer oder einen anderen Computer zu exportieren.

Anmerkungen

  • Exportierte Favoriten werden in einer normalen HTML-Datei gespeichert, sodass sowohl Internet Explorer als auch Netscape Navigator diese importieren kann. Sie können einen ausgewählten Ordner in Ihrer Favoritenliste oder alle Ihre Favoriten exportieren.
  • Die exportierte Favoritendatei ist recht klein. Wenn Sie die Favoritenobjekte gemeinsam mit anderen Personen verwenden möchten, können Sie sie auf eine Diskette oder in einen Netzwerkordner kopieren oder als Anlage in eine E-Mail-Nachricht anfügen.


Wiederauffinden von kürzlich besuchten Seiten

Es gibt einige Möglichkeiten, um nach Websites und Seiten zu suchen, die Sie innerhalb der letzten Tage, Stunden oder Minuten angezeigt haben.

So suchen Sie nach einer innerhalb der letzten Tagen besuchten Seite

  1. Klicken Sie auf der Symbolleiste auf die Schaltfläche Verlauf.

    Die Verlaufsleiste wird angezeigt, die Hyperlinks zu in den vorausgegangenen Tagen und Wochen besuchten Websites und Seiten enthält.

  2. Klicken Sie in der Verlaufsleiste auf eine Woche oder einen Tag, klicken Sie auf einen Websiteordner, um einzelne Seiten anzuzeigen, und klicken Sie dann auf das Seitensymbol, um die entsprechende Webseite anzuzeigen.

    Klicken Sie auf den Pfeil neben der Schaltfläche Anzeigen oben in der Verlaufsleiste, um die Verlaufsleiste zu sortieren oder zu durchsuchen.

So suchen Sie nach einer soeben besuchten Seite

  • Klicken Sie auf der Symbolleiste auf die Schaltfläche Zurück, um zu der zuletzt angezeigten Seite zurückzukehren.
  • Klicken Sie auf den Pfeil neben den Schaltflächen Zurück oder Vorwärts, und klicken Sie dann in der Liste auf die gewünschte Seite, um eine der letzten neun Seiten anzuzeigen, die Sie in dieser Sitzung besucht haben.

Anmerkungen

  • Sie können die Verlaufsleiste ausblenden, indem Sie erneut auf die Schaltfläche Verlauf klicken.
  • Sie können die Anzahl von Tagen, innerhalb derer Seiten in der Verlaufsliste gespeichert werden, ändern. Je mehr Tage Sie angeben, desto mehr Speicherplatz wird auf Ihrem Computer zum Speichern dieser Daten verwendet.


Problemloseres Eingeben von Webinformationen

So geben Sie Webinformationen problemloser ein

Die Funktion AutoVervollständigen speichert die vorherigen Eingaben von Webadressen, Formularen und Kennwörtern. Wenn Sie in eines dieser Felder Informationen eingeben, schlägt AutoVervollständigen mögliche Übereinstimmungen vor. Diese Übereinstimmungen können Ordner- und Programmnamen einbeziehen, die Sie in die Adressleiste eingeben, aber auch Suchabfragen, Aktienkurse oder Informationen aus fast jedem anderen Feld, das Sie auf einer Webseite ausfüllen.

  1. Beginnen Sie damit, in der Adressleiste, in einem Feld auf einer Webseite oder in einem Feld für Benutzername oder Kennwort die Informationen einzugeben.

    Wenn Sie bereits eine ähnliche Eingabe vorgenommen haben, listet AutoVervollständigen beim Eingeben mögliche Übereinstimmungen auf.

  2. Wenn ein Vorschlag in der Liste dem entspricht, was Sie in das Feld eingeben möchten, klicken Sie auf den Vorschlag.

    Wenn keiner der Vorschläge Ihrer geplanten Eingabe entspricht, müssen Sie die Information vervollständigen.

Anmerkungen

  • Die für vorgeschlagene Übereinstimmungen verwendeten Informationen werden auf Ihrem Computer gespeichert und verschlüsselt, um Ihre Privatsphäre zu schützen.
  • Websites können keinen Zugriff auf diese Informationen erhalten. Es besteht nur ein Zugriff auf die Daten, die Sie explizit in Formulare eingeben.
  • Bei der Eingabe von Informationen und Kennwörtern in Webformulare können Sie ein Element aus der Liste der Vorschläge entfernen, indem Sie auf das Element klicken und anschließend ENTF drücken. Informationen zum Löschen von Einträgen aus der Liste in der Adressleiste erhalten Sie, indem Sie unten auf dieser Seite auf Verwandte Themen klicken.


Verfügbar machen von Seiten für die Offlineanzeige

Wenn Sie eine Webseite offline verfügbar machen, können Sie deren Inhalte lesen, während Ihr Computer nicht mit dem Internet verbunden ist. Beispielsweise können Sie auf Ihrem Laptopcomputer Webseiten anzeigen, ohne über eine Netzwerk- oder Internetverbindung zu verfügen. Oder Sie möchten daheim Webseiten lesen, ohne eine Telefonleitung zu belegen.

Sie können angeben, wie viel Inhalte Sie verfügbar machen möchten (zum Beispiel nur eine Seite oder eine Seite mit all ihren Links) und wie Sie diese Inhalte auf Ihrem Computer aktualisieren möchten.

Wenn Sie eine Seite nur offline anzeigen möchten und den Inhalt nicht aktualisieren müssen, können Sie die Seite auf Ihrem Computer speichern. Es gibt verschiedene Methoden, um eine Webseite zu speichern. Die Möglichkeiten reichen vom bloßen Speichern des Textes bis hin zum Speichern des Textes mit sämtlichen Bildern, die benötigt werden, um eine Seite so anzuzeigen, wie sie im Web zu sehen ist.

Welche Aktion möchten Sie ausführen?

Die aktuelle Webseite offline verfügbar machen.

Einen vorhandenen Favoriteneintrag offline verfügbar machen.

Eine Webseite auf Ihrem Computer speichern.

Anmerkungen

  • In den vorausgegangenen Versionen von Internet Explorer wurde die Offlineanzeige als "Abonnieren" bezeichnet.
  • Wenn Sie in einer vorherigen Version von Internet Explorer Channels verwendet haben, finden Sie diese im Ordner Channels in Ihrer Favoritenliste.


Anzeigen von Webseiten ohne bestehende Internetverbindung

So zeigen Sie Webseiten ohne bestehende Internetverbindung an

Nachdem Sie die Favoriten für die Offlineanzeige markiert haben, können Sie diese offline anzeigen, indem Sie folgende Schritte durchführen:

  1. Klicken Sie im Menü Extras auf Synchronisieren, bevor Sie die Verbindung mit dem Internet unterbrechen.
  2. Wenn Sie dazu bereit sind, offline zu arbeiten, klicken im Menü Datei auf Offlinebetrieb.
  3. Klicken Sie in Ihrer Favoritenliste auf das Element, das Sie anzeigen möchten.

Anmerkung

  • Wenn Sie wählen, offline zu arbeiten, startet Internet Explorer immer im Offlinemodus, bis Sie erneut auf Offlinebetrieb klicken, um das Häkchen zu entfernen.


Drucken einer Webseite

So drucken Sie eine Webseite

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Legen Sie die gewünschten Druckoptionen fest.

Anmerkungen

  • Klicken Sie mit der rechten Maustaste auf den Frame oder das Objekt und dann auf Drucken, um einen Frame oder ein Objekt in einer Webseite zu drucken.
  • Sie können eine Druckvorschau für eine Webseite anzeigen und ermitteln, wie viele Seiten gedruckt werden, indem Sie im Menü Datei auf Druckvorschau klicken.
  • Klicken Sie auf Fragezeichen oben im Dialogfeld und dann auf das Objekt, um Hilfe zu einem Objekt zu erhalten.


Speichern einer Webseite auf Ihrem Computer

So speichern Sie eine Webseite auf Ihrem Computer

  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Doppelklicken Sie auf den Ordner, in dem Sie die Seite speichern möchten.
  3. Geben Sie im Feld Dateiname einen Namen für die Seite ein.
  4. Wählen Sie im Feld Dateityp einen Dateityp aus.
  5. Gehen Sie wie folgt vor:
    • Klicken Sie auf Webseite, komplett, um alle Dateien zu speichern, die zum Anzeigen dieser Seite benötigt werden (einschließlich Grafiken, Frames und Stylesheets). Durch diese Option wird jede Datei in ihrem Originalformat gespeichert.
    • Klicken Sie auf Webarchiv, um alle Informationen zu speichern, die zum Anzeigen dieser Seite in einer einzigen, MIME-codierten Datei benötigt werden. Durch diese Option wird eine Momentaufnahme der aktuellen Webseite gespeichert. Diese Option ist nur dann verfügbar, wenn Sie Outlook Express 5 oder höher installiert haben.
    • Klicken Sie auf Webseite, nur HTML, um nur die aktuelle HTML-Seite zu speichern. Durch diese Option wird die Informationen auf der Webseite gespeichert, nicht jedoch Grafiken, Sounds oder sonstige Dateien.
    • Klicken Sie auf Nur Text, um nur den Text der aktuellen Webseite zu speichern. Durch diese Option wird die Informationen auf der Webseite im einfachen Textformat gespeichert.

Anmerkungen

  • Mit Hilfe von Webseite, komplett und Webarchiv können Sie sämtliche Webseiten offline anzeigen, ohne die Seite zu Ihrer Favoritenliste hinzuzufügen und sie für die Offlineanzeige zu markieren.
  • Wenn Sie Webseite, komplett wählen, wird nur die aktuelle Seite gespeichert. Informationen zum Anzeigen von Webseiten und Seiten, auf die in diesen Seiten verwiesen sind, während Sie offline sind, erhalten Sie, wenn Sie am Ende der Seite auf Verwandte Themen klicken.


Speichern von Bildern und Text aus einer Webseite

Während der Anzeige von Seiten im Internet werden Sie Informationen finden, die Sie zur weiteren Verwendung speichern oder mit anderen gemeinsam nutzen möchten. Sie können die gesamte Webseite oder einen beliebigen Teil davon speichern: Text, Grafiken oder Links. Sie können Webseiten für Personen, die keinen Zugang zum Web haben oder über keinen Computer verfügen, ausdrucken.

Zweck | Aktion
Eine Seite oder ein Bild speichern, ohne diese(s) zu öffnen | Klicken Sie mit der rechten Maustaste auf den Link des gewünschten Objekts, und klicken Sie dann auf Ziel speichern unter.
Informationen aus einer Webseite in ein Dokument kopieren | Wählen Sie die Informationen aus, die Sie kopieren möchten, klicken Sie im Menü Bearbeiten auf Kopieren.
Eine Verknüpfung auf dem Desktop zur aktuellen Seite erstellen | Klicken Sie mit der rechten Maustaste auf die Seite, und klicken Sie dann auf Verknüpfung erstellen.
Ein Bild von einer Webseite als Hintergrundbild für den Desktop verwenden | Klicken Sie mit der rechten Maustaste auf das Bild auf der Webseite, und klicken Sie dann auf Als Hintergrund.
Eine Webseite per E-Mail versenden | Klicken Sie auf das Menü Datei, zeigen Sie auf Senden, und klicken Sie dann auf Seite durch E-Mail oder Link durch E-Mail. Füllen Sie das Fenster der E-Mail-Nachricht aus, und senden Sie die Nachricht ab. Beachten Sie, dass Sie über ein E-Mail-Konto und ein E-Mail-Programm verfügen müssen, das auf Ihrem Computer installiert ist.


Speichern eines Bildes von einer Webseite

So speichern Sie ein Bild von einer Webseite

  1. Zeigen Sie in Internet Explorer auf das Bild, das Sie speichern möchten.

    Die Bildsymbolleiste wird über der Ecke des Bildes angezeigt.

  2. Klicken Sie auf Bild speichern.

Anmerkungen

  • Die Bildsymbolleiste wird nicht bei allen Bildern angezeigt. Das Bild muss eine Mindestgröße von 200 x 200 Pixel aufweisen, damit die Bildsymbolleiste verwendet werden kann. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle des Bildes und anschließend auf Bild speichern unter, wenn Sie ein kleineres Bild speichern möchten.
  • Bilder werden standardmäßig im Ordner Eigene Bilder gespeichert, es sei denn, Sie geben einen anderen Ablageort an. Klicken Sie auf Ordner "Eigene Bilder" öffnen, um den Ordner Eigene Bilder zu öffnen.


Drucken eines Bildes von einer Webseite

So drucken Sie ein Bild von einer Webseite

  1. Zeigen Sie in Internet Explorer auf das Bild, das Sie drucken möchten.

    Die Bildsymbolleiste wird über der Ecke des Bildes angezeigt.

  2. Klicken Sie auf Bild drucken.

Anmerkung

  • Die Bildsymbolleiste wird nicht bei allen Bildern angezeigt. Das Bild muss eine Mindestgröße von 200 x 200 Pixel aufweisen, damit die Bildsymbolleiste verwendet werden kann.


Informationen zu Sicherheits- und Datenschutzfunktionen

Internet Explorer bietet einige Funktionen, um Ihre Privatsphäre zu schützen und Ihren Computer und Ihre persönlichen Identifikationsdaten abzusichern.

Mit den Datenschutzfunktionen können Sie Ihre persönlichen Identifikationsinformationen schützen, da Sie mit deren Hilfe erkennen können, wie die von Ihnen besuchten Websites diese Informationen nutzen. Sie bestimmen über die Datenschutzeinstellungen, ob Websites Cookies auf Ihrem Computer einrichten dürfen.

Zu den Datenschutzfunktionen von Internet Explorer zählen:

  • Datenschutzeinstellungen, die den Umgang Ihres Computers mit Cookies festlegen. Cookies sind Dateien, die von einer Website erstellt werden und die Informationen auf Ihrem Computer speichern, z. B. Ihre Einstellungen beim Besuch dieser Site. Cookies können darüber hinaus persönliche Identifikationsinformationen wie Ihren Namen oder Ihre E-Mail-Adresse speichern.
  • Datenschutzwarnungen, die Sie informieren, wenn Sie auf eine Site zugreifen möchten, die nicht den Kriterien Ihrer Datenschutzeinstellungen entspricht.
  • Die Möglichkeit, eine P3P-Datenschutzrichtlinie einer Website anzuzeigen.

Mit Hilfe von Sicherheitsfunktionen können Sie den Zugriff von Unbefugten auf kritische Informationen (z. B. Kreditkartendaten, die Sie beim Einkauf im Internet eingeben) unterbinden. Sicherheitsfunktionen dienen ferner dem Schutz Ihres Computers vor unsicherer Software.

Zu den Sicherheitsfunktionen von Internet Explorer zählen:

  • Zertifikate, die die Identität einer Person oder die Sicherheit einer Website überprüfen.
  • Sichere 128-Bit-Verbindungen, um sichere Websites nutzen zu können.
  • Microsoft Authenticode-Technologie, die die Identität gedownloadeter Programme überprüft.

Klicken Sie auf Verwandte Themen, um weitere Informationen zu Sicherheits- und Datenschutzfunktionen von Internet Explorer abzurufen.


Verwenden von sicheren Internetsites für Transaktionen

Viele Internetsites sind so eingerichtet, dass Unbefugte am Zugriff auf ein- und ausgehende Daten gehindert werden. Diese werden gesicherte Sites genannt. Da Internet Explorer die von gesicherten Sites verwendeten Sicherheitsprotokolle unterstützt, können Sie Informationen vertrauensvoll an eine gesicherte Site senden. (Ein Protokoll ist ein Satz von Regeln und Standards, der Computern den Austausch von Informationen ermöglicht.)

Wenn Sie eine sichere Website besuchen, sendet diese Ihnen automatisch ihr Zertifikat, und Internet Explorer zeigt in der Statusleiste das Symbol eines Schlosses an. (Ein Zertifikat ist eine Bescheinigung für die Identität einer Person oder die Sicherheit einer Website. Klicken Sie auf Verwandte Themen, um zusätzliche Informationen abzurufen.)

Wenn Sie beispielsweise Informationen (wie zum Beispiel Ihre Kreditkartennummer) an eine nicht gesicherte Site senden, kann Internet Explorer Sie warnen, dass diese Site nicht gesichert ist. Wenn die Site behauptet, gesichert zu sein, ihre Sicherheitsauthentifikation jedoch zweifelhaft erscheint, kann Internet Explorer Sie warnen, dass die Site möglicherweise manipuliert wurde oder unter einer falschen Identität erscheint.


Verwenden von Zertifikaten für Datenschutz und Sicherheit

Sie können Zertifikate verwenden, um Ihre persönlichen Identifikationsdaten im Internet und Ihren Computer vor nicht sicherer Software zu schützen. Ein Zertifikat ist eine Bescheinigung, die die Identität einer Person oder die Sicherheit einer Website garantiert.

Internet Explorer verwendet zwei verschiedene Arten von Zertifikaten.

  • Ein "persönliches Zertifikat" stellt sicher, dass Sie die Person sind, die Sie zu sein vorgeben. Diese Informationen werden verwendet, wenn Sie persönliche Informationen über das Internet an eine Website senden, die zur Überprüfung Ihrer Identität ein Zertifikat verlangt. Sie können die Verwendung Ihrer Identität durch einen privaten Schlüssel kontrollieren, den nur Sie auf Ihrem eigenen System kennen. Bei der Verwendung in E-Mail-Programmen werden Sicherheitszertifikate mit privaten Schlüsseln auch als "Digitale IDs" bezeichnet.
  • Ein "Sitezertifikat" bescheinigt, dass eine bestimmte Website sicher und authentisch ist. Es stellt sicher, dass keine andere Website die Identität der tatsächlichen sicheren Site annehmen kann. Wenn Sie persönliche Daten über das Internet senden, empfiehlt es sich als gute Praxis, das Zertifikat der verwendeten Website zu überprüfen, um sicherzustellen, dass Ihre persönlichen Identifikationsdaten dort geschützt sind. Wenn Sie Software aus dem Internet downloaden oder ausführen, können Sie anhand von Zertifikaten sicherstellen, dass die Software aus einer bekannten und verlässlichen Quelle kommt.

Wie funktionieren diese Zertifikate?

Ein Sicherheitszertifikat verknüpft eine Identität mit einem "öffentlichen Schlüssel", unabhängig davon, ob es sich um ein persönliches Zertifikat oder um ein Sitezertifikat handelt. Nur der Besitzer des Zertifikats kennt den entsprechenden "privaten Schlüssel". Mit Hilfe des "privaten Schlüssels" kann der Eigentümer eine "digitale Unterschrift" abgeben und Daten entschlüsseln, die mit dem zugehörigen "öffentlichen Schlüssel" verschlüsselt wurden. Wenn Sie Ihr Zertifikat an andere Personen senden, händigen Sie ihnen damit Ihren öffentlichen Schlüssel aus, sodass sie Ihnen verschlüsselte Informationen senden können, die nur Sie mit Ihrem privaten Schlüssel entschlüsseln und lesen können.

Die Komponente der digitalen Signatur eines Sicherheitszertifikats ist Ihre elektronische Identitätskarte. Die digitale Signatur teilt dem Empfänger mit, dass die Informationen wirklich von Ihnen stammen und nicht gefälscht oder geändert wurden.

Sie müssen ein Zertifikat erwerben und Internet Explorer für eine entsprechende Verwendung einrichten, bevor Sie verschlüsselte oder digital unterzeichnete Informationen senden können. Wenn Sie eine sichere Website (die Adresse beginnt mit "https") besuchen, sendet diese Site Ihnen automatisch Ihr Zertifikat zu.

Wo erhalten Sie Ihre eigenen Sicherheitszertifikate?

Sicherheitszertifikate werden von unabhängigen Zertifizierungsstellen herausgegeben. Es gibt verschiedene Klassen von Sicherheitszertifikaten, die jeweils einen unterschiedlichen Grad an Glaubwürdigkeit bereitstellen. Sie können Ihr persönliches Sicherheitszertifikat von Zertifizierungsstellen beziehen.


Freigeben von persönlichen Informationen ohne Sicherheitsrisiko

So geben Sie persönliche Informationen ohne Sicherheitsrisiko frei

Mit Hilfe des Profil-Assistenten können Sie vermeiden, immer wieder die gleichen Informationen wie Ihre Adresse oder Ihren E-Mail-Namen eingeben zu müssen, wenn Sie eine Website aufrufen, die die Eingabe solcher Informationen erfordert. Dazu werden die Informationen auf Ihrem Computer gespeichert. Die Informationen können nicht ohne Ihre Zustimmung auf Ihrem Computer angezeigt oder für andere Personen freigegeben werden.

Wenn eine Website Informationen vom Profil-Assistenten anfordert, erfahren Sie:

  • Die Internetadresse der Website, die die Informationen anfordert.
  • Welche Informationen die Site vom Profil-Assistenten angefordert hat, sodass Sie auf Wunsch Informationen zurückhalten können.
  • Den Verwendungszweck der Informationen.
  • Ob die betreffende Website über eine sichere Verbindung (Secure Sockets Layer oder SSL) verfügt. Ist dies der Fall, können Sie das Zertifikat der Website überprüfen.

Sie können Ihre persönlichen Informationen sowohl während der Übermittlung als auch für die Speicherung auf Ihrem Computer verschlüsseln. Weitere Informationen erhalten Sie unter Verwandte Themen.


Hintergrundwissen zu Cookies

Einige Websites speichern Informationen in kleinen Textdateien, "Cookies" genannt, auf Ihrem Computer.

Es gibt verschiedene Cookietypen, und Sie können bestimmen, ob einige, keine oder all diese Cookies auf Ihrem Computer gespeichert werden dürfen. Wenn Sie die Ablage von Cookies auf Ihrem Computer komplett untersagen, können Sie einige Websites möglicherweise nicht anzeigen und auch nicht einige Anpassungsfunktionen (wie z. B. lokale Nachrichten, Wetter- oder Börsenberichte) nutzen.

Klicken Sie auf eine Überschrift oder drücken Sie TAB, um eine Überschrift zu markieren, und drücken Sie dann die EINGABETASTE.

So werden Cookies verwendet

Ein Cookie ist eine Datei, die von einer Internetsite erstellt wird und Informationen auf Ihrem Computer speichert, unter anderem Ihre Einstellungen beim Besuch dieser Site. Wenn Sie sich zum Beispiel auf der Website einer Luftfahrtgesellschaft nach einem Flugplan erkundigt haben, könnte diese Site ein Cookie erstellen, das Ihren Besuchsverlauf enthält. Oder es enthält nur einen Eintrag darüber, welche Seiten Sie innerhalb der Site angezeigt haben, um der Site dabei zu helfen, die Ansicht für Ihren nächsten Besuch anzupassen.

In Cookies können außerdem persönliche Identifikationsdaten gespeichert sein. Bei persönlichen Identifikationsinformationen handelt es sich um Daten, mit denen Sie identifiziert oder erreicht werden können. Dazu zählen Name, E-Mail-Adresse, Privat- oder Büroadresse und Rufnummer. In einer Website besteht jedoch nur eine Zugriffsmöglichkeit auf persönliche Identifikationsdaten, die Sie bereitstellen. So kann zum Beispiel Ihr E-Mail-Name in einer Website nicht ermittelt werden, solange Sie ihn nicht eingegeben haben. Websites können darüber hinaus keinen Zugriff auf andere Informationen auf Ihrem Computer erhalten.

Wenn ein Cookie auf Ihrem Computer gespeichert wurde, kann es nur über jene Website gelesen werden, über die es auch erstellt wurde.

Dauerhafte Cookies

Ein dauerhaftes Cookie wird als Datei auf Ihrem Computer gespeichert und verbleibt dort, wenn Sie Internet Explorer schließen. Das Cookie kann beim nächsten Besuch der Website, die dieses Cookie eingerichtet hat, gelesen werden.

Temporäre Cookies

Ein temporäres Cookie oder Sitzungscookie wird nur für Ihre aktuelle Browsersitzung gespeichert und vom Computer gelöscht, wenn Sie Internet Explorer schließen.

Erstanbietercookies gegenüber Drittanbietercookies

Bei einem Cookie eines Erstanbieters handelt es sich um ein Cookie, das entweder von der aktuell angezeigten Website stammt oder an diese Website gesendet wird. Diese Cookies speichern gewöhnlich Informationen, wie z. B. Ihre Einstellungen beim Besuch dieser Site.

Bei einem Cookie eines Drittanbieters handelt es sich um ein Cookie, das entweder von einer anderen als der aktuell angezeigten Website stammt oder das an eine andere Website gesendet wird. Websites von Drittanbietern stellen gewöhnlich einige Inhalte auf der aktuell angezeigten Website zur Verfügung. In vielen Websites werden beispielsweise Werbeinhalte von anderen Websites verwendet. Diese Websites von Drittanbietern arbeiten möglicherweise mit Cookies. Ein üblicher Verwendungszweck für diesen Cookietyp ist die Verfolgung Ihrer Webseitenverwendung zu Werbungs- und Marketingzwecken. Cookies von Drittanbietern können sowohl dauerhaft als auch temporär sein.

Nicht sichere Cookies

Bei nicht sicheren Cookies handelt es sich um solche, die möglicherweise einen Zugriff auf persönliche Identifikationsinformationen bieten und diese ohne Ihre Zustimmung für sekundäre Zwecke nutzen.

Ihre Optionen bei der Arbeit mit Cookies

Internet Explorer wurde so installiert, dass die Erstellung von Cookies zugelassen wird. Sie können jedoch bestimmen, dass Sie gefragt werden, bevor eine Site ein Cookie auf Ihrem Computer einrichtet. So können Sie wählen, ob Sie das Cookie zulassen. Sie können auch festlegen, dass Internet Explorer Cookies komplett ablehnt.

Sie können die Datenschutzeinstellungen von Internet Explorer verwenden, um festzulegen, wie Internet Explorer Cookies von individuellen oder von sämtlichen Websites behandelt. Darüber hinaus können Sie Ihre Datenschutzeinstellungen anpassen, indem Sie eine Datei mit benutzerdefinierten Datenschutzeinstellungen importieren oder indem Sie benutzerdefinierte Datenschutzeinstellungen für sämtliche oder für individuelle Websites festlegen.

Die Datenschutzeinstellungen wirken sich nur auf Websites innerhalb der Internetzone aus.

Weitere Informationen zu Zonen oder Datenschutzeinstellungen erhalten Sie unter Verwandte Themen.


Schützen Ihres Computers vor unsicherer Software

Wenn Sie Programme aus dem Internet downloaden oder ausführen, möchten Sie sicherlich wissen, ob das Programm aus einer bekannten und verlässlichen Quelle kommt. Deshalb verwendet Internet Explorer die Microsoft Authenticode-Technologie zum Überprüfen der Identität eines Programms, wenn Sie sich dazu entscheiden, ein Programm aus dem Internet auf Ihren Computer zu downloaden. Die Authenticode-Technologie überprüft, ob das Programm über ein gültiges Zertifikat verfügt: Ob die Identität des Softwareherausgebers mit der des Zertifikats übereinstimmt und das Zertifikat noch gültig ist. Beachten Sie, dass hiermit nicht verhindert wird, dass ein schlecht geschriebenes Programm gedownloadet oder auf Ihrem Computer ausgeführt wird. Allerdings senkt es die Wahrscheinlichkeit, dass jemand ein Programm für harmlos hält, das möglicherweise böswillig oder vorsätzlich schädigend wirken soll.

Sie können verschiedene Einstellungen dafür festlegen, wie Internet Explorer das Downloaden von Programmen und Dateien in Abhängigkeit von der Zone, aus der sie stammen, verwaltet.

Beispielsweise können Sie darauf vertrauen, dass alles sicher ist, was Sie aus Ihrem firmeninternen Intranet downloaden. Deshalb können Sie die Sicherheitseinstellungen für Ihre Lokale Intranetzone auf eine niedrige Stufe setzen, um Downloads mit wenig oder gar keinen Aufforderungen zu ermöglichen. Wenn die Quelle in der Internetzone oder der Zone für eingeschränkte Sites liegt, können Sie Ihre Sicherheitsstufe auf Mittel oder Hoch setzen. So werden Ihnen Informationen über das Zertifikat des Programms angezeigt, bevor es gedownloadet wird. Möglicherweise können Sie das Programm überhaupt nicht downloaden.


Tipps für Anwender von Netscape

Egal, ob Sie von Netscape Navigator her wechseln oder mehr als nur einen Browser verwenden möchten, es ist einfach, die Anwendung von Internet Explorer zu erlernen. Von den Tastenkombinationen bis zu den Lesezeichen können Sie den Übergang einfach und schnell durchführen.

  • Behalten Sie eindeutige und getrennte Einstellungen für Internet Explorer und Netscape Navigator bei. Wenn Sie im Anschluss an die Installation von Internet Explorer und Internet Tools einen weiteren Webbrowser installiert haben, können sich einige der Einstellungen von Internet Explorer geändert haben. Weitere Informationen erhalten Sie, indem Sie auf einen der nachstehenden Links klicken.

    Zurücksetzen der Einstellungen von Internet Explorer

  • Vergleichen Sie die Ausdrücke in Navigator und Internet Explorer. Wenn Sie bisher den Navigator verwendet haben, werden Sie möglicherweise feststellen, dass die verwendeten Begriffe für ähnliche Aktionen und Features in Internet Explorer anders lauten. Weitere Informationen erhalten Sie, indem Sie auf einen der nachstehenden Links klicken.

    Browserausdrücke in Navigator und Internet Explorer

  • Übernehmen Sie Ihre Lesezeichen als Favoriten. Internet Explorer importiert automatisch alle Ihre Lesezeichen als Internet Explorer-Favoriten (ohne dass Ihre Lesezeichen, wie sie in Navigator angezeigt werden, geändert werden). Weitere Informationen erhalten Sie, indem Sie auf einen der nachstehenden Links klicken.

    Freigeben von Lesezeichen und Favoriten

  • Verwenden Sie Ihre bevorzugten Tastenkombinationen. Internet Explorer und Navigator haben viele Tastenkombinationen gemeinsam. Außerdem ist Internet Explorer von der Tastatur aus vollständig zugänglich, deshalb können Sie Ihre Maus ignorieren, wenn Sie möchten. Weitere Informationen erhalten Sie, indem Sie auf einen der nachstehenden Links klicken.

    Verwenden der Tastenkombinationen für Internet Explorer

  • Passen Sie das Aussehen von Internet Explorer, das Herstellen einer Verbindung, Ihre Sicherheitseinstellungen und viele andere Optionen an. Diese und weitere Einstellungen werden verfügbar, wenn Sie im Menü Extras auf Internetoptionen klicken.


Ändern des Erscheinungsbildes der Windows-Symbolleiste

So ändern Sie das Erscheinungsbild der Windows-Symbolleiste

  • Sie können zur Symbolleiste Standardschaltflächen hinzufügen oder entfernen, kleinere Symbolleistenschaltflächen, wie solche aus Microsoft Office, verwenden und die Reihenfolge der Anzeige auf der Symbolleiste ändern. Klicken Sie einfach mit der rechten Maustaste auf die Symbolleiste, und dann auf Anpassen.
  • Sie können die Adressleiste oder die Linkleiste der Symbolleiste verschieben oder deren Größe ändern, indem Sie diese nach oben, unten, rechts oder links ziehen. Sie können sie sogar in die Menüleiste verschieben.
  • Sie können die Adressleiste oder Linkleiste ausblenden, indem Sie mit der rechten Maustaste auf die Leiste klicken und dann das Häkchen für jedes Objekt löschen, das Sie ausblenden möchten.
  • Sie können zur Linkleiste Objekte hinzufügen, indem Sie das Symbol aus der Adressleiste oder einen Hyperlink von einer Webseite ziehen.
  • Sie können die Objekte auf der Linkleiste neu anordnen, indem Sie diese an eine neue Stelle der Leiste ziehen.


Ändern von Schriftarten und Hintergrundfarben bei der Anzeige von Webseiten

Wenn Webautoren und -entwickler Webseiten erstellen, legen sie häufig bestimmte Schriftarten, -farben und -größen und Hintergrundfarben fest. Diese Einstellungen werden für jedes Objekt einzeln oder in einem "Stylesheet" angegeben. Dabei handelt es sich um eine Art von Formatvorlage, in der festgelegt wird, wie verschiedene Schriftstile auf einer kompletten Website oder Webseite angezeigt werden.

Sie können einzelne oder sämtliche Einstellungen überschreiben, was bei eingeschränktem Sehvermögen nützlich ist. Sie können Ihre Schriftarten und Farbeinstellungen für alle Seiten festlegen, die keine Stylesheets verwenden, und Sie können dann bestimmen, ob einige oder alle Einstellungen für Seiten verwendet werden, die mit Stylesheets erstellt wurden.

Weitere Informationen finden Sie unter Verwandte Themen.


Ordnungsgemäßes Anzeigen von Webseiten, die in einer beliebigen Sprache codiert sind

So zeigen Sie Webseiten ordnungsgemäß an, die in einer beliebigen Sprache codiert sind

Die meisten Webseiten enthalten Informationen, die dem Browser mitteilen, welche Sprachcodierung (Sprache und Zeichensatz) zu verwenden sind.

Wenn die Seite diese Informationen nicht enthält und Sie das Automatische Auswahl-Feature der Sprachcodierung eingeschaltet haben, kann In Internet Explorer normalerweise die entsprechende Sprachcodierung ermittelt werden.

So aktivieren Sie Automatische Auswahl

  • Zeigen Sie im Menü Ansicht in Internet Explorer auf Codierung, und stellen Sie sicher, dass Automatische Auswahl mit einem Häkchen versehen ist. Ist dies nicht der Fall, aktivieren Sie es.

    Wenn Sie dazu aufgefordert werden, sprachliche Unterstützungskomponenten zu downloaden, klicken Sie auf Download.

Wenn die Automatische Auswahl die richtige Sprachcodierung nicht ermitteln kann und Sie wissen, welche Sprachcodierung es sein sollte, können Sie diese manuell auswählen.

So wählen Sie die Sprachcodierung zu einer Webseite aus

  • Zeigen Sie im Menü Ansicht auf Codierung, zeigen Sie auf Mehr, und klicken Sie dann auf die entsprechende Sprache.

    Wenn Sie dazu aufgefordert werden, sprachliche Unterstützungskomponenten zu downloaden, klicken Sie auf Download.

Anmerkung

  • Wenn das Automatische Auswahl-Feature oder ein bestimmtes Sprachpaket auf Ihrem Computer nicht installiert ist, fordert Internet Explorer Sie dazu auf, die Dateien bei Bedarf zu downloaden.
  • Das Hinzufügen von Sprachen garantiert nicht, dass Ihr Computer über eine für das Anzeigen von Webseiten in Ihren bevorzugten Sprachen geeignete Schriftart verfügt. Klicken Sie im Menü Extras auf Internetoptionen, und klicken Sie dann auf die Registerkarte Erweitert um informiert zu werden, wenn Schriftarten hinzugefügt werden müssen. Aktivieren Sie das Kontrollkästchen Installation auf Anfrage aktivieren. Oder downloaden Sie ein Paket für die Sprachenunterstützung, um Seiten in dieser Sprache anzuzeigen.
  • Sie können zu Ihrer Symbolleiste die Schaltfläche Codieren hinzufügen, um das Umschalten zwischen den Sprachen zu beschleunigen.


Deaktivieren der Grafiken zum schnelleren Anzeigen aller Webseiten

So deaktivieren Sie Grafiken, um alle Webseiten schneller anzuzeigen

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert.
  3. Deaktivieren Sie unter Multimedia eines oder mehrere der Kontrollkästchen Bilder anzeigen, Animationen in Webseiten wiedergeben, Videos in Webseiten wiedergeben oder Sound in Webseiten wiedergeben.

Anmerkungen

  • Wenn das Kontrollkästchen Bilder anzeigen oder Videos in Webseiten wiedergeben deaktiviert ist, können Sie dennoch ein einzelnes Bild oder eine Animation auf einer Webseite anzeigen, indem Sie mit der rechten Maustaste auf das entsprechende Symbol und dann auf Bild anzeigen klicken.
  • Wenn die Bilder auf der aktuellen Seite nach dem Deaktivieren des Kontrollkästchens Bilder anzeigen weiterhin sichtbar sind, können Sie diese ausblenden, indem Sie auf das Menü Ansicht und dann auf Aktualisieren klicken.


Bereitstellen von mehr Speicher für temporäre Internetseiten

So stellen Sie mehr Speicher für temporäre Internetseiten bereit

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Einstellungen.
  3. Bewegen Sie den Schieberegler nach rechts, um mehr Platz für das temporäre Speichern von Dateien zur Verfügung zu stellen.


Verwenden von Eingabehilfefunktionen in Internet Explorer

Zusätzlich zu den für Microsoft Windows zur Verfügung stehenden Eingabehilfeprodukten und -diensten erleichtern folgende Funktionen und Merkmale Menschen mit Behinderungen die Verwendung von Internet Explorer.

Klicken Sie auf eine Überschrift, oder drücken Sie TAB, um eine Überschrift zu markieren, und drücken Sie dann die EINGABETASTE.

Zugriff über Tastatur

Auf alle Funktionen von Internet Explorer kann mit Hilfe der Tastatur oder der Maus zugegriffen werden.

Mit Internet Explorer können Sie das Web unter Verwendung der Tastatur erkunden. Drücken Sie einfach TAB bzw. UMSCHALT+TAB, um vorwärts und rückwärts zwischen Bildschirmelementen zu wechseln, wie beispielsweise:

  • Aus Text oder Bildern bestehenden Hyperlinks
  • Hotspots in Imagemaps
  • Der Adressleiste
  • Der Menüleiste
  • Der Linkleiste
  • Frames

Weitere Informationen zum Zugriff über die Tastatur finden Sie unter Verwenden der Tastenkombinationen für Internet Explorer.

Markierungsfeld

Wenn Sie sich bei der Auswahl mit der Maus einem Hyperlink oder einem Bild nähern oder darauf klicken, wird ein schmaler Rahmen um das Element herum angezeigt, an dem Sie erkennen können, welches Element ausgewählt wurde.

Anpassen von Schriftgröße, -formatierung und -farben

Sie können die Schriftgröße, den Schriftstil und die Schriftfarben sowie die Vorder- und Hintergrundfarben von Webseiten bestimmen, die auf Ihrem Computerbildschirm angezeigt werden – selbst wenn der Autor der Webseite diese Aspekte bereits festgelegt hat. Außerdem können Sie die Farbe einstellen, die für Hyperlinks in Webseiten verwendet wird, oder eine besondere Farbe festlegen, die nur angezeigt wird, wenn die Maus über den Hyperlink bewegt wird.

Diese Anpassungen sind sinnvoll, wenn Sie sehbehindert sind und daher größere Schriftgrade oder kontrastreiche Farben benötigen. Sie können Internet Explorer so einstellen, dass die von Ihnen angegebenen Farben und Schriftarten, Ihre Windows-Standardfarben und -schriftarten oder die Einstellungen verwendet werden, die Sie in Ihrem eigenen Stylesheet angeben.

Weitere Informationen finden Sie unter Ändern von Schriftarten und Hintergrundfarben bei der Anzeige von Webseiten.

Anpassen der Symbolleiste

Sie können die Symbolleiste anpassen, indem Sie Schaltflächen hinzufügen oder entfernen, die Größe von Symbolen ändern und die Symboltitel anzeigen oder verbergen.

Klicken Sie einfach mit der rechten Maustaste auf die Symbolleiste, und dann auf Anpassen.

Wenn Sie sehbehindert sind, können Sie die Schaltfläche Größe für den schnellen Zugriff auf die relative Schriftgröße hinzufügen.

Wenn Sie ein Bildschirmleseprogramm verwenden, können Sie Kleine Symbole in der Liste der Symboloptionen und Keine Symboltitel in der Liste der Textoptionen auswählen, um die Größe der für Webinhalte verfügbaren Bildschirmfläche zu optimieren.

Verwenden der automatischen Vervollständigung

Dieses Feature erspart Ihnen beim Eingeben von Webadressen oder beim Vervollständigen von Einträgen auf Webseiten Zeit, indem bereits beim Eingeben eine Liste der vorausgegangenen übereinstimmenden Einträge angezeigt wird. Klicken Sie im Menü Extras auf Internetoptionen, wählen Sie die Registerkarte Inhalte aus, und klicken Sie auf die Schaltfläche AutoVervollständigen, um die Funktion AutoVervollständigen zu aktivieren oder zu deaktivieren. Wenn Sie kognitive Schwierigkeiten haben, können Sie diese Kontrollkästchen deaktivieren, um Ablenkungen zu vermeiden. Wenn Sie ein Blindzugriffsverfahren verwenden, können Sie diese Kontrollkästchen deaktivieren, sollte die Eingabe erschwert sein, während Ihre Zugriffshilfe die angezeigten Vorschläge liest.

Erweiterte Optionen, die den Zugriff auf Internet Explorer vereinfachen

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen und dann auf die Registerkarte Erweitert.
  2. Passen Sie die folgenden Einstellungen an Ihre Bedürfnisse an:
    • Systemzeiger mit Fokus-/Markierungsänderungen verschieben

      Wenn Sie ein Bildschirmleseprogramm verwenden, können Sie dieses Kontrollkästchen aktivieren. Einige Bildschirmleseprogramme oder Bildschirmvergrößerer verwenden den Systemzeiger, um den zu lesenden oder zu vergrößernden Bildschirmbereich zu bestimmen.

    • Immer alternativen Text für Bilder anzeigen

      Aktivieren Sie dieses Kontrollkästchen, wenn Sie auf alternativen Text angewiesen sind, anstatt die tatsächlichen Bilder anzuzeigen (Sie haben zuvor das Kontrollkästchen Bilder anzeigen deaktiviert). Sie stellen auf diese Weise sicher, dass der Text nicht abgeschnitten wird, wenn die Textmenge größer als der Bildbereich ist.

    • Optimierten Bildlauf verwenden und Seitenübergänge aktivieren

      Wenn Sie ein Bildschirmvergrößerungsprogramm oder ein Bildschirmleseprogramm verwenden, können Sie diese Kontrollkästchen deaktivieren. Wenn Sie ein Programm zur Spracherkennung verwenden und Sie während des optimierten Bildlaufes oder bei Seitenübergängen Probleme bei der Sprachkennung feststellen, sollten Sie diese Kontrollkästchen ebenfalls deaktivieren.

    • Bilder anzeigen, Animationen in Webseiten wiedergeben und Videos in Webseiten wiedergeben

      Wenn Sie sehbehindert sind, können Sie diese Kontrollkästchen zur Leistungssteigerung deaktivieren. Wenn Sie empfindlich auf das Flackern des Bildschirms reagieren, können Sie diese Kontrollkästchen ebenfalls deaktivieren.

    • Sound in Webseiten wiedergeben

      Wenn Sie kognitive Schwierigkeiten haben, können Sie dieses Kontrollkästchen deaktivieren, um Ablenkungen zu vermeiden. Wenn Sie blind sind, können Sie dieses Kontrollkästchen deaktivieren oder Sounds selektiv downloaden, damit keine Konflikte mit einem Bildschirmleseprogramm auftreten, das den Text laut vorliest.

    • Hintergrundfarben und -bilder drucken

      Wenn Sie sehbehindert sind, können Sie dieses Kontrollkästchen deaktivieren, um die Lesbarkeit des gedruckten Textes zu verbessern.


Festlegen einer Standardschriftart und -farbeinstellung für Webseiten

So legen Sie die Standardschriftart und -farbeinstellung für Webseiten fest

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen.
  3. Ändern Sie die Einstellungen nach Bedarf.

Anmerkung

  • Klicken Sie auf Fragezeichen oben im Dialogfeld und dann auf das Objekt, um Hilfe zu einem Objekt zu erhalten.


Verwenden der Tastenkombinationen für Internet Explorer

Sie können Tastenkombinationen verwenden, um Webseiten anzuzeigen und zu erforschen, um Seiten vor dem Drucken in der Seitenansicht anzuzeigen, um die Adressleiste zu verwenden, um mit Favoriten zu arbeiten und um Seiten zu bearbeiten.

Klicken Sie auf eine Überschrift, oder drücken Sie TAB, um eine Überschrift zu markieren, und drücken Sie dann die EINGABETASTE.

Anzeigen und Erforschen von Webseiten

Zweck | Aktion
Die Hilfe zu Microsoft Internet Explorer oder in einem Dialogfeld die Kontexthilfe zu einem Element anzeigen | F1
Zwischen Vollbild und Standardansicht des Browserfensters wechseln. | F11
Vorwärts durch die Objekte auf einer Webseite, der Adressleiste und der Linkleiste blättern. | TAB
Rückwärts durch die Objekte auf einer Webseite, der Adressleiste und der Linkleiste blättern. | UMSCHALT+TAB
Zur Startseite wechseln. | ALT+POS1
Zur nächsten Seite wechseln. | ALT+NACH-RECHTS
Zur vorherigen Seite wechseln. | ALT+NACH-LINKS oder RÜCKTASTE
Kontextmenü für einen Hyperlink anzeigen. | UMSCHALT+F10
Zwischen Frames vorwärts bewegen. | STRG+TAB oder F6
Zwischen Frames rückwärts bewegen. | UMSCHALT+STRG+TAB
Bildlauf in Richtung Dokumentanfang durchführen. | NACH-OBEN
Bildlauf in Richtung Dokumentende durchführen. | NACH-UNTEN
Bildlauf in Richtung Dokumentanfang in größeren Schritten durchführen. | BILD-AUF
Bildlauf in Richtung Dokumentende in größeren Schritten durchführen. | BILD-AB
Zum Dokumentanfang wechseln. | POS1
Zum Dokumentende wechseln. | ENDE
Text auf der aktuellen Seite suchen. | STRG+F
Die aktuelle Seite aktualisieren. | F5 oder STRG+R
Die aktuelle Webseite auch dann aktualisieren, wenn die Zeitstempel der Webversion und der lokal gespeicherten Version gleich sind. | STRG+F5
Den Download einer Seite abbrechen. | ESC
Zu einem neuen URL wechseln. | STRG+O oder STRG+L
Neues Fenster öffnen. | STRG+N
Das aktuelle Fenster schließen. | STRG+W
Die aktuelle Seite speichern. | STRG+S
Aktuelle Seite oder aktiven Frame drucken. | STRG+P
Markierten Hyperlink aktivieren. | EINGABETASTE
Die Suchleiste öffnen. | STRG+E
Die Explorerleiste Favoriten öffnen. | STRG+I
Die Explorerleiste Verlauf öffnen. | STRG+H
Mehrere Ordner in der Explorerleiste Verlauf oder Favoriten öffnen. | STRG+Klicken

Die Druckvorschau verwenden

Zweck | Aktion
Die Druckoptionen einstellen und die Seite drucken. | ALT+D
Das Papierformat, Kopf- und Fußzeilen, die Seitenausrichtung und die Seitenränder für die aktuelle Seite ändern. | ALT+E
Die erste zu druckende Seite anzeigen. | ALT+POS1
Die vorherige zu druckende Seite anzeigen. | ALT+NACH-LINKS
Die Seitenzahl der anzuzeigenden Seite eingeben. | ALT+A
Die nächste zu druckende Seite anzeigen. | ALT+NACH-RECHTS
Die letzte zu druckende Seite anzeigen. | ALT+ENDE
Verkleinern | ALT+MINUS
Vergrößern | ALT+PLUS
Eine Liste mit Prozentzahlen zur Vergrößerung/Verkleinerung anzeigen. | ALT+Z
Angeben, wie Frames gedruckt werden sollen. Diese Option ist nur dann verfügbar, wenn Sie eine Webseite drucken, in der Frames verwendet werden. | ALT+F
Die Seitenansicht schließen. | ALT+C

Verwenden der Adressleiste

Zweck | Aktion
Text in der Adressleiste markieren. | ALT+S
Eine Liste mit bereits eingegebenen Adressen anzeigen. | F4
Die Einfügemarke in der Adressleiste nach links bis zur nächsten logischen Unterbrechung in der Adresse (. oder /) verschieben. | STRG+NACH-LINKS
Die Einfügemarke in der Adressleiste nach rechts bis zur nächsten logischen Unterbrechung in der Adresse (. oder /) verschieben. | STRG+NACH-RECHTS
"http://www." am Anfang und ".com" am Ende des in der Adressleiste eingegebenen Textes einfügen. | STRG+EINGABETASTE
Vorwärts durch die Liste der Vorschläge von AutoVervollständigen blättern. | NACH-OBEN
Rückwärts durch die Liste der Vorschläge von AutoVervollständigen blättern. | NACH-UNTEN

Arbeiten mit Favoriten

Zweck | Aktion
Die aktuelle Seite zu Ihren Favoriten hinzufügen. | STRG+D
Das Dialogfeld Favoriten verwalten öffnen. | STRG+B
Den markierten Ordner bzw. das markierte Favoritenobjekt im Dialogfeld Favoriten verwalten um eine Ebene nach oben bewegen. | ALT+NACH-OBEN
Den markierten Ordner bzw. das markierte Favoritenobjekt im Dialogfeld Favoriten verwalten um eine Ebene nach unten bewegen. | ALT+NACH-UNTEN

Bearbeiten

Zweck | Aktion
Die ausgewählten Objekte entfernen und in die Zwischenablage kopieren. | STRG+X
Die ausgewählten Objekte in die Zwischenablage kopieren. | STRG+C
Den Inhalt der Zwischenablage am ausgewählten Ort einfügen. | STRG+V
Alle Objekte auf der aktuellen Webseite auswählen. | STRG+A


Hinzufügen einer Seite zu Ihrer Favoritenliste

So fügen Sie eine Seite Ihrer Favoritenliste hinzu

  1. Wechseln Sie zu der Seite, die Sie zu Ihrer Favoritenliste hinzufügen möchten.
  2. Klicken Sie im Menü Favoriten auf Zu Favoriten hinzufügen.
  3. Geben Sie bei Bedarf einen neuen Namen für die Seite ein.

Anmerkungen

  • Klicken Sie auf das Menü Favoriten und dann auf die Seite, die Sie öffnen möchten, um einen Ihrer Favoriten zu öffnen.
  • Wenn Ihre Favoritenliste wächst, können Sie diese in Unterordnern organisieren.


Hinzufügen einer Seite zur Linkleiste

So fügen Sie zur Linkleiste eine Seite hinzu

Die Linkleiste befindet sich in Internet Explorer neben der Adressleiste. Dadurch stellt sie einen praktischen Ort dar, zu dem Links zu häufig verwendeten Webseiten hinzugefügt werden können. Klicken Sie einfach auf den Link, um die Seite anzuzeigen.

Sie können zur Linkleiste auf verschiedene Weise eine neue Seite hinzufügen.

  • Ziehen Sie das Symbol der Seite von der Adressleiste in die Linkleiste.
  • Ziehen Sie einen Link von einer Webseite in die Linkleiste.
  • Ziehen Sie einen Link in den Ordner Links der Favoritenliste.

Anmerkung

  • Wenn die Linkleiste nicht auf der Symbolleiste angezeigt wird, klicken Sie auf das Menü Ansicht, zeigen Sie auf Symbolleisten, und klicken Sie dann auf Links.
  • Sie können die Links auch organisieren, indem Sie diese an eine andere Stelle auf der Linkleiste ziehen.


Anpassen von AutoVervollständigen-Einstellungen

So passen Sie die AutoVervollständigen-Einstellungen an

Sie können die Funktion AutoVervollständigen so anpassen, dass nur die von Ihnen erwünschten Informationen gespeichert und vorgeschlagen werden. Sie können auswählen, ob Sie AutoVervollständigen für Webadressen, Formulare und Kennwörter oder überhaupt nicht verwenden möchten. Außerdem können Sie den Verlauf für die jeweiligen Komponenten löschen.

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.
  3. Klicken Sie im Bereich Persönliche Informationen auf AutoVervollständigen.
  4. Aktivieren Sie die Kontrollkästchen für diejenigen Optionen von AutoVervollständigen, die Sie verwenden möchten.


Lernen, schneller und einfacher im Web zu browsen

Schon durch das Lernen einiger weniger Dinge über das Browsen im Web, beispielsweise das Verwenden der Schaltflächen auf der Symbolleiste von Internet Explorer, werden Sie das Browsen im Web als einfacher und schneller erleben.

Klicken Sie auf einen beliebigen Link auf Ihrer Startseite. Dies ist die Seite, die angezeigt wird, wenn Sie Internet Explorer starten. Sie können erkennen, ob ein Objekt auf einer Seite ein Hyperlink ist, indem Sie den Mauszeiger über das Objekt bewegen. Wenn der Zeiger die Form einer Hand annimmt, handelt es sich bei dem Objekt um einen Hyperlink. Ein Hyperlink kann ein Bild, eine 3D-Grafik oder farbiger Text (üblicherweise unterstrichen) sein.

Jetzt sind Sie dazu bereit, selbständig nach einer Website zu suchen.

So öffnen Sie eine Webseite oder einen Ordner oder führen ein Programm aus

  • Geben Sie eine Internetadresse (zum Beispiel www.microsoft.com) in die Adressleiste ein, und klicken Sie dann auf die Schaltfläche Wechseln zu, um zu einer Webseite zu wechseln.
  • Geben Sie den Programmnamen ein, und klicken Sie dann auf die Schaltfläche Wechseln zu, um über die Adressleiste ein Programm auszuführen.

    Wenn Sie den vollständigen Pfad und Dateinamen kennen, können Sie diese eingeben – beispielsweise:

    C:\Programme\Microsoft Office\Office\Winword.exe.

  • Geben Sie das Laufwerk und den Ordnernamen ein, und klicken Sie dann auf Wechseln zu, um von der Adressleiste aus Ordner zu durchsuchen. Beispiele:

    C: oder C:\Eigene Dateien

So gelangen Sie zu Webseiten, die Sie vor kurzem besucht haben

  • Klicken Sie auf die Schaltfläche Zurück, um zu der zuletzt angezeigten Seite zu wechseln.
  • Klicken Sie auf die Schaltfläche Vorwärts, um eine Seite anzuzeigen, die Sie vor dem Klicken auf Zurück besucht haben.
  • Klicken Sie auf den kleinen abwärts gerichteten Pfeil neben der Schaltfläche Zurück oder Vorwärts, um eine Liste der fünf zuletzt besuchten Seiten anzuzeigen.

So gelangen Sie zu einer bestimmten Webseite

  • Klicken Sie auf Startseite, um zu der Seite zurückzukehren, die jedes Mal angezeigt wird, wenn Sie Internet Explorer starten.
  • Klicken Sie auf die Schaltfläche Favoriten, um eine Webseite aus der Favoritenliste auszuwählen.
  • Klicken Sie auf die Schaltfläche Verlauf, um eine Webseite aus der Liste der vor kurzem besuchten Seiten auszuwählen. Die Verlaufsliste listet auch zuvor angezeigte Dateien und Ordner auf Ihrem Computer auf.

Aktionen, wenn eine Webseite nicht aufgerufen werden kann

  • Klicken Sie auf Abbrechen, wenn eine Seite, die Sie anzuzeigen versuchen, zum Öffnen zu lange braucht.
  • Klicken Sie auf Aktualisieren, wenn Sie die Nachricht erhalten, dass eine Webseite nicht angezeigt werden kann oder wenn Sie die neueste Version der Seite abrufen möchten.


Anzeigen der Channelleiste auf dem Desktop

So zeigen Sie die Channelleiste auf dem Desktop an

Die Desktop-Channelleiste ist nur dann verfügbar, wenn Sie von Internet Explorer 4.0 oder Windows 98 aktualisiert haben.

Sie können die Channelleiste verwenden, um auf Ihrem Desktop schnell zu Webchannels zu gelangen, ohne erst den Browser zu öffnen. Sie können die Channelleiste auf Ihrem Desktop unabhängig davon anzeigen, ob auf Ihrem Computer Active Desktop ausgeführt wird oder nicht.

Wenn Sie den Browser ohne den neuen Desktop installiert haben

  • Zeigen Sie im Startmenü auf Programme, zeigen Sie auf Internet Explorer, und klicken Sie dann auf Channelleiste.

Wenn Sie den Browser mit dem neuen Desktop installiert haben

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.
  2. Aktivieren Sie auf der Registerkarte Web das Kontrollkästchen Den Active Desktop als Webseite anzeigen.
  3. Aktivieren Sie das Kontrollkästchen Internet Explorer-Channelleiste.

Anmerkung

  • Positionieren Sie den Mauszeiger oben an der Channelleiste, und klicken Sie auf die dann angezeigte Schaltfläche Schließen, um die Channelleiste zu schließen.


Anzeigen von Sicherheitszertifikaten

So zeigen Sie Sicherheitszertifikate an

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.
  3. Klicken Sie unter Zertifikate auf die Schaltflächen Zertifikate oder Herausgeber, um eine Liste der aktuellen Zertifikate anzuzeigen, denen Sie vertrauen.

Anmerkung

  • Klicken Sie auf Fragezeichen oben im Dialogfeld und dann auf das Objekt, um Hilfe zu einem Objekt zu erhalten.


Anzeigen von Text auf Webseiten in einer anderen Schriftart

So zeigen Sie Text auf einer Webseite in einer anderen Schriftart an

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Schriftarten.
  3. Klicken Sie in den Listen Schriftart für Webseiten und Schriftart für Nur-Text auf die gewünschten Schriftarten.

Anmerkung

  • Klicken Sie auf Fragezeichen oben im Dialogfeld und dann auf das Objekt, um Hilfe zu einem Objekt zu erhalten.


Angeben der Anzahl von Tagen, die Ihre Seiten in der Verlaufsliste gespeichert werden

So legen Sie die Anzahl von Tagen, die Ihre Seiten in der Verlaufsliste gespeichert werden, fest

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein.
  3. Ändern Sie unter Verlauf die Anzahl von Tagen, die Ihre Seiten in der Verlaufsliste gespeichert werden.

Anmerkungen

  • Klicken Sie auf "Verlauf" leeren, um den Ordner Verlauf zu leeren. Damit gewinnen Sie zeitweilig Speicherplatz auf der Festplatte des Computers zurück.
  • Klicken Sie auf Fragezeichen oben im Dialogfeld und dann auf das Objekt, um Hilfe zu einem Objekt zu erhalten.


Ändern des Sounds in Internet Explorer

Sie können andere als die aktuell in Internet Explorer verwendeten Sounds verwenden oder sämtliche Sounds vollständig deaktivieren. Weitere Informationen zum Ändern von Sounds finden Sie in der Windows-Hilfe.


Ändern der Anzeige von Seitenfarben

So ändern Sie die Anzeige der Farbe auf Webseiten

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Farben.
  3. Ändern Sie die Einstellungen nach Bedarf.

Anmerkung

  • Klicken Sie auf Fragezeichen oben im Dialogfeld und dann auf das Objekt, um Hilfe zu einem Objekt zu erhalten.


Anzeigen eines Channels auf dem Desktop

So zeigen Sie einen Channel auf dem Desktop an

Die Desktop-Channelleiste ist nur dann verfügbar, wenn Sie von Internet Explorer 4.0 oder Windows 98 aktualisiert haben.

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.
  2. Aktivieren Sie auf der Registerkarte Web das Kontrollkästchen Webinhalte auf dem Active Desktop anzeigen.
  3. Wenn Sie einen Channel verwenden möchten, den Sie bereits installiert haben, wählen Sie diesen in der Liste aus, und klicken Sie dann auf OK.

    Klicken Sie auf Neu, und fahren Sie mit Schritt 4 fort, wenn Sie einen neuen Channel wählen möchten.

  4. Klicken Sie auf Galerie besuchen, wenn Sie die Active Desktop Galerie öffnen und von dort einen Channel auswählen möchten. Wenn Sie auf Galerie besuchen klicken, wird das Dialogfeld geschlossen, und Sie werden mit dem Internet verbunden.

    Klicken Sie auf Nein, und fahren Sie mit Schritt 5 fort, wenn Sie einen Channel von einem anderen Ort auswählen möchten.

  5. Geben Sie die Adresse für den Channel ein, oder klicken Sie auf Durchsuchen, um nach diesem zu suchen.


Anzeigen eines Channels als Bildschirmschoner

So zeigen Sie einen Channel als Bildschirmschoner an

Einige Channels bieten einen Teil ihrer Inhalte als Bildschirmschoner an. Bei diesen Channels können Sie enthaltene Bildschirmschoner entweder über die entsprechende Webseite oder bei der Installation des Channel installieren.

  1. Klicken Sie mit der rechten Maustaste auf Ihren Desktop, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Bildschirmschoner.
  3. Klicken Sie in der Liste Bildschirmschoner auf Channelbildschirmschoner.
  4. Klicken Sie auf Einstellungen, und wählen Sie die gewünschten Einstellungen aus.


Löschen von AutoVervollständigen-Einträgen aus der Liste in der Adressleiste

So löschen Sie AutoVervollständigen-Einträge aus der Liste in der Adressleiste

Die Funktion AutoVervollständigen speichert die vorherigen Eingaben von Webadressen, Formularen und Kennwörtern. Löschen Sie den Inhalt des Ordners Verlauf, um die Einträge aus der Liste in der Adressleiste zu löschen. Es ist nicht möglich, einzelne Einträge aus der Liste der gespeicherten Einträge zu löschen.

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein.
  3. Klicken Sie unter Verlauf auf "Verlauf" leeren.

Anmerkungen

  • Bei der Eingabe von Informationen und Kennwörtern in Webformulare können Sie ein Element aus der Liste der Vorschläge entfernen, indem Sie auf das Element klicken und anschließend ENTF drücken.
  • Klicken Sie auf Fragezeichen oben im Dialogfeld und dann auf das Objekt, um Hilfe zu einem Objekt zu erhalten.


Speichern persönlicher Informationen für Websites

So speichern Sie persönliche Informationen für Websites

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.
  3. Klicken Sie unter Persönliche Informationen auf Profil, um die vom Profil-Assistenten verwendeten Informationen anzuzeigen und zu bearbeiten.

Anmerkung

  • Klicken Sie auf Fragezeichen oben im Dialogfeld und dann auf das Objekt, um Hilfe zu einem Objekt zu erhalten.


Downloaden von Dateien

Einige Dateien können Viren enthalten oder Ihren Computer auf andere Weise beschädigen.

Wenn Sie direkt von einer Website ein Programm ausführen oder eine Datei öffnen und dies zum Herunterfahren Ihres Computers oder zum Schließen von anderen Programmen führt, könnten Sie die nicht gespeicherte Arbeit in allen offenen Dateien auf Ihrem Computer verlieren.

Wenn Sie diese Datei oder dieses Programm auf der Festplatte speichern, können Sie es später ausführen. Das würde Ihnen ermöglichen, Vorsichtsmaßregeln wie die im Folgenden beschrieben zu ergreifen, bevor Sie die Datei öffnen oder das Programm ausführen:

  • Die Datei mit einem Virenscanner überprüfen.
  • Ihre Arbeit speichern und andere Programme schließen.
  • Die Verbindung mit dem Internet oder mit anderen Netzwerken trennen.

Zur Gewährleistung größtmöglicher Sicherheit vergewissern Sie sich, dass das Kontrollkästchen Öffnen von Dateien dieses Typs immer bestätigen aktiviert ist. Wenn Sie darauf vertrauen, dass dieser Typ von Datei oder Programm immer ohne Sicherheitsrisiko direkt aus dem Internet geöffnet oder ausgeführt werden kann, vergewissern Sie sich, dass das Kontrollkästchen Öffnen von Dateien dieses Typs immer bestätigen deaktiviert ist.

Anmerkung

  • Das Kontrollkästchen Öffnen von Dateien dieses Typs immer bestätigen ist für manche Dateitypen nicht verfügbar, dies gilt z. B. für Dateien mit den Erweiterungen EXE oder COM, die Programme oder Befehle ausführen. Wenn dieses Kontrollkästchen nicht verfügbar ist, werden Sie jedes Mal gefragt, bevor Dateien dieses Typs geöffnet werden.


Anzeigen von Text in Webseiten in größerer oder kleinerer Schrift

So zeigen Sie Text in Webseiten in größerer oder kleinerer Schrift an

  • Zeigen Sie im Menü Ansicht auf Schriftgrad, und klicken Sie dann auf die gewünschte Größe.


Zugreifen auf FTP-Sites über einen CERN-kompatiblen Proxyserver

So greifen Sie auf FTP-Sites über einen CERN-kompatiblen Proxyserver zu

  1. Geben Sie in der Adressleiste die Internetadresse (URL) der FTP-Site ein, mit der Sie eine Verbindung herstellen möchten. Beispiel:

    ftp://ftp.microsoft.com/

    Wenn die Site die Eingabe von Benutzername und Kennwort erfordert, müssen Sie diese Informationen in die Adresse einbeziehen. Beispiel:

    ftp://Benutzername:Kennwort@ftp.microsoft.com/

  2. Klicken Sie mit der rechten Maustaste auf ein Objekt auf der Seite, und klicken Sie dann auf Kopieren nach Ordner, um eine Datei oder einen Ordner zu downloaden.

Anmerkung

  • Wenn Ihr System einen CERN-Proxyserver verwendet, können Sie lediglich Dateien downloaden und anzeigen. Überprüfen Sie mit Ihrem Administrator, ob Sie den Proxyserver umgehen können oder ob ein vollfunktionaler FTP-Proxyserver verfügbar ist.


Direktes Zugreifen auf FTP-Sites

So greifen Sie direkt auf FTP-Sites zu

  1. Geben Sie in der Adressleiste die Internetadresse (URL) der FTP-Site ein, mit der Sie eine Verbindung herstellen möchten. Beispiel:

    ftp://ftp.microsoft.com/

  2. Gehen Sie wie folgt vor:
    • Klicken Sie mit der rechten Maustaste auf ein Objekt auf der Seite, und klicken Sie dann auf Kopieren nach Ordner, um eine Datei oder einen Ordner zu downloaden.
    • Klicken Sie auf das Menü Datei und dann auf Anmelden als, um sich bei dieser FTP-Site als ein anderer Benutzer anzumelden.
    • Sie können die gleichen Befehle und Vorgänge verwenden, die Sie auch in Windows-Explorer oder Arbeitsplatz verwenden, um Objekte in einem FTP-Ordner umzubenennen oder zu löschen oder Objekte in eine FTP-Site einzufügen (Upload).

Anmerkungen

  • In einigen FTP-Sites können Sie Dateien nur anzeigen oder downloaden. Nur diejenigen Personen, die die Site besitzen oder betreiben, können Dateien umbenennen, löschen oder uploaden.
  • In zahlreichen FTP-Sites werden Sie automatisch anonym angemeldet, damit Sie Dateien anzeigen oder downloaden können. Sie müssen sich möglicherweise unter Verwendung eines speziellen Benutzernamens mit Kennwort anmelden, um Dateien uploaden, umbenennen oder löschen zu können. Darüber hinaus können unterschiedliche Bereiche einer Site verschiedene Anmeldungen erfordern.
  • Sie können Dateien weder innerhalb einer FTP-Site noch zwischen FTP-Sites verschieben. Sie können Dateien von einer FTP-Site in ein temporäres Verzeichnis auf Ihrem Computer oder in ein Netzlaufwerk verschieben und sie anschließend in eine andere FTP-Site oder in einen anderen Ordner in der ursprünglichen Site uploaden.
  • Einige Programme unterstützen möglicherweise das Öffnen und Schließen von Dateien auf FTP-Servern, indem die FTP-Adresse in die Dialogfelder Datei öffnen oder Datei speichern eingegeben wird.


Grundlegendes zu FTP

FTP steht für "File Transfer Protocol". Ein Protokoll ist eine Sprache, die es Computern ermöglicht, miteinander zu kommunizieren. FTP wird dazu verwendet, Dateien und Ordner öffentlich für Übertragungen über das Internet verfügbar zu machen. In einigen Fällen benötigen Sie möglicherweise die Erlaubnis des Netzwerkadministrators, um sich anzumelden und Zugriff auf die Dateien auf dem Computer zu erhalten. Häufig werden Sie aber feststellen, dass Sie FTP verwenden können, um Zugriff auf bestimmte Netzwerke oder Server zu erhalten, ohne über ein Konto oder ein offizielles Kennwort für diesen Computer verfügen zu müssen. Diese "anonymen" FTP-Server können eine umfassende Menge von Daten enthalten, die über FTP öffentlich verfügbar sind.

Die Internetadresse (URL) für einen FTP-Server sieht etwas anders aus als die Adresse, die Sie für eine typische Webseite verwenden. Microsoft verfügt zum Beispiel über einen "anonymen" FTP-Server mit der Adresse ftp://ftp.microsoft.com, von dem Sie Dateien downloaden können, die von Produktupdates, aktualisierten Treibern und Dienstprogrammen bis zu Microsoft Knowledge Base-Artikeln und anderen Dokumentationen reichen.

Welchen Zugriff Sie auf die Dateien und Ordner auf FTP-Servern haben, hängt zum einen davon ab, ob Sie auf die Server über einen CERN-Proxyserver oder direkt zugreifen und zum anderen von der Art der Berechtigungen, über die Sie für den FTP-Server verfügen.

  • Der Zugriff über einen CERN-Proxyserver ist auf das Anzeigen oder Downloaden von Dateien beschränkt. Anders als bei anderen Typen von Proxyservern können Sie Dateien oder Ordner über einen CERN-Proxyserver weder umbenennen noch uploaden oder löschen. Weitere Informationen erhalten Sie unter den folgenden Hyperlinks.

    Zugreifen auf FTP-Sites über einen CERN-kompatiblen Proxyserver

  • Wenn Sie auf FTP-Sites direkt zugreifen, können Sie mit Dateien und Ordnern auf den FTP-Servern fast genauso arbeiten, wie auf Ihrem eigenen Computer. Sie können Dateien und Ordner anzeigen, downloaden, uploaden, umbenennen und löschen. Wenn Sie auf dem FTP-Server eine Berechtigung benötigen, um einen dieser Vorgänge durchzuführen, werden Sie dazu aufgefordert, Benutzername und Kennwort einzugeben. Weitere Informationen erhalten Sie, indem Sie unter den folgenden Hyperlinks.

    Direktes Zugreifen auf FTP-Sites


Arbeiten mit temporären Internetdateien

Der Ordner Temporary Internet Files ist der Ablageort auf Ihrer Festplatte, an dem von Ihnen angezeigte Webseiten und -dateien (beispielsweise Grafiken) gespeichert werden. Dies beschleunigt das Öffnen von Seiten, die Sie häufig besuchen und bereits angezeigt haben, da Sie diese von Ihrer Festplatte anstatt aus dem Internet öffnen können.

Das Erhöhen des für diesen Ordner zugewiesenen Speicherplatzes kann die Anzeige bereits zuvor besuchter Seiten beschleunigen, verringert allerdings den für andere Dateien auf Ihrem Computer zur Verfügung stehenden Speicherplatz. Sie können die Größe dieses Ordners einstellen oder ihn leeren, um zu steuern, wie viel Speicherplatz auf der Festplatte dafür belegt wird.

Internetdateien werden außerdem auf Ihrem Computer gespeichert, wenn Sie Webseiten für das Offlinebrowsen verfügbar machen. Sie können diese Dateien anzeigen, ohne mit dem Internet verbunden zu sein.

Weitere Informationen zur Ablage von Webseiten auf Ihrem Computer erhalten Sie unter Verwandte Themen am Ende dieser Seite.


Einführung in den Webbrowser Internet Explorer

Microsoft Internet Explorer erleichtert es Ihnen, das World Wide Web effektiv zu nutzen, wenn Sie nach neuen Informationen suchen oder in Ihren bevorzugten Websites browsen. Die integrierte IntelliSense-Technologie kann Ihnen dabei helfen, beim Durchführen von Aufgaben in Zusammenhang mit dem Internet, zum Beispiel dem automatischen Vervollständigen von Webadressen und Formularen und dem automatischen Erkennen von Netzwerk- und Verbindungsstatus, Zeit zu sparen.

Der einfachste Weg im Web herumzukommen

  • Wenn Sie in der Adressleiste mit dem Eingeben einer häufig verwendeten Webadresse beginnen, wird eine Liste mit ähnlichen Adressen angezeigt, zwischen denen Sie wählen können. Wenn eine Webadresse falsch ist, kann Internet Explorer nach ähnlichen Adressen suchen, um eine Übereinstimmung zu finden.
  • Suchen Sie nach Websites, indem Sie auf der Symbolleiste auf die Schaltfläche Suchen klicken. Anschließend geben Sie in der Suchleiste ein Wort oder einen Satz ein, das/der das umschreibt, was Sie suchen. Wenn Ihre Suchergebnisse angezeigt werden, können Sie die einzelnen Webseiten anzeigen, ohne dass Sie Ihre Liste mit den Suchergebnissen verlieren.
  • Sie können auch direkt von der Adressleiste aus suchen. Geben Sie einfach Namen oder Wörter ein, damit Internet Explorer Sie automatisch zu der Site führen kann, die mit der größten Wahrscheinlichkeit dem Gesuchten entspricht. Internet Explorer listet auch noch weitere Sites auf.
  • Wechseln Sie zu anderen Webseiten, die der gerade angezeigten ähneln, ohne eine Suche durchzuführen. Verwenden Sie dazu das Feature "Verwandte Links anzeigen".
  • Sobald Sie sich auf einer Webseite befinden, kann Internet Explorer Ihnen dabei helfen, die Eingaben in alle Arten von webbasierten Formularen zu vervollständigen. Wenn Sie mit dem Eingeben beginnen, wird eine Liste mit ähnlichen Einträgen angezeigt, zwischen denen Sie wählen können.
  • Durchsuchen Sie eine Liste der Webseiten, die Sie kürzlich besucht haben, indem Sie auf der Symbolleiste auf die Schaltfläche Verlauf klicken. Außerdem können Sie die Verlaufsliste neu anordnen oder durchsuchen.
  • Verwenden Sie die Medienleiste, um Mediendateien und Internet-Rundfunkstationen beim Durchsuchen des Internets abzuspielen. Wählen Sie aus einer großen Palette von Musik- und Talkrundfunksendern.

Ein anpassbarer Browser

  • Setzen Sie für einen schnellen Zugriff Verknüpfungen zu Ihren meistverwendeten Webseiten auf die Linkleiste.
  • Fügen Sie zu Ihrer Favoritenliste weitere häufig besuchte Webseiten hinzu, um einen mühelosen Zugriff zu erhalten. Organisieren Sie Ihre bevorzugten Objekte in Ordnern, und sortieren Sie diese in der von Ihnen gewünschten Reihenfolge.
  • Wählen Sie aus einer Liste Ihrer bevorzugten Suchanbieter, und halten Sie diese für Ihre Suchen bereit.
  • Nehmen Sie Ihre bevorzugten Webseiten mit: Auf einen anderen Computer oder Browser oder für das gemeinsame Benutzen mit Ihren Freunden. Sie können sogar die Lesezeichen von Netscape Navigator importieren.
  • Verwenden Sie Smarttags, um weitere Informationen zu bestimmten Wörtern oder Ausdrücken zu erhalten, die auf der aktuell angezeigten Webseite enthalten sind. Wenn ein Wort oder ein Ausdruck mit einem gepunkteten, violetten Unterstrich angezeigt wird, können Sie den Mauszeiger darüber positionieren, und auf dem Bildschirm wird eine Liste mit Verknüpfungen zu weiteren Informationen zu diesem Thema angezeigt. Klicken Sie auf eine Verknüpfung, um weitere Informationen anzuzeigen.

Die beste Wahl für Laptops

  • Markieren Sie Ihre bevorzugten Webseiten für das Offlinelesen, und zeigen Sie diese Seiten an, wenn Sie nicht mit dem Internet verbunden sind. Sie können die Inhalte immer dann aktualisieren, wenn Sie verbunden sind, oder einen Zeitplan verwenden, um sie automatisch zu aktualisieren.
  • Schalten Sie mühelos zwischen den verschiedenen Typen von Internetverbindungen um, ohne Ihre Einstellungen neu zu konfigurieren.

Sicherheit und Datenschutz beim Durchsuchen des Internets

  • Verwenden Sie die Sicherheits- und Datenschutzfunktionen von Internet Explorer, um Ihre Privatsphäre zu schützen und Ihren Computer und Ihre persönlichen Identifikationsdaten abzusichern.
  • Durch die Verwendung von Sicherheitszonen können Sie verschiedene Sicherheitsstufen für verschiedene Bereiche des Webs einstellen, um Sie beim Schutz Ihres Computers zu unterstützen.
  • Mit dem Inhaltsratgeber können Sie anstößige oder beleidigende Inhalte ausblenden, indem Sie die Industriestandardfilter verwenden, die unabhängig von dem Platform for Internet Content Selection-Komitee (PICS) festgelegt worden sind.

Anzeigen von Webseiten in anderen Sprachen

  • Wenn Sie beim Browsen im Web in Sites gelangen, die in mehreren Sprachen verfasst sind, kann Internet Explorer Ihren Computer mit den Zeichensätzen aktualisieren, die Sie zur korrekten Anzeige dieser Sites benötigen.


Verwenden der Medienleiste in Internet Explorer.

Mit Hilfe der Medienleiste in Internet Explorer können Sie problemlos Musik-, Video- oder Multimediadateien abspielen. Sie können die Medienleiste verwenden, um Ihrem bevorzugten Internetradiosender zu hören, während Sie an Ihrem Computer arbeiten.

Aktion | Zweck
Wiedergabe | Wiedergeben der Mediendatei.
Stopp | Wiedergeben der Mediendatei beenden.
Rücklauf | Zurückspulen der Mediendatei.
Vorlauf | Schnelles Vorlaufen der Mediendatei.
Ton aus | Deaktivieren des Sounds.
Player abdocken | Ausführen der Medienleiste in einem separaten Fenster.
Player andocken | Erneutes Verwenden der Medienleiste im Internet Explorer-Fenster. Diese Schaltfläche wird nur angezeigt, wenn die Medienleiste in einem separaten Fenster ausgeführt wird.


Abspielen eines Radiosenders mit Hilfe der Medienleiste

  1. Klicken Sie auf der Symbolleiste von Internet Explorer auf Medien, um die Medienleiste anzuzeigen.
  2. Klicken Sie im Menü der Medienleiste auf Medienoptionen und anschließend auf Radiosenderübersicht.
  3. Wählen Sie den Radiosender, den Sie hören möchten, und klicken Sie dann auf Wiedergabe.


Abspielen einer Audio- oder Videodatei mit Hilfe der Medienleiste

  1. Klicken Sie auf der Symbolleiste von Internet Explorer auf Medien, um die Medienleiste anzuzeigen.
  2. Wählen Sie auf der Medienleiste den Audio- oder Videolink, den Sie abspielen möchten.


Anzeigen der Medienleiste in einem separaten Fenster

So zeigen Sie die Medienleiste in einem separaten Fenster an

  • Klicken Sie in Internet Explorer auf Player abdocken.

Anmerkungen

  • Klicken Sie auf Player andocken, um die Medienleiste wieder im Internet Explorer-Fenster zu verwenden.
  • Klicken Sie auf der Symbolleiste von Internet Explorer auf Medien, um die Medienleiste anzuzeigen.


Ändern der Einstellungen für die Medienleiste

So ändern Sie die Einstellungen für die Medienleiste

  1. Klicken Sie auf der Symbolleiste von Internet Explorer auf Medien, um die Medienleiste anzuzeigen.
  2. Klicken Sie auf Medienoptionen, zeigen Sie auf Einstellungen, und klicken Sie dann auf die Einstellungen, die Sie aktivieren oder deaktivieren möchten. Ein Häkchen neben der Einstellung kennzeichnet die Aktivierung einer Einstellung.
Aktion | Zweck
Webmedien in der Leiste wiedergeben | Automatische Wiedergabe von digitalen Mediendateien, die in Internet Explorer geöffnet wurden. Statt des Standardplayers wird jedoch die Medienleiste verwendet.
Bevorzugte Typen nachfragen | Beim Öffnen einer Mediendatei werden Sie gefragt, ob Sie diese Datei in der Medienleiste öffnen möchten. Wenn Sie eine Datei in der Medienleiste öffnen, wird der Dateityp dieser Datei gespeichert. Wenn das Kontrollkästchen Einstellung speichern aktiviert ist, wird die nächste Datei mit diesem Dateityp auch in der Medienleiste geöffnet.
Bevorzugte Typen zurücksetzen | Löscht die Liste der Dateitypen, die automatisch in der Medienleiste geöffnet werden.


Verfügbar machen eines vorhandenen Favoriteneintrags im Offlinemodus

So machen Sie einen vorhandenen Favoriteneintrag im Offlinemodus verfügbar

  1. Klicken Sie im Menü Favoriten auf Favoriten verwalten.
  2. Klicken Sie auf die Seite, die Sie offline verfügbar machen möchten.
  3. Aktivieren Sie das Kontrollkästchen Offline verfügbar machen.
  4. Klicken Sie auf Eigenschaften, um einen Zeitplan für das Aktualisieren dieser Seite und den Umfang der zu downloadenden Inhalte festzulegen.

Anmerkungen

  • Bevor Sie offline arbeiten, stellen Sie sicher, dass Sie über die neueste Version Ihrer Seiten verfügen, indem Sie im Menü Extras auf Synchronisieren klicken.
  • Sie können Webseiten auch offline verfügbar machen, ohne diese Ihrer Favoritenliste hinzuzufügen. Speichern Sie dazu die Seiten auf Ihrem Computer.


Browser-Ausdrücke in Navigator und Internet Explorer

Obwohl es bei Netscape Navigator und Internet Explorer zahlreiche Ähnlichkeiten gibt, existieren einige Unterschiede in der Terminologie.

Zweck | Feature in Navigator | Feature in Internet Explorer
Hinzufügen einer bevorzugten Seite zu einer Liste, sodass Sie später schnell und einfach darauf zugreifen können. | Lesezeichen | Favoriten
Wechseln zu einer Webseite durch Eingeben einer Webadresse (URL). | Netsite | Adressleiste
Stellen Sie sicher, dass Sie über die neueste Version der aktuellen Webseite verfügen. | Neu laden | Aktualisieren
Fügen Sie für einen schnellen Zugriff Verknüpfungen zu Webseiten und sogar zu Ordnern auf Ihrem Computer hinzu. | Persönliche Symbolleiste | Linkleiste
Aktualisierungen nach Zeitplan für bevorzugte Seiten (einschließlich Channels), sodass die Inhalte stets aktuell und verfügbar sind, wenn Sie nicht mit dem Internet verbunden sind. Sie müssen kein separates Programm installieren, um Webseiten automatisch zu aktualisieren und den Inhalt offline anzuzeigen. | Netcaster, Subscribing, automatische Lieferung, Channels | Favoriten im Offlinemodus verfügbar machen


Organisieren Ihrer Favoriten in Ordnern

So organisieren Sie Ihre Favoriten in Ordnern

Wenn Ihre Favoritenliste wächst, können Sie diese durch das Erstellen von Ordnern übersichtlich halten. Möglicherweise möchten Sie Ihre Seiten nach Themen organisieren. Sie könnten beispielsweise einen Ordner namens Kunst erstellen, in dem Sie Informationen über Kunstausstellungen und Rezensionen speichern.

  1. Klicken Sie im Menü Favoriten auf Favoriten verwalten.
  2. Klicken Sie auf Ordner erstellen, geben Sie einen Namen für den Ordner ein, und drücken Sie dann die EINGABETASTE.
  3. Ziehen Sie die Verknüpfungen (oder Ordner) in der Liste in die entsprechenden Ordner.

    Wenn die Anzahl von Verknüpfungen oder Ordnern das Ziehen unpraktisch erscheinen lässt, können Sie stattdessen die Schaltfläche Verschieben verwenden.


Ändern des Druckbildes einer Webseite

So ändern Sie das Druckbild einer Webseite

  1. Klicken Sie im Menü Datei auf Seite einrichten.
  2. Geben Sie im Feld Ränder die Maße für die Ränder in Millimetern ein.
  3. Klicken Sie unter Format auf Hochformat oder Querformat, um festzulegen, ob die Seite vertikal oder horizontal gedruckt wird.
  4. Legen Sie in den Feldern Kopfzeile und Fußzeile die Informationen fest, die unter Verwendung der folgenden Variablen gedruckt werden sollen. Variablen können mit Text kombiniert werden (beispielsweise Seite &p von &P).
Um dies zu drucken: | Geben Sie ein:
Fenstertitel | &w
Seitenadresse (URL) | &u
Datum im Kurzformat (wie in der Systemsteuerung unter Ländereinstellungen festgelegt) | &d
Datum im langen Format (wie in der Systemsteuerung unter Ländereinstellungen festgelegt) | &D
Zeit im in der Systemsteuerung unter Ländereinstellungen festgelegten Format | &t
Zeit im 24-Stunden-Format | &T
Aktuelle Seitenzahl | &p
Gesamtzahl der Seiten | &P
Rechtsbündiger Text (auf &b folgend) | &b
Zentrierter Text (zwischen &b&b) | &b&b
Ein einzelnes kaufmännisches Und-Zeichen (&) | &&

Anmerkung

  • Wenn Sie die Ränder in Zoll anstatt in Millimetern einstellen möchten, müssen Sie in der Systemsteuerung die Ländereinstellungen ändern.


Versenden eines Bildes von einer Webseite per E-Mail

So senden Sie ein Bild von einer Webseite per E-Mail

  1. Zeigen Sie in Internet Explorer auf das Bild, das Sie per E-Mail versenden möchten.

    Die Bildsymbolleiste wird über der Ecke des Bildes angezeigt.

  2. Klicken Sie auf Bild in E-Mail senden.
  3. Versenden Sie die E-Mail wie gewohnt.

Anmerkungen

  • Die Bildsymbolleiste wird nicht bei allen Bildern angezeigt. Das Bild muss eine Mindestgröße von 200 x 200 Pixel aufweisen, damit die Bildsymbolleiste verwendet werden kann. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle des Bildes und anschließend auf Bild senden, wenn Sie ein kleineres Bild senden möchten.


Verwenden der Bildsymbolleiste in Internet Explorer

Mit der Bildsymbolleiste können Sie Bilder, die Sie im Internet finden, ganz einfach speichern, drucken oder per E-Mail versenden. Die Bildsymbolleiste wird eingeblendet, wenn Sie in einer Webseite auf ein Bild zeigen.

Aktion | Zweck
Bild speichern | Das Bild wird gespeichert. Bilder werden standardmäßig im Ordner Eigene Bilder gespeichert, es sei denn, Sie legen einen anderen Ablageort fest.
Bild drucken | Das Bild wird gedruckt.
Bild in E-Mail senden | Das Bild wird mit Ihrem Standardmailprogramm per E-Mail versendet.
Ordner "Eigene Bilder" öffnen | Der Ordner Eigene Bilder wird geöffnet.


Deaktivieren der Bildsymbolleiste

So deaktivieren Sie die Bildsymbolleiste

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Deaktivieren Sie auf der Registerkarte Erweitert unter Multimedia das Kontrollkästchen Bildsymbolleiste aktivieren.

Anmerkungen

  • Sie können die Bildsymbolleiste auch direkt von einer Webseite aus deaktivieren. Zeigen Sie dazu auf ein Bild, um die Bildsymbolleiste anzuzeigen, klicken Sie mit der rechten Maustaste auf die Bildsymbolleiste, und klicken Sie dann auf Bildsymbolleiste deaktivieren.
  • Die Bildsymbolleiste wird nicht bei allen Bildern angezeigt. Das Bild muss eine Mindestgröße von 200 x 200 Pixel aufweisen, damit die Bildsymbolleiste verwendet werden kann.


Anzeigen der Druckvorschau zum Drucken einer Webseite

So zeigen Sie die Druckvorschau zum Drucken einer Webseite an

Sie können eine Druckvorschau für eine Webseite anzeigen, indem Sie auf Druckvorschau klicken.

  1. Klicken Sie im Menü Datei auf Druckvorschau.
  2. Wählen Sie aus den folgenden Befehlen:
Aktion | Zweck
Drucken | Die Druckoptionen festlegen und die Seite drucken.
Seite einrichten | Das Papierformat, Kopf- und Fußzeilen, die Seitenausrichtung und die Seitenränder für die aktuelle Seite ändern.
Erste Seite | Die erste zu druckende Seite anzeigen.
Vorherige Seite | Die vorherige zu druckende Seite anzeigen.
Seitenzahl | Die Seitenzahl der zu druckenden Seite eingeben.
Nächste Seite | Die nächste zu druckende Seite anzeigen.
Letzte Seite | Die letzte zu druckende Seite anzeigen.
Verkleinern | Die Seitenansicht verkleinern.
Vergrößern | Die Seitenansicht vergrößern.
Liste zur Vergrößerung/Verkleinerung | Eine Liste mit Prozentzahlen zur Vergrößerung/Verkleinerung anzeigen.
Druckoptionen für Frames | Legen Sie fest, wie Frames gedruckt werden sollen. Sie können den markierten Frame, alle Frames separat oder die gesamte Seite, wie sie in Ihrem Webbrowser angezeigt wird, drucken. Diese Option ist nur dann verfügbar, wenn Sie eine Webseite drucken, in der Frames verwendet werden.
Schließen | Das Fenster Druckvorschau schließen.

Anmerkungen

  • Sie können der Standardsymbolleiste die Schaltfläche Druckvorschau hinzufügen. Weitere Informationen zum Anpassen der Symbolleisten erhalten Sie, wenn Sie auf Verwandte Themen klicken.
  • Auf die Symbolleistenschaltflächen der Druckvorschau kann über Tastenkombinationen zugegriffen werden. Diese Tastenkombinationen werden angezeigt, wenn Sie den Mauszeiger über die Schaltflächen positionieren. Sie werden auch im Thema Tastenkombinationen aufgelistet. Klicken Sie auf Verwandte Themen, um weitere Informationen abzurufen.


Informationen zu Datenschutzrichtlinien

Die Datenschutzrichtlinie einer Website gibt darüber Auskunft, welche Art von Informationen die Website sammelt, wem diese Informationen zugänglich gemacht und wie sie verwendet werden. Bei persönlichen Identifikationsinformationen handelt es sich um Daten, mit denen Sie identifiziert oder erreicht werden können. Dazu zählen Name, E-Mail-Adresse, Privat- oder Büroadresse und Rufnummer. In einer Website besteht jedoch nur eine Zugriffsmöglichkeit auf persönliche Identifikationsdaten, die Sie bereitstellen, oder auf die Optionen, die Sie beim Besuchen einer Website auswählen. So kann zum Beispiel Ihr E-Mail-Name in einer Website nicht ermittelt werden, solange Sie ihn nicht eingegeben haben. Websites können keinen Zugriff auf andere Informationen auf Ihrem Computer erhalten. Wenn auf einer Website persönliche Identifikationsdaten gesammelt werden, werden diese häufig in einem Cookie gespeichert. Dabei handelt es sich um eine kleine Datei, die auf Ihrem Computer gespeichert wird.

Viele Websites bieten Datenschutzerklärungen in geschriebener Form an, die Sie im Internet anzeigen können. Manche Websites stellen auch eine P3P (Platform for Privacy Preferences)-Datenschutzrichtlinie zur Verfügung. Wenn eine Website über eine P3P-Datenschutzrichtlinie verfügt, kann sie mit Internet Explorer angezeigt werden. Internet Explorer ist möglicherweise auch in der Lage, Ihre Datenschutzeinstellungen mit einer Repräsentation der P3P-Datenschutzrichtlinie zu vergleichen, um dann zu entscheiden, ob die Website Cookies auf Ihrem Computer speichern darf.

Klicken Sie auf Verwandte Themen, um weitere Informationen zu Cookies oder zu Sicherheits- und Datenschutzfunktionen von Internet Explorer abzurufen.


Anzeigen der computerlesbaren P3P-Datenschutzrichtlinie einer Website

So zeigen Sie die P3P-Datenschutzrichtlinie einer Website an

  1. Klicken Sie im Menü Ansicht von Internet Explorer auf Datenschutzrichtlinien.
  2. Doppelklicken Sie auf die Website, deren Datenschutzrichtlinie Sie anzeigen möchten.

Anmerkungen

  • Die Datenschutzrichtlinie kann in Internet Explorer 6 nur angezeigt werden, wenn die Richtlinie entsprechend den P3P (Platform for Privacy Preferences)-Standards geschrieben wurde. Selbst wenn eine Website über keine P3P-Datenschutzrichtlinie verfügt, existiert möglicherweise eine schriftliche Datenschutzerklärung, die Sie im Internet anzeigen können.
  • Internet Explorer kann zwar die P3P-Datenschutzrichtlinie einer Website anzeigen, doch kann die Anwendung nicht verifizieren, ob die Website kompatibel mit der eigenen Datenschutzrichtlinie ist.
  • Nach dem Überprüfen der P3P-Datenschutzrichtlinie können Sie festlegen, wie Internet Explorer Cookies von der ausgewählten Website behandelt. Wählen Sie Datenschutzrichtlinie des Cookies mit eigenen Einstellungen vergleichen, wenn Internet Explorer durch Vergleichen der Datenschutzrichtlinie mit Ihren Datenschutzeinstellungen entscheiden soll, ob die fragliche Website Cookies auf Ihrem Computer speichern darf. Wählen Sie Verwendung von Cookies für diese Website immer zulassen, wenn Internet Explorer das Speichern von Cookies von dieser Website auf Ihrem Computer immer zulassen soll. Wählen Sie Verwendung von Cookies für diese Website nicht zulassen, wenn Internet Explorer das Speichern von Cookies von dieser Website auf Ihrem Computer nie zulassen soll.
  • Klicken Sie auf Verwandte Themen, um weitere Informationen zu Datenschutzrichtlinien oder zu Sicherheits- und Datenschutzfunktionen von Internet Explorer abzurufen.


Informationen zu Datenschutzberichten

Mit der Funktion Datenschutzbericht von Internet Explorer können Sie: die P3P-Datenschutzrichtlinie einer Website anzeigen, erkennen, ob eine Website möglicherweise Informationen beinhaltet, die durch die Website eines Drittanbieters zur Verfügung gestellt werden, oder ob Internet Explorer mögliche Cookies von der aktuell angezeigten Website zurückweist.

So zeigen Sie den Datenschutzbericht an

  • Klicken Sie im Menü Ansicht von Internet Explorer auf Datenschutzrichtlinien.

Klicken Sie auf Verwandte Themen, um weitere Informationen zu Datenschutzeinstellungen oder zu Sicherheits- und Datenschutzfunktionen von Internet Explorer abzurufen.


Anzeigen der Infodatei für Internet Explorer

Das Dokument IE.txt enthält ergänzende oder aktuelle Informationen, die die Dokumentation zu Internet Explorer vervollständigen.

Sie können auf die Datei IE.txt auf Ihrem Computer zugreifen, ohne sich mit dem Web zu verbinden. Sie befindet sich in dem Ordner, in dem Sie Internet Explorer und Internet Tools installiert haben. Diese Version enthält Informationen, die zu dem Zeitpunkt aktuell waren, als Sie die Programme aus dem Web gedownloadet haben.


Zurücksetzen der Einstellungen von Internet Explorer

So setzen Sie die Einstellungen für Internet Explorer zurück

Wenn Sie im Anschluss an die Installation von Internet Explorer und Internet Tools einen weiteren Webbrowser installiert haben, können sich einige der Einstellungen von Internet Explorer geändert haben. Sie können Ihre Internet Explorer-Einstellungen auf die ursprünglichen Standardwerte zurücksetzen. Dies wirkt sich auch auf Ihre Startseite, die Suchseiten und die Wahl des Standardbrowsers aus, ohne dass dabei die Einstellungen Ihres anderen Browsers geändert werden.

  1. Klicken Sie im Menü Extras auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Programme.
  3. Klicken Sie auf die Schaltfläche Webeinstellungen zurücksetzen.


Zuweisen einer Website zu einer Sicherheitszone

So weisen Sie eine Seite einer Sicherheitszone zu

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit und dann auf eine Sicherheitszone: Lokales Intranet, Vertrauenswürdige Sites oder Eingeschränkte Sites.
  3. Klicken Sie auf Sites.
  4. Wenn Sie auf Lokales Intranet geklickt haben, klicken Sie auf Erweitert.
  5. Klicken Sie auf Diese Website zur Zone hinzufügen, und geben Sie dann die Internetadresse der Website ein, die Sie dieser Zone hinzufügen möchten. Klicken Sie dann auf Hinzufügen.

Anmerkungen

  • Sie können der Internetzone keine Websites hinzufügen, die alles einschließen, das nicht zu einer anderen Zone gehört und sich nicht auf Ihrem lokalen Computer befindet.
  • Führen Sie die Schritte 1 bis 4 aus, wenn Sie eine Website aus einer Zone entfernen möchten. Klicken Sie im Listenfeld Websites auf den Namen der zu entfernenden Website, und klicken Sie dann auf Entfernen.
  • Wenn Internet Explorer vor dem Verbinden mit einer Website in dieser Zone sicherstellen soll, dass der Server für die einzelnen Websites dieser Zone sicher ist, aktivieren Sie das Kontrollkästchen Für Sites dieser Zone ist eine Serverüberprüfung (https:) erforderlich.


Löschen eines Cookies

So löschen Sie ein Cookie

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Einstellungen, und klicken Sie dann auf Dateien anzeigen.
  3. Wählen Sie das zu löschende Cookie aus, und klicken Sie dann im Menü Datei auf Löschen.

Anmerkungen

  • Einige Websites speichern Ihren Mitgliedsnamen und ein entsprechendes Kennwort oder andere persönliche Identifikationsdaten über Sie in einem Cookie. Wenn Sie ein Cookie löschen, müssen Sie daher u. U. beim nächsten Besuch der zugehörigen Site diese Daten erneut eingeben.
  • Klicken Sie auf der Registerkarte Allgemein auf Cookies löschen, wenn Sie sämtliche Cookies von Ihrem Computer löschen möchten.


Ändern Ihrer Datenschutzeinstellungen

So ändern Sie Ihre Datenschutzeinstellungen

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Verschieben Sie auf der Registerkarte Datenschutz den Schieberegler für eine höhere Datenschutzstufe nach oben oder für eine niedrigere Datenschutzstufe nach unten.
Option Zweck
Alle Cookies sperren
  • Cookies von sämtlichen Websites werden gesperrt
  • Auf Ihrem Computer vorhandene Cookies können nicht von Websites gelesen werden
Hoch
  • Cookies von allen Websites, die nicht über eine Richtlinie (eine komprimierte, computerlesbare Datenschutzerklärung) verfügen, werden gesperrt.
  • Cookies von allen Websites, die Ihre persönlichen Identifikationsinformationen ohne Ihre explizite Zustimmung nutzen, werden gesperrt.
Mittelhoch
  • Cookies von Websites von Drittanbietern, die nicht über eine Richtlinie (eine komprimierte, computerlesbare Datenschutzerklärung) verfügen, werden gesperrt.
  • Cookies von Websites von Drittanbietern, die Ihre persönlichen Identifikationsinformationen ohne Ihre explizite Zustimmung nutzen, werden gesperrt.
  • Cookies von Websites von Erstanbietern, die Ihre persönlichen Identifikationsinformationen ohne Ihre implizite Zustimmung nutzen, werden gesperrt.
Mittel
  • Cookies von Websites von Drittanbietern, die nicht über eine Richtlinie (eine komprimierte, computerlesbare Datenschutzerklärung) verfügen, werden gesperrt.
  • Cookies von Websites von Drittanbietern, die Ihre persönlichen Identifikationsinformationen ohne Ihre implizite Zustimmung nutzen, werden gesperrt.
  • Cookies von Websites von Erstanbietern, die Ihre persönlichen Identifikationsinformationen ohne Ihre implizite Zustimmung nutzen, werden beim Schließen von Internet Explorer von Ihrem Computer gelöscht.
Niedrig
  • Cookies von Websites von Drittanbietern, die nicht über eine Richtlinie (eine komprimierte, computerlesbare Datenschutzerklärung) verfügen, werden gesperrt.
  • Cookies von Websites von Drittanbietern, die Ihre persönlichen Identifikationsinformationen ohne Ihre implizite Zustimmung nutzen, werden beim Schließen von Internet Explorer von Ihrem Computer gelöscht.
Alle Cookies annehmen
  • Alle Cookies werden auf Ihrem Computer gespeichert
  • Auf Ihrem Computer vorhandene Cookies können von jenen Websites gelesen werden, die diese Cookies eingerichtet haben

Weitere Informationen zu Cookies oder Datenschutzeinstellungen erhalten Sie, wenn Sie auf Verwandte Themen klicken.

Anmerkungen

  • Die Website eines Erstanbieters ist die aktuell angezeigte Website. Die Website eines Drittanbieters ist eine andere als die aktuell angezeigte Website. Websites von Drittanbietern stellen gewöhnlich einige Inhalte auf der aktuell angezeigten Website zur Verfügung. In vielen Websites werden beispielsweise Werbeinhalte von anderen Websites verwendet. Diese Websites von Drittanbietern arbeiten möglicherweise mit Cookies.
  • Einige Websites erfordern Cookies. Daher können Sie bestimmte Websites nicht anzeigen, wenn Sie eine Einstellung auswählen, die eine Ablage von Cookies auf dem Computer nicht zulässt.
  • Wenn Sie die Datenschutzeinstellungen ändern, wirkt sich diese Änderung u. U. nicht auf Cookies aus, die bereits auf dem Computer gespeichert wurden. Sie sollten alle vorhandenen Cookies vom Computer löschen, wenn Sie sicherstellen möchten, dass sämtliche Cookies auf dem Computer den Datenschutzeinstellungen entsprechen. Wenn Sie erneut Websites besuchen, über die zuvor Cookies auf dem Computer gespeichert wurden, werden jene Websites, die den Datenschutzeinstellungen entsprechen, die entsprechenden Cookies wieder auf Ihrem Computer speichern. Den Websites, die den Datenschutzeinstellungen nicht entsprechen, wird das Speichern von Cookies auf dem Computer nicht gestattet. Dadurch verlieren diese Websites für Sie möglicherweise ihre volle Funktionsfähigkeit. Einige Websites speichern Ihren Mitgliedsnamen und ein entsprechendes Kennwort oder andere persönliche Identifikationsdaten über Sie in einem Cookie. Wenn Sie alle Cookies löschen, müssen Sie daher u. U. beim nächsten Besuch der zugehörigen Site diese Daten erneut eingeben.
  • Die Datenschutzeinstellungen wirken sich nur auf Websites innerhalb der Internetzone aus. Weitere Informationen zu Zonen erhalten Sie unter Verwandte Themen.
  • Sie können darüber hinaus benutzerdefinierte Datenschutzeinstellungen für alle oder für individuelle Websites innerhalb der Internetzone festlegen. Weitere Informationen erhalten Sie unter Verwandte Themen.
  • Klicken Sie auf Import, wenn Sie eine Datei mit benutzerdefinierten Datenschutzeinstellungen importieren möchten. Die zu importierende Datei muss auf Ihrem Computer abgelegt sein. Im Internet bieten Datenschutzorganisationen und andere Websites Dateien zum Download an, die benutzerdefinierte Datenschutzeinstellungen enthalten.


Hintergrundwissen zu unsignierten Steuerelementen

Ein unsigniertes Steuerelement ist Software, die über kein gültiges Zertifikat des Softwareherausgebers verfügt. Das Zertifikat setzt Sie davon in Kenntnis, wer das Steuerelement veröffentlicht hat, und dass es nicht verfälscht worden ist.

Wenn Sie wissen, wer ein Steuerelement veröffentlicht hat, können Sie entscheiden, ob Sie dem Herausgeber trauen. Steuerelemente können Code enthalten, der entweder unabsichtlich oder absichtlich Ihre Dateien beschädigt. Wenn ein Steuerelement unsigniert ist, gibt es für Sie keine Möglichkeit zu sehen, wer es erstellt hat und ob Sie demjenigen vertrauen können.


Anpassen Ihrer Datenschutzeinstellungen für alle Websites

So passen Sie Ihre Datenschutzeinstellungen für alle Websites an

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Datenschutz und dann auf Erweitert.
  3. Klicken Sie auf Automatische Cookiebehandlung aufheben, und legen Sie dann fest, wie Internet Explorer Cookies von Websites von Erstanbietern und Drittanbietern (bei letzteren handelt es sich um andere Websites als die aktuell angezeigte Website) behandeln soll.
    • Klicken Sie auf Annehmen, wenn Internet Explorer die Einrichtung von Cookies auf Ihrem Computer immer zulassen soll.
    • Klicken Sie auf Ablehnen, wenn Internet Explorer die Einrichtung von Cookies auf Ihrem Computer nie zulassen soll.
    • Klicken Sie auf Eingabeaufforderung, wenn Internet Explorer die Einrichtung von Cookies auf Ihrem Computer durch Sie bestätigen lassen soll.
  4. Klicken Sie auf Sitzungscookies immer zulassen (dabei handelt es sich um Cookies, die beim Schließen von Internet Explorer von Ihrem Computer gelöscht werden), wenn Internet Explorer das Speichern von Sitzungscookies auf Ihrem Computer immer zulassen soll.

Anmerkungen

  • Einige Websites erfordern Cookies. Daher können Sie bestimmte Websites nicht anzeigen, wenn Sie eine Einstellung auswählen, die eine Ablage von Cookies auf dem Computer nicht zulässt.
  • Wenn Sie die Datenschutzeinstellungen ändern, wirkt sich diese Änderung u. U. nicht auf Cookies aus, die bereits auf dem Computer gespeichert wurden. Sie sollten alle vorhandenen Cookies vom Computer löschen, wenn Sie sicherstellen möchten, dass sämtliche Cookies auf dem Computer den Datenschutzeinstellungen entsprechen. Wenn Sie erneut Websites besuchen, über die zuvor Cookies auf dem Computer gespeichert wurden, werden jene Websites, die den Datenschutzeinstellungen entsprechen, die entsprechenden Cookies wieder auf Ihrem Computer speichern. Den Websites, die den Datenschutzeinstellungen nicht entsprechen, wird das Speichern von Cookies auf dem Computer nicht gestattet. Dadurch verlieren diese Websites für Sie möglicherweise ihre volle Funktionsfähigkeit.
  • Die Datenschutzeinstellungen wirken sich nur auf Websites innerhalb der Internetzone aus. Weitere Informationen zu Zonen erhalten Sie unter Verwandte Themen.
  • Sie können außerdem benutzerdefinierte Datenschutzeinstellungen für eine bestimmte Website festlegen. Weitere Informationen erhalten Sie unter Verwandte Themen.


Anpassen Ihrer Datenschutzeinstellungen für eine individuelle Website

So passen Sie Ihre Datenschutzeinstellungen für eine individuelle Website an

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Datenschutz und dann auf Bearbeiten.
  3. Geben Sie im Feld Adresse der Website die vollständige Adresse der Website ein, für die Sie benutzerdefinierte Einstellungen angeben möchten. Beispiel: http://www.microsoft.com
  4. Klicken Sie auf Zulassen, wenn in Internet Explorer die Einrichtung von Cookies durch die angegebene Website auf dem Computer immer zugelassen werden soll. Klicken Sie auf Sperren, wenn in Internet Explorer die Einrichtung von Cookies durch die angegebene Website auf dem Computer nie zugelassen werden soll.

Anmerkungen

  • Sie können in der Liste Verwaltete Websites jene Websites auflisten, für die Sie benutzerdefinierte Einstellungen angegeben haben. Klicken sie auf Entfernen, wenn Sie eine Website aus dieser Liste und deren benutzerdefinierte Einstellungen löschen möchten. Nachdem Sie eine Website aus der Liste Verwaltete Websites gelöscht haben, werden in diese Website die Datenschutzeinstellungen angewendet, die für alle Websites ohne benutzerdefinierte Einstellungen gelten.
  • Einige Websites erfordern Cookies. Daher können Sie bestimmte Websites nicht anzeigen, wenn Sie eine Einstellung auswählen, die eine Ablage von Cookies auf dem Computer nicht zulässt.
  • Wenn Sie die Datenschutzeinstellungen ändern, wirkt sich diese Änderung u. U. nicht auf Cookies aus, die bereits auf dem Computer gespeichert wurden. Sie sollten alle vorhandenen Cookies vom Computer löschen, wenn Sie sicherstellen möchten, dass sämtliche Cookies auf dem Computer den Datenschutzeinstellungen entsprechen. Wenn Sie erneut Websites besuchen, über die zuvor Cookies auf dem Computer gespeichert wurden, werden jene Websites, die den Datenschutzeinstellungen entsprechen, die entsprechenden Cookies wieder auf dem Computer speichern. Den Websites, die den Datenschutzeinstellungen nicht entsprechen, wird das Speichern von Cookies auf dem Computer nicht gestattet. Dadurch verlieren diese Websites für Sie möglicherweise ihre volle Funktionsfähigkeit.


Festlegen einer Sicherheitsstufe für jede Zone

So stellen Sie eine Sicherheitsstufe für jede Zone ein

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Wählen Sie auf der Registerkarte Sicherheit die Zone aus, für die Sie die Sicherheitsstufe festlegen möchten.
  3. Klicken Sie unter Sicherheitsstufe dieser Zone auf Standardstufe, um die Standardsicherheitsstufe für diese Zone zu verwenden, oder klicken Sie auf Stufe anpassen, und wählen Sie dann die gewünschten Einstellungen aus.

Anmerkung

  • Für eingeschränkte Sites müssen Sie auf Stufe anpassen klicken, und klicken Sie dann auf eine Stufe in der Liste Zurücksetzen zu.


Ändern der Einstellungen für den Smarttag-Dienst

So ändern Sie die Einstellungen für den Smarttag-Dienst

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Wählen Sie dann auf der Registerkarte Erweitert unter Smart Tag-Optionen die gewünschten Optionen.
    • Wählen Sie Smart Tags aktivieren aus, um das Häkchen zu entfernen, wenn Sie den Smarttag-Dienst deaktivieren möchten.
    • Wählen Sie Verfügbare Smart Tags auf Webseiten immer anzeigen aus. um auch auf Webseiten Smarttags anzuzeigen, auf denen der Besitzer das Verbergen der Smarttags eingestellt hat. Diese Option steht nur zur Verfügung, wenn die Option Smart Tags aktivieren ausgewählt ist.
    • Wählen Sie Smart Tags für Office XP anzeigen aus, um Smarttags für Office XP anzuzeigen. Diese Option steht nur zur Verfügung, wenn die Option Smart Tags aktivieren ausgewählt und Office XP auf Ihrem Computer installiert ist.

Anmerkungen

  • Der Smarttag-Dienst vereinfacht die Suche im Internet zu bestimmten Themen. Sie können die Maus über einem Smarttag positionieren, und es wird eine Liste mit Verknüpfungen zu Websites angezeigt, in denen das Wort oder der Ausdruck enthalten ist.
  • Der Smarttag-Dienst zeichnet weder Informationen über Sie oder über angezeigte Webseiten auf, noch verfolgt er Ihre Verwendung dieser Funktion.


Verwenden des Smarttag-Dienstes in Internet Explorer

Verwenden Sie den Smarttag-Dienst, um ganz einfach weitere Informationen zu bestimmten Wörtern oder Ausdrücken zu erhalten, die auf der aktuell angezeigten Webseite enthalten sind. Wenn ein Wort oder ein Ausdruck mit einem gepunkteten, violetten Unterstrich angezeigt wird, können Sie den Mauszeiger darüber positionieren, und auf dem Bildschirm wird eine Liste mit Verknüpfungen zu weiteren Informationen zu diesem Thema angezeigt. Klicken Sie auf eine Verknüpfung, um weitere Informationen anzuzeigen.

Der Smarttag-Dienst zeichnet weder Informationen über Sie oder über angezeigte Webseiten auf, noch verfolgt er Ihre Verwendung dieser Funktion.


Angeben der von Internet Explorer zu verwendenden Programme

So geben Sie die von Internet Explorer zu verwendenden Programme an

Sie können die Standardprogramme ändern, die Sie für E-Mail, Newsgroups, Kalender und Internetanrufe verwenden. Sobald Sie auf einer Webseite auf einen Link für diese Programme klicken, wird in Internet Explorer das von Ihnen als Standard angegebene Programm geöffnet.

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Programme, und folgen Sie dann der Anleitung auf dem Bildschirm zum Angeben von standardmäßigen Internetprogrammen.

Anmerkung

  • Zeigen Sie im Menü Datei auf Neu, und klicken Sie dann auf den Typ der Nachricht oder der Kommunikation, die Sie starten möchten, um Nachrichten zu senden, Kontakte hinzuzufügen und Anrufe aus Internet Explorer heraus zu tätigen.


Verbessern Ihrer Suchvorgänge im Internet

So optimieren Sie Ihre Suchvorgänge im Internet

Sie können im Internet nach allen Arten von Informationen suchen: Webseiten, E-Mail-Adressen, Firmen, Landkarten und mehr. Wählen Sie einfach die Kategorie der Informationen aus, in der Sie suchen möchten. Sie werden dazu aufgefordert, den Typ der Informationen anzugeben, der für diese Kategorie erforderlich ist.

  1. Klicken Sie auf der Symbolleiste auf die Schaltfläche Suchen.
  2. Wählen Sie einen Suchtyp aus.
  3. Geben Sie die Informationen ein, nach denen Sie suchen, und klicken Sie auf Jetzt suchen.

    Anzahl und Typ der angezeigten Felder hängt davon ab, in welcher Kategorie Sie suchen.

Anmerkungen

  • Wenn auf Ihrem Computer Windows XP ausgeführt wird, können Sie den Such-Assistenten zum Suchen von Informationen verwenden. Weitere Informationen zum Such-Assistenten finden Sie unter Hilfe und Support.
  • Je mehr Informationen Sie in ein Feld eingeben, desto kürzer und genauer werden die Ergebnisse ausfallen.
  • In einigen Kategorien können Sie angeben, dass Sie mehrere unterschiedliche Suchanbieter verwenden möchten. Dann können Sie auf schnelle Weise mehr als einen Anbieter durchsuchen, ohne die Abfrage erneut einzugeben, indem Sie oben auf der Suchleiste auf die Schaltfläche Weiter klicken.
  • Wenn Sie nach Webseiten suchen möchten, die den Webseiten ähnlich sind, die Sie momentan anzeigen, klicken Sie im Menü Extras auf Verwandte Links anzeigen.


Anpassen Ihrer Suchvorgänge im Internet

So passen Sie Ihre Suchvorgänge im Internet an

Wenn Sie im Internet nach Objekten suchen, möchten Sie möglicherweise Ihre Suchmethode anpassen. Sie können wählen, welche Suchkategorien verfügbar sind und welche Suchanbieter für Ihre Suchen verwendet werden.

Klicken Sie auf der Symbolleiste auf die Schaltfläche Suchen und dann in der Suchleiste auf die Schaltfläche Anpassen um Ihre Suchvorgänge anzupassen. Sie können eine Vielzahl von Suchoptionen anpassen oder sich dafür entscheiden, einen standardmäßigen Suchanbieter zu verwenden.

Zweck | Aktion
Wählen Sie verfügbaren Kategorien aus. | Aktivieren Sie das Kontrollkästchen jeder Kategorie, die Sie anzeigen lassen möchten.
Wählen Sie Suchanbieter innerhalb einer Kategorie aus. | Aktivieren Sie in jeder Kategorie das Kontrollkästchen für jeden Anbieter, den Sie verfügbar machen möchten.
Wählen Sie den Hauptanbieter innerhalb einer Kategorie aus | Klicken Sie in der jeweiligen Kategorie auf den Hauptsuchanbieter, den Sie verwenden möchten. Klicken Sie anschließend auf den aufwärts gerichteten Pfeil unter der Liste, um den Anbieter an den Listenanfang zu verschieben.
Legen Sie die Reihenfolge fest, in der die Suchanbieter verwendet werden. | Klicken Sie in der jeweiligen Kategorie auf einen Anbieter in der Liste, und klicken Sie dann auf die aufwärts oder abwärts gerichteten Pfeile unter der Liste, um die Reihenfolge der Liste zu ändern. Der Anbieter am Anfang der Liste ist der erste, der innerhalb der Kategorie verwendet wird.
Legen Sie die Reihenfolge der Kategorien in der Suchleiste fest. | Wählen Sie die Kategorie in der Kategorienliste aus, und klicken Sie dann auf den aufwärts oder abwärts gerichteten Pfeil unter der Kategorienliste, um ihre Position zu ändern.
Speichern Sie durchgeführte Suchläufe. | Aktivieren Sie das Kontrollkästchen Frühere Suchen.
Verwenden Sie jeweils nur einen einzigen Suchanbieter. | Klicken Sie im unteren Bereich des Fensters Sucheinstellungen anpassen auf Standardmäßigen Suchanbieter auswählen.

Anmerkungen

  • Wenn auf Ihrem Computer Windows XP ausgeführt wird und die Schaltfläche Anpassen nicht in der Suchleiste angezeigt wird, können Sie den Such-Assistenten zum Suchen von Informationen verwenden. Weitere Informationen zum Such-Assistenten finden Sie unter Hilfe und Support.
  • Je mehr Informationen Sie in ein Feld eingeben, desto kürzer und genauer werden die Ergebnisse ausfallen.
  • In einigen Kategorien können Sie angeben, dass Sie mehrere unterschiedliche Suchanbieter verwenden möchten. Dann können Sie auf schnelle Weise mehr als einen Anbieter durchsuchen, ohne die Abfrage erneut einzugeben, indem Sie oben auf der Suchleiste auf die Schaltfläche Weiter klicken.
  • Wenn Sie nach Webseiten suchen möchten, die den Webseiten ähnlich sind, die Sie momentan anzeigen, klicken Sie im Menü Extras auf Verwandte Links anzeigen.


Angeben einer anderen Sprache für Webseiteninhalte

So geben Sie eine andere Sprache für Webseiteninhalte an

Einige Websites bieten ihren Inhalt in einer Reihe von Sprachen an. Sie können zu Ihrer Liste von Sprachen in Internet Explorer Sprachen hinzufügen, um diese Seiten in Ihrer bevorzugten Sprache anzuzeigen.

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Sprachen.
  3. Klicken Sie auf Hinzufügen.
  4. Wählen Sie die Sprache aus, die Sie hinzufügen möchten.

Anmerkung

  • Wenn Sie mehrere Sprachen sprechen, können Sie diese nach Priorität anordnen. Wenn eine Website mehrere Sprachen anbietet, wird der Inhalt in der Sprache mit der höchsten Priorität angezeigt.


Ändern der Einstellungen für Offlineseiten

So ändern Sie die Einstellungen für Offlineseiten

  1. Klicken Sie im Menü Favoriten auf Favoriten verwalten.
  2. Klicken Sie mit der rechten Maustaste auf die Offlineseite, die Sie aktualisieren möchten, und klicken Sie dann auf Eigenschaften.
  3. Geben Sie die Einstellungen an, die Sie für das Aktualisieren des Inhalts wünschen.

Anmerkungen

  • Klicken Sie oben im Dialogfeld auf "Fragezeichen" und anschließend auf das entsprechende Objekt, um Hilfe zu einem Objekt zu erhalten.


Offline Verfügbar machen der aktuellen Webseite

So machen Sie die aktuelle Webseite offline verfügbar

  1. Klicken Sie im Menü Favoriten auf Zu Favoriten hinzufügen.
  2. Aktivieren Sie das Kontrollkästchen Offline verfügbar machen.
  3. Klicken Sie auf Anpassen, um einen Zeitplan für das Aktualisieren dieser Seite und den Umfang der Inhalte, die Sie downloaden möchten, anzugeben.
  4. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkung

  • Bevor Sie offline arbeiten, stellen Sie sicher, dass Sie über die neueste Version der Seiten verfügen, indem Sie im Menü Extras auf Synchronisieren klicken.


Beibehalten der Position von Symbolleisten in Internet Explorer

So behalten Sie die Position von Symbolleisten bei

  • Zeigen Sie im Menü Ansicht von Internet Explorer auf Symbolleisten, und klicken Sie dann auf Symbolleisten fixieren.

    Ein Häkchen neben der Einstellung Symbolleisten fixieren zeigt an, dass die Symbolleisten nicht mehr verschoben werden können. Wenn Sie die Sperre aufheben möchten, klicken Sie erneut auf Symbolleisten fixieren, um das Häkchen zu löschen.


Deinstallieren von Internet Explorer

So deinstallieren Sie Internet Explorer

Wenn Probleme auftreten, die Sie nicht lösen können, ist es häufig von Vorteil, Internet Explorer zu deinstallieren und anschließend erneut zu installieren. Auf diese Weise werden Dateien ersetzt, die vielleicht beschädigt sind.

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie danach auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Software.

Anmerkungen

  • Wenn Sie Windows XP verwenden, klicken Sie im Startmenü auf Systemsteuerung, und klicken Sie dann auf Software.
  • Wenn Sie ein Upgrade auf Internet Explorer 6 durchgeführt haben und das Programm nun deinstallieren, wechseln Sie zurück zu der Version, die Sie vor dem Upgrade verwendet haben.


Grundlegendes zu Internetadressen

Eine Internet- oder Webadresse (manchmal auch als URL oder Uniform Resource Locator bezeichnet) besteht normalerweise aus vier Bestandteilen:

  • einem Protokollnamen (ein Protokoll ist ein Satz von Regeln und Standards, der Computern den Austausch von Informationen ermöglicht)
  • der Adresse der Site
  • dem Namen der Organisation, der die Site verwaltet
  • einer Nachsilbe, welche die Art der Organisation kennzeichnet (wie zum Beispiel COM für eine kommerzielle Organisation)

Beispielsweise enthält die Adresse http://www.microsoft.com/ folgende Informationen:

http: | Dieser Webserver verwendet das HyperText Transfer-Protokoll (HTTP)
www | Diese Site befindet sich im World Wide Web.
microsoft | Der Webserver wird von der Microsoft Corporation verwaltet.
com | Es handelt sich um eine kommerzielle Institution.

Wenn Sie eine Webseite anzeigen, wird die Adresse der Seite in der Adressleiste von Internet Explorer angezeigt.


Suchen von der Adressleiste aus

So suchen Sie von der Adressleiste aus

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert.
  3. Wählen Sie unter Suchen in Adressleiste eine der folgenden Optionen aus:
    • Wählen Sie Ergebnisse anzeigen und zur wahrscheinlichsten Site wechseln aus, um eine Liste der wahrscheinlichen Übereinstimmungen in der Suchleiste und die wahrscheinlichste Webseite im Hauptfenster anzuzeigen.
    • Wählen Sie Ergebnisse im Hauptfenster anzeigen aus, um eine Liste der wahrscheinlichsten Übereinstimmungen im Hauptfenster anzuzeigen, damit Sie auswählen können, welche Webseite Sie anzeigen möchten.
    • Wählen Sie Zur wahrscheinlichsten Site wechseln aus, um nur die wahrscheinlichste Webseite anzuzeigen.
    • Wählen Sie Nicht in Adressleiste suchen aus, um das Suchen von der Adressleiste aus zu deaktivieren.

Anmerkungen

  • Wenn Sie über die Adressleiste suchen, kann in Internet Explorer automatisch die Webseite angezeigt werden, die mit der größten Wahrscheinlichkeit dem Gesuchten entspricht. In Internet Explorer werden auch noch weitere Sites aufgelistet. Geben Sie dazu gängige Namen oder Wörter in die Adressleiste ein, und klicken Sie dann auf Wechseln zu.
  • Ganz unabhängig von der Option, die Sie wählen, können Sie auch weiterhin nach Websites suchen, indem Sie auf der Symbolleiste auf die Schaltfläche Suchen klicken.


Verwenden von Webordnern

So verwenden Sie Webordner

Unter Verwendung von Webordnern können Sie mit Dateien und Ordnern, die sich auf einem Webserver befinden, genauso arbeiten wie mit Dateien und Ordnern unter Arbeitsplatz oder Windows Explorer.

Einige Beispiele für Server, die Webordner unterstützen, sind: WebDAV (World Wide Web Distributed Authoring and Versioning) und Microsoft FrontPage-Server. Wenden Sie sich an Ihren Systemadministrator, um Informationen dazu zu erhalten, welche Server für Webordner eingerichtet sind.

  1. Klicken Sie im Menü Datei von Internet Explorer auf Öffnen.
  2. Aktivieren Sie das Kontrollkästchen Als Webordner öffnen.
  3. Geben Sie die Webadresse ein, die Ihnen angegeben wurde.


Microsoft-Produktsupport Online

Bezugsquellen für neueste Antworten auf technische Fragen über das Internet

Onlinesupport über Microsoft-Produktsupport

Wenden Sie sich an den Onlinesupport, wenn Sie die Antwort auf eine Frage in der Hilfedatei zu Internet Explorer nicht finden. Wählen Sie Ihr Produkt aus, und geben Sie die Frage ein – der Rest wird in der Site erledigt. Der Onlinesupport stellt von technischen Artikeln aus der Microsoft Knowledge Base bis zu Problembehandlungs-Assistenten und downloadbaren Dateien die Ressourcen zusammen, in denen Sie am wahrscheinlichsten die Antwort auf Ihre Frage finden.

Wechseln Sie zum Onlinesupport, um die Suche zu beginnen.


Grundlegendes zu Sicherheitszonen

In Internet Explorer wird die Internetwelt in Zonen aufgeteilt, sodass Sie eine Website einer Zone mit einer geeigneten Sicherheitsstufe zuweisen können.

Sie können feststellen, welcher Zone die aktuelle Webseite zugewiesen ist, indem Sie auf die rechte Seite der Statusleiste von Internet Explorer schauen. Immer wenn Sie versuchen, Inhalte aus dem Web zu öffnen oder zu downloaden, werden in Internet Explorer die Sicherheitseinstellungen für die Zone dieser Website überprüft.

Es gibt vier verschiedene Zonen:

  • Internetzone: Standardmäßig enthält diese Zone alles, was sich nicht auf dem Computer oder in einem Intranet befindet oder einer anderen Zone zugewiesen ist. Die Standardsicherheitsstufe für die Internetzone ist Mittel. Sie können die Datenschutzeinstellungen für die Internetzone auf der Registerkarte Datenschutz der Internetoptionen ändern. Weitere Informationen erhalten Sie unter Verwandte Themen.
  • Lokale Intranetzone: Diese Zone enthält in der Regel Adressen, für die kein Proxyserver erforderlich ist, und die vom Administrator definiert wurden. Dazu gehören Sites, die auf der Registerkarte Verbindungen angegeben wurden, die Netzwerkpfade (wie z. B. \\Computer\Ordner) sowie lokale Intranetsites (normalerweise Adressen, die keine Punkte enthalten, beispielsweise http://intern). Sie können dieser Zone Sites hinzufügen. Die Standardsicherheitsstufe für die lokale Intranetzone ist Mittel, daher wird in Internet Explorer zugelassen, dass alle Cookies von Websites innerhalb dieser Zone auf dem Computer gespeichert und von den erstellenden Websites gelesen werden können.
  • Zone für vertrauenswürdige Sites: Diese Zone enthält Sites, denen Sie vertrauen – Sites, von denen Sie glauben, dass der Download oder das Ausführen von Dateien, die von diesen Sites stammen, keine Risiken hinsichtlich der Beschädigung des Computers oder der Daten birgt. Sie können dieser Zone Sites zuweisen. Die Standardsicherheitsstufe für vertrauenswürdige Sites ist Niedrig, daher wird in Internet Explorer zugelassen, dass alle Cookies von Websites innerhalb dieser Zone auf dem Computer gespeichert und von den erstellenden Websites gelesen werden können.
  • Zone für eingeschränkte Sites: Diese Zone enthält Sites, denen Sie nicht vertrauen – Sites, bei denen Sie nicht sicher sind, ob der Download oder das Ausführen von Dateien ohne Risiken hinsichtlich der Beschädigung des Computers oder der Daten möglich ist. Sie können dieser Zone Sites zuweisen. Die Standardsicherheitsstufe für die Zone eingeschränkte Sites ist Hoch, daher werden in Internet Explorer alle Cookies von Websites innerhalb dieser Zone gesperrt.

Darüber hinaus werden alle bereits auf dem lokalen Computer befindlichen Dateien als sehr sicher angesehen, sodass ihnen nur minimale Sicherheitseinstellungen zugewiesen werden. Sie können die auf dem Computer befindlichen Ordner bzw. Laufwerke keiner Sicherheitszone zuweisen.

Wenn Sie möchten, können Sie die Sicherheitsstufe für eine Zone ändern. So sollten Sie möglicherweise die Sicherheitseinstellungen für die lokale Intranetzone in Niedrig ändern. Sie können die Einstellungen für jede Sicherheitszone anpassen. Sie können die Einstellungen für eine Zone auch anpassen, indem Sie eine Datei mit Datenschutzeinstellungen importieren, die von einer Zertifizierungsstelle angelegt wurde.