Einführung in das Adressbuch

Das Adressbuch bietet eine einfache Möglichkeit zum Speichern von Kontaktinformationen, sodass Programme wie Microsoft Outlook Express problemlos auf die gespeicherten Informationen zugreifen können. Es bietet darüber hinaus Zugriff auf Internetverzeichnisdienste, mit deren Hilfe Sie im Internet nach Personen und Unternehmen suchen können. Die im Folgenden vorgestellten Features können dazu verwendet werden, alle benötigten Kontaktinformationen in der für Sie bequemsten Weise zu organisieren.

Speichern wichtiger Informationen zu Personen oder Gruppen, die für Sie von Bedeutung sind

Das Adressbuch stellt Ihnen einen Speicherort für E-Mail-Adressen, Privat- und Geschäftsadressen, Telefon- und Faxnummern, digitale IDs, Konferenzinformationen, MSN Messenger Service-Adressen und persönliche Informationen, wie Geburtstage und Jahrestage zur Verfügung. Sie können auch persönliche und geschäftliche Internetadressen speichern und direkt über das Adressbuch Verbindungen zu diesen Adressen herstellen. Weitere Informationen, die nicht unter die genannten Kategorien fallen, können in einem großzügig bemessenen Bereich für Anmerkungen gespeichert werden.

Suchen von Personen und Unternehmen mit Hilfe von Internetverzeichnisdiensten

Verzeichnisdienste sind mächtige Werkzeuge, mit denen Sie Namen und Adressen im Internet suchen können. Das Adressbuch unterstützt das LDAP (Lightweight Directory Access Protocol)-Protokoll für die Verwendung von Internetverzeichnisdiensten.

Erstellen von Kontaktgruppen für Mailinglisten

Sie können Gruppen von Kontakten erstellen, die es Ihnen erleichtern, E-Mail-Nachrichten an eine Gruppe von Personen, wie Geschäftspartner, Verwandte oder Sportkameraden, zu senden. Wenn Sie E-Mail-Nachrichten an alle Gruppenmitglieder senden möchten, brauchen Sie nur den Gruppennamen zu verwenden, statt jeden Kontakt einzeln einzugeben. Das Erstellen von Gruppen bietet auch eine gute Möglichkeit, ein umfangreiches Adressbuch zu organisieren.

Gemeinsames Verwenden des Adressbuchs mit anderen Benutzern

Durch Erstellen von Identitäten für alle Personen, die das Adressbuch verwenden, können Kontakte in eigenen Ordnern verwaltet werden. Darüber hinaus können die Benutzer Kontakte im Ordner Gemeinsame Kontakte speichern, sodass auch andere Identitäten diese Kontakte verwenden können.

Importieren von Namen aus anderen Adressbüchern

Das Verwenden neuer Versionen von Outlook Express bedeutet nicht, dass Sie Ihre alten Adressbuch-Informationen nicht mehr verwenden können. Sie können Ihre persönlichen Adressbücher aus einer Vielzahl beliebter E-Mail-Programme importieren, z. B. Microsoft Exchange, Eudora Light und Eudora Pro, Netscape Communicator, Microsoft Internet Mail für Windows 3.1 sowie alle Programme, die CSV-Textdateien exportieren.

Sie können Ihre Adressbuchdateien auch in Microsoft Exchange oder einem anderen Programm verwenden, das Dateien im CSV-Format importiert.

Senden und Empfangen von Visitenkarten

Visitenkarten bieten eine neue Möglichkeit, Kontaktinformationen auf elektronischem Wege zu senden. Wenn Sie im Adressbuch eine Visitenkarte erstellen, werden Ihre Kontaktinformationen im vCard-Format gespeichert. Dieses Format kann zwischen zahlreichen Programmen (wie E-Mail-Programmen, Adressbüchern und Zeitplanungsprogrammen) und verschiedenen digitalen Geräten (Desktopcomputer, Laptopcomputer oder Notebooks, PDAs und Telefoniegeräten) ausgetauscht werden.

Vollständiges oder auszugsweises Drucken des Adressbuchs zur Referenz

Sie können Ihr Adressbuch jetzt auch drucken und es in Ihrem Terminkalender mit sich führen. Es stehen drei Druckformate zur Wahl, die es gestatten, entweder alle Informationen, nur die geschäftlichen Informationen oder nur die Rufnummern für alle oder ausgewählte Kontakte zu drucken.


Öffnen des Adressbuchs

So öffnen Sie das Adressbuch

  • Klicken Sie auf der Symbolleiste auf die Schaltfläche Adressen, oder Sie wählen im Menü Extras den Befehl Adressbuch, um das Adressbuch in Outlook Express zu öffnen
  • Klicken Sie auf eines der Symbole An, Cc oder Bcc, um in einem Nachrichtenfenster das Adressbuch zu öffnen.

Anmerkung

  • Klicken Sie im Startmenü auf Suchen, und klicken dann auf die entsprechende Option für das Suchen von Personen, um die Verzeichnisdienste des Adressbuchs über das Windows-Startmenü zu öffnen.


Hinzufügen von Kontakten zum Adressbuch

Es gibt eine Reihe von Verfahren, mit Hilfe derer dem Adressbuch E-Mail-Adressen und andere Informationen über Kontakte hinzugefügt werden können:

Direktes Hinzufügen von Namen zum Adressbuch aus E-Mail-Nachrichten

Importieren eines Adressbuchs aus einem anderen Programm

Direktes Eingeben von Namen und Kontaktinformationen in das Adressbuch

Hinzufügen von Personen und Geschäftsadressen aus dem Internet

Importieren einer Visitenkarte (vCard)


Ändern von Kontaktinformationen

So ändern Sie Kontaktinformationen

  • Doppelklicken Sie in der Liste Adressbuch auf den gewünschten Namen, und ändern Sie dann die Informationen nach Bedarf. Klicken Sie auf die einzelnen Registerkarten, um zu verschiedenen Informationsbereichen zu wechseln.

Anmerkung

  • Wählen Sie den Namen eines Kontakts in der Adressbuchliste aus, und klicken Sie dann zum Löschen des Kontakts auf der Symbolleiste auf die Schaltfläche Löschen. Wenn der Kontakt einer Gruppe angehört, wird sein Name auch aus der Gruppe entfernt.

Verwandte Themen


Erstellen einer Gruppe von Kontakten

So erstellen Sie eine Gruppe von Kontakten

Sie können einen Gruppennamen (einen sogenannten Alias) erstellen, mit dessen Hilfe Sie eine Nachricht an mehrere Kontakte gleichzeitig senden können. Erstellen Sie dazu einfach einen Gruppennamen, und fügen Sie anschließend der Gruppe einzelne Kontakte hinzu. Geben Sie anschließend einfach den Namen der Gruppe in das Feld An ein, wenn Sie E-Mail-Nachrichten senden.

  1. Wählen Sie im Adressbuch den Ordner aus, in dem Sie eine Gruppe erstellen möchten. Klicken Sie auf der Symbolleiste auf die Schaltfläche Neu, und klicken Sie dann auf Neue Gruppe.
  2. Das Dialogfeld Eigenschaften wird geöffnet. Geben Sie im Feld Gruppenname den Namen der Gruppe ein.
  3. Sie können der Gruppe auf verschiedene Weise Personen hinzufügen.
    • Klicken Sie auf Mitglieder auswählen und anschließend auf einen Namen aus dem Adressbuch, um eine Person aus der Adressbuchliste hinzuzufügen.
    • Geben Sie Namen und E-Mail-Adresse der Person in der unteren Hälfte des Dialogfeldes Eigenschaften ein, und klicken Sie dann auf Hinzufügen, um eine Person direkt der Gruppe und nicht dem Adressbuch hinzuzufügen.
    • Klicken Sie auf Neuer Kontakt und geben die entsprechenden Informationen an, um eine Person sowohl der Gruppe als auch dem Adressbuch hinzuzufügen.
    • Klicken Sie auf Mitglieder auswählen, und anschließend auf die Schaltfläche Suchen, um einen Verzeichnisdienst zu verwenden. Wählen Sie in der Dropdownliste am Ende des Textfeldes einen Verzeichnisdienst aus.
      Nachdem Sie eine Adresse ausgewählt haben, wird sie dem Adressbuch automatisch hinzugefügt.
  4. Wiederholen Sie diesen Vorgang für jeden Eintrag, der der Gruppe hinzugefügt werden soll.

Anmerkung

  • Stellen Sie sicher, dass im Adressbuch im Menü Ansicht die Option Ordner und Gruppen aktiviert ist, um die Liste der Gruppen getrennt von den Adressbucheinträgen anzuzeigen.
  • Sie können mehrere Gruppen erstellen, und Kontakte können zu mehr als einer Gruppe gehören.


Hinzufügen eines Kontakts zu einer bestehenden Gruppe

So fügen Sie einer bestehenden Gruppe einen Kontakt hinzu

  1. Doppelklicken Sie in der Adressbuchliste auf die gewünschte Gruppe. Das Dialogfeld Eigenschaften der Gruppe wird geöffnet.
  2. Sie können der Gruppe über verschiedene Verfahren Personen hinzufügen. Bei einigen dieser Verfahren können Sie die Personen gleichzeitig auch dem Adressbuch hinzufügen.
    • Klicken Sie auf Mitglieder auswählen und anschließend auf einen Namen aus dem Adressbuch, um eine Person aus der Adressbuchliste hinzuzufügen. Klicken Sie auf Auswählen, und klicken Sie dann auf OK.
    • Klicken Sie auf Mitglieder auswählen, und klicken Sie dann auf die Schaltfläche Suchen, um einen Verzeichnisdienst zu verwenden (in der Dropdownliste am Ende des Textfeldes können Sie in Outlook Express hinzugefügte Verzeichnisse anzeigen). Wählen Sie den zu durchsuchenden Verzeichnisdienst aus, geben Sie die Suchkriterien ein, und klicken Sie, wenn Sie die gewünschte Person gefunden haben, auf Auswählen und anschließend auf OK.
      Der Name und die E-Mail-Adresse der Person werden dem Adressbuch hinzugefügt.
    • Geben Sie Namen und E-Mail-Adresse der Person in die Textfelder in der unteren Hälfte des Dialogfeldes ein, und klicken Sie dann auf Hinzufügen, um eine Person direkt der Gruppe und nicht dem Adressbuch hinzuzufügen.
    • Klicken Sie auf Neuer Kontakt, geben Sie die entsprechenden Informationen ein, und klicken Sie dann auf OK, um eine Person sowohl der Gruppe als auch dem Adressbuch hinzuzufügen.


Erstellen einer Visitenkarte

So erstellen Sie eine Visitenkarte

Die einfachste Möglichkeit, Kontaktinformationen mit Personen im Internet auszutauschen, ist das Anhängen einer Visitenkarte an E-Mail-Nachrichten. Eine Visitenkarte enthält Ihre Kontaktinformationen aus dem Adressbuch im vCard-Format. Das vCard-Format wird von einer Vielzahl von digitalen Geräten und Betriebssystemen unterstützt.

Ihre Kontaktinformationen müssen im Adressbuch vorliegen, bevor Sie eine Visitenkarte erstellen können.

  1. Erstellen Sie im Adressbuch einen Eintrag für sich selbst, und wählen Sie dann Ihren Namen in der Adressbuchliste aus.
  2. Zeigen Sie im Menü Datei auf Exportieren, und klicken Sie dann auf Visitenkarte (vCard).
  3. Geben Sie den Speicherort für die Datei an, und klicken Sie dann auf Speichern.

Anmerkung

  • Klicken Sie im Menü Einfügen auf Visitenkarte, um einer E-Mail-Nachricht Ihre Visitenkarte hinzuzufügen.


Hinzufügen der digitalen ID eines Kontakts zum Adressbuch

So fügen Sie dem Adressbuch die digitale ID eines Kontakts hinzu

Sie benötigen die digitale ID des Empfängers, um einer Person verschlüsselte E-Mail-Nachrichten zu senden. Außerdem muss die digitale ID in Ihrem Adressbuch mit dem Namen des Empfängers verknüpft sein. Outlook Express fügt dem Adressbuch digitale IDs automatisch hinzu, wenn Sie eine digital signierte E-Mail-Nachricht erhalten. Wenn Sie diese Option deaktiviert haben, muss die digitale ID des Kontakts manuell hinzugefügt werden.

  1. Öffnen Sie die digital signierte Nachricht.
  2. Klicken Sie im Menü Datei auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Sicherheit, klicken Sie dann auf Zertifikate anzeigen und anschließend auf Zum Adressbuch hinzufügen.

    Wenn ein Kontakt über eine digitale ID verfügt, wird seiner Karte in Ihrem Adressbuch ein rotes Band hinzugefügt.

So fügen Sie dem Adressbuch eine digitale ID aus einer anderen Quelle hinzu

  1. Erstellen Sie im Adressbuch einen neuen Eintrag für den Kontakt, oder doppelklicken Sie in der Adressbuchliste auf einen bereits bestehenden Kontakt.
  2. Klicken Sie auf der Registerkarte Digitale IDs auf Importieren.
  3. Geben Sie den Speicherort der Datei mit der digitalen ID an, und klicken Sie dann auf Öffnen.

Anmerkung

  • Klicken Sie im Menü Extras auf Optionen, um dem Adressbuch die digitale ID eines Kontakts automatisch hinzuzufügen. Klicken Sie anschließend auf der Registerkarte Sicherheit auf die Schaltfläche Erweitert, und aktivieren Sie das Kontrollkästchen Absenderzertifikate automatisch dem Adressbuch hinzufügen.
  • Sie können die digitale ID einer Person auch erhalten, indem Sie sie von der Website einer Zertifizierungsstelle downloaden. (Links zu Zertifizierungsstellen finden Sie in der Microsoft Internet Explorer Digital IDs-Website.)


Organisieren von Namen im Adressbuch

So organisieren Sie Namen im Adressbuch

Wenn Sie über ein umfangreiches Adressbuch verfügen, bestehen verschiedene Möglichkeiten, die Einträge zu ordnen, um den Zugriff auf Kontakte und Gruppen zu erleichtern.

  • Klicken Sie auf die entsprechende Spaltenüberschrift über der Namensliste, um die Kontakte nach Namen, E-Mail-Adresse oder Rufnummer zu sortieren.
  • Klicken Sie auf die jeweilige Spaltenüberschrift, um die Sortierreihenfolge der Spalten zwischen aufsteigend und absteigend umzuschalten.
  • Zeigen Sie auf eine Spaltenüberschrift (beispielsweise Name, E-Mail-Adresse oder Rufnummer (privat)), und ziehen Sie dann die Spalte nach rechts oder links, bis sie sich an der gewünschten Position befindet, um die Reihenfolge der Spalten zu ändern.
  • Klicken Sie im Menü Ansicht auf Ordner und Gruppen, um eine Liste der E-Mail-Gruppen anzuzeigen.


Grundlagen zu Identitäten

Durch das Erstellen von Identitäten können mehrere Personen Outlook Express und das Adressbuch auf demselben Computer verwenden. Auf diese Weise können Sie beispielsweise einen Computer zusammen mit anderen Familienmitgliedern gemeinsam nutzen. Wenn Sie für alle Benutzer eine eigene Identität erstellen, werden den Benutzern, die sich unter Ihrer eigenen Identität anmelden, jeweils die eigenen E-Mail-Nachrichten und Kontakte angezeigt. Nach dem Erstellen Ihrer Identität können Sie durch Anlegen von Unterverzeichnissen Ihre Kontaktadressen nach Belieben organisieren.

In der Regel erstellen Sie Identitäten, wenn Sie mit Outlook Express (bzw. mit anderen Anwendungen, die Identitäten verwenden) arbeiten. Das Erstellen von Identitäten aus Ihrem Adressbuch ist nur möglich, wenn Sie das Adressbuch über das Startmenü öffnen, nicht jedoch, wenn Sie es in Outlook Express öffnen. Zeigen Sie im Startmenü auf Programme, zeigen Sie auf Zubehör, und klicken Sie anschließend auf Adressbuch, um das Adressbuch über das Windows-Startmenü zu öffnen.


Organisieren von Kontakten in Haupt- und untergeordneten Ordnern

Sie können Kontakte im Hauptordner speichern oder für sie untergeordnete Ordner erstellen. Wenn Sie über Kontakte verfügen, die Sie mit anderen Personen gemeinsam nutzen möchten, die ebenfalls Outlook Express verwenden, können Sie Kontakte in den Ordner Gemeinsame Kontakte verschieben, in dem sie von anderen Identitäten angezeigt werden können, wenn diese das Adressbuch verwenden. Untergeordnete Ordner werden immer in alphabetischer Reihenfolge angezeigt. Sie können diese Reihenfolge nicht ändern.

Wählen Sie im Menü Ansicht den Befehl Ordner und Gruppen, wenn auf der linken Seite keine Ordner angezeigt werden.


Löschen von Kontakten aus dem Adressbuch

Kontakte und Gruppen können problemlos aus dem Adressbuch entfernt werden. Wenn Sie einen Kontakt aus einer Gruppe löschen, wird der Name aus der Gruppe entfernt, die Einträge für die Gruppe wie für die Einzelperson bleiben jedoch im Adressbuch erhalten. Entsprechend werden auch durch Löschen einer Gruppe die Einträge für die einzelnen Mitglieder, aus denen die Gruppe besteht, nicht gelöscht.

Weitere Informationen erhalten Sie unter den folgenden Themen:

Löschen eines einzelnen Kontakts

Löschen eines Kontakts aus einer Gruppe

Löschen einer Gruppe


Drucken von Adressbuchinformationen

So drucken Sie Adressbuchinformationen

  1. Wählen Sie im Adressbuch die Kontakte aus, die Sie drucken möchten.
    • Klicken Sie bei gedrückter UMSCHALTTASTE auf den ersten und dann auf den letzten auszuwählenden Kontakt, um aufeinander folgende Namen auszuwählen.
    • Halten Sie STRG gedrückt, während Sie auf die Namen klicken, um einzelne Namen auszuwählen.
  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Drucken. Wählen Sie im Dialogfeld Drucken unter Druckformat das gewünschte Druckformat aus.
    • Klicken Sie auf Memo, um alle Adressbuchinformationen zu den Kontakten zu drucken.
    • Klicken Sie auf Visitenkarte (vCard), um geschäftliche Informationen zu den Kontakten zu drucken.
    • Klicken Sie auf Telefonliste, um eine Liste der Telefonnummern für die ausgewählten Kontakte zu drucken.

Anmerkung

  • Möglicherweise können Sie die Größe und Ausrichtung der gedruckten Adressbuchseiten anpassen. Klicken Sie im Dialogfeld Drucken auf die Schaltfläche Einstellungen, um die Optionen für Ihren Drucker anzuzeigen.


Grundlagen zu Verzeichnisdiensten

Ein Verzeichnisdienst ist ein mächtiges Werkzeug, mit dem Sie Personen und Unternehmen auf der ganzen Welt suchen können. Das Adressbuch unterstützt LDAP (Lightweight Directory Access Protocol) für den Zugriff auf Verzeichnisdienste. Darüber hinaus ist der Zugriff auf eine Reihe beliebter Verzeichnisdienste bereits integriert. Sie können über Ihren Internetdienstanbieter weitere Verzeichnisdienste hinzufügen.

Wie Internetsuchtools verwenden Verzeichnisdienste verschiedene Verfahren für das Sammeln von Daten, daher sollten Sie ggf. Personen oder Unternehmen über mehrere Dienste suchen.


Hinzufügen eines Verzeichnisdienstes

So fügen Sie einen Verzeichnisdienst hinzu

Sie benötigen den Namen des Computerservers (der Name kann Ihnen von Ihrem Verzeichnisdienstanbieter mitgeteilt werden), um dem Adressbuch einen Verzeichnisdienst hinzuzufügen.

  1. Klicken Sie im Adressbuch oder in Outlook Express im Menü Extras auf Konten.
  2. Klicken Sie in Outlook Express auf die Registerkarte Verzeichnisdienst, klicken Sie auf Hinzufügen, auf Verzeichnisdienst, und folgen Sie dann den Anweisungen im Assistenten für den Internetzugang.

    Klicken Sie im Adressbuch auf Hinzufügen, und folgen Sie den Anweisungen im Assistenten für den Internetzugang.


Suchen von Personen und Unternehmen im Internet

So suchen Sie im Internet nach Personen und Unternehmen

  1. Klicken Sie im Adressbuch auf der Symbolleiste auf die Schaltfläche Personen suchen.
  2. Wählen Sie in der Dropdownliste Suchen in das gewünschte Adressbuch bzw. den gewünschten Verzeichnisdienst aus.
  3. Geben Sie auf der Registerkarte Personen den Namen oder die E-Mail-Adresse der zu suchenden Person ein, und klicken Sie dann auf Suche starten.

    – oder –

    Legen Sie auf der Registerkarte Erweitert die gewünschten Suchkriterien fest, indem Sie die oberen drei Felder ausfüllen und auf Hinzufügen klicken. Fügen Sie alle gewünschten Suchkriterien hinzu, und klicken Sie dann auf Suche starten. (Wählen Sie das aus der Liste Kriterien festlegen zu löschende Element aus, und klicken Sie dann auf die Schaltfläche Entfernen, um ein hinzugefügtes Suchkriterium zu entfernen. Wenn Sie alle Kriterien löschen und neu beginnen möchten, klicken Sie stattdessen auf die Schaltfläche Alle löschen.)

Anmerkung

  • Ihre Suche kann am effizientesten durchgeführt werden, wenn Sie als Operator beginnt mit oder ist verwenden. Die Operatoren enthält, endet mit und ist ähnlich mit können dazu führen, dass der Suchvorgang sehr viel mehr Zeit in Anspruch nimmt, was sogar bewirken kann, dass bei der Suche ein Fehler auftritt. Je genauer die angegebenen Suchkriterien sind, desto schneller erhalten Sie das Suchergebnis.
  • Wenn die Suchkriterien zu weit gefasst sind, können die Übereinstimmungen das Zeitlimit des Servers überschreiten. Möglicherweise sind Ihre Einstellungen für den Verzeichnisdienst so festgelegt, dass nicht alle zurückgegebenen Übereinstimmungen verarbeitet werden können. Sie können die Einstellungen für den Verzeichnisdienst ändern.


Einrichten eines Verzeichnisdienstes zur Überprüfung von E-Mail-Adressen

So richten Sie einen Verzeichnisdienst zur Überprüfung von E-Mail-Adressen ein

Wenn Sie sich nicht an die vollständige E-Mail-Adresse einer Person erinnern können, können Sie einen Teil des Namens eingeben und anschließend mithilfe des Befehls Namen überprüfen im Menü Extras nach übereinstimmenden Adressen suchen. Outlook Express durchsucht zuerst Ihr Adressbuch. Wenn keine Übereinstimmungen gefunden werden, wird die Suche in den Verzeichnisdiensten fortgesetzt, die Sie zum Überprüfen von E-Mail-Adressen eingerichtet haben.

  1. Klicken Sie im Adressbuch oder in Outlook Express im Menü Extras auf Konten.
  2. Klicken Sie in Outlook Express auf die Registerkarte Verzeichnisdienst.
  3. Wählen Sie einen Verzeichnisdienst aus, und klicken Sie dann auf Eigenschaften.
  4. Aktivieren Sie auf der Registerkarte Allgemein das Kontrollkästchen Empfängernamen mit diesem Server vergleichen.


Exportieren von Adressbuchkontakten in andere Programme

So exportieren Sie Adressbuchkontakte in andere Programme

Sie können Adressbuchkontakte in andere Windows-Adressbuchdateien (WAB-Dateien) sowie in ein persönliches Adressbuch für Microsoft Exchange oder in eine beliebige Textdatei (CSV-Datei) exportieren.

So exportieren Sie die Adressbuchdateien in ein anderes Windows-Adressbuch

  1. Zeigen Sie im Adressbuch im Menü Datei auf Exportieren, und klicken Sie dann auf Adressbuch (WAB).
  2. Geben Sie den Speicherort der zu exportierende Windows-Adressbuchdatei an, wählen Sie sie aus, und klicken Sie dann auf Öffnen.

So exportieren Sie andere Adressbuchformate

  1. Zeigen Sie im Adressbuch im Menü Datei auf Exportieren, und klicken Sie dann auf Anderes Adressbuch.
  2. Klicken Sie auf das Adressbuch oder den Dateityp, in den exportiert werden soll, und klicken Sie dann auf Exportieren.


Einrichten einer Konferenzschaltung im Adressbuch

So richten Sie im Adressbuch eine Konferenzschaltung ein

Wenn Sie Microsoft NetMeeting oder eine andere Konferenzsoftware verwenden, können Sie Konferenzkontoinformationen (z. B. E-Mail- und Serveradressen) zusammen mit anderen Kontaktinformationen speichern und anschließend direkt vom Adressbuch aus eine Konferenzschaltung herstellen.

  1. Doppelklicken Sie im Adressbuch auf den Namen des Kontakts.
  2. Geben Sie auf der Registerkarte NetMeeting die Adresse für den Konferenzserver ein. (Wenn NetMeeting nicht installiert ist, heißt diese Registerkarte Konferenz).
  3. Geben Sie die Konferenzadresse des Kontakts ein. Dabei muss es sich um eine Adresse handeln, die für eine Konferenz verwendet wird und sich deshalb von der E-Mail-Adresse des Kontakts unterscheiden kann.
  4. Klicken Sie auf Hinzufügen, um diese Informationen den Eigenschaften des Kontakts hinzuzufügen.

Wenn Sie nun eine Konferenzschaltung einleiten möchten, können Sie auf der Registerkarte NetMeeting (oder Konferenz) der Eigenschaften des Kontakts auf Jetzt anrufen klicken.

Anmerkung

  • Zu einem Kontakt können mehrere E-Mail-Adressen und Verzeichnisserver aufgeführt sein.


Hinzufügen eines Kontakts zum Adressbuch

So fügen Sie dem Adressbuch einen Kontakt hinzu

  1. Klicken Sie in Outlook Express auf das Menü Extras, und klicken Sie dann auf Adressbuch.
  2. Wählen Sie im Adressbuch den Ordner aus, dem Sie einen Kontakt hinzufügen möchten.
  3. Klicken Sie auf der Symbolleiste auf Neu, und klicken Sie dann auf Neuer Kontakt.
  4. Geben Sie auf der Registerkarte Name mindestens Vor- und Nachnamen des Kontakts ein. Dieser Name wird zur Anzeige verwendet.

    Für jeden Kontakt ist ein Anzeigename erforderlich. Wenn Sie einen Vornamen, zweiten Vornamen oder Nachnamen eingeben, wird dieser automatisch im Feld Anzeige angezeigt. Sie können den Anzeigenamen ändern, indem Sie einen anderen Namen eingeben oder aus der Dropdownliste auswählen. Die Dropdownliste enthält Variationen von Vorname, 2. Vorname und Nachname sowie Ihre Eingabe in das Feld Rufname und das Feld Firma auf der Registerkarte Geschäftlich.

  5. Fügen Sie auf den anderen Registerkarten nach Bedarf die gewünschten Informationen hinzu.

Anmerkung

  • Vergewissern Sie sich, dass Sie die E-Mail-Adresse des Kontakts einschließen. Das Adressbuch kann zwar vielen Zwecken dienen, doch liegt sofortiger Nutzen darin, dass es beim Verfassen von Nachrichten die E-Mail-Adressen bereitstellt.
  • Wenn Sie den Straßennamen eines Kontakts auf den Registerkarten Privat oder Geschäftlich angeben, können Sie auf die Schaltfläche Straßenkarte klicken, um eine druckbare Karte anzuzeigen, auf der die Adresse verzeichnet ist.


Hinzufügen einer neuen Identität über das Adressbuch

So fügen Sie über das Adressbuch eine neue Identität hinzu

  1. Klicken Sie im Menü Datei auf Identität wechseln, und klicken Sie dann auf Identitäten verwalten.
  2. Klicken Sie auf Neu, und geben Sie den Namen der neuen Identität ein.
  3. Wählen Sie die Option Kennwort anfordern und geben Sie ein Kennwort ein, wenn Sie für diese Identität ein Kennwort festlegen möchten.

Anmerkung

  • Sie können Identitäten auch in Outlook Express hinzufügen.
  • Der Name und das Kennwort einer Identität können auch zu einem späteren Zeitpunkt geändert werden.


Direktes Hinzufügen von Namen zum Adressbuch aus E-Mail-Nachrichten

So fügen Sie dem Adressbuch Namen direkt aus E-Mail-Nachrichten hinzu

Sie können Outlook Express so einrichten, dass bei einer Antwort auf eine Nachricht die Personen, denen Sie antworten, automatisch dem Adressbuch hinzugefügt werden. Darüber hinaus können Sie immer, wenn Sie in Outlook Express Nachrichten empfangen oder senden, die Namen von Absendern und Empfängern dem Adressbuch hinzufügen.

So fügen Sie dem Adressbuch alle Empfänger einer Antwort hinzu

  1. Klicken Sie in Outlook Express im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Senden auf Adresse beim Antworten in das Adressbuch übernehmen.

So fügen Sie in Outlook Express dem Adressbuch einen einzelnen Namen hinzu

  • Klicken Sie in einer Nachricht, die aktuell angezeigt oder beantwortet wird, mit der rechten Maustaste auf den Namen der Person, und klicken Sie dann auf Zum Adressbuch hinzufügen.
  • Klicken Sie in der Nachrichtenliste des Posteingangs oder eines anderen E-Mail-Ordners mit der rechten Maustaste auf eine Nachricht, und klicken Sie dann auf Absender zum Adressbuch hinzufügen.


Ändern der Reihenfolge, in der Verzeichnisdienste überprüft werden

So ändern Sie die Reihenfolge, in der Verzeichnisdienste überprüft werden

  1. Klicken Sie im Adressbuch oder in Outlook Express im Menü Extras auf Konten.
  2. Klicken Sie auf Reihenfolge, wählen Sie einen Verzeichnisdienst aus, und klicken Sie dann auf Nach oben oder Nach unten.


Ändern der Serverportnummer eines Verzeichnisservers

So ändern Sie die Serverportnummer eines Verzeichnisservers

Führen Sie die folgenden Schritte nur aus, wenn Sie von der Administration des Verzeichnisdienstes dazu angewiesen wurden.

  1. Klicken Sie im Adressbuch oder in Outlook Express im Menü Extras auf Konten.
  2. Klicken Sie in Outlook Express auf die Registerkarte Verzeichnisdienst.
  3. Klicken Sie auf den zu ändernden Verzeichnisdienst, klicken Sie auf Eigenschaften, und klicken Sie dann auf die Registerkarte Erweitert.
  4. Legen Sie unter Serverport die Portnummer gemäß den Anweisungen des Verzeichnisdienstadministrators fest.


Ändern der Einstellungen der aktuellen Identität über das Adressbuch

So ändern Sie die Einstellungen der aktuellen Identität über das Adressbuch

  1. Klicken Sie im Menü Datei auf Identität wechseln, und klicken Sie dann auf Identitäten verwalten.
  2. Ändern Sie die Einstellungen nach Bedarf.
    • Wählen Sie den Namen Ihrer Identität, und klicken Sie auf Eigenschaften, um Namen oder Kennwort Ihrer Identität zu ändern.
    • Wählen Sie eine Identität aus der Dropdownliste, um die beim Programmstart angezeigte Identität zu ändern. (Wenn das Kontrollkästchen deaktiviert ist, werden Sie beim Öffnen von Programmen, die Identitäten berücksichtigen, nach einem Neustart des Computers jedes Mal aufgefordert, die Identität anzugeben.)
    • Wählen Sie eine Identität aus der unteren Dropdownliste, um die Identität zu ändern, die von allen Programmen (unabhängig davon, ob sie Identitäten berücksichtigen) beim Ausführen automatischer Prozesse verwendet werden soll.


Erstellen eines untergeordneten Ordners

So erstellen Sie einen untergeordneten Ordner

  • Klicken Sie im Adressbuch auf der Symbolleiste auf Neu, und klicken Sie dann auf Neuer Ordner.

Anmerkung

  • Wenn Sie in Outlook Express oder einer anderen Anwendung, die mit Identitäten arbeitet, eine Identität erstellen wird automatisch ein neuer Identitätsordner erstellt. Achtung: die Ordner Kontakte und Gemeinsame Kontakte der Hauptidentität können nicht gelöscht werden.


Löschen einer Gruppe aus dem Adressbuch

So löschen Sie eine Gruppe aus dem Adressbuch

  • Klicken Sie im Adressbuch auf den Gruppennamen in der Liste, und klicken Sie dann auf der Symbolleiste auf die Schaltfläche Löschen.

    Die Gruppe wird gelöscht, die Einträge für die Einzelpersonen, aus denen die Gruppe bestand, bleiben jedoch erhalten.


Löschen eines Kontakts aus einer Gruppe

So löschen Sie einen Kontakt aus einer Gruppe

  1. Doppelklicken Sie im Adressbuch auf den Gruppennamen.
  2. Klicken Sie in der Liste Gruppenmitglieder auf den zu löschenden Namen, klicken Sie auf Entfernen, und klicken Sie dann auf OK.

    Der Kontakt wird aus der Gruppe entfernt, der Einzeleintrag des Kontakts bleibt jedoch im Adressbuch erhalten.


Löschen eines Kontakts aus dem Adressbuch

So löschen Sie einen Kontakt aus dem Adressbuch

  • Klicken Sie in der Liste der Kontakte auf den zu löschenden Kontakt, und klicken Sie dann auf der Symbolleiste auf die Schaltfläche Löschen.

    Der Name des Kontakts wird auch aus allen Gruppen entfernt, in denen er enthalten ist.


Löschen einer Identität aus dem Adressbuch

So löschen Sie eine Identität aus dem Adressbuch

  1. Klicken Sie im Menü Datei auf Identität wechseln, und klicken Sie dann auf Identitäten verwalten.
  2. Wählen Sie eine Identität, und klicken Sie dann auf Entfernen.

Anmerkung

  • Der Befehl Identität wechseln im Adressbuch ist nur verfügbar, wenn Sie das Adressbuch über das Startmenü öffnen. Zeigen Sie im Startmenü auf Programme, zeigen Sie auf Zubehör, und klicken Sie anschließend auf Adressbuch, um das Adressbuch über das Windows-Startmenü zu öffnen.
  • Es ist nicht möglich, die aktuelle Identität oder die letzte verbleibende Identität zu löschen.
  • Wenn Sie eine Identität löschen, werden die entsprechenden Einstellungen gelöscht, nicht jedoch die zugehörigen Daten.


Löschen eines Verzeichnisdienstes

So löschen Sie einen Verzeichnisdienst

  1. Klicken Sie im Adressbuch oder in Outlook Express im Menü Extras auf Konten.
  2. Klicken Sie in Outlook Express auf die Registerkarte Verzeichnisdienst.
  3. Wählen Sie in der Liste Verzeichnisdienst den gewünschten Verzeichnisdienst aus, und klicken Sie dann auf Entfernen.


Ändern der Sucheinstellungen für einen Verzeichnisdienst

So ändern Sie die Sucheinstellungen für einen Verzeichnisdienst

  1. Klicken Sie im Adressbuch oder in Outlook Express im Menü Extras auf Konten.
  2. Klicken Sie in Outlook Express auf die Registerkarte Verzeichnisdienst.
  3. Doppelklicken Sie in der Liste Verzeichnisdienst auf den gewünschten Verzeichnisdienst, und klicken Sie dann auf die Registerkarte Erweitert.
  4. Ändern Sie die Informationen im Bereich Suchen nach Bedarf.

    Wenn zum Beispiel das Zeitlimit für die Suchverbindung überschritten wird, bevor Ergebnisse vorliegen, erhöhen Sie den Wert für Suchzeitlimit, indem Sie den Regler nach rechts verschieben, und verringern Sie den Wert im Feld Maximale Entsprechungen.


Bearbeiten des Profils

So bearbeiten Sie Ihr Profil

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.
  3. Klicken Sie unter Persönliche Informationen auf Profil, um die vom Profil-Assistenten verwendeten Informationen anzuzeigen und zu bearbeiten.


Importieren eines Adressbuchs aus einem anderen Programm

So importieren Sie ein Adressbuch aus einem anderen Programm

Sie können Adressbuchkontakte aus anderen Windows-Adressbuchdateien (WAB-Dateien) sowie aus Netscape Communicator, aus einem persönlichen Adressbuch für Microsoft Exchange oder aus einer beliebigen Textdatei (CSV-Datei) importieren.

So importieren Sie Windows-Adressbuch-Dateien

  1. Zeigen Sie im Adressbuch im Menü Datei auf Importieren, und klicken Sie dann auf Adressbuch (WAB).
  2. Geben Sie den Speicherort des zu importierenden Adressbuchs an, wählen Sie es aus, und klicken Sie dann auf Öffnen.

So importieren Sie andere Adressbuchformate

  1. Zeigen Sie im Adressbuch im Menü Datei auf Importieren, und klicken Sie dann auf Anderes Adressbuch.
  2. Klicken Sie auf das zu importierende Adressbuch oder den zu importierenden Dateityp, und klicken Sie dann auf Importieren.

    Wenn das gewünschte Adressbuch nicht aufgeführt ist, können Sie es entweder als Textdatei (CSV-Datei) oder LDIF (LDAP Directory Interchange Format)-Datei exportieren und anschließend unter Verwendung des gewählten Dateityps importieren.


Importieren einer Visitenkarte

So importieren Sie eine Visitenkarte

  1. Zeigen Sie im Adressbuch im Menü Datei auf Importieren, und klicken Sie dann auf Visitenkarte (vCard).
  2. Geben Sie den Speicherort der Visitenkartendatei auf dem Computer oder dem Netzwerklaufwerk an, wählen Sie sie aus, und klicken Sie dann auf Öffnen.

Anmerkung

  • Wenn die Visitenkarte dem Adressbuch hinzugefügt wird, wird ein Dialogfeld angezeigt, in dem Sie bei Bedarf Kontaktinformationen ändern oder hinzufügen können.
  • Sobald der Straßenname des Kontakts auf der Registerkarte Geschäftlich eingegeben ist, können Sie auf die Schaltfläche Straßenkarte klicken, um eine Karte mit der Adresse anzuzeigen. Wenn Sie auf Straßenkarte klicken, wird im Browser Expedia Maps mit einer druckbaren Straßenkarte geöffnet, auf der die Adresse des Kontakts angezeigt wird.


Verschieben eines Kontakts oder einer Gruppe

So verschieben Sie einen Kontakt oder eine Gruppe

  1. Wählen Sie in der Kontaktliste des Adressbuchs den Namen des zu verschiebenden Kontakts oder der zu verschiebenden Gruppe aus.
  2. Ziehen Sie Kontakt oder Gruppe aus der rechten Liste auf die gewünschte Gruppe oder den gewünschten Ordner in der linken Liste.

Anmerkung

  • Kontakte, die auf eine Gruppe gezogen wurden, werden der Gruppe hinzugefügt wobei im Ursprungsordner eine Kopie des Kontakts verbleibt. Gruppen oder Kontakte, die auf einen Ordner gezogen werden, werden verschoben.
  • Wählen Sie im Menü Ansicht den Befehl Ordner und Gruppen, wenn der Ordner Gemeinsame Kontakte auf der linken Seite nicht angezeigt wird.
  • Untergeordnete Ordner lassen sich innerhalb der Ordnerliste einer Identität nicht verschieben.


Sicheres gemeinsames Nutzen von persönlichen Informationen

So nutzen Sie persönliche Informationen auf sichere Weise gemeinsam

Der Profil-Assistent erspart Ihnen, dieselben Daten, wie beispielsweise Adresse und E-Mail-Namen, bei jedem Besuch einer neuen Website, die derartige Informationen anfordert, wiederholt eingeben zu müssen. Der Profil-Assistent speichert diese Informationen in Ihrem Profil im Adressbuch. Keine dieser Informationen auf Ihrem Computer kann ohne Ihre Erlaubnis angezeigt oder gemeinsam mit andere Personen genutzt werden.

Wenn eine Website Informationen vom Profil-Assistenten anfordert, teilt Ihnen die Anforderung Folgendes mit:

  • Die Internetadresse der Site, die die Informationen angefordert hat.
  • Die Informationen, die die Site vom Profil-Assistenten angefordert hat, sodass Sie ggf. Informationen zurückhalten können.
  • Auf welche Weise diese Informationen verwendet werden.
  • Informationen dazu, ob diese Site über eine sichere Verbindung (SSL, Secure Sockets Layer) verfügt. Wenn dies der Fall ist, können Sie das Zertifikat der Site überprüfen.

Sie können Ihre persönlichen Informationen sowohl während der Übermittlung als auch beim Speichern auf Ihrem Computer verschlüsseln.


Gemeinsames Nutzen von Kontakten

So nutzen Sie Kontakte gemeinsam

Wenn der Ordner Gemeinsame Kontakte auf der linken Seite nicht angezeigt wird, wählen Sie im Menü Ansicht den Befehl Ordner und Gruppen.

  1. Wählen Sie aus der Kontaktliste den gemeinsam zu nutzenden Kontakt aus.
  2. Ziehen Sie den Kontakt in den Ordner Gemeinsame Kontakte oder einen seiner untergeordneten Ordner.

    Auf diese Weise können auch andere Identitäten auf den Kontakt zugreifen.

Anmerkung

  • Wenn Sie einen Kontakt in den Ordner Gemeinsame Kontakte ziehen, wird dieser verschoben. Er ist im Ursprungsordner also nicht mehr vorhanden. Sie können eine Kopie der Kontaktinformationen erstellen, doch werden die in diesem Ordner vorgenommene Änderungen weder in den Ordner Gemeinsame Kontakte übernommen, noch umgekehrt.
  • Die folgenden beiden Identitätenordner werden im Adressbuch automatisch erstellt: der Ordner Kontakte der Hauptidentität und der Ordner Gemeinsame Kontakte, ein Ordner, in dem Sie Kontakte mit anderen Identitäten gemeinsam nutzen können. Keiner dieser beiden Ordner kann gelöscht werden (es werden jedoch weitere Ordner für neu erstellte Identitäten angelegt).
  • Sie können einen Kontakt anderen Identitäten zur Verfügung stellen, indem Sie ihn im Ordner Gemeinsame Kontakte speichern. Sie können einen neuen Kontakt im gemeinsam genutzten Ordner erstellen, oder Sie können einen bereits bestehenden Kontakt gemeinsam nutzen, indem Sie ihn in den Ordner Gemeinsame Kontakte verschieben.


Wechseln zu einer anderen Identität

So wechseln Sie zu einer anderen Identität

Wenn Sie Ihr Adressbuch über das Startmenü öffnen, können Sie im Adressbuch zu einer anderen Identität wechseln. (Wenn Sie das Adressbuch in Outlook Express öffnen, kann der Wechsel zu einer anderen Identität nur in Outlook Express durchgeführt werden.)

  1. Klicken Sie im Menü Datei auf Identität wechseln.
  2. Wählen Sie die Identität aus, zu der Sie wechseln möchten.

    Ihr Adressbuch verwendet nach dem Wechsel die Einstellungen der neuen Identität, ohne das Programm zu schließen. Outlook Express und alle anderen Programme, die Identitäten berücksichtigen, wechseln zu den Konten und Einstellungen der neuen Identität.

Anmerkung

  • Zeigen Sie im Startmenü auf Programme, zeigen Sie auf Zubehör, und klicken Sie anschließend auf Adressbuch, um das Adressbuch über das Windows-Startmenü zu öffnen.
  • Wird Ihr Ordner und der Ordner Gemeinsame Kontakte in Ihrem Adressbuch nicht angezeigt, wählen Sie aus dem Menü Ansicht den Befehl Ordner und Gruppen.
  • Auf Ihre Kontakte können auch andere Personen zugreifen. Wenn Sie das Adressbuch über das Menü Start öffnen, können Sie auf Gesamten Inhalt anzeigen klicken, um alle Kontakte für alle Identitäten anzuzeigen.