Informationen zur dieser Hilfedatei

Diese Hilfedatei enthält Themen, die in der Haupthilfe zu Internet Explorer integriert sind. Sie ist nicht zum Durchsuchen gedacht. Klicken Sie auf Start und dann auf Hilfe, um eine Übersicht über Funktionen und über die Hilfe zu bestimmten Aufgaben zu erhalten.


So installieren Sie eine Programmkomponente

Dieses Programm ist auf Ihrem Computer nicht installiert. So installieren Sie es:

  1. Klicken Sie im Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf die Registerkarte Windows-Setup.
  4. Klicken Sie auf eine Kategorie, und klicken Sie dann auf Details.

Anmerkungen

  • Wenn Sie Windows XP verwenden, klicken Sie im Startmenü auf Systemsteuerung, und klicken Sie dann auf Software.
  • Wird die Komponente im Dialogfeld Software nicht angezeigt, ist sie möglicherweise nur im Lieferumfang der CD-Version von Windows enthalten. In diesem Fall können Sie die Komponente über einen Onlinedienst wie The Microsoft Network oder über den Microsoft Download Service auf der Microsoft-Hauptwebsite downloaden.


Microsoft-Produktsupport Online

Bezugsquellen für neueste Antworten auf technische Fragen über das Internet

Onlinesupport von Microsoft-Produktsupport

Wenn Sie die Antwort auf eine Frage in der Hilfedatei zu Internet Explorer nicht finden, wenden Sie sich an den Onlinesupport. Wählen Sie Ihr Produkt aus, und geben Sie die Frage ein – der Rest wird auf der Site erledigt. Der Onlinesupport stellt von technischen Artikeln aus der Microsoft Knowledge Base bis hin zu Ratgebern und downloadbaren Dateien die Ressourcen zusammen, in denen Sie am wahrscheinlichsten die Antwort auf Ihre Frage finden.

Gehen Sie zum Onlinesupport, um die Suche zu beginnen.


Softwareservice über Windows Update

Bezugsquellen für neueste Antworten auf technische Fragen über das Internet

Onlinesupport von Microsoft Software Service

Wenn Sie in der Hilfedatei zu Internet Explorer keine Antwort auf eine Frage im Zusammenhang mit der Software finden, wenden Sie sich an den Onlinesupport. Wählen Sie Ihr Produkt aus, und geben Sie die Frage ein – der Rest wird von der Site erledigt. Der Onlinesupport stellt von technischen Artikeln aus der Microsoft Knowledge Base bis hin zu Ratgebern und downloadbaren Dateien die Ressourcen zusammen, in denen Sie am wahrscheinlichsten die Antwort auf Ihre Frage finden.

Gehen Sie zum Onlinesupport, um die Suche zu beginnen.