Bienvenido

Bienvenido a OmniPage Pro 11 y gracias por usar nuestro software.

OmniPage Pro ofrece una forma inteligente de aumentar su productividad eliminando la necesidad de volver a escribir sus documentos.

La tecnología de reconocimiento óptico de caracteres (OCR) de OmniPage Pro permite convertir de manera exacta y sencilla documentos en papel explorados e imágenes provenientes de archivos de imágenes en texto editable para usar en sus aplicaciones informáticas favoritas.

Esta ayuda en línea está diseñada para ayudarle a informarse acerca de OmniPage Pro 11. Contiene información sobre características, parámetros y procedimientos. Si necesita asistencia sobre cómo usar este sistema de ayuda en línea y la ayuda contextual, consulte la sección Obtener ayuda.


¿Qué es el reconocimiento óptico de caracteres?

El reconocimiento óptico de caracteres (OCR) es el proceso de extracción de texto a partir de la imagen de una página. Esta imagen de página es una imagen electrónica de texto y puede contener otros elementos tales como encabezados e imágenes. Las imágenes de páginas pueden obtenerse a partir de la exploración de un documento en papel o de la apertura de un archivo electrónico de imagen. Podrá recibir estos archivos por correo electrónico o desde una máquina de fax, o bien desde su propio escáner.

Las imágenes no tienen caracteres de texto editable; tienen muchos puntos pequeños (píxeles) que, en conjunto, forman una ilustración del texto. El proceso de OCR examina la imagen de texto y crea a partir de él texto editable en ordenador, de modo que no tenga que reescribir manualmente el texto.

El OCR toma una imagen: y crea texto:

Durante el OCR, OmniPage Pro utiliza los parámetros seleccionados en la Caja de herramientas de OmniPage para determinar el flujo del texto en una página, y crea zonas ordenadas alrededor de las áreas de una página para identificar lo que se reconocerá como texto o se mantendrá como gráfico. Tras el OCR, se puede guardar el texto resultante en formatos compatibles con una gran variedad de aplicaciones de procesamiento de texto, diseño de página y hojas de cálculo.

Funciones de OCR de OmniPage Pro

Además del reconocimiento de texto, OmniPage Pro 11 puede mantener los siguientes elementos en un documento durante el OCR.

Gráficos

Algunos ejemplos de gráficos son las fotografías, los logotipos y los dibujos.

Formato de texto

Tipos, tamaños y estilos de fuente (tales como negritas o cursivas) son ejemplos de formato de caracteres de texto. El espaciado entre párrafos, sangrías, tabuladores, espaciado entre líneas y alineación son ejemplos de formato de párrafo.

Formato de página

La estructura de columnas, la colocación de párrafos, la manipulación de tablas y las posiciones de gráficos son ejemplos de formato de página.

Vistas del editor de texto

Los resultados del reconocimiento se colocan en el Editor de texto. El editor ofrece cuatro vistas y permite definir la cantidad de formato que desee ver. Podrá cambiar libremente de una vista a otra. La vista fijada al momento de la exportación se aplica a la exportación.

NOTA: OmniPage Pro sólo reconoce caracteres impresos a máquina como, por ejemplo, texto mecanografiado o impreso con láser. Sin embargo, puede mantener texto manuscrito, tal como una firma, como un gráfico.


Pasos básicos de OCR

Éstos son los pasos básicos del proceso de OCR de OmniPage Pro 11.

  1. Importar la imagen de un documento a OmniPage Pro.

    Podrá explorar un documento en papel con o sin un alimentador automático de documentos, o bien cargar uno o más archivos de imágenes. Las imágenes resultantes aparecen en la vista de miniatura del Administrador de documentos y una página aparece en el área de la imagen original.

  2. Realizar el OCR para convertir imágenes de texto en caracteres de texto editables.

    Durante el OCR, OmniPage Pro crea zonas alrededor de áreas que serán procesadas. También es posible efectuar una separación de zonas manual o por plantilla. El programa efectúa el OCR en el contenido de zonas de texto y pasa los resultados al Editor de texto. El contenido de zonas gráficas se transfiere al Editor de texto como imágenes incrustadas. Después del OCR, podrá revisar y corregir los errores en el documento utilizando el Verificador de OCRo bien el verificador del Editor de texto.

  3. Exportar el documento a la ubicación deseada.

    Al guardar el documento podrá designar un tipo y nombre de archivo específicos, colocarlo en el Portapapeles, o bien adjuntarlo a un mensaje de correo electrónico. El documento permanece en OmniPage Pro tras la exportación.

NOTA: Estos pasos básicos son válidos para todo el procesamiento. La forma en que vaya avanzando por los pasos será diferente, dependiendo de si está procesando el documento automáticamente o manualmente, o bien usando una función especial, como por ejemplo el Asistente de OCR, Direct OCR o Programar OCR.


El escritorio de OmniPage Pro

El escritorio de OmniPage Pro 11 muestra las páginas de un documento abierto en el Administrador de documentos; escoja entre la vista de miniatura y la vista de detalles. La página actual aparece en el área de la imagen original. Si se ha reconocido la página, los resultados del reconocimiento aparecen en el Editor de texto en una de las cuatro vistas (o niveles de formato) seleccionables.

El panel de control central para el procesamiento es la Caja de herramientas de OmniPage, con tres fichas a la izquierda. Éstas permiten el acceso a la barra de herramientas AutoOCR, la barra de herramientas OCR manual (imagen que aparece a continuación) y el Asistente de OCR.

Podrá usar los botones de las barras de herramientas Estándar, Imagen y de formato para efectuar diversas tareas en el documento. Haga clic en cualquier área en la imagen que aparece a continuación para obtener más información.

CONSEJO: Para ver una lista de las nuevas características incorporadas en OmniPage Pro 11, en comparación con la versión anterior, consulte el Manual del usuario.


Procedimientos iniciales

Para comenzar a trabajar, elija entre los temas siguientes:

Configurar el escáner

Registrar el software

Obtener ayuda

¿Qué es el reconocimiento óptico de caracteres?

Pasos básicos de OCR

Realizar OCR

Guía de inicio rápido

El escritorio de OmniPage Pro


Configurar el escáner

Todos los archivos necesarios para la configuración y asistencia del escáner se copian automáticamente durante la instalación del programa, pero no hace falta configurar el escáner al momento de la instalación.

Antes de usar OmniPage Pro 11 para la exploración, el escáner debe estar correctamente instalado y se debe haber verificado su correcto funcionamiento con otras aplicaciones. Consulte la documentación de su escáner según sea necesario.

La instalación y configuración del escáner se efectúan mediante el Asistente del escáner. Lo puede iniciar por su cuenta, tal como se describe a continuación. De otro modo, el Asistente del escáner aparece al tratar de efectuar la primera exploración con OmniPage Pro 11.

Siga estos pasos a fin de utilizar el Asistente del escáner para configurar su equipo con OmniPage Pro:

  • Elija Inicio > Programas > ScanSoft OmniPage Pro 11.0 > Asistente del escáner

o haga clic en el botón Configuración en el panel Escáner del cuadro de diálogo Opciones.

o bien escoja un comando de exploración en la lista desplegable Obtener página en la Caja de herramientas de OmniPage.

  • Escoja Seleccionar el origen de exploración, y luego haga clic en Siguiente.

  • Haga clic una vez en el controlador TWAIN de su escáner para seleccionarlo y luego haga clic en Siguiente.

  • Escoja Sí para probar la configuración del escáner y luego haga clic en Siguiente.

  • El asistente probará la conexión desde el equipo al escáner. Haga clic en Siguiente.

  • Inserte una página de prueba en el escáner.

  • El asistente está preparado para efectuar una exploración básica usando el software del fabricante del escáner. Haga clic en Siguiente.

  • Aparecerá la interfaz del usuario propia del escáner. Haga clic en Explorar para comenzar la exploración de muestra.

  • Si fuese necesario, haga clic en Imagen invertida o bien en Imagen faltante y haga las selecciones adecuadas.

  • Una vez que la imagen aparezca correctamente en la ventana, haga clic en Siguiente.

  • Seleccione el elemento que mejor describa su escáner y luego haga clic en Siguiente.

  • Haga clic en Siguiente para proseguir con el tamaño de página.

  • Aparece una lista con los tamaños de página que el Asistente del escáner considera compatibles con su escáner. Para efectuar cambios en los tamaños de página, haga clic en Avanzadas, haga los cambios pertinentes y luego haga clic en Siguiente.

  • Inserte una página con texto pero sin imágenes en su escáner. Haga clic en Siguiente para comenzar a explorar en el modo blanco y negro.

  • Si fuese necesario, haga clic en Imagen invertida o bien en Imagen faltante y haga las selecciones adecuadas.

  • Una vez que la imagen aparezca correctamente en la ventana, haga clic en Siguiente.

  • Si tiene un escáner a color, inserte en él una fotografía en colores o una página con una imagen en colores. Haga clic en Siguiente para comenzar a explorar en el modo en colores. Si fuese necesario, haga clic en Imagen invertida o bien en Imagen faltante y haga las selecciones adecuadas. Una vez que la imagen aparezca correctamente en la ventana, haga clic en Siguiente. Si el escáner no puede explorar en colores, omita este paso.

  • Inserte en el escáner una fotografía o página que contenga una imagen. Haga clic en Siguiente paracomenzar a explorar en el modo escala de grises. Si fuese necesario, haga clic en Imagen invertida o bien en Imagen faltante y haga las selecciones adecuadas. Una vez que la imagen aparezca correctamente en la ventana, haga clic en Siguiente.

  • ¡Ha configurado satisfactoriamente su escáner para que funcione con OmniPage Pro 11! Haga clic en Terminar.

Para cambiar los parámetros del escáner posteriormente, configurar otro escáner, o bien probar y reparar un escáner instalado, lleve a cabo uno de los dos siguientes métodos a fin de volver a abrir el Asistente del escáner:

  • Inicio > Programas > ScanSoft OmniPage Pro 11.0 > Asistente del escáner

  • Inicio > Programas > ScanSoft OmniPage Pro 11.0> OmniPage Pro 11.0 > menú Herramientas > Opciones > Escáner > botón Configuración

NOTA: Para probar y reparar un escáner que no esté funcionando correctamente, siga el procedimiento anterior, seleccionando Probar y configurar el origen de exploración actual al comienzo del proceso.


Registrar el software

El Asistente para el registro de ScanSoft se ejecuta al final de la instalación. Se proporciona un sencillo formulario electrónico que se puede completar en menos de cinco minutos. Se le solicita que introduzca el número de serie de OmniPage Pro 11, el cual aparece en un adhesivo en la funda del CD.

Cuando haya completado el formulario, y hecho clic en Enviar, el programa buscará una conexión a Internet para efectuar inmediatamente el registro en línea. Si esto no resulta, el programa le ofrecerá algunas opciones para el registro sin conexión. También puede registrarse en línea en nuestro sitio www.scansoft.com en Internet. Haga clic en »support» (asistencia) y en la pantalla principal de apoyo técnico elija la opción para registrarse, situada en la columna izquierda.

Si no registra el software durante la instalación, se le solicitará periódicamente que lo haga más adelante.


Obtener ayuda

La Ayuda en línea de OmniPage Pro 11 sigue las convenciones de los sistemas de Ayuda HTML de Windows. Para aprender más sobre el uso de los sistemas de ayuda en línea de Windows, consulte la documentación de Windows.

Puede acceder a los temas desde una tabla de contenido, un índice alfabético o mediante búsquedas de texto completo a través de los temas. El botón Atrás le permite retroceder en el procedimiento hasta llegar a los temas que ha visto con anterioridad. El botón Ocultar o Mostrar le permite ocultar o mostrar el panel de Tabla de contenido / Índice / Búsqueda. Opciones le permite acceder a los comandos de los botones por medio del teclado.

El menú de Ayuda le permite ingresar en la Ayuda en línea en varios lugares: Procedimientos iniciales, Glosario y Guía de localización.

También puede acceder a la Ayuda en línea para obtener consejos con respecto a su trabajo actual. Pulse F1 para obtener ayuda con respecto al área de pantalla actualmente activa o con respecto a un cuadro de diálogo abierto o un mensaje de advertencia. Algunos cuadros de diálogo tienen su propio botón de Ayuda o un texto de ayuda sobre el cual se puede hacer clic.

Ayuda contextual

La ayuda contextual verdadera no utiliza el sistema de Ayuda en línea principal, sino que suministra información concisa en una pequeña ventana emergente. Puede obtener esta ayuda para elementos de menú, botones de la barra de herramientas, áreas de pantalla y cuadros de diálogo. Utilice las herramientas siguientes:

Haga clic en el botón Ayuda en la barra de herramientas Estándar para invocar el icono de ayuda. Haga clic en cualquier elemento del escritorio fuera del cuadro de diálogo o mensaje de advertencia.

Pulse Mayús + F1 para invocar el mismo icono de ayuda.

Haga clic en el signo de interrogación de la esquina superior derecha de un cuadro de diálogo y, luego, haga clic en un elemento del cuadro de diálogo para obtener la descripción correspondiente en un cuadro emergente.

Haga clic en cualquier lugar para que desaparezca la ventana emergente de ayuda contextual.

Además de esta Ayuda en línea, se proporcionan los siguientes recursos que le ayudarán a aprender a utilizar OmniPage Pro.

Manual del usuario

El manual explica el uso básico de OmniPage Pro 11. Incluye instrucciones de instalación y configuración, una introducción al programa y a sus áreas de pantalla, procedimientos orientados a las tareas e información técnica. Se concentra especialmente en las características nuevas o cambiadas de OmniPage Pro 11.

Archivo Léame

El archivo Léame contiene información de última hora sobre el software. Sírvase leer este archivo antes de utilizar OmniPage Pro 11. Para abrir este archivo HTML, seleccione Léame en el menú Ayuda.

ScanSoft en la World Wide Web

Visite el sitio Web de ScanSoft para obtener respuestas a preguntas frecuentes, actualizaciones, parches, pasos de solución de problemas, información sobre el proceso de exploración y los modelos de escáner compatibles, así como información del producto. La dirección es www.scansoft.com. También puede conectarse al sitio Web de ScanSoft al elegir ScanSoft en la Web en el menú Ayuda.

Documento sobre Servicio técnico

Lea el documento Servicio técnico del producto para obtener información sobre el servicio técnico disponible en diferentes países. Este documento se facilita al usuario en formato electrónico HTML. Para abrir este documento, elija Servicio técnico del producto en el menú Ayuda.

Sugerencia del día

El botón Sugerencia del día proporciona sugerencias con respecto a cómo trabajar con OmniPage Pro 11.

De manera predeterminada, aparece la opción Sugerencia del día cada vez que inicia OmniPage Pro. Anule la selección de Mostrar sugerencias al inicio en el cuadro de diálogo Sugerencia del día si no desea ver la Sugerencia del día cada vez que se inicia OmniPage Pro.

Podrá escoger Sugerencia del día en el menú Ayuda en cualquier momento.


Obtener la Sugerencia del día

El botón Sugerencia del día proporciona sugerencias con respecto a cómo trabajar con OmniPage Pro 11.

De manera predeterminada, la Sugerencia del día aparecerá cada vez que inicie OmniPage Pro. Anule la selección de Mostrar sugerencias al inicio en el cuadro de diálogo Sugerencia del día si no desea ver la Sugerencia del día cada vez que se inicia OmniPage Pro.

También podrá escoger Sugerencia del día en el menú Ayuda para ver la Sugerencia del día.

Haga clic aquí para conocer otras maneras de recibir ayuda.


Realizar OCR

El OCR es el proceso de convertir imágenes en texto editable en un ordenador. Esto también se denomina reconocer texto. El proceso de OCR se puede efectuar en el documento empleando los comandos en las barras de herramientas AutoOCR o Manual, o bien utilizando el Asistente de OCR. En la sección Uso del Asistente de OCR encontrará mayor información acerca de cómo efectuar el OCR mediante este método.

NOTA: OmniPage Pro sólo reconoce caracteres impresos a máquina como, por ejemplo, texto mecanografiado o impreso con láser. Sin embargo, puede mantener texto manuscrito, tal como una firma, como un gráfico.

Para realizar el OCR:

  1. Importe una imagen a OmniPage Pro 11.

    Podrá importarla explorando o bien cargando un archivo. Si decide explorar el documento, asegúrese de que éste se encuentre en el escáner. Consulte la opción Obtener páginas.

  2. Fije el comando deseado en la lista desplegable Diseño original .

    Escoja la opción que mejor describa el diseño del documento original y refleje la forma en que desea manipular el diseño durante la separación automática de zonas. Consulte la sección Describir el diseño original.

  3. Fije el comando que desee en la lista desplegable Exportar resultados.

  4. Abra el cuadro de diálogo Opciones en el menú Herramientas o la barra de herramientas Estándar y verifique que los parámetros sean los adecuados para el documento. En la sección Pautas de configuración encontrará mayor información.

  5. Escoja el botón Iniciar o el comando Iniciar en el menú Proceso para procesar el documento automáticamente. Haga clic en el botón Realizar OCR en la barra de herramientas Manual para reconocer el documento o las páginas seleccionadas.

  6. El texto reconocido aparecerá en el Editor de texto. Se iniciará la verificación si se solicita. Con el procesamiento automático, el documento se exporta a la aplicación de destino especificada. Permanece en OmniPage Pro, de modo que se pueda editar, volver a guardar y agregar o reconocer páginas.

Para efectuar este proceso paso a paso con un tutorial detallado, utilice la Guía de inicio rápido.

El procedimiento anterior describe los tres pasos principales de procesamiento en OmniPage Pro. La forma en que éstos se conectan depende de si el procesamiento es automático o manual. Consulte también la sección Formas diferentes de procesar documentos.


Guía de inicio rápido

Esta sección muestra paso a paso el proceso básico de OCR.

Carga y reconocimiento de archivos de imágenes de ejemplo

Encontrará ejemplos de archivos de imágenes en la carpeta del programa, tanto archivos de una página como de varias páginas. Primero intente leer estos archivos utilizando el procedimiento que se indica a continuación, pero ignorando las referencias al escáner. En la sección Cargar páginas en OmniPage Pro encontrará mayor información acerca de cómo obtener las imágenes. Los resultados le proporcionarán una referencia con respecto a la calidad del reconocimiento que puede esperar a partir de sus propios archivos de calidad similar.

A continuación, intente explorar una página con su escáner.

Exploración y reconocimiento de una sola página

Encienda el escáner y cerciórese de que funciona correctamente. Seleccione una página con texto nítido de buena calidad para esta prueba.

Se da por sentado que se fijaron los parámetros predeterminados de OmniPage Pro 11 y que el documento está en el idioma que se especificó para la interfaz durante la instalación. Abra el cuadro de diálogo Opciones en el menú Herramientas y escoja Predeterminados si no es la primera vez que utiliza el programa.

Procesará el documento en forma automática y se guardarán los resultados de reconocimiento en un archivo. Podrá verificar el documento pero no editar el contenido en el Editor de texto de OmniPage Pro 11.

 | Acción | Resultado
1. | Configure el escáner utilizando el Asistente del escáner, si aún no lo ha hecho. | Configura OmniPage Pro 11 para que funcione con su escáner.
2. | Seleccione Inicio > Programas > ScanSoft OmniPage Pro 11 > OmniPage Pro 11 | Abre OmniPage Pro 11 en su equipo.
3. | Coloque el documento correctamente en el escáner. |
4. | Revise los tres botones de ficha a la izquierda de la Caja de herramientas de OmniPro. El botón AutoOCR debe estar seleccionado. De no ser así, haca clic en él. | Especifica que desea que OmniPage Pro 11 procese el documento automáticamente según los parámetros fijados.
5. | En el menú desplegable Obtener página , seleccione una opción de exploración para el documento: blanco y negro, escala de grises o color. | Permite determinar la forma en que se verán las imágenes, texto de color y fondos en el documento exportado. Explorar en color quedará habilitada sólo si cuenta con un escáner a color.
6. | En el menú desplegable Describir el original , verifique que esté seleccionada la opción Automático . Esta es la mejor opción para procesar una gran variedad de documentos. | Configura OmniPage Pro 11 para que coloque zonas en la página y decide sus propiedades en forma automática.
7. | En el menú desplegable Exportar resultados , verifique que esté seleccionada la opción Guardar como archivo . | Esto significa que podrá nombrar el archivo de exportación tras haber verificado el documento.
8. | Haga clic en Iniciar. | OmniPage Pro comenzará a explorar el documento.
9. | Aparecerá el Verificador de OCR y le solicitará modificar los términos que el programa sospeche que no se han reconocido correctamente. | El Verificador de OCR funciona como el corrector ortográfico de un procesador de texto, pero además contiene ciertas características específicas de OCR.
10. | Haga clic en el Editor de texto. Seleccione las Vistas del Editor de texto una tras otra, para ver el aspecto que tendrá la página en cada una de ellas. Elija la vista que desee para la exportación. | Cada vista del Editor de texto define un nivel de formato. La vista fijada al momento de guardar el documento se aplica al texto en el archivo guardado.
11. | Haga clic en Continuar para reiniciar la verificación. Cuando aparezca el mensaje La verificación del reconocimiento está completa , haga clic en Aceptar. | Con esto termina el proceso del Verificador de OCR. Aparecerá el cuadro de diálogo Guardar como.
12. | Elija la ubicación y el tipo de archivo para guardar el documento reconocido. Haga clic en Aceptar. | De manera predeterminada, está activada la opción Guardar e iniciar , de modo que el documento se abrirá automáticamente en el procesador de texto asociado con el tipo de archivo que seleccione.
13. | Revise el documento en el procesador de texto. | Ha utilizado satisfactoriamente OmniPage Pro 11 para reconocer el documento y abrirlo en la aplicación de destino

CONSEJO: Si obtuvo resultados satisfactorios a partir de los archivos de imágenes de ejemplo, pero no con una página explorada, revise la instalación y parámetros del escáner: en especial el brillo y la resolución de la imagen. Consulte la sección Configurar el escáner y Resolución de problemas del escáner.


Barra de herramientas Estándar

Utilice los botones de la barra de herramientas Estándar para realizar las tareas básicas del programa.

Haga clic en cualquier botón de la ilustración siguiente para saber qué función cumple.

Podrá desplazar esta barra de herramientas a cualquier lugar del escritorio de OmniPage Pro 11 y acoplarla a cualquier borde. También es posible acceder a todos los comandos de la barra de herramientas mediante elementos de menú y por lo tanto con el teclado.


Barra de herramientas Imagen

Utilice los botones de la barra de herramientas Imagen para trabajar con zonas dentro de una imagen, para editar separadores en zonas de tablas, para girar una imagen o para acercar o alejar una imagen. Haga clic en cualquier botón de la ilustración siguiente para saber qué función cumple. La barra de herramientas Imagen puede moverse a cualquier lugar del escritorio y puede acoplarse en cualquier borde del área de la imagen original.

Siempre estará seleccionada una de las herramientas de dibujo de zonas. Cuando haya terminado de utilizar una herramienta, elimine su selección haciendo clic en una herramienta diferente; por lo general, deberá hacer clic en la herramienta Dibujar zonas irregulares, que se muestra aquí a la izquierda.

Si las herramientas de esta barra de herramientas aparecen atenuadas, deberá hacer lo siguiente para activarlas:

Herramientas atenuadas: | Haga lo siguiente:
Todas las herramientas | Haga clic en el área de la imagen original para activarla.
Agregar, sustraer, reordenar herramientas | Dibuje por lo menos una zona en la imagen.
Herramientas de separación de zonas de tabla | Dibuje por lo menos una zona de tabla en la página.


Barra de herramientas de formato

Utilice los botones en la barra de herramientas de formato para editar el texto reconocido en el Editor de texto.

Haga clic en cualquier botón de la ilustración siguiente para saber qué función cumple.

La barra de herramientas de formato siempre permanece en la parte superior del Editor de texto.


Barra de herramientas AutoOCR

La barra de herramientas AutoOCR le permite procesar un documento automáticamente de principio a fin de acuerdo con los comandos seleccionados en las listas desplegables. Primero debe definir el origen de la imagen, y luego describir las páginas entrantes para ayudar a la separación automática de zonas, finalmente debe especificar el destino para la primera exportación. Una vez que se guarda el documento, éste permanece en el escritorio para editarlo, agregarle páginas, volver a guardarlo o darle algún otro tipo de procesamiento manual.

Seleccione una opción de cada lista desplegable. Haga clic en los siguientes vínculos para obtener más información sobre todas las alternativas:

Obtener página

Realizar OCR (Describir el diseño original)

Exportar resultados

El procesamiento se controla mediante los dos botones situados a la derecha de la barra de herramientas AutoOCR. El botón Iniciar adopta otras funciones una vez que el procesamiento está en curso.

Haga clic aquí para comenzar el procesamiento automático.

Haga clic aquí para detener momentáneamente el procesamiento automático. Podrá cambiar parámetros según sea necesario. Podrá pasar a la barra de herramientas Manual para terminar el procesamiento del documento paso a paso o bien página por página. Podrá hacer clic en Terminar para reanudar el procesamiento automático.

Haga clic aquí para reiniciar y terminar automáticamente el procesamiento del documento.

Cuando haya finalizado el procesamiento y se haya guardado el documento una vez, podrá hacer clic aquí para exportar el documento nuevamente, cargar y procesar más páginas o volver a reconocer todas las páginas con parámetros distintos.

CONSEJO: También podrá seleccionar estas opciones de procesamiento en el menú Proceso.


Barra de herramientas OCR manual

La barra de herramientas OCR manual le permite procesar un documento paso a paso de acuerdo con las opciones seleccionadas en la lista desplegable de cada botón.

Seleccione una opción en la lista desplegable de cada botón. Las imágenes de los botones cambian al establecer diferentes opciones de procesamiento. Haga clic en el nombre de un botón para obtener información sobre las selecciones posibles:

Botón Obtener página

Botón Realizar OCR (pero primero describe el diseño original)

Botón Exportar resultados

Haga clic en cada botón para realizar la parte correspondiente del procesamiento de OCR.


Cambiar las barras de herramientas en la Caja de herramientas de OmniPage

La Caja de herramientas de OmniPage puede mostrar una de tres barras de herramientas diferentes, para las distintas formas de procesamiento de documentos. Tres botones tipo ficha situados a la izquierda de la caja de herramientas permiten escoger cuál barra de herramientas desea usar.

CONSEJO: También podrá seleccionar la barra de herramientas del elemento Caja de herramientas de OmniPage en el menú Ver.

Haga clic para obtener más información sobre cada barra de herramientas:

  • Barra de herramientas AutoOCR

  • Barra de herramientas OCR manual

  • Asistente de OCR

NOTA: Podrá alternar entre las barras de herramientas AutoOCR y OCR manual en cualquier momento en que no esté ocupando el programa. Podrá procesar parte de un documento automáticamente y parte manualmente. Por el contrario, el Asistente de OCR sólo se puede iniciar cuando no hay un documento abierto.

NOTA: Para ver la barra de herramientas AutoOCR, la barra de herramientas OCR manual o el Asistente de OCR deberá estar visible la Caja de herramientas de OmniPage. Escoja Barras de herramientas en el menú Ver y seleccione Caja de herramientas de OmniPage en el cuadro de diálogo Barras de herramientas para ver la Caja de herramientas de OmniPage. En Personalizar las barras de herramientas encontrará mayor información.


Personalizar las barras de herramientas

Escoja Barras de herramientas en el menú Ver para seleccionar las opciones de las barras de herramientas AutoOCR y OCR manual en la Caja de herramientas de OmniPage, y las barras de herramientas Estándar, Imagen y de formato.

Mostrar u ocultar las barras de herramientas

Seleccione las barras de herramientas que desea mostrar en el cuadro de lista Barras de herramientas. Elimine la selección de cualquier barra de herramientas que desee ocultar.

Haga clic para obtener más información sobre cada barra de herramientas:

  • Barra de herramientas AutoOCR

  • Barra de herramientas OCR manual

  • Barra de herramientas Estándar

  • Barra de herramientas Imagen

  • Barra de herramientas de formato

CONSEJO: A excepción de la de formato, podrá desplazar todas las barras de herramientas a nuevas posiciones en el escritorio de OmniPage Pro 11. Podrá acoplar la barra de herramientas Estándar arrastrándola para situarla junto al borde superior, inferior, izquierdo o derecho del escritorio de OmniPage Pro. La barra de herramientas Imagen puede acoplarse de manera similar dentro del área de la imagen original. La Caja de herramientas de OmniPage se puede acoplar a la parte superior o inferior del escritorio de OmniPage Pro.

Mostrar los botones de la barra de herramientas en color o blanco y negro

Seleccione Botones de colores para ver todos los botones de la barra de herramientas en colores. Anule la selección de Botones de colores para mostrar todos los botones de la barra de herramientas en blanco y negro.

Mostrar botones grandes en la barra de herramientas

Seleccione Botones grandes para aumentar el tamaño de los botones de la barra de herramientas. Anule la selección de Botones grandes paramostrar las versiones más pequeñas de los botones de la barra de herramientas.

Mostrar u ocultar las sugerencias

Seleccione Mostrar sugerencias para que aparezca una breve descripción al posar el puntero del ratón sobre un botón de la barra de herramientas. Anule la selección de Mostrar sugerencias para desactivar las descripciones de las barras de herramientas. Esto también desactiva la información emergente sobre el tamaño y resolución de la imagen que aparece al posar el cursor sobre el área de la imagen original o una miniatura.

Seleccione Con teclas rápidas para incluir las combinaciones de acceso directo del teclado en las descripciones de las sugerencias sobre los botones de la barra de herramientas. Esto sólo es posible si Mostrar sugerencias está seleccionado. No todos los botones tienen combinaciones de acceso directo del teclado.

Restaurar los valores predeterminados de la barra de herramientas

Haga clic en Restablecer para restaurar las barras de herramientas a sus posiciones y valores predeterminados.


Área Imagen original

Esta área muestra la imagen original de la página actual al nivel de ampliación especificado. Mueva los separadores para cambiar el área de visualización. En la imagen se muestran las zonas existentes. Cada zona tiene un menú de acceso directo que permite cambiar sus propiedades. Las imágenes enviadas al proceso de reconocimiento sin zonas se someterán al proceso automático de separación de zonas. La barra de herramientas Imagen permite dibujar, modificar el tamaño y reordenar zonas. Las herramientas de manipulación de tablas estarán disponibles en cualquier página que contenga una zona de tabla.

Para ver el área de la imagen original:

  • Escoja Imagen original en el menú Ver. o bien

  • Haga clic en el botón para mostrar u ocultar la imagen original en la barra de estado.

Para activar el área de la imagen original:

  • Haga clic en cualquier parte de dicha área.

CONSEJO: Si posa el cursor sobre una imagen verá una ventana desplegable que indica el tamaño de la imagen y su resolución. La resolución inferior a los 200 ppp o superior a los 400 ppp no brindará buenos resultados de OCR. Si no desea ver esta ventana desplegable, escoja Barras de herramientas en el menú Ver y desactive las sugerencias.


Editor de texto

El Editor de texto es una de las principales áreas de trabajo de OmniPage Pro 11. En él aparecen los resultados del reconocimiento de la página actual. Esto puede incluir el texto reconocido, tablas y gráficas. Las páginas se pueden ver en cualquiera de las cuatro vistas, las cuales representan cuatro niveles de formato. Podrá alternar libremente entre las cuatro vistas utilizando los botones situados a la izquierda de la barra de desplazamiento al pie del Editor de texto:

Las cuatro vistas son (de izquierda a derecha): Mantener flujo de columnas, True Page, Mantener fuentes y párrafos y Sin formato. Haga clic aquí a fin de descubrir lo que ofrece cada vista para la visualización, y aquí para ver lo que ofrece para la exportación.

La verificación y la verificación de texto se efectúan en el Editor de texto.

Éste es un Editor de texto tipo WYSIWYG (lo que se ve es lo que se obtiene). En la barra de herramientas de formato situada en la parte superior, hay una regla horizontal que aparece en todas las vistas salvo en la vista Sin formato, y una regla vertical que aparece sólo en las vistas Mantener flujo de columnas y True Page.

El texto reconocido puede incluir palabras que aparecen marcadas porque resultaron dudosas durante el reconocimiento. El marcado se hace con un subrayado ondulado; subrayado rojo para las palabras que no se encontraron en un diccionario (esto es válido sólo para los idiomas que tienen diccionarios) y subrayado azul para las palabras que contengan caracteres dudosos o rechazados. Estos marcadores pueden aparecer o estar ocultos según lo que se haya seleccionado en el panel Editor de texto, dentro del cuadro de diálogo Opciones.

En el panel también podrá escoger si mantener los caracteres no imprimibles a la vista u ocultos. Lo mismo ocurre con los indicadores de encabezado y pies de páginas (éstos aparecen sólo en la vista Sin formato y en Mantener fuentes y párrafos).

El panel también permite definir una unidad de medida para el programa y un parámetro de acomodación de texto en todas las vistas salvo en la vista Sin formato.

Estos parámetros del editor surten efecto inmediatamente en todas las páginas del documento.

Haga clic en un tema para obtener mayor información acerca del Editor de texto

Verificar texto reconocido

Verificar y corregir texto reconocido

Aplicar formato de caracteres (fuentes)

Aplicar formato de párrafo

Dar formato a las paradas del tabulador

Usar estilos de párrafo

Leer texto en voz alta


Administrador de documentos

El Administrador de documentos está situado a la izquierda del escritorio de OmniPage Pro 11. Tiene dos paneles separados: vista de miniatura y vista de detalles. Haga clic en una ficha para apreciar cómo se ve. Ambas vistas resumen las páginas del documento y están sincronizadas: la página actual y las seleccionadas permanecen invariables cuando se cambia de vista.

La vista de miniatura proporciona un resumen visual de todas las páginas en el documento. La vista de detalles proporciona información estadística y del estado de una tabla en la cual cada fila representa una página.

Cada vista se puede usar para pasar a una página diferente, reordenar páginas en el documento o bien para eliminar páginas.


Vista de miniatura

La vista de miniatura es una de las dos partes del Administrador de documentos. Muestra representaciones en miniatura para cada imagen de página en un documento abierto. Estas imágenes en miniatura numeradas se encuentran en una disposición vertical. Desplácese para ver las páginas según sea necesario. La página actual tiene un fondo más pálido que las demás. Podrá seleccionar múltiples páginas en el documento. Las páginas seleccionadas tienen un aspecto "oprimido".

Se ha obtenido una página sin un icono (cargada desde un archivo o explorada), pero no separada por zonas ni reconocida. Los iconos situados en la parte inferior derecha de las demás páginas denotan lo siguiente:

La página tiene zonas, ya sea dibujadas manualmente, o bien obtenidas a partir de una plantilla. La página aún no ha sido reconocida.

La página se ha reconocido y los resultados del reconocimiento se han colocado en el Editor de texto. La página no se ha verificado hasta el final.

La página se ha reconocido y verificado, de modo que no quedan palabras dudosas en ella.

Podrá usar miniaturas para efectuar operaciones de páginas:

Pasar a una página:

Haga clic en la miniatura de la página deseada. Para ello también podrá usar los botones de navegación en la barra de estado.

Mover una página:

Haga clic en la miniatura de la página que desee mover, luego arrástrela y colóquela sobre el número de la página deseado, desplazándola según sea necesario.

Eliminar una página:

Seleccione la miniatura de la página que desee suprimir y pulse la tecla Eliminar. Cerciórese de que no haya más páginas seleccionadas, y luego confirme su solicitud.

Seleccionar varias páginas:

Sostenga la tecla Mayús o Ctrl mientras hace clic en las miniaturas para hacer una selección múltiple. Luego podrá mover o eliminar estas páginas como un grupo.

NOTA: También podrá efectuar estas operaciones de páginas en la vista de detalles. Además, proporciona información estadística y de estado acerca de cada página en el documento.


Vista de detalles

La vista de detalles de uno de los dos paneles separados en el Administrador de documentos. El otro es la vista de miniatura. Alterne entre ambas vistas con los botones de fichas en la base del Administrador de documentos. Juntas, proporcionan un resumen del documento y permiten efectuar fácilmente operaciones a nivel de páginas.

Las dos vistas están sincronizadas; cada vez que se desplace a una página o seleccione páginas en una vista, el movimiento o la selección se producirá también en la otra vista.

En la vista de detalles, el documento se resume en una tabla. Cada fila presenta información para una página. De manera predeterminada, se presentan seis columnas de información. Una barra de título muestra los nombres de las columnas. Para ajustar el ancho de una columna, mueva el cursor y sitúelo sobre un separador de columna en la barra de título y arrástrelo a una nueva posición.

La columna del extremo izquierdo muestra los números de página y un icono de estado. El estado de la página también se ve como palabra:

Obtenido: La imagen de la página se ha obtenido, ya sea de un escáner o archivo de imagen. Puede contener zonas colocadas manualmente o provenientes de una plantilla (lo cual se indica con un icono sólo en la vista de miniatura). La página aún no ha sido reconocida.

Reconocido: La página se ha reconocido y los resultados del reconocimiento se han colocado en el Editor de texto. La página no se ha verificado, o su verificación se canceló antes de llegar al final de la página.

Verificado: Esta página se ha reconocido y la verificación llegó al final de la página.

Podrá ver una imagen en miniatura de cada página sin tener que pasar a la vista de miniatura. Pose el cursor sobre el icono de estado para ver una imagen en miniatura de la página.

Las demás columnas predeterminadas presentan el número de caracteres rechazados en la página, de caracteres dudosos, de palabras, el porcentaje de exactitud y la velocidad de lectura. Para estas columnas, y otras según sea necesario, también aparecen los totales del documento.

Podrá definir cuáles columnas de información desea apreciar en la vista de detalles. Escoja Personalizar detalles en el menú Ver para ver el cuadro de diálogo Vista de detalles de columnas. También podrá especificar el ancho y orden de las columnas. Para averiguar más información acerca de este tema, y sobre qué ofrece cada columna, haga clic aquí.

Operaciones de página

La fila de la página actual aparece resaltada. Si efectúa una selección, se resaltarán todas las páginas seleccionadas. A continuación aparece un ejemplo de cómo efectuar operaciones de página:

Pasar a una página:

Haga clic en una fila de la página deseada. Su imagen aparecerá en el área de la imagen original y los resultados del reconocimiento (si los hubiere) aparecerán en el Editor de texto.

Mover una página:

Haga clic en la fila de una página que desee mover y arrástrela a la ubicación deseada. Un indicador de flecha en la izquierda muestra dónde se insertará la página.

Eliminar una página:

Seleccione la fila de la página que desee suprimir y pulse la tecla Eliminar. Cerciórese de que no haya más páginas seleccionadas, y luego confirme su solicitud.

Seleccionar varias páginas:

Mantenga pulsada la tecla Mayús y haga clic en dos filas de página para seleccionar todas las páginas entre ellas (inclusive). Mantenga pulsada la tecla Ctrl cuando haga clic en las filas para agregar individualmente páginas que no estén en las zonas vecinas. Todas las páginas seleccionadas quedan resaltadas. Cuando haga una selección múltiple, la página indicada como actual no cambiará.

Mover varias páginas:

Haga la selección, luego arrastre el cursor a la posición deseada y suelte el botón del ratón.

Eliminar varias páginas:

Haga la selección y luego pulse la tecla Eliminar. Confirme su solicitud.

NOTA: También podrá efectuar estas operaciones de páginas en la vista de miniatura.


Pautas de configuración

Los documentos requieren diferentes parámetros dependiendo de los atributos originales y de sus objetivos para la salida. Puede que sea necesario experimentar con diferentes parámetros para obtener los resultados deseados.

Esta guía le ayudará a determinar cuáles parámetros le servirán para su documento.

NOTA: Podrá hacer clic en el botón Predeterminados en el cuadro de diálogo Opciones para restablecer todos los parámetros y comandos de OmniPage Pro en el cuadro de diálogo Opciones y las barras de herramientas a sus valores predeterminados. En la sección Guía de localización encontrará una lista de los valores predeterminados.

¿Cuál es la calidad de un documento original?

  • Buena (caracteres negros nítidos en papel blanco limpio)

  • Deficiente o no estoy seguro (papel delgado o en color, texto claro, discontinuo o difuso, como faxes de formularios o fotocopias borrosas).

¿Qué tipo de documento está procesando?

  • Carta, memorando o currículo

  • Documento legal

  • Hoja de cálculo

  • Página con texto y tablas de múltiple columnas

  • Artículo de periódico o revista

  • Página de un libro

¿Qué porcentaje del formato original desea exportar?

  • Lo más posible

  • Sólo formato de fuentes y párrafo

  • Ninguno

Si el documento contiene gráficos, ¿desea mantenerlos en el documento procesado?

  • Sí

  • No

¿Contiene el documento más de una página?

  • Sí

  • No


Archivos de parámetros

Los parámetros seleccionados en OmniPage Pro pueden afectar en gran medida los resultados del OCR. Para obtener ayuda en el momento de seleccionar los parámetros de los diferentes tipos de documentos, consulte las Pautas de configuración.

Guardar un archivo de parámetros

Podrá guardar los parámetros de OmniPage Pro en un archivo. Un archivo de parámetros resulta útil para cargar rápidamente parámetros particulares que necesita para ciertos documentos.

Para guardar los parámetros en un archivo:

  1. Abrael formulario que aparece en el cuadro de diálogo Opciones en el menú Herramientas o bien haga clic [image] en la barra de herramientas estándar.

  2. Seleccione los parámetros deseados en las fichas correspondientes del cuadro de diálogo Opciones.

  3. Haga clic en el botón Guardar parámetros a la derecha del cuadro de diálogo Opciones. Aparecerá el cuadro de diálogo Guardar parámetros.

  4. Seleccione una carpeta para el archivo de parámetros.

  5. Escriba un nombre para el archivo de parámetros y haga clic en Aceptar.

  6. Todos los parámetros actuales del cuadro de diálogo Opciones (y algunos otros) se guardarán en el archivo de parámetros con la extensión .ini .

  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones.

Cargar un archivo de parámetros

Podrá cargar un archivo de parámetros guardado anteriormente para restaurar rápidamente los parámetros de OmniPage Pro para documentos particulares.

Para cargar un archivo de parámetros:

  1. Abrael formulario que aparece en el cuadro de diálogo Opciones en el menú Herramientas o bien haga clic [image] en la barra de herramientas estándar.

  2. Haga clic en el botón Cargar parámetros situado a la derecha del cuadro de diálogo Opciones. Aparecerá el cuadro de diálogo Cargar parámetros.

  3. Seleccione la ubicación de la carpeta que desea cargar.

  4. Seleccione el nombre del archivo de parámetros que desee cargar y haga clic en Aceptar.

    Los parámetros cambian de acuerdo con el archivo seleccionado.

  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones.

NOTA: Podrá hacer clic en el botón Predeterminados del cuadro de diálogo Opciones para restablecer todos los parámetros y opciones de OmniPage Pro en el cuadro de diálogo Opciones y las barras de herramientas a sus valores predeterminados. En la Guía de localización encontrará una lista de estos valores predeterminados.


Personalizar Vista de detalles de columnas

El Administrador de documentos proporciona una vista de miniatura y una vista de detalles. La vista de detalles presenta información acerca del documento actual en forma de tabla. Cada fila representa una página. El cuadro de diálogo Vista de detalles de columnas (que se encuentra en el menú Ver bajo Personalizar detalles) permite seleccionar cuáles columnas de información desea ver y en qué orden. Seleccione las marcas de verificación de los elementos que desea ver. Resalte un elemento y utilice los botones de movimiento para establecer el orden de las columnas. Resalte un elemento y utilice el cuadro de edición para definir el ancho de la columna (luego podrá cambiar los anchos de columnas fácilmente en la vista de detalles).

Las columnas de información disponibles son:

Estado:

Obtenido:

La imagen se ha cargado o explorado pero no se ha reconocido.

Reconocido:

La página se ha reconocido pero no se ha verificado.

Verificado:

La página se ha verificado hasta el final, o no contiene palabras dudosas.

Caracteres de rechazo:

El número de caracteres rechazados o no reconocidos en la página. De manera predeterminada, éstos aparecen marcados con un ~. Este símbolo se puede cambiar en el panel de OCR del cuadro de diálogo Opciones.

Caracteres dudosos:

El número de palabras dudosas de la página. Éstas son palabras que contienen caracteres dudosos (cuyo reconocimiento no fue seguro) y/o palabras que no están en los diccionarios.

Caracteres:

El número de caracteres reconocidos en la página excluyendo los espacios. Esto no incluye texto en las zonas ignoradas o con gráficos, ni las zonas que quedan fuera.

Palabras:

El número de palabras reconocidas en la página. Esto no incluye texto en las zonas ignoradas o con gráficos o las zonas que quedan fuera.

Exactitud %:

Es la proporción de caracteres rechazados en relación al número total de caracteres reconocidos en la página, expresada como porcentaje.

Palabras/minuto:

Es la velocidad de reconocimiento alcanzada en la página. Esto no incluye el tiempo de verificación.

Zonas:

Es el número de zonas colocadas en la página, provenientes de cualquier origen (zonas detectadas automáticamente, manuales o de plantillas). Este número se actualiza inmediatamente, en cualquier momento que se dibujen o eliminen zonas.

Tablas:

Es el número de zonas de tablas detectadas o definidas en la página. Este número se actualiza inmediatamente, en cualquier momento que se dibujen o eliminen zonas, o que se cambien sus tipos.

Gráficos:

Es el número de zonas de gráficos detectadas o definidas en la página. Este número se actualiza inmediatamente, en cualquier momento que se dibujen o eliminen zonas o que se cambien tipos de zonas.

Tiempo de reconocimiento:

Es el tiempo en segundos que tarda el proceso de reconocimiento. No incluye el tiempo de verificación.

Origen de la imagen:

Muestra el nombre de archivo de la imagen o indica "Escáner".

Tiempo de obtención:

Es el tiempo en segundos que tarda la obtención de una imagen. Es el tiempo necesario para abrir un archivo de imagen o para efectuar la exploración. En ambos casos incluye el procesamiento previo de la imagen, que implica rotarla, enderezarla y limpiarla.

Resolución de imagen:

Proporciona la resolución de la imagen original en puntos por pulgada (ppp). Para las imágenes en blanco y negro, esta resolución se conservará si la imagen se guarda y también para cualquier elemento incrustado en el texto reconocido. Las imágenes en escala de grises o en color con 150 ppp o más generalmente se convierten a 150 ppp para guardarlas o incrustarlas.

Tamaño de la imagen:

Es el tamaño de la imagen en píxeles en las dos dimensiones.

Tipo de imagen:

En blanco y negro, escala de grises o a color.

NOTA: Pose el cursor sobre una página en el área de la imagen original o en la vista de miniatura para que aparezca información acerca de la resolución y tamaño de la imagen (en píxeles y en la unidad de medida fijada por el programa).


Parámetros del cuadro de diálogo Opciones

El cuadro de diálogo Opciones es la ubicación central para muchos de los parámetros del programa. Ábralo en el menú Herramientas o con el siguiente botón de la barra de herramientas Estándar.

El cuadro de diálogo tiene siete paneles. Haga clic para obtener información:

Panel OCR

Panel Escáner

Panel Direct OCR

Panel Proceso

Panel Verificación

Panel Diseño personalizado

Panel Editor de texto

Los parámetros que seleccione afectarán a los resultados de OCR. Puede que tenga que experimentar con distintos parámetros hasta lograr los resultados deseados en los documentos. En la sección Pautas de configuración encontrará mayor información.

NOTA: Podrá hacer clic en el botón Predeterminados del cuadro de diálogo Opciones para restablecer todos los parámetros y comandos de OmniPage Pro en el cuadro de diálogo Opciones y las barras de herramientas a sus valores predeterminados. En la sección Guía de localización encontrará una lista de estos valores predeterminados.

Las otras ubicaciones principales de los parámetros son las listas desplegables en la Caja de herramientas de OmniPage. Haga clic para obtener información:

Obtener página (definir el origen de un documento)

Realizar OCR (describir el diseño de página para la separación automática de zonas)

Exportar resultados (a un archivo, correo o al Portapapeles)


Parámetros de OCR

Haga clic en la ficha OCR en el cuadro de diálogo Opciones a fin de seleccionar los parámetros para realizar OCR.

Abra el cuadro de diálogo Opciones con el botón homónimo en la barra de herramientas Estándar
o desde el menú Herramientas.

El panel OCR ofrece los siguientes parámetros:

Idiomas en el documento

Seleccione el o los idiomas que aparecen en el documento que va a procesar. Estos son los idiomas que buscará OmniPage Pro durante el OCR. Para lograr un reconocimiento más rápido y mejor, y obtener mejores sugerencias de verificación, seleccione sólo los idiomas que estén en el documento.

Los idiomas en la parte superior de la lista corresponden a sus elecciones más recientes. A continuación aparecen enumerados los idiomas en orden alfabético. Escriba una letra para pasar a la misma.

Este icono denota un idioma con asistencia de diccionario. El diccionario se consulta para ayudar al proceso de OCR. También puede ofrecer sugerencias durante la verificación.

Diccionario del usuario

Seleccione un diccionario del usuario si lo desea. Éste es un diccionario personal al que podrá añadir palabras. Sirve de complemento a los diccionarios incorporados en el programa, tanto para ayudar en el proceso de OCR como para hacer sugerencias durante el procesamiento. Un diccionario del usuario es útil para evitar que el programa sugiera como dudosos algunos nombres propios o términos especializados de los documentos. Podrá crear y guardar los diccionarios del usuario que desee.

Haga clic en el botón situado a la derecha del cuadro de selección para editar o crear un diccionario del usuario. Seleccione [ninguno] para eliminar un diccionario del usuario.

También aparecen aquellos diccionarios del usuario de Microsoft Word detectados en el sistema. Un diccionario llamado Personalizado puede aparecer; se trata del diccionario de Word predeterminado.

Carácter de rechazo

Los caracteres no reconocibles se representan en el Editor de texto mediante un carácter rojo de rechazo (la opción predeterminada es ~ una tilde). Por ejemplo, si OmniPage Pro 11 no pudo reconocer la H en RECHAZO, y ~ es el carácter de rechazo, aparecería la cadena REC~AZO en el documento.

Escriba el carácter que desee usar en el cuadro de edición Carácter de rechazo . Trate de escoger un carácter que no aparezca en los documentos.

Método OCR

Seleccione Más exacto si desea aumentar la exactitud del proceso OCR al máximo nivel, y no tiene tanto interés en la velocidad de procesamiento. Esto combina la potencia de dos mecanismos de reconocimiento y sus diccionarios, trabajando en conjunto.

Seleccione Más rápido si desea procesar las páginas lo más rápido posible. Este parámetro puede brindar buenos resultados en documentos de buena calidad. Solamente se ejecuta un mecanismo de reconocimiento.

Coincidencia de fuentes

Haga clic en el botón Coincidencia de fuentes para seleccionar cuáles fuentes del sistema quedarán disponibles para usar al hacer coincidir o representar las fuentes de sus documentos.


Parámetros del escáner

Haga clic en la ficha Escáner en el cuadro de diálogo Opciones a fin de seleccionar los parámetros para explorar documentos de papel en OmniPage Pro.

Abra el cuadro de diálogo Opciones con el botón homónimo en la barra de herramientas Estándar
o desde el menú Herramientas.

Descripción de la página

Seleccione el tamaño de las páginas que está a punto de explorar en la lista desplegable Tamaño .

Seleccione la orientación de las páginas que está a punto de explorar en la lista desplegable Orientación . Esto guarda relación con la forma en que va a colocar páginas en el escáner. Vertical significa que el borde más corto se colocará paralelo a la cabeza de exploración. Horizontal significa que el borde más largo se colocará paralelo a la cabeza de exploración. No guarda relación con la dirección del texto de la página.

Parámetros del ADF

Seleccione los parámetros del alimentador automático de documentos si es que va a usarlo para explorar páginas.

Seleccione Páginas de dos caras si va a explorar páginas impresas por ambos lados. OmniPage Pro procesa un lado de todas las páginas en el alimentador automático de documentos y luego le solicita que voltee toda la pila para procesarlas por el reverso. No seleccione este parámetro si tiene un escáner dúplex, pues tales aparatos intercalan las imágenes de páginas automáticamente. En la sección Explorar documentos extensos con un alimentador automático de documentos encontrará más información.

Parámetros de escáner plano

Seleccione Explorar páginas automáticamente si desea explorar un documento de múltiples páginas en OmniPage Pro con un escáner sin alimentador automático de documentos. Seleccione el número de segundos que desee que OmniPage Pro espere antes de explorar la página siguiente en el cuadro Tiempo entre exploraciones . Cerciórese de dejarse tiempo suficiente para colocar la página siguiente en el escáner. En la sección Explorar documentos extensos sin un alimentador automático de documentos encontrará más información.

Brillo

Utilice la barra de desplazamiento para ajustar manualmente el parámetro de brillo. Aclare el valor de Brillo para los caracteres de texto gruesos, muy juntos, y para los fondos oscuros. Oscurezca el valor para caracteres de texto finos y quebrados. Para ver un ejemplo práctico, haga clic aquí.

Contraste

Utilice la barra de desplazamiento para ajustar manualmente el contraste entre tonos claros y oscuros en las páginas exploradas. Mueva la barra de desplazamiento a alto para el texto claro sobre fondo oscuro.


Parámetros de Direct OCR

Se utiliza para registrar aplicaciones con la característica Direct OCR, a fin de agregar la funcionalidad de OCR a esas aplicaciones. Primero, inicie las aplicaciones que desee registrar, y luego haga clic en la ficha Direct OCR en el cuadro de diálogo Opciones.

Abra el cuadro de diálogo Opciones con el botón homónimo en la barra de herramientas Estándar o desde el menú Herramientas.

Activar Direct OCR

Seleccione Activar Direct OCR para habilitar la característica Direct OCR. Dos comandos de OmniPage Pro, Obtener texto y Obtener parámetros del texto, se agregarán a los menús Archivo de todas las aplicaciones registradas al activarse Direct OCR. Para desactivar Direct OCR, primero debe cerrar todas las aplicaciones registradas. Las aplicaciones permanecen registradas cuando Direct OCR está activada.

Zonas automáticas

Seleccione Zonas automáticas si desea que OmniPage Pro dibuje y ordene zonas automáticamente. Si se anula la selección de esta opción, aparecerá una ventana durante el procesamiento Direct OCR de modo que usted pueda dibujar zonas antes de efectuar el reconocimiento. Consulte la sección Ventana de separación de zonas de Direct OCR.

Verificar OCR

Seleccione Verificar OCR para ver si hay errores antes de insertar los resultados del reconocimiento en la aplicación de destino.

Registrar aplicaciones

La aplicación debe estar registrada para funcionar con Direct OCR. Seleccione una aplicación en el cuadro de lista Sin registrar y haga clic en Agregar >> para registrarlo con Direct OCR. Sólo las aplicaciones que estén en ejecución actualmente o que se registraron anteriormente aparecerán en el cuadro de lista Sin registrar , pero podrá registrar otras aplicaciones haciendo clic en Examinar para encontrarlas.

NOTA: Deberá tener instalada una aplicación en el equipo para poder registrarla y usarla con Direct OCR. Debe poder manipular texto. El texto se coloca con el nivel de formato especificado, siempre y cuando la aplicación de destino sea compatible con el formato. En caso contrario, se puede colocar como texto normal.

Origen de la imagen

(Esta opción se agrega a este panel sólo cuando escoja Obtener parámetros del texto en el menú Archivo de la aplicación de destino).

Seleccione si desea explorar o cargar archivos de imágenes en la lista desplegable Origen de la imagen. Si desea explorar múltiples páginas para Direct OCR, necesitará contar con un alimentador automático de documentos.


Parámetros de procesamiento

Escoja Parámetros de procesamiento en el menú Proceso para seleccionar los parámetros que afectan el OCR y el procesamiento en general.

Abra el cuadro de diálogo Opciones con el botón homónimo en la barra de herramientas Estándar
o desde el menú Herramientas.

Colocar nuevas imágenes

Seleccione el lugar donde desea que se añadan páginas nuevas al documento actual. Escoja Después de la última página (predeterminada), Después de la página actual, Antes de la página actual, o bien Antes de la primera página

Pedir automáticamente más páginas

Seleccione Pedir automáticamente más páginas si quiere explorar un documento de varias páginas desde un escáner plano sin usar la opción Explorar automáticamente. Una ventana de diálogo aparece luego de cada página y le permite pedir la próxima exploración ó declarar el documento listo. También úselo si tiene un documento más grande que la capacidad de su alimentador automático de documentos.

Corregir la orientación automáticamente

Seleccione Corregir la orientación automáticamente para que OmniPage Pro 11 revise la orientación y gire automáticamente la imagen de una página orientada incorrectamente en 90, 180 ó 270 grados antes de su reconocimiento. Todas las páginas se enderezan (alinean) automáticamente si es necesario.

Buscar automáticamente zonas además de la plantilla/zonas actuales

Seleccione Buscar automáticamente zonas además de la plantilla/zonas actuales para que OmniPage Pro dibuje zonas alrededor de las páginas entrantes que no estén delimitadas por zonas de plantilla durante el procesamiento automático. En la sección Crear plantillas de zona encontrará más información. En el caso del procesamiento manual, seleccione esta opción para ver el cuadro de diálogo Instrucciones de separación de zonas cada vez que envíe una página separada por zonas para su reconocimiento. Esto permite buscar todas las zonas automáticamente además de las zonas actuales. Si anula esta selección, el cuadro de diálogo Instrucciones de separación de zonas no aparecerá y todo el procesamiento manual se efectuará sólo con las zonas actuales de cada página.

Mantener texto y color de fondo

Seleccione Mantener texto y color de fondo para que los textos y fondos en color sean detectados y aparezcan en el Editor de texto y para que estén disponibles para exportar. Anule la seleccion si quiere fotos en color. El Editor de texto le permite cambiar el color de los textos y los fondos.

Idioma de interfaz del usuario

Seleccione el idioma que desee que aparezca en todas las partes de la interfaz del usuario, incluidos los cuadros de diálogo, las ventanas y los comandos de menú. OmniPage Pro 11 se entrega con los idiomas de interfaz correspondientes a su país.


Parámetros de verificación

Haga clic en la ficha Verificación en el cuadro de diálogo Opciones para seleccionar los parámetros de verificación.

Abra el cuadro de diálogo Opciones con el botón homónimo en la barra de herramientas Estándar
o desde el menú Herramientas.

El panel Verificación contiene los siguientes parámetros:

Revisar automáticamente los resultados después del OCR

Seleccione esto para que aparezca el cuadro de diálogo de Verificación después del reconocimiento en todas las páginas que contienen caracteres dudosos. En un documento de varias páginas la verificación comienza en cuanto se reconozca la primera página, y podrá continuar mientras se procesa la próxima página. Direct OCR tiene un conmutador separado para activar Verificación.

Aplicar IntelliTrain

Utilice este botón para especificar si debe ejecutarse o no IntelliTrain durante la verificación. Cuando esta función se ejecuta, toma las correcciones que surgen de la verificación y considera usarlas para resolver otros casos de reconocimiento dudoso en el documento. Este parámetro también se aplica durante el proceso con Direct OCR. Debe habilitar IntelliTrain si desea crear un archivo de capacitación.

Interrogar antes de guardar datos de IntelliTrain al cerrar un documento

Seleccione esta opción para recibir una indicación cada vez que cierre un documento en el que sus cambios de verificación generaron datos de IntelliTrain. Esto le permitirá guardar estos datos a un archivo de capacitación cargado o nuevo para su uso futuro. Si elige no recibir una indicación al respecto y no guarda estos datos, dicha información se aplicará únicamente al documento actual. Los datos de capacitación siempre se mantienen en un documento de OmniPage, incluso si no se guardan en un archivo de capacitación.

Archivo de capacitación (con datos IntelliTrain)

Utilice esta opción para especificar un archivo de capacitación a utilizar durante la verificación de futuras páginas. Para eliminar un archivo de capacitación, seleccione [ninguno]. Mientras esté cargado un archivo de capacitación, todos los datos nuevos de capacitación se agregan provisionalmente a este archivo. El cuadro de diálogo Archivo de capacitación, invocado desde el menú Herramientas, le permite guardar los datos agregados en el archivo.


Parámetros de Diseño personalizado

Haga clic en la ficha Diseño personalizado en el cuadro de diálogo Opciones a fin de seleccionar parámetros para describir el diseño de páginas en el documento. Ésta es una nueva característica de OmniPage Pro 11.

Abra el cuadro de diálogo Opciones con el botón homónimo en la barra de herramientas Estándar o desde el menú Herramientas.

El panel Diseño personalizado permite describir con gran precisión el diseño de las páginas de entrada, para otorgar un máximo control sobre el proceso de separación automática de zonas y, por ende, sobre el diseño de los resultados del reconocimiento.

La separación automática de zonas siempre funciona cuando se utiliza el Asistente de OCR, generalmente durante el procesamiento automático y en ocasiones durante el procesamiento manual. Para mayor información, consulte la sección ¿Cuándo se ejecuta la separación automática de zonas?

El programa proporciona cinco parámetros prefijados de diseño original. Éstos aparecen en la parte superior de las listas desplegables bajo el botón Realizar OCR o el encabezado Describir el original. Puede escoger entre las siguientes alternativas:

  • Automático (predeterminada)

  • Columna única, sin tabla

  • Varias columnas, sin tabla

  • Columna única, con tabla

  • Hoja de cálculo

  • Personalizado (definido por el usuario)

  • Plantillas de zonas (se ofrecen todas las plantillas guardadas)

En la sección Describir el diseño original encontrará información sobre los cinco valores prefijados. En la sección Crear y usar plantillas de zonas encontrará información acerca del uso de plantillas de zonas en vez (o además) de la separación automática.

Si ninguno de los cinco valores prefijados describe adecuadamente el documento, puede escoger Personalizado. Luego abra el panel Diseño personalizado del cuadro de diálogo Opciones. Permite especificar el número de columnas y la presencia o ausencia de tablas y gráficos en las páginas de entrada. El valor dado surtirá efecto sólo al fijar la descripción del diseño original en Personalizado.

Especificar un diseño personalizado es más útil cuando se han de realizar tareas de reconocimiento de mayor envergadura con un mínimo de intervención del usuario, por ejemplo con procesamiento automático o con la característica Programar OCR. En estos casos, no es posible examinar los tipos de zonas que se crean para cada página. Por lo tanto, es importante que la separación automática de zonas satisfaga sus deseos.

Escoja entre los siguientes parámetros:

Parámetros de columnas

Sin columnas

Escoja esta última si las páginas de entrada no contienen texto de corrido. Las páginas reconocidas contendrán sólo gráficos o tablas. Al fijar esta opción el programa tratará todo el texto que encuentre en la página como parte de la tabla.

Una columna

Escoja esta opción si las páginas de entrada contienen texto de corrido en una sola columna, como en una carta comercial o un informe.

Auto

Escoja esta opción si las páginas de entrada contienen texto de corrido, dispuesto al menos parcialmente en columnas. El programa tratará de detectar estas columnas con más ahínco. Utilice las vistas del Editor de texto para decidir si se deben sacar las columnas del texto o si éste aparecerá en columnas.

Parámetros de tabla

Sin tablas

Escoja esta opción para que todas las áreas de texto sean tratadas como texto de corrido. Utilice esta opción si hay una tabla en el original y desea mantener su texto, pero no tratarla como tabla. Eso significa que no se colocará en una cuadrícula; el texto se puede mantener en columnas, o puede simplemente fluir, permitiéndole cambiar el formato según lo desee.

Una tabla

El programa tratará de detectar una tabla en cada página. Si encuentra datos tabulados, los colocará en una cuadrícula en el Editor de texto. Podrá escoger posteriormente si los exportará dentro de la cuadrícula o bien transformados en columnas separadas por tabuladores.

Auto

Escoja esta opción para dejar que el programa detecte las tablas automáticamente. Utilícela para páginas con más de una tabla y para documentos que contengan algunas tablas pero no en todas las páginas.

Parámetros de gráficos

Sin gráficos

Escoja esta opción para evitar la búsqueda o detección de zonas de gráficos. La página no tendrá zonas de gráficos. Todas las zonas detectadas automáticamente se clasificarán como texto y el programa tratará de leer su contenido. Las imágenes evidentes, tales como fotografías, se eliminarán. Si se selecciona esta opción para páginas con dibujo lineal o diagramas, el reconocimiento se puede hacer más lento. Seleccione esta opción si desea que se reconozca el texto de los diagramas. Selecciónela si algo que desea que se reconozca pudiera confundirse con un gráfico.

Un gráfico

Escoja esta opción cuando cada página contenga un gráfico.

Auto

Escoja esta opción para que el programa decida qué corresponde a un gráfico y qué se debe reconocer como texto. Escoja esta opción si hay más de un gráfico en una página, o si sólo algunas páginas en el documento tienen gráficos.

Las cinco descripciones de diseño ofrecidas como combinaciones prefijadas de los parámetros personalizados son las siguientes:

Descripción del diseño | Flujo de texto | Tablas | Gráficos
Automático | Auto | Auto | Auto
Columna única, sin tabla | Una columna | Sin tablas | Auto
Varias columnas, sin tabla | Auto | Sin tablas | Auto
Columna única, con tabla | Una columna | Auto | Auto
Hoja de cálculo | Sin columnas | Una tabla | Sin gráficos

Los valores personalizados no se cambian cuando se escoge alguna de las otras descripciones de entrada. Esto significa que podrá definir una opción única personalizada que siempre esté disponible o crear nuevas opciones personalizadas según sea necesario.


Parámetros del Editor de texto

Haga clic en la ficha Editor de texto en el cuadro de diálogo Opciones a fin de seleccionar los parámetros para editar el texto reconocido. El Editor de texto es una nueva característica de OmniPage Pro 11.

Abra el cuadro de diálogo Opciones con el botón homónimo en la barra de herramientas Estándar o desde el menú Herramientas.

Los parámetros se aplican inmediatamente a todas las páginas existentes.

Mostrar

Seleccione Caracteres no imprimibles para ver los puntos de espaciado, signos de fin de párrafo y fin de celda, y flechas de tabulador en el Editor de texto.

Seleccione Marcadores para ver el subrayado rojo ondulado para las palabras que no aparecen en el diccionario y azul para las palabras dudosas.

Seleccione Indicadores de encabezado y pie de página para ver los marcadores de encabezado o pie de página en las vistas Sin formato y Mantener fuentes y párrafos.

Unidades de medida

Seleccione una unidad de medida a utilizarse a lo largo del programa.

Acomodación de texto

Seleccione Sin acomodación para conservar los saltos de línea del documento original. En la vista Sin formato, siempre se aplican los saltos de línea originales. Seleccione Acomodar a regla para permitir que el texto fluya entre sus márgenes o dentro de su marco. Su opción de acomodación se aplica inmediatamente a todas las páginas reconocidas.


Abrir un documento OPD

OmniPage Pro 11 puede abrir documentos guardados anteriormente como Documentos de OmniPage. Esto permite completar algún procesamiento no terminado, volver a reconocer páginas, agregar nuevas páginas y guardar el documento varias veces en diversos tipos de archivos.

OmniPage Pro 11 sólo puede tener un documento de trabajo abierto a la vez. Se le pedirá que cierre el documento actual si intenta abrir un documento de OmniPage.

Para abrir un documento de OmniPage:

  1. Escoja Abrir en el menú Archivo o bien haga clic en el botón Abrir [image] en la barra de herramientas Estándar.

    Aparecerá el cuadro de diálogo Abrir.

  2. Seleccione la ubicación de la carpeta y el tipo de archivo que desee que aparezca.

    Escoja entre documentos de OmniPage (*.opd) creados por OmniPage Pro 10 ó 11, los archivos MET correspondientes de OmniPage Pro 9, o todos los archivos. Podrá abrir sólo archivos OPD o MET.

  3. Haga doble clic en un archivo para abrirlo.

    Cuando se abre un documento de OmniPage, aparece la imagen original de su primera página en el área de la imagen original, y los resultados del reconocimiento (si los hubiere) en el Editor de texto. Los parámetros del documento de OmniPage Pro y los datos de capacitación no guardados se cargan al mismo tiempo.

NOTA: Cuando abra un archivo MET u OPD de OmniPage Pro 10, el programa le ofrecerá hacer una copia del archivo y actualizarlo al formato OPD actual. El archivo MET u OPD original seguirá estando disponible. Si desea conservar el archivo en su versión de OmniPage Pro 10, deberá darle un nuevo nombre o ubicación al archivo OPD que guarde con OmniPage Pro 11.

CONSEJO: En la parte inferior del menú Archivo puede haber una lista de los cuatro documentos de OmniPage abiertos recientemente. Haga clic en cualquiera de ellos para abrirlo.


Abrir un archivo reciente

Abrir un documento OPD reciente

Los últimos cuatro documentos de OmniPage que se hayan abierto con OmniPage Pro 11 pueden aparecer enumerados en la parte inferior del menú Archivo. Seleccione un archivo para volver a abrirlo.

Consulte Abrir un documento OPD para abrir un documento de OmniPage que no aparezca en la lista, y para obtener más información acerca de este procedimiento.

NOTA: OmniPage Pro 11 no puede tener abiertos varios documentos a la vez. Se le pedirá que cierre el documento actual si intenta abrir o iniciar otro.


Cargar páginas en OmniPage Pro

Cargar archivos de imagen en OmniPage Pro

Puede crear archivos de imagen desde su propio escáner, o recibirlo por correo electrónico o como archivos de fax. OmniPage Pro 11 puede abrir una amplia gama de tipos de archivos de imagen; consulte Tipos de archivos compatibles. Si un documento ya está abierto, se insertan archivos de imagen cargados como páginas nuevas en la ubicación que ha definido en el panel Proceso del cuadro de diálogo Opciones. La ubicación más habitual es después de la última página.

NOTA: El siguiente procedimiento se aplica solamente para cargar archivos de imágenes. Para abrir un Documento de OmniPage (*.opd), elija Abrir en el menú Archivo.

Para cargar archivos de imagen en OmniPage Pro para su procesamiento automático:

  1. Fije Cargar archivo en la lista desplegable Obtener página de la barra de herramientas AutoOCR.

  2. Haga clic en el botón Iniciar o escoja Iniciar en el menú Proceso.

    Aparecerá el cuadro de diálogo Cargar archivo.

  3. Seleccione la ubicación de la carpeta y el tipo de archivo para el archivo que desea cargar.

    Los archivos de este tipo en la ubicación seleccionada aparecerán en el cuadro de lista.

  4. Seleccione los archivos que desea cargar.

    Haga clic mientras pulsa la tecla Mayús o, bien, la tecla Ctrl a fin de colocar más de un archivo en el cuadro de texto Nombre de archivo.

  5. Haga clic en Avanzadas si desea seleccionar archivos en otras carpetas.

    • Seleccione un archivo y haga clic en Agregar para colocarlo en la lista de Archivos seleccionados.

    • Haga clic en Agregar todos para agregar todos los archivos compatibles desde la carpeta actual.

  6. Especifique la gama de páginas deseadas para archivos TIFF, DCX y PF de varias páginas.

El valor predeterminado es Todas las páginas.

  7. Haga clic en Abrir cuando haya seleccionado todos los archivos que desea cargar.

    Los archivos de imagen se cargan en el orden en que fueron seleccionados, combinándolos en un documento de trabajo.

Para cargar archivos de imagen en OmniPage Pro para su procesamiento manual:

  1. Fije Cargar archivo en la lista desplegable Obtener página de la barra de herramientas OCR manual.

  2. Haga clic en el botón Cargar archivo [image] o escoja Cargar archivo en el menú Proceso.

    Aparecerá el cuadro de diálogo Cargar archivo.

  3. Siga las instrucciones 3 a 7 descritas más arriba.

CONSEJO: Si tiene archivos electrónicos de fax y desea convertirlos a texto editable, guarde los archivos de fax en formato TIFF y cárguelos en OmniPage Pro utilizando el comando Cargar archivo.

NOTA: Si hace una selección múltiple en el cuadro de texto Nombre de archivo, los archivos se organizarán de la manera estándar el último que entró es el primero que sale. . Si desea una organización más precisa, utilice Avanzadas, y seleccione los archivos uno a uno. Se agregan normalmente archivos nuevos en la parte inferior de la lista. Para colocar un archivo agregado en otro lugar, seleccione un archivo en la lista. El archivo agregado se colocará inmediatamente después del archivo seleccionado. También podrá colocar un archivo de imagen en blanco en la lista, para usarlo con la opción de exportación Crear un archivo nuevo después de cada página en blanco. Puede colocar el mismo archivo en blanco más de una vez en la lista de archivos. Recuerde que el Administrador de documentos le permite reorganizar las páginas con suma facilidad.


Explorar páginas en OmniPage Pro

Podrá explorar documentos en papel para convertirlos en imágenes electrónicas en OmniPage Pro 11. Si un documento ya está abierto, las páginas exploradas se insertan como páginas nuevas en la ubicación que defina en el panel Proceso del cuadro de diálogo Opciones. De forma predeterminada, las páginas se anexan al final del documento.

NOTA: Si desea explorar en OmniPage Pro 11, debe configurar el escáner para que funcione con el programa. En la sección Configurar el escáner encontrará más información.

Para explorar páginas en OmniPage Pro 11:

  1. Coloque la página en el escáner.

    Podrá explorar una pila de páginas si cuenta con un alimentador automático de documentos.

  2. Fije Explorar en ByN, Explorar en escala de grises, o bien Explorar en color como comando en la lista desplegable Obtener página.

  3. Abra el panel Escáner del cuadro de diálogo Opciones para cerciorarse de seleccionar los parámetros correctos. En la sección Pautas de configuración encontrará mayor información.

  4. Seleccione Pedir automáticamente más páginas en el panel Proceso del cuadro de diálogo Opciones para explorar múltiples páginas con un escáner plano sin alimentador automático de documentos. Seleccione esta opción también si su documento tiene más páginas de las que puede contener el alimentador automático de documentos. Consulte la sección: Explorar documentos extensos con un alimentador automático de documentos.

  5. Si tiene un escáner plano sin alimentador automático de documentos y desea usar la característica de exploración automática, seleccione Explorar páginas automáticamente en el panel Escáner del cuadro de diálogo Opciones e introduzca el plazo que desea que OmniPage Pro 11 espere entre la exploración de cada página.

    OmniPage Pro explorará una página y después se detendrá durante un intervalo de tiempo especificado antes de explorar la página siguiente. Durante esta pausa, coloque en el escáner la siguiente página que desea explorar. Si fuese necesario, puede disminuir o aumentar la pausa mediante un cuadro de diálogo.

NOTA: Si no selecciona Explorar páginas automáticamente o bien Pedir automáticamente más páginas, deberá hacer clic en el botón Adicional en la barra de herramientas AutoOCR, o bien en el botón Obtener página en la barra de herramientas Manual, para explorar cada página del documento.

  6. Para el procesamiento automático, haga clic en el botón Iniciar en la barra de herramientas AutoOCR, o bien escoja el comando Iniciar en el menú Proceso.

    Para un procesamiento paso por paso, haga clic en el botón Obtener página en la barra de herramientas Manual, o bien escoja Explorar en ByN, Explorar en escala de grises, o bien Explorar en color en el menú Proceso.

    Las páginas se explorarán en orden y se combinarán en un único documento de trabajo.

CONSEJO: En la Guía de inicio rápido encontrará un tutorial detallado sobre la exploración y el reconocimiento de una sola página.


Pegar texto o imágenes

Podrá pegar texto desde el Portapapeles colocándolo en el Editor de texto. También podrá pegar una imagen desde el Portapapeles al área de la imagen original como una nueva página.

Para pegar texto en el Editor de texto:

  1. Coloque el cursor en el lugar del Editor de texto donde desee insertar el texto.

    Ya debe haber texto reconocido en el Editor de texto.

  2. Haga clic en el botón Pegar [image] en la barra de herramientas Estándar o escoja Pegar en el menú Edición.

    El texto aparecerá en la posición del cursor.

Para pegar una imagen en el área de la imagen original:

  1. Copie la imagen deseada al Portapapeles.

  2. Haga clic en el área de la imagen original para convertirla en la vista activa.

  3. Haga clic en el botón Pegar [image] en la barra de herramientas Estándar o escoja Pegar en el menú Edición.

    La imagen se agregará al área de la imagen original como una nueva página en el documento abierto o como la primera página de un documento nuevo.

NOTA: Cerciórese de que el archivo de imagen sea compatible y que cuente con una resolución entre 75 y 600 ppp. Para obtener óptimos resultados de OCR, se debe contar con una resolución de unos 300 ppp.


Rotar imágenes de página antes del OCR

Al procesar manualmente un documento, podrá girar imágenes de páginas en el área de la imagen original de OmniPage Pro 11 antes de que se efectúe el OCR. Las páginas orientadas incorrectamente no producirán resultados de reconocimiento utilizables.

Rotar la página antes de dibujar zonas: todas las zonas se eliminan de una página cuando ésta se gira.

NOTA: Si procesa el documento automáticamente, podrá poner una pausa en el procesamiento y girar la imagen de la página después de cargarla o explorarla haciendo clic en Detener en la barra de herramientas AutoOCR. Haga clic en Terminar para continuar el procesamiento automático. Si ya se ha efectuado el OCR en la página orientada incorrectamente, pase al procesamiento manual, gire la página y vuelva a reconocerla.

Para rotar una imagen de página:

  1. Haga clic en la imagen de página para activar el área de la imagen original.

  2. Haga clic en el botón Rotar imagen [image] para girar la imagen 90 grados a la vez (en sentido horario).

O bien, escoja Rotar imagen en el menú Ver y seleccione 90, 180 ó 270 grados.

NOTA: Se recomienda programar OmniPage Pro 11 para que gire las páginas automáticamente si fuese necesario durante el OCR; para ello basta con seleccionar la opción Corregir la orientación automáticamente en el panel Proceso del cuadro de diálogo Opciones.


Tipos de archivo compatibles

OmniPage Pro 11 puede abrir y guardar los siguientes tipos de archivos de imágenes:

Tipo de archivo: | Varias páginas: | Abrir / Guardar | Blanco y negro, escala de grises, color
Mapa de bits (*.bmp) | No | Abrir y guardar | Todos
DCX (*.dcx) | Sí | Abrir y guardar | Todos
GIF (*.gif) | No | Abrir y guardar | Todos
JPEG (*.jpg) | No | Abrir y guardar | Gris, color
PCX (*.pcx) | No | Abrir y guardar | Todos
PDF (*.pdf) | Sí | Abrir (ver nota) | Todos
PNG (*.png) | No | Abrir y guardar | Todos
TIFF comprimidos G3/G4 (*.tif) | Sí | Abrir y guardar | En blanco y negro
TIFF comprimidos LZW (*.tif) | Sí | Abrir y guardar | Todos
TIFF FX (*.xif) | Sí | Abrir | Todos
TIFF Packbits (bits empaquetados) (*.tif) | Sí | Abrir y guardar | Todos
TIFF sin comprimir (*.tif) | Sí | Abrir y guardar | Todos

NOTA: Los archivos de imágenes pueden tener una resolución de hasta 600 ppp; sin embargo, para obtener mejores resultados de OCR se recomiendan 300 ppp. OmniPage Pro almacena las imágenes en blanco y negro con su resolución original, pero las imágenes en escala de grises y en color generalmente no se guardan con más de 150 ppp.

NOTA: No podrá guardar imágenes originales en formato PDF , pero podrá guardar resultados de reconocimiento en cuatro variantes de PDF, todas las cuales guardan los resultados del reconocimiento como páginas que se pueden ver. Consulte la sección Guardar en formato PDF.

NOTA: Las imágenes se guardan tal como aparecen en la pantalla cada vez que esto sea posible. Si guarda una imagen en blanco y negro en formato JPEG, se le ofrecerá convertirla a escala de grises. Si trata de guardar una imagen en escala de grises o en color en formato TIFF G3 ó G4, se le ofrecerá convertirla a blanco y negro.

OmniPage Pro puede guardar resultados de reconocimiento en los siguientes tipos de archivo: La columna 'Niveles de formato' corresponde a la Vista fijada en el Editor de texto al momento de guardar:

Tipo de archivo: | Niveles de formato: | Gráficos:
Texto ASCII (*.txt: con o sin saltos de línea) | Vista Sin formato, Vista Mantener fuentes y párrafos | No
Texto ASCII (*.csv: separado por comas) | Vista Sin formato, Vista Mantener fuentes y párrafos | No
Adobe PDF, normal (*.pdf) | True Page | Sí
Adobe PDF con sustitutos de imagen (*.pdf) | True Page | Sí
Adobe PDF con imagen en texto (*.pdf) | True Page | Sí
Adobe PDF, sólo imagen (*.pdf) | True Page | Sí
Excel 3.0 a 7.0, 97, 2000 (*.xls) | Todos | Sí
FrameMaker 5.5.3 (*mif) | Vista Sin formato, Vista Mantener fuentes y párrafos | Sí
Freelance Graphics (*.txt) | Vista Sin formato, Vista Mantener fuentes y párrafos | No
Harvard Graphics (*.txt) | Vista Sin formato, Vista Mantener fuentes y párrafos | No
HTML 3.2 (*htm) Ver nota | Todos | Sí
HTML 4.0 (*htm) Ver nota | Vista Sin formato, Vista Mantener fuentes y párrafos, True Page | Sí
Microsoft Powerpoint 97 (*.rtf) | Vista Sin formato, Vista Mantener fuentes y párrafos | No
Microsoft Publisher 98 (*.rtf) | Vista Sin formato, Vista Mantener fuentes y párrafos | No
Microsoft Word 6.0, 97, 2000 (*.doc) | Todos | Sí
PageMaker 6.5.2 (*.doc) | Todos | Sí
Quattro Pro para Windows 4.0, 8 (*.xls) | Todos | Sí
RTF Word(6.0/95, 97, 2000: *.rtf) | Todos | Sí
Texto Unicode (*.txt: con o sin saltos de línea) | Vista Sin formato, Vista Mantener fuentes y párrafos | No
Texto Unicode (*.csv: separado por comas) | Vista Sin formato, Vista Mantener fuentes y párrafos | No
Ventura Publisher (*.doc) | Todos | Sí
WordPad (*.rtf) | Todos | Sí
WordPerfect 5.1, 5.2, 6.0, 6.1, 8, 9, 10 (*.wpd) | Vista Sin formato, Vista Mantener fuentes y párrafos, True Page | Sí
Documento de OmniPage (*.opd) | Todos | Todos

NOTA: Al guardar archivos en formato HTML, se almacenan todos los gráficos como archivos de imagen independientes con el formato JPEG.


Formas diferentes de procesar documentos

A continuación aparece un resumen de los métodos de procesamiento que se pueden utilizar.

  • Uso del Asistente de OCR

El Asistente de OCR le guiará a través de la selección de parámetros y comandos mediante una serie de preguntas. Luego iniciará el procesamiento automático. Ésta es una buena manera de comenzar si aún no tiene mucha experiencia en el uso de OmniPage Pro

NOTA: NOTA: Los parámetros y los comandos seleccionados por el usuario en el Asistente de OCR se aplicarán a todos los documentos hasta que los cambie. Basta con hacer clic en Iniciar en la barra de herramientas AutoOCR para procesar documentos similares, o bien cambie los parámetros seleccionando diferentes opciones en el Asistente de OCR o en las barras de herramientas y el cuadro de diálogo Opciones.

  • Automáticamente

La forma más fácil y rápida de procesar documentos es dejar que OmniPage Pro 11 lo haga automáticamente por usted. Seleccione los parámetros en el cuadro de diálogo Opciones y en la barra de herramientas AutoOCR y luego haga clic en Iniciar. El programa procesará cada página por todo el procedimiento de principio a fin, efectuando pasos en paralelo cada vez que sea posible. Generalmente separará de manera automática las zonas de las páginas.

  • Manualmente

El procesamiento manual le brinda un control más preciso sobre la forma de manipular las páginas. Podrá procesar el documento página por página con diferentes parámetros para cada una de ellas. El programa también se detiene después de cada paso: obtención de imágenes, reconocimiento, exportación. Esto permite, por ejemplo, dibujar zonas manualmente o cambiar el idioma o idiomas de reconocimiento. Para iniciar cada paso, se debe hacer clic en los botones de la barra de herramientas OCR manual.

  • Automáticamente con terminación manual

Podrá procesar un documento automáticamente y ver los resultados en el Editor de texto. Si la mayoría de las páginas están en orden, pero algunas no quedaron como se esperaba, podrá pasar al procesamiento manual para ajustar los parámetros y efectuar el reconocimiento sólo de las páginas problemáticas.

  • En otras aplicaciones

Puede usar la característica Direct OCR para recurrir a los servicios de reconocimiento de OmniPage Pro mientras trabaja en su procesador de texto usual u otra aplicación similar. OmniPage Pro se vincula automáticamente a los programas PaperPort y Pagis de ScanSoft para la administración de documentos.

  • Posteriormente

Podrá programar trabajos de OCR para que se efectúen posteriormente de manera automática, incluso sin que sea necesaria su presencia ante el equipo. El Asistente para Programar OCR permite especificar los parámetros y una hora de inicio.

NOTA: Para ver cuándo se ejecuta la separación automática de zonas en estos métodos de procesamiento, consulte la sección ¿Cuándo se ejecuta la separación automática de zonas?


Procesar documentos automáticamente

El procesamiento automático constituye una manera eficiente de manipular documentos, especialmente aquéllos de gran tamaño. Primero seleccione todos los parámetros necesarios, luego podrá usar la barra de herramientas AutoOCR de la Caja de herramientas de OmniPage para procesar un nuevo documento de principio a fin, o bien reiniciar y terminar el procesamiento de un documento abierto.

Para procesar el documento automáticamente:

  1. Haga clic en la ficha AutoOCR en la Caja de herramientas de OmniPage para ver la barra de herramientas AutoOCR.

  2. Seleccione el comando deseado de Obtener página en la lista desplegable.

    Podrá definir el origen del documento, el cual puede provenir de archivos de imágenes o de un escáner.

  3. Seleccione un comando de la lista desplegable Describir el original .

    Esto guía el programa para la separación automática de zonas de las páginas. Podrá describir las páginas entrantes o especificar un archivo de plantilla de zonas.

  4. Seleccione un comando de la lista desplegable Exportar resultados .

    Podrá guardar el documento reconocido en un archivo, copiarlo al Portapapeles o bien enviarlo adjunto a un mensaje de correo electrónico.

  5. Escoja Opciones en el menú Herramientas y compruebe que los parámetros sean adecuados para su documento.

    Es posible, por ejemplo, especificar los idiomas de reconocimiento y si desea verificar o no el documento.

  6. Haga clic en el botón Iniciar o bien escoja la opción Iniciar en el menú Proceso.

    Cada página del documento se procesará y terminará una tras otra. El programa puede efectuar tareas individualmente, por ejemplo puede iniciar la carga y reconocimiento de una nueva página a medida que vaya verificando la página anterior.

NOTA: La barra de herramientas Manual y el Asistente de OCR no están disponibles durante el procesamiento automático. Sin embargo, podrá pulsar el botón Detener en la barra de herramientas AutoOCR para detener definitiva o momentáneamente el procesamiento automático y pasar a la barra de herramientas Manual para terminar el procesamiento. Haga clic aquí para obtener ayuda sobre este procedimiento.

CONSEJO: Podrá volver a procesar todas las páginas si un parámetro no adecuado provocó resultados deficientes en todas las páginas. Un ejemplo es la elección del idioma incorrecto, lo que puede hacer que aparezcan casi todos los caracteres marcados como dudosos durante la verificación. Para ello, pulse el botón Detener , y luego Terminar. El comando Volver a procesar todas las páginas permite efectuar nuevamente el reconocimiento sin tener que explorar, cargar ni efectuar nuevamente la separación de zonas de todas las imágenes.


Procesar documentos manualmente

El procesamiento manual le brinda un control más preciso sobre la forma de manipular las páginas. Podrá procesar el documento página por página con diferentes parámetros para cada una de ellas. El programa también se detiene entre paso y paso: obtención de imágenes, reconocimiento, exportación. Esto permite, por ejemplo, dibujar zonas manualmente en cada página. Para iniciar cada paso del proceso, deberá hacer clic en los botones de la barra de herramientas OCR manual.

Para procesar el documento manualmente:

  1. Haga clic en la ficha OCR manual en la Caja de herramientas de OmniPage para mostrar la barra de herramientas OCR manual.

  2. Haga clic en la [image] barra de herramientas Estándar o en Opciones en el menú Herramientas para marcar o seleccionar los parámetros del cuadro de diálogo Opciones.

  3. Seleccione el valor deseado para el botón Obtener página .

    Podrá definir el origen del documento, el cual puede provenir de archivos de imágenes o de un escáner. Acceda al cuadro de diálogo con los parámetros del escáner y modifíquelos según desee.

  4. Haga clic en el botón Obtener página .

    Esto invoca el cuadro de diálogo Cargar archivo, permitiéndole nombrar archivos de imágenes, o bien inicia la exploración. Como resultado de lo anterior, aparece un documento con una o más páginas en el Administrador de documentos, y otro en el área de la imagen original.

  5. Ahora podrá dibujar manualmente y modificar zonas en una o más imágenes y asignar sus propiedades.

    Los botones de la barra de estado permiten pasar a otras páginas. Al solicitarse el reconocimiento, se efectuará la separación automática de zonas a todas las imágenes que no las tengan. Encontrará mayores detalles en las secciones Separación manual de zonas y Cambiar las propiedades de las zonas.

  6. Seleccione un valor para el botón Realizar OCR . Podrá describir el diseño de las páginas entrantes. Este valor influye si la separación automática de zonas se efectúa en un número determinado de páginas. También se puede seleccionar una plantilla para colocar sus zonas en la página actual.

  7. Haga clic en el botón Realizar OCR para reconocer la página actual. Para reconocer las páginas seleccionadas, efectúe una selección múltiple en el Administrador de documentos y luego haga clic en el botón Realizar OCR .

  8. Aparecerá el cuadro de diálogo Instrucciones de separación de zonas, a menos que lo haya desactivado. Cuando elija una de sus opciones, comenzará el reconocimiento.

  9. Si solicitó verificación, el cuadro de diálogo Verificador de OCR mostrará los caracteres dudosos uno tras otro en la página o páginas reconocidas.

    Podrá verificar y editar el texto reconocido.

  10. Continúe cargando páginas, efectuando el OCR, editando y verificando según desee.

  11. Seleccione un valor para el botón Exportar resultados .

    Podrá guardar el documento reconocido en un archivo (también como un documento de OmniPage Pro), copiarlo al Portapapeles, o bien enviarlo adjunto a un mensaje de correo electrónico. Podrá guardar el documento más de una vez.

NOTA: Si anula la selección de Buscar zonas además de zonas de plantilla/actuales en el panel Proceso del cuadro de diálogo Opciones, no aparecerá el cuadro de diálogo Instrucciones de separación de zonas y el reconocimiento siempre se efectuará sólo con las zonas actuales.


Procesar documentos automáticamente y terminarlos manualmente

Cuando tenga un documento de gran tamaño que contenga sólo algunas páginas a las que se deba prestar especial atención, no es necesario procesar manualmente todo el documento. Podrá procesarlo automáticamente y ver los resultados en el Editor de texto. Luego podrá determinar qué páginas están en orden, y cuáles necesitan parámetros diferentes o separación manual de zonas. Finalmente podrá pasar al procesamiento manual para ajustar los parámetros y zonas, y luego volver a efectuar el reconocimiento de sólo esas páginas.

  1. Prepare el documento y efectúe el procesamiento automático, tal como ya se describió.

  2. Si cierra o termina la verificación, se le solicitará que guarde el documento. Esto es lo que se recomienda hacer, aun cuando no sea su forma final.

  3. Seleccione una página que requiera una nueva separación de zonas o un cambio de parámetros y haga clic en la ficha Manual OCR a la izquierda de la Caja de herramientas de OmniPage.

  4. Elimine o modifique las zonas existentes en el área Imagen original. También podrá cargar una plantilla para dejar que sus zonas reemplacen las existentes. Dibuje nuevas zonas según desee. Consulte la sección Dibujar zonas manualmente.

  5. Cambie otros parámetros según sea necesario para la página actual.

  6. Haga clic en el botón Realizar OCR para volver a reconocer la página actual. Confirme que se deben sobreescribir los resultados del reconocimiento anterior. Aparecerá al cuadro de diálogo Instrucciones de separación de zonas, a menos que lo haya desactivado.

  7. Para volver a efectuar el reconocimiento de más de una página, seleccione las páginas necesarias en el Administrador de documentos antes de hacer clic en el botón Realizar OCR .

  8. Cuando haya vuelto a reconocer todas las páginas con resultados aceptables, guarde el documento nuevamente.


Uso del Asistente de OCR

El Asistente de OCR le lleva por los seis paneles de parámetros, para ayudarle a fijar los parámetros del documento, y luego inicia el procesamiento automático. Existe ayuda contextual en todos los paneles del asistente. El Asistente de OCR puede funcionar solamente cuando no haya un documento abierto con OmniPage Pro.

Para procesar el documento utilizando el Asistente de OCR:

  1. Haga clic en la ficha Asistente de OCR en la Caja de herramientas de OmniPage y luego en el botón Asistente de OCR para ver su primera pantalla.

    El primer panel permite definir el origen del documento: escáner o archivo de imagen. Para mayor información, consulte la sección Obtener página.

  2. Responda la pregunta de la primera pantalla y haga clic en Siguiente.

  3. El segundo panel le solicita que describa el diseño del documento de entrada, para ayudarle en la separación automática de zonas. En la sección Describir el diseño original encontrará mayor información.

  4. El tercer panel permite definir los idiomas de reconocimiento y decidir el método de OCR. Los idiomas que cuenten con diccionario tienen el icono

  5. El cuarto panel permite definir el nivel de formato que se aplicará al documento para su presentación y exportación.

  6. El quinto panel le pregunta si desea verificar el texto antes de exportarlo. Si elige Sí también podrá editar el texto antes de guardar el documento. También podrá decidir si desea crear y utilizar datos de IntelliTrain durante la verificación.

  7. El último panel le solicita que defina la alternativa de exportación: guardar en un archivo o copiar al Portapapeles. Tras fijar su opción, haga clic en Terminar para cerrar el Asistente y comenzar el procesamiento automático.

  8. Si solicitó verificar y el texto contiene caracteres dudosos, aparecerá el cuadro de diálogo Verificador de OCR. Cuando haya concluido la verificación, los resultados del reconocimiento irán directamente al Portapapeles, o bien se abrirá el cuadro de diálogo Guardar como para que se puedan especificar los parámetros de exportación de archivos.

  9. El documento permanece en OmniPage Pro. Podrá editar los resultados del reconocimiento y volver a guardarlos en otros formatos. Podrá cambiar las zonas manualmente o bien modificar otros parámetros y luego utilizar el procesamiento manual para reconocer páginas independientes del documento. Y también podrá agregar páginas mediante el procesamiento automático o manual.

NOTA: Los paneles del asistente presentan los parámetros tal como estaban la última vez que se modificaron en el programa. Además, OmniPage Pro recordará los parámetros que se configuren en los paneles del Asistente de OCR y los aplicará a los procesamientos futuros, ya sean automáticos o manuales, hasta que los vuelva a cambiar. De modo que si tiene más documentos para los cuales sean adecuados los parámetros del Asistente de OCR, basta con cambiar a la barra de herramientas AutoOCR y hacer clic en Iniciar.

NOTA: Los parámetros pertinentes que no ofrece el Asistente de OCR adoptan los valores que se fijaron la última vez en el programa. Esto concierne principalmente a los parámetros del escáner, un diccionario del usuario o un archivo de capacitación. No es posible usar plantillas de zonas con el Asistente de OCR. Si al iniciarse el Asistente de OCR se estableció un archivo de plantilla, éste se descargará y se fijará la opción Automático como descripción de entrada. No es posible exportar un documento reconocido adjunto a un mensaje de correo electrónico. En ese caso, utilice el procesamiento automático o manual.

CONSEJO: Para iniciar el Asistente de OCR con el teclado, seleccione la ficha Asistente de OCR en la Caja de herramientas de OmniPage, y luego escoja Iniciar en el menú Proceso.


Uso de los menús de acceso directo

OmniPage Pro ahora ofrece un comando Convertir a en los menús rápidos asociados con los archivos de imágenes compatibles. Esto permite extraer texto editable de los archivos de imágenes y enviar los resultados directamente a una aplicación de destino.

Por ejemplo, si hace clic con el botón derecho del ratón en un archivo de imagen TIFF en el Explorador de Windows, aparecerá un menú rápido. Podrá usar elementos de menú para seleccionar valores de OCR y realizar el OCR en la imagen.

Para seleccionar los valores de OCR desde un menú rápido de un archivo de imagen:

  1. Localice el archivo de imagen en el Explorador de Windows, en Mi PC, o bien, en el escritorio de Windows.

    No es necesario abrir OmniPage Pro.

  2. Haga clic en el archivo con el botón derecho del ratón para abrir el menú rápido.

  3. Escoja Propiedades en el menú rápido.

    Aparecerá la ficha Parámetros de OCR en el cuadro de diálogo Propiedades, si un archivo de imagen tiene la extensión de archivo correspondiente. Si es necesario, cambie el nombre del archivo con una extensión adecuada.

    Haga clic en la ficha Parámetros de OCR.

    • Seleccione las opciones en la lista Tipo de documento registrado para especificar los tipos de documentos a los cuales se puede convertir una imagen. Aparecerán los tipos de documentos seleccionados en el submenú Convertir a .

    • Seleccione Iniciar aplicación para iniciar automáticamente la aplicación del documento reconocido tras el OCR.

    • Seleccione Verificar OCR para verificar que no haya errores tras el OCR.

    • Haga clic en Opciones para ver los parámetros del OCR.

  4. Haga clic en Aceptar cuando haya terminado de seleccionar los parámetros.

Para iniciar el OCR desde el menú rápido de un archivo de imagen:

  1. Localice el archivo de imagen en el Explorador de Windows, en Mi PC, o bien, en el escritorio de Windows.

    No es necesario abrir OmniPage Pro.

  2. Haga clic en el archivo con el botón derecho del ratón para abrir el menú rápido.

    El comando Convertir a sólo aparecerá en el menú rápido si un archivo de imagen tiene una extensión de archivo apropiada. Si es necesario, cambie el nombre del archivo con una extensión adecuada.

  3. Escoja Convertir a en el menú rápido y seleccione el tipo de archivo o el destino que desee en el submenú.

  4. Aparecerá un monitor del progreso. Si escogió cualquier salida excepto el Portapapeles, aparecerá la aplicación de destino asociada con el tipo de archivo seleccionado y los resultados del reconocimiento.

  5. Si eligió guardar en el Portapapeles, seleccione una aplicación de destino y pegue los resultados del reconocimiento.

    Para todos los destinos salvo el Portapapeles, el archivo resultante se guarda en la misma carpeta del archivo de imagen original, y con el mismo nombre, pero con otra extensión.


Cuadro de diálogo Programar OCR

Este cuadro de diálogo permite gestionar trabajos con la característica Programar OCR. Cada trabajo implica el procesamiento de un documento. Podrá especificar el momento dentro de las próximas 24 horas en que se procesará el trabajo. En la sección Programar OCR encontrará información sobre cómo preparar un trabajo.

El cuadro de diálogo Programar OCR se invoca en el menú Proceso de OmniPage Pro 11 o bien desde el menú Inicio de Windows. En él aparecen todos los trabajos y se muestra su estado: Esperando, Ejecución, Completo o Error.

Pulse el botón Agregar trabajo para definir un nuevo trabajo.

Pulse el botón Modificar trabajo programado a fin de cambiar los parámetros de un trabajo en espera.

Podrá averiguar por qué un trabajo tiene un estado de error si solicita un archivo de registro al preparar el trabajo.

Podrá modificar y volver a utilizar los trabajos terminados para procesar nuevos trabajos que necesiten parámetros similares.

También podrá eliminar los trabajos cuando ya no los necesite.

NOTA: La característica Programar OCR no está diseñada para manipular documentos de OmniPage. Utilice el programa de manera normal para abrir o guardar documentos de OmniPage.


Programar OCR

Podrá programar trabajos de OCR para que se efectúen automáticamente en cualquier momento dentro de las próximas 24 horas. En cada trabajo se procesa un documento. Las páginas del documento pueden provenir de archivos de imágenes o bien de un escáner con un alimentador automático de documentos. No es necesario estar frente al equipo en el momento de iniciar el trabajo, ni tampoco que OmniPage Pro esté en funcionamiento. No importa si su equipo se apaga después de configurar el trabajo, siempre y cuando esté funcionando a la hora de inicio. Si se han de explorar páginas, el escáner debe estar funcionando en el momento de iniciar el trabajo, con las páginas cargadas en el alimentador automático de documentos.

Programar un trabajo

  1. Escoja Programar OCR en el menú Proceso o en el menú Inicio de Windows. Aparecerá el cuadro de diálogo Programar OCR.

  2. Haga clic en Agregar a fin de abrir el Asistente para Agregar trabajo.

  3. Especifique si las páginas provendrán de un escáner o archivo. Para la exploración, seleccione blanco y negro, escala de grises o en color. Para la entrada de archivos, seleccione los archivos. Podrá seleccionar archivos individuales o todos los archivos de la carpeta especificada. Haga clic en Siguiente.

  4. Describa las páginas de entrada para la separación automática de zonas, especifique el o los idiomas y otros parámetros, utilizando la opción Siguiente para desplazarse por los paneles.

  5. Especifique un nivel de formato para la exportación, un nombre y tipo de archivo de exportación, así como su ubicación y opción de separación. Haga clic en Siguiente. Seleccione el momento en que desee que OmniPage Pro procese el trabajo y si desea que una entrada en el archivo de registro notifique sobre la finalización del trabajo y los problemas que surjan.

  6. Haga clic en Terminar a fin de cerrar el Asistente para Agregar trabajo.

NOTA: Los parámetros de Programar OCR no se vuelven a escribir en OmniPage Pro. Se traspasan como parámetros predeterminados para el siguiente trabajo de Programar OCR.

NOTA: Si se está usando OmniPage Pro cuando se haya fijado el inicio de un trabajo con Programar OCR, se iniciará una segunda copia del programa para el trabajo programado.

NOTA: Con Programar OCR, siempre se ejecuta la separación automática de zonas, a menos que se especifique una plantilla de zona, con la opción Buscar zonas además de zonas de plantilla desactivada.

NOTA: Los parámetros no ofrecidos en el Asistente para Agregar trabajo adoptan sus valores según como estén fijados en OmniPage Pro. El parámetro más importante es saber si se ejecutará IntelliTrain o no.

CONSEJO: Si escribe los nombres de archivos de imágenes en vez de seleccionarlos, verifique que el nombre y la ruta de acceso sean correctos. Una entrada incorrecta provocará un error de trabajo.

Podrá usar el cuadro de diálogo Programar OCR para modificar o eliminar trabajos y revisar su estado.


Modificar opciones para los trabajos programados

Todos los documentos recién programados tienen la misma carpeta de salida predeterminada y el mismo formato de archivo asignado. El nombre de archivo de salida predeterminado utiliza el nombre de archivo de trabajo original y la extensión del formato de archivo de salida. Puede modificar todas las opciones de salida para cualquier documento programado.

Para modificar los trabajos:

  1. Escoja la vista Programar OCR en el menú Proceso.

    Aparecerá el cuadro de diálogo Programar OCR.

  2. Seleccione un trabajo programado y haga clic en Modificar trabajo programado para abrir el cuadro de diálogo Modificar trabajo.

  3. Seleccione las opciones deseadas para el trabajo.

  4. Haga clic en Aceptar para aceptar las modificaciones seleccionadas.

  5. Haga clic en Cerrar para cerrar el cuadro de diálogo Programar OCR.


Uso de Direct OCR

Direct OCR permite reconocer páginas mientras trabaja en un procesador de texto u otra aplicación. Permite explorar, reconocer y pegar los resultados del reconocimiento en el archivo actual en la posición del cursor sin salir de la aplicación. Para usar Direct OCR con una aplicación, ésta debe estar registrada y Direct OCR habilitado en el panel Direct OCR del cuadro de diálogo Opciones de OmniPage Pro.

  1. Abra la aplicación registrada y trabaje en un documento. Coloque el cursor en la posición que desee colocar los resultados del reconocimiento. Para explorar una página, colóquela correctamente en el escáner.

  2. Utilice el elemento Obtener parámetros del texto del menú Archivo para especificar los parámetros que se utilizarán durante el reconocimiento. Escoja entre los paneles OCR , Escáner, Formato y Direct OCR. Utilice el último panel para especificar de dónde debe provenir la entrada: el escáner o un archivo.

    Los parámetros visualizados son aquéllos de Omnipage Pro. Los parámetros que no se presenten, adoptan sus valores según los últimos que se utilizaron con OmniPage Pro.

  3. Utilice el elemento Obtener texto del menú Archivo para obtener una o más imágenes del escáner o de un archivo. Podrá abrir un conjunto de archivos de imágenes. Podrá abrir archivos de imágenes de múltiples páginas. Si desea explorar múltiples páginas para Direct OCR, necesitará contar con un alimentador automático de documentos. Si no cuenta con dicho aparato, deberá hacer clic en Obtener texto para cada página.

  4. Si seleccionó Zonas automáticas el reconocimiento se efectuará inmediatamente.

  5. Si no seleccionó Zonas automáticas se presentará cada página, permitiéndole dibujar zonas manualmente. Consulte la sección Ventana de separación de zonas de Direct OCR. Haga clic en su botón Realizar OCR para comenzar el reconocimiento.

  6. Si se especificó la verificación, ésta se llevará a cabo tras el reconocimiento. Luego los resultados del reconocimiento se colocarán en la posición del cursor en su aplicación, con el nivel de formato especificado en el panel Formato del cuadro de diálogo Opciones de Direct OCR.

    Los resultados del reconocimiento pueden incluir gráficos. Si la aplicación no es compatible con el nivel de formato que usted especifique, se pegará el texto normal.

    Si no hay un documento abierto en su aplicación, los resultados del reconocimiento se enviarán al Portapapeles.


Ventana de separación de zonas de Direct OCR

La ventana de separación de zonas de Direct OCR muestra lo siguiente:

Área de la imagen original:

Esta área muestra la imagen de una sola página y contiene la barra de herramientas Imagen. Utilice los botones de esta barra de herramientas o los menús rápidos para crear o modificar zonas, girar una imagen o acercar y alejar la imagen.

Dibujar zonas alrededor de las áreas de la imagen que desee procesar. Las zonas rectangulares son las más comunes, pero también puede dibujar zonas con formas irregulares para gráficos y texto.

NOTA: Sólo se permiten las zonas cuadradas o rectangulares para las tablas. En las secciones dibujar zonas con formas irregulares y dibujar zonas de tablas encontrará mayor información.

Vista de miniatura:

Esta vista muestra imágenes en miniatura para cada página que se obtenga. A menos que el escáner tenga un alimentador automático de documentos, podrá explorar sólo una página a la vez. Podrá cargar un conjunto de archivos de imágenes. Utilice las miniaturas o los botones de navegación para desplazarse de una página a otra y efectuar otras operaciones a nivel de página.

Botón Realizar OCR:

Cuando haya terminado de dibujar zonas alrededor de las áreas en todas las páginas que desea reconocer, haga clic en el botón Realizar OCR para iniciar el procesamiento.

CONSEJO: Si ya no desea separar manualmente todas las zonas de las páginas de Direct OCR, haga clic en Obtener parámetros del texto en el menú Archivo de su aplicación o en el panel Direct OCR del cuadro de diálogo Opciones de OmniPage Pro y seleccione Zonas automáticas.


Preguntas y respuestas sobre Direct OCR

A continuación aparecen algunas preguntas y respuestas frecuentes acerca de Direct OCR. En la sección Parámetros de Direct OCR encontrará información acerca de cómo activar esta característica, y en el apartado Uso de Direct OCR podrá averiguar cómo utilizar esta función.

P | ¿Tengo que ejecutar OmniPage Pro para explorar o cargar y reconocer un documento?
R | No. Si OmniPage Pro está instalado en su equipo, podrá usar la característica Direct OCR para explorar y procesar documentos desde su programa procesador de texto o de hoja de cálculo sin tener que abrir OmniPage Pro. De hecho, si OmniPage Pro ya está en ejecución cuando se solicite ejecutar Direct OCR, se iniciará una segunda copia del programa.
P | ¿Cómo sé si Direct OCR está activado?
R | Busque en el panel Direct OCR del cuadro de diálogo Opciones de OmniPage Pro. Cerciórese de que esté seleccionado Activar Direct OCR y que la aplicación que desee usar aparezca en la lista del cuadro Registradas. O bien, abra una aplicación registrada y vea si el elemento Obtener texto aparece en la lista del menú Archivo.
P | ¿Puedo usar el alimentador automático de documentos de mi escáner con Direct OCR?
R | Sí. OmniPage Pro 11 es compatible con alimentadores automáticos de documentos para Direct OCR. Procesará todas las páginas que se encuentren en al alimentador automático de documentos. Al explorar documentos de múltiples páginas sin un alimentador automático de documentos, debe escoger Obtener texto en el menú Archivo para cada página. Podrá cargar múltiples archivos de imágenes.
P | Las selecciones que hago en Obtener parámetros del texto ¿afectan los parámetros del cuadro de diálogo Opciones de OmniPage Pro?
R | Sí. Sin importar si escoge una opción en el cuadro de diálogo Opciones o en Obtener parámetros del texto, cambiará los mismos parámetros.
P | ¿Hay programas que no funcionan con Direct OCR?
R | Si el programa tiene un menú Archivo y puede pegar texto desde el Portapapeles, Direct OCR debería funcionar bien. Algunos programas, tales como Microsoft Works, no funcionan bien si Direct OCR está activado, por lo que basta con desactivarlo. Otros programas, tales como Microsoft Publisher, funcionan a la perfección con Direct OCR activado, pero las funciones de Obtener texto simplemente no funcionan.

NOTA: Si tiene un programa que no funcione con Direct OCR, recuerde que de todos modos contará con todas las funciones de este último. Direct OCR es una característica que facilita la exploración de páginas porque no hace falta alternar entre OmniPage Pro y otros programas. Obtendrá la misma calidad de resultados de OCR al utilizar OmniPage Pro para enviar los resultados de reconocimiento a un archivo o el Portapapeles, y luego cargarlos o pegarlos en la aplicación de destino.


Realizar múltiples tareas simultáneamente

OmniPage Pro aprovecha la capacidad de su equipo de manejar más de un proceso a la vez. Podrá explorar, crear zonas, reconocer y editar documentos simultáneamente. No habrá necesidad de esperar a que se complete un proceso para empezar con otro.

Por ejemplo, si explora un documento de múltiples páginas que se procesará manualmente, podrá dibujar zonas en la primera imagen una vez que la haya explorado. Con el procesamiento automático, podrá verificar y editar el texto reconocido apenas aparezca en el Editor de texto. Podrá realizar estas tareas mientras se exploren y reconozcan otras páginas.


Obtener páginas

Puede incluir una página en OmniPage Pro al cargar un archivo de imagen o al explorar una imagen. Puede cargar varias páginas en un solo documento al seleccionar un número de archivos de imagen (que pueden ser archivos de una página única o de varias páginas) o al explorar un conjunto de páginas, con o sin un alimentador automático de documentos.

La lista desplegable Obtener página contiene las opciones siguientes:

Cargar archivo

Seleccione Cargar archivo para cargar archivos de imagen existentes, tales como archivos TIFF, PCX o PDF en OmniPage Pro. Los archivos ingresan al programa tal como se los vaya guardando: blanco y negro, escala de grises o color. Consulte Cargar páginas en OmniPage Pro.

Explorar en blanco y negro

Seleccione Explorar en ByN para explorar páginas en blanco y negro. Esta opción no es la más idónea si desea color en el documento de salida, ni tampoco si desea obtener fotografías «en blanco y negro»: en ese caso se recomienda la exploración en escala de grises. Para una mayor exactitud de OCR, utilice esta opción para texto oscuro nítido o sobre un fondo blanco o pálido. Las imágenes en blanco y negro se pueden explorar y manipular más rápidamente que las demás y ocupan menos espacio de disco.

Explorar en escala de grises

Seleccione Explorar en escala de grises para explorar un documento impreso en escala de grises en OmniPage Pro. Elija esta opción para conservar fotografías «blanco y negro» en el documento de salida. Para una mayor exactitud de OCR, utilice esta opción en páginas con contraste variable o bajo (donde no haya mucha diferencia entre tonos claros y oscuros) y con el texto sobre fondos de color o sombreados.

Explorar en color

Seleccione Explorar en color para explorar un documento impreso a color en OmniPage Pro. Sólo está disponible para escáneres a color. Elija esta opción si desea obtener gráficos, texto o fondos en color en el documento de salida. Para mayor exactitud de OCR, esta opción no ofrece mayores beneficios que la escala de grises (para una resolución determinada), pero exigirá mucho más tiempo, recursos de memoria y espacio de disco.

Los tres comandos de exploración están disponibles solamente si tiene instalado un escáner con OmniPage Pro. En la sección Configurar el escáner encontrará más información.

El éxito del OCR que se obtenga desde un escáner dependerá en gran medida de la calidad de la imagen. Vale la pena examinar la calidad de las imágenes que se están generando para decidir cuáles parámetros de brillo y contraste dan los resultados de OCR óptimos para los diferentes tipos de documento.

Al colocar páginas en el escáner, trate de asegurar que no estén inclinadas. Trate de asegurarse de que las páginas pasen de manera uniforme a través de un escáner con alimentación de hojas, sin sufrir inclinaciones y pliegues. A veces resulta difícil lograr que las páginas queden rectas; por ejemplo, al explorar un libro pesado. Tal vez esto no tenga demasiada importancia, porque OmniPage Pro examina cada página entrante y enderezará automáticamente el texto en la página.

La exploración de documentos más extensos puede demorar bastante tiempo. Puede obtener consejos al respecto en los temas siguientes:

  • Explorar documentos extensos con un alimentador automático de documentos

  • Explorar documentos extensos sin un alimentador automático de documentos

  • Explorar documentos a doble cara


Describir el diseño original

Se le solicitará que proporcione una descripción del diseño del documento original para ayudar al programa a efectuar la separación automática de zonas. Consulte la sección ¿Cuándo se ejecuta la separación automática de zonas?

La barra de herramientas AutoOCR tiene una lista desplegable bajo el encabezado Describir el original. En la barra de herramientas Manual, el menú desplegable proviene del botón Realizar OCR.

Seleccione el parámetro que mejor describa el aspecto del documento original. El parámetro que escoja también puede reflejar cómo desea manipular el diseño. El valor predeterminado es Automático, y para la mayoría de los procesamientos es la manera más rápida y sencilla de proceder. Las demás opciones existen para darle un mayor control sobre la manipulación de diseños.

Escoja entre las siguientes opciones:

Automático

Elija esta opción para que el programa tome todas las decisiones de separación automática de zonas. El programa decidirá si el texto está o no en columnas, si un elemento es un gráfico o texto que se reconocerá, y si se deben colocar tablas o no.

Escoja Automático si:

  • desea procesar el documento rápidamente.

  • el documento contiene páginas con diseños distintos o desconocidos.

  • tiene una página con múltiples columnas y una tabla.

  • tiene páginas que contengan más de una tabla.

Columna única, sin tabla

Elija este parámetro si sus páginas contienen sólo una columna de texto y ninguna tabla. Las cartas comerciales o páginas de un libro normalmente tienen estas características. Elija esta opción también para una página con palabras o números dispuestos en columnas si no desea que éstos se coloquen en una tabla, que se pierdan las columnas o dejarlos como columnas independientes. Es posible detectar gráficos.

Varias columnas, sin tabla

Escoja esta opción si algunas de las páginas contienen texto en columnas y desea hacer desaparecer las columnas o bien conservarlas en columnas independientes, similares al diseño original. Las columnas se pueden mantener en el documento de salida: debe especificar al momento de guardar si esto se efectuará en marcos o columnas de corrido. Si se encuentran datos similares a una tabla, se colocarán en columnas, no en una tabla cuadriculada. Es posible detectar gráficos.

Columna única, con tabla

Elija esta opción si su página contiene sólo una columna de texto y una tabla. La separación automática de zonas no buscará columnas pero tratará de buscar una tabla y colocarla en una cuadrícula en el Editor de texto. Posteriormente se puede especificar si desea exportarla en una cuadrícula o como columnas de texto separadas por tabulaciones. Es posible detectar gráficos.

Hoja de cálculo

Elija esta opción si la página entera consiste en una tabla que desea exportar a un programa de hoja de cálculo, o tratar como una tabla. No se detectará flujo de texto ni zonas de gráficos.

Personalizado

Escoja esta opción para tener el máximo control sobre la separación automática de zonas. Podrá evitar o estimular la detección de columnas, gráficos y tablas. Fije los parámetros en el panel Diseño personalizado del cuadro de diálogo Opciones.

Plantilla

Escoja un archivo de plantilla de zonas si desea aplicar sus zonas y propiedades a todas las páginas obtenidas de ahora en adelante. En el procesamiento manual las zonas de plantillas también se aplican a la página actual, reemplazando las zonas existentes. Se permiten otras zonas además de las zonas de plantillas. Encontrará más detalles en la sección Crear y usar plantillas de zonas.


Exportar resultados

Puede exportar el texto reconocido y los gráficos conservados para utilizarlos en otras aplicaciones guardándolos en un archivo, enviándolos como anexo de correo o copiándolos al Portapapeles.

La lista desplegable Resultados de exportación contiene las siguientes opciones:

Guardar como archivo

Seleccione Guardar como archivo para guardar una copia de un documento al disco con un tipo de archivo especificado. En la sección Tipos de archivo compatibles y Guardar los resultados del reconocimiento encontrará mayor información.

CONSEJO: Seleccione Guardar e iniciar en el cuadro de diálogo Guardar como para que OmniPage Pro abra automáticamente el programa de procesamiento de texto o cualquier otro programa al guardar los resultados del reconocimiento como un archivo.

Enviar como correo

Seleccione Enviar como correo para enviar una copia de un documento como un archivo adjunto a un mensaje de correo. Esto es posible en aplicaciones de correo compatibles con MAPI, tal como Microsoft Outlook. En la sección Enviar un documento como un adjunto de correo encontrará mayor información.

Copiar al Portapapeles

Seleccione Copiar al Portapapeles para colocar una copia del documento en el Portapapeles. En la sección Copiar un documento al Portapapeles encontrará mayor información.

NOTA: En OmniPage Pro 10, una de las opciones de exportación incluía la posibilidad de leer el texto en voz alta. Esto ahora se trata como una función del Editor de texto. En la sección Convertir texto a lenguaje encontrará mayor información.


Crear y editar diccionarios del usuario

El programa contiene diccionarios incorporados para numerosos idiomas. Estos diccionarios ayudan al reconocimiento y pueden ofrecer sugerencias durante la verificación. Pueden ser complementados por otros diccionarios del usuario. Comúnmente, estos diccionarios contienen sustantivos propios como su nombre y el nombre de su empresa y sus productos. Son muy útiles para almacenar términos técnicos y abreviaturas de su campo particular, los cuales probablemente no aparecerían en diccionarios estándar.

Podrá guardar la cantidad de diccionarios del usuario que desee, pero podrá cargar sólo uno a la vez. También se ofrecen diccionarios del usuario de Microsoft Word; un diccionario Personalizado es el diccionario predeterminado del usuario para Microsoft Word.

Para crear un diccionario del usuario:

  1. Haga clic en Agregar en el cuadro de diálogo Verificador de OCR sin tener cargado ningún diccionario del usuario ni haber abierto el cuadro de diálogo Archivos del diccionario del usuario en el menú Herramientas, y luego haga clic en Nuevo.

  2. Nombre su diccionario en el cuadro de diálogo Guardar el nuevo diccionario del usuario.

  3. Haga clic en Aceptar. El nuevo diccionario queda como el actual.

  4. Agregue palabras al nuevo diccionario durante la verificación o bien editándolo, tal como se describe a continuación.

Para cargar un diccionario del usuario:

  1. Abra el panel OCR del cuadro de diálogo Opciones con el botón Opciones [image] en la barra de herramientas Estándar.

  2. Seleccione un archivo de diccionario en el cuadro de selección Diccionario del usuario.

  3. Haga clic en Aceptar.

o bien

  1. Seleccione Diccionario del usuario en el menú Herramientas.

  2. Seleccione un archivo de diccionario del cuadro de diálogo Archivos del diccionario del usuario.

  3. Haga clic en el botón Establecer como actual .

Para descargar un diccionario del usuario:

  1. Abra el Panel OCR del cuadro de diálogo Opciones.

  2. Seleccione [ninguno] en el cuadro de selección Diccionario del usuario.

Para editar un diccionario del usuario:

  1. Seleccione Diccionario del usuario en el menú Herramientas o bien haga clic en el botón [image] en el panel OCR del cuadro de diálogo opciones.

    Aparecerá el cuadro de diálogo Archivos del diccionario del usuario.

  2. Seleccione un archivo de diccionario del usuario existente y haga clic en Editar.

  3. Agregue o elimine palabras en su diccionario según lo desee:

    • Escriba la palabra en el cuadro de edición Palabra del usuario y luego haga clic en Agregar para incorporarla.

    • Seleccione una palabra en el cuadro de lista y haga clic en Eliminar para suprimirla.

    • Haga clic en Eliminar todo para borrar todas las palabras del diccionario.

    • Haga clic en Importar para agregar palabras desde un archivo de texto.

  4. Haga clic en Cerrar cuando haya terminado de editar el diccionario del usuario.

NOTA: Las palabras no se pueden agregar a un diccionario del usuario si contienen caracteres de puntuación al comienzo o al final de la palabra (por ejemplo, MULTI.), ni tampoco si contienen un espacio en blanco o un carácter de rechazo.

NOTA: Para importar palabras desde una lista de términos, éstas deben estar en un archivo de texto normal y cada entrada de diccionario debe estar en un renglón nuevo. Podrá exportar el diccionario del usuario a un archivo de texto.


Idiomas y alfabetos

OmniPage Pro 11 proporciona una gran compatibilidad lingüística. Ofrece el reconocimiento de 114 idiomas usando tres alfabetos: latino, griego y cirílico.

Los idiomas con compatibilidad de diccionario son: alemán, catalán, checo, danés, español, finlandés, francés, griego, holandés, húngaro, inglés, italiano, noruego, polaco, portugués, ruso y sueco. Se utilizan estos diccionarios, junto con los diccionarios del usuario, para asistir en el proceso de reconocimiento y proporcionar sugerencias durante la verificación.

Se dispone de un reconocimiento de motor doble para alemán, danés, español, finlandés, francés, holandés, inglés, italiano, noruego, portugués y sueco. Cada motor de reconocimiento cuenta con su propio diccionario; se consultan ambos durante el reconocimiento y se pueden tomar sugerencias de cualquiera de ellos. Puede activar o desactivar el reconocimiento de motor doble con el parámetro del método de OCR en el panel OCR del cuadro de diálogo Opciones. Más exacto alterna con el segundo motor, Más rápido depende de un solo motor y un diccionario incorporado.

Puede optar por que las palabras que no aparecen en diccionario aparezcan subrayadas en el Editor de texto. Durante la verificación, podrá ver estas palabras. A veces las palabras no serán marcadas como "no está en el diccionario", incluso si ninguno de los diccionarios la contienen. Esto puede suceder si ambos motores de reconocimiento generan un resultado idéntico con alta confianza, o si una palabra que "no está en el diccionario" aparece muchas veces en un documento.

Abra el panel OCR del cuadro de diálogo Opciones para ver una lista completa de los idiomas compatibles.

Este icono indica un idioma con asistencia de diccionario.

Si hace una selección de varios idiomas, todos los caracteres necesarios para los idiomas seleccionados estarán validados para el reconocimiento. Si selecciona más de un idioma con asistencia de diccionario, se consultarán todos los diccionarios involucrados, de modo que podrá obtener sugerencias en más de un idioma.

Alfabeto latino:

Este alfabeto se utiliza para la mayoría de los idiomas compatibles. Cuando elige uno o más idiomas para el reconocimiento, todas las letras acentuadas necesarias estarán validadas como soluciones de OCR aceptables.

Alfabeto griego:

El alfabeto griego se utiliza para el idioma griego. OmniPage Pro admite el reconocimiento de caracteres necesarios para leer griego antiguo. Éste es un ejemplo de un texto en griego clásico:

Éste es un ejemplo de un texto en griego moderno:

Éstos son los caracteres compatibles:

Al leer griego, las letras del alfabeto inglés aún pueden ser reconocidas. Puede leer, editar y verificar textos en griego incluso si su equipo no tiene archivos de fuentes griegas ni compatibilidad con la página de códigos. No obstante ello, es necesaria la compatibilidad con el griego para manipular el texto exportado correctamente.

Alfabeto cirílico:

Los idiomas siguientes están escritos usando el alfabeto cirílico: ruso, búlgaro, bielorruso, chechén, kabardiano, macedonio, moldavo, serbio y ucraniano.

Éste es un ejemplo de texto en ruso:

Al leer idiomas cirílicos, las letras del alfabeto inglés aún pueden ser reconocidas. A veces, hay palabras escritas con letras del alfabeto inglés en el medio de textos en idiomas cirílicos. OmniPage Pro puede manejarlos.

Puede leer, editar y verificar textos cirílicos incluso si su equipo no tiene archivos de fuentes cirílicas ni compatibilidad con la página de códigos. No obstante ello, es necesaria la compatibilidad con los idiomas cirílicos para manipular el texto exportado correctamente.

La tabla siguiente muestra cuáles son los caracteres cirílicos compatibles. No todos estos caracteres están validados para el ruso ni para otro idioma individual.


Archivos de capacitación

Un archivo de capacitación contiene un conjunto de formas de caracteres, cada uno de los cuales se asocia con una solución de OCR. Cuando se carga un archivo de capacitación, estas formas almacenadas se comparan con las formas conflictivas que se encuentren en las páginas reconocidas. Las soluciones asignadas se aplicarán cuando sea pertinente.

La capacitación en OmniPage Pro 11 se efectúa como parte del funcionamiento de IntelliTrain. IntelliTrain deriva los datos de capacitación a partir de las correcciones que efectúe el usuario al verificar texto mediante el Editor de texto.

Para que se generen datos de capacitación, se debe seleccionar Aplicar IntelliTrain en el panel Verificación del cuadro de diálogo Opciones. También deberá hacer cambios a medida que vaya verificando texto. Deberá escoger las páginas representativas de aquéllas que desee leer posteriormente con la ayuda del archivo de capacitación. Los cambios efectuados en el Editor de texto fuera del cuadro de diálogo Verificar OCR no generan datos de capacitación. Incluso la verificación de los cambios no siempre genera datos de capacitación - IntelliTrain decide cuáles cambios conservar.

Los datos de capacitación pueden existir y utilizarse sin ser guardados en un archivo de capacitación. Los datos de capacitación no guardados se almacenan en un documento de OmniPage. Si no guarda el documento como archivo OPD y sí desea guardar los datos de capacitación en un archivo, deberá guardarlos antes de cerrar el documento. El panel Verificación en el cuadro de diálogo Opciones permite escoger si desea que se le consulte o no al momento de cerrar cuando existan datos de capacitación no guardados.

NOTA: OmniPage Pro es un poderoso producto de OCR, precapacitado. Para la mayor parte del trabajo de reconocimiento, es necesario usar un archivo de capacitación. Los archivos de capacitación se utilizan con más frecuencia para documentos extensos con texto impreso en un tipo de letra poco común. Revise los datos de capacitación y elimine los caracteres deformados que tengan pocas probabilidades de repetirse en los documentos antes de guardar los datos en un archivo.

Para guardar la capacitación en un archivo:

  1. Abra el cuadro de diálogo Opciones en el panel Verificación y active IntelliTrain.

  2. Seleccione tres o cuatro páginas al comienzo de un documento extenso, cuyo tipo de letra y calidad sean representativos de todo el documento.

  3. Reconozca y luego verifique dichas páginas.

  4. Abra el cuadro de diálogo Editar capacitación en el menú Herramientas. Seleccione [sin guardar] y haga clic en Editar. Examine las formas de los caracteres y las soluciones de OCR correspondientes.

  5. Haga doble clic en una forma de carácter para seleccionarla, y luego pulse Intro para cambiar la solución de OCR asignada a la forma.

  6. Si una forma de carácter está desvirtuada y es atípica, haga doble clic en ella para seleccionarla y pulse Eliminar para suprimirla.

  7. Cuando todas las formas de caracteres sean útiles y estén asociadas con las soluciones correctas de OCR, haga clic en Cerrar para volver al cuadro de diálogo Archivos de capacitación.

  8. Haga clic en Guardar y póngale un nombre al archivo de capacitación. Éste permanecerá cargado.

NOTA: Podrá usar el cuadro de diálogo Archivos de capacitación para descargar y volver a cargar archivos de capacitación. También podrá hacerlo en el panel Verificación del cuadro de diálogo Opciones. Haga clic en [ninguno] para descargar un archivo de capacitación. También podrá editar archivos de capacitación guardados. La edición de la capacitación se describe anteriormente y se ilustra a continuación.

El asterisco en la barra de título del cuadro de diálogo Editar capacitación indica que la capacitación en pantalla aún no se ha guardado. Si se está editando el archivo de capacitación, aparecerá su nombre.

La forma del carácter del extremo izquierdo está seleccionada actualmente y su cuadro de diálogo está abierto, listo para aceptar cambios en la solución OCR vinculada a la forma del carácter. Las asignaciones cambiadas aparecen en rojo.

El segundo carácter, "D", se ha marcado como eliminado. No desaparece inmediatamente. Aún se pueden restaurar: selecciónelo y haga clic nuevamente en Eliminar . Los caracteres marcados como eliminados realmente se eliminan al cerrar el cuadro de diálogo Editar capacitación.

CONSEJO: El Manual del usuario suministrado con OmniPage Pro contiene diversas páginas con sugerencias y ejemplos sobre el uso de la capacitación. Consúltelo para mayor asistencia.


Crear un documento

Haga clic en el botón Nuevo [image] en la barra de herramientas Estándar o escoja Nuevo en el menú Archivo para comenzar un documento nuevo mientras tiene un documento abierto.

Si el documento actual no se ha guardado como Documento de OmniPage o se ha cambiado desde la última vez que lo guardó como OPD, se le solicitará que lo guarde.

También se le solicitará que guarde datos de capacitación no guardados si seleccionó la opción Interrogar antes de guardar datos de IntelliTrain al cerrar un documento en el panel Verificación del cuadro de diálogo Opciones.

El documento nuevo heredará sus parámetros del anterior. Verifique que estos parámetros sean idóneos y cámbielos según corresponda antes de comenzar a procesar páginas. En particular, revise los idiomas de reconocimiento y si hay plantillas o un archivo de capacitación.

Nota: También podrá volver a abrir un documento anterior y continuar trabajando en él, si lo guardó como Documento de OmniPage (OPD). Para ello, escoja Abrir en el menú Archivo.


Cerrar un documento

Escoja Cerrar en el menú Archivo para cerrar un documento.

Se le pedirá que guarde el documento si no lo ha guardado o lo ha modificado desde la última vez que lo guardó.

Se le solicitará que guarde datos de capacitación no guardados si seleccionó Interrogar antes de guardar datos de IntelliTrain al cerrar un documento en el panel Verificación del cuadro de diálogo Opciones.

Debe cerrar el documento actual si desea usar el Asistente de OCR.

CONSEJO: Guarde un documento como Documento de OmniPage (*.opd) si desea volver a abrirlo en OmniPage Pro. De otro modo, verifique que tiene toda la exportación necesaria del documento antes de cerrarlo.


Imprimir un documento

Podrá imprimir las imágenes originales de página del documento actual o los resultados del reconocimiento.

Para imprimir un documento:

  1. Escoja Imprimir en el menú Archivo y luego elija una de las siguientes opciones en el submenú:

    • Escoja Imagen para imprimir las imágenes de páginas originales.

    • Escoja Texto para imprimir los resultados del reconocimiento.

  2. Seleccione los parámetros deseados de impresión en el cuadro de diálogo Imprimir.

Podrá imprimir todas las páginas en el documento o un rango de páginas. Para imprimir sólo la página actual, introduzca el número de la página en ambos cuadros de edición.

  3. Haga clic en Aceptar para iniciar el trabajo de impresión.

Las imágenes se imprimen tal como se ven: blanco y negro, escala de grises o color. Si no cuenta con una impresora a color, las páginas en color se pueden convertir a escala de grises o interpolar, dependiendo del software de la impresora.

Las páginas del Editor de texto se imprimen tal como aparecen, es decir, con el nivel de formato definido por la vista actual del Editor de texto.

CONSEJO: Haga clic en el botón Imprimir en la barra de herramientas Estándar para imprimir en el área actualmente activa: el área de la imagen original o el Editor de texto.


Cambiar el tamaño de una vista de página

Podrá cambiar el tamaño (ampliar o reducir) de una página visualizada en el área de la imagen original o en el Editor de texto. La barra de herramientas Estándar tiene un cuadro de selección de zoom que muestra el valor de ampliación para el área que está actualmente activa.

Para acercarse o alejarse con zoom en una vista de página:

  1. Haga clic en el área que desee ampliar o reducir para activarla.

  2. Seleccione un valor de zoom desde el cuadro de selección en la barra de herramientas Estándar.

    O bien, escoja Zoom en el menú Ver y seleccione una opción de tamaño en el submenú.

    O bien, haga clic con el botón derecho del ratón en el área cuyo tamaño desee modificar y seleccione una opción de tamaño en el menú de acceso directo.

    Se cambiará el tamaño de la página de acuerdo con las especificaciones.

NOTA: También podrá cambiar el tamaño de la imagen original con los botones para acercar o alejar de la barra de herramientas Imagen.

CONSEJO: OmniPage Pro 11 ofrece nuevos valores de zoom dinámicos: Ancho de página y Página entera. Estos pueden cambiar el factor de ampliación cuando se cambie el tamaño de un área, de modo que todo el ancho de la página o toda la página siempre permanezca visible.


Cambiar páginas

El área de la imagen original y el Editor de texto muestran la página actual en un documento. Todas las páginas de un documento se presentan en el Administrador de documentos. La vista de miniatura muestra una imagen pequeña de cada página. La vista de detalles resume el documento en una tabla con una fila de datos por cada página.

Podrá cambiar a otra página realizando una de las acciones siguientes:

  • Busque la miniatura de la página que desee ver (desplazándose si fuese necesario) y haga clic en ella. La miniatura de la página actual tendrá un borde claro a su alrededor.

  • Haga clic en la fila perteneciente a la página en la vista de detalles del Administrador de documentos.

  • Utilice las flechas de dirección en el Administrador de documentos. Esto funciona tanto en la vista de detalles como en la de miniatura.

  • Haga clic en los botones Primera página, Página anterior, Página siguiente o última página en la esquina inferior izquierda del escritorio de OmniPage Pro.

  • Escoja Página siguiente, Página anterior, o bien Ir a la página en el menú Edición.

NOTA: Podrá utilizar las barras de desplazamiento en el área de la imagen original o el Editor de texto para subir o bajar por la página actual, pero no puede desplazarse por varias páginas.


Editar gráficos

OmniPage Pro puede transferir gráficos, tales como logotipos o fotografías, al Editor de texto y colocarlos al lado del texto reconocido. OmniPage Pro puede vincularse con aplicaciones de edición de imágenes, para que pueda editar inmediatamente los gráficos conservados.

Para editar un gráfico conservado después del OCR:

  1. Cerciórese de que las imágenes de mapa de bits estén asociadas con la aplicación de edición de imágenes que desea utilizar.

    Utilice el Explorador de Windows para asociar las imágenes en mapas de bits con la aplicación. Consulte el sistema de ayuda en línea para obtener más información.

  2. Compruebe que aparezca la imagen en el Editor de texto después del reconocimiento. Si no es así, dibuje una zona gráfica alrededor de ella en el área de la Imagen original. Si la imagen se encuentra en una zona con un tipo diferente, cámbiela a una zona gráfica. En Cambiar las propiedades de las zonas encontrará más información. Seguidamente, vuelva a reconocer la página.

  3. Haga doble clic en la imagen en el Editor de texto de OmniPage Pro.

    También puede seleccionar la imagen y elegir Editar imagen en el menú Herramientas.

  4. Edite la imagen según desee.

    Consulte la documentación de la aplicación de edición de imágenes para obtener información sobre cómo utilizar sus herramientas.

Para finalizar la sesión de edición de imágenes:

Guarde la imagen y salga de la aplicación de edición de imágenes.

Los cambios se actualizarán en la imagen tal como aparecen en el Editor de texto de OmniPage Pro.

NOTA: No cambie el tamaño, la resolución ni la profundidad de pixeles de la imagen. Si lo hiciera, no permitirá la actualización de la misma.


Seleccionar todo lo que aparece en una página

Seleccionar todo lo que aparece en la página actual

Escoja Seleccionar todo en el menú Edición para seleccionar todo lo que aparece en la página actual en el área activa.

  • Se seleccionarán todas las zonas si está activa el área de la imagen original.

  • Se seleccionará todo el texto y todos los gráficos mantenidos si está activo el Editor de texto.

CONSEJO: Lo normal es que seleccione todas las zonas o una página para eliminarlas y dibujar sus propias zonas. También podría seleccionar todas las zonas o cambiarlas por un tipo de zona diferente de una sola vez. Lo normal es que seleccione todo el texto de una página para cambiar el tipo y tamaño de fuente o la alineación, o bien para copiarlo al Portapapeles.

Seleccionar todas las páginas de un documento

Escoja Seleccionar todo en el menú Edición cuando el Administrador de documentos esté activo para seleccionar todas las páginas del documento.

En la vista de miniatura, se seleccionan todas las miniaturas.

En la vista de detalles, se seleccionan todas las filas.

CONSEJO: Seleccionar todo también está disponible en los menús rápidos del Administrador de documentos y para las zonas en la imagen original.


Eliminar páginas

Para eliminar de manera permanente la página actualmente visualizada:

  • Escoja Eliminar la página actual en el menú Edición, o bien

  • Seleccione la miniatura de dicha página o su fila en la vista de detalles y pulse la tecla Eliminar.

  • Confirme su decisión.

Se eliminará la imagen original y el texto reconocido de dicha página del documento.

Para eliminar definitivamente un grupo de páginas:

  • Seleccione las páginas en el Administrador de documentos haciendo clic mientras pulsa la tecla Mayús o Ctrl en las miniaturas o en sus filas en la vista de detalles.

  • Pulse la tecla Eliminar o bien escoja Borrar en el menú Edición.

  • Confirme su decisión.

Se eliminará la imagen original y el texto reconocido de todas las páginas del documento.


Ver páginas

OmniPage Pro puede mostrar páginas de tres maneras:

  • La vista de miniatura en el Administrador de documentos muestra representaciones pequeñas de todas las páginas de un documento. Una barra de desplazamiento permite acceder a las miniaturas adicionales. El Administrador de documentos se puede mostrar u ocultar mediante un botón en la barra de estado. Se le puede asignar más o menos espacio moviendo el separador vertical en su borde derecho.

  • El área de la imagen original muestra la imagen original de la página actual. Aquí podrá acercar o alejar la imagen, girarla y dibujar zonas. El área de la imagen original se puede mostrar u ocultar mediante un botón en la barra de estado. Se le puede asignar más o menos espacio moviendo los separadores.

  • El Editor de texto muestra los resultados del reconocimiento. Éstos pueden consistir en texto, tablas y gráficos incrustados. Podrá acercar o alejar la pantalla y seleccionar entre cuatro niveles de formato (vistas). El Editor de texto se puede mostrar u ocultar mediante un botón en la barra de estado. Se le puede asignar más o menos espacio moviendo los separadores.

Para cambiar la disposición de las áreas del Editor de texto y de la imagen original:

  • Escoja Intercambiar texto e imagen en el menú Ver para intercambiar las posiciones del Editor de texto y del área de la imagen original.

  • Escoja Lado a lado en el menú Ver para disponer las áreas del Editor de texto y de la imagen original juntas entre sí, separadas por un divisor vertical.

  • Escoja la vista Encima y debajo en el menú Ver para disponer las áreas del Editor de texto y de la imagen original una sobre la otra, separadas por un divisor vertical.

CONSEJO: También podrá cambiar entre la separación horizontal o vertical con el botón Cambiar paneles en la barra de estado.


Propiedades del documento

Muestra la vista de detalles del Administrador de documentos para ver información página por página en el documento. Esto puede indicarle el estado de cada página, el número de caracteres, palabras y zonas de cada página, los tipos de imagen, resoluciones y tamaños, etc. Consulte las secciones Vista de detalles y Personalizar columnas en la vista de detalles.


Generar zonas automáticamente

Puede hacer que OmniPage Pro analice una imagen y cree zonas automáticamente para usted. O, bien, puede dibujar algunas zonas manualmente y dejar que OmniPage Pro encuentre zonas automáticamente en el resto de la imagen.

OmniPage Pro utiliza los parámetros seleccionados en la lista desplegable Describir el original para determinar el flujo de texto en una página y después dividirlo en zonas ordenadas.

Para generar todas las zonas automáticamente:

  1. Seleccione un parámetro en la lista desplegable Describir el original de la barra de herramientas AutoOCR que se ajuste más al formato original de su documento.

    Puede elegir Automático (para páginas mixtas), páginas de Columna única (con o sin tablas), páginas de Varias columnas, páginas de Hoja de Cálculo, diseño Personalizado o una plantilla de zonas que haya creado. Para obtener más información con respecto a cada opción, consulte Describir el diseño original.

  2. Haga clic en el botón Iniciar o, bien, escoja Iniciar en el menú Proceso. OmniPage Pro carga automáticamente la página y procesa la imagen. Después del reconocimiento, las zonas se muestran en el área de la imagen original. Cada zona tendrá un número que indica su orden y un icono que indica el tipo de la zona que se le ha asignado.

  3. No necesita cambiar las propiedades de la zona a menos que desee modificar la forma en que se va a tratar la página durante el OCR. Si no está satisfecho con la separación de zonas, puede modificar las zonas y sus propiedades para luego volver a reconocer la página.

CONSEJO: Durante el procesamiento automático, puede utilizar una plantilla de zonas, ya sea, por cuenta propia o puede hacer que OmniPage Pro busque zonas además de aquellas contenidas en su plantilla al seleccionar Buscar automáticamente zonas además de la plantilla/zonas actuales en el panel Proceso del cuadro de diálogo Opciones. Puede colocar Ignorar zonas en una plantilla, para excluir una cierta parte de todas las páginas del reconocimiento.

Para dibujar zonas manualmente y dejar que OmniPage Pro busque automáticamente las demás zonas:

  1. Utilice la barra de herramientas OCR manual y adquiera las imágenes deseadas.

  2. Haga clic en el botón Propiedades de zona [image] en la barra de herramientas Imagen y seleccione el tipo y contenido de la zona que está a punto de dibujar.

  3. Dibuje las zonas deseadas.

  4. Seleccione un parámetro de Diseño original en la barra de herramientas OCR manual y, después, pulse el botón Realizar OCR. .

  5. Haga clic en Mantener zonas actuales y buscar zonas adicionales en el cuadro de diálogo Instrucciones de separación de zonas que aparecerá a continuación.

    OmniPage Pro conservará las zonas actuales de la página y dibujará automáticamente zonas en el resto de la página.

CONSEJO: Si no aparece el cuadro de diálogo Instrucciones de separación de zonas, seleccione Buscar automáticamente zonas además de la plantilla/zonas actuales en el panel Proceso del cuadro de diálogo Opciones. Seguidamente, aparecerá el cuadro de diálogo que permite esta función cada vez que envíe una página para su reconocimiento.

¿Qué desea hacer?

  • Dibujar zonas manualmente

  • Cambiar el orden de las zonas

  • Mover zonas

  • Cambiar el tipo y contenido de las zonas

  • Personalizar la forma y el tamaño de las zonas

  • Editar zonas de tabla

  • Crear una plantilla de zona


Dibujar zonas manualmente

El usuario puede dibujar zonas en toda una imagen individualmente o, bien, puede dibujar algunas zonas y dejar que OmniPage Pro encuentre zonas automáticamente en el resto de la imagen.

Puede dibujar zonas manualmente utilizando los botones de la barra de herramientas Imagen. Las zonas rectangulares son las más comunes, pero también puede dibujar zonas con formas irregulares para gráficos y texto. Sólo se permiten las zonas rectangulares (y cuadradas) para las tablas. En las secciones dibujar zonas con formas irregulares y dibujar zonas de tablas encontrará mayor información.

Para dibujar zonas rectangulares:

  1. Haga clic en el botón Propiedades de zona [image] en la barra de herramientas Imagen y seleccione el tipo y contenido de la zona que está a punto de dibujar.

  2. Haga clic en el botón Dibujar zonas rectangulares [image] en la barra de herramientas Imagen.

    El puntero del ratón en el área de la imagen original se convertirá en una herramienta de dibujo.

  3. Encierre un área de la imagen que desea mantener como zona manteniendo pulsado el botón del ratón y arrastrando la herramienta de dibujo para formar un cuadro rectangular.

    Trate de mantener en la misma zona áreas de texto, tales como párrafos o columnas simples. Asegúrese de que los bordes de las zonas no atraviesen el texto.

  4. Suelte el botón del ratón cuando haya terminado.

    Aparecerá un número dentro de la zona que indica su orden de procesamiento, siempre y cuando no existan zonas de detección automática o de varias columnas en la página.

  5. Repita estos pasos hasta que haya terminado de dibujar las zonas rectangulares alrededor de las áreas de la página que desee.

NOTA: No es posible dibujar zonas superpuestas. Si trata de dibujar una zona sobre otra zona existente, los bordes de la zona nueva encerrarán los límites de la zona existente cuando suelte el botón del ratón.

CONSEJO: Es posible que no sea necesario utilizar el cuadro de diálogo Propiedades de zona. Una nueva zona hereda sus parámetros de tipo y contenido de zona según la última zona dibujada o seleccionada. De modo que sólo es necesario seleccionar una zona con las propiedades deseadas antes de dibujar la zona nueva. Puede cambiar las propiedades después de haber dibujado la zona con el menú contextual de la zona.

Para dibujar manualmente algunas zonas y dejar que OmniPage Pro busque automáticamente las demás zonas:

  1. Haga clic en el botón Propiedades de zona [image] en la barra de herramientas Imagen y seleccione el tipo y contenido de la zona que está a punto de dibujar.

  2. Dibuje las zonas deseadas.

  3. Seleccione una opción apropiada en la lista desplegable Diseño original y, después, haga clic en el botón Realizar OCR en la barra de herramientas Manual.

  4. Haga clic en Mantener zonas actuales y buscar zonas adicionales en el cuadro de diálogo Instrucciones de separación de zonas que aparecerá a continuación.

    OmniPage Pro conservará las zonas actuales de la página y dibujará automáticamente zonas en el resto de la página.

NOTA: Si no aparece el cuadro de diálogo Instrucciones de separación de zonas, abra el panel Proceso del cuadro de diálogo Opciones y seleccione Buscar zonas además de zonas de plantilla/actuales. Seguidamente, aparecerá el cuadro de diálogo ofreciendo la opción que necesite.

CONSEJO: Si sólo desea procesar ciertas áreas de una página, dibuje zonas manualmente alrededor de las áreas que no desea procesar y fije el tipo de zona en Ignorar zona para dichas zonas.

¿Qué desea hacer?

  • Generar zonas automáticamente

  • Cambiar el orden de las zonas

  • Mover zonas

  • Cambiar el tipo y contenido de las zonas

  • Personalizar la forma y el tamaño de las zonas

  • Editar zonas de tabla

  • Dibujar zonas con formas irregulares

  • Crear una plantilla de zona


Dibujar zonas con formas irregulares

Para dibujar zonas con formas irregulares:

  1. Haga clic en el botón Propiedades de zona [image] en la barra de herramientas Imagen y seleccione el tipo y contenido de la zona que está a punto de dibujar.

  2. Haga clic en el botón Dibujar zonas irregulares [image] en la barra de herramientas Imagen.

    El puntero del ratón en el área de la imagen original se convertirá en una herramienta de dibujo.

  3. Coloque la herramienta de dibujo en el lugar en que desea dibujar el primer lado de la zona.

  4. Haga clic una vez con el botón del ratón.

  5. Arrastre la herramienta de dibujo para formar el primer lado de la zona.

  6. Haga clic con el botón del ratón cuando haya dibujado la longitud deseada de la línea.

  7. Dibuje una línea perpendicular en cualquiera de las direcciones para formar el siguiente lado de la zona.

    Repita estos pasos para terminar de dibujar cada lado de la zona.

  8. Haga doble clic para cerrar la forma.

CONSEJO: También podrá dibujar primero la zona, luego asignar el tipo y contenido de la misma con su menú rápido. Cada nueva zona dibujada heredará las propiedades de la última zona dibujada o seleccionada.

NOTA: No se le permitirá dibujar una línea si constituye una forma restringida. Las zonas con forma de U y las zonas con forma de U invertida son formas restringidas.

NOTA: Las zonas de tablas deben ser rectangulares. Si cambia el tipo de zona de una zona irregular para transformarla en una de tabla, la zona encajará en una forma rectangular.


Dibujar zonas de tablas

Para dibujar una zona de tabla:

  1. Haga clic en el botón Propiedades de zona [image] en la barra de herramientas Imagen y seleccione Zona de tabla como tipo de zona.

  2. Haga clic en el botón Dibujar zonas rectangulares [image] en la barra de herramientas Imagen si ya no estuviera seleccionado.

    El puntero del ratón en el área de la imagen original se convertirá en una herramienta de dibujo.

  3. Encierre un área de la imagen que desea como zona de tabla, manteniendo pulsado el botón del ratón y arrastrando la herramienta de dibujo de manera que forme un cuadrado o un cuadro rectangular.

    No es necesario cubrir toda la tabla original con la zona de tabla. Podrá excluir las filas o columnas que no necesite reconocer.

  4. Suelte el botón del ratón cuando haya terminado.

  5. Haga clic en el botón Eliminar/Reemplazar todos [image] en la barra de herramientas Imagen y luego haga clic dentro de una zona de tabla si desea ver los separadores de fila y columna generados automáticamente antes del reconocimiento.

NOTA: Podrá insertar, mover y eliminar separadores de fila y columna utilizando las herramientas para manipulación de tablas. Consulte la barra de herramientas Imagen.

CONSEJO: Si desea cambiar el tamaño de una zona de tabla o moverla, hágalo antes de dibujar o cambiar las cuadrículas de la tabla. Todas las cuadrículas de la tabla se eliminarán si no se mueve o cambia el tamaño de una zona de tabla.

CONSEJO: También podrá dibujar primero la zona, luego asignar el tipo y contenido de la zona con su menú rápido. Cada nueva zona dibujada heredará las propiedades de la última zona dibujada o seleccionada.


Modificar zonas de tabla

Podrá modificar zonas de tablas moviendo, cambiando de tamaño, reordenando, uniendo o separándolas, y dibujando o moviendo separadores de tablas para determinar dónde aparecerán las cuadrículas cuando se coloque la tabla en el Editor de texto. Deberá modificar las zonas, o bien moverlas o cambiar su tamaño, antes de dibujar los separadores, ya que todos ellos se eliminan si una zona de tabla se altera en lo más mínimo.

NOTA: Las zonas de tabla están limitadas a formas cuadradas y rectangulares. No se permite modificar el área de una zona de tabla a una forma irregular. Si cambia un tipo de zona irregular a Tabla, encajará en un rectángulo.

Para mover separadores de fila o de columna en una zona de tabla:

  1. Haga clic en el botón Mover separadores de fila o columna [image] de la barra de herramientas Imagen.

  2. Mueva el cursor al separador que se moverá.

    Aparecerá una flecha de dos puntas.

  3. Arrastre el borde según se desee.

    No podrá arrastrarlo más allá de la zona vecina. Evite colocar separadores de modo que se superpongan entre sí o que corten texto.

  4. Pulse la tecla Ctrl mientras arrastra un separador de columna, para moverlo sólo en la fila actual.

Para introducir separadores de columna en zonas de tabla:

  1. Haga clic en el botón Insertar separadores de columna [image] de la barra de herramientas Imagen.

  2. Haga clic en la posición de la zona de tabla donde desee colocar un separador de columna.

    El puntero del ratón se convertirá en un signo de intercalación hacia arriba (^) con una barra vertical atenuada.

  3. Pulse la tecla Ctrl mientras hace clic para colocar el separador sólo en la fila actual.

Para introducir separadores de fila en una zona de tabla:

  1. Haga clic en el botón Insertar separadores de fila [image] de la barra de herramientas Imagen.

  2. Haga clic en la posición de la zona de tabla donde desee colocar un separador de fila.

    El puntero del ratón se convierte en un signo de intercalación hacia la derecha (> ) con una barra horizontal atenuada.

NOTA: Evite colocar un separador encima de otro, o de modo que corte texto.

Para eliminar separadores de fila o columna de zonas de tabla:

  1. Haga clic en el botón Eliminar separadores de fila o columna [image] de la barra de herramientas Imagen.

    El puntero del ratón en el área de la imagen original se convertirá en una herramienta de eliminación.

  2. Haga clic en el separador (uno solo) que desee eliminar.

CONSEJO: Podrá colocar dos columnas de datos en una sola columna, eliminando el separador entre las dos columnas originales.

Para eliminar todos los separadores de fila y columna de una zona de tabla:

  1. Haga clic en el botón Eliminar/Reemplazar todos [image] en la barra de herramientas Imagen.

    El puntero del ratón en el área de la imagen original se convertirá en una herramienta de eliminación.

  2. Haga clic dentro de una zona de tabla.

    Todos sus separadores desaparecerán.

  3. Haga clic nuevamente para detectar (o volver a detectar) automáticamente los separadores.

    La colocación de separadores generalmente se produce durante el reconocimiento; al hacer clic dos veces con esta herramienta podrá ver y editar los separadores antes del reconocimiento.


Modificar zonas

Podrá modificar zonas, moviéndolas, cambiando su tamaño, reorganizándolas, ampliándolas, reduciéndolas, conectándolas, separando o eliminándolas.

¿Qué desea hacer?

  • Mover zonas

  • Cambiar el tamaño de las zonas

  • Reordenar zonas

  • Extender un área de una zona

  • Eliminar el área de una zona

  • Conectar dos o más zonas

  • Separar zonas

  • Eliminar zonas

  • Deshacer cambios de zona


Agregar a la zona

Podrá extender un área de una zona o bien unir dos zonas utilizando la herramienta Agregar a zona en la barra de herramientas Imagen. Esta herramienta aparece cuando está activada el área de la imagen original y la página contiene por lo menos una zona.

Para extender un área de una zona:

  1. Haga clic en el botón Agregar a zona [image].

  2. El puntero del ratón en el área de la imagen original se convierte en una herramienta de dibujo con un signo positivo.

  3. Coloque la herramienta de dibujo en el punto en que desea comenzar a extender la zona.

  4. Mantenga pulsado el botón del ratón y arrastre la herramienta de dibujo en la dirección que desea extender la zona.

  5. Suelte el botón del ratón cuando haya terminado de extender la zona.

    El borde de la zona cambia para mostrar el área de la zona modificada.

Para conectar dos o más zonas:

  1. Haga clic en el botón Agregar a zona [image].

  2. El puntero del ratón en el área de la imagen original se convierte en una herramienta de dibujo con un signo positivo.

  3. Mantenga pulsado el botón del ratón y arrastre la herramienta de dibujo sobre el área en la que desea conectar las zonas.

  4. Suelte el botón del ratón cuando haya terminado.

    El borde de la zona cambia para mostrar el área de la zona modificada.


Eliminar de la zona

Podrá reducir un área de una zona o dividir una zona en dos o más zonas utilizando la herramienta Eliminar de la zona en la barra de herramientas Imagen.

Para eliminar un área de una zona:

  1. Haga clic en el botón Quitar de zona [image] en la barra de herramientas Imagen.

    El puntero del ratón en el área de la imagen original se convierte en una herramienta de dibujo con un signo negativo.

  2. Coloque la herramienta de dibujo en el punto en que desea comenzar a eliminar de la zona.

  3. Mantenga pulsado el botón del ratón y arrastre la herramienta de dibujo en la dirección que usted desea eliminar de la zona.

  4. Suelte el botón del ratón cuando haya terminado de eliminar de la zona.

    El borde de la zona cambia para mostrar el área de la zona modificada.

Para dividir una zona:

  1. Haga clic en el botón Quitar de zona [image] en la barra de herramientas Imagen.

    El puntero del ratón en el área de la imagen original se convierte en una herramienta de dibujo con un signo negativo.

  2. Mantenga pulsado el botón del ratón y arrastre la herramienta de dibujo sobre el área en que desea dividir la zona.

  3. Suelte el botón del ratón cuando haya terminado.

    El borde de la zona cambia para mostrar el área de la zona modificada.


Mover zonas

Puede mover las zonas de una imagen en cualquier momento. Si mueve zonas tras el procesamiento, deberá procesar la página nuevamente para que el cambio de zonas surta efecto. Deberá mover una zona tipo tabla antes de colocar o editar separadores de tablas, ya que todos ellos se eliminan de la zona si a ésta se le cambia el tamaño o se mueve.

Para mover zonas:

  1. Seleccione uno de los primeros dos botones de dibujo de la barra de herramientas Imagen.

  2. Coloque el puntero del ratón dentro de la zona de modo que cambie a una flecha de cuatro direcciones.

  3. Mantenga pulsado el botón del ratón y arrastre la zona al lugar que desee.


Cambiar el tamaño de las zonas

Podrá cambiar el tamaño de las zonas creadas manualmente o de plantilla en una imagen de página en cualquier momento antes de realizar el OCR. Podrá cambiar el tamaño de las zonas tras su reconocimiento, pero debe volver a procesar la página para que surtan efecto las zonas cambiadas.

Para cambiar el tamaño de las zonas:

  1. Seleccione uno de los primeros dos botones de dibujo de la barra de herramientas Imagen.

  2. Seleccione la zona cuyo tamaño desea cambiar haciendo clic en ella.

    La zona seleccionada se ensombrecerá y aparecerán descriptores en su borde.

  3. Coloque el puntero del ratón sobre un descriptor de modo que cambie a una flecha de dos direcciones.

  4. Mantenga pulsado el botón del ratón y arrastre el descriptor en la dirección que desea ampliar o reducir la zona.

  5. Suelte el botón del ratón cuando haya terminado.

CONSEJO: Si desea cambiar el tamaño de una zona de tabla o moverla, hágalo antes de colocar o mover las cuadrículas de la tabla. Todas las cuadrículas se eliminarán si se mueve o cambia el tamaño de una zona de tabla.


Reordenar zonas

Podrá cambiar el orden de las zonas creadas manualmente o de plantilla en una imagen de página en cualquier momento antes del OCR. También podrá reordenar las zonas (incluyendo las creadas automáticamente) tras el reconocimiento, pero tendrá que volver a procesar la página para que surta efecto el reordenamiento de las zonas.

NOTA: El orden numérico de las zonas determinará el orden en que se coloca el texto en una página reconocida. Sin embargo, si selecciona True Page o bien Mantener flujo de columnas como opción de Formato de salida para una página, el orden del texto se basará en el orden de la página original.

Para cambiar el orden de las zonas:

  1. Haga clic en el botón Reordenar zonas [image] en la barra de herramientas Imagen.

    Desaparecerán los números de todas las zonas de la página.

  2. Haga clic dentro de la zona que desee reconocer primero.

    Aparecerá en la zona el número 1.

  3. Haga clic dentro de la zona que desee reconocer en segundo lugar.

    Aparecerá en la zona el número 2.

  4. Repita el paso 3 hasta que haya terminado de ordenar todas las zonas.

    Si no numera todas las zonas, éstas recibirán una numeración automáticamente al realizar el OCR.

NOTA: Para que se respete el orden de las zonas que usted determine, no se debe ejecutar la separación automática de zonas en la página. Use el procesamiento manual con la opción Utilizar solamente zonas actuales. También, cerciórese de no tener zonas de tipo detección automática ni zonas de múltiples columnas en la página, ya que requieren la ejecución de la separación automática de zonas. Si se coloca en una página una zona de cualquiera de estos dos tipos, se eliminará la numeración de las zonas.

CONSEJO: Si el texto reconocido no está en el orden correcto, puede que resulte más rápido reordenarlo en el Editor de texto en vez de volver a reconocer la página. También podrá cambiar el orden de los párrafos y el flujo de texto en la ventana Contorno de página del Editor de texto.


Deshacer los cambios

Deshacer y rehacer cambios

Haga clic en el botón Deshacer [image] o bien escoja Deshacer en el menú Edición para deshacer el último cambio o comando. En todos los casos salvo en el primero, podrá deshacer una serie de cambios. Utilice esta función para:

  • cancelar el último cambio en la separación de zonas en el área de la imagen original.

  • cancelar cambios recientes individualmente en el Editor de texto.

  • cancelar eliminaciones y cambios de orden de páginas individualmente en el Administrador de documentos.

  • cancelar individualmente el reordenamiento de párrafos y áreas (o reordenamiento del flujo de texto) efectuados en la ventana Contorno de página.

NOTA: Para rehacer un comando que haya deshecho, escoja Rehacer en el menú Edición. En todas las áreas excepto en la separación de zonas, podrá rehacer una serie de acciones deshechas. En el área de la imagen original, sólo se podrá deshacer y rehacer la última acción de separación de zonas .

NOTA: Cuando gire una imagen manualmente, se eliminarán todas las zonas de la imagen y los resultados del reconocimiento, tras confirmar el comando. Estos elementos eliminados no se podrán restaurar con la opción Deshacer.


Eliminar zonas

Para eliminar zonas:

  1. Seleccione la zona que desea eliminar haciendo clic en ella en el área de la imagen original.

  2. Pulse la tecla Mayús, haciendo clic al mismo tiempo, para seleccionar zonas adicionales.

    Podrá escoger Seleccionar todo en el menú Edición para seleccionar todas las zonas que aparecen en la página actual.

  3. Pulse la tecla Eliminar o bien escoja Borrar en el menú Edición.

    Desaparecerán las zonas seleccionadas pero el contenido de la imagen de página permanecerá tal como está.

NOTA: Durante el procesamiento manual, cualquier parte de una imagen de página que no esté encerrada en una zona se pasará por alto durante el OCR. Utilice solamente las zonas actuales o bien anule la selección de esta opción Buscar zonas además de zonas de plantilla/actuales en el panel Proceso del cuadro de diálogo Opciones.


Propiedades de zona

Podrá fijar propiedades para las zonas a fin de personalizar cómo se tratará cada zona durante el procesamiento. El cuadro de diálogo Propiedades de zona contiene parámetros para seleccionar el tipo de zona y el contenido de zona.

Al cambiar una propiedad de zona utilizando el botón Propiedades de zona en la barra de herramientas Imagen, las zonas seleccionadas cambiarán de tipo, y todas las zonas nuevas que dibuje adoptarán los nuevos valores.

También podrá cambiar las propiedades de una zona existente, haciendo clic en ella con el botón derecho del ratón y utilizando el menú rápido.

Cuando dibuje una nueva zona, ésta heredará sus propiedades de la última zona dibujada o seleccionada. Si ya tiene una zona en la página con las propiedades deseadas, selecciónela y luego dibuje la nueva zona. En caso contrario, defina las propiedades con el cuadro de diálogo Propiedades de zona o con el menú rápido de la zona.

Haga clic para obtener información acerca de cómo cambiar las propiedades de zona.

Tipo de zona

Cada zona de una página tiene un parámetro de tipo de zona. El tipo de zona determina la manera en que OmniPage Pro maneja cada zona particular durante el procesamiento. Podrá seleccionar los siguientes tipos de zona:

Zona de texto de columna única

para las áreas de texto que contienen una sola columna. Utilice esta opción para cubrir áreas de texto con una sola columna o que no desee separar en columnas independientes.

Zona de texto de varias columnas

para áreas de texto que contengan múltiples columnas que desee tratar como columnas independientes. Utilice las vistas del Editor de texto Sin formato o Mantener fuentes y párrafos para ver el texto sin columnas. Utilice la vista True Page o Mantener flujo de columnas para conservar el texto en las columnas. Si OmniPage Pro puede encontrar columnas en el área de la zona, el texto de múltiples columnas se puede reemplazar por varias zonas de texto de una sola columna, dejando una para cada columna. Esto podría traducirse en una modificación en el orden de lectura de las zonas. Utilice la ventana Contorno de página para restaurar el orden deseado.

Zona de tabla

para un área de texto o numérica con datos en filas y columnas que desee tratar como tabla. Las cuadrículas de tablas se pueden detectar automáticamente durante el reconocimiento, o bien se pueden colocar manualmente antes del reconocimiento. Tras el reconocimiento, todas las tablas aparecen en el Editor de texto con cuadrículas, las cuales podrá editar. Una opción de guardado permite especificar si los datos de la tabla se exportarán en cuadrículas o convertidos a columnas separadas por tabuladores.

Zona de detección automática

para detectar automáticamente las zonas y sus propiedades. OmniPage Pro examinará el área de zonas y decidirá si contiene texto que se deba reconocer o gráficos a incrustar. Decidirá si es texto de corrido o si se debe colocar en una tabla. Si cubre un área variada con una zona de detección automática, OmniPage Pro podrá reemplazarla por un conjunto de zonas más pequeñas, cada una con sus propiedades respectivas. Para ello, se debe ejecutar la separación automática de zonas en la página, lo cual puede modificar el orden de lectura de las zonas.

Zona gráfica

para fotografías, dibujos, firmas y áreas de texto que desee mantener como gráfico en el Editor de texto. Las áreas de gráficos incrustados se pueden exportar con el documento a aplicaciones de destino que permitan el uso de gráficos. También se pueden copiar al Portapapeles. Hay una opción para guardar, Mantener gráficos. Debido a que usted puede guardar un documento más de una vez, es posible guardarlo con y sin los gráficos, según sus necesidades.

Ignorar zona

para las partes de la página que no desee reconocer. La separación automática de zonas dejará intacta el área designada con ignorar zona. Estas zonas se pueden colocar en una plantilla, junto con el parámetro Buscar zonas además de zonas de plantilla de modo que una parte específica de todas las páginas en un documento (tales como un logotipo repetido o la numeración de páginas) se pueda excluir del reconocimiento con una sola acción.

Contenido de zona

Todas las zonas de texto de una página también tienen un parámetro de contenido de la zona. El contenido de zona especifica los caracteres que buscará OmniPage Pro dentro de una zona de texto durante el procesamiento. Podrá seleccionar Alfanumérica o bien Numérica como parámetro para el contenido de zona.

Por ejemplo, si una zona en particular contiene únicamente números y signos matemáticos, podrá especificar el contenido de esa zona como Numérica. Numérica. OmniPage Pro sólo generará soluciones que contengan números y su puntuación respectiva para la zona en cuestión durante el reconocimiento.

NOTA: OmniPage Pro asigna un tipo de zona a cada una de las que se cree mediante la separación automática de zonas. También asigna un parámetro de contenido de zona a las zonas de texto. No es necesario cambiar las propiedades de zonas a menos que desee modificar la manera en que se tratarán los elementos de la página durante el procesamiento.


Cambiar las propiedades de las zonas

A cada zona de una imagen de página se asignan propiedades que incluyen un tipo de zona y el contenido de la zona. En Propiedades de zona encontrará más información.

NOTA: OmniPage Pro asigna propiedades de zona a cada zona cuando crea zonas automáticamente. No es necesario cambiar las propiedades de zonas a menos que desee modificar la manera en que se tratará a las zonas durante el procesamiento.

Para cambiar las propiedades de una zona:

  1. Seleccione la zona que desea cambiar haciendo clic en ella.

    Podrá presionar la tecla Mayús haciendo clic simultáneamente para seleccionar varias zonas. Las zonas seleccionadas aparecerán sombreadas.

  2. Haga clic en el botón Propiedades de zona [image] para abrir el cuadro de diálogo homónimo.

    Este cuadro de diálogo muestra los parámetros para la zona seleccionada. Si seleccionó varias zonas, el cuadro de diálogo Propiedades de zona muestra solamente los parámetros que las zonas tienen en común. Los demás parámetros aparecen en blanco.

  3. Seleccione un tipo de zona para las zonas seleccionadas.

  4. Seleccione un contenido de zona para las zonas seleccionadas.

    Sólo podrá seleccionar un parámetro de contenido de zona (alfanumérico o numérico) para las zonas de texto.

  5. Haga clic en el botón estándar Cerrar [image] cuando haya concluido.

    Si seleccionó más de una zona, todas ellas adquirirán las propiedades de zona seleccionadas.

    También podrá cambiar los parámetros de tipo y contenido de una sola zona haciendo clic con el botón derecho del ratón sobre la zona y seleccionando un parámetro en el menú de acceso directo que aparece. Si lo hace cuando haya múltiples zonas seleccionadas, los parámetros que se hayan cambiado se aplicarán a todas ellas.

NOTA: Los cambios hechos en las zonas tras haber procesado una página surtirán efecto en ella sólo cuando se vuelva a reconocer.


Crear y usar plantillas de zonas

Una plantilla es un conjunto de zonas, con ciertas propiedades y un orden de lectura, almacenado en un archivo. Un archivo de plantilla de zonas se puede cargar para usar las zonas de la plantilla durante el reconocimiento.

Para cargar una plantilla de zona:

  • Seleccione un archivo de plantilla en la lista desplegable Realizar OCR.

Cuando cargue una plantilla utilizando la barra de herramientas OCR manual, sus zonas aparecerán inmediatamente en la página actual, reemplazando las que ésta contenga. Las páginas existentes no sufrirán alteración alguna. Las zonas de plantilla se colocarán en todas las páginas obtenidas posteriormente hasta descargar la plantilla.

Al cargar una plantilla con la barra de herramientas AutoOCR, no se verán afectadas la página actual ni las existentes. Las zonas de plantilla se colocarán en todas las páginas obtenidas posteriormente hasta descargar la plantilla.

CONSEJO: Se le puede indicar a OmniPage Pro que busque zonas en su documento que estén fuera de las zonas de plantilla, para lo cual se debe seleccionar Buscar zonas además de zonas de plantilla/actuales en el panel Proceso del cuadro de diálogo Opciones.

Para crear una plantilla de zona:

  1. Prepare las zonas en una página.

  2. Revise sus posiciones, propiedades y orden de lectura.

  3. Haga clic en Plantilla de zonas en el menú Herramientas.

  4. En el cuadro de diálogo, seleccione [zonas en la página].

  5. Haga clic en Guardar.

  6. Nombre el archivo de plantilla y haga clic en Aceptar.

  7. Cierre el cuadro de diálogo Archivo de plantilla de zonas.

Para modificar una plantilla de zona:

  1. Cargue la plantilla y obtenga una imagen adecuada mediante procesamiento manual.

    Aparecerán las zonas de la plantilla.

  2. Modifique las zonas y/o propiedades según desee.

  3. Haga clic en Plantilla de zonas en el menú Herramientas.

    Se selecciona la plantilla actual en el cuadro de diálogo Archivos de plantilla de zonas.

  4. Haga clic en Guardar y luego en Cerrar.

Para descargar una plantilla:

  • Seleccione un parámetro sin plantilla para la descripción del diseño en la lista desplegable Realizar OCR.

Las zonas de plantilla no se eliminan de las páginas actuales o existentes, pero tampoco se utilizarán para procesamientos futuros.

NOTA: También puede abrir el cuadro de diálogo Archivos de plantilla de zonas, seleccionar [ninguno] y hacer clic en el botón Establecer como actual. En este caso, el parámetro de la descripción del diseño vuelve a Automático.

Para reemplazar una plantilla por otra:

  • Seleccione una plantilla diferente en la lista desplegable Realizar OCR, o bien abra el cuadro de diálogo Archivos de plantilla de zonas, seleccione la plantilla deseada y haga clic en el botón Establecer como actual.

Cuando esté activada la barra de herramientas AutoOCR, no se cambiarán zonas existentes y se utilizará la nueva plantilla para los procesamientos futuros.
Cuando esté activada la barra de herramientas OCR manual, las zonas de la nueva plantilla se aplicarán a la página actual, reemplazando las zonas existentes.

Para eliminar un archivo de plantilla:

  1. Abra el cuadro de diálogo Archivos de plantilla de zonas.

  2. Seleccione una plantilla y haga clic en el botón Eliminar.

    Las zonas ya colocadas por esta plantilla no se eliminarán.

CONSEJO: Las plantillas aceptan los tipos de zonas ignoradas y de detección automática. Por lo tanto, una plantilla podrá ser de gran utilidad para definir qué partes de la página se leerán, y cuáles se ignorarán.

NOTA: Las zonas de detección automática provenientes de una plantilla se pueden reemplazar por otras más pequeñas durante el reconocimiento; se asignarán tipos de zona específicos a estas zonas. Las zonas de varias columnas también se dividirán en zonas más pequeñas de una sola columna, una para cada columna detectada.

NOTA: Las plantillas y la característica adicional de separación automática de zonas están disponibles en Programar OCR y Direct OCR, pero no en el Asistente de OCR.


Verificar los resultados del OCR

Tras el reconocimiento de una página, los resultados aparecerán en el Editor de texto. La verificación comienza automáticamente si se solicitó en el panel Verificación del cuadro de diálogo Opciones en el Asistente de OCR. Podrá comenzar manualmente la verificación en cualquier momento en que no esté ocupando el programa.

OmniPage Pro utiliza los siguientes marcadores en el Editor de texto:

subrayado rojo para las palabras que no estén en el diccionario:

subrayado azul para las palabras con caracteres dudosos o de rechazo:

Estos marcadores pueden aparecer o estar ocultos según lo que se haya seleccionado en el panel Editor de texto, dentro del cuadro de diálogo Opciones.

Los caracteres no reconocibles se representan con un símbolo de rechazo rojo. De manera predeterminada, dicho carácter es una tilde: ~

Para verificar los resultados del OCR y corregir errores:

  1. Haga clic en el botón Verificar OCR [image] en la barra de herramientas Estándar o bien escoja Verificar OCR en el menú Herramientas.

    La verificación se inicia al comienzo del documento, pero se salta el texto ya revisado. Si se detecta un posible error, el cuadro de diálogo Verificador de OCR mostrará el error y una imagen del aspecto original en la imagen.

  2. Haga clic en Ignorar o bien en Ignorar todo para pasar a la siguiente palabra dudosa si la palabra reconocida está correcta.

  3. Haga clic en Agregar para añadir una palabra correcta al diccionario actual del usuario y pasar a la siguiente palabra dudosa.

  4. Si la palabra reconocida no está correcta, modifíquela en el cuadro de edición Cambiar a , escriba la palabra deseada o bien seleccione una sugerencia del diccionario.

  5. Haga clic en Cambiar o bien en Cambiar todo para que el cambio surta efecto y pasar a la siguiente palabra dudosa. Haga clic en Agregar para añadir la palabra en el cuadro de edición Cambiar a al diccionario actual del usuario y pasar a la siguiente palabra dudosa.

  6. Haga clic en Cerrar para detener la verificación.

    Los marcadores de color se eliminan de las palabras en el Editor de texto a medida que son verificadas.

Podrá pasar al Editor de texto durante la verificación para hacer las correcciones allí. Utilice el botón Continuar para reiniciar la verificación.

NOTA: Si la verificación se ejecutó hasta el final de una página, ésta se marca con los iconos de verificación [image] y [image] en el Administrador de documentos.


Verificar texto

Tras efectuar el OCR, podrá comparar cualquier parte del texto reconocido con su parte correspondiente en la imagen original a fin de verificar que el texto se haya reconocido correctamente.

Para verificar texto con respecto a su imagen original en OmniPage Pro:

  1. Haga doble clic en cualquier palabra del Editor de texto o seleccione una palabra y escoja Verificar texto en el menú Herramientas.

    Se abrirá la ventana Verificar texto y aparecerá una imagen de la palabra original y el área que la rodea. En esta imagen ha cambiado el tamaño de la ventana del verificador para mostrar el contexto mínimo.

  2. Modifique la palabra en el Editor de texto según sea necesario.

  3. Haga clic dentro de la ventana para agrandar o reducir la imagen. La imagen se agranda con los dos primeros clics y se reduce con los dos siguientes. Cambie el tamaño o mueva la ventana del verificador según desee.

  4. Continúe seleccionando palabras que desee verificar, corrigiéndolas según sea necesario. Busque especialmente palabras dudosas subrayadas y caracteres no reconocidos, denotados mediante un símbolo rojo de rechazo. De manera predeterminada, dicho carácter es una tilde: ~

    La pantalla cambia a medida que se van seleccionando nuevas palabras.

  5. Haga clic en el botón Cerrar para cerrar la ventana del verificador.

NOTA: Deberá verificar el texto antes de volver a editar a gran escala. Si corta y pega grandes bloques de texto, se pueden alterar los vínculos entre el texto e imagen.

NOTA: Podrá utilizar la función de texto a lenguaje de OmniPage Pro para que el texto reconocido se lea en voz alta, como otra manera de verificarlo. Podrá escuchar el texto letra por letra, palabra por palabra, línea por línea, oración por oración o en páginas completas. Consulte la sección Convertir texto a lenguaje.

NOTA: Las palabras dudosas y que no estén en diccionarios se pueden marcar en el Editor de texto. Consulte la sección Mostrar u ocultar marcadores de color. La verificación se detiene sólo en las palabras marcadas, y elimina las marcas a medida que se mueve. De todos modos, podrá verificar las palabras en el texto, sin importar si están marcadas o no.


Mostrar u ocultar marcadores de color

Las palabras en el texto reconocido pueden aparecer subrayadas en color rojo o azul, dependiendo de los resultados del OCR:

Un subrayado rojo indica las palabras que no aparecen en ninguno de los diccionarios utilizados (es decir, hasta dos diccionarios incorporados por idioma, más un diccionario del usuario si se desea).

Un subrayado azul azul indica palabras que contienen uno o más caracteres no reconocibles o dudosos. Los caracteres no reconocibles se representan con un carácter de rechazo rojo. (una tilde ~ es el carácter de rechazo predeterminado - si desea usar un carácter diferente, defínalo en el panel OCR del cuadro de diálogo Opciones).

Las palabras marcadas son las que se podrán revisar durante la verificación. Podrá escoger si exhibir u ocultar estos marcadores en el panel Editor de texto, dentro del cuadro de diálogo Opciones. La verificación se seguirá deteniendo en estas palabras, sin importar si están marcadas o no. Los marcadores no se exportan con el texto, pero se guardan en el documento de OmniPage (incluso cuando están ocultos).

NOTA: Para ver cuáles idiomas tienen diccionarios incorporados, haga clic aquí.

NOTA: En ciertas circunstancias, OmniPage Pro no marcará las palabras que no aparezcan en los diccionarios como tales, por ejemplo si dos mecanismos de reconocimiento arrojaron el mismo resultado con alta confiabilidad, o si una palabra que no esté en los diccionarios aparece en reiteradas ocasiones en el documento. De todos modos, se recomienda poner su propio nombre así como nombres comerciales, de empresas y productos, y también otros términos como direcciones y abreviaturas comunes en un diccionario del usuario, de modo que no retarden la verificación.


Vistas del editor de texto

El Editor de texto puede mostrar texto en cualquiera de sus cuatro vistas. Utilice los botones situados a la izquierda de la barra de desplazamiento o del menú Ver para cambiar las vistas. Los gráficos y tablas pueden aparecer en las cuatro vistas.

Vista Sin formato

Muestra el texto normal sin columnas y alineado a la izquierda con un solo tipo y tamaño de fuente, con los mismos saltos de línea que el documento original. La mayoría de los botones de formato y cuadros de diálogo están desactivados. Tampoco se ven las reglas. Esta vista puede resultar práctica para verificar y editar el texto.

Vista Mantener fuentes y párrafos

Muestra pantallas con texto sin columnas y con estilos de fuente y párrafo. Aparece la regla horizontal. El texto se acomodará si usted lo solicitó. Esta vista puede resultar práctica para verificar, editar y modificar el texto junto con su estilo.

Vista True Page

Esta vista trata de conservar lo más posible el formato del documento original. Se mantienen los estilos de caracteres y párrafo. Todos los elementos, incluyendo las imágenes, títulos, tablas y columnas, se colocan en marcos. Puede que sea más difícil verificar y editar texto en esta vista, por lo que tal vez tenga que desplazarse por el interior de un marco para ver todo su contenido. Una fila de flechas indica que el contenido se prolonga más allá de los bordes del marco.

Vista Mantener flujo de columnas

Es idéntica a la vista True Page, salvo que el orden de lectura de las zonas se muestra mediante flechas. El flujo de texto entre columnas se puede cambiar utilizando la ventana Contorno de página. Esta vista se diferencia de True Page durante la exportación, consulte la sección Preparar resultados del reconocimiento para la exportación y Contorno de página.

El documento se guarda con la vista (nivel de formato) fijada al momento de la exportación si el tipo de archivo lo permite. Por lo tanto es posible exportar el mismo documento más de una vez, con diferentes niveles de formato.

NOTA: Al pasar a la vista Sin formato, desaparecerán las diversas fuentes y sus tamaños, los estilos y atributos, y también el formato de los párrafos. Pero no se perderán. Se restaurarán al volver a una vista de nivel superior. En la vista Sin formato podrá fijar una sola fuente y su tamaño para todo el texto. Estos valores se aplican sólo en la vista Sin formato y desaparecen al pasar a otra vista. En todos los demás casos, el formato de fuente y párrafo se transfiere de una vista a la otra.


Formato de caracteres

Es posible dar formato a los caracteres en el Editor de texto utilizando la barra de herramientas de formato o el cuadro de diálogo Fuente en el menú Formato. En todas las vistas, salvo en Sin formato, es posible cambiar el tipo, tamaño y atributos de fuente (negrita, cursiva, subrayado) del texto seleccionado. El cuadro de diálogo Fuente también ofrece caracteres de subíndice, superíndice, así como texto o fondo en color.

Para cambiar el tipo de fuente:

  1. Seleccione el texto cuyo tipo de fuente desea cambiar.

  2. En la barra de herramientas de formato, haga clic en un nombre de fuente.

Para cambiar el tamaño de fuente:

  1. Seleccione el texto cuyo tamaño de fuente desea cambiar.

  2. Seleccione o escriba un tamaño en el cuadro de selección de tamaño de Fuente.

NOTA: En la vista Sin formato, es posible especificar un tipo y tamaño de fuente a aplicar a la totalidad del documento, pero esto no tiene efecto alguno en ninguna de las demás vistas. Cuando vuelva a la vista de nivel superior, se restaurarán todas las fuentes, tamaños y atributos diferentes.

CONSEJO: Abra el cuadro de diálogo Coincidencia de fuentes en el panel OCR del cuadro de diálogo Opciones para especificar qué fuentes se pueden usar en los textos que se introduzcan en el Editor de texto.

Para cambiar los atributos de fuente:

  1. Seleccione el texto cuyos atributos de fuente desea cambiar.

  2. En la barra de herramientas de formato, haga clic en el botón correspondiente.

Haga clic en [image] para poner el texto seleccionado en negritas.

Haga clic en [image] para poner el texto seleccionado en cursivas.

Haga clic en [image] para subrayar el texto seleccionado.

Para eliminar los atributos de fuente:

  1. Seleccione el texto.

  2. En la barra de herramientas de formato, haga clic nuevamente en el botón correspondiente.

Los siguientes efectos de formato de caracteres solamente están disponibles en el cuadro de diálogo Fuente:

Estilo de subrayado

Seleccione esta opción para colocar o eliminar un subrayado sencillo o doble bajo el texto seleccionado.

Color de la fuente

Utilice esta opción a fin de elegir un color para el texto seleccionado. Automático significa el color definido en el Panel de control de Windows (que es negro, de manera predeterminada).

Color del fondo

Utilice esta opción para colocar, cambiar o eliminar un color de fondo (resaltado) para el texto seleccionado actualmente en el Editor. Automático significa el valor definido en el Panel de control de Windows (que es blanco, de manera predeterminada).

Efectos

Seleccione Tachado para tachar el texto seleccionado con una línea horizontal.

Seleccione Sobrescrito para que el texto seleccionado aparezca sobrescrito (en un nivel más alto y con un tamaño de fuente más pequeño).

Seleccione Subescrito para que el texto seleccionado aparezca subescrito (en un nivel más bajo y con un tamaño de fuente más pequeño).

Espaciado de caracteres

Utilice esta opción para expandir (más espacio entre los caracteres) o condensar (menos espacio) el texto seleccionado en una cantidad definida. Los parámetros se expresan en puntos. En la ventana Vista preliminar aparece el efecto del parámetro actual.

NOTA: Puede aplicar características de formato especial a la primera letra o letras de los párrafos seleccionados, tratándolos como una mayúscula embutida. Abra el cuadro de diálogo Mayúscula embutida por medio del menú Formato.


Formato de párrafos

Es posible dar formato a los párrafos en el Editor de texto utilizando la barra de herramientas de formato o el cuadro de diálogo Párrafo en el menú Formato. En todas las vistas, salvo en Sin formato, podrá cambiar el alineamiento de los párrafos seleccionados y aplicar viñetas a los párrafos. El cuadro de diálogo Párrafo permite modificar sangrías, espaciado entre líneas y entre párrafos.

La regla horizontal del Editor de texto permite definir fácilmente las posiciones de sangrías y tabuladores. Los ajustes avanzados de tabulación se efectúan en el cuadro de diálogo Tabuladores en el menú Formato.

Para cambiar la alineación del texto:

  1. Seleccione el texto. Si desea cambiar la alineación del texto para un solo párrafo, sólo es necesario hacer clic en él.

  2. En la barra de herramientas de formato, haga clic en el botón correspondiente.

Haga clic en [image] para alinear el texto hacia la izquierda.

Haga clic en [image] para aplicar una alineación centrada.

Haga clic en [image] para alinear el texto hacia la derecha.

Haga clic en [image] para aplicar una alineación justificada. Los espacios se agregarán entre las palabras para alinear el texto tanto en el margen izquierdo como derecho.

También puede cambiar la alineación del texto en el cuadro de diálogo Párrafo.

Para agregar o quitar viñetas:

  1. Seleccione los párrafos.

  2. Haga clic en [image] .

O, bien, puede seleccionar Con viñetas en el cuadro de diálogo Párrafo.

Para cambiar la sangría:

  1. Seleccione los párrafos.

  2. Arrastre el marcador de sangría correspondiente [image] en la regla o, bien,

    Seleccione la opción de formato correspondiente en el cuadro de diálogo Párrafo.

Opciones de formato para sangría en el cuadro de diálogo Párrafo:

Sangría

Introduzca o seleccione un valor en el cuadro de selección Izquierda para aplicar una sangría en el párrafo seleccionado desde el margen izquierdo. Para mover el texto dentro del área del margen izquierdo, introduzca un valor negativo.

NOTA: Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones.

Introduzca o seleccione un valor en el cuadro de selección Derecha para aplicar una sangría en el párrafo seleccionado desde el margen derecho. Para mover el texto dentro del área del margen derecho, introduzca un valor negativo.

Haga clic en Primera línea para aplicar una sangría en la primera línea del párrafo seleccionado de la cantidad definida.

Haga clic en Sangría colgante para aplicar una sangría a todas las líneas excepto a la primera.

Haga clic en (ninguno) para eliminar la sangría especial.

Espaciado

Introduzca o seleccione un valor en el cuadro de selección Antes para definir cuánto espacio adicional es necesario colocar antes de los párrafos seleccionados.

Introduzca o seleccione un valor en el cuadro de selección Después para definir cuánto espacio adicional es necesario colocar después de los párrafos seleccionados.

El espacio adicional después de un párrafo se suma a cualquier espacio adicional que precede al párrafo siguiente.

Espaciado de línea

Seleccione uno de los valores para definir la cantidad de espaciado de línea para los párrafos seleccionados.

Los valores Sencillo, 1,5 líneas y Doble toman su espaciado a partir del tamaño de punto del carácter más grande de cada línea. Defina un valor en puntos en el cuadro de edición En en caso de elegir Por lo menos o, bien, Exactamente.

El espaciado de línea sencillo por lo general necesita un valor de un tamaño de punto mayor que el tamaño del carácter.


Manipular estilos de párrafo

Los estilos de párrafo se detectan automáticamente durante el reconocimiento. En el cuadro de selección Estilos de párrafo de la barra de herramientas de formato se agrupa y presenta una lista de estilos.

Es posible crear y modificar estilos, y asignar un estilo a los párrafos seleccionados, si ya tiene texto en el Editor de texto. También puede exportar los estilos de párrafos con el documento si la aplicación de destino admite estilos de párrafos.

Para crear un nuevo estilo de párrafo:

  1. Escoja Estilo en el menú Formato.

  2. Haga clic en Nuevo en el cuadro de diálogo Estilo.

  3. Introduzca un nombre en el cuadro de diálogo Estilo nuevo.

  4. Haga clic en el botón Formato >> y seleccione Párrafo.

  5. Seleccione los atributos apropiados de párrafo. En Formato de párrafos encontrará más información.

  6. Haga clic en el botón Formato >> y seleccione Tabuladores si desea fijar las posiciones de los tabuladores. En Colocar y modificar tabuladores encontrará más información.

Para modificar un estilo de párrafo existente:

  1. Escoja Estilo en el menú Formato.

  2. Seleccione un estilo.

  3. Haga clic en el botón Modificar.

  4. Haga clic en Formato >> Párrafo.

  5. Haga los cambios de formato deseados en el cuadro de diálogo Párrafo.

  6. Haga clic en el botón Tabuladores para cambiar las posiciones de los tabuladores para el estilo de párrafo seleccionado. Haga los cambios en los tabuladores y haga clic en Aceptar en el cuadro de diálogo Tabuladores.

  7. Haga clic en Aceptar en el cuadro de diálogo Párrafo y después en el cuadro de diálogo Modificar estilo.

  8. Haga clic en Aplicar en el cuadro de diálogo Estilo.

    Se aplicarán de inmediato los cambios de estilo al párrafo actual (párrafo con el punto de inserción). Si se hace clic en Cerrar, se realizarán cambios en el estilo de párrafo seleccionado sin aplicarlos al párrafo actual.

Para cambiar los estilos de los párrafos:

Seleccione los párrafos o haga clic en un párrafo si desea seleccionar sólo uno.

Seleccione un estilo desde el cuadro de selección Estilos de párrafos [image] en la barra de herramientas de formato.

Para exportar estilos de párrafo con el documento:

En el cuadro de diálogo Guardar como, haga clic en Avanzadas>> y seleccione Mantener estilos.


Colocar y modificar tabuladores

La regla horizontal del Editor de texto permite definir y modificar posiciones de tabulación y cambiar fácilmente los tipos de tabuladores utilizando el botón marcador de tabulación [image] . Podrá insertar tabuladores izquierdos en el estado predeterminado del marcador.

Los rellenos de tabuladores se pueden seleccionar sólo en el cuadro de diálogo Tabuladores en el menú Formato. Allí también podrá fijar y borrar tabuladores y cambiar su alineación.

Para colocar un nuevo tabulador:

  1. Revise si el marcador de tabulación muestra el tipo de tabulador deseado. En caso contrario, haga clic en el botón hasta que aparezca el tipo de tabulador deseado.

      Haga clic en [image] para colocar un nuevo tabulador izquierdo.

      Haga clic en [image] para colocar un nuevo tabulador derecho.

      Haga clic en [image] para colocar un nuevo tabulador central.

      Haga clic en [image] para colocar un nuevo tabulador decimal.

  2. Haga clic en la posición deseada en la parte activa de la regla.

Para mover un tabulador:

  • Arrastre el marcador de tabulación correspondiente a la posición deseada.

Para eliminar un tabulador:

  • Arrastre el marcador de tabulación bajo la regla a fin de eliminar un tabulador.

Para cambiar los tipos de tabuladores:

  • Haga clic en el botón marcador de tabulación hasta que aparezca el tipo de tabulador deseado.

Para cambiar el valor del relleno del tabulador:

  1. Escoja Tabuladores en el menú Formato.

  2. Seleccione un estilo de línea o la opción sin relleno en el cuadro de diálogo Tabuladores.

    Si seleccionó uno de los tres estilos de línea, se colocará una línea punteada o continua como relleno del tabulador en el espacio del salto del tabulador. Esto es de gran utilidad al preparar una tabla de contenido.


Cortar texto

Podrá cortar texto reconocido al Portapapeles.

Para cortar texto:

  1. Seleccione el bloque de texto que desee cortar en el Editor de texto.

  2. Haga clic en el botón Cortar [image] en la barra de herramientas Estándar o bien escoja Cortar en el menú Edición.

    Desaparecerá el texto seleccionado del Editor de texto y se colocará en el Portapapeles.

NOTA: El texto se coloca con su formato en RTF. Cuando se pega en una aplicación, el formato se conservará si es posible. Si la aplicación de destino no puede aceptar el formato, se pegará el texto normal.


Copiar texto o gráficos

Podrá copiar el texto reconocido o los gráficos mantenidos desde el Editor de texto al Portapapeles.

Para copiar texto o gráficos:

  1. Seleccione el texto o gráfico que desea copiar en el Editor de texto.

  2. Haga clic en el botón Copiar [image] en la barra de herramientas Estándar o escoja Copiar en el menú Edición.

    El texto o gráfico seleccionado se colocará en el Portapapeles.

NOTA: Si desea colocar gráficos en formato DIB (Mapa de bits independiente del dispositivo), el texto y los gráficos se deben seleccionar y copiar en forma independiente. Sólo podrá seleccionar y copiar un gráfico a la vez. Si copia los gráficos y el texto juntos, éstos se colocan en formato RTF.

NOTA: El texto se coloca con su formato en RTF. Cuando se pega en una aplicación, el formato se conservará si es posible. Si la aplicación de destino no puede aceptar el formato, se pegará el texto normal. La resolución de las imágenes en escala de grises y en color se pueden reducir.

NOTA: También podrá enviar todo el documento al Portapapeles seleccionándolo en la lista desplegable Exportar resultados. Consulte la sección Copiar un documento al Portapapeles.


Eliminar texto

Para eliminar texto:

  1. Seleccione en el Editor de texto el bloque de texto que desee eliminar.

    Escoja Seleccionar todo en el menú Edición para seleccionar todo lo que aparece en la página actual.

  2. Pulse la tecla Eliminar o bien escoja Borrar en el menú Edición.

    Se eliminará el texto seleccionado.

NOTA: No podrá eliminar gráficos en el Editor de texto. Sin embargo podrá decidir en el cuadro de diálogo Guardar como si conservar o eliminar gráficos al guardar el documento como archivo.


Trabajar con tablas

OmniPage Pro 11 ha mejorado considerablemente la forma en que permite manipular tablas. El programa puede detectar tablas automáticamente, con y sin cuadrículas en las páginas originales. El parámetro diseño original hará o evitará que el programa detecte zonas de tablas durante el procesamiento automático. Si detecta y coloca tablas en zonas de tablas, éstas aparecerán en cuadrículas en el Editor de texto.

Podrá dibujar zonas de tablas manualmente antes de reconocer o volver a reconocer una página. Si no se detectó una tabla durante el procesamiento automático, pase al procesamiento manual y cambie el tipo de zona a tabla. También podrá colocar o modificar separadores de tablas en la zona, utilizando herramientas en la barra de herramientas Imagen.

Para manipular una tabla con tamaño de página:

Cree zonas automáticamente utilizando el parámetro Hoja de cálculo en la lista desplegable Describir el original en la barra de herramientas AutoOCR. OmniPage Pro 11 creará una zona de tabla grande alrededor de la página. Utilice esta opción al exportar a una aplicación de hoja de cálculo, o cuando desee guardar una tabla que ocupe toda una página.

Editar tablas tras el reconocimiento

Las tablas se colocan en el Editor de texto en cuadrículas, sin considerar la vista Editor de texto. Podrá editar el texto en las celdillas de las tablas. Podrá mover separadores utilizando el cursor. Cuando el cursor llegue a una cuadrícula, se convertirá en una flecha de dos puntas. Arrastre el separador a una nueva ubicación. También podrá usar las reglas para mover los separadores. Evite colocar un separador de modo que corte texto.

Una fila de pequeñas flechas grises a lo largo de un borde de una celdilla de tabla significa que falta ver parte del contenido de la celdilla. Aumente el tamaño de la celdilla para ver lo que falte.

Utilice el cuadro de diálogo Bordes y fondos del menú Formato para definir los estilos de línea y sombreado para las tablas. La ayuda contextual en este cuadro de diálogo le será de gran ayuda.

NOTA: Las tablas se pueden apreciar en la vista Sin formato, pero no se pueden modificar. Alterne a una vista diferente.

Guardar tablas

Podrá guardar las tablas reconocidas como objetos de tablas (es decir, mantenerlas en cuadrículas) o como columnas separadas por tabuladores. Haga su elección en el cuadro de diálogo Guardar como al momento de guardar el archivo.

NOTA: Las tablas se exportan en cuadrículas sólo cuando guarde su documento para usarlo con una aplicación que las permita. De lo contrario, las tablas siempre se guardarán como columnas separadas por tabuladores.


Contorno de página

La ventana Contorno de página permite cambiar el orden de las áreas en una página o de los párrafos dentro de las áreas. También permite definir cómo fluirá el texto si se realiza la exportación con la vista Mantener flujo de columnas.

Cómo usar el diseño de página:

  1. Active el Editor de texto con la página que desee modificar.

  2. Escoja Contorno de página en el menú Ver.

    Aparecerá la ventana Contorno de página. Ésta resume el texto y otros elementos en la página actual. Divide la página en áreas, las cuales corresponden a zonas y marcos en la vista True Page. Las áreas se dividen en párrafos.

  3. Haga clic y arrastre un párrafo para moverlo a un lugar diferente dentro de esta área.

    Los párrafos reordenados aparecen inmediatamente en el Editor de texto en todas las vistas y se exportan.

  4. Haga clic y arrastre un área para moverla a una nueva posición.

    Las áreas reordenadas aparecen y se exportan a las vistas Sin formato y Mantener fuentes y párrafos.

    En la vista True Page esto no surte ningún efecto práctico, la página continúa inalterable, tanto en su aspecto como en cuanto a la exportación.

    En la vista Mantener flujo de columnas, las flechas muestran el orden del flujo de texto. Las áreas que se hayan movido alteran este orden. Las posiciones de las áreas no cambian, pero las flechas muestran los cambios en el flujo de texto que se producirán cuando usted exporte el documento con la vista Mantener flujo de columnas seleccionada.

CONSEJO: Si cambió el orden de cualquier elemento, la opción Deshacer Reordenar quedará disponible en el menú Edición cuando cierre la ventana. Esto permite deshacer el reordenamiento paso a paso.


Hacer coincidir fuentes del documento en OmniPage Pro

Hacer coincidir fuentes del documento

OmniPage Pro hace coincidir automáticamente las fuentes detectadas con las fuentes especificadas. Para hacer coincidir las fuentes, OmniPage Pro analiza el texto del documento original y lo compara con las fuentes instaladas en su equipo.

Para personalizar la coincidencia de fuentes:

  1. Elija el panel OCR en el cuadro de diálogo Opciones. .

  2. Haga clic en Coincidencia de fuentes para abrir el cuadro de diálogo Coincidencia de fuentes.

    La lista del lado izquierdo del cuadro de diálogo contiene todas las fuentes instaladas en su sistema y disponibles para uso por la coincidencia de fuentes en el Editor de texto. La lista del lado derecho contiene las fuentes utilizadas en el Editor de texto y para la salida de texto.

  3. Seleccione las fuentes deseadas bajo 'Fuentes en el sistema' y haga clic en Agregar para agregarlas a la lista Fuentes para el documento. .

    Utilice el Panel de control de Windows para instalar más fuentes en su sistema.

  4. Seleccione una fuente que no desea utilizar en el Editor de texto y para la salida de texto de la lista Fuentes para el documento y haga clic en Eliminar.

    Las fuentes eliminadas ya no se considerarán para la coincidencia de fuentes, pero sí se pueden restaurar en cualquier momento usando las fuentes del sistema.


Convertir texto a lenguaje

OmniPage Pro puede convertir texto reconocido en lenguaje hablado y leerlo en voz alta, permitiéndole escuchar el documento. Esto puede ser de gran utilidad al momento de verificar el texto.

Para que se lea el texto en voz alta:

  1. Active la función de texto a lenguaje con el elemento de menú Modo de lenguaje hablado en el menú Herramientas, o con la tecla F5.

  2. Utilice el elemento de menú Parámetros de lenguaje hablado para seleccionar una voz (por ejemplo, hombre o mujer para un determinado idioma), una velocidad de lectura y volumen.

  3. De ahora en adelante, los movimientos del punto de inserción en el Editor de texto harán que el texto se lea en voz alta. Haga las selecciones con el ratón o bien utilice el teclado tal como se indica a continuación.

  4. Desactive la función de texto a lenguaje haciendo clic nuevamente en el elemento de menú Modo de lenguaje hablado.

Para escuchar texto: | Utilice estas teclas:
Un carácter a la vez, hacia adelante o hacia atrás | Flecha derecha o izquierda. Se nombran las letras, números o signos de puntuación.
Palabra actual | Ctrl + uno, teclado numérico (1)
Una palabra a la derecha | Ctrl + flecha derecha *
Una palabra a la izquierda | Ctrl + flecha izquierda *
Una sola línea | Coloque el punto de inserción en la línea
Línea siguiente | Flecha abajo
Línea anterior | Flecha arriba
Oración actual | Ctrl + dos, teclado numérico (2)
Desde el punto de inserción al final de la oración | Ctrl + seis, teclado numérico (6)
Desde el inicio de la oración al punto de inserción | Ctrl + cuatro, teclado numérico (4)
Página actual | Ctrl + tres, teclado numérico (3)
Desde el inicio de la página al punto de inserción | Ctrl + Inicio
Desde el punto de inserción al final de la página actual | Ctrl + Fin
Página anterior, siguiente o cualquier otra | Ctrl + RePág, AvPág o botones de navegación
Caracteres mecanografiados | Cada carácter mecanografiado se pronuncia, uno por uno, incluyendo la puntuación

* Si el cursor está en el medio de una palabra, se escuchará primero un fragmento de la palabra, pero de ahí en adelante se escucharán las palabras completas.

CONSEJO: Las tres teclas básicas para el lenguaje hablado están cerca entre sí en el teclado. Utilice Ctrl + uno, Ctrl + dos y Ctrl + tres (usando siempre el teclado numérico) respectivamente para Leer palabra actual, Leer oración actual y Leer página actual.

También contará con los siguientes controles de teclado:

Para hacer esto: | Utilice lo siguiente:
Pausa/Reanudar | Ctrl + cinco, teclado numérico (5)
Aumentar la velocidad | Ctrl + signo positivo, teclado numérico (+)
Disminuir velocidad | Ctrl + signo negativo, teclado numérico (-)
Restablecer velocidad | Ctrl + asterisco, teclado numérico (*)

NOTA: Hemos planificado ofrecer programas de lenguaje hablado en inglés, francés, alemán, italiano, portugués y español, pero esto puede variar dependiendo de su ubicación geográfica y versión del programa. En el archivo Léame encontrará la información más reciente. Sólo se instalará un sistema de lenguaje hablado en OmniPage Pro; que corresponderá al idioma que especifique al comienzo de la instalación. Si especifica un idioma que no disponga de un sistema de lenguaje hablado, se instalará el inglés.

Si tiene otros sistemas de lenguaje compatibles con SAPI en su equipo, éstos serán detectados. Sus voces quedarán disponibles en el cuadro de diálogo Parámetros de lenguaje hablado. Una vez que ha asociado una voz con un idioma, OmniPage Pro lo recordará y cambiará las voces según el idioma de reconocimiento del documento.


Guardar imágenes

Guardar imágenes originales

Podrá guardar imágenes originales en el disco usando una gran variedad de tipos de archivo. En la sección Tipos de archivo compatibles encontrará mayor información.

Para guardar imágenes originales:

  1. Escoja Guardar imagen en el menú Archivo.

  2. Seleccione una ubicación de carpeta y un tipo de archivo para las imágenes.

  3. Escriba un nombre de archivo.

  4. Seleccione Guardar página actual solamente o bien Guardar todas las páginas.

  5. Seleccione Guardar todas las páginas en un único archivo si desea guardar las imágenes en un solo archivo de imagen.

NOTA: Guardar imágenes en un solo archivo de imagen de múltiples páginas sólo es posible si se fija TIFF o DCX como tipo de archivo.

  6. Seleccione Guardar cada página en un archivo independiente a fin de crear archivos independientes para las imágenes.

    OmniPage Pro agrega sufijos numéricos al nombre del archivo que proporcione el usuario, para generar nombres de archivo exclusivos.

  7. Haga clic en Aceptar.

    Las imágenes en blanco y negro se guardan con su resolución original. Las imágenes en escala de grises y en color se reducen aproximadamente a 150 ppp.

CONSEJO: Para ver el tamaño y la resolución original de una imagen, coloque el cursor sobre la imagen en el área de Imagen original o bien sobre su miniatura en el Administrador de documentos.


Guardar actualizaciones en un archivo

Haga clic en el botón Guardar [image] en la barra de herramientas Estándar o escoja Guardar en el menú Archivo para guardar los cambios en el documento actual a medida que trabaje. Si lo hace con un documento sin título, aparecerá el cuadro de diálogo Guardar como.

Con un documento con nombre, el comando Guardar lo almacena con el nombre y formato de la última vez que se guardó, tal como se aprecia en la barra de título. Si el documento se guardó la última vez como documento de OmniPage, el comando para guardar lo actualizará: se guardarán las imágenes nuevas o cambiadas, la separación de zonas modificada, los resultados del reconocimiento y los datos de capacitación. Si el documento se guardó por última vez como tipo de archivo de texto, sólo se guardarán los cambios de los resultados del reconocimiento.

Si desea trabajar nuevamente con su documento en OmniPage Pro en una sesión futura, guárdelo como Documento de OmniPage. Este tipo de archivo de salida especial guarda las imágenes originales junto con los resultados del reconocimiento, los parámetros y los datos de capacitación. En la lista desplegable Guardar como archivo de tipo, que pertenece al cuadro de diálogo Guardar como, se enumeran los tipos de archivos disponibles. El documento de OmniPage es el último formato de esa lista.

Si guarda el archivo por primera vez como documento de OmniPage (por ejemplo como report.opd), luego lo modifica y lo guarda como archivo de texto (por ejemplo como report.txt), y luego vuelve a modificarlo y hace clic en Guardar, los cambios recientes se guardarán en el archivo report.txt , y no en el archivo OPD. Al cerrar el documento o salir del programa, se le solicitará que guarde el documento si no lo ha guardado como un documento de OmniPage, o si hay cambios desde la última vez que lo almacenó como OPD.


Preparar resultados del reconocimiento para la exportación

El texto se exporta a un archivo, al Portapapeles, o al correo electrónico con el nivel de formato definido por la vista fijada en el Editor de texto en el momento de la exportación, si ello es posible. Sin embargo, algunos tipos de archivos de exportación y aplicaciones de destino no son compatibles con todos los elementos de formato. Puede que se le advierta si hay una incompatibilidad y se le ofrezca el mejor nivel disponible. Puede aceptarla, o bien cancelar la exportación, fijar otra vista y reiniciar la exportación.

En la sección Tipos de archivo compatibles encontrará mayor información acerca de los niveles de formatos compatibles.

A continuación se indica cómo se pueden usar las vistas para la exportación:

Vista Sin formato

Esta vista es necesaria para exportar a ASCII, Unicode u otros formatos con extensión .TXT. Estos tipos de archivo no pueden aceptar gráficos o tablas. Evidentemente, podrá exportar texto normal a cualquier tipo de archivo y aplicación de destino.

Vista Mantener fuentes y párrafos

Esta vista es muy práctica para todos los tipos de archivos, salvo los que tienen extensiones TXT o PDF. En los formatos con extensión TXT es posible guardar una cantidad limitada de formato, pero no todo el formato que esta vista puede transferir. Los gráficos y tablas se pueden exportar desde esta vista a todos los tipos de archivo salvo los TXT.

Vista True Page

Esta vista es apta sólo para los tipos de archivos y aplicaciones de destino en las que se pueden manipular marcos o cuadros de texto. Al exportar a PDF, True Page se utiliza como origen, sin importar la vista del editor. El orden de lectura de las zonas, o las áreas reordenadas en la ventana Contorno de página, no influyen cuando se utiliza True Page para la exportación.

Vista Mantener flujo de columnas

Fije esta opción en el momento de la exportación para mantener el diseño original de las páginas, incluyendo las columnas. Esto se efectúa cada vez que es posible con parámetros de columnas, no con marcos. El texto fluirá de una columna a otra, lo que no ocurre cuando se utilizan marcos. Las flechas muestran el orden del flujo de texto. Podrá cambiar este orden con la ventana Contorno de página.


Guardar los resultados del reconocimiento

Podrá guardar texto reconocido y conservar gráficos en el disco usando una gran variedad de tipos de archivos. En la sección Tipos de archivo compatibles encontrará mayor información.

Para guardar los resultados del reconocimiento:

  1. Escoja Guardar como en el menú Archivo, o bien haga clic en el botón Exportar resultados en la barra de herramientas OCR manual, seleccionando Guardar como archivo en la lista desplegable.

  2. Seleccione una ubicación de carpeta y un tipo de archivo para el documento en el cuadro de diálogo Guardar como.

    CONSEJO: Guarde el documento como Documento de OmniPage si desea volver a abrirlo en OmniPage Pro. En la sección Guardar documentos de OmniPage encontrará más información.

  3. Escriba un nombre de archivo.

  4. Haga clic en el botón Avanzadas y seleccione las opciones para guardar.

    • Seleccione Crear un solo archivo para todas las páginas a fin de guardar todas las páginas en el documento como un solo archivo.

    • Seleccione Crear un archivo por página para guardar cada página en el documento como archivo independiente. OmniPage Pro anexará un sufijo numérico al nombre de archivo para crear nombres de archivo únicos.

    • Seleccione Crear un archivo nuevo después de cada página en blanco si desea dividir trabajos grandes en archivos independientes insertando páginas en blanco como separadores. Todas las páginas que aparezcan a continuación de una página en blanco se guardarán como archivo independiente. En la sección Cargar páginas en OmniPage Pro encontrará sugerencias para colocar archivos con imágenes en blanco.

    • Seleccione Mantener gráficos si desea conservar los gráficos, tales como fotografías o dibujos, en el documento.

    • Seleccione Mantener estilos para que los estilos de párrafo del Editor de texto se exporten junto con el texto reconocido.

  5. Haga clic en Aceptar.

    El documento se guardará en el disco según se especifique. Si se selecciona Guardar e iniciar el archivo exportado aparecerá en la aplicación de destino, que es la asociada con el tipo de archivo seleccionado en su sistema Windows.

NOTA: Los gráficos y formato se guardan en el documento sólo si el tipo de archivo seleccionado es compatible. El nivel de formato para la exportación corresponde a la vista del Editor de texto que se fijó al momento de guardar. Se le advertirá si el nivel de formato no es compatible con el tipo de archivo de exportación.


Guardar documentos de OmniPage

El documento de OmniPage es el tipo de archivo original del programa con extensión .opd. Los documentos de OmniPage permiten revisar, verificar, editar o agregar páginas al volver a abrir el documento en futuras sesiones.

Un documento de OmniPage puede contener:

  • las imágenes de páginas originales con las zonas que éstas incluyan

  • tras el reconocimiento, los resultados de este procedimiento

  • muchos de los parámetros tal cual estaban al momento de guardar el documento

  • los enlaces entre imagen y texto, de modo que permanezcan disponibles la revisión y verificación

  • datos IntelliTrain no guardados

Para guardar un documento como documento de OmniPage:

  1. Escoja Guardar como en el menú Archivo para abrir el cuadro de diálogo homónimo.

  2. Seleccione Documento de OmniPage en la lista desplegable Guardar como archivo de tipo .

  3. Seleccione una ubicación de carpeta y escriba un nombre de archivo para el documento.

  4. Haga clic en Aceptar.

Si un documento se guarda como OPD, y luego usted lo guarda con otro formato, no se volverá a almacenar automáticamente como OPD. Al cerrar el documento o salir del programa, se le solicitará guardar el documento como OPD.

Por qué guardar el documento como tipo OPD

Normalmente los documentos se guardan como OPD por las siguientes razones:

  • No se puede terminar de trabajar con el documento en la sesión actual.

  • Se debe pasar el documento a otros usuarios que tengan OmniPage Pro. Por ejemplo, se puede pasar un archivo OPD a un especialista para su verificación.

  • En una red de oficina, se puede tener un escáner que genere imágenes para que se efectúe el reconocimiento y verificación en diversas estaciones de trabajo, y luego devolverlas a una posición central para guardarlas. Estas transferencias de archivos se deben efectuar con archivos OPD.

  • Se desea archivar los documentos reconocidos cuyas imágenes originales continúen siendo accesibles. Los textos reconocidos permiten buscar por palabras clave y otras técnicas de recuperación de documentos.


Guardar en formato PDF

Contará con cuatro opciones al guardar resultados de reconocimiento en archivos de Formato de documento portátil (conocido como PDF).

Normal:

Las páginas se exportan tal como aparecieron en la vista True Page del Editor de texto. Este archivo PDF se puede ver con el visor de PDF y modificar en un editor de PDF.

Con sustitutos de imagen:

Idéntico al caso anterior, pero los caracteres rechazados y dudosos tienen superposiciones de imagen, de modo que estos caracteres inciertos aparecen como estaban en el documento original. El archivo PDF se puede ver y editar.

Sólo imagen:

El archivo PDF sólo se puede ver pero no modificar en un editor de PDF, ni tampoco es posible buscar texto.

Imagen en texto:

El archivo PDF sólo se puede ver pero no modificar en un editor de PDF. No obstante hay un archivo de texto vinculado detrás de cada imagen, lo cual sí permite buscar texto. La palabra buscada se resalta en la imagen.


Copiar un documento al Portapapeles

Podrá copiar al Portapapeles los resultados del reconocimiento de cualquier página reconocida de un documento. Podrá pegar el contenido del Portapapeles en otra aplicación.

NOTA: El formato de texto, tal como negritas y cursiva, se conserva al pegar texto en una aplicación compatible con archivos RTF. De lo contrario, sólo se pegará el texto normal. Los gráficos se mantienen si la aplicación es compatible con la inserción de imágenes.

Para copiar un documento al Portapapeles

  • Con el procesamiento automático, seleccione Copiar al Portapapeles como comando en la lista desplegable Exportar resultados en la barra de herramientas AutoOCR o en el Asistente de OCR. El texto se envía al Portapapeles apenas se reconozca o verifique la última página disponible.

  • Con el procesamiento manual, seleccione el comando Copiar al Portapapeles en la lista desplegable Exportar resultados y luego haga clic en su botón correspondiente en la barra de herramientas OCR manual. El proceso de copia comienza de inmediato.

CONSEJO: Para efectuar esta operación con el teclado, pulse Ctrl + F10 para el menú de contexto de la Caja de herramientas de OmniPage y luego E (para Exportar) y finalmente C (para el Portapapeles).

Copiar el documento al Portapapeles es una de las funciones de exportación en OmniPage Pro. Haga clic aquí para obtener información acerca de otras opciones de exportación.

Para copiar sólo parte del texto seleccionado o un gráfico mantenido al Portapapeles, y cortar una selección de texto: consulte las secciones Cortar texto o Copiar texto o gráficos.


Enviar un documento como adjunto de correo

Podrá enviar los resultados del reconocimiento como uno o más archivos adjuntos a un mensaje de correo electrónico si tiene instalada una aplicación de correo compatible con MAPI, como por ejemplo, Microsoft Outlook.

Para enviar un documento por correo electrónico

  • Con el procesamiento automático, seleccione Enviar como correo comocomando en la lista desplegable Exportar resultados en la barra de herramientas AutoOCR. Aparecerá el cuadro de diálogo Enviar correo apenas se reconozca o verifique la última página disponible del documento.

  • Con el procesamiento manual, seleccione Enviar como correo como comando en la lista desplegable Exportar resultados y luego haga clic en su botón correspondiente en la barra de herramientas OCR manual. Aparecerá de inmediato el cuadro de diálogo Enviar correo.

  1. Escoja Enviar como correo en el menú Archivo para invocar el cuadro de diálogo Enviar correo en cualquier momento que el programa no esté ocupado.

  2. Especifique un tipo de archivo y opción para adjuntar en el cuadro de diálogo Enviar correo:

    • un adjunto para todas las páginas

    • un adjunto por página

    • adjunto nuevo cada vez que haya una página en blanco

  3. Haga clic en Aceptar.

  4. Regístrese en su aplicación de correo electrónico si se le solicita hacerlo.

    La aplicación de correo aparecerá con el documento o documentos adjuntos en un nuevo mensaje vacío. Los adjuntos toman el mismo nombre utilizado la última vez que se guardó el documento en OmniPage Pro, o bien aparecen como 'Sin título desde OmniPage'. Se agrega la correspondiente extensión de archivo, así como sufijos numéricos en caso de haber más de un documento adjunto.

  5. Escriba la dirección de destino para su mensaje de correo y agregue el texto del mensaje que desee.

  6. Haga clic en el botón Enviar.

CONSEJO: En la sección Cargar páginas en OmniPage Pro encontrará sugerencias sobre cómo colocar archivos de imágenes en blanco para la característica de adjunto nuevo cada vez que haya una página en blanco .


Cerrar OmniPage Pro

Escoja Salir en el menú Archivo para cerrar OmniPage Pro.

Se le pedirá que guarde el documento actual si no lo ha guardado o lo ha modificado desde la última vez que lo guardó.

Se le solicitará que guarde datos de capacitación no guardados si seleccionó la interrogación.

CONSEJO: Guarde un documento como Documento de OmniPage (*.opd) si desea volver a abrirlo en OmniPage Pro.

NOTA: OmniPage Pro no tiene que estar en ejecución cuando se inicie el OCR mediante Direct OCR o Programar OCR. De hecho, si está en ejecución en ese momento, se iniciará una segunda copia del programa para manipular el trabajo especial. Incluso podrá apagar su equipo tras disponer un trabajo con Programar OCR; basta con cerciorarse de que esté en ejecución nuevamente al momento de iniciar el trabajo.


Resolución de problemas generales

Intente estas soluciones si experimenta problemas al iniciar o usar OmniPage Pro:

  • Cerciórese de que el sistema cumpla todos los requisitos mencionados en la lista Requisitos del sistema.

  • Cerciórese de que el escáner esté enchufado y que todas las conexiones de cables estén fijas.

  • Apague su equipo y el escáner, encienda nuevamente este último y, luego, reinicie su equipo. Cerciórese de que las demás aplicaciones estén funcionando correctamente.

  • Utilice el software que viene con el escáner para verificar que éste funciona correctamente antes de usarlo con OmniPage Pro.

  • Cerciórese de contar con los controladores correctos para el escáner, la impresora y la tarjeta de vídeo. Encontrará más información en la página web de ScanSoft referente a información sobre los escáneres.

  • Ejecute ScanDisk para Windows 95, 98 o ME o, bien, Check Disk para Windows NT y Windows 2000 a fin de revisar si la unidad de disco duro presenta errores. Encontrará más información en la ayuda en línea de Windows.

  • Haga una defragmentación en el disco duro. Encontrará más información en la ayuda en línea de Windows.

  • Desinstale y reinstale OmniPage Pro.

  • La sección de asistencia técnica del sitio web de ScanSoft en www.ScanSoft.com contiene notas técnicas sobre problemas comunes con OmniPage Pro 11. Nuestras páginas web también pueden ofrecer asistencia con respecto al proceso de instalación y la resolución de problemas.

NOTA: En la documentación de Windows encontrará información para optimizar su sistema y el rendimiento de las aplicaciones.


Resolución de problemas específicos

Obtener imágenes

Cargo una imagen pero no aparece nada.

Cerciórese de que esté visible el área de la imagen original. Tome y mueva la barra separadora para disminuir el tamaño del Editor de texto o del Administrador de documentos. Cerciórese de que la página no haya estado mal colocada en el escáner. Revise el tamaño del archivo de imagen.

Exploré algunas fotografías, pero aparecen de lado o al revés.

Primero, cerciórese de haberlas colocado correctamente en el escáner. Abra el panel Proceso del cuadro de diálogo Opciones y anule la selección de Corregir la orientación automáticamente. OmniPage Pro puede haber interpretado algo en la fotografía como líneas de texto y giró la imagen según dicha interpretación.

Las páginas de un documento no aparecen en el orden correcto.

Podrá reordenar fácilmente las páginas en el Administrador de documentos, arrastrando y colocando miniaturas de las filas en la vista de detalles. Utilice el botón Avanzadas en el cuadro de diálogo Cargar archivo para que los archivos de imágenes se carguen en un orden preciso. Al explorar documentos por ambos lados con el alimentador automático de documentos de un escáner dúplex, no active la opción para exploración por ambos lados de OmniPage Pro, sino que utilice la función propia del escáner para manipular documentos de dos caras.

Mi alimentador automático de documentos tiene una capacidad limitada. Tengo que volver a cargarlo para que explore documentos extensos, pero no puedo reanudar la exploración.

Abra el panel Proceso del cuadro de diálogo Opciones y haga clic enPedir automáticamente más páginas. Luego aparecerá un cuadro de diálogo cada vez que el alimentador automático de documentos o la lista de archivos estén vacíos, permitiéndole agregar páginas o indicar que se han obtenido todas las imágenes del documento.

Administrador de documentos

Todas las páginas del documento permanecen seleccionadas y no puedo anular su selección.

Esto puede ocurrir tras reconocer automáticamente un documento. Haga clic en un área de pantalla diferente y luego haga clic nuevamente en el Administrador de documentos.

No puedo leer los títulos de columnas adecuadamente en la vista de detalles.

Mueva el cursor a la barra de título en la parte superior de la tabla. Cuando llegue a un separador entre dos columnas, el cursor se transformará en una flecha de dos puntas. Arrastre el separador para aumentar el ancho de la columna y ver todo este título. Utilice el elemento pertinente en el menú Ver para personalizar las columnas y su orden.

Separación por zonas de una imagen

Pulso la tecla Eliminar pero la zona seleccionada no desaparece.

Para eliminar una zona de este modo, es necesario que esté activa una de las herramientas para dibujar zonas. No podrá borrar una zona con la tecla Eliminar mientras esté abierto un menú contextual. Utilice el comando Borrar en el menú contextual para eliminar la zona actual.

No puedo dibujar zonas en la imagen original.

Cerciórese de que esté activa el área de la imagen original. Cerciórese de que también esté activa la herramienta para dibujar zonas. Las nuevas zonas no se pueden dibujar cuando también estén activas otras herramientas, como las de tablas, o para agregar o quitar.

Definí mi propio orden de zonas, pero el texto reconocido tuvo un orden diferente.

La separación automática de zonas decide su propio orden de lectura, y lo puede cambiar de un orden específico. Para que se respete el orden de las zonas, debe evitar la separación automática de zonas de la siguiente manera:

  1. Utilice el procesamiento manual.

  2. Escoja la vista Utilizar solamente zonas actuales en el cuadro de diálogo Instrucciones de separación de zonas.

  3. Cerciórese de que la página no tenga zonas con detección automática o tipos de zona de múltiples columnas.

Si el orden del texto no está correcto, puede que resulte más rápido resolver el problema en el Editor de texto en vez de volver a separar las zonas o a reconocer nuevamente la página. Corte y pegue elementos mal colocados, o bien utilice la ventana Contorno de página para reordenar los elementos. Las áreas visualizadas en la ventana Contorno de página corresponden a las zonas.

No deseo ver el cuadro de diálogo Instrucciones de separación de zonas cada vez que proceso manualmente una página. Si dibujo zonas, deseo que el reconocimiento se efectúe sólo con dichas zonas.

Abra el panel Proceso del cuadro de diálogo Opciones y anule la selección de Buscar zonas además de zonas de plantilla/actuales. Ya no aparecerá el cuadro de diálogo Instrucciones de separación de zonas.

Cuando dibujo algunas zonas manualmente, deseo que el programa busque zonas automáticamente en el resto de la página, pero el programa no me ofrece dicha alternativa.

Abra el panel Proceso del cuadro de diálogo Opciones y anule la selección de Buscar zonas además de zonas de plantilla/actuales. El cuadro de diálogo Instrucciones de separación de zonas aparecerá cada vez que envíe una página para el reconocimiento, dándole la alternativa que desea.

Editar texto

Todos los elementos de texto del menú de formato aparecen atenuados.

Cerciórese de que el Editor de texto esté activo. En la vista Sin formato, muchos de estos elementos de menú, y botones de la barra de herramientas de formato no están disponibles. Escoja una vista diferente con los botones situados en la parte inferior izquierda del Editor.

Cambié a la "vista Sin formato" para que me facilitara la edición, y desaparecieron todos los colores, negritas y cursivas.

La vista Sin formato no es compatible con estos atributos. Termine la edición y vuelva a una vista de nivel superior. Los colores y demás formato se restaurarán.

Recibí sólo parte del texto de una página y éste contiene demasiados caracteres de rechazo e ininteligibles.

Verifique que no tenga cargado un archivo de plantilla de zonas no deseado. Las zonas de plantilla se colocan en todas las zonas mientras que un archivo de plantilla permanece cargado, incluso en documentos nuevos. Si los bordes de la zona cortan texto, es probable que se produzcan caracteres no reconocibles y sin sentido.

Utilicé la ventana Contorno de página para cambiar el orden de los párrafos y áreas, pero éstos no cambiaron adecuadamente en el Editor de texto.

El orden cambiado de párrafos dentro de las áreas siempre debe cambiar en el Editor de texto. Pero el orden cambiado de áreas se aplica sólo en la vista Sin formato y en la vista Mantener fuentes y párrafos. Estos cambios no se aplican en la vista True Page. En la vista Mantener flujo de columnas, la colocación de las áreas no cambia. Las áreas continúan teniendo el aspecto de marcos, pero sí cambia el orden del flujo de texto, que se aprecia como flechas entre los marcos. Este texto cambiado se conservará al exportar el documento teniendo seleccionada la vista Mantener flujo de columnas.

Capacitación

He hecho correcciones en texto reconocido pero no veo datos de capacitación marcados [sin guardar] en el cuadro de diálogo Capacitación.

  1. Debe hacer correcciones en el cuadro de diálogo Verificador de OCR. Los cambios que se efectúen con el verificador en el Editor de texto no contribuyen a los datos de capacitación.

  2. Se debe activar IntelliTrain en el panel Verificación del cuadro de diálogo Opciones.

  3. No todos los cambios de verificación generan datos de capacitación.


Probar OmniPage Pro

Al reiniciar Windows 95, 98, 2000 o ME en el modo a prueba de errores o Windows NT en el modo VGA se podrá probar OmniPage Pro en un sistema simplificado. Esto se recomienda si no puede resolver problemas de bloqueo del sistema o si OmniPage Pro ha dejado de funcionar por completo. Encontrará más información en la ayuda en línea de Windows.

NOTA: El escáner no funcionará con OmniPage Pro en el modo a prueba de errores o en el modo VGA, de modo que no intente diagnosticar problemas con el escáner en esta configuración.

Para probar OmniPage Pro en el modo a prueba de errores (Windows 95, 98, 2000 o ME):

  1. Reinicie su equipo en el modo a prueba de errores pulsando F8 inmediatamente después de que aparezca el mensaje que indica que se está reiniciando Windows.

  2. Inicie OmniPage Pro y trate de efectuar el OCR con una imagen. Utilice un archivo de imagen conocido, por ejemplo uno de los archivos de ejemplo suministrados.

  3. Si OmniPage Pro no se inicia ni funciona correctamente en el modo a prueba de errores, puede que haya un problema en la instalación. Desinstale y vuelva a instalar OmniPage Pro, y luego ejecútelo en el modo a prueba de errores de Windows.

  4. Si OmniPage Pro se ejecuta correctamente en el modo a prueba de errores, entonces puede que un controlador de dispositivos del sistema esté interfiriendo con el funcionamiento de OmniPage Pro. Solucione el problema reiniciando Windows en el modo de confirmación paso a paso. Encontrará más información en la ayuda en línea de Windows.

Para probar OmniPage Pro en el modo VGA (Windows NT):

  1. Reinicie su equipo.

  2. Seleccione la estación de trabajo Windows NT versión 4.00 [modo VGA] y pulse Intro.

  3. Pulse Ctrl+Alt+Supr y seleccione el Administrador de tareas.

  4. En el cuadro de diálogo Administrador de tareas, seleccione todas las aplicaciones en segundo plano y haga clic en la opción para terminar el proceso. Encontrará más información en la ayuda en línea de Windows.

  5. Inicie OmniPage Pro y trate de efectuar el OCR con una imagen. Utilice un archivo de imagen conocido, por ejemplo uno de los archivos de ejemplo suministrados.


Requisitos del sistema

Se necesitan los siguientes requisitos mínimos del sistema para instalar y ejecutar OmniPage Pro 11:

  • Un equipo con procesador Pentium o superior

  • Microsoft Windows 95, Windows 98, Windows ME, Windows 2000 o Windows NT 4.0

  • 32 MB de memoria (RAM), se recomiendan 64 MB

  • 75 MB de espacio libre en el disco duro para los archivos de la aplicación, más 10 MB de espacio de trabajo durante la instalación

  • 9 MB para Microsoft Installer (MSI) si no está presente y 44 MB para Internet Explorer si tampoco lo está. (Éstos forman parte de los sistemas operativos en Windows 98, ME y 2000).

  • Monitor SVGA con 256 colores y resolución de 800 x 600 píxeles

  • Dispositivo señalador compatible con Windows

  • Unidad de CD-ROM para la instalación

  • Un escáner compatible si tiene pensado explorar documentos.

El rendimiento y velocidad aumentarán si el procesador, memoria y espacio disponibles en su equipo son superiores a los requisitos mínimos.


Problemas de memoria insuficiente

OmniPage Pro puede ejecutarse deficientemente en condiciones de memoria insuficiente. Esto se puede indicar mediante diversos mensajes de error o si OmniPage Pro funciona lentamente y accede al disco duro con mucha frecuencia. Intente las siguientes soluciones para los casos de memoria insuficiente:

  • Reinicie su equipo.

  • Cierre las demás aplicaciones para liberar memoria.

  • Cierre aplicaciones innecesarias de OmniPage Pro.

  • Defragmente el disco duro para liberar bloques contiguos de espacio en el disco. Encontrará más instrucciones en la ayuda en línea de Windows.

  • Aumente la cantidad de espacio libre en el disco.

  • Aumente la memoria física (RAM) de su equipo.

  • De esa manera podrá optimizar el rendimiento de OCR. Consulte Requisitos del sistema.


Problemas por poco espacio de disco

Si al sistema le queda poco espacio libre en el disco duro, se pueden producir problemas. Intente las siguientes soluciones en caso de que surjan problemas por espacio de disco insuficiente:

  • Vacíe la Papelera de reciclaje de Windows.

  • Cierre todas las aplicaciones y elimine los archivos *.tmp en la carpeta Temp. Ésta generalmente se encuentra dentro de la carpeta Windows.

  • Enumere todos sus archivos OPD. Elimine cualquiera que ya no necesite. Abra los archivos OPD y guarde sus resultados de reconocimiento según desee y, después, elimínelos. Los archivos OPD tienden a ser grandes, especialmente si contienen páginas a color. Si desea mantener sus archivos OPD como la base para un sistema de archivado de documentos, considere transferirlo a una unidad ZIP o a algún otro dispositivo de almacenamiento masivo.

  • Ejecute ScanDisk para Windows 95, 98 o ME o, bien, Check Disk para Windows NT o Windows 2000 a fin de revisar si hay errores que están utilizando espacio en el disco. Encontrará más instrucciones en la ayuda en línea de Windows.

  • Realice una copia de seguridad de los archivos que no necesite en disquetes o en otros medios y elimínelos del disco duro.

  • Elimine aplicaciones de Windows que no use.

  • Haga una defragmentación en el disco duro. Encontrará más instrucciones en la ayuda en línea de Windows.

  • Borre la caché para el explorador web y limite su tamaño.


Resolución de problemas del escáner

Intente estos pasos si experimenta problemas entre OmniPage Pro y el escáner, o si éste envía un mensaje de error cuando se inicia OmniPage Pro 11.

  • Cerciórese de que el escáner esté encendido, conectado firmemente y no lo esté utilizando otra aplicación.

  • Cerciórese de que OmniPage Pro 11 sea compatible con el escáner en su versión de Windows 95, 98, 2000, NT o ME. Cerciórese de contar con los controladores de escáner más actuales para su aparato y la versión de Windows. En el sitio Web del fabricante de su escáner encontrará esta información.

  • También aparece información sobre escáneres en el sitio Web de ScanSoft. Allí encontrará también una guía de escáneres con información actualizada acerca de los escáneres compatibles y temas afines.

  • Cerciórese de que el escáner esté correctamente instalado y que esté seleccionado el aparato correcto como predeterminado. Utilice el Asistente del escáner para probar su escáner. Abra el panel Escáner del cuadro de diálogo Opciones y haga clic en Configuración. Escoja Probar y configurar el origen de exploración actual. En la sección Configurar el escáner encontrará más información.

  • Cerciórese de que el escáner esté conectado, que sea compatible con su sistema y que funcione con el software proporcionado por el fabricante antes de usarlo con OmniPage Pro 11.

    Algunos escáneres deben estar en funcionamiento antes de encender el equipo, para que sus controladores se carguen correctamente. Intente hacer esto.


Desinstalar el software

En algunas ocasiones la solución puede consistir en desinstalar y luego volver a instalar OmniPage Pro. El programa de desinstalación de OmniPage Pro no eliminará ninguno de los siguientes archivos creados por el usuario:

Plantillas de zonas (*.zon)

Archivos de capacitación (*.otd)

Diccionarios del usuario (*.ud)

Documentos de OmniPage (*.opd)

Archivos de imágenes o archivos de exportación guardados.

NOTA: Para desinstalar el producto en Windows NT o Windows 2000, debe registrarse en su equipo con privilegios de administrador.

Para desinstalar o reinstalar OmniPage Pro:

  1. Cierre OmniPage Pro 11.

  2. Haga clic en Inicio en la barra de tareas de Windows y seleccione Configuración / Panel de control / Agregar o quitar programas.

  3. Seleccione OmniPage Pro y haga clic en Cambiar (o el botón equivalente en el sistema).

  4. Haga clic en Siguiente en el cuadro de diálogo que aparecerá a continuación.

  5. Seleccione Eliminar o bien Reparar y , luego Siguiente.

NOTA: Al desinstalar OmniPage Pro, también se desinstalará el vínculo al escáner. Se debe configurar el escáner nuevamente con OmniPage Pro si vuelve a instalar el programa. También se desinstalará el módulo de texto a lenguaje que se instaló con el programa. Evidentemente, no se desinstalarán los demás módulos de lenguaje del sistema que hayan estado disponibles en OmniPage Pro.


El texto no se reconoce correctamente

Intente estas soluciones si parte del documento original no se convierte en texto correctamente durante el OCR:

  • Observe la imagen de la página original y cerciórese de que todas las áreas de texto queden delimitadas por zonas de texto. Si un área no queda delimitada en una zona, generalmente será ignorada durante el OCR.

  • Cerciórese de identificar correctamente las zonas de texto. Vuelva a identificar tipos y contenidos de zonas, si fuese necesario, y vuelva a llevar a cabo el OCR en el documento. En Propiedades de zona encontrará más información.

  • Cerciórese de no haber cargado una plantilla incorrecta por error. Si los bordes de la zona cortan texto, el reconocimiento será deficiente.

  • Ajuste los controles deslizantes del brillo y el contraste en el panel Escáner del cuadro de diálogo Opciones. Puede que sea necesario experimentar con diferentes combinaciones de parámetros para obtener los resultados deseados.

  • Compruebe la resolución de la imagen original. Coloque el cursor sobre el área Imagen original para ver una pantalla emergente. Si la resolución es considerablemente superior o inferior a 300 ppp, es probable que el reconocimiento sea deficiente.

  • Cerciórese de seleccionar los idiomas correctos para los documentos en el panel OCR del cuadro de diálogo Opciones. Sólo se deben seleccionar los idiomas incluidos en el documento.

  • Active IntelliTrain y efectúe algunas correcciones de verificación. Es probable que esto ayude más en el caso de fuentes estilizadas o documentos que estén deteriorados uniformemente. Si ya estaba activado IntelliTrain, intente desactivarlo; en algunos tipos de documentos deteriorados puede que esta aplicación no resulte de gran ayuda.

  • Si utiliza True Page como vista del Editor de texto o para la exportación, el texto reconocido se colocará en marcos (cuadros de formato). Parte del texto puede quedar oculto si un marco es muy pequeño. Para ver el texto, coloque el cursor en el marco del texto y utilice las teclas de dirección del teclado para desplazarse hacia arriba, hacia abajo, a la izquierda o a la derecha del marco.

  • Verifique que el cristal, espejos y lentes del escáner no tengan polvo, manchas ni estén rayados. Límpielos si fuese necesario.

NOTA: OmniPage Pro sólo reconoce caracteres de texto impresos, tales como mecanografiados o generados en una impresora láser. Puede manejar caracteres impresos mediante matriz de puntos, aun cuando el nivel de exactitud puede disminuir en el caso de texto con calidad de borrador; pero no tiene la capacidad para leer impresión manual o texto manuscrito. Sin embargo, sí puede mantener firmas u otro texto manuscrito, en forma de gráfico.


Mejorar la velocidad

Éstas son maneras de aumentar la velocidad de procesamiento en OmniPage Pro 11:

  • Aumentar la potencia informática

    Esto es lo que más afecta la velocidad. Un ordenador Pentium III es más rápido que un Pentium II, el cual es más rápido que un Pentium y así sucesivamente. Deberá disponer de un mínimo de 32 MB de RAM, pero al igual que con la mayoría de los programas de uso intensivo de la CPU, una mayor memoria mejora la velocidad de procesamiento en OmniPage Pro.

  • Seleccione parámetros más rápidos o elimine la selección de parámetros más lentos.

    Utilice el cuadro de diálogo Opciones para modificar algunos de los parámetros:

    • En el panel OCR seleccione el método de OCR Más rápido. Esto disminuirá el tiempo de procesamiento en los idiomas más importantes, porque sólo se ejecuta un motor de reconocimiento. En el caso de documentos de buena calidad, aún así debería obtener resultados óptimos, pero si tiene documentos degradados, el reconocimiento del texto podría ser menos exacto.

    • Anule la selección de Corregir la orientación automáticamente en el panel Proceso. . Asegúrese de seleccionar la opción de Orientación correcta para sus páginas en el panel Escáner. .

    • Seleccione un parámetro de descripción del diseño que excluya tablas si sus páginas no contienen tablas. De este modo, no tendrán que ejecutarse los algoritmos de detección de tablas.

  • Reconozca sólo el texto que necesite

    En el caso del procesamiento manual, dibuje zonas solamente alrededor de las partes de la página que desea procesar y seleccione Utilizar solamente zonas actuales. Esto le ahorrará a OmniPage Pro el tiempo de detectar zonas y de procesar texto que no sea necesario.

También podrá escoger Ignorar zonas alrededor de áreas de una página que usted no desea procesar y lograr que OmniPage Pro encuentre zonas y reconozca texto únicamente en el resto de la página.

La exclusión del texto innecesario es de mayor utilidad cuando dicho texto tiene letras muy pequeñas, está mal impreso o se encuentra en ángulo o curvado, tiene un tipo de letra altamente estilizado o está incluido en un diagrama o ilustración. Es probable que OmniPage Pro demore mucho tiempo tratando de producir resultados a partir de un texto de este tipo.

  • Acelere la verificación

Coloque su nombre, dirección y los nombres más comunes industriales, empresariales y del producto, abreviaturas y términos técnicos del campo de su trabajo en un diccionario del usuario, de modo que estos elementos no demoren la verificación.

  • La velocidad y los documentos extensos

Procese los documentos grandes automáticamente, incluso si sabe que algunas páginas necesitarán una atención individual. Es probable que el procesamiento automático sea más veloz que el procesamiento manual, y no necesita su atención constante. Puede volver a procesar manualmente únicamente esas pocas páginas especiales. Consulte Procesar documentos automáticamente y terminarlos manualmente.

Divida los documentos muy extensos en documentos más pequeños.

Para documentos que pueden ser afrontados por el procesamiento automático, considere el uso de la opción Programar OCR para hacer la mayor parte del trabajo mientras usted no está presente; por ejemplo, durante la hora de almuerzo o cuando está ocupado en una reunión.


Mejorar la exactitud

Estas sugerencias están diseñadas para aumentar la exactitud del OCR en OmniPage Pro 11:

Seleccione los parámetros que mejorarán la exactitud en el cuadro de diálogo Opciones.

Escoja la vista Opciones en el menú Herramientas o haga clic en [image] en la barra de herramientas Estándar. A continuación, haga clic en la ficha en el cuadro de diálogo Opciones para los parámetros que desee cambiar:

  • Ajuste los controles deslizantes de Brillo y Contraste en el panel Escáner. Haga clic aquí para ver un ejemplo de brillo óptimo.

  • Si su único criterio es la exactitud del OCR, es preferible utilizar la exploración en blanco y negro para documentos de buena calidad con texto negro nítido sobre un fondo blanco. Elija la exploración en escala de grises si está explorando páginas con texto sobre fondos coloreados o sombreados, o para el caso de documentos degradados con un contraste bajo o variable.

  • Seleccione Corregir la orientación automáticamente en el panel de Proceso. El programa detectará entonces la dirección del texto en la página y lo girará según corresponde. Si una página aparece boca abajo, gírela manualmente o desactive esta opción antes de volver a explorar. Puede resultar difícil realizar la detección automática en páginas que contengan texto vertical.

  • Elija el método de OCR Más exacto en el panel de OCR. Esto mejorará la exactitud del OCR pero podría incrementar el tiempo de procesamiento, puesto que se ejecutarán dos motores de reconocimiento.

  • Seleccione Archivo de capacitación (IntelliTrain) en el panel de Verificación para utilizar un archivo de capacitación de caracteres para ayudar a reconocer caracteres especiales o estilizados durante el OCR. En Capacitar el OCR encontrará más información.

Utilizar los asistentes de reconocimiento apropiados

  • Si tiene un documento extenso y no dispone de un archivo de capacitación apropiado, haga un poco de capacitación en algunas páginas típicas. Active IntelliTrain en el panel de Verificación del cuadro de diálogo Opciones y después reconozca tres o cuatro páginas y revise el texto. Inspeccione la calidad de la capacitación en el cuadro de diálogo Editar capacitación y después guárdela en un archivo.

  • Si está obteniendo resultados deficientes con un archivo de capacitación cargado, verifique su contenido en el cuadro de diálogo Editar capacitación. Asegúrese de que sea apropiado para el documento actual. Si no es así, cárguelo o edite su contenido para eliminar la capacitación de formas de caracteres mal formados. Una capacitación deficiente puede rendir peores resultados que no tener ningún tipo de capacitación en absoluto.

  • Si la verificación está pasando por alto demasiadas palabras inapropiadas y usted tiene cargado un diccionario del usuario, verifique su contenido con el cuadro de diálogo Editar diccionario del usuario. Elimine cualquier entrada añadida por error, especialmente palabras escritas incorrectamente.

Identificar las zonas correctamente

  • Al procesar las páginas manualmente, asegúrese de identificar correctamente las zonas antes de realizar el OCR. En Cambiar las propiedades de las zonas encontrará más información.

  • Al procesar las páginas automáticamente, asegúrese de que el parámetro de diseño original sea el óptimo para el documento. Inspeccione los resultados del reconocimiento. Si hay defectos debidos a una separación defectuosa de zonas en algunas páginas, cambie las propiedades de las zonas y/o sus ubicaciones y vuelva a reconocer aquellas páginas.

  • Asegúrese de no tener cargado un archivo de plantilla de zonas que no sea el apropiado para sus páginas actuales.

  • Para conservar texto escrito a mano, por ejemplo una firma, identifíquelo como zona de gráfico.

Usar imágenes de alta calidad

  • Por lo general, trate de usar páginas originales cuando esté explorando documentos. Las imágenes de páginas tipografiadas e impresas con alta calidad proporcionarán la mejor exactitud posible del OCR. Es posible que la exactitud del OCR no sea tan precisa con páginas de menor calidad.

  • En el caso de algunos originales de poca calidad, es posible que una fotocopia de buena calidad proporcione mejores resultados del OCR. Puede suceder esto en documentos con poco contraste o en aquellos impresos en papel muy fino. Por otra parte, las fotocopias de mala calidad con rayas, manchas o un brillo poco uniforme, por lo general, darán resultados peores.

  • Solicite a quienes envíen el documento que seleccionen el modo Fino o, bien, Óptimo cuando le envíen un fax.

  • Las imágenes de página no deben tener notas, líneas ni garabatos. Cualquier cosa que no sea un carácter impreso causará demoras en el reconocimiento y cualquier carácter distorsionado por una marca no será reconocible. Trate de no incluir tales marcas en las zonas o enciérrelas en una zona de tipo Ignorar zona. .

  • El texto de las imágenes de página debería ser razonablemente limpio y nítido. Los caracteres deben estar separados entre sí y no emborronados ni superpuestos.

  • Si tiene influencia en el estilo utilizado en los documentos que desea reconocer, evite el uso del subrayado. Es difícil reconocer texto subrayado porque la línea de subrayado cambia los trazos inferiores de las letras q, g, y, p, j.

  • Si está obteniendo resultados deficientes de sus archivos de imagen, verifique su calidad y resolución colocando sobre ellos el cursor en el área de la imagen original. La resolución ideal para el OCR es de 300 ppp. Es probable que las imágenes con menos de 200 ppp o más de 400 ppp proporcionen una exactitud mucho menor. Si tiene los documentos impresos en papel, explórelos nuevamente con mejores parámetros. En caso contrario, pídale a las personas que le suministran las imágenes que utilicen un valor de 300 ppp.


Mejorar el reconocimiento de faxes

Intente estas soluciones para mejorar la exactitud del OCR en imágenes de fax:

  • Solicite a los remitentes que en lo posible usen documentos limpios y originales.

  • Solicite a los remitentes que seleccionen el modo Fino u Óptimo cuando le envíen un fax. Esto produce una resolución de 200 x 200 ppp.

  • Solicite a los remitentes que transmitan los archivos directamente a su equipo vía fax módem si cuenta con dicho aparato. Podrá guardar imágenes de fax como archivos de imagen y luego cargarlos en OmniPage Pro. En la sección Cargar archivos de imagen encontrará mayor información.


Caída del sistema durante el OCR

Intente estas soluciones si se produce un bloqueo durante el OCR o si el procesamiento tarda demasiado:

  • Resuelva problemas de memoria insuficiente.

  • Resuelva problemas de espacio de disco insuficiente.

  • Minimice todas las aplicaciones o bien haga clic en Alt+Tab para ver si hay mensajes de error de Windows.

  • Revise la calidad de la imagen que está reconociendo.

  • Consulte la documentación del escáner para averiguar formas de mejorar la calidad de las imágenes exploradas.

  • Divida imágenes de páginas complejas (mucho texto y gráficos o formato complicado) en trabajos más pequeños. Dibuje zonas manualmente o bien modifique las zonas creadas automáticamente y efectúe el OCR en un área de una página a la vez.

  • Reinicie Windows 95, 98, ME y 2000 en el modo a prueba de errores, o bien en Windows NT en el modo VGA y pruebe OmniPage Pro efectuando un OCR en los archivos de imágenes de ejemplo incluidos. Consulte la sección Probar OmniPage Pro.


Caída del sistema durante la exploración

De producirse este problema, intente las siguientes soluciones:

  • Apague el equipo. Apague el escáner y enciéndalo nuevamente para volverlo a su estado predeterminado. Luego reinicie su equipo.

  • Revise la configuración del escáner. Consulte la sección Resolución de problemas del escáner.

  • Cerciórese, consultando al fabricante del escáner si fuese necesario, si cuenta con el controlador adecuado o más reciente para su escáner.

  • Resuelva problemas de memoria insuficiente.

  • Resuelva problemas de espacio de disco insuficiente.

  • En el sitio Web de ScanSoft (www.scansoft.com) encontrará mayor información o actualizaciones.


Índice del glosario

Le brinda un listado alfabético de los términos del glosario. Haga clic en un elemento para ver el tema en cuestión.

Para ver los temas del glosario agrupados bajo los encabezados de tema, haga clic aquí.

Alimentador automático de documentos

Aplicación de destino

Aplicaciones registradas

Archivo de capacitación

Archivo de imagen

Área Imagen original

Asistente de OCR

Asistente del escáner

Barra de herramientas AutoOCR

Barra de herramientas Estándar

Barra de herramientas Imagen

Barra de herramientas OCR manual

Brillo

Caja de herramientas de OmniPage

Capacitación

Caracteres de matriz de puntos

Contenido de zona

Contraste

Cuadro de diálogo Opciones

Descripción del diseño de página

Diccionario del usuario

Direct OCR

Documento de OmniPage

Editor de texto

Escáner con alimentación de hoja

Escáner, controladores

Escáner plano

Escritorio de OmniPage Pro

Estadísticas

Explorar automáticamente

Formato de documento portátil (PDF)

Ignorar tipo de zona

Imagen original

Imagen

IntelliTrain

Interfaz de programación de aplicación de lenguaje (SAPI)

Interfaz de programación de la aplicación de correo (MAPI)

Interfaz propia del usuario

Marco

Menú de acceso directo

OCR

Plantillas de zonas

Ppp

Procesamiento automático

Procesamiento manual

Programar OCR

Propiedades de zona

Resolución

Separación automática de zonas

Separadores

TWAIN

Texto a lenguaje

Texto reconocido

Tipo de zona de detección automática

Tipos de zonas

Trabajo

Unicode

Verificador de OCR

Vista de detalles

Vista de miniatura

Vista Mantener flujo de columnas

Vista Mantener fuentes y párrafos

Vista Sin formato

Vista True Page

Vistas del Editor de texto

WYSIWYG

Zonas

Zonas, separación manual


Temas del glosario

Esta opción le brinda los términos del glosario agrupados bajo seis encabezados diferentes. Haga clic en un elemento para ver el tema en cuestión.

Para enumerar estos temas del glosario en orden alfabético, haga clic aquí.

Explorar

alimentador automático de documentos

Escáner plano

Explorar automáticamente

Escáner con alimentación de hojas

Ppp

Resolución

Brillo

Contraste

Asistente del escáner

Escáner, controladores

Interfaz propia del usuario

TWAIN

Imágenes

Archivo de imagen

Imagen original

Zonas

Separación automática de zonas

Zonas, separación manual

Contenido de zona

Propiedades de zona

Tipos de zonas

Tipo de zona de detección automática

Ignorar tipo de zona

Plantillas de zonas

Escritorio de OmniPage Pro

Barra de herramientas Estándar

Barra de herramientas Imagen

Caja de herramientas de OmniPage

Barra de herramientas AutoOCR

Barra de herramientas OCR manual

Asistente de OCR

Área Imagen original

Editor de texto

Administrador de documentos

Menú de acceso directo

Separadores

Editor de texto

Vistas del Editor de texto

Vista Sin formato

Vista Mantener fuentes y párrafos

Vista Mantener flujo de columnas

Vista True Page

Marco

Verificador de OCR

IntelliTrain

Capacitación

Archivo de capacitación

Diccionario del usuario

Texto a lenguaje

Interfaz de programación de aplicación de lenguaje (SAPI)

WYSIWYG

Unicode

Administrador de documentos

Vista de miniatura

Vista de detalles

Estadísticas

Procesar

OCR

Procesamiento automático

Procesamiento manual

Documento de OmniPage

Descripción del diseño de página

Caracteres de matriz de puntos

Texto reconocido

Cuadro de diálogo Opciones

Interfaz de programación de la aplicación de correo (MAPI)

Formato de documento portátil (PDF)

Aplicación de destino

Direct OCR

Aplicaciones registradas

Programar OCR

Trabajo


Guía de localización

Esta tabla está diseñada para ayudarle a encontrar qué parámetro resulta útil para una tarea en particular y dónde se lo puede localizar. También le indica (cuando corresponda) cuál es el valor predeterminado del parámetro. Un botón a la derecha del cuadro de diálogo Opciones le permite restablecer los valores predeterminados.

ACCIÓN | UBICACIÓN | PREDETERMINADO
»Enviar los resultados del reconocimiento al Portapapeles | Caja de herramientas de OmniPage o Ctrl + F10 | Guardar como archivo
Acercar o alejar la imagen de una página | Barra de herramientas estándar o barra de herramientas de imagen o menú de acceso directo | -
Acercar o alejar la pantalla del Editor de texto | Barra de herramientas estándar o menú de acceso directo | -
Acercar o alejar la pantalla del verificador | Haga clic en el cursor en la ventana del verificador | -
Acomodación de texto en el Editor de texto | Opciones/Editor de texto | Acomodar a regla
Activar Direct OCR | Opciones/Direct OCR | Activado
Agregar área irregular a una zona o unir dos zonas | Barra de herramientas Imagen | -
Alimentador automático de documentos; especificar su uso | Opciones/Escáner | Desactivado
Alineación de los párrafos | Barra de herramientas de formato o menú Formato | -
Anexar imágenes nuevas a un documento | Opciones/Proceso | Después de la última página
Aplicaciones de destino utilizando Direct OCR | Opciones/Direct OCR | -
Aplicar IntelliTrain durante la verificación | Opciones/Verificación | Activado
Archivo de capacitación: cargar, editar, quitar o eliminar | Opciones/Verificación o menú Herramientas | [ninguno]
Archivos de capacitación: pedir para guardar datos de IntelliTrain. | Opciones/Verificación | Desactivado
Brillo para la exploración | Opciones/Escáner | Valor de parámetro medio
Cambiar el texto reconocido con datos de IntelliTrain | Opciones/Verificación | Activado
Cambiar orden de áreas y párrafos | Ventana de Diseño de página | -
Carácter de rechazo: definir | Opciones/OCR | tilde: ~
Caracteres dudosos: marcar en el Editor de texto | Opciones/Editor de texto | Mostrar
Caracteres no imprimibles en el Editor: mostrar/ocultar | Opciones/Editor de texto o barra de herramientas de formato | Mostrar
Cargar, descargar archivo de plantillas de zona | Caja de herramientas de OmniPage o menú Herramientas | Sin plantilla
Cargar, descargar archivo de plantillas | Caja de herramientas de OmniPage o menú Herramientas | Sin plantilla
Cargar, descargar un archivo de plantillas de zonas | Caja de herramientas de OmniPage o menú Herramientas | Sin plantilla
Cargar, descargar, guardar o eliminar archivo de plantillas de zona | Menú Herramientas | Sin plantilla
Cargar, descargar, guardar o eliminar archivo de plantillas | Menú Herramientas | Sin plantilla
Cargar, editar, quitar o eliminar un archivo de capacitación | Opciones/Verificación o menú Herramientas | [ninguno]
Centímetros fijados como unidad de medida | Opciones/Editor de texto | Desde los parámetros regionales de Windows
Coincidencia de fuentes | Desde Opciones/OCR | -
Coincidencia de fuentes | Desde Opciones/OCR | -
Colocación de la imagen en el documento | Opciones/Proceso | Después de la última página
Colocación de página nueva en el documento | Opciones/Proceso | Después de la última página
Color de fondo y texto: conservar | Opciones/Proceso | Desactivado
Color de texto y fondo: conservar | Opciones/Proceso | Desactivado
Color de textos y fondo: conservar | Opciones/Proceso | Desactivado
Combinar zonas o agregar una forma irregular a una zona | Barra de herramientas Imagen | -
Configurar Direct OCR (activar y registrar aplicaciones) | Opciones/Direct OCR | Activado

ACCIÓN | UBICACIÓN | PREDETERMINADO
Definir carácter de rechazo | Opciones/OCR | tilde roja: ~
Definir fuentes permitidas para el Editor | Desde Opciones/OCR | -
Desactivar Direct OCR | Opciones/Direct OCR | Activado
Desactivar IntelliTrain | Opciones/Verificación | Activado
Descargar, cargar archivo de plantilla de zonas | Caja de herramientas de OmniPage o menú Herramientas | Sin plantilla
Describir el diseño original para la separación automática de zonas | Caja de herramientas de OmniPage | Automático
Descripción de columnas en el diseño personalizado de la página | Opciones/Diseño personalizado | Flujo de texto: Auto
Descripción de diseño de entrada: parámetros personalizados | Opciones/Diseño personalizado y Caja de herramientas de OmniPage | Automático: personalizado desactivado
Descripción de diseño de página de columna única | Caja de herramientas de OmniPage o Ctrl+F10 | Automático
Descripción de gráficos en la entrada de página Personalizada | Opciones/Diseño personalizado | Auto
Descripción de la página de entrada: personalizada | Opciones/Diseño personalizado y Caja de herramientas de OmniPage | Personalizado desactivado; Automático
Descripción de página de varias columnas | Caja de herramientas de OmniPage | Automático
Descripción de tablas en la entrada de página Personalizada | Opciones/Diseño personalizado | Auto
Descripción del diseño del documento: personalizado | Opciones/Diseño personalizado y Caja de herramientas de OmniPage | Automático. Personalizado desactivado
Descripción del diseño original para la separación automática de zonas | Caja de herramientas de OmniPage | Automático
Descripción del diseño personalizado de la hoja de cálculo | Caja de herramientas de OmniPage o Ctrl+F10 | Automático
Descripción del diseño personalizado de la página | Caja de herramientas de OmniPage y Opciones/Diseño personalizado y | Personalizado desactivado; Automático
Destino de exportación (Archivo, Correo, Portapapeles) | Caja de herramientas de OmniPage, menú Archivo o Ctrl+F10 | Guardar como archivo con AutoOCR
Dibujar zonas (regulares o irregulares) | Barra de herramientas Imagen | Normal
Diccionario del usuario: fijar o quitar | Opciones/OCR, menú Herramientas o Verificador de OCR | [ninguno]
Diccionario del usuario: fijar, quitar y editar | Opciones/OCR o menú Herramientas | [ninguno]
Direct OCR: activar y registrar aplicaciones | Opciones/Direct OCR | Activado
Diseño del original: descrito para separación automática en zonas | Caja de herramientas de OmniPage | Automático
Documentos degradados (Método de OCR: Exacto) | Opciones/OCR | Más exacto
Editar, crear, eliminar, importar, exportar diccionario del usuario | Opciones/OCR o menú Herramientas | -
El texto llenará el área de visualización (acomodación de texto: acomodar a regla) | Opciones/Editor de texto | Acomodar a regla
Eliminar, guardar archivo de plantilla de zonas | Menú Herramientas | Sin plantilla
Eliminar, quitar, cargar o editar un archivo de capacitación | Opciones/Verificación o menú Herramientas | [ninguno]
Enviar resultados del reconocimiento al correo electrónico | Caja de herramientas de OmniPage o menú Archivo | Guardar como archivo
Establecer, mover, eliminar, alinear tabulador | Regla del Editor o menú Formato | -
Exactitud: mejorar con IntelliTrain | Opciones/Verificación | Activado
Explorar páginas automáticamente | Opciones/Escáner | Desactivado
Explorar páginas de dos caras | Opciones/Escáner | Desactivado
Explorar repetidamente sin ADF (exploración automática) | Opciones/Escáner | Desactivado
Explorar repetidamente sin ADF (exploración automática) | Opciones/Escáner | Desactivado
Exportar: establecer el nivel de formato | Lado izquierdo de la barra de desplazamiento del Editor de texto o menú Ver | Sin valor predeterminado
Fijar diccionario del usuario | Opciones/OCR o Verificador de OCR | [ninguno]
Fijar idioma para la interfaz del usuario | Opciones/Proceso | Como en el sistema Windows
Fijar unidad de medida para el programa | Opciones/Editor de texto | Como parámetros regionales de Windows
Fijar y mover tabuladores | Barra de herramientas de formato o menú Formato | -
Gráficos: conservar en archivo de exportación | Cuadro de diálogo Guardar como | Activado
Guardar los resultados del reconocimiento en un archivo | Caja de herramientas de OmniPage o menú Archivo | Activado en la Caja de herramientas
Guardar, eliminar, editar archivo de plantilla de zonas | Menú Herramientas | Sin plantilla
Idioma de interfaz del usuario | Opciones/Proceso | Como en el sistema Windows
Idioma de pantalla: definir | Opciones/Proceso | Como en el sistema Windows
Idioma para el sistema texto a lenguaje | Definido durante la instalación | Inglés, si no está disponible el idioma definido
Idioma para la interfaz del usuario | Opciones/Proceso | -
Indicadores de encabezado y pie de página: mostrar/ocultar | Opciones/Editor de texto | Ocultar
Indicadores de encabezado y pie de página: mostrar/ocultar | Opciones/Editor de texto | Ocultar
Indicadores de párrafo (no imprimibles): mostrar/ocultar | Opciones/Editor de texto o barra de herramientas de formato | Mostrar
Indicadores de tabulador (flechas no imprimibles): mostrar/ocultar | Opciones/Editor de texto o barra de herramientas de formato | Mostrar
Iniciar la verificación automáticamente | Opciones/Verificación | Activado
Iniciar verificación después del reconocimiento | Opciones/Verificación | Activado
Iniciar, reiniciar, detener el procesamiento automático | Barra de herramientas AutoOCR | -
IntelliTrain: aplicar/pedir para guardar datos | Opciones/Verificación | Activado / Desactivado
Introducir separadores de columna/fila en una zona de tabla | Barra de herramientas Imagen | -
Introducir tabuladores en el texto reconocido | Cuadro de diálogo Tabuladores o regla horizontal del Editor de texto | -
Introducir ubicación para páginas nuevas en el documento | Opciones/Proceso | Después de la última página
Método de OCR: más rápido o más exacto | Opciones/OCR | Más exacto
Mantener texto y color de fondo | Opciones/Proceso | Desactivado
Marcadores: mostrar/ocultar en el Editor de texto | Opciones/Editor de texto | Mostrar
Mostrar indicadores de encabezado y pie de página | Opciones/Editor de texto | Desactivado
Mostrar marcadores (palabras dudosas y que no aparecen en el diccionario) | Opciones/Editor de texto | Activado
Mostrar/ocultar indicadores de párrafo, flechas de tabulador y espacios (caracteres no imprimibles) en el Editor | Opciones/Editor de texto o barra de herramientas de formato | Mostrar
Mover o cambiar separadores de fila o de columna en una zona de tabla | Barra de herramientas Imagen | -
Mover separadores de fila o de columna en una tabla reconocida | Por cursor o regla vertical | -
Niveles de formato (vistas) en el Editor de texto | Lado izquierdo de la barra de desplazamiento del Editor o menú Ver | Sin valor predeterminado
Ocultar caracteres no imprimbles en el Editor | Opciones/Editor de texto o barra de herramientas de formato | Mostrar
Ocultar marcadores (palabras dudosas y que no aparecen en el diccionario) | Opciones/Editor de texto | Mostrar
Opciones del Editor de texto | Opciones/Editor de texto | -
Orientación de la imagen: corregir automáticamente | Opciones/Proceso | Activado
Orientación de la página en el escáner | Opciones/Escáner | Vertical
Orientación de página: corregir automáticamente | Opciones/Proceso | Activado
Orientación de página: rotar la imagen manualmente | Barra de herramientas de Imagen o menú de acceso directo | -

ACCIÓN | UBICACIÓN | PREDETERMINADO
Palabras que no están en el diccionario: marcar en el Editor de texto | Opciones/Editor de texto | Activado
Parámetro de contraste para el escáner | Opciones/Escáner | Valor de parámetro medio
Pausa o detención del procesamiento automático | barra de herramientas AutoOCR | -
Pedir más páginas: activado o desactivado | Opciones/Proceso | Desactivado
Picas/puntos: unidad de medida | Opciones/Editor de texto | Desde los parámetros regionales de Windows
Portapapeles como destino de exportación | Caja de herramientas de OmniPage o Ctrl+F10 | No se ha seleccionado
Precisión como método de OCR | Opciones/OCR | Más exacto
Procesamiento automático; iniciar o reiniciar | Caja de herramientas de OmniPage con AutoOCR | -
Propiedades de zona, fijar, cambiar | Barra de herramientas Imagen | -
Pulgadas fijadas como unidad de medida | Opciones/Editor de texto | Desde los parámetros regionales de Windows
Puntos de espaciado (no imprimibles): mostrar/ocultar | Opciones/Editor de texto o barra de herramientas de formato | Mostrar
Quitar de una zona o dividir zonas | Barra de herramientas Imagen | -
Quitar, eliminar, cargar o editar archivo de capacitación | Opciones/Verificación o menú Herramientas | [ninguno]
Quitar/reemplazar todos los separadores de tabla | Barra de herramientas Imagen | -
Registrar aplicaciones para Direct OCR | Opciones/Direct OCR | -
Reordenar zonas | Barra de herramientas Imagen | -
Rotación automática de las imágenes | Opciones/Proceso | Activado
Rotar imágenes automáticamente si se requiere | Opciones/Proceso | Activado
Rotar la imagen manualmente | Barra de herramientas Imagen | -
Rotar la imagen manualmente | Barra de herramientas de Imagen o menú de acceso directo | -
Saltos de línea iguales al original (acomodación de texto desactivado) | Opciones/Editor de texto | Acomodar a regla
Sangría colgante | Barra de herramientas de formato o menú Formato | -
Sangría de la primera línea | Barra de herramientas de formato o menú Formato | -
Selección de estilos de párrafo | Barra de herramientas de formato o menú Formato | -
Selección de idioma (para el reconocimiento) | Opciones/OCR | Idioma de instalación
Selección del nombre de la fuente | Barra de herramientas de formato o menú Formato | -
Seleccionar estilos de párrafo | Barra de herramientas de formato o menú Formato | -
Seleccionar idiomas de reconocimiento | Opciones/OCR | Idioma de instalación
Seleccionar nombre y tamaño de fuente | Barra de herramientas de formato o menú Formato | -
Separación automática de zonas fijada para Direct OCR | Opciones/Direct OCR | Activado
Separación automática de zonas: parámetro de diseño del original | Caja de herramientas de OmniPage | Automático
Separar zonas automáticamente además de zonas de plantilla/actuales | Opciones/Proceso | Desactivado (atenuado hasta que se carga la plantilla)
Separar zonas o restar de zonas | Barra de herramientas Imagen | -
Siempre comenzar la verificación después del reconocimiento | Opciones/Verificación | Activado
Siempre pedir más páginas | Opciones/Proceso | Desactivado
Sistema de correo como destino de exportación | Caja de herramientas de OmniPage o menú Archivo | No se ha seleccionado
Tabulador, marcas de espacio de relleno | Menú Formato | Ninguno
Tamaño de página para exploración | Opciones/Escáner | A4 o Carta
Texto con saltos de línea iguales al original (acomodación de texto desactivada) | Opciones/Editor de texto | Acomodar a regla
Tiempo entre exploraciones para Exploración automática | Opciones/Escáner | 10 segundos
Tipo de zona de varias columnas | Barra de herramientas de Imagen o menú de acceso directo de zonas | -
Unidades de medida para el programa (pulgadas, centímetros, puntos, picas) | Opciones/Editor de texto | Como parámetros regionales de Windows
Unidades de medida para el programa | Opciones/Editor de texto | Como parámetros regionales de Windows
Utilizar solamente zonas de plantillas | Opciones/Proceso | Predeterminado
Utilizar zonas de plantillas además de separación automática de zonas | Opciones/Proceso | No es el valor predeterminado
Velocidad (más rápida) como Método de OCR | Opciones/OCR | Más exacto
Verificación solicitada para Direct OCR | Opciones/Direct OCR | Activado
Verificación: aplicar o desactivar IntelliTrain | Opciones/Verificación | Activado
Verificación: iniciar automáticamente | Opciones/Verificación | Activado
Vistas (niveles de formato) en el Editor de texto | Lado izquierdo de la barra de desplazamiento del Editor de texto o menú Ver | Sin valor predeterminado
Vistas del editor (niveles de formato) | Lado izquierdo de la barra de desplazamiento del Editor de texto o menú Ver | Sin valor predeterminado
Zonas de plantillas con/sin separación automática de zonas | Opciones/Proceso | Activado (atenuado hasta que se carga la plantilla)
Zonas: separar zonas automáticamente además de zonas de plantilla | Opciones/Proceso | Desactivado


Acerca de OmniPage Pro

Escoja Acerca de OmniPage Pro en el menú Ayuda para ver:

  • número de versión

  • avisos de derechos de autor, legales y de licencia

  • nombre del usuario y de la organización

  • número de serie del software

  • información acerca del equipo y el sistema operativo


.topic 4421
Utilice estos parámetros para influir en el proceso automático de separación de zonas. Elija este parámetro si sus páginas contienen sólo una columna de texto y ninguna tabla. Por lo general, las cartas de negocios o las páginas de un libro son de este tipo. Elíjala también para una página con palabras o números organizados en columnas si no desea que éstos se coloquen en una tabla o que se eliminen las columnas o que se los considere como columnas separadas.

.topic 4076
Posicione el texto en las celdas seleccionadas en la parte inferior de cada celda. Se trata de una alineación vertical. Para la alineación horizontal, utilice los botones de la barra de herramientas de formato.

.topic 2071
Esta opción enumera los archivos de capacitación que ha guardado, así como [ninguno]. El parámetro actual se muestra mediante la palabra [actual] o [modificado]. Si IntelliTrain está activado y ha generado datos de capacitación, verá un elemento separado [sin guardar] o [modificado] después del archivo de capacitación actual. Haga clic en un elemento para seleccionarlo.

.topic 2043
Ya ha definido el número de segundos que se debe esperar antes de comenzar con la próxima exploración. Haga clic aquí si necesita más tiempo para preparar la próxima página. Cuando esté listo, haga clic en "Explorar ahora".

.topic 4023
Utilice esta opción para pasar a la página anterior del documento. Puede hacer esto con más facilidad mediante un botón de la barra de estado o mediante Ctrl+RePág.

.topic 4000
Utilice esta opción para comenzar un documento nuevo. Si tiene abierto un documento modificado, se le pedirá que lo guarde. Se le pedirá que guarde los datos de capacitación si ha solicitado esta funcionalidad en el panel Verificación del cuadro de diálogo Opciones. Los parámetros del documento anterior se transferirán al documento nuevo.

.topic 2249
Haga clic aquí para agregar fuentes seleccionadas de "Fuentes en el sistema" a "Fuentes para el documento".

.topic 2356
Seleccione esta opción para optimizarm el procesamiento en función de la velocidad en lugar de hacerlo en función de la exactitud. Solamente se ejecuta un motor de reconocimiento. Este parámetro puede brindar una exactitud aceptable en documentos de buena calidad.

.topic 2054
Seleccione esta opción y haga clic en Aceptar para ir a la última página del documento. Los botones de la barra de estado permiten pasar más rápidamente a la primera, última, anterior y siguiente página.

.topic 2051
Haga clic en este botón para ir a la página especificada.

.topic 2243
Utilice este botón para borrar la lista de fuentes actual y equiparar fuentes hasta un máximo de ocho fuentes estándar. Las fuentes más comunes son Arial para texto sin remate, Times New Roman para texto con remate y Courier New para texto moonoespaciado.

.topic 2224
Seleccione esta opción para iniciar un archivo nuevo cada vez que se encuentra una página en blanco. Para usar esta funcionalidad, deberá colocar páginas en blanco en su ADF o archivos de imagen en blanco en su lista de archivos de entrada.

.topic 2226
Haga clic aquí para cerrar el cuadro de diálogo sin invocar el sistema de correo electrónico.

.topic 2098
Haga clic aquí para cerrar el cuadro de diálogo. Todos los cambios realizados se implementaron inmediatamente en su momento.

.topic 2191
Esta ventana muestra el área de la imagen que generó el texto que está editando en este momento. La palabra en la que hizo doble clic está resaltada en amarillo. Haga clic en el interior de la ventana para ampliar la imagen. Arrastre los bordes para modificar el tamaño de la ventana. Haga doble clic en cualquier otra palabra del Editor de texto para ver su área de imagen.

.topic 2306
Utilice esta opción para especificar si desea que se le indique que debe agregar más páginas para el procesamiento automático. Esta opción resulta útil para explorar páginas individuales para su procesamiento automático sin la función de exploración automática AutoScan. También es de gran utilidad para el caso de escáneres cuyo ADF tiene una capacidad limitada. Después de haber explorado un lote del ADF, podrá elegir entre las opciones "Agregar más páginas" o "Dejar de cargar páginas".

.topic 2323
Especifique cómo se colocarán las páginas en el escáner. "Vertical" significa que el borde más corto de la página se colocará paralelo a la cabeza de exploración. "Horizontal" significa que el borde más largo se colocará paralelo a la cabeza de exploración.

.topic 2327
Utilice esta opción para definir un parámetro de brillo. Disponer de buenos parámetros de brillo y contraste es de fundamental importancia para la exactitud del reconocimiento OCR. Si los caracteres son gruesos y se tocan entre sí, aclare el brillo. Si los caractres son delgados y quebrados, oscurézcalos. Consulte la ayuda en pantalla para ver ejemplos de brillo de imagen óptimo y marginal.

.topic 4425
Utilice esta opción para definir el nivel de formato para los resultados del reconocimiento. Seleccione esta opción para obtener texto normal sin columnas con los saltos de línea idénticos a los del documento original, con una fuente y tamaño de fuente. Puede contener tablas y gráficos.

.topic 4411
Seleccione esta opción para ver el cuadro de diálogo Verificador de OCR después del reconocimiento. Presenta las palabras que no están incluidas en el diccionario o las palabras que contienen caracteres dudosos o de rechazo, permitiéndole corregirlas, con ayuda de una visualización de la parte relevante de la imagen original. También pueden estar disponibles sugerencias del diccionario.

.topic 2376
Utilice esta opción para influir en la detección de tablas durante el proceso automático de separación de zonas. Seleccione esta opción para el caso de más de una tabla en una página, o para una serie de páginas con diferentes números de tablas, incluso ninguna.

.topic 4153
Utilice esta opción para consultar el glosario. Elija entre un índice alfabético y una tabla de contenido organizados bajo las áreas principales del programa.

.topic 2075
Utilice esta opción para eliminar el archivo de capacitación seleccionado.

.topic 2074
Seleccione [sin guardar] y después haga clic aquí para guardar la capacitación actual en un archivo para su uso futuro. Seleccione el archivo con [modificado] y después haga clic aquí para guardar la nueva capacitación en este archivo.

.topic 4025
Utilice esta opción para pasar a la última página del documento. Puede hacer esto con más facilidad mediante un botón de la barra de estado.

.topic 4010
Esta opción enumera sus Documentos de OmniPage más recientes. Haga clic en uno de ellos para abrirlo. Si tiene abierto un documento con cambios sin guardar, se le pedirá que lo guarde.

.topic 2337
Seleccione esta opción para detectar las zonas automáticamente sin una visualización de la imagen cuando se ejecuta Direct OCR. Las zonas se dibujan de acuerdo con el parámetro de descripción de entrada. Elimine la selección de esta opción para recibir visualizaciones de imagen donde podrá dibujar zonas manualmente.

.topic 2244
Este panel muestra el aspecto de la última fuente seleccionada en cualquiera de las listas anteriores.

.topic 2031
Haga clic en este botón para que todas las páginas no procesadas sean reconocidas mediante el procesamiento automático y para verificar todo el texto no verificado (si está activada la opción de verificación). Una vez completado este proceso, tendrá la opción de guardar el documento.

.topic 2167
Haga clic aquí para reemplazar la palabra dudosa con la palabra en el cuadro de edición Cambiar a. IntelliTrain puede utilizar este cambio para resolver otros caracteres dudosos del documento.

.topic 4331
Utilice esta opción para guardar todas las imágenes del documento actual. Puede optar por guardar cada página en un archivo separado o guardar todas las páginas en un único archivo de imagen de varias páginas.

.topic 2292
Haga clic en este botón para cargar los valores predeterminados de todos los parámetros en el cuadro de diálogo Opciones. Para obtener una lista de estos valores, consulte el tema "Guía de localización" en la Ayuda en pantalla.

.topic 2166
Haga clic aquí para dejar tal cual la palabra dudosa, aquí y en cualquier otro lugar en que aparezca. OmniPage Pro no se detendrá en ninguna de las apariciones posteriores de la palabra en el documento actual.

.topic 2168
Haga clic aquí para reemplazar cada aparición de la palabra dudosa en el documento con la palabra indicada en el cuadro de edición Cambiar a. IntelliTrain puede utilizar este cambio para resolver otros caracteres dudosos del documento.

.topic 2354
Seleccione los idiomas que aparecen en la o las páginas que va a reconocer. Para mejorar el reconocimiento, seleccione sólo aquellos idiomas que aparecen en las páginas. Los idiomas que aparecen en primer lugar son los seleccionados recientemente; debajo de ellos aparecen los demás idiomas en orden alfabético. Teclee una letra para pasar a la misma.

.topic 2222
Seleccione esta opción para colocar todas las páginas del documento en un archivo. Si el documento ya fue exportado, el archivo tendrá el mismo nombre.

.topic 2113
Elija esta opción para conservar las zonas existentes y ejecutar el proceso automático de separación de zonas en el resto de la página. Se respetarán las propiedades de las zonas existentes, pero se podría modificar su orden de lectura. Si hubiera alguna parte de la página que no necesita, enciérrela en una zona de tipo "ignorar" y elija esta opción. Puede desactivar este cuadro de diálogo en el panel Proceso del cuadro de diálogo Opciones. Si hace esto, el reconocimiento se ejecutará únicamente en las zonas actuales.

.topic 2313
Seleccione esta opción para recibir una indicación cada vez que cierre un documento en el que sus cambios de verificación generaron datos de IntelliTrain. Esto le permitirá guardar estos datos a un archivo de capacitación cargado o nuevo para su uso futuro. Si elige no recibir una indicación al respecto y no guarda estos datos, dicha información se aplicará únicamente al documento actual. Los datos de capacitación se conservan en un Documento de OmniPage.

.topic 4159
Utilice esta opción para ir al nivel superior de la Página principal de ScanSoft.

.topic 2102
Seleccione un diccionario del usuario y haga clic aquí para definir este diccionario como el diccionario actual. Seleccione [ninguno] y haga clic aquí para no disponer de un diccionario del usuario.

.topic 4360
Haga clic aquí para cerrar el cuadro de diálogo y abrir los archivos de imagen seleccionados. Se le informará en caso de que no se pueda encontrar o abrir algún archivo.

.topic 2273
Haga clic aquí para cancelar la creación de archivos.

.topic 4092
Utilice esta opción para cargar, ver, editar, guardar o eliminar un diccionario del usuario.

.topic 4093
Utilice esta opción para cargar, ver, editar, guardar o eliminar un archivo de capacitación.

.topic 4103
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el panel Verificación.

.topic 4237
Haga clic aquí para hacer adiciones a una zona existente o para combinar zonas separadas en una sola. No podrá mover ni modificar el tamaño de las zonas existentes cuando esta herramienta esté activa.

.topic 4245
Haga clic aquí para obtener una herramienta de eliminación. Seguidamente, haga clic en una zona de tablas para eliminar todos sus separadores a la vez. Otro clic vuelve a detectarlos.

.topic 2621
Se guardará el texto con un único tamaño y tipo de fuente, con los saltos de línea originales. Se eliminarán las columnas del texto a menos que hubiera especificado "columna única" en el Paso 2. Se conservarán los gráficos si se establece este parámetro en el programa en el momento del procesamiento. Las tablas se colocarán como texto normal.

.topic 4364
Seleccione uno o más archivos de la lista anterior para colocarlos aquí. También puede introducir un nombre de archivo con su vía de acceso completa. Para cargar archivos desde carpetas diferentes o para controlar de manera precisa el orden de los archivos, haga clic en "Avanzadas" (en caso de ser necesario) y utilice "Agregar".

.topic 4366
Si selecciona un archivo de imagen de varias páginas, podrá especificar qué páginas se deberán abrir. Si lo deja sin cambiar, se abrirán todas las páginas.

.topic 2523
Haga clic aquí para cerrar el Asistente para Agregar trabajo e incluir el trabajo nuevo en la lista para su procesamiento con todos los parámetros fijados en este Asistente.

.topic 2511
Haga clic aquí para cerrar el cuadro de diálogo sin hacer ningún cambio al trabajo seleccionado.

.topic 2062
Seleccione un archivo de plantilla de zonas o [ninguno], y después haga clic aquí para convertir estos parámetros en el valor de la plantilla actual.

.topic 2362
Seleccione una unidad de medida a utilizarse a lo largo del programa.

.topic 4004
Utilice esta opción para guardar el documento actual con el nombre y formato especificados. Cuando se guarda como un Documento de OmniPage (OPD), se guardarán las imágenes originales, los resultados del reconocimiento, la capacitación (si la hubiera) y los parámetros. Con cualquier otro formato, se guardarán los resultados del reconocimiento. Puede guardar el documento repetidas veces en formatos diferentes y con niveles de formato diferentes (vistas del Editor de texto).

.topic 4001
Utilice esta opción para abrir un Documento de OmniPage existente. Se cargará con sus anteriores parámetros y datos de IntelliTrain.

.topic 2305
Seleccione esta opción para detectar el color del texto original, mostrarlo en el Editor de texto y dejarlo disponible para la exportación.

.topic 2214
Haga clic en este botón para confirmar sus parámetros y cerrar el cuadro de diálogo.

.topic 2211
Haga clic aquí para mover el elemento seleccionado una posición hacia arriba. Repita este procedimiento según sea necesario. Haga clic en un elemento para seleccionarlo.

.topic 2052
Haga clic en este botón para cerrar este cuadro de diálogo y permanecer en la página actual.

.topic 2315
Haga clic aquí para abrir el cuadro de diálogo Archivos de capacitación. Dicho cuadro de diálogo le permite editar o eliminar archivos de capacitación y guardar datos de capacitación a un archivo nuevo o cargado pero modificado.

.topic 4040
Utilice esta opción para rotar la imagen de la página actual en 90, 180 ó 270 grados. Se eliminarán todas las zonas de la página. Para la detectar automáticamente y rotar las imágenes entrantes, seleccione "Corregir orientación automáticamente" en el panel Proceso del cuadro de diálogo Opciones.

.topic 4047
Estos valores están disponibes para el área de la imagen original. Elija un valor porcentual fijo o un valor relativo: "Ancho de página" o "Página entera". Con un valor relativo, el factor de ampliación con zoom cambia según sea necesario cada vez que se cambia el tamaño del área de visualización.

.topic 4105
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el panel Editor de texto.

.topic 2603
Seleccione esta opción para recibir la entrada del escáner. Para Programar el OCR, necesitará un escáner con un alimentador automático de documentos (ADF). Si desea usar la opción de archivo de salida "Un archivo nuevo después de cada página en blanco", deberá insertar las páginas en blanco que correspondan.

.topic 2622
Se guardará el texto con el formato de fuentes y párrafos. Se eliminarán las columnas del texto a menos que especifique "columna única" en el Paso 2. La conservación de los gráficos, la acomodación de texto y la manipulación de tablas se realizarán de acuerdo con los parámetros en vigor en el programa en el momento del procesamiento.

.topic 4361
Haga clic aquí para cerrar el cuadro de diálogo sin abrir ningún archivo de imagen.

.topic 4311
Seleccione esta opción para asignar los estilos de párrafo en el Editor de texto exportado con el documento.

.topic 4412
Seleccione el origen de la imagen. Éste puede provenir de páginas previamente exploradas, almacenadas como archivos de imagen, o del escáner instalado. Elija blanco y negro, escala de grises o exploración a color. Consulte la ayuda en pantalla para obtener asistencia con respecto a esta selección.

.topic 4372
Haga clic aquí para eliminar todos los archivos seleccionados de la lista de archivos.

.topic 4154
Utilice esta opción para ver una tabla de las funciones del programa que indica dónde están localizados la herramienta o el parámetro pertinente. También indica el valor predeterminado de los parámetros.

.topic 4006
Utilice esta opción para imprimir desde el documento actual. Active el área de la imagen original y después haga clic aquí para imprimir las imágenes. Active el Editor de texto y después haga clic aquí para imprimir los resultados del reconocimiento.

.topic 4045
Utilice esta opción para ver la estructura de la página actual. Organiza la página en áreas y párrafos. Utilice el método de arrastrar y colocar para cambiar el orden de las áreas o de los párrafos dentro de un área.

.topic 2216
Utilice esta opción para definir el ancho de columna para cada columna. Seleccione una columna, y después introduzca un valor. Los valores predeterminados son de 30 ó 45 pixeles. Se pueden arrastrar los bordes de las columnas en la barra de títulos de la vista Detalles.

.topic 4332
Utilice esta opción para guardar la imagen de la página actual en un archivo de imagen con el nombre, ubicación y formato que especifique. Cuando esta opción está seleccionada, los tres parámetros colindantes no estarán disponibles.

.topic 2247
Esta opción enumera todas las fuentes que puede utilizar OmniPage Pro para reproducir las fuentes del documento original. Las fuentes coincidentes no se utilizan en la vista Sin formato del Editor. La fuente de pantalla también se utilizará para exportar el texto, siempre y cuando el formato de salida así lo permita.

.topic 4064
Aplique o elimine el formato de las mayúsculas embutidas en los primeros caracteres de los párrafos seleccionados en el Editor de texto. Abra el cuadro de diálogo para ver ejemplos de mayúsculas embutidas.

.topic 4015
Utilice esta opción para deshacer las acciones de edición anteriores. El elemento del menú puede mostrar la acción a deshacer. En algunas circunstancias, es posible deshacer una serie de acciones.

.topic 4018
Utilice esta opción para copiar la selección actual desde el Editor de texto y enviarla al Portapapeles. La selección puede ser un bloque de texto, una parte o la totalidad de una tabla, un gráfico o una página entera.

.topic 4030
Utilice esta opción para mostrar u ocultar barras de herramientas y para definir cómo se mostrarán los botones de la barra de herramientas.

.topic 4046
Utilice esta opción para cambiar la ampliación del área activa: la imagen original o el Editor de texto. Esto aparece atenuado cuando el Administrador de documentos está activo. Elija un valor porcentual fijo o un valor relativo: "Ancho de página" o "Página entera". Con un valor relativo, el factor de ampliación con zoom cambia según sea necesario cada vez que se cambia el tamaño del área de visualización.

.topic 4162
Utilice esta opción para comprar productos de ScanSoft en línea.

.topic 2093
Introduzca una palabra o elemento en el cuadro de edición a la izquierda, y después haga clic aquí para agregarlo al diccionario. Un elemento puede contener más de una palabra.

.topic 2094
Seleccione una o más palabras, y después haga clic aquí para eliminar las palabras seleccionadas.

.topic 2104
Utilice esta opción para nombrar un nuevo diccionario del usuario. Éste se convertirá en el diccionario actual. Seguidamente podrá utilizar "Editar" para introducir palabras o importarlas desde una lista de palabras. También puede introducir palabras desde el cuadro de diálogo Verificador de OCR a medida que verifica los documentos.

.topic 2322
Elija el tamaño de papel que se va a explorar con el escáner. Esto también determina el tamaño de página del documento de salida.

.topic 4099
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el panel OCR.

.topic 4125
Utilice esta opción para comenzar a explorar en blanco y negro. Es equivalente al botón que lleva el mismo nombre bajo "Obtener página" en la barra de herramientas OCR manual. Está disponible sólo si hay instalado un escáner.

.topic 4241
Esta opción está disponible si hay una zona de tablas en la página. Le permite mover separadores de fila o columna en cualquier tabla de la página. Pulse Ctrl a medida que mueve un separador de columna para moverlo únicamente en las filas actuales o seleccionadas.

.topic 2624
Se guardará el texto con el formato de fuentes y párrafos. El diseño original de la página se conservará con los marcos. El tipo de archivo de salida debe ser compatible con el uso de marcos. La conservación de los gráficos, la acomodación de texto y la manipulación de tablas se realizará de acuerdo con los parámetros en vigor en el programa en el momento del procesamiento.

.topic 2633
Seleccione o escriba la carpeta de destino para el o los archivos de salida.

.topic 4368
Haga clic aquí para cerrar el área de opciones avanzadas.

.topic 4373
Utilice esta opción para borrar la lista de archivos seleccionados.

.topic 2378
Utilice esta opción para influir en la detección de gráficos durante el proceso automático de separación de zonas. Seleccione esta opción si la página (o cada página) contiene un gráfico.

.topic 4022
Utilice esta opción para pasar a la página siguiente del documento. Puede hacer esto con más facilidad mediante un botón de la barra de estado o mediante Ctrl+AvPág.

.topic 2013
Haga clic aquí para volver a guardar el documento. Puede guardarlo bajo un nombre diferente o en otro lugar, y también en un formato diferente. También puede guardarlo como documento de OmniPage Pro para seguir trabajando con él en una sesión futura. Para guardarlo en una vista del editor diferente o con parámetros modificados, cierre este cuadro de diálogo, haga los cambios deseados y vuelva a hacer clic en "Adicional".

.topic 2304
Seleccione esta opción para que OmniPage Pro dibuje zonas automáticamente alrededor de áreas que no están separadas en zonas en una plantilla de zonas activada durante el procesamiento automático. En el caso del procesamiento manual, selecciónela para tener una opción para cada proceso de reconocimiento: utilizar solamente zonas actuales, ejecutar el proceso automático de separación de zonas y desechar zonas actuales, o ejecutar el proceso automático de separación de zonas además de las zonas actuales. Desactive esta opción para que el procesamiento se realice siempre con zonas actuales únicamente.

.topic 2340
Estas aplicaciones están registradas para funcionar con Direct OCR. Los comandos "Obtener texto" y "Obtener parámetros del texto" aparecerán en el menú Archivo de estas aplicaciones. Para anular el registro de una aplicación, selecciónela y haga clic en <<Eliminar.

.topic 0
Haga clic en este botón para cerrar el cuadro de diálogo sin implementar ninguno de los cambios realizados.

.topic 2294
Haga clic en este botón para guardar todos los parámetros actuales del cuadro de diálogo Opciones y otros parámetros del programa en un archivo. Este archivo de parámetros se puede volver a cargar para preparar el programa de modo que manipule documentos similares al documento actual.

.topic 2291
Haga clic en este botón para cerrar el cuadro de diálogo Opciones sin implementar los cambios realizados en ninguno de los paneles del cuadro de diálogo.

.topic 2163
Este cuadro de edición debería contener la palabra que reemplazará la palabra dudosa. Puede corregir la palabra dudosa, escribir una palabra nueva o seleccionar una sugerencia de la lista siguiente.

.topic 4034
Utilice esta opción para mostrar u ocultar el área de la imagen original. Si oculta el área de la imagen, el Editor de texto se ampliará para ocupar su lugar.

.topic 4163
Utilice esta opción para ver continuamente información actualizada con respecto a la asistencia técnica del escáner.

.topic 2091
Esta opción enumera todas las palabras del diccionario actual del usuario. Haga clic en una palabra para seleccionarla. Utilice los métodos de Mayús+clic o Ctrl+clic para hacer una selección múltiple.

.topic 4097
Utilice esta opción para seleccionar una voz para la función de texto hablado. También puede ajustar la velocidad de lectura y el volumen.

.topic 4124
Utilice esta opción para cargar uno o más archivos de imagen. Esto es equivalente al botón Cargar archivo en la barra de herramientas OCR manual.

.topic 4220
Elija un origen para las imágenes entrantes al documento. Si selecciona "Cargar archivo", deberá definir los archivos al inicio del procesamiento. Si tiene instalado un escáner, tendrá hasta tres opciones de exploración. La ayuda en pantalla le indica las ventajas de cada una de estas opciones.

.topic 4243
Esta opción está disponible si hay una zona de tablas en la página. Le permite insertar separadores de columna en cualquier tabla de la página.

.topic 2643
Especifique si desea tener un archivo de registro o no, y, en caso afirmativo, dónde debe localizarse. Haga clic en el botón a la derecha para examinar hasta encontrar la carpeta, en caso de ser necesario. Todos los trabajos se registrarán en este único archivo.

.topic 4308
Elija un formato para el archivo de salida. Elija un tipo de archivo compatible con el nivel actual de formato (la vista) en el Editor de texto. Puede guardar los resultados del reconocimiento junto con las imágenes originales en un Documento de OmniPage. Puede guardar el documento repetidas veces en tipos de archivo diferentes.

.topic 4314
Especifique esta opción para convertir el contenido de las tablas en el Editor de texto a columnas de texto o datos, separadas por tabulaciones.

.topic 2522
Haga clic aquí para continuar con la siguiente página del Asistente para Agregar trabajo.

.topic 4063
Defina las posiciones y las propiedades del tabulador para los párrafos actuales o seleccionados en el Editor de texto. Esta opción sólo está disponible cuando el Editor está activo o cuando está seleccionada la vista Sin formato.

.topic 2413
Haga clic aquí para cerrar el Asistente e iniciar el procesamiento automático, de acuerdo con los parámetros seleccionados.

.topic 2076
Utilice esta opción para cerrar el cuadro de diálogo. Todas las acciones del archivo de capacitación se implementaron inmediatamente en su momento.

.topic 4011
Utilice esta opción para cerrar el programa. Si tiene abierto un documento con cambios sin guardar, se le pedirá que lo guarde. Se le pedirá que guarde los datos de capacitación si ha solicitado esta funcionalidad en el panel Verificación del cuadro de diálogo Opciones.

.topic 4070
Utilice esta opción para tratar el o los párrafos actualmente seleccionados en el Editor de texto como un pie de página. Está disponible únicamente en la vista Sin formato y en la vista Mantener fuentes y párrafos. Muestre u oculte los indicadores de encabezados y pies de página en el panel Editor de texto del cuadro de diálogo Opciones.

.topic 2338
Seleccione esta opción para ejecutar la verificación e IntelliTrain en textos reconocidos antes de colocarlos en el documento activo. Este parámetro se aplica exclusivamente a textos leídos por Direct OCR.

.topic 2242
Haga clic aquí para cerrar el cuadro de diálogo sin implementar ningún cambio a la coincidencia de fuentes.

.topic 2215
Haga clic en este botón para cerrar este cuadro de diálogo sin hacer ningún cambio.

.topic 2165
Haga clic aquí para dejar tal cual la palabra dudosa, y continuar con la verificación.

.topic 4060
Utilice esta opción para definir el estilo de caracteres (atributos de fuente) para el texto seleccionado en el Editor. Esta opción sólo está disponible cuando el Editor está activo o cuando está seleccionada la vista Sin formato.

.topic 2232
Esta opción está disponible para tipos de zona que contienen texto. "Alfanumérica" valida todos los caracteres necesarios para el idioma seleccionado. Los resultados del reconocimiento desde una zona numérica contendrán sólo números y puntuación relacionada con los números. No se colocará ninguna letra.

.topic 4202
El Editor de texto está mostrando ahora los resultados del reconocimiento en la vista Mantener fuentes y párrafos. Esta opción muestra texto sin columnas con el formato de fuentes y párrafos detectado y mostrado. Puede optar por acomodar el texto o conservar los saltos de línea originales en el panel Editor de texto del cuadro de diálogo Opciones.  Esta vista le permite editar el texto y sus atributos con suma facilidad. Puede cambiar a otras vistas en cualquier momento. El texto se exporta al conjunto de vistas al irse a guardar.

.topic 4096
Utilice esta opción para activar y desactivar la función de texto hablado. La conversión de texto a lenguaje se controla mediante comandos del teclado en el Editor de texto.

.topic 4132
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el panel Proceso.

.topic 4230
Haga clic en este botón para iniciar el Asistente de OCR Éste no puede iniciarse mientras haya un documento cargado. El Asistente le ayuda a establecer los parámetros antes de realizar el procesamiento automático.  Los parámetros fijados en el Asistente se conservan para un posterior procesamiento de cualquier tipo (automático, manual o Asistente).

.topic 4424
Utilice estos parámetros para influir en el proceso automático de separación de zonas. Elija este parámetro si la página entera consiste en una tabla que desea exportar a un programa de hoja de cálculo, o tratar como una tabla. No se detectarán zonas de flujo de texto.

.topic 4423
Utilice estos parámetros para influir en el proceso automático de separación de zonas. Elija este parámetro si su página contiene sólo una columna de texto y una tabla.

.topic 4420
Utilice estos parámetros para influir en el proceso automático de separación de zonas. En la mayoría de los casos, la opción Auto es apropiada, dejando que el programa se encargue de tomar todas las decisiones de separación de zonas. Elija Auto si su documento contiene páginas con diferentes diseños. Elija Auto para una página con varias columnas y una tabla, y para cualquier número de páginas con más de una tabla.

.topic 4410
Seleccione esta opción para que OmniPage Pro dibuje zonas automáticamente en páginas que reconoce y les asigne propiedades de zona. En lugar de hacer esto, puede especificar una plantilla de zonas a utilizar. Si no se especifica ninguna de estas opciones, se mostrará la imagen de cada página entrante, permitiéndole dibujar las zonas manualmente.

.topic 4250
Haga clic aquí para organizar el Editor de texto y el área de la imagen original lado a lado o uno arriba del otro.

.topic 4041
Utilice esta opción para cambiar a la vista Sin formato en el Editor de texto. Esta opción muestra texto sin columnas en una fuente y tamaño de fuente seleccionables, con los saltos de línea originales. Esta vista puede resultar la más conveniente para editar el texto. Se pueden mostrar tablas y gráficos. Puede cambiar a otras vistas en cualquier momento. El texto se exporta al conjunto de vistas al irse a guardar.

.topic 2343
Haga clic aquí para buscar a través de archivos y carpetas en su sistema una aplicación que no fue detectada automáticamente.

.topic 2186
Seleccione esta opción para que las sugerencias muestren tanto los nombres como las equivalencias del teclado de botones y controles. Disponible sólo si están activadas las sugerencias.

.topic 2290
Haga clic en este botón para cerrar el cuadro de diálogo Opciones e implementar todos los cambios realizados a los parámetros en cualquiera de los paneles del cuadro de diálogo.

.topic 2248
Haga clic en este botón para eliminar las fuentes seleccionadas de "Fuentes para el documento". Las fuentes eliminadas ya no se considerarán para la coincidencia de fuentes. Las fuentes eliminadas pueden restaurarse a partir de las fuentes del sistema en cualquier momento.

.topic 2184
Seleccione esta opción para mostrar versiones más grandes de los botones de la barra de herramientas. Elimine la selección de esta opción para mostrar versiones más pequeñas de los botones de la barra de herramientas.

.topic 1
Haga clic en este botón para cerrar el cuadro de diálogo e implementar todos los cambios.

.topic 4165
Utilice esta opción para ver si hay disponibles actualizaciones para OmniPage Pro en el sitio web de ScanSoft.

.topic 4180
Ésta es la barra de herramientas Estándar. Haga clic en la ayuda contextual de cualquier botón o control para ver cuál es su función. Puede desplazar esta barra de herramientas y fijarla a cualquier borde del escritorio de OmniPage Pro. La función Zoom no está disponible cuando la barra se fija verticalmente. Utilice el cuadro de diálogo Barras de herramientas para mostrar u ocultar la barra de herramientas, influir en la pantalla de botones y restablecer la barra de herramientas a su ubicación original debajo de la barra de menús.

.topic 2106
Haga clic aquí para cerrar el cuadro de diálogo. Se implementarán inmediatamente todos los cambios realizados.

.topic 2324
Seleccione esta opción si desea explorar un documento de doble cara usando un ADF. Un cuadro de diálogo le indicará cuándo debe explorar las páginas impares, voltear la pila y explorar las páginas pares. No seleccione esta opción si está utilizando la función dúplex incorporada del escáner, ya que esta función proporcionará imágenes correctamente ordenadas a partir de una exploración de doble cara.

.topic 4090
Utilice esta opción para iniciar la verificación desde el principio del documento actual. Se saltarán las partes del texto que ya se han verificado. Puede solicitar que la verificación comience automáticamente después del reconocimiento. Haga esto en el panel Verificación del cuadro de diálogo Opciones.

.topic 4330
Especifique el formato de archivo de imagen en el que deben guardarse la o las imágenes. Si es posible, las imágenes se guardan tal como aparecen en pantalla: en blanco y negro, escala de grises o en color. Si un formato no admite color o escala de grises, el programa ofrece convertir las imágenes.

.topic 2623
Se guardará el texto con el formato de fuentes y párrafos. El texto permanecerá en columnas y se conservará el diseño de la página sin utilizar marcos. La conservación de los gráficos, la acomodación de texto y la manipulación de tablas se realizará de acuerdo con los parámetros en vigor en el programa en el momento del procesamiento.

.topic 2505
Haga clic aquí para eliminar todos los trabajos de la lista de trabajos. Los trabajos terminados permanecen en la lista como recordatorio y deben ser eliminados periódicamente.

.topic 2504
Haga clic aquí para eliminar el trabajo seleccionado de la lista de trabajos. Los trabajos terminados permanecen en la lista como recordatorio y deben ser eliminados periódicamente.

.topic 2414
Seleccione esta opción para guardar su documento en un archivo. Una vez completado el procesamiento, el cuadro de diálogo para guardar el documento le permitirá asignar un nombre y formato al archivo de salida.

.topic 2064
Utilice esta opción para eliminar el archivo de plantilla de zonas seleccionado.

.topic 4024
Utilice esta opción para pasar a la primera página del documento. Puede hacer esto con más facilidad mediante un botón de la barra de estado.

.topic 4042
Utilice esta opción para cambiar a la vista Mantener fuentes y párrafos en el Editor de texto. Esta opción muestra texto sin columnas con el formato de fuentes y párrafos detectado y mostrado. Puede optar por acomodar el texto o conservar los saltos de línea originales. Esta vista le permite editar el texto fácilmente. Puede cambiar a otras vistas en cualquier momento. El texto se exporta al conjunto de vistas al irse a guardar.

.topic 2161
Utilice esta opción para cerrar el cuadro de diálogo de verificación antes de alcanzarse el final del documento. Se implementarán todos los cambios hechos hasta el momento.

.topic 2182
Haga clic aquí para cerrar el cuadro de diálogo sin hacer ningún cambio a la pantalla de la barra de herramientas.

.topic 2164
Esta opción sugiere posibles palabras de reemplazo para la palabra encontrada. Seleccione una palabra de esta lista para colocarla en el cuadro de edición Cambiar a.

.topic 4160
Utilice esta opción para ir a la página web de usuarios de OmniPage Pro donde encontrará más información sobre este producto.

.topic 4100
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el panel Escáner. Esta opción está disponible únicamente si hay instalado un escáner.

.topic 4133
Utilice esta opción para programar una tarea de reconocimiento OCR a completarse automáticamente dentro de las próximas 24 horas.

.topic 2602
Seleccione esta opción para cargar todos los archivos contenidos en una carpeta especificada. Escriba el nombre de la carpeta o haga clic en el botón a la derecha para buscar la carpeta.

.topic 4371
Haga clic aquí para agregar todos los archivos de imagen del tipo definido contenidos en la carpeta actual.

.topic 4426
Utilice esta opción para definir el nivel de formato para los resultados del reconocimiento. Seleccione esta opción para obtener texto sin columnas con el formato de fuentes y párrafos detectado y mostrado.

.topic 4305
Elija un tipo de archivo a guardar. Trate de seleccioanr un tipo compatible con el contenido del documento y la vista (nivel de formato) actualmente fijados en el Editor de texto. El último elemento de la lista es el tipo de archivo de Documento de OmniPage. Éste guarda los resultados del reconocimiento junto con las imágenes, zonas, datos de capacitación y parámetros originales.

.topic 2373
Utilice esta opción para influir en el flujo de texto durante el proceso automático de separación de zonas. Seleccione esta opción para el caso de documentos que contengan páginas en las que quiera eliminar columnas o que tengan columnas que desea mantener en posición.

.topic 2521
Haga clic aquí para regresar a la página anterior del Asistente para Agregar trabajo.

.topic 2415
Utilice esta opción para enviar los resultados del reconocimiento al Portapapeles. Esta información se almacena en formatos RTF y TXT. Se usará el nivel de formato definido por la vista actual del Editor de texto.

.topic 2412
Haga clic aquí para continuar con la siguiente página del Asistente.

.topic 2083
Haga clic aquí para cerrar el cuadro de diálogo sin hacer ningún cambio.

.topic 2025
Utilice esta opción para explorar las páginas pares en orden descendente desde el ADF al hacer clic en Aceptar.

.topic 2022
Haga clic aquí para cerrar el cuadro de diálogo sin iniciar la exploración.

.topic 4007
Utilice esta opción para imprimir resultados del reconocimiento tal como aparecen en el Editor de texto. Puede imprimir todas las páginas, rangos de página o únicamente la página actual. Los elementos a color en la página se imprimirán a color si la impresora dispone de esta funcionalidad. En caso contrario, la impresora podría convertir los colores a una escala de grises. Puede especificarse las opciones de impresión y la impresora.

.topic 4005
Utilice esta opción para guardar la imagen original de la página actual o todas las imágenes del documento en el formato de archivo de imagen de su elección. Si es posible, se guardarán las imágenes tal como aparecen en pantalla (blanco y negro, escala de grises o a color).

.topic 4003
Utilice esta opción para guardar el documento actual bajo su nombre existente y con el formato de la última versión guardada, tal como aparece en la barra de títulos. Si el documento no tiene título, aparecerá el cuadro de diálogo Guardar como. Si se modifica un Documento de OmniPage (OPD) y se lo guarda como un archivo de otro tipo, al hacer clic en esta opción no se actualizará el OPD. Utilice el cuadro de diálogo Guardar como, antes de cerrar para actualizar el archivo OPD.

.topic 2171
Esta ventana muestra la parte de la imagen original que contiene la palabra presentada para su verificación. La imagen de esta palabra se resalta en amarillo. Haga clic en la pantalla para ampliar o reducir la imagen con zoom.

.topic 2301
Seleccione la ubicación en la que desea insertar páginas en un documento abierto.

.topic 4071
Utilice esta opción para tratar a los párrafos actualmente seleccionados en el Editor de texto como texto principal (es decir, no como encabezado o pie de página). Está disponible únicamente en la vista Sin formato y en la vista Mantener fuentes y párrafos. Muestre u oculte los indicadores de encabezados y pies de página en el panel Editor de texto del cuadro de diálogo Opciones.

.topic 4069
Utilice esta opción para tratar a los párrafos actualmente seleccionados en el Editor de texto como un encabezado. Está disponible únicamente en la vista Sin formato y en la vista Mantener fuentes y párrafos. Muestre u oculte los indicadores de encabezados y pies de página en el panel Editor de texto del cuadro de diálogo Opciones.

.topic 4020
Utilice esta opción para borrar los elementos seleccionados en el área actualmente activa. En el Administrador de documentos, elimina las páginas actuales o seleccionadas. En el área de la imagen original, elimina las zonas seleccionadas. En el Editor de texto, elimina la selección actual (texto, área de tablas o gráfico).

.topic 4048
Estos valores están disponibles para el Editor de texto. Elija un valor porcentual fijo o un valor relativo: "Ancho de página" o "Página entera". Con un valor relativo, el factor de ampliación con zoom cambia según sea necesario cada vez que se cambia el tamaño del área de visualización.

.topic 4205
Este área muestra la imagen original de la página actual al nivel de ampliación especificado. Mueva los separadores para cambiar el área de visualización. En la imagen se muestran las zonas existentes. Cada zona tiene un menú de acceso directo que permite cambiar sus propiedades. Las imágenes enviadas al proceso de reconocimiento sin zonas se sometarán al proceso automático de separación de zonas. La barra de herramientas de imagen permite dibujar, modificar el tamaño y cambiar el orden de las zonas. Las herramientas de manipulación de tablas estarán disponibles en cualquier página que contenga una zona de tabla.

.topic 2321
Esta opción muestra el escáner actualmente instalado con OmniPage Pro. Para cambiar los parámetros del escáner o instalar un escáner diferente, haga clic en "Configuración".

.topic 4094
Utilice esta opción para cargar, guardar o eliminar un archivo de plantilla de zonas.

.topic 4098
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el último panel abierto.

.topic 4126
Utilice esta opción para iniciar la exploración en escala de grises. Es equivalente al botón que lleva el mismo nombre bajo "Obtener página" en la barra de herramientas OCR manual. Está disponible sólo si hay instalado un escáner.

.topic 4129
Utilice esta opción para enviar su documento actual usando la aplicación de correo electrónico compatible con MAPI de su sistema. Esta opción se inicia o activa y los resultados del reconocimiento se colocan como uno o más adjuntos de archivo a un nuevo mensaje vacío. Un cuadro de diálogo le permite especificar un formato de archivo y la cantidad de archivos a adjuntar.

.topic 2604
Seleccione esta opción para obtener archivos desde un escáner con exploración en blanco y negro. Esta opción no es apropiada si desea tener fotografías en el documento de salida. Las así denominadas fotografías "en blanco y negro" requieren en realidad una exploración con escala de grises. Para obtener una óptima exactitud de OCR, utilice esta opción para textos negros nítidos sobre un fondo blanco o claro.

.topic 4307
Haga clic en "Avanzadas" para especificar las opciones de guardar. No está disponible si el formato de salida es un Documento de OmniPage. Haga clic en "Básicas" para cerrar el área de opciones.

.topic 4315
Utilice esta opción para no exportar en absoluto los textos de encabezado y pie de página.

.topic 4325
Haga clic aquí para guardar la o las imágenes en un archivo con el nombre, tipo y ubicación especificados.

.topic 4326
Haga clic aquí para cerrar el cuadro de diálogo sin implementar ninguno de los cambios realizados. Se cancelará la petición de guardar.

.topic 4329
Introduzca un nombre para el archivo que está guardando.

.topic 4309
Elija crear un archivo por página, un archivo para todas las páginas o un archivo nuevo después de cada página en blanco. En el último caso, el programa anexará sufijos numéricos al nombre de archivo para crear nombres de archivo únicos.

.topic 4313
Especifique esta opción para lograr que las tablas del Editor de texto aparezcan como tablas cuadriculadas en el archivo de salida.

.topic 2375
Utilice esta opción para influir en la detección de tablas durante el proceso automático de separación de zonas. Seleccione esta opción para iniciar la detección de una tabla en la página.

.topic 2520
Haga clic aquí para cerrar el Asistente para Agregar trabajo y cancelar la nueva petición de trabajo.

.topic 2506
Haga clic aquí para cerrar el cuadro de diálogo. Todos los comandos relacionados con su tarea se implementaron inmediatamente cuando se solicitaron.

.topic 2213
Esta opción enumera las columnas de información que se pueden mostrar en la vista Detalles del Administrador de documentos. Seleccione las marcas de verificación de los elementos que desea ver. Haga clic en un elemento para seleccionarlo: posteriormente podrá moverlo (usando los botones de movimiento) o definir su ancho. Para obtener más información con respecto a cada columna, haga clic en Ayuda.

.topic 2001
Haga clic en este botón para cerrar este panel.

.topic 2311
Seleccione esta opción para que aparezca el cuadro de diálogo de verificación después del reconocimiento en todas las páginas que contengan palabras dudosas. Este parámetro no se utiliza ni cambia durante el reconocimiento con Direct OCR.

.topic 4028
Encuentre un texto especificado en el Editor de texto, buscando a partir del punto de inserción actual. Pueden indicarse las condiciones de búsqueda. También se dispone de una función de buscar y reemplazar.

.topic 2314
Utilice esta opción para especificar un archivo de capacitación a utilizar durante un posterior reconocimiento. Para eliminar un archivo de capacitación, seleccione [ninguno]. Mientras esté cargado un archivo de capacitación, todos los datos nuevos de capacitación se agregan provisionalmente a este archivo. El cuadro de diálogo Archivo de capacitación, invocado desde el menú Herramientas, le permite guardar los datos agregados en el archivo.

.topic 4164
Utilice esta opción para tener acceso a la asistencia técnica del producto de ScanSoft basado en Internet.

.topic 4201
El Editor de texto está mostrando ahora los resultados del reconocimiento en la vista Sin formato. Esta opción muestra texto sin columnas con saltos de línea originales en una fuente y en un tamaño de fuente. Si cambia la fuente o el tamaño, el cambio se aplicará a todo el texto mientras permanezca en la vista Sin formato. No es posible fijar los tabuladores ni otro tipo de formato. Esta vista puede ser la más conveniente para editar el texto propiamente dicho. Se pueden mostrar tablas y gráficos. Puede cambiar a otras vistas en cualquier momento. El texto se exporta al conjunto de vistas al irse a guardar.

.topic 4204
El Editor de texto está mostrando ahora los resultados del reconocimiento en la vista Mantener flujo de columnas. La pantalla es la misma que en la vista True Page, salvo que las flechas muestran el orden de lectura de los marcos. Si esta vista se establece en el momento de la exportación, las páginas se exportarán con su diseño original (incluyendo varias columnas), pero sin los marcos. Haga clic en la ayuda contextual en el fondo del Editor para obtener un resumen de sus funciones.

.topic 2103
Utilice esta opción para ver o editar el diccionario seleccionado. También le permite importar palabras de una lista de palabras o exportar el contenido del diccionario a un archivo.

.topic 2325
Seleccione esta opción para ayudarle a explorar documentos de varias páginas de manera eficiente, incluso si no dispone de un ADF. El escáner comenzará a explorar las pasadas automáticamente, haciendo una pausa que durará la cantidad de segundos que se defina. Un cuadro de diálogo le permite explorar inmediatamente, solicitar una pausa más larga y especificar cuándo se explora la última página.

.topic 4128
Utilice esta opción para iniciar el proceso de reconocimiento manualmente en las páginas actuales o seleccionadas. Esto es equivalente al botón Realizar OCR en la barra de herramientas OCR manual.

.topic 4130
Utilice esta opción para guardar los resultados del reconocimiento en un archivo. Un cuadro de diálogo le permite definir el nombre, ubicación y tipo de archivo. Puede guardar el documento repetidas veces en formatos diferentes y también con diferentes vistas del editor (niveles de formato). Puede guardar los resultados del reconocimiento junto con las imágenes, datos de capacitación y parámetros originales en un Documento de OmniPage para su posterior procesamiento.

.topic 4221
Este parámetro le permite influir en la manera en que el programa realiza el proceso automático de separación de zonas en las páginas. Seleccione "Automático" para dejar que el programa decida el mejor procedimiento a seguir; esto es ideal en la mayoría de los casos o si las páginas del documento tienen diferentes diseños. Cuando todas las páginas son similares, eija el parámetro que más se asemeje a su documento. Los valores para "Personalizado" se definen en el panel Diseño personalizado del cuadro de diálogo Opciones. Se ofrecen sus archivos de plantilla de zonas porque pueden ofrecer alternativas o adiciones al proceso automático de separación de zonas.

.topic 4240
Haga clic aquí para abrir el cuadro de diálogo Propiedades de zona. Esto le permite definir el tipo y contenido de la zona para la o las zonas actualmente seleccionadas en la página. También puede hacer esto desde el menú de acceso directo de la zona.

.topic 2601
Seleccione esta opción para cargar archivos de imagen. Escriba los nombres de los archivos con sus rutas de acceso completas o haga clic en el botón de la derecha para examinar el directorio a fin de localizar los archivos.

.topic 2611
Utilice esta opción para describir las páginas originales en el documento. Esto influye en el proceso automático de separación de zonas. Si las páginas tienen diseños diferentes, elija "Auto".

.topic 4340
Haga clic aquí para cerrar el cuadro de diálogo y abrir los archivos OPD o MET seleccionados. Se le informará en caso de que no se pueda encontrar o abrir algún archivo.

.topic 4344
Seleccione un archivo de Documento de OmniPage o escriba su nombre y ruta de acceso completa. De manera predeterminada, la lista muestra archivos OPD creados por OmniPage Pro 10 u 11. También puede incluir en la lista archivos MET. Éstos son archivos de Documento de OmniPage creados por OmniPage Pro 9. Si abre un archivo de este tipo, se hace una copia de él y se actualiza a OmniPage Pro 11.

.topic 2503
Haga clic aquí para modificar los parámetros para el trabajo seleccionado.

.topic 2262
Haga clic aquí para agregar más páginas a su documento. Esto le permite agregar más páginas de las que puede contener su ADF. Al agregar páginas una por una desde un escáner, puede utilizar este cuadro de diálogo o solicitar reinicios automáticos del escáner después de un número dado de segundos. Haga esto en el panel Escáner del cuadro de diálogo Opciones. Puede desactivar este cuadro de diálogo en el panel Proceso del cuadro de diálogo Opciones.

.topic 4075
Posicione el texto en las celdas seleccionadas en el centro de cada celda. Se trata de una alineación vertical. Para la alineación horizontal, utilice los botones de la barra de herramientas de formato.

.topic 2082
Haga clic aquí para guardar todos los cambios realizados en e modo de edición a este archivo de capacitación. Este archivo se convertirá ahora en su archivo de capacitación actual.

.topic 2042
Utilice esta opción para detener el proceso de exploración automática.

.topic 2041
Haga clic aquí para iniciar la próxima exploración sin esperar el resto del retardo solicitado. Si hizo clic en "Pausa", utilice esta opción para iniciar la próxima exploración. Si no hizo clic en "Pausa", la exploración se iniciará automáticamente cuando hayan pasado el número definido de segundos desde la última exploración.

.topic 2024
Utilice esta opción para explorar las páginas impares en orden ascendente desde el ADF cuando hace clic en Aceptar.

.topic 4027
Utilice esta opción para eliminar la página actual (visible) del documento. Sólo se elimina esta página, incluso si otras páginas están seleccionadas. Para eliminar varias páginas seleccionadas, utilice "Borrar" en este mismo menú.

.topic 2012
Haga clic aquí para comenzar a agregar más páginas al documento. Si está trabajando desde un escáner, coloque una página en el escáner o una pila de páginas en el ADF antes de hacer clic.

.topic 2363
Seleccione "Sin acomodación" para conservar los saltos de línea del documento original. En la vista Sin formato, siempre se aplican los saltos de línea originales. Seleccione "Acomodar a regla" para permitir que el texto fluya entre sus márgenes o dentro de su marco. Su opción de acomodación se aplica inmediatamente a todas las páginas reconocidas.

.topic 4095
Cargue el gráfico seleccionado desde el Editor de texto en el programa de edición de imágenes asociado con los archivos BMP. Puede cambiar esta asociación en el Explorador de Windows. Cuando cierre la aplicación de edición, la imagen editada se devolverá al documento en el Editor de texto. No cambie el tamaño ni el tipo de imagen porque esto impide volver a incrustrarla. No utilice esta opción para exportar una imagen: utilice en cambio el Portapapeles.

.topic 2293
Haga clic en este botón para cargar un archivo de parámetros que contiene valores previamente almacenados para casi todos los parámetros del programa.

.topic 2178
Haga clic en este botón para cerrar la pantalla de sugerencias. Puede volver a abrirla desde el menú Ayuda.

.topic 2245
Este panel muestra el aspecto de la última fuente seleccionada en cualquiera de las listas anteriores.

.topic 2355
Haga clic aquí para seleccionar cómo se hacen coincidir las fuentes con los tipos de fuente detectados en el documento.

.topic 4062
Defina propiedades para los bordes y fondos de elementos con borde o de tablas cuadriculadas o celdas seleccionadas dentro de ellas. Esta opción está disponible si el punto de inserción se encuentra en un elemento con borde o una tabla.

.topic 2111
Elija esta opción para utilizar solamente las zonas actuales. Para respetar el orden de zonas establecido, deberá elegir esta opción y no deberá tener en la página varias columnas ni zonas del tipo de detección automática. Estos tipos de zona causan la ejecución del proceso automático de separación de zonas, que puede cambiar el orden de lectura. Puede desactivar este cuadro de diálogo en el panel Proceso del cuadro de diálogo Opciones. Si hace esto, el reconocimiento se ejecutará únicamente en las zonas actuales.

.topic 4036
Utilice esta opción para organizar el Editor de texto y el área de la imagen original lado a lado. Utilice el elemento de menú "Intercambiar texto e imagen" para decidir qué es lo que debe aparecer a la izquierda.

.topic 4207
La vista Detalle resume el documento; cada fila representa una página. Las columnas proporcionan información de estado y estadística, con totales para cada documento. Arrastre los separadores de columna en la barra de título para adaptar el ancho de las columnas. Defina las columnas a visualizar, sus anchos y el orden en que aparecen, en el cuadro de diálogo Personalizar detalles del menú Ver.  Un icono muestra el estado de la página: obtenido, reconocido o verificado. Mueva el cursor sobre un icono para ver una imagen en miniatura de la página. Haga clic en una fila para abrir su página. Mueva las páginas mediante el método de arrastrar y colocar.  Seleccione varias páginas con Mayús+clic o Ctrl+clic para eliminarlas, moverlas o volverlas a reconocer.

.topic 2097
Haga clic aquí para exportar el contenido de este diccionario de usuario a un archivo de texto normal: se ofrecen las extensiones TXT o UD.

.topic 2328
Utilice esta opción para cambiar los parámetros del escáner o seleccionar y configurar un escáner diferente.

.topic 4102
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el panel Proceso.

.topic 4235
Haga clic aquí para obtener una herramienta de dibujo de zonas. Haga clic en el cursor y arrástrelo para definir zonas rectangulares. La nueva zona toma sus propiedades de la última zona dibujada o seleccionada. También puede mover o modificar el tamaño de las zonas existentes cuando esta herramienta esté activa.

.topic 2632
Seleccione cuántos archivos de salida desea obtener de este trabajo.

.topic 2641
Especifique el momento dentro de las próximas 24 horas en que debe comenzar el procesamiento del trabajo. Si es necesario, OmniPage Pro se iniciará en ese momento. Si está en uso en ese momento, se inicia otra copia de la aplicación OmniPage Pro para procesar el trabajo programado.

.topic 4303
Esta opción enumera todos los archivos del tipo especificado en la carpeta actual. Haga clic en el cuadro de selección "Guardar en" o en el botón "Un nivel arriba" para moverse hacia arriba a una carpeta diferente. También hay un botón "Crear carpeta nueva" y una opción entre la pantalla "Lista" y "Detalles".

.topic 4327
Esta opción muestra de qué carpeta proviene el contenido actualmente mostrado y dónde se almacenará el nuevo archivo. Haga clic aquí para moverse a una carpeta diferente.

.topic 4301
Haga clic aquí para cerrar el cuadro de diálogo sin guardar ninguno de los cambios realizados. Los resultados del reconocimiento no se guardarán en un archivo.

.topic 2379
Utilice esta opción para influir en la detección de gráficos durante el proceso automático de separación de zonas. Seleccione esta opción para el caso de más de un gráfico en una página, o para una serie de páginas con diferentes números de gráficos, incluso ninguno.

.topic 4181
Haga clic aquí para utilizar el Asistente de OCR El Asistente le ayuda a establecer los parámetros antes de realizar el procesamiento automático.

.topic 2261
Elija esta opción para dejar de agregar páginas al documento y permitir que continúe el procesamiento automático.

.topic 2411
Haga clic aquí para regresar a la página anterior del Asistente.

.topic 4029
Utilice esta opción para encontrar todas las apariciones de una cadena de búsqueda en el texto reconocido y reemplazarlas individual o automáticamente con una segunda cadena de caracteres.

.topic 2011
Haga clic aquí para volver a reconocer todas las páginas del documento. Se reemplazarán todos los resultados del reconocimiento. Si aún no ha cambiado los parámetros, salga de este cuadro de diálogo, haga las modificaciones necesarias y haga clic nuevamente en "Adicional". Para volver a reconocer páginas individuales en el documento, deberá cambiar al procesamiento manual.

.topic 4044
Utilice esta opción para cambiar a la vista Mantener flujo de columnas en el Editor de texto. Esta opción muestra el texto como True Page, agregando sólo flechas que muestran el orden de lectura de los marcos. Si esta vista se establece en el momento de la exportación, las páginas se exportarán con su diseño original (incluyendo varias columnas), pero esto se hace sin marcos.

.topic 2246
Esta opción enumera todas las fuentes que hay instaladas en el sistema y que están disponibles para la función de coincidencia de fuentes en el Editor de texto y para la salida de texto. Seleccione y agregue las fuentes deseadas. Utilice el Panel de control para instalar más fuentes en su sistema.

.topic 2357
Seleccione esta opción para optimizar el procesamiento en función de la exactitud en lugar de hacerlo en función de la velocidad. Seleccione esta opción cuando se necesite una gran exactitud, en particular para documentos degradados.

.topic 2177
Seleccione esta opción para ver una Sugerencia del día cada vez que se inicia OmniPage Pro. No seleccione esta opción si no desea que aparezca este cuadro de diálogo cada vez que se inicia OmniPage Pro. El cuadro de diálogo puede abrirse en cualquier momento desde el menú Ayuda.

.topic 2176
Haga clic en este botón para mostrar otra sugerencia.

.topic 2053
Seleccione esta opción y haga clic en Aceptar para ir a la primera página del documento. Los botones de la barra de estado permiten ir más rápidamente a la primera, última, anterior y siguiente página.

.topic 2221
Seleccione un tipo de archivo a utilizar para los adjuntos. El tipo de archivo seleccionado debe ser capaz de manipular el nivel de formato (vista) establecido en el Editor de texto. Los archivos de tipo ASCII pueden transmitir sólo texto normal sin formato y sin gráficos.

.topic 4032
Utilice esta opción para mostrar u ocultar las reglas en el Editor de texto. No hay reglas en la vista Sin formato. En la vista Mantener fuentes y párrafos, hay una regla horizontal. En las vistas True Page y Mantener flujo de columnas, hay también una regla vertical. Las reglas se pueden utilizar para cambiar el tamaño de marcos, mover sangrías y separadores de tablas y para definir tabuladores.

.topic 4035
Utilice esta opción para mostrar u ocultar el Editor de texto. Si oculta el Editor de texto, el área de la imagen original se ampliará para ocupar su lugar.

.topic 4038
Utilice esta opción para intercambiar las posiciones del Editor de texto y de la imagen original. Utilice otros elementos del menú Ver para colocarlos lado a lado o uno arriba del otro.

.topic 4156
Utilice esta opción para ver información de última hora que no se pudo incluir en otras fuentes de ayuda.

.topic 4183
Utilice esta opción para mostrar la barra de herramientas OCR manual. Esta opción le permite procesar documentos página por página o paso a paso. Esto le permitirá realizar manualmente el proceso de separación de zonas y cambiar los parámetros para luego volver a reconocer las páginas individuales en el documento.

.topic 4200
Este Editor de texto muestra texto reconocido, posiblemente con tablas y gráficos. La barra de herramientas de formato a lo largo de la parte superior se puede ocultar pero no desplazar. Amplíe el Editor moviendo los separadores; oculte o muéstrelo con un botón de la barra de estado. El texto reconocido puede tener marcadores: subrayados de color rojo para palabras que no están en el diccionario y subrayados de color azul para palabras con caracteres dudosos o de rechazo. La verificación, el proceso de IntelliTrain y la lectura en voz alta de texto se hacen por medio del Editor. Éste permite la edición a nivel de fuente, párrafo y página.  Cambie entre cuatro vistas (niveles de formato) con botones en la parte inferior izquierda del Editor. Haga clic en la ayuda contextual en un área de la página para obtener información sobre la vista actualmente fijada.

.topic 2105
Utilice esta opción para eliminar el diccionario de usuario seleccionado.

.topic 2271
Introduzca un nombre para el archivo nuevo.

.topic 4101
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el panel Direct OCR para configurar las conexiones directas entre OmniPage Pro y las aplicaciones de destino.

.topic 4239
Haga clic aquí para obtener la herramienta para cambiar el orden de las zonas. A continuación, haga clic en las zonas en el orden de lectura deseado. Consulte la ayuda en pantalla para ver qué parámetros son necesarios a fin de respetar el orden de lectura cambiado.

.topic 4342
Esta opción muestra la carpeta cuyo contenido se enumera más abajo. Los archivos mostrados dependen del valor seleccionado en "Archivos de tipo": archivos OPD, archivos MET o todos los archivos. Sólo pueden abrirse los archivos OPD o MET.

.topic 4427
Utilice esta opción para definir el nivel de formato para los resultados del reconocimiento. Elija esta opción para obtener el texto manteniendo el formato de fuentes y párrafos, y para mantener las columnas del documento original. Esto se hace mediante parámetros de columna y no usando marcos. Esto significa que el texto podrá fluir entre las columnas.

.topic 4400
Seleccione esta opción para que OmniPage Pro dibuje automáticamente zonas en páginas que reconoce y les asigne propiedades de zona. En lugar de hacer esto, puede especificar una plantilla de zonas a utilizar. Si no se especifica ninguna de estas opciones, se mostrará la imagen de cada página entrante, permitiéndole dibujar las zonas manualmente.

.topic 4300
Haga clic aquí para guardar los resultados del reconocimiento en un archivo con el nombre, tipo y ubicación especificados. Si se selecciona "Guardar e iniciar", se iniciará la aplicación de destino asociada con el tipo del archivo para mostrar los resultados del reconocimiento.

.topic 4317
Utilice esta opción para mantener los textos de los encabezados y pies de página como tales en el documento exportado.

.topic 4345
Seleccione el tipo de archivo de Documento de OmniPage que desea cargar. La opción predeterminada es archivos OPD creados por OmniPage Pro 10 u 11. Los archivos MET de OmniPage Pro 9 también se admiten; se hará una copia, la cual se actualizará a OmniPage Pro 11. Puede elegir "Todos los archivos", pero sólo para visualizarlos.

.topic 4328
Esta opción enumera todos los archivos del tipo especificado contenidos en la carpeta actual. Haga clic en el cuadro de selección "Guardar en" o en el botón "Un nivel arriba" para moverse hacia arriba a una carpeta diferente. También hay un botón "Crear carpeta nueva" y una opción entre la pantalla "Lista" y "Detalles".

.topic 4304
Introduzca un nombre para el archivo que está guardando.

.topic 2510
Haga clic aquí para cerrar el cuadro de diálogo e implementar los cambios realizados al trabajo seleccionado.

.topic 4061
Defina el estilo de párrafos en el Editor de texto. Esta opción sólo está disponible cuando el Editor está activo o cuando está seleccionada la vista Sin formato.

.topic 2410
Haga clic en esta opción para cerrar el Asistente sin hacer ningún cambio en los parámetros. No se iniciará ningún tipo de procesamiento.

.topic 2073
Haga clic aquí para editar el archivo de capacitación seleccionado. Si existe una capacitación no guardada en la memoria, primero se le pedirá que la guarde. Cuando termine de editar un archivo de capacitación, éste se cargará y se fijará como el actual.

.topic 2072
Seleccione un archivo de capacitación o [ninguno], y después haga clic en esta opción para convertir estos parámetros en el valor de capacitación.

.topic 2061
Esta opción enumera todos los archivos de plantilla de zona que ha guardado. Aparece el valor [ninguno] y también [zonas en la página] si la página actual tiene zonas. Haga clic en uno de ellos para seleccionarlo. Se indica el parámetro actual: éste es un archivo de plantilla o [ninguno].

.topic 4026
Utilice esta opción para pasar a una página definida en el documento.

.topic 2374
Utilice esta opción para influir en la detección de tablas durante el proceso automático de separación de zonas. Seleccione esta opción para que no se detecten las zonas de tablas. Se tratará a los textos similares a tablas como un conjunto de columnas o como textos de una sola columna separados por tabuladores, dependiendo de la opción seleccionada en "Columna".

.topic 2352
Haga clic aquí para abrir el cuadro de diálogo Archivos del diccionario del usuario, que le permitirá editar, eliminar o crear un nuevo diccionario del usuario.

.topic 4009
Utilice esta opción para enviar los resultados del reconocimiento como uno o más archivos adjuntos a la aplicación de correo electrónico actualmente especificada (compatible con MAPI). La aplicación se activará con un mensaje nuevo que contiene únicamente los archivos.

.topic 2033
Haga clic en este botón para volver a procesar todas las páginas en el documento, usando procesamiento automático. Se reemplazará todo el texto reconocido existente. Es posible que sea necesario cambiar algunos parámetros con el fin de mejorar los resultados del reconocimiento. Si aún no lo ha hecho, cierre este cuadro de diálogo, cámbielos y vuelva a hacer clic en "Terminar". Para volver a procesar una página individual o un conjunto de páginas seleccionadas del documento, cambie al procesamiento manual.

.topic 4334
Esta opción estará disponible si selecciona "Guardar todas las páginas". Especifica que se deben colocar todas las páginas en un único archivo de imagen de varias páginas. Está disponible solamente para los formatos de archivo TIFF, DCX y PDF.

.topic 4333
Esta opción estará disponible si selecciona "Guardar todas las páginas". Especifica que cada imagen se deberá colocar en un archivo de imagen separado. Estos archivos se colocarán con el nombre y en la ubicación que especifique. Se anexarán sufijos numéricos a su nombre de archivo para generar nombres de archivo únicos.

.topic 2188
Seleccione las barras de herramientas que desea que aparezcan en el escritorio de OmniPage Pro. Elimine la selección de cualquier barra de herramientas que desee ocultar. Las primeras tres barras de herramientas se pueden desplazar y fijar. La barra de herramientas de formato está fija a lo largo de la parte superior del Editor de texto.

.topic 2003
Haga clic en este botón para ver cómo obtener Servicio técnico del producto de ScanSoft.

.topic 2342
Haga clic en esta opción para eliminar las aplicaciones seleccionados de la lista de aplicaciones Registradas. Dichas aplicaciones se transferirán a la lista de aplicaciones Sin registrar.

.topic 2336
Seleccione esta opción para activar la función Direct OCR, que le permitirá importar texto reconocido directamente en su aplicación de destino. Los comandos "Obtener texto" y "Obtener parámetros del texto" aparecerán en el menú Archivo de estas aplicaciones.

.topic 2225
Haga clic aquí para iniciar o activar el sistema de correo y abrir un nuevo mensaje vacío que contenga el documento actual.

.topic 4155
Utilice esta opción para abrir la ventana Sugerencia del día.

.topic 4157
Utilice esta opción para ver la información de contacto para la asistencia técnica del producto de ScanSoft.

.topic 4161
Utilice esta opción para encontrar información sobre otros productos de ScanSoft, Inc.

.topic 2095
Haga clic aquí para eliminar todas las palabras del diccionario actual del usuario sin eliminar el diccionario en sí.

.topic 2096
Haga clic aquí para importar palabras de un archivo de texto normal que contiene una lista de palabras (extensión TXT o UD). Cada elemento o palabra del archivo deberá aparecer en una línea individual.

.topic 2272
Haga clic aquí para guardar los resultados del reconocimiento en un archivo con el nombre, tipo y ubicación especificados.

.topic 4091
Utilice esta opción para abrir una ventana de verificación que muestra la imagen original relacionada con la selección actual en el Editor de texto. El texto seleccionado puede extenderse hasta un párrafo. Puede invocar la ventana de verificación con más facilidad haciendo doble clic en una palabra.

.topic 4104
Utilice esta opción para abrir el cuadro de diálogo Opciones que muestra el panel Diseño personalizado para describir con mayor precisión las páginas entrantes con el propósito de influir en el proceso automático de separación de zonas.

.topic 4422
Utilice estos parámetros para influir en el proceso automático de separación de zonas. Elija este parámetro si algunas de las páginas contienen texto en columnas y desea eliminar las columnas o mantenerlo en columnas separadas.

.topic 4367
Haga clic aquí para abrir el área de opciones avanzadas, donde podrá agregar archivos de imagen desde carpetas diferentes y especificar su orden de lectura.

.topic 4362
Esta opción muestra la carpeta cuyo contenido se enumera más abajo. Los archivos mostrados dependen del parámetro seleccionado en "Archivos de tipo". Se puede mostrar archivos sólo del tipo seleccionado, todos los archivos de imagen compatibles o todos los archivos.

.topic 4316
Utilice esta opción para convertir los textos de encabezado y pie de página en texto normal.

.topic 2502
Haga clic aquí para invocar el Asistente para Agregar trabajo, que le permite definir parámetros y especificar la hora de inicio para un trabajo nuevo.

.topic 2065
Utilice esta opción para cerrar el cuadro de diálogo. Todas las acciones del archivo de plantilla se implementaron inmediatamente en su momento.

.topic 2063
Seleccione [zonas en la página], y después haga clic aquí para guardar un nuevo archivo de plantilla de zonas que contiene las zonas actuales y sus propiedades. Puede actualizar las zonas en un archivo de plantilla existente. Cargue la plantilla, modifique las zonas y después haga clic aquí.

.topic 2023
Introduzca el número de página de la primera página a explorar en la siguiente pasada de exploración.

.topic 2241
Haga clic en este botón para cerrar el cuadro de diálogo y confirmar sus parámetros de coincidencia de fuentes.

.topic 2112
Elija esta opción para eliminar las zonas existentes y dejar que el proceso automático de separación de zonas cree las zonas junto con sus propiedades y determine su orden de lectura. Puede desactivar este cuadro de diálogo en el panel Proceso del cuadro de diálogo Opciones.

.topic 4017
Utilice esta opción para cortar la selección actual desde el Editor de texto y enviarla al Portapapeles. La selección puede ser un bloque de texto, una parte o la totalidad de una tabla, un gráfico o una página entera.

.topic 4123
Utilice esta opción para detener el procesamiento automático antes de que éste termine. Puede hacer esto si necesita cambiar algunos parámetros, modificar zonas o volver a reconocer páginas individuales mediante el procesamiento manual.

.topic 4127
Utilice esta opción para iniciar la exploración a color. Es equivalente al botón que lleva el mismo nombre bajo "Obtener página" en la barra de herramientas OCR manual. Está disponible sólo si hay instalado un escáner a color.

.topic 4242
Esta opción está disponible si hay una zona de tablas en la página. Le permite insertar separadores de fila en cualquier tabla de la página.

.topic 2642
Especifique si se deben eliminar o no los archivos de entrada cuando se termine el trabajo.

.topic 4363
Este panel enumera todos los archivos del tipo definido en la carpeta actual. Haga clic en "Un nivel arriba" o "Buscar en" para desplazarse a otra carpeta. Haga clic en "Lista" para mostrar sólo los nombres de archivo y en "Detalles" para ver información adicional. Seleccione uno o más archivos para colocarlos en "Nombre de archivo". Utilice la opción "Agregar" en la sección de opciones avanzadas para agregar archivos uno por uno para elaborar una lista de archivos. Haga esto para tener un control preciso sobre el orden de lectura o para seleccionar archivos de carpetas diferentes.

.topic 4306
Seleccione esta opción para activar la aplicación de destino con el archivo guardado abierto. La aplicación de destino es aquella asociada con el formato en que se guarda el archivo en el sistema Windows.

.topic 4302
Esta opción muestra de qué carpeta proviene el contenido actualmente mostrado y dónde se guardará el archivo nuevo. Haga clic aquí para moverse a una carpeta diferente.

.topic 2501
Esta opción muestra todos los trabajos programados. Haga clic en un trabajo para seleccionarlo. Posteriormente, podrá modificar o eliminar el trabajo seleccionado.

.topic 4150
Utilice esta opción para ingresar en la función de ayuda en pantalla de OmniPage Pro por la introducción. Para ingresar en el sistema de ayuda por un tema relacionado con su ubicación actual dentro del programa, pulse F1. Para obtener ayuda contextual más breve, pulse Mayús+F1.

.topic 4072
Fusione las celdas seleccionadas de la tabla en una sola celda. El contenido de todas las celdas fusionadas se coloca en la celda más grande.

.topic 4043
Utilice esta opción para cambiar a la vista True Page en el Editor de texto. Esta vista conserva el formato y diseño de la página original tan fielmente como sea posible, usando marcos cuyo tamaño puede modificarse. Puede optar por acomodar el texto en los marcos o conservar los saltos de línea originales. Puede cambiar a otras vistas en cualquier momento. Si se fija la opción True Page en el momento de la exportación, los resultados del reconocimiento se colocarán en marcos, siempre y cuando la aplicación de destino admita su uso.

.topic 2361
Seleccione esta opción para mostrar u ocultar los elementos especificados. Los parámetros se aplican inmediatamente a todas las páginas existentes. Los caracteres que no se imprimen incluyen puntos de espaciado, signos de fin de párrafo y fin de celda, y flechas de tabulador. Los marcadores aparecen como subrayados ondeados: rojo para las palabras que no están en el diccionario, azul para las palabras dudosas. Los marcadores de encabezado y pie de página se muestran únicamente en la vista Sin formato y en la vista Mantener fuentes y párrafos.

.topic 4008
Utilice esta opción para imprimir las imágenes originales tal como aparecen en el área de la imagen original. Puede imprimir todas las páginas, rangos de página o únicamente la página actual. Los elementos en color de la página se imprimirán en color si la impresora dispone de esta funcionalidad. En caso contrario, la impresora podría cambiar los colores por una escala de grises. Puede especificarse las opciones de impresión y la impresora.

.topic 2212
Haga clic aquí para mover el elemento seleccionado una posición hacia abajo. Repita este procedimiento según sea necesario. Haga clic en un elemento para seleccionarlo.

.topic 2169
Utilice esta opción para agregar al diccionario actual del usuario la palabra que se encuentra en el cuadro de edición Cambiar a. Puede agregar una palabra como reconocida; de este modo se ignorará en el texto. Puede modificar una palabra y después agregarla; esta palabra se cambiará en el texto. En ambos casos, el editor pasará a la siguiente palabra problemática.

.topic 4016
Utilice esta opción para rehacer la última acción deshecha.

.topic 4019
Utilice esta opción para pegar el contenido del Portapapeles en la posición del cursor en el Editor de texto o en el lugar de la selección actual. El comando podría no estar disponible si el contenido del Portapapeles no resulta apropiado para la ubicación de destino. No se pueden pegar los gráficos grandes.

.topic 4039
Utilice esta opción para elegir qué columnas de información se mostrarán en la vista Detalles del Administrador de documentos y en qué orden se mostrarán.

.topic 4151
Utilice esta opción para ingresar en la función de ayuda en pantalla de OmniPage Pro por los temas relacionados con los procedimientos iniciales del programa.

.topic 4203
El Editor está mostrando ahora los resultados del reconocimiento en la vista True Page. Esta opción conserva el formato y diseño de la página original tan cerca como sea posible, usando marcos. Modifique el tamaño de un marco o desplácese por su interior si su contenido rebasa uno de sus bordes. Puede optar por acomodar el texto en los marcos o conservar los saltos de línea originales. Puede cambiar a otras vistas en cualquier momento. Si se fija la opción True Page en el momento de la exportación, los resultados del reconocimiento se colocarán en marcos, siempre y cuando el formato de exportación seleccionado y la aplicación de destino admitan su uso.

.topic 4206
Ésta es una vista miniatura. Muestra imágenes en miniatura numeradas de cada página del documento. La página actual se muestra con un fondo amarillo pálido. Las páginas seleccionadas tienen un aspecto "oprimido". Los iconos muestran el estado de la página (separado en zonas, reconocido, verificado). Haga clic en una miniatura para abrir una página.  Arrastre una imagen en miniatura para mover la página a una nueva ubicación. Seleccione varias páginas con Mayús+clic o Ctrl+clic para eliminarlas, moverlas o volverlas a reconocer. Puede acceder a más imágenes en miniatura desplazándose por ellas.

.topic 2101
Esta opción enumera sus diccionarios del usuario, así como [ninguno]. El parámetro actual se muestra mediante la palabra [actual]. Es posible que aparezca el diccionario "Personalizado"; se trata de su diccionario de usuario predeterminado para Microsoft Word. Haga clic en un elemento para seleccionarlo.

.topic 2326
Especifique cuántos segundos debe esperar el escáner antes de iniciar una nueva exploración. Esto le dará el tiempo de colocar la página siguiente en el escáner.

.topic 4244
Esta opción está disponible si hay una zona de tablas en la página. Le permite eliminar separadores de fila o columna uno por uno en cualquier tabla de la página.

.topic 2377
Utilice esta opción para influir en la detección de gráficos durante el proceso automático de separación de zonas. Seleccione esta opción para evitar la búsqueda o detección de zonas gráficas. Se buscará el texto en todas las zonas. Los gráficos evidentes, tales como las fotografías, se excluirán del documento. Seleccione esta opción si sus páginas no contienen gráficos, o si contienen gráficos que usted no desea.

.topic 2371
Utilice esta opción para influir en el flujo de texto durante el proceso automático de separación de zonas. Seleccione esta opción para páginas que contienen únicamente tablas o gráficos: esto evita colocar zonas de flujo de texto.

.topic 2605
Seleccione esta opción para obtener archivos desde un escáner con exploración en escala de grises. Elija esta opción si desea obtener las así llamadas fotografías "en blanco y negro" en el documento de salida. Para mejorar la exactitud el reconocimiento OCR, utilice esta opción para páginas con contraste bajo o variable (sin demasiada diferencia entre claro y oscuro) y con texto sobre fondos coloreados o sombreados.

.topic 2631
Seleccione un tipo de archivo de salida para este documento. Seleccione un tipo que sea compatible con el nivel de formato especificado en el paso anterior. Recibirá una advertencia en caso de haber algún tipo de incompatibilidad.

.topic 4428
Utilice esta opción para definir el nivel de formato para los resultados del reconocimiento. Elija esta opción para conservar al máximo posible el formato del documento original. Los encabezados, columnas, gráficos y otros elementos se colocan en marcos. Se conservan las fuentes y el estilo de los párrafos.

.topic 4401
Seleccione esta opción para ver el cuadro de diálogo Verificador de OCR después del reconocimiento. Presenta las palabras que no están incluidas en el diccionario o las palabras que contienen caracteres dudosos o de rechazo, permitiéndole corregirlas, con la ayuda de una visualización de la parte relevante de la imagen original. Puede que estén también disponibles sugerencias del diccionario.

.topic 4369
Este área enumera los archivos de imagen seleccionados para abrir. Se pueden agregar archivos desde carpetas diferentes. El orden de los archivos en esta lista define su orden en el documento. No necesita utilizar esta función si todos los archivos de imagen se encuentran en una sola carpeta.

.topic 4312
Seleccione esta opción para colocar retornos de carro al final de cada línea de texto, tal como aparece en el documento original. También se conservarán los retornos de carro colocados en el Editor de texto.

.topic 4074
Posicione el texto en celdas seleccionadas en la parte superior de cada celda. Se trata de una alineación vertical. Para la alineación horizontal, utilice los botones de la barra de herramientas de formato.

.topic 4068
Modifique los valores de estilo de párrafo para el Editor de texto. También puede eliminar estilos y crear otros nuevos.

.topic 2081
Este panel muestra las formas de los caracteres en el archivo de capacitación y sus valores asignados. Haga clic en un rectángulo para seleccionar un carácter. Pulse Eliminar para eliminarlo; quedará atenuado. Pulse Eliminar nuevamente para restablecerlo. Haga doble clic en un rectángulo para cambiar el valor asignado del carácter. Introduzca un nuevo valor para el carácter y pulse Intro. Los valores cambiados aparecen en rojo. Haga clic en Aceptar para confirmar todos los cambios; los caracteres marcados como eliminados se eliminan definitivamente en este momento.

.topic 2341
Utilice esta opción para agregar una aplicación seleccionada a la lista de aplicaciones Registradas para que queden disponibles para el proceso con Direct OCR.

.topic 2312
Utilice este botón para especificar si debe ejecutarse o no IntelliTrain durante la verificación. Cuando esta función se ejecuta, toma las correcciones que surgen de la verificación y considera usarlas para resolver otros casos de reconocimiento dudoso en el documento. Este parámetro también se aplica durante el proceso con Direct OCR.

.topic 2032
Haga clic en este botón para agregar más páginas a su documento usando el procesamiento automático. Las páginas se tomarán del origen actualmente especificado, usando los parámetros actuales. Para cambiar los parámetros, cierre este cuadro de diálogo, haga los cambios deseados y haga clic nuevamente en "Terminar".

.topic 2185
Seleccione esta opción para ver los nombres de los botones y controles de las barras de herramientas en un pequeño panel emergente cada vez que mueva el cursor sobre un botón. Para ver equivalentes de teclado así como nombres, seleccione también la marca de verificación inferior.

.topic 2002
Haga clic en este botón para mostrar información sobre la configuración del sistema.

.topic 2170
Utilice esta opción para especificar qué diccionario de usuario se debe fijar. Esta opción puede ofrecer sugerencias y recibirá todas las palabras agregadas.

.topic 2353
Escriba los caracteres que desea que OmniPage Pro sustituya por caracteres que no puede reconocer. Los caracteres de rechazo, indicados de manera predeterminada por tildes <~>, aparecen de color rojo en el documento reconocido.

.topic 2339
Éstas son aplicaciones que actualmente están en ejecución en su sistema pero que no están aún registradas o aplicaciones previamente registradas cuyo registro se anuló posteriormente. Seleccione una aplicación y haga clic en Agregar>> para registrarla a fin de ser utilizada por Direct OCR. Si no aparece la aplicación deseada en la lista, haga clic en Examinar para localizarla y agregarla.

.topic 2351
Seleccione el diccionario del usuario que desea utilizar para verificar los resultados del reconocimiento OCR.  Puede aparecer la opción "Personalizado"; se trata del diccionario de usuario predeterminado de Microsoft Word.

.topic 2223
Seleccione esta opción para colocar cada página del documento en un archivo separado. Los nombres de archivo recibirán sufijos numéricos.

.topic 4033
Utilice esta opción para mostrar u ocultar el Administrador de documentos.

.topic 4037
Utilice esta opción para organizar el Editor de texto y el área de la imagen original uno arriba del otro. Utilice el elemento de menú "Intercambiar texto e imagen" para decidir qué es lo que debe aparecer arriba.

.topic 4182
Utilice esta opción para mostrar la barra de herramientas AutoOCR. Esta opción le permitirá establecer parámetros usando tres listas emergentes, y después iniciar el procesamiento automático. Esto lleva a una o más páginas por todo el proceso de reconocimiento, de principio a fin: obtención de la imagen, separación automática de zonas, reconocimiento, verificación (si se desea) y guardado. Es posible detener y reiniciar el procesamiento automático para cambiar los parámetros o agregar más páginas.

.topic 4184
Esta barra de herramientas proporciona herramientas de manipulación de imagen y zona. Haga clic en la ayuda contextual de cada botón para obtener información con respecto a su uso. La barra de herramientas se puede desplazar y fijar en cualquier borde del área de la imagen original. Utilice el cuadro de diálogo Barras de herramientas para mostrar u ocultar la barra de herramientas, influir en la pantalla de botones o restablecer la barra de herramientas a su ubicación original a la izquierda del área de la imagen original.

.topic 4185
Esta barra de estado le permite navegar entre páginas y modificar el aspecto del escritorio de OmniPage Pro. También proprociona ayuda concisa con respecto al elemento actual del programa y muestra la ubicación del punto de inserción en el Editor de texto.

.topic 2329
Especifique cuántos segundos debe esperar el escáner antes de iniciar una nueva exploración. Esto le dará el tiempo de colocar la página siguiente en el escáner.

.topic 2330
Utilice esta opción para definir un parámetro de contraste. Disponer de buenos parámetros de brillo y contraste es de fundamental importancia para la exactitud del reconocimiento OCR. Si una página tiene un contraste bajo (es decir, no hay mucha diferencia entre claro y oscuro), fije un valor alto de contraste, o explore en escala de grises.

.topic 4120
Haga clic aquí para iniciar o reiniciar el procesamiento automático. Esta opción es equivalente al botón Iniciar de la barra de herramientas AutoOCR. Si se detiene el procesamiento automático, esta opción mostrará "Terminar" si hay alguna parte del procesamiento incompleta o "Adicional" cuando se ha completado el procesamiento.

.topic 4131
Utilice esta opción para copiar el documento actual al Portapapeles. Podrá ver un monitor del progreso a medida que esto sucede. Los resultados del reconocimiento se colocan en el Portapapeles en formato RTF y TXT.

.topic 4238
Haga clic aquí para quitar partes de una zona existente o dividir una zona en zonas más pequeñas. No podrá mover ni modificar el tamaño de las zonas existentes cuando esta herramienta esté activa.

.topic 2372
Utilice esta opción para influir en el flujo de texto durante el proceso automático de separación de zonas. Seleccione esta opción cuando las páginas contengan sólo una columna de texto. Selecciónela también para evitar la separación en columnas o la retención de columnas, por ejemplo en el caso de listas de palabras organizadas en columnas que no desee tratar como una tabla ni como columnas separadas.

.topic 4341
Haga clic aquí para cerrar el cuadro de diálogo sin abrir un archivo de Documento de OmniPage.

.topic 4310
Seleccione esta opción para conservar los gráficos en el archivo guardado. Puede guardar el documento repetidas veces, de modo que es posible guardar el documento una vez sin gráficos y otra vez con los gráficos. Esta opción no está disponible si se selecciona un formato de salida que no admite el uso de gráficos, como por ejemplo ASCII y otros formatos de tipo TXT.

.topic 4370
Haga clic aquí para agregar archivos uno por uno a la lista que se desea abrir. Utilice esta opción para abrir archivos de carpetas diferentes o para definir el orden de los archivos. Para separar automáticamente los archivos de salida en los lugares donde hay páginas en blanco insertas, puede agregar un archivo de imagen en blanco según sea necesario.

.topic 4073
Elimine la combinación de celdas previamente fusionadas. Seleccione las celdas fusionadas para disponer de esta opción.

.topic 2021
Haga clic aquí cuando las páginas estén colocadas correctamente en el ADF para iniciar la exploración a doble cara. Se explorarán todas las páginas impares o todas las páginas pares, según se haya definido.

.topic 4021
Utilice esta opción para seleccionar todos los elementos en la vista actualmente activa. En el Administrador de documentos, seleccionará todas las páginas. En el área de la imagen original, seleccionará todas las zonas en la página actual. En el Editor de texto, seleccionará todo lo que aparece en la página actual: texto, texto de tabla y gráficos.

.topic 4002
Utilice esta opción para cerrar el documento actual. Recibirá un mensaje que le pide guardarlo si ha realizado cambios en él desde la última vez que lo guardó. Se le pedirá que guarde los datos de capacitación si ha solicitado esta funcionalidad en el panel Verificación del cuadro de diálogo Opciones.

.topic 2187
Haga clic en este botón para activar todas las barras de herramientas y hacer que aparezcan de nuevo en sus ubicaciones fijas predeterminadas: la barra de herramientas Estándar en posición horizontal debajo de la barra de menús, la caja de herramientas de OmniPage en posición horizontal debajo de la barra de herramientas Estándar, la barra de herramientas de manipulación de imágenes en posición vertical a la izquierda del área de la imagen original.

.topic 2183
Seleccione esta opción para mostrar los botones de la barra de herramientas a color. Elimine la selección de esta opción para mostrar los botones de la barra de herramientas en blanco y negro.

.topic 2181
Haga clic en este botón para confirmar los cambios realizados y cerrar el cuadro de diálogo.

.topic 2055
Seleccione esta opción, escriba un número de página en el cuadro de edición y haga clic en Aceptar para ir a esa página. La barra de estado y el Administrador de documentos muestran su posición actual.

.topic 2162
Ésta es la palabra que encontró OmniPage Pro como un posible error. Podría tratarse de una palabra que no está en el diccionario o de una palabra que contiene un carácter dudoso.

.topic 2303
Seleccione esta opción para que OmniPage Pro verifique la orientación y gire automáticamente una imagen de página orientada de manera icnorrecta antes de mostrar la imagen o iniciar el reconocimiento.

.topic 2302
Seleccione un idioma a utilizar en todas las partes de la interfaz de OmniPage Pro, incluyendo cuadros de diálogo, ventanas y comandos de menú. Los idiomas provistos pueden diferir según el país en que se encuentre.

.topic 2231
Seleccione un tipo de zona para las zonas seleccionadas. Si fija una zona de tipo de columna automática o múltiple en una página, se ejecutará el proceso automático de separación de zonas y esto podría cambiar el orden de lectura de las zonas en la página.

.topic 4152
Utilice esta opción para obtener un resumen de los tipos diferentes de ayuda disponible en el programa.

.topic 4158
Utilice esta opción para ver las Notas de configuración del escáner.

.topic 4166
Utilice esta opción para ver información sobre el programa, la versión, las licencias y el copyright.

.topic 2092
Introduzca aquí la palabra o elemento que desea agregar al diccionario y después haga clic en Agregar. Un elemento puede contener más de una palabra.

.topic 4223
Elija un destino de exportación. Si elige "Guardar como archivo" o "Enviar como correo", aparecerá un cuadro de diálogo al final del procesamiento donde deberá definir las opciones para guardarlo. Si elige "Copiar al Portapapeles", sólo verá un monitor de progreso. Los resultados del reconocimiento se colocan en el Portapapeles en los formatos RTF y TXT.

.topic 4236
Haga clic aquí para obtener una herramienta que le permite dibujar zonas irregulares. Haga clic y arrastre dicha herramienta para dibujar una línea simple. Repita este procedimiento según sea necesario, hasta que haya definido una forma cerrada. No se pueden asignar zonas irregulares como zonas de tipo de tabla. Cuando esta herramienta esté activa puede también mover o modificar el tamaño de las zonas existentes.

.topic 4365
Seleccione el tipo de archivo de imagen que desea cargar. De este modo, sólo se mostrarán los archivos del tipo especificado contenidos en la carpeta actual. Puede elegir "Archivos de imagen" para enumerar todos los archivos de imagen con tipos de archivo compatibles. Puede elegir "Todos los archivos" para ver la lista completa de archivos en la carpeta, pero sólo pueden abrirse los archivos de imagen compatibles. Para abrir un archivo de Documento de OmniPage, utilice la opción "Abrir" en el menú Archivo.

.topic 2606
Seleccione esta opción para obtener archivos desde un escáner con exploración a color. Elija esta opción si desea color en el documento de salida. Con respecto a la exactitud del reconocimiento OCR, no ofrece mayores ventajas que la exploración en escala de grises (si se utilizan las mismas resoluciones), pero requerirá más tiempo y recursos de memoria.

.topic 4343
Este panel enumera todos los archivos del tipo definido en la carpeta actual. Haga doble clic en un nombre de archivo OPD o MET para abrir el archivo. Haga clic en "Un nivel arriba" o "Buscar en" para desplazarse a otra carpeta. Haga clic en "Lista" para sólo mostrar nombres de archivo y en "Detalles" para obtener información adicional.

.topic 4440
Las palabras que contienen caracteres de puntuación al comienzo o al final (por ejemplo, MULTI.), o las que contienen un espacio o un carácter de rechazo, no se pueden agregar a un diccionario de usuario.


glosario alimentador automático de documentos

Alimentador automático de documentos: Un alimentador automático de documentos permite que ingresen varias páginas a un escáner sin tener que colocar cada una de ellas por separado. Algunos alimentadores automáticos de documentos están incorporados al escáner; otros son productos accesorios. OmniPage Pro acepta la entrada proveniente de los alimentadores automáticos de documentos. Esto resulta útil con la característica Programar OCR.


glosario procesamiento automático

Procesamiento automático: El uso de la barra de herramientas AutoOCR permite procesar páginas o documentos enteros de principio a fin usando los parámetros actuales. Las alternativas a este proceso son realizar el procesamiento manual o utilizar el Asistente de OCR.


glosario marco

Marco: Se trata de un cuadro para dar formato, que incluye texto o gráficos, utilizado para conservar el diseño de la página. Es posible conservar las columnas mediante el uso de marcos. El Editor de texto utiliza marcos para las vistas Mantener flujo de columnas o True Page. El formato de marcos conserva el diseño correctamente, pero puede dificultar el proceso de edición. Tal vez sea necesario desplazarse para ver todo el contenido de los marcos. Se utilizan marcos en documentos de salida exportados en la vista True Page si la aplicación de destino admite su uso. Se conserva el diseño de la página sin marcos si se fija la vista Mantener flujo de columnas.


glosario imagen

Imagen: Es una imagen electrónica de texto (o gráficos) proveniente de un documento de papel explorado o un archivo de imagen. Las imágenes no tienen caracteres de texto editable; tienen muchos puntos pequeños (pixeles) que, todos juntos, forman una ilustración del texto. La óptima densidad de pixeles (resolución) para el OCR es de 300 puntos por pulgada (ppp). En OmniPage Pro se muestra cada imagen original. El Editor de texto puede incluir áreas de imagen tomadas de zonas gráficas en la imagen original.


glosario barra de herramientas OCR manual

Barra de herramientas OCR manual: Esta barra de herramientas se activa mediante el botón OCR manual del lado izquierdo de la Caja de herramientas de OmniPage. Contiene tres botones: Obtener página, Realizar OCR, y Exportar resultados. Cada botón cuenta con una lista desplegable de opciones de procesamiento. Al seleccionar opciones y hacer clic en estos botones uno a la vez, el usuario podrá procesar un documento paso a paso o página a página. Las alternativas a este proceso son realizar el procesamiento automático o utilizar el Asistente de OCR.


glosario OCR

OCR: El reconocimiento óptico de caracteres es el proceso de extracción de texto de una imagen. Esta imagen puede obtenerse a partir de la exploración de un documento en papel o de la apertura del archivo electrónico de una imagen. El texto ahora puede editarse electrónicamente, de modo que no sea necesario volver a mecanografiarlo manualmente.


glosario Documento de OmniPage

Documento de OmniPage: Es el tipo de archivo propio del programa (*.opd). Los documentos de OmniPage pueden constar de imágenes originales de las páginas, zonas, texto reconocido, parámetros y datos de IntelliTrain. Los documentos de OmniPage permiten revisar, verificar, editar o agregar páginas al volver a abrir el documento en futuras sesiones.


glosario Caja de herramientas de OmniPage

Caja de herramientas de OmniPage: Es el área del escritorio de OmniPage Pro que contiene la barra de herramientas AutoOCR o la barra de herramientas OCR manual, sus botones y el Asistente de OCR. Haga clic en cada ficha para visualizar las distintas herramientas para procesar documentos. Es posible desplazar y acoplar la Caja de herramientas en la posición deseada.


glosario texto reconocido

Texto reconocido: Se trata de texto que ha sido procesado (reconocido) por OmniPage Pro. Aparece en el Editor de texto después del reconocimiento óptico de caracteres, en una de cuatro vistas posibles. El texto puede incluir tablas, se puede organizar en columnas o insertar sin columnas. Es posible guardar imágenes junto con el texto. El texto del Editor se puede verificar, editar o leer en voz alta antes de guardar o exportarlo. Las cuatro vistas (niveles de formato) también se aplican a la exportación del texto.


glosario aplicaciones registradas

Aplicaciones registradas: Son aplicaciones de procesamiento de texto u hoja de cálculo, especificadas para funcionar con OmniPage Pro por medio de Direct OCR. Esto coloca los comandos Obtener texto y Obtener parámetros del texto en el menú Archivo de dichas aplicaciones, permitiendo importar directamente el texto reconocido. Las aplicaciones se registran en el panel Direct OCR del cuadro de diálogo Opciones.


glosario menú de acceso directo

Menú de acceso directo: Es un menú que aparece en la posición del cursor cuando se hace clic con el botón derecho del ratón y enumera los comandos utilizados con mayor frecuencia para el área actual de la pantalla. OmniPage Pro tiene menús de acceso directo (o contextuales) para las barras de herramientas, el Editor de texto, el Administrador de documentos, el área de la imagen original y sus zonas.


glosario capacitar OCR

Capacitación: Esta función permite al usuario asistir en el proceso de OCR. OmniPage Pro es un potente producto de OCR que puede producir buenos resultados sin necesidad de una capacitación adicional. Sin embargo, la capacitación puede ayudar a lidiar con texto con un tipo de letra inusualmente estilizado o con símbolos poco comunes. La capacitación se efectúa por medio del proceso IntelliTrain que, por otra parte, funciona automáticamente. La capacitación se puede guardar para uso futuro en un archivo de capacitación editable.


glosario archivo de capacitación

Archivo de capacitación: Es un archivo que contiene una biblioteca de formas de caracteres, cada una de ellas asignadas a un carácter. OmniPage Pro utiliza estas soluciones predefinidas para tomar decisiones de OCR más apropiadas. La capacitación puede ayudar en el caso de texto con un tipo de letra inusualmente estilizado o con símbolos poco comunes. Se debe cargar un archivo de capacitación únicamente para el caso de páginas con un estilo tipográfico similar al de las páginas en las que se realizó la capacitación. Es posible guardar cualquier cantidad de archivos de capacitación, pero sólo puede cargarse uno por vez. Los archivos de capacitación se pueden editar.


glosario true page

True Page: Es una tecnología de ScanSoft que duplica el diseño y formato de la página original tanto como sea posible. Es una de las cuatro vistas del Editor de texto. El formato se conserva al colocar cada elemento (bloque de texto, encabezado, columna, imagen, diagrama, etc.) en un marco separado. Las páginas reconocidas se pueden exportar en True Page a aplicaciones de destino que admiten el uso de marcos. Utilice los botones en la parte inferior izquierda del Editor de texto para alternar entre vistas:
Las vistas de izquierda a derecha son: Mantener flujo de columnas, True Page, Mantener fuentes y párrafos y Sin formato.


glosario diccionario del usuario

Diccionario del usuario: Es una lista de palabras, tales como terminología específica a un sector de la industria, que OmniPage Pro puede utilizar durante el reconocimiento y la verificación, además de un diccionario incorporado. Es posible editar los diccionarios del usuario, así como compilarlos a partir de archivos de texto existentes. Se pueden usar los diccionarios del usuario de Microsoft Word.


glosario plantilla de zonas

Plantilla de zonas: Se trata de una colección de atributos de zonas que incluye forma, tamaño, posición, orden, contenido y tipo de zonas que se guardan en un archivo de plantillas. Es posible crear y utilizar plantillas de zonas para aquellos documentos que tengan los mismos requisitos de separación de zonas. Es posible guardar cualquier cantidad de archivos de plantillas de zonas, pero sólo puede cargarse uno por vez.


glosario zonas

Zonas: Son las áreas encerradas por bordes dibujadas sobre la imagen original para definir qué partes de la imagen se deben procesar. La separación de zonas, que implica la creación de zonas, se puede hacer manual o automáticamente, o mediante un método que combina ambas técnicas. Las zonas tienen propiedades que se pueden asignar automática o manualmente. Las áreas en el interior de las zonas de tipo Ignorar siempre se ignoran durante el reconocimiento óptico de caracteres. Si se selecciona Utilizar solamente zonas actuales con el procesamiento manual, también se ignorarán las áreas fuera de las zonas exteriores.


glosario tipo de zona de detección automática

Tipo de zona de detección automática: Esta opción permite al programa examinar el contenido de las zonas y elegir el tipo de zona más apropiado. El resultado puede ser una zona de texto, tablas o gráficos. Si una zona de detección automática se coloca sobre columnas de texto o contenido variado, la zona se podrá reemplazar por zonas separadas, una para cada columna o elemento.


glosario separación automática de zonas

Separación automática de zonas: Es el proceso automático de dibujar y ordenar las zonas en una imagen de página. Esto se ve influido por el parámetro de descripción del diseño original. Las alternativas a la separación automática de zonas son la separación manual de zonas o el uso de plantillas. La separación automática de zonas también se puede especificar además de las zonas dibujadas manualmente o generadas con plantillas.


glosario barra de herramientas AutoOCR

Barra de herramientas AutoOCR: Esta barra de herramientas se activa haciendo clic en el botón AutoOCR del lado izquierdo de la Caja de herramientas de OmniPage. Las listas desplegables en la barra de herramientas permiten fijar las opciones de procesamiento principales.
Inicia o reinicia el procesamiento automático o permite agregar más páginas a un documento.
Detiene o pone en pausa el procesamiento automático, permitiendo cambiar los parámetros.


glosario explorar automáticamente

Explorar automáticamente: Esta opción sirve para explorar documentos extensos con un escáner plano sin un alimentador automático de documentos. Inicia exploraciones nuevas a intervalos regulares definidos por el usuario. Un cuadro de diálogo permite prolongar o acortar cada pausa.


glosario brillo

Brillo: Es una medida de lo oscura o pálida que será una imagen explorada. La calidad del reconocimiento óptico de caracteres depende en gran medida de utilizar parámetros apropiados de brillo. Una imagen donde las formas de las letras se emborronan es demasiado oscura. Cuando las formas de las letras son delgadas o discontinuas, la imagen es demasiado clara. Muchos escáneres tienen una característica de brillo automático.


glosario contraste

Contraste: Es una medida de cuánta diferencia existirá entre las partes claras y oscuras de una imagen. La calidad del reconocimiento óptico de caracteres depende en gran medida de utilizar parámetros apropiados de brillo y contraste. No todos los escáneres permiten el ajuste manual del contraste.


glosario vista de detalles

Vista de detalles: El Administrador de documentos proporciona dos vistas: vista de miniatura y vista de detalles. La vista de detalles resume el documento actual en una tabla. Cada fila se refiere a una página. Las columnas proporcionan información estadística y de estado. Es posible personalizar las columnas a mostrar y su orden.


glosario direct OCR

Direct OCR: Esta opción proporciona servicios de reconocimiento a aplicaciones de procesamiento de texto u hoja de cálculo registradas para trabajar con OmniPage Pro en el panel Direct OCR del cuadro de diálogo Opciones. Direct OCR coloca los comandos Obtener texto y Obtener parámetros del texto en el menú Archivo de las aplicaciones correspondientes. Éstas inician OmniPage Pro, colocando el texto reconocido en la posición del cursor en la aplicación.


glosario administrador de documentos

Administrador de documentos: Esta opción presenta dos vistas sincronizadas, seleccionadas con fichas en la base del Administrador. La vista en miniatura muestra imágenes de página pequeñas. La vista de detalles presenta una tabla con estadísticas e información de estado para cada página. El Administrador de documentos facilita la eliminación y reorganización de las páginas. Puede recibir más área de pantalla al mover los separadores, y ocultarlo o mostrarlo desde la barra de estado.


glosario matriz de puntos

Matriz de puntos: Un estilo de impresión con caracteres formados a partir de filas de puntos minúsculos. OmniPage Pro ya no necesita un parámetro separado para los textos de matriz de puntos. Automáticamente detecta textos de matriz de puntos de 9 ó 24 patillas con impresión de borrador o de calidad, y aplica las herramientas de reconocimiento necesarias.


glosario ppp

Ppp: (puntos por pulgada) es una medida de la resolución (densidad de pixeles) de una imagen. La resolución óptima para el OCR es de 300 ppp.


glosario escáner plano

Escáner plano: Es un escáner en el que el papel permanece estacionario y la cabeza de exploración se mueve. Dichos escáneres por lo general producen imágenes de mayor calidad que los escáneres comparables alimentados con hojas. Un escáner plano necesita un alimentador automático de documentos para explorar de manera automática varias hojas.


glosario ignorar tipo de zona

Ignorar tipo de zona: Este tipo de zona le indica al motor de separación automática de zonas y de reconocimiento óptico de caracteres que ignore el contenido de la zona. No se podrá reconocer ni tampoco estará disponible como una imagen en el Editor de texto.


glosario archivo de imagen

Archivo de imagen: Es un archivo que contiene una imagen, creada, por lo general, utilizando un escáner. Los archivos de imagen pueden presentar imagen y/o texto. Los archivos de imagen con texto pueden ser procesados mediante el reconocimiento óptico de caracteres (OCR) para generar texto editable. OmniPage Pro admite una amplia gama de formatos de archivos de imagen, tal como se indica en la ayuda en pantalla.


glosario barra de herramientas de imagen

Barra de herramientas Imagen: Contiene las herramientas de manipulación de zonas, imágenes y tablas. De manera predeterminada, aparece verticalmente del lado izquierdo del área de la imagen original. Puede desplazarse, acoplarse a cualquier otro borde y ocultarse.


glosario descripción de la página de entrada

Descripción del diseño de página: Esta función influye en la manera en que el programa separa automáticamente las páginas en zonas. Las opciones son: Automático, Columna única sin tabla, Columna única con tabla, Varias columnas sin tabla, Hoja de cálculo, Plantilla y Personalizado. La ayuda en pantalla describe con detalles el uso de cada una de estas opciones.


glosario IntelliTrain

IntelliTrain: Se trata de un proceso para mejorar los resultados del OCR, basándose en las correcciones del usuario durante la verificación. La forma de la imagen de un carácter corregido se utiliza para buscar formas similares en el documento, especialmente en las palabras dudosas. Después de una posterior verificación, el cambio del usuario se podría aplicar a estos casos. IntelliTrain es una función automática, pero se la puede activar o desactivar. Las soluciones de IntelliTrain se pueden editar y guardar en un archivo de capacitación para uso en el futuro.


glosario trabajo

Trabajo: Ésta es la unidad de procesamiento básico al utilizar la función Programar OCR. Se procesa un documento por trabajo. Se pueden especificar uno o más archivos de exportación para cada trabajo. Los parámetros de procesamiento se hacen en el Asistente para trabajos nuevos o en el Asistente para modificar trabajos. Se puede especificar cualquier número de trabajos, cada uno de los cuales deberá comenzar en un momento dado dentro del período subsiguiente de 24 horas.


glosario procesamiento manual

Procesamiento manual: Se realiza este proceso con la barra de herramientas OCR manual y permite el procesamiento paso a paso. Permite la separación manual de zonas después de haberse cargado una imagen pero antes del reconocimiento. Permite explorar un lote de documentos, dejando el reconocimiento para una sesión futura. Permite reconocer los documentos, dejando el proceso de verificación y guardado para otro momento. Si se pulsa el botón Detener durante el procesamiento automático, se pasa al procesamiento manual.


glosario separación manual de zonas

Separación manual de zonas: Éste es el proceso de dibujar zonas definidas por el usuario en una imagen. Las alternativas son la separación de zonas automática o con plantillas. Es posible dibujar algunas zonas manuales y después especificar la separación automática de zonas en el resto de la imagen. La separación manual de zonas se puede realizar como parte del procesamiento manual o interrumpiendo el procesamiento automático.


glosario MAPI

Interfaz de programación de la aplicación de correo (MAPI): Se trata de una interfaz estándar para las aplicaciones de correo. OmniPage Pro 11 puede enviar los resultados del reconocimiento a cualquier sistema compatible con MAPI. Tanto MS Outlook como MS Exchange son programas compatibles con MAPI.


glosario interfaz propia del usuario

Interfaz propia del usuario: Es la interfaz del escáner provista por el fabricante del escáner. Al optar por mostrar la interfaz propia del usuario, resulta posible cambiar los parámetros que el Asistente del escáner ha establecido para el escáner.


glosario vista sin formato

Vista Sin formato: Es una de las cuatro vistas del Editor de texto. La vista Sin formato muestra texto normal sin columnas con un solo tipo y estilo de fuente. Puede contener tablas y gráficos. Esta vista podría resultar ser la más sencilla para hacer correcciones al texto. El texto se exporta a la vista visible en el momento de guardar el documento: los archivos TXT sólo admiten el texto normal. Utilice los botones en la parte inferior izquierda del Editor de texto para alternar entre vistas:
Las vistas de izquierda a derecha son: Mantener flujo de columnas, True Page, Mantener fuentes y párrafos y Sin formato.


glosario Verificador de OCR

Verificador de OCR: Esta función forma parte del Editor de texto. Durante la verificación, el programa se detiene en palabras dudosas o en palabras que no aparecen en el diccionario, mostrando la imagen original y la solución de OCR. Puede ofrecer sugerencias del diccionario. Se pueden agregar palabras a un diccionario del usuario. IntelliTrain está en funcionamiento durante la verificación, en caso de estar activada dicha función. La verificación es más exacta cuando se hace antes de efectuar tareas importantes de edición, tales como cortar o pegar bloques de texto.


glosario asistente de OCR

Asistente de OCR: Se trata de uno de los tres métodos principales de procesamiento de documentos. Se le guía al usuario en el proceso de definir los parámetros por medio de una serie de paneles de diálogo con los botones Siguiente y Atrás. Ofrece casi la misma funcionalidad que el procesamiento automático pero lo hace mediante una interfaz diferente.


glosario escritorio de OmniPage

Escritorio de OmniPage Pro: Ésta es la pantalla principal del programa. Contiene una barra de títulos, una barra de menús, una barra de herramientas Estándar, la Caja de herramientas de OmniPage y una barra de estado. El área de trabajo principal incluye al Administrador de documentos, el área de la imagen original y el Editor de texto. Estos elementos aparecen en una sola ventana, dividida con separadores móviles.


glosario cuadro de diálogo opciones

Cuadro de diálogo Opciones: Ésta es la ubicación central para la mayoría de los parámetros de OmniPage, a los cuales se accede desde el menú Herramientas o un botón de la barra de herramientas Estándar. Los grupos de parámetros se pueden ver y seleccionar haciendo clic en las fichas del cuadro de diálogo. La Guía de localización del menú Ayuda enumera las funciones del programa, dando las ubicaciones de sus parámetros en este cuadro de diálogo y los valores predeterminados.


glosario imagen original

Imagen original: Ésta es la imagen obtenida desde un escáner o un archivo de imagen. Se muestra en el área de la imagen original. Puede ser en blanco y negro, escala de grises o color. Cada página de un documento tiene una imagen separada. Se puede utilizar el Administrador de documentos para desplazarse de una imagen de página a otra.


glosario área de la imagen original

Área de la imagen original: Ésta es una de las tres áreas de la pantalla principal en el escritorio de OmniPage Pro. Muestra la imagen original de la página actual junto con cualesquier zonas que tuviera. Puede recibir más área de pantalla al mover los separadores, y ocultarla o mostrarla desde el botón Imagen original en la barra de estado.


glosario PDF

Formato de documento portátil (PDF): Es un formato de documento de uso extendido en páginas web, que se emplea también para visualizar documentos. OmniPage Pro 11 puede abrir archivos PDF y crear una versión editable de sus textos visualizados. También puede guardar los resultados de reconocimiento a cuatro variantes de archivos PDF: sólo visualizable, sólo visualizable con reemplazos de las imágenes de caracteres dudosos, visualizable y buscable, visualizable y editable.


glosario resolución

Resolución: Ésta es una medida de la densidad de pixeles en una imagen. Se mide en puntos por pulgada (ppp). OmniPage Pro puede aceptar imágenes de hasta 600 ppp, pero la resolución ideal para el OCR es de 300 ppp. Cuando se guardan las escalas de grises de imágenes a color desde OmniPage Pro, es posible que se reduzcan sus resoluciones a 150 ppp.


glosario mantener flujo de columnas

Vista Mantener flujo de columnas: Es una de las cuatro vistas del Editor de texto. Esta vista muestra el diseño de las páginas con marcos, al igual que la vista True Page. Las flechas muestran el orden del flujo del texto entre los marcos. Este orden se puede cambiar en la ventana de diseño de página. Si se fija esta vista en el momento de la exportación, se mantendrá el formato, pero donde sea posible, esto se hará sin marcos. El texto fluirá entre las columnas tal como lo indicaron las flechas. Utilice los botones en la parte inferior izquierda del Editor de texto para alternar entre vistas:
Las vistas de izquierda a derecha son: Mantener flujo de columnas, True Page, Mantener fuentes y párrafos y Sin formato.


glosario mantener fuentes y párrafos

Vista Mantener fuentes y párrafos: Es una de las cuatro vistas del Editor de texto. Esta opción muestra texto sin columnas con el estilo de fuentes y párrafos detectado y conservado. Pueden aparecer gráficos y tablas. Utilice los botones en la parte inferior izquierda del Editor de texto para alternar entre vistas:
Las vistas de izquierda a derecha son: Mantener flujo de columnas, True Page, Mantener fuentes y párrafos y Sin formato.


glosario SAPI

Interfaz de programación de la aplicación de lenguaje (SAPI): Se trata de una interfaz estándar para las aplicaciones de texto a lenguaje. OmniPage Pro 11 se instala con una aplicación de lenguaje (si es posible, para el idioma de instalación; en caso contrario, en idioma inglés). El programa detectará cualquier otro programa de texto a lenguaje compatible con SAPI en el sistema de un usuario y los ofrecerá para uso en la lectura en voz alta de los textos reconocidos.


glosario controlador del escáner

Controladores del escáner: Son archivos informáticos creados por el fabricante del escáner que permiten la comunicación entre el escáner y el sistema operativo del equipo. Muchos modelos de escáner tienen varias versiones de controladores, cada una de las cuales es compatible con ciertas versiones de Windows. Muchos fabricantes de escáneres tienen controladores en sus sitios web que están disponibles para su descarga.


glosario Asistente del escáner

Asistente del escáner: Es un programa que utiliza información de un usuario así como parámetros previamente establecidos para configurar OmniPage Pro 11 a fin de que se comunique con un escáner con el propósito de obtener los mejores resultados de exploración posibles.


glosario programar OCR

Programar OCR: Esta característica se ejecuta como un programa separado que inicia y controla OmniPage Pro. Permite la realización del procesamiento automático del OCR en trabajos especificados a momentos programados; por lo general, sin requerir la presencia del operador. Se deben definir previamente los archivos de imagen a reconocer, los parámetros de procesamiento y los nombres del archivo de exportación. Se necesita un alimentador automático de documentos para utilizar Programar OCR con un escáner.


glosario escáner con alimentación de hojas

Escáner con alimentación de hojas: Es un escáner en el que la cabeza de exploración permanece estacionaria y el papel se mueve. Dichos escáneres, por lo general, ocupan menos espacio y tienen un alimentador automático de hojas incorporado; pero en términos generales, un escáner plano comparable producirá imágenes de mayor calidad.


glosario separador

Separadores: Se trata de bordes verticales u horizontales que separan el Administrador de documentos, el área de la imagen original y el Editor de texto. Se puede mover un separador colocando el cursor sobre el mismo y arrastrándolo a la ubicación deseada. Los botones de la barra de estado permiten intercambiar las posiciones del área de la imagen original y el Editor de texto; el separador entre dichos elementos puede ser horizontal o vertical.


glosario barra de herramientas estándar

Barra de herramientas Estándar: Esta barra de herramientas ofrece botones para realizar las funciones básicas del programa. De manera predeterminada, se encuentra localizado horizontalmente debajo de la barra de menús. Puede desplazarse, acoplarse en otro lugar y ocultarse.


glosario estadísticas

Estadísticas: Están disponibles para cada página de un documento como columnas en la vista de detalles del Administrador de documentos. También se encuentran disponibles los totales del documento. Las estadísticas disponibles incluyen la velocidad de lectura (palabras/minuto) y la exactitud (porcentaje de caracteres rechazados en función de los caracteres totales). Un usuario puede elegir cuáles estadísticas visualizar.


glosario aplicación de destino

Aplicación de destino: Se trata de un programa destinado para recibir texto reconocido y/o imágenes desde OmniPage Pro. Por lo general, es un procesador de texto, un programa de autoedición (DTP), un parámetro de hoja de cálculo, un editor de páginas web o un programa de correo electrónico. El cuadro de diálogo Guardar como ofrece un gran número de tipos de archivo de aplicaciones de destino y generales en los cuales se pueden guardar los resultados del reconocimiento. La opción podría verse limitada por la selección de idioma o por la vista del Editor de texto. Los resultados del OCR también pasan a las aplicaciones de destino mediante el método de arrastrar y colocar, el uso del Portapapeles o la función Direct OCR.


glosario editor de texto

Editor de texto: Ésta es una de las tres áreas de la pantalla principal en OmniPage Pro. Aquí se presenta el texto reconocido, posiblemente junto con las tablas y los gráficos. La barra de herramientas de formato, a lo largo de la parte superior del Editor, se puede ocultar pero no desplazar. Se utilizan cuatro vistas del editor (niveles de formato) para mostrar y exportar los resultados. La verificación y la lectura en voz alta del texto se hacen por medio del Editor. El Editor WYSIWYG permite la edición al nivel de fuentes, párrafos y página antes de realizar la exportación. El Editor puede recibir más área de pantalla al mover los separadores, y se lo puede ocultar o mostrar haciendo clic en el botón Editor de texto en la barra de estado.


glosario vistas del Editor de texto

Vistas del Editor de texto: El Editor de texto puede mostrar páginas reconocidas en cuatro vistas. Los botones en la parte inferior izquierda del Editor permiten alternar entre una y otra vista. De izquierda a derecha:

Vista Mantener flujo de columnas: Es la visualización True Page. Se conserva el formato para la exportación, pero con parámetros de margen y columna en lugar de marcos.
Vista True Page: Se conserva el estilo. Se colocan todos los elementos de la página, incluso las columnas, en marcos, a fin de conservar el diseño original de la página.
Vista Mantener fuentes y párrafos: Se presenta texto sin columnas con estilo de fuentes y párrafos.
Vista Sin formato: Se presenta texto normal sin columnas con una sola fuente y estilo.
El texto se exporta al conjunto de vistas al irse a guardar. Esto permite guardar un documento más de una vez, con diferentes niveles de formato.


glosario convertir texto a lenguaje

Texto a lenguaje: OmniPage Pro puede leer en voz alta en varios idiomas. Se instala un sistema de lenguaje con OmniPage Pro, para el idioma de instalación, en caso de que esto sea posible. También se admite cualquier programa de lenguaje compatible con SAPI para otros idiomas detectados en el sistema de un usuario. La sección de texto a leer se define en el Editor de texto, mediante el ratón y/o el teclado.


glosario vista de miniatura

Vista de miniatura: El Administrador de documentos proporciona dos vistas sincronizadas: vista de miniatura y vista de detalles. La vista de miniatura muestra imágenes en miniatura numeradas de cada página del documento. La página actual se muestra con un fondo pálido. Las páginas seleccionadas tienen un aspecto "oprimido". Las miniaturas permiten abrir, mover o eliminar páginas. Puede acceder a más imágenes en miniatura desplazándose por ellas. Los iconos muestran el estado de la página:
separada en zonas; [image] reconocida; [image] verificada.


glosario TWAIN

TWAIN (Tecnología sin un nombre interesante): Es un conjunto aceptado de normas para muchos escáneres y cámaras digitales. Los escáneres deben ser compatibles con TWAIN para funcionar correctamente con OmniPage Pro 11. Se puede preguntar a los fabricantes de escáneres cuáles de sus modelos son compatibles con TWAIN.


glosario unicode

Unicode: Éste es un sistema universal de caracteres de codificación que permiten a virtualmente todos los caracteres y símbolos de los idiomas del mundo a tener un valor exclusivo de codificación. OmniPage Pro lo ofrece como tipo de archivo de salida para uso con texto sin formato. Resulta útil para documentos multilingües. Las versiones recientes de Word y de otros procesadores de texto contienen la compatibilidad multilingüe, de modo que es posible exportar textos multilingües con formato completo a estos programas sin necesidad de utilizar Unicode.


glosario wysiwyg

WYSIWYG: Lo que se ve es lo que se obtiene.


glosario contenido de zona

Contenido de zona: El contenido de zona define el conjunto de caracteres que aceptará OmniPage Pro desde una zona de texto dada durante el OCR: Las zonas alfanuméricas permiten el uso de todos los caracteres necesarios para la selección actual de idioma. Las zonas numéricas generan texto que sólo contienen números y puntuación relacionada con los números.


glosario propiedades de zona

Propiedades de zona: El tipo y el contenido de la zona constituyen sus propiedades. Las propiedades de la zona se pueden cambiar haciendo clic con el botón derecho del ratón en el interior de una zona para un menú de acceso directo.


glosario tipos de zonas

Tipos de zonas: Esta opción influye en la manera en que OmniPage Pro manipula el contenido de la zona. Los tipos de zonas generadas automáticamente dependen de la descripción de la página de entrada. Es posible cambiar los tipos de zonas. Los tipos son: Flujo de texto de columna única, Flujo de texto de varias columnas, Tabla, Detección automática, Gráfico e Ignorar. La ayuda en pantalla describe con detalles el uso de cada una de estas opciones. Las zonas dibujadas manualmente heredan su tipo según la última zona dibujada o seleccionada. Se determina automáticamente el tipo de zona para aquellas zonas dibujadas automáticamente, además de las zonas de usuario o plantilla.


.topic 27204
Utilice esta opción para que la parada de tabulador actual quede alineada decimalmente. Esto es útil para columnas de números decimales. Se aceptan comas y puntos como marcador decimal.

.topic 27188
Utilice esta opción para cerrar el cuadro de diálogo sin aceptar los cambios realizados.

.topic 27240
Cuando aplique estilos de borde y fondo a una tabla, elija si los parámetros se aplicarán sólo a las celdas seleccionadas o a toda la tabla.

.topic 27234
Haga clic aquí para aplicar los parámetros de línea seleccionados actualmente a todos los bordes exteriores e interiores de las celdas o tabla definidas. No disponible para bordes no provenientes de tablas.

.topic 27396
Este símbolo define la sangría de primera línea para el párrafo actual o los párrafos seleccionados. La sangría de primera línea se define en relación con la sangría izquierda y la posición de área izquierda; si mueve cualquiera de las dos, también se moverá la sangría de primera línea.

.topic 27397
Este símbolo define una sangría izquierda para todas las líneas del párrafo actual o de los párrafos seleccionados. Las sangrías de primera línea o colgantes se definen en relación con este valor. Arrastre el símbolo a la ubicación deseada.

.topic 27400
La regla muestra las ubicaciones de las columnas y los separadores de la tabla seleccionada. Arrastre un espacio entre las columnas para mover un separador de columna a la izquierda o a la derecha. Esto también se puede hacer directamente en la tabla.

.topic 27300
Haga clic aquí y elija el submenú "Párrafo..." o "Tabuladores..." para cambiar las propiedades del estilo seleccionado.

.topic 27284
Haga clic aquí para cerrar el cuadro de diálogo y aplicar el estilo de párrafo seleccionado (junto con cualquiera de las propiedades cambiadas) al párrafo actual o a los párrafos seleccionados en el Editor de texto.

.topic 27281
Haga clic aquí para especificar un nuevo estilo de párrafo y definir sus propiedades.

.topic 27407
Este botón indica que se colocará un tabulador derecho en la ubicación que se seleccione en la parte activa de la regla. Haga clic en el botón para fijar otro tipo de tabulador (izquierdo, central o decimal). Haga clic hasta que aparezca el tipo deseado.

.topic 27362
Seleccione un parámetro de volumen para la lectura de texto.

.topic 27231
Haga clic aquí para agregar o eliminar los bordes horizontales internos de las celdas o tabla definidas. Los bordes se agregan usando los parámetros de línea seleccionados actualmente. Si se hace clic en la línea horizontal central del modelo, se lleva a cabo la misma función. Esto se puede efectuar sólo en las tablas con más de una fila seleccionada.

.topic 27235
Haga clic aquí para aplicar nuevos parámetros de línea a su elección de bordes exteriores o interiores de las celdas, tabla o elemento bordeado definidos. Seleccione sus parámetros de línea, luego haga clic en los bordes del modelo de vista preliminar (o bien use los botones de vista preliminar) para definir dónde se aplicarán los nuevos parámetros.

.topic 27257
Haga clic aquí para embutir el primer carácter o caracteres en el o los párrafos seleccionados. El número definido de líneas de texto tiene sangrías para lograr el espacio necesario. La cantidad de líneas también determina el tamaño de los caracteres embutidos.

.topic 27373
Elija el tamaño de fuente que se aplicará al texto seleccionado. En la vista Sin formato el tamaño elegido se usa para mostrar y exportar todo el texto, pero no se modifican los tamaños de fuente en otras vistas.

.topic 27159
Utilice estas marcas de verificación para que el texto seleccionado aparezca tachado con una línea horizontal, como superíndice(arriba y con un tamaño menor de fuente) o como subíndice (abajo y con un tamaño menor de fuente).

.topic 27333
Haga clic aquí para cerrar el cuadro de diálogo. Todos los reemplazos se efectuaron inmediatamente después de que se solicitaron.

.topic 27355
Seleccione la velocidad de lectura.

.topic 27350
Seleccione una voz masculina o femenina para que lea el texto.

.topic 27371
Aquí se enumeran los estilos de párrafos detectados en su documento. Seleccione un estilo a aplicar a los párrafos seleccionados en el Editor de texto. Agite el cursor sobre el nombre del estilo para ver sus propiedades. Use el cuadro de diálogo Estilo en el menú Formato para cambiar las propiedades del estilo.

.topic 27156
Utilice esta opción para expandir (más espacio entre los caracteres) o condensar (menos espacio) el texto seleccionado en una cantidad definida. Los parámetros aparecen en puntos. En la ventana Vista preliminar aparece el efecto del parámetro actual.

.topic 27403
La regla muestra las ubicaciones de las filas y los separadores de la tabla seleccionada. Arrastre un espacio entre las filas para mover un separador de fila hacia arriba o hacia abajo. Esto también se puede hacer directamente en la tabla.

.topic 27283
En este panel aparecen todas las propiedades asignadas al estilo actual de párrafos. Si no aparece alguna propiedad es porque tiene su valor predeterminado. Las propiedades disponibles son sangría para todo el párrafo, sangrías de primera línea o colgantes, alineación y espaciado del párrafo, viñetas y tabuladores.

.topic 27359
Seleccione un parámetro de volumen para la lectura de texto.

.topic 27356
Seleccione la velocidad de lectura.

.topic 27353
Seleccione la velocidad de lectura.

.topic 27187
Utilice esta opción para cerrar el cuadro de diálogo e implementar todos los parámetros nuevos.

.topic 27164
Utilice esta opción para cerrar el cuadro de diálogo sin aceptar los cambios realizados.

.topic 27239
Elija el color de fondo que desee para las celdas, tabla o elemento bordeado seleccionados. Automático es el color definido en el cuadro de diálogo del sistema que muestra las propiedades y el aspecto del elemento 'Ventana'.

.topic 27227
Haga clic aquí para agregar o eliminar el borde derecho de las celdas, tabla o elemento bordeado definidos. El borde se agrega usando los parámetros de línea actualmente seleccionados. Si se hace clic en el borde derecho del modelo, se lleva a cabo la misma función.

.topic 27374
Haga clic aquí para poner el texto seleccionado en negritas. Si la selección ya está en negritas, haga clic en el botón para eliminar dicho formato.

.topic 27379
Haga clic aquí para que el texto de los párrafos actuales o seleccionados quede alineado a la derecha.

.topic 27152
Utilice esta opción a fin de definir el tamaño de fuente para la selección de texto actual. Esto se puede hacer más fácilmente en la barra de herramientas de formato del Editor de texto.

.topic 27158
Utilice esta opción para expandir (más espacio entre los caracteres) o condensar (menos espacio) el texto seleccionado en una cantidad definida. Los parámetros se expresan en puntos. En la ventana Vista preliminar aparece el efecto del parámetro actual.

.topic 27161
Utilice estas marcas de verificación para que el texto seleccionado aparezca tachado con una línea horizontal, como superíndice(arriba y con un tamaño menor de fuente) o como subíndice (abajo y con un tamaño menor de fuente).

.topic 27343
Haga clic aquí para cerrar el cuadro de diálogo. Los cambios de reordenamiento se efectuaron de inmediato. Después de cerrar, queda habilitada la opción "Deshacer Reordenar" en el menú Editar.

.topic 27360
Seleccione un parámetro de volumen para la lectura de texto.

.topic 27357
Seleccione un parámetro de volumen para la lectura de texto.

.topic 27354
Seleccione la velocidad de lectura.

.topic 27352
Seleccione un parámetro de volumen para la lectura de texto.

.topic 27177
Haga clic en "Primera línea" para aplicar una cantidad definida de sangría a la primera línea del párrafo o párrafos seleccionados en el Editor de texto. Haga clic en "Colgante" para aplicar una sangría a todas las líneas excepto a la primera. Estas sangrías especiales se aplican además de cualquier otra sangría izquierda en todo el párrafo. Haga clic en "ninguno" para eliminar las sangrías especiales.

.topic 27163
Utilice esta opción para cerrar el cuadro de diálogo e implementar todos los parámetros nuevos.

.topic 27224
Cuando aplique estilos de borde y fondo a una tabla, elija si los parámetros se aplicarán sólo a las celdas seleccionadas o a toda la tabla.

.topic 27258
Haga clic aquí para embutir el primer carácter o caracteres en el o los párrafos seleccionados. La cantidad de líneas determina el tamaño de los caracteres embutidos. Todas las líneas tienen sangría a fin de dejar espacio para las mayúsculas embutidas.

.topic 27264
Haga clic aquí para embutir el primer carácter o caracteres en el o los párrafos seleccionados.  La cantidad de líneas determina el tamaño de los caracteres embutidos. Todas las líneas tienen sangría a fin de dejar espacio para las mayúsculas embutidas.

.topic 27155
Utilice esta opción para colocar, cambiar o eliminar un color de fondo (resaltado) para el texto seleccionado actualmente en el Editor. Automático es el color definido en el cuadro de diálogo del sistema que muestra las propiedades y el aspecto del elemento 'Ventana'. Haga clic en F1 para obtener ayuda en pantalla si la fuente y el color de fondo no funcionan como debieran.

.topic 27342
El panel presenta un contorno de la página actual, con las áreas (correspondientes a las zonas) y párrafos. Se pueden reordenar las áreas o los párrafos dentro de ellas. Seleccione un elemento y arrástrelo a la ubicación deseada. Cada movimiento surte efecto inmediatamente en el Editor de texto. Tras cerrar, queda habilitada la opción "Deshacer Reordenar" en el menú Editar. Más información: F1

.topic 27390
Esta regla horizontal muestra los parámetros para el párrafo con el punto de inserción o para los párrafos seleccionados. Para cambiar las posiciones de las sangrías, tabuladores, márgenes o bordes de áreas, arrastre los marcadores a la posición deseada. Para fijar una parada de tabulador, active el botón de tipo de tabulador a la izquierda de la regla. Si muestra el tipo de tabulador que desea, basta con hacer clic en la posición deseada. De lo contrario, haga clic en el botón hasta que aparezca el tipo de tabulador deseado, y luego haga clic en la posición en la regla.

.topic 27358
Seleccione un parámetro de volumen para la lectura de texto.

.topic 27260
Seleccione el tamaño de los caracteres embutidos definiendo la cantidad de líneas que han de ocupar. Cuando se selecciona la opción de formato "Embutida", se aplica una sangría a la cantidad definida de líneas.

.topic 27370
La barra de herramientas de formato permanece fija en la parte superior del Editor de texto. Utilice el cuadro de diálogo Barras de herramientas del menú Ver para mostrar u ocultar esta barra de herramientas de formato.

.topic 27402
Este símbolo define el borde derecho del marco actual. Arrástrelo a la ubicación deseada. Si el texto se corta en el borde del marco derecho, arrástrelo a la derecha para ver todo el texto.

.topic 27306
Haga clic aquí para cerrar el cuadro de diálogo sin aceptar los cambios realizados. Si solicitó un nuevo estilo, esto cancela la solicitud.

.topic 27280
Esta opción enumera todos los estilos de párrafo detectados en el documento actual. Seleccione un estilo para ver sus propiedades. Haga clic en Modificar para cambiar el nombre del estilo o sus propiedades.

.topic 27208
El relleno del tabulador es una línea que se coloca en el espacio que deja el salto del tabulador. Elija uno de tres estilos de línea o bien dejar el tabulador sin rellenar. El relleno de línea es útil, por ejemplo, al preparar una tabla de contenido. Estas líneas de relleno del tabulador, ya sean punteadas o continuas, corresponden a caracteres imprimibles, a diferencia de las flechas derechas que se pueden usar para ver la posición de los tabuladores.

.topic 27206
El relleno del tabulador es una línea que se coloca en el espacio que deja el salto del tabulador. Elija uno de tres estilos de línea o bien dejar el tabulador sin rellenar. El relleno de línea es útil, por ejemplo, al preparar una tabla de contenido. Estas líneas de relleno del tabulador, ya sean punteadas o continuas, corresponden a caracteres imprimibles, a diferencia de las flechas derechas, que se pueden usar para ver la posición de los tabuladores.

.topic 27200
Introduzca un valor para colocar un nuevo tabulador en el o los párrafos seleccionados. La unidad de medida se define en el panel del Editor de texto del cuadro de diálogo Opciones. Seleccione un valor para cambiar los parámetros de una parada de tabulador. También se pueden colocar y mover tabuladores en la regla del Editor de texto.

.topic 27185
Seleccione esta opción para colocar viñetas en el comienzo de los párrafos seleccionados. Esto se puede hacer directamente en la barra de herramientas de formato del Editor de texto. Los párrafos con viñetas se sangran a fin de dejar espacio para las viñetas.

.topic 27184
Si elije "Por lo menos" o "Exactamente", defina un valor en puntos para el espaciado entre líneas.

.topic 27229
Haga clic aquí para agregar o eliminar el borde inferior de las celdas, tabla o elemento bordeado definidos. El borde se agrega usando los parámetros de línea seleccionados actualmente. Si se hace clic en el borde inferior del modelo, se lleva a cabo la misma función.

.topic 27259
Seleccione la cantidad de caracteres a embutir en el comienzo de cada párrafo seleccionado en el Editor de texto.

.topic 27380
Haga clic aquí para alinear de manera justificada los párrafos actuales o seleccionados. Los espacios se agregarán entre las palabras para alinear el texto tanto en el margen izquierdo como derecho.

.topic 27331
Haga clic aquí para que cada vez que se encuentre el texto en el documento, sea reemplazado por el texto que aparece en "Reemplazar con". El reemplazo conserva parámetros como el uso de mayúsculas y minúsculas, palabras enteras y dirección de búsqueda.

.topic 27401
Este símbolo define el borde izquierdo del marco actual. Arrástrelo a la ubicación deseada.

.topic 27405
Este símbolo define el borde inferior del marco actual. Arrástrelo a la ubicación deseada. Si el extremo del texto no es visible en el marco, arrástrelo más abajo para ver todo el texto.

.topic 27186
Haga clic aquí para abrir el cuadro de diálogo Tabuladores a fin de especificar los parámetros del tabulador para el o los párrafos seleccionados. También se pueden colocar y modificar tabuladores en la regla del Editor de texto.

.topic 27250
Seleccione el tamaño de los caracteres embutidos definiendo la cantidad de líneas que han de ocupar. Cuando se selecciona la opción de formato "Embutida", se aplica una sangría a la cantidad definida de líneas.

.topic 27328
Haga clic aquí para cerrar el cuadro de diálogo.

.topic 27325
Esta opción muestra las opciones de búsqueda no predeterminadas. Si el área de opciones no es visible, haga clic en Más para verla.

.topic 27375
Haga clic aquí para poner el texto seleccionado en cursivas. Si la selección ya está en cursivas, haga clic en el botón para eliminar dicho formato.

.topic 27381
Haga clic aquí para ver los caracteres no imprimibles en el Editor de texto. Éstos son signos de fin de párrafo y fin de celda, los indicadores de tabuladores de flecha derecha, puntos de espaciado, guiones virtuales y signos para forzar nuevas líneas.

.topic 27399
Este símbolo define la sangría colgante para el párrafo actual o los párrafos seleccionados. Se aplica una sangría colgante a todas las líneas excepto a la primera. La sangría colgante se define en relación con la sangría izquierda y la posición de área izquierda; si mueve cualquiera de las dos, también se moverá la sangría.

.topic 27302
Actualmente sólo se ofrecen los tipos de estilo de párrafo.

.topic 27351
Seleccione la velocidad de lectura.

.topic 27213
Haga clic aquí para cerrar el cuadro de diálogo sin aceptar los cambios de tabulador realizados.

.topic 27207
El relleno del tabulador es una línea que se coloca en el espacio que deja el salto del tabulador. Elija uno de tres estilos de línea o bien dejar el tabulador sin rellenar. El relleno de línea es útil, por ejemplo, al preparar una tabla de contenido. Estas líneas de relleno del tabulador, ya sean punteadas o continuas, corresponden a caracteres imprimibles, a diferencia de las flechas derechas, que se pueden usar para ver la posición de los tabuladores.

.topic 27242
Utilice esta opción para cerrar el cuadro de diálogo sin aceptar los cambios realizados.

.topic 27181
Defina cuánto espacio adicional se debe colocar después del párrafo o párrafos seleccionados en el Editor de texto. Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones. El espacio adicional después de un párrafo se suma al espacio adicional que precede al párrafo siguiente.

.topic 27171
Aplique una sangría al párrafo o párrafos seleccionados en el Editor de texto desde el margen izquierdo. Introduzca un valor o haga clic en las flechas de dirección para seleccionar un valor. Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones. Utilice la opción "Especial" para una sangría de primera línea o colgante.

.topic 27254
Seleccione la cantidad de caracteres a embutir en el comienzo de cada párrafo seleccionado en el Editor de texto.

.topic 27252
Seleccione el tamaño de los caracteres embutidos definiendo la cantidad de líneas que han de ocupar. Cuando se selecciona la opción de formato "Embutida", se aplica una sangría a la cantidad definida de líneas.

.topic 27261
Seleccione la cantidad de espacio que se colocará entre el o los caracteres embutidos y el texto.

.topic 27324
Esta opción muestra las opciones de búsqueda no predeterminadas. Si el área de opciones no es visible, haga clic en Más para verla.

.topic 27382
Agregue o elimine viñetas de los párrafos seleccionados en el texto reconocido.

.topic 27404
Este símbolo define el borde superior del marco actual. Arrástrelo a la ubicación deseada.

.topic 27305
Haga clic aquí para cambiar el nombre o las propiedades del estilo actual de párrafos. Se volverá al cuadro de diálogo Estilo. Haga clic en "Cerrar" para conservar los cambios de estilo sin aplicarlos en el Editor de texto. Haga clic en "Aplicar" para que los cambios surtan efecto en el párrafo actual o los párrafos seleccionados en el Editor de texto.

.topic 27211
Haga clic aquí para eliminar todas las paradas de tabulador del párrafo o párrafos actualmente seleccionados.

.topic 27209
Haga clic aquí para fijar las propiedades de la parada de tabulador definidas en el cuadro de edición anterior. Se debe hacer clic en "Fijar" antes de pasar a otro tabulador, y también en "Aceptar" para establecer todos los parámetros de los tabuladores.

.topic 27182
Defina la cantidad de espaciado entre líneas para el o los párrafos seleccionados. Los valores "Sencillo", "150%" y "Doble" adoptan el espaciado a partir del tamaño de punto del carácter más grande de cada línea. Si elije "Por lo menos" o "Exactamente", se define un valor en el cuadro de edición "En".

.topic 27170
Utilice esta opción para definir el alineamiento del párrafo o párrafos seleccionados en el Editor de texto. El texto justificado queda alineado tanto a la izquierda como a la derecha con un espacio adicional agregado entre las palabras según sea necesario. Al alinear texto, el Editor de texto no introduce nuevas divisiones de palabras. La alineación de párrafos se puede efectuar directamente en la barra de herramientas de formato del Editor de texto.

.topic 27220
Haga clic en el estilo de línea que desee para los bordes definidos. Para darle a una línea de borde individual un nuevo estilo, color o ancho, primero haga clic en Personalizado, seleccione los parámetros de Estilo, Color y Ancho que desee y luego haga clic en los botones de borde en el diagrama de vista preliminar a fin de aplicar los nuevos parámetros.

.topic 27226
Haga clic aquí para agregar o eliminar el borde izquierdo de las celdas, tabla o elemento bordeado definidos. El borde se agrega usando los parámetros de línea seleccionados actualmente. Si se hace clic en el borde izquierdo del modelo, se lleva a cabo la misma función.

.topic 27251
Seleccione la cantidad de espacio que se colocará entre el o los caracteres embutidos y el texto.

.topic 27255
Seleccione la cantidad de caracteres a embutir en el comienzo de cada párrafo seleccionado en el Editor de texto.

.topic 27376
Haga clic aquí para subrayar el texto seleccionado. Si la selección ya está subrayada, haga clic en el botón para eliminar dicho formato.

.topic 27377
Haga clic aquí para que el texto del párrafo actual o de los párrafos seleccionados quede alineado a la izquierda.

.topic 27392
El símbolo muestra que se fijó un tabulador izquierdo en esta posición en el párrafo actual. Arrastre el símbolo hacia la izquierda o hacia la derecha a fin de mover la parada del tabulador, o muévalo debajo de la regla para eliminarla. Para cambiar el tipo o valor de relleno de tabulación, abra el cuadro de diálogo Tabuladores del menú Formato.

.topic 27395
El símbolo muestra que se fijó un tabulador decimal en esta posición en el párrafo actual. Arrastre el símbolo hacia la izquierda o hacia la derecha a fin de mover la parada del tabulador, o muévalo debajo de la regla para eliminarla. Para cambiar el tipo o valor de relleno de tabulación, abra el cuadro de diálogo Tabuladores del menú Formato.

.topic 27391
Esta regla vertical le permite mover los bordes del marco horizontal o los separadores de fila en una tabla. Su área activa se define en relación con el marco actual.

.topic 27301
Introduzca un nuevo nombre para el estilo seleccionado. Haga clic en Aceptar para cambiar sólo el nombre. Haga clic en Formato para modificar las propiedades del estilo.

.topic 27409
Este botón indica que se colocará un tabulador decimal en cualquier ubicación que se seleccione en la parte activa de la regla. Haga clic en el botón para fijar otro tipo de tabulador (izquierdo, derecho o central). Haga clic hasta que aparezca el tipo deseado.

.topic 27406
Este botón indica que se colocará un tabulador izquierdo en cualquier ubicación que se seleccione en la parte activa de la regla. Haga clic en el botón para fijar otro tipo de tabulador (derecho, central o decimal). Haga clic hasta que aparezca el tipo deseado.

.topic 27364
Haga clic aquí para cerrar el cuadro de diálogo y confirmar los parámetros.

.topic 27361
Seleccione la velocidad de lectura.

.topic 27210
Haga clic aquí para eliminar la parada de tabulador definida actualmente en el cuadro de edición anterior.

.topic 27201
Utilice esta opción para que la parada de tabulador actual quede alineada a la izquierda. También se puede definir la alineación del tabulador en la regla del Editor de texto.

.topic 27176
Haga clic en "Primera línea" para aplicar una cantidad definida de sangría a la primera línea del párrafo o párrafos seleccionados en el Editor de texto. Haga clic en "Colgante" para aplicar una sangría a todas las líneas excepto a la primera. Estas sangrías especiales se aplican además de toda sangría izquierda en todo el párrafo. Haga clic en "ninguno" para eliminar las sangrías especiales.

.topic 27332
Introduzca la palabra o grupo de caracteres que han de reemplazar a los definidos en "Buscar". Luego haga clic en "Reemplazar" o "Reemplazar todo".

.topic 27236
Haga clic en el estilo de línea que desee para los bordes definidos. Para darle a una línea de borde individual un nuevo estilo, color o ancho, primero haga clic en Personalizado, seleccione los parámetros de Estilo, Color y Ancho que desee y luego haga clic en los botones de borde en el diagrama de vista preliminar a fin de aplicar los nuevos parámetros.

.topic 27262
Haga clic aquí para eliminar el formato de mayúsculas embutidas del párrafo o párrafos seleccionados en el Editor de texto.

.topic 27320
Utilice esta opción para reiniciar la búsqueda y encontrar la palabra o el grupo de caracteres especificados la próxima vez que aparezcan.

.topic 27372
Elija la fuente que se aplicará al texto seleccionado. Aparecerán las fuentes instaladas en el sistema Windows. Use el Panel de control de Windows para instalar otras fuentes. En la vista Sin formato, se puede seleccionar una fuente para ver y exportar el documento entero, pero ello no influirá en las fuentes que se utilicen en otras vistas.

.topic 27151
Utilice esta opción a fin de definir el estilo de fuente para la selección de texto actual. Esto se puede hacer más fácilmente mediante los botones de la barra de herramientas de formato del Editor de texto.

.topic 27153
Utilice esta opción para colocar o eliminar un subrayado sencillo o doble bajo el texto seleccionado. El subrayado sencillo se puede colocar más fácilmente usando la barra de herramientas de formato del Editor de texto.

.topic 27340
El panel presenta un contorno de la página actual, con las áreas (correspondientes a las zonas) y párrafos. Se pueden reordenar las áreas o los párrafos dentro de ellas. Seleccione un elemento y arrástrelo a la ubicación deseada. Cada movimiento surte efecto inmediatamente en el Editor de texto. Tras cerrar, queda habilitada la opción "Deshacer Reordenar" en el menú Editar. Más información: F1

.topic 27408
Este botón indica que se colocará un tabulador central en cualquier ubicación que se seleccione en la parte activa de la regla. Haga clic en el botón para fijar otro tipo de tabulador (izquierdo, derecho o decimal). Haga clic hasta que aparezca el tipo deseado.

.topic 27183
Si elije "Por lo menos" o "Exactamente", defina un valor en puntos para el espaciado entre líneas.

.topic 27238
Haga clic en el ancho de línea que desee para los bordes definidos. Para darle a una línea de borde individual un nuevo estilo, color o ancho, primero haga clic en Personalizado, seleccione los parámetros de Estilo, Color y Ancho que desee y luego haga clic en los botones de borde en el diagrama de vista preliminar a fin de aplicar los nuevos parámetros.

.topic 27237
Haga clic en el color de línea que desee para los bordes definidos. Para darle a una línea de borde individual un nuevo estilo, color o ancho, primero haga clic en Personalizado, seleccione los parámetros de Estilo, Color y Ancho que desee y luego haga clic en los botones de borde en el diagrama de vista preliminar a fin de aplicar los nuevos parámetros.

.topic 27221
Haga clic en el color de línea que desee para los bordes definidos. Para darle a una línea de borde individual un nuevo estilo, color o ancho, primero haga clic en Personalizado, seleccione los parámetros de Estilo, Color y Ancho que desee y luego haga clic en los botones de borde en el diagrama de vista preliminar a fin de aplicar los nuevos parámetros.

.topic 27241
Haga clic aquí para aplicar todos los parámetros de borde y fondo al elemento definido: una sola celda, las celdas seleccionadas, toda una tabla u otro elemento bordeado.

.topic 27225
Haga clic en los lados de este modelo o bien en los botones de borde para agregar o eliminar los parámetros de línea actualmente seleccionados. Al dar formato a una tabla, los parámetros se aplican a las celdas (actuales o seleccionadas) o a toda la tabla, tal como se define en "Aplicar a".

.topic 27263
Haga clic aquí para embutir el primer carácter o caracteres en el o los párrafos seleccionados. El número definido de líneas de texto tiene sangrías para lograr el espacio necesario. La cantidad de líneas también determina el tamaño de los caracteres embutidos.

.topic 27323
Utilice esta opción para definir la dirección de la búsqueda. La búsqueda hacia arriba o hacia abajo comienza desde donde está el cursor, tras lo cual se le consulta si desea continuar buscando una vez que se llegue al comienzo o fin del documento. "Todo" sirve para buscar en el documento desde la primera a la última página.

.topic 27327
Seleccione esta opción para buscar el grupo específico de caracteres sólo cuando constituya una palabra independiente, es decir, que esté entre dos espacios. Por ejemplo, al buscar 'forma' no se detendrá en 'información'.

.topic 27160
Utilice estas marcas de verificación para que el texto seleccionado aparezca tachado con una línea horizontal, como superíndice(arriba y con un tamaño menor de fuente) o como subíndice (abajo y con un tamaño menor de fuente).

.topic 27282
Haga clic aquí para cambiar el nombre o las propiedades del estilo de párrafo actualmente seleccionado.

.topic 27203
Utilice esta opción para que la parada de tabulador actual quede alineada a la derecha. Esto es útil para columnas de números enteros.

.topic 27175
Haga clic en "Primera línea" para aplicar una cantidad definida de sangría a la primera línea del párrafo o párrafos seleccionados en el Editor de texto. Haga clic en "Colgante" para aplicar una sangría a todas las líneas excepto a la primera. Estas sangrías especiales se aplican además de las sangrías izquierdas ya definidas para todo el párrafo. Haga clic en "ninguno" para eliminar las sangrías especiales.

.topic 27321
Introduzca la palabra o grupo de caracteres que desea buscar.

.topic 27363
Haga clic aquí para restablecer los valores predeterminados de los parámetros de texto a lenguaje.

.topic 27205
El relleno del tabulador es una línea que se coloca en el espacio que deja el salto del tabulador. Elija uno de tres estilos de línea o bien dejar el tabulador sin rellenar. El relleno de línea es útil, por ejemplo, al preparar una tabla de contenido. Estas líneas de relleno del tabulador, ya sean punteadas o continuas, corresponden a caracteres imprimibles, a diferencia de las flechas derechas, que se pueden usar para ver la posición de los tabuladores.

.topic 27266
Utilice esta opción para cerrar el cuadro de diálogo sin aceptar los cambios realizados.

.topic 27265
Utilice esta opción para cerrar el cuadro de diálogo e implementar todos los parámetros nuevos.

.topic 27178
Defina cuánto espacio adicional se debe colocar antes del párrafo o párrafos seleccionados en el Editor de texto. Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones. El espacio adicional después de un párrafo se suma al espacio que precede al párrafo siguiente.

.topic 27174
Aplique una sangría al párrafo o párrafos seleccionados en el Editor de texto desde el margen derecho. Introduzca un valor o haga clic en las flechas de dirección para seleccionar un valor. Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones. Utilice la opción "Especial" para una sangría de primera línea o colgante.

.topic 27256
Haga clic aquí para eliminar el formato de mayúsculas embutidas del párrafo o párrafos seleccionados en el Editor de texto.

.topic 27326
Seleccione esta opción para aplicar el uso de mayúsculas y minúsculas que aparece en el cuadro de edición Buscar durante la búsqueda. Cuando no se seleccione "Mayúsculas/Minúsculas", si se busca 'omnipage' se podrá encontrar 'OmniPage'.

.topic 27154
Utilice esta opción a fin de seleccionar un color para el texto seleccionado. Automático es el color definido en el cuadro de diálogo del sistema que muestra las propiedades y el aspecto del elemento 'Ventana'. Haga clic en F1 para obtener ayuda en pantalla si la fuente y el color de fondo no funcionan como debieran.

.topic 27162
Esta ventana muestra los efectos de todos los parámetros actuales de fuente, utilizando el nombre de la fuente como texto de ejemplo. Revise esto antes de hacer clic en Aceptar y cambie los parámetros según sea necesario.

.topic 27285
Haga clic aquí para cerrar el cuadro de diálogo sin aplicar los estilos o sus modificaciones al texto en el Editor. Los nuevos estilos o cambios a los estilos existentes se guardaron cuando los confirmó seleccionando Aceptar. Si no se efectuaron cambios, este botón muestra Cancelar.

.topic 27202
Utilice esta opción para que la parada de tabulador actual quede alineada en el centro. El texto queda centrado en la posición del tabulador.

.topic 27179
Defina cuánto espacio adicional se debe colocar antes del párrafo o párrafos seleccionados en el Editor de texto. Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones. El espacio adicional después de un párrafo se suma al espacio adicional que precede al párrafo siguiente.

.topic 27173
Aplique una sangría al párrafo o párrafos seleccionados en el Editor de texto desde el margen derecho. Introduzca un valor o haga clic en las flechas de dirección para seleccionar un valor. Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones. Utilice la opción "Especial" para una sangría de primera línea o colgante.

.topic 27172
Aplique una sangría al párrafo o párrafos seleccionados en el Editor de texto desde el margen izquierdo. Introduzca un valor o haga clic en las flechas de dirección para seleccionar un valor. Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones. Utilice la opción "Especial" para una sangría de primera línea o colgante.

.topic 27222
Haga clic en el ancho de línea que desee para los bordes definidos. Para darle a una línea de borde individual un nuevo estilo, color o ancho, primero haga clic en Personalizado, seleccione los parámetros de Estilo, Color y Ancho que desee y luego haga clic en los botones de borde en el diagrama de vista preliminar a fin de aplicar los nuevos parámetros.

.topic 27228
Haga clic aquí para agregar o eliminar el borde superior de las celdas, tabla o elemento bordeado definidos. El borde se agrega usando los parámetros de línea seleccionados actualmente. Si se hace clic en el borde izquierdo del modelo, se lleva a cabo la misma función.

.topic 27232
Haga clic aquí para eliminar todos los bordes de las celdas, tabla o elemento bordeado definidos. Éstos se definen por la selección en el Editor de texto y el parámetro "Aplicar a".

.topic 27378
Haga clic aquí para centrar los párrafos actuales o seleccionados.

.topic 27150
Esta opción enumera todos los archivos de fuentes detectados en su sistema. Seleccione la fuente deseada para el texto seleccionado. Use el Panel de control del sistema para agregar fuentes a este último. La selección de fuentes también se puede hacer en la barra de herramientas de formato del Editor de texto.

.topic 27157
Utilice esta opción para expandir (más espacio entre los caracteres) o condensar (menos espacio) el texto seleccionado en una cantidad definida. Los parámetros se expresan en puntos. En la ventana Vista preliminar aparece el efecto del parámetro actual.

.topic 27330
Haga clic aquí para reemplazar el texto encontrado por el texto introducido en "Reemplazar con", y buscar el mismo texto una vez más.

.topic 27394
Este símbolo muestra que se fijó un tabulador central en esta posición en el párrafo actual. Arrastre el símbolo hacia la izquierda o hacia la derecha a fin de mover la parada del tabulador, o muévalo debajo de la regla para eliminarla. Para cambiar el tipo o valor de relleno de tabulación, abra el cuadro de diálogo Tabuladores del menú Formato.

.topic 27398
Este símbolo define una sangría derecha para todas las líneas del párrafo actual o de los párrafos seleccionados. Arrastre el símbolo a la ubicación deseada.

.topic 27304
En este panel aparecen todas las propiedades asignadas al estilo de párrafo que aparece. Si no aparece alguna propiedad es porque tiene el valor predeterminado. Haga clic en Formato para cambiar las propiedades. Después de hacer los cambios, se puede revisar que todas las propiedades sean las adecuadas antes de hacer clic en Aceptar.

.topic 27303
Actualmente sólo se ofrecen los tipos de estilo de párrafo.

.topic 27212
Haga clic aquí para cerrar el cuadro de diálogo y fijar todos los ajustes de todas las paradas de tabulador. Si definió más de un tabulador, se debe hacer clic en "Fijar" para cada tabulador y finalmente en Aceptar.

.topic 27180
Defina cuánto espacio adicional se debe colocar después del párrafo o párrafos seleccionados en el Editor de texto. Se puede cambiar la unidad de medida en el panel del Editor de texto del cuadro de diálogo Opciones. El espacio adicional después de un párrafo se suma al espacio adicional que precede al párrafo siguiente.

.topic 27223
Elija el color de fondo que desee para las celdas, tabla o elemento bordeado  seleccionados. Automático es el color definido en el cuadro de diálogo del sistema que muestra las propiedades y el aspecto del elemento 'Ventana'.

.topic 27230
Haga clic aquí para agregar o eliminar los bordes verticales internos de las celdas o tabla definidas. Los bordes se agregan usando los parámetros de línea seleccionados actualmente. Si se hace clic en la línea vertical central del modelo, se lleva a cabo la misma función. Esta opción está disponible sólo en el caso de tablas con más de una columna seleccionada.

.topic 27233
Haga clic aquí para aplicar los parámetros de línea actualmente seleccionados a los cuatro bordes exteriores de las celdas, tabla o elemento bordeado definidos.

.topic 27253
Seleccione la cantidad de espacio que se colocará entre el o los caracteres embutidos y el texto.

.topic 27322
Haga clic en Más para definir las condiciones de búsqueda: dirección de búsqueda, mayúsculas/minúsculas y buscar sólo palabras enteras. Haga clic en Menos para cerrar estas opciones.

.topic 27341
El panel presenta un contorno de la página actual, con las áreas (correspondientes a las zonas) y párrafos. Se pueden reordenar las áreas o los párrafos dentro de ellas. Seleccione un elemento y arrástrelo a la ubicación deseada. Cada movimiento surte efecto inmediatamente en el Editor de texto. Tras cerrar, queda habilitada la opción "Deshacer Reordenar" en el menú Editar. Más información: F1

.topic 27393
El símbolo muestra que se fijó un tabulador derecho en esta posición en el párrafo actual. Arrastre el símbolo hacia la izquierda o hacia la derecha a fin de mover la parada del tabulador, o muévalo debajo de la regla para eliminarla. Para cambiar el tipo o valor de relleno de tabulación, abra el cuadro de diálogo Tabuladores del menú Formato.


Optimizar brillo

Disponer de buenos parámetros de brillo y contraste es de fundamental importancia para la exactitud del reconocimiento OCR. Fije estos parámetros en el panel Escáner del cuadro de diálogo Opciones. El diagrama ilustra un ajuste óptimo de brillo. Tras cargar una imagen, revise su aspecto. Si los caracteres son gruesos y se superponen, aclare el brillo. Si los caracteres son finos y difusos, oscurezca el brillo. Luego vuelva a explorar la página.

Para obtener información sobre otros aspectos de la exploración haga clic aquí.


Exploración a doble cara

Explorar documentos por ambas caras

Podrá explorar documentos por ambas caras con un alimentador automático de documentos. Un escáner dúplex administrará esta función de manera automática. Para los escáneres sencillos, seleccione Explorar páginas de dos caras en el panel Escáner del cuadro de diálogo Opciones. Luego podrá explorar el documento en sólo unas cuantas pasadas, con las páginas pares e impares agrupadas respectivamente. OmniPage Pro fusionará las páginas por su cuenta.


Explorar documentos extensos con un alimentador automático de documentos

La mejor manera de explorar documentos de varias páginas es con un alimentador automático de documentos. Basta con cargar las páginas en el orden correcto en el alimentador. Coloque páginas en blanco si desea guardar el documento en múltiples archivos de salida utilizando la opción Crear un archivo nuevo después de cada página en blanco .

Si tiene un documento más extenso que la capacidad del alimentador automático de documentos, seleccione Pedir automáticamente más páginas en el panel Proceso del cuadro de diálogo Opciones. Luego un cuadro de diálogo le permitirá agregar más lotes de páginas e indicar cuando se hayan explorado todas las páginas.

En la sección Explorar páginas en OmniPage Pro encontrará sugerencias generales de exploración.


Explorar documentos extensos sin un alimentador automático de documentos

También es posible explorar eficazmente documentos de varias páginas en un escáner plano, incluso sin contar con un alimentador automático de documentos. Seleccione Explorar páginas automáticamente en el panel Escáner del cuadro de diálogo Opciones, y defina un valor de pausa en segundos. Luego el escáner efectuará las pasadas de exploración de manera automática, haciendo pausas entre cada exploración según el número de segundos que usted haya definido, lo que le dará tiempo de colocar la página siguiente. Un cuadro de diálogo le permitirá terminar la pausa antes o bien solicitar una pausa más prolongada y especificar cuándo explorar la última página.

En la sección Explorar páginas en OmniPage Pro encontrará sugerencias generales de exploración.


Pautas de parámetros, no conservar los gráficos

  • Dibuje zonas alrededor de gráficos, logotipos y fotografías, y desígnelas como zonas de tipo Ignorar zona .

  • Anule la selección de Mantener gráficos en el cuadro de diálogo Guardar como, si el documento fue procesado con zonas gráficas pero usted no desea guardarlas.

«Atrás


SG good quality original

¿Cómo obtiene el documento en OmniPage Pro 11?

Explorando

Cargando un archivo desde el disco

«Atrás


Pautas de parámetros, cargar un original de buena calidad

  • En el panel Proceso del cuadro de diálogo Opciones, seleccione Revisar automáticamente los resultados después del OCR si desea verificar que no haya errores una vez finalizado el OCR.

  • En el panel OCR del cuadro de diálogo Opciones, seleccione Más exacto o bien Más rápido como parámetro de Método OCR. En un documento de buena calidad con texto nítido, la opción Más rápido puede brindar resultados bastante buenos.

  • En el panel Verificación del cuadro de diálogo Opciones, escoja Aplicar IntelliTrain si desea que se tomen en cuenta las correcciones de verificación para resolver caracteres dudosos en el resto del documento. Podrá guardar estos datos IntelliTrain en un archivo de capacitación para usarlo en documentos futuros.

«Atrás


Pautas de parámetros, cargar un original de mala calidad

  • En la ficha Proceso del cuadro de diálogo Opciones, seleccione Revisar automáticamente los resultados después del OCR para verificar que no haya errores una vez finalizado el OCR.

  • En la ficha OCR del cuadro de diálogo Opciones, escoja Más exacto como Método OCR para aumentar la exactitud del OCR. Verifique que haya seleccionado sólo los idiomas que aparecen en el documento.

  • Utilice el procesamiento manual y dibuje zonas manualmente para omitir manchas o borrones en la página. Podrá encerrar las áreas de la página que no desee que se reconozcan con la opción Ignorar zonas.

  • Revise el aspecto de los caracteres en la imagen. Compárelo con los caracteres que aparecen en este diagrama de brillo óptimo. Pose el cursor sobre la imagen para revisar su resolución. Si es muy inferior a 300 ppp, intente obtener un archivo de imagen de mejor calidad, o bien explore la página original del escáner si es posible. Consulte la sección Explorar un original de mala calidad.

  • Solicite a quienes envíen el documento que seleccionen la opción Fino o bien Óptima cuando envíen faxes que tenga pensado reconocer.

  • En el panel Verificación del cuadro de diálogo Opciones, escoja Aplicar IntelliTrain a fin de que se tomen en cuenta las correcciones de verificación para resolver caracteres dudosos en el resto del documento. Podrá guardar estos datos IntelliTrain en un archivo de capacitación para usarlo en documentos futuros. Cargue un archivo de capacitación si ya tiene uno que sea adecuado.

«Atrás


Pautas de parámetros, más de una página

  • Si el escáner tiene un alimentador automático de documentos, podrá seleccionar Explorar páginas de dos caras en el panel Escáner del cuadro de diálogo Opciones para explorar eficazmente páginas que tengan texto por ambos lados. Se le indicará que dé vuelta las páginas después de explorar la primera cara. No seleccione esta opción para un escáner dúplex, pues tales aparatos pueden manipular automáticamente los documentos de dos caras.

  • Si el escáner no tiene un alimentador automático de documentos, seleccione Explorar páginas automáticamente en el panel Escáner del cuadro de diálogo Opciones, y seleccione el número de segundos que desee que OmniPage Pro espere antes de explorar la página siguiente en el cuadro Tiempo entre exploraciones . Cerciórese de dejarse tiempo suficiente para colocar la página siguiente en el escáner.

En caso contrario, haga clic en el botón Adicional en la barra de herramientas AutoOCR o en el botón Obtener páginas de la barra de herramientas Manual para cargar o explorar cada página adicional. También podrá seleccionar Pedir automáticamente más páginas en el panel Proceso del cuadro de diálogo Opciones.

  • Cree y utilice una plantilla de zona si todas las páginas tienen diseños similares. En la sección Crear y usar plantillas de zonas encontrará más información.

«Atrás


Pautas de parámetros, múltiples columnas

  • Seleccione el tamaño de página y la orientación correctos en la ficha Escáner del cuadro de diálogo Opciones si está explorando.

  • Seleccione Varias columnas en la lista desplegable Diseño original de la barra de herramientas AutoOCR o Manual. Utilice este parámetros sólo si no desea colocar tablas en los documentos. Si desea mantener las tablas, escoja Automático.

  • Al procesar declaraciones legales, dibuje manualmente una zona alrededor de la columna de números de líneas y designe el contenido de zona como Numérica. Hágalo desde la barra de herramientas Imagen o bien haga clic con el botón derecho del ratón para invocar un menú rápido.

  • Dibuje zonas manualmente o bien modifique zonas creadas automáticamente si el procesamiento automático no crea zonas satisfactoriamente alrededor de todas las áreas de páginas que desee procesar.

«Atrás


Pautas de parámetros, varias columnas con tablas

  • Seleccione el tamaño de página y orientación correctos en el panel Escáner del cuadro de diálogo Opciones si está explorando.

  • Seleccione Automático en la lista desplegable Diseño original de la barra de herramientas AutoOCR o Manual, de modo que la separación automática de zonas busque las tablas en una página de varias columnas.

  • Dibuje zonas manualmente o bien modifique zonas creadas automáticamente si el procesamiento automático no crea zonas satisfactoriamente alrededor de todas las áreas de páginas que desee procesar. Podrá dibujar una zona de varias columnas en un área donde desee detectar columnas.

  • Si se ejecutó la separación automática de zonas, verifique que la tabla se haya colocado en una zona de tabla. Haga clic con el botón derecho del ratón en una zona para usar el menú rápido y cambiar su tipo de zona a Tabla. Podrá colocar manualmente separadores en la zona de tabla para influir sobre cómo se reconocerá la tabla, o bien puede dejar que el programa detecte automáticamente las filas y columnas.

  • Coloque los estilos de borde y cuadrícula que desee para las tablas reconocidas en el Editor de texto. Para ello, utilice las reglas y el cuadro de diálogo Bordes y fondo.

«Atrás


Pautas de parámetros, una página

  • Fije los comandos de procesamiento deseados en la barra de herramientas AutoOCR y haga clic en el botón Iniciar para procesar la página automáticamente. En la sección Procesar documentos automáticamente encontrará más información.

  • Fije los comandos de procesamiento deseados en las listas desplegables de botones de la barra de herramientas Manual y haga clic en cada botón para procesar la página paso a paso. En la sección Procesar documentos manualmente encontrará más información.

«Atrás


SG poor quality original

¿Cómo obtiene el documento en OmniPage Pro 11?

Explorando

Cargando un archivo desde un disco

«Atrás


Pautas de parámetros, eliminar formato

  • Para ver el documento sin formato, seleccione la vista Sin formato en el Editor de texto El texto aparece en un solo tipo y tamaño de fuente en el Editor de texto.

  • Seleccione un tipo y tamaño de fuente en la barra de herramientas de formato. Se aplicará a todo el documento. Este parámetro se aplica sólo a la vista Sin formato. Podrá volver a una vista con más formato en cualquier momento y se restaurará todo el formato anterior. Cambie las vistas con los botones a la izquierda de la barra de desplazamiento del Editor:

  • Para exportar un documento sin formato, cerciórese de que esté fijada la vista Sin formato al momento de la exportación.

  • Cuando ejecute las funciones Programar OCR o Direct OCR, o cuando use el Asistente de OCR, defina el nivel de formato para guardar antes de comenzar. Escoja Sin formato.

«Atrás


Pautas de parámetros, mantener flujo de columnas y True Page

Para la visualización:

  • Para ver el documento en el Editor de texto con el diseño original conservado en marcos, seleccione la vista True Page o bien la vista Mantener flujo de columnas en el Editor de texto. Esto sirve para mantener el formato lo más preciso posible, pero puede que sea más difícil de editar. En la vista Mantener flujo de columnas las flechas muestran el orden del flujo del texto entre las columnas. Podrá cambiar este orden con la ventana Contorno de página.

  • Podrá cambiar en cualquier momento a una vista con menos formato, por ejemplo para la verificación o edición de texto. Cuando vuelva a la vista de nivel superior, se restaurará todo el formato de diseño anterior. Cambie las vistas con los botones a la izquierda de la barra de desplazamiento del Editor de texto:

  • Haga clic en el botón Coincidencia de fuentes en la ficha OCR del cuadro de diálogo Opciones para definir cuáles fuentes del sistema se pueden usar para hacer la coincidencia con las fuentes que aparecen en el documento original.

  • Cerciórese de que todas las partes de la página que desee reconocer estén incluidas en zonas, si es que las ha de dibujar manualmente. Cerciórese de que las tablas que desee mantener como tales estén dentro de zonas de tabla. Cerciórese de que todo lo que quiera mantener como gráfico esté dentro de una zona gráfica.

Para la exportación:

  • Guarde un tipo de archivo compatible con marcos.

  • El formato de texto (tal como negritas, cursiva, alineación de párrafos, etc) se mantiene si la aplicación que guardó lo permite. De lo contrario, puede que se pierda parte del formato. Los gráficos se conservan si la aplicación es compatible con imágenes de mapa de bits y usted escoge la opción Mantener gráficos al momento de guardar.

  • Para guardar un documento con la mayor cantidad posible de formato, y con un aspecto lo más parecido al original, escoja la vista True Page antes de guardar. Todos los elementos de la página se conservarán en marcos. El texto no fluirá de una columna o marco a otro.

  • Para guardar el documento manteniendo el formato y las columnas, pero con un menor uso de marcos, escoja la opción Mantener flujo de columnas antes de guardar. Los marcos se eliminarán cada vez que sea posible, conservando los elementos de página y columnas en su lugar con los parámetros de márgenes, columnas y tabuladores. Esto puede producir un formato menos preciso que la vista True Page, pero más fácil de editar. El texto pasará de una columna a otra según sea necesario, y de acuerdo con el orden indicado por las flechas en el Editor de texto.

NOTA: Cuando ejecute las funciones Programar OCR o Direct OCR, o cuando use el Asistente de OCR, defina el nivel de formato para guardar antes de comenzar. Escoja True Page o bien Mantener flujo de columnas.

«Atrás


Pautas de parámetros, mantener fuente y párrafo

  • Para ver el documento con formato de caracteres y párrafos y con el texto sin columnas, seleccione la vista Mantener fuentes y párrafos en el Editor de texto

  • Podrá cambiar a otra vista en cualquier momento. Cambie las vistas con los botones a la izquierda de la barra de desplazamiento del Editor:

  • Haga clic en el botón Coincidencia de fuentes en la ficha OCR del cuadro de diálogo Opciones para definir cuáles fuentes del sistema se pueden usar para hacer coincidir las fuentes que aparecen en el documento original.

  • Para exportar el documento con este nivel de formato, cerciórese de que esté fijada la vista Mantener fuentes y párrafos al momento de la exportación.

  • Guarde como tipo de archivo compatible con este nivel de formato. Si guarda como archivo tipo TXT, es probable que se pierda la mayor parte del formato. Los gráficos se conservan si la aplicación es compatible con imágenes de mapa de bits y usted escoge la opción Mantener gráficos al momento de guardar.

Cuando ejecute las funciones Programar OCR o Direct OCR, o cuando use el Asistente de OCR, defina el nivel de formato para guardar antes de comenzar. Escoja la vista Mantener fuentes y párrafos ..

«Atrás


Pautas de parámetros, mantener gráficos

  • Cerciórese de que las imágenes y los elementos de página que desee incrustar en los resultados del reconocimiento estén dentro de zonas de tipo gráfico

  • Dibuje manualmente zonas de gráficos alrededor de gráficos y logotipos si fuese necesario. Cerciórese de que las áreas de gráficos y texto estén en zonas independientes.

  • Seleccione Mantener gráficos en el cuadro de diálogo Guardar como cuando guarde el documento.

  • Para guardar imágenes de páginas, escoja la opción Guardar imagen en el menú Archivo. Escoja un tipo y nombre de archivo y especifique si desea guardar todas las imágenes de páginas del documento o sólo la imagen de la página actual.

«Atrás


Pautas de parámetros, explorar original de buena calidad

  • En el panel Escáner del cuadro de diálogo Opciones, mueva las barras de desplazamiento de brillo y contraste a un punto intermedio en la escala, o hasta un valor que encuentre adecuado. Si la exactitud de OCR no es lo suficientemente alta, inspeccione una imagen de página. Compare las formas de las letras que aparecen aquí.

  • En el panel Proceso del cuadro de diálogo Opciones, seleccione Revisar automáticamente los resultados después del OCR si desea verificar que no haya errores una vez finalizado el OCR.

  • en el panel Proceso del cuadro de diálogo Opciones, seleccione la opción Corregir la orientación automáticamente para que OmniPage Pro revise si una página se ha insertado al revés en el explorador. Todas las imágenes entrantes también se revisarán y enderezarán automáticamente según sea necesario.

  • En el panel OCR del cuadro de diálogo Opciones, escoja un Método OCR: Más exacto o bien Más rápido. En los documentos de buena calidad con texto nítido, la opción Más rápido puede arrojar un nivel de exactitud bastante bueno.

«Atrás


Pautas de parámetros, explorar original de mala calidad

  • En el panel Escáner del cuadro de diálogo Opciones, mueva la barra de desplazamiento Brillo al extremo Aclarar si la página está en colores o ensombrecida, o al extremo Oscurecer si la página contiene texto claro. Mueva la barra de desplazamiento Contraste al extremo Alto si la página contiene texto claro sobre un fondo en colores o sombreado.

  • Explore la página en escala de grises en vez de en blanco y negro si el texto tiene un fondo en colores o sombreado. Si la exactitud de OCR no es lo suficientemente alta, revise el aspecto de los caracteres explorados y ajuste el brillo y contraste según sea necesario. Haga clic para ver un diagrama que muestre el brillo óptimo.

  • En el panel Proceso del cuadro de diálogo Opciones, seleccione la opción Corregir la orientación automáticamente para que OmniPage Pro revise si una página se ha insertado al revés en el explorador. Todas las imágenes entrantes se revisarán y enderezarán automáticamente según sea necesario.

  • En el panel Proceso del cuadro de diálogo Opciones, seleccione Revisar automáticamente los resultados después del OCR para verificar que no haya errores una vez finalizado el OCR.

  • En el panel OCR del cuadro de diálogo Opciones, escoja el Método OCR Más exacto. Verifique que haya seleccionado sólo los idiomas que aparecen en el documento.

  • Utilice el procesamiento manual y dibuje zonas manualmente para omitir manchas o borrones en la página. Podrá encerrar las áreas de la página que no desee que se reconozcan con la opción Ignorar zonas.

  • En el panel Verificación del cuadro de diálogo Opciones, escoja Aplicar IntelliTrain a fin de que se tomen en cuenta las correcciones de verificación para resolver caracteres dudosos en el resto del documento. Podrá guardar estos datos IntelliTrain en un archivo de capacitación para usarlo en documentos futuros. Cargue un archivo de capacitación si ya tiene uno que sea adecuado.

«Atrás


Pautas de parámetros, columna única

  • Seleccione el tamaño de página y la orientación correctos en la ficha Escáner del cuadro de diálogo Opciones si está explorando.

  • Seleccione Columna única sin tabla o bien Columna única, con tabla en la lista desplegable Diseño original de la barra de herramientas AutoOCR o Manual.

  • Dibuje zonas manualmente o bien modifique zonas creadas automáticamente si el procesamiento automático no crea zonas satisfactoriamente alrededor de todas las áreas de páginas que desee procesar.

«Atrás


Pautas de parámetros, hoja de cálculo

  • Seleccione el tamaño de página y la orientación correctos en la ficha Escáner del cuadro de diálogo Opciones si está explorando.

  • Seleccione Hoja de cálculo en la lista desplegable Diseño original de la barra de herramientas AutoOCR o Manual. Esto generará un tipo de zona de tabla alrededor de toda la página si está procesando el documento mediante la barra de herramientas AutoOCR o si se está ejecutando la separación automática de zonas.

  • Seleccione los estilos de cuadrícula y borde para las tablas reconocidas en el cuadro de diálogo Bordes y fondos.

«Atrás


¿Cuándo se ejecuta la separación automática de zonas?

La descripción del diseño influye en el proceso de separación automática de zonas. Pero ¿cuándo se ejecuta la separación automática de zonas?

Uso del Asistente de OCR La separación automática de zonas siempre se ejecuta, y el Asistente de OCR permite fijar un parámetro para la descripción del diseño. Si se carga una plantilla en OmniPage Pro al iniciarse el Asistente de OCR, ésta se descargará y la descripción del diseño se fijará en Automático.

Uso del procesamiento automático: La separación automática de zonas siempre se ejecuta, a menos que cargue un archivo de plantilla de zonas. Podrá especificar que la separación automática de zonas sea reemplazada por las zonas de plantillas o que las complemente.

Uso del procesamiento manual: Hay tres casos en que se ejecuta la separación automática de zonas:

  • el usuario especifica sólo la separación automática de zonas para toda la página en el cuadro de diálogo Instrucciones de separación de zonas.

  • el usuario especifica una separación automática de zonas además de las zonas existentes en el cuadro de diálogo Instrucciones de separación de zonas.

  • si tiene zonas de múltiples columnas o de detección automática en una página.

Direct OCR: Si selecciona Zonas automáticas en el panel Direct OCR del cuadro de diálogo Opciones, o en el cuadro de diálogo Obtener parámetros del texto. Si no selecciona esta opción, la separación de zonas se debe efectuar manualmente y no se podrá complementar con la separación automática de zonas.

Programar OCR: Funciona de la misma manera que el procesamiento automático.