Bem-vindo

Seja bem-vindo ao OmniPage Pro 11 e obrigado por usar nosso software!

O OmniPage Pro é uma forma inteligente de aumentar sua produtividade, pois elimina a necessidade de redigitar textos.

A tecnologia de reconhecimento óptico de caracteres (OCR) do OmniPage Pro converte com precisão e rapidez documentos em papel digitalizados e imagens de arquivos de imagem em texto editável, que você pode usar nos seus aplicativos favoritos.

Esta Ajuda online foi projetada para ajudá-lo a aprender mais sobre o OmniPage Pro 11. A Ajuda apresenta informações sobre recursos, definições e procedimentos. Se precisar de orientações sobre como usar o sistema da Ajuda e a ajuda sensível ao contexto, consulte Obtenção de ajuda.


O que é OCR?

O reconhecimento óptico de caracteres (OCR) é o processo de extrair texto da imagem de uma página. A imagem da página é uma figura eletrônica do texto e pode trazer outros elementos, como títulos e figuras. A imagem da página pode ser obtida mediante a digitalização de um documento em papel ou a abertura de um arquivo de imagem eletrônica. Esses arquivos também podem ser recebidos por e-mail, de uma máquina de fax ou do seu scanner.

Essas imagens não possuem caracteres de texto editáveis; elas possuem diversos pontos minúsculos (pixels) que juntos formam uma figura do texto. O processo de OCR examina a imagem do texto e cria um texto editável por computador a partir dela, para que você não tenha que redigitar o texto manualmente.

O OCR utiliza uma imagem: para criar texto:

Durante o OCR, o OmniPage Pro usa as definições selecionadas na Caixa de ferramentas do OmniPage para determinar o fluxo do texto de uma página, e cria zonas ordenadas ao redor de áreas da página para identificar o que será reconhecido como texto ou mantido como uma imagem gráfica. Depois do OCR, você pode salvar o texto resultante em vários aplicativos de processamento de texto, de editoração eletrônica ou planilhas.

Capacidades de OCR do OmniPage Pro

Além de reconhecer texto, o OmniPage Pro pode manter os seguintes elementos de um documento durante o processo de OCR.

Imagens gráficas

Fotos, logos e desenhos são exemplos de imagens gráficas.

Formatação de texto

Tipos, tamanhos e estilos de fontes (tais como negrito ou itálico) são exemplos de formatação de texto. O espaçamento entre parágrafo, recuos, tabulações, espaçamento e alinhamento de linha são exemplos de formatação de parágrafo.

Formatação de página

A estrutura das colunas, colocação de parágrafos, tratamento de tabelas e localização de imagens gráficas são exemplos de formatação de página.

Visualizações do Editor de texto

Os resultados do reconhecimento são colocados no Editor de texto. O Editor de texto oferece quatro visualizações, o que lhe permite definir quais elementos da formatação você quer exibir. Você pode alternar livremente de uma visualização para outra. A visualização que estiver definida no momento da exportação é aplicada à exportação.

NOTA: O OmniPage Pro só reconhece caracteres impressos por máquina, como texto impresso a laser ou datilografado. Entretanto, ele é capaz de preservar texto escrito à mão, como uma assinatura, na forma de uma imagem gráfica.


Etapas básicas de OCR

Estas são as etapas básicas do processo de OCR do OmniPage Pro 11.

  1. Importe uma imagem para o OmniPage Pro.

    É possível digitalizar um documento em papel com ou sem um ADF ou carregar um ou mais arquivos de imagem. As imagens resultantes são exibidas na Visualização de miniaturas do Gerenciador de documentos e uma página aparece na área da imagem original.

  2. Efetue o OCR para converter as imagens de texto em caracteres de texto editável.

    Durante o OCR, o OmniPage Pro cria zonas em torno das áreas que serão processadas. O zoneamento manual e de gabaritos também é possível. O programa efetua o OCR do conteúdo das zonas de texto e envia os resultados ao Editor de texto. O conteúdo das zonas de imagens gráficas é transferido ao Editor de texto como imagens incorporadas. Depois do OCR, você pode verificar se há erros no documento e corrigi-los usando o Corretor de OCR ou o verificador do Editor de texto.

  3. Exporte o documento para o local desejado.

    Pode-se salvar o documento com um nome e tipo de arquivo especificado, colocá-lo na Área de transferência ou enviá-lo como anexo de correio eletrônico. O documento continua no OmniPage Pro depois de exportado.

NOTA: Essas etapas básicas são válidas para todos os tipos de processamento. Contudo, a maneira como o usuário realiza essas etapas muda, dependendo se o documento é processado automaticamente ou manualmente ou ainda por meio de um recurso especial, como o Assistente de OCR, Direct OCR ou Programar OCR.


O ambiente do OmniPage Pro

O ambiente do OmniPage Pro 11 exibe as páginas do documento aberto no Gerenciador de documentos. Escolha a Visualização de miniatura ou a Visualização detalhada. A página atual aparecerá na área da Imagem original. Se a página foi reconhecida, os resultados de reconhecimento aparecerão no Editor de texto, em uma das quatro visualizações (níveis de formatação) selecionáveis.

O painel de controle central de processamento é a Caixa de ferramentas do OmniPage, que possui três botões do lado esquerdo. Eles dão acesso às barras de ferramentas AutoOCR, OCR manual (mostrada na figura abaixo) e ao Assistente de OCR.

Você pode usar os botões nas barras de ferramentas padrão, de imagem e de formatação para realizar diversas tarefas com o documento. Clique em qualquer área da figura abaixo para obter mais informações.

DICA: Para ver uma lista dos novos recursos incorporados ao OmniPage Pro 11, comparados com os das versões anteriores, consulte o Manual do Usuário.


Primeiros passos

Para começar, escolha um dos seguintes tópicos:

Configuração do scanner

Registro do software

Obtenção de ajuda

O que é OCR?

Etapas básicas de OCR

Execução do OCR

Guia de início rápido

O ambiente do OmniPage Pro


Configuração do scanner

Todos os arquivos necessários para configuração e suporte do scanner são copiados automaticamente durante a instalação do programa, mas a configuração do scanner não é feita no momento da instalação.

Antes de usar o OmniPage Pro 11 para digitalização, o scanner deve ser instalado corretamente e testado com outros aplicativos quanto ao seu funcionamento correto. Consulte a documentação do scanner se necessário.

A instalação e configuração do scanner são feitas através do Assistente do scanner. Você pode iniciar este processo sozinho, como descrito abaixo. Caso contrário, o Assistente do scanner aparece quando você tenta realizar a digitalização com o OmniPage Pro 11 pela primeira vez.

Siga estas etapas para usar o Assistente do scanner para configurar o scanner com o OmniPage:

  • Escolha Iniciar > Programas > ScanSoft OmniPage Pro 11.0 > Assistente do scanner

ou Clique no botão Configuração no painel Scanner da caixa de diálogo Opções.

ou escolha um comando de digitalização na lista suspensa Obter página na caixa de ferramentas do OmniPage.

  • Escolha Selecionar a origem de digitalização e, em seguida, clique em Avançar.

  • Clique uma vez no driver TWAIN do scanner para selecioná-lo e, em seguida, clique em Avançar.

  • Escolha Sim para testar a configuração do scanner e, em seguida, clique em Avançar.

  • O assistente testará agora a conexão do computador com o scanner. Clique em Avançar.

  • Coloque uma página de teste no scanner.

  • O assistente está preparado para fazer uma digitalização básica usando o software do fabricante do scanner. Clique em Avançar.

  • A interface de usuário original do scanner aparecerá. Clique em Digitalizar para iniciar a amostra de digitalização.

  • Se necessário, clique em Imagem invertida ou Faltando imagem e faça as seleções apropriadas.

  • Depois que a imagem aparecer corretamente na janela, clique em Avançar.

  • Selecione o item que descreve mais adequadamente o scanner e, em seguida, clique em Avançar.

  • Clique em Avançar para ir para o tamanho da página.

  • Os tamanhos de página que o Assistente de digitalização acredita que são compatíveis com seu scanner são listados. Para fazer alterações nos tamanhos da página, clique em Avançado, faça as alterações e, em seguida, clique em Avançar.

  • Coloque uma página com texto, mas sem imagens, no scanner. Clique em Avançar para iniciar uma digitalização no modo preto e branco.

  • Se necessário, clique em Imagem invertida ou Faltando imagem e faça as seleções apropriadas.

  • Depois que a imagem aparecer corretamente na janela, clique em Avançar.

  • Se você tiver um scanner colorido, coloque uma fotografia colorida ou uma página com uma imagem colorida no scanner. Clique em Avançar para iniciar uma digitalização em cores. Se necessário, clique em Imagem invertida ou Faltando imagem e faça as seleções apropriadas. Depois que a imagem aparecer corretamente na janela, clique em Avançar. Se o scanner não puder digitalizar em cores, pule esta etapa.

  • Coloque uma fotografia ou uma página com uma imagem no scanner. Clique em Avançar para iniciar uma digitalização em tons de cinza. Se necessário, clique em Imagem invertida ou Faltando imagem e faça as seleções apropriadas. Depois que a imagem aparecer corretamente na janela, clique em Avançar.

  • Você configurou o scanner com êxito para trabalhar com o OmniPage Pro 11! Clique em Concluir.

Para alterar as configurações do scanner posteriormente, configurar um scanner diferente ou testar e reparar um scanner instalado, siga uma destas duas opções para reabrir o Assistente de digitalização:

  • Iniciar > Programas > ScanSoft OmniPage Pro 11.0 > Assistente do scanner

  • Iniciar > Programas > ScanSoft OmniPage Pro 11.0> OmniPage Pro 11.0 > menu Ferramentas > Opções > Scanner > botão Configuração

NOTA: Para testar e reparar um scanner com funcionamento inadequado, siga o procedimento acima, selecionando Testar e configurar a origem de digitalização atual no início do processo.


Registro do software

O assistente de registro da ScanSoft é executado no final da instalação. Fornecemos um formulário eletrônico simples que pode ser preenchido em menos de cinco minutos. Pedimos que você digite o número de série do OmniPage Pro 11, que aparece em uma etiqueta na capa do CD.

Depois que você preencher o formulário e clicar em Enviar o programa procurará por uma conexão à Internet para fazer o registro online imediatamente. Se isso não ocorrer, ele oferecerá orientações para fazer o registro off-line. Você pode acessar o site www.scansoft.com para fazer o registro online. Clique em Support (Suporte) e na tela principal de suporte, escolha Register (Registrar) na coluna esquerda.

Se você não tiver registrado o software durante a instalação, será convidado periodicamente a registrá-lo.


Obtenção de ajuda

A Ajuda on-line do OmniPage Pro segue as convenções da Ajuda do Windows em HTML. Consulte a documentação do Windows para saber mais sobre o uso desse sistema de ajuda.

Os tópicos podem ser acessados a partir de uma lista de conteúdo, por meio de índice remissivo ou realizando pesquisas de texto nos tópicos. O botão Voltar permite inverter as etapas e retornar aos tópicos examinados anteriormente. O botão Ocultar ou Mostrar permite ocultar ou exibir o painel Conteúdo/ Índice / Pesquisar Opções permite acessar comandos de botão por meio do teclado.

O menu Ajuda permite acessar a Ajuda on-line em vários pontos: Primeiros passos, Glossário e Guia de localização.

A Ajuda on-line também oferece dicas para o trabalho que estiver fazendo. Pressione F1 para obter ajuda sobre a área da tela ativa no momento, sobre uma caixa de diálogo aberta ou mensagem de advertência. Certas caixas de diálogo têm seu próprio botão de Ajuda ou um texto de ajuda no qual pode-se clicar.

Ajuda sensível ao contexto

A verdadeira ajuda sensível ao contexto não utiliza o sistema principal de Ajuda on-line, mas fornece informações concisas em uma pequena janela instantânea. Você pode obter esta ajuda para itens de menu, botões de barras de ferramentas, áreas da tela ou caixas de diálogo. Utilize as seguintes ferramentas:

Clique no botão Ajuda na barra de ferramentas padrão para obter o ícone de ajuda. Com este ícone, clique em qualquer item na área de trabalho, fora de uma caixa de diálogo ou de uma mensagem de advertência.

Pressione Shift + F1 para obter o mesmo ícone de ajuda.

Clique no botão com o ponto de interrogação no canto superior direito de uma caixa de diálogo e, em seguida, clique em um item da caixa de diálogo para exibir uma janela instantânea com explicações sobre o item.

Clique em qualquer lugar para remover uma janela de Ajuda instantânea sensível ao contexto.

Além dessa Ajuda on-line, há outros recursos descritos a seguir para ajudá-lo a utilizar o OmniPage Pro.

Manual do Usuário

O manual apresenta o OmniPage Pro 11. Ele inclui instruções de instalação e configuração, uma introdução ao programa e suas telas, procedimentos para as tarefas e informações técnicas. Concentra-se especialmente em recursos novos ou modificados do OmniPage Pro 11.

Arquivo Leiame

O arquivo Leiame contém informações de última hora sobre o software. Leia-o antes de usar o OmniPage Pro 11. Para abrir este arquivo HTML, escolha Leiame no menu Ajuda.

ScanSoft na World Wide Web

Visite o site da ScanSoft na World Wide Web para consultar as perguntas e respostas mais comuns, obter atualizações, patches, procedimentos para solução de problemas e informações sobre digitalização e modelos de scanner compatíveis, bem como dados sobre o produto. O endereço é www.scansoft.com. A conexão com o website da ScanSoft também pode ser feita selecionando-se ScanSoft na Web no menu Ajuda.

Documento de suporte ao produto

Leia o documento Suporte de produto para obter informações de suporte para vários países. Este documento foi fornecido a você no formato eletrônico HTML. Para abrir este documento, escolha Suporte de produto no menu Ajuda.

Dica do dia

A Dica do dia dá dicas sobre como trabalhar no OmniPage Pro 11.

Por padrão, a Dica do dia aparece sempre que o OmniPage Pro é iniciado. Desmarque Exibir as dicas ao iniciar na caixa de diálogo Dica do dia caso não queira ver a Dica do dia sempre que iniciar o OmniPage Pro.

Você pode selecionar Dica do dia no menu Ajuda a qualquer momento.


Obtenção da dica do dia

A Dica do dia oferece dicas sobre como trabalhar no OmniPage Pro 11.

Por padrão, a Dica do dia é exibida sempre que o OmniPage Pro é iniciado. Desmarque Exibir as dicas ao iniciar na caixa de diálogo Dica do dia caso não queira ver a Dica do dia sempre que iniciar o OmniPage Pro.

Você também pode escolher Dica do dia no menu Ajuda para ver a Dica do dia.

Clique aqui para ver outras maneiras de receber Ajuda.


Execução do OCR

O OCR é o processo que converte imagens em texto editável pelo computador. Isso também é denominado reconhecimento de texto. Você pode efetuar OCR no seu documento usando os comandos das barras de ferramentas AutoOCR e Manual, ou usando o Assistente de OCR. Veja Uso do Assistente de OCR para obter mais informações sobre como efetuar OCR usando esse método.

NOTA: O OmniPage Pro só reconhece caracteres impressos por máquina, como texto impresso a laser ou datilografado. Entretanto, ele é capaz de preservar texto escrito à mão, como uma assinatura, na forma de uma imagem gráfica.

Para efetuar o OCR:

  1. Importe uma imagem para o OmniPage Pro 11.

    Isso pode ser feito por meio de digitalização ou carregamento de um arquivo. Caso decida digitalizar seu documento, verifique se está no scanner. Veja Obtenção de páginas.

  2. Defina o comando desejado na caixa suspensa Layout original .

    Selecione a opção que melhor descreve o layout original do seu documento e a maneira como você quer que o layout seja tratado durante o zoneamento automático. Veja Descrição do layout original.

  3. Defina o comando desejado na caixa suspensa Exportar resultados.

  4. Abra a caixa de diálogo Opções no menu Ferramentas ou na barra de ferramentas padrão e verifique se as definições são adequadas para o seu documento. Veja Regras gerais das definições para obter mais informações.

  5. Clique no botão Iniciar ou Iniciar no menu Processamento para processar o documento automaticamente. Clique no botão Efetuar OCR na barra de ferramentas Manual para reconhecer as páginas selecionadas ou a atual.

  6. O texto reconhecido é exibido no Editor de texto. Se tiver sido solicitada, a correção será executada. Quando se usa o processamento automático, o documento é exportado para o aplicativo de destino especificado. Ele permanece no OmniPage Pro, e portanto pode ser editado, salvo ou reconhecido novamente, além de poder receber o acréscimo de outras páginas.

Para conhecer bem esse processo, siga o tutorial passo a passo fornecido no Guia de início rápido.

O procedimento acima descreve as três principais etapas de processamento do OmniPage Pro. A interconexão entre essas etapas varia dependendo se o processamento é automático ou manual. Veja também Maneiras alternativas de processar documentos.


Guia de início rápido

Este tópico o conduz passo a passo pelo processo básico de OCR.

Carregamento e reconhecimento de amostras de arquivos de imagem

Você encontrará amostras de arquivos de imagem na pasta de programas, que contém arquivos de uma e de várias páginas. Tente ler estes arquivos inicialmente usando o procedimento apresentado abaixo, exceto no que se refere a um scanner. Veja Carregamento de páginas para o OmniPage Pro para obter mais informações sobre a obtenção de imagens. Os resultados fornecem uma avaliação da qualidade do reconhecimento que você deve esperar de seus próprios arquivos com qualidade comparável.

Em seguida, experimente digitalizar uma página usando o seu scanner.

Digitalização e reconhecimento de uma única página

Ligue o scanner e certifique-se de que ele está funcionando corretamente. Escolha uma página com texto claro de boa qualidade para este teste.

Partimos do pressuposto de que as configurações padrão do OmniPage Pro 11 estão definidas e que o documento está no idioma que você especificou como o idioma de interface durante a instalação. Abra a caixa de diálogo Opções no menu Ferramentas e selecione Utilizar padrões se você não estiver usando o programa pela primeira vez.

Você processará o documento automaticamente e salvará os resultados de reconhecimento em um arquivo. Você corrigirá o documento, mas não o editará dentro do Editor de texto do OmniPage Pro 11.

 | O que você faz | O que acontece
1. | Configure o seu scanner usando o Assistente do Scanner, se ainda não o fez. | Configura o OmniPage Pro 11 para trabalhar com o seu scanner.
2. | Selecione Iniciar > Programas > ScanSoft OmniPage Pro 11 > OmniPage Pro 11 | Abre o OmniPage Pro 11 no computador.
3. | Coloque o documento corretamente no scanner. |
4. | Verifique os três botões de guia à esquerda da caixa de ferramentas do OmniPro. O botão AutoOCR deve estar selecionado. Caso contrário, clique nele. | Especifica que você deseja que o OmniPage Pro 11 processe o documento automaticamente de acordo com as definições fornecidas.
5. | No menu suspenso Obter página , selecione uma opção de digitalização para o seu documento: preto e branco, tons de cinza ou em cores. | Permite que você determine como as imagens ou textos coloridos e fundos aparecerão no documento exportado. Digitalizar em cores só fica disponível se o scanner for colorido.
6. | No menu suspenso Descrever original , verifique se Automático está selecionado. Para uma ampla gama de documentos, esta é a melhor opção. | Configura o OmniPage Pro 11 para colocar as zonas na página e decidir suas propriedades automaticamente.
7. | No menu suspenso Exportar resultados , verifique se Salvar como arquivo está selecionado. | Isso significa que você poderá nomear o arquivo de exportação depois de corrigir o documento.
8. | Clique em Iniciar. | O OmniPage Pro começará a digitalizar o documento.
9. | O Corretor de OCRaparece e convida-o a modificar as palavras que o programa suspeita terem sido incorretamente reconhecidas. | O Corretor de OCR funciona como um corretor ortográfico em um programa de processamento de texto, mas com recursos adicionais específicos de OCR.
10. | Clique no Editor de texto. Selecione as Visualizações do Editor de texto , uma depois da outra, para ver como a página é exibida em cada visualização. Escolha a visualização que deseja exportar. | Cada visualização do Editor de texto define um nível de formatação. A visualização definida no momento de salvamento é aplicada ao texto no arquivo salvo.
11. | Clique em Continuar para reiniciar a correção. Quando a mensagem A correção de OCR terminou. aparecer, clique em OK. | Isso conclui o processo de correção de OCR. A caixa de diálogo Salvar como aparecerá.
12. | Escolha o local e tipo de arquivo para salvar o documento reconhecido. Clique em OK. | Na configuração padrão, Salvar e iniciar está ativado, de forma que o seu documento será aberto automaticamente no programa de processamento de texto associado ao tipo de arquivo selecionado.
13. | Inspecione o documento no programa de processamento de texto. | Você usou com êxito o OmniPage Pro 11 para reconhecer o documento e abri-lo no aplicativo de destino!

DICA: Se você obteve bons resultados com as amostras de arquivos de imagem, mas não com a página digitalizada, verifique a instalação e as configurações do scanner: especialmente o brilho e a resolução da imagem. Veja Configuração do scanner e Soluções para problemas de scanner.


Barra de ferramentas padrão

Use os botões na barra de ferramentas padrão para executar várias tarefas básicas.

Clique em qualquer botão da figura abaixo para descobrir o que ele faz.

Você pode fazer a barra de ferramentas padrão flutuar em qualquer local do ambiente OmniPage Pro 11 e ancorá-la em qualquer extremidade. Todos os comandos da barra de ferramentas também podem ser acessados por meio de itens de menu, e portanto, por meio do teclado.


Barra de ferramentas de imagem

Utilize os botões da barra de ferramentas de imagem para trabalhar com zonas em uma imagem, para editar divisores em zonas de tabela, para girar, ampliar ou reduzir uma imagem. Clique em qualquer botão na figura abaixo para descobrir o que ele faz. A barra de ferramentas de imagem pode ser movida para qualquer posição na área de trabalho e pode ser ancorada em qualquer extremidade da área da Imagem original.

Uma das ferramentas de delimitação de zona está sempre selecionada. Quando você tiver terminado de usar uma ferramenta, cancele sua seleção clicando em outra ferramenta - normalmente na ferramenta Delimitar zonas regulares, exibida aqui à esquerda.

Se as ferramentas exibidas na barra de ferramentas estiverem acinzentadas você deve fazer o seguinte para ativá-las.

Ferramentas acinzentadas: | Faça o seguinte:
Todas as ferramentas | Clique na área da Imagem original para ativá-la.
Ferramentas acrescentar, subtrair ou reorganizar | Delimite pelo menos uma zona na imagem.
Ferramentas de zoneamento de tabela | Delimite pelo menos uma zona do tipo tabela na imagem.


Barra de ferramentas de formatação

Use os botões na barra de ferramentas de formatação para editar o texto reconhecido no Editor de texto.

Clique em qualquer botão na figura abaixo para descobrir o que ele faz.

A barra de ferramentas de formatação sempre fica na parte superior do Editor de texto.


Barra de ferramentas AutoOCR

A barra de ferramentas AutoOCR permite processar um documento automaticamente do início ao fim, de acordo com as opções selecionadas nas listas suspensas. Primeiramente, defina a origem da imagem, depois descreva as páginas de entrada para facilitar o zoneamento automático, e finalmente, especifique o destino da primeira exportação. Depois de salvo, o documento permanece na área de trabalho para edição, acréscimo de páginas, salvamento repetido ou reprocessamento.

Selecione uma opção em cada lista suspensa. Clique nos links a seguir para obter informações sobre todas as opções:

Obter página

Efetuar OCR (Descrever layout original)

Exportar resultados

O processamento é controlado pelos dois botões localizados à direita da barra de ferramentas AutoOCR. O botão Iniciar conduz o usuário a outras funções quando o processamento está em andamento.

Clique neste botão para iniciar o processamento automático.

Clique neste botão para pausar o processamento automático. Assim, você poderá alterar as definições conforme necessário. Pode-se alternar para a barra de ferramentas Manual para finalizar o processamento do documento etapa por etapa ou página a página. Pode-se clicar em Concluir para continuar com o processamento automático.

Clique neste botão para reiniciar e concluir o processamento automático do documento.

Depois de terminar o processamento e salvar o documento uma vez, você pode clicar nesse botão para exportar o documento novamente, carregar e processar mais páginas ou refazer o reconhecimento de todas as páginas com as definições que foram modificadas.

DICA: As opções de processamento também podem ser selecionadas no menu Processar.


Barra de ferramentas OCR manual

A barra de ferramentas OCR Manual permite processar um documento etapa por etapa, de acordo com as opções selecionadas na lista suspensa de cada botão.

Selecione uma opção na lista suspensa de cada botão. As figuras nos botões mudam de acordo com as opções de processamento. Clique no nome do botão para obter informações sobre as opções.

Botão Obter página

Botão Efetuar OCR (mas primeiro descreva o layout original)

Botão Exportar resultados

Clique em cada botão para executar aquela parte do processo de OCR.


Troca de barras de ferramentas na caixa de ferramentas do OmniPage

A caixa de ferramentas do OmniPage pode exibir uma das três barras de ferramentas que permitem processar documentos de formas diferentes. No lado esquerdo da caixa de ferramentas há três botões parecidos com guias, onde você poderá escolher a barra de ferramentas a ser usada.

DICA: Também é possível selecionar a barra de ferramentas no item Caixa de ferramentas do OmniPage, no menu Visualizar.

Clique para obter mais informações sobre cada barra de ferramentas:

  • Barra de ferramentas AutoOCR

  • Barra de ferramentas OCR manual

  • Assistente de OCR

NOTA: É possível alternar entre as barras de ferramentas AutoOCR e OCR manual sempre que o programa não estiver ocupado com uma tarefa. Parte do documento pode ser processada automaticamente e outra parte manualmente. O Assistente de OCR Wizard, ao contrário, só pode ser iniciado quando não houver um documento aberto.

NOTA: A caixa de ferramentas do OmniPage deve estar visível para que seja possível visualizar a barra de ferramentas AutoOCR, a barra de ferramentas OCR manual ou o Assistente de OCR. Selecione Barras de ferramentas no menu Visualizar e selecione Caixa de ferramentas do OmniPage na caixa de diálogo Barras de ferramentas para exibir a Caixa de ferramentas do OmniPage. Consulte Personalização de barras de ferramentas para obter mais informações.


Personalização das barras de ferramentas

Selecione Barras de ferramentas no menu Visualizar para selecionar opções para as barras de ferramentas AutoOCR e OCR manual, na caixa de ferramentas do OmniPage, e para as barras de ferramentas padrão, de imagem e de formatação.

Exibição ou ocultação de barras de ferramentas

Selecione as barras de ferramentas a serem exibidas na caixa de listagem Barras de ferramentas. Desmarque todas as barras de ferramentas que você deseja ocultar.

Clique para obter mais informações sobre cada barra de ferramentas:

  • Barra de ferramentas AutoOCR

  • Barra de ferramentas OCR manual

  • Barra de ferramentas padrão

  • Barra de ferramentas de imagem

  • Barra de ferramentas de formatação

DICA: Exceção feita à barra de ferramentas de formatação, todas as barras de ferramentas podem ser exibidas como barras flutuantes e movidas para novas posições no ambiente do OmniPage Pro 11. É possível "ancorar" a barra de ferramentas padrão, arrastando-a próxima ao canto superior, inferior, esquerdo ou direito do ambiente do OmniPage Pro. A barra de ferramentas de imagem também pode ser ancorada da mesma forma na área da Imagem original. A caixa de ferramentas do OmniPage pode ser ancorada na parte superior ou inferior do ambiente do OmniPage Pro.

Exibição de botões em cores ou preto e branco na barra de ferramentas

Selecione Botões coloridos para exibir todos os botões da barra de ferramentas em cores. Desmarque Botões coloridos para exibir todos os botões da barra de ferramentas em preto e branco.

Exibição de botões grandes na barra de ferramentas

Selecione Botões grandes para aumentar o tamanho dos botões da barra de ferramentas. Desmarque Botões grandes para exibir botões menores na barra de ferramentas.

Exibição ou ocultação de dicas sobre ferramentas

Selecione Dicas sobre ferramentas para que apareça uma descrição breve quando o ponteiro do mouse se deslocar sobre um botão da barra de ferramentas. Desmarque Dicas sobre ferramentas para desativar as descrições da barra de ferramentas. Essa ação também desativa as informações instantâneas sobre o tamanho e a resolução da imagem, que aparecem quando o cursor passa sobre a área da Imagem original ou sobre uma miniatura.

Selecione Com atalhos para incluir os atalhos de teclado nas descrições das dicas sobre ferramentas que descrevem os botões da barra de ferramentas. Essa opção só estará disponível se Dicas sobre ferramentas estiver selecionado. Nem todos os botões têm atalhos correspondentes.

Redefinição de valores padrão para a barra de ferramentas

Clique em Reinicializar para restaurar a posição e os valores padrão das barras de ferramentas.


Área da Imagem original

Esta área exibe a imagem original da página atual na ampliação especificada. Mova os divisores para alterar a área de exibição. As zonas existentes são mostradas na imagem. Cada zona tem um menu de atalho que permite que suas propriedades sejam alteradas. As imagens enviadas para reconhecimento sem zonas sofrerão zoneamento automático. A barra de ferramentas de imagem permite a delimitação, redimensionamento e reorganização de zonas. As ferramentas de tratamento de tabela ficam disponíveis em todas as páginas que contêm uma zona de tabela.

Para exibir a área da Imagem original:

  • Escolha Imagem original no menu Visualizar, ou

  • Clique no botão Imagem original, na barra de status, para exibi-la ou ocultá-la.

Para ativar a área da Imagem original:

  • Clique em qualquer lugar da área.

DICA: Se você passar o cursor sobre uma imagem verá uma janela instantânea onde o tamanho e a resolução da imagem estarão indicados. Uma resolução inferior a 200 ou superior a 400dpi não gerará bons resultados de OCR. Se não quiser ver essas informações, selecione Barras de ferramentas no menu Visualizar e desative as Dicas sobre ferramentas.


Editor de texto

O Editor de texto é uma das principais áreas de trabalho do ambiente OmniPage Pro 11. Ele exibe os resultados de reconhecimento da página atual. Isso compreende o texto reconhecido, bem como tabelas e imagens gráficas. As páginas podem ser exibidas em uma das quatro visualizações, que representam quatro níveis de formatação. Você pode alternar o modo de visualização livremente usando os botões que ficam à esquerda da barra de rolagem, na base do Editor de texto:

Os quatro modos de visualização são (da esquerda para a direita): Manter colunas ligadas, True Page, Preservar fontes e parágrafos e Sem formatação. Clique aqui para ver os recursos de exibição e exportação desses modos de visualização.

A correção e a verificação de texto são feitas no Editor de texto.

O Editor de texto é do tipo WYSIWYG. Ele possui uma barra de ferramentas de formatação na parte superior, uma régua horizontal que aparece em todos os modos de visualização, exceto no modo Sem formatação e uma régua vertical que aparece apenas nos modos Manter colunas ligadas e True Page.

O texto reconhecido pode incluir as marcas usadas para indicar palavras consideradas suspeitas durante o reconhecimento. A marcação é feita com um sublinhado ondulado: sublinhados vermelhos para palavras não encontrados em um dicionário (isto se aplica somente a idiomas com suporte de dicionários) e sublinhados azuis para palavras que contêm caracteres de rejeição ou suspeitos. Estes marcadores podem ser mostrados ou ocultados conforme selecionados no painel Editor de texto da caixa de diálogo Opções.

Nesse painel você também pode escolher se quer ocultar ou exibir os caracteres não imprimíveis. Isso também se aplica aos indicadores de cabeçalho e rodapé (que aparecem apenas nas visualizações Sem formatação e Preservar fontes e parágrafos).

O painel também permite que você defina uma unidade de medida para o programa e uma configuração de mudança de linha que será usada em todas as visualizações do editor de texto, exceto na visualização Sem formatação.

Essas definições do editor são aplicadas imediatamente a todas as páginas do documento.

Clique em um tópico para obter mais informações sobre o uso do Editor de texto:

Correção de textos reconhecidos

Verificação e correção de textos reconhecidos

Aplicação de formatação aos caracteres (fonte)

Aplicação de formatação aos parágrafos

Formatação de paradas de tabulação

Uso de estilos de parágrafo

Leitura de texto em voz alta


Gerenciador de documentos

O Gerenciador de documentos está situado no lado esquerdo da área de trabalho do OmniPage Pro. Possui dois painéis com guias: Visualização de miniatura e Visualização detalhada. Clique na guia para ver uma visualização. As duas visualizações resumem as páginas do documento e apresentam informações sincronizadas: as páginas selecionadas e a atual continuam sendo as mesmas quando você alterna a visualização.

A Visualização de miniatura oferece uma visão geral e gráfica de todas as páginas do documento. A Visualização detalhada fornece informações sobre as estatísticas e o status em uma tabela, na qual cada página é representada por uma linha.

Você pode usar qualquer uma das visualizações para pular para uma página diferente, reorganizar ou excluir páginas.


Visualização de miniatura

A Visualização de miniatura é uma das duas seções do Gerenciador de documentos. Ela exibe representações em miniatura de cada imagem de página do documento aberto. Essas imagens em miniatura são numeradas e dispostas no eixo vertical. Role para ver as páginas, conforme necessário. A página atual tem o fundo mais pálido do que as demais. Você pode selecionar diversas páginas do documento. As páginas selecionadas parecem estar "apertadas".

As páginas que aparecem sem ícone foram obtidas (carregadas de um arquivo ou digitalizadas) mas ainda não foram zoneadas ou reconhecidas. Os ícones que aparecem no canto direito e inferior das outras páginas indicam o seguinte:

A página tem zonas, que podem ter sido delimitadas manualmente ou tiradas de um gabarito. A página ainda não foi reconhecida.

A página foi reconhecida e os resultados de reconhecimento foram colocados no Editor de texto. A página não foi corrigida até o final.

A página foi reconhecida e corrigida, para que não haja palavras suspeitas na página.

Você pode usar as miniaturas para efetuar as seguintes operações com a página:

Pular para uma página:

Clique na miniatura da página desejada. Também é possível usar os botões de navegação da barra de status.

Mover uma página:

Clique na miniatura da página que deseja mover e arraste-a acima do número da página desejada, rolando se necessário.

Excluir uma página:

Selecione a miniatura da página que você deseja excluir e pressione a tecla Delete. Certifique-se de que outras páginas não estão selecionadas e confirme o pedido de exclusão.

Selecionar várias páginas:

Mantenha a tecla Shift ou Ctrl pressionada enquanto clica nas miniaturas para fazer várias seleções ao mesmo tempo. Depois você poderá mover ou excluir essas páginas coletivamente.

NOTA: Essas operações também podem ser efetuadas na Visualização detalhada. Além disso, essa visualização fornece informações sobre o status e as estatísticas de cada página do documento.


Visualização detalhada

A Visualização detalhada é um dos dois painéis dotados de guias presentes no Gerenciador de documentos. O outro painel é a Visualização de miniatura. Para alternar a exibição desses dois painéis, use os botões de guia localizados na base do Gerenciador de documentos. Juntos, eles permitirão que você tenha uma visão geral do documento e que efetue operações em cada uma das páginas com toda a facilidade.

As duas visualizações são sincronizadas, isto é, sempre que você for para uma página ou selecionar páginas em uma das visualizações, o movimento ou a seleção será efetuado na outra visualização também.

Na Visualização detalhada o documento é resumido no formato de uma tabela. Cada linha representa uma página. Na configuração padrão, apresentam-se seis colunas de informação. A barra de título exibe o nome das colunas. Para ajustar a largura de uma coluna, mova o cursor sobre o divisor da coluna na altura da barra de título e desloque-o para outro lugar.

A coluna na extrema esquerda exibe os números das página e um ícone de status. O status da página também é representado como uma palavra:

Obtida: Significa que a página foi obtida, seja de um scanner ou de um arquivo de imagem. As zonas da página podem ser colocadas manualmente ou por meio de um gabarito (o ícone aparece apenas na Visualização de miniatura). A página ainda não foi reconhecida.

Reconhecida: A página foi reconhecida e os resultados de reconhecimento foram colocados no Editor de texto. A página não foi corrigida ou a correção foi cancelada antes de chegar ao final da página.

Corrigida: A página foi reconhecida e corrigida até o final.

É possível ver uma imagem em miniatura de cada página sem alternar para a Visualização de miniatura. Passe o cursor sobre o ícone de status para ver uma imagem em miniatura da página.

As outras colunas padrão apresentam o número de caracteres rejeitados, o número de caracteres suspeitos, o número de palavras, a porcentagem de precisão e a velocidade de leitura da página. Nessas colunas, e em outras, exibem-se os valores totais referentes ao documento.

Você pode especificar quais colunas de informações deseja ver na Visualização detalhada. Selecione Personalizar detalhes no menu Visualizar para exibir a caixa de diálogo Colunas da visualização detalhada. Também é possível especificar a largura e a ordem das colunas. Para obter mais informações sobre a personalização e os recursos de cada coluna, clique aqui.

Operações com as páginas

A linha correspondente à página atual está destacada. Se você fizer uma seleção, todas as páginas selecionadas serão destacadas. Veja abaixo como efetuar operações com as páginas:

Pular para uma página:

Clique na linha da página desejada. A imagem correspondente aparecerá na área da Imagem original e os resultados de reconhecimento (se houver) aparecerão no Editor de texto.

Mover uma página:

Clique na linha da página que deseja mover e arraste-a para o local desejado. Uma seta indicadora na esquerda mostra onde a página será inserida.

Excluir uma página:

Selecione a linha da página que você deseja excluir e pressione a tecla Delete. Certifique-se de que outras páginas não estão selecionadas, e confirme o pedido de exclusão.

Selecionar várias páginas:

Mantenha a tecla Shift pressionada e clique em duas linhas de página para selecionar todas as páginas entre elas e incluí-las. Mantenha a tecla Ctrl pressionada enquanto você clica nas linhas para adicionar páginas não contíguas a uma seleção, uma a uma. Todas as páginas selecionadas ficam em destaque. Quando várias páginas estiverem sendo selecionadas, a página definida como atual não muda.

Mover várias páginas:

Faça a seleção, arraste o cursor até o local desejado e solte o botão do mouse.

Excluir várias páginas:

Faça a seleção e pressione a tecla Delete. Confirme o pedido de exclusão.

NOTA: Essas operações com as páginas também podem ser efetuadas na Visualização de miniatura.


Regras gerais das definições

Os documentos precisam de definições diferentes de acordo com os atributos originais e os objetivos de saída. Pode ser necessário experimentar diferentes combinações de definições para chegar aos resultados desejados.

Este guia lhe ajudará a determinar quais definições podem ser adequadas ao seu documento.

NOTA: Você pode clicar no botão Utilizar padrões na caixa de diálogo Opções para retornar todas as definições e comandos da caixa de diálogo Opções e barras de ferramentas do OmniPage Pro aos seus valores padrão. Consulte o Guia de localização para obter uma lista dos valores padrão.

Qual é a qualidade do documento original?

  • Boa (Caracteres pretos e vivos em papel branco, limpo).

  • Baixa ou incerta (Papel fino ou colorido, texto claro, com falhas ou borrado, como faxes de formulários e fotocópias claras).

Qual tipo de documento você está processando?

  • Carta, memorando ou currículo

  • Documento jurídico

  • Planilha

  • Página com tabelas e texto com várias colunas

  • Artigo de jornal ou revista

  • Página de um livro

Quanto da formatação original você quer exportar?

  • Tanto quanto possível

  • Só formatação de fonte e parágrafo

  • Nenhuma

Se o documento tiver imagens gráficas, você deseja mantê-las no documento processado?

  • Sim

  • Não

O documento contém mais de uma página?

  • Sim

  • Não


Arquivos de definições

As definições selecionadas no OmniPage Pro podem afetar significativamente os resultados do OCR. Para obter ajuda sobre a seleção de definições para tipos diferentes de documentos, consulte Regras gerais das definições.

Salvamento de um arquivo de definições

É possível salvar as definições do OmniPage Pro em um arquivo. Um arquivo de definições é útil para carregar rapidamente as definições necessárias para alguns documentos.

Para salvar as definições em um arquivo:

  1. Abra a caixa de diálogo Opções no menu Ferramentas ou clique [image] na barra de ferramentas padrão.

  2. Selecione as definições desejadas nas guias apropriadas da caixa de diálogo Opções.

  3. Clique no botão Salvar definições à direita da caixa de diálogo Opções. A caixa de diálogo Salvar definições aparece.

  4. Selecione a localização de uma pasta para o arquivo de definições.

  5. Digite um nome para o arquivo de definições e clique em OK.

  6. Todas as definições atuais na caixa de diálogo Opções (e algumas outras) são salvas em um arquivo de definições com a extensão .ini .

  7. Clique em OK para fechar a caixa de diálogo Opções.

Carregamento de um arquivo de definições

É possível carregar um arquivo de definições que foi salvo anteriormente a fim de restaurar rapidamente as definições do OmniPage Pro para determinados documentos.

Para carregar um arquivo de definições:

  1. Abra a caixa de diálogo Opções no menu Ferramentas ou clique [image] na barra de ferramentas padrão.

  2. Clique no botão Carregar definições à direita da caixa de diálogo Opções. A caixa de diálogo Carregar definições aparece.

  3. Selecione a localização da pasta do arquivo de definições a ser carregado.

  4. Selecione o nome do arquivo de definições que você deseja carregar e clique em OK.

    As definições mudam de acordo com o arquivo selecionado.

  5. Clique em OK para fechar a caixa de diálogo Opções.

NOTA: Você pode clicar no botão Utilizar padrões na caixa de diálogo Opções para redefinir todas as definições e opções do OmniPage Pro na caixa de diálogo Opções e nas barras de ferramentas para seus valores padrão. Para obter uma lista destes valores padrão, consulte o Guia de localização.


Personalização das colunas da visualização detalhada

O Gerenciador de documentos apresenta uma Visualização de miniatura e uma Visualização detalhada. A visualização detalhada exibe informações sobre o documento atual em formato de tabela. Cada linha representa uma página. A caixa de diálogo Colunas da visualização detalhada (disponível no menu Visualizar em Personalizar detalhes) permite-lhe selecionar que colunas de informação deseja ver e em que ordem. Faça marcas de seleção nos itens que deseja ver. Destaque um item e use os botões Mover para estabelecer a ordem das colunas. Destaque um item e use a caixa de edição para definir a largura da coluna (mais tarde você poderá alterar a largura das colunas com toda a facilidade na Visualização detalhada).

As colunas de informação disponíveis são:

Status:

Obtida:

A imagem foi carregada ou digitalizada mas ainda não foi reconhecida.

Reconhecida:

A página foi reconhecida mas ainda não foi corrigida.

Corrigida:

A página foi corrigida até o final ou não continha palavras suspeitas.

Caracteres rejeitados:

O número de caracteres rejeitados ou não reconhecidos na página. Na configuração padrão, esses caracteres aparecem marcados com ~. Esse símbolo pode ser alterado no painel OCR da caixa de diálogo Opções.

Palavras suspeitas:

O número de palavras suspeitas na página. Palavras suspeitas são as que contêm caracteres duvidosos (com reconhecimento incerto) e/ou palavras que não constam no dicionário.

Caracteres:

O número de caracteres reconhecidos na página sem contar espaços. Esse item não inclui o texto em zonas ignoradas ou de imagens gráficas, ou o texto que fica fora das zonas.

Palavras:

O número de palavras reconhecidas na página. Esse item não inclui o texto em zonas ignoradas ou de imagens gráficas, ou o texto que fica fora das zonas.

Precisão %:

É a proporção de caracteres rejeitados em relação ao número total de caracteres reconhecidos na página, expressa como uma porcentagem.

Palavras/minuto:

É a velocidade de reconhecimento alcançada na página. Esse valor não inclui o tempo gasto na correção.

Zonas:

É o número de zonas colocadas na página, seja qual for a sua origem (detecção automática, manual ou zonas de gabarito). Esse número é atualizado imediatamente, sempre que zonas são delimitadas ou excluídas.

Tabelas:

É o número de zonas de tabela detectadas ou definidas na página. Esse número é atualizado imediatamente, sempre que zonas são delimitadas, excluídas ou quando o tipo da zona é modificado.

Imagens gráficas:

É o número de zonas de imagens gráficas detectadas ou definidas na página. Esse número é atualizado imediatamente, sempre que zonas são delimitadas, excluídas ou quando o tipo da zona é modificado.

Tempo de reconhecimento:

É o tempo gasto pelo processo de reconhecimento, medido em segundos. Esse valor não inclui o tempo gasto na correção.

Origem da imagem:

Exibe o nome do arquivo de imagem ou discrimina Scanner.

Tempo de obtenção:

É o tempo gasto pelo processo de obtenção da imagem, medido em segundos. Isto é, o tempo necessário para abrir ou digitalizar um arquivo de imagem. Em ambos os casos, isso inclui o pré-processamento da imagem, que pode envolver ações como giro, endireitamento ou limpeza da imagem.

Resolução da imagem:

Apresenta a resolução da imagem original em pontos por polegada (dpi). Nas imagens em preto e branco, essa resolução será preservada se a imagem for salva, sendo que o mesmo se aplica aos elementos gráficos incorporados ao texto reconhecido. As imagens em tons de cinza ou em cores com resolução de 150 dpi ou superior geralmente são convertidos para 150 dpi para fins de salvamento ou incorporação.

Tamanho da imagem:

É o tamanho da imagem medido em pixels, em duas dimensões.

Tipo da imagem:

Preto e branco, tons de cinza ou em cores.

NOTA: Passe o cursor sobre uma página na área da Imagem original ou na Visualização de miniatura para ver informações instantâneas sobre a resolução e o tamanho da imagem (em pixels e na unidade de medida definida para o programa).


Definições da caixa de diálogo Opções

A caixa de diálogo Opções é o local central para muitas das definições do programa. Abra-a no menu Ferramentas ou com o botão seguinte na barra de ferramentas padrão.

A caixa de diálogo tem sete painéis. Clique em cada um deles para obter informações:

Painel OCR

Painel Scanner

Painel DirectOCR

Painel Processamento

Painel Correção

Painel Layout personalizado

Painel Editor de texto

As definições selecionadas afetarão os resultados de OCR. Talvez seja necessário experimentar diferentes combinações de definições para obter os resultados desejados para seus documentos. Consulte Regras gerais das definições para obter mais informações.

NOTA: Você pode clicar no botão Utilizar padrões na caixa de diálogo Opções para redefinir todas as definições e comandos do OmniPage Pro na caixa de diálogo Opções e nas barras de ferramentas para seus valores padrão. Consulte o Guia de localização para obter uma lista destes valores padrão.

Os outros principais locais para definições são as três listas suspensas na caixa de ferramentas do OmniPage. Clique em cada uma delas para obter informações:

Obter página (define a origem dos documentos)

Efetuar OCR (descreve o layout de página para zoneamento automático)

Exportar resultados (para arquivo, correio ou Área de transferência)


Definições de OCR

Clique na guia OCR na caixa de diálogo Opções para selecionar as definições usadas para efetuar OCR.

Abra a caixa de diálogo Opções clicando no botão Opções, localizado na barra de ferramentas padrão,
ou usando o menu Ferramentas.

O painel OCR oferece as seguintes definições:

Idiomas no documento

Selecione os idiomas ou idioma presente no documento a ser processado. O OmniPage Pro procurará por esses idiomas durante o OCR. Para que o reconhecimento seja mais rápido e preciso, e as sugestões de correção mais confiáveis, selecione apenas os idiomas presentes no documento.

Os idiomas que aparecem no topo da lista refletem as escolhas mais recentes. Abaixo desses idiomas aparecerão os demais, listados em ordem alfabética. Digite uma letra para pular para um idioma iniciado por ela.

Este ícone indica que o idioma possui dicionário instalado. O dicionário é consultado para ajudar o processo de OCR e também oferece sugestões na fase de correção.

Dicionário do usuário

Selecione um dicionário do usuário, se desejado. O dicionário do usuário é um dicionário pessoal ao qual você pode acrescentar palavras. Ele complementa os dicionários integrados ao programa, facilitando o processo de OCR e as sugestões feitas durante a correção. O dicionário do usuário também é útil para evitar que o programa suspeite dos nomes próprios ou dos termos especializados que aparecem nos seus documentos. Você pode criar e salvar tantos dicionários do usuário quantos quiser.

Clique no botão à direita da caixa de seleção para editar ou criar um dicionário do usuário. Selecione [nenhum] para remover um dicionário do usuário.

Além disso, todos os dicionários do usuário do Microsoft Word que forem detectados no seu sistema serão listados. O dicionário chamado Personalizado talvez apareça. Ele é o dicionário padrão do Word.

Caractere rejeitado

Os caracteres irreconhecíveis são representados no Editor de texto por um caractere de rejeição vermelho (um til: ~ na configuração padrão) . Por exemplo: se o OmniPage Pro 11 não reconheceu o J em REJEITADOe ~ é o caractere de rejeição, RE~EITADO apareceria no seu documento.

Digite o caractere a ser usado na caixa de edição Caractere rejeitado . Tente selecionar um caractere que não aparecerá em seus documentos.

Método OCR

Selecione Mais preciso se quiser elevar a precisão de OCR ao nível mais alto, e não estiver preocupado com a velocidade do processamento. Essa opção combina a potência de dois mecanismos de reconhecimento e seus dicionários, todos funcionando juntos.

Selecione Mais rápido se quiser processar as páginas o mais rápido possível. Esta definição pode produzir resultados aceitáveis em documentos de boa qualidade. Somente um mecanismo de reconhecimento é executado.

Correspondência de fontes

Clique no botão Correspondência de fontes para selecionar qual das fontes instaladas no seu sistema deve ficar disponível para realizar a correspondência de fontes ou a representação das fontes dos seus documentos.


Definições do scanner

Clique na guia Scanner na caixa de diálogo Opções para selecionar as definições para digitalizar documentos em papel no OmniPage Pro.

Abra a caixa de diálogo Opções com o botão Opções na barra de ferramentas padrão
ou a partir do menu Ferramentas.

Descrição da página

Selecione o tamanho das páginas a serem digitalizadas na lista suspensa Tamanho .

Selecione a orientação das páginas a serem digitalizadas na lista suspensa Orientação. Isto diz respeito à forma com que você pretende colocar as páginas no scanner. Retrato significa que a extremidade menor do papel ficará paralela ao início da digitalização. Paisagem significa que a extremidade maior do papel ficará paralela ao início da digitalização. A orientação não tem relação com a direção do texto na página.

Definições de ADF

Selecione as definições de ADF se você for usar um alimentador automático de documentos para digitalizar as páginas.

Selecione Frente e verso se você estiver digitalizando páginas impressas nos dois lados. O OmniPage Pro processa todas as páginas de um lado no ADF e lhe avisa para virar a pilha inteira para processar o outro lado das páginas. Não selecione esta definição se você tiver um scanner duplex, porque ele coloca páginas em branco entre as imagens das páginas por conta própria. Consulte Digitalização de documentos grandes com ADF.

Definições para scanner plano

Selecione Digitalizar páginas automaticamente se você quiser digitalizar um documento com várias páginas para o OmniPage Pro usando um scanner sem ADF. Selecione o número de segundos que você deseja que o OmniPage Pro espere entre cada digitalização na caixa Intervalo entre digitalizações . Certifique-se de que o tempo é suficiente para você adicionar a próxima página ao scanner. Consulte Digitalização de documentos grandes sem ADF.

Brilho

Utilize o controle deslizante para ajustar manualmente a definição de brilho. Escolha uma definição de Brilho mais clara para caracteres encorpados, muito próximos e/ou fundos escuros. Escolha uma definição mais escura para textos com caracteres finos e com falhas. Para ver um exemplo, clique aqui.

Contraste

Utilize o controle deslizante para ajustar manualmente o contraste entre claro e escuro nas páginas digitalizadas. Mova o controle deslizante para alto para texto claro sobre fundos escuros.


Definições do Direct OCR

Registre aplicativos no recurso Direct OCR para que esses aplicativos passem a incorporar funcionalidade para OCR. Primeiramente, inicie os aplicativos que deseja registrar e clique na guia Direct OCR, localizada na caixa de diálogo Opções.

Abra a caixa de diálogo opções clicando no botão Opções, localizado na barra de ferramentas padrão, ou usando o menu Ferramentas.

Ativar o Direct OCR

Selecione Ativar o Direct OCR para habilitar o recurso Direct OCR. Dois comandos do OmniPage Pro, Obter texto e Definições para obter texto, serão acrescentados ao menu Arquivo dos aplicativos registrados quando o Direct OCR estiver ativado. Para desativar o Direct OCR, é preciso fechar todos os aplicativos registrados primeiro. Os aplicativos permanecem registrados mesmo quando o Direct OCR está desativado.

Delimitar zonas automaticamente

Selecione Delimitar zonas automaticamente se quiser que o OmniPage Pro delimite e organize as zonas automaticamente. Se essa seleção estiver desmarcada, uma janela aparecerá durante o processamento do Direct OCR para que você delimite as zonas antes de o reconhecimento ser executado. Consulte Janela de zoneamento do Direct OCR.

Corrigir OCR

Selecione Corrigir OCR para verificar se há erros antes de os resultados de reconhecimento serem inseridos no seu aplicativo de destino.

Registrar aplicativos

O aplicativo deve ser registrado para que funcione com o Direct OCR. Selecione um aplicativo na caixa de listagem Não registrados e clique em Acrescentar >> para registrá-lo junto ao Direct OCR. Apenas os aplicativos que estão sendo executados no momento ou que foram registrados anteriormente aparecerão na caixa de listagem Não registrados , mas você pode registrar outros aplicativos clicando em Procurar para localizá-los.

NOTA: Para utilizar um aplicativo de destino com o Direct OCR, é preciso que este aplicativo esteja instalado no computador e tenha sido registrado para uso com o Direct OCR. O aplicativo também deve ser capaz de processar texto. O texto é colocado com o nível de formatação especificada, desde que o aplicativo de destino ofereça funcionalidade para tal ação. Caso contrário, será colocado como texto simples.

Origem da imagem

(Essa opção é acrescentada a este painel apenas quando Definições para obter texto é selecionado no menu Arquivo do aplicativo de destino.)

Indique se você pretende digitalizar ou carregar uma imagem na lista suspensa Origem da imagem. Para digitalizar várias páginas com o Direct OCR, você precisará de um ADF.


Definições de processamento

Selecione Definições de processamento no menu Processamento para escolher as definições que afetam o OCR e o processamento em geral.

Abra a caixa de diálogo Opções clicando no botão Opções, localizado na barra de ferramentas padrão,
ou usando o menu Ferramentas.

Colocação de novas imagens

Indique onde deseja acrescentar as páginas novas no documento atual. Selecione Depois da última página (padrão), Depois da página atual, Antes da página atual, ou Antes da primeira página.

Solicitação automática de mais páginas

Selecione Corrigir os resultados automaticamente após fazer o OCR se quiser verificar se há erros depois do término do OCR. Em documentos de várias páginas, a correção é iniciada assim que a primeira página é reconhecida, e pode continuar enquanto a próxima página é processada.

Correção automática do posicionamento da página

Selecione Solicitar mais páginas automaticamente se quiser digitalizar documentos com várias páginas usando um scanner de mesa sem o recurso Digitalização automática. Depois da digitalização de cada página, é exibida uma caixa de diálogo onde você pode solicitar a próxima digitalização ou declarar que o documento está pronto. Use essa opção se o seu documento for grande demais e superar a capacidade de processamento do seu ADF.

Localização automática de zonas além das zonas de gabarito

Selecione Localizar zonas além das zonas de gabarito/atuais automaticamente para que o OmniPage Pro delimite nas páginas de entrada as zonas que não estiverem sendo cobertas pelo gabarito durante o processamento automático. Veja Criação de gabaritos de zona para obter mais informações. Quando estiver usando o processamento manual, selecione essa opção para visualizar a caixa de diálogo Instruções para zoneamento todas as vezes que enviar uma página com zonas para o reconhecimento. Isso possibilita que o software localize automaticamente zonas adicionais além das atuais. Se você anular essa seleção, a caixa de diálogo Instruções para zoneamento não aparecerá e todo o processamento manual será feito apenas com as zonas atuais de cada página.

Idioma da interface com o usuário

Selecione o idioma a ser usado em todas as partes da interface, inclusive caixas de diálogo, janelas e comandos de menu. O OmniPage Pro 11 é fornecido com os idiomas de interface adequados ao seu país.


Definições de correção

Clique na guia Correção na caixa de diálogo Opções para selecionar as definições usadas para efetuar a correção.

Abra a caixa de diálogo Opções clicando no botão Opções, localizado na barra de ferramentas padrão,
ou usando o menu Ferramentas.

O painel de Correção oferece as seguintes definições:

Corrigir os resultados automaticamente após fazer o OCR

Selecione essa opção para fazer com que a caixa de diálogo de correção apareça após o reconhecimento, em todas as páginas com palavras suspeitas. Em documentos de várias páginas, a correção é iniciada assim que a primeira página é reconhecida, e pode continuar enquanto a próxima página é processada. O Direct OCR tem um comando separado para ativar a Correção.

Aplicar IntelliTrain

Use este botão para especificar se o IntelliTrain deve ser executado durante a correção. Quando é executado, o IntelliTrain considera as suas correções para resolver outros casos de reconhecimento incerto no documento. Esta definição também é aplicada durante o uso do Direct OCR. É preciso ativar o IntelliTrain se você quiser criar um arquivo de treinamento.

Perguntar se deseja salvar dados de IntelliTrain ao fechar o documento

Selecione esta opção para ser avisado a cada vez que você fechar um documento cujas alterações de correção geraram dados de IntelliTrain. Isso lhe permite salvar estes dados em um arquivo de treinamento novo ou carregado, para uso futuro. Se você escolher não ser avisado e não salvar os dados, eles serão aplicados somente ao documento atual. Os dados de treinamento serão sempre conservados em um Documento do OmniPage, mesmo se não forem salvos em um arquivo de treinamento.

Arquivo de treinamento (contendo dados de IntelliTrain)

Use essa definição para especificar o arquivo de treinamento a ser usado durante a correção de páginas no futuro. Para remover um arquivo de treinamento, selecione [nenhum]. Enquanto houver um arquivo de treinamento carregado, todos os novos dados de treinamento serão adicionados provisoriamente a este arquivo. A caixa de diálogo Arquivo de treinamento, acessada a partir do menu Ferramentas, permite que os dados adicionados sejam salvos no arquivo.


Definições de layout personalizado

Clique na guia Layout personalizado n caixa de diálogo Opções para selecionar as definições usadas para descrever o layout das página do documento. Este é um novo recurso do OmniPage Pro 11.

Abra a caixa de diálogo Opções clicando no botão Opções, localizado na barra de ferramentas padrão, ou usando o menu Ferramentas.

O painel Layout personalizado permite que o usuário descreva o layout das páginas de entrada com grande precisão, para propiciar o máximo de controle sobre o processo de zoneamento automático e, como conseqüência, sobre o layout dos resultados do reconhecimento.

O zoneamento automático sempre é executado quando se usa o Assistente de OCR, geralmente durante o processamento automático e às vezes durante o processamento manual. Para obter mais informações, consulte Quando o zoneamento automático é executado?

O programa fornece cinco layouts originais pré-configurados. Eles aparecem no topo das listas suspensas do botão Efetuar OCR ou do item Descrever original. É possível selecionar uma destas opções:

  • Automático (padrão)

  • Coluna única, sem tabela

  • Várias colunas, sem tabela

  • Coluna única, com tabela

  • Planilha

  • Personalizar (definido pelo usuário)

  • Gabaritos de zona (todos os gabaritos salvos são apresentados)

Para obter mais informações sobre os valores predefinidos, consulte Descrição do layout original. Para obter mais informações sobre o uso de gabaritos de zona em substituição ou em conjunto com o zoneamento automático consulte Criação e utilização de gabaritos de zona.

Se nenhum dos cinco valores predefinidos descrever adequadamente o seu documento, você pode selecionar Personalizar. Em seguida, você deve abrir o painel Layout personalizado da caixa de diálogo Opções. Esse painel permite especificar o número de colunas e a presença ou ausência de tabelas e imagens gráficas nas páginas de entrada. Os valores fornecidos só começam a vigorar quando você define a descrição do layout original como Personalizado.

A especificação do layout personalizado é muito útil quando é preciso efetuar grandes tarefas de reconhecimento com o mínimo de interferência do usuário, por exemplo, quando se usa o processamento automático ou o recurso Programar OCR. Nesses casos, não é possível examinar os tipos de zonas que estão sendo criados para cada tipo de página. Por essa razão, é importante garantir que o zoneamento automático será feito como você quer.

Escolha uma das seguintes definições:

Definições de coluna

Sem Colunas

Selecione essa opção se as páginas de entrada não têm texto corrido. As páginas reconhecidas conterão apenas imagens gráficas ou tabelas. Essa definição faz com que o programa trate todo o texto encontrado na página como parte de uma tabela.

Uma Coluna

Escolha essa opção se suas páginas de entrada contêm texto corrido em coluna única, como em uma carta comercial ou relatório.

Auto

Escolha essa opção se as suas páginas de entrada contêm texto corrido, distribuído parcial ou totalmente em colunas. O programa se empenhará em detectar essas colunas. Use as visualizações do Editor de texto para decidir se o texto deve perder as colunas ou aparecer em colunas.

Definições de tabela

Sem Tabelas

Escolha essa opção se quiser que todas as áreas de texto sejam tratadas como texto corrido. Use essa opção se houver uma tabela no original e você quiser preservar o seu texto, mas não desejar que ela seja tratada como uma tabela. Isso significa que ela não será colocada em uma grade e que o texto pode manter-se em colunas ou correr, permitindo que você o reformate como desejar.

Uma tabela

O programa tentará detectar uma tabela em cada página. Se encontrar dados tabulados, eles serão colocados em uma grade no Editor de texto. Mais tarde, você poderá determinar se quer exportá-los na grade ou transformá-los em colunas separadas por tabulações.

Auto

Escolha essa opção para permitir que o programa detecte tabelas automaticamente. Use essa opção para páginas que têm mais de uma tabela e documentos que contêm algumas tabelas, mas não em todas as páginas.

Definições de imagens gráficas

Sem imagens gráficas

Selecione esta opção para impedir a pesquisa e detecção de zonas de imagens gráficas. A página não terá zonas de imagens gráficas. Todas as zonas de detecção automática serão classificadas como texto e o programa tentará ler seu conteúdo. As figuras identificáveis, como fotografias, serão ignoradas. Essa opção, quando selecionada para uso com páginas que possuem desenhos em formato de traço ou diagramas, pode deixar o reconhecimento mais lento. Selecione essa opção se quiser reconhecer o texto contido em diagramas. Selecione essa opção se quiser reconhecer algo que pode ser confundido com uma imagem gráfica.

Uma imagem gráfica

Escolha essa opção quando há uma imagem gráfica em cada página.

Auto

Escolha essa opção para que o programa determine que partes da página são imagens gráficas e que partes devem ser reconhecidas como texto. Escolha essa opção se houver mais de uma imagem gráfica por página, ou se apenas algumas páginas do documento possuem imagens gráficas.

As cinco descrições de layout fornecidas são combinações predefinidas das definições personalizadas, como mostrado abaixo:

Descrição do layout | Texto corrido | Tabelas | Imagens gráficas
Automático | Auto | Auto | Auto
Coluna única, sem tabela | Uma coluna | Sem tabelas | Auto
Várias colunas, sem tabela | Auto | Sem tabelas | Auto
Coluna única, com tabela | Uma coluna | Auto | Auto
Planilha | Sem colunas | Uma tabela | Sem imagens gráficas

Os valores personalizados não são alterados quando você escolhe qualquer outra das descrições de páginas de entrada. Isso significa que você pode definir uma única escolha personalizada, que estará sempre disponível, ou criar novas escolhas personalizadas de acordo com a sua necessidade.


Definições do Editor de texto

Clique na guia Editor de texto na caixa de diálogo Opções para selecionar as definições usadas para editar o texto reconhecido. O Editor de texto é um novo recurso do OmniPage Pro 11.

Abra a caixa de diálogo Opções clicando no botão Opções, localizado na barra de ferramentas padrão, ou usando o menu Ferramentas.

As definições são aplicadas imediatamente a todas as páginas existentes.

Exibir

Selecione Caracteres não imprimíveis para ver pontos de espaçamento, símbolos de término de parágrafo e célula e setas de tabulação no Editor de texto.

Selecione Marcadores para exibir sublinhados vermelhos sob as palavras que não constam no dicionário e azuis sob as palavras suspeitas.

Selecione Indicadores de cabeçalho e rodapé para exibir as marcas de cabeçalho e rodapé nas visualizações Sem formatação e Preservar fontes e parágrafos.

Unidades de medida

Selecione uma unidade de medida a ser usada em todo o programa.

Mudança de linha

Selecione Sem mudança de linha para que as quebras de linha sejam conservadas como no documento original. Na visualização Sem formatação, as quebras de linhas originais são sempre aplicadas. Selecione Mudança de linha acompanha régua para permitir que o texto flua entre as suas margens ou dentro do quadro. A opção de mudança de linha é aplicada imediatamente a todas as páginas reconhecidas.


Abertura de um documento OPD

O OmniPage Pro 11 é capaz de abrir documentos que anteriormente foram salvos como Documentos do OmniPage. Isso permite que você finalize processamentos inacabados, reconheça páginas novamente, acrescente páginas e salve o documento repetidas vezes como uma série de tipos de arquivos.

No OmniPage Pro 11 pode-se trabalhar com apenas um documento aberto de cada vez. O programa solicitará que você feche o documento atual, se você tentar abrir um documento do OmniPage.

Para abrir um documento do OmniPage:

  1. Escolha Abrir no menu Arquivo ou clique no botão Abrir [image] na barra de ferramentas padrão.

    A caixa de diálogo Abrir é exibida.

  2. Selecione o local da pasta e o tipo de arquivo que deseja ver listado.

    Escolha Documentos do OmniPage (*.opd) criados pelo OmniPage Pro 10 ou 11, arquivos MET correspondentes usados no OmniPage Pro 9, ou todos os arquivos. Só é possível abrir arquivos OPD ou MET.

  3. Clique duas vezes num arquivo para abri-lo.

    Um documento do OmniPage será aberto com a imagem original da sua primeira página exibida na área da Imagem original, e os resultados de reconhecimento, se houver, exibidos no Editor de texto. As definições do Documento do OmniPage Pro e os dados de treinamento não salvos são carregados junto com o arquivo.

NOTA: Quando você abre um arquivo MET ou OPD no OmniPage Pro 10, o programa pergunta se você quer fazer uma cópia do arquivo e o atualiza para o formato OPD atual. O arquivo MET ou OPD original permanece à sua disposição. Se quiser manter o arquivo usado pelo OmniPage Pro 10 como tal, você deverá atribuir um novo nome ou local para o arquivo OPD que salvar com o OmniPage Pro 11.

DICA: No final do menu Arquivo são listados os quatro últimos documentos do OmniPage abertos pelo programa. Clique em um deles para abri-lo.


Abertura de um arquivo recente

Abertura de um documento OPD recente

Os quatro últimos arquivos de Documentos do OmniPage abertos no OmniPage Pro 11 são listados no final do menu Arquivo. Selecione um dos arquivos para abrir aquele documento.

Veja Abertura de um documento OPD para abrir um Documento do OmniPage que não está listado, ou para obter mais informações sobre a abertura de arquivos OPD.

NOTA: O OmniPage Pro 11 não pode manter mais de um documento aberto de cada vez. O programa solicitará o fechamento do documento aberto se você tentar abrir ou iniciar outro.


Carregamento de páginas para o OmniPage Pro

Você pode criar arquivos de imagens usando seu próprio scanner, ou recebê-los como arquivos de e-mail ou fax. O OmniPage Pro 11 pode abrir uma grande variedade de tipos de arquivo de imagem, veja Tipos de arquivo compatíveis. Se um documento já estiver aberto, os arquivos de imagem carregados são inseridos como páginas novas no local definido por você, no painel Processamento da caixa de diálogo Opções. A localização mais comum é depois da última página.

NOTA: O procedimento a seguir é válido somente para carregar arquivos de imagem. Para abrir um Documento do OmniPage (*.opd), escolha Abrir no menu Arquivo.

Para carregar arquivos de imagem no OmniPage Pro para processamento automático:

  1. Defina Carregar arquivo na lista suspensa Obter página na barra de ferramentas AutoOCR.

  2. Clique no botão Iniciar ou escolha Iniciar no menu Processamento.

    A caixa de diálogo Carregar arquivo é exibida.

  3. Selecione a localização da pasta e o tipo do arquivo a ser carregado.

    Os arquivos desse tipo presentes na localização selecionada são exibidos na caixa de listagem.

  4. Selecione os arquivos a serem carregados.

    Pressione a tecla Shift e clique ou pressione a tecla Ctrl e clique para colocar mais de um arquivo na caixa de texto do Nome do arquivo.

  5. Clique em Avançado se desejar selecionar arquivos em outras pastas.

    • Selecione um arquivo e clique em Acrescentar para colocá-lo na lista Arquivos selecionados.

    • Clique em Acrescentar tudo para acrescentar todos os arquivos compatíveis da pasta atual.

  6. Especifique o intervalo de página desejado para arquivos PDF, DCX, TIFF de várias páginas.

O valor padrão é Todas as páginas.

  7. Clique em Abrir quando você tiver selecionado todos os arquivos que deseja carregar.

    Os arquivos de imagem são carregados na ordem selecionada e combinados em um único documento.

Para carregar arquivos de imagem no OmniPage Pro para processamento manual:

  1. Defina Carregar arquivo na lista suspensa Obter página na barra de ferramentas OCR manual.

  2. Clique no botão Carregar arquivo [image] ou selecione Carregar arquivo no menu Processamento.

    A caixa de diálogo Carregar arquivo é exibida.

  3. Siga as instruções de números 3 a 7 descritas acima.

DICA: Se você tiver arquivos de fax eletrônicos que deseje converter em texto editável, salve-os no formato TIFF e carregue-os para o OmniPage Pro usando o comando Carregar arquivo.

NOTA: Se você fizer uma seleção múltipla na caixa de texto Nome do arquivo, os arquivos serão organizados segundo o padrão o último a entrar é o primeiro a sair . Se você precisar de uma organização mais precisa, use Avançado, e selecione os arquivos um a um. Normalmente, os novos arquivos são acrescentados ao final da lista. Para colocar um arquivo acrescentado em outro lugar, selecione um arquivo na lista. O arquivo acrescentado será colocado imediatamente após o arquivo selecionado. Você também pode colocar um arquivo de imagem em branco na lista para ser usado com a opção exportar.Crie um novo arquivo em cada página em branco. Você pode colocar várias vezes o mesmo arquivo de imagem em branco na lista de arquivos. Lembre-se de que o Gerenciador de documentos permite que você reorganize as páginas com facilidade.


Digitalização de páginas para o OmniPage Pro

Você pode digitalizar documentos em papel para convertê-los em imagens eletrônicas no OmniPage Pro 11. Se há um documento aberto, as páginas digitalizadas são inseridas como novas páginas no local que você definir no painel Processamento da caixa de diálogo Opções. Por padrão, as páginas novas são adicionadas ao final do documento.

NOTA: Para digitalizar no OmniPage 11, é necessário configurar o scanner para que trabalhe com o programa. Consulte Configuração do scanner para obter mais informações.

Para digitalizar páginas para o OmniPage 11:

  1. Coloque a página no scanner.

    Você pode digitalizar uma pilha de páginas se tiver um ADF.

  2. Defina Digitalizar em P&B, Digitalizar em tons de cinza ou Digitalizar em cores como o comando na lista suspensa Obter página.

  3. Abra o painel Scanner da caixa de diálogo Opções para certificar-se de que as definições apropriadas estão selecionadas. Consulte Regras gerais das definições para obter mais informações.

  4. Selecione Solicitar mais páginas automaticamente no painel Processamento da caixa de diálogo Opções para digitalizar várias páginas usando um scanner plano sem ADF. Selecione esta opção também se o documento tiver mais páginas que a capacidade do ADF. Consulte: Digitalização de documentos grandes com ADF.

  5. Se você tiver um scanner plano sem ADF e quiser usar o recurso Digitalização automática, selecione Digitalizar páginas automaticamente no painel Scanner da caixa de diálogo Opções e digite quanto tempo você deseja que o OmniPage 11 espere a digitalização de cada página.

    O OmniPage Pro digitalizará uma página e, em seguida, fará uma pausa com a duração especificada antes de digitalizar a próxima página. Durante a pausa, coloque a página seguinte no scanner. Se necessário, uma caixa de diálogo permite diminuir ou aumentar a pausa.

NOTA: Se você não selecionar Digitalizar páginas automaticamente ou Solicitar mais páginas automaticamente, será necessário clicar no botão Adicional na barra de ferramentas AutoOCR ou no botão Obter página na barra de ferramentas Manual para digitalizar cada página do seu documento de várias páginas.

  6. Para processamento automático, clique no botão Iniciar na barra de ferramentas AutoOCR ou escolha Iniciar no menu Processamento.

    Para processamento passo a passo, clique no botão Obter página na barra de ferramentas Manual ou escolha Digitalizar em P&B, Digitalizar em tons de cinza ou Digitalizar em cores no menu Processamento.

    As páginas são digitalizadas em seqüência e combinadas em um único documento.

DICA: Para obter um tutorial passo a passo sobre como digitalizar e reconhecer uma única página, vá ao Guia de início rápido.


Colagem de texto ou imagens

Você pode colar texto da Área de Transferência no Editor de texto. Também é possível colar uma imagem da Área de Transferência na área da Imagem original como uma nova página.

Para colar texto no Editor de texto:

  1. Coloque o cursor no local do Editor de texto onde deseja colocar o texto.

    É preciso que já exista um texto reconhecido no Editor de texto.

  2. Clique no botão Colar [image] na barra de ferramentas padrão ou selecione Colar no menu Editar.

    O texto aparece na posição ocupada pelo cursor.

Para colar uma imagem na área da Imagem original:

  1. Copie a imagem desejada para a Área de transferência.

  2. Clique na área da Imagem original para ativar essa visualização.

  3. Clique no botão Colar [image] na barra de ferramentas padrão ou selecione Colar no menu Editar.

    A imagem é acrescentada à área da Imagem original como uma nova página de um documento aberto ou como a primeira página de um documento novo.

NOTA: Certifique-se de que o tipo de arquivo de imagem é compatível e que tem resolução entre 75 e 600 dpi. Para obter resultados ótimos de OCR, a resolução deve ser de aproximadamente 300 dpi.


Giro de imagens de página antes do OCR

Quando estiver processando um documento manualmente, você poderá girar imagens de página na área da Imagem original do OmniPage Pro 11 antes de o OCR ser efetuado. As páginas com orientação incorreta não fornecerão resultados de reconhecimento aproveitáveis.

Gire a página antes de delimitar as zonas: todas as zonas são excluídas quando se gira a página.

NOTA: Se você estiver processando o documento automaticamente, poderá pausar o processamento e girar a imagem da página depois de ela ter sido carregada ou digitalizada clicando em Interromper na barra de ferramentas AutoOCR. Clique em Concluir para continuar com o processamento automático. Se já foi efetuado OCR de uma página com orientação incorreta, alterne para o processamento manual, gire a página e faça o reconhecimento novamente.

Para girar uma imagem de página:

  1. Clique na imagem da página para ativar a área da Imagem original.

  2. Clique no botão Girar imagem [image] para girar a página 90 graus (no sentido horário) a cada vez.

Ou selecione Girar imagem no menu Visualizar e especifique 90, 180, ou 270 graus.

NOTA: É recomendável deixar o OmniPage Pro 11 girar as páginas automaticamente se necessário durante o OCR, o que é feito selecionando-se a opção Corrigir o posicionamento da página automaticamente no painel Processamento da caixa de diálogo Opções.


Tipos de arquivo compatíveis

O OmniPage Pro 11 é capaz de abrir e salvar os seguintes tipos de arquivos de imagem:

Tipo de arquivo: | Várias páginas: | Abrir / Salvar | P&B, tons de cinza, em cores
Bitmap (*.bmp) | Não | Abrir e Salvar | Todos
DCX (*.dcx) | Sim | Abrir e Salvar | Todos
GIF (*.gif) | Não | Abrir e Salvar | Todos
JPEG (*.jpg) | Não | Abrir e Salvar | Tons de cinza, em cores
PCX (*.pcx) | Não | Abrir e Salvar | Todos
PDF (*.pdf) | Sim | Abrir (consulte a nota) | Todos
PNG (*.png) | Não | Abrir e Salvar | Todos
TIFF compressed G3/G4 (*.tif) | Sim | Abrir e Salvar | Preto e branco
TIFF compressed (*.tif) | Sim | Abrir e Salvar | Todos
TIFF FX (*.xif) | Sim | Abrir | Todos
TIFF PackBits (*.tif) | Sim | Abrir e Salvar | Todos
TIFF uncompressed (*.tif) | Sim | Abrir e Salvar | Todos

NOTA: Os arquivos de imagem podem ter uma resolução de até 600 dpi, mas recomenda-se 300 dpi para um melhor resultado de OCR. O OmniPage Pro armazena imagens em preto e branco em sua resolução original, mas as imagens em cores e em tons de cinza não são salvas com mais de 150 dpi.

NOTA: Não é possível salvar imagens original no formato PDF , mas você pode salvar os resultados do reconhecimento em quatro variantes do formato PDF. Todos esses formatos salvam os resultados como páginas visualizáveis. Veja Salvar como PDF.

NOTA: Sempre que possível, as imagens são salvas tal como exibidas. Se você salvar uma imagem em preto e branco no formato JPEG, o programa lhe oferecerá o recurso de conversão para tons de cinza. Se você tentar salvar uma imagem em tons de cinza ou cores para o formato TIFF G3 ou G4, o programa lhe oferecerá o recurso de conversão para preto e branco.

O OmniPage Pro pode salvar os resultados de reconhecimento em arquivos dos tipos listados a seguir. A coluna Nível de formatação corresponde à visualização usada no Editor de texto no momento em que você salva o arquivo:

Tipo de arquivo: | Nível de formatação: | Imagens gráficas:
Texto ASCII (*.txt: com ou sem quebra de linha) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Não
Texto ASCII (*.csv: separado por vírgulas) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Não
Adobe PDF, normal (*.pdf) | True Page | Sim
Adobe PDF com substitutos de imagem (*.pdf) | True Page | Sim
Adobe PDF com imagens no texto (*.pdf) | True Page | Sim
Adobe PDF, somente imagem (*.pdf) | True Page | Sim
Excel 3.0 a 7.0, 97, 2000 (*.xls) | Todos | Sim
FrameMaker 5.5.3 (*mif) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Sim
Freelance Graphics (*.txt) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Não
Harvard Graphics (*.txt) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Não
HTML 3.2 (*htm) Consulte a nota | Todos | Sim
HTML 4.0 (*htm) Consulte a nota | Visualização Sem formatação, Visualização Preservar fontes e parágrafos, True Page | Sim
Microsoft Powerpoint 97 (*.rtf) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Não
Microsoft Publisher 98 (*.rtf) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Não
Microsoft Word 6.0, 97, 2000 (*.doc) | Todos | Sim
PageMaker 6.5.2 (*.doc) | Todos | Sim
Quattro Pro para Windows 4.0, 8 (*.xls) | Todos | Sim
RTF Word (6.0/95, 97, 2000: *.rtf) | Todos | Sim
Texto Unicode (*.txt: com ou sem quebra de linha) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Não
Texto Unicode (*.csv: separado por vírgulas) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos | Não
Ventura Publisher (*.doc) | Todos | Sim
WordPad (*.rtf) | Todos | Sim
WordPerfect 5.1, 5.2, 6.0, 6.1, 8, 9, 10 (*.wpd) | Visualização Sem formatação, Visualização Preservar fontes e parágrafos, True Page | Sim
Documento do OmniPage (*.opd) | Todos | Todos

NOTA: Ao salvar em HTML, todas as imagens gráficas são salvas em arquivos de imagem separados usando o formato JPEG.


Maneiras alternativas de processar documentos

Apresentamos abaixo uma visão geral dos métodos de processamento que você pode usar.

  • Uso do Assistente de OCR

O Assistente de OCR faz perguntas para guiar o usuário durante a seleção de definições e comandos. Em seguida, ele aciona o processamento automático. Esta é uma boa forma de se familiarizar com o software se o OmniPage Pro for uma novidade para você.

NOTA: As definições e comandos selecionados com base em suas escolhas no Assistente de OCR serão aplicados a todos os documentos futuros até que esses parâmetros sejam modificados. Basta clicar em Iniciar na barra de ferramentas AutoOCR para processar documentos similares ou modificar as definições selecionando as várias opções no Assistente de OCR ou nas barras de ferramentas e na caixa de diálogo Opções.

  • Automaticamente

A maneira mais rápida e fácil de processar um documento é deixar o OmniPage Pro fazê-lo automaticamente para você. Selecione as definições na caixa de diálogo Opções e na barra de ferramentas AutoOCR e clique em Iniciar. As páginas serão processadas individualmente do início ao fim, quando possível com funcionamento paralelo. De modo geral, as páginas serão zoneadas automaticamente.

  • Manualmente

O processamento manual lhe dá controle mais preciso sobre a forma com que as suas páginas são tratadas. Você pode processar o documento página a página com configurações diferentes para cada página. O programa também pára depois de concluída cada etapa: obtenção de imagens, realização de reconhecimento, exportação. Isto lhe permite, por exemplo, delimitar zonas manualmente ou alterar os idiomas de reconhecimento. Para iniciar cada etapa, clique nos botões na barra de ferramentas OCR manual.

  • Automaticamente com término manual

Você pode processar um documento automaticamente e visualizar os resultados no Editor de texto. Se a maior parte das páginas estiver em ordem, mas algumas não tiverem saído como esperado, você pode alternar para processamento manual para ajustar as definições e reconhecer novamente somente as páginas com problema.

  • Em outros aplicativos

Você pode usar o recurso Direct OCR para chamar os serviços de reconhecimento do OmniPage Pro enquanto trabalha em seu processador de texto normal ou em outro aplicativo. O OmniPage Pro estabelece automaticamente vínculos com os programas de gerenciamento de documentos PaperPort e Pagis da Scansoft.

  • Mais tarde

Você pode programar tarefas de OCR, que serão realizadas automaticamente mais tarde, mesmo quando não estiver diante de seu computador. O Assistente do Programar OCR permite que você especifique as definições e a hora de início.

NOTA: Para saber quando o zoneamento automático é executado nesses métodos de processamento, consulte Quando o zoneamento automático é executado?


Processamento automático de documentos

O processamento automático fornece uma forma eficaz de tratamento de documentos, especialmente os maiores. Primeiro, selecione todas as configurações necessárias e, em seguida, use a barra de ferramentas AutoOCRTM na caixa de ferramentas do OmniPage para processar um novo documento do início ao fim; ou para reiniciar e terminar o processamento de um documento aberto.

Para processar o seu documento automaticamente:

  1. Clique na guia AutoOCR na Caixa de ferramentas do OmniPage para exibir a barra de ferramentas AutoOCR.

  2. Selecione o comando Obter página desejado na lista suspensa.

    Você define a origem de documentos, que pode ser de arquivos de imagem ou de um scanner.

  3. Selecione um comando na lista suspensa Descrever original .

    Essa seleção guia o programa no que diz respeito ao zoneamento automático das páginas. Descreva as páginas de entrada ou especifique um arquivo de gabarito de zonas.

  4. Selecione um comando na lista suspensa Exportar resultados .

    Você pode salvar o documento reconhecido em um arquivo, copiá-lo para a Área de transferência ou enviá-lo como um anexo de correio eletrônico.

  5. Selecione Opções no menu Ferramentas e verifique se as configurações são apropriadas para o documento.

    Você pode, por exemplo, especificar idiomas de reconhecimento e se deseja corrigir o documento ou não.

  6. Clique no botão Iniciar ou selecione Iniciar no menu Processamento.

    Cada página no documento é processada e terminada uma após a outra. O programa pode realizar tarefas simultaneamente, por exemplo, pode começar a carregar e reconhecer uma nova página enquanto você corrige a página anterior.

NOTA: A barra de ferramentas OCR Manual e o Assistente de OCR não ficam disponíveis durante o processamento automático. Contudo, você pode pressionar o botão Interromper na barra de ferramentas AutoOCR para interromper ou pausar o processamento automático e alternar para a barra de ferramentas Manual, onde você poderá terminar o processamento. Clique aqui para obter mais orientações.

DICA: Você pode reprocessar todas as páginas se uma definição não adequada tiver causado resultados de baixa qualidade em todas as páginas. Um exemplo é a escolha de idioma incorreto, o que resulta em quase todas as palavras marcadas como suspeitas durante a correção. Para fazer isso, pressione o botão Interromper e, depois Concluir. O comando Reprocessar todas as páginas permite que você refaça o reconhecimento sem ter que digitalizar, carregar ou refazer as zonas de todas as imagens novamente.


Processamento manual de documentos

O processamento manual lhe dá controle mais preciso sobre a forma com que as páginas são tratadas. Você pode processar o documento página a página com configurações diferentes para cada página. O programa também pára entre cada etapa: obtenção de imagens, reconhecimento, exportação. Isso lhe permite, por exemplo, delimitar zonas manualmente em cada página. Cada etapa do processo é iniciada clicando-se nos botões na barra de ferramentas OCR manual.

Para processar o seu documento manualmente:

  1. Clique na guia OCR manual na Caixa de ferramentas do OmniPage para exibir a barra de ferramentas OCR manual.

  2. Clique na [image] barra de ferramentas padrão ou em Opções no menu Ferramentas para verificar ou criar definições na caixa de diálogo Opções.

  3. Selecione o valor desejado para o botão Obter página .

    Defina a origem de documentos, que pode ser de arquivos de imagem ou de um scanner. Acesse a caixa de diálogo definições do scanner e faça as configurações desejadas.

  4. Clique no botão Obter página .

    Isso faz aparecer a caixa de diálogo Carregar arquivo permitindo que você nomeie arquivos de imagem, ou inicia a digitalização. O resultado é um documento com uma ou mais páginas, que são exibidas no Gerenciador de documentos e uma página na área de imagem original.

  5. Agora, você pode delimitar e modificar zonas manualmente em uma ou mais imagens e atribuir-lhes propriedades.

    Os botões da barra de status permitem que você vá para outras páginas. Qualquer imagem sem zonas será zoneada automaticamente quando o reconhecimento for solicitado. Para saber mais detalhes veja Zoneamento manual e Modificação das propriedades da zona.

  6. Selecione um valor para o botão Efetuar OCR . Descreva o layout das páginas de entrada. Este valor exerce influência se o zoneamento automático for executado em qualquer uma das páginas. Você também pode selecionar um gabarito cujas zonas serão colocadas na página atual.

  7. Clique no botão Efetuar OCR para reconhecer a página atual. Para reconhecer páginas selecionadas, faça várias seleções no Gerenciador de documentos e em seguida clique no botão Efetuar OCR .

  8. A caixa de diálogo Instruções de zoneamento aparece, a menos que você a tenha desativado. Quando você escolhe uma de suas opções, o reconhecimento é iniciado.

  9. Se você tiver solicitado correção, a caixa de diálogo Corretor de OCR exibe as palavras suspeitas das páginas reconhecidas, uma após a outra.

    Você pode corrigir e editar o texto reconhecido.

  10. Continue a carregar páginas, efetuar OCR, editar e corrigir conforme desejado.

  11. Selecione um valor para o botão Exportar resultados .

    Você pode salvar o documento reconhecido em um arquivo (inclusive como um documento do OmniPage Pro), copiá-lo para a Área de transferência ou enviá-lo como um anexo de correio eletrônico. Você pode salvar o documento mais de uma vez.

NOTA: Se você desmarcar a seleção Localizar zonas além das zonas de gabarito/atuais no painel Processamento da caixa de diálogo Opções, a caixa de diálogo Instruções para zoneamento não aparecerá e o reconhecimento sempre será executado apenas com as zonas atuais.


Processamento automático de documentos com finalização manual

Quando há um documento grande em que apenas algumas páginas requerem atenção especial, não é necessário processar manualmente todo o documento. Você pode processá-lo automaticamente e visualizar os resultados no Editor de texto. É possível determinar quais páginas estão em ordem e quais precisam de configurações diferentes ou de algum zoneamento manual. Em seguida, você pode alternar para processamento manual para ajustar as definições e reconhecer somente as páginas desejadas.

  1. Prepare o documento e realize processamento automático, como descrito.

  2. Se você fechar ou terminar de corrigir, será convidado a salvar o documento. Isso é recomendado mesmo se o documento não estiver em sua forma final.

  3. Selecione uma página que requer rezoneamento ou alteração de definições e clique na guia OCR manual , do lado esquerdo da Caixa de ferramentas do OmniPage.

  4. Exclua ou modifique as zonas existentes na área da Imagem original. Você também pode carregar um gabarito para fazer com que suas zonas substituam as existentes. Delimite novas zonas, conforme desejado. Veja Delimitação manual de zonas.

  5. Altere as outras configurações conforme necessário para a página atual.

  6. Clique no botão Efetuar OCR para reconhecer a página atual novamente. Confirme que os resultados de reconhecimento anterior devem ser sobrescritos. A caixa de diálogo Instruções de zoneamento será exibida, a menos que você a tenha desativado.

  7. Para reconhecer novamente mais de uma página, selecione as páginas necessárias no Gerenciador de documentos antes de clicar no botão Efetuar OCR .

  8. Quando todas as páginas tiverem sido reconhecidas novamente com resultados aceitáveis, salve o documento outra vez.


Uso do Assistente de OCR

O Assistente de OCR o conduz através de seis painéis de configuração, guiando-o para fazer as configurações em seu documento e, em seguida, iniciando o processamento automático. A ajuda sensível ao contexto está disponível para todos os painéis do Assistente. O Assistente de OCR pode ser executado somente quando não houver documento aberto no OmniPage Pro.

Para processar o documento usando o Assistente de OCR:

  1. Clique na guia Assistente de OCR na Caixa de ferramentas do OmniPage, e clique no botão Assistente de OCR para ver a primeira tela do Assistente.

    O primeiro painel permite que você defina a origem de documentos: scanner ou arquivo de imagem. Para obter mais informações, veja Obter página.

  2. Responda a pergunta que aparece na primeira tela e, em seguida, clique em Avançar.

  3. O segundo painel lhe pede para descrever o layout do documento de entrada, para auxiliar o zoneamento automático. Para obter mais informações, veja Descrição do layout original.

  4. O terceiro painel permite que você defina os idiomas de reconhecimento e decida o método de OCR. Os idiomas que contam com suporte para dicionário são marcados pelo ícone

  5. O quarto painel permite que você defina o nível de formatação a ser aplicado em seu documento para exibição e exportação.

  6. O quinto painel lhe pergunta se você deseja corrigir o texto antes de exportá-lo. Se você escolher Sim, também poderá editar o texto antes de salvá-lo. Você também decide se cria e usa os dados do IntelliTrain durante a correção.

  7. O último painel lhe pede para definir a escolha de exportação: salvar em arquivo ou copiar para Área de transferência. Depois de fazer uma escolha, clique em Concluir para fechar o Assistente e iniciar o processamento automático.

  8. Se você tiver requisitado correção e o texto contiver palavras suspeitas, a caixa de diálogo Corretor de OCR aparecerá. Quando a correção termina ou é fechada, os resultados de reconhecimento vão diretamente para a Área de transferência ou a caixa de diálogo Salvar como aparece de forma que você possa especificar as configurações da exportação do arquivo.

  9. O documento continua no OmniPage Pro. Você pode editar os resultados de reconhecimento e salvá-los novamente com outros formatos. Você pode alterar manualmente as zonas ou alterar outras configurações e, em seguida, usar o processamento manual para reconhecer novamente páginas individuais do documento. Você pode adicionar páginas com processamento manual ou automático.

NOTA: Os painéis do Assistente apresentam configurações na forma como foram definidas pela última vez no programa. Além disso, o OmniPage Pro lembrará das configurações que você fizer nos painéis do Assistente de OCR e as aplicará em um processamento automático ou manual futuro, até que você as altere. Assim, se você tiver mais documentos para os quais as suas configurações de Assistente de OCR são adequadas, alterne para a barra de ferramentas do AutoOCR e clique em Iniciar.

NOTA: As configurações aplicáveis não oferecidas pelo Assistente de OCR utilizam os últimos valores definidos no programa. Isto diz respeito principalmente a configurações do scanner, a um dicionário de usuário ou a um arquivo de treinamento. Os gabaritos de zona não podem ser usados com o Assistente de OCR. Se um arquivo de gabaritos foi definido, quando o Assistente de OCR começar, ele será descarregado e Automático será definido como descrição de entrada. Você não pode exportar um documento reconhecido como um anexo de correio. Use o processamento automático ou manual para isso.

DICA: Para iniciar o Assistente de OCR usando o teclado, selecione a guia Assistente de OCR na Caixa de ferramentas do OmniPage e, em seguida, selecione Iniciar no menu Processar.


Uso de menus de atalho

O OmniPage Pro acrescenta o comando Converter em aos menus de atalho associados aos arquivos de imagem compatíveis. Isso permite extrair o texto editável dos arquivos de imagem e enviar os resultados diretamente a um aplicativo de destino.

Por exemplo, se você clicar com o botão direito do mouse em um arquivo de imagem TIFF no Windows Explorer, um menu de atalho será exibido. É possível usar atalhos no menu para selecionar definições de OCR e executar o OCR na imagem.

Para selecionar definições de OCR em um menu de atalho do arquivo de imagem:

  1. Localize o arquivo de imagem no Windows Explorer, Meu Computador ou na área de trabalho do Windows.

    Não é necessário abrir o OmniPage Pro.

  2. Clique no arquivo com o botão direito do mouse para abrir o menu de atalho.

  3. Selecione Propriedades no menu de atalho.

    A guia Definições de OCR é exibida na caixa de diálogo Propriedades quando o arquivo de imagem tem uma extensão compatível. Se necessário, renomeie o arquivo com uma extensão compatível.

    Clique na guia Definições de OCR.

    • Selecione opções na lista Tipo do documento registrado para especificar os tipos de documento em que uma imagem pode ser convertida. Os tipos de documentos selecionados aparecerão no submenu Converter em .

    • Selecione Iniciar aplicativo para iniciar o documento reconhecido automaticamente no aplicativo depois do OCR.

    • Selecione Corrigir OCR para verificar se há erros depois do OCR.

    • Clique em Opções para exibir outras definições de OCR.

  4. Clique em OK quando terminar de selecionar definições.

Para iniciar o OCR a partir de um menu de atalho do arquivo de imagem:

  1. Localize o arquivo de imagem no Windows Explorer, Meu Computador ou na área de trabalho do Windows.

    Não é necessário abrir o OmniPage Pro.

  2. Clique no arquivo com o botão direito do mouse para abrir o menu de atalho.

    O comando Converter em só é exibido no menu de atalho quando o arquivo de imagem tem uma extensão compatível. Se necessário, renomeie o arquivo com uma extensão compatível.

  3. Selecione Converter em no menu de atalho e selecione o tipo de arquivo desejado ou o destino no submenu.

  4. Um monitor de progresso aparecerá. Se você escolheu qualquer tipo de saída exceto Área de transferência, o aplicativo de destino associado ao tipo de arquivo selecionado será aberto e os resultados de reconhecimento serão exibidos.

  5. Se você salvou para a Área de transferência, selecione um aplicativo de destino e cole os resultados de reconhecimento.

    Em todos os destinos, exceto a Área de transferência, o arquivo resultante é salvo na mesma pasta que o arquivo de imagem original, e com o mesmo nome, porém com uma extensão diferente.


Caixa de diálogo Programar OCR

Esta caixa de diálogo permite que você gerencie tarefas com o recurso Programar OCR. Cada tarefa envolve o processamento de um documento. É possível especificar um horário dentro das próximas 24 horas em que a tarefa será processada. Consulte Programação de OCR para ver como preparar uma tarefa.

A caixa de diálogo Programar OCR é acionada a partir do menu Processamento do OmniPage Pro 11 ou do menu Iniciar do Windows. Há uma lista de todas as tarefas e do status correspondente: Esperando, Em execução, Concluído ou Erro.

Pressione o botão Adicionar tarefa para definir uma nova tarefa.

Pressione o botão Modificar tarefa selecionada para alterar as configurações para uma tarefa em espera.

É possível descobrir porque uma tarefa tem status de erro se um arquivo de registro tiver sido solicitado na preparação da tarefa.

É possível modificar e reutilizar as tarefas concluídas para processar novas tarefas que precisem de definições semelhantes.

Você pode excluir tarefas que não forem mais necessárias.

NOTA: O recurso Programar OCR não é projetado para tratamento de documentos do OmniPage. Use o programa da maneira usual para abrir ou salvar documentos do OmniPage.


Programação de OCR

Você pode programar tarefas de OCR para que sejam efetuadas automaticamente a qualquer momento nas 24 horas seguintes. Cada tarefa refere-se a um documento. As páginas do documento podem vir de um scanner com ADF ou de arquivos de imagem. Não é preciso que você esteja presente diante de seu computador no horário de início da tarefa, nem que o OmniPage Pro esteja em execução. Não importa se o computador é desligado após a tarefa ser configurada, desde que ele esteja funcionando no horário de início da tarefa. Se você estiver digitalizando páginas, o scanner precisa estar funcionando no horário de início da tarefa, com as páginas carregadas no ADF.

Programação de uma tarefa

  1. Escolha Programar OCR no menu Processamento ou no menu Iniciar no Windows. A caixa de diálogo Programar OCR aparece.

  2. Clique em Adicionar para abrir o Assistente de Adicionar tarefa.

  3. Especifique se as páginas vêm do scanner ou de arquivo. No caso de digitalização, selecione digitalização em preto e branco, tons de cinza ou em cores. No caso de arquivo, selecione os arquivos. Você pode selecionar um arquivo ou todos os arquivos de uma pasta especificada. Clique em Avançar.

  4. Descreva as páginas de entrada para zoneamento automático, especifique os idiomas de reconhecimento e outras definições, usando Avançar para passar pelos painéis.

  5. Especifique um nível de formatação para exportação, um nome de arquivo para exportação, tipo, local e opção de separação de arquivo. Clique em Avançar. Selecione o horário em que você deseja que o OmniPage Pro processe a tarefa e se você gostaria de uma entrada no arquivo de registro contendo a conclusão da tarefa e todos os problemas encontrados.

  6. Clique em Concluir para fechar o Assistente de Adicionar tarefa.

NOTA: As definições de Programar OCR não são alteradas no OmniPage Pro. Elas são passadas como definições padrão para a próxima tarefa de Programar OCR.

NOTA: Se o OmniPage Pro estiver sendo usado no momento em que uma tarefa de Programar OCR estiver programada para iniciar, uma segunda janela do programa será iniciada para a tarefa programada.

NOTA: Com Programar OCR, o zoneamento automático sempre é executado, a menos que um gabarito de zona seja especificado, com a opção Localizar zonas além das zonas de gabarito desativada.

NOTA: Todas as definições não disponíveis no Assistente de Adicionar tarefa obtêm seus valores a partir das definições do OmniPage Pro. A definição mais importante é que determina se o IntelliTrain será executado ou não.

DICA: Se você digitar nomes de arquivos de imagem em vez de selecioná-los, verifique se o nome e o caminho estão corretos. Uma entrada incorreta causará um erro na tarefa.

Use a caixa de diálogo Programar OCR para modificar ou excluir tarefas e para verificar o status destas.


Modificação de opções para tarefas programadas

A mesma pasta e formato de arquivo são atribuídos para todos os documentos recém-programados. O nome padrão para o arquivo de saída utiliza o nome original do arquivo da tarefa e a extensão do formato do arquivo de saída. Você pode modificar todas essas opções de saída para qualquer documento programado.

Para modificar as tarefas:

  1. Selecione Programar OCR no menu Processamento.

    A caixa de diálogo Programar OCR é exibida.

  2. Selecione uma tarefa programada e clique em Modificar tarefa selecionada para abrir a caixa de diálogo Modificar tarefa.

  3. Selecione as opções desejadas para a tarefa.

  4. Clique em OK para aceitar as modificações selecionadas.

  5. Clique em Fechar para fechar a caixa de diálogo Programar OCR.


Uso do Direct OCR

O Direct OCR permite que você reconheça páginas enquanto trabalha em um processador de texto ou outro aplicativo. Ele permite digitalizar, reconhecer e colar os resultados de reconhecimento diretamente no arquivo atual, na posição do cursor, sem sair do aplicativo. Para usar o Direct OCR com um aplicativo, ele deve ser registrado e o Direct OCR deve estar ativado no painel de OCR da caixa de diálogo Opções do OmniPage Pro.

  1. Abra o aplicativo registrado e trabalhe em um documento. Coloque o cursor na posição em que deseja inserir os resultados de reconhecimento. Para digitalizar uma página, posicione-a corretamente no scanner.

  2. No menu Arquivo, use o item Definições para obter texto para especificar as definições a serem usadas durante o reconhecimento. Escolha um dos painéis OCR, Scanner, Formatação e Direct OCR. Use o último painel para especificar a origem da entrada: scanner ou arquivo.

    Exibem-se as definições do Omnipage Pro. Todas as configurações não oferecidas obtêm seus valores com base nos últimos valores usados no OmniPage Pro.

  3. No menu Arquivo, use o item Obter texto para obter uma ou mais imagens do scanner ou de um arquivo. Você pode abrir um conjunto de arquivos de imagem. Ou arquivos de imagem com várias páginas. Para digitalizar várias páginas com o Direct OCR, você precisará de um ADF. Se você não tiver um ADF, deverá clicar em Obter texto para cada uma das páginas.

  4. Se você selecionou Delimitar zonas automaticamente , o reconhecimento é feito imediatamente.

  5. Se você não selecionou Delimitar zonas automaticamente cada imagem de página será apresentada, para que você possa delimitar as zonas manualmente. Veja Janela de zoneamento do Direct OCR. Clique no botão Efetuar OCR para iniciar o reconhecimento.

  6. Se a correção tiver sido especificada, ela será feita após o reconhecimento. Em seguida, os resultados de reconhecimento são colocados no seu aplicativo, na posição do cursor, com o nível de formatação especificado no painel Formatação da caixa de diálogo Opções do Direct OCR.

    Os resultados de reconhecimento podem incluir imagens gráficas. Se o seu aplicativo não oferecer funcionalidade para o nível de formatação especificado, será colado texto simples.

    Se não houver um documento aberto no seu aplicativo, os resultados de reconhecimento são enviados à Área de transferência.


Janela de zoneamento do Direct OCR

A janela de zoneamento do Direct OCR apresenta os seguintes itens:

Área da imagem original:

Esta área exibe a imagem de uma página individual e contém a barra de ferramentas de imagem. Utilize os botões da barra de ferramentas de imagem ou os menus de atalho para criar ou modificar zonas, girar, endireitar, ampliar ou reduzir uma imagem.

Delimite as zonas da imagem que deseja processar. As zonas retangulares são as mais comuns, mas também é possível delimitar zonas com formato irregular para imagens gráficas e texto.

NOTA: Em tabelas, só é possível delimitar zonas quadradas ou retangulares. Consulte delimitação de zonas irregulares e delimitação de zonas de tabela para obter mais informações.

Visualização de miniatura:

Esta visualização exibe imagens em miniatura de cada página obtida. A não ser que o seu scanner tenha um ADF, só é possível digitalizar uma página por vez. Você pode carregar um conjunto de arquivos de imagem. Use as miniaturas ou os botões de navegação para ir de uma página para outra e realizar outras operações com as páginas.

Botão Efetuar OCR:

Quando tiver terminado de delimitar zonas nas áreas de todas as páginas que deseja reconhecer, clique no botão Efetuar OCR para iniciar o processamento.

DICA: Se não quiser mais zonear manualmente todas as páginas obtidas com o Direct OCR, clique em Definições para obter texto no menu Arquivo do seu aplicativo, ou no painel Direct OCR, na caixa de diálogos Opções do OmniPage Pro e selecione Delimitar zonas automaticamente.


Perguntas e respostas sobre o Direct OCR

Veja abaixo as respostas para perguntas freqüentes sobre o Direct OCR. Consulte Definições do Direct OCR para obter informações sobre como ativar este recurso e Uso do Direct OCR para saber como usá-lo.

P | É preciso executar o OmniPage Pro para digitalizar, carregar ou reconhecer um documento?
R | Não. Se o OmniPage Pro estiver instalado no seu computador você poderá usar o recurso Direct OCR para digitalizar e processar documentos a partir do seu processador de texto ou programa de planilha, sem abrir o OmniPage Pro. Na verdade, se o OmniPage Pro já estiver sendo executado quando o uso do Direct OCR for solicitado, o programa será iniciado em uma segunda janela.
P | Como posso saber se o Direct OCR está ativado?
R | Examine o painel Direct OCR, na caixa de diálogo Opções do OmniPage Pro. Certifique-se de que Ativar o Direct OCR está selecionado e de que o aplicativo que deseja usar está listado na caixa Registrados. Outra alternativa é abrir o aplicativo registrado e ver se o item Obter texto está listado no menu Arquivo.
P | Posso usar o ADF do meu scanner com o Direct OCR?
R | Sim. O OmniPage Pro 11 permite o uso de alimentadores automáticos de documentos com o Direct OCR. Todas as páginas encontradas no ADF serão processadas. Quando digitalizar documentos com várias páginas sem um ADF, você deve selecionar Obter texto , no menu Arquivo, para digitalizar cada página. Pode-se carregar vários arquivos de imagem.
P | As seleções que faço em Definições para obter texto afetam as definições que constam da caixa de diálogo Opções do OmniPage Pro?
R | Sim. Independentemente do local onde a opção é feita, isto é, seja na caixa de diálogo Opções ou em Definições para obter texto, as mesmas definições são alteradas.
P | Existem programas que não funcionam com o Direct OCR?
R | Desde que o programa tenha um menu Arquivo e que seja possível colar texto da Área de transferência, o Direct OCR funcionará normalmente. Alguns programas, como o Microsoft Works, não funcionam bem se o Direct OCR está ativado. Nesse caso, basta desativá-lo. Outros programas, como o Microsoft Publisher, trabalham normalmente quando o Direct OCR está ativado, mas as funções de Obter texto simplesmente não funcionam.

NOTA: Se você possui um programa que não funciona com o Direct OCR, é importante notar que você não está perdendo nenhum aspecto de funcionalidade. O Direct OCR é um recurso que torna a digitalização de páginas individuais mais prática, porque não é necessário alternar entre o OmniPage Pro e outros programas. Os resultados de OCR terão a mesma qualidade quando o OmniPage Pro é usado para enviar os resultados de reconhecimento para um arquivo ou para a Área de transferência, e o usuário depois carrega ou cola esses resultados no aplicativo de destino.


Execução de várias tarefas ao mesmo tempo

O OmniPage Pro aproveita a capacidade que seu computador tem de lidar com mais de um processo ao mesmo tempo. É possível digitalizar, criar zonas, reconhecer e editar documentos simultaneamente. Não é preciso aguardar a conclusão de nenhum processo antes de ir para a próxima tarefa.

Por exemplo: se você digitalizar um documento de várias páginas para processamento manual, poderá delimitar zonas na primeira imagem assim que a primeira página for digitalizada. Com o processamento automático, você pode corrigir e editar o texto assim que ele aparecer no Editor de texto. Essas tarefas podem ser executadas enquanto outras páginas estão sendo digitalizadas e reconhecidas.


Obtenção de páginas

Você pode colocar uma página no OmniPage Pro carregando um arquivo de imagem ou digitalizando uma imagem. Você pode carregar várias páginas em um só documento selecionando vários arquivos de imagem (que podem se arquivos com uma página ou várias páginas) ou digitalizando um conjunto de páginas, com ou sem ADF.

A lista suspensa Obter página contém as seguintes opções:

Carregar arquivo

Selecione Carregar arquivo para carregar arquivos de imagem existentes, como arquivos TIFF, PCX ou PDF no OmniPage Pro. Os arquivos entram no programa na forma como estão armazenados: em preto e branco, tons de cinza ou em cores. Veja Carregamento de páginas para o OmniPage Pro.

Digitalização em preto e branco

Selecione Digitalizar em P&B para digitalizar páginas em preto e branco. Esta opção não é adequada se quiser cores no documento de saída, nem para as chamadas fotografias em 'preto e branco': elas precisam ser digitalizadas em tons de cinza. Para obter melhor precisão de OCR, use esta opção para textos nítidos em preto sobre fundo branco ou claro. As imagens em preto e branco podem ser digitalizadas e tratadas mais rapidamente do que outras e ocupam menos espaço em disco.

Digitalizar em tons de cinza

Selecione Digitalizar em tons de cinza para digitalizar um documento impresso em tons de cinza no OmniPage Pro. Escolha esta opção para manter as fotografias em "preto e branco" no documento de saída. Para obter melhor precisão de OCR, use esta opção para as páginas com contraste variado ou baixo (sem muita diferença entre claro e escuro) e com texto em fundos sombreados ou coloridos.

Digitalizar em cores

Selecione Digitalizar em cores para digitalizar um documento impresso em cores no OmniPage Pro. Disponível somente para scanners coloridos. Escolha esta opção se você deseja imagens gráficas, textos ou fundos coloridos no documento de saída. Em termos de precisão de OCR, ela não oferece mais benefícios do que a digitalização em tons de cinza (para uma determinada resolução), mas precisará de muito mais tempo, recursos de memória e espaço em disco.

Os três comandos de digitalização só estão disponíveis quando há um scanner instalado com o OmniPage Pro. Veja Configuração do scanner para obter mais informações.

O sucesso do OCR em um scanner depende muito da qualidade da imagem. É útil examinar a qualidade das imagens criadas para decidir que definições de brilho e contraste produzem os melhores resultados de OCR para os vários tipos de documentos.

Ao colocar páginas no scanner, certifique-se de que não estejam tortas. No caso da alimentação de folhas, certifique-se de que passem pelo scanner sem entortar ou amassar. Às vezes é difícil endireitar as páginas, como, por exemplo, ao digitalizar um livro pesado. Isso não terá muita importância, pois o OmniPage Pro examina cada imagem recebida e endireita o texto da página automaticamente.

A digitalização de documentos grandes pode levar muito tempo. Consulte os seguintes tópicos para obter dicas:

  • Digitalização de documentos grandes com ADF

  • Digitalização de documentos grandes sem ADF

  • Digitalização de documentos com frente e verso


Descrição do layout original

O programa convida o usuário a fornecer uma descrição do layout do documento original para ajudar o programa a executar o zoneamento automático. Consulte Quando o zoneamento automático é executado?

A barra de ferramentas AutoOCR possui uma lista suspensa sob o item Descrever original. Na barra de ferramentas OCR Manual, o menu suspenso surge a partir do botão Efetuar OCR.

Escolha a definição que melhor descreve a aparência do documento original. A definição também pode refletir o modo como o usuário gostaria que o layout fosse tratado. O valor padrão é Automático, e na maioria dos processamentos, esta é a maneira mais fácil e rápida de proceder. As outras opções existem para propiciar ao usuário maior controle sobre o tratamento do layout.

Escolha uma das seguintes opções:

Automático

Escolha esta opção para permitir que seu programa tome todas as decisões de zoneamento automático. O programa decidirá se o texto está em colunas ou não, se um item é uma imagem gráfica ou um texto a ser reconhecido e se devem ser colocadas tabelas ou não.

Selecione Automático se:

  • quiser processar o documento rapidamente.

  • o seu documento contém páginas com layouts diferentes ou desconhecidos.

  • uma das páginas tem várias colunas e uma tabela.

  • uma ou mais páginas possuem mais de uma tabela.

Coluna única, sem tabela

Escolha esta definição se as suas páginas contiverem uma coluna de texto e não contiverem uma tabela. As cartas comerciais ou páginas de um livro normalmente são assim. Escolha essa definição também se houver uma página com palavras ou números distribuídos em colunas se não quiser que eles sejam colocados em uma tabela, dispostos sem colunas ou tratados como colunas separadas. As imagens gráficas podem ser detectadas.

Várias colunas, sem tabela

Escolha esta opção se algumas de suas páginas contiverem texto em colunas e você quiser remover as colunas ou manter o texto em colunas separadas, como no layout original. As colunas podem ser mantidas no documento de saída: especifique ao salvar se quer usar quadros ou colunas ligadas. Se forem encontrados dados tabulados, eles serão colocados em colunas, e não em uma tabela em forma de grade. As imagens gráficas podem ser detectadas.

Coluna única, com tabela

Escolha esta definição se as suas páginas contiverem apenas uma coluna de texto e uma tabela. O zoneamento automático não procurará por colunas mas tentará encontrar uma tabela e a colocará em uma grade no Editor de texto. Posteriormente, você poderá especificar se deseja exportá-la em uma grade ou como colunas de texto separadas por tabulação. As imagens gráficas podem ser detectadas.

Planilha

Escolha esta definição se a sua página inteira consistir de uma tabela que você deseja exportar para um programa de planilha ou tratar como uma tabela. Texto corrido e zonas gráficas não serão detectados.

Personalizado

Escolha esta definição para ter controle máximo sobre o zoneamento automático. Você pode impedir ou incentivar a detecção de colunas, imagens gráficas e tabelas. Faça suas definições no painel Layout personalizado da caixa de diálogo Opções.

Gabarito

Escolha um arquivo de gabarito de zona se quiser que suas zonas e propriedades sejam aplicadas a todas as páginas obtidas a partir desse momento. No processamento manual, as zonas de gabarito também são aplicadas à página atual, substituindo todas as zonas existentes. É permitido usar outras zonas além das zonas de gabarito. Para ver mais detalhes, consulte Criação e utilização de gabaritos de zona.


Exportação de resultados

Você pode exportar o texto reconhecido e as imagens gráficas mantidas para utilização em outros aplicativos salvando-os em um arquivo, enviando-os como anexo de correio ou copiando-os para a área de transferência.

A lista suspensa Exportar resultados contém as seguintes opções:

Salvar como arquivo

Selecione Salvar como arquivo para salvar uma cópia de um documento no disco como um tipo especificado de arquivo. Veja Tipos de arquivo compatíveis e Salvamento de resultados de reconhecimento para obter mais informações.

DICA: Selecione Salvar e iniciar na caixa de diálogo Salvar como para que o OmniPage Pro abra automaticamente seu processador de texto ou outro programa quando você salvar os resultados do reconhecimento em um arquivo.

Enviar como correio

Selecione Enviar como correio para enviar uma cópia de um documento como arquivo anexado a uma mensagem de correio. Este recurso está disponível com aplicativos compatíveis com o padrão MAPI, como o Microsoft Outlook. Veja Envio de um documento como anexo de correio para obter mais informações.

Copiar para a Área de transferência

Selecione Copiar para a Área de transferência para colocar uma cópia de um documento na Área de transferência. Veja Cópia de um documento para a Área de transferência para obter mais informações.

NOTA: No OmniPage Pro 10, a leitura do texto em voz alta era uma opção de exportação. Agora, ela é tratada como uma função do Editor de texto. Veja Conversão de texto em fala para obter mais informações.


Criação e edição de dicionários do usuário

O programa possui dicionários internos para muitos idiomas. Esses dicionários ajudam no reconhecimento e podem oferecer sugestões durante a correção. Eles podem ser complementados por dicionários do usuário. De modo geral, esses dicionários contêm nomes próprios, como o seu nome e o de sua empresa, e o nome dos produtos que vende. Os dicionários do usuário são úteis para armazenar termos técnicos e abreviações usadas no seu campo de atuação específico, os quais muitas vezes não constam dos dicionários normais.

Você pode salvar quantos dicionários de usuário quiser, mas somente um pode ser carregado por vez. Além disso, estão disponíveis os dicionários do usuário que você usa com o Microsoft Word, sendo que o dicionário chamado Personalizado é o dicionário do usuário padrão no Microsoft Word.

Para criar um dicionário do usuário:

  1. Clique em Acrescentar na caixa de diálogo Corretor de OCR sem dicionário de usuário carregado ou abra a caixa de diálogo Arquivos de dicionário do usuário, no menu Ferramentas, e clique em Novo.

  2. Dê um nome ao seu dicionário na caixa de diálogo Salvar novo dicionário de usuário.

  3. Clique em OK. O novo dicionário será definido como o dicionário atual.

  4. Acrescente palavras ao novo dicionário durante a correção ou edite-o, como descrito abaixo.

Para carregar um dicionário de usuário:

  1. Abra o painel OCR da caixa de diálogo Opções usando o botão Opções, [image] localizado na barra de ferramentas padrão.

  2. Selecione um arquivo de dicionário na caixa de seleção Dicionário do usuário.

  3. Clique em OK.

ou

  1. Selecione Dicionário do usuário no menu Ferramentas.

  2. Selecione um arquivo de dicionário na caixa de seleção Arquivos de dicionário do usuário.

  3. Clique no botão Definir como atual .

Para descarregar um dicionário de usuário:

  1. Abra o painel OCR da caixa de diálogo Opções.

  2. Selecione [nenhum] na caixa de seleção Dicionário do usuário.

Para editar um dicionário de usuário:

  1. Selecione Dicionário do usuário no menu Ferramentas ou clique no botão [image] no painel OCR da caixa de diálogo Opções.

    A caixa de diálogo Arquivos de dicionário do usuário é exibida.

  2. Selecione um arquivo de dicionário de usuário já existente e clique em Editar.

  3. Acrescente ou exclua palavras, como quiser:

    • Digite uma palavra na caixa de edição Palavra do usuário e clique em Acrescentar para adicionar a palavra.

    • Selecione uma palavra na caixa de listagem e clique em Excluir para excluí-la.

    • Clique em Excluir tudo para remover todas as palavras do dicionário.

    • Clique em Importar para acrescentar palavras de um arquivo de texto.

  4. Clique em Fechar ao terminar de editar o dicionário do usuário.

NOTA: Não é possível acrescentar ao dicionário do usuário palavras que contêm sinais de pontuação no começo ou no final da palavra (por exemplo MULTI.), ou que contêm um espaço em branco ou caractere rejeitado.

NOTA: Para importar palavras de uma lista de palavras, estas devem estar em um arquivo de texto simples, e cada verbete do dicionário deve estar em uma linha diferente. Também é possível exportar o seu dicionário do usuário para um arquivo de texto.


Idiomas e alfabetos

O OmniPage Pro 11 oferece suporte de idioma. Ele reconhece 114 idiomas usando três alfabetos: latino, grego e cirílico.

Os idiomas com suporte de dicionário são: catalão, tcheco, dinamarquês, holandês, inglês, finlandês, francês, alemão, grego, húngaro, italiano, norueguês, polonês, português, russo, espanhol e sueco. Estes dicionários são utilizados, em conjunto com os dicionários do usuário, no auxílio ao processo de reconhecimento e no oferecimento de sugestões durante a correção.

Mecanismos de reconhecimento duplos estão disponíveis para os idiomas dinamarquês, holandês, inglês, finlandês, francês, alemão, italiano, norueguês, português, espanhol e sueco. Cada mecanismo de reconhecimento possui seu próprio dicionário e ambos são consultados durante o reconhecimento com sugestões extraídas dos dois. Você ativa ou cancela o mecanismo de reconhecimento duplo através das definições do método de OCR no painel OCR na caixa de diálogo Opções. A opção Mais preciso aciona o segundo mecanismo, a opção Mais rápido utiliza apenas um mecanismo e um dicionário integrado.

Você pode determinar que todas as palavras que não constam no dicionário sejam sublinhadas no Editor de texto. Durante a correção você verá estas palavras. Nem sempre as palavras serão marcadas como "não consta no dicionário", mesmo se não constarem de nenhum dicionário. Isto pode acontecer se dois mecanismos de reconhecimento gerarem um resultado idêntico com alto nível de confiabilidade ou se uma palavra "que não consta no dicionário" aparecer diversas vezes em um documento.

Abra o painel OCR na caixa de diálogo Opções para ver a lista completa dos idiomas compatíveis.

Este ícone indica um idioma com suporte de dicionário.

Se você optar pela seleção de vários idiomas, todos os caracteres necessários para os idiomas selecionados são validados para reconhecimento. Se você selecionar mais de um idioma com suporte de dicionário, todos os dicionários envolvidos serão consultados e você poderá obter sugestões em mais de um idioma.

Alfabeto latino:

Este é o alfabeto utilizado para a maioria dos idiomas compatíveis. Quando você seleciona um ou mais idiomas para reconhecimento, todas as letras acentuadas são validadas como soluções de OCR aceitáveis.

Alfabeto grego:

O alfabeto grego é usado no idioma grego. O OmniPage Pro aceita o reconhecimento dos caracteres necessários para a leitura de grego antigo. Esta é a aparência de um texto em grego clássico:

Esta é a aparência de um texto em grego moderno:

Estes são os caracteres aceitos:

Quando for feita uma leitura em grego, as letras do alfabeto inglês ainda poderão ser reconhecidas. Você pode ler, editar e corrigir textos em grego mesmo se seu computador não possuir arquivos de fontes gregas ou suporte para página de código. Contudo, para lidar corretamente com o texto exportado, é necessário suporte ao alfabeto grego.

Alfabeto cirílico:

Os seguintes idiomas utilizam o alfabeto cirílico: russo, búlgaro, bielo-russo, chechene, cabardiano, macedônio, moldávio, sérvio e ucraniano.

Textos em russo possuem a seguinte aparência:

Quando for feita uma leitura em cirílico, as letras do alfabeto inglês ainda poderão ser reconhecidas. Às vezes, palavras escritas com letras do alfabeto inglês podem ser encontradas no meio de textos em cirílico. O OmniPage Pro pode manipulá-las.

Você pode ler, editar e corrigir textos em cirílico mesmo se seu computador não possuir arquivos de fonte cirílicas ou suporte para página de código. Contudo, para lidar corretamente com o texto exportado, é necessário suporte ao alfabeto cirílico.

A tabela a seguir mostra quais caracteres cirílicos são compatíveis. Nem todos estes caracteres são validados para o russo ou outro idioma.


Arquivos de treinamento

O arquivo de treinamento contém um conjunto de formas de caracteres, cada uma das quais é associada a uma solução de OCR. Quando um arquivo de treinamento está carregado, essas formas armazenadas são comparadas com as formas problemáticas encontradas nas páginas que estão sendo reconhecidas. As soluções atribuídas anteriormente serão aplicadas quando adequado.

No OmniPage Pro 11, o treinamento é feito como parte do funcionamento do IntelliTrain. Isso significa que os dados de treinamento são derivados dos ajustes feitos pelo usuário no Editor de texto durante a correção do texto.

Para que dados de treinamento sejam gerados, a opção Aplicar IntelliTrain deve estar selecionada no painel Correção da caixa de diálogo Opções. Você também deve fazer modificações ao corrigir o texto. Escolha páginas representativas do tipo de documento que deseja ler mais tarde com a ajuda do arquivo de treinamento. As alterações feitas no Editor de texto, porém fora da caixa de diálogo Corrigir OCR, não geram dados de treinamento. Nem todas as correções geram dados de treinamento - o IntelliTrain decide quais alterações conservar.

Os dados de treinamento podem existir e serem usados mesmo se não forem salvos em um arquivo de treinamento. Os dados de treinamento não salvos são conservados em um Documento do OmniPage. Se você não salvar o documento como um arquivo OPD e quiser manter os dados de treinamento em um arquivo, precisa salvá-los antes de fechar o documento. O painel Correção da caixa de diálogo Opções oferece a você a possibilidade de, no momento de fechar o arquivo, ser avisado ou não quando existirem dados de treinamento não salvos.

NOTA: O OmniPage Pro é um software de OCR potente e pré-treinado. Na maioria das tarefas de reconhecimento é desnecessário usar um arquivo de treinamento. Os arquivos de treinamento são úteis quando há um conjunto de documentos extensos, impressos com um tipo de fonte incomum ou estilizada. Inspecione os dados de treinamento e exclua os caracteres mal formados que provavelmente não serão repetidos em outros documentos antes de salvar os dados em um arquivo.

Para salvar o treinamento em um arquivo:

  1. Abra a caixa de diálogo Opções no painel Correção e ative o IntelliTrain.

  2. Selecione três ou quatro páginas do início de um documento extenso, cujo tipo de fonte e qualidade são representativos do resto do documento.

  3. Reconheça e depois corrija essas páginas.

  4. Abra a caixa de diálogo Editar treinamento no menu Ferramentas. Selecione [não salvo] e clique em Editar. Examine as formas dos caracteres e as soluções de OCR a elas atribuídas.

  5. Dê dois cliques em uma forma de caractere para selecioná-la e em seguida pressione Enter para alterar a solução de OCR atribuída à forma.

  6. Se o caractere está mal formado e não é representativo, dê dois cliques para selecioná-lo e pressione Excluir para excluí-lo.

  7. Quando todas as formas de caracteres forem úteis e estiverem associadas a soluções corretas de OCR, clique em Fechar para voltar à caixa de diálogo Arquivos de treinamento.

  8. Clique em Salvar e dê um nome para o seu arquivo de treinamento. Ele ficará carregado.

NOTA: Você pode usar a caixa de diálogo Arquivos de treinamento para descarregar e recarregar arquivos de treinamento. Isso também pode ser feito no painel Correção da caixa de diálogo Opções. Clique em [nenhum] para descarregar um arquivo de treinamento. Você também pode editar os arquivos de treinamento que foram salvos. A edição do treinamento é descrita acima e ilustrada abaixo.

O asterisco na barra de título da caixa de diálogo Editar treinamento indica que o treinamento que está sendo exibido ainda não foi salvo. Se um arquivo de treinamento salvo estiver sendo editado, seu nome aparecerá.

A forma do caractere mais à esquerda está atualmente selecionada e sua caixa de edição está aberta, pronta para receber uma modificação da solução de OCR vinculada à forma do caractere. As atribuições alteradas são exibidas em vermelho.

O segundo caractere "D" está marcado como excluído. Ele não desaparece imediatamente, e pode ser restaurado: selecione-o e clique em Excluir novamente. Os caracteres marcados como excluídos somente são excluídos quando a caixa de diálogo Editar treinamento for fechada.

DICA: O Manual do Usuário fornecido com o OmniPage Pro contém muitas páginas com conselhos e exemplos de uso do treinamento. Consulte-o para obter mais orientações.


Criação de um documento

Clique no botão Novo [image] na barra de ferramentas padrão ou selecione Novo no menu Arquivo para iniciar um novo documento quando já há um documento aberto.

Se o documento atual ainda não foi salvo como Documento do OmniPage ou se foi modificado depois do último salvamento como OPD, você será orientado a salvá-lo.

Você também será avisado para que salve os dados de treinamento ainda não salvos se tiver selecionado Perguntar se deseja salvar dados de IntelliTrain ao fechar o documento no painel Correção da caixa de diálogo Opções.

O novo documento herda as definições do anterior. Certifique-se de que essas definições são adequadas e altere-as conforme sua necessidade antes de iniciar o processamento de páginas. Não esqueça de checar, acima de tudo, os idiomas de reconhecimento e a presença de um gabarito ou arquivo de treinamento.

NOTA: Você também pode reabrir um documento anterior e continuar a trabalhar com ele, se ele foi salvo como Documento do OmniPage (OPD). Para fazer isso, selecione Abrir no menu Arquivo.


Fechamento de um documento

Selecione Fechar no menu Arquivo para fechar um documento.

Será solicitado que você salve o documento se ele não tiver sido salvo ou se tiver sido modificado desde a última vez que o salvou.

Você também será orientado a salvar os dados de treinamento ainda não salvos se tiver selecionado Perguntar se deseja salvar dados de IntelliTrain ao fechar o documento no painel Correção da caixa de diálogo Opções.

É preciso fechar o documento atual se você quiser usar o Assistente de OCR.

DICA: Salve o documento como Documento do OmniPage , arquivo (*.opd), se quiser reabri-lo no OmniPage. Se não quiser fazer isso, verifique se possui todas as exportações necessárias do documento antes de fechá-lo.


Impressão de um documento

Você pode imprimir as imagens da página original ou o texto reconhecido do documento atual.

Para imprimir um documento:

  1. Selecione Imprimir no menu Arquivo e escolha um dos seguintes itens no submenu:

    • Selecione Imagem para imprimir imagens da página original.

    • Selecione Texto para imprimir os resultados de reconhecimento.

  2. Selecione as definições de impressão desejadas na caixa de diálogo Imprimir.

Você pode imprimir todas as páginas ou um intervalo de páginas do documento. Para imprimir apenas a página atual, digite o número da página em ambas as caixas de edição.

  3. Clique em OK para iniciar a tarefa de impressão.

As imagens são impressas tal como aparecem na tela: em preto e branco, tons de cinza ou em cores. Se você não tiver uma impressora colorida, as páginas em cores podem ser convertidas em tons de cinza ou pontilhado, dependendo do software da sua impressora.

As páginas do Editor de texto são impressas tal como aparecem, isto é, com o nível de formatação definido pela visualização atual do Editor de texto.

DICA: Clique no botão Imprimir na barra de ferramentas padrão para imprimir a área atualmente ativa: A Imagem original ou o Editor de texto.


Redimensionamento da visualização de uma página

Você pode redimensionar (ampliar ou reduzir) uma página exibida na área da imagem original ou no Editor de texto. A barra de ferramentas padrão tem uma caixa de seleção de magnificação que mostra o valor de zoom da área que está ativa no momento.

Para ampliar ou reduzir uma visualização de página:

  1. Clique na área a ser ampliada ou reduzida para ativá-la.

  2. Selecione um valor de zoom na caixa de seleção da barra de ferramentas padrão.

    Ou selecione Zoom no menu Visualizar e escolha uma opção de escala no submenu.

    Também é possível clicar com o botão direito do mouse na área a ser ajustada e selecionar uma opção de escala no menu de atalho.

    A página se ajusta conforme especificado.

NOTA: Você também pode redimensionar a imagem original com os botões de ampliação e redução da barra de ferramentas de imagem.

DICA: O OmniPage Pro 11 oferece dois novos valores de zoom dinâmico: Largura da página e Página inteira. Esses valores podem alterar o fator de zoom quando você redimensionar uma área, de modo que a largura da página ou a página inteira permaneçam sempre visíveis.


Modificação de páginas

A área da imagem original e o editor de texto mostram a página atual de um documento. Todas as páginas de um documento são apresentadas no Gerenciador de documentos. A visualização de miniaturas exibe uma imagem em miniatura de cada página. A visualização detalhada resume o documento em uma tabela, com uma linha de dados para cada página.

Você pode mudar para outra página executando um dos seguintes procedimentos:

  • Localize a miniatura da página que deseja exibir (role a página se necessário) e clique nela. A miniatura da página atual será destacada com uma borda mais clara.

  • Clique na linha correspondente à página na visualização detalhada do Gerenciador de documentos.

  • Use as setas acima e abaixo no Gerenciador de documentos. Elas funcionam tanto na visualização detalhada como na de miniaturas.

  • Clique nos botões Primeira página, Página anterior, Página seguinte ou Última página, localizados no canto inferior esquerdo do ambiente do OmniPage Pro.

  • Selecione Página seguinte, Página anterior, ou Ir para a página no menu Editar.

NOTA: Pode-se utilizar as barras de rolagem para movimentar a página atual para cima ou para baixo na área da imagem original ou no editor de texto, mas não é possível passar de uma página para outra.


Edição de imagens gráficas

O OmniPage Pro pode transferir imagens gráficas, como logotipos ou fotografias, ao Editor de texto e colocá-las ao lado do texto reconhecido. O OmniPage Pro pode estabelecer vínculos com aplicativos de edição de imagem, para que você possa editar imediatamente as imagens gráficas mantidas.

Para editar uma imagem gráfica mantida após o OCR:

  1. Certifique-se de que as imagens de mapas de bits estejam associadas ao aplicativo de edição de imagens a ser usado.

    Use o Windows Explorer para associar imagens de mapas de bits ao aplicativo. Consulte a ajuda on-line do Windows para obter mais informações.

  2. Verifique se a imagem aparece no Editor de texto após o reconhecimento. Caso não apareça, delimite uma zona gráfica ao seu redor na área da Imagem original. Caso a imagem esteja em uma zona de tipo diferente, transforme-a em uma zona de imagens gráficas. Veja Modificação das propriedades da zona para obter mais informações. Em seguida, reconheça a página novamente.

  3. Clique duas vezes na imagem que se encontra no Editor de texto do OmniPage Pro.

    Outra possibilidade é selecionar a imagem e escolher Editar imagem no menu Ferramentas.

  4. Edite a imagem como quiser.

    Consulte a documentação do aplicativo de edição de imagens para obter informações sobre o uso de suas ferramentas.

Para terminar a sessão de edição de imagem:

Salve a imagem e saia do aplicativo de edição de imagem.

As alterações são atualizadas na imagem conforme o que está exibido no Editor de texto do OmniPage Pro.

NOTA: Não mude o tamanho, resolução ou número de bits por pixel da imagem. Isto impedirá a sua atualização.


Seleção de tudo em uma página

Seleção de tudo na página atual

Escolha Selecionar tudo no menu Editar para selecionar tudo na página atual na área ativa.

  • Todas as zonas são selecionadas se a área Imagem original estiver ativa.

  • Todo o texto e as imagens gráficas mantidas são selecionados se o Editor de texto estiver ativo.

DICA: Normalmente, você seleciona todas as zonas em uma página para excluí-las e delimitar as suas próprias zonas. Você também pode selecionar todas as zonas para alterá-las para um tipo de zona diferente de uma só vez. Normalmente, seleciona-se todo o texto em uma página para alterar o tipo ou tamanho da fonte, seu alinhamento, ou ainda para copiá-lo para a Área de transferência.

Seleção de todas as páginas em um documento

Escolha Selecionar tudo no menu Editar quando o Gerenciador de documentos estiver ativo para selecionar todas as páginas no documento.

Na visualização de miniatura, todas as miniaturas são selecionadas.

Na visualização detalhada, todas as linhas são selecionadas.

DICA: Selecionar tudo também está disponível nos menus de atalho para o Gerenciador de documentos e para as zonas na imagem original.


Exclusão de páginas

Para excluir permanentemente a página atual:

  • Selecione Excluir página atual no menu Editar, ou

  • Selecione a miniatura da página ou a linha que corresponde a ela na Visualização detalhada e pressione a tecla Delete.

  • Confirme a decisão de excluir a página.

A imagem original e o texto reconhecido dessa página serão excluídos do documento.

Para excluir um conjunto de páginas permanentemente:

  • Selecione as páginas no Gerenciador de documentos selecionando as miniaturas ou as linhas que correspondem às páginas na Visualização detalhada pressionando a tecla Shift e clicando ou pressionando a tecla Ctrl e clicando sobre elas.

  • Pressione a tecla Delete ou selecione Limpar no menu Editar.

  • Confirme a decisão de excluir as páginas.

A imagem original e o texto reconhecido de todas as páginas selecionadas serão excluídos do documento.


Visualização de páginas

No OmniPage Pro, há três formas de exibir páginas:

  • A Visualização de miniatura no Gerenciador de documentos exibe representações em miniatura de todas as páginas de um documento. A barra de rolagem dá acesso a mais miniaturas. O Gerenciador de documentos pode ser exibido ou ocultado por meio de um botão localizado na barra de status. Você pode aumentar ou reduzir sua área movendo o divisor vertical localizado na extremidade direita.

  • A área da Imagem original exibe a imagem original da página atual. Você pode ampliar, reduzir ou girar a imagem, e também delimitar zonas nessa visualização. A área da Imagem original pode ser exibida ou ocultada por meio de um botão localizado na barra de status. Você pode aumentar ou reduzir sua área movendo os divisores.

  • O Editor de texto exibe os resultados de reconhecimento. Isso compreende o texto reconhecido, bem como tabelas e imagens incorporadas. Você pode ampliar a área de exibição e selecionar um dos quatro níveis de formatação (visualizações). O Editor de texto pode ser exibido ou ocultado por meio de um botão localizado na barra de status. Você pode aumentar ou reduzir sua área movendo os divisores.

Para modificar a disposição do Editor de texto e da área da Imagem original:

  • Selecione Alternar texto e imagem no menu Visualizar para trocar a posição do Editor de texto com a da área da Imagem original.

  • Selecione Lado a lado no menu Visualizar para dispor o Editor de texto e a área da Imagem original lado a lado, separados por um divisor vertical.

  • Selecione Acima e abaixo no menu Visualizar para dispor o Editor de texto e a área da Imagem original um acima do outro, separados por um divisor horizontal.

DICA: Você também pode alternar entre o divisor horizontal e o vertical usando o botão Alternar painéis, localizado na barra de status.


Propriedades do documento

Exiba a Visualização detalhada do Gerenciador de documentos para ver informações sobre cada página do documento. A Visualização detalhada informa o status de cada página, o número de caracteres, palavras e zonas de cada página, os tipos de imagem, além da resolução, tamanho e outros dados. Consulte Visualização detalhada e Personalização das colunas da visualização detalhada.


Criação automática de zonas

O OmniPage Pro pode analisar uma imagem e criar zonas automaticamente para você. Ou você pode delimitar algumas zonas manualmente e, em seguida, deixar que o Omnipage Pro identifique zonas automaticamente no resto da imagem.

O OmniPage Pro utiliza as definições selecionadas na lista suspensa Descrever original para determinar o fluxo do texto na página e, em seguida, dividi-lo em zonas ordenadas.

Para gerar todas as zonas automaticamente:

  1. Escolha uma definição na lista suspensa Descrever original da barra de ferramentas AutoOCR que melhor corresponda ao formato original do seu documento.

    Você pode escolher Automático (para páginas mistas), Páginas com uma única coluna (com ou sem tabelas), Páginas com várias colunas, Páginas de planilha, Layout personalizado ou um gabarito de zona criado por você. Para obter mais informações sobre cada opção, veja Descrição do layout original.

  2. Clique no botão Iniciar ou escolha Iniciar no menu Processamento. O OmniPage Pro carrega a página automaticamente e processa a imagem. Após o reconhecimento, as zonas são exibidas na área da Imagem original. Cada zona tem um número que indica sua ordem e um ícone que indica o tipo de zona que lhe foi atribuído.

  3. Você não precisa mudar as propriedades da zona a não ser que queira modificar o tratamento da página durante o OCR. Caso não esteja satisfeito com o zoneamento, você pode modificar as zonas e suas propriedades e reconhecer a página novamente.

DICA: Durante o processamento automático, você pode utilizar um gabarito de zona, por si só, ou o OmniPage Pro pode procurar zonas além das zonas contidas em seu gabarito, selecionando Localizar zonas além das zonas de gabarito/atuais automaticamente no painel Processamento da caixa de diálogo Opções. Você pode colocar Ignorar zonas em um gabarito para excluir do reconhecimento uma determinada parte de todas as páginas.

Para delimitar zonas manualmente e deixar o OmniPage Pro identificar o resto das zonas automaticamente:

  1. Use a barra de ferramentas OCR manual e obtenha as imagens conforme desejar.

  2. Clique no botão Propriedades da zona [image] na barra de ferramentas de imagem e selecione o tipo e o conteúdo da zona a ser delimitada.

  3. Delimite as zonas desejadas.

  4. Selecione uma definição de Layout original na barra de ferramentas OCR manual e, em seguida, pressione o botão Efetuar OCR.

  5. Clique em Manter as zonas atuais e localizar zonas adicionais na caixa de diálogo Instruções para zoneamento que aparece na tela.

    O OmniPage Pro preservará as zonas atuais da página e delimitará zonas automaticamente no resto da imagem.

DICA: Se a caixa de diálogo Instruções para zoneamento não aparecer, selecione Localizar zonas além das zonas de gabarito/atuais automaticamente no painel Processamento da caixa de diálogo Opções. Assim, a caixa de diálogo que oferece este recurso aparecerá todas as vezes que você enviar uma página para ser reconhecida.

O que você quer fazer?

  • Delimitar zonas manualmente

  • Modificar a ordem das zonas

  • Mover zonas

  • Modificar o tipo e o conteúdo da zona

  • Personalizar a forma e o tamanho das zonas

  • Editar zonas de tabela

  • Criar um gabarito de zona


Delimitação manual de zonas

Você mesmo pode delimitar zonas na imagem toda ou delimitar algumas zonas e deixar que o OmniPage Pro localize zonas automaticamente no resto da imagem.

Você pode delimitar zonas manualmente utilizando os botões da barra de ferramentas de imagem. As zonas retangulares são as mais comuns, mas também é possível delimitar zonas com formato irregular para imagens gráficas e texto. Só é possível delimitar zonas retangulares (e quadradas) para tabelas. Veja Delimitação de zonas irregulares e Delimitação de zonas de tabela para obter mais informações.

Para delimitar zonas retangulares:

  1. Clique no botão Propriedades da zona [image] na barra de ferramentas de imagem e selecione o tipo e o conteúdo da zona a ser delimitada.

  2. Clique no botão Delimitar zonas retangulares [image] na barra de ferramentas de imagem.

    O ponteiro do mouse na área da imagem original torna-se uma ferramenta de delimitação.

  3. Delimite a área da imagem a ser transformada em zona mantendo o botão do mouse pressionando e arrastando a ferramenta de delimitação para formar uma caixa retangular.

    Tente manter áreas do texto, como parágrafos ou colunas únicas, juntas na mesma zona. Certifique-se de que as bordas da zona não estejam cortando o texto.

  4. Solte o botão do mouse ao terminar.

    Quando não há zonas do tipo detecção automática ou de várias colunas na página, é exibido um número dentro da zona indicando sua ordem no processamento.

  5. Repita estas etapas até terminar a delimitação de zonas retangulares ao redor das áreas desejadas da página.

NOTA: Não é possível delimitar zonas sobrepostas. Se você tentar delimitar uma zona sobre outra já existente, as bordas da nova zona contornarão os limites da que já existia, quando o botão do mouse for solto.

DICA: Talvez não seja necessário utilizar a caixa de diálogo Propriedades da zona. Uma zona nova herda as definições de tipo e conteúdo de zona da última zona delimitada ou selecionada. Portanto, basta selecionar uma zona com as propriedades desejadas antes de delimitar a zona nova. Depois de delimitar a zona, você pode mudar suas propriedades com o menu de ajuda para a zona.

Para delimitar algumas zonas manualmente e deixar o OmniPage Pro localizar o resto das zonas automaticamente:

  1. Clique no botão Propriedades da zona [image] na barra de ferramentas de imagem e selecione o tipo e o conteúdo da zona a ser delimitada.

  2. Delimite as zonas desejadas.

  3. Selecione uma opção apropriada na lista suspensa Layout original e, em seguida, clique no botão Efetuar OCR na barra de ferramentas Manual.

  4. Clique em Manter as zonas atuais e localizar zonas adicionais na caixa de diálogo Instruções para zoneamento, que é exibida.

    O OmniPage Pro preservará as zonas atuais da página e delimitará zonas automaticamente no resto da imagem.

NOTA: Se a caixa de diálogo Instruções de zona não aparecer, abra o painel Processamento da caixa de diálogo Opções e selecione Localizar zonas além das zonas de gabarito/atuais. Em seguida, a caixa de diálogo aparecerá e oferecerá a opção necessária.

DICA: Caso deseje processar apenas determinadas áreas da página, delimite zonas manualmente ao redor das áreas que não deverão ser processadas e defina o tipo da zona como Ignorar zona para essas zonas.

O que você quer fazer?

  • Criar zonas automaticamente

  • Modificar a ordem das zonas

  • Mover zonas

  • Modificar o tipo e o conteúdo da zona

  • Personalizar a forma e o tamanho das zonas

  • Editar zonas de tabela

  • Delimitar zonas irregulares

  • Criar um gabarito de zona


Delimitação de zonas irregulares

Para delimitar zonas com formato irregular:

  1. Clique no botão Propriedades da zona [image] na barra de ferramentas de imagem e selecione o tipo e conteúdo da zona que vai delimitar em seguida.

  2. Clique no botão Delimitar zonas irregulares [image] na barra de ferramentas de imagem.

    O ponteiro do mouse na área da Imagem original transforma-se numa ferramenta de delimitação.

  3. Posicione a ferramenta de delimitação no local onde quer começar a delimitar o primeiro lado da zona.

  4. Clique no botão do mouse uma vez.

  5. Arraste a ferramenta de delimitação para formar o primeiro lado da zona.

  6. Clique no botão do mouse quando tiver delimitado a linha no comprimento desejado.

  7. Delimite uma linha perpendicular em qualquer direção para formar o próximo lado da zona.

    Repita o procedimento para terminar a delimitação de todos os lados da zona.

  8. Clique duas vezes para fechar a forma.

DICA: Também é possível delimitar a zona primeiro e atribuir o tipo e conteúdo da zona mais tarde usando o menu de atalho da zona. A zona que acaba de ser delimitada herda as propriedades de zona da última zona delimitada ou selecionada.

NOTA: Não será possível delimitar uma linha se ela criar uma forma proibida. Zonas com formato em U ou em U invertido são proibidas.

NOTA: As zonas de tabelas precisam ser retangulares. Se você alterar o tipo de zona de uma zona irregular, de modo que ela se torne uma zona de tabela, ela assumirá um formato retangular instantaneamente.


Delimitação de zonas de tabela

Para delimitar uma zona de tabela:

  1. Clique no botão Propriedades da zona [image] na barra de ferramentas de imagem e selecione Zona de tabela como o tipo de zona.

  2. Clique no botão Delimitar zonas retangulares [image] na barra de ferramentas de imagem, caso essa opção não esteja selecionada.

    O ponteiro do mouse na área da Imagem original transforma-se numa ferramenta de delimitação.

  3. Delimite a área da imagem a ser transformada em zona de tabela arrastando a ferramenta de delimitação com o botão do mouse pressionado para formar uma caixa retangular ou quadrada.

    Não é necessário cobrir a tabela original completamente com a zona de tabela. As linhas ou colunas desnecessárias podem ser excluídas do reconhecimento.

  4. Solte o botão do mouse ao terminar.

  5. Clique no botão Remover/Substituir tudo [image] na barra de ferramentas de imagem e clique dentro da zona de tabela se quiser exibir os divisores de linha e coluna gerados automaticamente antes do reconhecimento.

NOTA: Você pode inserir, mover ou remover os divisores de coluna e linha usando as ferramentas de tratamento de tabela. Consulte a barra de ferramentas de imagem.

DICA: Se for preciso redimensionar ou mover uma zona de tabela, faça-o antes de delimitar ou modificar as grades da tabela. Quando uma zona de tabela é movida ou redimensionada, todas as grades da tabela são excluídas.

DICA: Também é possível delimitar a zona primeiro e atribuir o tipo e conteúdo da zona mais tarde usando o menu de atalho da zona. A zona que acaba de ser delimitada herda as propriedades de zona da última zona delimitada ou selecionada.


Modificação de zonas de tabela

Você pode modificar as zonas de tabela movendo, redimensionando, reorganizando, unindo ou dividindo-as, ou ainda delimitando ou movendo divisores de tabela para determinar onde as grades aparecerão quando a tabela for colocada no Editor de texto. Você deve mover, redimensionar ou modificar as zonas antes de delimitar os divisores, porque todos os divisores são removidos se a zona da tabela sofrer qualquer alteração.

NOTA: As zonas de tabela só podem ter formato retangular e quadrado. Não se permite mudar a área de uma zona de tabela para um formato irregular. Se você modificar o tipo de uma zona irregular para Tabela, a zona assumirá um formato retangular.

Para mover divisores de linha ou coluna em uma zona de tabela:

  1. Clique no botão Mover divisores de linha ou coluna [image] na barra de ferramentas de imagem.

  2. Leve o cursor até o divisor que deseja mover.

    Uma seta de duas pontas aparecerá.

  3. Arraste a borda conforme necessário.

    Você não pode arrastar a borda para um ponto que ultrapasse o local onde o próximo divisor está . Evite colocar os divisores de forma que eles se sobreponham uns aos outros ou cortem o texto.

  4. Pressione a tecla Ctrl enquanto arrasta o divisor de coluna para mover apenas o divisor da linha atual.

Para inserir divisores de coluna em uma zona de tabela:

  1. Clique no botão Inserir divisores de coluna [image] na barra de ferramentas de imagem.

  2. Clique no local da zona de tabela onde você deseja colocar um divisor de coluna.

    O ponteiro do mouse transforma-se em um acento circunflexo (^) com uma barra vertical sombreada.

  3. Pressione a tecla Ctrl enquanto clica para colocar o divisor somente na linha atual.

Para inserir divisores de linha em uma zona de tabela:

  1. Clique no botão Inserir divisores de linha [image] na barra de ferramentas de imagem.

  2. Clique no local da zona de tabela onde você deseja colocar um divisor de linha.

    O ponteiro do mouse transforma-se num sinal de "maior que" ( > ) com uma barra horizontal sombreada.

NOTA: Evite colocar um divisor sobre outro ou cortando o texto.

Para remover divisores de linhas ou colunas de uma zona de tabela:

  1. Clique no botão Remover divisores de linha ou coluna [image] na barra de ferramentas de imagem.

    O ponteiro do mouse na área da Imagem original transforma-se numa ferramenta de exclusão.

  2. Clique em um único divisor que deseja excluir.

DICA: Você pode colocar os dados de duas colunas em uma única coluna excluindo o divisor entre as colunas.

Para remover todos os divisores de linha e coluna de uma zona de tabela:

  1. Clique no botão Remover/Substituir todos [image] na barra de ferramentas de imagem.

    O ponteiro do mouse na área da Imagem original transforma-se numa ferramenta de exclusão.

  2. Clique dentro de uma zona de tabela.

    Todos os divisores desaparecerão.

  3. Clique novamente para fazer com que os divisores sejam detectados novamente de forma automática.

    A colocação do divisor ocorre normalmente durante o reconhecimento; clicar duas vezes com esta ferramenta permite que você veja e edite os divisores antes do reconhecimento.


Modificação de zonas

Você pode modificar as zonas movendo, redimensionando, reorganizando, expandindo, subtraindo, conectando, dividindo ou excluindo-as.

O que você quer fazer?

  • Mover zonas

  • Redimensionar zonas

  • Reorganizar zonas

  • Expandir a área de uma zona:

  • Subtrair área de uma zona:

  • Conectar duas ou mais zonas:

  • Dividir zonas

  • Excluir zonas

  • Desfazer alteração de zona


Acréscimo às zonas

É possível expandir a área de uma zona ou unir duas zonas usando a ferramenta Adicionar à zona na barra de ferramentas de imagem. Essa ferramenta fica disponível quando a área Imagem original está ativa e há pelo menos uma zona na página.

Para expandir a área de uma zona:

  1. Clique no botão Adicionar à zona [image].

  2. O ponteiro do mouse na área da Imagem original transforma-se numa ferramenta de delimitação com um sinal de mais.

  3. Posicione a ferramenta de delimitação no local a partir do qual deseja expandir a zona.

  4. Mantenha o botão do mouse pressionado e arraste a ferramenta na direção em que deseja expandir a zona.

  5. Solte o botão do mouse ao concluir a operação de expansão da zona.

    A borda da zona muda para exibir a área da zona modificada.

Para conectar duas ou mais zonas:

  1. Clique no botão Adicionar à zona [image].

  2. O ponteiro do mouse na área da Imagem original transforma-se numa ferramenta de delimitação com um sinal de mais.

  3. Mantenha pressionado o botão do mouse e arraste a ferramenta sobre a área cujas zonas você quer conectar.

  4. Solte o botão do mouse ao terminar.

    A borda da zona muda para exibir a área da zona modificada.


Subtração das zonas

É possível reduzir a área de uma zona ou dividi-la em duas ou mais zonas utilizando a ferramenta Subtrair da zona na barra de ferramentas de imagem.

Para subtrair a área de uma zona:

  1. Clique no botão Subtrair da zona [image] na barra de ferramentas de imagem.

    O ponteiro do mouse na área da Imagem original transforma-se numa ferramenta de delimitação com um sinal de menos.

  2. Posicione essa ferramenta no ponto em que deseja iniciar a subtração da zona.

  3. Mantenha o botão do mouse pressionado e arraste a ferramenta na direção em que quiser subtrair da zona.

  4. Solte o botão do mouse quando tiver terminado a operação.

    A borda da zona muda para exibir a área da zona modificada.

Para dividir uma zona:

  1. Clique no botão Subtrair da zona [image] na barra de ferramentas de imagem.

    O ponteiro do mouse na área da Imagem original transforma-se numa ferramenta de delimitação com um sinal de menos.

  2. Mantenha pressionado o botão do mouse e arraste essa ferramenta sobre a área em que quiser dividir a zona.

  3. Solte o botão de mouse ao terminar.

    A borda da zona muda para exibir a área da zona modificada.


Movimentação de zonas

As zonas de uma imagem podem ser movimentadas a qualquer momento. Se você mover as zonas depois do processamento terá de refazer o processamento da página se quiser que a alteração do zoneamento passe a vigorar. Você deve mover uma zona do tipo tabela antes de colocar ou editar os divisores da tabela, pois todos os divisores são excluídos da zona quando ela é redimensionada ou movida.

Para mover zonas:

  1. Selecione um dos dois botões de delimitação localizados na barra de ferramentas de imagem.

  2. Posicione o ponteiro do mouse dentro da zona, de modo que se transforme numa seta de quatro pontas.

  3. Mantenha o botão do mouse pressionado e arraste a zona para a posição desejada.


Redimensionamento de zonas

É possível redimensionar zonas criadas manualmente ou zonas de gabarito em uma imagem a qualquer momento antes do OCR. Você também pode redimensionar zonas depois do reconhecimento, mas será preciso reprocessar a página para que as modificações nas zonas passem a vigorar.

Para redimensionar zonas:

  1. Selecione um dos dois botões de delimitação localizados na barra de ferramentas de imagem.

  2. Selecione a zona a ser redimensionada clicando nela.

    A zona selecionada fica sombreada e alças aparecem nas bordas.

  3. Posicione o ponteiro do mouse sobre uma alça, de modo que ele se transforme numa seta com duas pontas.

  4. Mantenha o botão do mouse pressionado e arraste a alça na direção que quiser, para ampliar ou reduzir a zona.

  5. Solte o botão do mouse ao terminar.

DICA: Se for preciso redimensionar ou mover uma zona de tabela, faça-o antes de colocar ou mover as grades da tabela. Quando uma zona de tabela é movida ou redimensionada, todas as grades da tabela são excluídas.


Reorganização de zonas

É possível reorganizar zonas criadas manualmente ou zonas de gabarito em uma imagem a qualquer momento antes do OCR. Também é possível reorganizar as zonas (inclusive as que foram criadas automaticamente) depois do reconhecimento, mas você terá de reprocessar a página para que a reorganização das zonas passe a vigorar.

NOTA: A seqüência numérica das zonas determina a ordem em que o texto será posicionado numa página reconhecida. Contudo, se você selecionar True Page ou Manter colunas ligadas como formato de saída de uma página, a ordem do texto será baseada na ordem da página original.

Para reorganizar zonas:

  1. Clique no botão Reorganizar zonas [image] na barra de ferramentas de imagem.

    Os números das zonas desaparecem.

  2. Clique dentro da zona a ser reconhecida em primeiro lugar.

    O número 1 é exibido na zona.

  3. Clique na zona a ser reconhecida a seguir.

    O número 2 é exibido na zona.

  4. Repita a etapa 3 até que todas as zonas estejam organizadas adequadamente.

    Se você não numerar todas as zonas, elas serão numeradas automaticamente durante o OCR.

NOTA: Para que a ordem das zonas seja respeitada, não se deve executar o zoneamento automático na página. Use o processamento manual com a opção Usar somente zonas atuais. Além disso, certifique-se de que não há zonas de Detecção automática ou de Várias colunas na página, pois elas exigem a execução do zoneamento automático. Se uma zona de qualquer um desses tipos estiver presente na página, a numeração das zonas é removida.

DICA: Se o texto reconhecido não estiver na ordem correta, pode ser mais rápido reorganizá-lo no Editor de texto do que refazer o reconhecimento da página. Você também pode modificar a ordem dos parágrafos e o fluxo do texto na janela Estrutura de página do Editor de texto.


Desfazer modificações

Desfazer e refazer modificações

Clique no botão Desfazer [image] ou selecione Desfazer no menu Editar para desfazer a última modificação ou comando. Exceção feita ao primeiro caso, você poderá desfazer uma série de modificações. Use esse comando para:

  • cancelar a última modificação feita no zoneamento na área da Imagem original.

  • cancelar, uma a uma, as modificações recentes feitas no Editor de texto.

  • cancelar exclusões de páginas e modificações de ordem de páginas feitas no Gerenciador de documentos, uma por vez.

  • cancelar a reorganização de parágrafos e áreas (ou a reorganização do fluxo do texto) feitas na janela Estrutura de página, uma por vez.

NOTA: Para refazer um comando que acabou de desfazer, selecione Refazer no menu Editar. Excetuando-se as áreas de zoneamento, é possível refazer uma série de ações desfeitas. Na área da Imagem original, somente a última ação de zoneamento pode ser desfeita e refeita.

NOTA: Quando se gira uma imagem manualmente, todas as zonas da imagem e os resultados de reconhecimento são excluídos depois que o comando é confirmado. Esses itens excluídos não podem ser restaurados com o comando Desfazer.


Exclusão de zonas

Para excluir zonas:

  1. Selecione a zona a ser excluída clicando nela na área da Imagem original.

  2. Mantenha a tecla Shift pressionada ao clicar para selecionar zonas adicionais.

    Você pode Selecionar tudo no menu Editar para selecionar todas as zonas na página atual.

  3. Pressione a tecla Delete ou selecione Limpar no menu Editar.

    As zonas selecionadas desaparecem, mas o conteúdo da imagem da página permanece.

NOTA: Durante o processamento manual, qualquer parte de uma imagem que não estiver contida em uma zona será ignorada durante o OCR, se você selecionar Usar somente zonas atuais ou desmarcar a opção Localizar zonas além das zonas de gabarito/atuais no painel Processamento da caixa de diálogo Opções.


Propriedades da zona

Você pode definir as propriedades das zonas para personalizar o tratamento dado a cada uma delas durante o processamento. A caixa de diálogo Propriedades da zona contém definições para o tipo da zona e o conteúdo da zona.

Quando você modifica uma propriedade de zona usando o botão Propriedades da zona na barra de ferramentas de imagem, as zonas que estiverem selecionadas terão o tipo de zona alterado, e todas as novas zonas que você delimitar adotarão os novos valores.

Você também pode modificar as propriedades de uma zona existente dando um clique com o botão direito do mouse na zona e usando o menu de atalho.

Quando você delimita uma nova zona, ela herda as propriedades da última zona delimitada ou selecionada. Se já existe uma zona com as propriedades desejadas na página, selecione-a e, em seguida, delimite a nova zona. Caso contrário, defina as propriedades na caixa de diálogo Propriedades da zona ou no menu de atalho da zona.

Clique para obter informações sobre como modificar as propriedades da zona.

Tipo da zona

Cada zona em uma página tem uma definição de tipo. O tipo de cada zona determina o tratamento dado pelo OmniPage Pro à zona durante o processamento. É possível selecionar os seguintes tipos de zona:

Zona de texto com coluna única

para as áreas de texto que contém uma única coluna. Use essa definição para cobrir as áreas de texto em uma coluna única, ou as áreas que você não deseja dividir em colunas separadas.

Zona de texto com múltiplas colunas

para as áreas de texto que contêm várias colunas, e que você deseja tratar como colunas separadas. Use as visualizações do Editor de texto: Sem formatação ou Preservar fontes e parágrafos para ver o texto sem colunas. Use as visualizações True Page ou Manter colunas ligadas para manter o texto em colunas. Se o OmniPage Pro encontrar colunas na área da zona, a zona de texto em múltiplas colunas pode ser substituída por um número determinado de zonas de texto com coluna única (uma para cada coluna). Isso pode resultar na modificação da ordem de leitura das zonas. Use a janela Estrutura de página para restaurar a ordem desejada.

Zona de tabela

para texto ou áreas de números em que os dados estão dispostos em linhas e colunas que você deseja tratar como uma tabela. As grades da tabela podem ser detectadas automaticamente durante o reconhecimento ou serem colocadas manualmente antes do reconhecimento. Depois do reconhecimento, todas as tabelas são exibidas no Editor de texto com grades. As grades podem ser editadas. Uma opção de salvamento permite especificar se os dados da tabela devem ser exportados em grades ou convertidos em colunas separadas por tabulações.

Zona de detecção automática

para a detecção automática de zonas e propriedades de zona. O OmniPage Pro examinará a área zoneada e decidirá se contém texto a ser reconhecido ou imagens gráficas a serem incorporadas. O programa também decidirá se trata-se de texto corrido, ou se o texto deverá ser colocado em uma tabela. Se você cobrir uma área variada com uma zona de detecção automática, o OmniPage Pro poderá substituir essa área por um conjunto de zonas menores, cada qual com suas propriedades. Para fazer isso, o zoneamento automático deve ser executado na página, o que pode modificar a ordem de leitura das zonas.

Zona gráfica

para fotografias, desenhos, assinaturas e áreas de texto que você quiser manter como imagens gráficas no Editor de texto. Essas áreas gráficas incorporadas podem ser exportadas com o documento para os aplicativos de destino compatíveis com imagens gráficas. Elas também podem ser copiadas para a Área de transferência. Existe também a opção de salvamento Manter imagens gráficas. Como você pode salvar o documento mais de uma vez, é possível salvá-lo com ou sem as imagens gráficas, de acordo com a sua necessidade.

Ignorar zona

para as partes da imagem que você não quer reconhecer. O zoneamento automático não colocará zonas dentro da área a ser ignorada. As zonas a serem ignoradas podem ser colocadas em um gabarito, junto com a definição Localizar zonas além das zonas de gabarito para que determinadas partes de todas as páginas de um documento (por exemplo um logo repetido ou a numeração de página) sejam excluídas do reconhecimento com um único comando.

Conteúdo da zona

Todas as zonas de texto de uma página também têm uma definição de conteúdo. O conteúdo da zona especifica os caracteres que o OmniPage Pro deve procurar em uma zona durante o processamento. Como definição do conteúdo da zona você pode selecionar Alfanumérico ou Numérico .

Por exemplo, se uma determinada zona contém apenas números e símbolos matemáticos, você pode definir o conteúdo da zona como sendo Numérico. O OmniPage Pro somente gerará soluções contendo números ou pontuação relacionada a números para aquela zona durante o reconhecimento.

NOTA: O OmniPage Pro atribui um tipo de zona para cada zona criada com o zoneamento automático. O programa também atribui uma definição de conteúdo de zona para as zonas de texto. Não é necessário modificar as propriedades da zona, a menos que se queira modificar a maneira como os elementos da página foram tratados durante o processamento.


Modificação das propriedades da zona

Cada zona da imagem da página possui propriedades atribuídas, que são: o tipo da zona e o conteúdo da zona. Consulte Propriedades da zona para obter mais informações.

NOTA: O OmniPage Pro atribui propriedades a cada zona ao criá-las automaticamente. Não é necessário modificar as propriedades da zona, a menos que você queira modificar a maneira como as zonas serão tratadas durante o processamento.

Para modificar as propriedades de uma zona:

  1. Selecione a zona a ser modificada, clicando nela.

    Pode-se pressionar a tecla Shift ao clicar para selecionar várias zonas. As zonas selecionadas ficam sombreadas.

  2. Clique no botão Propriedades da zona [image] para abrir a caixa de diálogo Propriedades da zona.

    A caixa de diálogo Propriedades da zona exibe as definições de cada zona selecionada. Se você selecionou várias zonas, a caixa de diálogo Propriedades da zona exibe somente as definições que as zonas têm em comum. As outras definições permanecem em branco.

  3. Selecione um tipo para as zonas selecionadas.

  4. Selecione um conteúdo para as zonas selecionadas.

    Só é possível selecionar uma definição de conteúdo (alfanumérico ou numérico) para as zonas de texto.

  5. Clique no botão Fechar padrão [image] quando terminar.

    Se tiver selecionado mais de uma zona, todas elas serão modificadas de acordo com as propriedades de zona selecionadas.

    Também é possível modificar as definições de tipo e conteúdo de uma zona individualmente clicando com o botão direito do mouse na zona e selecionando uma definição no menu de atalho exibido. Se diversas zonas estiverem selecionadas, as definições modificadas são aplicadas a todas essas zonas.

NOTA: As modificações feitas em zonas depois do processamento afetarão a página apenas quando o reconhecimento for feito novamente.


Criação e utilização de gabaritos de zona

O gabarito é um conjunto de zonas, suas propriedades e ordem de leitura, armazenadas em um arquivo. Um arquivo de gabarito de zona pode ser carregado para que as zonas de gabarito sejam usadas durante o reconhecimento.

Para carregar um gabarito de zona:

  • Selecione o arquivo de gabarito na lista suspensa Efetuar OCR.

Quando você carrega um gabarito com a barra de ferramentas OCR manual, suas zonas aparecem imediatamente na página atual, substituindo todas que estão ali. As páginas existentes não são afetadas. As zonas de gabarito são colocadas em todas as páginas obtidas dali em diante até que o gabarito seja descarregado.

Quando você carrega um gabarito com a barra de ferramentas AutoOCR, ele não afeta as páginas existentes ou atuais. As zonas de gabarito são colocadas em todas as páginas obtidas dali em diante até que o gabarito seja descarregado.

DICA: Você pode fazer com que o OmniPage Pro procure zonas do seu documento que ficam fora das zonas do gabarito selecionando Localizar zonas além das zonas de gabarito/atuais no painel Processamento da caixa de diálogo Opções.

Para criar um gabarito de zona:

  1. Prepare as zonas da página.

  2. Verifique os locais, propriedades e ordem de leitura.

  3. Clique em Gabarito de zona no menu Ferramentas.

  4. Na caixa de diálogo, selecione [zonas na página].

  5. Clique em Salvar.

  6. Dê um nome ao arquivo de gabarito e clique em OK.

  7. Feche a caixa de diálogo Arquivo de gabarito de zona.

Para modificar um gabarito de zona:

  1. Carregue um gabarito e obtenha uma imagem adequada usando o processamento manual.

    As zonas do gabarito aparecem.

  2. Modifique as zonas e/ou propriedades conforme desejado.

  3. Clique em Gabarito de zona no menu Ferramentas.

    O gabarito atual é selecionado na caixa de diálogo Arquivos de gabarito de zona.

  4. Clique em Salvar e em Fechar.

Para descarregar um gabarito:

  • Selecione uma configuração sem gabarito como descrição de layout na lista suspensa Efetuar OCR.

As zonas de gabarito não são removidas das páginas existentes ou atuais, mas não serão mais usadas para processamento futuro.

NOTA: Você também pode abrir a caixa de diálogo Arquivos de gabarito de zona, selecionar [nenhum] e clicar no botão Definir como atual. Neste caso, a configuração de descrição do layout volta para Automático.

Para substituir um gabarito por outro:

  • Selecione um gabarito diferente na lista suspensa Efetuar OCR ou abra a caixa de diálogo Arquivos de gabarito de zona, selecione o gabarito desejado e clique no botão Definir como atual.

Quando a barra de ferramentas AutoOCR estiver ativa, nenhuma zona existente é alterada e o novo gabarito é usado para processamento futuro. Quando a barra de ferramentas OCR manual estiver ativa, as zonas do novo gabarito são aplicadas à página atual, substituindo todas as zonas existentes.

Para excluir um arquivo de gabarito:

  1. Abra a caixa de diálogo Arquivos de gabarito de zona.

  2. Selecione o gabarito e clique no botão Excluir.

    As zonas já colocadas por este gabarito não são removidas.

DICA: Os gabaritos aceitam as zonas do tipo detecção automática e ignorar. Um gabarito pode, portanto, ser útil para definir quais partes da página devem ser lidas e quais partes devem ser ignoradas.

NOTA: As zonas do tipo detecção automática de um gabarito podem ser substituídas durante o reconhecimento por outras menores; tipos de zonas específicos serão associados a estas zonas. As zonas de várias colunas também podem ser divididas em zonas menores de uma única coluna, uma para cada coluna detectada.

NOTA: O recurso de gabaritos e o zoneamento automático adicional estão disponíveis em Programar OCR e Direct OCR, mas não no Assistente de OCR.


Correção de resultados de OCR

Depois que uma página é reconhecida, os resultados de reconhecimento aparecem no Editor de texto. A correção é iniciada automaticamente se isto tiver sido solicitado do painel Correção da caixa de diálogo Opções ou no Assistente de OCR. Você pode iniciar a correção manualmente a qualquer momento em que o programa não esteja ocupado.

O OmniPage Pro usa os seguintes marcadores no Editor de texto:

sublinhado vermelho para palavras que não constam no dicionário:

sublinhado azul para palavras com caracteres suspeitos ou rejeitados:

Esses marcadores podem ser exibidos ou ocultados conforme as seleções feitas no painel Editor de texto da caixa de diálogo Opções.

Os caracteres irreconhecíveis são representados por um caractere de rejeição vermelho. Na configuração padrão, esse caractere é um til: ~

Para corrigir os resultados de OCR e os erros:

  1. Clique no botão Corrigir OCR [image] na barra de ferramentas padrão ou selecione Corrigir OCR no menu Ferramentas.

    A correção começa a partir do início do documento, mas pula o texto já corrigido. Se uma suspeita de erro for detectada, a caixa de diálogo Corretor de OCR exibe o erro e uma figura que mostra sua aparência original na imagem.

  2. Clique em Ignorar ou Ignorar todas para ir para a próxima palavra suspeita se a palavra reconhecida estiver correta.

  3. Clique em Acrescentar para adicionar uma palavra ao dicionário do usuário que está sendo usado no momento e passar para a próxima palavra suspeita.

  4. Se a palavra reconhecida não estiver correta, edite-a na caixa Modificar para , digite a palavra desejada ou selecione uma das sugestões do dicionário.

  5. Clique em Substituir ou Substituir todas para implementar a modificação e ir para a próxima palavra suspeita. Clique em Acrescentar para adicionar a palavra que está na caixa de edição Modificar para ao dicionário do usuário que está sendo usado no momento e passar para a próxima palavra suspeita.

  6. Clique em Fechar para interromper a correção.

    Os marcadores coloridos são removidos das palavras no Editor de texto à medida em que elas são corrigidas.

Você pode alternar para o Editor de texto durante a correção para fazer correções no editor. Use o botão Continuar para reiniciar a correção.

NOTA: A página é marcada com os ícones que indicam que foi corrigida [image] e [image] no Gerenciador de documentos, se a correção foi até o final da página.


Verificação do texto

Após efetuar o OCR, você pode comparar todas as partes do texto reconhecido com a parte correspondente da imagem original para verificar se o texto foi reconhecido corretamente.

Para comparar o texto à imagem original no OmniPage Pro:

  1. Dê dois cliques em qualquer palavra no Editor de texto ou selecione uma palavra e escolha Verificar texto no menu Ferramentas.

    A janela Verificar texto se abre e mostra uma figura da palavra original e da área ao seu redor. Nesta figura, a janela do verificador foi redimensionada para mostrar o mínimo de contexto.

  2. Modifique a palavra no Editor de texto conforme necessário.

  3. Clique dentro da janela para ampliar ou reduzir a figura. A figura é ampliada nos primeiros dois cliques e reduzida nos dois cliques seguintes. Redimensione ou mova a janela do verificador conforme desejado.

  4. Continue clicando duas vezes nas palavras que você deseja verificar e corrija-as conforme necessário. Procure especificamente por palavras sublinhas e suspeitas e por caracteres não reconhecidos, que são indicados por um símbolo de rejeição vermelho. Na configuração padrão, esse caractere é um til: ~

    A exibição se altera conforme você seleciona novas palavras.

  5. Clique no botão Fechar para fechar a janela do verificador.

NOTA: Você deve corrigir e verificar os textos antes de fazer edições em grande escala. Se você recortar e colar grandes blocos de texto, as associações entre o texto e a imagem podem ser corrompidas.

NOTA: Você pode usar o recurso de conversão de texto em fala do OmniPage Pro para que o texto reconhecido seja lido em voz alta como outra forma de verificação de texto. Você pode ouvir o texto letra a letra, palavra a palavra, linha a linha, frase a frase ou em páginas inteiras. Veja Conversão de texto em fala.

NOTA: As palavras suspeitas e que não constam no dicionário podem ser marcadas no Editor de texto. Veja Exibição ou ocultação de marcadores coloridos. A correção se detém apenas nas palavras marcadas, e remove a marca à medida que você prossegue. Você pode verificar qualquer palavra do texto, esteja ela marcada ou não.


Exibição ou ocultação de marcadores coloridos

As palavras no texto reconhecido podem ser marcadas com um sublinhado vermelho ou azul, dependendo dos resultados de OCR:

O sublinhado vermelho indica palavras que não possuem correspondência em nenhum dos dicionários que estão sendo usados (isto é, até dois dicionários integrados por idioma, mais um dicionário do usuário, se desejado).

Um sublinhado azul indica palavras que contêm um ou mais caracteres irreconhecíveis ou incertos. Os caracteres irreconhecíveis são representados por um caractere de rejeição vermelho. (O til ~ é o caractere de rejeição na configuração padrão - defina um caractere diferente no painel OCR da caixa de diálogo Opções).

As palavras marcadas são aquelas que serão oferecidas para fins de inspeção durante a correção. Você pode exibir ou ocultar esses marcadores no painel Editor de texto da caixa de diálogo Opções. A correção se deterá sobre essas palavras, estejam elas marcadas ou não. Os marcadores não são exportados junto com o texto, mas são salvos no Documento do OmniPage (mesmo quando estão ocultos).

NOTA: Para ver que idiomas possuem dicionários integrados clique aqui.

NOTA: Em algumas circunstâncias, o OmniPage Pro não sinalizará as palavras que não constam no dicionário como tal, por exemplo, se dois mecanismos de reprodução gerarem o mesmo resultado com um alto nível de confiabilidade, ou se uma palavra não dicionarizada aparecer muitas vezes ao longo do documento. Mesmo assim, é uma boa idéia colocar o seu nome, endereço, nome fantasia, razão social e nomes dos produtos da sua empresa, além de abreviações, em um dicionário do usuário, para que eles não tornem a correção mais lenta.


Visualizações do Editor de texto

O texto pode ser exibido em quatro modos de visualização diferentes no Editor de texto. Use os botões localizados do lado esquerdo da barra de rolagem ou o menu Visualizar para alterar o modo de visualização. As imagens gráficas e as tabelas podem aparecer nas quatro visualizações.

Visualização Sem formatação

Exibe texto simples, sem colunas e alinhado à esquerda com uma única fonte e um tamanho de fonte, com as mesmas quebras de linha do documento original. A maior parte dos botões de formatação e caixas de diálogo ficam desativadas. As réguas não são exibidas. Esse modo de visualização é prático para verificar e editar o texto.

Visualização Preservar fontes e parágrafos

Exibe o texto sem colunas, mas com estilo de parágrafo e de fonte. A régua horizontal é exibida. O texto será apresentado com mudança automática de linha, se solicitado por você. Essa é uma visualização prática para verificar, editar e modificar o texto, assim como o seu estilo.

Visualização True Page

Esta visualização tenta conservar ao máximo a formatação do documento original. O estilo de caracteres e do parágrafo é mantido. Todos os elementos da página, como figuras, títulos, tabelas e colunas, são colocados em quadros. Verificar e editar o texto é mais difícil nesta visualização; às vezes é preciso rolar dentro de um quadro para ver todo o seu conteúdo. Uma linha de setas indica o conteúdo que se estende além das bordas do quadro.

Visualização Manter colunas ligadas

Esta visualização é idêntica à visualização True Page, porém a ordem de leitura das zonas é mostrada por setas. O fluxo de texto entre as colunas pode ser alterado usando-se a janela Estrutura de página. Durante a exportação, esta visualização apresenta diferenças em relação à True Page. Veja Preparação de resultados de reconhecimento para exportação e Estrutura de página.

O documento é salvo na visualização (nível de formatação) definida no momento da exportação, desde que o tipo de arquivo seja compatível com ela. Logo, você pode exportar o mesmo documento mais de uma vez, com diferentes níveis de formatação.

NOTA: Quando você passa para a visualização Sem formatação, as diferentes fontes, tamanhos, estilos e atributos e a formatação do parágrafo desaparecem. Mas isso não significa que foram perdidos. Quando você volta a uma visualização mais elaborada, todos esses elementos são restaurados. Na visualização Sem formatação você pode definir uma única fonte e tamanho para o texto todo. Esses valores são aplicados apenas na visualização Sem formatação e são desconsiderados quando você alterna para outra visualização. Em todos os outros casos, a formatação da fonte e do parágrafo é transferida de uma visualização para a outra.


Formatação de caracteres

Você pode formatar caracteres no Editor de texto utilizando a barra de ferramentas de formatação ou a caixa de diálogo Fonte do menu Formatar Em todas as visualizações, exceto na visualização Sem formatação, você pode alterar o tipo de fonte, o tamanho e os atributos (negrito, itálico, sublinhado) para o texto selecionado. A caixa de diálogo Fonte também oferece subscrito, sobrescrito e texto ou fundo colorido.

Para mudar o tipo de fonte:

  1. Selecione o texto cujo tipo de fonte você deseja mudar

  2. Na barra de ferramentas de formatação, clique no nome de uma fonte.

Para mudar o tamanho da fonte:

  1. Selecione o texto cujo tamanho de fonte você deseja mudar.

  2. Selecione ou digite o tamanho desejado na caixa de seleção Tamanho da fonte.

NOTA: Na visualização Sem formatação, você pode especificar um tipo e tamanho de fonte a ser aplicado a todo o documento, mas isso não terá efeito em nenhuma outra visualização. Ao retornar a uma visualização de nível superior, todas as suas diferentes fontes, tamanhos e atributos são restaurados.

DICA: Abra a caixa de diálogo Correspondência de fontes no painel OCR na caixa de diálogo Opções para especificar as fontes que poderão ser usadas para entrada de texto no Editor de texto.

Para mudar os atributos da fonte:

  1. Selecione o texto cujos atributos de fonte você deseja mudar.

  2. Na barra de ferramentas de formatação, clique no botão desejado.

Clique em [image] para colocar o texto selecionado em negrito.

Clique em [image] para colocar o texto selecionado em itálico.

Clique em [image] para sublinhar o texto selecionado.

Para remover os atributos da fonte:

  1. Selecione o texto.

  2. Na barra de ferramentas de formatação, clique no botão desejado novamente.

Os efeitos de formatação de caracteres abaixo só estão disponíveis na caixa de diálogo Fonte:

Estilo sublinhado

Utilizado para colocar ou remover um sublinhado único ou duplo sob o texto selecionado.

Cor da fonte

Utilizado para selecionar uma cor para o texto selecionado. Automático significa a cor definida no Painel de Controle do Windows (o padrão é preto).

Cor de fundo

Utilizado para colocar, alterar ou remover uma cor de fundo (um destaque) no texto atualmente selecionado no Editor. Automático significa o valor definido no Painel de Controle do Windows (o padrão é branco).

Efeitos

Selecione Riscado para riscar o texto selecionado com uma linha horizontal.

Selecione Sobrescrito para colocar o texto selecionado em sobrescrito (elevado e com um tamanho de fonte menor).

Selecione Subscrito para colocar o texto selecionado em subscrito (rebaixado e com um tamanho de fonte menor).

Espaçamento de caracteres

Utilizado para que o texto selecionado seja expandido (mais espaço entre os caracteres) ou condensado (menos espaço) em uma quantidade definida. As definições são dadas em pontos. A janela Visualizar exibe o efeito da definição atual.

NOTA: Você pode aplicar formatação especial à primeira letra ou letras dos parágrafos selecionados, tratando-as como capitulares. Abra a caixa de diálogo Capitular no menu Formatar.


Formatação de parágrafos

Você pode formatar parágrafos no Editor de texto utilizando a barra de ferramentas de formatação ou a caixa de diálogo Parágrafo do menu Formatar Em todas as visualizações, exceto na visualização Sem formatação, você pode alterar o alinhamento dos parágrafos selecionados e aplicar marcadores a parágrafos. A caixa de diálogo Parágrafo permite que você modifique recuos, espaçamento de linha e espaçamento entre parágrafos.

A régua horizontal do Editor de texto permite que você defina as posições de recuo e tabulação com facilidade. As configurações avançadas de tabulação são feitas na caixa de diálogo Tabulação no menu Formatar.

Para mudar o alinhamento do texto:

  1. Selecione o texto. Para mudar o alinhamento do texto em um único parágrafo, basta clicar no texto.

  2. Na barra de ferramentas de formatação, clique no botão desejado.

Clique em [image] para alinhar o texto à esquerda.

Clique em [image] para aplicar um alinhamento centralizado.

Clique em [image] para alinhar o texto à direita.

Clique em [image] para aplicar um alinhamento justificado. Serão adicionados espaços entre as palavras para alinhar o texto nas margens esquerda e direita.

Você também pode mudar o alinhamento de texto na caixa de diálogo Parágrafo.

Para acrescentar ou remover marcadores:

  1. Selecione os parágrafos.

  2. Clique em [image] .

Ou selecione Com marcadores na caixa de diálogo Parágrafo.

Para mudar a indentação: indentação

  1. Selecione os parágrafos.

  2. Arraste o marcador de indentação desejado [image] na régua ou

    Selecione a opção de formatação desejada na caixa de diálogo Parágrafo.

Formatação de opções de indentação na caixa de diálogo Parágrafo:

Indentação

Digite ou selecione um valor na caixa de seleção Esquerda para recuar o(s) parágrafo(s) selecionado(s) a partir da margem esquerda. Para deslocar o texto para a área da margem esquerda, digite um valor negativo.

NOTA: Você pode alterar a unidade de medida no painel Editor de texto da caixa de diálogo Opções.

Digite ou selecione um valor na caixa de seleção Direita para recuar o(s) parágrafo(s) selecionado(s) a partir da margem direita. Para deslocar o texto para a área da margem direita, digite um valor negativo.

Clique em Primeira linha para recuar a primeira linha do(s) parágrafo(s) selecionado(s) na quantidade definida.

Clique em Deslocamento para indentar todas as linhas com exceção da primeiras linha.

Clique em (nenhum) para remover a indentação especial.

Espaçamento

Digite ou selecione um valor na caixa de seleção Antes para definir a quantidade de espaço extra a ser colocado antes do(s) parágrafo(s) selecionado(s).

Digite ou selecione um valor na caixa de seleção Depois para definir a quantidade de espaço extra a ser colocado depois do(s) parágrafo(s) selecionado(s).

Qualquer espaço extra após um parágrafo é acrescentado ao espaço extra antes do próximo parágrafo.

Espaçamento de linha

Selecione um dos valores para definir a quantidade de espaçamento de linha para o(s) parágrafo(s) selecionado(s).

Os valores Simples, 1,5 linhas e Dupla utilizam o espaçamento do tamanho de ponto dos maiores caracteres de cada linha. Defina um valor, em pontos, na caixa de edição Em , se você escolher Pelo menos ou Exatamente.

O espaçamento simples geralmente requer um valor cujo tamanho esteja um ponto acima do tamanho do caractere.


Tratamento de estilos de parágrafos

Os estilos de parágrafos são auto detectados durante o reconhecimento. Uma lista de estilos é criada e apresentada na caixa de seleção estilos de parágrafos na caixa de ferramentas de formatação.

Você pode criar e modificar estilos e atribuir um estilo aos parágrafos selecionados se já existir um texto no Editor de texto. Você também pode exportar os estilos de parágrafos com o documento caso o aplicativo de destino aceite os estilos definidos.

Para criar um novo estilo de parágrafo:

  1. Selecione estilo no menu Formatar.

  2. Selecione novo na caixa de diálogo Estilo.

  3. Digite um nome na caixa de diálogo Novo estilo.

  4. Clique no botão Formatar >> e selecione Parágrafo.

  5. Selecione os atributos de parágrafo apropriados. Veja formatação de parágrafos para mais informações.

  6. Clique no botão Formatar >> e selecione Tabulação se desejar definir as posições do tabulador. Veja Colocação e modificação de tabulação para mais informações.

Para modificar um estilo de parágrafo já existente.

  1. Selecione estilo no menu Formatar.

  2. Selecione um estilo.

  3. Clique no botão Modificar.

  4. Clique em Formatar>> parágrafo.

  5. Faça as alterações na formatação usando a caixa de diálogo Parágrafo.

  6. Clique no botão Tabulação para alterar as posições de tabulação no estilo de parágrafo selecionado. Faça as alterações com o tabulador e clique em OK na caixa de diálogo Tabulação.

  7. Clique em OK na caixa de diálogo Parágrafo e faça o mesmo na caixa de diálogo Modificar estilo.

  8. Clique em Aplicar na caixa de diálogo Estilo.

    As alterações no estilo serão imediatamente implementadas no parágrafo atual (o parágrafo com o ponto de inserção). Ao clicar em Fechar, as mudanças no estilo do parágrafo selecionado serão implementadas sem que sejam aplicadas ao parágrafo atual.

Para mudar estilos de parágrafo:

Selecione os parágrafo(s), ou clique em um parágrafo se deseja selecionar somente um deles.

Selecione um estilo na caixa de diálogo Estilos de parágrafos [image] na barra de ferramentas de formatação.

Para exportar parágrafos com o documento:

Na caixa de diálogo Salvar como, clique em Avançado>> e selecione Manter estilos.


Colocação e modificação de tabulação

A régua horizontal do Editor de texto permite que você defina e modifique a posição das tabulações e altere os tipos de tabulação usando o botão de marcação de tabulação [image] . Você pode inserir tabulação esquerda quando o marcador está no estado de configuração padrão.

Os indicadores de tabulação podem ser selecionados apenas na caixa de diálogo Tabulação, no menu Formatar. Na caixa de diálogo Tabulação você também pode definir e limpar tabulações, além de alterar o alinhamento das tabulações.

Para colocar uma nova tabulação:

  1. Verifique se o marcador de tabulação exibe o tipo de tabulação desejada. Caso contrário, clique no botão até que o tipo de tabulação desejada apareça.

      Clique em [image] para colocar uma nova tabulação esquerda.

      Clique em [image] para colocar uma nova tabulação direita.

      Clique em [image] para colocar uma nova tabulação central.

      Clique em [image] para colocar uma nova tabulação decimal.

  2. Clique na posição desejada na parte ativa da régua.

Para mover uma tabulação:

  • Arraste o marcador de tabulação apropriado até a posição desejada.

Para excluir uma tabulação:

  • Arraste o marcador de tabulação para baixo da régua para excluir uma tabulação.

Para alterar o tipo de tabulação:

  • Clique no botão do marcador de tabulação até que o tipo de tabulação desejada apareça.

Para alterar o valor do indicador de tabulação:

  1. Selecione Tabulação no menu Formatar.

  2. Selecione um estilo de linha ou Sem preenchimento na caixa de diálogo Tabulação.

    Se você selecionar um dos três estilos de linha, uma linha pontilhada ou contínua será colocada no hiato da tabulação. Isso é útil para preparar um índice, por exemplo.


Recorte de texto

O texto reconhecido pode ser recortado e colado na Área de transferência.

Para recortar texto:

  1. Selecione o bloco de texto a ser recortado no Editor de texto.

  2. Clique no botão Recortar [image] na barra de ferramentas padrão ou selecione Recortar no menu Editar.

    O texto selecionado desaparece do Editor de texto e é colocado na Área de transferência.

NOTA: O texto é inserido com formatação no formato RTF. Quando o texto é colado em um aplicativo, a formatação será preservada, se possível. Se o aplicativo a ser usado não puder processar a formatação, o texto será colado como texto simples.


Cópia de texto ou imagens gráficas

Você pode copiar texto reconhecido ou imagens gráficas mantidas do Editor de texto para a Área de transferência.

Para copiar texto ou imagens gráficas:

  1. Selecione o texto ou a imagem gráfica a ser copiada no Editor de texto.

  2. Clique no botão Copiar [image] na barra de ferramentas padrão ou selecione Copiar no menu Editar.

    O texto ou a imagem gráfica selecionada será colocada na Área de transferência.

NOTA: Se quiser inserir imagens gráficas em formato DIB (Device Independent Bitmap), é preciso selecionar e copiar as imagens e o texto separadamente. Só é possível selecionar e copiar uma imagem gráfica de cada vez. Se você copiar texto e uma imagem gráfica ao mesmo tempo, eles serão inseridos no formato RTF.

NOTA: O texto é inserido com formatação no formato RTF. Quando o texto é colado em um aplicativo, a formatação será preservada, se possível. Se o aplicativo a ser usado não puder processar a formatação, o texto será colado como texto simples. Pode haver uma perda de resolução em imagens em cores e tons de cinza.

NOTA: Também é possível enviar o documento inteiro para a Área de transferência selecionando-o na lista suspensa Exportar Resultados. Consulte Cópia de um documento para a Área de transferência.


Exclusão de texto

Para excluir texto:

  1. Selecione o bloco de texto a ser excluído no Editor de texto.

    Selecione Selecionar tudo no menu Editar para selecionar tudo na página atual.

  2. Pressione a tecla Delete ou selecione Limpar no menu Editar.

    O texto selecionado será removido.

NOTA: Não é possível excluir imagens gráficas no Editor de texto. Contudo, na caixa de diálogo Salvar como você pode decidir se quer manter ou eliminar imagens gráficas quando salvar o documento.


Trabalho com tabelas

No OmniPage Pro 11, o tratamento das tabelas foi aperfeiçoado. O programa é capaz de detectar automaticamente as tabelas existentes nas páginas originais, tenham elas grades ou não. A definição do layout original vai incentivar ou impedir que o programa detecte zonas de tabela durante o processamento automático. Se o programa detectar e colocar as tabelas em zonas de tabelas, elas aparecerão com grades no Editor de texto.

Você pode delimitar zonas de tabela manualmente antes de reconhecer uma página. Se uma tabela não for detectada durante o processamento automático, mude para o processamento manual e modifique o tipo de zona para tabela. Você também pode colocar ou modificar os divisores de tabela da zona usando as ferramentas da barra de ferramentas de imagem.

Para processar uma tabela do tamanho da página:

Crie zonas automaticamente usando a definição Planilha da lista suspensa Descrever original, na barra de ferramentas AutoOCR. O OmniPage Pro 11 criará uma única zona de tabela de grandes dimensões em volta da página. Use essa opção quando exportar para um aplicativo de planilha ou quiser uma tabela que ocupe toda a página.

Edição de tabelas depois do reconhecimento

As tabelas são colocadas com grades no Editor de texto, independentemente do modo de visualização selecionado no Editor de texto. Você pode editar o texto que aparece nas células da tabela e mover os divisores usando o cursor. Quando o cursor chega a uma linha de grade transforma-se em uma seta de duas pontas. Arraste o divisor até um novo local. Você também pode usar as réguas para mover os divisores. Evite colocar o divisor em locais onde o texto será cortado por ele.

A existência de uma linha de setas pequenas e cinza numa das extremidades da célula da tabela indica que parte do conteúdo da célula não está sendo exibido. Aumente o tamanho da célula para vê-lo.

Use a caixa de diálogo Bordas e planos de fundo no menu Formatar para definir o estilo de linha e sombreamento das tabelas. A ajuda sensível ao contexto dessa caixa de diálogo fornecerá mais orientações.

NOTA: As tabelas podem ser exibidas na visualização Sem formatação, porém não podem ser modificadas. Se quiser modificá-las, alterne para outra visualização.

Salvamento de tabelas

Você pode salvar as tabelas reconhecidas como objetos de tabela (isto é, mantidos em grades) ou como colunas separadas por tabulações. Faça sua escolha na caixa de diálogo Salvar como ao salvar.

NOTA: As tabelas são exportadas em grades apenas quando você salva o documento em um aplicativo de destino que seja compatível com essa estrutura. Caso contrário, as tabelas serão salvas como colunas separadas por tabulações.


Estrutura de página

A janela de estrutura de página permite que você altere a ordem das áreas em uma página ou dos parágrafos dentro de áreas. Também permite que você defina como o texto deve fluir se você exportar com a visualização Manter colunas ligadas.

Como usar a estrutura de página:

  1. Ative o Editor de texto com a página que deseja modificar.

  2. Escolha Estrutura de página no menu Visualizar.

    A janela Estrutura de página é exibida. Ela resume o texto e outros elementos da página atual e divide a página em áreas. Essas áreas correspondem a zonas e a quadros na visualização True Page. As áreas são divididas em parágrafos.

  3. Clique sobre um parágrafo e arraste-o para movê-lo para um local diferente dentro de sua área.

    Os parágrafos reorganizados são exibidos imediatamente no Editor de texto em todas as visualizações e são exportados.

  4. Clique sobre uma área e arraste-a para movê-la para um novo local.

    As áreas reorganizadas são exibidas e exportadas nas visualizações Sem formatação e Preservar fontes e parágrafos.

    Na visualização True Page isso não tem efeitos práticos, pois a página permanece fiel ao original, tanto para fins de exibição como de exportação.

    Na visualização Manter colunas ligadas, as setas mostram a ordem do fluxo de texto. As áreas movidas alteram essa ordem. A posição das áreas não é alterada, mas as setas mostram o fluxo de texto alterado que será implementado quando o documento for exportado com a visualização Manter colunas ligadas selecionada.

DICA: Se você alterou a ordem de algum aspecto do documento, o comando Desfazer reorganizar estará disponível no menu Editar quando você fechar a janela. Esse comando permite desfazer a reorganização por etapas.


Correspondência de fontes do documento no OmniPage Pro

Correspondência de fontes do documento

O OmniPage Pro faz a correspondência automática entre as fontes detectadas e as fontes especificadas. Para fazer a correspondência das fontes, o OmniPage Pro analisa o texto do documento original e compara-o às fontes disponíveis no seu computador.

Para personalizar a correspondência de fontes:

  1. Selecione o painel OCR na caixa de diálogo Opções.

  2. Clique em Correspondência de fontes para abrir a caixa de diálogo Correspondência de fontes.

    A lista no lado esquerdo da caixa de diálogo contém todas as fontes instaladas em seu sistema que estão disponíveis para correspondência de fontes no Editor de texto. A lista no lado direito contém as fontes utilizadas no Editor de texto e para saída de texto.

  3. Selecione as fontes desejadas em "Fontes no sistema" e clique em Acrescentar para adicioná-las à lista de Fontes para seu documento .

    Use o Painel de controle do Windows para instalar mais fontes no sistema.

  4. Selecione uma fonte que você não deseja utilizar no Editor de texto e para saída de texto na lista Fontes para seu documentoe clique em Remover.

    As fontes removidas não serão mais consideradas para correspondência de fontes mas poderão ser restauradas, a qualquer momento, a partir das fontes do sistema.


Conversão de texto em fala

O OmniPage Pro é capaz de converter o texto reconhecido em fala e de lê-lo em voz alta, o que permite que você ouça o texto do documento. Isso pode ser útil para a verificação do texto.

Para que o software leia o texto em voz alta:

  1. Ative o recurso Conversão de Texto em Fala com o item de menu Modo de fala no menu Ferramentas, ou pressionando a tecla F5.

  2. Use o item de menu Configurações de fala para selecionar uma voz por exemplo, voz masculina ou feminina em determinado idioma), velocidade e volume de leitura.

  3. Desse momento em diante, o movimento do ponto de inserção do editor de texto resultará na leitura do texto em voz alta. Use o mouse ou as teclas do teclado para fazer seleções, como mostrado abaixo.

  4. Desative o recurso Conversão de Texto em Fala clicando novamente no item de menu Modo de fala.

Para ouvir o texto: | Use estas teclas:
Um caractere por vez, para frente ou para trás | Seta para direita ou para esquerda. Letras, números ou sinais de pontuação são falados.
Palavra atual | Ctrl + número 1 (um) do teclado numérico
Uma palavra para a direita | Ctrl + seta para direita *
Uma palavra para a esquerda | Ctrl + seta para esquerda *
Uma única linha | Coloque o ponto de inserção na linha
Próxima linha | Seta para baixo
Linha anterior | Seta para cima
Frase atual | Ctrl + número 2 (dois) do teclado numérico
Do ponto de inserção ao fim da frase | Ctrl + número 6 (seis) do teclado numérico
Do início da frase ao ponto de inserção | Ctrl + número 4 (quatro) do teclado numérico
Página atual | Ctrl + número 3 (três) do teclado numérico
Do início da página atual ao ponto de inserção | Ctrl + Home
Do ponto de inserção ao fim da página atual | Ctrl + End
Página anterior, próxima ou qualquer página | Ctrl + PgUp, PgDn ou botões de navegação
Caracteres digitados | Cada caractere digitado é pronunciado, um a um, incluindo a pontuação.

* Se o cursor estiver no meio de uma palavra, você ouvirá primeiro um fragmento de palavra, mas a partir do segundo toque, você ouvirá palavras inteiras.

DICA: As três teclas básicas de fala estão agrupadas no teclado. Use Ctrl + 1 (teclado numérico), Ctrl + 2 (teclado numérico) e Ctrl + 3 (teclado numérico) respectivamente para ler a palavra atual, ler a frase atual e ler a página atual.

Os seguintes controles do teclado também estão disponíveis:

Ação: | Use:
Pausar/Continuar | Ctrl + número 5 (cinco) do teclado numérico
Aumentar a velocidade | Ctrl + sinal de mais (+) do teclado numérico
Diminuir a velocidade | Ctrl + sinal de menos (-) do teclado numérico
Restaurar a velocidade | Ctrl + asterisco (*) do teclado numérico

NOTA: Há planos de fornecer programas de fala para os idiomas inglês, francês, alemão, italiano, português e espanhol, mas sua utilização dependerá do local onde o usuário está situado e da versão usada. Consulte o arquivo Leiame para obter as informações mais recentes. Apenas um sistema de fala será instalado com o OmniPage Pro, o qual será condicionado pela escolha de idioma feita no início da instalação. Se você especificar um idioma que não possui sistema de fala disponível, o sistema do inglês será instalado.

Se você tiver outros sistemas de fala compatíveis com o padrão SAPI instalados no computador, eles serão detectados. As vozes usadas por esses sistemas ficarão disponíveis na caixa de diálogo Configurações de fala. Depois que você tiver associado uma voz a um idioma, o OmniPage Pro se lembrará disso e alternará as vozes de acordo com o idioma de reconhecimento de seu documento.


Salvamento de imagens

Salvamento de imagens originais

É possível salvar imagens originais em disco usando diversos tipos de arquivo. Consulte Tipos de arquivos compatíveis para obter mais informações.

Para salvar imagens originais:

  1. Escolha Salvar imagem no menu Arquivo.

  2. Selecione uma pasta e um tipo de arquivo para suas imagens.

  3. Digite um nome de arquivo.

  4. Selecione Salvar somente a página atual ou Salvar todas as páginas.

  5. Selecione Salvar todas as páginas em um só arquivo se quiser salvar as suas imagens em um único arquivo de imagem.

NOTA: Só é possível salvar imagens em um único arquivo de imagem com várias páginas se você definir TIFF ou DCX como o tipo de arquivo.

  6. Selecione Salvar cada página em um arquivo separado para criar arquivos separados para as imagens.

    O OmniPage Pro adiciona sufixos numéricos ao nome de arquivo fornecido para gerar nomes de arquivos exclusivos.

  7. Clique em OK.

    As imagens em preto e branco são salvas com suas resoluções originais. As imagens coloridas e em tons de cinza são reduzidas a aproximadamente 150 dpi.

DICA: Para ver o tamanho de imagem e a resolução original de uma imagem, passe o cursor sobre ela na área da Imagem original ou sobre sua miniatura no Gerenciador de documentos.


Salvamento de atualizações em um arquivo

Clique no botão Salvar [image] na barra de ferramentas padrão ou escolha Salvar no menu Arquivo para salvar as alterações em seu documento atual conforme trabalha. Se você fizer isto com um documento sem título, a caixa de diálogo Salvar como aparece.

No caso de um documento com nome, o comando Salvar salva-o com o nome e formato de sua última gravação, como exibido na barra de títulos. Se o documento foi salvo pela última vez como um documento do OmniPage, o comando salvar atualiza este documento: as imagens novas ou alteradas, zoneamento alterado, resultados de reconhecimento e treinamento são todos salvos. Se o documento foi salvo pela última vez como um tipo de arquivo com base em texto, somente as alterações nos resultados de reconhecimento são salvas.

Se você quiser trabalhar posteriormente com o documento no OmniPage Pro, salve-o como um documento do OmniPage. Este tipo de arquivo de saída especial salva as imagens originais com os resultados de reconhecimento, definições e treinamento. A caixa de diálogo Salvar como lista os tipos de arquivo disponíveis na lista suspensa Salvar como (tipo). O documento do OmniPage é o último formato na lista.

Se você salvar inicialmente o documento como um documento do OmniPage (por exemplo como report.opd), modificá-lo e salvá-lo posteriormente como um arquivo de texto (por exemplo como report.txt) e, em seguida, modificá-lo novamente e clicar em Salvar, as alterações recentes são salvas no arquivo report.txt , não no OPD. Ao fechar o documento ou sair do programa, você será avisado para salvar o documento se ele não tiver sido salvo como um documento do OmniPage ou se houver alterações desde o último salvamento como OPD.


Preparação de resultados de reconhecimento para exportação

O texto é exportado para um arquivo, Área de transferência ou correio eletrônico com o nível de formatação estabelecido pela visualização definida no Editor de texto no momento da exportação, se isto for possível. Entretanto, alguns tipos de arquivos de exportação e aplicativos de destino não oferecem suporte a todos os elementos de formatação. Você será advertido se houver erro de correspondência e lhe será oferecida a maior visualização admissível. Você pode aceitar isso ou cancelar a exportação, definir uma visualização diferente e reiniciar a exportação.

Veja Tipos de arquivo compatíveis para obter mais informações sobre os níveis de compatibilidade com determinadas formatos.

Veja aqui como você pode usar as visualizações para exportação:

Visualização Sem formatação

Esta visualização é necessária quando se exporta para ASCII, Unicode ou outros formatos com a extensão .TXT. Esses tipos de arquivo não lidam com imagens gráficas ou tabelas. Naturalmente, você pode exportar texto simples para qualquer tipo de arquivo e aplicativo de destino.

Visualização Preservar fontes e parágrafos

É adequada para todos os formatos exceto os que possuem extensões TXT ou PDF. Os formatos TXT são capazes de reter uma parte limitada da formatação, mas não tudo o que o formato RFP é capaz de transferir. As imagens gráficas e tabelas podem ser exportadas desta visualização para arquivos de todo o tipo, exceto TXT.

Visualização True Page

Adequada apenas para tipos de arquivos e aplicativos de destino capazes de processar quadros ou caixas de texto. Quando se exporta para PDF, o True Page é usado como origem, independentemente da visualização do editor. A ordem de leitura das zonas ou das áreas reorganizadas na janela de estrutura de página não tem nenhuma influência quando o True Page é usado para exportar.

Visualização Manter colunas ligadas

Deve ser definida no momento de exportação para manter o layout original das páginas, inclusive as colunas. Sempre que possível, isso é feito com as definições de coluna, não com a de quadros. O texto fluirá de uma coluna para outra, o que não acontece quando são usados quadros. As setas mostram a ordem de fluxo de texto. Essa ordem pode ser alterada na janela Estrutura de página.


Salvamento de resultados de reconhecimento

É possível salvar o texto reconhecido e as imagens gráficas mantidas em disco usando vários tipos de arquivo. Consulte Tipos de arquivos compatíveis para obter mais informações.

Para salvar resultados de reconhecimento:

  1. Escolha Salvar como no menu Arquivo ou clique no botão Exportar resultados na barra de ferramentas OCR manual com a opção Salvar como arquivo selecionada na lista suspensa.

  2. Selecione uma pasta e um tipo de arquivo para o documento na caixa de diálogo Salvar como.

    DICA: Salve o documento como um arquivo do OmniPage se você quiser abri-lo no OmniPage Pro novamente. Consulte Salvamento de documentos do OmniPage para obter mais informações.

  3. Digite um nome de arquivo.

  4. Clique no botão Avançado e selecione as opções de Salvamento.

    • Selecione Criar um arquivo para todas as páginas para salvar todas as páginas do documento como um arquivo.

    • Selecione Criar um arquivo por página para salvar cada página do documento como um arquivo separado. O OmniPage Pro adicionará um sufixo numérico ao nome do arquivo para criar nomes de arquivos exclusivos.

    • Selecione Criar um novo arquivo em cada página em branco se você quiser dividir tarefas grandes em arquivos separados inserindo páginas em branco como separadores. Todas as páginas após uma página em branco serão salvas como um arquivo separado. Consulte Carregamento de páginas para o OmniPage Pro para obter conselhos sobre a colocação de arquivos de imagem em branco.

    • Selecione Manter imagens gráficas se você quiser preservar as imagens gráficas, como fotografias ou figuras, no documento.

    • Selecione Manter estilos para que os estilos de parágrafos do Editor de texto sejam exportados com o texto reconhecido.

  5. Clique em OK.

    O documento é salvo em disco como especificado. Se Salvar e iniciar estiver selecionado, o arquivo exportado aparecerá em seu aplicativo de destino; isto é, o aplicativo associado ao tipo de arquivo selecionado no sistema Windows.

NOTA: As imagens gráficas e a formatação são salvas no documento somente se o tipo de arquivo selecionado oferecer suporte para elas. O nível de formatação para exportação é a visualização do Editor de texto definida no momento de gravação. Você será advertido se o nível de formatação não for compatível com o tipo de arquivo de exportação.


Salvamento de documentos do OmniPage

O documento do OmniPage é o tipo de arquivo patenteado do programa; ele tem a extensão .opd. É possível efetuar verificação, correção, edição ou adição de páginas em um documento do OmniPage quando ele é reaberto em sessões futuras.

Um documento do OmniPage pode conter

  • as imagens originais da página com todas as zonas delimitadas

  • após o reconhecimento, os resultados de reconhecimento

  • muitas das definições como eram no momento do salvamento

  • os vínculos entre imagem e texto, para que a verificação e a correção permaneçam disponíveis

  • dados não salvos do IntelliTrain

Para salvar um documento como um documento do OmniPage:

  1. Escolha Salvar como no menu Arquivo para abrir a caixa de diálogo Salvar como.

  2. Selecione Documento do OmniPage na lista suspensa Salvar como (tipo) .

  3. Selecione uma pasta e digite um nome de arquivo para o documento.

  4. Clique em OK.

Se um documento é salvo como OPD e você posteriormente o salva com outro formato, ele não é salvo novamente como OPD de maneira automática. Quando você fechar um documento ou sair do programa, será avisado para salvar o documento como OPD.

Por que salvar como OPD?

Normalmente, os documentos são salvos como OPD pelas seguintes razões:

  • Você não pode terminar de trabalhar com o documento na sessão atual.

  • Você quer passar o documento para outros usuários que possuem OmniPage Pro. Por exemplo, você pode passar um arquivo OPD a um especialista para correção.

  • Em uma rede de escritório, pode haver um scanner digitalizando imagens para reconhecimento, que são corrigidas ortograficamente em várias estações de trabalho e enviadas para um local central para serem salvas. Estas transferências de arquivo devem ser feitas com arquivos OPD.

  • Você deseja construir um arquivo de documentos reconhecidos cujas imagens originais permaneçam acessíveis. Os textos reconhecidos permitem a busca por palavras-chave e outras técnicas de pesquisa em documentos.


Salvar como PDF

Você tem quatro opções ao salvar resultados de reconhecimento em arquivos PDF (Portable Document Format, formato de documento portátil).

Normal:

As páginas são exportadas como aparecem no Editor de texto na visualização True Page. O arquivo PDF pode ser visualizado em um visualizador de PDF e editado em um editor de PDF.

Com substitutos de imagem:

Como acima, mas os caracteres suspeitos e rejeitados possuem sobreposições de imagem, assim estes caracteres incertos são exibidos como no documento original. O arquivo PDF pode ser visualizado e editado.

Somente imagem:

O arquivo PDF pode ser somente visualizado, mas não pode ser modificado em um editor de PDF e não há recurso de procura de texto.

Imagem no texto:

O arquivo PDF pode ser visualizado, porém não pode ser modificado em um editor de PDF. Mas há um arquivo de texto ligado atrás de cada imagem, o que possibilita a procura de texto. A palavra encontrada fica em destaque na imagem.


Cópia de um documento para a Área de transferência

Você pode copiar os resultados de todas as páginas reconhecidas de um documento para a Área de transferência. Em seguida, você pode colar o conteúdo da Área da transferência em outro aplicativo.

NOTA: A formatação de texto, como o estilo da fonte em negrito e itálico, é preservada quando o conteúdo da Área de transferência é colado em um aplicativo com suporte para informações em RTF. Caso contrário, o conteúdo da Área de transferência será colado como texto simples. As imagens gráficas são mantidas se o aplicativo oferecer suporte para inserção de imagens.

Para copiar um documento para a Área de transferência:

  • Se estiver usando processamento automático, selecione o comando Copiar para a Área de Transferência na lista suspensa Exportar resultados, na barra de ferramentas AutoOCR ou no Assistente de OCR. O texto é enviado para a Área de transferência assim que a última página disponível for reconhecida ou corrigida.

  • Se estiver usando o processamento manual, selecione o comando Copiar para a Área de transferência na lista suspensa Exportar resultados e, em seguida, clique no botão correspondente da barra de ferramentas OCR manual. A cópia é iniciada imediatamente.

DICA: Para efetuar essa operação usando o teclado, pressione Ctrl + F10 para exibir o menu de contexto da Caixa de ferramentas do OmniPage, e em seguida, pressione E (Exportar), e A ou C (Área de transferência).

A cópia do documento para a Área de transferência é uma das funções de exportação do OmniPage Pro. Clique aqui para obter informações sobre outras opções de exportação.

Para copiar apenas parte do texto selecionado ou uma imagem gráfica mantida para a Área de transferência, e para recortar uma seleção de texto: consulte Recorte de texto ou Cópia de texto ou imagens gráficas.


Envio de um documento como anexo de correio

Você pode enviar os resultados de reconhecimento como um ou mais arquivos anexados a uma mensagem de correio se tiver instalado um aplicativo de correio compatível com MAPI, como o Microsoft Outlook.

Para enviar um documento por correio eletrônico:

  • Com processamento automático, selecione Enviar como correio como o comando da lista suspensa Exportar resultados na barra de ferramentas AutoOCR. A caixa de diálogo Enviar correio aparece assim que a última página disponível no documento for reconhecida ou corrigida.

  • Com processamento manual, selecione Enviar como correio como o comando na lista suspensa Exportar resultados e, em seguida, clique no botão correspondente na barra de ferramentas OCR manual. A caixa de diálogo Enviar correio aparece imediatamente.

  1. Escolha Enviar como correio no menu Arquivo para acionar a caixa de diálogo Enviar correio a qualquer momento em que o programa não estiver ocupado.

  2. Especifique um tipo de arquivo e uma opção de anexo na caixa de diálogo Enviar correio:

    • um anexo para todas as páginas

    • um anexo por página

    • novo anexo em cada página em branco

  3. Clique em OK.

  4. Faça o login no seu aplicativo de correio se for orientado a fazê-lo.

    O aplicativo de correio aparece com os anexos em uma nova mensagem vazia. Os anexos assumem o nome usado no último salvamento do documento no OmniPage Pro ou "Sem título do OmniPage". A extensão de arquivo adequada é adicionada e sufixos numéricos são usados para vários anexos.

  5. Coloque o destinatário e adicione o texto da mensagem de correio como desejado.

  6. Clique no botão Enviar.

DICA: Consulte Carregamento de páginas para o OmniPage Pro para obter conselhos sobre a colocação de arquivos de imagem em branco com o recurso Novo anexo em cada página em branco .


Fechamento do OmniPage Pro

Selecione Sair no menu Arquivo para fechar o OmniPage Pro.

Será solicitado que você salve o documento se ele não tiver sido salvo ou se tiver sido modificado desde a última vez que o salvou.

Você também será orientado a salvar os dados de treinamento ainda não salvos se tiver solicitado o aviso para salvar o documento.

DICA: Salve o documento como Documento do OmniPage , arquivo (*.opd), se quiser reabri-lo no OmniPage.

NOTA: O OmniPage Pro não precisa estar em execução quando o OCR é iniciado pelo Direct OCR ou Programar OCR. Na verdade, se ele estiver sendo executado no momento, uma segunda janela do programa será aberta para processar a tarefa especial. Você pode até desligar o computador depois de programar uma tarefa no Programar OCR. Apenas certifique-se de que o computador esteja ligado no horário de início da tarefa.


Soluções para problemas gerais

Experimente estas soluções se você tiver problemas ao iniciar ou usar o OmniPage Pro:

  • Certifique-se de que seu sistema atende a todos os requisitos relacionados em Requisitos de sistema.

  • Certifique-se de que o scanner está conectado e que todas as conexões de cabo estão seguras.

  • Desligue o computador e o scanner, ligue o scanner novamente e, em seguida, reinicie o computador. Certifique-se de que os outros aplicativos estão funcionando adequadamente.

  • Use o software que veio com o scanner para verificar se o scanner funciona adequadamente antes de usá-lo com o OmniPage Pro.

  • Certifique-se de que possui os drivers corretos para seu scanner, impressora e placa de vídeo. Consulte a página da ScanSoft na Web para obter mais informações sobre scanners.

  • Execute o ScanDisk para Windows 95, 98 ou ME ou Check Disk para Windows NT e Windows 2000 para verificar se há erros no disco rígido. Consulte a ajuda on-line do Windows para obter mais informações.

  • Desfragmente o seu disco rígido. Consulte a ajuda on-line do Windows para obter mais informações.

  • Desinstale e reinstale o OmniPage Pro.

  • A seção de suporte do website da ScanSoft, em www.ScanSoft.com, contém notas técnicas sobre problemas comuns que ocorrem no uso do OmniPage Pro 11. Nossas páginas na Web também podem oferecer assistência para o processo de instalação e solução de problemas.

NOTA: Consulte a documentação do Windows para obter informações sobre como otimizar o desempenho do seu sistema e de seu aplicativo.


Soluções para problemas específicos

Obtenção de imagens

Eu carrego uma imagem mas não vejo nada.

Verifique se a área da Imagem original está visível. Apanhe e mova uma barra de divisão para diminuir o tamanho do Editor de texto ou do Gerenciador de documentos. Certifique-se de que a página não foi colocada com o lado em branco voltado para a face de leitura do scanner. Verifique o tamanho do arquivo de imagem.

Eu digitalizei algumas fotos, mas elas aparecem de lado ou de ponta cabeça.

Primeiramente, certifique-se de que colocou as fotos corretamente no scanner. Depois abra o painel Processamento da caixa de diálogo Opções e desmarque Corrigir o posicionamento da página automaticamente. O OmniPage Pro pode ter interpretado parte da foto como se fosse composta por linhas de texto e talvez tenha girado a imagem.

As páginas do documento não aparecem na ordem correta.

É fácil reorganizar páginas no Gerenciador de documentos, basta arrastar e soltar as miniaturas ou as linhas, se estiver trabalhando com a Visualização detalhada. Use o botão Avançado na caixa de diálogo Carregar arquivo para carregar as imagens em uma ordem precisa. Quando estiver digitalizando documentos com frente e verso no ADF de um scanner duplex, não ative a opção de digitalização de frente e verso do OmniPage Pro. Em vez disso, use o recurso do próprio scanner para a digitalização de documentos com frente e verso.

O meu ADF tem capacidade limitada. Preciso recarregar o ADF quando digitalizo documentos grandes, mas não há como reiniciar a digitalização.

Abra o painel Processamento da caixa de diálogo Opções e selecioneSolicitar mais páginas automaticamente. Assim, você verá uma caixa de diálogo sempre que o ADF ou a lista de arquivos estiverem vazios, e poderá acrescentar páginas ou declarar que todas as imagens do documento já foram obtidas.

Gerenciador de documentos

Todas as páginas do documento ficam selecionadas e eu não consigo desmarcar a seleção.

Isso pode acontecer depois do reconhecimento automático de um documento. Clique numa área diferente da tela e depois clique novamente no Gerenciador de documentos.

Não consigo ler os títulos das colunas na Visualização detalhada.

Mova o cursor para a barra de título que fica no topo da tabela. Quando o cursor atinge um divisor de colunas, ele se torna uma seta com duas pontas. Arraste o divisor para aumentar a largura da coluna e ver o título inteiro. Use o item apropriado no menu Visualizar para personalizar as colunas e a ordem em que aparecem.

Zoneamento de uma imagem

Eu pressiono a tecla Delete, mas a zona selecionada não desaparece.

Uma das ferramentas de delimitação deve estar ativa para que você possa excluir uma zona desta maneira. Enquanto um menu de contexto estiver aberto, você não poderá excluir uma zona usando a tecla Delete. Use o comando Limpar no menu de contexto para excluir a zona atual.

Não consigo delimitar zonas na imagem original.

Certifique-se de que a área da imagem original está ativa. Certifique-se de que uma ferramenta de delimitação está ativa. Não é possível delimitar novas zonas quando outras ferramentas, como as ferramentas de adição, subtração ou tratamento de tabelas estão ativas.

Defini a ordem das zonas, mas o texto reconhecido apresenta uma ordem diferente.

O zoneamento automático decide sua própria ordem de leitura e pode alterar a ordem especificada. Para que sua ordem de zonas seja respeitada, você deve impedir que o zoneamento automático seja realizado, da seguinte forma:

  1. Use o processamento manual.

  2. Selecione Usar somente zonas atuais na caixa de diálogo Instruções para zoneamento.

  3. Certifique-se de que não há zonas do tipo detecção automática ou de várias colunas na página.

Se o texto não estiver na ordem correta, pode ser mais rápido resolver o problema no Editor de texto do que refazer o zoneamento e o reconhecimento da página. Recorte e cole os elementos que não foram colocados no local correto ou use a janela Estrutura de página para reorganizá-los. As áreas exibidas na janela Estrutura de página correspondem às zonas.

Não quero ver a caixa de diálogo Instruções para zoneamento todas as vezes que processar uma página manualmente. Quero que apenas as zonas que delimitei sejam reconhecidas.

Abra o painel Processamento da caixa de diálogo Opções e desmarque Localizar zonas além das zonas de gabarito/atuais. A caixa de diálogo Instruções para zoneamento não aparecerá depois disso.

Quando eu delimito zonas manualmente, quero que o programa localize as zonas no resto da página automaticamente, mas essa opção não é oferecida.

Abra o painel Processamento da caixa de diálogo Opções e selecione Localizar zonas além das zonas de gabarito/atuais. A caixa Instruções para zoneamento aparecerá sempre que você enviar uma página para o reconhecimento, oferecendo a alternativa que você deseja.

Edição de texto

Todos os itens de menu relacionados com a formatação de texto aparecem sombreados.

Certifique-se de que o Editor de texto está ativo. Na visualização Sem formatação, muitos dos itens de menu e botões da barra de ferramentas de formatação ficam indisponíveis. Selecione uma visualização diferente usando os botões que ficam abaixo do Editor, do lado esquerdo.

Eu alterei a visualização para "Sem formatação" para facilitar a edição e todas as cores, texto em negrito e em itálico desapareceram.

A visualização Sem formatação não é compatível com esses atributos. Termine a edição e retorne a um nível de visualização mais elaborado. As cores e outros elementos da formatação voltarão a aparecer.

Recebi apenas parte do texto de uma página e há um número muito grande de caracteres rejeitados e incompreensíveis.

Certifique-se de que o arquivo de gabarito de zona carregado é aquele com o qual você quer trabalhar. As zonas de gabarito são colocadas na página enquanto o arquivo de gabarito estiver carregado - mesmo em novos documentos. Se as bordas da zona atravessarem o texto, isso provavelmente resultará em caracteres irreconhecíveis ou sem sentido.

Usei a janela Estrutura de página para mudar a ordem dos parágrafos e áreas, mas esses elementos não foram modificados da maneira devida no Editor de texto.

A ordem alterada dos parágrafos existentes dentro das áreas deve sempre ser refletida no Editor de texto. Mas a ordem alterada das áreas é aplicada apenas nas visualizações Sem formatação e Preservar fontes e parágrafos. Essas alterações não são aplicadas na visualização True Page. Na visualização Manter colunas ligadas, a localização das áreas não é alterada. As áreas continuam a ser mostradas com quadros, mas a ordem do fluxo de texto é alterada, como indicado pelas setas existentes entre os quadros. O fluxo de texto alterado será respeitado quando você exportar o documento com a visualização Manter colunas ligadas selecionada.

Treinamento

Fiz correções no texto reconhecido mas não vejo os dados de treinamento marcados [não salvos] na caixa de diálogo Treinamento.

  1. As correções devem ser feitas na caixa de diálogo Corretor de OCR. As modificações feitas com o verificador no Editor de texto não são acrescentados aos dados de treinamento.

  2. O IntelliTrain deve estar ativado no painel Correção da caixa de diálogo Opções.

  3. Nem todas as modificações da correção geram dados de treinamento.


Teste do OmniPage Pro

Quando você reinicia o Windows 95, 98, 2000 ou ME no modo seguro ou o Windows NT no modo VGA, pode testar o OmniPage Pro em um sistema simplificado. O teste é recomendado quando você não consegue resolver problemas de falha do sistema ou quando a execução do OmniPage Pro é interrompida. Consulte a ajuda on-line do Windows para obter mais informações.

NOTA: O scanner não funcionará com o OmniPage Pro no modo seguro ou em modo VGA, portanto, não teste problemas de scanner nesta configuração.

Para testar o OmniPage Pro no modo seguro (Windows 95, 98, 2000 ou ME):

  1. Reinicie o computador no modo seguro pressionando F8 imediatamente depois de ver a mensagem "Iniciando Windows".

  2. Inicie o OmniPage Pro e tente efetuar OCR em uma imagem. Use um arquivo de imagem conhecido, como um dos arquivos de amostra fornecidos.

  3. Se o OmniPage Pro não for iniciado ou executado adequadamente no modo seguro, pode haver um problema com a instalação. Desinstale e reinstale o OmniPage Pro e, em seguida, execute-o no modo seguro do Windows.

  4. Se o OmniPage Pro funcionar no modo seguro, um driver de dispositivo no seu sistema pode estar interferindo na operação do OmniPage Pro. Solucione o problema reiniciando o Windows no modo de confirmação passo a passo. Consulte a ajuda on-line do Windows para obter mais informações.

Para testar o OmniPage Pro no modo VGA (Windows NT):

  1. Reinicie o computador.

  2. Selecione a estação de trabalho do Windows NT, versão 4.00 (modo VGA) e pressione Enter.

  3. Pressione Ctrl+Alt+Del e selecione o Gerenciador de tarefas.

  4. Na caixa de diálogo Gerenciador de tarefas, selecione todos os aplicativos em segundo plano e clique em Finalizar tarefa. Consulte a ajuda on-line do Windows para obter mais informações.

  5. Inicie o OmniPage Pro e tente efetuar OCR em uma imagem. Use um arquivo de imagem conhecido, como um dos arquivos de amostra fornecidos.


Requisitos de sistema

Os seguintes requisitos mínimos de sistema são necessários para instalar e executar o OmniPage Pro 11:

  • Computador com processador Pentium ou superior

  • Microsoft Windows 95, Windows 98, Windows ME, Windows 2000 ou Windows NT 4.0

  • 32 MB de memória (RAM), 64 MB recomendado

  • 75 MB disponível em disco rígido para os arquivos do aplicativo além de espaço de trabalho de 10 MB durante a instalação

  • 9 MB para o Microsoft Installer (MSI) caso não esteja instalado e 44 MB para o Internet Explorer, caso não esteja instalado. (Esses componentes são parte dos sistemas operacionais Windows 98, ME e 2000).

  • Monitor SVGA com 256 cores e resolução de 800 x 600 pixels.

  • Dispositivo indicador compatível com Windows

  • Unidade de CD-ROM para a instalação

  • Scanner compatível se você planeja digitalizar documentos.

O desempenho e a velocidade serão melhorados se o processador, a memória e o espaço em disco disponíveis em seu computador excederem os requisitos mínimos.


Problemas de insuficiência de memória

O OmniPage Pro pode funcionar mal em situações em que há pouca memória. Isto pode ser indicado por várias mensagens de erro ou se o OmniPage Pro funciona lentamente e acessa o disco rígido freqüentemente. Experimente estas soluções em situações de pouca memória:

  • Reinicie o computador.

  • Feche os outros aplicativos abertos para liberar memória.

  • Feche os aplicativos desnecessários do OmniPage Pro.

  • Desfragmente o disco rígido para liberar blocos contíguos de espaço em disco. Consulte a ajuda on-line do Windows para obter instruções.

  • Aumente a quantidade de espaço disponível no disco rígido.

  • Aumente a memória física do computador (RAM).

  • Mais memória otimiza o desempenho de OCR. Veja Requisitos de sistema


Problemas de insuficiência de espaço em disco

Podem ocorrer problemas se o seu sistema ficar com pouco ou nenhum espaço em disco. Experimente estas soluções para problemas de pouco espaço em disco:

  • Esvazie a lixeira do Windows.

  • Feche todos os aplicativos abertos e exclua os arquivos *.tmp da pasta Temp. Normalmente, esta pasta está localizada na pasta Windows.

  • Relacione todos os seus arquivos OPD. Exclua os arquivos desnecessários. Abra os arquivos OPD, salve os resultados do reconhecimento conforme desejado e apague-os. Os arquivos OPD tendem a ser grandes, principalmente se possuírem páginas coloridas. Se você desejar manter seus arquivos OPD como base para um sistema de arquivamento de documentos estude a possibilidade de transferi-los para um drive ZIP ou outro equipamento de memória de massa.

  • Execute o ScanDisk para Windows 95, 98 ou ME ou o Check Disk para Windows NT e Windows 2000 para verificar se há erros que podem estar usando espaço no disco. Consulte a ajuda on-line do Windows para obter instruções.

  • Faça o backup de arquivos desnecessários em discos flexíveis ou outra mídia e elimine-os do disco rígido.

  • Remova os aplicativos do Windows que você não usa.

  • Desfragmente o seu disco rígido. Consulte a ajuda on-line do Windows para obter instruções.

  • Limpe o cache do seu navegador de Web e limite o seu tamanho.


Soluções para problemas de scanner

Tente estas soluções se você tiver um problema entre o OmniPage Pro e o seu scanner ou se receber uma mensagem de erro do scanner ao iniciar o OmniPage Pro 11.

  • Certifique-se de que o scanner está ligado, bem conectado e que não está sendo usado por outro aplicativo.

  • Certifique-se de que o OmniPage Pro 11 é compatível com o seu scanner e com a sua versão de Windows 95, 98, 2000, NT ou ME. Certifique-se de que possui os drivers de scanner mais recentes para o seu scanner e para a sua versão do Windows. Consulte o site do fabricante do scanner para verificar estas informações.

  • Informações sobre scanners também são fornecidas no site da ScanSoft na Web. O site contém um guia do scanner com informações atualizadas sobre os scanners compatíveis e questões correlatas.

  • Certifique-se de que o seu scanner está instalado corretamente e que o scanner correto está selecionado como padrão. Use o Assistente do scanner para testar o scanner. Abra o painel Scanner da caixa de diálogo Opções e clique em Configuração. Escolha Testar e configurar a origem de digitalização atual. Consulte Configuração do scanner para obter mais informações.

  • Certifique-se de que o scanner está conectado, é compatível com o seu sistema e funciona com o software fornecido pelo fabricante antes de usá-lo com o OmniPage Pro 11.

    Alguns scanners precisam ser ligados antes que o computador seja ligado para que os seus drivers sejam carregados corretamente. Experimente fazer isso.


Desinstalação do software

Algumas vezes, desinstalando e reinstalando o OmniPage Pro você poderá resolver problemas. O programa de desinstalação do OmniPage Pro não removerá nenhum dos seguintes arquivos criados pelo usuário:

Gabaritos de zona (*.zon)

Arquivos de treinamento (*.otd)

Dicionários do usuário (*.ud)

Documentos do OmniPage (*.opd)

Arquivos de imagem salvos ou arquivos de exportação.

NOTA: Para desinstalar do Windows NT ou do Windows 2000, você precisa estar conectado em seu computador com privilégios de administrador.

Para desinstalar ou reinstalar o OmniPage Pro:

  1. Feche o OmniPage Pro 11.

  2. Clique em Iniciar na barra de tarefas do Windows e escolha Configurações / Painel de controle / Adicionar/Remover programas.

  3. Selecione OmniPage Pro e clique em Adicionar ou remover (ou no botão equivalente usado pelo sistema).

  4. Clique em Avançar na caixa de diálogo que aparecerá.

  5. Selecione Remover ou Corrigir, e em seguida, Avançar.

NOTA: Quando você desinstala o OmniPage Pro, o vínculo com o seu scanner também é removido. Se você reinstalar o programa, será necessário reconfigurar o scanner. O módulo de conversão de texto em fala que foi instalado com o programa também será desinstalado. Os outros módulos de fala instalados no seu sistema e que estavam disponíveis a partir do OmniPage Pro evidentemente não são desinstalados.


O texto não é reconhecido corretamente

Tente estas soluções se uma parte do documento original não for adequadamente convertida em texto durante o OCR.

  • Olhe na imagem da página original e certifique-se de que todas as áreas de texto estão associadas a zonas de texto. Se uma área não estiver delimitada por uma zona, ela será ignorada durante o OCR.

  • Certifique-se de que as zonas de texto estão identificadas corretamente. Identifique novamente os tipos de zona e o conteúdo, se necessário, e efetue OCR no documento novamente. Veja Propriedades da zona para obter mais informações.

  • Certifique-se de que você não carregou um gabarito inadequado por engano. Se as bordas de zona cortarem o texto, o reconhecimento será prejudicado.

  • Ajuste os controles deslizantes de brilho e contraste no painel Scanner da caixa de diálogo Opções. Você pode precisar experimentar combinações de configurações diferentes para chegar aos resultados desejados.

  • Verifique a resolução na imagem original. Passe o cursor sobre a área da Imagem original para obter uma exibição instantânea. Se a resolução estiver significativamente acima ou abaixo de 300 dpi, provavelmente o reconhecimento será afetado.

  • Certifique-se de que os idiomas corretos do documento estão selecionados no painel OCR na caixa de diálogo Opções. Somente os idiomas incluídos no documento devem ser selecionados.

  • Ative o IntelliTrain e faça algumas correções. Provavelmente, isto ajudará com as fontes estilizadas ou com documentos deteriorados de maneira uniforme. Se o IntelliTrain estava funcionando, experimente desativá-lo - em alguns tipos de documentos deteriorados, ele pode não ajudar.

  • Se você usa True Page como a visualização do Editor de texto ou para exportação, o texto reconhecido é disposto em quadros (caixas de formatação). Pode haver texto oculto se houver um quadro muito pequeno. Para visualizar o texto, coloque o cursor no quadro de texto e use as teclas de seta no seu teclado para rolar para a parte superior, inferior, esquerda ou direita do quadro.

  • Verifique se há poeira, sujeira ou arranhões no vidro, nos espelhos e nas lentes de seu scanner. Limpe-os se necessário.

NOTA: O OmniPage Pro reconhece apenas caracteres impressos por máquinas, como impressão a laser ou texto escrito por máquina de escrever. Ele pode lidar com caracteres matriciais, apesar de que a precisão pode ser inferior em textos de qualidade baixa. Ele não pode ler texto escrito à mão. Entretanto, pode reter assinaturas e outros textos escritos à mão como uma imagem gráfica.


Aumento da velocidade

Estas são as formas de aumentar a velocidade de processamento no OmniPage Pro 11:

  • Aumente a potência do computador

    É o que mais afeta a velocidade. Um computador Pentium III é mais rápido que um Pentium II, que é mais rápido que um Pentium e assim por diante. É preciso ter no mínimo 32MB de RAM, mas como acontece com a maioria dos programas que usam intensivamente a CPU, mais memória aumenta a velocidade de processamento no OmniPage Pro.

  • Selecione definições mais rápidas ou desmarque as definições mais lentas

    Use a caixa de diálogo Opções para modificar algumas definições:

    • No painel OCR, selecione Método OCR Mais rápido. Isto reduzirá o tempo de processamento na maioria dos idiomas uma vez que somente um mecanismo de reconhecimento será executado. Em documentos de boa qualidade você ainda obterá bons resultados, mas em documentos deteriorados o reconhecimento de texto poderá ser impreciso.

    • Desmarque Corrigir o posicionamento da página automaticamente no painel Processamento. Certifique-se de que você selecionou a opção de Orientação adequada para suas páginas no painel Scanner.

    • Selecione uma definição de descrição de layout que exclua tabelas, caso as páginas não possuam tabelas. Com isso, os algoritmos de detecção de tabelas não precisam ser executados.

  • Reconheça somente o texto necessário.

    Com o processamento manual, delimite zonas apenas ao redor das partes da página que você deseja processar e selecionar. Use somente zonas atuais. Assim, você economiza o tempo que o OmniPage Pro levaria para detectar zonas e processar texto desnecessário.

Você também pode delimitar zonas do tipo ignorar ao redor de áreas de uma página que você não quer processar e fazer com que o OmniPage Pro encontre as zonas e reconheça o texto apenas no restante da página.

Excluir texto desnecessário é bastante útil quando o texto possui letras pequenas, impressão ruim, texto em ângulo ou curva, configuração de fonte altamente estilizada ou está incluído em um diagrama ou trabalho artístico. O OmniPage Pro provavelmente passará muito tempo tentando obter resultados deste tipo de texto.

  • Agilize a correção

Coloque seu nome, endereço e os nomes mais usuais de sua empresa e produtos, abreviações e termos técnicos do seu ramo de trabalho no dicionário do usuário para evitar atrasos na correção.

  • Velocidade e grandes documentos

Processe grandes documentos automaticamente, mesmo se souber que algumas páginas necessitarão de atenção especial. O processamento automático costuma ser mais veloz do que o processamento manual e não exige atenção constante. Você pode processar manualmente apenas aquelas poucas páginas especiais. Veja Processamento automático de documentos com finalização manual.

Divida documentos muito grandes em documentos menores.

Para documentos que podem ser processados de forma automática, considere a utilização do Programar OCR para fazer o trabalho pesado na sua ausência, por exemplo, durante a hora do almoço ou uma reunião.


Aprimoramento da precisão

Estas dicas buscam aumentar a precisão do OCR no OmniPage Pro 11:

Selecione as definições que aumentam a precisão na caixa de diálogo Opções.

Escolha Opções no menu Ferramentas ou clique [image] na barra de ferramentas padrão. Depois, na caixa de diálogo Opções, clique na guia correspondente às definições que você deseja alterar:

  • Ajuste os controles deslizantes de Brilho e Contraste no painel Scanner. Clique aqui para obter um exemplo de brilho ótimo.

  • Se seu único critério é a precisão de OCR, prefira a digitalização em preto e branco para documentos de boa qualidade com texto preto vivo sobre um fundo branco. Escolha a digitalização em tons de cinza se estiver digitalizando páginas com texto sobre fundo colorido ou sombreado ou documentos deteriorados com contraste baixo ou irregular.

  • Selecione Corrigir o posicionamento da página automaticamente no painel Processamento. O programa irá detectar a direção do texto na página e girá-lo conforme necessário. Se uma página aparece com o lado errado para cima, gire-a manualmente ou desative este recurso antes de digitalizar novamente a imagem. A detecção automática pode ser prejudicada em páginas com texto na vertical.

  • Selecione o Método OCR Mais preciso no painel OCR. Isto irá melhorar a precisão do OCR mas pode aumentar o tempo de processamento devido à execução simultânea de dois mecanismos de reconhecimento.

  • Selecione Arquivo de treinamento (IntelliTrain) no painel Correção para usar um arquivo de treinamento de caractere para ajudar no reconhecimento de caracteres especiais ou estilizados durante o OCR. Veja Treinamento de OCR para mais informações.

Use assistentes de reconhecimento adequados

  • Se você possui um documento grande e nenhum arquivo de treinamento adequado, treine com algumas páginas representativas do documento. Ative o IntelliTrain no painel Correção na caixa de diálogo Opções, reconheça três ou quatro páginas e corrija o texto. Verifique a qualidade do treinamento na caixa de diálogo Editar treinamento e salve o arquivo.

  • Se você estiver obtendo resultados de baixa qualidade com o arquivo de treinamento carregado, verifique seu conteúdo na caixa de diálogo Editar treinamento. Certifique-se de que ele é adequado para o documento atual. Caso seja inadequado, descarregue-o ou edite seu conteúdo para remover o treinamento baseado em caracteres formados inadequadamente. Um treinamento inadequado pode causar resultados piores do que nenhum treinamento.

  • Se a correção estiver deixando passar muitas palavras inadequadas e você estiver com um dicionário do usuário carregado, verifique seu conteúdo na caixa de diálogo Editar dicionário do usuário. Apague os verbetes errados que foram acrescentados, especialmente palavras com ortografia incorreta.

Identifique as zonas corretamente

  • Quando processar páginas manualmente, certifique-se de que as zonas estão corretamente identificadas antes do OCR. Veja Modificação das propriedades da zona para mais informações.

  • Quando processar páginas automaticamente, certifique-se de que a definição de seu layout original é a melhor possível para o documento. Verifique os resultados do reconhecimento. Se houver problemas causados por zoneamento de baixa qualidade em algumas páginas, modifique as propriedades e/ou localizações das zonas e reconheça estas páginas novamente.

  • Certifique-se de que o arquivo de gabarito de zonas carregado não é inadequado para as páginas atuais.

  • Para preservar textos escritos à mão, como uma assinatura, identifique-o como zona gráfica.

Use imagens de boa qualidade

  • Tente usar documentos originais ao digitalizar documentos. As páginas impressas em boa qualidade ou datilografadas proporcionam a melhor precisão de OCR. A precisão do OCR poderá ser inferior no caso de páginas de baixa qualidade.

  • No caso de originais de baixa qualidade, uma boa fotocópia pode produzir melhores resultados de OCR. Isto pode ajudar no caso de documentos com baixo contraste ou impressos em papel fino. Por outro lado, fotocópias de baixa qualidade, com listas, manchas ou brilho irregular geralmente produzirão resultados piores.

  • Peça aos remetentes para selecionarem o modo Fine (fino) ou Best (otimizado) quando enviarem um fax.

  • As imagens de página não devem conter anotações, linhas ou rabiscos. Qualquer coisa diferente de um caractere impresso torna o reconhecimento mais lento e os caracteres distorcidos por uma marca não serão reconhecidos. Evite incluir estas marcas em zonas, ou reuna-as em uma zona do tipo Ignorar.

  • O texto nas imagens da página deve estar razoavelmente limpo e nítido. Os caracteres devem estar separados uns dos outros e não devem estar borrados ou sobrepostos.

  • Se você tiver alguma influência sobre o estilo adotado nos documentos que deseja reconhecer, evite o uso de texto sublinhado. É difícil reconhecer texto com essa formatação, pois o sublinhado modifica o formato das pernas nas letras q, g, y, p e j.

  • Se você obtiver resultados ruins com arquivos de imagem, verifique sua qualidade e resolução passando o cursor sobre eles na área de Imagem original. A resolução ideal para OCR é 300 dpi. Imagens com menos de 200 dpi ou mais de 400 dpi podem resultar em precisão ainda menor. Se você tiver os documentos em papel, digitalize-os novamente com melhores definições. Caso contrário, solicite a seus fornecedores de imagem que utilizem 300 dpi.


Aprimoramento do reconhecimento de faxes

Tente estas soluções para melhorar a precisão de OCR nas imagens de fax:

  • Peça aos remetentes para usarem documentos originais e limpos, se possível.

  • Peça aos remetentes para selecionarem o modo Fine (fino) ou Best (otimizado) quando enviarem um fax. Isto produz uma resolução de 200 x 200 dpi.

  • Peça aos remetentes para transmitirem arquivos diretamente para seu computador via fax-modem se vocês dois o tiverem. Você pode salvar as imagens de fax como arquivos de imagem e, em seguida, carregá-los no OmniPage Pro. Veja Carregamento de arquivos de imagem para mais informações.


Falha no sistema durante o OCR

Tente estas soluções se ocorrer uma falha no sistema durante o OCR ou se o processamento demorar muito tempo:

  • Resolva os problemas de memória insuficiente.

  • Resolva os problemas de pouco espaço em disco.

  • Minimize todos os aplicativos ou clique em Alt+Tab para verificar se há mensagens de erro do Windows.

  • Verifique a qualidade da imagem que você está reconhecendo.

  • Consulte a documentação do scanner para saber como melhorar a qualidade das imagens digitalizadas.

  • Divida páginas complexas (com muito texto e imagens gráficas ou com formatação elaborada) em tarefas menores. Delimite zonas manualmenteou modifique as zonas criadas automaticamente e efetue o OCR em uma área da página de cada vez.

  • Reinicie o Windows 95, 98, ME e 2000 no modo seguro ou Windows NT no modo VGA e teste o OmniPage Pro efetuando OCR nas amostras de arquivos de imagem incluídas. Veja Teste do OmniPage Pro.


Falha no sistema durante a digitalização

Tente usar estas soluções se houver uma falha no sistema durante a digitalização:

  • Desligue o computador. Desligue o scanner e ligue-o novamente para restaurar sua configuração padrão. Em seguida, reinicie o computador.

  • Verifique a configuração do scanner. Veja Soluções para problemas de scanner.

  • Fale com o fabricante do scanner para certificar-se de que o driver adequado ou mais recente está instalado no seu sistema.

  • Resolva os problemas de memória insuficiente.

  • Resolva os problemas de pouco espaço em disco.

  • Visite o site da ScanSoft (www.scansoft.com) para obter informações ou fazer atualizações.


Índice analítico do glossário

Oferece uma lista alfabética dos termos do glossário. Clique em um item para ver o tópico.

Para ver os tópicos do glossário agrupados sob os cabeçalhos dos assuntos, clique em aqui.

ADF

Aplicativo de destino

Aplicativos registrados

Área de imagem original

Área de transferência do OmniPage Pro

Arquivo de imagem

Arquivo de treinamento

Assistente de OCR

Assistente do scanner

Barra de ferramentas AutoOCR

Barra de ferramentas de imagem

Barra de ferramentas OCR manual

Barra de ferramentas padrão

Brilho

Caixa de diálogo Opções

Caracteres matriciais

Conteúdo de zona

Contraste

Converter texto em fala

Corretor de OCR

Descrição do layout da página

Dicionário do usuário

Digitalização automática:

Direct OCR

Divisores

Documento do OmniPage

Dpi

Drivers para scanner

Editor de texto

Estatísticas

Gabaritos de zonas

Imagem

Imagem original

IntelliTrain

Interface de usuário original

MAPI - (Mailing Application Programming Interface)

Menu de atalho

OCR

OmniPage Caixa de ferramentas

PDF - (Portable Document Format)

Processamento automático

Processamento manual

Programar OCR

Propriedades da zona

Quadro

Resolução

SAPI - (Speech Application Programming Interface)

Scanner de alimentação de folhas

Scanner plano

Tarefa

Texto reconhecido

Tipos de zona

Treinamento

TWAIN

Unicode

Visualização de miniaturas

Visualização detalhada

Visualização Manter colunas ligadas

Visualização Preservar fontes e parágrafos

Visualização Sem formatação

Visualização True Page

Visualizações do editor de texto

WYSIWYG (what you see is what you get)

Zona do tipo detecção automática

Zona do tipo ignorar

Zonas

Zoneamento automático

Zoneamento manual


Tópicos do Glossário

Exibe os termos do glossário reunidos sob seis cabeçalhos. Clique em um item para ver o tópico.

Para ver os tópicos listados em ordem alfabética clique aqui.

Digitalização

ADF

Scanner plano

Digitalização automática

Scanner de alimentação de folhas

Dpi

Resolução

Brilho

Contraste

Assistente do Scanner

Drivers para scanner

Interface do usuário

TWAIN

Imagens

Arquivo de imagem

Imagem original

Zonas

Zoneamento automático

Zoneamento manual

Conteúdo de zona

Propriedades da zona

Tipos de zona

Zona de detecção automática

Zona do tipo ignorar

Gabaritos de zonas

A área de transferência do OmniPage Pro

Barra de ferramentas padrão

Barra de ferramentas de imagem

OmniPage Caixa de ferramentas

Barra de ferramentas AutoOCR

Barra de ferramentas OCR manual

Assistente de OCR

Área de imagem original

Editor de texto

Gerenciador de documentos

Menu de atalho

Divisores

Editor de texto

Visualizações do editor de texto

Visualização Sem formatação

Visualização Preservar fontes e parágrafos

Visualização Manter colunas ligadas

Visualização True Page

Quadro

Corretor de OCR

IntelliTrain

Treinamento

Arquivo de treinamento

Dicionário do usuário

Converter texto em fala

SAPI - (Speech Application Programming Interface)

WYSIWYG (what you see is what you get)

Unicode

Gerenciador de documentos

Visualização de miniaturas

Visualização detalhada

Estatísticas

Processamento

OCR

Processamento automático

Processamento manual

Documento do OmniPage

Descrição do layout da página

Caracteres matriciais

Texto reconhecido

Caixa de diálogo Opções

MAPI - (Mail Application Programming Interface)

Portable Document Format - PDF

Aplicativo de destino

Direct OCR

Aplicativos registrados

Programar OCR

Tarefa


Guia de localização

Esta tabela foi concebida para ajudá-lo a identificar qual definição é útil para uma determinada tarefa e onde pode ser localizada. Ela também informa (quando for o caso) qual é o valor padrão para a definição. Um botão à direita da caixa de diálogo Opções permite redefinir os valores padrão.

AÇÃO | LOCALIZAÇÃO | PADRÃO
Acrescentar área irregular a uma zona ou unir duas zonas | Barra de ferramentas de imagem | -
Alimentador automático de documentos (ADF); especificação do uso | Opções/Scanner | Desativado
Alinhamento de parágrafo | Barra de ferramentas de formatação ou menu Formatar | -
Ampliar ou reduzir a exibição do Editor de texto | Barra de ferramentas padrão ou menu de atalho | -
Ampliar ou reduzir a exibição do verificador | Clique no cursor na janela do verificador | -
Ampliar ou reduzir a imagem da página | Barra de ferramentas padrão ou barra de ferramentas de imagem ou menu de atalho | -
Anexação de imagens novas ao documento | Opções/Processamento | Depois da última página
Aplicar IntelliTrain durante a correção | Opções/Correção | Ativado
Aplicativos de destino que utilizam o Direct OCR | Opções/Direct OCR | -
Área de transferência como destino da exportação | Caixa de ferramentas do OmniPage ou Ctrl+F10 | Não selecionado
Arquivo de treinamento: carregar, editar, remover ou excluir | Opções/Correção ou menu Ferramentas | [nenhum]
Arquivos de treinamento perguntar se deseja salvar dados de IntelliTrain. | Opções/Correção | Desativado
Ativar o Direct OCR | Opções/Direct OCR | Ativado
Brilho para digitalização | Opções/Scanner | Valor de definição médio
Caractere rejeitado definir | Opções/OCR | til: ~
Caracteres não imprimíveis no Editor: exibir/ocultar | Opções/Editor de texto ou barra de formatação | Exibir
Carregamento, descarregamento de arquivo de gabarito de zona | Caixa de ferramentas do OmniPage ou menu Ferramentas | Nenhum gabarito
Carregamento, descarregamento de arquivo de gabarito | Caixa de ferramentas do OmniPage ou menu Ferramentas | Nenhum gabarito
Carregamento, descarregamento, salvamento ou exclusão de arquivo de gabarito de zona | Menu Ferramentas | Nenhum gabarito
Carregamento, descarregamento, salvamento ou exclusão de arquivo de gabarito | Menu Ferramentas | Nenhum gabarito
Carregar, descarregar arquivo de gabarito de zonas | Caixa de ferramentas do OmniPage ou menu Ferramentas | Nenhum gabarito
Carregar, editar, remover ou excluir arquivo de treinamento | Opções/Correção ou menu Ferramentas | [nenhum]
Colocação de imagem no documento | Opções/Processamento | Depois da última página
Colocação de página nova no documento | Opções/Processamento | Depois da última página
Colunas na descrição do Layout personalizado da página | Opções/Layout personalizado | Texto corrido: Auto
Combinar zonas ou acrescentar uma zona irregular a uma zona | Barra de ferramentas de imagem | -
Configuração do Direct OCR (ativação e registro de aplicativos) | Opções/Direct OCR | Ativado
Cores de fundo e do texto: preservar | Opções/Processamento | Desativado
Cores de texto e fundo: preservar | Opções/Processamento | Desativado
Correção: aplicar ou desativar IntelliTrain | Opções/Correção | Ativado
Correção: iniciar automaticamente | Opções/Correção | Ativado
Correção solicitada para Direct OCR | Opções/Direct OCR | Ativado
Correspondência de fontes | Proveniente de Opções/OCR | -

AÇÃO | LOCALIZAÇÃO | PADRÃO
Definição de contraste para o scanner | Opções/Scanner | Valor de definição médio
Definição, deslocamento, exclusão e alinhamento de tabulador | Régua do Editor ou menu Formatar | -
Definir a unidade de medida para o programa | Opções/Editor de texto | Conforme as definições regionais do Windows
Definir caractere rejeitado | Opções/OCR | til vermelho: ~
Definir e mover tabuladores | Barra de ferramentas de formatação ou menu Formatar | -
Definir fontes permitidas para o Editor | Proveniente de Opções/OCR | -
Definir o dicionário do usuário | Opções/OCR ou Corretor de OCR | [nenhum]
Definir o idioma para a interface do usuário | Opções/Processamento | Conforme o sistema Windows
Delimitar zonas (normais ou irregulares) | Barra de ferramentas de imagem | Normal
Desativar Direct OCR | Opções/Direct OCR | Ativado
Desativar IntelliTrain | Opções/Correção | Ativado
Descarregar, carregar arquivo de gabarito de zona | Caixa de ferramentas do OmniPage ou menu Ferramentas | Nenhum gabarito
Descrição da página de entrada: personalizada | Opções/Layout personalizado e Caixa de ferramentas do OmniPage | Personalização desativada; automático
Descrição de Layout personalizado da página | Caixa de ferramentas do OmniPage e Opções/Layout personalizado | Personalização desativada; Automático
Descrição de layout de página de coluna única | Caixa de ferramentas do OmniPage ou Ctrl+F10 | Automático
Descrição de layout de página de planilha | Caixa de ferramentas do OmniPage ou Ctrl+F10 | Automático
Descrição de página com várias colunas | Caixa de ferramentas do OmniPage | Automático
Descrição do layout de entrada: definições personalizadas | Opções/Layout personalizado e Caixa de ferramentas do OmniPage | Automático: personalização desativada
Descrição do layout do documento personalizado | Opções/Layout personalizado e Caixa de ferramentas do OmniPage | Automático. Personalização desativada
Descrição do layout original para zoneamento automático | Caixa de ferramentas do OmniPage | Automático
Deslocamento | Barra de ferramentas de formatação ou menu Formatar | -
Destino de exportação (arquivo, correio ou área de transferência) | Caixa de ferramentas do OmniPage, menu Arquivo ou Ctrl+F10 | Salvar como arquivo com AutoOCR
Dicionário do usuário: definir ou remover | Opções/OCR, menu Ferramentas ou Corretor de OCR | [nenhum]
Dicionário do usuário: definir, remover e editar | Opções/OCR ou menu Ferramentas | [nenhum]
Digitalizar páginas automaticamente | Opções/Scanner | Desativado
Digitalizar páginas com frente e verso | Opções/Scanner | Desativado
Digitalizar repetidamente sem ADF (Digitalização automática) | Opções/Scanner | Desativado
Digitalizar repetidamente sem ADF (Digitalização automática) | Opções/Scanner | Desativado
Direct OCR ativação e registro de aplicativos | Opções/Direct OCR | Ativado
Documentos deteriorados (Método OCR: Preciso) | Opções/OCR | Mais preciso
Editar, criar, excluir, importar, exportar dicionário do usuário | Opções/OCR ou menu Ferramentas | -
Envio dos resultados do reconhecimento para a Área de transferência | Caixa de ferramentas do OmniPage ou Ctrl + F10 | Salvar como arquivo
Envio dos resultados do reconhecimento para o correio | Caixa de ferramentas do OmniPage ou menu Arquivo | Salvar como arquivo
Excluir, remover, carregar ou editar arquivo de treinamento | Opções/Correção ou menu Ferramentas | [nenhum]
Excluir, salvar arquivo de gabarito de zonas | Menu Ferramentas | Nenhum gabarito
Exibir indicadores de cabeçalho e rodapé | Opções/Editor de texto | Desativado
Exibir marcadores (palavras suspeitas e que não constam no dicionário) | Opções/Editor de texto | Ativado
Exibir/ocultar símbolos de parágrafo, setas de tabulador e espaços (caracteres não imprimíveis) no Editor | Opções/Editor de texto ou barra de ferramentas de formatação | Exibir
Exportar: definição do nível de formatação | À esquerda da barra de rolagem do Editor de texto ou menu Visualizar | Nenhum padrão
Fontes correspondentes | Proveniente de Opções/OCR | -
Girar a imagem manualmente | Barra de ferramentas de imagem ou menu de atalho | -
Girar as imagens automaticamente se necessário | Opções/Processamento | Ativado
Idioma da interface do usuário | Opções/Processamento | Conforme o sistema Windows
Idioma da tela: definir | Opções/Processamento | Conforme o sistema Windows
Idioma para interface de usuário | Opções/Processamento | -
Idioma para o sistema de conversão de texto em fala | Definido durante a instalação | Inglês se o idioma definido não estiver disponível
Imagens gráficas: manter no arquivo de exportação | Caixa de diálogo Salvar como | Ativado
Imagens gráficas na descrição de entrada de página personalizada | Opções/Layout personalizado | Auto
Indicadores de cabeçalho e rodapé: exibir/ocultar | Opções/Editor de texto | Ocultar
Indicadores de rodapé e cabeçalho: exibir/ocultar | Opções/Editor de texto | Ocultar
Iniciar a correção após o reconhecimento | Opções/Correção | Ativado
Iniciar a correção automaticamente | Opções/Correção | Ativado
Início, reinício, interrupção do processamento automático | Barra de ferramentas AutoOCR | -
Inserir a localização para páginas novas em um documento | Opções/Processamento | Depois da última página
Inserir divisores de coluna/linha em uma zona de tabela | Barra de ferramentas de imagem | -
Inserir tabuladores no texto reconhecido | Caixa de diálogo Tabulação ou régua horizontal do Editor de texto | -
IntelliTrain: aplicar / perguntar se deseja salvar dados | Opções/Correção | Ativado / Desativado
Intervalo entre digitalizações para Digitalização automática | Opções/Scanner | 10 seg
Layout do original: descrito para zoneamento automático | Caixa de ferramentas do OmniPage | Automático
Marcadores: exibir/ocultar no Editor de texto | Opções/Editor de texto | Exibir
Método OCR mais rápido ou mais preciso | Opções/OCR | Mais preciso
Mover divisores de linha ou coluna em uma tabela reconhecida | Pelo cursor ou régua vertical | -
Mover ou modificar os divisores de linha/coluna em uma zona de tabela | Barra de ferramentas de imagem | -
Mudança de linha no Editor de texto | Opções/Editor de texto | Mudança de linha acompanha régua
Mudar o texto reconhecido com os dados do IntelliTrain | Opções/Correção | Ativado
Níveis (visualizações) de formatação no Editor de texto | À esquerda da barra de rolagem do Editor ou menu Visualizar | Nenhum padrão
Ocultar caracteres não imprimíveis no Editor | Opções/Editor de texto ou barra de formatação | Exibir
Ocultar marcadores (palavras suspeitas e que não constam no dicionário) | Opções/Editor de texto | Exibir
Opções do Editor de texto | Opções/Editor de texto | -
Orientação da imagem: correção automática | Opções/Processamento | Ativado
Orientação da página: correção automática | Opções/Processamento | Ativado
Orientação da página: girar a imagem manualmente | Barra de ferramentas de imagem ou menu de atalho | -
Orientação da página no scanner | Opções/Scanner | Retrato
O texto preencherá a área de exibição (Mudança de linha: mudança de linha acompanha régua) | Opções/Editor de texto | Mudança de linha acompanha régua
Paicas/pontos: unidade de medida | Opções/Editor de texto | Proveniente das definições regionais do Windows
Palavras que não constam no dicionário: marcar no Editor de texto | Opções/Editor de texto | Ativado
Palavras suspeitas: marcar no Editor de texto | Opções/Editor de texto | Exibir
Pausa ou interrupção do processamento automático | Barra de ferramentas AutoOCR | -
Pontos de espaçamento (não imprimíveis): ocultar/exibir | Opções/Editor de texto ou barra de ferramentas de formatação | Exibir
Precisão como método OCR | Opções/OCR | Mais preciso
Precisão: melhorar com IntelliTrain | Opções/Correção | Ativado
Preservar cores de texto e fundo | Opções/Processamento | Desativado
Processamento automático; iniciando ou reiniciando | Caixa de ferramentas do OmniPage com AutoOCR | -
Propriedades de zona, definição, alteração | Barra de ferramentas de imagem | -
Quebras de linha conforme o original (mudança de linha desativada) | Opções/Editor de texto | Mudança de linha acompanha a régua

AÇÃO | LOCALIZAÇÃO | PADRÃO
Recuo de primeira linha | Barra de ferramentas de formatação ou menu Formatar | -
Registrar aplicativos para Direct OCR | Opções/Direct OCR | -
Remover, excluir, carregar ou editar um arquivo de treinamento | Opções/Correção ou menu Ferramentas | [nenhum]
Remover / substituir todos os divisores de tabela | Barra de ferramentas de imagem | -
Reorganizar áreas e parágrafos | Janela de estrutura de página | -
Reorganizar zonas | Barra de ferramentas de imagem | -
Rotação automática de imagens | Opções/Processamento | Ativado
Símbolos de parágrafo (não imprimíveis): ocultar/exibir | Opções/Editor de texto ou barra de formatação | Exibir
Símbolos de tabulador (setas não imprimíveis): ocultar/exibir | Opções/Editor de texto ou barra de ferramentas de formatação | Exibir
Salvamento dos resultados de reconhecimento em um arquivo | Caixa de ferramentas do OmniPage ou menu Arquivo | Ativado na Caixa de ferramentas
Salvar, excluir, editar um arquivo de gabarito de zona | Menu Ferramentas | Nenhum gabarito
Seleção de estilos de parágrafo | Barra de ferramentas de formatação ou menu Formatar | -
Seleção de idioma (para reconhecimento) | Opções/OCR | Idioma de instalação
Seleção de idiomas de reconhecimento | Opções/OCR | Idioma de instalação
Seleção do nome da fonte | Barra de ferramentas de formatação ou menu Formatar | -
Seleção do nome e tamanho da fonte | Barra de ferramentas de formatação ou menu Formatar | -
Sempre iniciar a correção após o reconhecimento | Opções/Correção | Ativado
Sempre solicitar mais páginas | Opções/Processamento | Desativado
Separar as zonas ou subtrair das zonas | Barra de ferramentas de imagem | -
Sistema de correio como destino da exportação | Caixa de ferramentas do OmniPage ou menu Arquivo | Não selecionado
Solicitar mais páginas: ativado ou desativado | Opções/Processamento | Desativado
Subtrair da zona ou dividir a zona | Barra de ferramentas de imagem | -
Tabelas na descrição de entrada de página personalizada | Opções/Layout personalizado | Auto
Tabulador, marcação de espaço do indicador | Menu Formatar | Nenhuma
Tamanho da página para digitalização | Opções/Scanner | A4 ou Carta
Texto com quebras de linha conforme o original (mudança de linha desativada) | Opções/Editor de texto | Mudança de linha acompanha régua
Texto e fundo coloridos: preservar | Opções/Processamento | Desativado
Tipo de zona com várias colunas | Barra de ferramentas de imagem or menu de atalho de zona | -
Unidade de medida definida como centímetros | Opções/Editor de texto | Provenientes das definições regionais do Windows
Unidade de medida definida como polegadas | Opções/Editor de texto | Proveniente das definições regionais do Windows
Unidades de medida para o programa (polegadas, centímetros, pontos, paicas) | Opções/Editor de texto | Conforme as definições regionais do Windows
Usar apenas zonas de gabarito | Opções/Processamento | Padrão
Usar zonas de gabarito e zoneamento automático | Opções/Processamento | Não-padrão
Velocidade (mais rápido) como Método OCR | Opções/OCR | Mais preciso
Visualizações (níveis de formatação) no Editor de texto | À esquerda da barra de rolagem do Editor de texto ou menu Visualizar | Nenhum padrão
Zonas de gabarito com/sem zoneamento automático | Opções/Processamento | Ativado (acinzentado até o carregamento do gabarito)
Zonas: zoneamento automático além das zonas de gabarito | Opções/Processamento | Desativado
Zoneamento automático além das zonas de gabarito/atuais | Opções/Processamento | Desativado (acinzentado até o carregamento do gabarito)
Zoneamento automático definido para Direct OCR | Opções/Direct OCR | Ativado
Zoneamento automático layout da definição original | Caixa de ferramentas do OmniPage | Automático


Sobre o OmniPage Pro

Selecione Sobre o OmniPage Pro no menu Ajuda para exibir:

  • número da versão

  • avisos sobre direitos autorais, legais e licença;

  • nome do usuário e da empresa;

  • número de série do software;

  • informações sobre o computador e o sistema operacional.


.topic 4421
Use estas definições para influenciar o processo de zoneamento automático. Escolha esta definição se as suas páginas contiverem uma coluna de texto e não contiverem tabela. As cartas comerciais ou páginas de um livro são normalmente assim. Escolha-a também para uma página com palavras ou números arrumados em colunas se você não as quiser colocadas em uma tabela ou sem colunas ou tratadas como colunas separadas.

.topic 4076
Posicione o texto nas células selecionadas na parte inferior da célula. Este é um alinhamento vertical. Para alinhamento horizontal, use os botões da barra de ferramentas de formatação.

.topic 2071
Isto lista os arquivos de treinamento que você selecionou, assim como [nenhum]. A definição atual é mostrada pela palavra (atual) ou (modificada). Se o IntelliTrain estiver ativado e tiver gerado dados de treinamento, você verá um item separado [não salvo] ou [modificado] após o arquivo de treinamento atual. Clique em um item para selecioná-lo.

.topic 2043
Você definiu o número de segundos para esperar antes de começar a próxima digitalização. Clique aqui se precisar de tempo extra para preparar a próxima página. Quando você estiver pronto, clique em "Digitalizar agora".

.topic 4023
Use isto para saltar para a página anterior no documento. Isso pode ser feito com mais facilidade com um botão de barra de status ou Ctrl+PgUp.

.topic 4000
Use isto para iniciar um novo documento. Se houver um documento alterado aberto, você será avisado para salvá-lo. Você será avisado para salvar os dados de treinamento se tiver solicitado isto no painel Correção da caixa de diálogo Opções. Definições do documento anterior são transferidas para o novo documento.

.topic 2249
Clique nisto para ter as fontes selecionadas em "Fontes no sistema" adicionadas a "Fontes no seu documento".

.topic 2356
Selecione isto para otimizar a velocidade do processamento em vez da precisão. Somente um mecanismo de reconhecimento é executado. Esta definição pode produzir precisão aceitável em documentos de boa qualidade.

.topic 2054
Selecione isto e clique em OK para ir para a última página no documento. Os botões da barra de status permitem que você pule mais rapidamente para a primeira, última, próxima página e página anterior.

.topic 2051
Clique neste botão para ir para a página especificada.

.topic 2243
Use este botão para limpar a lista de fontes atual e fazer com que as fontes correspondam a um máximo de oito fontes padrão. As fontes mais comuns são Arial para texto sem serifa, Times New Roman para texto serifado e Courier New para texto com espaçamento uniforme.

.topic 2224
Selecione isto para que um novo arquivo inicie sempre que uma página em branco for encontrada. Para usar este recurso, você precisa colocar páginas em branco no seu ADF ou arquivos de imagem em branco na lista de arquivos de entrada.

.topic 2226
Clique nisto para fechar a caixa de diálogo sem chamar o sistema de correio.

.topic 2098
Clique nisto para fechar a caixa de diálogo. Todas as suas alterações foram implementadas imediatamente.

.topic 2191
Esta janela exibe a área da imagem que gerou o texto que você está editando. A palavra que você clicou duas vezes possui um destaque amarelo. Clique dentro da janela para ampliar a imagem. Arraste as bordas para redimensionar a janela. Clique duas vezes em qualquer outra palavra no Editor de texto para ver a sua área de imagem.

.topic 2306
Use isto para especificar se você deseja ser avisado para adicionar mais páginas para processamento automático. Isto é útil para digitalizar páginas separadas para processamento automático sem o recurso Digitalizar automaticamente. Também é útil para scanners cujo ADF possui uma capacidade limitada. Após um lote ADF ser digitalizado, você pode escolher "Acrescentar mais páginas" ou "Interromper o carregamento de páginas".

.topic 2323
Especifique como as páginas serão colocadas no scanner. "Retrato" significa que a extremidade menor da página ficará paralela ao início da digitalização. "Paisagem" significa que a extremidade maior ficará paralela ao início da digitalização.

.topic 2327
Use isto para definir o brilho. Boas definições de contraste e brilho desempenham papel importante na precisão do OCR. Se os caracteres forem grossos e tocarem uns nos outros, clareie a imagem. Se os caracteres forem finos e interrompidos, escureça-a. Consulte a ajuda on-line para obter exemplos de brilho ótimo e mínimo em imagens.

.topic 4425
Use isto para definir o nível da formatação de seus resultados de reconhecimento. Escolha isto para obter texto simples, sem colunas, com quebras de linhas como no documento original, com uma fonte e um tamanho de fonte. Ele pode obter tabelas e imagens gráficas.

.topic 4411
Selecione isto para ver a caixa de diálogo Corretor de OCR após o reconhecimento. Ele apresenta palavras que não estão no dicionário ou palavras que contêm caracteres rejeitados ou suspeitos, permitindo que você os corrija, auxiliado por uma exibição da parte correspondente da imagem original. As sugestões do dicionário também podem estar disponíveis.

.topic 2376
Use isto para influenciar a detecção de tabelas durante o zoneamento automático. Selecione isto no caso de haver mais de uma tabela em uma página ou várias páginas com números diferentes de tabelas, incluindo nenhuma.

.topic 4153
Use isto para consultar o glossário. Escolha entre um índice alfabético e um índice analítico organizado de acordo com as principais áreas do programa.

.topic 2075
Use isto para excluir o arquivo de treinamento selecionado.

.topic 2074
Selecione [não salvo] e, em seguida, clique nisto para salvar o treinamento atual em um arquivo para uso futuro. Selecione o arquivo com [modificado] e, em seguida, clique nisto para salvar o novo treinamento neste arquivo.

.topic 4025
Use isto para pular para a última página no documento. Você pode fazer isso com mais facilidade com um botão da barra de status.

.topic 4010
Isto lista os seus documentos mais recentes do OmniPage. Clique em um deles para abri-lo. Se um documento com alterações não salvas estiver aberto, você será avisado para salvá-lo.

.topic 2337
Selecione isto para que as zonas sejam detectadas automaticamente sem exibição de imagem quando o Direct OCR for executado. As zonas são desenhadas de acordo com a definição da descrição de entrada. Desmarque isto para receber exibições de imagem onde você possa desenhar zonas manualmente.

.topic 2244
Este painel exibe a aparência da última fonte selecionada em uma das listas acima.

.topic 2031
Clique neste botão para que todas as páginas não processadas sejam reconhecidas com processamento automático e para corrigir todo o texto não verificado (se a correção estiver ativada). Depois que isto for realizado, você será convidado a salvar o documento.

.topic 2167
Clique nisto para substituir a palavra suspeita pela palavra na caixa Modificar para. A sua alteração pode ser usada pelo IntelliTrain para resolver outros caracteres incertos no documento.

.topic 4331
Use isto para salvar todas as imagens no documento atual. Você pode escolher entre salvar cada página em um arquivo separado ou salvar todas as páginas em um único arquivo de imagem com várias páginas.

.topic 2292
Clique neste botão para carregar os valores padrão para todas as definições na caixa de diálogo Opções. Para obter uma lista destes valores, consulte o tópico "Guia de localização" na ajuda on-line.

.topic 2166
Clique nisto para deixar a palavra suspeita e todas as suas ocorrências inalteradas. O OmniPage Pro não parará em nenhuma ocorrência da palavra no documento atual.

.topic 2168
Clique nisto para substituir todas as ocorrências da palavra suspeita no documento pela palavra na caixa Modificar para. A sua alteração pode ser usada pelo IntelliTrain para resolver outros caracteres incertos no documento.

.topic 2354
Selecione todos os idiomas que estão na(s) página(s) que você vai reconhecer. Para obter um reconhecimento melhor, selecione somente os idiomas que estão na(s) página(s). Os idiomas no alto são as suas opções mais recentes, abaixo deles, os idiomas aparecem listados em ordem alfabética. Digite uma letra para pular para ela.

.topic 2222
Selecione isto para que todas as páginas no documento sejam colocadas em um arquivo. Se o documento já tiver sido exportado, o arquivo terá o mesmo nome.

.topic 2113
Escolha isto para manter as zonas existentes e fazer com que o zoneamento automático seja executado no resto da página. As propriedades de zona das zonas existentes serão respeitadas, mas a sua ordem de leitura pode ser modificada. Se houver uma parte da página da qual você não precisa, cerque-a com uma zona do tipo "ignorar" e escolha esta opção. Você pode desativar esta caixa de diálogo no painel Processamento da caixa de diálogo Opções. Se fizer isto, o reconhecimento será sempre executado somente nas zonas atuais.

.topic 2313
Selecione isto para ser avisado a cada vez que você fechar um documento em que as suas alterações de correção geraram dados IntelliTrain. Isto lhe permite salvar estes dados em um arquivo de treinamento novo ou carregado para uso futuro. Se você escolher não ser avisado e não salvar os dados, eles serão aplicados somente ao documento atual. Os dados de treinamento são conservados em um documento OmniPage.

.topic 4159
Use isto para ir para o nível superior da home page da ScanSoft.

.topic 2102
Selecione um dicionário do usuário e clique nisto para defini-lo como dicionário atual. Selecione [nenhum] e clique nisto para não ter dicionário de usuário.

.topic 4360
Clique nisto para fechar a caixa de diálogo e abrir o(s) arquivo(s) de imagem selecionado(s). Você será informado se um arquivo não puder ser encontrado ou aberto.

.topic 2273
Clique nisto para cancelar a criação do arquivo.

.topic 4092
Use isto para carregar, visualizar, editar, salvar ou excluir um dicionário de usuário.

.topic 4093
Use isto para carregar, visualizar, editar, salvar ou excluir um arquivo de treinamento.

.topic 4103
Use isto para abrir a caixa de diálogo Opções exibindo o painel Correção.

.topic 4237
Clique nisto para fazer acréscimos a uma zona existente ou combinar zonas separadas em uma zona. Você não poderá mover ou redimensionar zonas existentes quando esta ferramenta estiver ativa.

.topic 4245
Clique nisto para obter uma ferramenta de exclusão. Em seguida, clique em uma zona de tabela para remover todos os seus divisores de uma única vez. Um outro clique detecta-os novamente.

.topic 2621
O seu texto será salvo em um único tipo e tamanho de fonte com as quebras de linhas originais. O texto perderá as colunas a menos que você tenha especificado "coluna única" na etapa 2. As imagens gráficas serão mantidas se o programa estiver configurado para isso no momento do processamento. As tabelas serão colocadas como texto simples.

.topic 4364
Selecione um ou mais arquivos da lista acima para que eles sejam colocados aqui. Você também pode digitar um nome de arquivo com seu caminho completo. Para carregar arquivos de pastas diferentes ou controlar a ordem dos arquivos com precisão, clique em "Avançado" (se necessário) e use "Acrescentar".

.topic 4366
Se você selecionar um arquivo de imagem com várias páginas, pode especificar quais páginas serão abertas. Se você deixar esta opção inalterada, todas as páginas serão abertas.

.topic 2523
Clique nisto para fechar o Assistente de Acrescentar tarefa e para que a nova tarefa seja listada para processamento com todas as definições feitas neste assistente.

.topic 2511
Clique nisto para fechar a caixa de diálogo sem nenhuma alteração feita na tarefa selecionada.

.topic 2062
Selecione um arquivo de gabarito de zona ou [nenhum] e, em seguida, clique nisto para transformá-lo no valor do gabarito atual.

.topic 2362
Selecione uma unidade de medida a ser usada em todo o programa.

.topic 4004
Use isto para salvar o documento atual com o nome e formato que especificar. Se você salvá-lo como um documento do OmniPage (OPD), as imagens originais, os resultados de reconhecimento e de treinamento (se houver) e as definições são salvas. Com qualquer outro formato, os resultados de reconhecimento são salvos. Você pode salvar o documento repetidamente em formatos diferentes e com níveis de formatação diferentes (visualizações do editor de texto).

.topic 4001
Use isto para abrir um documento existente do OmniPage. Ele é carregado com suas definições anteriores e dados IntelliTrain.

.topic 2305
Selecione isto para que a cor do texto original seja detectada, exibida no editor de texto e fique disponível para exportação.

.topic 2214
Clique neste botão para confirmar as suas definições e fechar a caixa de diálogo.

.topic 2211
Clique aqui para mover o item selecionado uma posição para cima. Repita se necessário. Clique em um item para selecioná-lo.

.topic 2052
Clique neste botão para fechar esta caixa de diálogo e continuar na página atual.

.topic 2315
Clique nisto para acessar a caixa de diálogo Arquivos de treinamento. Ela permite que você edite ou exclua arquivos de treinamento e salve dados de treinamento em um arquivo novo ou carregado, mas modificado.

.topic 4040
Use isto para girar a imagem da página atual 90, 180 ou 270 graus. Todas as zonas na página serão removidas. Para detecção automática e rotação de imagens que entram, selecione "Corrigir o posicionamento da página automaticamente" no painel Processamento da caixa de diálogo Opções.

.topic 4047
Estes valores estão disponíveis para a área da Imagem original. Escolha um valor de percentual fixo ou um valor relativo: "Largura da página" ou "Página inteira". Com um valor relativo, o fator de zoom muda conforme necessário sempre que o tamanho da área de exibição tiver mudado.

.topic 4105
Use isto para abrir a caixa de diálogo Opções exibindo o painel Editor de texto.

.topic 2603
Selecione isto para obter a entrada do scanner. Para utilizar o Programar OCR, você precisa de um scanner com alimentador automático de documentos (ADF). Se você planeja usar a opção de arquivo de saída "Um novo arquivo a cada página em branco", você deve inserir páginas em branco conforme necessário.

.topic 2622
O texto será salvo com a formatação de fonte e parágrafo. O texto perderá as colunas a menos que você especifique "coluna única" na etapa 2. A retenção de imagens gráficas, o tratamento de tabelas e de mudança de linhas será feito de acordo com as definições do programa válidas no momento do processamento.

.topic 4361
Clique nisto para fechar a caixa de diálogo sem abrir arquivos de imagem.

.topic 4311
Selecione isto para que os estilos de parágrafos atribuídos no Editor de texto sejam exportados com o documento.

.topic 4412
Selecione a origem da imagem. As imagens podem vir de páginas digitalizadas anteriormente, armazenadas como arquivos de imagem ou do scanner instalado. Escolha digitalização em cores, em tons de cinza ou em preto e branco. Consulte a ajuda on-line para obter instruções ao fazer esta escolha.

.topic 4372
Clique nisto para remover todos os arquivos selecionados da lista de arquivos.

.topic 4154
Use isto para ver uma tabela de funções de programa informando-lhe onde a ferramenta ou definição apropriada está localizada. Isto também detalha o valor padrão para as definições.

.topic 4006
Use isto para imprimir a partir do documento atual. Ative a área da Imagem original e, em seguida, clique nisto para imprimir imagens. Ative o Editor de texto e clique nisto para imprimir os resultados do reconhecimento.

.topic 4045
Use isto para ver a estrutura da página atual. Isto arruma a página em áreas e parágrafos. Use os comandos arrastar e soltar para alterar a ordem das áreas ou dos parágrafos dentro de uma área.

.topic 2216
Use isto para definir a largura de coluna para cada coluna. Selecione uma coluna e, em seguida, digite um valor. Os valores padrão são 30 ou 45 pixels.  As bordas das colunas podem ser arrastadas na barra de títulos Visualização detalhada.

.topic 4332
Use isto para salvar a imagem da página atual em um arquivo de imagem com o nome, local e formato que você especificar. Quando isto estiver selecionado, as três definições vizinhas não estarão disponíveis.

.topic 2247
Isto lista todas as fontes que o OmniPage Pro pode usar para fazer a correspondência com as fontes do documento original. As fontes com correspondência não são usadas na visualização Sem formatação do Editor. A fonte da exibição também será usada para exportação de texto, se o formato de saída o permitir.

.topic 4064
Aplica ou remove formatação de letra capitular aos primeiros caracteres dos parágrafos selecionados no Editor de texto. Abra a caixa de diálogo para ver exemplos de capitulares.

.topic 4015
Use isto para desfazer ações anteriores de edição. O item de menu pode exibir a ação a ser desfeita. Em algumas circunstâncias, uma série de ações pode ser desfeita.

.topic 4018
Use isto para copiar a seleção atual do Editor de texto e enviar para a Área de transferência. A seleção pode ser um bloco de texto, parte de uma tabela ou a tabela toda, uma imagem gráfica ou uma página inteira.

.topic 4030
Use isto para mostrar ou ocultar barras de ferramentas e para definir como os botões da barra de ferramentas serão exibidos.

.topic 4046
Use isto para alterar a ampliação das áreas ativas: A Imagem original ou o Editor de texto. Isto fica acinzentado quando o Gerenciador de documentos está ativo. Escolha um valor de percentual fixo ou um valor relativo: "Largura da página" ou "Página inteira". Com um valor relativo, o fator de zoom muda conforme necessário sempre que o tamanho da área de exibição for alterado.

.topic 4162
Use isto para adquirir produtos ScanSoft on-line.

.topic 2093
Insira uma palavra ou um item na caixa de edição à esquerda e, em seguida, clique nisto para adicioná-lo ao dicionário. Um item pode conter mais de uma palavra.

.topic 2094
Selecione uma ou mais palavras e, em seguida, clique nisto para excluir as palavras selecionadas.

.topic 2104
Use isto para dar um nome a um novo dicionário de usuário. Ele passará a ser o atual. Em seguida, você poderá usar "Editar" para inserir palavras ou importá-las de uma lista de palavras. Você também pode inserir palavras a partir da caixa de diálogo Corretor de OCR à medida que corrige documentos.

.topic 2322
Escolha o tipo de papel que será digitalizado. Isto também determina o tamanho da página do documento de saída.

.topic 4099
Use isto para abrir a caixa de diálogo Opções exibindo o painel OCR.

.topic 4125
Use isto para iniciar a digitalização em preto e branco. Isto equivale ao botão com o mesmo nome em "Obter página" na barra de ferramentas OCR manual. Disponível somente se houver um scanner instalado.

.topic 4241
Isto fica disponível se houver uma zona de tabelas na página. Permite que você mova divisores de linhas ou colunas em qualquer tabela na página. Pressione Ctrl conforme move um divisor de colunas para movê-lo somente nas colunas atuais ou selecionadas.

.topic 2624
O texto será salvo com a formatação de fonte e parágrafo. O layout original das páginas será conservado com quadros. O seu tipo de arquivo de saída precisa suportar quadros. A retenção de imagens gráficas, o tratamento de tabelas e a mudança de linha serão feitos de acordo com as definições do programa válidas no momento do processamento.

.topic 2633
Selecione ou digite a pasta de destino para os arquivos de saída.

.topic 4368
Clique nisto para fechar a área de opções avançadas.

.topic 4373
Use isto para limpar a lista de arquivos selecionados.

.topic 2378
Use isto para influenciar a detecção de imagens gráficas durante o zoneamento automático. Selecione isto se a página (ou cada página) contiver uma imagem gráfica.

.topic 4022
Use isto para saltar para a próxima página do documento. Você pode fazer isso com mais facilidade com um botão da barra de status ou Ctrl+PgDown.

.topic 2013
Clique nisto para salvar o documento novamente. Você pode salvá-lo com outro nome ou em local diferente e também em um formato diferente. Você pode salvá-lo como um documento OmniPage Pro para continuar a trabalhar com ele em uma sessão futura. Para salvá-lo em uma visualização de editor diferente ou com definições modificadas, feche esta caixa de diálogo, faça as alterações desejadas e clique em "Adicional" novamente.

.topic 2304
Selecione isto para que o OmniPage Pro desenhe automaticamente zonas ao redor de áreas sem zonas em um gabarito de zonas ativado durante o processamento automático. Com processamento manual, selecione isto para ter uma opção para cada processo de reconhecimento: usar somente as zonas atuais, executar o zoneamento automático e descartar as zonas atuais ou executar o zoneamento automático mantendo as zonas atuais.  Desative este recurso para que o processamento seja sempre feito somente com zonas atuais.

.topic 2340
Estes aplicativos são registrados para trabalhar com Direct OCR. Os comandos "Obter texto" e "Definições para obter texto" aparecerão no menu Arquivo destes aplicativos. Para cancelar o registro de um aplicativo, selecione-o e clique em <<Remover.

.topic 0
Clique neste botão para fechar a caixa de diálogo sem implementar nenhuma alteração que você tenha feito.

.topic 2294
Clique neste botão para salvar todas as definições atuais da caixa de diálogo Opções e as outras definições do programa em um arquivo. Este arquivo de definições pode ser recarregado para preparar o programa para tratar documentos similares ao documento atual.

.topic 2291
Clique neste botão para fechar a caixa de diálogo Opções sem implementar alterações feitas em qualquer um dos painéis de caixa de diálogo.

.topic 2163
Esta caixa de edição deve conter a palavra que substituirá a palavra suspeita. Você pode corrigir a palavra suspeita, digitar uma nova palavra ou selecionar uma sugestão da lista abaixo.

.topic 4034
Use isto para mostrar ou ocultar a área Imagem original. Se você ocultar a área da imagem, o Editor de texto se expande para ocupar seu lugar.

.topic 4163
Use isto para visualizar informações atualizadas continuamente no suporte de scanner.

.topic 2091
Isto lista todas as palavras no dicionário atual do usuário. Clique em uma palavra para selecioná-la. Use Shift+cliques ou Ctrl+cliques para fazer uma seleção de vários itens.

.topic 4097
Use isto para selecionar uma voz para o recurso Falar texto. Você também pode ajustar a velocidade e o volume da leitura.

.topic 4124
Use isto para carregar um ou mais arquivos de imagens. Isto equivale ao botão Carregar arquivo na barra de ferramentas OCR manual.

.topic 4220
Escolha uma origem para as imagens que entram no seu documento. Se selecionar "Carregar arquivo", você define os arquivos no início do processamento. Se você tiver um scanner instalado, terá até três opções de digitalização. A ajuda on-line vai orientá-lo sobre as vantagens de cada escolha.

.topic 4243
Isto fica disponível se houver uma zona de tabelas na página. Isto permite que você insira divisores de colunas em qualquer tabela na página.

.topic 2643
Especifique se deseja ou não um arquivo de registro e, em caso positivo, onde ele será localizado. Clique no botão à direita para procurar pela pasta se necessário.  Todas as tarefas serão registradas neste único arquivo.

.topic 4308
Escolha um formato para o arquivo de saída. Escolha um tipo de arquivo que seja compatível com o nível atual de formatação (a visualização) no Editor de texto. Você pode salvar os resultados de reconhecimento juntamente com as imagens originais em um documento do OmniPage. Você pode salvar o documento repetidamente em tipos de arquivos diferentes.

.topic 4314
Especifique isto para que o conteúdo de tabelas no Editor de texto seja convertido em colunas de texto ou de dados, separados por tabulações.

.topic 2522
Clique nisto para continuar na próxima página Assistente de Acrescentar tarefa.

.topic 4063
Defina as posições do tabulador e as propriedades dos parágrafos selecionados ou atuais no Editor de texto. Só fica disponível quando o Editor tiver o foco ou quando a visualização Sem formatação estiver selecionada.

.topic 2413
Clique nisto para fechar o Assistente e iniciar o processamento automático de acordo com as definições que você criou.

.topic 2076
Use isto para fechar a caixa de diálogo. Todas as suas ações no arquivo de treinamento foram implementadas imediatamente.

.topic 4011
Use isto para fechar o programa. Se um documento com alterações não salvas estiver aberto, você será avisado para salvá-lo. Você será avisado para salvar os dados de treinamento se tiver solicitado isto no painel Correção da caixa de diálogo Opções.

.topic 4070
Use isto para que os parágrafos selecionados atualmente no Editor de texto sejam tratados como um rodapé. Isto está disponível somente na visualização Sem formatação e na visualização Preservar fontes e parágrafos. Mostra ou oculta os indicadores de cabeçalho e rodapé no painel Editor de texto da caixa de diálogo Opções.

.topic 2338
Selecione isto para que a correção e o IntelliTrain sejam executados em textos reconhecidos antes de serem colocados no documento ativo. Esta definição aplica-se somente a textos lidos pelo Direct OCR.

.topic 2242
Clique neste botão para fechar a caixa de diálogo sem implementar nenhuma alteração à correspondência de fontes.

.topic 2215
Clique neste botão para fechar esta caixa de diálogo sem implementar nenhuma alteração.

.topic 2165
Clique nisto para deixar a palavra suspeita como está e continuar a correção.

.topic 4060
Use isto para definir o estilo de caracteres (atributos de fontes) para o texto selecionado no Editor. Não está disponível até que o Editor de texto tenha o foco ou quando a visualização Sem formatação estiver selecionada.

.topic 2232
Isto está disponível para tipos de zonas contendo texto. "Alfanumérico" valida todos os caracteres necessários para a sua escolha de idioma. Os resultados de reconhecimento de uma zona numérica conterão somente números e pontuação relacionada a números. Nenhuma letra será colocada.

.topic 4202
O Editor de texto está exibindo agora resultados de reconhecimento na visualização Preservar fontes e parágrafos. Isto exibe texto sem colunas com formatação de fontes e parágrafos detectada e exibida. Você pode escolher mudança de linha de texto ou conservar as quebras de linhas originais no painel Editor de texto da caixa de diálogo Opções. Esta visualização permite editar com facilidade o texto e seus atributos. Você pode alternar para outras visualizações a qualquer momento. O texto é exportado na definição de visualização no momento da gravação.

.topic 4096
Use isto para ativar e desativar o recurso Falar texto. A conversão do texto para fala é controlada por comandos do teclado no Editor de texto.

.topic 4132
Use isto para abrir a caixa de diálogo Opções exibindo o painel Processamento.

.topic 4230
Clique neste botão para iniciar o Assistente de OCR. Ele não pode iniciar enquanto um documento é carregado. Isto lhe ajuda a fazer definições antes de processamento automático.  As definições feitas no Assistente permanecem para processamento de qualquer tipo no futuro (automático, manual ou com Assistente).

.topic 4424
Use estas definições para influenciar o processo de zoneamento automático. Escolha esta definição se a sua página inteira consistir de uma tabela que você deseja exportar para um programa de planilha ou tratar como uma tabela. Nenhuma zona de texto ligado será detectada.

.topic 4423
Use estas definições para influenciar o processo de zoneamento automático. Escolha esta definição se as suas páginas contiverem uma coluna de texto e uma tabela.

.topic 4420
Use estas definições para influenciar o processo de zoneamento automático. Na maioria dos casos, Auto é adequado, deixando o programa fazer todas as decisões de zoneamento. Escolha Auto se o seu documento contiver páginas com layouts diferentes. Escolha Auto para uma página com várias colunas e uma tabela e para quaisquer páginas com mais de uma tabela.

.topic 4410
Selecione isto para que o OmniPage Pro desenhe zonas automaticamente em páginas que ele reconhece e atribua as propriedades de zonas a elas. Em vez disso, você pode especificar um gabarito de zona a ser usado. Se nada for especificado, a imagem de cada página que entra será exibida, permitindo que você desenhe as zonas manualmente.

.topic 4250
Clique nisto para arrumar o Editor de texto e a área de imagem original lado a lado ou um acima do outro.

.topic 4041
Use isto para alternar para a visualização Sem formatação no Editor de texto. Isto mostra texto sem colunas em uma fonte e tamanho de fonte selecionáveis, com as quebras de linhas originais. Esta visualização pode ser mais conveniente para edição de texto. As tabelas e imagens gráficas podem ser exibidas. Você pode alternar para outras visualizações a qualquer momento. O texto é exportado na definição de visualização no momento da gravação.

.topic 2343
Clique nisto para procurar um aplicativo entre os arquivos e pastas de seu sistema que não tenha sido detectado automaticamente.

.topic 2186
Selecione isto para que Dicas sobre ferramentas exiba os nomes e os equivalentes de teclado dos botões e controles. Disponível somente se Dicas sobre ferramentas estiver ativado.

.topic 2290
Clique neste botão para fechar a caixa de diálogo Opções e implementar todas as alterações feitas nas definições em todos os painéis de caixa de diálogo.

.topic 2248
Clique neste botão para remover as fontes selecionadas de "Fontes em seu documento". As fontes removidas não serão mais consideradas para correspondência de fontes. As fontes removidas podem ser restauradas a partir das fontes do sistema a qualquer momento.

.topic 2184
Selecione isto para mostrar versões maiores dos botões da barra de ferramentas. Desmarque isto para mostrar as versões menores dos botões da barra de ferramentas.

.topic 1
Clique neste botão para fechar a caixa de diálogo e implementar todas as alterações.

.topic 4165
Use isto para verificar se existe alguma atualização para o OmniPage Pro disponível no site ScanSoft na Web.

.topic 4180
Esta é a barra de ferramentas padrão. Clique na ajuda de contexto ou em qualquer botão ou controle para ver a sua função. Você pode mover esta barra de ferramentas e prendê-la em qualquer extremidade da área de trabalho do OmniPage Pro. O recurso Zoom não está disponível quando a barra está posicionada verticalmente. Use a caixa de diálogo Barras de ferramentas para mostrar ou ocultar a barra de ferramentas, influenciar a exibição dos botões ou enviar a barra de ferramentas ao seu local original sob a barra de menu.

.topic 2106
Clique nisto para fechar a caixa de diálogo. Todas as suas alterações foram implementadas imediatamente.

.topic 2324
Selecione isto se você quiser digitalizar um documento com frente e verso usando um ADF. Uma caixa de diálogo o guiará para digitalizar páginas ímpares, virar a pilha e digitalizar páginas pares. Não selecione isto se estiver usando a facilidade integrada Duplex do scanner, porque isto fornecerá imagens digitalizadas nos dois lados ordenadas corretamente.

.topic 4090
Use isto para iniciar a correção no início do documento atual. Partes do texto que já foram corrigidas serão ignoradas. Você pode solicitar que a correção inicie automaticamente após o reconhecimento. Faça isso no painel Correção da caixa de diálogo Opções.

.topic 4330
Especifique o formato do arquivo de imagem que as imagens devem ter ao serem salvas. Se possível, as imagens são salvas como exibidas: preto e branco, tons de cinza ou em cores. Se um formato não suporta cores ou tons de cinza, o programa sugere converter a imagem.

.topic 2623
O texto será salvo com a formatação de fonte e parágrafo. O texto permanecerá em colunas e o layout de página será conservado sem o uso de quadros. A retenção de imagens gráficas, o tratamento de tabelas e a mudança de linha será feita de acordo com as definições em uso no programa no momento do processamento.

.topic 2505
Clique nisto para remover todas as tarefas da lista de tarefas. As tarefas terminadas continuam na lista como um lembrete e precisam ser excluídas periodicamente.

.topic 2504
Clique nisto para remover a tarefa selecionada da lista de tarefas. As tarefas terminadas continuam na lista como um lembrete e precisam ser excluídas periodicamente.

.topic 2414
Selecione isto para salvar o seu documento em um arquivo. Quando o processamento é concluído, uma caixa de diálogo de gravação permite que você dê nome ao arquivo de saída e a seu formato.

.topic 2064
Use isto para excluir o arquivo de gabarito de zona selecionado.

.topic 4024
Use isto para saltar para a primeira página no documento. Você pode fazer isso com mais facilidade com um botão da barra de status.

.topic 4042
Use isto para alternar para a visualização Preservar fontes e parágrafos no Editor de texto. Isto exibe texto sem colunas com formatação de fontes e parágrafos detectada e exibida. Você pode escolher mudança de texto ou conservar as quebras de linhas originais. Esta visualização permite editar o texto com facilidade. Você pode alternar para outras visualizações a qualquer momento. O texto é exportado na definição de visualização no momento da gravação.

.topic 2161
Use isto para fechar a caixa de diálogo de correção antes que o fim do documento seja alcançado. Todas as alterações feitas até o momento são implementadas.

.topic 2182
Clique nisto para fechar a caixa de diálogo sem nenhuma alteração feita na sua exibição de barra de ferramentas.

.topic 2164
Isto lista palavras sugeridas para substituição da palavra encontrada. Selecione uma palavra nesta lista para colocá-la na caixa de edição Alterar para.

.topic 4160
Use isto para ir para a página Usuário do OmniPage Pro na Web, para obter mais informações sobre o produto.

.topic 4100
Use isto para abrir a caixa de diálogo Opções exibindo o painel Scanner. Isto está disponível somente se houver um scanner instalado.

.topic 4133
Use isto para programar uma tarefa de OCR para que seja realizada automaticamente dentro das próximas 24 horas.

.topic 2602
Selecione isto para carregar todos os arquivos de uma pasta especificada. Digite o nome da pasta ou clique no botão à direita para procurar pela pasta.

.topic 4371
Clique nisto para adicionar todos os arquivos de imagens do tipo definido da pasta atual.

.topic 4426
Use isto para definir o nível da formatação de seus resultados de reconhecimento. Escolha isto para que a formatação de fontes e parágrafos de um texto sem colunas seja detectada e exibida.

.topic 4305
Escolha um tipo de arquivo para gravação. Tente selecionar um tipo que seja compatível com o conteúdo do documento e a visualização (nível de formatação) atualmente definidos no Editor de texto. O último item na lista é o tipo de arquivo de documento do OmniPage. Isto salva os resultados do reconhecimento com zonas, dados de treinamento, definições e imagens originais.

.topic 2373
Use isto para influenciar o fluxo de texto durante o zoneamento automático. Selecione isto para documentos com páginas que você deseja sem colunas ou com colunas que você deseja manter.

.topic 2521
Clique nisto para voltar para a página Assistente de Acrescentar tarefa anterior.

.topic 2415
Use isto para que os resultados de reconhecimento sejam enviados para a Área de transferência. Isto é armazenado nos formatos RTF e TXT. Será usado o nível de formatação definido pela visualização Editor de texto.

.topic 2412
Clique nisto para continuar na próxima página do Assistente.

.topic 2083
Clique nisto para fechar esta caixa de diálogo sem implementar nenhuma alteração.

.topic 2025
Use isto para que as páginas pares sejam digitalizadas em ordem decrescente a partir do ADF quando você clicar em OK.

.topic 2022
Clique nisto para fechar a caixa de diálogo sem iniciar a digitalização.

.topic 4007
Use isto para imprimir resultados de reconhecimento como exibidos no Editor de texto. Você pode imprimir todas as páginas, os intervalos de página ou somente a página atual. Os itens coloridos na página serão impressos em cores se a sua impressora tiver esta capacidade. Caso contrário, a impressora pode alterar as cores para tons de cinza. A configuração e as opções de impressão estão disponíveis.

.topic 4005
Use isto para salvar a imagem original da página atual ou todas as imagens no documento no formato de arquivo de imagem de sua escolha. Se possível, as imagens são salvas como exibidas (preto e branco, tons de cinza ou em cores).

.topic 4003
Use isto para salvar o documento atual com o nome existente e no formato de sua última gravação, como exibido na barra de títulos. Se o documento estiver sem título, a caixa de diálogo Salvar como aparece. Se um documento OmniPage (OPD) for modificado e salvo como um tipo de arquivo diferente, clicar nisto posteriormente não atualizará o OPD. Use a caixa de diálogo Salvar como antes de fechar para atualizar o arquivo OPD.

.topic 2171
Esta janela exibe a parte da imagem original contendo a palavra apresentada para correção. A imagem desta palavra fica destacada em amarelo.  Clique na exibição para ampliar ou reduzir a imagem.

.topic 2301
Selecione o local onde você deseja inserir páginas em um documento aberto.

.topic 4071
Use isto para que os parágrafos selecionados atualmente no Editor de texto sejam tratados como corpo de texto (não como um cabeçalho ou um rodapé). Isto está disponível somente na visualização Sem formatação e na visualização Preservar fontes e parágrafos. Mostra ou oculta os indicadores de cabeçalho e rodapé no painel Editor de texto da caixa de diálogo Opções.

.topic 4069
Use isto para que os parágrafos selecionados atualmente no Editor de texto sejam tratados como um cabeçalho. Isto está disponível somente na visualização Sem formatação e na visualização Preservar fontes e parágrafos. Mostra ou oculta os indicadores de cabeçalho e rodapé no painel Editor de texto da caixa de diálogo Opções.

.topic 4020
Use isto para desmarcar os itens selecionados na área ativa no momento. No Gerenciador de documentos, ele exclui as páginas atuais ou selecionadas. Na área da imagem original, ele exclui as zonas selecionadas. No Editor de texto, ele exclui a seleção atual (texto, área de tabela ou imagem gráfica).

.topic 4048
Estes valores estão disponíveis para o Editor de texto. Escolha um valor de percentual fixo ou um valor relativo: "Largura da página" ou "Página inteira". Com um valor relativo, o fator de zoom muda conforme necessário sempre que o tamanho da área de exibição tiver mudado.

.topic 4205
Esta área exibe a imagem original da página atual na ampliação especificada. Mova os divisores para alterar a área de exibição. As zonas existentes são mostradas na imagem. Cada zona tem um menu de atalho que permite que suas propriedades sejam alteradas. As imagens enviadas para reconhecimento sem zonas sofrerão zoneamento automático. A barra de ferramentas de imagem permite que zonas sejam desenhadas, redimensionadas e reordenadas.  As ferramentas de tratamento de tabela ficam disponíveis em qualquer página contendo uma zona de tabela.

.topic 2321
Isto exibe o scanner instalado atualmente com OmniPage Pro. Para alterar os parâmetros do scanner ou instalar um scanner diferente, clique em "Configuração".

.topic 4094
Use isto para carregar, salvar ou excluir um arquivo de gabarito de zonas.

.topic 4098
Use isto para abrir a caixa de diálogo Opções, exibindo o último painel aberto.

.topic 4126
Use isto para iniciar a digitalização em tons de cinza. Isto equivale ao botão com o mesmo nome em "Obter página" na barra de ferramentas OCR manual. Disponível somente se houver um scanner instalado.

.topic 4129
Use isto para enviar o documento atual usando o aplicativo de correio compatível com MAPI do seu sistema. Ele é iniciado ou ativado e os resultados de reconhecimento são colocados como um ou mais arquivos anexados a uma nova mensagem vazia. Uma caixa de diálogo permite especificar o formato do arquivo e quantos arquivos serão anexados.

.topic 2604
Selecione isto para obter arquivos de um scanner com digitalização em preto e branco.  Isto não é adequado se você quiser ter fotografias no documento de saída. As fotografias em preto e branco precisam de digitalização em tons de cinza. Para obter melhor precisão no OCR, use isto para textos vívidos de cor preta sobre fundo branco ou claro.

.topic 4307
Clique em "Avançado" para especificar as opções de gravação. Não está disponível se o formato de saída for um documento do OmniPage. Clique em "Básico" para fechar a área de opções.

.topic 4315
Use isto para que os textos em rodapé ou cabeçalho não sejam exportados.

.topic 4325
Clique nisto para salvar as imagens em um arquivo com nome, tipo e local especificados por você.

.topic 4326
Clique nisto para fechar a caixa de diálogo sem implementar nenhuma alteração que você tenha feito. A solicitação de gravação é cancelada.

.topic 4329
Digite um nome para o seu arquivo de gravação.

.topic 4309
Escolha entre criar um arquivo por página, um arquivo para todas as páginas ou criar um novo arquivo a cada página em branco. Nos últimos casos, o programa acrescentará sufixos numéricos ao seu nome de arquivo para criar nomes de arquivos exclusivos.

.topic 4313
Especifique isto para que as tabelas no Editor de texto apareçam como tabelas com grades no arquivo de saída.

.topic 2375
Use isto para influenciar a detecção de tabelas durante o zoneamento automático. Selecione isto para encorajar que uma tabela seja detectada na página.

.topic 2520
Clique nisto para fechar o Assistente de Acrescentar tarefa e cancelar a nova solicitação de tarefa.

.topic 2506
Clique nisto para fechar a caixa de diálogo. Todos os seus comandos relacionados a tarefas foram implementados imediatamente quando solicitados.

.topic 2213
Isto lista as colunas de informações que podem ser exibidas na visualização detalhada do Gerenciador de documentos. Selecione as marcas de seleção dos itens que você deseja ver. Clique em um item para selecioná-lo: em seguida, você pode movê-lo (use os botões de movimento) ou definir sua largura. Para obter informações sobre cada coluna, clique em Ajuda.

.topic 2001
Clique neste botão para fechar este painel.

.topic 2311
Selecione isto para fazer com que a caixa de diálogo de correção apareça após o reconhecimento em todas as páginas com palavras suspeitas. Esta definição não é usada ou alterada durante o Direct OCR.

.topic 4028
Encontre um texto especificado no Editor de texto, procurando a partir do ponto de inserção atual. Condições de busca podem ser dadas. Um recurso de busca e substituição também está disponível.

.topic 2314
Use isto para especificar um arquivo de treinamento a ser usado durante o próximo reconhecimento.  Para remover um arquivo de treinamento, selecione [nenhum]. Enquanto um arquivo de treinamento é carregado, todos os novos dados de treinamento são adicionados provisoriamente a este arquivo. A caixa de diálogo Arquivo de treinamento, acessada a partir do menu Ferramentas, permite que você salve os dados adicionados no arquivo.

.topic 4164
Use isto para acessar o suporte de produto ScanSoft na Web.

.topic 4201
O Editor de texto está exibindo agora resultados de reconhecimento na visualização Sem formatação. Isto mostra texto sem colunas com as quebras de linhas originais em uma fonte e um tamanho de fonte. Se você alterar a definição de fonte ou de tamanho, ela é aplicada a todo o texto enquanto você continua na visualização Sem formatação. Você não pode definir tabulações ou outra formatação. Esta visualização pode ser mais conveniente para edição do texto. As tabelas e imagens gráficas podem ser exibidas. Você pode alternar para outras visualizações a qualquer momento. O texto é exportado na definição de visualização no momento da gravação.

.topic 4204
O Editor de texto está exibindo agora resultados de reconhecimento na visualização Manter colunas ligadas. A exibição é a mesma da visualização True Page, exceto que as setas indicam a ordem de leitura dos quadros. Se esta visualização for definida no momento da exportação, as páginas serão exportadas com o layout original (incluindo várias colunas) mas sem quadros. Clique na ajuda sensível ao contexto no fundo do Editor para obter um resumo de seus recursos.

.topic 2103
Use isto para visualizar ou editar o dicionário selecionado. Isto também permite que você importe palavras de uma lista de palavras ou exporte o conteúdo do dicionário para um arquivo.

.topic 2325
Selecione isto para lhe ajudar a digitalizar documentos de várias páginas de forma eficaz mesmo que não tenha um ADF. O scanner iniciará as passagens de digitalização automaticamente, pausando durante o número de segundos que você definir. Uma caixa de diálogo permitirá que você digitalize imediatamente, solicite uma pausa maior e especifique quando a última página é digitalizada.

.topic 4128
Use isto para iniciar o processo de reconhecimento manualmente nas páginas atuais ou selecionadas. Isto equivale ao botão Executar OCR na barra de ferramentas OCR manual.

.topic 4130
Selecione isto para salvar os resultados do reconhecimento em um arquivo. Uma caixa de diálogo permite que você defina o nome, local e tipo de arquivo. Você pode salvar o documento repetidamente em formatos diferentes e com visualizações diferentes do editor (níveis de formatação). Você pode salvar os resultados de reconhecimento com as imagens originais, dados de treinamento e definições em um documento do OmniPage para continuar o processamento posteriormente.

.topic 4221
Esta definição permite que você influencie como o programa faz o zoneamento automático das páginas. Selecione "Automático" para deixar que o programa decida; esta é a melhor opção na maioria dos casos ou se as páginas no documento têm layouts diferentes. Quando todas as páginas forem similares, escolha a definição que mais se aproxima do documento. Os valores de "Personalizado" são definidos no painel Layout personalizado da caixa de diálogo Opções. Os arquivos do gabarito de zonas são oferecidos, porque podem ser alternativas ou adições ao zoneamento automático.

.topic 4240
Clique nisto para a caixa de diálogo Propriedades da zona. Isto permite que você defina o tipo de zona e o conteúdo para as zonas selecionadas atualmente na página. Você também pode fazer isso em um menu de atalho da zona.

.topic 2601
Selecione isto para carregar arquivos de imagem. Digite o nome dos arquivos com seus caminhos completos ou clique no botão à direita para procurar pelos arquivos.

.topic 2611
Use isto para descrever as páginas originais no documento. Isto influencia o processo de zoneamento automático. Se as páginas tiverem layouts diferentes, escolha "auto".

.topic 4340
Clique nisto para fechar a caixa de diálogo e fazer com que o OPD ou MET selecionado seja aberto. Você será informado se um arquivo não puder ser encontrado ou aberto.

.topic 4344
Selecione um arquivo de documento OmniPage ou digite seu nome e caminho completo. Por padrão, a lista exibe arquivos OPD criados pelo OmniPage Pro 10 ou 11. Você também pode listar arquivos MET. Estes são arquivos de documento OmniPage criados pelo OmniPage Pro 9. Se você abrir um deles, é feita uma cópia atualizada para OmniPage Pro 11.

.topic 2503
Clique nisto para modificar as definições da tarefa selecionada.

.topic 2262
Clique nisto para adicionar mais páginas a seu documento. Isto permite que você adicione mais páginas do que o seu ADF pode manter. Ao adicionar páginas uma a uma do scanner, você pode usar esta caixa de diálogo ou solicitar que o scanner reinicie automaticamente após um certo número de segundos. Faça isso no painel Scanner da caixa de diálogo Opções. Você pode desativar esta caixa de diálogo no painel Processar da caixa de diálogo Opções.

.topic 4075
Posicione o texto nas células selecionadas no meio da célula. Este é um alinhamento vertical. Para alinhamento horizontal, use os botões da barra de ferramentas de formatação.

.topic 2082
Clique nisto para salvar todas as suas alterações de edição neste arquivo de treinamento. Este arquivo se tornará o arquivo de treinamento atual.

.topic 2042
Use isto para interromper o processo de digitalização automática.

.topic 2041
Clique nisto para iniciar a próxima digitalização sem esperar o resto da pausa solicitada. Se você clicou em "Pausa", use isto para iniciar a próxima digitalização. Se você não clicou em "Pausa", a digitalização começará automaticamente quando o número definido de segundos tiver passado desde a sua última digitalização.

.topic 2024
Use isto para que todas as páginas ímpares sejam digitalizadas em ordem crescente a partir do seu ADF quando você clicar em OK.

.topic 4027
Use isto para excluir a página atual (visível) no documento. Isto exclui somente esta página, mesmo que outras páginas estejam selecionadas. Para excluir várias páginas selecionadas, use "Limpar" neste mesmo menu.

.topic 2012
Clique nisto para iniciar a adição de mais páginas ao documento. Se você estiver trabalhando a partir de um scanner, coloque uma página no scanner ou uma pilha de páginas no ADF antes de clicar.

.topic 2363
Selecione "Sem mudança de linha" para que as quebras de linha sejam conservadas como no documento original. Na visualização Sem formatação, as quebras de linhas originais são sempre aplicadas. Selecione "Mudança de linha acompanha régua" para permitir que o texto flua entre as suas margens ou dentro do quadro. A opção de mudança de linha se aplica imediatamente a todas as páginas reconhecidas.

.topic 4095
Carregue as imagens gráficas selecionadas do Editor de texto no programa de edição de imagens associado aos arquivos BMP. Você pode alterar esta associação no Windows Explorer.  Ao fechar o aplicativo de edição, a imagem editada volta ao documento no Editor de texto. Não altere o tamanho da imagem ou seu tipo porque isto impede reincorporação. Não use isto para exportar uma imagem: use a Área de transferência.

.topic 2293
Clique neste botão para carregar um arquivo de definições contendo valores armazenados previamente para praticamente todas as definições no programa.

.topic 2178
Clique neste botão para fechar a visualização de dicas. Você pode abri-lo novamente no menu Ajuda.

.topic 2245
Este painel exibe a aparência da última fonte selecionada em uma das listas acima.

.topic 2355
Clique nisto para selecionar como as fontes correspondem aos tipos de fontes detectados no seu documento.

.topic 4062
Defina as propriedades para as bordas e fundos dos itens com bordas ou das tabelas com grades ou células selecionadas nelas. Disponível se o ponto de inserção estiver em um item com bordas ou em uma tabela.

.topic 2111
Escolha isto para usar somente zonas atuais. Para ter a ordem de zonas respeitadas, você precisa escolher esta opção e também não ter várias colunas ou zonas do tipo detecção automática na página. Estes tipos de zonas fazem o zoneamento automático ser executado, o que pode alterar a ordem de leitura. Você pode desativar esta caixa de diálogo no painel Processar da caixa de diálogo Opções. Se fizer isto, o reconhecimento será sempre executado somente nas zonas atuais.

.topic 4036
Clique nisto para arrumar o Editor de texto e a área de imagem original lado a lado. Use o item de menu "Alternar texto e imagem" para decidir o que deve aparecer na esquerda.

.topic 4207
A visualização detalhada resume o documento; cada linha representa uma página. As colunas fornecem informação estatísticas e de status, com totais do documento. Arraste os divisores de coluna na barra de títulos para ajustar a largura das colunas. Defina as colunas para exibição, as suas larguras e ordem na caixa Personalizar detalhes no menu Visualizar. Um ícone mostra o status da página: obtida, reconhecida ou corrigida. Mova o cursor para um ícone de uma imagem de página em miniatura. Clique em uma linha para abrir a sua página. Mova as páginas arrastando e soltando.   Selecione várias páginas com Shift+cliques ou Ctrl+cliques para exclusão, movimentação ou novo reconhecimento.

.topic 2097
Clique nisto para exportar o conteúdo deste dicionário de usuário para um arquivo de texto simples: são oferecidas extensões TXT ou UD.

.topic 2328
Use isto para alterar parâmetros do scanner ou selecionar e configurar um scanner diferente.

.topic 4102
Use isto para abrir a caixa de diálogo Opções exibindo o painel Processar.

.topic 4235
Clique nisto para acessar a ferramenta de desenho de zona. Clique e arraste o cursor para definir zonas retangulares. A nova zona pega suas propriedades da última zona desenhada ou selecionada. Você também pode mover ou redimensionar zonas existentes quando esta ferramenta estiver ativa.

.topic 2632
Selecione quantos arquivos de saída deseja desta tarefa.

.topic 2641
Especifique uma hora dentro das próximas 24 horas em que o processamento da tarefa deve começar. Se necessário, o OmniPage Pro será iniciado naquela hora. Se ele estiver sendo usado naquele momento, outra instância do aplicativo OmniPage Pro será ativada para processar a tarefa programada.

.topic 4303
Isto lista todos os arquivos do tipo especificado na pasta atual. Clique na caixa de seleção "Salvar em" ou no botão "Um nível acima" para se mover para uma pasta diferente. Também existe um botão "Criar nova pasta" e a opção de usar as visualizações "Lista" e "Detalhes".

.topic 4327
Isto exibe qual conteúdo da pasta está sendo exibido atualmente e onde o novo arquivo será armazenado. Clique aqui para mover para uma pasta diferente.

.topic 4301
Clique nisto para fechar a caixa de diálogo sem salvar nenhuma alteração que você tenha feito. Os resultados de reconhecimento não serão salvos no arquivo.

.topic 2379
Use isto para influenciar a detecção de imagens gráficas durante o zoneamento automático. Selecione isto no caso de haver mais de uma imagem gráfica em uma página ou várias páginas com números diferentes de imagens gráficas, incluindo nenhuma.

.topic 4181
Clique nisto para usar o Assistente de OCR. Isto lhe ajuda a fazer definições antes do processamento automático.

.topic 2261
Escolha isto para parar de acrescentar páginas ao documento e permitir que o processamento automático continue.

.topic 2411
Clique nisto para voltar para a página anterior do Assistente.

.topic 4029
Use isto para encontrar todas as ocorrências de uma seqüência de caracteres procurada no texto reconhecido e substituir esta seqüência, separadamente ou automaticamente, por uma outra seqüência de caracteres.

.topic 2011
Clique nisto para reconhecer novamente todas as páginas no documento. Todos os resultados de reconhecimento serão substituídos. Se você ainda não tiver alterado as definições, saia desta caixa de diálogo, faça as alterações necessárias e clique em "Adicional" novamente. Para reconhecer novamente páginas individuais no documento, você precisa alternar para processamento manual.

.topic 4044
Use isto para alternar para a visualização Manter colunas ligadas no Editor de texto. Isto exibe o texto como True Page, adicionando somente setas mostrando a ordem de leitura dos quadros. Se esta visualização for definida no momento da exportação, as páginas serão exportadas com o layout original (incluindo várias colunas) mas sem quadros.

.topic 2246
Isto lista todas as fontes instaladas no sistema e disponíveis para uso de correspondência de fontes no Editor de texto e para saída de texto. Selecione e acrescente as fontes desejadas. Use o Painel de controle para instalar mais fontes no sistema.

.topic 2357
Selecione isto para otimizar a precisão do processamento em vez da velocidade. Selecione isto quando for necessária precisão elevada, especialmente com documentos com pouca legibilidade.

.topic 2177
Selecione isto para consultar a Dica do dia sempre que o OmniPage for acionado. Desmarque isto se você não desejar que esta caixa de diálogo seja exibida sempre que o OmniPage for acionado. Você pode abrir a caixa de diálogo a qualquer momento no menu Ajuda.

.topic 2176
Clique neste botão para mostrar outra dica.

.topic 2053
Selecione isto e clique em OK para ir para a primeira página no documento. Os botões da barra de status permitem que você pule mais rapidamente para a primeira, última, próxima página e página anterior.

.topic 2221
Selecione um tipo de arquivo para usar no anexo. O tipo de arquivo selecionado deve ser compatível com o nível de formatação (visualização) definido no Editor de texto. Os tipos de arquivos ASCII transmitem apenas texto simples, sem formatação e sem imagens gráficas.

.topic 4032
Use isto para mostrar ou ocultar as réguas no Editor de texto. Não há réguas na visualização Sem formatação. Há uma régua horizontal na visualização Preservar fontes e parágrafos.  Também há uma régua vertical nas visualizações True Page e Manter colunas ligadas.  As réguas podem ser usadas para redimensionar quadros, mover recuos e divisores de tabelas e para definir tabulações.

.topic 4035
Use isto para mostrar ou ocultar o Editor de texto. Se você ocultar o Editor de texto, a área da imagem original expande para ocupar seu lugar.

.topic 4038
Use isto para trocar a posição do Editor de texto com a da imagem original. Use outros itens do menu Visualizar para que eles fiquem lado a lado ou um sobre o outro.

.topic 4156
Use isto para ver informações de última hora que não foram incluídas em outras fontes de ajuda.

.topic 4183
Use isto para exibir a barra de ferramentas OCR manual. Isto permite que você processe documentos página por página ou passo a passo. Isto permite que você faça zoneamento manual e altere definições e, em seguida, reconheça novamente páginas individuais no documento.

.topic 4200
Este Editor de texto exibe texto reconhecido, possivelmente com tabelas e imagens gráficas. A barra de ferramentas de formatação pode ser ocultada na parte superior, mas não movimentada. Amplie o Editor movendo os divisores; oculte ou exiba-o com um botão de barra de status. O texto reconhecido pode ter marcadores: sublinhados vermelhos para palavras que não fazem parte do dicionário e sublinhados azuis para palavras com caracteres suspeitos ou rejeitados. A correção, o IntelliTrain e a leitura de texto em voz alta são feitos através do Editor. Ele permite edição de fonte, parágrafo e de páginas. Altere entre quatro visualizações (níveis de formatação) com botões na parte esquerda inferior do Editor. Clique em ajuda sensível ao contexto em uma área de página para obter instruções sobre a visualização definida atualmente.

.topic 2105
Use isto para excluir o dicionário de usuário selecionado.

.topic 2271
Digite um nome para o seu novo arquivo.

.topic 4101
Use isto para abrir a caixa de diálogo Opções exibindo o painel Direct OCR para configurar conexões diretas entre o OmniPage Pro e aplicativos destino.

.topic 4239
Clique nisto para acessar a ferramenta de reordenamento de zonas. Em seguida, clique nas zonas, na ordem de leitura desejada. Consulte a ajuda on-line para ver quais definições são necessárias para que a ordem de leitura alterada seja respeitada.

.topic 4342
Isto exibe a pasta cujos conteúdos são listados abaixo. Os arquivos exibidos dependem da definição em "Arquivos do tipo": Arquivos OPD, arquivos MET ou todos os arquivos. Somente os arquivos OPD e MET podem ser abertos.

.topic 4427
Use isto para definir o nível da formatação de seus resultados de reconhecimento. Escolha isto para que o texto tenha a formatação de fonte e de parágrafo mantida e para manter as colunas do documento original. Isto é feito por definições de coluna, não por quadros. Isto significa que o texto fluirá entre as colunas.

.topic 4400
Selecione isto para que o OmniPage Pro desenhe zonas automaticamente em páginas que ele reconhece e atribua as propriedades de zonas a elas. Em vez disso, você pode especificar um gabarito de zona a ser usado. Se nada for especificado, a imagem de cada página que entra será exibida, permitindo que as zonas sejam desenhadas manualmente.

.topic 4300
Clique nisto para salvar os resultados do reconhecimento em um arquivo com nome, tipo e local especificados por você. Se "Salvar e iniciar" estiver selecionado, o aplicativo de destino associado ao tipo de arquivo será acionado para exibir os resultados do reconhecimento.

.topic 4317
Use isto para que os textos de cabeçalho e rodapé sejam mantidos como tais no documento de exportação.

.topic 4345
Selecione o tipo de arquivo de documento OmniPage que você deseja carregar. O padrão consiste em arquivos OPD criados pelo OmniPage Pro 10 ou 11. Arquivos MET do OmniPage Pro 9 também são aceitos; será feita uma cópia que será atualizada para o OmniPage Pro 11. Você pode escolher "Todos os arquivos", mas somente para visualizá-los.

.topic 4328
Isto lista todos os arquivos do tipo especificado na pasta atual. Clique na caixa de seleção "Salvar em" ou no botão "Um nível acima" para se mover para uma pasta diferente. Existe também um botão "Criar nova pasta" e a opção de usar as visualizações "Lista" e "Detalhes".

.topic 4304
Digite um nome para o arquivo que está sendo salvo.

.topic 2510
Clique nisto para fechar a caixa de diálogo e implementar as alterações à tarefa selecionada.

.topic 4061
Defina o estilo de parágrafos no Editor de texto. Disponível somente quando o Editor tiver o foco ou quando a visualização Sem formatação estiver selecionada.

.topic 2410
Clique nisto para fechar o Assistente sem fazer nenhuma alteração nas definições. Nenhum processamento será iniciado.

.topic 2073
Clique nisto para editar o arquivo de treinamento selecionado. Se existir treinamento não salvo na memória, você será avisado para salvá-lo. Quando você termina de editar um arquivo de treinamento, ele é carregado e definido como atual.

.topic 2072
Selecione um arquivo de treinamento ou [nenhum] e, em seguida, clique aqui para fazer dele o valor de treinamento atual.

.topic 2061
Isto lista todos os arquivos de gabarito de zona que você salvou. O valor [nenhum] aparece e também [zonas na página] se a página atual tiver zonas. Clique em um para selecioná-lo. A definição atual é indicada: este é o arquivo de gabarito ou [nenhum].

.topic 4026
Use isto para saltar para uma página definida no documento.

.topic 2374
Use isto para influenciar a detecção de tabelas durante o zoneamento automático. Selecione isto para impedir que zonas de tabelas sejam detectadas. Textos semelhantes a tabelas serão tratados como um conjunto de colunas ou como textos de coluna única separados por tabulações, dependendo da escolha em "Coluna".

.topic 2352
Clique nisto para acessar a caixa de diálogo Arquivos de dicionário do usuário, permitindo que você edite, exclua ou crie um novo dicionário de usuário.

.topic 4009
Use isto para enviar resultados de reconhecimento como arquivos anexados a seu aplicativo de correio (compatível com MAPI) especificado atualmente. O aplicativo será ativado com uma nova mensagem contendo apenas o(s) arquivo(s).

.topic 2033
Clique neste botão para reprocessar todas as páginas no documento, usando processamento automático. Todo o texto reconhecido existente será substituído. Para obter melhores resultados de reconhecimento, talvez você precise alterar algumas definições. Se ainda não tiver feito isso, feche esta caixa de diálogo, altere-as e, em seguida, clique em "Concluir" novamente. Para processar novamente uma ou mais páginas selecionadas no documento, alterne para processamento manual.

.topic 4334
Isto fica disponível se você seleciona "Salvar todas as páginas". Isto especifica que todas as páginas devem ser colocadas em um único arquivo de imagem com várias páginas. Isto está disponível somente para os formatos de arquivo TIFF, DCX e PDF.

.topic 4333
Isto fica disponível se você seleciona "Salvar todas as páginas". Isto especifica que cada imagem deve ser colocada em um arquivo de imagem separado. Estes arquivos serão colocados com o nome e local especificados por você. Sufixos numéricos serão acrescentados ao nome de seu arquivo para gerar nomes de arquivos exclusivos.

.topic 2188
Selecione as barras de ferramentas que você deseja exibir na área de trabalho do OmniPage Pro. Desmarque todas as barras de ferramentas que você deseja ocultar. As primeiras três barras de ferramentas podem ser movimentadas e fixadas. A barra de ferramentas de formatação fica fixa na parte superior do Editor de texto.

.topic 2003
Clique neste botão para descobrir como obter suporte ao produto da ScanSoft.

.topic 2342
Clique nisto para remover aplicativos selecionados da lista Registrados. Eles são transferidos para Não registrados.

.topic 2336
Selecione isto para ativar o recurso Direct OCR, permitindo importar texto reconhecido diretamente para o seu aplicativo de destino. Os comandos "Obter texto" e "Definições para obter texto" aparecerão no menu Arquivo destes aplicativos.

.topic 2225
Clique nisto para acionar ou ativar o seu sistema de correio e abrir uma nova mensagem contendo o documento atual.

.topic 4155
Use isto para abrir a janela Dica do dia.

.topic 4157
Use isto para ver as informações de contato para suporte ao produto da ScanSoft.

.topic 4161
Use isto para encontrar informações sobre outros produtos da ScanSoft, Inc.

.topic 2095
Clique nisto para excluir todas as palavras do dicionário do usuário atual sem excluir o próprio dicionário.

.topic 2096
Clique nisto para importar palavras de um arquivo de texto simples que contenha uma lista de palavras (extensão TXT ou UD). Cada item ou palavra no arquivo precisa estar em uma linha separada.

.topic 2272
Clique nisto para salvar os resultados de reconhecimento no arquivo com o nome, tipo e local especificados por você.

.topic 4091
Use isto para abrir uma janela verificadora que exibe a imagem original relacionada à seleção atual no Editor de texto. O texto selecionado pode aumentar até um parágrafo. Você pode acionar a janela verificadora mais facilmente clicando duas vezes em uma palavra.

.topic 4104
Use isto para abrir a caixa de diálogo Opções, exibindo o painel Layout personalizado, para descrever mais precisamente as páginas que entram para influenciar o zoneamento automático.

.topic 4422
Use estas definições para influenciar o processo de zoneamento automático. Escolha esta definição se algumas de suas páginas contiverem texto em colunas e você quiser texto sem colunas ou mantido em colunas separadas.

.topic 4367
Clique nisto para abrir a área de opções avançadas. Isto permite que você acrescente arquivos de imagem de pastas diferentes e especifique a ordem de leitura.

.topic 4362
Isto exibe a pasta cujos conteúdos são listados abaixo. Os arquivos exibidos dependem da definição em "Arquivos do tipo". Isto pode exibir somente arquivos do tipo selecionado, todos os arquivos de imagem suportados ou todos os arquivos.

.topic 4316
Use isto para que os textos em rodapé ou cabeçalho sejam convertidos em texto normal.

.topic 2502
Clique nisto para acionar o Assistente de Acrescentar tarefa, permitindo que você crie definições e especifique uma hora de início para uma nova tarefa.

.topic 2065
Use isto para fechar a caixa de diálogo. Todas as suas ações no arquivo de gabarito foram implementadas imediatamente.

.topic 2063
Selecione [zonas na página] e, em seguida, clique nisto para salvar um novo arquivo de gabarito de zona contendo as zonas atuais e suas propriedades. Você pode atualizar as zonas em um arquivo de gabarito existente. Carregue o gabarito, modifique as zonas e, em seguida, clique nisto.

.topic 2023
Digite o número da primeira página a ser digitalizada na próxima passagem de digitalização.

.topic 2241
Clique neste botão para fechar a caixa de diálogo e confirmar as definições de correspondência de fontes.

.topic 2112
Escolha isto para que as zonas existentes sejam removidas e para que o zoneamento automático crie zonas e suas propriedades e determine a ordem de leitura delas. Você pode desativar esta caixa de diálogo no painel Processamento da caixa de diálogo Opções.

.topic 4017
Use isto para cortar a seleção atual do Editor de texto e enviá-la para a Área de transferência. A seleção pode ser um bloco de texto, uma tabela ou parte dela, uma imagem gráfica ou uma página inteira.

.topic 4123
Use isto para interromper o processamento automático antes que ele termine. Você pode fazer isto se precisar alterar algumas definições, modificar zonas ou reconhecer novamente páginas individuais com processamento manual.

.topic 4127
Use isto para iniciar a digitalização em cores. Isto equivale ao botão com o mesmo nome em "Obter página" na barra de ferramentas OCR manual. Disponível somente se houver um scanner a cores instalado.

.topic 4242
Isto fica disponível se houver uma zona de tabelas na página. Isto permite que você insira divisores de linhas em qualquer tabela na página.

.topic 2642
Especifique se os arquivos de entrada devem ser excluídos ou não quando a tarefa terminar.

.topic 4363
Este painel lista todos os arquivos do tipo definido que estão na pasta atual. Clique em "Um nível acima" ou em "Procurar em" para ir para outra pasta. Clique em "Lista" para que somente os nomes de arquivos sejam exibidos e "Detalhes" para informações adicionais. Selecione um ou mais arquivos para colocá-los em "Nome de arquivo". Use "Acrescentar" na seção avançada para adicionar arquivos, um por vez, para construir uma lista de arquivos. Faça isso para ter um controle preciso sobre a ordem de leitura ou para obter arquivos de pastas diferentes.

.topic 4306
Selecione isto para ativar o aplicativo de destino com o arquivo salvo aberto. O aplicativo de destino é aquele associado ao formato de gravação no sistema do Windows.

.topic 4302
Isto mostra o conteúdo da pasta que está sendo exibido atualmente e onde o novo arquivo será armazenado. Clique aqui para ir para uma pasta diferente.

.topic 2501
Isto exibe todas as tarefas programadas. Clique em uma tarefa para selecioná-la. Em seguida, você pode modificar ou excluir a tarefa selecionada.

.topic 4150
Use isto para acessar a introdução da ajuda on-line do OmniPage Pro. Para entrar em um tópico relacionado à sua localização atual no programa, pressione F1. Para obter ajuda sensível ao contexto, pressione Shift+F1.

.topic 4072
Mescla as células selecionadas de uma tabela em uma única célula. O conteúdo de todas as células mescladas é colocado na célula maior.

.topic 4043
Use isto para alternar para a visualização True Page no Editor de texto. Isto mantém a formatação e o layout da página original, da forma mais fiel possível, usando quadros redimensionáveis.  Você pode escolher mudança automática de linha nos quadros ou conservar as quebras de linhas originais. Você pode alternar para outras visualizações a qualquer momento. Se True Page estiver definido no momento da exportação, os resultados de reconhecimento serão colocados em quadros, desde que o aplicativo de destino seja compatível com quadros.

.topic 2361
Selecione isto para mostrar ou ocultar os itens especificados. As definições são aplicadas imediatamente a todas as páginas existentes. Os caracteres não imprimíveis incluem pontos de espaçamento, sinais de fim de parágrafo e de fim de célula e setas de tabulação. Os marcadores são sublinhados ondulados: vermelho para palavras que não estão no dicionário, azul para palavras suspeitas. As marcas de cabeçalho e rodapé são exibidas somente na visualização Sem formatação e na visualização Preservar fontes e parágrafos.

.topic 4008
Use isto para imprimir imagens originais como exibidas na área de imagem original. Você pode imprimir todas as páginas, intervalos de página ou somente a página atual. Os itens coloridos na página serão impressos em cores se a sua impressora tiver esta capacidade. Caso contrário, a impressora pode alterar as cores para tons de cinza. A configuração e as opções de impressão estão disponíveis.

.topic 2212
Clique aqui para mover o item selecionado uma posição para baixo. Repita se necessário. Clique em um item para selecioná-lo.

.topic 2169
Use isto para adicionar a palavra contida na caixa Alterar para ao dicionário de usuário atual. Você pode adicionar uma palavra como reconhecida; em seguida, ela será ignorada no texto. Você pode modificar uma palavra e, em seguida, adicioná-la; esta palavra será alterada no texto. Em ambos os casos, você passa para a próxima palavra problema.

.topic 4016
Use isto para refazer a última ação desfeita.

.topic 4019
Use isto para colar o conteúdo da Área de transferência na posição do cursor no Editor de texto ou no lugar da seleção atual. O comando não estará disponível se o conteúdo da Área de transferência for inadequado para o local de destino. Imagens gráficas grandes não podem ser coladas.

.topic 4039
Use isto para escolher quais colunas de informação serão exibidas na visualização detalhada do Gerenciador de documentos e em que ordem.

.topic 4151
Use isto para acessar a ajuda on-line do OmniPage Pro, nos tópicos relacionados à introdução ao programa.

.topic 4203
O Editor de texto está exibindo agora resultados de reconhecimento na visualização True Page. Isto mantém a formatação e o layout da página original, da forma mais fiel possível, usando quadros.  Redimensione um quadro ou role dentro dele se o conteúdo do quadro estender-se além das suas bordas. Você pode escolher mudança automática de linha nos quadros ou conservar as quebras de linha originais. Você pode alternar para outras visualizações a qualquer momento. Se True Page estiver definido no momento da exportação, os resultados de reconhecimento serão colocados em quadros, desde que o formato de exportação selecionado e o aplicativo de destino sejam compatíveis com quadros.

.topic 4206
Esta é a visualização Miniaturas. Ela exibe imagens numeradas em miniatura de cada página do documento. A página atual é exibida com um fundo amarelo claro. As páginas selecionadas parecem "apertadas". Os ícones mostram o estado da página (com zonas, reconhecida, corrigida). Clique em uma miniatura para abrir uma página.  Arraste uma miniatura para mover a página para um novo local. Selecione várias páginas com Shift+cliques ou Ctrl+cliques para excluir, mover ou reconhecer novamente. O acesso a outras miniaturas é feito por rolamento.

.topic 2101
Isto lista os dicionários de usuário, assim como [nenhum]. A definição atual é mostrada pela palavra (atual). O dicionário "Personalizado" pode aparecer; ele é o dicionário de usuário padrão para o Microsoft Word. Clique em um item para selecioná-lo.

.topic 2326
Especifique quantos segundos o scanner deve esperar antes de iniciar uma nova digitalização. Isto lhe dá tempo para colocar a próxima página no scanner.

.topic 4244
Isto fica disponível se houver uma zona de tabelas na página. Isto permite que você exclua divisores de linhas ou colunas, um a um, em qualquer tabela na página.

.topic 2377
Use isto para influenciar a detecção de imagens gráficas durante o zoneamento automático. Selecione isto para impedir que zonas de imagens gráficas sejam detectadas. O texto será procurado em todas as zonas. Imagens gráficas evidentes, como fotos, serão excluídas do documento. Selecione isto se as páginas não contiverem imagens gráficas ou se elas contiverem imagens gráficas que você não quiser.

.topic 2371
Use isto para influenciar a ligação de texto durante o zoneamento automático. Selecione isto para páginas contendo somente tabelas ou imagens gráficas: isto impede que sejam colocadas zonas de texto ligado.

.topic 2605
Selecione isto para obter arquivos de um scanner com digitalização em tons de cinza.  Escolha isto se você quiser ter fotografias preto e branco no documento de saída. Para obter melhor precisão de OCR, use isto para páginas com contraste baixo ou variante (sem muita diferença entre claro e escuro) e com texto em fundo colorido ou sombreado.

.topic 2631
Selecione um tipo de arquivo de saída para este documento. Selecione um tipo que suporta o nível de formatação especificado na etapa anterior. Você será advertido se houver um erro de correspondência.

.topic 4428
Use isto para definir o nível da formatação de seus resultados de reconhecimento. Escolha isto para que a formatação do documento original seja mantida, da forma mais fiel possível. Cabeçalhos, colunas, imagens gráficas e outros itens são colocados em quadros. O estilo de fonte e de parágrafo é mantido.

.topic 4401
Selecione isto para ver a caixa de diálogo Corretor de OCR após o reconhecimento. Isto apresenta palavras que não estão no dicionário ou palavras que contêm caracteres rejeitados ou suspeitos, permitindo que você os corrija, auxiliado por uma exibição da parte correspondente da imagem original. As sugestões do dicionário também podem estar disponíveis.

.topic 4369
Esta área lista os arquivos de imagem selecionados para abertura. Os arquivos podem ser acrescentados a partir de pastas diferentes. A ordem de arquivos nesta lista define a ordem no documento. Você não precisa usar este recurso se todos os arquivos de imagem estiverem em uma pasta.

.topic 4312
Selecione isto para que os retornos de carro sejam colocados no final de cada linha do texto, conforme o documento original. Todos os retornos de carro colocados no Editor de texto também são conservados.

.topic 4074
Posicione o texto nas células selecionadas na parte superior da célula. Este é um alinhamento vertical. Para alinhamento horizontal, use os botões da barra de ferramentas de formatação.

.topic 4068
Modifique os valores de estilo de parágrafos no Editor de texto. Você também pode excluir e criar novos estilos.

.topic 2081
Este painel mostra as formas de caracteres no arquivo de treinamento e os valores a eles atribuídos. Clique em um retângulo para selecionar um caractere. Pressione Excluir para excluí-lo, ele fica cinza. Pressione Excluir novamente para restaurá-lo. Clique duas vezes em um retângulo para alterar o valor atribuído do caractere. Digite o novo valor do caractere e pressione Enter. Os valores alterados aparecem em vermelho. Clique em OK para confirmar todas as alterações; os caracteres marcados como excluídos são realmente excluídos neste ponto.

.topic 2341
Use isto para adicionar um aplicativo selecionado à lista Registrados para que ele possa ficar disponível para Direct OCR.

.topic 2312
Use este botão para especificar se o IntelliTrain deve ser executado durante a correção ou não. Quando ele é executado, considera as suas correções para resolver outros casos de reconhecimento incerto no documento. Esta definição também é aplicada durante o Direct OCR.

.topic 2032
Clique neste botão para adicionar mais páginas a seu documento usando o processamento automático. As páginas serão tiradas da origem especificada atualmente, usando as definições atuais. Para alterar as definições, feche esta caixa de diálogo, faça as alterações desejadas e clique em "Concluir" novamente.

.topic 2185
Selecione isto para ver os nomes dos botões e controles da barra de ferramentas em um pequeno painel instantâneo sempre que você passar o cursor sobre um botão. Para ver equivalentes de teclado e nomes, selecione a marca de seleção inferior também.

.topic 2002
Clique neste botão para exibir informações sobre a configuração do sistema.

.topic 2170
Use isto para especificar qual dicionário do usuário deve ser definido. Isto pode fornecer sugestões e receberá todas as palavras adicionadas.

.topic 2353
Digite o caractere que você deseja que o OmniPage Pro coloque no lugar de caracteres que não pode reconhecer. Os caracteres de rejeição, cujo padrão é o til (~), aparecem em vermelho no documento reconhecido.

.topic 2339
Estes são aplicativos em execução no sistema que ainda não estão registrados ou aplicativos registrados anteriormente e que depois tiveram seu registro removido. Selecione um aplicativo e clique em Acrescentar>> para registrá-lo para ser usado pelo Direct OCR. Se um aplicativo desejado não estiver listado, clique em Procurar para localizá-lo e acrescentá-lo.

.topic 2351
Selecione o dicionário de usuário que você deseja usar para corrigir os resultados de OCR.  "Personalizado" pode aparecer; ele é o seu dicionário de usuário padrão do Microsoft Word.

.topic 2223
Selecione isto para que cada página no documento seja colocada em um arquivo separado. Os nomes de arquivo receberão sufixos numéricos.

.topic 4033
Use isto para mostrar ou ocultar o Gerenciador de documentos.

.topic 4037
Use isto para arrumar o Editor de texto e a área de imagem original, um acima do outro. Use o item de menu "Alternar texto e imagem" para decidir o que deve aparecer na parte superior.

.topic 4182
Use isto para exibir a barra de ferramentas AutoOCR. Isto permite que você faça definições com três listas suspensas e, em seguida, inicie o processamento automático. Isto leva uma ou mais páginas através de todo o processo de reconhecimento do início ao fim: obtenção de imagem, zoneamento automático, reconhecimento, correção (se desejado) e gravação. É possível interromper e reiniciar o processamento automático para alterar as definições ou adicionar mais páginas.

.topic 4184
Esta barra de ferramentas fornece ferramentas de tratamento de zona e imagem. Clique na ajuda sensível ao contexto em cada botão para obter instruções sobre o seu uso. A barra de ferramentas pode ser movimentada e presa em qualquer extremidade da área da imagem original. Use a caixa de diálogo Barras de ferramentas para mostrar ou ocultar a barra de ferramentas, influenciar a exibição dos botões ou recolocar a barra de ferramentas em seu local original, à esquerda da área da imagem original.

.topic 4185
Esta barra de status permite que você navegue entre páginas e modifique a aparência da área de trabalho do OmniPage Pro. Isto também fornece ajuda concisa sobre o item atual no programa e exibe o local do ponto de inserção no Editor de texto.

.topic 2329
Especifique quantos segundos o scanner deve esperar antes de iniciar uma nova digitalização. Isto lhe dá tempo de colocar a próxima página no scanner.

.topic 2330
Use isto para fazer uma definição de contraste. Boas definições de contraste e brilho possuem um papel importante na precisão do OCR. Se uma página tiver contraste baixo (isto é, pouca diferença entre claro e escuro) defina um valor alto de contraste ou digitalize em tons de cinza.

.topic 4120
Clique nisto para iniciar ou reiniciar o processamento automático. Isto equivale ao botão Iniciar na barra de ferramentas AutoOCR. Se o processamento automático estiver em pausa, isto exibe "Concluir" se houver processamento incompleto ou "Adicional" quando todo o processamento terminar.

.topic 4131
Use isto para copiar o documento atual para a Área de transferência. Um monitor de progresso é exibido durante esta ação. Os resultados do reconhecimento são colocados na Área de transferência, nos formatos RTF e TXT.

.topic 4238
Clique nisto para subtrair partes de uma zona existente ou dividir uma zona em zonas menores. Você não pode mover ou redimensionar zonas existentes quando esta ferramenta estiver ativa.

.topic 2372
Use isto para influenciar o fluxo de texto durante o zoneamento automático. Selecione isto quando as páginas contiverem somente uma coluna de texto. Selecione isto também para impedir que colunas sejam retiradas ou preservadas, como por exemplo, nas listas de palavras arrumadas em colunas que você não deseja que sejam tratadas como uma tabela ou como colunas separadas.

.topic 4341
Clique nisto para fechar a caixa de diálogo sem abrir um arquivo de documento OmniPage.

.topic 4310
Selecione isto para que as imagens gráficas sejam mantidas no arquivo salvo. Você pode salvar repetidamente, assim, é possível salvar o documento uma vez sem imagens gráficas e novamente com imagens gráficas. Não estará disponível se um formato de saída não compatível com imagens gráficas estiver selecionado, como por exemplo, ASCII e outros tipos de arquivo TXT.

.topic 4370
Clique nisto para adicionar um arquivo por vez à lista a ser aberta. Use-o para abrir arquivos de pastas diferentes ou para definir a ordem de arquivos. Para ter separação automática de arquivos de saída em páginas em branco, você pode adicionar um arquivo de imagem em branco, conforme necessário.

.topic 4073
Desfaz as células mescladas anteriormente. Selecione a célula mesclada para disponibilizar este recurso.

.topic 2021
Clique nisto quando as suas páginas forem colocadas adequadamente no ADF para iniciar a digitalização de frente e verso. Todas as páginas pares ou ímpares serão digitalizadas, conforme definido.

.topic 4021
Use isto para selecionar todos os elementos na visualização atualmente ativa. No Gerenciador de documentos, isto seleciona todas as páginas. Na área da imagem original, seleciona todas as zonas na página atual. No Editor de texto, seleciona tudo na página atual: texto, imagens gráficas e texto em tabelas.

.topic 4002
Use isto para fechar o documento atual. Você será avisado para salvá-lo se o tiver alterado desde a última gravação. Você será avisado para salvar os dados de treinamento se tiver solicitado esta opção no painel Correção da caixa de diálogo Opções.

.topic 2187
Clique neste botão para ativar todas as barras de ferramentas e fazê-las retornar aos seus locais de posicionamento padrão: Barra de ferramentas padrão horizontal sob a barra de menus, Caixa de ferramentas OmniPage horizontal sob a barra de ferramentas padrão, barra de ferramentas de tratamento de imagens vertical à esquerda da área da imagem original.

.topic 2183
Selecione isto para exibir os botões da barra de ferramentas em cores. Desmarque isto para exibir os botões da barra de ferramentas em preto e branco.

.topic 2181
Clique nisto para confirmar as suas definições e fechar a caixa de diálogo.

.topic 2055
Selecione esta página, digite um número de página na caixa de edição e clique em OK para ir para a página. A barra de status e o Gerenciador de documentos mostram a sua posição atual.

.topic 2162
Esta é a palavra que o OmniPage Pro encontrou como um possível erro. Ela pode ser uma palavra que não consta do dicionário ou que contém um caractere suspeito.

.topic 2303
Selecione isto para que o OmniPage Pro verifique o posicionamento e gire automaticamente uma imagem de página posicionada inadequadamente antes da exibição da imagem ou de iniciar o reconhecimento.

.topic 2302
Selecione um idioma a ser usado em todas as partes da interface do OmniPage Pro, incluindo caixas de diálogo, janelas e comandos de menu. Os idiomas fornecidos podem diferir em diferentes partes do mundo.

.topic 2231
Selecione um tipo de zona para a(s) zona(s) selecionada(s). Se você definir uma zona do tipo coluna Auto ou Várias colunas em uma página, o zoneamento automático será executado e isto pode alterar a ordem da leitura das zonas na página.

.topic 4152
Use isto como um resumo dos tipos diferentes de ajuda disponíveis no programa.

.topic 4158
Use isto para consultar as notas sobre configuração do scanner.

.topic 4166
Use isto para ver informações sobre o programa, a versão, a licença e copyright.

.topic 2092
Digite aqui uma palavra ou item que você deseja adicionar ao dicionário e, em seguida, clique em Acrescentar. Um item pode conter mais de uma palavra.

.topic 4223
Escolha um destino para exportação. Se você escolher "Salvar como arquivo" ou "Enviar como correio", no final do processamento será exibida uma caixa de diálogo para definir opções de gravação. Se escolher "Copiar para Área de transferência", você verá apenas um monitor de progresso. Os resultados do reconhecimento são colocados na Área de transferência nos formatos RTF e TXT.

.topic 4236
Clique nisto para obter uma ferramenta que permita que você desenhe zonas irregulares. Clique e arraste para desenhar uma única linha. Repita se necessário, até que você tenha definido uma forma fechada. As zonas irregulares não podem receber a atribuição de zonas de tabela. Você também pode mover ou redimensionar zonas existentes quando esta ferramenta estiver ativa.

.topic 4365
Selecione o tipo de arquivo de imagem que você deseja carregar. Somente os arquivos do tipo especificado na pasta atual serão exibidos. Você pode escolher "Arquivos de imagem" para listar todos os arquivos de imagem com tipos de arquivo compatíveis. Você pode escolher "Todos os arquivos" para visualizar a lista completa de arquivos na pasta, mas somente os arquivos de imagem compatíveis podem ser abertos. Para abrir um arquivo de documento do OmniPage, use "Abrir" no menu Arquivo.

.topic 2606
Selecione isto para obter arquivos de um scanner com digitalização em cores.  Escolha isto se você quiser cores no documento de saída. Em termos de precisão em OCR, não oferece mais benefícios do que a digitalização em tons de cinza (se as mesmas resoluções forem usadas), mas necessitará de mais recursos de tempo e memória.

.topic 4343
Este painel lista todos os arquivos do tipo definido na pasta atual. Clique duas vezes em um nome de arquivo OPD ou MET para abrir o arquivo. Clique em "Um nível acima" ou "Procurar em" para ir para outra pasta. Clique em "Lista" para que somente os nomes dos arquivos sejam exibidos e em "Detalhes" para obter informações adicionais.

.topic 4440
Palavras nao podem ser acrescentadas a um dicionário de usuário se possuem caracteres de pontuaçao no começo ou no final da palavra (por exemplo MULTI. ) ou se possuem um espaço ou caractere rejeitado.


glossário ADF

ADF: Um alimentador automático de documentos permite introduzir várias páginas em um scanner sem ter que colocar cada página individualmente. Certos ADFs são integrados ao scanner; outros são fornecidos como acessórios. O OmniPage Pro aceita a alimentação de ADFs. Ele é útil com o recurso Programar OCR.


glossário processamento automático

Processamento automático: Utilização da barra de ferramentas AutoOCR para processar páginas ou documentos inteiros do início ao fim usando as definições atuais. As alternativas são o processamento manual ou o Assistente de OCR.


glossário quadro

Quadro: Uma caixa de formatação com texto ou imagens gráficas, utilizada para preservar o layout da página. As colunas podem ser conservadas com quadros. O editor de texto utiliza quadros para as visualizações Manter colunas ligadas ou True Page. A formatação do quadro preserva bem o layout, mas pode ser mais difícil editar. Pode ser necessário rolar a tela para ver todo o conteúdo do quadro. Os quadros são utilizados em documentos de saída exportados na visualização True Page quando o aplicativo de destino os aceita. O layouts da página é preservado sem quadros quando a visualização Manter colunas ligadas está ativada.


glossário imagem

Imagem: Uma representação eletrônica de texto (e/ou imagens gráficas) obtida de um documento impresso digitalizado ou de um arquivo de imagem. As imagens não possuem caracteres de texto editáveis; elas possuem diversos pontos minúsculos (pixels) que juntos formam uma representação de texto. A melhor densidade de pixels (resolução) para OCR é 300 pontos por polegada (dpi). No OmniPage Pro, cada imagem original é exibida. O Editor de texto pode incluir áreas de imagem obtidas de zonas gráficas da imagem original.


glossário barra de ferramentas OCR manual

Barra de ferramentas OCR manual: Esta barra de ferramentas é acessada pelo botão OCR manual à esquerda da caixa de ferramentas do OmniPage. Ela contém três botões: Obter página, Efetuar OCR e Exportar resultados. Cada botão tem uma lista suspensa com opções de processamento. Ao selecionar opções e clicar nesses botões individualmente, o usuário pode processar um documento etapa por etapa ou página por página. As alternativas são o processamento automático ou o Assistente de OCR.


glossário OCR

OCR: O reconhecimento óptico de caracteres é o processo de extrair texto de uma imagem. Esta imagem pode resultar da digitalização de um documento em papel ou abertura de um arquivo de imagem eletrônica. O texto torna-se editável no computador e não é necessário redatilografá-lo manualmente.


glossário Documento do OmniPage

Documento do OmniPage: É o tipo de arquivo exclusivo do programa (*.opd). Documentos do OmniPage podem consistir em imagens da página original, zonas, texto reconhecido, definições e dados do IntelliTrain. Documentos do OmniPage permitem verificar, corrigir, editar ou acrescentar páginas a serem processadas em sessões futuras quando o documento for reaberto.


glossário Caixa de ferramentas do OmniPage

Caixa de ferramentas do OmniPage: A área do ambiente do OmniPage Pro que contém a barra de ferramentas de AutoOCR ou de OCR manual, seus botões e o botão Assistente de OCR. Clique em cada uma das guias para ver as várias ferramentas disponíveis para processar documentos. A caixa de ferramentas pode ser movida e ancorada.


glossário texto reconhecido

Texto reconhecido: Texto já processado (reconhecido) pelo OmniPage Pro. Aparece no Editor de texto após o OCR, em uma das quatro visualizações. O texto pode incluir tabelas, pode ser organizado em colunas ou as colunas podem ser eliminadas. Figuras podem ser armazenadas juntamente com o texto. O texto no Editor pode ser corrigido, editado ou lido em voz alta antes de ser gravado ou exportado. As quatro visualizações (níveis de formatação) também se aplicam à exportação de texto.


glossário aplicativos registrados

Aplicativos registrados: Aplicativos de processamento de texto ou planilha especificados para trabalhar com o OmniPage Pro por meio do Direct OCR. Coloca os comandos Obter texto e Definições para obter texto no menu Arquivo dos aplicativos, permitindo a importação direta do texto reconhecido. Os aplicativos são registrados no painel Direct OCR da caixa de diálogo Opções.


glossário menu de atalho

Menu de atalho: Um menu que é exibido na posição do cursor quando o botão direito do mouse é clicado, relacionando os comandos utilizados com mais freqüência para a área da tela onde o cursor se encontra. O OmniPage Pro tem menus de atalho (ou contexto) para as barras de ferramentas, Editor de texto, Gerenciador de documentos, a área da Imagem original e suas zonas.


glossário treinar o OCR

Treinamento: Permite ao usuário auxiliar o processo de OCR. O OmniPage é um produto de OCR pré-treinado extremamente versátil e capaz de produzir bons resultados sem treinamento. Contudo, o treinamento pode ajudar a processar textos com estilo tipográfico ou símbolos incomuns. O treinamento é feito por meio do processo IntelliTrain, que funciona automaticamente em outras ocasiões. O treinamento pode ser armazenado para utilização futura em um arquivo editável de treinamento.


glossário arquivo de treinamento

Arquivo de treinamento: Um arquivo que contém uma biblioteca de formatos de caractere, cada um vinculado a um caractere. O OmniPage Pro utiliza essas soluções pré-definidas para tomar decisões de OCR mais seguras. O treinamento pode ser útil para textos com estilo tipográfico ou símbolos incomuns. Um arquivo de treinamento só deve ser carregado para processar páginas com um estilo tipográfico similar ao das páginas referentes ao treinamento. Vários arquivos de treinamento podem ser gravados, mas apenas um pode ser carregado de cada vez. Os arquivos de treinamento podem ser editados.


glossário true page

True Page: Uma tecnologia da ScanSoft que reproduz o melhor possível o layout e a formatação da página original. É uma das quatro visualizações do Editor de texto. A formatação é preservada colocando-se cada elemento (bloco de texto, cabeçalho, coluna, imagem, diagrama e assim por diante) em um quadro separado. Páginas reconhecidas podem ser exportadas em True Page para aplicativos de destino que são compatíveis com quadros. Use os botões da parte inferior esquerda do Editor de texto para mudar de visualização:
As visualizações são, da esquerda para a direita: Manter colunas ligadas, True Page, Preservar fontes e parágrafos e Sem formatação


glossário dicionário do usuário

Dicionário do usuário: Uma lista de palavras, como terminologia específica de um determinado setor, que o OmniPage Pro pode utilizar durante o reconhecimento e a correção, além de um dicionário interno. Os dicionários do usuário podem ser editados e compilados a partir de arquivos de texto existentes. Os dicionários do usuário do Microsoft Word podem ser utilizados.


glossário gabarito de zona

Gabaritos de zona: Uma coleção de atributos de zona, inclusive formato, posição, organização, conteúdo e tipo, que são salvos num arquivo de gabarito. Gabaritos de zonas podem ser criados e utilizados para documentos com os mesmos requisitos de zoneamento de layout. Vários arquivos de gabarito de zona podem ser salvos, mas apenas um pode ser carregado de cada vez.


glossário zonas

Zonas: Áreas delimitadas por bordas posicionadas sobre a imagem original para definir que partes da imagem devem ser processadas. O zoneamento, ou seja, a criação de zonas, pode ser feito de forma manual, automática ou com uma combinação dos dois métodos. As zonas têm propriedades que podem ser atribuídas automática ou manualmente. As áreas dentro das zonas do tipo Ignorar zona são sempre ignoradas durante o OCR. Quando a opção Usar somente zonas atuais é selecionada juntamente com o processamento manual, as áreas fora das zonas também são ignoradas.


glossário zona do tipo detecção automática

Zona do tipo detecção automática: Permite ao programa examinar o conteúdo da zona e escolher o tipo de zona mais apropriado. O resultado pode ser uma zona de texto, tabela ou imagem gráfica. Quando uma zona de detecção automática é posicionada sobre colunas de texto ou de conteúdo variado, a zona pode ser substituída por zonas separadas, uma para cada coluna ou elemento.


glossário zoneamento automático

Zoneamento automático: A delimitação e organização automática de zonas na imagem de uma página. Isso depende da definição da descrição do layout original. As alternativas para o zoneamento automático são o zoneamento manual ou de gabarito. O zoneamento automático também pode ser especificado além de zonas delimitadas manualmente ou zonas de gabarito.


glossário barra de ferramentas AutoOCR

Barra de ferramentas AutoOCR: Acessada clicando-se no botão Auto OCR à esquerda da caixa de ferramentas do OmniPage. Listas suspensas na barra de ferramentas permitem a definição das principais opções de processamento.
Inicia ou reinicia o processamento automático ou permite o acréscimo de mais páginas a um documento.
Interrompe ou pausa o processamento automático, permitindo a mudança de definições.


glossário digitalização automática

Digitalização automática: Usado para digitalizar documentos grandes com um scanner plano sem um ADF. Inicia novas digitalizações em intervalos regulares definidos pelo usuário. Uma caixa de diálogo permite que cada pausa seja ampliada ou encurtada.


glossário brilho

Brilho: Uma indicação do quão escura ou clara será uma imagem digitalizada. A qualidade do OCR depende muito de boas definições de brilho. Uma imagem onde as letras ficam muito próximas é uma imagem muito escura. Quando as letras ficam muito finas ou contêm falhas a imagem está muito clara. Muitos scanners possuem um recurso automático de brilho.


glossário contraste

Contraste: Uma indicação de quanta diferença existe entre as partes claras e escuras de uma imagem. A qualidade do OCR depende muito de boas definições de brilho e contraste. Nem todos os scanners permitem ajuste manual do contraste.


glossário visualização detalhada

Visualização detalhada: O Gerenciador de documentos oferece duas visualizações: Visualização de miniatura e Visualização detalhada. A Visualização detalhada resume o documento atual em uma tabela. Cada linha representa uma página. As colunas oferecem informações estatísticas e de status. As colunas a serem exibidas e sua organização podem ser personalizadas.


glossário direct OCR

Direct OCR: Oferece serviços de reconhecimento aos aplicativos como processadores de texto e planilhas eletrônicas registrados para trabalhar com o OmniPage Pro no painel Direct OCR da caixa de diálogo Opções. O Direct OCR coloca os comandos Obter texto e Definições para obter texto no menu Arquivo. Estes iniciam o OmniPage Pro, com o texto reconhecido colocado na posição do cursor no aplicativo.


glossário gerenciador de documentos

Gerenciador de documentos: Apresenta duas visualizações sincronizadas, selecionadas através das guias localizadas na base do Gerenciador. A Visualização de miniatura exibe pequenas imagens da página. A Visualização detalhada exibe uma tabela com informações estatísticas e de status para cada página. O Gerenciador de documentos facilita a exclusão e reorganização das páginas. Sua área pode ser aumentada através do deslocamento dos divisores e pode ser ocultada ou exibida usando-se a barra de status.


glossário impressão matricial

Matricial: Um estilo de impressão onde os caracteres são compostos por linhas formadas por pontos minúsculos. O OmniPage Pro não necessita mais de uma configuração em separado para textos matriciais. Ele detecta automaticamente textos matriciais de 9 ou 24 pinos impressos em modo de rascunho ou de boa qualidade e aplica as ferramentas de reconhecimento necessárias.


glossário dpi

Dpi: pontos por polegada (dots per inch) é uma indicação da resolução (densidade de pixels) de uma imagem. A resolução ótima para OCR é 300 dpi.


glossário scanner plano

Scanner plano: Um scanner onde o papel permanece imóvel e o cabeçote do scanner move-se. Este tipo de scanner costuma gerar imagens com melhor qualidade do que os scanners de alimentação de folhas. Um scanner plano necessita de um ADF para digitalizar várias páginas automaticamente.


glossário zona do tipo ignorar

Zona do tipo ignorar: Este tipo de zona informa ao zoneamento automático e ao mecanismo OCR que estes devem ignorar o conteúdo da zona. Ela não será reconhecida e tampouco estará disponível como uma imagem no Editor de texto.


glossário arquivo de imagem

Arquivo de imagem: Um arquivo que contém uma imagem, normalmente gerada por um scanner. Arquivos de imagem podem possuir imagens e/ou texto. Arquivos de imagem com texto podem ser processados através de reconhecimento óptico de caracteres (OCR) para gerar texto editável. O OmniPage Pro aceita uma grande variedade de formatos de arquivo, listados na ajuda on-line.


glossário barra de ferramentas imagem

Barra de ferramentas de imagem: Contém as ferramentas de tratamento de zona, imagem e tabela. Por padrão, ela é exibida verticalmente à esquerda da área da Imagem original. Ela pode ser movida e presa em qualquer extremidade ou ficar oculta.


glossário descrição da página de entrada

Descrição do layout da página: Isto influencia o modo como o programa realiza o zoneamento automático das páginas. As opções são: Automático, Coluna única sem tabela, Coluna única com tabela, Várias colunas sem tabela, Planilha, Gabarito e Personalizado. A ajuda on-line oferece mais detalhes sobre o uso de cada tipo.


glossário IntelliTrain

IntelliTrain: Processo que melhora os resultados do OCR, baseando-se nos ajustes feitos pelo usuário durante a correção. A forma da imagem de um caractere corrigido é utilizada para buscar formas similares no documento, particularmente em palavras suspeitas. Depois de uma verificação, a alteração feita pelo usuário poderá ser aplicada. O IntelliTrain é um recurso automático, mas ele pode ser ativado ou desativado. Soluçoes IntelliTrain podem ser editadas e salvas em um arquivo.


glossário tarefa

Tarefa: Esta é a unidade básica de processamento quando utiliza-se o Programar OCR. Um documento é processado por tarefa. Um ou mais arquivos de exportação podem ser especificados para cada tarefa. As definições de processamento são registradas no Assistente de adicionar tarefa nova ou no Assistente de modificar tarefa. Um número indefinido de tarefas pode ser especificado, cada uma com início definido dentro do período subseqüente de 24 horas.


glossário processamento manual

Processamento manual: Feito com a barra de ferramentas OCR manual. Permite processamento passo a passo. Permite zoneamento manual depois que uma imagem é carregada mas apenas antes do reconhecimento. Permite que um lote de documentos seja digitalizado, deixando a realização do reconhecimento para uma sessão posterior. Permite que os documentos sejam reconhecidos, deixando as etapas de correção e salvamento para mais tarde. Pressionar o botão Interromper durante o processamento automático alterna para processamento manual.


glossário zoneamento manual

Zoneamento manual: É o processo de delimitação de zonas definidas pelo usuário ou de uma imagem. As alternativas são o zoneamento automático ou gabarito de zonas. É possível delimitar algumas zonas manualmente e depois especificar zoneamento automático para o restante da imagem. O zoneamento manual pode ser realizado como parte do processamento manual ou através da interrupção do processamento automático.


glossário MAPI

MAPI - (Mailing Application Programming Interface) : É um interface padronizado para aplicativos de correio. O OmniPage Pro 11 pode enviar resultados de reconhecimento para qualquer tipo de sistema compatível com MAPI. MS Outlook e MS Exchange são compatíveis com MAPI.


glossário interface do usuário

Interface do usuário: O interface do scanner fornecido pelo fabricante do seu scanner. Ao selecionar exibir interface do usuário, é possível alterar as definições que o Assistente do scanner estabeleceu para o scanner.


glossário Visualização sem formatação

Visualização Sem formatação: Esta é uma das quatro visualizações do Editor de texto. A visualização Sem formatação exibe texto simples sem colunas com uma única fonte e um tamanho de fonte. Ela pode conter tabelas e imagens gráficas. Esta forma de visualização pode ser a mais simples para a realização de correções de texto. O texto é exportado na definição de visualização visível no momento da gravação. Arquivos do tipo TXT aceitam apenas texto simples. Use os botões na extremidade inferior esquerda do Editor de texto para alternar entre visualizações:
As visualizações da esquerda para a direita são: Manter colunas ligadas, True Page, Preservar fontes e parágrafos e Sem formatação.


glossário Corretor de OCR

Corretor de OCR: Faz parte do Editor de texto. Durante a correção o programa pára quando encontra palavras suspeitas e que não estão no dicionário e exibe a imagem original e a solução do OCR. Ele pode oferecer sugestões encontradas no dicionário. As palavras podem ser acrescentadas ao dicionário do usuário. Caso ativado, o IntelliTrain é executado durante a correção. A correção é melhor realizada se feita antes de uma edição em grande escala envolvendo recortar e colar blocos de texto.


glossário Assistente de OCR

Assistente de OCR: Este é um dos três métodos principais de processamento. O usuário é guiado na seleção das configurações através de um conjunto de painéis de diálogo com botões Avançar e Voltar. Oferece quase a mesma funcionalidade do processamento automático mas através de um interface diferente.


glossário Área de transferência do Omnipage

A área de transferência do OmniPage Pro: esta é a principal tela do programa. Contém uma barra de títulos, uma barra de menu, uma barra de ferramentas padrão, a caixa de ferramentas do OmniPage e uma barra de status. A principal área de trabalho possui o Gerenciador de documentos, a área da imagem original e o Editor de texto. Eles são exibidos em uma única janela, separada por divisores móveis.


glossário caixa de diálogo Opções

Caixa de diálogo Opções: Esta é a localização central da maioria das definições do OmniPage, que podem ser acessadas a partir do menu Ferramentas ou do botão barra de ferramentas padrão. Grupos de definições podem ser visualizados e selecionados clicando as guias da caixa de diálogo. O Guia de Localização no menu Ajuda relaciona as funções do programa, exibindo nesta caixa de diálogo a localização das definições e seus valores padrão.


glossário imagem original

Imagem original: Esta é a imagem obtida através de um scanner ou um arquivo de imagem. Ela é exibida na área da Imagem original e pode ser em preto e branco, tons de cinza ou em cores. Cada página em um documento possui uma imagem separada. O Gerenciador de documento pode ser usado para mover-se de uma página para outra.


glossário área de imagem original

Área de imagem original: Esta é uma das três principais áreas de tela na área de trabalho do OmniPage Pro. Ela exibe a imagem original da página atual com qualquer zona e pode ter a área da tela ampliada através do deslocamento dos divisores e ser ocultada ou exibida clicando-se no botão imagem original na barra de status.


glossário PDF

Portable Document Format - PDF (formato de documento portátil): Um formato de documento amplamente utilizado em páginas da Web e na exibição de documentos. O OmniPage Pro 11 pode abrir arquivos PDF e criar uma versão editável dos textos exibidos. Ele também pode salvar resultados de reconhecimento em quatro variantes de arquivos PDF: somente visualizável, somente visualizável com substituições de imagem de caracteres incertos, visualizável e pesquisável, visualizável e editável.


glossário resolução

Resolução: É a indicação da densidade de pixels de uma imagem e é medida em dpi (dots per inch). O OmniPage Pro pode aceitar imagens com até 600 dpi, mas a resolução ideal para OCR é 300 dpi. Quando imagens em tons de cinza ou coloridas são salvas a partir do OmniPage Pro a resolução das mesmas pode ser reduzida para 150 dpi.


glossário manter colunas ligadas

Visualização Manter colunas ligadas: Esta é uma das quatro visualizações do Editor de texto. Esta visualização exibe layout de página com quadros, como a visualização True Page. Setas indicam a ordem do fluxo do texto entre os quadros. Esta ordem pode ser alterada na janela Estrutura de página. Se este tipo de visualização é definido no momento de exportação a formatação é mantida, mas onde for possível esta atividade é feita sem quadros. O texto fluirá entre as colunas conforme a indicação das setas. Use os botões na extremidade inferior esquerda do Editor de texto para alternar entre visualizações:
As visualizações da esquerda para a direita são: Manter colunas ligadas, True Page, Preservar fontes e parágrafos e Sem formatação.


glossário preservar fontes e parágrafos

Visualização Preservar fontes e parágrafos: Esta é uma das quatro visualizações do Editor de texto. Ela exibe texto sem colunas com a formatação de fontes e parágrafos detectada e exibida. Gráficos e tabelas podem ser exibidos. Use os botões na extremidade inferior esquerda do Editor de texto para alternar entre visualizações:
As visualizações da esquerda para a direita são: Manter colunas ligadas, True Page, Preservar fontes e parágrafos e Sem formatação.


glossário SAPI

Speech Application Programming Interface SAPI: É um interface padronizado para aplicativos de texto para fala. O OmniPage Pro 11 é instalado com um aplicativo de fala (se possível para o idioma de instalação, caso contrário em inglês). O programa irá detectar todo e qualquer programa de texto para fala compatível com SAPI no sistema do usuário e irá oferecê-los para utilização durante a leitura em voz alta de textos reconhecidos.


glossário drivers para scanner

Drivers para scanner: Arquivos de computador desenvolvidos por um fabricante de scanner que permitem a comunicação entre o scanner e o sistema operacional do computador. Vários modelos de scanner possuem diversas versões de drivers que são compatíveis com determinadas versões do Windows. Vários fabricantes de scanners colocam drivers à disposição para download em seus sites na Web.


glossário assistente do scanner

Assistente do scanner: Um programa que utiliza informações do usuário bem como configurações preestabelecidas para configurar a comunicação entre o OmniPage Pro 11 e um scanner para obtenção dos melhores resultados possíveis durante a digitalização.


glossário programar OCR

Programar OCR: Este recurso é executado como um programa em separado, que inicializa e controla o OmniPage Pro. Ele permite que o processamento automático do OCR seja executado através de tarefas específicas em horários programados, normalmente sem a presença de um operador. Para que os arquivos de imagens sejam reconhecidos, as definições de processamento e o(s) nome(s) do(s) arquivo(s) de exportação precisam ser pré-definidos. É necessário um ADF para usar o Programar OCR com um scanner.


glossário scanner de alimentação de folhas

Scanner de alimentação de folhas: Um scanner onde o papel permanece imóvel e o cabeçote do scanner move-se. Tais scanners geralmente ocupam menos espaço e possuem um ADF integrado mas, normalmente, scanners planos irão produzir imagens com maior qualidade.


glossário divisor

Divisores: Linhas verticais ou horizontais que separam o Gerenciador de documentos, a área da imagem original e o Editor de texto. Um divisor pode ser deslocado colocando-se o cursor sobre ele e arrastando-o para o local desejado. Os botões da barra de status permitem que as posições da área da imagem original e do Editor de texto sejam alternadas. O divisor que separa estas áreas pode estar na horizontal ou na vertical.


glossário barra de ferramentas padrão

Barra de ferramentas padrão: Esta barra de ferramentas possui botões para a realização de funções básicas do programa e, segundo o padrão, fica localizada horizontalmente sob a barra de menu. Ela pode ser deslocada, fixada em qualquer ponto ou ficar oculta.


glossário estatísticas

Estatísticas: Estão disponíveis para cada página de um documento como colunas na visualização detalhada do Gerenciador de documentos. Totais do documento também estão à disposição. As estatísticas disponíveis incluem velocidade de leitura (palavras por minuto) e precisão (porcentagem de rejeição do total de caracteres). O usuário pode escolher que estatística deseja ver.


glossário aplicativo de destino

Aplicativo de destino: O programa destinado a receber texto e/ou imagens reconhecidas do OmniPage Pro. Normalmente é um processador de texto, um programa de editoração eletrônica, uma planilha eletrônica, um editor Web ou um recurso E-mail. A caixa de diálogo Salvar como apresenta um grande número de aplicativos de destino e de tipos gerais de arquivo onde os resultados do reconhecimento podem ser salvos. A escolha pode ser limitada pela escolha do idioma ou pela visualização do Editor de texto. Resultados de OCR podem também passar para aplicativos de destino através do comando arrastar e soltar, da área de transferência ou do Direct OCR.


glossário editor de texto

Editor de texto: Esta é uma das três principais áreas da tela na área de trabalho do OmniPage Pro. O texto reconhecido é exibido aqui, possivelmente com tabelas e imagens gráficas. A barra de ferramentas de formatação pode ser ocultada na parte superior, mas não pode ser movimentada. Quatro visualizações do editor de texto (níveis de formatação) são utilizadas para exibição e exportação. A correção e a leitura de texto em voz alta são feitos através do Editor. O editor WYSIWYG permite a edição de fontes, parágrafo e de páginas antes da exportação. O editor pode ter a área da tela ampliada através do deslocamento dos divisores e pode ser ocultado ou exibido clicando-se no botão editor de texto na barra de status.


glossário visualização do editor de texto

Visualizações do editor de texto O editor de texto possui quatro maneiras para exibir páginas reconhecidas. Os botões na parte inferior esquerda do Editor de texto permitem a alternação entre as visualizações. Da esquerda para a direita temos:

Visualização Manter colunas ligadas: visualização True Page. A formatação é mantida para a exportação, mas com definições de margem e coluna ao invés de quadros.
Visualização True Page: O estilo é mantido. Todos os elementos da página, incluindo colunas colocadas em quadros para conservar o layout original da página.
Visualização Preservar fontes e parágrafos: Texto sem colunas, mantendo o estilo de fonte e parágrafo.
Visualização Sem formatação: Texto simples, sem colunas, com uma única fonte e um tamanho de fonte.
O texto é exportado na definição de visualização no momento da gravação. Isto permite que um documento seja salvo mais de uma vez, com níveis diferentes de formatação.


glossário converter texto em fala

Converter texto em fala: O OmniPage Pro pode ler o texto em voz alta em vários idiomas. Se possível, durante a instalação do idioma um sistema de fala é instalado com o OmniPage Pro. Também será aceito qualquer programa de fala compatível com SAPI para outros idiomas que for detectado no sistema do usuário para outros idiomas . A seção do texto a ser lida é definida no editor de texto usando-se o mouse e/ou o teclado.


glossário visualização de miniaturas

Visualização de miniaturas: O Gerenciador de documentos oferece duas visualizações sincronizadas: Visualização de miniaturas e Visualização detalhada. A Visualização miniaturas exibe imagens em miniatura numeradas de cada página do documento. A página atual é exibida com um fundo claro. As páginas selecionadas parecem "apertadas". As miniaturas permitem que as páginas sejam abertas, deslocadas ou excluídas. O acesso a outras miniaturas é feito através de rolamento. Os ícones exibem o estado da página:
com zonas delimitadas; [image] reconhecida; [image] corrigida.


glossário TWAIN

TWAIN (Technology Without An Interesting Name): Conjunto de padrões aceitos por vários scanners e câmeras digitais. Os scanners devem ser compatíveis com TWAIN para operarem corretamente com o OmniPage Pro 11. Pode-se consultar os fabricantes de scanners para saber se seus scanners são compatíveis com TWAIN.


glossário unicode

Unicode: Sistema universal de codificação de caracteres que permite que virtualmente todos os caracteres e símbolos dos idiomas do mundo possuam um único valor de codificação. O OmniPage Pro oferece o Unicode como um tipo de arquivo de saída para uso com texto sem formatação. O Unicode é útil para documentos com vários idiomas. Versões recentes do Word e de outros processadores de texto possuem suporte em vários idiomas, tornando possível a exportação de textos em vários idiomas completamente formatados sem o uso do Unicode.


glossário wysiwyg

WYSIWYG: What-you-see-is-what-you-get.


glossário conteúdo da zona

Conteúdo da zona: Conteúdo da zona define o conjunto de caracteres que o OmniPage Pro irá aceitar em um determinado texto durante o OCR. Zonas alfanuméricas aceitam todos os caracteres necessários para o idioma selecionado. Zonas numéricas geram texto contendo somente números e pontuação relativa a números.


glossário propriedades da zona

Propriedades da zona: As propriedades da zona são formadas pela reunião do tipo de zona e do conteúdo da zona. As propriedades de zona podem ser alteradas clicando-se com o botão direito do mouse dentro de uma zona para acessar um menu de atalho.


glossário tipos de zona

Tipos de zona: Isto influencia como o OmniPage Pro lida com os conteúdos da zona. Zonas do tipo auto geradas dependem da descrição na página de entrada. Os tipos de zonas podem ser alterados. Os tipos são: Texto com coluna única ligada, texto com colunas múltiplas ligadas, tabela, detecção automática, gráfica e ignorar. A ajuda on-line oferece mais detalhes sobre o uso de cada tipo. Zonas delimitadas manualmente herdam seu tipo da última zona delimitada ou selecionada. Zonas delimitadas automaticamente, além das zonas de usuário ou de gabarito, possuem seu tipo de zona determinada automaticamente.


.topic 27204
Use isto para tornar a parada de tabulação atual alinhada de forma decimal. Isto é útil para colunas de números decimais.  Vírgulas e pontos são aceitos como marcador decimal.

.topic 27188
Use isto para fechar a caixa de diálogo sem implementar nenhuma alteração.

.topic 27240
Quando você aplicar estilos de borda e fundo a uma tabela, escolha se as definições devem ser aplicadas somente às células selecionadas ou a toda a tabela.

.topic 27234
Clique aqui para aplicar as definições da linha selecionada no momento a todas as bordas ao redor e dentro das células definidas ou da tabela. Não disponível para bordas fora da tabela.

.topic 27396
Este símbolo define o recuo da primeira linha do parágrafo atual ou dos parágrafos selecionados. O recuo da primeira linha é definido em relação ao recuo esquerdo e à posição da área esquerda; se você mover um deles, o recuo da primeira linha se move também.

.topic 27397
Este símbolo define um recuo esquerdo para todas as linhas no parágrafo atual ou parágrafos selecionados. Os recuos deslocados ou da primeira linha são definidos em relação a este valor. Arraste o símbolo para o local desejado.

.topic 27400
A régua mostra agora os locais das colunas e divisores da tabela selecionada. Arraste o espaço entre as colunas para mover um divisor de coluna para a esquerda ou direita. Você também pode fazer isso diretamente na tabela.

.topic 27300
Clique nisto e escolha o submenu "Parágrafo..." ou "Tabulação..." para alterar as propriedades do estilo selecionado.

.topic 27284
Clique nisto para fechar a caixa de diálogo e aplicar o estilo de parágrafo selecionado (junto com quaisquer de suas propriedades alteradas) aos parágrafos atuais ou selecionados no Editor de texto.

.topic 27281
Clique nisto para nomear um novo estilo de parágrafo e definir suas propriedades.

.topic 27407
Este botão mostra que uma tabulação à direita será colocada em qualquer local que você clicar na parte ativa da régua. Clique no botão para definir um tipo diferente (esquerda, central ou decimal). Clique até que o tipo desejado apareça.

.topic 27362
Selecione uma definição de volume para leitura de texto.

.topic 27231
Clique nisto para adicionar ou remover as bordas horizontais internas das células ou tabela definida. As bordas são adicionadas usando as definições de linha selecionadas atualmente. Clicar na linha horizontal no meio no modelo realiza a mesma função. Isto está disponível somente para tabelas com mais de uma linha selecionada.

.topic 27235
Clique aqui para aplicar as novas definições de linha à sua escolha de bordas ao redor ou dentro das células, tabela ou item com borda definido. Selecione as definições de linha e, em seguida, clique nas bordas no modelo de visualização (ou use os botões de visualização) para definir onde as novas definições serão aplicadas.

.topic 27257
Clique nisto para formatar como capitular o primeiro caractere ou caracteres nos parágrafos selecionados. O número definido de linhas de texto sofre recuo para fornecer o espaço necessário. O número de linhas também determina o tamanho dos caracteres capitulares.

.topic 27373
Escolha um tamanho de fonte para aplicar ao texto selecionado. Na visualização Sem formatação, o tamanho escolhido é usado para exibir e exportar todo o texto, mas não modifica os tamanhos de fonte nas outras visualizações.

.topic 27159
Use estas marcas de seleção para que o texto selecionado seja riscado com uma linha horizontal, sobrescrito (aparecendo no alto e com tamanho de fonte menor) ou subscrito (aparecendo em baixo e com tamanho de fonte menor).

.topic 27333
Clique nisto para fechar a caixa de diálogo. Todas as substituições foram realizadas imediatamente quando solicitadas.

.topic 27355
Selecione uma velocidade de leitura.

.topic 27350
Selecione uma voz masculina ou feminina para falar o texto.

.topic 27371
Isto lista os estilos de parágrafos detectados no seu documento. Selecione um estilo para aplicá-lo aos parágrafos selecionados no Editor de texto. Passe o cursor sobre um nome de estilo para ver as suas propriedades. Use a caixa de diálogo Estilo no menu Formatar para alterar as propriedades de estilo.

.topic 27156
Use isto para fazer com que o texto selecionado seja expandido (mais espaço entre os caracteres) ou condensado (menos espaço) em uma quantidade definida. As definições são dadas em pontos. A janela Visualizar exibe o efeito da definição atual.

.topic 27403
A régua mostra agora os locais das linhas e divisores da tabela selecionada. Arraste um espaço entre as linhas para mover um divisor de linha para cima ou para baixo. Você também pode fazer isso diretamente na tabela.

.topic 27283
Este painel exibe todas as propriedades atribuídas ao estilo de parágrafo atual. As propriedades não exibidas estão com o seu valor padrão. As propriedades disponíveis são recuos de parágrafos inteiros, deslocamentos ou recuos de primeira linha, espaçamento e alinhamento de parágrafos, marcadores e tabulações.

.topic 27359
Selecione uma definição de volume para leitura de texto.

.topic 27356
Selecione uma velocidade de leitura.

.topic 27353
Selecione uma velocidade de leitura.

.topic 27187
Clique nisto para fechar a caixa de diálogo e implementar todas as novas definições.

.topic 27164
Use isto para fechar a caixa de diálogo sem implementar nenhuma alteração.

.topic 27239
Selecione a cor de fundo que você deseja para as células, tabela ou item com borda selecionado. Automática é a cor definida na caixa de diálogo do sistema 'Aparência/Propriedades de vídeo' para o item 'Janela'.

.topic 27227
Clique nisto para adicionar ou remover a borda direita das células, tabela ou item com borda definido. A borda é adicionada usando as definições de linha selecionadas atualmente. Clicar na borda direita no modelo realiza a mesma função.

.topic 27374
Clique nisto para tornar negrito o texto selecionado. Se a seleção já estiver em negrito, clicar no botão remove a formatação em negrito.

.topic 27379
Clique nisto para que o texto nos parágrafos selecionados ou atuais seja alinhado à direita.

.topic 27152
Use isto para definir o tamanho da fonte para a seleção atual de texto. Você pode fazer isto com mais facilidade a partir da barra de ferramentas de formatação do Editor de texto.

.topic 27158
Use isto para fazer com que o texto selecionado seja expandido (mais espaço entre os caracteres) ou condensado (menos espaço) em uma quantidade definida. As definições são dadas em pontos. A janela Visualizar exibe o efeito da definição atual.

.topic 27161
Use estas marcas de seleção para que o texto selecionado seja riscado com uma linha horizontal, sobrescrito (aparecendo no alto e com tamanho de fonte menor) ou subscrito (aparecendo em baixo e com tamanho de fonte menor).

.topic 27343
Clique nisto para fechar a caixa de diálogo. Os seus movimentos de reordenação foram implementados imediatamente. Após o fechamento, "Desfazer reordenar" fica disponível no menu Editar.

.topic 27360
Selecione uma definição de volume para leitura de texto.

.topic 27357
Selecione uma definição de volume para leitura de texto.

.topic 27354
Selecione uma velocidade de leitura.

.topic 27352
Selecione uma definição de volume para leitura de texto.

.topic 27177
Clique em "Primeira linha" para recuar a primeira linha dos parágrafos selecionados no Editor de texto na quantidade definida. Clique em "Deslocado" para recuar todas as linhas exceto a primeira linha. Estes recuos especiais são aplicados em acréscimo a qualquer recuo à esquerda em todo o parágrafo. Clique em "nenhum" para remover recuos especiais.

.topic 27163
Clique nisto para fechar a caixa de diálogo e implementar todas as novas definições.

.topic 27224
Quando você aplicar estilos de borda e fundo a uma tabela, escolha se as definições devem ser aplicadas somente às células selecionadas ou a toda a tabela.

.topic 27258
Clique nisto para formatar como capitular o primeiro caractere ou caracteres nos parágrafos selecionados. O número de linhas determina o tamanho dos caracteres capitulares. Todas as linhas são recuadas para dar espaço aos capitulares.

.topic 27264
Clique nisto para formatar como capitular o primeiro caractere ou caracteres nos parágrafos selecionados.  O número de linhas determina o tamanho dos caracteres capitulares. Todas as linhas são recuadas para dar espaço aos capitulares.

.topic 27155
Use isto para colocar, alterar ou remover uma cor de fundo (um destaque) no texto atualmente selecionado no Editor. Automática é a cor definida na caixa de diálogo do sistema 'Aparência/Propriedades de vídeo' para o item 'Janela'. Clique em F1 para obter ajuda on-line se as cores de fonte e de fundo não estiverem se comportando como esperado.

.topic 27342
O painel apresenta uma estrutura da página atual, com áreas (correspondendo a zonas) e parágrafos.  Você pode reordenar áreas ou parágrafos dentro de áreas. Selecione um item e arraste-o para o local desejado. Cada movimento é implementado imediatamente no Editor de texto. Com o fechamento, "Desfazer reordenar" fica disponível no menu Editar. Mais informações: F1

.topic 27390
Esta régua horizontal exibe as definições para o parágrafo com o ponto de inserção ou para os parágrafos selecionados. Para alterar as posições de recuos, tabulações, margens ou bordas de área, arraste os marcadores para a posição desejada. Para definir uma parada de tabulação, verifique o botão de tipo de tabulação à esquerda da régua. Se ele exibir o tipo de tabulação que você deseja, clique na posição desejada. Caso contrário, clique no botão até que o tipo de tabulação desejado apareça e, em seguida, clique na posição na régua.

.topic 27358
Selecione uma definição de volume para leitura de texto.

.topic 27260
Selecione o tamanho dos caracteres capitulares definindo o número de linhas que eles devem ocupar. Quando a formatação "Capitular" for selecionada, o número definido de linhas será recuado.

.topic 27370
A barra de ferramentas de formatação permanece fixa na parte superior do Editor de texto. Use a caixa de diálogo Barras de ferramentas do menu Visualizar para mostrar ou ocultar esta barra de ferramentas de formatação.

.topic 27402
Este símbolo define a borda direita do quadro atual. Arraste-o para o local desejado. Se texto estiver sendo cortado na borda do quadro à direita, arraste-o para a direita para ver o texto inteiro.

.topic 27306
Clique nisto para fechar a caixa de diálogo sem implementar nenhuma alteração. Se você solicitou um novo estilo, isto cancela a solicitação.

.topic 27280
Isto lista todos os estilos de parágrafos detectados no documento atual. Selecione um estilo para ver as suas propriedades. Clique em Modificar para renomear o estilo ou alterar as suas propriedades.

.topic 27208
O indicador de tabulação é uma linha colocada no espaço do salto da tabulação. Escolha dentre três estilos de linha ou sem preenchimento. O preenchimento de linha é útil, por exemplo, ao preparar um índice analítico. Estas linhas de indicador de tabulação sólidas ou pontilhadas são caracteres de impressão, diferente de setas para direita que podem ser usadas para exibir a posição de tabulações.

.topic 27206
O indicador de tabulação é uma linha colocada no espaço do salto da tabulação. Escolha dentre três estilos de linha ou sem preenchimento. O preenchimento de linha é útil, por exemplo, ao preparar um índice analítico. Estas linhas de indicador de tabulação sólidas ou pontilhadas são caracteres de impressão, diferente de setas para direita que podem ser usadas para exibir a posição de tabulações.

.topic 27200
Digite um valor para colocar uma nova tabulação no parágrafo selecionado. A unidade de medição é definida no painel Editor de texto da caixa de diálogo Opções. Selecione um valor para alterar as definições de uma parada de tabulação existente. Você também pode colocar e mover tabulações na régua do Editor de texto.

.topic 27185
Selecione isto para colocar marcadores no início dos parágrafos selecionados. Você pode fazer isto diretamente a partir da barra de ferramentas de formatação do Editor de texto. Os parágrafos com marcadores recebem um recuo para criar espaço para os marcadores.

.topic 27184
Se você escolher "Pelo menos" ou "Exatamente", defina um valor em pontos para o espaçamento entre linhas.

.topic 27229
Clique nisto para adicionar ou remover a borda inferior das células, tabela ou item com borda definido. A borda é adicionada usando as definições de linha selecionadas atualmente. Clicar na borda inferior no modelo realiza a mesma função.

.topic 27259
Selecione o número de caracteres a serem formatados como capitulares no início de cada parágrafo selecionado no Editor de texto.

.topic 27380
Clique nisto para aplicar um alinhamento justificado aos parágrafos atuais ou selecionados. Serão adicionados espaços entre as palavras para alinhar o texto nas margens esquerda e direita.

.topic 27331
Clique nisto para que todas as ocorrências do texto encontrado no documento sejam substituídas pelo texto contido em "Substituir por". A substituição respeita as definições de coincidir maiúsculas e minúsculas, direção de busca e palavra inteira.

.topic 27401
Este símbolo define a borda esquerda do quadro atual. Arraste-o para o local desejado.

.topic 27405
Este símbolo define a borda inferior do quadro atual. Arraste-o para o local desejado. Se o final do texto não estiver visível no quadro, arraste o símbolo mais para baixo para ver o texto inteiro.

.topic 27186
Clique nisto para abrir a caixa de diálogo Tabulações e fornecer as definições de tabulação aos parágrafos selecionados. Você também pode colocar e modificar tabulações na régua do Editor de texto.

.topic 27250
Selecione o tamanho dos caracteres capitulares definindo o número de linhas que eles devem ocupar. Quando a formatação "Capitular" for selecionada, o número definido de linhas será recuado.

.topic 27328
Clique nisto para fechar a caixa de diálogo.

.topic 27325
Isto exibe todas as opções de busca fora do padrão que foram definidas. Se a área de opções não estiver visível, clique em Mais para vê-la.

.topic 27375
Clique nisto para tornar itálico o texto selecionado. Se a seleção já estiver em itálico, clicar no botão remove a formatação em itálico.

.topic 27381
Use isto para ver caracteres não imprimíveis no Editor de texto. Estes caracteres são os sinais de final de parágrafo e final de célula, os indicadores de tabulação seta para direita, os pontos de espaçamento, os hífens suaves e os sinais forçados de nova linha.

.topic 27399
Este símbolo define um recuo de deslocamento para o primeiro parágrafo ou parágrafos selecionados. Um deslocamento é aplicado a todas as linhas exceto a primeira. O deslocamento é definido em relação ao recuo esquerdo e a posição da área esquerda; se você mover um deles, o recuo se move também.

.topic 27302
Atualmente, somente são oferecidos tipos de estilos de parágrafos.

.topic 27351
Selecione uma velocidade de leitura.

.topic 27213
Clique nisto para fechar esta caixa de diálogo sem implementar nenhuma alteração no tabulador.

.topic 27207
O indicador de tabulação é uma linha colocada no espaço do salto da tabulação. Escolha dentre três estilos de linha ou sem preenchimento. O preenchimento de linha é útil, por exemplo, ao preparar um índice analítico. Estas linhas de indicador de tabulação sólidas ou pontilhadas são caracteres de impressão, diferente de setas para direita que podem ser usadas para exibir a posição de tabulações.

.topic 27242
Use isto para fechar a caixa de diálogo sem implementar nenhuma alteração.

.topic 27181
Defina quanto espaço extra deve ser colocado após os parágrafos selecionados no Editor de texto. Você pode alterar a unidade de medição no painel Editor de texto da caixa de diálogo Opções. O espaço extra após um parágrafo é adicionado a qualquer espaço extra antes do próximo parágrafo.

.topic 27171
Recue os parágrafos selecionados no Editor de texto a partir da margem esquerda. Digite um valor ou clique nas setas para baixo e para cima para selecionar um valor. Você pode alterar a unidade de medição no painel Editor de texto da caixa de diálogo Opções. Use "Especial" para um deslocamento ou recuo de primeira linha.

.topic 27254
Selecione o número de caracteres a serem formatados como capitulares no início de cada parágrafo selecionado no Editor de texto.

.topic 27252
Selecione o tamanho dos caracteres capitulares definindo o número de linhas que eles devem ocupar. Quando a formatação "Capitular" for selecionada, o número definido de linhas será recuado.

.topic 27261
Selecione a quantidade de espaço a ser colocado entre os caracteres capitulares e o texto.

.topic 27324
Isto exibe todas as opções de busca fora do padrão que foram definidas. Se a área de opções não estiver visível, clique em Mais para vê-la.

.topic 27382
Adicione ou remova marcadores dos parágrafos selecionados no texto reconhecido.

.topic 27404
Este símbolo define a borda superior do quadro atual. Arraste-o para o local desejado.

.topic 27305
Clique nisto para implementar a alteração do nome e/ou propriedades para o estilo de parágrafo selecionado. Você retorna para a caixa de diálogo Estilo. Clique em "Fechar" para manter as alterações no estilo, sem que sejam aplicadas ao Editor de texto. Clique em "Aplicar" para que as alterações sejam também aplicadas aos parágrafos atuais ou selecionados no Editor de texto.

.topic 27211
Clique nisto para remover todas as paradas de tabulação dos parágrafos selecionados atualmente.

.topic 27209
Clique nisto para definir as propriedades para a parada de tabulação definida na caixa de edição acima. Você precisa clicar em "Definir" antes de mover para uma nova tabulação e clicar em "OK" para que todas as definições de tabulação sejam implementadas.

.topic 27182
Defina a quantidade de espaçamento de linha para os parágrafos selecionados. Os valores "Uma", "1,5 linhas" e "Dupla" ocupam o espaçamento a partir do tamanho do ponto do maior caractere em cada linha. Se você escolher "Pelo menos" ou "Exatamente", defina um valor na caixa de edição "Em".

.topic 27170
Use isto para definir o alinhamento dos parágrafos selecionados no Editor de texto. O texto justificado é alinhado à direita e à esquerda com espaço extra adicionado entre as palavras conforme necessário. Ao alinhar textos, o Editor de texto não introduz novas hifenações. O alinhamento de parágrafo pode ser feito diretamente na barra de ferramentas de formatação do Editor de texto.

.topic 27220
Clique no estilo de linha que você deseja para as bordas definidas. Para alterar uma linha de borda individual para um novo estilo, cor ou profundidade, clique inicialmente em Personalizar, selecione as definições de estilo, cores e largura que você deseja e clique nos botões da borda do diagrama de visualização prévia para aplicar as novas definições.

.topic 27226
Clique nisto para adicionar ou remover a borda esquerda das células, tabela ou item com borda definido. A borda é adicionada usando as definições de linha selecionadas atualmente. Clicar na borda esquerda no modelo realiza a mesma função.

.topic 27251
Selecione a quantidade de espaço a ser colocado entre os caracteres capitulares e o texto.

.topic 27255
Selecione o número de caracteres a serem formatados como capitulares no início de cada parágrafo selecionado no Editor de texto.

.topic 27376
Clique nisto para tornar sublinhado o texto selecionado. Se a seleção já estiver sublinhada, clicar no botão remove o sublinhado.

.topic 27377
Clique nisto para que o texto nos parágrafos selecionados ou atuais seja alinhado à esquerda.

.topic 27392
Este símbolo mostra que uma tabulação à esquerda está definida neste local no parágrafo atual. Arraste o símbolo para esquerda ou direita para mover a parada de tabulação ou para abaixo da régua para excluí-la. Para alterar seu tipo ou o valor do indicador da tabulação, escolha a caixa de diálogo Tabulação no menu Formatar.

.topic 27395
Este símbolo mostra que uma tabulação decimal está definida neste local no parágrafo atual. Arraste o símbolo para esquerda ou direita para mover a parada de tabulação ou para abaixo da régua para excluí-la. Para alterar seu tipo ou o valor do indicador da tabulação, escolha a caixa de diálogo Tabulação no menu Formatar.

.topic 27391
Esta régua vertical permite que você mova as bordas do quadro horizontal ou os divisores de linha em uma tabela. A sua área ativa está relacionada ao quadro atual.

.topic 27301
Digite um novo nome para o estilo selecionado. Clique em OK para alterar somente o nome. Clique em Formatar para modificar as propriedades do estilo.

.topic 27409
Este botão mostra que uma tabulação decimal será colocada em qualquer local que você clicar na parte ativa da régua. Clique no botão para definir um tipo diferente (esquerda, central ou decimal). Clique até que o tipo desejado apareça.

.topic 27406
Este botão mostra que uma tabulação à esquerda será colocada em qualquer local que você clica na parte ativa da régua. Clique no botão para definir um tipo diferente (direita, central ou decimal). Clique até que o tipo desejado apareça.

.topic 27364
Clique nisto para fechar a caixa de diálogo e confirmar as definições.

.topic 27361
Selecione uma velocidade de leitura.

.topic 27210
Clique nisto para remover a parada de tabulação atualmente definida na caixa de edição acima.

.topic 27201
Use isto para tornar a parada de tabulação atual alinhada à esquerda. Você também pode definir o alinhamento de tabulação na régua do Editor de texto.

.topic 27176
Clique em "Primeira linha" para recuar a primeira linha dos parágrafos selecionados no Editor de texto na quantidade definida. Clique em "Deslocado" para recuar todas as linhas exceto a primeira linha. Estes recuos especiais são aplicados em acréscimo a qualquer recuo à esquerda em todo o parágrafo. Clique em "nenhum" para remover recuos especiais.

.topic 27332
Digite a palavra ou conjunto de caracteres que deveriam substituir os definidos em "Localizar o que". Em seguida, clique em "Substituir" ou "Substituir tudo".

.topic 27236
Clique no estilo de linha que você deseja para as bordas definidas. Para alterar uma linha de borda individual para um novo estilo, cor ou profundidade, clique inicialmente em Personalizar, selecione as definições de estilo, cores e largura que deseja e clique nos botões da borda no diagrama de visualização prévia para aplicar as novas definições.

.topic 27262
Clique nisto para remover a formatação de capitulares dos parágrafos selecionados no Editor de texto.

.topic 27320
Use isto para reiniciar a busca e encontrar a próxima ocorrência da palavra ou conjunto de caracteres especificados.

.topic 27372
Escolha uma fonte para aplicar ao texto selecionado. São oferecidas as fontes instaladas no sistema do Windows. Use o painel de controle do Windows para instalar outras fontes. Na visualização Sem formatação, uma seleção de fonte pode ser dada para exibir e exportar o texto completo, mas não influencia as fontes usadas em outras visualizações.

.topic 27151
Use isto para definir o estilo da fonte para a seleção atual de texto. Você pode fazer isto com mais facilidade a partir dos botões da barra de ferramentas de formatação do Editor de texto.

.topic 27153
Use isto para colocar ou remover um sublinhado único ou duplo sob o texto selecionado. Os sublinhados únicos podem ser colocados com mais facilidade a partir da barra de ferramentas de formatação do Editor de texto.

.topic 27340
O painel apresenta uma estrutura da página atual, com áreas (correspondendo a zonas) e parágrafos.  Você pode reordenar áreas ou parágrafos dentro de áreas. Selecione um item e arraste-o para o local desejado. Cada movimento é implementado imediatamente no Editor de texto. Com o fechamento, "Desfazer reordenar" fica disponível no menu Editar. Mais informações: F1

.topic 27408
Este botão mostra que uma tabulação central será colocada em qualquer local que você clicar na parte ativa da régua. Clique no botão para definir um tipo diferente (esquerda, direita ou decimal). Clique até que o tipo desejado apareça.

.topic 27183
Se você escolher "Pelo menos" ou "Exatamente", defina um valor em pontos para o espaçamento entre linhas.

.topic 27238
Clique na largura de linha que você deseja para as bordas definidas. Para alterar uma linha de borda individual para um novo estilo, cor ou profundidade, clique inicialmente em Personalizar, selecione as definições de estilo, cores e largura que deseja e clique nos botões da borda no diagrama de visualização prévia para aplicar as novas definições.

.topic 27237
Clique na cor de linha que você deseja para as bordas definidas. Para alterar uma linha de borda individual para um novo estilo, cor ou profundidade, clique inicialmente em Personalizar, selecione as definições de estilo, cores e largura que deseja e clique nos botões da borda no diagrama de visualização prévia para aplicar as novas definições.

.topic 27221
Clique na cor de linha que você deseja para as bordas definidas. Para alterar uma linha de borda individual para um novo estilo, cor ou profundidade, clique inicialmente em Personalizar, selecione as definições de estilo, cores e largura que deseja e clique nos botões da borda no diagrama de visualização prévia para aplicar as novas definições.

.topic 27241
Clique nisto para aplicar todas as suas definições de borda e fundo ao item definido: uma única célula, células selecionadas, uma tabela inteira ou outro item com borda.

.topic 27225
Clique nas laterais deste modelo ou clique nos botões da borda para adicionar ou remover as definições de linha selecionadas atualmente. Quando você estiver formatando uma tabela, as definições serão aplicadas às células (atual ou selecionada) ou a toda a tabela, como definido em "Aplicar a".

.topic 27263
Clique nisto para formatar como capitular o primeiro caractere ou caracteres nos parágrafos selecionados. O número definido de linhas de texto sofre recuo para fornecer o espaço necessário. O número de linhas também determina o tamanho dos caracteres capitulares.

.topic 27323
Use isto para definir a direção de busca. A busca para cima ou para baixo inicia na posição do cursor com a possibilidade de continuar quando se chega no início ou final do documento. "Tudo" pesquisa o documento da primeira à última página.

.topic 27327
Selecione isto para encontrar o conjunto especificado de caracteres somente quando ele formar uma palavra separada, isto é, quando estiver localizado entre dois espaços. Por exemplo, a busca por 'total' não parará em 'totalmente'.

.topic 27160
Use estas marcas de seleção para que o texto selecionado seja riscado com uma linha horizontal, sobrescrito (aparecendo no alto e com tamanho de fonte menor) ou subscrito (aparecendo em baixo e com tamanho de fonte menor).

.topic 27282
Clique nisto para alterar o nome e/ou propriedades do estilo de parágrafo selecionado atualmente.

.topic 27203
Use isto para tornar a parada de tabulação atual alinhada à direita. Isto é útil para colunas de números inteiros.

.topic 27175
Clique em "Primeira linha" para recuar a primeira linha dos parágrafos selecionados no Editor de texto na quantidade definida. Clique em "Deslocado" para recuar todas as linhas exceto a primeira linha. Estes recuos especiais são aplicados em acréscimo a qualquer recuo à esquerda em todo o parágrafo. Clique em "nenhum" para remover recuos especiais.

.topic 27321
Digite a palavra ou o conjunto de caracteres que você deseja localizar.

.topic 27363
Clique nisto para redefinir as definições de Texto para fala a seus valores padrão.

.topic 27205
O indicador de tabulação é uma linha colocada no espaço do salto da tabulação. Escolha dentre três estilos de linha ou sem preenchimento. O preenchimento de linha é útil, por exemplo, ao preparar um índice analítico. Estas linhas de indicador de tabulação sólidas ou pontilhadas são caracteres de impressão, diferente de setas para direita que podem ser usadas para exibir a posição de tabulações.

.topic 27266
Use isto para fechar a caixa de diálogo sem implementar nenhuma alteração.

.topic 27265
Clique nisto para fechar a caixa de diálogo e implementar todas as novas definições.

.topic 27178
Defina quanto espaço extra deve ser colocado antes dos parágrafos selecionados no Editor de texto. Você pode alterar a unidade de medição no painel Editor de texto da caixa de diálogo Opções.  O espaço extra após um parágrafo é adicionado a qualquer espaço extra antes do próximo parágrafo.

.topic 27174
Recue os parágrafos selecionados no Editor de texto a partir da margem direita. Digite um valor ou clique nas setas para baixo e para cima para selecionar um valor. Você pode alterar a unidade de medição no painel Editor de texto da caixa de diálogo Opções. Use "Especial" para um recuo de deslocamento ou de primeira linha.

.topic 27256
Clique nisto para remover a formatação de capitulares dos parágrafos selecionados no Editor de texto.

.topic 27326
Selecione isto para que a capitalização de letras na caixa de edição Localizar o que seja aplicada durante a busca. Quando "Coincidir maiúsc/minúsc" não estiver selecionado, a busca por 'omnipage' encontrará 'OmniPage'.

.topic 27154
Use isto para selecionar uma cor para o texto selecionado. Automática é a cor definida na caixa de diálogo do sistema 'Aparência/Propriedades de vídeo' para o item 'Janela'. Clique em F1 para obter ajuda on-line se as cores de fonte e de fundo não estiverem se comportando como esperado.

.topic 27162
Esta janela exibe os efeitos de todas as definições de fonte atual, usando o nome de fonte como espécime de texto. Marque isto antes de clicar em OK e alterar as definições como desejado.

.topic 27285
Clique nisto para fechar a caixa de diálogo sem aplicar estilos ou suas modificações ao texto no Editor. Os novos estilos ou alterações a estilos existentes foram salvos quando você os confirmou com OK. Se nenhuma alteração foi feita, este botão exibe Cancelar.

.topic 27202
Use isto para tornar a parada de tabulação atual alinhada no centro. O texto fica centralizado na posição de tabulação.

.topic 27179
Defina quanto espaço extra deve ser colocado antes dos parágrafos selecionados no Editor de texto. Você pode alterar a unidade de medição no painel Editor de texto da caixa de diálogo Opções.  O espaço extra após um parágrafo é adicionado a qualquer espaço extra antes do próximo parágrafo.

.topic 27173
Recue os parágrafos selecionados no Editor de texto a partir da margem direita. Digite um valor ou clique nas setas para baixo e para cima para selecionar um valor. Você pode alterar a unidade de medição no painel Editor de texto da caixa de diálogo Opções. Use "Especial" para um deslocamento ou recuo de primeira linha.

.topic 27172
Recue os parágrafos selecionados no Editor de texto a partir da margem esquerda. Digite um valor ou clique nas setas para baixo e para cima para selecionar um valor. Você pode alterar a unidade de medição no painel Editor de texto da caixa de diálogo Opções. Use "Especial" para um deslocamento ou recuo de primeira linha.

.topic 27222
Clique na largura de linha que você deseja para as bordas definidas. Para alterar uma linha de borda individual para um novo estilo, cor ou profundidade, clique inicialmente em Personalizar, selecione as definições de estilo, cores e largura que deseja e clique nos botões da borda no diagrama de visualização prévia para aplicar as novas definições.

.topic 27228
Clique nisto para adicionar ou remover a borda superior das células, tabela ou item com borda definido. A borda é adicionada usando as definições de linha selecionadas atualmente. Clicar na borda esquerda no modelo realiza a mesma função.

.topic 27232
Clique nisto para remover todas as bordas das células, tabela ou item com borda definido. Estas estão definidas pela seleção no Editor de texto e a definição "Aplicar a".

.topic 27378
Clique nisto para aplicar um alinhamento centralizado aos parágrafos atuais ou selecionados.

.topic 27150
Isto lista todos os arquivos de fonte detectados no seu sistema. Selecione a fonte desejada para a seleção de texto. Use o painel de controle do sistema para adicionar fontes ao sistema. A seleção de fontes também pode ser feita a partir da barra de ferramentas de formatação do Editor de texto.

.topic 27157
Use isto para que o texto selecionado seja expandido (mais espaço entre os caracteres) ou condensado (menos espaço) em uma quantidade definida. As definições são dadas em pontos. A janela Visualizar exibe o efeito da definição atual.

.topic 27330
Clique nisto para que todas as ocorrências no texto encontrado sejam substituídas pelo texto digitado em "Substituir por" e para pular para a próxima ocorrência.

.topic 27394
Este símbolo mostra que uma tabulação central está definida neste local no parágrafo atual. Arraste o símbolo para esquerda ou direita para mover a parada de tabulação ou para abaixo da régua para excluí-la. Para alterar seu tipo ou o valor do indicador da tabulação, escolha a caixa de diálogo Tabulação no menu Formatar.

.topic 27398
Este símbolo define um recuo direito para todas as linhas no parágrafo atual ou parágrafos selecionados. Arraste o símbolo para o local desejado.

.topic 27304
Este painel exibe todas as propriedades atribuídas ao estilo de parágrafo exibido. Todas as propriedades não exibidas possuem o seu valor padrão. Clique em Formatar para alterar as propriedades. Após fazer as alterações, verifique se todas as propriedades são adequadas antes de clicar em OK.

.topic 27303
Atualmente, somente são oferecidos tipos de estilos de parágrafos.

.topic 27212
Clique nisto para fechar a caixa de diálogo e implementar todas as definições para todas as paradas de tabulação. Se você definiu mais do que uma tabulação, clique em "Definir" para cada tabulação e, em seguida, em "OK".

.topic 27180
Defina quanto espaço extra deve ser colocado após os parágrafos selecionados no Editor de texto. Você pode alterar a unidade de medição no painel Editor de texto da caixa de diálogo Opções.  O espaço extra após um parágrafo é adicionado a qualquer espaço extra antes do próximo parágrafo.

.topic 27223
Selecione a cor de fundo que você deseja para as células, tabela ou item com borda selecionado. Automática é a cor definida na caixa de diálogo do sistema 'Aparência/Propriedades de vídeo' para o item 'Janela'.

.topic 27230
Clique nisto para adicionar ou remover as bordas verticais internas das células ou tabela definida. As bordas são adicionadas usando as definições de linha selecionadas atualmente. Clicar na linha vertical central no modelo realiza a mesma função. Isto está disponível somente para tabelas com mais de uma coluna selecionada.

.topic 27233
Clique aqui para aplicar as definições atuais da linha selecionada às quatro extremidades externas das células, tabela ou item com borda definido.

.topic 27253
Selecione a quantidade de espaço a ser colocado entre os caracteres capitulares e o texto.

.topic 27322
Clique em Mais para poder definir condições de busca: direção de busca, coincidir maiúsculas e minúsculas e localizar somente palavras inteiras. Clique em Menos para fechar estas opções.

.topic 27341
O painel apresenta uma estrutura da página atual, com áreas (correspondendo a zonas) e parágrafos.  Você pode reordenar áreas ou parágrafos dentro de áreas. Selecione um item e arraste-o para o local desejado. Cada movimento é implementado imediatamente no Editor de texto. Com o fechamento, "Desfazer reordenar" fica disponível no menu Editar. Mais informações: F1

.topic 27393
Este símbolo mostra que uma tabulação à direita está definida neste local no parágrafo atual. Arraste o símbolo para esquerda ou direita para mover a parada de tabulação ou para abaixo da régua para excluí-la. Para alterar seu tipo ou o valor do indicador da tabulação, escolha a caixa de diálogo Tabulação no menu Formatar.


Otimização do brilho

Boas definições de brilho e contraste exercem um papel importante na precisão de OCR. Configure-as no painel Scanner da caixa de diálogo Opções. O diagrama ilustra uma definição ótima de brilho. Após carregar uma imagem, verifique sua aparência. Se os caracteres estiverem encorpados e muito juntos, clareie o brilho. Se os caracteres estiverem finos e com falhas, escureça-o. Em seguida, digitalize novamente a página.

Para obter informações sobre outros aspectos relacionados a digitalização, clique aqui.


Digitalização de frente e verso

Digitalização de documentos com frente e verso

Você pode digitalizar documentos contendo frente e verso com um ADF. Um scanner duplex gerenciará este processo automaticamente. Para scanners que não são duplex, selecione Digitalizar páginas com frente e verso no painel Scanner da caixa de diálogo Opções. Em seguida, você pode digitalizar o documento rapidamente, com as páginas pares agrupadas e as ímpares também agrupadas. O OmniPage Pro mesclará as páginas para você.


Digitalização de documentos grandes com ADF

A melhor forma de digitalizar documentos de várias páginas é usar um alimentador automático de documentos (ADF). Basta carregar as páginas no ADF na ordem correta. Coloque páginas em branco se você quiser salvar seu documento em vários arquivos de saída usando a opção Criar um novo arquivo em cada página em branco .

Se você tiver um documento maior do que a capacidade de seu ADF, selecione Solicitar mais páginas automaticamente no painel Processamento da caixa de diálogo Opções. Uma caixa de diálogo permitirá que você adicione mais lotes de páginas e sinalizará quando todas as páginas forem digitalizadas.

Para obter conselhos sobre digitalização em geral, consulte Digitalização de páginas para o OmniPage Pro.


Digitalização de documentos grandes sem ADF

Você pode digitalizar documentos de várias páginas de forma eficaz com um scanner plano, mesmo sem um ADF. Selecione Digitalizar páginas automaticamente no painel Scanner da caixa de diálogo Opções e defina um valor de pausa em segundos. O scanner fará as passagens de digitalização automaticamente, pausando entre cada digitalização no número definido de segundos, dando-lhe tempo para colocar a próxima página. Uma caixa de diálogo permite terminar a pausa logo ou solicitar uma pausa maior e especificar quando a última página é digitalizada.

Para obter conselhos sobre digitalização em geral, consulte Digitalização de páginas para o OmniPage Pro.


RGD: não manter imagens gráficas

  • Delimite zonas ao redor de imagens gráficas, logotipos e fotografias e defina-as como sendo do tipo Ignorar zona .

  • Desmarque Manter imagens gráficas .

«Voltar


SG good quality original

De que forma você obtém o documento para o OmniPage Pro 11?

Digitalizando

Carregando um arquivo do disco

«Voltar


RGD: carregamento de original de boa qualidade

  • No painel Processamento da caixa de diálogo Opções, selecione Corrigir os resultados automaticamente após fazer o OCR se quiser verificar possíveis erros quando o OCR for concluído.

  • No painel OCR da caixa de diálogo Opções, selecione Mais preciso ou Mais rápido como a definição de Método OCR. Em um documento de boa qualidade com texto nítido, Mais rápido pode proporcionar resultados bastante adequados.

  • No painel Correção da caixa de diálogo Opções, escolha Aplicar IntelliTrain se quiser que as suas correções ortográficas sejam consideradas para resolver caracteres suspeitos em todos os outros locais do documento. Você pode salvar os dados do IntelliTrain em um arquivo de treinamento para uso em documentos futuros.

«Voltar


RGD: carregamento de original de baixa qualidade

  • Na guia Processamento da caixa de diálogo Opções, selecione Corrigir os resultados automaticamente após fazer o OCR para verificar se há erros quando o OCR tiver sido concluído.

  • Na guia OCR da caixa de diálogo Opções, escolha Mais preciso como Método OCR para aumentar a precisão de OCR. Verifique se você selecionou apenas os idiomas que aparecem no documento.

  • Use o processamento manual e delimite zonas manualmente para omitir sujeiras ou rabiscos na página. Você pode envolver as áreas da página que não deseja que sejam reconhecidas com Ignorar zona.

  • Verifique a aparência dos caracteres na imagem. Compare-os com os caracteres mostrados neste diagrama de brilho ótimo. Mova o cursor sobre a imagem para verificar sua resolução. Se ela estiver bem abaixo de 300 dpi, experimente obter um arquivo da imagem com qualidade melhor ou digitalize a página original no scanner, se possível. Consulte Digitalização de um original de baixa qualidade.

  • Peça aos remetentes de fax para selecionarem o modo Fine (fino) ou Best (otimizado) quando enviarem faxes que você pretende reconhecer.

  • No painel Correção da caixa de diálogo Opções, escolha Aplicar IntelliTrain para que as suas correções ortográficas sejam consideradas para resolver caracteres suspeitos em todos os outros lugares do documento. Você pode salvar os dados do IntelliTrain em um arquivo de treinamento para uso em documentos futuros. Carregue um arquivo de treinamento se você já tiver um adequado.

«Voltar


RGD: mais de uma página

  • Se o seu scanner tiver ADF, você pode selecionar Digitalizar páginas com frente e verso no painel Scanner da caixa de diálogo Opções para digitalizar com eficácia páginas que possuam texto nos dois lados. Depois que todas as folhas tiverem sido digitalizadas de um dos lados você será avisado para virar a pilha. Não selecione esta opção para um scanner duplex: ele trata de documentos com frente e verso por conta própria.

  • Se o seu scanner não tiver ADF, selecione Digitalizar páginas automaticamente no painel Scanner da caixa de diálogo Opções e selecione o número de segundos que você deseja que o OmniPage Pro espere antes de digitalizar a próxima página, na caixa Intervalo entre digitalizações . Certifique-se de que o tempo é suficiente para você adicionar a próxima página ao scanner.

Caso contrário, clique no botão Adicional na barra de ferramentas AutoOCR ou no botão Obter página na barra de ferramentas Manual para carregar ou digitalizar cada página adicional. Você também pode selecionar Solicitar mais páginas automaticamente no painel Processamento da caixa de diálogo Opções.

  • Crie e use um gabarito de zona se todas as páginas tiverem layouts semelhantes. Consulte Criação e uso de gabaritos de zona para obter mais informações.

«Voltar


RGD: várias colunas

  • Selecione a orientação e o tamanho de página apropriados na guia Scanner da caixa de diálogo Opções, se você estiver digitalizando.

  • Selecione Várias colunas na lista suspensa Layout original da barra de ferramentas AutoOCR ou Manual. Use esta definição somente se não quiser tabelas colocadas em seus documentos. Se quiser preservar as tabelas, escolha Automático.

  • Ao processar documentos com numeração lateral, delimite manualmente uma zona ao redor da coluna de números de linha e designe o conteúdo da zona como Numérico. Faça isso na barra de ferramentas de imagem ou clique com o botão direito para obter um menu de atalho.

  • Delimite as zonas manualmente ou modifique zonas criadas automaticamente se o processamento automático não criar com êxito zonas ao redor de todas as áreas da página que você deseja processar.

«Voltar


RGD: várias colunas com tabelas

  • Selecione o tamanho e a orientação de página apropriados no painel Scanner da caixa de diálogo Opções se você estiver digitalizando.

  • Selecione Automático na lista suspensa Layout original da barra de ferramentas AutoOCR ou Manual, para que o zoneamento automático procure tabelas em uma página com várias colunas.

  • Delimite as zonas manualmente ou modifique zonas criadas automaticamente se o processamento automático não criar com êxito zonas ao redor de todas as áreas da página que você deseja processar. Você pode delimitar uma zona de várias colunas em uma área onde deseja que as colunas sejam detectadas.

  • Se o zoneamento automático foi executado, verifique se a tabela foi colocada em uma zona de tabela. Clique com o botão direito em uma zona para obter um menu de atalho para alterar o tipo da zona para Tabela. Você pode colocar manualmente divisores na zona de tabela para influenciar como a tabela será reconhecida ou deixar que o programa detecte automaticamente as linhas e colunas.

  • Coloque os estilos de borda e de grade desejados para as tabelas reconhecidas no Editor de texto. Use as réguas e a caixa de diálogo Bordas e planos de fundo.

«Voltar


RGD: uma página

  • Defina os comandos desejados do processo na barra de ferramentas AutoOCR e clique no botão Iniciar para processar a página automaticamente. Veja Processamento Automático de Documentos para mais informações.

  • Defina os comandos desejados do processo nos botões das listas suspensas da barra de ferramentas Manual para processar a página passo a passo. Veja Processamento Manual de Documentos para mais informações.

«Voltar


SG poor quality original

De que forma você obtém o documento para o OmniPage Pro 11?

Digitalizando

Carregando um arquivo do disco

«Voltar


RGD: remover a formatação

  • Para ver o documento sem formatação, selecione a visualização Sem formatação no Editor de texto. O seu texto aparece com um único tipo e tamanho de fonte no Editor de texto.

  • Selecione uma fonte e um tamanho de fonte na barra de ferramentas de formatação. Eles serão aplicados em todo o documento. Esta definição se aplica somente à visualização Sem formatação. É possível voltar para uma visualização com mais formatação a qualquer momento e toda a sua formatação anterior é restaurada. Mude as visualizações usando os botões à esquerda da barra de rolagem do Editor de texto:

  • Para exportar um documento sem formatação, certifique-se de que a visualização Sem formatação esteja definida no momento da exportação.

  • Quando Programar OCR ou DirectOCR é efetuado ou o Assistente de OCR é usado, o nível de formatação para salvar é definido antes de iniciar. Escolha Sem formatação.

«Voltar


RGD: manter colunas ligadas, true page

Para exibição:

  • Para ver o seu documento no Editor de texto com o layout original conservado em quadros, selecione Visualização True Page ou Visualização Manter colunas ligadas no Editor de texto. Isto mantém a formatação mais precisa, mas pode dificultar a edição. Na visualização Manter colunas ligadas, as setas mostram a ordem de fluxo do texto entre as colunas. Você pode alterar esta ordem com a janela Estrutura de página.

  • Você pode mudar para uma visualização com menos formatação a qualquer momento, por exemplo, para fazer correção ou edição de texto. Quando você volta para uma visualização de nível superior, toda a formatação do layout anterior é restaurada. Mude as visualizações usando os botões à esquerda da barra de rolagem do Editor de texto:

  • Clique no botão Correspondência de fontes na guia OCR da caixa de diálogo Opções para definir as fontes em seu sistema que podem ser usadas para corresponder às fontes que aparecem no documento original.

  • Certifique-se de que todas as partes da página que você deseja reconhecidas estejam incluídas dentro de zonas, caso esteja delimitando-as manualmente. Certifique-se de que as tabelas que você deseja preservadas como tabelas estejam dentro de zonas de tabela. Certifique-se de que tudo que você deseja preservado como uma imagem gráfica esteja dentro de uma zona gráfica.

Para exportação:

  • Salve em um tipo de arquivo que aceite quadros.

  • A formatação de texto (como negrito, itálico, alinhamento de parágrafo e assim por diante) é mantida se o aplicativo para o qual você salva aceitá-la. Caso contrário, parte da formatação pode ser perdida. As imagens gráficas são preservadas se o aplicativo aceitar imagens de mapa de bits e você escolher Manter imagens gráficas quando salvar.

  • Para salvar o documento com o máximo de formatação possível, com aparência mais próxima possível do original, escolha Visualização True Page antes de salvar. Todos os elementos da página são mantidos em quadros. O texto não fluirá de uma coluna ou quadro para um outro.

  • Para salvar o documento mantendo a formatação e as colunas, mas com menor uso de quadros, escolha Manter colunas ligadas antes de salvar. Os quadros são removidos sempre que possível, mantendo-se as colunas e elementos da página no lugar, com definições de margem, coluna e guia. Esta opção pode produzir formatação menos precisa do que True Page, mas será mais fácil de editar. O texto fluirá de uma coluna para outra como necessário, de acordo com a ordem exibida pelas setas no Editor de texto.

NOTA: Quando Programar OCR ou DirectOCR é efetuado ou o Assistente de OCR é usado, o nível de formatação para salvar é definido antes de iniciar. Escolha True Page ou Manter colunas ligadas.

«Voltar


RGD: manter fonte e parágrafo

  • Para ver o seu documento com formatação de caracteres e parágrafos e com texto sem colunas, selecione a visualização Preservar fontes e parágrafos no Editor de texto.

  • É possível mudar para qualquer outra visualização a qualquer momento. Mude as visualizações usando os botões à esquerda da barra de rolagem do Editor de texto:

  • Clique no botão Correspondência de fontes na guia OCR da caixa de diálogo Opções para definir as fontes em seu sistema que podem ser usadas para corresponder às fontes que aparecem no documento original.

  • Para exportar um documento com este nível de formatação, certifique-se de que a visualização Preservar fontes e parágrafos esteja definida no momento da exportação.

  • Salve como um tipo de arquivo que aceite este nível de formatação. Se você salvar como um tipo de arquivo TXT, a maior parte de sua formatação será perdida. As imagens gráficas são preservadas se o aplicativo aceitar imagens de mapa de bits e se você escolher Manter imagens gráficas quando salvar.

Quando Programar OCR ou DirectOCR é efetuado ou o Assistente de OCR é usado, o nível de formatação para salvar é definido antes de iniciar. Escolha a visualização Preservar fontes e parágrafos .

«Voltar


RGD: manter imagens gráficas

  • Certifique-se de que as figuras e os elementos da página que você deseja incorporar nos resultados de reconhecimento estejam dentro de zonas com o tipo zona gráfica .

  • Delimite zonas gráficas manualmente ao redor de imagens gráficas e logotipos, se necessário. Certifique-se de que áreas de texto e imagens gráficas estejam em zonas separadas.

  • Selecione Manter imagens gráficas na caixa de diálogo Salvar como quando você salvar o documento.

  • Para salvar imagens de página, escolha Salvar imagem no menu Arquivo. Escolha um tipo de arquivo, um nome de arquivo e se deseja salvar todas as imagens de página do documento ou simplesmente a imagem da página atual.

«Voltar


RGD: digitalização de original de boa qualidade

  • No painel Scanner da caixa de diálogo Opções, mova os controles deslizantes de brilho e contraste para o meio da escala ou para uma definição que você considere apropriada. Se a precisão de OCR não for alta o bastante, examine uma imagem da página. Compare os formatos de letra com aqueles mostrados aqui.

  • No painel Processamento da caixa de diálogo Opções, selecione Corrigir os resultados automaticamente após fazer o OCR se você quiser verificar possíveis erros quando o OCR for concluído.

  • No painel Processamento da caixa de diálogo Opções, selecione Corrigir o posicionamento da página automaticamente para que o OmniPage Pro verifique se uma página foi inserida no scanner de maneira incorreta. Todas as páginas recebidas também são examinadas e endireitadas automaticamente conforme necessário.

  • No painel OCR da caixa de diálogo Opções, escolha um método de OCR: Mais preciso ou Mais rápido. Em documentos de boa qualidade com texto nítido, Mais rápido pode fornecer uma precisão bastante aceitável.

«Voltar


RGD: digitalização de original de baixa qualidade

  • No painel Scanner da caixa de diálogo Opções, mova o controle deslizante de brilho para a extremidade Clarear se a sua página for colorida ou sombreada ou para a extremidade Escurecer se a sua página contiver texto claro. Mova o controle deslizante de contraste para a extremidade Alto se a sua página contiver texto claro em fundo colorido ou sombreado.

  • Digitalize a página em tons de cinza em vez de preto e branco se o texto tiver fundo colorido ou sombreado. Se a precisão de OCR não for alta o suficiente, verifique a aparência dos caracteres digitalizados e ajuste o brilho e o contraste conforme necessário. Clique para obter um diagrama que mostre o brilho ótimo.

  • No painel Processamento da caixa de diálogo Opções, selecione Corrigir o posicionamento da página automaticamente para que o OmniPage Pro verifique se uma página foi inserida no scanner de maneira incorreta. Todas as páginas recebidas são examinadas e endireitadas automaticamente conforme necessário.

  • No painel Processamento da caixa de diálogo Opções, selecione Corrigir os resultados automaticamente após fazer o OCR para verificar se há erros quando o OCR tiver sido concluído.

  • No painel OCR da caixa de diálogo Opções, escolha o método de OCR Mais preciso. Verifique se você selecionou apenas os idiomas que aparecem no documento.

  • Use processamento manual e delimite zonas manualmente para omitir sujeiras ou rabiscos na página. Você pode envolver as áreas da página que não deseja que sejam reconhecidas com Ignorar zona.

  • No painel Correção da caixa de diálogo Opções, escolha Aplicar IntelliTrain para que as suas correções ortográficas sejam consideradas para resolver caracteres suspeitos em todos os outros lugares do documento. Você pode salvar os dados do IntelliTrain em um arquivo de treinamento para uso em documentos futuros. Carregue um arquivo de treinamento se você já tiver um adequado.

«Voltar


RGD: coluna única

  • Selecione a orientação e o tamanho de página apropriados na guia Scanner da caixa de diálogo Opções, se você estiver digitalizando.

  • Selecione Coluna única sem tabela ou Coluna única com tabela na lista suspensa Layout original da barra de ferramentas AutoOCR ou Manual.

  • Delimite as zonas manualmente ou modifique zonas criadas automaticamente se o processamento automático não criar com êxito zonas ao redor de todas as áreas da página que você deseja processar.

«Voltar


RGD: planilha

  • Selecione a orientação e o tamanho de página apropriados na guia Scanner da caixa de diálogo Opções, se você estiver digitalizando.

  • Selecione Planilha na lista suspensa Layout original da barra de ferramentas AutoOCR ou Manual. Isto gerará uma zona do tipo tabela ao redor de toda a página se você estiver processando o seu documento usando a barra de ferramentas AutoOCR ou se o zoneamento automático for executado.

  • Selecione os estilos de grade e de borda para tabelas reconhecidas na caixa de diálogo Bordas e planos de fundo.

«Voltar


Quando o zoneamento automático é executado?

A descrição do layout influencia o processo de zoneamento automático. E então, quando o zoneamento automático é executado?

Usando-se o Assistente de OCR: O zoneamento automático sempre é executado, e o Assistente de OCR permite que você defina a descrição do layout. Se um gabarito estiver carregado no OmniPage Pro quando o Assistente de OCR for iniciado, ele será descarregado e a descrição do layout será definida como Automático.

Usando-se o processamento automático: O zoneamento automático sempre é executado, a não ser que você carregue um arquivo de gabarito de zona. Você pode especificar a substituição do zoneamento automático pelas zonas do gabarito ou fazer com que o zoneamento automático as complemente.

Usando-se o processamento manual: O zoneamento automático é executado em três casos:

  • você especificou apenas o zoneamento automático da página inteira na caixa de diálogo Instruções para zoneamento.

  • você especificou o zoneamento automático além das zonas existentes na caixa de diálogo Instruções para zoneamento.

  • há zonas com diversas colunas ou zonas de detecção automática na página.

Direct OCR: Se você selecionou Delimitar zonas automaticamente no painel Direct OCR da caixa de diálogo Opções, ou na caixa de diálogo Definições para obter texto. Se você não fizer essa seleção, o zoneamento terá de ser feito manualmente e não poderá ser complementado pelo zoneamento automático.

Programar OCR: Ocorre o mesmo que com o processamento automático.