Herramienta de diagnóstico de DirectX

Herramienta de diagnóstico de DirectX

La documentación de la Herramienta de diagnóstico de Microsoft® DirectX® incluye los siguientes temas:

  • Acerca de la Herramienta de diagnóstico de DirectX
  • Qué debe buscar
  • Probar los componentes de DirectX
  • Reemplazar el comportamiento predeterminado


Acerca de la Herramienta de diagnóstico de DirectX

La herramienta de diagnóstico de Microsoft® DirectX® proporciona información acerca de los componentes y controladores de la interfaz de programación de aplicaciones (API) DirectX que están instalados en el sistema. Permite realizar pruebas de salida de sonido y gráficos, y de los proveedores de servicios de Microsoft DirectPlay®. También permite deshabilitar algunas funciones de aceleración de hardware.

Puede utilizar la herramienta de diagnóstico para reunir la información que le solicite el técnico durante una llamada al servicio de soporte técnico, y puede guardar dicha información, copiarla y pegarla en un mensaje de correo electrónico.

La información se presenta en una serie de páginas. Para pasar de una página a otra puede utilizar cualquiera de los siguientes métodos:

  • Hacer clic en las fichas.
  • Hacer clic en el botón Página siguiente.
  • Presionar las teclas FLECHA IZQUIERDA o FLECHA DERECHA cuando el foco se encuentre en una ficha.

También puede hacer clic en el botón Guardar todos los datos para guardar toda la información en un archivo de texto.

Nota Determinada información, como la cantidad de memoria instalada en una tarjeta gráfica, puede ser aproximada.


Qué debe buscar

Si tiene algún problema al ejecutar aplicaciones que utilicen Microsoft® DirectX®, la Herramienta de diagnóstico de DirectX puede ayudarle a encontrar el origen del problema. Estos son algunos de los síntomas que debe buscar:

  • Versiones incorrectas de los componentes de DirectX. En la sección Notas de la página Archivos de DirectX, busque advertencias acerca de versiones beta y archivos de depuración. Los archivos de versiones beta son versiones de prueba preliminares, y no se deben instalar con aplicaciones comerciales. Igualmente, las versiones de depuración, utilizadas durante el desarrollo del programa, no se deben instalar con el producto final y pueden hacer que las aplicaciones se ejecuten mucho más lentamente que con las versiones comerciales de los componentes.
  • Falta de aceleración de hardware. Algunos programas se ejecutan muy despacio, e incluso no funcionan, si no está disponible la aceleración de hardware de Microsoft DirectDraw® o de Direct3D®. En la página Pantalla, compruebe en la sección Características de DirectX si DirectDraw, Direct3D o la aceleración de Texturas AGP están marcadas como "No disponible". Si es así, tenga en cuenta la posibilidad de actualizar su hardware.
  • El dispositivo no está conectado. Si un joystick u otro dispositivo de entrada no responde, es posible que no esté correctamente configurado. Asegúrese de que el dispositivo aparece en la página Entrada de la Herramienta de diagnóstico de DirectX. Si no es así, utilice el Panel de control para agregarlo.
  • Controladores no certificados. Microsoft no ha comprobado la compatibilidad con la versión más reciente de DirectX de los controladores no certificados. Estos controladores aparecen en la página del componente correspondiente.


Probar los componentes de DirectX

Puede probar Microsoft® DirectDraw® y Direct3D® en cada monitor conectado al sistema. También puede probar DirectSound® en cada dispositivo de salida de ondas y DirectMusic® en cada puerto de música.

Para probar una función de DirectX: haga clic en el botón Probar de la página correspondiente, lea los mensajes que aparezcan y observe o escuche las pruebas. Deje que se ejecute cada prueba hasta que aparezca un mensaje preguntando si se realizó correctamente. Si responde No, no se ejecutarán más pruebas.

Para DirectMusic sólo existe una prueba. Haga clic en Aceptar cuando compruebe si la música se escucha correcta o incorrectamente.

Puede probar las funciones de Microsoft DirectPlay® en cualquiera de los proveedores de servicios disponibles.

Flecha de procedimiento Para probar DirectPlay

  1. En la página Red, haga clic en Probar DirectPlay. En el cuadro de diálogo Probar DirectPlay, escriba un nombre de usuario y seleccione un proveedor de servicios. Seleccione Crear nueva sesión y haga clic en Aceptar. Si eligió una conexión mediante módem, haga clic en Contestar en el cuadro de diálogo Conexión del módem para establecer el módem en el modo de respuesta automática.
  2. A continuación, ejecute la Herramienta de diagnóstico de Microsoft DirectX® en otro equipo que pueda establecer con el primero la conexión seleccionada. Haga clic en Probar DirectPlay, escriba un nombre de usuario diferente, escoja el mismo proveedor de servicios, haga clic en Unirse a sesión existente y haga clic en Aceptar.

    3. Para algunos tipos de conexión, es posible que se le pida más información, como un número de teléfono. Si utiliza una conexión TCP/IP en una red local puede dejar en blanco el cuadro de texto.

  3. En el segundo equipo, en la Lista de sesiones que contiene el nombre de la sesión que creó en el primer equipo, seleccione el nombre de la sesión y haga clic en Aceptar.
  4. Ambos equipos deben mostrar a continuación el cuadro de diálogo de conversación. Escriba un mensaje en el cuadro de entrada de uno de los equipos y haga clic en Enviar. El mensaje debe aparecer en el área desplazable del cuadro de diálogo de conversación, en ambos equipos.


Reemplazar el comportamiento predeterminado

En la página Sonido puede mover el control deslizante para establecer un nivel diferente de aceleración de hardware. El nivel que establezca permanecerá después de cerrar la Herramienta de diagnóstico de Microsoft® DirectX®.

Nota Esta función no está disponible en Microsoft Windows® 95.

Si está disponible la aceleración de hardware para Microsoft DirectDraw® o Direct3D®, puede desactivarla si lo desea. Para ello, vaya a la página Pantalla de cada dispositivo de pantalla y haga clic en el botón Deshabilitar. Después de deshabilitar la aceleración de hardware, no estará disponible en ninguna aplicación, incluso después de cerrar la Herramienta de diagnóstico de DirectX. Para volver a habilitar la aceleración de hardware, haga clic en el botón Habilitar en la página Pantalla correspondiente.

Nota Al deshabilitar la aceleración de DirectDraw también se deshabilita la aceleración para Direct3D.

También puede reemplazar la frecuencia de actualización del monitor establecida para las aplicaciones DirectDraw que se ejecutan a pantalla completa. Sólo debe hacerlo si tiene algún problema con una aplicación y tiene un buen motivo para creer que la aplicación utiliza una frecuencia de actualización no válida.

Flecha de procedimiento Para reemplazar la frecuencia de actualización

  1. En la página Más ayuda, haga clic en el botón Reemplazar.
  2. En el cuadro de diálogo Reemplazar comportamiento de actualización de DirectDraw, seleccione el cuadro de texto y escriba una frecuencia de actualización válida para el monitor.

    3. El botón de opción Reemplazar valor se selecciona automáticamente al hacerlo.

  3. Haga clic en Aceptar.

Flecha de procedimiento Para cancelar el reemplazo de la frecuencia de actualización y permitir que las aplicaciones DirectDraw establezcan su propia frecuencia

  1. En la página Más ayuda, haga clic en el botón Reemplazar.
  2. En el cuadro de diálogo Reemplazar comportamiento de actualización de DirectDraw, seleccione el botón de opción Predeterminada y haga clic en Aceptar.


No se encuentra el tema

No se encontró ningún tema que coincida. A continuación se indican algunas posibles causas y soluciones:

  • El archivo (.chm) que contiene el tema buscado no se encuentra en la ubicación esperada.

    • Solución: vuelva a ejecutar el programa de instalación de MSDN Library.

  • El archivo (.chm) que contiene el tema actual o el tema de destino no está actualizado y el vínculo ya no es válido.

    • Solución: instale la última versión de MSDN Library.

  • El CD de MSDN Library no está en la unidad de CD-ROM.

    • Solución: inserte el CD de MSDN Library en la unidad de CD-ROM.