Diagnostisch hulpprogramma voor DirectX

Diagnostisch hulpprogramma voor DirectX

De documentatie van het diagnostisch hulpprogramma voor Microsoft® DirectX® bevat de volgende onderwerpen:

  • Over het diagnostisch hulpprogramma voor DirectX
  • Waar moet ik naar zoeken?
  • DirectX-onderdelen testen
  • Standaardinstellingen wijzigen


Over het diagnostisch hulprogramma voor DirectX

Het diagnostisch hulprogramma voor Microsoft® DirectX® geeft informatie over de onderdelen en stuurprogramma’s van de API (application programming interface) van DirectX op uw systeem. U kunt hiermee de uitvoer van geluid en afbeeldingen en de Microsoft DirectPlay®-serviceproviders testen. Ook kunt u hiermee enkele hardwareversnellingsfuncties uitschakelen.

U kunt het diagnostisch hulpprogramma gebruiken om informatie te verzamelen voor een technicus als u de helpdesk belt. U kunt de informatie die u via het hulpprogramma hebt verzameld opslaan en deze informatie in een e-mailbericht plakken.

De informatie wordt op een aantal pagina’s getoond. U kunt van pagina naar pagina gaan via een van de volgende methoden:

  • Klik op de tabbladen.
  • Klik op de knop Volgende pagina.
  • Druk op PIJL-LINKS of PIJL-RECHTS als u op een tabblad bent

U kunt ook klikken op de knop Alle gegevens opslaan om alle gegevens in een tekstbestand op te slaan.

Opmerking Een aantal gegevens, zoals de grootte van het geheugen op een weergavekaart, kan worden geschat.


Waar moet ik naar zoeken?

Als u problemen hebt met de Microsoft® DirectX®-toepassingen, kunt u met het diagnostisch hulpprogramma voor DirectX de oorzaak van de problemen vinden. Hier zijn enkele zaken waar u op moet lettten:

  • Onjuiste versies van DirectX-onderdelen. Kijk in de sectie Opmerkingen van de pagina DirectX-bestanden naar waarschuwingen over bèta-bestanden en foutopsporingsbestanden. Bèta-bestanden zijn vroege testversies en zouden niet met commerciële toepassingen moeten worden geïnstalleerd. Foutopsporingsversies, die in de programmaontwikkeling worden gebruikt en die ook niet met het uiteindelijke product dienen te worden geïnstalleerd, kunnen ervoor zorgen dat toepassingen veel langzamer worden uitgevoerd dan wanneer ze worden gebruikt met legale versies.
  • Gebrek aan hardwareversnelling. Enkele programma’s worden erg langzaam of helemaal niet uitgevoerd als de DirectDraw®- of Direct3D®-hardwareversnelling niet is geïnstalleerd. Kijk op de pagina Weergave onder DirectX-functies om te zien of DirectDraw-, Direct3D-, of AGP-texture-versnelling als "Niet beschikbaar" is gemarkeerd. Als dit het geval is, kunt u overwegen uw hardware bij te werken.
  • Apparaat is niet aangesloten. Als een joystick of een ander invoerapparaat niet reageert, is het mogelijk dat het apparaat niet goed is ingesteld. Zorg ervoor dat het apparaat te is opgenomen op de pagina Invoer van het diagnostisch hulpprogramma voor DirectX.Als dit niet het geval is, voegt u het apparaat toe via het Configuratiescherm.
  • Niet-gecertificeerde stuurprogramma’s. Microsoft heeft geen niet-gecertificeerde stuurprogramma’s getest op algehele compatibiliteit met de meest recente versie van DirectX. Deze stuurprogramma’s staan op de pagina met compatibele apparatuur.


DirectX-onderdelen testen

U kunt Microsoft® DirectDraw® en Direct3D® testen op iedere monitor die met uw systeem verbonden is. U kunt DirectSound® ook testen op ieder uitvoerapparaat en DirectMusic® op iedere muziekpoort.

Het testen van een DirectX-functie: klik op de knop Testen op de geschikte pagina, lees de berichten die verschijnen en kijk en luister naar de testen. Voer alle testen helemaal uit tot er een bericht verschijnt met de vraag of de test succesvol was. Als u reageert met Nee worden er geen verdere testen uitgevoerd.

Voor DirectMusic bestaat er één enkele test. Klik op OK als u ervan overtuigd bent dat de muziek wel of niet juist wordt afgespeeld.

U kunt alle Microsoft DirectPlay®-functies testen bij iedere beschikbare serviceprovider.

procedurepijl DirectPlay testen

  1. Klik op de pagina Netwerk op DirectPlay testen. Typ in het dialoogvenster DirectPlay testen een gebruikersnaam in en kies een serviceprovider. Selecteer Nieuwe sessie maken en klik op OK. Als u een modemverbinding hebt gekozen, klikt u op Antwoorden in het dialoogvenster Modemverbinding om de modem in de modus voor automatisch antwoorden te zetten.
  2. Voer nu het diagnostisch hulpprogramma voor Microsoft DirectX® uit op een andere computer die de geselecteerde verbinding met de eerste computer tot stand kan brengen. Klik op DirectPlay testen, typ een andere gebruikersnaam, kies dezelfde serviceprovider, klik op de knop Deelnemen aan bestaande sessie en klik ten slotte op OK.

    3. Bij enkele verbindingstypen wordt u mogelijk gevraagd om meer gegevens te verschaffen, zoals een telefoonnummer. Voor een TCP/IP-verbinding op een lokaal netwerk kunt u het tekstvak leeg laten.

  3. Selecteer op de tweede computer in de Sessielijst met de naam van de sessie die u op de eerste computer had gemaakt, de naam van de sessie en klik op OK.
  4. Op beide computers moet nu een dialoogvenster Chat te zien zijn. Typ een bericht in het invoervenster op één computer en klik op Verzenden. Het bericht moet op beide computers in het schuifgebied van het dialoogvenster Chat verschijnen.


Standaardinstellingen wijzigen

U kunt op de pagina Geluid een ander niveau hardwareversnelling instellen door de schuifknop te verplaatsen. Dit niveau blijft zo ook nadat u het diagnostisch hulpprogramma voor Microsoft® DirectX® hebt afgesloten.

Opmerking Deze functie is niet beschikbaar voor Microsoft Windows® 95.

U kunt hardwareversnelling uitschakelen voor Microsoft DirectDraw® of Direct3D®, als deze versnelling beschikbaar is. Zo kunt u dit doen: ga naar de pagina Weergave voor ieder weergaveapparaat en klik op de knop Uitschakelen. Als u de hardwareversnelling eenmaal hebt uitgeschakeld, is deze voor geen enkel apparaat beschikbaar, zelfs niet nadat u het diagnostich hulpprogramma voor DirectX hebt afgesloten. Om de hardwareversnelling weer in te schakelen klikt u op de knop Inschakelen op de juiste pagina.

Opmerking Als u de DirectDraw-versnelling uitschakelt, schakelt u ook de versnelling voor Direct3D uit.

U kunt ook de vernieuwingsfrequentie van de monitor die door DirectDraw-toepassingen op volledige schermgrootte is ingesteld negeren. Dit moet u alleen doen als u weergaveproblemen hebt met een toepassing en als u een goede reden hebt om te denken dat door de toepassing een onjuiste vernieuwingsfrequentie wordt ingesteld.

procedurepijl Een andere vernieuwingsfrequentie instellen

  1. Klik op de pagina Meer Help op de knop Wijzigen.
  2. Selecteer in het dialoogvenster DirectDraw-vernieuwingsgedrag wijzigen het vakje Bewerken en voer een geldige vernieuwingsfrequentie in voor uw monitor.

    3. Het keuzerondje Waarde wijzigen wordt automatisch geselecteerd als u dit doet.

  3. Klik op OK.

procedurepijl De vervangende vernieuwingsfrequentie annuleren en DirectDraw-toepassingen toestaan hun eigen vernieuwingsfrequentie in te stellen

  1. Klik op de pagina Meer Help op de knop Wijzigen.
  2. Selecteer in het dialoogvenster DirectDraw-vernieuwingsgedrag wijzigen het keuzerondje Standaard en klik op OK.


Geen onderwerp gevonden

Er is geen overeenkomstig onderwerp gevonden. Mogelijke oorzaken en oplossingen zijn:

  • Het bestand (.chm) met het gewenste onderwerp bevindt zich niet op de verwachte locatie.

    • Oplossing: voer de installatie van MSDN Library opnieuw uit.

  • Het bestand (.chm) met het huidige onderwerp of het gewenste onderwerp is niet bijgewerkt en de koppeling is niet langer geldig.

    • Oplossing: installeer de meest recente versie van MSDN Library.

  • De cd-rom van MSDN Library bevindt zich niet in het cd-rom-station.

    • Oplossing: plaats de cd-rom MSDN Library in het cd-rom-station.