Einführung in das Adressbuch

Das Adressbuch bietet Ihnen einen bequemen Ort, um Kontaktinformationen so zu speichern, dass Programme wie Microsoft Outlook Express leicht darauf zugreifen können. Darüber hinaus ermöglicht es Zugriff auf Internetverzeichnisdienste, die Sie zum Suchen von Personen und Unternehmen im Internet verwenden können. Sie werden merken, dass Ihnen die folgenden Funktionen dabei helfen werden, alle Kontaktinformationen auf die für Sie sinnvollste Art zu organisieren.

Speichern wichtiger Informationen zu Personen oder Gruppen, die für Sie von Bedeutung sind

Das Adressbuch stellt Ihnen einen Raum zur Verfügung, um E-Mail-Adressen, Privat- und Geschäftsadressen, Telefon- und Faxnummern, digitale IDs, Konferenzinformationen, MSN Messenger Service-Adressen und persönliche Informationen, wie Geburtstage, Jahrestage und Familienmitglieder zu speichern. Sie können auch Personen- oder Unternehmensinternetadressen speichern und direkt mit denen Ihres Adressbuchs verknüpfen. Für zusätzliche Informationen, die nicht in diese Bereiche fallen, gibt es einen eigenen Abschnitt für Anmerkungen.

Suchen von Personen und Unternehmen mit Hilfe von LDAP-Verzeichnisdiensten

Verzeichnisdienste sind mächtige Werkzeuge, mit denen Sie Namen und Adressen im Internet suchen können. Das Adressbuch unterstützt das LDA-Protokoll (Lightweight Directory Access Protocol) für die Verwendung von Internetverzeichnisdiensten. Sie können diese Dienste beim Einfügen von Adressen in E-Mail-Nachrichten nutzen.

Erstellen von Gruppen von Kontakten für Versandlisten

Sie können Gruppen von Kontakten erstellen, die es Ihnen erleichtern, E-Mail-Nachrichten an eine Gruppe von Personen, wie Geschäftspartner, Verwandte oder Sportfreunde, zu senden. Jedes Mal, wenn Sie an alle Personen der Gruppe eine E-Mail senden möchten, verwenden Sie einfach den Gruppennamen, statt jeden Kontakt einzeln einzugeben. Durch die Erstellung von Gruppen lässt sich auch ein großes Adressbuch sinnvoll organisieren.

Adressbuch mit anderen Benutzern gemeinsam nutzen

Durch Erstellen von Identitäten können alle Personen, die das Adressbuch verwenden, Kontakte in ihren eigenen Ordnern verwalten. Wenn sie möchten, können sie Kontakte im Ordner Gemeinsame Kontakte ablegen, so dass auch andere Identitäten diese Kontakte verwenden können.

Importieren von Namen aus anderen Adressbüchern

Wenn Sie Ihren Weg mit Outlook Express fortsetzen, müssen Sie deshalb Ihr altes Adressbuch nicht zurücklassen. Sie können ein persönliches Adressbuch aus zahlreichen gängigen E-Mail-Programmen importieren, einschließlich Microsoft Exchange, Eudora Light und Eudora Pro, Netscape Communicator, Microsoft Internet Mail für Windows 3.1 sowie jedes Programm, das Textdateien mit Kommas als Trennzeichen (CSV) exportiert, z. B. Microsoft Outlook.

Sie können Adressbuchdateien auch mit Microsoft Exchange oder einem anderen Programm verwenden, das Dateien im CSV-Format importiert.

Senden und Empfangen von Visitenkarten

Visitenkarten stellen die neue Art dar, Kontaktinformationen elektronisch zu senden. Wenn Sie eine Visitenkarte im Adressbuch erstellen, werden die Kontaktinformationen im vCard-Format gespeichert, so dass sie zwischen unterschiedlichen Programmen (z. B. E-Mail, Adressbücher und persönlicher Planer) und zwischen unterschiedlichen digitalen Geräten (z. B. Desktopcomputer, Laptops oder tragbare Computer, persönliche digitale Assistenten und Telefoniegeräten) ausgetauscht werden können.

Drucken und Mitnehmen des gesamten Adressbuchs oder von Teilen daraus

Nun können Sie das Adressbuch drucken, um es Ihrem persönlichen Planer hinzuzufügen. Sie können alle Kontaktinformationen, ausschließlich geschäftliche Informationen oder ausschließlich Telefonnummern beliebiger oder aller Kontakte auf eines von drei Seitenformaten drucken.


Öffnen des Adressbuchs

So öffnen Sie das Adressbuch
  • Um das Adressbuch in Outlook Express zu öffnen, klicken Sie auf der Symbolleiste auf die Schaltfläche Adressen, oder Sie klicken auf das Menü Extras und wählen Adressbuch aus.

  • Um das Adressbuch innerhalb des Nachrichtenfensters zu öffnen, klicken Sie auf das Symbol An, Cc oder Bcc.

Tipp
  • Um die Verzeichnisdienste des Adressbuchs mit Hilfe des Windows-Menü Start zu öffnen, zeigen Sie auf Suchen und klicken danach auf Personen.


Hinzufügen von Kontakten zu einem Adressbuch

E-Mail-Adressen und andere Kontaktinformationen können einem Adressbuch auf mehrere Arten hinzugefügt werden:

Direktes Hinzufügen von Namen aus E-Mail-Nachrichten

Importieren eines Adressbuchs aus einem anderen Programm

Hinzufügen eines Kontakts zu einem Adressbuch durch Eingeben per Tastatur

Suchen von Personen und Unternehmen im Internet, um Sie dem Adressbuch hinzuzufügen

Importieren einer Visitenkarte (vCard), die Sie in einer E-Mail empfangen haben


Ändern von Kontaktinformationen

So ändern Sie Kontaktinformationen
  • Klicken Sie in der Liste Adressbuch auf den gewünschten Namen, und ändern Sie danach die Informationen nach Bedarf. Klicken Sie auf die Registerkarten um zu verschiedenen Informationsbereichen zu wechseln.
Tipp
  • Um einen Kontakt zu löschen, wählen Sie seinen Namen in der Liste Adressbuch aus und klicken danach auf der Symbolleiste auf die Schaltfläche Löschen. Wenn der Kontakt Mitglied einer Gruppe ist, wird der Name auch aus der Gruppe entfernt.

Verwandte Themen

Hinzufügen eines Kontakts zu einem Adressbuch

Löschen von Kontakten aus dem Adressbuch


Erstellen einer Gruppe von Kontakten

So erstellen Sie eine Gruppe von Kontakten

Sie können eine Nachricht an eine Gruppe von Personen senden, indem Sie eine Versandgruppe (oder "Alias") erstellen, die ihre Namen enthält. Danach geben Sie einfach den Gruppennamen in das Feld An ein, wenn Sie Nachrichten senden. Sie können mehrere Gruppen erstellen. Kontakte können auch zu mehreren Gruppen gehören.

  1. Wählen Sie im Adressbuch den Ordner aus, in dem Sie eine neue Gruppe erstellen möchten, klicken Sie auf der Symbolleiste auf die Schaltfläche Neu und danach auf Neue Gruppe. Das Dialogfeld Eigenschaften wird geöffnet.

  2. Geben Sie im Feld Gruppenname den Namen der Gruppe ein.

  3. Sie können der Gruppe und in einigen Fällen auch dem Adressbuch Personen auf verschiedene Weise hinzufügen.

    • Um eine Person aus der Adressbuchliste hinzuzufügen, klicken Sie auf Mitglieder auswählen und danach auf einen Namen in der Liste.

    • Um einen Verzeichnisdienst zu verwenden, klicken Sie auf Mitglieder auswählen und danach auf die Schaltfläche Suchen. Wählen Sie in der Dropdownliste am Ende des Textfeldes einen Verzeichnisdienst aus.
      Nachdem Sie eine Adresse gefunden und ausgewählt haben, wird sie dem Adressbuch automatisch hinzugefügt.

    • Um eine Person direkt der Gruppe und nicht dem Adressbuch hinzuzufügen, geben Sie Namen und E-Mail-Adresse der Person in der unteren Hälfte des Dialogfeldes Eigenschaften ein und klicken danach auf Hinzufügen.

    • Um eine Person sowohl der Gruppe als auch dem Adressbuch hinzuzufügen, klicken Sie auf Neuer Kontakt und geben die entsprechenden Informationen an.

  4. Wiederholen Sie diese Vorgehensweise für jeden Eintrag, bis die Gruppe definiert ist.

Anmerkung
  • Um eine Liste der Gruppen getrennt von den Einträgen im Adressbuch anzuzeigen, klicken Sie im Adressbuch auf das Menü Ansicht und stellen sicher, dass Ordner und Gruppen mit einem Häkchen markiert ist.


Hinzufügen eines Kontakts zu einer bestehenden Gruppe

So fügen Sie einen Kontakt zu einer bestehenden Gruppe hinzu
  1. Klicken Sie in der Liste Adressbuch auf die gewünschte Gruppe. Das Dialogfeld Eigenschaften der Gruppe wird geöffnet.

  2. Sie können der Gruppe und in einigen Fällen auch dem Adressbuch Personen auf verschiedene Weise hinzufügen.

    • Um eine Person aus der Adressbuchliste hinzuzufügen, klicken Sie auf Mitglieder auswählen und danach auf einen Namen der Liste. Klicken Sie auf Mitglieder auswählen und danach auf OK.

    • Um einen Verzeichnisdienst zu verwenden (in der Dropdownliste am Ende des Textfeldes können Sie in Outlook Express hinzugefügte Verzeichnisse anzeigen), klicken Sie auf Auswählen und danach auf die Schaltfläche Suchen. Wählen Sie den zu durchsuchenden Verzeichnisdienst aus, geben Sie die Suchkriterien ein und klicken Sie, wenn Sie eine Person gefunden haben, auf Auswählen und danach auf OK.
      Name und E-Mail-Adresse der Person werden dem Adressbuch hinzugefügt.

    • Um eine Person direkt der Gruppe und nicht dem Adressbuch hinzuzufügen, geben Sie Namen und E-Mail-Adresse der Person in die Felder in der unteren Hälfte des Dialogfeldes ein und klicken danach auf Hinzufügen.

    • Um eine Person sowohl der Gruppe als auch dem Adressbuch hinzuzufügen, klicken Sie auf Neuer Kontakt, geben die entsprechenden Informationen an und klicken auf OK.

Verwandte Themen

Löschen von Kontakten aus dem Adressbuch

Erstellen einer Gruppe von Kontakten


Erstellen einer Visitenkarte

So erstellen Sie eine Visitenkarte

Am leichtesten lassen sich Kontaktinformationen mit Personen über das Internet austauschen, indem Sie E-Mail-Nachrichten eine Visitenkarte als Anlage beifügen. Eine Visitenkarte enthält Ihre Kontaktinformationen aus dem Adressbuch im vCard-Format. Das vCard-Format kann mit vielfältigen digitalen Geräten und Betriebssystemen verwendet werden.

Im Adressbuch müssen sich Ihre Kontaktinformationen befinden, bevor Sie eine Visitenkarte erstellen können.

  1. Erstellen Sie im Adressbuch einen Eintrag für sich selbst, und wählen Sie danach Ihren Namen in der Liste Adressbuch aus.

  2. Zeigen Sie im Menü Datei auf Exportieren, und klicken Sie danach auf Visitenkarte (vCard).

  3. Wählen Sie einen Pfad aus, unter dem die Datei gespeichert werden soll, und klicken Sie danach auf Speichern.

Anmerkung
  • Um einer E-Mail-Nachricht die Visitenkarte hinzuzufügen, klicken Sie auf das Menü Einfügen und danach auf Visitenkarte.
Verwandte Themen

Importieren einer Visitenkarte

Hinzufügen von Kontakten zu einem Adressbuch


Hinzufügen der digitalen ID eines Kontakts zu einem Adressbuch

So fügen Sie dem Adressbuch die digitale ID eines Kontakts hinzu

Um einer Person verschlüsselte E-Mail zu senden, müssen Sie die digitale ID des Empfängers besitzen. Außerdem muss die digitale ID in Ihrem Adressbuch mit dem Namen des Empfängers verknüpft sein. Outlook Express fügt dem Adressbuch digitale IDs automatisch hinzu, wenn Sie eine digital signierte E-Mail erhalten. Wenn Sie diese Option ausgeschaltet haben, müssen Sie die digitale ID eines Kontakts manuell hinzufügen.

  1. Öffnen Sie die digital signierte Nachricht.

  2. Klicken Sie im Menü Datei auf Eigenschaften.

  3. Klicken Sie auf die Registerkarte Sicherheit und danach auf Digitale ID zum Adressbuch hinzufügen.

    Wenn ein Kontakt eine digitale ID besitzt, wird seiner Karte in Ihrem Adressbuch ein rotes Band hinzugefügt.

So fügen Sie dem Adressbuch eine digitale ID aus einer anderen Quelle hinzu
  1. Erstellen Sie im Adressbuch einen neuen Eintrag für den Kontakt, oder doppelklicken Sie in der Liste Adressbuch auf einen bereits bestehenden.

  2. Klicken Sie auf der Registerkarte Digitale IDs auf Importieren.

  3. Suchen Sie die Datei mit der digitalen ID, und klicken Sie danach auf Öffnen.

Hinweise
  • Um dem Adressbuch die digitale ID eines Kontakts automatisch hinzuzufügen, klicken Sie im Menü Extras auf Optionen. Danach klicken Sie auf der Registerkarte Sicherheit auf die Schaltfläche Erweitert und aktivieren das Kontrollkästchen Absenderzertifikat automatisch dem Adressbuch hinzufügen.

  • Sie können die digitale ID einer Person auch erhalten, indem Sie sie von der Website einer Zertifizierungsstelle übertragen. (Hyperlinks zu Zertifizierungsstellen finden Sie in der Website Microsoft Internet Explorer Digital ID)


Organisieren von Namen im Adressbuch

So organisieren Sie Namen im Adressbuch

Wenn Sie ein großes Adressbuch besitzen, können Sie es auf mehrere Arten so organisieren, dass Kontakte und Gruppen leicht zu finden sind. Sie können Namen alphabetisch nach Vorname, Nachname oder E-Mail-Adresse und die Liste aufsteigend oder absteigend sortieren. Außerdem können Sie die Reihenfolge der Spalten ändern, so dass die wichtigsten Informationen sinnvoll angezeigt werden. Darüber hinaus lässt sich eine Liste von Gruppen getrennt von der Liste der Kontakte anzeigen.

  • Um Kontakte nach Name, E-Mail-Adresse oder Telefonnummer zu sortieren, klicken Sie über der Namensliste auf die entsprechende Spaltenüberschrift.

  • Um bei der Sortierreihenfolge der Spalten zwischen aufsteigend und absteigend zu wechseln, klicken Sie auf die Spaltenüberschrift.

  • Um die Reihenfolge der Spalten zu ändern, zeigen Sie auf eine Spaltenüberschrift (Name, E-Mail-Adresse, Telefon (privat) usw.) und ziehen danach mit gedrückter linker Maustaste die Spalte nach rechts oder links, bis sie sich an der gewünschten Stelle befindet. Lassen Sie die Maustaste los.

  • Um eine Liste der Versandgruppen anzuzeigen, klicken Sie auf das Menü Ansicht und stellen sicher, dass Ordner und Gruppen ausgewählt ist.


Was sind Identitäten?

Das Erstellen von "Identitäten" ermöglicht es mehreren Personen, Outlook Express und das Adressbuch auf demselben Computer zu verwenden. Wenn Sie beispielsweise einen Computer gemeinsam mit einem Familienmitglied benutzen und jeder eine eigene "Identität" erstellt, werden Ihnen nur Ihre eigenen E-Mail-Nachrichten und Kontaktadressen angezeigt, wenn Sie sich unter Ihrer eigenen Identität anmelden. Nach dem Erstellen Ihrer Identität können Sie durch Anlegen von Unterverzeichnissen Ihre Kontaktadressen nach Wunsch organisieren.

In der Regel erstellen Sie Identitäten, wenn Sie mit Outlook Express arbeiten (bzw. mit anderen Anwendungen, die Identitäten verwenden). Das Erstellen von Identitäten aus Ihrem Adressbuch ist nur möglich, wenn Sie das Adressbuch über das Menü Start öffnen, nicht aber, wenn Sie es über Outlook Express öffnen. Um das Adressbuch über das Menü Start zu öffnen, klicken Sie auf Start, Programme, Zubehör, Adressbuch.

Weitere Informationen finden Sie unter folgenden Themen:

Hinzufügen einer neuen Identität

Wechseln zu einer anderen Identität

Ändern der Einstellungen der aktuellen Identität

Organisieren von Ordnern und untergeordneten Ordnern


Organisieren von Ordnern und untergeordneten Ordnern

Sie können Kontakte im Hauptordner aufbewahren oder für sie untergeordnete Ordner anlegen. Wenn Sie Kontakte besitzen, die Sie mit anderen Personen gemeinsam nutzen möchten, mit denen Sie Outlook Express gemeinsam verwenden, können Sie Kontakte in den Ordner Gemeinsame Kontakte verschieben. Dort können sie von anderen Identitäten angezeigt werden, wenn diese das Adressbuch verwenden. Untergeordnete Ordner werden immer in alphabetischer Reihenfolge angezeigt; Sie können diese Reihenfolge nicht ändern.

Wenn die Ordner auf der linken Seite nicht angezeigt werden, zeigen Sie auf das Menü Ansicht und wählen Ordner und Gruppen aus.

Weitere Informationen finden Sie in folgenden Themen:

Erstellen eines untergeordneten Ordners

Gemeinsames Nutzen von Kontakten

Verschieben eines Kontakts oder einer Gruppe

Verwandte Themen

Was sind Identitäten?


Löschen von Kontakten aus dem Adressbuch

Kontakte und Gruppen lassen sich leicht aus dem Adressbuch entfernen. Wenn Sie einen Kontakt aus einer Gruppe löschen, wird der Name aus der Gruppe entfernt, die Einträge für die Gruppe wie für die Einzelperson bleiben jedoch im Adressbuch erhalten. Entsprechend werden durch Löschen einer gesamten Gruppe die Einträge für die einzelnen Mitglieder, aus denen die Gruppe besteht, nicht gelöscht.

Weitere Informationen finden Sie in folgenden Themen:

Löschen eines einzelnen Kontakts

Löschen eines Kontakts aus einer Gruppe

Löschen einer Gruppe


Drucken von Adressbuchinformationen

So drucken Sie Adressbuchinformationen
  1. Wählen Sie im Adressbuch den oder die zu druckenden Kontakte aus.

    Um einen Block von Namen auszuwählen, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf die Namen klicken.

    Um einzelne Namen auszuwählen, halten Sie die STRG-TASTE gedrückt, während Sie auf die Namen klicken.

  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Drucken, und wählen Sie im Bereich Druckformat des Dialogfeldes Drucken ein Druckformat aus:

    • Um alle Adressbuchinformationen zu dem Kontakt bzw. den Kontakten zu drucken, klicken Sie auf Memo.

    • Um geschäftliche Informationen zu dem Kontakt bzw. den Kontakten zu drucken, klicken Sie auf Visitenkarte.

    • Um eine Liste von Telefonnummern des Kontakts bzw. der Kontakte zu drucken, klicken Sie auf Telefonliste.

Tipp
  • Vielleicht können Sie Größe und Ausrichtung der gedruckten Adressbuchseiten anpassen. Um die Optionen des Druckers anzuzeigen, klicken Sie im Dialogfeld Drucken auf die Schaltfläche Eigenschaften.


Was sind Verzeichnisdienste?

Ein Verzeichnisdienst ist ein mächtiges Werkzeug, mit dem Sie Personen und Unternehmen auf der ganzen Welt suchen können. Das Adressbuch unterstützt das LDA-Protokoll (Lightweight Directory Access Protocol) beim Zugriff auf Verzeichnisdienste und besitzt integrierten Zugriff auf mehrere gängige Verzeichnisdienste. Außerdem können Sie zusätzliche Verzeichnisdienste von Ihrem Internetdienstanbieter hinzufügen.

Wie Internetsuchwerkzeuge verwenden Verzeichnisdienste unterschiedliche Methoden zum Sammeln von Daten. Wenn Sie also versuchen, Personen oder Unternehmen online zu suchen, kann es von Nutzen sein, mehrere Dienste zu verwenden.

Verwandte Themen

Suchen von Personen und Unternehmen im Internet


Hinzufügen eines Verzeichnisdienstes

So fügen Sie einen Verzeichnisdienst hinzu

Um dem Adressbuch einen Verzeichnisdienst hinzuzufügen, benötigen Sie den Servernamen. Sie erhalten diese Information vom Verzeichnisdienstanbieter.

  1. Klicken Sie im Adressbuch oder in Outlook Express, auf das Menü Extras und danach auf Konten.

  2. Klicken Sie in Outlook Express auf die Registerkarte Verzeichnisdienst, klicken Sie auf Hinzufügen, auf Verzeichnisdienst, und befolgen Sie danach die Anweisungen im Assistenten für den Internetzugang.

    Klicken Sie im Adressbuch auf Hinzufügen, und befolgen Sie die Anweisungen im Assistenten für den Internetzugang.

Verwandte Themen

Was sind Verzeichnisdienste?

Suchen von Personen und Unternehmen im Internet

Löschen eines Verzeichnisdienstes


Suchen von Personen und Unternehmen im Internet

So suchen Sie Personen und Unternehmen im Internet
  1. Klicken Sie im Adressbuch auf der Symbolleiste auf die Schaltfläche Personen suchen.

    2. Oder:

    Klicken Sie in Windows auf die Schaltfläche Start, zeigen Sie auf Suchen, und klicken Sie danach auf Personen.

  2. Wählen Sie in der Dropdownliste Suchen in das zu durchsuchende Verzeichnis aus.

  3. Geben Sie auf der Registerkarte Personen den Namen oder die E-Mail-Adresse der zu suchenden Person ein, und klicken Sie danach auf Suchen.

    Oder:

    Definieren Sie auf der Registerkarte Erweitert die gewünschten Suchkriterien, indem Sie die oberen drei Felder ausfüllen und auf Hinzufügen klicken. Fügen Sie alle gewünschten Suchkriterien hinzu, und klicken Sie dann auf Suchen. (Um ein hinzugefügtes Suchkriterium zu entfernen, wählen Sie das aus der Liste Kriterium festlegen zu löschende Element aus und klicken danach auf die Schaltfläche Entfernen. Wenn Sie alle Kriterien löschen und neu beginnen möchten, klicken Sie stattdessen auf die Schaltfläche Alles löschen.)

Tipp
  • Ihre Suche wird am effizientesten sein, wenn Sie beginnt mit oder ist verwenden. Verben wie enthält, endet mit, oder ist ähnlich mit können den Suchvorgang stark verlängern, möglicherweise so sehr, dass die Suche fehlschlägt. Je exakter Sie Ihre Suchkriterien angeben, desto schneller erhalten Sie das Suchergebnis.

  • Wenn die Suche zu allgemein gehalten ist, kann die Anzahl der Treffer die Grenzen des Servers übersteigen, oder die Einstellungen des Verzeichnisdienstes sind so festgelegt, dass nicht alle zurückgegebenen Treffer verarbeitet werden können. Sie können die Einstellungen des Verzeichnisdienstes ändern.
Verwandte Themen

Ändern der Suchkriterien für einen Verzeichnisdienst

Was sind Verzeichnisdienste?

Hinzufügen eines Verzeichnisdienstes


Einrichten eines Verzeichnisservers zum Überprüfen von E-Mail-Adressen

So richten Sie einen Verzeichnisdienst zur Überprüfung von E-Mail-Adressen ein

Wenn Sie sich nicht an die vollständige E-Mail-Adresse einer Person erinnern können, können Sie einen Teil des Namens eingeben und danach mit Hilfe des Befehls Namen überprüfen im Menü Extras nach Treffern suchen. Outlook Express sucht zuerst in Ihrem Adressbuch. Wenn keine Übereinstimmungen gefunden werden, wird die Suche in den Verzeichnisdiensten fortgesetzt, die Sie zum Überprüfen von E-Mail-Adressen eingerichtet haben.

  1. Klicken Sie im Adressbuch oder in Outlook Express auf das Menü Extras und danach auf Konten.

  2. Wenn Sie sich in Outlook Express befinden, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Wählen Sie einen Verzeichnisdienst aus, und klicken Sie danach auf Eigenschaften.

  4. Aktivieren Sie auf der Registerkarte Allgemein das Kontrollkästchen Empfängernamen mit diesem Server prüfen.
Verwandte Themen

Ändern der Reihenfolge, in der Verzeichnisdienste überprüft werden


Exportieren von Adressbuchkontakten in andere Programme

So exportieren Sie Adressbuchkontakte in andere Programme

Sie können Adressbuchkontakte in andere Windows-Adressbuchdateien (WAB) sowie in ein persönliches Adressbuch für Microsoft Exchange oder in eine beliebige Textdatei (CSV) exportieren.

So exportieren Sie Adressbuchdateien in ein anderes Windows-Adressbuch:

  1. Klicken Sie im Adressbuch auf das Menü Datei, zeigen Sie auf Exportieren, und klicken Sie danach auf Adressbuch (WAB).

  2. Suchen Sie die zu exportierende Windows-Adressbuchdatei, wählen Sie sie aus, und klicken Sie danach auf Speichern.

Bei allen anderen Adressbuchformaten:

  1. Klicken Sie im Adressbuch auf das Menü Datei, zeigen Sie auf Exportieren, und klicken Sie danach auf Anderes Adressbuch.

  2. Klicken Sie auf das Adressbuch oder den Dateityp, in den exportiert werden soll, und danach auf Exportieren.


Einrichten einer Konferenzschaltung im Adressbuch

So richten Sie eine Konferenzschaltung im Adressbuch ein

Wenn Sie Microsoft NetMeeting oder eine andere Konferenzsoftware verwenden, können Sie Konferenzkontoinformationen (z. B. E-Mail- und Server-Adressen) zusammen mit anderen Kontaktinformationen speichern und danach direkt vom Adressbuch aus eine Konferenzschaltung herstellen.

  1. Doppelklicken Sie im Adressbuch auf den Namen des Kontakts.

  2. Geben Sie auf der Registerkarte NetMeeting die Adresse des Konferenzservers ein. (Wenn NetMeeting nicht installiert ist, lautet diese Registerkarte Konferenz).

  3. Geben Sie die Konferenzadresse des Kontakts ein. Dabei muss es sich um eine Adresse handeln, die für eine Konferenz verwendet wird und sich deshalb von der E-Mail-Adresse des Kontakts unterscheiden kann.

  4. Klicken Sie auf Hinzufügen, um diese Informationen den Eigenschaften des Kontakts hinzuzufügen.

Wenn Sie nun eine Konferenzschaltung einleiten möchten, können Sie auf der Registerkarte NetMeeting (oder Konferenz) der Eigenschaften des Kontakts auf Anrufen klicken.

Anmerkung
  • Zu einem Kontakt können mehrere E-Mail-Adressen und Verzeichnisserver aufgeführt sein.
Verwandte Themen

Hinzufügen von Kontakten zu einem Adressbuch


Hinzufügen eines Kontakts zu einem Adressbuch

So fügen Sie dem Adressbuch einen Kontakt hinzu
  1. Wählen Sie im Adressbuch den Ordner aus, dem Sie einen Kontakt hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Neu und danach auf Neuer Kontakt.

  3. Geben Sie auf der Registerkarte Name mindestens Vor- und Nachnamen des Kontakts ein.

    Für jeden Kontakt ist ein Anzeigename erforderlich. Wenn Sie einen Vornamen, zweiten Vornamen oder Nachnamen eingeben, wird dieser automatisch im Feld Anzeige angezeigt. Sie können den Anzeigenamen ändern, indem Sie einen anderen Namen eingeben oder aus der Dropdownliste auswählen. Die Dropdownliste enthält Variationen von Vorname/2. Vorname/Nachname sowie Ihre Eingabe in die Felder Rufnamen und Firma auf der Registerkarte Geschäftlich.

  4. Fügen Sie auf allen anderen Registerkarten die gewünschten Informationen hinzu.

Anmerkungen
  • Vergessen Sie nicht, die E-Mail-Adresse des Kontakts hinzuzufügen. Das Adressbuch kann zwar vielen Zwecken dienen, doch liegt der offensichtlichste Nutzen darin, dass es die E-Mail-Adressen bereitstellt, wenn Sie E-Mail verfassen.

  • Wenn Sie den Straßennamen eines Kontakts auf den Registerkarten Privat oder Geschäftlich angeben, können Sie auf die Schaltfläche Karte anzeigen klicken, um eine Karte anzuzeigen, auf der die Adresse genau lokalisiert ist. Wenn Sie auf Karten anzeigen klicken, wird Expedia Maps im Browser mit einer druckbaren Straßenkarte geöffnet, auf der die Adresse des Kontakts angezeigt wird.


Hinzufügen einer neuen Identität

Hinzufügen einer neuen Identität bei Verwendung des Adressbuchs

  1. Klicken Sie im Menü Datei auf Identität wechseln und dann auf Identitäten verwalten.

  2. Klicken Sie auf Neu, und geben Sie den Namen der neuen Identität ein.

  3. Wählen Sie die Option Erfordert die Eingabe eines Kennworts und geben Sie ein Kennwort ein, wenn Sie diese Identität durch ein Kennwort schützen möchten.
Hinweis
  • Sie können eine Identität aus dem Adressbuch hinzuzufügen, wenn Sie das Adressbuch über das Menü Start öffnen (Start, Programme, Zubehör, Adressbuch). Dies ist nicht möglich, wenn Sie das Adressbuch über Outlook Express geöffnet haben. Sie haben auch die Möglichkeit, Identitäten über Outlook Express hinzuzufügen.

  • Sie können den Namen oder das Kennwort einer Identität auch zu einem späteren Zeitpunkt ändern.
Verwandte Themen

Löschen einer Identität

Was sind Identitäten?

Ändern der Einstellungen der aktuellen Identität


Hinzufügen von Namen aus E-Mail-Adressen zu einem Adressbuch

So fügen Sie Namen aus E-Mail-Adressen direkt dem Adressbuch hinzu

Sie können Outlook Express so einrichten, dass bei einer Antwort auf eine Nachricht die Personen, denen Sie antworten, automatisch dem Adressbuch hinzugefügt werden. Außerdem können Sie immer, wenn Sie in Outlook Express Nachrichten empfangen oder senden, die Namen von Absender oder Empfänger dem Adressbuch hinzufügen.

So fügen Sie alle Empfänger einer Antwort dem Adressbuch hinzu
  1. Klicken Sie in Outlook Express auf das Menü Extras und danach auf Optionen.

  2. Klicken Sie auf der Registerkarte Senden auf Adresse beim Antworten in das Adressbuch übernehmen.

So fügen Sie in Outlook Express einen einzelnen Namen in das Adressbuch ein

  • Klicken Sie in einer Nachricht, die sie gerade anzeigen oder beantworten, mit der rechten Maustaste auf den Namen der Person und danach auf Zum Adressbuch hinzufügen.

  • Klicken Sie in der Nachrichtenliste des Posteingangs oder eines anderen E-Mail-Ordners mit der rechten Maustaste auf eine Nachricht und danach auf Absender zum Adressbuch hinzufügen.


Ändern der Reihenfolge, in der Verzeichnisdienste überprüft werden

So ändern Sie die Reihenfolge, in der Verzeichnisdienste überprüft werden
  1. Klicken Sie in Outlook Express oder im Address Book auf das Menü Extras und danach auf Konten.

  2. Wenn Sie sich in Outlook Express befinden, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Klicken Sie auf Reihenfolge, wählen Sie einen Verzeichnisdienst aus, und klicken Sie danach auf Nach oben oder Nach unten.


Ändern der Serveranschlussnummer eines Verzeichnisservers

So ändern Sie die Serveranschlussnummer eines Verzeichnisservers

Wenn Sie der Administrator eines Verzeichnisdienstes dazu auffordert, gehen Sie wie folgt vor:

  1. Klicken Sie im Adressbuch oder in Outlook Express auf das Menü Extras und danach auf Konten.

  2. Wenn Sie sich in Outlook Express befinden, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Klicken Sie auf den zu ändernden Verzeichnisdienst, klicken Sie auf Eigenschaften und danach auf die Registerkarte Erweitert.

  4. Legen Sie die Anschlussnummer des Servers gemäß den Anweisungen des Verzeichnisdienstadministrators fest.


Ändern der Einstellungen der aktuellen Identität

Ändern der Einstellungen der aktuellen Identität über das Adressbuch

  1. Klicken Sie im Menü Datei auf Identität wechseln und danach auf Identitäten verwalten.

  2. Ändern Sie die Einstellungen nach Bedarf.

    • Um Namen oder Kennwort Ihrer Identität zu ändern, wählen Sie den Namen Ihrer Identität, und klicken Sie auf Eigenschaften.

    • Um die beim Starten angezeigte Identität zu ändern, wählen Sie eine Identität aus der Dropdownliste. (Wenn das Kontrollkästchen nicht markiert ist, werden Sie beim Öffnen von Identitität berücksichtigenden Programmen nach einem Neustart des Computers jedesmal aufgefordert, die Identität anzugeben.)

    • Um die Identität zu ändern, die von allen Programmen (unabhängig davon, ob sie Identitäten berücksichtigen oder nicht) beim Ausführen automatischer Prozesse verwendet werden soll, wählen Sie eine Identität aus der unteren Dropdownliste.

Hinweis
  • Der Befehl Identität wechseln im Adressbuch ist nur verfügbar, wenn Sie das Adressbuch über das Menü Start öffnen (Start, Programme, Zubehör, Adressbuch).
Verwandte Themen

Was sind Identitäten?


Erstellen eines untergeordneten Ordners

So erstellen Sie einen untergeordneten Ordner

  • Klicken Sie im Adressbuch auf der Symbolleiste auf die Schaltfläche Neu und danach auf Neuer Ordner.

Anmerkungen
  • Ein neuer Identitäts-Ordner wird automatisch erstellt, wenn Sie in Outlook Express oder einer anderen Anwendung, die mit Identitäten arbeitet, eine Identität erstellen. Denken Sie daran, dass die Ordner Kontakte und Gemeinsame Kontakte der Haupt-Identität nicht gelöscht werden können.
Verwandte Themen

Was sind Identitäten?

Organisieren von Ordnern und untergeordneten Ordnern


Löschen einer Gruppe aus der Adressbuchliste

So löschen Sie eine Gruppe aus der Adressbuchliste
  • Klicken Sie im Adressbuch auf den Gruppennamen in der Liste und danach auf der Symbolleiste auf die Schaltfläche Löschen.

    Dadurch wird die Gruppe gelöscht, die Einträge für die Einzelpersonen, aus denen die Gruppe bestanden hat, bleiben jedoch erhalten.


Löschen eines Kontakts aus einer Gruppe

So löschen Sie einen Kontakt aus einer Gruppe
  1. Doppelklicken Sie im Adressbuch auf den Gruppennamen.

  2. Klicken Sie in der Liste Gruppenmitglieder auf den zu löschenden Namen, klicken Sie auf Entfernen und danach auf OK.

    Der Kontakt wird zwar aus der Gruppe entfernt, der Einzeleintrag des Kontakts bleibt jedoch im Adressbuch erhalten.


Löschen eines Kontakts aus dem Adressbuch

So löschen Sie einen Kontakt aus dem Adressbuch
  • Klicken Sie in der Liste der Kontakte auf den zu löschenden Kontakt und danach auf der Symbolleiste auf die Schaltfläche Löschen.

    Der Name des Kontakts wird außerdem in allen Gruppen gelöscht, in denen er vorkommt.


Löschen einer Identität

Löschen einer Identität aus dem Adressbuch

  1. Klicken sie im Menü Datei auf Identität wechseln, und danach auf Identitäten verwalten.

  2. Wählen Sie eine Identität, und klicken Sie dann auf Entfernen.

Hinweis
  • Es ist nicht möglich, die aktuelle Identität oder die letzte verbleibende Identität zu löschen.

  • Wenn Sie eine Identität löschen, werden die dazugehörigen Einstellungen gelöscht, nicht aber die Daten.

  • Der Befehl Identität wechseln im Adressbuch ist nur verfügbar, wenn Sie das Adressbuch über das Menü Start öffnen (Start, Programme, Zubehör, Adressbuch).
Verwandte Themen

Hinzufügen einer Identität

Was sind Identitäten?


Löschen eines Verzeichnisdienstes

So löschen Sie einen Verzeichnisdienst
  1. Klicken Sie im Adressbuch oder in Outlook Express auf das Menü Extras und danach auf Konten.

  2. Wenn Sie sich in Outlook Express befinden, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Wählen Sie in der Liste Verzeichnisdienst den Verzeichnisdienst aus, und klicken Sie danach auf Entfernen.

Verwandte Themen

Hinzufügen eines Verzeichnisdienstes

Ändern der Sucheinstellungen für einen Verzeichnisdienst


Ändern der Sucheinstellungen für einen Verzeichnisdienst

So ändern Sie die Sucheinstellungen für einen Verzeichnisdienst
  1. Klicken Sie im Adressbuch oder in Outlook Express auf das Menü Extras und danach auf Konten.

  2. Wenn Sie sich in Outlook Express befinden, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Doppelklicken Sie in der Liste Verzeichnisdienst auf den Verzeichnisdienst, und klicken Sie danach auf die Registerkarte Erweitert.

  4. Ändern Sie die Informationen im Bereich Suchen nach Bedarf.

    Wenn beispielsweise bei der Suche das Zeitlimit der Verbindung überschritten wird, bevor Sie Ergebnisse erhalten, erhöhen Sie den Wert in Zeitlimit, indem Sie den Balken nach rechts ziehen, und verringern den Wert im Feld Maximale Anzahl der Übereinstimmungen.

Verwandte Themen

Suchen von Personen und Unternehmen im Internet

Hinzufügen eines Verzeichnisdienstes


Bearbeiten Ihres Profils

So bearbeiten Sie Ihr Profil
  1. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalt.
  3. Klicken Sie unter Persönliche Informationen auf Profil, um die vom Profil-Assistenten verwendeten Informationen anzuzeigen und zu bearbeiten.
Verwandtes Thema

Freigeben von persönlichen Informationen ohne Sicherheitsrisiko


Importieren eines Adressbuchs aus einem anderen Programm

So importieren Sie ein Adressbuch aus einem anderen Programm

Sie können Adressbuchkontakte aus anderen Windows-Adressbuchdateien (WAB) sowie aus Netscape Communicator, aus einem persönlichen Adressbuch für Microsoft Exchange oder aus einer beliebigen Textdatei (CSV) importieren.

Bei Windows-Adressbuchdateien:

  1. Klicken Sie im Adressbuch auf das Menü Datei, zeigen Sie auf Importieren, und klicken Sie danach auf Adressbuch (WAB).

  2. Suchen Sie das zu importierende Adressbuch, wählen Sie es aus, und klicken Sie danach auf Öffnen.

Bei allen anderen Adressbuchformaten:

  1. Klicken Sie im Adressbuch auf das Menü Datei, zeigen Sie auf Importieren, und klicken Sie danach auf Anderes Adressbuch.

  2. Klicken Sie auf das zu importierende Adressbuch oder den zu importierenden Dateityp und danach auf Importieren.

    3. Wenn das gewünschte Adressbuch nicht aufgeführt ist, können Sie es entweder als Textdatei (CSV) oder LDIF-Datei (LDAP Directory Interchange Format) exportieren und danach unter Verwendung des entsprechenden Dateityps importieren.

Verwandte Themen

Importieren einer Visitenkarte


Importieren einer Visitenkarte

So importieren Sie eine Visitenkarte
  1. Klicken Sie im Adressbuch auf das Menü Datei, zeigen Sie auf Importieren, und klicken Sie danach auf Visitenkarte (vCard).

  2. Suchen Sie die Visitenkartendatei auf dem Computer oder dem Netzwerklaufwerk, wählen Sie sie aus, und klicken Sie danach auf Öffnen.

    Wenn die Visitenkarte dem Adressbuch hinzugefügt wird, erscheint ein Dialogfeld, in dem Sie nach Bedarf Kontaktinformationen ändern oder hinzufügen können.

Tipp
  • Sobald der Straßenname des Kontakts auf der Visitenkarte eingegeben ist, können Sie auf die Schaltfläche Karte anzeigen der Registerkarte klicken, um eine Karte mit der Adresse anzuzeigen. Wenn Sie auf Karten anzeigen klicken, wird Expedia Maps im Browser mit einer druckbaren Straßenkarte geöffnet, auf der die Adresse des Kontakts angezeigt wird.
Verwandte Themen

Erstellen einer Visitenkarte


Verschieben eines Kontakts oder einer Gruppe

So verschieben Sie einen Kontakt oder eine Gruppe

  1. Wählen Sie in der Kontaktliste des Adressbuchs den Namen des zu verschiebenden Kontakts oder der zu verschiebenden Gruppe aus.

  2. Ziehen Sie Kontakt oder Gruppe aus der rechten Liste auf die gewünschte Gruppe oder den gewünschten Ordner in der linken Liste.

Anmerkung
  • Kontakte, die auf eine Gruppe gezogen wurden, werden der Gruppe hinzugefügt und hinterlassen im Ursprungsordner Kopien. Gruppen oder Kontakte, die auf einen Ordner gezogen werden, werden verschoben.

  • Wenn der Ordner Gemeinsame Kontakte auf der linken Seite nicht angezeigt wird, zeigen Sie auf das Menü Ansicht und wählen Ordner und Gruppen aus.

  • Untergeordnete Ordner lassen sich innerhalb der Ordnerliste einer Identität nicht verschieben.

Verwandte Themen

Organisieren von Ordnern und untergeordneten Ordnern

Erstellen einer Gruppe von Kontakten


Freigeben von persönlichen Informationen ohne Sicherheitsrisiko

So geben Sie persönliche Informationen ohne Sicherheitsrisiko frei

Mit Hilfe des Profil-Assistenten können Sie vermeiden, wieder und wieder die gleichen Informationen wie Ihre Adresse oder Ihren E-Mail-Namen eingeben zu müssen, wenn Sie eine Website aufrufen, die die Eingabe solcher Informationen erfordert. Der Profil-Assistent speichert diese Informationen in Ihrem Profil im Adressbuch. Die Informationen können nicht ohne Ihre Zustimmung auf Ihrem Computer angezeigt oder für andere Personen freigegeben werden.

Wenn eine Website Informationen vom Profil-Assistenten anfordert, erfahren Sie:

  • Die Internetadresse der Website, die die Informationen anfordert.
  • Welche Informationen die Website vom Profil-Assistenten anfordert, so dass Sie ggf. Informationen zurückhalten können.
  • Den Verwendungszweck der Informationen.
  • Ob die betreffende Website über eine sichere Verbindung (Secure Sockets Layer oder SSL) verfügt. Ist dies der Fall, können Sie das Zertifikat der Website überprüfen.

Sie können Ihre persönlichen Informationen verschlüsseln, wenn Sie sie übertragen oder auf dem Computer speichern.

Verwandtes Thema

Bearbeiten Ihres Profils


Gemeinsames Nutzen von Kontakten

So nutzen Sie Kontakte gemeinsam

Zwei Identität-Ordner sind im Adressbuch automatisch erstellt: der Ordner Kontakte der Haupt-Identität und der Ordner Gemeinsame Kontakte, ein Ordner, in dem Sie Kontakte mit anderen Identitäten gemeinsam nutzen können. Keiner dieser beiden Ordner kann gelöscht werden (doch werden Ordner für zusätzliche Identitäten angezeigt, wenn neue Identitäten erstellt werden).

Sie können einen Kontakt anderen Identitäten zur Verfügung stellen, indem Sie ihn im Ordner Gemeinsame Kontakte ablegen. Sie können einen neuen Kontakt im gemeinsam genutzten Ordner erstellen, oder Sie können einen bereits bestehenden Kontakt freigeben, indem Sie einen der Kontakte in den Ordner Gemeinsame Kontakte verschieben.

Wenn der Ordner Gemeinsame Kontakte auf der linken Seite nicht angezeigt wird, zeigen Sie auf das Menü Ansicht und wählen Ordner und Gruppen aus.

So geben Sie einen Kontakt frei
  1. Wählen Sie in der Liste der Kontakte den freizugebenden Kontakt aus.

  2. Ziehen Sie den Kontakt in den Ordner Gemeinsame Kontakte oder einen seiner untergeordneten Ordner.

    Auf diese Weise können andere Identitäten den Kontakt sehen.

Anmerkung
  • Wenn Sie einen Kontakt in den Ordner Gemeinsame Kontakte ziehen, haben Sie ihn verschoben. Er ist im Ursprungsordner also nicht mehr vorhanden. Sie können eine Kopie der Kontaktinformationen des Ordners erstellen, doch treten dort vorgenommene Änderungen nicht im Ordner Gemeinsame Kontakte auf und umgekehrt.
Verwandte Themen

Was sind Identitäten?

Organisieren von Ordnern und untergeordneten Ordnern


Wechseln zu einer anderen Identität

Wenn Sie Ihr Adressbuch über das Menü Start öffnen (Start, Programme, Zubehör, Adressbuch), können Sie bei Verwendung des Adressbuchs zu einer anderen Identität wechseln. (Wenn Sie Ihr Adressbuch über Outlook Express öffnen, müssen Sie in Outlook Express zu einer anderen Identität wechseln.)

  1. Klicken Sie im Menü Datei auf Identität wechseln.

  2. Wählen Sie den Benutzer, zu dessen Identität Sie wechseln möchten.

    Ihr Adressbuch verwendet nach dem Wechsel die Einstellungen der neuen Identität, ohne das Programm zu schließen. Outlook Express und alle anderen Programme, die Identitäten berücksichtigen, wechseln zu den Konten und Einstellungen der neuen Identitäten.

Hinweis
  • Wird Ihr Ordner und der Ordner Gemeinsame Kontakte in Ihrem Adressbuch nicht angezeigt, zeigen Sie auf das Menü Ansicht und wählen Sie Ordner und Gruppen.

  • Ihre Kontakte sind nicht privat. Wenn Sie Ihr Adressbuch über das Menü Start öffnen (Start, Programme, Zubehör, Adressbuch), können Sie auf Gesamten Inhalt anzeigen klicken, um alle Kontakte für jede Identität anzuzeigen.
Verwandte Themen

Was sind Identitäten?