Einf�hrung in Internet Explorer

Sie wissen bereits, dass Microsoft Internet Explorer ein Webbrowser ist. Aber wussten Sie auch, dass Webbrowsing nur eines der herausragenden und komfortablen neuen Features von Internet Explorer darstellt? Sie k�nnen eine Videokonferenz organisieren, die Ordner auf Ihrem Computer in der gleichen Weise durchsuchen wie das Web, E-Mail lesen, Nachrichten in Internet-Newsgroups bereitstellen, eine Web-Seite ver�ffentlichen, eine Web-Seite als Hintergrund f�r einen Ordner verwenden und vieles mehr. Sie brauchen nicht einmal mehr Ihre bevorzugten Websites zu suchen. Internet Explorer kann sie direkt auf Ihrem Desktop anzeigen! Dar�ber hinaus k�nnen Sie Webinhalte lesen, ohne mit dem Web verbunden zu sein. Weisen Sie einfach Internet Explorer an, welche Ihrer Lieblingssites gedownloadet werden sollen, w�hrend Sie etwas anderes tun, zum Beispiel schlafen.

G�nnen Sie sich den Spa�, die vielen M�glichkeiten von Microsoft Internet Explorer zu erforschen!

Der Internet Explorer-Webbrowser

Browsen Sie durch das Web von jeder beliebigen Stelle auf Ihrem Computer aus, sei es ein beliebiges Fenster von Windows Explorer, Arbeitsplatz oder selbst Systemsteuerung. Sie k�nnen das Internet, ein Intranet oder Ihre Festplatten auf die gleiche, einfache Weise durchsuchen. Sie k�nnen die Darstellung Ihrer Ordner anpassen, so dass sie genau wie Web-Seiten aussehen und funktionieren. Oder Sie lehnen sich zur�ck und holen sich das Web ins Haus, indem Sie interessante Websites abonnieren und zu einem beliebigen Zeitpunkt auf Ihren Computer �bermitteln lassen. Mit der neuen Explorer-Leiste, die einen schnellen Zugriff auf die gew�nschte Website bietet, surfen Sie noch bequemer im Web.

  • Channels: Die interessantesten Internetinhalte kommen jetzt direkt auf Ihren Desktop! Um jederzeit auf dem neuesten Stand der Webinhalte zu sein, k�nnen Sie Channels abonnieren. Der Inhalt wird auf dem Desktop angezeigt und vom Inhaltsanbieter regelm��ig aktualisiert. Beispielsweise k�nnen Sie sich jeden Morgen die neuesten Sportnachrichten direkt auf Ihren Desktop �bermitteln lassen.

  • Sicherheit: Wenn die ganze Familie im Web surft, k�nnen Sie den Browser so einstellen, dass nur geeignete Inhalte angezeigt werden und unerw�nschte oder aggressive Inhalte ausgeblendet werden. Durch Einstellen verschiedener Sicherheitsstufen f�r verschiedene Bereiche des Webs k�nnen Sie die �bertragung m�glicherweise unsicherer Dateien und Programme unterbinden. Beim Einkaufen im Web k�nnen Sie Ihre Kreditkarteninformationen und Ihre Lieferadresse mit Hilfe von Microsoft Wallet-Einstellungen im Browser sch�tzen.

Windows Desktop-Aktualisierung

Ihr Desktop kann nun wie eine Web-Seite aussehen und funktionieren. Webinhalte k�nnen direkt auf dem Desktop angezeigt und automatisch aktualisiert werden. Das bedeutet beispielsweise, dass Sie Ihrem Desktop einen B�rsenticker aus dem Web hinzuf�gen k�nnen. Wie auf einer Web-Seite m�ssen Sie in einem Ordner oder auf dem Desktop nur einmal auf ein Symbol klicken, um es zu �ffnen oder zu starten, und auf ein Objekt zeigen, um es auszuw�hlen!

Outlook Express

Verwenden Sie Outlook Express, das E-Mail- und Newsprogramm von Internet Explorer, um E-Mail-Nachrichten auszutauschen und Beitr�ge zu Internet-Newsgroups zu lesen oder zu liefern. Sie k�nnen die Nachrichten einsehen, ohne sie zu �ffnen, und problemlos zwischen E-Mail-Ordnern, News-Servern und Newsgroups wechseln. Newsgroups k�nnen �bertragen und offline gelesen werden, Sie m�ssen also nicht mit dem Internet verbunden sein, um Nachrichten zu lesen.

Microsoft NetMeeting

Mit NetMeeting k�nnen Sie Konferenzen im Web oder in einem lokalen Netzwerk abhalten. Sie k�nnen jede Person in einem Netzwerk oder mit einem Modem anrufen, mit Personen �ber das Internet sprechen (und sogar Video verwenden!) und zusammen mit Personen an anderen Orten in einer freigegebenen Anwendung arbeiten.

Chat

Verwenden Sie Microsoft Chat, um mit anderen Teilnehmern in einem Chatraum zu kommunizieren (vom englischen "chat", "plaudern"), wahlweise im grafischen Comicstrip-Format oder im Standard-Textformat. Sie k�nnen die Figur ausw�hlen, die Sie darstellen soll, mit einem oder mehreren Teilnehmern plaudern, mit einzelnen Teilnehmern vertraulich fl�stern und die gesamte Chatsitzung speichern oder drucken.

FrontPage Express

Verwenden Sie FrontPage Express, um Web-Seiten zu erstellen und zu ver�ffentlichen. FrontPage Express enth�lt Vorlagen, mit denen es Ihnen leicht f�llt, genau die Web-Seite zu erstellen, die Sie sich w�nschen. Au�erdem ist es kompatibel mit Microsoft FrontPage.

Systemdienst

Planen Sie wiederkehrende Routineaufgaben, und f�hren Sie sie aus, indem Sie Ihre Vorgaben im Systemdienst einstellen. Der Systemdienst wird bei jedem Start von Windows gestartet und im Hintergrund ausgef�hrt, um die zu erledigenden Aufgaben zur gew�nschten Zeit auszuf�hren (zum Beispiel zweimal w�chentlich ScanDisk auf Ihrem Computer ausf�hren).

Aktuelle Informationen zu den Features von Internet Explorer und Tipps finden Sie auf der Website Internet Explorer Home User.


Einf�hrung zum neuen Desktop

Microsoft Internet Explorer bringt das Web auf Ihren Desktop. Die Integration der Welt des Webs mit Ihrem Desktop und Ihren Ordnern hat zahlreiche Vorteile: Sie erhalten mehrere Zugriffspunkte von Ihrem Desktop auf das Web, daneben k�nnen Sie dem Desktop bzw. den Ordnern Webinhalte hinzuf�gen und auf diese Weise alles, was auf dem Bildschirm angezeigt wird, in Aussehen und Verhalten Ihren W�nschen anpassen.

Durchsuchen des Webs von �berall

Die Men�s Wechseln zu und Favoriten sind �berall vorhanden. So k�nnen Sie Ihre bevorzugten Websites beispielsweise direkt �ber das Men� Start oder das Symbol f�r den Internet Explorer in der Taskleiste erreichen. Sie k�nnen der Taskleiste oder dem Desktop eine Adressleiste hinzuf�gen, in die Sie eine Internetadresse eingeben k�nnen, ohne den Browser zu �ffnen.

Anpassen des Desktops, der Taskleiste, des Men�s "Start" und der Ordner

Sie haben die M�glichkeit, dem Desktop Web-Seiten mit aktiven Inhalten, wie beispielsweise einem B�rsenticker, hinzuzuf�gen. Oder Sie verwenden eine Web-Seite als Desktop- bzw. Ordnerhintergrund. Sie k�nnen eine Symbolleiste an eine geeignetere Stelle auf dem Desktop oder der Taskleiste verschieben. Sie m�chten das Men� Start anders organisieren? Ziehen und Ablegen gen�gt!

Abonnieren eines Channels

Die Channelleiste auf dem Desktop bietet direkten Zugriff auf den Channel Guide. Mit diesem k�nnen Sie die gew�nschten Webchannels abonnieren.

Verwenden des Men�s "Start" zum Suchen nach Personen und zum Durchsuchen des Webs

Vom Men� Start gelangen Sie direkt zur Microsoft-Seite "Find It Fast", die Sie mit dem Suchdienst Ihrer Wahl oder einem Host mit n�tzlichen Referenzsites verbindet. Daneben k�nnen Sie �ber verschiedene Verzeichnisdienste nach Personen im Internet suchen.


Erste Schritte mit dem neuen Desktop

Durch die Integration von Web und Desktop �hneln Desktop und Ordner in Aussehen und Verhalten jetzt mehr dem Web. Sie k�nnen durch den Computer jetzt genau so browsen wie durch das Web - und Sie k�nnen durch das Web von �berall auf Ihrem Computer browsen: die Men�s Wechseln zu und Favoriten sind �berall vorhanden. Dar�ber hinaus k�nnen Sie "aktive Inhalte", wie zum Beispiel einen B�rsenticker zum Desktop, der Taskleiste oder den Ordnern hinzuf�gen.

Bevor Sie beginnen, sollten Sie sich �ber Ihre Vorlieben beim Gebrauch des Computers und beim Browsen durch das Web klar werden.

  • M�chten Sie durch Ihren Computer auf dieselbe Weise browsen wie durch das Web, das hei�t, durch Einzelklick auf Hyperlinks (Symbole), Vor- und Zur�ckgehen in Seiten (Ordnern) und �hnliches?

  • M�chten Sie, dass Informationen �ber die Inhalte Ihres Computers als Web-Seiten innerhalb der Ordner angezeigt werden?

  • M�chten Sie mehrere Zugriffspunkte f�r Webziele zur Verf�gung haben?

Die folgenden Themen bieten Ihnen einen Einstieg, um Ihren bevorzugten Desktop zu erstellen. Nachdem Sie einige davon ausprobiert haben, sollten Sie sich unter Hilfethemen weitere Anregungen holen.

Grundeinstellungen

Installieren des neuen Desktops

Aktivieren der Active Desktop-Benutzeroberfl�che

Aktivieren des Desktops

Hinzuf�gen von Webinhalten zum Desktop

Abonnieren eines Channels

Hinzuf�gen einer Symbolleiste zum Desktop oder der Taskleiste

Anpassen eines Ordners

Einem Ordner das Aussehen einer Web-Seite verleihen


Verwenden der Maus mit dem neuen Desktop

Die Wahl zwischen dem Einfachklick- und dem Doppelklickmodus liegt bei Ihnen. Wenn Sie die Art, wie Sie im Browser klicken, auf Ordner und den Desktop �bertragen m�chten, werden Sie sich f�r das einfache Klicken entscheiden. M�chten Sie dagegen weiterhin wie gewohnt in Windows arbeiten, werden Sie das Doppelklicken w�hlen.

In der folgenden Tabelle werden die beiden Klickverfahren gegen�bergestellt.

Aufgabe | Doppelklickmodus | Einfachklickmodus
Ausw�hlen eines Objekts | Klicken Sie auf das Objekt. | Zeigen Sie auf das Objekt.
�ffnen eines Objekts | Doppelklicken Sie auf das Objekt. | Klicken Sie auf das Objekt.
Ausw�hlen eines Bereichs | Halten Sie die UMSCHALTTASTE gedr�ckt, und klicken Sie auf das erste und das letzte Element der Gruppe. | Halten Sie die UMSCHALTTASTE gedr�ckt, und zeigen Sie auf das erste und das letzte Element der Gruppe.
Ausw�hlen mehrerer Objekte | Halten Sie die STRG-Taste gedr�ckt, und klicken Sie auf die Elemente der Gruppe. | Halten Sie die STRG-Taste gedr�ckt, und zeigen Sie auf die Elemente der Gruppe.
Drag & Drop | Zeigen Sie auf ein Objekt, halten Sie die Maustaste gedr�ckt, und ziehen Sie das Objekt an die neue Position. | Wie im klassischen Stil.
Anmerkungen
  • Der Einfachklickmodus funktioniert nur in bestimmten Dialogfeldern (wie �ffnen), auf dem Desktop und in Ordnerfenstern, wie Arbeitsplatz oder Windows-Explorer. Er wirkt sich jedoch nicht auf andere Programme aus.

  • Wenn Sie zu einem Objekt Hilfe ben�tigen, klicken Sie auf [image] am oberen Rand des Dialogfelds, und klicken Sie dann auf das betreffende Objekt.

Siehe auch

Einfaches Klicken in Ordnern und auf dem Desktop


W�hlen des Webstils oder des klassischen Stils f�r Ordner

So w�hlen Sie den Webstil oder den klassischen Stil f�r Ordner

Mit dem neuen Desktop k�nnen Sie das Aussehen und Verhalten der Ordner Ihren W�nschen anpassen. W�hlen Sie den Webstil, wird Ihr Desktop "aktiv", alle Ordner sehen wie Web-Seiten aus, und Sie �ffnen Objekte durch einfaches Klicken. Ziehen Sie dagegen den aus Windows gewohnten Look vor, k�nnen Sie f�r alle Ordner den klassischen Stil w�hlen.

Auf Wunsch k�nnen Sie die beiden Stile auch mischen. In den folgenden Punkten k�nnen Sie vom Webstil abweichen:

  • Deaktivieren von Active Desktop.

  • Ausw�hlen einzelner Ordner, die im Webstil angezeigt werden sollen.

  • Verwenden des Doppelklickmodus �berall au�erhalb des Webbrowsers.

  • Symboltitel nur unterstrichen darstellen, wenn Sie den Mauszeiger dar�ber bewegen.

Wenn Sie sich f�r ein bevorzugtes Verhalten entschieden haben, k�nnen Ihnen die folgenden Themen dabei helfen, dieses einzustellen:

Aktivieren der Active Desktop-Benutzeroberfl�che

Einfaches Klicken in Ordnern und auf dem Desktop

Deaktivieren der Unterstreichung

Aktivieren der Webinhalte in allen Ordnern

Einem Ordner das Aussehen einer Web-Seite verleihen

Siehe auch

Installieren des neuen Desktops


Einem Ordner das Aussehen einer Web-Seite verleihen

So verleihen Sie einem Ordner das Aussehen einer Web-Seite

Es gibt zwei M�glichkeiten, den Hintergrund eines Ordners zu �ndern: durch Hinzuf�gen eines Bildes oder durch Umwandeln in eine Web-Seite.

  1. �ffnen Sie in Arbeitsplatz oder im Windows-Explorer den Ordner, den Sie anpassen m�chten.

  2. Klicken Sie im Men� Ansicht auf Ordner anpassen.

  3. Um den Ordner mit einem Hintergrundbild zu versehen, klicken Sie auf Das Hintergrundbild �ndern. Mit Hilfe des Assistenten k�nnen Sie au�erdem Farben f�r den Text und f�r den Texthintergrund in dem Ordner ausw�hlen.

    Um den Ordnerhintergrund in ein HTML-Dokument umzuwandeln, klicken Sie auf Ein HTML-Dokument erstellen oder bearbeiten, und folgen Sie den Anweisungen des Assistenten, um die Ordnervorlage unter Verwendung von HTML zu bearbeiten. Beispielsweise k�nnten Sie eine Textzeile zur Erl�uterung des Ordnerinhalts hinzuf�gen oder die Schriftart bzw. Farbe des Ordnertitels �ndern.

Tipp

  • Wenn Sie die Anpassung zur�cknehmen m�chten, klicken Sie auf �nderungen r�ckg�ngig machen.

Siehe auch

Aktivieren der Webinhalte in allen Ordnern


Was ist Active Desktop?

Die Benutzeroberfl�che Active Desktop erm�glicht das Ablegen "aktiver Inhalte" aus Web-Seiten oder einem Channel auf dem Desktop. Beispielsweise k�nnten Sie einen regelm��ig aktualisierten B�rsenticker auf Ihrem Desktop platzieren oder Ihre bevorzugte Online-Zeitung zum Desktophintergrund machen. Sie k�nnen den Desktop ganz nach Ihren pers�nlichen Interessen gestalten, indem Sie alle aktiven Objekte, die Sie regelm��ig ben�tigen, auf dem Desktop anordnen: Nachrichten, Wetter, Sport, B�rsenkurse oder was immer Sie brauchen. So kann Ihr Desktop ganz individuell auf Ihre Vorlieben und Ihren Stil abgestimmt werden.

Anmerkung
  • Die Verwendung von Active Desktop setzt voraus, dass der neue Desktop installiert ist. Falls Sie Windows 95 oder Windows NT 4.0 ausf�hren und den neuen Desktop noch nicht installiert haben, finden Sie weitere Informationen unter den nachstehenden Themen.
Siehe auch

Installieren des neuen Desktops
Aktivieren der Active Desktop-Benutzeroberfl�che
Hinzuf�gen von Webinhalten zum Desktop
Was ist ein Channel?


Hinzuf�gen von Webinhalten zum Desktop

So f�gen Sie dem Desktop Webinhalte hinzu

Sie k�nnen Ihrem Desktop beliebige "aktive Inhalte" aus dem Web hinzuf�gen. Als aktive Inhalte werden Inhalte bezeichnet, die sich auf dem Bildschirm ver�ndern, wie etwa ein B�rsenticker oder eine Wetterkarte. Sie k�nnen ein Element aus der Active Desktop-Galerie w�hlen, eine Web-Seite, auf die Sie beim Surfen gesto�en sind, oder einen Channel.

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Web und dann auf Neu.

  3. Falls Sie eine Komponente aus der Active Desktop-Galerie ausw�hlen m�chten, klicken Sie auf Ja.

    Falls Sie eine andere Website ausw�hlen m�chten, klicken Sie auf Nein, und geben Sie die Adresse der betreffenden Website ein bzw. klicken Sie auf Durchsuchen, um danach zu suchen.

Tipp
  • Sie k�nnen ebenso mit der rechten Maustaste auf einen Link einer Web-Seite klicken, ihn auf den Desktop ziehen und dann auf Active Desktop-Objekt(e) hier erstellen klicken.

Siehe auch

Erstellen eines Hintergrundbildes f�r den Desktop aus einer Web-Seite
Anzeigen eines Channels auf dem Desktop


Erstellen eines Hintergrundbildes f�r den Desktop aus einer Web-Seite

So erstellen Sie ein Hintergrundbild f�r den Desktop aus einer Web-Seite

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Hintergrund.

  3. Klicken Sie auf Durchsuchen und dann auf das gew�nschte HTML-Dokument.

  4. Klicken Sie auf �bernehmen.

    Das Hintergrundbild wird je nach der aktuellen Einstellung im Feld Anzeige zentriert oder nebeneinander auf dem Desktop angezeigt.

Tipp
  • Sie k�nnen ebenso mit der rechten Maustaste auf eine Grafik einer Web-Seite klicken und dann auf Als Hintergrundbild klicken.
Siehe auch

Hinzuf�gen von Webinhalten zum Desktop


Platzieren von Symbolleisten auf dem Desktop

Sie haben nun die M�glichkeit, der Windows Taskleiste Symbolleisten hinzuzuf�gen. Dadurch wird es noch einfacher, auf Ihre Programme, Dateien, Ordner, Abonnements und bevorzugten Web-Seiten zuzugreifen. Daneben k�nnen Symbolleisten an jeder beliebigen Stelle des Desktops platziert und in der Gr��e angepasst werden.

Sie haben die Wahl unter vier bereits fertig eingerichteten Symbolleisten:

  • Die Symbolleiste Schnellstart bietet Verkn�pfungen f�r mehrere h�ufig ben�tigte Features: den Desktop, den Webbrowser, Outlook Express und Channels.

  • Die Symbolleiste Adresse gestattet das Eingeben einer Web-Seitenadresse (URL-Adresse), ohne den Internet Explorer zu �ffnen.

  • Die Symbolleiste Links stellt Verkn�pfungen mit wichtigen Websites (z. B. www.microsoft.com) zur Verf�gung. Auf diese Weise k�nnen Sie die Verkn�pfungen aktivieren, ohne zuerst den Internet Explorer-Browser �ffnen zu m�ssen.

  • Die Symbolleiste Desktop enth�lt alle Verkn�pfungen, die sich auf Ihrem Desktop befinden, und fasst sie zum komfortablen Arbeiten an einer Stelle zusammen.

Neben diesen vorbereiteten Symbolleisten k�nnen Sie aus dem Inhalt jedes beliebigen Ordners eine angepasste Symbolleiste erstellen. Zum Beispiel lie�e sich eine Symbolleiste f�r die Systemsteuerung erstellen oder eine Symbolleiste mit Symbolen f�r jeden Ihrer monatlichen Verkaufsberichte.

Zum Erstellen von Symbolleisten gibt es folgende M�glichkeiten:

Hinzuf�gen einer Symbolleiste zum Desktop oder der Taskleiste

Erstellen einer neuen Symbolleiste


Neue Leistungsmerkmale des Men�s "Start"

Das Men� Start weist mehrere neue Elemente auf:

  • Favoriten: Sie k�nnen nun Ihre bevorzugten Websites von �berall auf dem Computer �ffnen. Sie werden feststellen, dass Ihre Favoritenliste nicht nur im Men� Start zur Verf�gung steht, sondern ebenso auf den Men�leisten in Arbeitsplatz, Netzwerkumgebung, Windows-Explorer, Systemsteuerung und sogar Papierkorb.

  • Einstellungen: Zu diesem Men� wurden zwei neue Befehle hinzugef�gt:

    • Ordneroptionen: Sie k�nnen das Dialogfeld Ordneroptionen schnell �ffnen, in dem Sie Einstellungen wie das Doppelklicken �ndern k�nnen.

    • Active Desktop: Unter Verwendung dieses Men�s k�nnen Sie Active Desktop anpassen oder an- oder ausschalten.

  • Suchen: Dieses Men� bietet zwei neue Befehle:

    • Im Internet: Mit diesem Befehl k�nnen Sie das Internet durchsuchen.

    • Personen: Mit diesem Befehl k�nnen Sie mehrere Verzeichnisdienste und Adressb�cher nach einer Adresse abfragen.

  • Abmelden: Sie k�nnen sich schnell ab- und als ein anderer Benutzer wieder anmelden.

Zus�tzlich lassen sich die Inhalte der Men�s Favoriten und Programme im Men� Start nun ganz einfach per Drag & Drop umordnen.

Unter den folgenden Themen finden Sie N�heres �ber die neuen Verwendungsm�glichkeiten des Men�s Start:

�ffnen einer bevorzugten Web-Seite �ber das Men� Start

Suchen nach Personen im Internet

Durchsuchen des Webs �ber das Men� Start

Neuanordnen von Elementen im Men� Start

Schnelles Abmelden, um den Benutzer zu wechseln


�ffnen einer bevorzugten Web-Seite �ber das Men� "Start"

So �ffnen Sie eine bevorzugte Web-Seite �ber das Men� "Start"
  • Klicken Sie auf die Schaltfl�che Start, zeigen Sie auf Favoriten, und klicken Sie dann auf die gew�nschte Web-Seite.


Suchen nach Personen im Internet

So suchen Sie nach Personen im Internet

  1. Klicken Sie auf die Schaltfl�che Start, zeigen Sie auf Suchen, und klicken Sie auf Personen.

  2. W�hlen Sie aus der Liste Suchen in den Verzeichnisdienst aus, in dem gesucht werden soll.

  3. Geben Sie die Informationen �ber die gesuchte Person ein, und klicken Sie auf Jetzt suchen.
Anmerkung
  • Sie k�nnen die Website eines ausgew�hlten Verzeichnisdienstes einsehen, indem Sie auf Website klicken.


Durchsuchen des Webs �ber das Men� "Start"

So durchsuchen Sie das Web �ber das Men� "Start"
  • Klicken Sie auf die Schaltfl�che Start, zeigen Sie auf Suchen, und klicken Sie auf Im Internet.


Neuanordnen von Elementen im Men� "Start"

So ordnen Sie Eintr�ge im Men� "Start" neu an
  • Klicken Sie auf Start, zeigen Sie auf Programme oder Favoriten, und ziehen Sie dann den gew�nschten Eintrag (einen beliebigen Ordner, ein Programm oder eine Verkn�pfung) an die neue Position.

    Auf dieselbe Weise k�nnen Elemente von Untermen�s umgeordnet werden.


Schnelles Abmelden, um den Benutzer zu wechseln

So k�nnen Sie sich schnell abmelden, um sich als ein anderer Benutzer anzumelden
  • Klicken Sie auf die Schaltfl�che Start, und klicken Sie dann auf Benutzername abmelden.


Abrufen von Informationen �ber die Hardware

So rufen Sie Informationen �ber die Hardware ab
  1. Stellen Sie in Arbeitsplatz sicher, dass als Webseite im Men� Ansicht aktiviert ist.

  2. Zeigen Sie auf die Hardwarekomponente, �ber die Sie Informationen ben�tigen. Auf der linken Seite des Fensters wird eine Beschreibung der Komponente, zum Beispiel der freie Festplattenspeicher, angezeigt.


�ffnen einer Web-Seite mit Hilfe des Befehls "Ausf�hren"

So �ffnen Sie eine Web-Seite mit Hilfe des Befehls "Ausf�hren"
  • Klicken Sie zuerst auf Start und dann auf Ausf�hren, und geben Sie die gew�nschte Internetadresse ein.

    Falls Sie die betreffende Seite schon einmal ge�ffnet haben, kann die eingegebene Adresse durch die Automatische Vervollst�ndigung erg�nzt werden.


Starten eines Programms �ber die Taskleiste

So starten Sie ein Programm �ber die Taskleiste

H�ufig benutzte Programme lassen sich besonders einfach starten, wenn Sie eine Verkn�pfung f�r das Programm im Schnellstartbereich der Taskleiste erstellen.

  1. Klicken Sie mit der rechten Maustaste auf eine leere Stelle der Taskleiste, klicken Sie auf Symbolleisten, und stellen Sie sicher, dass Schnellstart aktiviert ist.

  2. Ziehen Sie eine Programmdatei (eine Datei mit der Erweiterung .exe) aus Arbeitsplatz oder dem Windows-Explorer in den Schnellstartbereich der Taskleiste.

    Das Symbol f�r das Programm befindet sich nun neben den anderen Schnellstartsymbolen in der Taskleiste.


Erstellen einer neuen Symbolleiste auf dem Desktop

So erstellen Sie eine neue Symbolleiste auf dem Desktop

  • Ziehen Sie den Ordner mit den Objekten, die Sie auf einer Symbolleiste ablegen m�chten, ganz an den Rand des Bildschirms.

    So k�nnen Sie beispielsweise eine Symbolleiste mit den Vorlagen erstellen, die Sie h�ufig verwenden.


Installieren des neuen Desktops

So installieren Sie den neuen Desktop

Wichtig: Diese Option ist nur dann verf�gbar, wenn Sie Internet Explorer auf einem Windows 95- oder Windows NT 4.0-Betriebssystem ausf�hren. Der neue Desktop ist bereits Teil von Windows 98 und Windows NT 5.0.

  1. Zeigen Sie im Men� Start auf Einstellungen, und klicken Sie auf Systemsteuerung.

  2. Doppelklicken Sie auf Software.

  3. Klicken Sie zuerst auf Microsoft Internet Explorer 4.0 und dann auf Hinzuf�gen/Entfernen.

  4. Klicken Sie auf Windows Desktop-Aktualisierung von Website hinzuf�gen.

    5. Sollte diese Option nicht angezeigt werden, ist der neue Desktop bereits installiert.

Anmerkung
  • Falls Sie dieses Feature sp�ter nicht mehr verwenden m�chten, k�nnen Sie es mit demselben Verfahren entfernen (nur bei Windows 95 und Windows NT 4.0).

Siehe auch

Erste Schritte mit dem neuen Desktop


Hinzuf�gen einer Symbolleiste zum Desktop oder der Taskleiste

So f�gen Sie dem Desktop oder der Taskleiste eine Symbolleiste hinzu
  • Klicken Sie mit der rechten Maustaste auf eine freie Stelle in der Taskleiste, zeigen Sie auf Symbolleisten, und klicken Sie anschlie�end auf Adresse, Links, Desktop oder Schnellstart.

    Die ausgew�hlte Symbolleiste wird in der Taskleiste (der Leiste mit der Schaltfl�che Start) angezeigt.

Tipp
  • Um eine Symbolleiste auf den Desktop zu verschieben, ziehen Sie sie mit der Maus an die gew�nschte Position, und passen Sie dann die Gr��e Ihren Erfordernissen an.

Siehe auch

Erstellen einer neuen Symbolleiste
Was ist eine Adressleiste?


Erstellen einer neuen Symbolleiste

So erstellen Sie eine neue Symbolleiste

  1. Klicken Sie mit der rechten Maustaste auf die Taskleiste, zeigen Sie auf Symbolleisten, und klicken Sie auf Neue Symbolleiste.

  2. Geben Sie den Pfad zu dem Ordner oder die Adresse der Internetsite ein, der bzw. die als Symbolleiste angezeigt werden soll, oder w�hlen Sie das entsprechende Element aus der Liste aus.

Tipps

  • Um eine Symbolleiste auf den Desktop zu verschieben, ziehen Sie sie mit der Maus an die gew�nschte Position, und passen Sie dann die Gr��e Ihren Erfordernissen an.

  • Um eine Symbolleiste mit Ihren bevorzugten Verkn�pfungen zu erhalten, erstellen Sie auf Ihrer Festplatte einen Ordner, in dem Sie die gew�nschten Verkn�pfungen ablegen. Anschlie�end erstellen Sie aus dem Ordner eine Symbolleiste.

Siehe auch

Hinzuf�gen einer Symbolleiste zum Desktop oder der Taskleiste


Einfaches Klicken in Ordnern und auf dem Desktop

So arbeiten Sie in Ordnern und auf dem Desktop mit einfachem Klicken

Das �ffnen von Objekten durch einfaches Klicken erm�glicht Ihnen, auf dem Desktop und in den Ordnern genau so wie im Browser zu arbeiten. Sie k�nnen das einfache Klicken auf zwei Arten verwenden: mit oder ohne Unterstreichung der Symbole und Unterschriften.

  1. Klicken Sie in einem beliebigen Explorer-Fenster (wie Arbeitsplatz oder Windows-Explorer) auf das Men� Ansicht und dann auf Ordneroptionen.

  2. Klicken Sie auf der Registerkarte Allgemein zuerst auf Angepasst an individuelle Einstellungen, dann auf Einstellungen und schlie�lich auf �ffnen eines Objekts durch einfachen Klick (Markieren durch Zeigen).

  3. W�hlen Sie die gew�nschte Unterstreichung:
    • Sollen Objekte wie im Browser unterstrichen werden, klicken Sie auf Symbolunterschriften wie in Browsereinstellungen unterstreichen.
    • Sollen Objekte nur unterstrichen werden, wenn Sie mit der Maus darauf zeigen, klicken Sie auf Symbolunterschriften nur beim Zeigen unterstreichen.

Anmerkungen
  • Ein Wechsel in den Einfachklickmodus hat zur Folge, dass einige Anweisungen in der Hilfe f�r Internet Explorer nicht mehr zutreffend sind; wo in der Hilfe "doppelklicken" steht, m�ssen Sie nur einfach auf ein Symbol klicken.

  • Wenn Sie zu einem Objekt Hilfe ben�tigen, klicken Sie zuerst auf [image] am oberen Rand des Dialogfelds und dann auf das betreffende Objekt.

Siehe auch

Verwenden der Maus auf dem neuen Desktop

W�hlen des Webstils oder des klassischen Stils f�r Ordner


Deaktivieren der Unterstreichung

So deaktivieren Sie die Unterstreichung

Falls Ihnen zwar der Webstil auf dem Desktop und in Ordnern gef�llt, Sie jedoch die Unterstreichung der Symboltitel nicht m�gen, k�nnen Sie diese f�r Symbole deaktivieren, auf die Sie gerade nicht zeigen.

  1. Klicken Sie in Arbeitsplatz auf das Men� Ansicht, und klicken Sie auf Ordneroptionen.

  2. Klicken Sie auf die Registerkarte Allgemein, dann auf Angepasst an individuelle Einstellungen und schlie�lich auf Einstellungen.

  3. Klicken Sie auf �ffnen eines Objekts durch einfachen Klick (Markieren durch Zeigen) und dann auf Symbolunterschriften nur beim Zeigen unterstreichen.

Anmerkung
  • Um die Unterstreichung vollst�ndig zu deaktivieren, k�nnen Sie das urspr�ngliche Aussehen und Verhalten von Windows einstellen, indem Sie auf der Registerkarte Allgemein auf Klassischer Stil anstelle von Angepasst klicken.

Siehe auch

Aktivieren der Webinhalte in allen Ordnern


Aktivieren der Active Desktop-Benutzeroberfl�che

So aktivieren Sie die Active Desktop-Benutzeroberfl�che

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und zeigen Sie auf Active Desktop.

  2. Stellen Sie sicher, dass Als Web-Seite anzeigen aktiviert ist.

Anmerkungen
  • Falls Sie f�r Ihren Desktop den Webstil gew�hlt haben, ist die Active Desktop-Benutzeroberfl�che bereits aktiviert.

  • Sie k�nnen zum Aktivieren bzw. Deaktivieren der Active Desktop-Oberfl�che jedoch auch folgenderma�en vorgehen: Klicken Sie auf die Schaltfl�che Start, zeigen Sie zuerst auf Einstellungen und dann auf Active Desktop, und klicken Sie auf Als Web-Seite anzeigen.

  • Das Aktivieren der Active Desktop-Oberfl�che setzt voraus, dass der neue Desktop installiert ist, wenn Sie Windows 95 oder Windows NT 4.0 verwenden.

Siehe auch

Was ist Active Desktop?

Installieren des neuen Desktops


Aktivieren der Webinhalte in allen Ordnern

So aktivieren Sie die Webinhalte in allen Ordnern
  1. Klicken Sie in Arbeitsplatz auf das Men� Ansicht, und klicken Sie auf Ordneroptionen.

  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Webstil.

Tipps
  • Sie k�nnen diese Einstellung auch �ndern, indem Sie auf das Men� Start klicken, auf Einstellungen zeigen und dann auf Ordner & Symbole klicken.

  • Sollte der angepasste Hintergrund noch immer nicht angezeigt werden, stellen Sie sicher, dass als Webseite im Men� Ansicht aktiviert ist.

Siehe auch

Einem Ordner das Aussehen einer Web-Seite verleihen


Verwenden der gleichen Ansichts-Einstellungen f�r alle Ordner

So verwenden Sie die gleichen Ansichts-Einstellungen f�r alle Ordner
  1. Klicken Sie im Men� Ansicht auf Ordneroptionen.

  2. Klicken Sie auf die Registerkarte Ansicht und dann auf Wie aktueller Ordner.

Tipp
  • Um die Einstellungen f�r alle Ordner auf die Einstellungen zur�ckzusetzen, die galten, als Internet Explorer installiert wurde, klicken Sie auf Alle Ordner zur�cksetzen.


Mehrere Benutzer unter Windows NT

Wenn Sie Internet Explorer unter Windows NT ausf�hren, wird das Symbol Benutzer nicht in der Systemsteuerung angezeigt. Unter Windows NT wird entweder ein vorkonfiguriertes Profil verwendet oder bei Ihrer Anmeldung automatisch ein lokales Benutzerprofil erstellt.


Website "Internet Explorer Home User"

Auf der Website "Internet Explorer Home User" werden die umfangreichen Einsatzm�glichkeiten von Internet Explorer erl�utert. Insbesondere werden neue Features erkl�rt und neue Verwendungsm�glichkeiten bereits bekannter Features aufgezeigt.

Wenn Sie das Internet optimal nutzen und dabei gut unterhalten werden m�chten, sollten Sie regelm��ig auf dieser Website nach aktuellen Informationen st�bern.

Klicken Sie hierf�r einfach auf die Website Internet Explorer Home User. (Falls Sie noch nicht mit dem Web verbunden sind, wird dadurch eine Verbindung hergestellt.)