Eingabehilfen für Personen mit Behinderungen

Die Firma Microsoft legt Wert darauf, ihre Produkte und Dienste für alle Benutzer einfach bedienbar zu machen. Diese Abschnitt stellt Informationen über die folgenden Features, Produkte und Dienste zur Verfügung, die Personen mit Behinderungen die Anwendung der Microsoft Windows-Betriebssysteme erleichtern.

Anpassen von Windows-Betriebssystemen

Microsoft-Dienste für Hörgeschädigte

Dokumentation von Microsoft in alternativen Formaten

Hilfsprogramme zur Erleichterung der Eingabe

Weitere Informationsquellen zu Eingabehilfen

Anmerkung

  • Diese Informationen gelten ausschließlich, wenn Sie dieses Microsoft-Produkt in den Vereinigten Staaten erworben haben. Wenn Sie dieses Produkt in den Vereinigten Staaten erworben haben, ist im Lieferumfang des Produkts ein Beipackzettel, eine Hilfedatei oder anderes Dokumentationsmaterial enthalten, dem Sie Informationen zu Microsoft Support Services, Rufnummern und Adressen entnehmen können. Erkundigen Sie sich bitte bei der Microsoft-Niederlassung in ihrer Nähe, ob der in diesen Hilfethemen beschriebene Produkttyp bzw. Diensttyp in Ihrem Land verfügbar sind.


Dokumentation von Microsoft in alternativen Formaten

Neben den Standardformen der Dokumentation sind zahlreiche Produkte von Microsoft in anderen Formaten erhältlich, um ihre Bedienung zu erleichtern.

So sind Dokumente zu Internet Explorer als Hilfe, als Onlinebenutzerhandbuch oder auf der dem Paket beiliegenden CD verfügbar.

Sollten Sie Schwierigkeiten beim Lesen oder Handhaben der gedruckten Dokumentation haben, können Sie Publikationen von Microsoft über Recording for the Blind & Dyslexic, Inc., bestellen. RFB&D vertreibt diese Dokumente auf Audiokassetten oder Disketten an registrierte Mitglieder ihres Vertriebsdienstes. Die RFB&D-Sammlung umfasst mehr als 80.000 Titel, darunter Produktdokumentationen von Microsoft und Bücher von Microsoft Press. Viele dieser Titel können Sie über die Microsoft-Website unter http://microsoft.com/enable/ downloaden.

Weitere Informationen erhalten Sie bei Recording for the Blind & Dyslexic unter den folgenden Adressen bzw. Rufnummern:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
U.S.A.

Tel: (609) 452-0606

Fax: (609) 987-8116

Internet: http://www.rfbd.org/


Microsoft-Dienste für Hörgeschädigte

Wenn Sie taub oder hörgeschädigt sind, steht Ihnen der Zugang zum Produkt- und Kundendienst von Microsoft über Texttelefon (TTY/TDD) zur Verfügung.

Kundendienst:

Sie erreichen das Microsoft Sales Information Center über Texttelefon unter der Nummer (800) 892-5234 zwischen 6:30 A.M. und 5:30 P.M. Pacific Time.

Technischer Support

Technischen Support in den Vereinigten Staaten erhalten Sie bei den Microsoft Product Support Services über Texttelefon unter (425) 635-4948 zwischen 6:00 A.M. und 6:00 P.M. Pacific Time, Montag bis Freitag, außer an Feiertagen. In Kanada wählen Sie die Nummer (905) 568-9641 zwischen 8:00 A.M. und 8:00 P.M. Eastern Time, Montag bis Freitag, außer an Feiertagen. Die Microsoft Product Support Services unterliegen der jeweils aktuellen Preisgestaltung und den Geschäftsbedingungen.


Weitere Informationsquellen zu Eingabehilfen

Neben den in dieser Hilfedatei beschriebenen Features und Ressourcen sind weitere Produkte, Dienste und Ressourcen von Microsoft und anderen Organisationen verfügbar.

Microsoft

Microsoft bietet einen Katalog von Eingabehilfen, die zusammen mit den Windows-Betriebssystemen eingesetzt werden können. Sie erhalten diesen Katalog von der Microsoft-Website oder auf telefonische Anfrage.

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
U.S.A.

Internet: http://microsoft.com/enable/

Sprachtelefon: (800) 426-9400

Texttelefon: (800) 892-5234

Macintosh Disability Solutions

Weitere Informationen über Produkte und Dienste für Macintosh-Benutzer mit Behinderungen erhalten Sie hier:

Disability Solutions

Internet: http://www.apple.com/disability/

Sprachtelefon: (800) 600-7808

Texttelefon: (800)755-0601

Trace R&D Center

Das Trace R&D Center an der University of Wisconsin-Madison veröffentlicht eine Datenbank mit mehr als 18.000 Produkten und anderen Informationen für Benutzer mit Behinderungen. Die Datenbank steht auf der Website des Trace R&D Centers zur Verfügung. Darüber hinaus veröffentlichte das Trace R&D Center ein Buch mit dem Titel Trace ResourceBook, das Beschreibungen und Fotografien von über 2.000 Produkten enthält.

Diese Materialien erhalten Sie unter den folgenden Adressen:

Trace R&D Center
University of Wisconsin - Madison
5901 Research Park Boulevard Madison, WI 53719-1252
U.S.A.

Internet: http://trace.wisc.edu/

Fax: (608) 262-8848

Unterstützende Programme zu Technologien und geschulte Evaluatoren

Computer und andere Hilfsgeräte können Personen mit Behinderungen dabei helfen, verschiedene Barrieren zu überwinden. Allgemeine Informationen und Empfehlungen zum Einsatz von Computern bei Ihren speziellen Bedürfnissen erhalten Sie, indem Sie sich an einen ausgebildeten Berater wenden. Informationen über Programme und Dienste in Ihrem Land, die Ihnen helfen können, erhalten Sie unter folgender Adresse:

National Information System
University of South Carolina
Columbia, SC 29208
U.S.A.

Sprach-/Texttelefon: (803) 777-1782

Fax: (803) 777-9557


Hilfsprogramme zur Erleichterung der Eingabe

Es steht eine Vielzahl von Hardware- und Softwareprodukten zur Verfügung, um Computer für Benutzer mit Behinderungen einfacher bedienbar zu machen. Unter anderem sind folgende Arten von Produkten für die Microsoft-Betriebssysteme erhältlich:

  • Programme, die Informationen auf dem Bildschirm größer oder in anderen Farben darstellen, für Benutzer mit Sehbehinderungen
  • Programme, die Informationen auf dem Bildschirm in der Braille-Schrift oder in synthetischer Sprache ausgeben, für blinde oder sehbehinderte Benutzer
  • Hardware- und Softwarehilfsmittel, die das Verhalten der Maus und der Tastatur ändern
  • Programme, die es Benutzern ermöglichen, Text mithilfe einer Maus oder ihrer Stimme einzugeben
  • Software zur Vorhersage von Wörtern oder Ausdrücken, die eine schnellere Eingabe mit weniger Tastenanschlägen ermöglicht
  • Alternative Eingabegeräte, beispielsweise mithilfe der Atemluft oder mit einfachen Schaltern, für Personen, die weder Maus noch Tastatur verwenden können

Weitere Informationen über Bezugsquellen für solche Hilfsprogramme finden Sie unter Weitere Informationsquellen zu Eingabehilfen.


Anpassen von Windows-Betriebssystemen

Es gibt zahlreiche Möglichkeiten, das Windows-Betriebssystem anzupassen, um die Arbeit mit dem Computer zu vereinfachen.

  • Seit der Einführung von Windows 95 wurden in Windows-Betriebssysteme Eingabehilfen integriert. Diese Funktionen sind hilfreich für Personen, die Schwierigkeiten bei der Bedienung der Tastatur oder der Maus haben, die eine beeinträchtigte Sehfähigkeit haben oder taub bzw. schwerhörig sind. Die Funktionen können bei der Installation von Windows installiert werden, Sie können sie jedoch auch nachträglich vom Windows-Installationsdatenträger installieren. Informationen über die Installation und Verwendung dieser Funktionen finden Sie im Hilfeindex unter "Eingabehilfen".
  • Einige der in die Windows-Betriebssysteme integrierten Eingabehilfen können mithilfe von Access Pack-Dateien auch früheren Versionen der jeweiligen Produkte und dem Betriebssystem MS-DOS hinzugefügt werden. Sie können diese Dateien downloaden oder auf Datenträgern von Microsoft bestellen. (Weitergehende Informationen erhalten Sie weiter unten in diesem Thema unter "Dokumente und Dienstprogramme, die Sie downloaden oder bestellen können".)
  • Sie können ebenso die Systemsteuerung und andere integrierte Funktionen verwenden, um das Erscheinungsbild und das Verhalten der Windows-Betriebssysteme an unterschiedliche visuelle und motorische Fähigkeiten anzupassen. Beispielsweise können Sie Farben und Schriftgrade, die Lautstärke sowie das Verhalten der Maus und der Tastatur ändern.
  • In Windows Millenium Edition können Sie die meisten Einstellungen zur Eingabehilfe über den Eingabehilfen-Assistenten oder in der Systemsteuerung festlegen. In Windows Millenium Edition können Sie die meisten Einstellungen zur Eingabehilfe über den Eingabehilfen-Assistenten oder in der Systemsteuerung festlegen. Über den Eingabehilfen-Assistenten können Sie auch Ihre gewählten Einstellungen in einer Datei speichern, die auf einem anderen Computer verwendet werden kann.
  • Dvorak-Tastaturbelegungen machen die am häufigsten verwendeten Tasten besser zugänglich, wenn Sie Schwierigkeiten mit der standardmäßigen QWERTY-Belegung haben. Es gibt drei Dvorak-Tastaturbelegungen: eine für zweihändige Benutzer und jeweils eine für Personen, die nur mit der linken bzw. rechten Hand tippen. Sie müssen keinerlei spezielle Ausstattung erwerben, um diese Tastaturbelegungen zu verwenden.

Welche speziellen Features verfügbar sind und ob sie integriert oder gesondert erworben werden müssen, hängt von dem verwendeten Betriebssystem ab.

Eine vollständige Dokumentation der verfügbaren Eingabehilfen in dem von Ihnen verwendeten Betriebssystem finden Sie in den entsprechenden, unten aufgeführten Application Notes. Darüber hinaus sind Eingabehilfen dokumentiert in Microsoft Windows 95 - Die Technische Referenz, in Microsoft Windows NT - Die Technische Referenz und im Microsoft Windows NT Resource Kit

Dokumente und Dienstprogramme, die Sie downloaden können

In den folgenden Dokumenten erhalten Sie Informationen zu Verfahren, um das Windows-Betriebssystem für Benutzer mit Behinderungen anzupassen. Spezielle Anweisungen zum Download und der Dateien folgen direkt im Anschluss an diese Liste.

Zweck | Benötigte Datei
Anpassen des Windows-Betriebssystems für Personen mit Behinderungen (enthält eine Beschreibung aller anderen Dokumente, die in dieser Liste aufgeführt sind sowie Links zu deren Downloadspeicherort, dieser Artikel wird beim Erscheinen neuer Versionen der Microsoft-Betriebssysteme aktualisiert) | Microsoft Knowledge Base-Artikel Q165486
Anpassen von Microsoft Windows 98 für Benutzer mit Behinderungen | Cst_W98.exe
Anpassen von Microsoft Windows 95 für Benutzer mit Behinderungen | Cst_W95.exe
Anpassen von Microsoft Windows NT 4.0 für Benutzer mit Behinderungen | Cst_NT4.exe
Anpassen von Microsoft Windows NT 3.1 und 3.5 für Benutzer mit Behinderungen (enthält Access Pack für Microsoft Windows NT, das Funktionen für Personen umfasst, die Schwierigkeiten mit der Bedienung der Tastatur oder der Maus haben oder die taub bzw. hörgeschädigt sind) | Cst_NT3x.exe
Anpassen von Microsoft Windows 3.1 für Benutzer mit Behinderungen | Cst_W3x.exe
Anpassen von Microsoft Windows für Workgroups 3.1 für Benutzer mit Behinderungen | Cst_WG3x.exe
Anpassen von Microsoft Windows 3.0 für Benutzer mit Behinderungen | Cst_W30.exe
Access Pack für Microsoft Windows 3.0 und 3.1, das Funktionen für Personen umfasst, die Schwierigkeiten mit der Bedienung der Tastatur oder der Maus haben oder die taub bzw. hörgeschädigt sind | ACCP.exe
Dvorak-Tastaturbelegung für Benutzer, die mit einer Hand tippen (in Windows NT, Version 3.5 und 4.0, bereits enthalten) | GA0650.exe

Downloaden der Dateien

Wenn Sie über ein Modem oder eine andere Netzwerkverbindung verfügen, können Sie die Dateien von folgenden Netzwerkdiensten downloaden:

  • Microsoft Accessibility, unter http://microsoft.com/enable.
  • Onlinesupport der Microsoft Product Support Services, unter http://support.microsoft.com/search. Wählen Sie in der Liste My search is about die Option All Microsoft Products, wählen Sie dann aus der Liste I want to search by: die Option Specific article ID number aus, und geben Sie dann in das Feld My question is die Artikelnummer Q165486 ein. Als Suchergebnis wird ein Link zum Knowledge Base-Artikel "Customizing Windows for Individuals with Disabilities" angezeigt, der Links zu den oben aufgeführten Dokumenten zum Anpassen der Windows-Betriebssysteme enthält.
  • Wählen Sie die entsprechende aus der Liste My search is about aus, und geben Sie in das Feld My question is den Suchbegriff kbenable ein, um weitere Artikel zu Eingabehilfen anzuzeigen.
  • Internetserver von Microsoft unter ftp.microsoft.com, im Verzeichnis /softlib/mslfiles.