Einführung zum neuen Desktop

Die Integration der Welt des Webs mit Ihrem Desktop und Ihren Ordnern hat zahlreiche Vorteile: Sie erhalten mehrere Zugriffspunkte von Ihrem Desktop auf das Web, daneben können Sie dem Desktop bzw. den Ordnern Webinhalte hinzufügen und auf diese Weise alles, was auf dem Bildschirm angezeigt wird, Ihren Wünschen anpassen.

Durchsuchen des Webs von überall

Die Menüs Wechseln zu und Favoriten sind überall vorhanden. So können Sie Ihre bevorzugten Websites beispielsweise direkt über das Menü Start oder das Symbol Internet Explorer auf der Taskleiste erreichen. Sie können der Taskleiste oder dem Desktop eine Adressleiste hinzufügen, in die Sie eine Internetadresse eingeben können, ohne den Browser zu öffnen. Der Windows-Explorer verfügt ebenfalls über eine Adressleiste.

Anpassen des Desktops, der Taskleiste, des Startmenüs und der Ordner

Sie haben die Möglichkeit, dem Desktop Webseiten mit aktiven Inhalten, wie beispielsweise einem Channel oder einem Börsenticker, hinzuzufügen. Sie können auch eine Webseite als Desktop- oder als Ordnerhintergrund verwenden. Die Symbolleiste kann an eine besser geeignete Stelle auf dem Desktop oder in der Taskleiste verschoben werden. Sie möchten das Menü Start anders organisieren? Drag & Drop genügt!

Verwenden des Startmenüs zum Suchen nach Personen und zum Durchsuchen des Webs

Vom Startmenü gelangen Sie direkt zur Suchseite, über die Sie auch eine Verbindung mit einem Suchdienst Ihrer Wahl oder mit einem Host mit nützlichen Referenzsites herstellen können. Darüber hinaus können Sie über verschiedene Verzeichnisdienste nach Personen im Internet suchen.


Erste Schritte mit dem neuen Desktop

Durch die Integration von Web und Desktop ähneln Desktop und Ordner in Aussehen und Verhalten jetzt mehr dem Web. Sie können auf dem Computer jetzt genau so browsen wie im Web - und Sie können von überall auf Ihrem Computer im Web browsen: Die Menüs Wechseln zu und Favoriten sind überall vorhanden. Darüber hinaus können Sie "aktive Inhalte" aus dem Web zum Desktop, der Taskleiste oder den Ordnern hinzufügen.

Bevor Sie beginnen, sollten Sie sich über Ihre Vorlieben beim Gebrauch des Computers und beim Browsen im Web klar werden.

  • Möchten Sie auf Ihrem Computer auf dieselbe Weise browsen wie im Web, das heißt, durch Einzelklick auf Hyperlinks (Symbole), Vor- und Zurückgehen in Seiten (Ordnern) und Ähnliches?
  • Möchten Sie, dass Informationen über die Inhalte Ihres Computers als Webseiten innerhalb der Ordner angezeigt werden?
  • Möchten Sie mehrere Zugriffspunkte für Webziele zur Verfügung haben?

Die folgenden Themen bieten Ihnen einen Einstieg, um Ihren bevorzugten Desktop zu erstellen. Nachdem Sie einige davon ausprobiert haben, sollten Sie sich unter Hilfethemen weitere Anregungen holen.

Grundlegende Einrichtung

Installieren des neuen Desktops

Aktivieren der Active Desktop-Benutzeroberfläche

Aktivieren des Desktops

Hinzufügen von Webinhalten zum Desktop

Hinzufügen einer Symbolleiste zum Desktop oder der Taskleiste

Anpassen von Ordnern

Anzeigen eines Ordners als Webseite


Verwenden der Maus mit dem neuen Desktop

Die Wahl zwischen dem Einzelklick- und dem Doppelklickmodus liegt bei Ihnen. Wenn Sie die Art, wie Sie im Browser klicken, auf Ordner und den Desktop übertragen möchten, werden Sie sich für den Einzelklick entscheiden. Möchten Sie dagegen weiterhin wie gewohnt in Windows arbeiten, werden Sie das Doppelklicken wählen.

In der folgenden Tabelle werden die beiden Klickverfahren gegenübergestellt.

Zweck | Doppelklickmodus | Einzelklickmodus
Ein Objekt auswählen | Klicken Sie auf das Objekt. | Zeigen Sie auf das Objekt.
Ein Objekt öffnen | Doppelklicken Sie auf das Objekt. | Klicken Sie auf das Objekt.
Einen Bereich auswählen | Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das erste und das letzte Element der Gruppe. | Halten Sie die UMSCHALTTASTE gedrückt, und zeigen Sie auf das erste und das letzte Element der Gruppe.
Mehrere Objekte auswählen | Halten Sie die STRG gedrückt, und klicken Sie auf die Elemente der Gruppe. | Halten Sie die STRG gedrückt, und zeigen Sie auf die Elemente der Gruppe.
Drag & Drop | Zeigen Sie auf ein Objekt, klicken Sie und halten Sie die Maustaste gedrückt, und ziehen Sie das Objekt an die neue Position. | Wie im klassischen Stil.

Anmerkungen

  • Der Einzelklickmodus funktioniert nur in bestimmten Dialogfeldern (wie Öffnen), auf dem Desktop und in Ordnerfenstern, wie Arbeitsplatz oder Windows-Explorer. Er wirkt sich jedoch nicht auf andere Programme aus.
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch


Wählen des Webstils oder des klassischen Stils für Ordner

Mit dem neuen Desktop können Sie das Erscheinungsbild und die Funktionalität der Ordner Ihren Wünschen anpassen. Wählen Sie den Webstil, wird Ihr Desktop "aktiv", alle Ordner sehen wie Webseiten aus, und Sie öffnen Objekte durch einfaches Klicken. Ziehen Sie dagegen die aus Windows gewohnte Arbeitsweise vor, können Sie für alle Ordner den klassischen Stil wählen.

Auf Wunsch können Sie die beiden Stile auch mischen. In den folgenden Punkten können Sie vom Webstil abweichen:

  • Deaktivieren der Active Desktop-Benutzeroberfläche.
  • Auswählen einzelner Ordner, die im Webstil angezeigt werden sollen.
  • Verwenden des Doppelklickmodus überall außerhalb des Webbrowsers.
  • Symboltitel nur unterstrichen darstellen, wenn Sie den Mauszeiger darüber bewegen.

Nachdem Sie sich entschieden haben, wie Sie mit den Ordnern arbeiten möchten, können auch die folgenden Themen Unterstützung bieten:

Aktivieren der Active Desktop-Benutzeroberfläche

Einfaches Klicken in Ordnern und auf dem Desktop

Deaktivieren der Unterstreichung

Aktivieren der Webinhalte in allen Ordnern

Einem Ordner das Aussehen einer Webseite verleihen

Siehe auch


Anzeigen eines Ordners als Webseite

So zeigen Sie einen Ordner als Webseite an

Es gibt zwei Möglichkeiten, den Hintergrund eines Ordners zu ändern: durch Hinzufügen eines Bildes oder durch Umwandeln in eine Webseite.

  1. Öffnen Sie in Arbeitsplatz oder im Windows-Explorer den Ordner, den Sie anpassen möchten.
  2. Klicken Sie im Menü Ansicht auf Ordner anpassen.
  3. Um den Ordner mit einem Hintergrundbild zu versehen, klicken Sie auf Als Hintergrundbild wählen. Mithilfe des Assistenten können Sie außerdem Farben für den Text und für den Texthintergrund in dem Ordner auswählen.

    Um den Ordnerhintergrund in ein HTML-Dokument umzuwandeln, klicken Sie auf Ein HTML-Dokument erstellen oder bearbeiten, und folgen Sie den Anweisungen des Assistenten, um die Ordnervorlage unter Verwendung von HTML zu bearbeiten. Beispielsweise könnten Sie eine Textzeile zur Erläuterung des Ordnerinhalts hinzufügen oder die Schriftart bzw. Farbe des Ordnertitels ändern.

Anmerkung

  • Wenn Sie die Anpassung zurücknehmen möchten, klicken Sie auf Änderungen rückgängig machen.

Siehe auch


Was ist der Active Desktop?

Die Benutzeroberfläche Active Desktop ermöglicht das Ablegen "aktiver Inhalte" aus Webseiten auf dem Desktop. Beispielsweise könnten Sie einen regelmäßig aktualisierten Börsenticker auf Ihrem Desktop platzieren oder Ihre bevorzugte Onlinezeitung zum Desktophintergrund machen. Sie können den Desktop ganz nach Ihren persönlichen Interessen gestalten, indem Sie alle aktiven Objekte, die Sie regelmäßig benötigen, auf dem Desktop anordnen: Nachrichten, Wetter, Sport, Börsenkurse oder was immer Sie brauchen. So kann Ihr Desktop ganz individuell auf Ihre Vorlieben und Ihren Stil abgestimmt werden.

Anmerkung

  • Die Verwendung von Active Desktop setzt voraus, dass der neue Desktop installiert ist. Falls Sie Windows 95 oder Windows NT 4.0 ausführen und den neuen Desktop noch nicht installiert haben, finden Sie weitere Informationen nachstehend unter Siehe auch.

Siehe auch


Hinzufügen von Webinhalten zum Desktop

So fügen Sie dem Desktop Webinhalte hinzu

Sie können dem Desktop beliebige "aktive Inhalte" aus dem Web hinzufügen. Als aktive Inhalte werden Inhalte bezeichnet, die sich auf dem Bildschirm verändern, wie etwa ein Börsenticker oder eine Wetterkarte.

  1. Öffnen Sie das Programm Anzeige.
  2. Klicken Sie auf die Registerkarte Web, und stellen Sie sicher, dass das Kontrollkästchen Active Desktop als Webseite anzeigen aktiviert ist.
  3. Klicken Sie auf Neu.
  4. Falls Sie eine Komponente aus der Active Desktop Gallery auswählen möchten, klicken Sie auf Ja.

    Falls Sie eine andere Website auswählen möchten, klicken Sie auf Nein, und geben Sie die Adresse der betreffenden Website ein bzw. klicken Sie auf Durchsuchen, um danach zu suchen.

Anmerkungen

  • Sie können das Dialogfeld Eigenschaften von Anzeige ebenfalls öffnen, indem Sie im Menü Start auf Einstellungen zeigen, auf Systemsteuerung klicken und anschließend auf Anzeige doppelklicken.
  • Sie können mit der rechten Maustaste auf einen Link einer Webseite klicken, ihn auf den Desktop ziehen und dann auf Als Desktopobjekt einrichten klicken.

Siehe auch


Erstellen eines Hintergrundbildes für den Desktop aus einer Webseite

So erstellen Sie ein Hintergrundbild für den Desktop aus einer Webseite

  1. Öffnen Sie das Dialogfeld Eigenschaften von Anzeige.
  2. Klicken Sie auf der Registerkarte Hintergrund auf Durchsuchen und dann auf das gewünschte HTML-Dokument.
  3. Klicken Sie auf Übernehmen.

    Das Hintergrundbild wird je nach der aktuellen Einstellung im Feld Anzeige zentriert, gestreckt oder nebeneinander auf dem Desktop angezeigt.

Anmerkungen

  • Sie können das Dialogfeld Eigenschaften von Anzeige ebenfalls öffnen, indem Sie im Menü Start auf Einstellungen zeigen, auf Systemsteuerung klicken und anschließend auf Anzeige doppelklicken.
  • Um eine Grafik aus einer Webseite schnell und einfach als Hintergrundbild verwenden zu können, klicken Sie mit der rechten Maustaste auf die gewünschte Grafik, und klicken Sie dann auf Als Hintergrundbild.

Siehe auch


Platzieren von Symbolleisten auf dem Desktop

Sie können nun Symbolleisten zu Ihrer Windows-Taskleiste hinzufügen. Hierdurch wird der Zugriff auf Ihre Programme, Dateien, Ordner und bevorzugten Webseiten noch einfacher. Außerdem können Sie Symbolleisten an beliebiger Stelle Ihres Desktops positionieren und ihre Größe ändern.

Sie haben die Wahl unter vier bereits fertig eingerichteten Symbolleisten:

  • Die Symbolleiste Schnellstart stellt Verknüpfungen zu mehreren häufig verwendeten Features wie den Desktop, den Webbrowser und Outlook Express zur Verfügung.
  • Die Symbolleiste Adresse gestattet das Eingeben einer Webseitenadresse (URL-Adresse), ohne Internet Explorer zu öffnen.
  • Die Symbolleiste Links stellt Verknüpfungen zu wichtigen Websites (z. B. www.microsoft.com) zur Verfügung. Auf diese Weise können Sie die Verknüpfungen aktivieren, ohne zuerst den Internet Explorer-Browser öffnen zu müssen.
  • Die Symbolleiste Desktop enthält alle Verknüpfungen, die sich auf Ihrem Desktop befinden, und fasst sie zum komfortablen Arbeiten an einer Stelle zusammen.

Zusätzlich zu den vordefinierten Symbolleisten können Sie eine Symbolleiste aus den Inhalten jedes beliebigen Ordners erstellen. Zum Beispiel ließe sich eine Symbolleiste für die Systemsteuerung erstellen oder eine Symbolleiste mit Symbolen für jeden Ihrer monatlichen Verkaufsberichte.

Zum Erstellen von Symbolleisten gibt es folgende Möglichkeiten:

Hinzufügen einer Symbolleiste zum Desktop oder der Taskleiste

Erstellen einer neuen Symbolleiste


Neue Features im Startmenü

Das Menü Start weist mehrere neue Elemente auf:

  • Favoriten: Ermöglicht, Ihre bevorzugten Websites von überall auf dem Computer öffnen. Sie werden feststellen, dass Ihre Favoritenliste nicht nur im Menü Start zur Verfügung steht, sondern ebenso auf den Menüleisten in Arbeitsplatz, Netzwerkumgebung, Windows-Explorer, Systemsteuerung und sogar Papierkorb.
  • Einstellungen: Enthält zwei neue Befehle. Der Menübefehl Ordneroptionen stellt eine schnelle Möglichkeit dar, das Dialogfeld Ordneroptionen zu öffnen, in dem Sie Einstellungen wie das Doppelklicken ändern können. Über den Menübefehl Active Desktop können Sie die Active Desktop-Benutzeroberfläche anpassen bzw. aktivieren oder deaktivieren.
  • Suchen: Enthält den neuen Befehl Im Internet, über den Sie eine Suche im Internet durchführen können.
  • Abmelden: Stellt eine schnelle Möglichkeit zur Verfügung, sich vom Computer abmelden, sodass sich ein anderer Benutzer anmelden kann (oder Sie selbst sich später erneut anmelden können).

Zusätzlich lassen sich die Inhalte der Menüs Favoriten und Programme im Menü Start nun ganz einfach per Drag & Drop anordnen.

Unter den folgenden Themen finden Sie Näheres über die neuen Verwendungsmöglichkeiten des Startmenüs:

Öffnen einer bevorzugten Webseite über das Startmenü

Durchsuchen des Webs über das Startmenü

Neu anordnen von Elementen im Menü "Start"

Schnelles Abmelden, um den Benutzer zu wechseln


Öffnen einer bevorzugte Webseite über das Startmenü

So öffnen Sie eine bevorzugte Webseite über das Startmenü

  • Klicken Sie auf Start, zeigen Sie auf Favoriten, und klicken Sie dann auf die gewünschte Webseite.


Durchsuchen des Webs über das Startmenü

So durchsuchen Sie das Web über das Startmenü

  • Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie auf Im Internet.


Anordnen von Einträgen im Startmenü

So ordnen Sie Einträge im Startmenü neu an

  • Klicken Sie auf Start, zeigen Sie auf Programme oder Favoriten, und ziehen Sie dann den gewünschten Eintrag (einen beliebigen Ordner, ein Programm oder eine Verknüpfung) an die neue Position.

    Auf dieselbe Weise können Elemente von Untermenüs umgeordnet werden.


Schnelle Verfahren zur Abmeldung, um sich als ein anderer Benutzer anzumelden

So können Sie sich schnell abmelden, um sich als ein anderer Benutzer anzumelden

  • Klicken Sie auf Start, und klicken Sie dann auf Benutzername abmelden.


Abrufen von Informationen über die Hardware

So rufen Sie Informationen über die Hardware ab

  1. Stellen Sie in Arbeitsplatz sicher, dass als Webseite im Menü Ansicht von Arbeitsplatz oder im Windows Explorer aktiviert ist.
  2. Klicken Sie auf die Komponente, über die Sie Informationen benötigen. Auf der linken Seite des Fensters werden Informationen wie die Größe eines Objekts angezeigt.


Öffnen einer Webseite mithilfe des Befehls "Ausführen"

So öffnen Sie eine Webseite mithilfe des Befehls "Ausführen"

  • Klicken Sie zuerst auf Start und dann auf Ausführen, und geben Sie die gewünschte Internetadresse ein.

    Falls Sie die betreffende Seite schon einmal geöffnet haben, kann die eingegebene Adresse durch die AutoVervollständigen ergänzt werden.


Starten eines Programmes über die Taskleiste

So starten Sie ein Programm über die Taskleiste

Häufig benutzte Programme lassen sich besonders einfach starten, wenn Sie eine Verknüpfung für das Programm im Schnellstartbereich der Taskleiste erstellen.

  1. Klicken Sie mit der rechten Maustaste auf eine leere Stelle der Taskleiste, klicken Sie auf Symbolleisten, und stellen Sie sicher, dass Schnellstart aktiviert ist.
  2. Ziehen Sie eine Programmdatei (eine Datei mit der Erweiterung .exe) aus Arbeitsplatz oder dem Windows-Explorer in den Schnellstartbereich der Taskleiste.

    Das Symbol für das Programm befindet sich nun neben den anderen Schnellstartsymbolen in der Taskleiste.


Erstellen einer neuen Symbolleiste auf dem Desktop

So erstellen Sie eine neue Symbolleiste auf dem Desktop

  • Ziehen Sie den Ordner mit den Objekten, die Sie auf einer Symbolleiste ablegen möchten, ganz an den Rand des Bildschirms.

    So können Sie beispielsweise eine Symbolleiste mit den Vorlagen erstellen, die Sie häufig verwenden.


Installieren des neuen Desktops

So installieren Sie den neuen Desktop

  1. Bei diesem Vorgang ist es erforderlich, den Computer mehrmals neu starten. Daher sollten Sie dieses Thema drucken, bevor Sie fortfahren.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  3. Doppelklicken Sie auf Software.
  4. Klicken Sie zuerst auf Internet Explorer 5.5 und Internettools und dann auf Hinzufügen/Entfernen.
  5. Klicken Sie auf Vorherige Windows-Konfiguration wiederherstellen und dann auf OK.
  6. Starten Sie den Computer neu.
  7. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  8. Doppelklicken Sie auf Software.
  9. Klicken Sie zuerst auf Microsoft Internet Explorer 4.0 und dann auf Hinzufügen/Entfernen.
  10. Klicken Sie auf Windows Desktop-Aktualisierung von Website hinzufügen.
  11. Nachdem Sie den Computer neu gestartet haben, können Sie Internet Explorer 5.5 erneut installieren.

    Der neue Desktop steht dann in Internet Explorer 5.5 zur Verfügung.

Wichtig

  • Sie können den neuen Desktop nur installieren, wenn Sie Internet Explorer unter Windows 95 oder Windows NT 4.0 ausführen. Der neue Desktop ist bereits Teil von Windows 98.
  • Falls Sie vor der Installation von Internet Explorer 5.5 nicht die Windows Desktop-Aktualisierung in Internet Explorer 4 installiert haben, müssen Sie zunächst Internet Explorer 5.5 deinstallieren, um Internet Explorer 4 wiederherzustellen. Nachdem Sie die Windows Desktop-Aktualisierung in Internet Explorer 4 installiert haben, können Sie Internet Explorer 5.5 erneut installieren.

Anmerkung

  • Falls Sie dieses Feature später nicht mehr verwenden möchten, können Sie es mit demselben Verfahren entfernen (nur bei Windows 95 und Windows NT 4.0).

Siehe auch


Hinzufügen einer Symbolleiste zum Desktop oder zur Taskleiste

So fügen Sie dem Desktop oder der Taskleiste eine Symbolleiste hinzu

  • Klicken Sie mit der rechten Maustaste auf eine freie Stelle in der Taskleiste, zeigen Sie auf Symbolleisten, und klicken Sie anschließend auf Adresse, Links, Desktop oder Schnellstart.

    Die ausgewählte Symbolleiste wird in der Taskleiste (der Leiste mit der Schaltfläche Start) angezeigt.

Anmerkung

  • Um eine Symbolleiste auf den Desktop zu verschieben, ziehen Sie sie mit der Maus an die gewünschte Position, und passen Sie anschließend ihre Größe entsprechend an.

Siehe auch


Erstellen einer neuen Symbolleiste

So erstellen Sie eine neue Symbolleiste

  1. Klicken Sie mit der rechten Maustaste auf die Taskleiste, zeigen Sie auf Symbolleisten, und klicken Sie auf Neue Symbolleiste.
  2. Geben Sie den Pfad des Ordners oder die Adresse der Internetsite ein, der oder die als Symbolleiste angezeigt werden soll, oder wählen Sie diese aus der Liste aus.

Anmerkungen

  • Um eine Symbolleiste auf den Desktop zu verschieben, ziehen Sie sie mit der Maus an die gewünschte Position, und passen Sie anschließend ihre Größe entsprechend an.
  • Um eine Symbolleiste mit Ihren bevorzugten Verknüpfungen zu erhalten, erstellen Sie auf Ihrer Festplatte einen Ordner, in dem Sie die gewünschten Verknüpfungen ablegen. Anschließend erstellen Sie aus dem Ordner eine Symbolleiste.

Siehe auch


Arbeiten in Ordnern und auf dem Desktop mit Einzelklick

So arbeiten Sie in Ordnern und auf dem Desktop mit Einzelklick

Das Öffnen von Objekten durch Einzelklick ermöglicht Ihnen, auf dem Desktop und in den Ordnern genau so wie im Internet zu arbeiten. Sie können den Einzelklick auf zwei Arten verwenden: mit oder ohne Unterstreichung der Symbole und Unterschriften.

  1. Klicken Sie in Arbeitsplatz oder im Windows-Explorer auf das Menü Ansicht und dann auf Ordneroptionen.
  2. Klicken Sie auf der Registerkarte Allgemeine Informationen zuerst auf Angepasst an individuelle Einstellungen, dann auf Einstellungen und schließlich auf Öffnen eines Objekts durch einfachen Klick (Markieren durch Zeigen).
  3. Gehen Sie wie folgt vor:
    • Sollen Objekte wie im Browser unterstrichen werden, klicken Sie auf Symbolunterschriften wie in "Browsereinstellungen" unterstreichen.
    • Sollen Objekte nur unterstrichen werden, wenn Sie mit der Maus darauf zeigen, klicken Sie auf Symbolunterschriften nur beim Zeigen unterstreichen.

Anmerkungen

  • Ein Wechsel in den Einzelklickmodus hat zur Folge, dass einige Anweisungen in der Hilfe nicht mehr zutreffend sind; wo in der Hilfe "doppelklicken" steht, müssen Sie nur einmal auf ein Symbol klicken.
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch


Deaktivieren der Unterstreichung

So deaktivieren Sie die Unterstreichung

Falls Ihnen zwar der Webstil auf dem Desktop und in Ordnern gefällt, Sie jedoch die Unterstreichung der Symboltitel nicht mögen, können Sie diese für Symbole deaktivieren, auf die Sie gerade nicht zeigen.

  1. Klicken Sie in Arbeitsplatz oder im Windows-Explorer auf das Menü Ansicht und dann auf Ordneroptionen.
  2. Klicken Sie auf die Registerkarte Allgemeine Informationen, dann auf Angepasst an individuelle Einstellungen und schließlich auf Einstellungen.
  3. Klicken Sie auf Öffnen eines Objekts durch einfachen Klick (Markieren durch Zeigen) und dann auf Symbolunterschriften nur beim Zeigen unterstreichen.

Anmerkung

  • Um die Unterstreichung vollständig zu deaktivieren, klicken Sie auf der Registerkarte Allgemeine Informationen auf Klassischer Stil anstelle von Angepasst an individuelle Einstellungen.

Siehe auch


Aktivieren der Active Desktop-Benutzeroberfläche

So aktivieren Sie die Active Desktop-Benutzeroberfläche

  1. Öffnen Sie das Dialogfeld Eigenschaften von Anzeige.
  2. Klicken Sie auf die Registerkarte Web, und stellen Sie sicher, dass das Kontrollkästchen Active Desktop als Webseite anzeigen aktiviert ist.

Anmerkungen

  • Sie können das Dialogfeld Eigenschaften von Anzeige ebenfalls öffnen, indem Sie im Menü Start auf Einstellungen zeigen, auf Systemsteuerung klicken und anschließend auf Anzeige doppelklicken.
  • Falls Sie für Ihren Desktop den Webstil gewählt haben, ist die Active Desktop-Benutzeroberfläche bereits aktiviert.
  • Sie können zum Aktivieren bzw. Deaktivieren des Active Desktops jedoch auch folgendermaßen vorgehen: Klicken Sie auf die Schaltfläche Start, zeigen Sie zuerst auf Einstellungen und dann auf Active Desktop, und klicken Sie anschließend auf Als Webseite anzeigen.
  • Die Verwendung von Active Desktop setzt voraus, dass der neue Desktop installiert ist. Falls Sie Windows 95 oder Windows NT 4.0 ausführen und den neuen Desktop noch nicht installiert haben, finden Sie weitere Informationen nachstehend unter Siehe auch.

Siehe auch


Aktivieren von Webinhalten in allen Ordnern

So aktivieren Sie die Webinhalte in allen Ordnern

  1. Klicken Sie in Arbeitsplatz oder im Windows-Explorer auf das Menü Ansicht und dann auf Ordneroptionen.
  2. Klicken Sie auf die Registerkarte Allgemeine Informationen und dann auf Webstil.

Anmerkungen

  • Sie können diese Einstellung auch ändern, indem Sie auf das Windows-Menü Start klicken, auf Einstellungen zeigen und dann auf Ordneroptionen klicken.
  • Sollte der angepasste Hintergrund noch immer nicht angezeigt werden, stellen Sie sicher, dass als Webseite im Menü Ansicht aktiviert ist.

Siehe auch


Verwenden der gleichen Ansichtsoptionen für alle Ordner

So verwenden Sie die gleichen Ansichtsoptionen für alle Ordner

  1. Klicken Sie im Menü Ansicht auf Ordneroptionen.
  2. Klicken Sie auf die Registerkarte Ansicht und dann auf Wie aktueller Ordner.

Anmerkung

  • Um die Einstellungen für alle Ordner auf die Einstellungen zurückzusetzen, die galten, als Internet Explorer installiert wurde, klicken Sie auf Alle Ordner zurücksetzen.


Arbeiten mit mehreren Benutzern unter Windows NT

Wenn Sie Internet Explorer unter Windows NT 4.0 ausführen, wird das Symbol Benutzer nicht in der Systemsteuerung angezeigt. Unter Windows NT wird entweder ein vorkonfiguriertes Profil verwendet, oder es wird bei Ihrer Anmeldung automatisch ein lokales Benutzerprofil erstellt.


Microsoft Product Support Services Online

Bezugsquellen für neueste Antworten auf technische Fragen über das Internet

Onlinesupport von Microsoft Product Support Services.

Wenn Sie die Antwort auf eine Frage in der Hilfedatei zu Internet Explorer nicht finden, wenden Sie sich an den Onlinesupport. Wählen Sie Ihr Produkt aus und geben Sie die Frage ein - der Rest wird von der Site erledigt. Der Onlinesupport stellt von technischen Artikeln aus der Microsoft Knowledge Base bis hin zu Ratgebern und downloadbaren Dateien die Ressourcen zusammen, in denen Sie am wahrscheinlichsten die Antwort auf Ihre Frage finden.

Um die Suche zu beginnen, wechseln Sie zu Onlinesupport.