Informationen zur dieser Hilfedatei

Diese Hilfedatei enthält Themen, die in die Haupthilfe zu Windows integriert ist. Sie ist nicht zum direkten Öffnen und Durchsuchen gedacht. Klicken Sie auf Start und dann auf Hilfe, um eine Übersicht über Funktionen und über die Hilfe zu bestimmten Aufgaben zu erhalten.


So installieren Sie eine Programmkomponenten

Dieses Programm ist auf Ihrem Computer nicht installiert. So installieren Sie es:

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf die Registerkarte Windows-Setup.
  4. Klicken Sie auf eine Kategorie, und klicken Sie dann auf Details.

Anmerkung

  • Wird die Komponente im Dialogfeld Eigenschaften von Software nicht angezeigt, ist sie möglicherweise nur im Lieferumfang der Auslieferung von Windows auf CD enthalten. In diesem Fall können Sie die Komponente über einen Onlinedienst, wie The Microsoft Network, oder über den Microsoft Download Service auf der Microsoft-Hauptwebsite downloaden.


Microsoft Product Support Services Online

Bezugsquellen für neueste Antworten auf technische Fragen über das Internet

Onlinesupport über Microsoft Product Support Services.

Wenn Sie die Antwort auf eine Frage in der Hilfedatei zu Internet Explorer nicht finden, wenden Sie sich an den Onlinesupport. Wählen Sie Ihr Produkt aus und geben Sie die Frage ein - der Rest wird von der Site erledigt. Der Onlinesupport stellt von technischen Artikeln aus der Microsoft Knowledge Base bis hin zu Ratgebern und downloadbaren Dateien die Ressourcen zusammen, in denen Sie am wahrscheinlichsten die Antwort auf Ihre Frage finden.

Um die Suche zu beginnen, wechseln Sie zu Onlinesupport.


Softwareservice für Windows Update

Bezugsquellen für neueste Antworten auf technische Fragen über das Internet

Onlinesupport über Microsoft Product Support

Wenn Sie in der Hilfedatei zu Internet Explorer keine Antwort auf eine Frage im Zusammenhang mit der Software finden, wenden Sie sich an den Onlinesupport. Wählen Sie Ihr Produkt aus und geben Sie die Frage ein - der Rest wird von der Site erledigt. Der Onlinesupport stellt von technischen Artikeln aus der Microsoft Knowledge Base bis hin zu Ratgebern und downloadbaren Dateien die Ressourcen zusammen, in denen Sie am wahrscheinlichsten die Antwort auf Ihre Frage finden.

Um die Suche zu beginnen, wechseln Sie zu Onlinesupport.