Einführung in Outlook Express

Microsoft Outlook Express bringt die Welt der Onlinekommunikation auf Ihren Desktop. Ob Sie E-Mail mit Kollegen und Freunden oder in Newsgroups Ideen und Informationen austauschen möchten, die Werkzeuge dafür stehen zu Ihrer Verfügung.

Verwalten mehrerer E-Mail- und Newskonten

Wenn Sie mehrere E-Mail- oder Newskonten besitzen, können Sie sie alle von einem Fenster aus einsetzen. Sie können auch für denselben Computer mehrere Benutzer oder Identitäten erstellen. Jede Identität erhält eigene E-Mail-Ordner und ein eigenes Adressbuch. Die Möglichkeit, mehrere Konten und Identitäten zu erstellen, erleichtert es Ihnen, persönliche E-Mail von geschäftlicher und auch einzelne Benutzer voneinander zu trennen.

Nachrichten schnell und einfach durchsuchen

Mit der Nachrichtenliste und dem Vorschaubereich können Sie Listen von Nachrichten anzeigen und gleichzeitig einzelne Nachrichten lesen. Die Liste Ordner enthält E-Mail-Ordner, Newsserver und Newsgroups, zwischen denen Sie auf einfache Weise wechseln können. Außerdem können Sie neue Ordner erstellen, Nachrichten sortieren und danach Nachrichtenregeln festlegen, damit eine eingehende E-Mail, die den Kriterien entspricht, automatisch in einem bestimmten Ordner abgelegt wird. Es lassen sich auch eigene Ansichten erstellen, um die Anzeige der E-Mail individuell anzupassen.

Lassen Sie die E-Mail auf dem Server, damit Sie sie auf mehreren Computern anzeigen können

Wenn Ihr ISP für eingehende Post einen IMAP-Mailserver verwendet, können Sie die Nachrichten in Ordnern auf dem Server lesen, speichern und ordnen, ohne sie auf Ihren Computer downloaden zu müssen. Auf diese Weise können Sie Nachrichten auf jedem Computer anzeigen, der sich mit dem Server verbinden lässt.

Verwenden des Adressbuchs zum Speichern und Abrufen von E-Mail-Adressen

Sie können Namen und Adressen in Ihrem Adressbuch auf leichte Art speichern, indem Sie einfach auf eine Nachricht antworten oder die Angaben aus einem anderen Programm importieren, eingeben, aus empfangenen E-Mail-Nachrichten hinzufügen oder in gängigen Internetverzeichnisdiensten (White Pages) suchen. Das Adressbuch unterstützt das LDA-Protokoll (Lightweight Directory Access) für den Zugriff auf Internetverzeichnisdienste.

Hinzufügen von persönlicher Signatur oder Briefpapier zu Nachrichten

Sie können besonders wichtige Informationen in ausgehende Nachrichten als Teil Ihrer persönlichen Signatur einfügen. Sie können außerdem für unterschiedliche Zwecke mehrere Signaturen erstellen. Um genauere Informationen zu übermitteln, lässt sich auch eine Visitenkarte beilegen. Um die Nachrichten ansprechender aussehen zu lassen, können Sie Briefpapiermuster und Hintergründe hinzufügen sowie Farbe und Format des Textes ändern.

Senden und Empfangen von sicheren Nachrichten

Durch die Verwendung digitaler IDs können Sie Nachrichten digital unterschreiben und verschlüsseln. Die digitale Unterschrift gibt den Empfängern die Sicherheit, dass die Nachricht tatsächlich von Ihnen stammt. Eine Verschlüsselung gewährleistet, dass nur die beabsichtigten Empfänger eine Nachricht lesen können.

Suchen von Newsgroups für Ihre Interessen

Suchen Sie eine Newsgroup, die zu Ihren Interessen passt? Sie können nach Newsgroups suchen, die Schlüsselwörter enthalten, oder alle Newsgroups durchsuchen, die bei Ihrem Usenetanbieter verfügbar sind. Wenn Sie eine Newsgroup finden, die Sie regelmäßig ansehen möchten, fügen Sie sie der Liste Abonniert hinzu, damit Sie sie leichter wieder finden können.

Effizientes Anzeigen von Newsgroupdiskussionen

Sie können einen Newsgroupbeitrag und alle Antworten dazu anzeigen, ohne die gesamte Beitragsliste lesen zu müssen. Wenn Sie die Beitragsliste anzeigen, können Sie Diskussionen einblenden oder ausblenden, damit Sie für Sie interessante Beiträge leichter finden können. Außerdem können Sie Ansichten verwenden, in denen nur die Beiträge angezeigt werden, die Sie lesen möchten.

Herunterladen von Newsgroupbeiträgen zum Lesen im Offlinebetrieb

Um die Onlinezeit effizient zu nutzen, können Sie Beiträge oder gesamte Newsgroups downloaden. Sie müssen also nicht mit dem ISP verbunden sein, um Beiträge zu lesen. Sie können auch nur die Kopfdaten von Beiträgen zum Lesen im Offlinebetrieb downloaden und danach diejenigen markieren, die Sie lesen möchten. Wenn Sie das nächste Mal eine Verbindung aufbauen, downloadet Outlook Express den Beitragstext. Sie können Beiträge auch im Offlinebetrieb verfassen und sie bei der nächsten Verbindung senden.


Erste Schritte mit Outlook Express

Mit einem Internetzugang und Microsoft Outlook Express können Sie mit beliebigen Personen im Internet E-Mail-Nachrichten austauschen und einer beliebigen Zahl von Newsgroups beitreten.

Der Assistent für den Internetzugang hilft Ihnen, eine Verbindung zu einem oder mehreren E-Mail- oder Newsservern aufzubauen. Sie benötigen dazu folgende Informationen von Ihrem Internetdienstanbieter (Internet Service Provider, ISP) oder LAN-Administrator:

  • Um ein neues E-Mail-Konto hinzuzufügen, benötigen Sie Kontonamen und Kennwort sowie die Namen eines Posteingangsservers und eines Postausgangsservers.

  • Zum Lesen von News benötigen Sie den Namen des Newsservers, zu dem Sie die Verbindung aufbauen möchten, und gegebenenfalls Ihren Kontonamen und Ihr Kennwort.

In den folgenden Themen erfahren Sie, wie Sie E-Mail senden und empfangen und Newsgroups anzeigen und beitreten. Nach den ersten Schritten werden Sie feststellen, dass Sie Outlook Express auf vielfache Weise Ihren Bedürfnissen anpassen können. Anregungen finden Sie im Inhalt der Hilfe.

Grundeinrichtung

Hinzufügen eines E-Mail- oder Newskontos

Wechseln zwischen E-Mail und News

Einrichten mehrerer Identities

Erste Schritte mit E-Mail

Importieren von Nachrichten aus anderen Mailprogrammen

Importieren eines Adressbuchs aus einem anderen Programm

Senden einer E-Mail-Nachricht

Lesen von Nachrichten

Erste Schritte mit News

Was sind Newsgroups?

Anzeigen einer Newsgroup ohne Abonnement

Abonnieren einer Newsgroup

Bereitstellen eines Beitrags für eine Newsgroup


Lesen von Nachrichten

Nachdem Outlook Express Nachrichten übertragen hat oder nachdem Sie auf der Symbolleiste auf die Schaltfläche Senden/Empfangen geklickt haben, können Sie die Nachrichten in einem eigenen Fenster oder im Vorschaubereich lesen.

  1. Klicken Sie auf der Outlookleiste oder in der Liste Ordner auf das Posteingangssymbol.

  2. Um die Nachricht im Vorschaubereich anzuzeigen, klicken Sie in der Nachrichtenliste auf sie.

    Um die Nachricht in einem eigenen Fenster anzuzeigen, doppelklicken Sie in der Nachrichtenliste auf sie.

Tipps
  • Um alle Informationen zu einer Nachricht anzuzeigen, z. B. Sendezeit und -datum, klicken Sie auf das Menü Datei und danach auf Eigenschaften.

  • Um die Nachricht in Ihrem Dateisystem zu speichern, klicken Sie auf Speichern unter und wählen danach ein Format (Mail, Text oder HTML) und einen Pfad aus.
Verwandte Themen

Festlegen, was Sie als Download übertragen möchten

Anzeigen einer Anlage

Lesen internationaler Nachrichten

Gruppieren von Nachrichten und Antworten

Weiterleiten einer Nachricht

Löschen einer E-Mail-Nachricht


Organisieren von E-Mail-Nachrichten

Zur effizienten Nutzung der Onlinezeit können Sie mit Outlook Express Nachrichten suchen, eingehende Nachrichten automatisch in unterschiedliche Ordner ablegen, Nachrichten auf einem Mailserver belassen oder sie vollständig löschen.

Weitere Informationen erhalten Sie unter folgenden Themen:

Löschen einer E-Mail-Nachricht

Suchen von Nachrichten im Nachrichtenordner

Verwalten von E-Mail-Nachrichten mit Hilfe von Regeln

Hinzufügen, Löschen oder Wechseln von Ordnern

Verschieben oder Kopieren einer Nachricht in einen anderen Ordner

Speichern von Nachrichten auf einem Mailserver


Sperren unerwünschter Nachrichten

In Outlook Express können Sie die E-Mail-Nachrichten und Newsbeiträge, die Sie empfangen, auf mehrere Arten steuern. Sie können bestimmte Personen gegen das Senden von E-Mail sperren, Gespräche ausblenden, die Sie nicht interessieren, und sich gegen schädigenden Code in E-Mail-Nachrichten schützen, indem Sie Sicherheitsstufen festlegen.

Weitere Informationen finden Sie in folgenden Themen:

Sperren von Nachrichten eines Absenders oder einer Domäne

Verwalten der Liste gesperrter Absender

Einrichten von Sicherheitszonen

Ignorieren einer Diskussion


Importieren von Objekten in Outlook Express

Objekte aus anderen Programmen lassen sich einfach in Outlook Express importieren. Zu solchen Objekten gehören:

  • Adressbücher, sowohl von Microsoft-Produkten wie auch von anderen Produkten, z. B. Netscape Communicator und Eudora. Sie können auch Adressbuchdaten importieren, die das CSV-Format (Werte mit Kommas als Trennzeichen) verwenden.

  • Nachrichten aus anderen E-Mail-Programmen, darunter Netscape und Eudora. Sie können auch Nachrichten aus anderen Microsoft-Produkten importieren, beispielsweise aus Outlook oder aus älteren Versionen von Outlook Express.

  • E-Mail-Kontoeinstellungen aus einem bestehenden E-Mail-Konto. Wenn Sie E-Mail-Kontoeinstellungen importieren, stehen Ihnen im Outlook Express-Konto viele, wenn nicht sogar alle, Anpassungen und Detailinformationen Ihres vorherigen Kontos zur Verfügung.

  • Newskontoeinstellungen aus einem bestehenden E-Mail-Konto. Wenn Sie Newskontoeinstellungen in Outlook Express importieren, werden Abonnementinformationen und andere Daten, z. B. welche Beiträge Sie gelesen haben, in Ihrem Newskonto von Outlook Express abgelegt. Sie können sofort mit dem Lesen der Newsgroups fortfahren.

Weitere Informationen finden Sie unter folgenden Themen:

Importieren eines Adressbuchs

Importieren von Nachrichten aus anderen Mailprogrammen

Importieren von E-Mail-Kontoeinstellungen

Importieren von Einstellungen für Newskonten


Exportieren von Objekten aus Outlook Express

Sie können in Outlook Express Objekte exportieren, um sie in anderen Programmen, darunter Microsoft-Programme und andere Software, zu verwenden. Folgende Objekte können exportiert werden:

  • Adressbuch. Sie können das Adressbuch aus Outlook Express exportieren, so dass es in anderen Mailprogrammen von Microsoft, beispielsweise Outlook, verwendet werden kann.

  • Nachrichten. Sie können Nachrichten in einem oder mehreren Ordnern exportieren.

Weitere Informationen finden Sie unter folgenden Themen:

Exportieren eines Adressbuchs

Exportieren von Nachrichten


Verwenden serverbasierter E-Mail-Konten

IMAP (Internet Message Access Protocol) und HTTP (Hypertext Transfer Protocol) sind Internetprotokolle für den Zugriff auf Nachrichten, die auf einem Server gespeichert sind. Mit IMAP oder HTTP können Sie von jedem Computer mit einem Internetzugang aus auf Ihre E-Mail zugreifen. Sobald Sie das IMAP-Konto eingerichtet haben, können Sie festlegen, welche Ordner angezeigt oder ausgeblendet werden sollen. HTTP-Konten zeigen immer alle verfügbaren Ordner an.

Bei einem serverbasierten Konto können Sie Zeit sparen, indem Sie nur die Kopfdaten der Nachrichten downloaden und die Nachrichten auswählen können, die später vollständig gedownloadet und angezeigt werden sollen. Wenn Sie offline arbeiten, können Sie E-Mail-Nachrichten ebenso wie im Onlinebetrieb lesen und beantworten. Wenn Sie das nächste Mal online arbeiten, synchronisiert das serverbasierte E-Mail-Konto die E-Mail auf dem Computer mit dem Server. Während der Synchronisierung werden auf dem Server die Aktionen ausgeführt, die Sie in Ihrem Konto durchgeführt haben.

Folgende Themen enthalten weitere Optionen:

Hinzufügen eines E-Mail- oder Newskontos

Ein- und Ausblenden von IMAP-Ordnern

Festlegen, was Sie als Download übertragen möchten

Lesen und Beantworten von IMAP- oder HTTP-Mail-Nachrichten

Löschen einer Nachricht aus einem IMAP-Konto

Lesen von E-Mail-Nachrichten im Offlinebetrieb


Senden einer E-Mail-Nachricht

So senden Sie eine E-Mail-Nachricht
  1. Klicken Sie auf der Symbolleiste auf die Schaltfläche Neue E-Mail.

  2. Geben Sie in das Feld An und/oder in das Feld Cc den E-Mail-Namen jedes Empfängers ein, jeweils getrennt durch ein Komma oder einen Strichpunkt ( ; ).

    Um E-Mail-Namen aus dem Adressbuch hinzuzufügen, klicken Sie im Fenster Neue Nachricht neben An, Cc und Bcc auf das Buchsymbol und wählen danach die Namen aus.

    Um das Feld Bcc zu verwenden, klicken Sie auf das Menü Ansicht und wählen danach Alle Kopfdaten aus.

  3. Geben Sie im Feld Betreff den Titel der Nachricht ein.

  4. Geben Sie die Nachricht ein, und klicken Sie danach auf der Symbolleiste Neue Nachricht auf die Schaltfläche Senden.
Tipps
  • Wenn mehrere E-Mail-Konten eingerichtet sind und Sie nicht Ihr Standardkonto verwenden möchten, klicken Sie auf das Feld Von und danach auf das gewünschte E-Mail-Konto.

  • Wenn Sie eine Nachricht offline verfassen, wird sie im Postausgang gespeichert. Sie wird automatisch gesendet, sobald Sie sich im Onlinebetrieb befinden.

  • Um den Entwurf einer Nachricht zur späteren Bearbeitung zu speichern, klicken Sie auf das Menü Datei und danach auf Speichern. Sie können auch auf Speichern unter klicken, um eine E-Mail-Nachricht in Ihrem Dateisystem in Mail- (.eml), Text- (.txt) oder HTML-Format (.htm) zu speichern.

Verwandte Themen

Verwenden von Briefpapier bei ausgehenden Nachrichten

Einfügen von Objekten in eine Nachricht

Ändern der Dringlichkeit einer ausgehenden E-Mail-Nachricht

Prüfen der Rechtschreibung in Nachrichten

Einrichten eines Verzeichnisdienstes zur Überprüfung von E-Mail-Adressen


Formatieren von Nachrichtentext

Wenn Sie Nachrichtentext besonders hervorheben oder strukturieren möchten, beispielsweise durch Fettschrift, Farbe oder Listen mit Aufzählungszeichen, können Sie Hypertext Markup Language (HTML) verwenden, den Standard beim Formatieren von Text für das Internet. Mit Hilfe der HTML-Formatierung können Sie in Nachrichten auch Grafiken und Hyperlinks zu Websites hinzufügen.

Wenn Sie HTML-Formatierung verwenden, das E-Mail- oder Newsprogramm des Empfängers HTML jedoch nicht lesen kann, wird die Nachricht als Nur-Text mit einer HTML-Datei als Anlage angezeigt. Nur E-Mail-Programme, die MIME (Multipurpose Internet Mail Extensions) unterstützen, können HTML-Formatierung lesen.

Weitere Informationen finden Sie in folgenden Themen:

Verwenden von HTML-Formatierung

Ändern von Schriftart, Stil oder Größe von Text

Formatieren eines Absatzes

Erstellen einer nummerierten Liste oder einer Liste mit Aufzählungszeichen


Verwenden von Briefpapier bei ausgehenden Nachrichten

So verwenden Sie Briefpapier bei ausgehenden Nachrichten

Mit dem Briefpapier von Outlook Express können Sie ansprechende Nachrichten für E-Mail wie auch für Newsgroups erstellen. Das Briefpapier ist eine Vorlage, die ein Hintergrundbild, individuelle Schriftfarben für Text sowie benutzerdefinierte Ränder enthalten kann.

  • Um Briefpapier bei allen ausgehenden Nachrichten zu verwenden, klicken Sie auf das Menü Extras, auf Optionen und danach auf die Registerkarte Erstellen. Aktivieren Sie im Bereich Briefpapier das/die Kontrollkästchen E-Mail und/oder News, und klicken Sie danach auf Auswählen.

  • Um Briefpapier nur bei einer einzelnen Nachricht zu verwenden, klicken Sie auf das Menü Nachricht, zeigen auf Neue Nachricht mit, und wählen danach das Briefpapier aus.

  • Um ein Briefpapier zuzuweisen oder zu ändern, wenn Sie bereits eine Nachricht begonnen haben, klicken Sie auf das Menü Format, zeigen auf Briefpapier verwenden, und wählen danach das Briefpapier aus.

Verwandte Themen

Erstellen von Briefpapier für ausgehende Nachrichten

Einfügen einer Visitenkarte in alle Nachrichten


Einfügen von Objekten in eine Nachricht

In folgenden Themen erfahren Sie, wie Sie Objekte in eine E-Mail-Nachricht einfügen:

Hinzufügen einer Signatur zu ausgehenden Nachrichten

Einfügen einer Datei

Einfügen einer Visitenkarte in alle Nachrichten

Einfügen eines Audiosignals

Einfügen eines Bildes

Einfügen eines Hyperlinks oder einer HTML-Seite


Senden von sicheren Nachrichten

Je mehr Menschen vertrauliche Informationen per E-Mail senden, desto stärker muss gewährleistet sein, dass in E-Mail versandte Dokumente nicht gefälscht sind und gesendete Nachrichten nicht von anderen Personen als dem beabsichtigten Empfänger abgefangen und gelesen werden können.

Durch den Einsatz "digitaler IDs" in Outlook Express können Sie Ihre Identität bei elektronischen Transaktionen auf ähnliche Art nachweisen, als würden Sie beim Einlösen eines Schecks Ihren Personalausweis vorzeigen. Die digitale ID können Sie auch zur Verschlüsselung von Nachrichten verwenden, um diese geheim zu halten. Digitale IDs beinhalten die S/MIME-Spezifikation für sichere elektronische Post.

Wie funktionieren digitale IDs?

Eine digitale ID besteht aus einem "öffentlichen Schlüssel", einem "privaten Schlüssel" und einer "digitalen Signatur". Wenn Sie eine Nachricht digital signieren, fügen Sie ihr Ihre digitale Signatur und Ihren öffentlichen Schlüssel hinzu. Die Kombination aus digitaler Signatur und öffentlichem Schlüssel wird als "Zertifikat" bezeichnet. Outlook Express ermöglicht Ihnen die Angabe eines Zertifikats für andere Benutzer, die verschlüsselte Nachrichten an Ihre E-Mail-Adresse schicken. Dieses Zertifikat kann sich von Ihrem Signaturzertifikat unterscheiden.

Empfänger können Ihre digitale Signatur zur Überprüfung Ihrer Identität verwenden; Ihren öffentlichen Schlüssel können Empfänger verwenden, um Ihnen verschlüsselte E-Mail zu senden, die nur Sie mit Ihrem privaten Schlüssel lesen können. Um verschlüsselte Nachrichten zu senden, muss das Adressbuch digitale IDs der Empfänger enthalten. Auf diese Weise können Sie die öffentlichen Schlüssel der Empfänger verwenden, um Nachrichten zu verschlüsseln. Wenn ein Empfänger eine verschlüsselte Nachricht erhält, wird sie mit seinem privaten Schlüssel zum Lesen entschlüsselt.

Bevor Sie digital signierte Nachrichten senden können, müssen Sie eine digitale ID erwerben. Wenn Sie verschlüsselte Nachrichten senden, muss das Adressbuch zu jedem Empfänger eine digitale ID enthalten.

Wo erhalten Sie digitale IDs?

Digitale IDs werden von unabhängigen Zertifizierungsstellen ausgegeben. Wenn Sie eine digitale ID auf der Website einer Zertifizierungsstelle beantragen, wird vor der Ausgabe Ihre Identität geprüft. Es existieren unterschiedliche Klassen digitaler IDs, die unterschiedlichen Stufen der Vertrauenswürdigkeit entsprechen. Weitere Informationen erhalten Sie im Hilfesystem auf der Website der Zertifizierungsstelle.

Wie überprüfen Sie eine digitale Signatur?

Durch die "Gültigkeitsprüfung" können Sie die Gültigkeit einer digital signierten Nachricht feststellen. Wenn Sie eine solche Überprüfung vornehmen, fordert Outlook Express von der entsprechenden Zertifizierungsstelle Informationen zu der digitalen ID an. Die Zertifizierungsstelle sendet Informationen über den Status der digitalen ID. Dazu gehört auch, ob die digitale ID entzogen wurde. Zertifizierungsstellen speichern Daten zu Zertifikaten, die aufgrund von Verlust oder Kündigung entzogen wurden.

Verwandte Themen

Erhalten einer digitalen ID und Hinzufügen zu E-Mail-Konto

Hinzufügen der digitalen ID eines Kontakts zu einem Adressbuch

Senden einer digital signierten und/oder verschlüsselten Nachricht

Einrichten von Outlook Express für die Verwendung mehrerer Zertifikate

Verwenden der Gültigkeitsprüfung

Erweiterte Sicherheitsinformationen


Was sind Newsgroups?

Eine Newsgroup ist eine Sammlung von Beiträgen, die von Personen auf einem Newsserver bereitgestellt werden.

Es gibt Newsgroups zu praktisch jedem Thema. Manche sind moderiert, die meisten jedoch nicht. Moderierte Newsgroups haben einen "Eigentümer", der bereitgestellte Beiträge überprüft, Fragen beantworten und unangebrachte Beiträge löschen kann usw. Jeder kann Beiträge in einer Newsgroup bereitstellen. Für Newsgroups fallen keine Mitglieds- oder Beitrittsgebühren an.

Um Newsgroups in Outlook Express verwenden zu können, muss Ihr Internetdienstanbieter Links zu einem oder mehreren Newsservern anbieten. Nachdem Sie für jeden Server, den Sie in Outlook Express verwenden möchten, ein Konto eingerichtet haben, können Sie in allen auf diesem Newsserver gespeicherten Newsgroups Beiträge lesen oder bereitstellen.

Wenn Sie eine geeignete Newsgroup gefunden haben, können Sie sie "abonnieren", damit sie in der Liste Ordner von Outlook Express angezeigt wird. Ein Abonnement bietet Ihnen leichten Zugriff auf Ihre bevorzugten Newsgroups. Sie müssen dann nicht mehr durch die lange Liste auf dem Server blättern, wenn Sie sie besuchen möchten.

Newsgroups können Tausende Beiträge enthalten, deren Durchblättern sehr zeitaufwendig sein kann. Outlook Express bietet vielfältige Funktionen, die Ihnen die Suche nach den gewünschten Informationen in Newsgroups erleichtern.

Folgende Themen beschreiben, wie Sie Outlook Express verwenden können, um an Newsgroups teilzunehmen:

Hinzufügen eines E-Mail- oder Newskontos

Suchen geeigneter Newsgroups

Abonnieren einer Newsgroup

Lesen von Newsgroupbeiträgen

Bereitstellen eines Beitrags für eine Newsgroup

Sperren von Nachrichten eines Absenders oder einer Domäne


Abonnieren einer Newsgroup

So abonnieren Sie eine Newsgroup

Der Vorteil eines Abonnements liegt darin, dass die Newsgroup in die Liste Ordner aufgenommen wird und dadurch auf sie leicht zugegriffen werden kann. Sie können eine Newsgroup auf folgende Arten abonnieren:

  • Wenn Sie einen Newsserver hinzufügen, fragt Sie Outlook Express, ob Sie Newsgroups auf diesem Server abonnieren möchten.

  • Klicken Sie auf einen Servernamen in der Liste Ordner und danach auf die Schaltfläche Newsgroups. Wählen Sie die zu abonnierende Newsgroup aus, und klicken Sie danach auf die Schaltfläche Abonnieren. Sie können hier das Abonnement auch aufheben.

    Anmerkung: Wenn Sie auf einen Namen in der Liste Newsgroup doppelklicken, wird automatisch ein Abonnement erzeugt.

  • Wenn Sie eine Newsgroup ohne Abonnement anzeigen (siehe unten unter "Verwandte Themen"), erscheint ihr Name in der Liste Ordner. Klicken Sie mit der rechten Maustaste darauf, und klicken Sie danach auf Abonnieren.
Tipps
  • Um eine Newsgroup anzuzeigen, die Sie abonniert haben, klicken Sie in der Liste Ordner auf sie.

  • Um das Abonnement einer Newsgroup aufzuheben, klicken Sie auf die Schaltfläche Newsgroups, auf die Registerkarte Abonniert, wählen die gewünschte Newsgroup aus und klicken auf die Schaltfläche Abonnement aufheben. Sie können auch mit der rechten Maustaste in der Liste Ordner auf die Newsgroup klicken und danach auf Abonnement aufheben klicken.

Verwandte Themen

Anzeigen einer Newsgroup ohne Abonnement

Suchen geeigneter Newsgroups


Bereitstellen von Beiträgen für Newsgroups

Beiträge können auf mehrere Arten bereitgestellt werden, je nach dem, ob es sich um einen neuen Beitrag handelt oder um eine Antwort und wie weit er verteilt werden soll. Sie können Beiträge auch formatieren und Signatur, Visitenkarte oder Verknüpfungen zu Dateien hinzufügen.

Unter folgenden Themen finden Sie weitere Informationen zum Bereitstellen von Beiträgen

Bereitstellen eines Beitrags für eine Newsgroup

Antworten auf einen Newsgroupbeitrag

Senden großer Nachrichten

Festlegen der Zeilenlänge in ausgehenden Newsgroupbeiträgen


Organisieren von Newsgroupbeiträgen

Newsgroupbeiträge können unhandlich werden, wenn Sie sie nicht in einer sinnvollen Reihenfolge sortieren. In den folgenden Themen werden mehrere Vorgehensweisen beschrieben, wie Sie eine große Newsgroup verwalten und das Outlook Express-Fenster Ihren Anforderungen anpassen können.

Löschen eines Newsbeitrags

Suchen von Beiträgen in Newsgroups

Verwalten von Newsbeiträgen mit Hilfe von Regeln

Anzeigen bestimmter Nachrichten

Gruppieren von Nachrichten und Antworten

Anpassen des Outlook Express-Fensters


Verhindern einer automatischen Übertragung von Newsgroupbeiträgen

So verhindern Sie, dass Newsgroupbeiträge automatisch übertragen werden
  1. Klicken Sie im Menü Extras auf Optionen.

  2. Deaktivieren Sie auf der Registerkarte Lesen folgendes Kontrollkästchen: Neue Nachrichten automatisch in der Vorschau anzeigen///.


Anzeigen bestimmter Nachrichten

Wenn Sie viele Nachrichten empfangen, werden Sie vielleicht merken, dass sich mit einem vollen Posteingang schwer arbeiten lässt. Auch Newsgroups, von denen manche ein hohes Aufkommen an Beiträgen besitzen, können schwierig zu lesen sein. Outlook Express enthält eine Gruppe von Ansichten, die Ihnen die Arbeit mit E-Mail-Nachrichten und Newsbeiträgen erleichtern. Mit diesen Ansichten können Sie nur die Nachrichten anzeigen, die Sie wirklich sehen möchten. Außerdem können Sie mit dem Ansichtsmanager eigene benutzerdefinierte Ansichten erstellen.

Weitere Informationen finden Sie in folgenden Themen:

Verwenden von Ansichten zum Lesen von Nachrichten

Erstellen und Verwenden von benutzerdefinierten Ansichten


Verwalten von E-Mail-Nachrichten mit Hilfe von Regeln

Wenn Sie E-Mail-Nachrichten in großen Mengen erhalten, kann Ihnen Outlook Express bei der effizienteren Verarbeitung helfen. In Outlook Express können Sie mit Hilfe von Regeln eingehende Nachrichten automatisch in unterschiedlichen Ordnern sortieren, bestimmte Nachrichten farbig hervorheben, automatisch bestimmte Nachrichten beantworten oder weiterleiten und vieles mehr.

Weitere Informationen finden Sie in folgenden Themen:

Erstellen einer Regel für E-Mail-Nachrichten

Ändern einer Regel

Anwenden einer Regel auf übertragene Nachrichten


Verwalten von Newsbeiträgen mit Hilfe von Regeln

Wenn Sie Newsgroups abonnieren, können die großen Mengen an Newsbeiträgen nur schwer zu überschauen sein. Mit Hilfe von Regeln können Sie bestimmte Nachrichten mit Attributen versehen, Nachrichten farbig hervorheben, nur bestimmte Nachrichten übertragen und sogar unerwünschte Nachrichten vor dem Anzeigen löschen.

Weitere Informationen finden Sie in folgenden Themen:

Erstellen einer Regel für Newsgroupbeiträge

Ändern einer Regel

Anwenden einer Regel auf übertragene Nachrichten


Beachten einer Diskussion

So beachten Sie eine Diskussion

Sowohl in E-Mail wie auch in News können Sie eine Diskussion verfolgen, die Sie besonders interessiert. Eine Diskussion besteht aus einer ursprünglichen Nachricht und allen zugehörigen Antworten.

  • Wählen Sie im Posteingang oder in der Liste der Newsgroupbeiträge die Diskussion aus, die Sie beachten möchten, und klicken Sie im Menü Nachricht auf Diskussionsfaden beachten.

    Wenn die Spalte Status des Diskussionsfadens der Nachrichtenliste eingeschaltet ist, wird neben allen Nachrichten einer beachteten Diskussion das Symbol "Beachten" [image] angezeigt.

Tipp
  • Sie können die Farbe beachteter Nachrichten ändern, um sie besser hervorzuheben. Klicken Sie auf das Menü Extras und danach auf Optionen. Wählen Sie auf der Registerkarte Lesen am Ende der Zeile Aktive Diskussionsfaden mit folgender Farbe markieren die gewünschte Farbe aus, und klicken Sie danach auf OK.
Verwandte Themen

Gruppieren von Nachrichten und Antworten

Ändern der in der Nachrichtenliste angezeigten Spalten

Ignorieren einer Diskussion


Gruppieren von Nachrichten und Antworten

So gruppieren Sie Nachrichten und die zugehörigen Antworten

Wenn viele Personen an E-Mail- und Newsgroupdiskussionen beteiligt sind, können die Antworten auf eine Nachricht schwer zu verfolgen sein. Sie können Outlook Express so einrichten, dass Antworten auf eine Nachricht unter der ursprünglichen Nachricht gruppiert werden. Danach haben sie die Wahl, nur die ursprüngliche Nachricht oder die Nachricht und alle Antworten anzuzeigen.

  • Wenn Sie sich im Posteingang oder in einer Newsgroup befinden, klicken Sie auf das Menü Ansicht, zeigen auf Aktuelle Ansicht, und wählen danach Nachrichten dem Thema nach sortieren aus.
  • Um die Diskussionen aller Nachrichten einzublenden, klicken Sie auf das Menü Extras, auf Optionen, auf die Registerkarte Lesen und aktivieren danach das Kontrollkästchen Diskussionsfaden automatisch einblenden.
Tipps
  • Um die ursprüngliche Nachricht und alle zugehörigen Antworten anzuzeigen, klicken Sie links neben der Nachricht auf das Pluszeichen ( + ). Um nur die ursprüngliche Nachricht anzuzeigen, klicken Sie neben der Nachricht auf das Minuszeichen( – ).

  • Diskussionen werden nach dem Titel der ursprünglichen Nachricht gruppiert. Wenn beispielsweise die Nachricht, mit der eine Diskussion beginnt, den Titel "Tipps zum Verwenden von Outlook Express" besitzt, erhalten alle Antworten auf die Nachricht den Titel "RE: Tipps zum Verwenden von Outlook Express."


Erweitern des Speicherplatzes

Es gibt mehrere Aktionen, die Sie durchführen können, um den Speicherplatz zu verringern, den E-Mail-Nachrichten und Newsbeiträge auf der Festplatte belegen:

Komprimieren von E-Mail-Ordnern und Erstellen von Sicherungskopien

Erweitern des Speicherplatzes durch Löschen gespeicherter Newsgroupbeiträge

Entfernen von Kopien ausgehender E-Mail-Nachrichten

Speichern von Nachrichten auf einem Mailserver

Löschen von Protokolldateien zur Problembehandlung


Lesen von E-Mail-Nachrichten im Offlinebetrieb

Wenn Sie im Offlinebetrieb arbeiten, downloadet Outlook Express E-Mail-Nachrichten auf den lokalen Computer. Wenn Sie wieder im Onlinebetrieb arbeiten, werden die zum Löschen markierten Nachrichten entfernt, die Nachrichten in Ihrem Postausgang gesendet und alle im Offlinebetrieb eingeleiteten Aktionen ausgeführt.

In zwei Situationen ist es von Vorteil, Outlook Express im Offlinebetrieb zu verwenden:

  • Wenn Ihr Internetdienstanbieter nach Stunden abrechnet, oder wenn Sie nur eine Telefonleitung besitzen. Unter diesen Umständen werden Sie wahrscheinlich die Zeit im Onlinebetrieb verringern wollen.

  • Wenn Sie einen Laptop zum Lesen der Nachrichten verwenden, während Sie auf Reisen oder nicht an das Internet angeschlossen sind.

Lesen Sie eines der folgenden Themen, um Outlook Express nach Ihren Anforderungen einzurichten:

Einrichten von Outlook Express zum Verringern der Onlinezeit

Lesen von Nachrichten, während Sie von Ihrem Internetanschluss entfernt sind

Anmerkung
  • Das Arbeiten im Offlinebetrieb ist nicht dasselbe, wie nicht verbunden zu sein. Wenn Sie nicht verbunden sind, versucht Outlook Express, die Verbindung wiederherzustellen. Wenn Sie im Offlinebetrieb arbeiten, weiß Outlook Express, dass Sie im Offlinebetrieb bleiben möchten, bis Sie sich für den Onlinebetrieb entscheiden. Dann führt es alle Aktionen durch, die Sie im Offlinebetrieb eingeleitet haben.


Lesen von Newsgroupbeiträgen im Offlinebetrieb

Durch das Lesen von News im Offlinebetrieb können Sie Beiträge von Newsgroups lesen, ohne mit dem Internet verbunden zu sein, und somit Verbindungskosten sparen. Dazu müssen Sie die entsprechende Newsgroup abonnieren, festlegen, ob Sie Kopfdaten oder vollständige Beiträge anzeigen möchten, und diese danach auf Ihren Computer übertragen (synchronisieren). Sobald Sie dies durchgeführt haben, können Sie sich vom Internet abmelden und die Beiträge in Ruhe lesen.

Sie haben die Wahl, nur den Beitragskopf zu lesen, der Betreff, Autor und Größe des Beitrags enthält, oder den gesamten Beitrag, einschließlich Anlagen, auszuwählen. Eine Synchronisierung zum Lesen der Beitragsköpfe in einer Newsgroup benötigt viel weniger Zeit als die Synchronisierung zum Lesen der gesamten Nachrichten und vermittelt Ihnen trotzdem eine Vorstellung von den aktuellen Diskussionen. Im Offlinebetrieb können Sie die Kopfdaten, die interessant aussehen, markieren, und übertragen danach nur die entsprechenden Nachrichten, wenn Sie wieder verbunden sind.

Verwandte Themen

Einrichten von Newsgroups zum Lesen von Beiträgen im Offlinebetrieb

Übertragen einzelner Nachrichten


Anpassen des Outlook Express-Fensters

Es gibt verschiedene Arten, wie Sie das Outlook Express-Fenster Ihrer Arbeitsweise anpassen können:

Ändern der Anzeige des Vorschaubereichs

Ändern von Outlook Express-Ordnerliste, Statusleiste oder Symbolleisten

Anpassen der Symbolleiste

Ändern der in der Nachrichtenliste angezeigten Spalten

Ändern der Schrift zur Anzeige von Nachrichten


Hinzufügen von Kontakten zum Adressbuch in Outlook Express

So fügen Sie dem Adressbuch Kontakte in Outlook Express hinzu

Wenn Sie E-Mail empfangen, können Sie Namen und E-Mail-Adresse des Absenders dem Adressbuch von Outlook Express aus hinzufügen.

  • Öffnen Sie die Nachricht. Zeigen Sie im Menü Extras auf Zum Adressbuch hinzufügen, und wählen Sie danach den hinzuzufügenden Benutzer aus.

Sie können Outlook Express so einrichten, dass Personen, auf deren Nachrichten Sie antworten, automatisch dem Adressbuch hinzugefügt werden.

  • Klicken Sie in Outlook Express auf das Menü Extras und danach auf Optionen. Klicken Sie auf der Registerkarte Senden auf Adresse beim Antworten in das Adressbuch übernehmen.


Öffnen des Internet Explorer aus Outlook Express

So öffnen Sie den Internet Explorer aus Outlook Express

  • Zeigen Sie im Menü ? auf Microsoft im Web, und klicken Sie danach auf die gewünschte Weboption.

    Klicken Sie beispielsweise auf Suchen im Web, um nach einer Website, einer Person, einem Unternehmen oder einer Organisation zu suchen. Oder klicken Sie auf Das Beste im Web, um die Seite MSN.COM zu öffnen, in der die besten Sites im World Wide Web aufgeführt sind.


Effizientes Anzeigen von Newsgroupbeiträgen

So zeigen Sie Newsgroupbeiträge effizient an

Verwenden Sie diese Tipps, um Newsgroupbeiträge effizient anzuzeigen.

So suchen Sie nach Newsgroups zu einem bestimmten Thema
  1. Wählen Sie in der Liste Ordner einen Newsserver aus, und klicken Sie auf die Schaltfläche Newsgroups.

  2. Geben Sie im Feld Newsgroups mit folgendem Inhalt anzeigen das Thema oder beschreibende Wörter ein.

Nachrichten im Vorschaubereich anzeigen
  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Lesen, und aktivieren Sie folgendes Kontrollkästchen: Neue Nachrichten automatisch in der Vorschau anzeigen.
Nur ungelesene neue Beiträge in einer Newsgroup anzeigen
  • Öffnen Sie die Newsgroup, klicken Sie auf das Menü Ansicht, zeigen Sie auf Aktuelle Ansicht, und klicken Sie danach auf Gelesene Nachrichten ausblenden.
Antworten auf einen bestimmten Beitrag in einer Newsgroup anzeigen
  • Klicken Sie auf das Pluszeichen ( + ) neben dem Beitrag. Die Antworten auf diesen Beitrag werden darunter angezeigt. Ein Beitrag mit seinen Antworten wird als "Diskussion" bezeichnet.


Outlook Express von einem Webbrowser aus verwenden

So verwenden Sie Outlook Express von einem Webbrowser aus

Sie können Outlook Express als Ihr standardmäßiges E-Mail-Programm einrichten. In diesem Fall wird Outlook Express immer geöffnet, wenn Sie auf einen E-Mail-Hyperlink auf einer Website klicken oder den E-Mail-Befehl in Ihrem Webbrowser oder Newsprogramm verwenden.

Entsprechend können Sie Outlook Express als Ihr standardmäßiges Newsprogramm einrichten. In diesem Fall wird Outlook Express immer geöffnet, wenn Sie auf einen Newsgroup-Hyperlink auf einer Website klicken oder den Newsprogramm-Befehl in Ihrem Webbrowser verwenden.

  1. Klicken Sie im Menü Extras auf Optionen, und danach auf die Registerkarte Allgemein.

  2. Klicken Sie im Bereich Standard Mail-Programme für News oder E-Mail auf Standard.


Tastenkombinationen in Outlook Express

Zum Auswählen von Befehlen und zum Navigieren im Vorschaubereich und in der Nachrichtenliste können Sie Tastenkombinationen verwenden. Wenn nicht anders angegeben, gelten die Tastenkombinationen für E-Mail und für Newsgroups.

Hauptfenster, Fenster "Nachricht anzeigen" und Fenster "Nachricht senden"

Aktion | Tastenkombination
Hilfethemen öffnen | F1
Alle Nachrichten auswählen | STRG+A

Hauptfenster und Fenster "Nachricht anzeigen"

Aktion | Tastenkombination
Ausgewählte Nachricht drucken | STRG+P
E-Mail senden und empfangen | STRG+M
E-Mail-Nachricht löschen | ENTF oder STRG+D
Neue Nachricht öffnen oder bereitstellen | STRG+N
Adressbuch öffnen | STRG+UMSCHALT+B
Dem Verfasser der Nachricht antworten | STRG+R
Nachricht weiterleiten | STRG+F
Allen antworten | STRG+UMSCHALT+R oder STRG+G (nur News)
Zum Posteingang wechseln | STRG+I
Zur nächsten Nachricht in der Liste wechseln | STRG+> oder STRG+UMSCHALT+>
Zur vorherigen Nachricht in der Liste wechseln | STRG+< oder STRG+UMSCHALT+<
Eigenschaften einer ausgewählten Nachricht anzeigen | ALT+EINGABETASTE
Newsnachrichten und Kopfdaten aktualisieren | F5
Zur nächsten ungelesenen E-Mail-Nachricht wechseln | STRG+U
Zur nächsten ungelesenen Newsdiskussion wechseln | STRG+UMSCHALT+U
Gehe zu Ordner | STRG+Y

Hauptfenster

Aktion | Tastenkombination
Ausgewählte Nachricht öffnen | STRG+O oder EINGABETASTE
Nachricht als gelesen markieren | STRG+EINGABETASTE oder STRG+Q
Zwischen Ordnerliste (wenn eingeschaltet), Nachrichtenliste, Vorschaubereich und Kontaktliste (wenn eingeschaltet) wechseln. | TAB
Alle Nachrichten als gelesen markieren | STRG+UMSCHALT+A
Zu einer Newsgroup wechseln | STRG+W
Newsdiskussion einblenden (alle Antworten anzeigen) | NACH-LINKS-TASTE oder PLUSZEICHEN (+)
Newsdiskussion ausblenden (Beiträge nicht anzeigen) | NACH-RECHTS-TASTE oder MINUSZEICHEN (-)
Zu nächster ungelesener Newsgroup oder nächstem ungelesenen Ordner wechseln | STRG+J
News zum Lesen im Offlinebetrieb downloaden | STRG+UMSCHALT+M

Nachrichtenfenster – Anzeigen oder senden

Aktion | Tastenkombination
Nachricht schließen | ESC
Text suchen | F3
Nachricht suchen | STRG+UMSCHALT+F
Zwischen den Registerkarten Bearbeiten, Quelltext und Vorschau umschalten | STRG+TAB

Nachrichtenfenster – Nur senden

Aktion | Tastenkombination
Namen prüfen | STRG+K oder ALT+K
Rechtschreibung prüfen | F7
Signatur einfügen | STRG+UMSCHALT+S
Nachricht senden (bereitstellen) | STRG+EINGABETASTE oder ALT+S


Symbole der Nachrichtenliste von Outlook Express
E-Mail-Nachrichtensymbole

Die folgenden Symbole zeigen die Dringlichkeit der Nachricht an, ob Nachrichten Dateien als Anlage besitzen und ob Nachrichten als gelesen oder ungelesen markiert sind.

Symbol | Bedeutung
Anlagesymbol | Die Nachricht enthält eine oder mehrere Dateien als Anlage.
Symbol Hohe Dringlichkeit | Die Nachricht wurde vom Sender mit einer hohen Dringlichkeit versehen.
Symbol Niedrige Dringlichkeit | Die Nachricht wurde vom Sender mit einer niedrigen Dringlichkeit versehen.
Symbol Nachricht gelesen | Die Nachricht wurde gelesen. Die Kopfdaten werden in heller Schrift angezeigt.
Symbol Ungelesene Nachricht | Die Nachricht wurde nicht gelesen. Die Kopfdaten werden in fetter Schrift angezeigt.
Symbol Beantwortete E-Mail-Nachricht | Die Nachricht wurde beantwortet.
Symbol Weitergeleitete E-Mail-Nachricht | Die Nachricht wurde weitergeleitet.
Symbol Nachricht in Bearbeitung | Die Nachricht liegt zur Bearbeitung im Ordner Entwürfe.
Symbol Ungelesene digital signierte Nachricht | Die Nachricht ist digital signiert und wurde nicht geöffnet.
Symbol Ungelesene digital signierte und verschlüsselte Nachricht | Die Nachricht ist verschlüsselt und wurde nicht geöffnet.
Symbol Ungelesene verschlüsselte Nachricht | Die Nachricht ist digital signiert, verschlüsselt und wurde nicht geöffnet.
Symbol Digital signierte, geöffnete Nachricht | Die Nachricht ist digital signiert und wurde geöffnet.
Symbol Verschlüsselte, geöffnete Nachricht | Die Nachricht ist verschlüsselt und wurde geöffnet.
Symbol Digital signierte und verschlüsselte, geöffnete Nachricht | Die Nachricht ist digital signiert, verschlüsselt und wurde geöffnet.
Symbol Ausgeblendete Diskussion | Die Nachricht enthält ausgeblendete Antworten. Klicken Sie auf das Symbol, um alle Antworten anzuzeigen (Diskussion einblenden).
Symbol Eingeblendete Diskussion | Die Nachricht und alle Antworten sind eingeblendet. Klicken Sie auf das Symbol, um alle Antworten auszublenden (Diskussion ausblenden).
Kopfdaten eines ungelesenen Newsbeitrags auf einem IMAP-Server | Die Kopfdaten des ungelesenen Beitrags befinden sich auf einem IMAP-Server.
Gelesener Newsbeitrag zum Löschen auf IMAP-Server markiert | Der geöffnete Beitrag ist auf einem IMAP-Server zum Löschen markiert.
Symbol Newsbeitrag in Entwurfsordner | Die Nachricht ist markiert.
Zur Übertragung markierter Newsbeitrag | Die IMAP-Nachricht ist zur Übertragung markiert.
Newsbeitrag und alle Diskussionen für die Übertragung markiert | Die IMAP-Nachricht und alle Diskussionen sind zur Übertragung markiert.
Newsbeitrag ohne Diskussionen für die Übertragung markiert | Die einzelne IMAP-Nachricht (ohne Diskussionen) ist zur Übertragung markiert.
Symbole für Newsbeiträge

Die folgenden Symbole geben an, ob eine Diskussion (ein Thema und alle zugehörigen Antworten) ein- oder ausgeblendet ist und ob Beiträge und Kopfdaten als gelesen oder ungelesen markiert sind.

Symbol | Bedeutung
Symbol Ausgeblendete Diskussion | Diese Ebene der Diskussion ist ausgeblendet. Klicken Sie auf das Symbol, um alle Antworten einzublenden (Diskussion einblenden).
Symbol Eingeblendete Diskussion | Diese Ebene der Diskussion ist eingeblendet. Klicken Sie auf das Symbol, um alle Antworten auszublenden (Diskussion ausblenden).
Symbol Übertragene, ungelesene Beitragskopfdaten | Der Beitrag wurde nicht geöffnet. Die Kopfdaten werden in Fettschrift angezeigt.
Symbol Übertragene, gelesene Beitragskopfdaten | Die Beitragskopfdaten wurden als gelesen markiert.
Symbol Gelesener Beitrag; Kopfdaten und Text gespeichert | Der Beitrag wurde als gelesen markiert und in einer Nachrichtendatei auf dem Computer gespeichert.
Symbol Ungelesener Newsbeitrag; Kopfdaten und Text gespeichert | Der Beitrag wurde nicht als gelesen markiert; Kopfdaten und Text wurden in einer Nachrichtendatei auf dem Computer gespeichert.
Symbol Nicht verfügbarer Beitrag | Der Beitrag ist auf dem Server nicht mehr verfügbar.
Zum Übertragen markierter Newsbeitrag | Der Newsbeitrag ist zum Übertragen markiert.
Newsbeitrag und alle Diskussionen zum Übertragen markiert | Der Newsbeitrag und alle Diskussionen sind zum Übertragen markiert.
Newsbeitrag ohne Diskussionen zum Übertragen markiert | Der einzelne Newsbeitrag (ohne Diskussionen) ist zur Übertragung markiert.
Symbol Beantworteter Newsbeitrag | Der Newsbeitrag wurde beantwortet.
Symbol Weitergeleiteter Newsbeitrag | Der Newsbeitrag wurde weitergeleitet.
Symbol Neue Newsgroup | Die Newsgroup ist neu auf dem Server.
Symbol Newsbeitrag im Entwurfsordner | Der Beitrag liegt zur Bearbeitung im Ordner Entwürfe.
Symbol Newsbeitrag im Entwurfsordner | Der Beitrag ist markiert.
Symbol Newsbeitrag im Entwurfsordner | Die Diskussion wird beachtet.
Symbol Newsbeitrag im Entwurfsordner | Die Diskussion wird ignoriert.


Problembehandlung in Outlook Express

Mit diesem Abschnitt zur Problembehandlung können Sie Probleme, die bei der Verwendung von Microsoft Outlook Express auftreten, identifizieren und lösen. Klicken Sie auf die Aussage, die das Problem am besten beschreibt, und führen Sie danach die vorgeschlagenen Schritte durch.

Was stimmt nicht?

Wenn ich Outlook Express starte, wird keine Verbindung zu meinem Internetdienstanbieter (Internet Service Provider, ISP) aufgebaut.

Ich kann zwar eine Verbindung zu meinem ISP aufbauen, erhalte jedoch eine Zeitlimitmeldung, wenn ich eine E-Mail downloade.

Ich kann zwar eine Verbindung zu meinem ISP aufbauen, aber keine E-Mail senden oder empfangen.

Ich kann zwar eine Verbindung zu meinem ISP aufbauen, aber keine Newsgroups anzeigen.

Ich erhalte auf einem bestimmten Server eine Fehlermeldung zur Newsverbindung und kann zu einem oder mehreren Newsservern keine Verbindung aufbauen.


Verwenden von Funktionen zur Eingabehilfe in Microsoft Outlook Express

Zusätzlich zu den Produkten und Diensten zur Eingabehilfe stehen Personen mit Behinderungen in Microsoft Windows 95, Windows 98 und Windows 2000 die folgenden Funktionen zur Verfügung, um die Arbeit in Microsoft Outlook Express zu erleichtern.

Audiosignal bei neuen Nachrichten

Sie können wählen, ob Sie durch ein Audiosignal benachrichtigt werden möchten, wenn neue E-Mail-Nachrichten eingehen.

In der Größe anpassbare Nachrichten- und Ordnerlisten

Sie können die Anzeige von Nachrichten und Nachrichtenlisten anpassen. Sie können Nachrichten in einem Vorschaubereich anzeigen und das Fenster zwischen Nachrichtenliste und Vorschau horizontal oder vertikal teilen. Sie können auch nur die Nachrichtenliste anzeigen.

Anpassbare Symbolleisten

Sie können die Art der Textanzeige auf der Symbolleiste und die Größe der Symbole ändern. Außerdem lässt sich die Symbolleiste so anpassen, dass nur die am häufigsten verwendeten Schaltflächen angezeigt werden.

Zugriff über Tastatur

Auf alle Funktionen von Microsoft Outlook Express kann über Tastatur oder Maus zugegriffen werden. Outlook Express unterstützt Dvorak-Tastaturbelegungen, durch die auf die am häufigsten eingegebenen Zeichen leichter zugegriffen werden kann.

Verwandte Themen

Empfangen eines Audiosignals bei neuen Nachrichten

Ändern der Anzeige des Vorschaubereichs

Anpassen der Symbolleiste

Tastenkombinationen in Outlook Express


Formatieren eines Absatzes

So formatieren Sie einen Absatz
  1. Klicken Sie auf eine beliebige Stelle im Absatz, oder markieren Sie den zu formatierenden Text.

  2. Verwenden Sie entweder die Formatierungssymbolleiste oder die Befehle im Menü Format, um den Text zu ändern.

    Zweck | Aktion
    Ändern des Einzugs eines Absatzes | Klicken Sie auf der Formatierungssymbolleiste auf die Schaltfläche Einzug verkleinern oder Einzug vergrößern.
    Hinzufügen einer horizontalen Linie | Klicken Sie auf die Stelle, an der die Linie erscheinen soll und danach auf der Formatierungssymbolleiste auf die Schaltfläche Horizontale Linie einfügen.
    Formatieren von Text im Rich-Text-Modus (HTML) | Klicken Sie auf das Menü Format, zeigen Sie auf Stil, und wählen Sie danach eine Option.

Anmerkungen
  • Wenn Sie Probleme bei der Formatierung haben, stellen Sie sicher, dass die HTML-Formatierung im Nachrichtenfenster eingeschaltet ist, indem Sie auf das Menü Format und danach auf Rich-Text (HTML) klicken. Ein schwarzer Punkt wird neben dem Befehl angezeigt, wenn er aktiviert ist.

  • Wenn Sie HTML-Formatierung verwenden und das E-Mail- oder Newsprogramm des Empfängers HTML nicht lesen kann, wird die Nachricht als Nur-Text mit einer als Anlage beigefügten HTML-Datei angezeigt. Der Empfänger kann die beigefügte Datei anzeigen, indem er sie in einem beliebigen Webbrowser öffnet.
Verwandte Themen

Ändern von Schriftart, Stil oder Größe von Text

Erstellen einer nummerierten Liste oder einer Liste mit Aufzählungszeichen


Lesen von Nachrichten, während Sie von Ihrem Internetanschluss entfernt sind
  1. Klicken Sie im Menü Extras auf Optionen.

  2. Suchen Sie auf der Registerkarte Allgemein das Feld Wenn zu der Zeit keine Verbindung besteht, und wählen Sie c aus.

  3. Wenn Sie eine Verbindung zu einem IMAP- oder HTTP-Server aufbauen, klicken Sie in der Ordnerliste auf den Servernamen, stellen sicher, dass die im Offlinebetrieb anzuzeigenden Elemente markiert sind, und klicken danach aufKonto synchronisieren.

  4. Klicken Sie im Menü Datei auf Offline-Betrieb.
Anmerkung

  • Um Ihren Kontotyp zu überprüfen, klicken Sie auf das Menü Extras und danach auf Konten. Wählen Sie Ihr E-Mail-Konto aus, und klicken Sie danach auf Eigenschaften. Der Kontotyp wird auf der Registerkarte Erweitert aufgeführt.
Verwandte Themen

Lesen von E-Mail-Nachrichten im Offlinebetrieb

Einrichten von Outlook Express zum Verringern der Onlinezeit

Festlegen, was Sie als Download übertragen möchten


Einrichten von Outlook Express zum Verringern der Onlinezeit

So richten Sie Outlook Express zum Verringern der Onlinezeit ein

Gehen Sie wie folgt vor, um Outlook Express so einzurichten, dass es die Verbindung automatisch trennt, nachdem Sie im Menü Extras den Befehl Senden und empfangen gewählt haben. Sie können dann Nachrichten im Offlinebetrieb lesen und erstellen, ohne dass Gebühren anfallen oder eine Telefonleitung belegt wird.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Wählen Sie auf der Registerkarte DFÜ-Verbindung die Option Nach Senden, Empfangen oder Download auflegen aus.

  3. Wenn Sie eine Verbindung zu einem IMAP- oder http-Server aufbauen, klicken Sie in der Ordnerliste auf den Servernamen und stellen danach sicher, dass die im Offlinebetrieb anzuzeigenden Elemente markiert sind.

Anmerkungen
  • Um die Verbindung zum Senden oder Empfangen von Nachrichten erneut aufzubauen, klicken Sie im Menü Extras auf Senden und empfangen und wählen danach die gewünschte Option aus.

  • Wenn Sie im Offlinebetrieb einen IMAP-Ordner auswählen und im Menü Datei die Option Offlinebetrieb nicht markiert haben, baut Outlook Express die Verbindung erneut auf und hängt nicht auf, wenn Sie auf Senden/Empfangen klicken.
Verwandte Themen

Lesen von E-Mail-Nachrichten im Offlinebetrieb

Lesen von Nachrichten, während Sie von Ihrem Internetanschluss entfernt sind

Festlegen, was Sie als Download übertragen möchten


Exportieren eines Adressbuchs

  1. Zeigen Sie im Menü Datei auf Exportieren, und klicken Sie danach auf Adressbuch.

  2. Wählen Sie ein Format für den Export. Um ein Adressbuch direkt aus Outlook Express zu exportieren, wählen Sie Persönliches Adressbuch für Microsoft Exchange. Um eine Datei zu verwenden, in der Adressinformationen durch Kommas getrennt sind, wählen Sie Textdatei aus.

  3. Klicken Sie auf Exportieren.

  4. Wählen Sie ein Profil, das am besten zu dem gewünschten Einsatzzweck des exportierten Adressbuch passt, und klicken Sie auf OK.
Verwandte Themen

Exportieren von Objekten aus Outlook Express

Importieren von Nachrichten aus anderen Mailprogrammen


Einfügen einer Datei in eine Nachricht

So fügen Sie eine Datei in eine Nachricht ein

  1. Klicken Sie auf eine beliebige Stelle im Nachrichtenfenster.

  2. Klicken Sie im Menü Einfügen auf Anlage, und suchen Sie danach nach der einzufügenden Datei.

  3. Wählen Sie die Datei aus, und klicken Sie danach auf Einfügen.

    Die Datei wird in den Kopfdaten der Nachricht im Feld Einfügen angezeigt.

Anmerkung
  • Sie können auch eine Textdatei (*.txt) dem Nachrichtentext einer E-Mail-Nachricht hinzufügen, indem Sie auf das Menü Einfügen und danach auf Text von Datei klicken.
Verwandte Themen

Einfügen einer Visitenkarte in alle Nachrichten

Einfügen eines Audiosignals

Einfügen eines Bildes

Einfügen eines Hyperlinks oder einer HTML-Seite


Einfügen eines Hyperlinks oder einer HTML-Seite in eine Nachricht

So fügen Sie einen Hyperlink oder eine HTML-Seite in eine Nachricht ein

  1. Klicken Sie im Nachrichtenfenster auf die Stelle, an der der Hyperlink oder der Webseitentext eingefügt werden soll.

  2. Um einen Hyperlink hinzuzufügen, klicken Sie auf das Menü Einfügen und danach auf Hyperlink. Wählen Sie den Dateityp aus, und geben Sie anschließend Pfad oder Adresse des Hyperlinks ein.

    3. Um eine HTML-Seite hinzuzufügen, klicken Sie auf das Menü Einfügen und danach auf Text von Datei. Ändern Sie das Feld Dateityp zu HTML-Dateien und suchen Sie danach die hinzuzufügende Datei.

Tipps
  • Wenn Sie den Menübefehl Hyperlink nicht auswählen können, stellen Sie sicher, dass die HTML-Formatierung eingeschaltet ist, indem Sie im Nachrichtenfenster auf das Menü Format und danach auf Rich-Text (HTML) klicken. Ein schwarzer Punkt wird neben dem Befehl angezeigt, wenn er aktiviert ist.

  • Um aus Nachrichtentext einen Hyperlink zu erstellen, markieren Sie einfach den Text, bevor Sie den Hyperlink erstellen.

Verwandte Themen

Einfügen einer Datei

Einfügen einer Visitenkarte in alle Nachrichten

Einfügen eines Audiosignals

Einfügen eines Bildes


Einfügen eines Bildes in eine Nachricht

So fügen Sie ein Bild in eine Nachricht ein

  1. Klicken Sie in der Nachricht auf die Stelle, an der das Bild angezeigt werden soll.

  2. Klicken Sie im Menü Einfügen auf Bild und danach auf Durchsuchen, um nach der Bilddatei zu suchen.

  3. Geben Sie nach Bedarf Layout- und Abstandsinformationen für das Bild ein.

Anmerkungen
  • Wenn Sie den Befehl Bild nicht auswählen können, stellen Sie sicher, dass die HTML-Formatierung eingeschaltet ist, indem Sie im Nachrichtenfenster auf das Menü Format und danach auf Rich-Text (HTML) klicken. Ein schwarzer Punkt wird neben dem Befehl angezeigt, wenn er aktiviert ist.

  • Wenn Empfänger der Nachricht die eingefügten Bilder nicht anzeigen können, klicken Sie auf das Menü Extras und danach auf Optionen. Klicken Sie auf die Registerkarte Senden, danach auf HTML-Einstellungen, und stellen Sie sicher, dass Bilder mit Nachricht senden aktiviert ist. Senden Sie anschließend die Nachricht erneut.

  • Um in eine Nachricht ein Hintergrundbild einzufügen, klicken Sie im Nachrichtenfenster auf das Menü Format, zeigen auf Hintergrund und klicken danach auf Bild. Klicken Sie auf die Schaltfläche Durchsuchen, um nach der gewünschten Datei zu suchen.
Verwandte Themen

Einfügen einer Datei

Einfügen einer Visitenkarte in alle Nachrichten

Einfügen eines Audiosignals

Einfügen eines Hyperlinks oder einer HTML-Seite


Einfügen eines Audiosignals in eine Nachricht

So fügen Sie ein Audiosignal in eine Nachricht ein

  1. Klicken Sie auf eine beliebige Stelle im Nachrichtenfenster.

  2. Zeigen Sie im Menü Format auf Hintergrund, und klicken Sie danach auf Audiosignal.

  3. Geben Sie den Namen der beizufügenden Datei ein und wie oft sie wiedergegeben werden soll.
Verwandte Themen

Einfügen einer Datei

Einfügen einer Visitenkarte in alle Nachrichten

Einfügen eines Bildes

Einfügen eines Hyperlinks oder einer HTML-Seite


Importieren von Adressbüchern

So importieren Sie Adressbücher

Sie können Adressbuchkontakte aus anderen Windows-Adressbuchdateien (WAB) sowie aus Netscape Communicator, aus einem persönlichen Adressbuch für Microsoft Exchange oder aus einer beliebigen Textdatei (CSV) importieren.

Windows Adressbuch

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie danach auf Windows Adressbuch.

  2. Wählen Sie das zu importierende Adressbuch oder den zu importierenden Dateityp aus, und klicken Sie danach auf Öffnen.
Alle anderen Adressbuchformate

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie danach auf Anderes Adressbuch.

  2. Klicken Sie auf das zu importierende Adressbuch oder den zu importierenden Dateityp und danach auf Öffnen.

Wenn das gewünschte Adressbuch nicht aufgeführt ist, können Sie es entweder als Textdatei (CSV) oder LDIF-Datei (LDAP Directory Interchange Format) exportieren und danach unter Verwendung des entsprechenden Dateityps importieren.

Verwandte Themen

Importieren von Objekten in Outlook Express

Exportieren eines Adressbuchs


Importieren von E-Mail-Kontoeinstellungen

So importieren Sie E-Mail-Kontoeinstellungen

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie danach auf Mailkonto-Einstellungen.

  2. Wählen Sie den zu importierenden E-Mail-Client aus, und klicken Sie auf Weiter.

  3. Die Einstellungen des E-Mail-Clients werden angezeigt. Um die Einstellungen anzunehmen, wählen Sie Einstellungen beibehalten und klicken danach auf Weiter. Fahren Sie bei Schritt 5 fort.

  4. Um Einstellungen zu ändern, wählen Sie Einstellungen ändern und klicken danach auf Weiter. Verwenden Sie den Assistenten für den Internetzugang, um die Einstellungen des E-Mail-Kontos schrittweise zu bearbeiten. Führen Sie die gewünschten Änderungen durch, und klicken Sie danach auf Weiter.

  5. Klicken Sie im Bildschirm Herzlichen Glückwunsch! auf Fertig stellen.

  6. Um die Kontoinformationen anzuzeigen, klicken Sie im Menü Extras auf Konten.
Verwandte Themen

Importieren von Objekten in Outlook Express

Importieren von Einstellungen für Newskonten


Importieren von Einstellungen für Newskonten

So importieren Sie Einstellungen für Newskonten

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie danach auf Newskonto-Einstellungen.

  2. Wählen Sie das zu importierende Newskonto aus, und klicken Sie auf Weiter.

  3. Die Einstellungen des Newskontos werden angezeigt. Um die Einstellungen anzunehmen, wählen Sie Einstellungen beibehalten und klicken danach auf Weiter. Fahren Sie bei Schritt 5 fort.

  4. Um Einstellungen zu ändern, wählen Sie Einstellungen ändern und klicken danach auf Weiter. Verwenden Sie den Assistenten für den Internetzugang, um die Einstellungen des Newskontos schrittweise zu bearbeiten. Führen Sie die gewünschten Änderungen durch, und klicken Sie danach auf Weiter, um zum nächsten Bildschirm zu wechseln.

  5. Klicken Sie im Bildschirm Herzlichen Glückwunsch! auf Fertig stellen.

  6. Um die Kontoinformationen anzuzeigen, klicken Sie im Menü Extras auf Konten.
Verwandte Themen

Importieren von Objekten in Outlook Express


Wenden Sie sich an Ihren Internetdienstanbieter

Wenn Sie auf ein Problem stoßen, das mit Hilfe des Themas "Problembehandlung in Outlook Express" nicht gelöst werden kann, sollten Sie sich an Ihren Internetdienstanbieter (Internet Service Provider, ISP) oder LAN-Systemadministrator wenden. Vielleicht sind die von Ihrem ISP oder Systemadministrator gelieferten Verbindungseinstellungen nicht korrekt oder Server bzw. Software des ISP funktionieren nicht sachgemäß.

Bevor Sie sich an Ihren ISP wenden, können Sie ein Protokoll der Befehle erstellen, die an und von Ihrem Mailserver gesendet wurden. Dies kann bei der Problembehandlung nützlich sein.

So erstellen Sie eine Protokolldatei
  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Wartung, und wählen Sie danach im Bereich Problemsuche den Servertyp aus, für den Sie ein Protokoll erstellen möchten.

  3. Um die Protokolldatei anzuzeigen, zeigen Sie im Windows-Menü Start auf Suchen und klicken danach auf Dateien oder Ordner.

  4. Geben Sie im Feld Name die Protokolldatei ein.

    Protokolldateien werden nach Servertyp benannt und besitzen die Erweiterung .log (beispielsweise pop3.log, smtp.log). Wenn Sie den genauen Namen der Protokolldatei nicht kennen, geben Sie *.log ein und wählen in der Ergebnisliste von Suchen das Serverprotokoll aus.

Anmerkung
  • Protokolldateien können ziemlich groß sein. Wenn Sie die Fehlerbehandlung abgeschlossen haben, stellen Sie sicher, dass diese Option mit Hilfe der oben beschriebenen Schritte deaktiviert wird.
Verwandte Themen

Deinstallieren von Outlook Express

Löschen von Protokolldateien zur Problembehandlung


Erweiterte Sicherheitsinformationen

Outlook Express ist mit den Spezifikationen S/MIME, Version 2 und 3, kompatibel. Es unterstützt folgende Verschlüsselungsalgorithmen: RC2 (40 Bit und 128 Bit), DES (56 Bit) und 3DES (168 Bit). Die Verschlüsselungsalgorithmen RC2 (40 Bit) und DES sind die einzigen, die in anderen Versionen von Outlook Express als der für USA/Kanada verfügbar sind. Outlook Express kann mit RC2 (64 Bit) verschlüsselte E-Mail entschlüsseln, aber keine Nachrichten mit diesem Algorithmus senden.

Outlook Express kann beim Signieren von Nachrichten nur SHA-1 als Hashalgorithmus verwenden. Die Bitlänge Ihres Privatschlüssels unterscheidet sich je nach Zertifizierungsstelle, von der Sie ihn erhalten haben, und je nach Erstellungsprozess.

Die Privatschlüssel werden auf Ihrem Computer gespeichert und sind nur so sicher wie Ihr Computer. Privatschlüssel, die mit Komponenten des Kryptographiesystems von Microsoft installiert wurden, werden nicht an die Zertifizierungsstelle übertragen, die die digitale ID ausgibt; die Schlüssel werden bei keiner Regierungsbehörde hinterlegt.

Verwandte Themen

Senden von sicheren Nachrichten

Erhalten einer digitalen ID und Hinzufügen zu E-Mail-Konto

Hinzufügen der digitalen ID eines Kontakts zum Adressbuch

Senden einer digital signierten und/oder verschlüsselten Nachricht


Ändern des Vertrauensstatus einer digitalen ID

So ändern Sie den Vertrauensstatus einer digitalen ID

Wenn Sie einem Adressbuch die digitale ID einer Person hinzufügen, so ist mit der ID ein "Vertrauensstatus" verknüpft. Er gibt an, ob Sie der Person, der Gruppe oder der Gesellschaft vertrauen, für die das Zertifikat ausgestellt wurde. Der standardmäßige Vertrauensstatus in Outlook Express ist "Vertrauensstatus des Ausstellers übernehmen". Er bedeutet, dass der digitalen ID vertraut wird, weil der Aussteller (beispielsweise eine Zertifizierungsstelle) vertrauenswürdig ist.

Allerdings stammen nicht alle digitalen IDs von einer Zertifizierungsstelle. Wenn eine digitale ID von Einzelpersonen erstellt wurde, werden Sie ihr vielleicht nicht automatisch vertrauen. Oder wenn der Eigentümer einer digitalen ID Ihnen mitteilt, dass er oder sie den Verdacht hat, jemand habe den Privatschlüssel der digitalen ID gefälscht, werden Sie wahrscheinlich den Vertrauensstatus in "Nicht vertrauenswürdig" ändern.

  1. Doppelklicken Sie im Adressbuch auf den Namen eines Kontakts.

  2. Klicken Sie auf die Registerkarte Digitale IDs, wählen Sie die digitale ID aus, deren Vertrauensstufe Sie ändern möchten, und klicken Sie danach auf Eigenschaften.

  3. Klicken Sie auf die Registerkarte Vertrauen, und wählen Sie danach im Bereich Vertrauenswürdigkeit einstellen eine Option aus.

    • Klicken Sie auf Vertrauensstatus des Ausstellers übernhemen, wenn die Vertrauensstufe der ID die gleiche sein soll wie die, die mit dem Aussteller verknüpft ist.

    • Klicken Sie auf Dieses Zertifikat explizit als vertrauenswürdig einstufen, wenn Sie der digitalen ID vertrauen möchten, ungeachtet dessen, ob Sie dem Aussteller vertrauen.

    • Klicken Sie auf Dieses Zertifikat explizit als nicht vertrauenswürdig einstufen, wenn Sie dem Typ der digitalen ID oder der Person oder dem Unternehmen, mit dem sie verknüpft ist, nicht vertrauen. Es ist besser diese Option zu verwenden, als das Zertifikat zu entfernen, weil Sie eine Warnung erhalten, dass die E-Mail ein nicht vertrauenswürdiges Zertifikat enthält.

Verwandte Themen

Senden von sicheren Nachrichten

Verwenden der Gültigkeitsprüfung

Hinzufügen der digitalen ID eines Kontakts zu einem Adressbuch


Erhalten einer digitalen ID

So erhalten Sie eine digitale ID und fügen diese dem E-Mail-Konto hinzu

Um digital signierte Nachrichten zu senden, müssen Sie zuerst eine digitale ID erwerben. Outlook Express fügt die digitale ID automatisch Ihrem E-Mail-Konto hinzu, wenn Sie zum ersten Mal eine digital signierte Nachricht senden.

  1. Erwerben Sie eine digitale ID von einer Zertifizierungsstelle.

    Wechseln Sie zu Microsoft Outlook Express-Digital ID-Website, um Hyperlinks zu Zertifizierungsstellen zu erhalten, von denen Sie eine digitale ID erwerben können.

  2. Klicken Sie in einem neuen Nachrichtenfenster im Menü Extras auf Digital Signieren.

  3. Verfassen und senden Sie die Nachricht.

    4. Wenn Sie die Nachricht senden, sucht Outlook Express auf Ihrem Computer nach einer gültigen digitalen ID mit der gleichen E-Mail-Adresse und fügt die ID Ihrem E-Mail-Konto hinzu. Wenn mehrere gültige digitale IDs gefunden werden, müssen Sie auswählen, welche dem E-Mail-Konto hinzugefügt werden soll.

Tipps
  • Um eine digitale ID zu verwenden, muss die E-Mail-Adresse der digitalen ID mit der E-Mail-Adresse Ihres E-Mail-Kontos übereinstimmen. Wenn Sie mehrere E-Mail-Konten besitzen, benötigen Sie für jedes Konto, von dem Sie sichere E-Mail senden möchten, eine eigene digitale ID.

  • Wenn Sie eine Antwortadresse eingerichtet haben, die nicht mit der Adrese Ihres E-Mail-Kontos übereinstimmt (auf der Registerkarte Allgemein im Dialogfeld E-Mail-Kontoeigenschaften) ist es Nachrichtenempfängern nicht möglich, Ihre ID bei verschlüsselten Antworten zu verwenden. Beim Senden sicherer E-Mail muss die bei Antworten verwendete E-Mail-Adresse mit der des Kontos übereinstimmen, von dem Sie digital signierte E-Mail senden.
Verwandte Themen

Senden von sicheren Nachrichten

Senden einer digital signierten und/oder verschlüsselten Nachricht


Ändern des Pfades des Nachrichtenspeichers

So ändern Sie den Pfad des Nachrichtenspeichers
  1. Klicken Sie im Menü Extras auf Optionen, auf die Registerkarte Wartung und danach auf die Schaltfläche Ordner speichern.

  2. Klicken Sie auf die Schaltfläche Ändern, und wählen Sie danach den neuen Ordner aus, in dem der Nachrichtenspeicher aufbewahrt werden soll.


Lesen und Beantworten von IMAP- oder HTTP-Mail-Nachrichten

So lesen und beantworten Sie IMAP- oder HTTP-Mail-Nachrichten
  1. Klicken Sie in der Liste Ordner auf den Ordner, den Sie lesen möchten.

  2. Klicken Sie in der Nachrichtenliste auf eine Nachricht, um Sie im Vorschaubereich anzuzeigen, oder doppelklicken Sie darauf, um sie in einem eigenen Fenster anzuzeigen.

  3. Klicken Sie im Nachrichtenfenster auf Antworten, Allen antworten oder Weiterleiten, um eine Nachricht zu beantworten. Wenn die Antwort fertig ist, klicken Sie auf die Schaltfläche Senden.
Anmerkung
  • Wenn während des Lesens einer Nachricht ein Fehler auftritt, kann der Grund darin liegen, dass der Nachrichtentext noch nicht gedownloadet wurde. Outlook Express führt den Download der Nachricht automatisch durch, wenn Sie im Onlinebetrieb sind.
Verwandte Themen

Festlegen, was Sie als Download übertragen möchten

Verwenden serverbasierter E-Mail-Konten


Ein- und Ausblenden von IMAP-Ordnern

So blenden Sie IMAP-Ordner ein und aus

Wenn Sie das IMAP-Konto zum ersten Mal synchronisieren, werden alle Nachrichten in allen Ihren Ordnern übertragen, es sei denn, Sie blenden manche aus oder ändern ihre Synchronisierungseinstellungen, beispielsweise von Alle Nachrichten zu Nur Kopfdaten.

  1. Klicken Sie, während Sie online arbeiten, auf einen IMAP-Server in der Liste Ordner.

    Der E-Mail-Ordner wird im Hauptfenster angezeigt.

  2. Klicken Sie auf die Schaltfläche IMAP-Ordner.

  3. Wählen Sie im Dialogfeld IMAP-Ordner einblenden/ausblenden einen Ordner aus, und klicken Sie auf Ausblenden, um die Übertragung des Inhalts zu verhindern. Klicken Sie auf Einblenden, um den Ordner anzuzeigen und seinen Inhalt zu übertragen.

    4. Wenn Sie das Konto synchronisieren, werden nur die eingeblendeten Ordner übertragen.

Tipp
  • Sie können die Synchronisierungseinstellungen ändern, um festzulegen, ob Kopfdaten, vollständige Nachrichten oder nur neue Nachrichten übertragen werden sollen. Weitere Informationen finden Sie unter "Festlegen, was Sie als Download übertragen möchten" im Abschnitt "Verwandte Themen".
Verwandte Themen

Festlegen, was Sie als Download übertragen möchten

Verwenden serverbasierter E-Mail-Konten


Festlegen, was Sie als Download übertragen möchten

So legen Sie fest, was Sie als Download übertragen möchten

Sie können alle Nachrichten, nur Kopfdaten oder nur neue Nachrichten zum Anzeigen im Offlinebetrieb verfügbar machen, indem Sie die Synchronisierungseinstellungen für IMAP-, HTTP- oder Newsserverordner ändern.

  1. Wählen Sie in der Liste Ordner einen IMAP-, HTTP- oder Newsserver aus.

  2. Wählen Sie im Hauptfenster einen oder mehrere Ordner für Newsgroups aus.

  3. Klicken Sie auf die Schaltfläche Einstellungen, und klicken Sie danach, um eine der folgenden Einstellungen festzulegen:

    • Alle Nachrichten

    • Nur neue Nachrichten

    • Nur Kopfdaten

    4. Wenn Nachrichten aus einem bestimmten Ordner oder einer bestimmten Newsgroup nicht übertragen werden sollen, klicken Sie auf Nicht synchronisieren.

Verwandte Themen

Verwenden serverbasierter E-Mail-Konten

Ein- und Ausblenden von IMAP-Ordnern


Verwenden der Gültigkeitsprüfung

So verwenden Sie die Gültigkeitsprüfung

Ist die Gültigkeitsprüfung eingeschaltet, werden die digitalen IDs sicherer Nachrichten, die Sie empfangen, überprüft, wenn Sie die Nachrichten öffnen (während Sie online arbeiten).

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf der Registerkarte Sicherheit auf Erweitert.

  3. Klicken Sie auf Nur wenn Online, wenn digital signierte Nachrichten überprüft werden sollen. Sie müssen bereits online sein, um diese Funktion zu verwenden.
Verwandte Themen

Ändern des Vertrauensstatus einer digitalen ID


Einrichten von Sicherheitszonen

So richten Sie Sicherheitszonen ein

In Outlook Express können Sie mit Hilfe von Sicherheitszonen entscheiden, ob aktiver Inhalt, beispielsweise ActiveX-Steuerelemente und Skripts, in E-Mail-Nachrichten mit HTML-Format ausgeführt werden kann. Sie können eine mittlere Sicherheitsstufe auswählen, bei der ein Großteil des aktiven Inhalts ausgeführt werden kann, oder sich für eine eingeschränktere Sicherheitszone entscheiden.

  1. Klicken Sie im Menü Extras auf Optionen und danach auf die Registerkarte Sicherheit.

  2. Wählen Sie im Bereich Sicherheitszonen die zu verwendende Sicherheitszone des Internet Explorers:

    • Wählen Sie die Internetzone für den Standardeinsatz aus. Sie wird von den meisten Benutzern von Outlook Express verwendet.

    • Wählen Sie die Zone für eingeschränkte Sites aus, um eine sicherere Umgebung aufzubauen.
Anmerkungen

  • Die Sicherheitsstufe für diese und andere Zonen können Sie im Internet Explorer anpassen. Im Internet Explorer vorgenommene Sicherheitseinstellungen gelten auch für Outlook Express. Wechseln Sie zum Internet Explorer, klicken Sie im Menü Extras auf Internet Optionen, und passen Sie die Einstellungen auf der Registerkarte Sicherheit an.

Verwandte Themen

Senden von sicheren Nachrichten

Sperren unerwünschter Nachrichten


Vervollständigen einer E-Mail-Adresse mit Outlook Express

So vervollständigen Sie eine E-Mail-Adresse mit Outlook Express
  1. Geben Sie in einem neuen Nachrichtenfenster einen Teil eines Namens oder einer Adresse in das Feld An ein.

  2. Klicken Sie im Menü Extras auf Namen überprüfen.
Tipp
  • Um Outlook Express so einzurichten, dass es Namen automatisch überprüft, klicken Sie im Menü Extras auf Optionen und klicken auf die Registerkarte Senden. Wählen Sie Beim Erstellen E-Mail-Adressen automatisch vervollständigen aus.

Verwandte Themen

Einrichten eines Verzeichnisdienstes zur Überprüfung von E-Mail-Adressen


Senden einer digital signierten und/oder verschlüsselten Nachricht

So senden Sie eine digital signierte und/oder verschlüsselte Nachricht

Bei einer digital signierten E-Mail kann der Empfänger Ihre Identität überprüfen. Das Verschlüsseln einer E-Mail verhindert, dass andere Personen sie lesen können, während sie übertragen wird.

  • Verfassen Sie eine Nachricht.

  • Um eine Nachricht digital zu signieren, klicken Sie im Menü Extras auf Digital signieren.

  • Um eine Nachricht zu verschlüsseln, klicken Sie im Menü Extras auf Verschlüsseln.
    Anmerkung

    • Um E-Mail digital signieren oder verschlüsseln zu können, benötigen Sie eine digitale ID. Falls Sie keine besitzen, werden Sie von Outlook Express gefragt, ob Sie eine erhalten möchten.

    Verwandte Themen

    Lesen einer digital signierten und/oder verschlüsselten Nachricht

    Automatisches digitales Signieren und/oder Verschlüsseln von Nachrichten

    Einrichten von Outlook Express für die Verwendung mehrerer Zertifikate


Einrichten von Outlook Express für die Verwendung mehrerer Zertifikate

So richten Sie Outlook Express für die Verwendung mehrerer Zertifikate ein

Sie können Outlook Express so einrichten, dass beim Senden von digital signierten Nachrichten ein Zertifikat und beim Senden von verschlüsselten Nachrichten ein anderes Zertifikat verwendet wird. Sie müssen mindestens ein Zertifikat erwerben, um fortfahren zu können. Siehe weiter unten unter "Verwandte Themen".

  1. Klicken Sie im Menü Extras auf Konten.

  2. Wählen Sie das Konto, bei dem das Zertifikat verwendet werden soll, und klicken Sie auf Eigenschaften.

  3. Klicken Sie auf der Registerkarte Sicherheit auf Auswählen und wählen Sie den gewünschten Zertifikattyp aus.
Verwandte Themen

Digitale ID erwerben und Ihrem E-Mail-Konto hinzufügen

Nachrichten automatisch digital signieren und/oder verschlüsseln


Exportieren von Nachrichten nach Outlook oder Exchange

So exportieren Sie Nachrichten nach Microsoft Outlook oder Microsoft Exchange
  1. Zeigen Sie im Menü Datei auf Exportieren, und klicken Sie danach auf Nachrichten.

  2. Wählen Sie im Dialogfeld Profil auswählen den Profilnamen aus, der am besten dem Microsoft-Programm entspricht, in das sie exportieren.

  3. Um alle Nachrichten zu exportieren, klicken Sie auf Alle Ordner.

  4. Um Nachrichten in einem oder mehreren Ordnern zu exportieren, klicken Sie auf Markierte Ordner. Wählen Sie danach die zu exportierenden Ordner.
Verwandte Themen

Exportieren von Objekten aus Outlook Express

Importieren von Nachrichten aus anderen Mailprogrammen


Importieren von Nachrichten aus anderen Mailprogrammen

So importieren Sie Nachrichten aus anderen Mailprogrammen

Mit Hilfe des Outlook Express-Import-Assistenten können Sie E-Mail-Nachrichten aus einer Vielfalt gängiger Internet-E-Mail-Programme, wie Netscape Communicator und Eudora, sowie aus Microsoft Exchange und Microsoft Outlook importieren.

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie danach auf Nachrichten.

  2. Wählen Sie das E-Mail-Programm aus, aus dem Sie Nachrichten importieren möchten, und klicken Sie danach auf Weiter.

  3. Bestätigen Sie den Pfad der Nachrichten, und klicken Sie danach auf Weiter.

  4. Wählen Sie Alle Ordner aus, um alle Nachrichten zu importieren, und klicken Sie auf Weiter. Sie können Markierte Ordner auswählen, um Nachrichten aus einem oder mehreren Ordnern zu importieren.

  5. Klicken Sie auf Fertig stellen.
Tipp
  • Wenn Sie sich nicht sicher sind, aus welchem E-Mail-Programm und welcher Version Sie Nachrichten importieren möchten, starten Sie das E-Mail-Programm. Wählen Sie im Menü Hilfe den Befehl Info, und überprüfen Sie die Informationen.

Verwandte Themen

Exportieren von Objekten aus Outlook Express

Exportieren von Nachrichten


Anpassen der Symbolleiste

So passen Sie die Symbolleiste an
  1. Wenn Sie sich im Hauptfenster befinden, klicken Sie im Menü Ansicht auf Layout und danach auf Symbolleiste anpassen.

    Wenn Sie sich im Nachrichtenfenster befinden, zeigen Sie im Menü Ansicht auf Symbolleisten und klicken danach auf Anpassen.

  2. Um den Symbolleistentext zu ändern, wählen Sie in der Liste Textoptionen aus.

  3. Um die Symbolgröße zu ändern, wählen Sie in der Liste Symboloptionen aus.

  4. Um Schaltflächen hinzuzufügen oder zu entfernen, klicken Sie in der Liste Verfügbare Schaltflächen auf den Namen der Schaltfläche und danach auf Hinzufügen oder Entfernen.

    Um die Reihenfolge zu ändern, in der die Schaltflächen angezeigt werden, klicken Sie in der Liste Aktuelle Schaltflächen auf die Schaltfläche und danach auf Nach oben oder Nach unten.


Suchen von Nachrichten im Nachrichtenordner

So suchen Sie Nachrichten im Nachrichtenordner
  1. Zeigen Sie im Menü Bearbeiten auf Suchen, und klicken Sie danach auf Nachricht.

  2. Geben Sie die Kriterien in die Suchfelder ein.
Tipps
  • Outlook Express durchsucht standardmäßig den aktuell ausgewählten Ordner. Um in einem anderen Ordner zu suchen, klicken Sie auf Durchsuchen und wählen danach den Ordner aus.

  • Sie können Nachrichten auch durch Neusortieren der Spalten finden (klicken sie hierzu auf die Spaltenüberschriften Betreff, Von, oder Gesendet usw.). Durch Klicken auf die jeweilige Spaltenüberschrift werden die Nachrichten nach den Einträgen dieser Spalte neu sortiert. Wenn Sie beispielsweise auf die Spaltenüberschrift der Spalte Von klicken, werden die Nachrichten in alphabetischer Reihenfolge nach den Absendernamen sortiert.
Verwandte Themen

Anzeigen bestimmter ausgewählter Nachrichten

Gruppieren von Nachrichten zusammen mit ihren Antworten

Markieren von Nachrichten oder News-Beiträgen


Nachricht markieren

Markieren von Nachrichten oder News-Beiträgen

Sie können empfangene Nachrichten markieren, um sie später leichter wiederzufinden.

  • Klicken Sie im Hauptfenster neben der Nachricht, die Sie markieren möchten, auf die Markierungsspalte.

    • -oder-

  • Wählen Sie im Hauptfenster die Nachricht aus, die Sie markieren möchten, und klicken Sie im Menü Nachricht auf Nachricht markieren.
Tipps
  • Sie können alle markierten Nachrichten sortieren und dann gruppieren, indem Sie auf das Markierungssymbol in der Kopfzeile der Markierungsspalte klicken.

  • Sie können die Markierung einer Nachricht entfernen, indem Sie auf das Markierungssymbol klicken.

  • Sie können eine Regel definieren, die bestimmte Nachrichten markiert, sobald sie eintreffen.
Verwandte Themen

Regeln für E-Mail-Nachrichten erstellen

Regeln für Newsgroup-Nachrichten erstellen

Suchen von Beiträgen in Newsgroups

E-Mail-Nachrichten finden


Ändern von Schriftart, Stil oder Größe von Text

So ändern Sie Schriftart, Stil oder Größe von Text

Sie können das Aussehen des gesamten Textes in allen Nachrichten oder des ausgewählten Textes innerhalb einer Nachricht ändern.

So ändern Sie den Textestil in allen Nachrichten
  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Erstellen und danach auf die Schaltfläche Schriftart.

So formatieren Sie Text in einzelnen Nachrichten
  1. Markieren Sie den zu formatierenden Text.

    2. (Um die Schrift einer gesamten Nachricht zu ändern, klicken Sie auf das Menü Bearbeiten und danach auf Alles markieren.)

  2. Klicken Sie auf der Symbolleiste für die Formatierung auf die Schaltflächen der gewünschten Optionen.
Anmerkungen
  • Wenn bei der Formatierung Schwierigkeiten auftreten, stellen Sie sicher, dass die HTML-Formatierung eingeschaltet ist, indem Sie in einem neuen Nachrichtenfenster auf das Menü Format und danach auf Rich-Text (HTML) klicken. Ein schwarzer Punkt wird neben dem Befehl angezeigt, wenn er aktiviert ist.

  • Wenn Sie HTML-Formatierung verwenden und das E-Mail- oder Newsprogramm des Empfängers HTML nicht lesen kann, wird die Nachricht als Nur-Text mit einer als Anlage beigefügten HTML-Datei angezeigt. Der Empfänger kann die beigefügte Datei anzeigen, indem er sie in einem beliebigen Webbrowser öffnet.
Verwandte Themen

Verwenden von Briefpapier bei ausgehenden Nachrichten

Formatieren eines Absatzes


Ignorieren einer Diskussion

So ignorieren Sie eine Diskussion

Sowohl bei E-Mail als auch bei News können Sie Diskussionen, die Sie nicht interessieren, ignorieren und sogar ausblenden. Als Diskussion wird eine ursprüngliche Nachricht mit allen Antworten bezeichnet.

  • Wählen Sie im Posteingang oder in der Newsgroupbeitragsliste die zu ignorierende Diskussion aus, und klicken Sie im Menü Nachricht auf Diskussionsfaden ignorieren.

    Wenn in der Nachrichtenliste die Spalte Status des Diskussionsfadens eingeschaltet ist, wird neben allen Nachrichten einer ignorierten Diskussion das Symbol Ignorieren [image] angezeigt.

  • Um ignorierte Nachrichten auszublenden, damit sie die Nachrichtenliste nicht unnötig füllen, klicken Sie auf Ansicht, zeigen auf Aktuelle Ansicht und wählen danach Ignorierte oder gelesene Nachrichten ausblenden aus.

    Wenn Sie Ignorierte oder gelesene Nachrichten ausblenden auswählen, werden gelesene, ignorierte sowie gelesene und ignorierte Nachrichten ausgeblendet.

Tipp
  • Wenn Sie ignorierte Nachrichten ausblenden, gelesene jedoch einblenden möchten, klicken Sie, wie oben beschrieben, auf Ignorierte oder gelesene Nachrichten ausblenden, klicken danach auf Ansicht, zeigen auf Aktuelle Ansicht und wählen danach Ansichten definieren aus. Im Dialogfeld Ansichten definieren klicken Sie auf die Schaltfläche Neu. Wählen Sie in Feld 1 des Ansichteditors den Eintrag Wenn die Nachricht gelesen wurde aus. Klicken Sie in Feld 2 auf die Worte Einblenden/ausblenden, und wählen Sie Nachrichten einblenden aus. Geben Sie im Feld 3 der Ansicht einen neuen Namen, und klicken Sie auf OK.
Verwandte Themen

Gruppieren von Nachrichten und Antworten

Ändern der in der Nachrichtenliste angezeigten Spalten

Beachten einer Diskussion


Erstellen einer nummerierten Liste oder einer Liste mit Aufzählungszeichen

So erstellen Sie eine nummerierte Liste oder eine Liste mit Aufzählungszeichen
  1. Klicken Sie in der Nachricht auf die Stelle, an der die Liste beginnen soll.

  2. Zeigen Sie im Menü Format auf Stil, und klicken Sie danach entweder auf Nummerierte Liste oder auf Aufzählung.

  3. Geben Sie das erste Element in die Liste ein. Wenn Sie die EINGABETASTE drücken, beginnt in der nächsten Zeile ein weiterer Listeneintrag.

  4. Um die Liste zu beenden, drücken Sie zweimal die EINGABETASTE.
Anmerkungen
  • Wenn bei der Formatierung Schwierigkeiten auftreten, stellen Sie sicher, dass die HTML-Formatierung eingeschaltet ist, indem Sie in einem neuen Nachrichtenfenster auf das Menü Format und danach auf Rich-Text (HTML) klicken. Ein schwarzer Punkt wird neben dem Befehl angezeigt, wenn er aktiviert ist.

  • Wenn Sie HTML-Formatierung verwenden und das E-Mail- oder Newsprogramm des Empfängers HTML nicht lesen kann, wird die Nachricht als Nur-Text mit einer als Anlage beigefügten HTML-Datei angezeigt. Der Empfänger kann die beigefügte Datei anzeigen, indem er sie in einem beliebigen Webbrowser öffnet.

  • Die Stilnamen im Menü Format entsprechen den standardmäßigen HTML-Style-Tags. Beispielsweise wird die Verzeichnisliste mit dem DIR-Tag und die Menüliste mit dem MENU-Tag erstellt. Weitere Informationen finden Sie in einer HTML-Referenz.
Verwandte Themen

Ändern von Schriftart, Stil oder Größe von Text

Formatieren eines Absatzes


Wiedergeben eines Signaltons beim Empfang neuer Nachrichten

So lassen Sie einen Signalton beim Empfang neuer Nachrichten wiedergeben

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Wählen Sie auf der Registerkarte Allgemein die Option Signalton bei Nachrichteneingang aus.


Lesen und Senden internationaler Nachrichten

So lesen und senden Sie internationale Nachrichten

Outlook Express kann Nachrichten gewöhnlich in der Sprache anzeigen, in der sie gesendet wurden. Einige Nachrichten, besonders solche von Newsgroups, enthalten in den Kopfdaten der Datei jedoch nicht genügend Informationen (oder falsche Informationen), um die richtige Sprache anzuzeigen.

So ändern Sie die Sprachcodierung einer Nachricht, die Sie lesen

  • Klicken Sie im Nachrichtenfenster auf das Menü Ansicht, zeigen Sie auf Zeichensatz, und klicken Sie danach auf die zu verwendende Sprachcodierung. (Sie müssen bereits Unterstützung für die Sprache besitzen. Ist dies nicht der Fall, können Sie sie im Bereich "International" der Internet Explorer- Website erhalten.)

Outlook Express zeigt eingehende Nachrichten mit der Standardcodierung zum Lesen von Nachrichten an, es sei denn, im Nachrichtenkopf ist eine bestimmte Sprachcodierung festgelegt.

So legen Sie die Standardcodierung zum Lesen von Nachrichten fest

  1. Klicken Sie im Menü Extras auf Optionen und auf der Registerkarte Lesen auf Schriftart.

  2. Wählen Sie oben eine Sprache aus, und klicken Sie danach auf die Schaltfläche Als Standard.
Senden internationaler Nachrichten

Wenn Sie eine Antwort auf eine Nachricht verfassen, wird diese in der gleichen Sprachcodierung gesendet wie das Original. Wenn Sie die Sprachcodierung in der Antwort ändern, kann es vorkommen, dass die ursprünglichen Zeichen nicht angezeigt werden, es sei denn, Sie senden die Nachricht in HTML (und das Empfängerprogramm kann HTML lesen). Sie können die Nachricht auch mit Unicode senden; allerdings können nicht alle Mail- oder Newsprogramme eine Unicode-Nachricht anzeigen.

So verwenden Sie eine andere Codierung zum Senden einer einzelnen Nachricht

  • Zeigen Sie im Nachrichtenfenster im Menü Format auf Zeichensatz, und klicken Sie danach auf die zu verwendende Sprachcodierung.

Bei neuen Nachrichten wird die Standardcodierung zum Senden von Nachrichten verwendet.

So legen Sie die Standardcodierung zum Senden von Nachrichten fest

  • Klicken Sie im Menü Extras auf Optionen, auf der Registerkarte Senden auf Internationale Einstellungen, und wählen Sie die gewünschte Standardcodierung aus.
Verwandte Themen

Anpassen der Symbolleiste


Benachrichtigung bei Empfang Ihrer ausgehenden Nachrichten

Sie können Outlook Express so einstellen, dass für jede E-Mail-Nachricht, die Sie senden, eine Empfangsbestätigung empfangen wird. Die Empfangsbestätigung wird gesendet, sobald der Empfänger Ihre Nachricht geöffnet hat. Dies ist besonders bei zeitkritischen Informationen wichtig und bei Nachrichten, bei denen Sie eine Bestätigung haben möchten, dass der Empfänger Ihre Nachricht erhalten hat.

  • Um eine Lesebestätigung für einzelne Nachrichten anzufordern, klicken Sie im Fenster für neue Nachrichten im Menü Extras auf Lesebestätigung anfordern.

  • Um eine Lesebestätigung für alle Nachrichten anzufordern, klicken Sie im Fenster für neue Nachrichten im Menü Extras auf Optionen und dann auf die Registerkarte Bestätigungen. Markieren Sie das Kontrollkästchen Lesebestätigung für alle gesendeten Nachrichten anfordern.

Hinweis
  • Nachrichtenempfänger können das Senden von Lesebestätigungen ablehnen, auch wenn eine entsprechende Anforderung eingeht. Wenn Sie das Senden von Lesebestätigungen ablehnen möchten, klicken Sie im Menü Extras auf Optionen. Wählen Sie dann auf der Registerkarte Bestätigungen unter Lesebestätigungen zurückschicken die gewünschte Option.


Hinzufügen einer Signatur zu ausgehenden Nachrichten

So fügen Sie eine Signatur zu ausgehenden Nachrichten hinzu

  1. Klicken Sie im Menü Extras auf Optionen und danach auf die Registerkarte Signaturen.

  2. Um eine Signatur zu erstellen, klicken Sie auf die Schaltfläche Neu. Geben Sie danach entweder Text in das Feld Signatur bearbeiten ein, oder klicken Sie auf Datei, und suchen Sie anschließend den Text oder die HTML-Datei, die Sie verwenden möchten.

  3. Aktivieren Sie das Kontrollkästchen Allen ausgehenden Nachrichten Signaturen hinzufügen.
Tipps
  • Um für unterschiedliche Konten unterschiedliche Signaturen zu verwenden, wählen Sie im Bereich Signaturen die Signatur aus, klicken auf die Schaltfläche Erweitert und wählen danach das Konto aus, für das die Signatur verwendet werden soll.

  • Um eine Signatur nur für eine einzelne Nachricht zu verwenden, stellen Sie sicher, dass das Kontrollkästchen Allen ausgehenden Nachrichten Signaturen hinzufügen deaktiviert ist. Wenn Sie die Nachricht verfassen, klicken Sie auf das Menü Einfügen, zeigen auf Signaturen und klicken danach auf die gewünschte Signatur.
Verwandte Themen

Verwenden von Briefpapier bei ausgehenden Nachrichten


Einfügen einer Visitenkarte in alle Nachrichten

So fügen Sie eine Visitenkarte in alle Nachrichten ein

  1. Klicken Sie im Menü Extras auf Optionen und danach auf die Registerkarte Erstellen.

  2. Aktivieren Sie im Abschnitt Visitenkarten das Kontrollkästchen E-Mail oder News, und wählen Sie danach in der Dropdownliste eine Visitenkarte aus.

  3. Um die Visitenkarte einzufügen, müssen Sie zuerst im Adressbuch einen Kontakt für sich selbst erstellen.
Anmerkungen
  • Normalerweise verwenden Sie eine Visitenkarte, um genaue Informationen über sich beizufügen. Sie können jedoch auch die Visitenkarte eines beliebigen Kontakts des Adressbuchs beifügen.

  • Um die Informationen auf einer Visitenkarte zu ändern, klicken Sie auf die Schaltfläche Bearbeiten.

  • Um einer einzelnen Nachricht eine Visitenkarte oder eine Signatur hinzuzufügen, klicken Sie im Nachrichtenfenster auf das Menü Einfügen und danach entweder auf Signatur oder Visitenkarte.
Verwandte Themen

Verwenden von Briefpapier bei ausgehenden Nachrichten


Erstellen von Briefpapier für ausgehende Nachrichten

So erstellen Sie Briefpapier für ausgehende Nachrichten

Sie können den Briefpapier-Assistenten verwenden, um E-Mail-Nachrichten und Newsgroupbeiträgen ein neues Aussehen zu verleihen.

  1. Klicken Sie im Menü Extras auf Optionen, und danach auf die Registerkarte Erstellen.

  2. Klicken Sie im Bereich Briefpapier auf Erstellen.
Tipps
  • Um Briefpapier zu verwenden, das Sie in der Nachricht einer anderen Person gesehen haben, wählen Sie die Nachricht aus und klicken danach im Menü Datei auf Als Briefpapier speichern.

  • Eine Briefpapierdatei ist eine HTML-Datei und kann in Outlook Express bearbeitet werden. Klicken Sie in einem neuen Nachrichtenfenster auf das Menü Ansicht, auf Quelltext bearbeiten und danach auf die Registerkarte Quelltext, um Änderungen vorzunehmen.

  • Versuchen Sie beim Erstellen von Briefpapier, die Dateigröße unter 10 KB zu halten. Durch Bilder und andere Objekte kann die Datei zu groß für eine leichte Übertragung werden. (Überprüfen Sie die Größe des Briefpapiers im Ordner Briefpapier im Pfad \Programme\Gemeinsame Dateien\Microsoft Shared\Stationary.)
Verwandte Themen

Verwenden von Briefpapier bei ausgehenden Nachrichten


Verwenden von HTML-Formatierung

Wenn Sie Nachrichten im HTML-Format erstellen, können nur Programme, die HTML unterstützen, die Formatierung lesen. Wenn das E-Mail- oder Newsprogramm des Empfängers HTML nicht lesen kann, wird die Nachricht als Nur-Text mit einer als Anlage beigefügten HTML-Datei angezeigt.

So verwenden Sie HTML-Formatierung bei allen ausgehenden Nachrichten
  1. Klicken Sie im Hauptfenster auf das Menü Extras, auf Optionen und danach auf die Registerkarte Senden.

  2. Klicken Sie im Abschnitt Nachricht Senden-Format oder News Senden-Format auf HTML.

So verwenden Sie HTML-Formatierung bei einer einzelnen Nachricht

  • Stellen Sie im Fenster einer E-Mail-Nachricht sicher, dass die HTML-Formatierung eingeschaltet ist, indem Sie auf das Menü Format klicken. Die HTML-Formatierung ist eingeschaltet, wenn neben Rich-Text (HTML) ein schwarzer Punkt angezeigt wird.
Anmerkungen
  • Um die Tags des HTML-Quelltextes zu bearbeiten, klicken Sie auf das Menü Ansicht und stellen sicher, dass neben Quelltext bearbeiten ein Häkchen angezeigt wird. Wählen Sie danach die Registerkarte Quelltext aus, und beginnen Sie mit der Bearbeitung.

  • Um Outlook Express so einzurichten, dass Antworten auf Nachrichten in einem Format gesendet werden, das die Mail- oder Newsprogramme des Verfassers lesen können, klicken Sie im Hauptfenster auf das Menü Extras, auf Optionen und danach auf die Registerkarte Senden. Aktivieren Sie das Kontrollkästchen Bei Antworten das gleiche Format wie im Original verwenden.

Verwandte Themen

Ändern von Schriftart, Stil oder Größe von Text

Formatieren eines Absatzes

Erstellen einer nummerierten Liste oder einer Liste mit Aufzählungszeichen


Erstellen und Verwenden von benutzerdefinierten Ansichten

So erstellen und verwenden Sie benutzerdefinierte Ansichten

In Outlook Express können Sie benutzerdefinierte Ansichten erstellen, die Nachrichten genau nach Ihren Wünschen anzeigen.

  1. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie danach auf Ansichten definieren.

  2. Klicken Sie auf Neu.

  3. Wählen Sie eine oder mehrere Bedingungen für die Ansicht aus, die Sie gerade erstellen.
    (Das Feld Beschreibung der Ansicht beschreibt die Ansicht, während Sie sie erstellen. Fügen Sie Bedingungen hinzu, oder löschen Sie sie, um genau die gewünschte Ansicht zu erstellen.)

  4. Klicken Sie im Feld Beschreibung der Ansicht auf ein unterstrichenes Wort, um eine Option auszuwählen oder einen Wert einzugeben.

  5. Klicken Sie auf Einblenden/Ausblenden, um festzulegen, ob die Nachrichten, die die Ansichtsbedingungen erfüllen, ein- oder ausgeblendet werden sollen.
Anmerkung
  • Wenn Sie eine Ansicht erstellen, in der Nachrichten unerwartet aus dem Blickfeld verschwinden, ändern Sie einfach die Einstellungen unter Einblenden/Ausblenden für die Ansicht.

Verwandte Themen

Verwenden von Ansichten zum Lesen von Nachrichten


Verwenden von Ansichten zum Lesen von Nachrichten

So verwenden Sie Ansichten zum Lesen von Nachrichten

Outlook Express besitzt Standardansichten, die Sie verwenden können, ohne benutzerdefinierte Ansichten erstellen zu müssen.

Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie danach auf eine der folgenden Optionen:

  • Alle Nachrichten anzeigen.
    Diese Ansicht zeigt alle Nachrichten, sowohl neue, alte, gelesene wie auch ungelesene, in einem Ihrer Ordner, z. B. dem Posteingang, an.

  • Gelesene Nachrichten ausblenden.
    Diese Ansicht blendet alle Nachrichten aus, die sie gelesen haben, und zeigt nur diejenigen an, die noch nicht gelesen wurden.

  • Übertragene Nachrichten anzeigen (nur mit IMAP oder Newsgroups zu verwenden).
    Diese Ansicht zeigt die Nachrichten an, die zuletzt vom Server übertragen wurden.

  • Antworten anzeigen (nur mit Newsgroups zu verwenden).
    Diese Ansicht zeigt nur Antworten auf einen Beitrag an, den Sie in einer Newsgroup bereitgestellt haben.

  • Ignorierte oder gelesene Nachrichten ausblenden.
    Diese Ansicht blendet Nachrichten aus, die sie gelesen haben oder auf die Sie den Befehl Diskussionsfaden ignorieren angewendet haben.

Sie können auch Nachrichten im Posteingang nach Betreff ordnen lassen. Klicken Sie dazu im Menü Aktuelle Ansicht auf Nachrichten dem Thema nach sortieren.

Anmerkung

  • Die Ansicht, die Sie für einen Mail- oder Newstyp auswählen, bleibt so lange in Kraft, bis Sie sie ändern.

Verwandte Themen

Erstellen und Verwenden von benutzerdefinierten Ansichten

Anzeigen bestimmter Nachrichten


Automatisches digitales Signieren und/oder Verschlüsseln von Nachrichten

So können Sie Nachrichten automatisch digital signieren und/oder verschlüsseln

  1. Klicken Sie im Hauptfenster im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Sicherheit, und aktivieren Sie danach die entsprechenden Kontrollkästchen im Bereich Sichere E-Mail.

Verwandte Themen

Senden einer digital signierten und/oder verschlüsselten Nachricht

Einrichten von Outlook Express für die Verwendung mehrerer Zertifikate


Verlängern von Zeitlimits des Servers
  1. Klicken Sie im Menü Extras auf Konten.

  2. Wählen Sie das Konto aus, und klicken Sie danach auf Eigenschaften.

  3. Ziehen Sie auf der Registerkarte Erweitert den Schieberegler im Bereich Zeitlimit des Servers nach rechts.
Wurde das Problem gelöst?

Ja. Problembehandlung schließen.

Nein. Ich möchte weitere Lösungsmöglichkeiten.


Überprüfen von E-Mail-Kontoeinstellungen
  1. Klicken Sie im Menü Extras auf Konten.

  2. Wählen Sie das E-Mail-Konto aus, und klicken Sie danach auf Eigenschaften.

  3. Vergleichen Sie die Einstellungen auf den Registerkarten Server, Verbindung und Erweitert mit denen, die Sie von Ihrem Internetdienstanbieter (Internet Service Provider, ISP) erhalten haben.

    Wenn alle übereinstimmen, wenden Sie sich an Ihren ISP, um sicherzustellen, dass Sie die richtigen Einstellungen besitzen und dass der Server des Anbieters sachgemäß funktioniert. Vergewissern Sie sich außerdem, ob der ISP-Server die Protokolle PPP, SMTP und POP3 oder IMAP unterstützt.

Wurde das Problem gelöst?

Ja. Problembehandlung schließen.

Nein. Ich möchte meinen ISP kontaktieren.


Überprüfen der Verbindung zum ISP

Überprüfen der Verbindung zum Internetdienstanbieter

Führen Sie nach Bedarf folgende Schritte durch:

  • Stellen Sie die Verbindung zum Internetdienstanbieter (Internet Service Provider, ISP) her, bevor Sie versuchen, Nachrichten anzuzeigen oder zu übertragen.

  • Wenn Sie ein Modem verwenden: Doppelklicken Sie auf dem Desktop auf Arbeitsplatz, auf den Ordner DFÜ-Netzwerk, auf das Symbol Ihres ISP, und überprüfen Sie die Verbindungseinstellungen.

    Wenn Sie Verbindungen über LAN oder Proxyserver verwenden: Wenden Sie sich an Ihren Netzwerkadministrator.

  • Hilfe zu DFÜ-Netzwerkverbindungen finden Sie unter "Probleme beim Benutzen von DFÜ" im Abschnitt "Problembehandlung", im Inhalt der Windows-Hilfe.

  • Wenn Sie vermuten, dass ein Fehler am Modem besteht, lesen Sie "Probleme beim Benutzen des Modems" im Abschnitt "Problembehandlung", im Inhalt der Windows-Hilfe.
Wurde das Problem gelöst?

Ja. Problembehandlung schließen.

Nein. Ich möchte weitere Lösungsmöglichkeiten.

Nein. Ich möchte meinen ISP kontaktieren.


Konfigurieren des Pfades zu einem Postfach auf einem IMAP-Server

So konfigurieren Sie den Pfad zu Ihrem Postfach auf einem IMAP-Server

  1. Klicken Sie im Menü Extras auf Konten.

  2. Wählen Sie den IMAP-Server in der Liste Konten aus.

  3. Klicken Sie auf Eigenschaften und danach auf die Registerkarte IMAP.

  4. Geben Sie im Feld Pfad des Stammordners den Pfad ein.

    Der Pfad des Stammordners bezeichnet das Postfach, das Ihren Ordner auf dem Server enthält. Schließen Sie den Pfad des Stammordners nicht mit einem Hierarchiezeichen ab. Beispielsweise ist ~Benutzername/Mail ein gültiger Pfad des Stammordners, ~Benutzername/Mail/ jedoch nicht. Wenn Sie nicht sicher sind, was Sie eingeben sollen, lassen Sie dieses Feld leer.

Anmerkung
  • Wenn der IMAP-Server ein Cyrus-Server ist, muss sich Ihr Benutzerordner im Ordner Posteingang befinden. Wenn der IMAP-Server auf UNIX basiert, wird die E-Mail meist in einem eigenen Verzeichnis Ihres Benutzerhauptverzeichnisses gespeichert, z. B. ~Benutzername/Mail.


Speichern von Nachrichten auf Mailservern

So speichern Sie Nachrichten auf einem Mailserver

Nachrichten auf einem Server zu speichern ist nützlich, wenn Sie E-Mail von mehreren Computern lesen müssen. Wenn Sie sich bei Ihrem Konto von einem anderen Computer aus anmelden, überträgt Outlook Express die Nachrichten gemäß den von Ihnen festgelegten Optionen. Sie können Nachrichten auf einem POP3-Server speichern. Wenn Sie mit HTTP-Mail arbeiten, z. B. Hotmail, oder mit IMAP-Mail, bleiben Ihre Nachrichten immer auf dem Server.

  1. Klicken Sie im Menü Extras auf Konten.

  2. Klicken Sie auf das E-Mail-Konto und danach auf Eigenschaften.

  3. Klicken Sie auf die Registerkarte Erweitert, und wählen Sie Kopie aller Nachrichten auf dem Server belassen aus.

Verwandte Themen

Konfigurieren des Pfades zu einem Postfach auf einem IMAP-Server


Ändern der Einstellungen der aktuellen Identity
  1. Zeigen Sie im Menü Datei auf Identities, und klicken Sie danach auf Identities verwalten.

  2. Ändern Sie die Einstellungen nach Bedarf.

    • Um Namen oder Kennwort Ihrer Identity zu ändern, wählen Sie den Namen Ihrer Identity und klicken Sie auf Eigenschaften.

    • Um die beim Starten angezeigte Identity zu ändern, wählen Sie eine Identity aus der Dropdown-Liste. Wenn das Kontrollkästchen nicht markiert ist, werden Sie beim Öffnen von Identitity berücksichtigenden Programmen jedesmal aufgefordert, die Identity anzugeben.

    • Um die Identity zu ändern, die von allen Programmen (ganz gleich, ob sie Identity berücksichtigen oder nicht) beim Ausführen automatischer Prozesse verwendet werden soll, wählen sie eine Identity aus der unteren Dropdown-Liste.

Verwandte Themen

Hinzufügen einer neuen Identity

Löschen einer Identity

Wechseln zu einer anderen Identity


Löschen einer Identity

So löschen Sie eine Identity
  1. Zeigen Sie im Menü Datei auf Identities, und klicken Sie danach auf Identities verwalten.

  2. Wählen Sie einen Benutzer aus, und klicken Sie danach auf Entfernen.

Anmerkungen
  • Die aktuelle Identity kann nicht gelöscht werden.

  • Wenn Sie eine Identity löschen, werden nicht die zugehörigen Einstellungen, sondern die Daten gelöscht.
Verwandte Themen

Hinzufügen einer neuen Identity

Ändern der Einstellungen der aktuellen Identity

Wechseln zu einer anderen Identity


Wechseln zu einer anderen Identity

So wechseln Sie zu einer anderen Identity
  1. Klicken Sie im Menü Datei auf Identity wechseln.

  2. Wählen Sie den Benutzer aus, zu dem Sie wechseln möchten.
Verwandte Themen

Hinzufügen einer neuen Identity

Löschen einer Identity

Ändern der Einstellungen der aktuellen Identity


Hinzufügen einer neuen Identity

So fügen Sie eine neue Identity hinzu
  1. Zeigen Sie im Menü Datei auf Identities, und klicken Sie danach auf Neue Identity hinzufügen.

  2. Geben Sie den Namen des neuen Benutzers ein.

  3. Wählen Sie die Option Kennwort anfordern, und geben Sie ein Kennwort für diese Identity ein, wenn Sie sie durch ein Kennwort schützen möchten.

    4. Outlook Express fragt Sie, ob Sie sich als der neue Benutzer anmelden möchten. Wenn Sie mit ja antworten, werden Sie aufgefordert, Informationen zu Ihrem Internetzugang einzugeben. Wenn Sie mit nein antworten, bleibt der aktuelle Benutzer angemeldet.

Verwandte Themen

Löschen einer Identity

Ändern der Einstellungen der aktuellen Identity

Wechseln zu einer anderen Identity


Einrichten mehrerer Identities

Wenn in Ihrem Haus mehrere Personen denselben Computer für E-Mail verwenden, kann jede in Outlook Express ein eigenes Postfach besitzen. Das bedeutet, dass jede Person mit eigenen Nachrichten, Kontakten und persönlichen Einstellungen arbeiten kann. Ermöglicht wird dies durch die Erstellung mehrerer "Identities". Wenn sie erstellt sind, können Sie zwischen Identities wechseln, ohne den Computer herunterfahren oder die Internetverbindung schließen zu müssen.

Weitere Informationen finden Sie in folgenden Themen:

Hinzufügen einer neuen Identity

Löschen einer Identity

Wechseln zu einer anderen Identity

Ändern der Einstellungen der aktuellen Identity


Abbrechen einer bereitgestellten Nachricht

So brechen Sie eine bereitgestellte Nachricht ab
  1. Wählen Sie in der Liste Ordner die Newsgroup aus, in der Sie die Nachricht bereitgestellt haben, und wählen Sie die Nachricht aus.

  2. Klicken Sie im Menü Nachricht auf Nachricht abbrechen.
Anmerkungen
  • Sie können nur Nachrichten abbrechen, die Sie bereitgestellt haben.

  • Wenn Sie eine Nachricht abgebrochen haben, kann es einige Zeit dauern, bis sie von Ihrem Server und anderen Servern im Internet entfernt wird. Durch das Abbrechen einer Nachricht wird die Nachricht nicht vom Computer eines anderen Benutzers entfernt, wenn dieser Benutzer die Nachricht vor dem Abbrechen übertragen hat.


Prüfen der Rechtschreibung in Nachrichten

So prüfen Sie die Rechtschreibung in Nachrichten

Outlook Express verwendet die Rechtschreibprüfung folgender Microsoft Office 95- und Office 97-Programme: Microsoft Word, Microsoft Excel und Microsoft PowerPoint. Wenn Sie keines dieser Programme installiert haben, ist der Befehl Rechtschreibung nicht verfügbar.

  • Klicken Sie im Fenster Neue Nachricht auf der Symbolleiste auf die Schaltfläche Rechtschreibung, oder klicken Sie auf das Menü Extras und danach auf Rechtschreibung.

Tipp
  • Um die Funktionsweise der Rechtschreibprüfung anzupassen, klicken Sie auf das Menü Extras, auf Optionen, und wählen danach die Registerkarte Rechtschreibung aus.


Zusammenfassen mehrteiliger Nachrichten

So fassen Sie mehrteilige Nachrichten zusammen

Wenn eine große Nachricht (mit Bildern, Audiodateien oder anderen großen Objekten) als E-Mail gesendet oder einer Newsgroup bereitgestellt wird, wird sie in kleinere Dateien aufgeteilt und als mehrere Nachrichten angezeigt. Sie können die Nachricht wieder zusammenfassen, um die ursprüngliche Nachricht komplett in Outlook Express anzuzeigen.

  1. Wählen Sie alle Nachrichten aus, die Teile der ursprünglichen Nachricht sind (gewöhnlich besitzt jeder Teil eine Nummer).

  2. Klicken Sie im Menü Nachricht auf Zusammenfassen und decodieren.

  3. Bringen Sie gegebenenfalls die Teile in die richtige Reihenfolge.

Anmerkung
  • Nachdem Sie eine Nachricht zusammengefasst und decodiert haben, wird sie in einem eigenen Fenster angezeigt. In der Nachrichtenliste wird sie weiterhin als mehrere kleinere Nachrichten angezeigt. Um die neu zusammengefasste Nachricht zu speichern, klicken Sie auf das Menü Datei und danach auf Speichern unter.


Komprimieren und Erstellen von Sicherungskopien von E-Mail-Ordnern

So komprimieren Sie E-Mail-Ordner und erstellen Sicherungskopien von ihnen
  1. Wählen Sie einen E-Mail-Ordner aus, klicken Sie auf das Menü Datei, zeigen Sie auf Ordner, und klicken Sie danach auf Komprimieren.

  2. Um eine Sicherungskopie des Ordners zu erstellen, suchen Sie die Ordnerdatei und kopieren Sie sie danach in einen Sicherungsordner, auf eine Diskette oder ein Netzwerklaufwerk. Outlook Express-E-Mail-Ordner haben die Namenserweiterung .dbx (z. B. "Gesendete Nachrichten.dbx").
Anmerkungen
  • Manche Nachrichtendateien können zu groß sein, um eine Sicherungskopie auf einer Diskette zu erstellen.

  • Wenn Sie zum Senden von E-Mail-Nachrichten an Newsgroups ein anderes Programm als Outlook Express verwenden, lesen Sie in der Dokumentation dieses Programms nach, um Informationen über das Komprimieren und Löschen von E-Mail-Ordnern zu erhalten.


Problembehandlung: Überprüfen der Servereinstellungen

Überprüfen Sie folgende Einstellungen, und versuchen Sie danach erneut, eine Verbindung zum Newsserver herzustellen

Es kann ein Problem bei einer oder mehreren Einstellungen für den Newsserver aufgetreten sein, zu dem Sie keine Verbindung herstellen können. Diese Einstellungen erhalten Sie von Ihrem Internetdienstanbieter (Internet Service Provider, ISP).

Überprüfen Sie die Einstellungen für den Newsserver

  1. Klicken Sie im Menü Extras auf Konten.

  2. Klicken Sie auf den Newsserver und danach auf Eigenschaften.

  3. Prüfen Sie auf der Registerkarte Server folgende Einstellungen:

    • Stimmt der Name des Newsservers mit dem Namen überein, den Sie von Ihrem ISP erhalten haben?

    • Benötigt Ihr ISP zur Anmeldung Benutzerkennung und Kennwort?

      Wenn Sie sich an diesem Newsserver anmelden müssen, überprüfen Sie, ob die von Ihnen eingegebene Benutzerkennung und das eingegebene Kennwort mit den von Ihrem ISP ausgegebenen übereinstimmen.

      Wenn Sie sich nicht an diesem Newsserver anmelden müssen, deaktivieren Sie folgendes Kontrollkästchen: Dieser Server erfordert eine Anmeldung.

  4. Prüfen Sie auf der Registerkarte Erweitert folgende Einstellungen:

    • Stimmt die Anschlussnummer mit der vom ISP ausgegebenen überein? Die meisten ISPs verwenden Anschluss 119.

    • Ist für das Zeitlimit des Servers der Wert Niedrig festgelegt?

      Manche Server benötigen mehr Zeit zum Aufbauen der Verbindung. Schieben Sie den Regler nach Hoch, um dem Computer mehr Zeit zum Verbindungsaufbau zu geben.

  5. Klicken Sie auf OK, um das Dialogfeld zu schließen.

  6. Klicken Sie in der Liste Ordner auf den Server und danach auf der Symbolleiste auf die Schaltfläche Newsgroups, um die Newsgroups anzuzeigen.

  7. Wiederholen Sie diese Vorgehensweise für jeden Newsserver, zu dem Sie keine Verbindung herstellen können.

Wurde das Problem gelöst?

Ja. Problembehandlung schließen.

Nein. Ich möchte weitere Lösungsmöglichkeiten.

Nein. Ich möchte meinen ISP kontaktieren.


Löschen von Protokolldateien zur Problembehandlung

So löschen Sie Protokolldateien zur Problembehandlung

Zur Behandlung von Datenübertragungsproblemen können Sie Outlook Express so einrichten, dass alle Befehle von und an Mail- und Newsserver protokolliert werden. Da solche Dateien sehr groß werden können, ist es wichtig, sie nach der Behandlung des Problems zu entfernen.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Wartung, und deaktivieren Sie danach die aktivierten Kontrollkästchen im Abschnitt Problemsuche.

  3. Beenden Sie Outlook Express, klicken Sie auf das Windows-Menü Start, zeigen Sie auf Suchen, und klicken Sie danach auf Dateien oder Ordner.

  4. Geben Sie im Feld Name die Protokolldatei ein.

    Protokolldateien werden nach Servertyp benannt und besitzen die Erweiterung .log (beispielsweise pop3.log, smtp.log). Wenn Sie den genauen Namen nicht wissen, geben Sie *.log ein.

  5. Wählen Sie in der Ergebnisliste von Suchen die Protokolldatei des Servers aus, klicken Sie auf das Menü Datei und danach auf Löschen.


Suchen von Beiträgen in Newsgroups

So suchen Sie Beiträge in Newsgroups
  1. Klicken Sie in einer Newsgroup auf das Menü Bearbeiten, zeigen Sie auf Suchen, und wählen Sie danach Nachricht in diesem Ordner aus.

  2. Geben Sie im Textfeld Suchen nach ein Wort oder mehrere Wörter ein, nach denen Sie suchen möchten, und klicken Sie danach auf Weitersuchen.

  3. Wenn Sie zu viele Ergebnisse oder nicht das gewünschte Suchergebnis erhalten, klicken Sie auf die Schaltfläche Weitere Optionen und geben so viele Informationen wie möglich ein, um die Suche einzugrenzen.
Tipp
  • Sie können Nachrichten auch suchen, indem Sie die Spalten neu sortieren (durch Klicken auf die Überschriften Betreff, Von oder Ausgang usw.). Klicken Sie auf die Spaltenüberschrift, um die Nachrichten nach dieser Spalte neu anzuordnen. Wenn Sie beispielsweise auf die Spalte Von klicken, werden die Nachrichten alphabetisch nach dem Namen des Absenders geordnet.
Verwandte Themen

Anzeigen bestimmter Nachrichten

Gruppieren von Nachrichten und Antworten

Markieren von Nachrichten oder News-Beiträgen


Suchen nach geeigneten Newsgroups

So suchen Sie nach geeigneten Newsgroups

Um Newsgroups zu finden, die für Sie von Interesse sind, können Sie einen Newsserver nach bestimmten Wörtern in Newsgroupnamen durchsuchen.

  1. Klicken Sie in der Liste Ordner auf einen Servernamen und danach auf die Schaltfläche Newsgroups.

  2. Geben Sie im Feld Newsgroups mit folgendem Inhalt anzeigen die Worte ein, nach denen gesucht werden soll.
Tipp
  • Wenn Sie eine bestimmte Newsgroup in der Liste nicht finden können, ist sie vielleicht auf Ihrem Newsserver nicht vorhanden.
Verwandte Themen

Anzeigen einer Newsgroup ohne Abonnement

Abonnieren einer Newsgroup


Einrichten des Offlinebetriebs zum Lesen von Newsbeiträgen

So richten Sie Newsgroups zum Lesen von Beiträgen im Offlinebetrieb ein

Für abonnierte Newsgroups können Sie Outlook Express so einrichten, das Beiträge oder Kopfdaten durch Synchronisierung offline verfügbar sind. Sie können sie so in Ruhe lesen, wenn Sie nicht mit dem Internet verbunden sind.

  1. Wählen Sie in der Liste Ordner einen Newsserver aus.

  2. Wählen Sie im Hauptfenster eine oder mehrere abonnierte Newsgroups aus, deren Beiträge Sie offline lesen möchten. (Um mehrere Newsgroups auszuwählen, halten Sie beim Klicken auf die Newsgroups die Taste STRG gedrückt.)

  3. Klicken Sie auf die Schaltfläche Einstellungen, und markieren Sie danach durch Klicken, was während der Synchronisierung vom Server auf Ihren Computer übertragen werden soll: Alle Nachrichten, Nur neue Nachrichten (neu auf dem Server seit der letzten Synchronisierung) oder Nur Kopfdaten (Betreff, Autor, Datum und Größe der Nachricht).

    Stellen Sie sicher, dass die Newsgroups, die Sie nicht übertragen möchten, nicht aktiviert sind (Nicht synchronisieren).

Immer wenn Sie die Nachrichten oder Kopfdaten vom Server auf Ihren Computer übertragen möchten, klicken Sie auf die Schaltfläche Konto synchronisieren.
Tipp
  • Wenn Ihre Onlinezeit begrenzt ist, können Sie bestimmte Beiträge zum Lesen im Offlinebetrieb übertragen. Details dazu finden Sie unter Übertragen einzelner Nachrichten.
Verwandte Themen

Abonnieren einer Newsgroup

Lesen von Newsgroupbeiträgen im Offlinebetrieb


Senden großer Nachrichten

So senden Sie große Nachrichten

Bei vielen Mail- und Newsservern ist die Größe der Nachrichten, die Sie senden und empfangen können, begrenzt. Gewöhnlich liegt diese Grenze bei einem Megabyte (1 MB), einschließlich beigefügter Dateien.

Mit Outlook Express können Sie jedoch große Nachrichten oder Dateien an Mail- und Newsserver mit Größenbegrenzung senden, indem Sie die Nachrichten in mehrere kleinere aufteilen. Wenn die Nachrichtengruppe empfangen wird, fasst das E-Mail-Programm sie wieder zu einer einzigen Nachricht zusammen.

  1. Klicken Sie im Menü Extras auf Konten.

  2. Klicken Sie auf der Registerkarte E-Mail oder News auf Eigenschaften.

  3. Aktivieren Sie auf der Registerkarte Erweitert das Kontrollkästchen Nachrichten aufteilen, die größer sind als x KB, und geben Sie danach die maximale Dateigröße ein, die der Server erlaubt.


Erweitern des Speicherplatzes durch Löschen gespeicherter Newsgroupbeiträge

So erweitern Sie den Speicherplatz durch Löschen gespeicherter Newsgroupbeiträge
  1. Klicken Sie im Menü Extras auf Optionen.

  2. Wählen Sie auf der Registerkarte Wartung die gewünschten Optionen zur Wartung der Größe aller Nachrichtendateien auf Ihrem Computer aus.

    Wenn Sie jetzt Nachrichten in allen oder bestimmten Nachrichtenordnern komprimieren, löschen oder entfernen möchten, klicken Sie auf Jetzt aufräumen und befolgen die Anweisungen am Bildschirm.

Anmerkung
  • Die meisten Newsserver entfernen alte Beiträge in regelmäßigen Abständen. Wenn Sie das nächste Mal eine Verbindung zu einer Newsgroup herstellen, die Sie freigegeben haben, enthält die Nachrichtendatei nur die aktuellen Beiträge des Newsservers.


Wechseln zwischen E-Mail und News

So wechseln Sie zwischen E-Mail und News
  • Klicken Sie in der Liste Ordner auf Posteingang, um zur E-Mail zu wechseln, oder klicken Sie auf den Namen eines Newsservers oder auf eine bestimmte Newsgroup, um sie zu besuchen.

    Oder:

  • Klicken Sie oben in der Liste Ordner auf Outlook Express, um den Begrüßungsbildschirm von Outlook Express zu öffnen, in dem Sie auf die Verknüpfung für die gewünschte Aufgabe klicken können.
Verwandte Themen

Ändern von Outlook Express-Ordnerliste, Statusleiste oder Symbolleisten


Entschlüsseln eines Newsgroupbeitrags

So entschlüsseln Sie einen Newsgroupbeitrag

Sie können Beiträge in Outlook Express nicht verschlüsseln und bereitstellen, doch wenn eine Person einen verschlüsselten Beitrag in einer Newsgroup bereitgestellt hat (mit ROT13), können Sie ihn in Outlook Express entschlüsseln und lesbar machen.

  1. Doppelklicken Sie in der Liste der Newsgroupbeiträge auf einen Beitrag, um ihn zu öffnen.

  2. Klicken Sie im Menü Nachricht auf Entschlüsseln (ROT13).
Anmerkung
  • Bei der Entschlüsselungsmethode ROT13 wird jeder Buchstabe durch einen anderen ersetzt, der 13 Zeichen später im Alphabet auftaucht. Dies ist zwar nicht so sicher wie die Kryptographie, kann jedoch bei sensiblen oder anstößigen Informationen nützlich sein.

Verwandte Themen

Lesen von Newsgroupbeiträgen


Anzeigen einer Anlage

So zeigen Sie eine Anlage an
  • Klicken Sie im Vorschaubereich auf das Büroklammersymbol im Nachrichtenkopf und danach auf den Dateinamen.

    • Oder:

  • Doppelklicken Sie am oberen Rand des Nachrichtenfensters auf das Anlagensymbol im Nachrichtenkopf.
Tipps
  • Um die Anlage zu speichern, klicken Sie auf das Menü Datei, zeigen auf Anlagen speichern und klicken danach auf den Dateinamen. Um die Anlage von der Vorschau aus zu speichern, klicken Sie auf das Büroklammersymbol und wählen danach Anlagen speichern aus.

  • Wenn eine Nachricht eine Datei als Anlage enthält, wird daneben in der Nachrichtenliste eine Büroklammer angezeigt.


Ausschließlich Antworten auf Newsgroupbeiträge anzeigen

So zeigen Sie ausschließlich Antworten auf Newsgroupbeiträge an
  • Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und wählen Sie danach Antworten auf meine Nachrichten anzeigen aus.
Verwandte Themen

Anzeigen bestimmter Nachrichten


Ausschließlich ungelesene Newsgroupbeiträge anzeigen

So zeigen Sie ausschließlich ungelesene Newsgroupbeiträge an
  • Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und wählen Sie danach Ignorierte oder gelesene Nachrichten ausblenden aus.
Verwandte Themen

Nachrichten als gelesen markieren

Anzeigen bestimmter Nachrichten


Festlegen der Zeilenlänge in ausgehenden Newsgroupbeiträgen

So legen Sie die Zeilenlänge in ausgehenden Newsgroupbeiträgen fest

In Outlook Express ist die Zeilenlänge von Nachrichten im Nur-Text-Format automatisch auf 76 Zeichen pro Zeile festgelegt. Dadurch werden Newsserver unterstützt, die höchstens 80 Zeichen pro Zeile anzeigen. Wenn Nachrichten in einer Antwort zitiert werden, ist der ursprüngliche Text gewöhnlich markiert und mit einem zusätzlichen Zeichen eingerückt. Wenn Ihre Nachricht nach dem Bereitstellen voraussichtlich zitiert wird, legen Sie den Zeilenumbruch bei 70 bis 72 Zeichen pro Zeile fest, um zu verhindern, dass Text über den Fensterrand hinausläuft.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Wählen Sie auf der Registerkarte Senden im Abschnitt News Senden-Format die Option Nur-Text aus, und klicken Sie danach auf die Schaltfläche Text-Einstellungen.

  3. Geben Sie im Textfeld für Automatischer Zeilenumbruch nach x Zeichen beim Senden die Anazhl der Zeichen ein, die pro Zeile angezeigt werden sollen.


Überprüfen der Einstellungen des Newsservers
  1. Klicken Sie im Menü Extras auf Konten.

  2. Klicken Sie auf den Newsserver und danach auf Eigenschaften.

  3. Vergleichen Sie die Einstellungen auf den Registerkarten Server, Verbindung und Erweitert mit denen, die Sie von Ihrem Internetdienstanbieter (Internet Service Provider, ISP) erhalten haben.

    Wenn alle übereinstimmen, wenden Sie sich an Ihren ISP, um sicherzustellen, dass Sie die richtigen Einstellungen besitzen und dass der Server des Anbieters sachgemäß funktioniert.

Wurde das Problem gelöst?

Ja. Problembehandlung schließen.

Nein. Ich möchte weitere Lösungsmöglichkeiten.

Nein. Ich möchte meinen ISP kontaktieren.


Ändern der in der Nachrichtenliste angezeigten Spalten

So ändern Sie die in der Nachrichtenliste angezeigten Spalten
  1. Klicken Sie im Menü Ansicht auf Spalten.

  2. Um eine Spalte hinzuzufügen, klicken Sie auf das Kontrollkästchen neben dem Spaltennamen oder wählen den Spaltennamen aus und klicken auf die Schaltfläche Anzeigen.

    Um eine Spalte zu entfernen, klicken Sie auf das Kontrollkästchen neben dem Spaltennamen oder wählen den Spaltennamen aus und klicken auf die Schaltfläche Ausblenden.

    Um die Anzeigereihenfolge der Spalten zu ändern, wählen Sie den Spaltennamen aus und klicken danach auf Nach oben oder Nach unten.


Nachrichten automatisch als gelesen markieren

So markieren Sie Nachrichten als gelesen
  • Um eine einzelne Nachricht als gelesen oder ungelesen zu markieren, klicken Sie auf das Menü Bearbeiten und danach auf Als gelesen markieren oder Als ungelesen markieren.

  • Um alle Newsgroupbeiträge als gelesen zu markieren, wenn Sie Outlook Express beenden oder zu einer anderen Newsgroup wechseln, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie auf der Registerkarte Gelesen folgendes Kontrollkästchen: Beim Verlassen alle Nachrichten als gelesen markieren.

  • Um alle Nachrichten in einer ausgewählten Newsgroup als gelesen zu markieren, einschließlich der noch nicht gedownloadeten Nachrichten, wählen Sie die Newsgroup aus der Ordnerliste, und klicken Sie im Menü Bearbeiten auf Aufholen.

    Diese Funktion kann sehr hilfreich sein, beispielsweise wenn Sie aus dem Urlaub zurückkommen und nicht alle ungelesenen Nachrichten downloaden, sondern mit dem Lesen der aktuellen Nachrichten beginnen möchten.

  • Um alle Nachrichten in einer bestimmten Newsgroupdiskussion* als gelesen zu markieren, wählen Sie entweder die ursprüngliche Nachricht oder eine der Antworten aus, klicken auf das Menü Bearbeiten und danach auf Diskussionsfaden als gelesen markieren.

    *Eine Diskussion ist eine ursprüngliche Nachricht mit allen ihren bereitgestellten Antworten. Diskussionen werden nach dem Titel der Ursprungsnachricht sortiert und gruppiert. Beispielsweise enthält eine Diskussion, die mit der Nachricht "Tipps für Besitzer von Labradors" beginnt, alle Antworten mit dem Titel "RE: Tipps für Besitzer von Labradors".

Hinweis
  • E-Mail-Nachrichten und Newsgroups-Nachrichten werden automatisch als gelesen markiert, wenn Sie über eine bestimmte Zeitdauer geöffnet sind. Wenn Sie nicht möchten, dass Nachrichten automatisch als gelesen markiert werden, klicken Sie im Menü Extras auf Optionen und entfernen Sie auf der Registerkarte Gelesen die Markierung des folgenden Kontrollkästchens: Nach.
Verwandte Themen

Ausschließlich ungelesene Newsgroupbeiträge anzeigen


Ändern der Standardschrift zum Anzeigen von Nachrichten

So ändern Sie die Standardschrift zum Anzeigen von Nachrichten
  1. Klicken Sie im Menü Extras auf Optionen und danach auf die Registerkarte Lesen.

  2. Klicken Sie auf die Schaltfläche Schriftart, und ändern Sie die Einstellungen.


Ändern der Dringlichkeit einer ausgehenden Nachricht

So ändern Sie die Dringlichkeit einer ausgehenden Nachricht

Wenn Sie eine neue Nachricht oder eine Antwort senden, können Sie der Nachricht eine Dringlichkeit zuweisen, damit der Empfänger weiß, ob er sie sofort lesen soll (Hohe Dringlichkeit) oder sich Zeit lassen kann (Niedrige Dringlichkeit). Neben einer Nachricht mit hoher Dringlichkeit wird ein Ausrufezeichen angezeigt, neben einer Nachricht mit niedriger Dringlichkeit ein Pfeil nach unten.

  • Klicken Sie im Fenster Neue Nachricht auf der Symbolleiste auf die Schaltfläche Dringlichkeit, und wählen Sie danach die gewünschte Dringlichkeit aus. Oder klicken Sie auf das Menü Nachricht, zeigen Sie auf Dringlichkeit festlegen, und wählen Sie eine Dringlichkeitsoption aus.
Anmerkung
  • Diese Dringlichkeitseinstellung gilt nur für die aktuelle Nachricht.


Hinzufügen eines E-Mail- oder Newskontos

So fügen Sie ein E-Mail- oder ein Newskonto hinzu

Sie benötigen folgende Informationen von Ihrem Internetdienstanbieter (Internet Service Provider, ISP) oder LAN-Administrator:

  • Bei E-Mail-Konten müssen Sie den Typ Ihres Mailservers wissen (POP3, IMAP oder HTTP), Kontoname und Kennwort, den Namen des Posteingangsservers sowie, bei POP3 und IMAP, den Namen des Postausgangsservers.

  • Bei einem Newskonto müssen Sie den Namen des Newsservers wissen, zu dem Sie eine Verbindung herstellen möchten, und gegebenenfalls Kontonamen und Kennwort.

  1. Klicken Sie im Menü Extras auf Konten.

  2. Klicken Sie im Dialogfeld Internetkonten auf die Schaltfläche Hinzufügen.

  3. Wählen Sie entweder E-Mail oder News aus, um den Assistenten für den Internetzugang zu öffnen, und befolgen Sie die Anweisungen zum Herstellen einer Verbindung mit einem Mail- oder Newsserver.
Tipps
  • Jeder Benutzer kann mehrere E-Mail- oder Newskonten erstellen, indem er die oben beschriebene Vorgehensweise für jedes Konto wiederholt.

  • Sie können ein kostenloses E-Mail-Konto von Hotmail erhalten, das HTTP-Server verwendet.
Verwandte Themen

Ändern von Einstellungen auf einem bestehenden E-Mail- oder Newskonto

Verwenden serverbasierter E-Mail-Konten

Einrichten mehrerer Identities


Ändern der Ordnerliste von Outlook Express

So ändern Sie Ordnerliste, Statusleiste oder Symbolleisten von Outlook Express

  • Um die Listen Ordner und Kontakte, die Outlookleiste, die Statusleiste oder die Symbolleisten ein- oder auszublenden, klicken Sie im Menü Ansicht auf Layout und wählen danach die gewünschten Optionen aus.

  • Um in der Liste Ordner untergeordnete Ordner anzuzeigen, klicken Sie auf das Pluszeichen (+) links neben den Hauptelementen in der Liste Ordner (Lokale Ordner, Mailserver, Newsserver usw.). Alle untergeordneten Ordner werden neben dem entsprechenden Hauptordner oder Server angezeigt, und das Pluszeichen verwandelt sich in ein Minuszeichen.

    Wenn Sie auf den Namen des Hauptordners statt auf das Pluszeichen klicken, werden die untergeordneten Ordner im Hauptfenster von Outlook Express angezeigt und nicht unter dem Ordner oder Server in der Liste Ordner.

  • Um das Begrüßungsfenster von Outlook Express anzuzeigen, das Verknüpfungen zu den Hauptaufgaben von Outlook Express sowie einen Tipp des Tages enthält, klicken Sie oben in der Liste Ordner auf Outlook Express.

Verwandte Themen

Ein- und Ausblenden von IMAP-Ordnern


Ändern der Anzeige des Vorschaubereichs

So ändern Sie die Anzeige des Vorschaubereichs

Im Vorschaubereich können Sie den Inhalt von Nachrichten anzeigen, ohne die Nachricht in einem anderen Fenster zu öffnen. Um eine Vorschau einer Nachricht anzuzeigen, klicken Sie einmal auf deren Titel. Um sie in einem eigenen Fenster zu öffnen, doppelklicken Sie auf den Titel.

Sie können den Vorschaubereich entweder unter der Nachrichtenliste oder neben ihr positionieren. Sie können den Nachrichtenkopf ein- und ausblenden oder den Vorschaubereich vollständig ausblenden.

  1. Klicken Sie im Menü Ansicht auf Layout.

  2. Wählen Sie im Bereich Vorschau die gewünschten Optionen aus, und klicken Sie auf OK.

Tipp
  • Um die Größe des Vorschaubereichs und der Nachrichtenliste zu ändern, zeigen Sie auf die Trennlinie zwischen ihnen, bis ein Doppelpfeil angezeigt wird. Ziehen Sie danach die Trennlinie nach oben oder unten.


Übertragen einzelner Nachrichten

So übertragen Sie einzelne Nachrichten

Sie können festlegen, dass bestimmte Nachrichten einer Newsgroup bei Ihrer nächsten Verbindung übertragen werden, indem Sie die Nachrichtenköpfe im Offlinebetrieb auswählen.

  1. Wählen Sie im Offlinebetrieb die zuvor übertragenen Nachrichtenköpfe aus, die interessant erscheinen.

    "Offline" kann bedeuten, dass Sie nicht mit dem Internet verbunden sind oder im Menü Datei auf Offlinebetrieb geklickt haben.

  2. Zeigen Sie im Menü Extras auf Als Offline markieren, und klicken Sie danach auf Nachricht später übertragen. Wiederholen Sie dies für jede Newsgroup, deren Beiträge Sie später lesen möchten.

  3. Wenn Sie sich im Onlinebetrieb befinden, klicken Sie im Menü Extras auf Alle Synchronisieren, und wechseln Sie in den Offlinebetrieb, wenn alle Nachrichten übertragen sind.
Tipp
  • Sie können nur die Nachrichten anzeigen, die Sie zum Lesen im Offlinebetrieb ausgewählt haben. Nachdem Sie die Nachrichten übertragen und die Verbindung zum Internet getrennt haben, klicken Sie auf das Menü Ansicht, zeigen auf Aktuelle Ansicht, und klicken danach auf Übertragene Nachrichten anzeigen.
Verwandte Themen

Einrichten von Newsgroups zum Lesen von Beiträgen im Offlinebetrieb

Lesen von Newsgroupbeiträgen im Offlinebetrieb


Bereitstellen eines Beitrags für eine Newsgroup

So stellen Sie einen Beitrag für eine Newsgroup bereit
  1. Wählen Sie in der Liste Ordner die Newsgroup aus, für die Sie einen Beitrag bereitstellen möchten.

  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Neuer News-Beitrag.

    Anmerkung: Um den Beitrag an mehrere Newsgroups auf demselben Newsserver zu senden, klicken Sie im Dialogfeld Neue Nachricht auf Newsgroups. Klicken Sie im Dialogfeld Newsgroups auswählen auf eine oder mehrere Newsgroups in der Liste (halten Sie die Taste STRG gedrückt, um mehrere Newsgroups auszuwählen), und klicken Sie danach auf Hinzufügen. Sie können aus allen Newsgroups auswählen oder nur aus denen, die Sie abonniert haben, indem Sie auf die Schaltfläche Nur abonnierte Newsgroups anzeigen klicken.

  3. Geben Sie den Betreff des Beitrags ein. Outlook Express kann keinen Beitrag bereitstellen, der keinen Betreff enthält.

  4. Verfassen Sie den Beitrag, und klicken Sie auf die Schaltfläche Senden.
Anmerkungen
  • Sie können einen Beitrag nur dann an mehrere Newsgroups gleichzeitig senden, wenn sich alle Newsgroups auf demselben Server befinden. Um einen Beitrag für Newsgroups auf anderen Newsservern bereitzustellen, erstellen Sie für jeden Newsserver einen eigenen Beitrag.

  • Sie können einen bereitgestellten Beitrag abbrechen, indem Sie auf das Menü Nachricht klicken und danach Nachricht abbrechen auswählen. Durch das Abbrechen einer Nachricht wird die Nachricht nicht vom Computer eines Newsgroupbenutzers entfernt, wenn dieser Benutzer die Nachricht vor dem Abbrechen übertragen hat. Sie können nur Nachrichten abbrechen, die Sie bereitgestellt haben. Eine Nachricht einer anderen Person kann nicht abgebrochen werden.
Verwandte Themen

Bereitstellen von Beiträgen für Newsgroups

Einfügen von Objekten in eine Nachricht

Einfügen einer Visitenkarte in alle Nachrichten

Formatieren von Nachrichtentext


Antworten auf einen Newsgroupbeitrag

So antworten Sie auf einen Newsgroupbeitrag
  1. Klicken Sie in der Nachrichtenliste auf den zu beantwortenden Beitrag.

  2. Um den Autor des Beitrags per E-Mail zu antworten, klicken Sie auf der Symbolleiste auf die Schaltfläche Antworten.

  3. Um der gesamten Newsgroup zu antworten, klicken Sie in der Symbolleiste auf die Schaltfläche Newsgroup antworten.

    Tipp: Wenn Ihre Antwort auch an weitere Newsgroups auf demselben Newsserver gesendet werden soll, klicken Sie im Dialogfeld Antworten auf das Symbol neben Newsgroups. Wählen Sie im Dialogfeld Newsgroups auswählen eine Newsgroup in der Liste aus, und klicken Sie auf Hinzufügen. Sie können aus allen Newsgroups auswählen oder nur aus denen, die Sie abonniert haben, indem Sie auf die Schaltfläche Nur abonnierte Newsgroups anzeigen klicken.

  4. Geben Sie die Nachricht ein, und klicken Sie auf Senden.

Anmerkungen

  • Sie können Ihre Antwort nur dann an mehrere Newsgroups gleichzeitig senden, wenn sich alle Newsgroups auf demselben Server befinden.

  • Um eine Nachricht nach dem Senden abzubrechen, wählen Sie die Nachricht aus, klicken auf das Menü Nachricht und wählen danach Nachricht abbrechen aus. Durch das Abbrechen einer Nachricht wird die Nachricht nicht vom Computer eines Newsgroupbenutzers entfernt, wenn dieser Benutzer die Nachricht vor dem Abbrechen übertragen hat.

  • Um Informationen zu einem Newsgroupbeitrag anzuzeigen, z. B. Versandzeit oder -datum, klicken Sie auf das Menü Datei und danach auf Eigenschaften.
Verwandte Themen

Bereitstellen von Beiträgen für Newsgroups

Einfügen einer Visitenkarte in alle Nachrichten

Einfügen von Objekten in eine Nachricht

Formatieren von Nachrichtentext

Senden großer Nachrichten


Lesen von Newsgroupbeiträgen

So lesen Sie Newsgroupbeiträge

Wechseln Sie zu einer Newsgroup, und blättern Sie die Meldungsliste nach Beiträgen durch, die Sie lesen möchten (es kann sein, dass Sie einen Bildlauf durchführen müssen).

  • Um den Beitrag im Vorschaubereich anzuzeigen, klicken Sie einmal auf den Beitrag.

  • Um den Beitrag in einem eigenen Fenster anzuzeigen, doppelklicken Sie in der Meldungsliste auf ihn.
Tipp
  • Um den Vorschaubereich anzuzeigen oder zu ändern, klicken Sie auf das Menü Ansicht, auf Layout und wählen danach im Bereich Vorschau die gewünschten Optionen.
Verwandte Themen

Anzeigen einer Anlage

Lesen internationaler Nachrichten

Gruppieren von Nachrichten und Antworten

Nachrichten als gelesen markieren

Entschlüsseln von Newsgroupbeiträgen

Löschen eines Newsbeitrags


Entfernen von Kopien ausgehender E-Mail-Nachrichten

So entfernen Sie Kopien ausgehender E-Mail-Nachrichten

Standardmäßig speichert Outlook Express Kopien gesendeter E-Mail im Ordner Gesendete Objekt. Um Speicherplatz zu sparen, können Sie diese Einstellung ändern.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Deaktivieren Sie auf der Registerkarte Senden folgendes Kontrollkästchen: Kopie im Ordner "Gesendete Objekte" speichern.
Tipp
  • Wenn Sie das automatische Speichern von E-Mail-Kopien deaktivieren, können Sie trotzdem eine Kopie einer Nachricht erhalten, indem Sie beim Verfassen der Nachricht in das Feld Cc Ihren E-Mail-Namen eingeben.


Anzeigen einer Newsgroup ohne Abonnement

So zeigen Sie eine Newsgroup ohne Abonnement an

Um herauszufinden, ob eine bestimmte Newsgroup für Sie die richtige ist, lesen Sie einige ihrer Beiträge. Wenn Sie Newssroups finden, die Sie interessieren, können Sie sie abonnieren und somit leicht auf sie zugreifen.

  1. Wählen Sie Newsgroups im Menü Extras, um das Dialogfeld Newsgroup-Abonnements zu öffnen.

  2. Wenn in der Liste Konten mehrere Newsserver enthalten sind, wählen Sie einen aus. Alle Newsgroups auf diesem Server werden auf der Registerkarte Alle angezeigt.

  3. Wählen Sie die anzuzeigende Newsgroup aus, und klicken Sie danach auf Wechseln zu.

    Anmerkung: Wenn Sie auf den Namen einer Newsgroup doppelklicken, erhalten Sie ein Abonnement der Newsgroup.
Tipps
  • Sie können nach Newsgroups suchen, die bestimmte Wörter im Titel enthalten, indem Sie die Wörter im Feld Newsgroups mit folgendem Inhalt anzeigen eingeben.

  • Wenn Sie eine Newsgroup zum ersten Mal anzeigen, kann es mehrere Minuten dauern, bis die Beiträge übertragen sind. Wenn Sie das nächste Mal zu dieser Newsgroup wechseln, erfolgt die Übertragung schneller, da Outlook Express nur neue Beiträge downloadet.

  • Um eine angezeigte Newsgroup zu abonnieren, klicken Sie mit der rechten Maustaste auf ihren Namen in der Liste Ordner und klicken danach auf Abonnieren.
Verwandte Themen

Suchen geeigneter Newsgroups


Hinzufügen, Löschen oder Wechseln von Ordnern

So fügen Sie Ordner hinzu und löschen oder wechseln sie
  • Um einen Ordner hinzuzufügen, klicken Sie auf das Menü Datei, zeigen auf Ordner und klicken danach auf Neu. Geben Sie im Textfeld Ordnername den Namen ein, und wählen Sie anschließend den Pfad des neuen Ordners aus.
  • Um einen Ordner zu löschen, klicken Sie in der Liste Ordner auf ihn. Klicken Sie danach auf das Menü Datei, zeigen Sie auf Ordner, und klicken Sie auf Löschen.
  • Um zu einem anderen Ordner zu wechseln, klicken Sie in der Liste Ordner auf ihn.
Anmerkung
  • Die Ordner Posteingang, Postausgang, Gesendete Objekte, Gelöschte Objekte und Entwürfe können weder gelöscht noch umbenannt werden.


Ändern von Einstellungen auf einem bestehenden E-Mail- oder Newskonto

So ändern Sie die Einstellungen auf einem bestehenden E-Mail- oder Newskonto
  1. Klicken Sie im Menü Extras auf Konten.

  2. Klicken Sie auf der Registerkarte E-Mail oder News auf ein Konto und danach auf Eigenschaften.

  3. Ändern Sie nach Bedarf die Informationen auf den entsprechenden Registerkarten.


Sofortiges Prüfen des Nachrichteneingangs

So prüfen Sie sofort, ob neue Nachrichten vorhanden sind
  • Klicken Sie auf der Symbolleiste auf die Schaltfläche Senden/Empfangen. Nachrichten im Postausgang werden auch gesendet.


Löschen einer E-Mail-Nachricht

So löschen Sie eine E-Mail-Nachricht
  1. Wählen Sie die Nachricht in der Nachrichtenliste aus.

  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Löschen.

Anmerkungen
  • Um eine gelöschte Nachricht wiederherzustellen, öffnen Sie den Ordner Gelöschte Objekte und ziehen die Nachricht zurück in den Posteingang oder einen anderen Ordner.

  • Wenn Nachrichten beim Beenden von Outlook Express nicht im Ordner Gelöschte Objekte gespeichert werden sollen, klicken Sie auf das Menü Extras und danach auf Optionen. Aktivieren Sie auf der Registerkarte Wartung das Kontrollkästchen Ordner "Gelöschte Objekte" beim Beenden leeren.

  • Um alle gelöschten Objekte manuell zu leeren, wählen Sie den Ordner Gelöschte Objekte aus. Klicken Sie im Menü Bearbeiten auf Ordner "Gelöschte Objekte" leeren.
Verwandte Themen

Löschen einer Nachricht aus einem IMAP-Konto

Löschen einer Nachricht aus einem HTTP-Mail-Konto

Verschieben oder Kopieren einer Nachricht in einen anderen Ordner


Löschen einer Nachricht aus einem HTTP-Mail-Konto

So löschen Sie eine Nachricht aus einem HTTP-Mail-Konto
  1. Wählen Sie in der Liste Ordner das HTTP-Konto aus (beispielsweise das Hotmail-Konto).

  2. Wählen Sie in der Nachrichtenliste die Nachricht(en) aus, die gelöscht werden soll(en).

  3. Klicken Sie auf der Symbolleiste auf die Schaltfläche Löschen.

    Dadurch wird die Nachricht in den Ordner Gelöschte Objekte verschoben.

Anmerkungen
  • Es kann sein, dass Ihnen der HTTP-Mail-Server nicht erlaubt, den Ordner Gelöschte Objekte Ihres HTTP-Mail-Kontos selbst zu löschen, wie Sie es bei POP3-Konten tun können.

  • Manche HTTP-Mail-Server, wie Hotmail, leeren den Ordner Gelöschte Objekte nach einem eigenen Zeitplan automatisch.
Verwandte Themen

Löschen einer E-Mail-Nachricht

Löschen einer Nachricht aus einem IMAP-Konto

Verschieben oder Kopieren einer Nachricht in einen anderen Ordner


Löschen einer Nachricht aus einem IMAP-Konto

So löschen Sie eine Nachricht aus einem IMAP-Konto
  1. Wählen Sie die Nachricht in der Nachrichtenliste aus.

  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Löschen. Die Nachricht wird dadurch zum Löschen markiert.

  3. Klicken Sie im Menü Bearbeiten auf Als gelöscht markierte Nachrichten entfernen, um die gelöschten Objekte aus dem Ordner zu entfernen. Wenn eine Nachricht entfernt wurde, kann sie nicht mehr wiederhergestellt werden.

Anmerkungen
  • Um eine Nachricht wiederherzustellen, die auf einem IMAP-Server zum Löschen markiert ist, klicken Sie auf das Menü Bearbeiten und danach auf Wiederherstellen.

  • Um gelöschte Nachrichten automatisch zu entfernen, klicken Sie im Menü Extras auf Optionen. Wählen Sie auf der Registerkarte Wartung die Option Gelöschte Nachrichten beim Verlassen der IMAP-Ordner entfernen aus.

    Sie müssen verbunden sein, damit der Löschvorgang durchgeführt wird; wenn Sie nicht verbunden sind, werden die zum Löschen markierten Nachrichten bei der nächsten Verbindung entfernt.

Verwandte Themen

Löschen einer E-Mail-Nachricht

Löschen einer Nachricht aus einem HTTP-Mail-Konto

Verschieben oder Kopieren einer Nachricht in einen anderen Ordner


Löschen eines Newsbeitrags

So löschen Sie einen Newsbeitrag

Newsbeiträge werden auf einem Newsserver gespeichert. Damit sie anderen Personen zum Lesen zur Verfügung stehen, können sie nicht gelöscht werden. Allerdings können Sie Newsgroupbeiträge oder Beitragsköpfe löschen, die auf Ihren Computer übertragen wurden.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf der Registerkarte Wartung auf die Schaltfläche Jetzt aufräumen.

  3. Klicken Sie auf die Schaltfläche Durchsuchen, wählen Sie entweder einen Newsserver oder eine bestimmte Newsgroup aus, und klicken Sie auf OK.

  4. Um nur den Beitragstext des ausgewählten Objekts zu löschen, klicken Sie auf Nachrichten entfernen.

    Oder:

    Um Kopfdaten und Nachrichten des ausgewählten Objekts zu löschen, klicken Sie auf die Schaltfläche Löschen.

    Newsobjekte, die auf diese Weise gelöscht wurden, sind dauerhaft von Ihrem Computer entfernt.

Verwandte Themen

Löschen einer E-Mail-Nachricht


Weiterleiten einer E-Mail-Nachricht

So leiten Sie eine E-Mail-Nachricht weiter
  1. Wählen Sie die weiterzuleitende Nachricht aus, und klicken Sie danach im Menü Nachricht auf Weiterleiten.

  2. Geben Sie den E-Mail-Namen jedes Empfängers ein. Trennen Sie die Namen jeweils mit einem Komma oder Strichpunkt ( ; ) voneinander ab.

  3. Geben Sie die Nachricht ein, und klicken Sie auf der Symbolleiste auf die Schaltfläche Senden.

    Wenn Sie mehrere E-Mail-Konten besitzen, klicken Sie innerhalb des Bereichs Von und danach auf das E-Mail-Konto, mit dem Sie die Nachricht senden möchten.

    Wenn Sie offline arbeiten, wird die Nachricht im Postausgang gespeichert. Sie wird automatisch gesendet, sobald Sie sich im Onlinebetrieb befinden.

Anmerkung
  • Wenn der Menübefehl Weiterleiten oder die Schaltfläche auf der Symbolleiste deaktiviert ist, vergewissern Sie sich, dass Sie den Nachrichtentext vom News- oder IMAP-Server übertragen haben.


Verschieben oder Kopieren einer Nachricht in einen anderen Ordner

So verschieben oder kopieren Sie eine Nachricht in einen anderen Ordner
  1. Wählen Sie in der Nachrichtenliste die zu verschiebende oder zu kopierende Nachricht aus.

  2. Klicken Sie im Menü Bearbeiten auf Verschieben nach Ordner oder auf Kopieren nach Ordner, und wählen Sie den Zielordner aus.
Tipp
  • Sie können eine Nachricht auch verschieben, indem Sie sie in der Nachrichtenliste markieren und in einen neuen Ordner ziehen.


Drucken einer Nachricht

So drucken Sie eine Nachricht

Sie können eine Nachricht drucken, die im Vorschaubereich angezeigt wird, oder eine, die in einem eigenen Fenster geöffnet ist.

  • Klicken Sie im Menü Datei auf Drucken, und wählen Sie danach die gewünschten Druckoptionen aus.


Lesen einer digital signierten und/oder verschlüsselten Nachricht

So lesen Sie eine digital signierte und/oder verschlüsselte Nachricht

Sie können digital signierte und/oder verschlüsselte Nachrichten wie alle anderen Nachrichten lesen. Outlook Express zeigt einen Hilfebildschirm an, wenn Sie zum ersten Mal eine digital signierte und/oder eine verschlüsselte Nachricht öffnen.

Wenn Sie eine sichere Nachricht empfangen, bei der ein Problem auftritt, z. B. dass die Nachricht gefälscht wurde oder die digitale ID des Senders ausgelaufen ist, erhalten Sie eine Sicherheitswarnung mit Details zu dem Problem, bevor Sie den Inhalt der Nachricht anzeigen können. Nach den Informationen der Warnung können Sie entscheiden, ob Sie die Nachricht anzeigen möchten.

Nachdem Sie eine digital signierte Nachricht an einen Kontakt gesendet haben, können Sie eine verschlüsselte Nachricht auf die gleiche Weise wie eine normale lesen.

Anmerkung
  • Wenn Sie eine digital signierte Nachricht empfangen, wird die digitale ID des Senders automatisch Ihrem Adressbuch hinzugefügt, wenn sie nicht bereits vorhanden ist.
Verwandte Themen

Hinzufügen der digitalen ID eines Kontakts zu einem Adressbuch

Senden von sicheren Nachrichten

Erhalten einer digitalen ID und Hinzufügen zu E-Mail-Konto

Senden einer digital signierten und/oder verschlüsselten Nachricht


Anwenden einer Regel auf übertragene Nachrichten

So wenden Sie eine Regel auf übertragene Nachrichten an

Neu erstellte Regeln, für E-Mail-Nachrichten wie für Newsbeiträge, werden auf neue, eingehende Nachrichten angewendet. Um Regeln auf Nachrichten anzuwenden, die bereits auf Ihren Computer übertragen wurden, können Sie wie folgt vorgehen:

  1. Zeigen Sie im Menü Extras auf Regeln, und klicken Sie danach auf News oder E-Mail, je nach dem, ob E-Mail-Regeln oder Newsregeln auf übertragene Nachrichten angewendet werden sollen.

  2. Klicken Sie im Dialogfeld Nachrichtenregeln auf die Schaltfläche Jetzt anwenden.

  3. Wählen Sie die Regeln aus, die auf die bereits übertragenen Nachrichten angewendet werden sollen, oder klicken Sie auf Alles markieren, um alle aktuellen Regeln auszuwählen.

  4. Klicken Sie auf die Schaltfläche Durchsuchen, um die Ordner oder Newsgroups auszuwählen, auf die die markierten Regeln angewendet werden sollen.

  5. Klicken Sie auf die Schaltfläche Anwenden, um die markierten Regeln auf die ausgewählten Ordner oder Newsgroups anzuwenden.
Verwandte Themen

Erstellen einer Regel für E-Mail-Nachrichten

Erstellen einer Regel für Newsgroupbeiträge

Ändern einer Regel


Erstellen einer Regel für E-Mail-Nachrichten

So erstellen Sie eine Regel für E-Mail-Nachrichten
  1. Zeigen Sie im Menu Extras auf Regeln, und klicken Sie danach auf E-Mail.

    Für IMAP- oder HTTP-Mail-Konten können keine Regeln erstellt werden.

  2. Wenn dies die erste Regel ist, die Sie erstellen, fahren Sie mit Schritt 3 fort. Andernfalls klicken Sie auf der Registerkarte Nachrichtenregeln auf Neu.

  3. Wählen Sie die Bedingungen für die Regel aus, indem Sie die gewünschten Kontrollkästchen im Bereich Bedingungen aktivieren. (Sie müssen mindestens eine Bedingung auswählen.)

    Sie können mehrere Bedingungen für eine Regel festlegen, indem Sie mehrere Kontrollkästchen aktivieren. Klicken Sie auf den Hyperlink und im Bereich Regelbeschreibung, um festzulegen, ob all Bedingungen der Regel erfüllt sein müssen, bevor eine bestimmte Aktion eintritt (und), oder ob dazu mindestens eine Regel erfüllt sein muss (oder).

  4. Wählen Sie die Aktionen für die Regel aus, indem Sie im Bereich Aktionen die gewünschten Kontrollkästchen aktivieren. (Sie müssen mindestens eine Bedingung auswählen.)

  5. Klicken Sie auf die unterstrichenen Hyperlinks im Bereich Regelbeschreibung, um die Bedingungen oder Aktionen für die Regel festzulegen.

    Sie können auf Absender oder Text im Bereich Regelbeschreibung klicken, um die Personen oder Wörter festzulegen, nach denen Outlook Express in Nachrichten suchen soll. Wenn Sie mehrere Personen oder Wörter pro Bedingung eingeben, verwenden Sie die Schaltfläche Optionen in den Dialogfeldern Leute auswählen oder Text eingeben, um die Bedingung weiter anzupassen.

  6. Wählen Sie im Feld Namen der Regel den Standardnamen aus, geben Sie einen neuen Namen ein, und klicken Sie danach auf OK.
Anmerkungen
  • Sie können eine neue Regel erstellen, indem Sie eine bereits bestehende auf der Registerkarte Regeln auswählen und auf Kopieren klicken. Dies ist nützlich, wenn die neu zu erstellende Regel der bestehenden ähnelt.

  • Sie können eine Regel aus einer Nachricht erstellen, indem Sie im Hauptfenster eine E-Mail-Nachricht auswählen und danach im Menü Nachricht auf Regel für Nachricht erstellen klicken. Dies hilft, indem automatisch der Name der Person in der Zeile Von ausgefüllt wird; es werden jedoch keine weiteren Informationen aus der Nachricht in die Regel eingegeben.
Verwandte Themen

Anwenden einer Regel auf übertragene Nachrichten

Ändern einer Regel

Verwalten von E-Mail-Nachrichten mit Hilfe von Regeln

Verwalten von Newsbeiträgen mit Hilfe von Regeln


Ändern einer Regel

So ändern Sie eine Regel
  1. Zeigen Sie im Menü Extras auf Regeln, und klicken Sie danach auf E-Mail oder News, je nach Typ der zu erstellenden Regel.

  2. Wählen Sie die zu ändernde Regel aus, und klicken Sie auf Ändern.

  3. Nehmen Sie im Dialogfeld Regel bearbeiten die Änderungen vor, einschließlich des Umbenennens der Regel, und klicken Sie auf OK.

Verwandte Themen

Erstellen einer Regel für E-Mail-Nachrichten

Entfernen einer Regel


Sperren von Nachrichten eines Absenders oder einer Domäne

So sperren Sie Nachrichten eines Absenders oder einer Domäne

Sie können Nachrichten von einem bestimmten Absender oder einer bestimmten Domäne sperren. Die Domäne ist der Name, der nach dem Symbol @ in einer E-Mail-Adresse folgt.

Wenn Sie einen Absender oder eine Domäne sperren, werden im Posteingang oder in den Newsbeiträgen, die Sie lesen, keine E-Mails oder Newsbeiträge von diesem Sender oder dieser Domäne empfangen. E-Mail-Nachrichten von gesperrten Absendern wandern direkt in den Ordner Löschen. Newsgroupbeiträge von gesperrten Absendern werden nicht angezeigt.

  1. Wählen Sie im Posteingang der E-Mail oder in der Beitragsliste einer Newsgroup eine Nachricht von einem Absender aus, den Sie sperren möchten.

  2. Klicken Sie im Menü Nachricht auf Absender sperren.

Hinweise
  • Das Sperren eines Absenders gilt nur für standardmäßige POP-Mail, nicht aber für HTTP-Mail (Hotmail) oder IMAP-Nachrichten.

  • Um einen Namen aus der Liste der gesperrten Absender zu entfernen, klicken Sie im Menü Extras auf Nachrichtenregeln und dann auf Liste der gesperrten Absender.

Verwandte Themen

Verwalten der Liste gesperrter Absender

Sperren unerwünschter Nachrichten


Verwalten der Liste gesperrter Absender

So verwalten Sie die Liste gesperrter Absender
  1. Zeigen Sie im Menu Extras auf Regeln, und klicken Sie danach auf Absenderliste sperren.

  2. Um einen Absender oder eine Domäne aus der Liste zu entfernen, wählen Sie den Namen aus und klicken auf Entfernen.

  3. Um den Namen eines Absenders oder einer Domäne in der Liste zu ändern, wählen Sie den Namen aus und klicken auf Ändern. Bringen Sie die Änderungen im Dialogfeld ein, und klicken Sie auf OK.

  4. Um der Liste einen neuen Absender oder eine neue Domäne hinzuzufügen, klicken Sie auf Hinzufügen. Geben Sie die Informationen im Dialogfeld ein, und klicken Sie auf OK.

  5. Klicken Sie im Dialogfeld Regeln auf OK, um die geänderten oder hinzugefügten Regeln anzuwenden.

Verwandte Themen

Sperren von Nachrichten eines Absenders oder einer Domäne

Sperren unerwünschter E-Mail


Entfernen einer Regel

So entfernen Sie eine Regel
  1. Zeigen Sie im Menü Extras auf Regeln, und klicken Sie danach auf E-Mail oder News, je nach Typ der zu löschenden Regel.

  2. Wählen Sie die zu löschende Regel aus.

  3. Klicken Sie auf Entfernen.
Verwandte Themen

Ändern einer Regel

Verwalten von E-Mail-Nachrichten mit Hilfe von Regeln

Verwalten von Newsbeiträgen mit Hilfe von Regeln


Erstellen einer Regel für Newsgroupbeiträge

So erstellen Sie eine Regel für Newsgroupbeiträge
  1. Zeigen Sie im Menü Extras auf Regeln, und klicken Sie danach auf News.

  2. Klicken Sie auf der Registerkarte Newsregeln auf Neu.

  3. Wählen Sie die Bedingungen für die Regel aus, indem Sie die gewünschten Kontrollkästchen im Bereich Bedingungen aktivieren. (Sie müssen mindestens eine Bedingung auswählen.)

    Sie können mehrere Bedingungen für eine Regel festlegen, indem Sie mehrere Kontrollkästchen aktivieren. Klicken Sie auf den Hyperlink und im Bereich Regelbeschreibung, um festzulegen, ob alle Bedingungen der Regel erfüllt sein müssen, bevor eine bestimmte Aktion eintritt (und), oder ob dazu mindestens eine Regel erfüllt sein muss (oder).

  4. Wählen Sie die Aktionen für die Regel aus, indem Sie im Bereich Aktionen die gewünschten Kontrollkästchen aktivieren. (Sie müssen mindestens eine Aktion auswählen.)

  5. Klicken Sie auf die unterstrichenen Hyperlinks im Bereich Regelbeschreibung, um die Bedingungen oder Aktionen für die Regel festzulegen.

    Sie können auf Absender oder Text im Bereich Regelbeschreibung klicken, um die Personen oder Wörter festzulegen, nach denen Outlook Express in Nachrichten suchen soll. Wenn Sie mehrere Personen oder Wörter pro Bedingung eingeben, verwenden Sie die Schaltfläche Optionen in den Dialogfeldern Leute auswählen oder Text eingeben, um die Bedingung weiter anzupassen.

  6. Wählen Sie im Feld Namen der Regel den Standardnamen aus, geben Sie einen neuen Namen ein, und klicken Sie danach auf OK.
Anmerkungen
  • Sie können eine neue Regel erstellen, indem Sie eine bereits bestehende auf der Registerkarte Newsregeln auswählen und auf Kopieren klicken. Dies ist nützlich, wenn die neu zu erstellende Regel der bestehenden ähnelt.

  • Sie können eine Regel aus einer Nachricht erstellen, indem Sie im Hauptfenster einen Newsbeitrag auswählen und danach im Menü Nachricht auf Regel für Nachricht erstellen klicken. Dies hilft, indem automatisch der Name des Absenders in der Zeile Von ausgefüllt wird; es werden jedoch keine weiteren Informationen aus der Nachricht in die Regel eingegeben.
Verwandte Themen

Anwenden einer Regel auf übertragene Nachrichten

Ändern einer Regel

Verwalten von E-Mail-Nachrichten mit Hilfe von Regeln

Verwalten von Newsbeiträgen mit Hilfe von Regeln


Deinstallieren von Outlook Express

So deinstallieren Sie Outlook Express

Wenn Probleme auftreten, die Sie nicht lösen können, ist es häufig von Vorteil, Outlook Express zu deinstallieren und anschließend erneut zu installieren. Auf diese Weise werden Dateien ersetzt, die vielleicht beschädigt sind.

  1. Klicken Sie in Windows auf Start, zeigen Sie auf Einstellungen, und klicken Sie danach auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Software.

Anmerkung
  • Wenn Sie Outlook Express 5 deinstallieren, bleiben Nachrichten, die Sie in Outlook Express 5 empfangen haben, in den Nachrichtendateien von Outlook Express 5. Wenn Sie zuvor mit Outlook Express 4 oder Internet Mail und News gearbeitet haben, bleiben nach der Deinstallation nur die Nachrichten erhalten, die Sie mit diesen Programmen empfangen haben. Um Nachrichten, die in Outlook Express 5 empfangen wurden, in Outlook Express 4 zu importieren, klicken Sie auf das Menü Datei, zeigen auf Importieren und klicken danach auf Nachrichten. Befolgen Sie die Anweisungen am Bildschirm.