Verwenden des Inhaltsratgebers zur Kontrolle des Zugriffs

Das Internet bietet Zugang zu einer unvergleichlichen Menge von Informationen. Manche davon sind jedoch nicht für alle Benutzer gleichermaßen geeignet. Beispielsweise möchten Sie Ihre Kinder vor Websites mit Darstellungen von Gewalt oder sexuellen Handlungen schützen.

Mit dem Inhaltsratgeber bietet Ihnen Internet Explorer eine Möglichkeit, die Arten von Internetinhalten festzulegen, auf die mit Ihrem Computer zugegriffen werden kann. Wenn der Inhaltsratgeber aktiviert ist, können nur bewertete Inhalte, die Ihre Kriterien erfüllen, angezeigt werden. Die Einschränkungen können Sie einstellen.

Der Inhaltsratgeber bietet folgende Möglichkeiten:

  • Kontrollierter Zugriff auf Einstellungen des Inhaltsratgebers. Zum Aktivieren des Inhaltsratgebers und Anzeigen der Einstellungen legen Sie ein Kennwort fest. Dieses Kennwort benötigen Sie zum Ändern aller Einstellungen des Inhaltsratgebers, daher sollten Sie es sicherheitshalber aufschreiben.
  • Anzeigen und Anpassen der Filtereinstellungen, um geeignete Inhalte in vier Bereichen nach Ihren Vorstellungen festzulegen. Sprache, Nacktaufnahmen, Sex und Gewalt.
  • Festlegen, welche Arten von Inhalten andere Personen mit oder ohne Ihre Erlaubnis ansehen können. Sie haben die Möglichkeit, Inhaltseinstellungen von Fall zu Fall außer Kraft zu setzen.
  • Einrichten einer Liste mit Websites, die sich andere Personen unabhängig von der Bewertung des Inhalts der Sites nie ansehen können.
  • Einrichten einer Liste mit Websites, die sich andere Personen unabhängig von der Bewertung des Inhalts der Sites immer ansehen können.
  • Anzeigen und Ändern des verwendeten Filtersystems und der Freigabeinstitution.

Bei der ersten Aktivierung wird der Inhaltsratgeber auf die konservativste Einstellung (gegen die am wenigsten wahrscheinlich verstoßen wird) gesetzt. Sie können diese Einstellungen an Ihre eigenen Vorstellungen anpassen.

Nicht alle Internetinhalte werden bewertet. Wenn Sie anderen Personen das Ansehen unbewerteter Inhalte auf Ihrem Computer erlauben, ist nicht auszuschließen, dass einige dieser Sites unerwünschtes Material enthalten.

Siehe auch

Aktivieren des Inhaltsratgebers und Festlegen von Einschränkungen

Zulassen der Anzeige eingeschränkter oder unbewerteter Inhalte

Angeben von Websites, die sich andere Person immer oder nie ansehen dürfen


Aktivieren des Inhaltsratgebers und Festlegen von Einschränkungen

So aktivieren Sie den Inhaltsratgeber und legen Einschränkungen fest

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Internet.
  3. Klicken Sie auf die Registerkarte Inhalt.
  4. Klicken Sie im Bereich Inhaltsratgeber auf Aktivieren.

    Falls der Inhaltsratgeber bereits aktiviert ist, klicken Sie auf Einstellungen, und geben Sie dann das Supervisor-Kennwort ein.

  5. Klicken Sie auf eine Kategorie in der Liste, und ziehen Sie den Schieberegler auf die gewünschten Einschränkungen.
  6. Wiederholen Sie diesen Vorgang für jede Kategorie, die Sie einschränken möchten. Klicken Sie anschließend auf OK.
  7. Falls für Ihren Computer noch kein Supervisor-Kennwort eingerichtet ist, werden Sie aufgefordert, eines zu erstellen.

Tipps

  • Es ist sinnvoll, wenn Sie sich das Supervisor-Kennwort notieren. Sie müssen dieses Kennwort immer dann eingeben, wenn Sie die Einstellungen des Inhaltsratgebers ändern.
  • Klicken Sie auf die Registerkarte Gebilligte Sites, und ändern Sie die Einstellungen nach Bedarf, um zu verhindern, dass andere Personen fragwürdige Websites besuchen.

Siehe auch

Verwenden des Inhaltsratgebers zur Kontrolle des Zugriffs

Zulassen der Anzeige eingeschränkter oder unbewerteter Inhalte

Angeben von Websites, die sich andere Person immer oder nie ansehen dürfen


Zulassen der Anzeige eingeschränkter oder unbewerteter Inhalte

So lassen Sie das Anzeigen eingeschränkter oder unbewerteter Inhalte zu

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Internet.
  3. Klicken Sie auf die Registerkarte Inhalt.
  4. Klicken Sie im Bereich Inhaltsratgeber auf Aktivieren.

    Falls der Inhaltsratgeber bereits aktiviert ist, klicken Sie auf Einstellungen, und geben Sie dann das Supervisor-Kennwort ein.

  5. Damit andere Personen sich eingeschränkte Inhalte ansehen können, klicken Sie auf die Registerkarte Allgemein, und aktivieren Sie das folgende Kontrollkästchen: Supervisor kann Benutzern durch die Kennworteingabe die Anzeige von Inhalten trotz Beschränkung ermöglichen.

    6. Damit andere Personen sich unbewertete Inhalte ansehen können, aktivieren Sie das folgende Kontrollkästchen: Zugang zu Sites, die nicht klassifiziert sind, zulassen.

  6. Klicken Sie auf OK.
  7. Falls für Ihren Computer noch kein Supervisor-Kennwort eingerichtet ist, werden Sie aufgefordert, dies zu tun.

Siehe auch

Verwenden des Inhaltsratgebers zur Kontrolle des Zugriffs

Aktivieren des Inhaltsratgebers und Festlegen von Einschränkungen

Angeben von Websites, die sich andere Person immer oder nie ansehen dürfen


Angeben von Websites, die sich andere Person immer oder nie ansehen dürfen

So geben Sie Websites an, die sich andere Person immer oder nie ansehen dürfen

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Internet.
  3. Klicken Sie auf die Registerkarte Inhalt.
  4. Klicken Sie im Bereich Inhaltsratgeber auf Aktivieren.

    Falls der Inhaltsratgeber bereits aktiviert ist, klicken Sie auf Einstellungen, und geben Sie dann das Supervisor-Kennwort ein.

  5. Klicken Sie auf die Registerkarte Gebilligte Sites, geben Sie die Internetadresse (URL) einer Website ein, und wählen Sie dann auf, ob andere Personen immer oder nie Zugriff auf die Site haben sollen.

    Wiederholen Sie diesen Vorgang für jede Website, für die der Zugriff festgelegt werden soll.

Siehe auch

Verwenden des Inhaltsratgebers zur Kontrolle des Zugriffs

Aktivieren des Inhaltsratgebers und Festlegen von Einschränkungen

Zulassen der Anzeige eingeschränkter oder unbewerteter Inhalte