Erste Schritte mit Internet Explorer

Hilfe

Erste Schritte mit
Internet Explorer

Mit einem Internetzugang und Internet Explorer können Sie Informationen über alles und jeden im Web finden und anzeigen. Klicken Sie einfach auf die oben aufgeführten Themen, um zu beginnen. In den Hilfethemen finden Sie weitere Informationen, die Ihnen dabei helfen, im Internet zu browsen.

Grundlegende Einrichtung

Wenn Sie nicht mit dem Internet verbunden sind oder eine neue Verbindung erstellen möchten, klicken Sie auf diesen Link.

  • Einrichten eines Internetzugangs

Informationen zu Internet Explorer

Wenn das Internet oder Internet Explorer für Sie neu ist, finden Sie hier die Informationen, die Sie benötigen.

  • Einführung in den Internet Explorer Webbrowser
  • Lernen, schneller und einfacher im Web zu browsen
  • Suchen nach benötigten Informationen


Durchführen der Internet Explorer 5 Tour

Die Tour enthält für jeden etwas, ob Sie nun neu im Web sind, Internet Explorer neu für Sie ist oder wenn Sie einfach nur neugierig darauf sind, was sich seit der letzten Version Ihres Browsers geändert hat. Erfahren Sie, wie Internet Explorer Ihnen dabei helfen kann, das Beste aus Ihrer Zeit im Internet zu machen.

Klicken Sie hierauf, um die Tour (Site in englischer Sprache) zu beginnen. (Falls Sie noch nicht mit dem Web verbunden sind, wird dadurch eine Verbindung hergestellt.)


Suchen nach benötigten Informationen

Sie können Informationen im Web auf vielfältige Weise suchen.
  • Klicken Sie auf auf der Symbolleiste auf die Schaltfläche Suchen, um Zugriff auf eine Anzahl von Suchanbietern zu erhalten. Geben Sie ein Wort oder einen Satz in das Feld Suchen ein.

  • Geben Sie go, find oder ? , gefolgt von einem Wort oder einem Ausdruck, in der Adressleiste ein. Internet Explorer startet einen Suchvorgang unter Verwendung eines vordefinierten Suchanbieters.

  • Nachdem Sie zu einer Webseite gewechselt sind, können Sie auf dieser Seite nach spezifischem Text suchen, indem Sie auf das Menü Bearbeiten und dann auf Suche (aktuelle Seite) klicken.

Anmerkung

  • Wenn eine Webadresse nicht funktioniert, fragt Internet Explorer, ob Sie nach ähnlichen Webadressen suchen möchten. Sie können diese Einstellung ändern, sodass Internet Explorer automatisch und ohne Eingabeaufforderung sucht. Weitere Informationen finden Sie nachfolgend unter "Siehe auch".

Siehe auch

Verbessern Ihrer Suchvorgänge

Suchen von der Adressleiste aus


Auflisten Ihrer Favoritenseiten zur Schnellansicht

Wenn Ihnen bestimmte Websites oder Webseiten gefallen, können Sie diese von Internet Explorer verfolgen lassen, sodass sie in Zukunft einfach geöffnet werden können.

  • Hinzufügen einer Webseite zu Ihrer Favoritenliste. Jedes Mal, wenn Sie diese Seite öffnen möchten, klicken Sie einfach in der Symbolleiste auf die Schaltfläche Favoriten und klicken dann in der Favoritenliste auf die Verknüpfung.

    Hinzufügen einer Seite zu Ihrer Favoritenliste

  • Wenn Sie über einige Sites oder Seiten verfügen, die Sie regelmäßig besuchen, fügen Sie diese der Linkleiste hinzu.

    Hinzufügen einer Seite zu Ihrer Linkleiste

  • Wenn Sie eine bestimmte Seite besonders häufig besuchen, können Sie diese zu Ihrer Startseite machen, sodass sie bei jedem Starten von Internet Explorer, oder wenn Sie in der Symbolleiste auf die Schaltfäche Startseite klicken, angezeigt wird.

    Ändern Ihrer Startseite

Tipp

  • Wenn Sie vergessen, die Webseiten Ihren Favoriten oder der Linkleiste hinzuzufügen, klicken Sie in der Symbolleiste auf die Schaltfläche Verlauf. Die Verlaufsliste zeigt an, wo Sie gewesen sind: Heute, gestern oder vor einigen Wochen. Klicken Sie auf einen Namen in der Liste, um die Seite anzuzeigen.


Ändern Ihrer Startseite

So ändern Sie Ihre Startseite

Ihre Startseite ist diejenige Seite, die jedes Mal angezeigt wird, wenn Sie Internet Explorer öffnen. Stellen Sie sicher, dass dies eine Seite ist, die Sie häufig anzeigen möchten. Oder wählen Sie eine Site, die Sie so anpassen können, dass sie Ihnen einen schnellen Zugriff auf alle von Ihnen benötigten Informationen gewährt, zum Beispiel die Seite msn.com-Homepage.

  1. Wechseln Sie zu der Seite, die beim ersten Starten von Internet Explorer angezeigt werden soll.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Allgemein.
  4. Klicken Sie im Bereich Startseite auf Aktuelle Seite.

Tipp

  • Um wieder die ursprüngliche Homepage zu verwenden, klicken Sie auf Standardseite.

Siehe auch

Auflisten Ihrer Favoritenseiten zur Schnellansicht


Freigeben von Lesezeichen und Favoriten

Favoriten, in Netscape Navigator auch als Lesezeichen bekannt, stellen eine bequeme Methode zum Organisieren von Webseiten und von Links zu Websites, die Sie häufig besuchen, dar.

Internet Explorer importiert automatisch all Ihre Netscape Lesezeichen. Um sie anzuzeigen, klicken Sie im Menü Favoriten auf den Ordner Importierte Lesezeichen.

Wenn Sie Internet Explorer auf mehreren Computern verwenden, können Sie die Favoriten mühelos gemeinsam verwenden, indem Sie diese importieren. Auch wenn Sie sowohl Internet Explorer als auch Navigator verwenden, können Sie Ihre Favoriten und Lesezeichen auf dem neuesten Stand halten, indem Sie diese innerhalb von Programmen importieren.

  • Um Lesezeichen oder Favoriten zu importieren, klicken Sie auf das Menü Datei und dann auf Importieren und Exportieren.
  • Um Favoriten zu Lesezeichen oder Favoriten auf demselben Computer oder einen anderen Computer zu exportieren, klicken Sie auf das Menü Datei und dann auf Importieren und Exportieren.

Anmerkungen

  • Exportierte Favoriten werden in einer normalen HTML-Datei gespeichert, sodass sowohl Internet Explorer als auch Navigator diese importieren kann. Sie können einen ausgewählten Ordner in Ihrer Favoritenliste oder alle Ihre Favoriten exportieren.
  • Die exportierte Favoritendatei ist recht klein, deshalb können Sie diese auf eine Diskette oder in einen Netzwerkordner kopieren, oder sie als Anlage in eine E-Mail-Nachricht einfügen, wenn Sie die Favoritenobjekte gemeinsam mit anderen Personen verwenden möchten.


Suchen von kürzlich besuchten Seiten

So suchen Sie nach kürzlich besuchten Seiten

Es gibt einige Möglichkeiten, um nach Websites und Seiten zu suchen, die Sie innerhalb der letzten Tage, Stunden oder Minuten angezeigt haben.

So suchen Sie nach einer innerhalb der letzten Tagen besuchten Seite

  1. Klicken Sie in der Symbolleiste auf die Schaltfläche Verlauf.

    Die Verlaufsleiste wird angezeigt, die Hyperlinks zu in den vorausgegangenen Tagen und Wochen besuchten Websites und Seiten enthält.

  2. Klicken Sie in der Verlaufsleiste auf eine Woche oder einen Tag, klicken Sie auf einen Website-Ordner, um einzelne Seiten anzuzeigen, und klicken Sie dann auf das Seitensymbol, um die entsprechende Webseite anzuzeigen.

    3. Um die Verlaufsleiste zu sortieren oder zu durchsuchen, klicken Sie auf den Pfeil neben der Schaltfläche Anzeigen oben in der Verlaufsleiste.

So suchen Sie nach einer soeben besuchten Seite

  • Um zu der zuletzt angezeigten Seite zurückzukehren, klicken Sie in der Symbolleiste auf die Schaltfläche Zurück.
  • Um eine der letzten neun Seiten anzuzeigen, die Sie in dieser Sitzung besucht haben, klicken Sie auf den Pfeil neben den Schaltflächen Zurück oder Vorwärts, und klicken Sie dann in der Liste auf die gewünschte Seite.

Tipps

  • Sie können die Verlaufsleiste ausblenden, indem Sie erneut auf die Schaltfläche Verlauf klicken.
  • Sie können die Anzahl der Tage, innerhalb derer Seiten in der Verlaufsliste gespeichert werden, ändern. Je mehr Tage Sie festlegen, desto mehr Festplattenspeicher wird auf Ihrem Computer zum Speichern dieser Informationen verwendet.

Siehe auch

Festlegen der Anzahl in der Verlaufsliste gespeicherter Seiten

Verwenden der Symbolleiste zum schnellen und einfachen Browsen im Web


Problemloseres Eingeben von Webinformationen

So geben Sie Webinformationen problemloser ein

Das AutoVervollständigen-Feature speichert die vorherigen Eingaben von Webadressen, Formularen und Kennwörtern. Wenn Sie in eines dieser Felder Informationen eingeben, schlägt AutoVervollständigen mögliche Übereinstimmungen vor. Diese Übereinstimmungen können Ordner- und Programmnamen umfassen, die Sie in die Adressleiste eingeben, aber auch Suchabfragen, Aktienkurse oder Informationen aus fast jedem anderen Feld, das Sie auf einer Webseite ausfüllen.

  1. Beginnen Sie damit, in der Adressleiste, in einem Feld auf einer Webseite oder in einem Feld für Benutzername oder Kennwort die Informationen einzugeben.

    Wenn Sie bereits eine ähnliche Eingabe vorgenommen haben, listet AutoVervollständigen beim Eingeben mögliche Übereinstimmungen auf.

  2. Wenn ein Vorschlag in der Liste dem entspricht, was Sie in das Feld eingeben möchten, klicken Sie auf die Empfehlung.

    Falls dies nicht der Fall ist, fahren Sie mit dem Eingeben fort.

Anmerkungen

  • Die für vorgeschlagene Übereinstimmungen verwendeten Informationen werden auf Ihrem Computer gespeichert und sind verschlüsselt, um Ihre Privatsphäre zu schützen.
  • Websites können keinen Zugriff auf diese Informationen erhalten. Sie erhalten nur das, was Sie ausdrücklich in Formulare eintragen.
  • Wenn Sie Informationen und auch Kennwörter in Webformulare eingeben, können Sie ein Element aus der Liste der Empfehlungen entfernen, indem Sie auf das Element klicken und anschließend die ENTF-TASTE drücken.

Siehe auch

Anpassen von AutoVervollständigen-Einstellungen


Verfügbar machen von Seiten für die Offlineanzeige

Wenn Sie eine Webseite offline verfügbar machen, können Sie sie lesen, während Ihr Computer nicht mit dem Internet verbunden ist. Beispielsweise können Sie auf Ihrem Laptop-Computer Webseiten anzeigen, ohne über eine Netzwerk- oder Internetverbindung zu verfügen. Oder Sie möchten daheim Webseiten lesen, aber keine Telefonleitung belegen.

Sie können bestimmen, wie viel Inhalte Sie verfügbar machen möchten (zum Beispiel nur eine Seite oder eine Seite und alle ihre Links) und wie Sie diese Inhalte auf Ihrem Computer aktualisieren möchten.

Wenn Sie eine Seite nur offline anzeigen möchten und den Inhalt nicht aktualisieren müssen, können Sie die Seite auf Ihrem Computer speichern. Es gibt verschiedene Methoden, um eine Webseite zu speichern. Die Möglichkeiten reichen vom bloßen Speichern des Textes bis hin zum Speichern des Textes mit sämtlichen Bildern, die benötigt werden, um eine Seite so anzuzeigen, wie sie im Web zu sehen ist.

Womit möchten Sie fortfahren?

Offline verfügbar machen der aktuellen Webseite

Verfügbar machen eines vorhandenen Favoriteneintrags im Offlinemodus

Speichern einer Webseite auf Ihrem Computer

Anmerkungen

  • In den vorausgegangenen Versionen von Internet Explorer wurde das Offline-Anzeigen als "Abonnieren" bezeichnet.
  • Wenn Sie in einer vorherigen Version von Internet Explorer Channels verwendet haben, finden Sie diese im Ordner Channels in Ihrer Favoritenliste.


Anzeigen von Webseiten ohne bestehende Internetverbindung

So zeigen Sie Webseiten ohne bestehende Internetverbindung an

Nachdem Sie Ihre Favoriten für das Offline-Anzeigen markiert haben, können Sie diese offline sehen, indem Sie das nachfolgend beschriebene Verfahren anwenden:

  1. Bevor Sie die Verbindung zum Internet unterbrechen, klicken Sie auf das Menü Extras und klicken anschließend auf Synchronisieren.
  2. Wenn Sie dazu bereit sind, offline zu arbeiten, klicken Sie auf das Menü Datei und dann auf Offlinebetrieb.
  3. Klicken Sie in Ihrer Favoritenliste auf die Position, die Sie anzeigen möchten.

Anmerkung

  • Wenn Sie wählen, offline zu arbeiten, startet Internet Explorer immer im Offlinemodus, bis erneut auf Offlinebetrieb klicken, um das Häkchen zu entfernen.

Siehe auch

Verfügbar machen von Seiten für die Offlineanzeige


Drucken einer Webseite

So drucken Sie eine Webseite

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Stellen Sie die gewünschten Druckoptionen ein.

Tipps

  • Um einen Frame oder ein Objekt auf einer Webseite zu drucken, klicken Sie mit der rechten Maustaste auf den Frame oder das Objekt und dann auf Drucken oder Ziel drucken.
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Ändern des Druckbildes einer Seite


Speichern einer Webseite auf Ihrem Computer

So speichern Sie eine Webseite auf Ihrem Computer

  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Doppelklicken Sie auf den Ordner, in dem Sie die Seite speichern möchten.
  3. Geben Sie im Feld Dateiname einen Namen für die Seite ein.
  4. Wählen Sie im Feld Dateityp einen Dateityp aus.

    Um alle Dateien zu speichern, die zum Anzeigen dieser Seite benötigt werden (einschließlich Grafiken, Frames und Stylesheets), klicken Sie auf Webseite, komplett. Diese Option speichert jede Datei in ihrem Originalformat.

    Um alle Informationen zu speichern, die zum Anzeigen dieser Seite in einer einzigen, MIME-codierten Datei benötigt werden, klicken Sie auf Webarchiv. Diese Option speichert eine Momentaufnahme der aktuellen Webseite.Anmerkung Diese Option ist nur dann verfügbar, wenn Sie Outlook Express 5 oder höher installiert haben.

    Um nur die aktuelle HTML-Seite zu speichern, klicken Sie auf Webseite, nur HTML. Diese Option speichert die Informationen auf der Webseite, nicht jedoch Grafiken, Sounds oder sonstige Dateien.

    Um nur den Text der aktuellen Webseite zu speichern, klicken Sie auf Nur Text. Diese Option speichert die Informationen auf der Webseite im einfachen Textformat.

Anmerkungen

  • Mit Hilfe von Webseite, komplett und Webarchiv können Sie sämtliche Webseiten offline anzeigen, ohne die Seite Ihrer Favoritenliste hinzuzufügen und sie für die Offlineanzeige zu markieren.
  • Wenn Sie Webseite, komplett wählen, wird nur die aktuelle Seite gespeichert. Wenn Sie Webseiten und die mit ihnen über Links verknüpften Seiten offline anzeigen möchten, finden Sie unter "Siehe auch" weitere Informationen.

Siehe auch

Verfügbar machen von Seiten für die Offlineanzeige

Speichern von Bildern und Text aus einer Webseite


Speichern von Bildern und Text aus einer Webseite

Während des Anzeigens von Seiten im Web werden Sie Informationen finden, die Sie zur weiteren Verwendung speichern oder mit anderen gemeinsam nutzen möchten. Sie können die gesamte Webseite oder einen beliebigen Teil davon speichern: Text, Grafiken oder Links. Sie können Webseiten für Personen, die keinen Zugang zum Web haben oder nicht über einen Computer verfügen, ausdrucken, .

So speichern Sie eine Seite oder ein Bild, ohne diese(s) zu öffnen

  • Klicken Sie mit der rechten Maustaste auf das gewünschte Objekt, und klicken Sie dann auf Ziel speichern unter.

So kopieren Sie Informationen von einer Webseite in ein Dokument

  • Wählen Sie die Informationen aus, die Sie kopieren möchten, klicken Sie auf das Menü Bearbeiten, und klicken Sie dann auf Kopieren.

So erstellen Sie eine Desktopverknüpfung zur aktuellen Seite

  • Klicken Sie mit der rechten Maustaste auf die Seite, und klicken Sie dann auf Verknüpfung erstellen.

So verwenden Sie ein Bild von einer Webseite als Desktophintergrundbild

  • Klicken Sie mit der rechten Maustaste auf das Bild auf der Webseite, und klicken Sie dann auf Als Hintergrundbild.

So senden Sie eine Webseite per E-Mail

  • Klicken Sie auf das Menü Datei, zeigen Sie auf Senden, und klicken Sie dann auf Seite durch E-Mail oder Link durch E-Mail. Füllen Sie das Fenster der E-Mail-Nachricht aus, und senden Sie die Nachricht ab. Beachten Sie, dass Sie über ein E-Mail-Konto und ein E-Mail-Programm verfügen müssen, das auf Ihrem Computer installiert ist.

Siehe auch

Drucken einer Webseite

Speichern einer Webseite auf Ihrem Computer


Verwenden von sicheren Internetsites für Transaktionen

Viele Internetsites sind so eingerichtet, dass Unbefugte am Zugriff auf ein- und ausgehende Daten gehindert werden. Diese werden sichere Sites genannt. Da Internet Explorer die von sicheren Sites verwendeten Sicherheitsprotokolle unterstützt, können Sie Informationen vertrauensvoll an eine sichere Site senden. (Ein Protokoll ist ein Satz von Regeln und Standards, der Computern den Austausch von Informationen ermöglicht.)

Wenn Sie eine sichere Website besuchen, sendet diese Ihnen automatisch ihr Zertifikat, und Internet Explorer zeigt das Symbol eines Schlosses in der Statusleiste an. (Ein Zertifikat ist eine Bescheinigung, die die Identität einer Person oder die Sicherheit einer Website garantiert. Weitere Informationen finden Sie nachfolgend unter "Siehe auch".

Wenn Sie beispielsweise Informationen (wie zum Beispiel Ihre Kreditkartennummer) an eine nicht sichere Site senden, kann Internet Explorer Sie warnen, dass diese Site nicht gesichert ist. Wenn die Site behauptet, gesichert zu sein, ihre Sicherheitsauthentisierung jedoch zweifelhaft erscheint, kann Internet Explorer Sie warnen, dass die Site möglicherweise manipuliert wurde oder unter einer falschen Identität erscheint.

Anmerkung

  • Einige sichere Sites erfordern eine höhere Verbindungssicherheit, als eventuell auf Ihrem Computer installiert ist. In den Vereinigten Staaten oder in Kanada können Sie mit einer Unterstützung für Verbindungen mit 128-Bit-Sicherheit aktualisieren (Site in englischer Sprache). Aufgrund von gesetzlichen Einschränkungen ist diese Software nicht weltweit verfügbar.

    Dennoch können internationale Benutzer 128-Bit-Transaktionen auch ohne diese Aktualisierung vornehmen, wenn der Server die Server Gated Cryptography (SGC) unterstützt. SGC ist weltweit für autorisierte Sites verfügbar. Für einige Finanzdienstleistungssites in den Vereinigten Staaten und Kanada, die SGC nicht einsetzen, kann es dennoch erforderlich sein, dass die 128-Bit-Aktualisierung auf Ihrem Computer installiert ist.

Siehe auch

Schützen Ihrer Identität im Internet


Schützen Ihrer Identität im Internet

Sie können ein persönliches Zertifikat verwenden, um Ihre Identität im Internet zu schützen. Ein Zertifikat ist eine Bescheinigung, die die Identität einer Person oder die Sicherheit einer Website garantiert. Sie können die Verwendung Ihrer Identität kontrollieren, indem Sie den privaten Schlüssel besitzen, den nur Sie mit Ihrem eigenen System kennen können. Bei einer Verwendung mit Mailprogrammen werden Sicherheitszertifikate mit privaten Schlüsseln auch als "Digitale IDs" bezeichnet.

Internet Explorer verwendet zwei verschiedene Arten von Zertifikaten.

  • Ein "persönliches Zertifikat" ist eine Art von Garantie, dass Sie die Person sind, die Sie zu sein vorgeben. Diese Informationen werden in einem Zertifikat gespeichert, das verwendet wird, wenn Sie persönliche Informationen über das Internet an eine Website senden, die zur Überprüfung Ihrer Identität ein Zertifikat verlangt.

  • Ein "Website-Zertifikat" bescheinigt, dass eine bestimmte Website gesichert und echt ist. Dies stellt sicher, dass keine andere Website die Identität der echten sicheren Site annehmen kann.

Wie funktionieren diese Zertifikate?

Ein Sicherheitszertifikat verknüpft eine Identität mit einem "öffentlichen Schlüssel", unabhängig davon, ob es sich um ein persönliches Zertifikat oder um ein Website-Zertifikat handelt. Nur der Eigentümer kennt den dazugehörigen "privaten Schlüssel", der es dem Eigentümer ermöglicht, zu "entschlüsseln" oder eine "digitale Unterschrift" zu setzen. Wenn Sie Ihr Zertifikat an andere senden, händigen Sie ihnen damit Ihren öffentlichen Schlüssel aus, sodass sie Ihnen verschlüsselte Informationen senden können, die nur Sie mit Ihrem privaten Schlüssel entschlüsseln und lesen können.

Die Komponente der digitalen Signatur eines Sicherheitszertifikats ist Ihre elektronische Identitätskarte. Die digitale Signatur teilt dem Empfänger mit, dass die Informationen wirklich von Ihnen stammen und nicht gefälscht oder geändert worden sind.

Bevor Sie mit dem Senden von verschlüsselten oder digital unterzeichneten Informationen beginnen können, müssen Sie ein Zertifikat erwerben und Internet Explorer für seine Verwendung einrichten. Wenn Sie eine sichere Website (eine, die mit "https" anfängt) besuchen, sendet diese Site Ihnen automatisch Ihr Zertifikat zu.

Wo erhalten Sie Ihre eigenen Sicherheitszertifikate?

Sicherheitszertifikate werden von unabhängigen Zertifizierungsinstanzen herausgegeben. Es existieren verschiedene Klassen von Sicherheitszertifikaten, die jeweils einen unterschiedlichen Grad an Glaubwürdigkeit bieten. Sie können Ihr persönliches Sicherheitszertifikat von Zertifizierungsinstanzen beziehen.

Siehe auch

Anzeigen von Sicherheitszertifikaten


Sicheres Freigeben von persönlichen Informationen

Der Profil-Assistent erspart es Ihnen, die gleichen Informationen, wie zum Beispiel Adresse und E-Mail-Namen, bei jedem Besuch einer neuen Website, die derartige Informationen anfordert, wiederholt eingeben zu müssen. Dazu werden die Informationen auf Ihrem Computer gespeichert. Keine dieser Informationen auf Ihrem Computer kann ohne Ihre Erlaubnis angezeigt oder für andere Personen freigegeben werden.

Wenn eine Website Informationen vom Profil-Assistenten anfordert, teilt Ihnen die Anforderung Folgendes mit:

  • Die Internetadresse der Site, die die Informationen angefordert hat.
  • Welche Informationen die Site vom Profil-Assistenten angefordert hat, sodass Sie auf Wunsch Informationen zurückhalten können.
  • Wie diese Informationen verwendet werden.
  • Ob diese Site über eine sichere Verbindung (Secure Sockets Layer oder SSL) verfügt. Wenn dies der Fall ist, können Sie das Zertifikat der Site überprüfen.

Sie können Ihre persönlichen Informationen sowohl während der Übermittlung als auch für die Speicherung auf Ihrem Computer verschlüsseln.

Siehe auch

Speichern persönlicher Informationen für Websites


Was Sie über Cookies wissen sollten

Einige Websites speichern Informationen in kleinen Textdateien, "Cookies" genannt, auf Ihrer Festplatte.

Cookies enthalten Informationen über Sie und Ihre Interessen. Wenn Sie sich zum Beispiel auf der Website einer Luftfahrtgesellschaft nach einem Flugplan erkundigt haben, könnte diese Site ein Cookie erstellen, das Ihren Besuchsverlauf enthält. Oder es enthält nur einen Eintrag darüber, welche Seiten Sie innerhalb der Site besucht haben, um der Site dabei zu helfen, die Ansicht für Ihren nächsten Besuch anzupassen.

Nur Informationen, die Sie angeben, oder die Auswahl, die Sie während des Besuchs der Website vornehmen, können in einem Cookie gespeichert werden. So kann zum Beispiel die Site Ihren E-Mail-Namen nicht feststellen, solange Sie ihn nicht eingegeben haben. Wenn Sie einer Website ermöglichen, ein Cookie zu erzeugen, eröffnet dies weder dieser noch einer anderen Site den Zugriff auf den Rest Ihres Computers. Nur die Site, die ein Cookie erstellt hat, kann es auch lesen.

Internet Explorer wurde so installiert, dass die Erstellung von Cookies zugelassen wird. Sie können jedoch angeben, dass Sie informiert werden, bevor eine Site ein Cookie auf Ihre Festplatte setzt. So können Sie wählen, ob Sie das Cookie zulassen oder nicht. Sie können auch verhindern, dass Internet Explorer Cookies akzeptiert.

Sie können für die verschiedenen Sicherheitszonen unterschiedliche Einstellungen festlegen. Zum Beispiel möchten Sie möglicherweise, dass Websites Cookies erstellen können, wenn sie sich in Ihrer Zone der vertrauenswürdigen Sites oder in Ihrer lokalen Intranetzone befinden, dass Sie vor dem Erstellen informiert werden, wenn sich diese in Ihrer Internetzone befinden, und dass Cookies niemals zugelassen werden, falls diese sich in Ihrer Zone für eingeschränkte Sites befinden.

Siehe auch

Festlegen einer Sicherheitsstufe für jede Zone


Festlegen einer Sicherheitsstufe für jede Zone

So stellen Sie eine Sicherheitsstufe für jede Zone ein

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie auf die Zone, für die Sie die Sicherheitsstufe festlegen möchten.
  4. Verschieben Sie den Schieberegler für eine höhere Sicherheitsstufe nach oben oder für eine niedrigere Sicherheitsstufe nach unten.

Tipp

  • Um angepasste Sicherheitseinstellungen für die ausgewählte Zone festzulegen, klicken Sie auf die Schaltfläche Stufe anpassen. Um die Optionen für eine einzelne Sicherheitsstufe auf ihre ursprünglichen Einstellungen zurückzusetzen, klicken Sie auf die Schaltfläche Standardstufe.

Siehe auch

Was Sie über Sicherheitszonen wissen sollten


Schützen Ihres Computers vor unsicherer Software

Wenn Sie Programme aus dem Internet downloaden oder ausführen, möchten Sie sicherlich wissen, ob das Programm aus einer bekannten und verlässlichen Quelle kommt. Deshalb verwendet Internet Explorer die Microsoft Authenticode-Technologie zum Überprüfen der Identität eines Programms, wenn Sie sich dazu entscheiden, ein Programm aus dem Internet auf Ihren Computer zu downloaden. Die Authenticode-Technologie überprüft, ob das Programm über ein gültiges Zertifikat verfügt: Ob die Identität des Software-Herausgebers mit dem Zertifikat übereinstimmt und das Zertifikat noch gültig ist. Beachten Sie, dass hiermit nicht verhindert wird, dass ein schlecht geschriebenes Programm gedownloadet oder auf Ihrem Computer ausgeführt wird. Allerdings senkt es die Wahrscheinlichkeit, dass jemand ein Programm unrichtig darstellt und es möglicherweise böswillig oder vorsätzlich schädigend wirken soll.

Sie können verschiedene Einstellungen dafür festlegen, wie Internet Explorer das Downloaden von Programmen und Dateien in Abhängigkeit von der Zone, aus der sie stammen, verwaltet.

Beispielsweise können Sie darauf vertrauen, dass alles sicher ist, was Sie aus Ihrem firmeninternen Intranet downloaden. Deshalb können Sie die Sicherheitseinstellungen für Ihre Lokale Intranetzone auf eine niedrige Stufe setzen, um Downloads mit wenig oder gar keinen Aufforderungen zu ermöglichen. Wenn die Quelle in der Internetzone oder der Zone für eingeschränkte Sites liegt, können Sie Ihre Sicherheitsstufe auf Mittel oder Hoch setzen. Anschließend werden Ihnen Informationen über das Zertifikat des Programms angezeigt, bevor es gedownloadet wird. Eventuell können Sie das Programm überhaupt nicht downloaden.

Siehe auch

Festlegen einer Sicherheitsstufe für jede Zone


Tipps für Netscape-Benutzer

Egal. ob Sie von Netscape Navigator her wechseln oder mehr als nur einen Browser einsetzen möchten, es ist einfach, Internet Explorer zu erlernen und zu verwenden. Von den Tastenkombinationen bis zu den Lesezeichen können Sie den Übergang einfach und schnell durchführen.

  • Behalten Sie eindeutige und getrennte Einstellungen für Internet Explorer und Netscape Navigagor bei. Wenn Sie im Anschluss an die Installation von Internet Explorer und Internettools einen weiteren Webbrowser installiert haben, können sich einige der Einstellungen von Internet Explorer verändert haben. Weitere Informationen:

    Zurücksetzen der Einstellungen von Internet Explorer

  • Vergleichen Sie die Ausdrücke in Navigator und Internet Explorer. Obwohl die Programme sich sehr ähnlich sind, existieren einige Unterschiede in der Terminologie. Weitere Informationen:

    Browser-Ausdrücke in Navigator und Internet Explorer

  • Übernehmen Sie Ihre Lesezeichen als Favoriten. Internet Explorer importiert automatisch alle Ihre Lesezeichen als Internet Explorer-Favoriten (ohne dass Ihre Lesezeichen, wie sie in Navigator angezeigt werden, geändert werden). Weitere Informationen:

    Freigeben von Lesezeichen und Favoriten

  • Verwenden Sie Ihre bevorzugten Tastenkombinationen. Internet Explorer und Navigator haben viele Tastenkombinationen gemeinsam. Außerdem ist Internet Explorer von der Tastatur aus vollständig zugänglich, deshalb können Sie Ihre Maus ignorieren, wenn Sie möchten. Weitere Informationen:

    Tastenkombinationen für Internet Explorer

  • Passen Sie das Aussehen von Internet Explorer, das Herstellen einer Verbindung, Ihre Sicherheitseinstellungen und viele andere Optionen an. Diese und weitere Einstellungen werden verfügbar, wenn Sie auf das Menü Extras und dann auf Internetoptionen klicken.


Ändern des Erscheinungsbildes der Symbolleiste

So ändern Sie das Erscheinungsbild der Symbolleiste

  • Sie können standardmäßige Symbolleisten-Schaltflächen hinzufügen oder entfernen, kleinere Symbolleisten-Schaltflächen wie die in Microsoft Office verwenden und die Reihenfolge ändern, in der sie auf der Symbolleiste angezeigt werden. Klicken Sie einfach mit der rechten Maustaste auf die Symbolleiste, und dann auf Anpassen.
  • Sie können die Adressleiste, Linkleiste und Radioleiste verschieben oder deren Größe ändern, indem Sie diese nach oben, unten, rechts oder links ziehen. Sie können sie sogar in die Menüleiste verschieben.
  • Sie können die Adressleiste oder Linkleiste ausblenden, indem Sie mit der rechten Maustaste auf die Symbolleiste klicken und dann klicken, um das Häkchen für jedes Objekt zu löschen, das Sie ausblenden möchten.
  • Sie können der Linkleiste Objekte hinzufügen, indem Sie das Symbol aus der Adressleiste ziehen oder einen Hyperlink von einer Webseite ziehen.
  • Sie können die Objekte auf der Linkleiste neu anordnen, indem Sie diese an eine neue Stelle der Leiste ziehen.

Anmerkung

  • Die Radiosymbolleiste ist in Internet Explorer verfügbar, wenn Sie Windows Media Player installieren.


Ändern von Schriftarten und Hintergrundfarben

Wenn Webautoren und -entwickler Webseiten erstellen, legen Sie häufig bestimmte Schriftfarben und -größen, Schriften und Hintergrundfarben fest. Diese Einstellungen werden für jedes Objekt einzeln oder in einem "Stylesheet" festgelegt, einer Art von Formatvorlage, in der festgelegt wird, wie verschiedene Schriftstile auf einer ganzen Website oder Webseite angezeigt werden.

Sie können einzelne oder alle dieser Einstellungen überschreiben, was bei eingeschränktem Sehvermögen nützlich ist. Sie können Ihre Schriftarten und Farbeinstellungen für alle Seiten festlegen, die keine Stylesheets verwenden, und Sie können bestimmen, ob einige oder alle Einstellungen für Seiten verwendet werden, die mit Stylesheets erstellt wurden.

Weitere Informationen erhalten Sie unter folgenden Themen.

Ändern der Anzeige von Seitenfarben

Anzeigen von Text in einer anderen Schriftart

Anzeigen von Text in größerer oder kleinerer Schrift

Festlegen der immer zu verwendenden Schriftart- und Farbeinstellungen


Korrektes Anzeigen von Webseiten, die in einer beliebigen Sprache codiert sind

So zeigen Sie Webseiten ordnungsgemäß an, die in einer beliebigen Sprache codiert sind

Die meisten Webseiten enthalten Informationen, die dem Browser mitteilen, welche Sprachcodierung (Sprache und Zeichensatz) zu verwenden sind.

Wenn die Seite diese Informationen nicht enthält und Sie das Automatische Auswahl-Feature der Sprachcodierung eingeschaltet haben, kann Internet Explorer normalerweise die entsprechende Sprachcodierung ermitteln.

So schalten Sie Automatische Auswahl ein

  • Im Menü Ansicht in Internet Explorer zeigen Sie auf Codierung und stellen sicher, dass Automatische Auswahl mit einem Häkchen versehen ist. Ist dies nicht nicht der Fall, klicken Sie darauf.

    Wenn Sie dazu aufgefordert werden, sprachliche Unterstützungskomponenten zu downloaden, klicken Sie auf Download.

Wenn Automatische Auswahl die richtige Sprachcodierung nicht feststellen kann und Sie wissen, welche Sprachcodierung es sein sollte, können Sie diese manuell auswählen.

So wählen Sie die Sprachcodierung zu einer Webseite aus

  • Zeigen Sie im Menü Ansicht auf Codierung, zeigen Sie auf Mehr, und klicken Sie dann auf die passende Sprache.

    Wenn Sie dazu aufgefordert werden, sprachliche Unterstützungskomponenten downzuloaden, klicken Sie auf Download.

Anmerkungen

  • Wenn das Automatische Auswahl-Feature oder ein bestimmtes Sprachenpaket auf Ihrem Computer nicht installiert ist, fordert Internet Explorer Sie dazu auf, die Dateien bei Bedarf zu downloaden.
  • Das Hinzufügen von Sprachen garantiert nicht, dass Ihr Computer über eine für das Anzeigen von Webseiten in Ihren bevorzugten Sprachen geeignete Schriftart verfügt. Um informiert zu werden, wenn Schriftarten hinzugefügt werden müssen, klicken Sie auf das Menü Extras, klicken Sie auf Internetoptionen, und klicken Sie dann auf die Registerkarte Erweitert. Aktivieren Sie das Kontrollkästchen Installation auf Anfrage aktivieren. Oder downloaden Sie ein Paket für die Sprachenunterstützung, um Seiten in dieser Sprache anzuzeigen.
  • Sie können Ihrer Symbolleiste die Schaltfläche Codierung hinzufügen, um das Umschalten zwischen den Sprachen zu beschleunigen.

Siehe auch

Angeben einer anderen Sprache für Webseiteninhalte

Ändern des Erscheinungsbildes der Symbolleiste

Ändern von Schriftarten und Hintergrundfarben


Abschalten der Grafiken zum schnelleren Anzeigen aller Webseiten

So schalten Sie die Grafiken ab, um alle Webseiten schneller anzuzeigen

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert.
  3. Deaktivieren Sie im Bereich Multimedia eines oder mehrere der Kontrollkästchen Bilder anzeigen, Animationen wiedergeben, Sound wiedergeben oder Videos wiedergeben.

Tipps

  • Wenn das Kontrollkästchen Bilder anzeigen oder Videos wiedergeben deaktiviert ist, können Sie dennoch ein einzelnes Bild oder eine Animation auf einer Webseite anzeigen, indem Sie mit der rechten Maustaste auf das entsprechende Symbol und dann auf Bild anzeigen klicken.
  • Wenn die Bilder auf der aktuellen Seite nach dem Deaktivieren des Kontrollkästchens Bilder anzeigen weiterhin sichtbar sind, können Sie diese ausblenden, indem Sie auf das Menü Ansicht und dann auf Aktualisieren klicken.


Bereitstellen von mehr Speicher für temporäre Internetseiten

So stellen Sie mehr Speicher für temporäre Internetseiten bereit

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie in der Registerkarte Allgemein auf Einstellungen.
  3. Um mehr Platz für das temporäre Speichern von Dateien zur Verfügung zu stellen, bewegen Sie den Schieberegler nach rechts.

Siehe auch

Arbeiten mit temporären Internetdateien


Verwenden von Eingabehilfe-Features in Internet Explorer

Zusätzlich zu den für Microsoft Windows zur Verfügung stehenden Eingabehilfe-Produkten und -Diensten erleichtern folgende Features Menschen mit Behinderungen die Verwendung von Internet Explorer.

Tastaturzugriff

Auf alle Features von Internet Explorer kann mit Hilfe der Tastatur oder der Maus zugegriffen werden.

Mit Internet Explorer können Sie das Web unter Verwendung der Tastatur erkunden. Drücken Sie einfach TAB und UMSCHALT+TAB, um vorwärts und rückwärts zwischen Bildschirmelementen zu wechseln, wie beispielsweise:

  • Aus Text oder Bildern bestehende Hyperlinks
  • Hotspots in Imagemaps
  • Der Adressenleiste
  • Die Menüleiste
  • Die Linkleiste
  • Frames

Weitere Informationen zum Zugriff über die Tastatur finden Sie unter Internet Explorer-Shortcuts.

Markierungsfeld

Wenn Sie sich zu einem Hyperlink oder einem Bild bewegen oder darauf klicken, erscheint eine schmale Umrandung, die angibt, was ausgewählt wurde.

Anpassen von Schriftgrad, -formatierung und -farben

Sie können den Schriftgrad, den Schriftstil und die Schriftfarben sowie die Vorder- und Hintergrundfarben von Webseiten angeben, die auf Ihrem Computerbildschirm angezeigt werden - selbst wenn der Autor der Webseite diese bereits festgelegt hat. Außerdem können Sie die Farbe einstellen, die für Hyperlinks in Webseiten verwendet wird, oder eine besondere Farbe festlegen, die nur angezeigt wird, wenn die Maus über den Hyperlink bewegt wird.

Diese Funktionen sind sinnvoll, wenn Sie sehbehindert sind und daher größere Schriftgrade oder kontrastreiche Farben benötigen. Sie können Internet Explorer so einstellen, dass die von Ihnen angegebenen Farben und Schriftarten, Ihre Windows-Standardfarben und -schriftarten oder die Einstellungen verwendet werden, die Sie in Ihrem eigenen Stylesheet angeben.

Weitere Informationen finden Sie unter Ändern von Schriftarten und Hintergrundfarben.

Symbolleiste anpassen

Sie können die Symbolleiste anpassen, indem Sie Schaltflächen hinzufügen oder entfernen, kleine oder große Symbole verwenden und die Symboltitel anzeigen oder verbergen.

Klicken Sie einfach mit der rechten Maustaste auf die Symbolleiste, und dann auf Anpassen.

Wenn Sie sehbehindert sind, können Sie die Schaltfläche Größe für schnellen Zugriff auf den relativen Schriftgrad hinzufügen.

Wenn Sie ein Bildschirmleseprogramm verwenden, können Sie Kleine Symbole in den Liste der Symboloptionen und Keine Symboltitel in der Liste der Textoptionen auswählen, um die Größe der für Webinhalte verfügbaren Bildschirmfläche zu optimieren.

Verwenden der automatischen Vervollständigung

Dieses Feature erspart Ihnen beim Eingeben von Webadressen oder beim Vervollständigen von Einträgen auf Webseiten Zeit, indem bereits beim Eingeben eine Liste der vorausgegangenen übereinstimmenden Einträge angezeigt wird. Um die automatische Vervollständigung ein- oder auszuschalten, klicken Sie auf das Menü Extras und dann auf Internetoptionen. Wählen Sie anschließend die Registerkarte Inhalt aus, und klicken Sie auf die Schaltfläche AutoVervollständigen. Wenn Sie kognitive Schwierigkeiten haben, können Sie diese Kontrollkästchen deaktivieren, um Ablenkungen zu vermeiden. Wenn Sie ein Blindzugriffsverfahren verwenden, können Sie diese Kontrollkästchen deaktivieren, wenn Ihre Zugriffshilfe die Vorschläge liest, während sie angezeigt werden, und die Eingabe auf diese Weise erschwert wird.

Erweiterte Optionen, die den Zugriff auf Internet Explorer vereinfachen

Sie können mehrere Optionen aktivieren oder deaktivieren, die den Zugriff auf Internet Explorer vereinfachen. Um diese Optionen anzuzeigen, klicken Sie im Menü Extras auf Internetoptionen und dann auf die Registerkarte Erweitert.

  • Systemzeiger mit Fokus-/Markierungsänderungen verschieben

    Wenn Sie ein Bildschirmleseprogramm verwenden, können Sie dieses Kontrollkästchen aktivieren. Einige Bildschirmleseprogramme oder Bildschirmvergrößerer verwenden den Systemzeiger um zu bestimmen, welcher Bildschirmbereich gelesen oder vergrößert werden soll.

  • Alternativen Text für Bilder immer erweitern

    Aktivieren Sie dieses Kontrollkästchen, wenn Sie ALT-Text verwenden, anstatt die tatsächlichen Bilder anzuzeigen (Sie haben das Kontrollkästchen Bilder anzeigen deaktiviert). Sie stellen auf diese Weise sicher, dass der Text nicht abgeschnitten wird, wenn die Textmenge größer als der Bildbereich ist.

  • Optimierten Bildlauf verwenden und Seitenübergänge aktivieren

    Wenn Sie ein Bildschirmvergrößerungsprogramm oder ein Bildschirmleseprogramm verwenden, können Sie diese Kontrollkästchen deaktivieren. Wenn Sie ein Programm zur Stimmerkennung verwenden und Sie während des optimierten Bildlaufs oder bei Seitenübergängen Probleme bei der Stimmerkennung feststellen, sollten Sie deshalb diese Kontrollkästchen deaktivieren.

  • Bilder anzeigen, Animationen wiedergeben und Videos wiedergeben

    Wenn Sie sehbehindert sind, können Sie diese Kontrollkästchen zur Leistungssteigerung deaktivieren. Wenn Sie empfindlich auf das Flackern des Bildschirms reagieren, können Sie diese Kontrollkästchen ebenfalls deaktivieren.

  • Sounds wiedergeben

    Wenn Sie kognitive Schwierigkeiten haben, können Sie dieses Kontrollkästchen deaktivieren, um Ablenkungen zu vermeiden. Wenn Sie blind sind, können Sie dieses Kontrollkästchen deaktivieren oder Sounds selektiv downloaden, damit keine Konflikte mit einem Bildschirmleseprogramm auftreten, das Text laut vorliest.

  • Hintergrundfarben und -bilder drucken

    Wenn Sie sehbehindert sind, können Sie dieses Kontrollkästchen deaktivieren, um die Lesbarkeit des gedruckten Textes zu verbessern.


Festlegen der immer zu verwendenden Schriftart- und Farbeinstellungen

So legen Sie fest, welche Schriftart- und Farbeinstellungen immer verwendet werden

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen.
  3. Ändern Sie die Einstellungen nach Bedarf.

Tipp

  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Ändern von Schriftarten und Hintergrundfarben


Tastenkombinationen für Internet Explorer

Sie können Tastenkombinationen verwenden, um Webseiten anzuzeigen und zu erforschen, um die Adressleiste zu verwenden, mit Favoriten zu arbeiten und um diese zu bearbeiten.

Anzeigen und Erforschen von Webseiten

Aktion | Zweck
F1 | Zeigt die Internet Explorer-Hilfe oder in einem Dialogfeld die Kontexthilfe zu einem Element an
F11 | Umschalten zwischen Vollbild und Standardansicht des Browserfensters
TAB | Vorwärts Blättern durch die Objekte auf einer Webseite, der Adressleiste und der Linkleiste
UMSCHALT+TAB | Rückwärts Blättern durch die Objekte auf einer Webseite, der Adressleiste und der Linkleiste
ALT+POS1 | Zur Startseite wechseln
ALT+NACH-RECHTS | Zur nächsten Seite wechseln
ALT+NACH-LINKS-TASTE oder RÜCKTASTE | Zur vorherigen Seite wechseln
UMSCHALT+F10 | Kontextmenü für einen Hyperlink anzeigen
STRG+TAB oder F6 | Zwischen Frames vorwärts bewegen
UMSCHALT+STRG+TAB | Zwischen Frames rückwärts bewegen
NACH-OBEN-TASTE | Bildlauf in Richtung Dokumentanfang
NACH-UNTEN-TASTE | Bildlauf in Richtung Dokumentende
BILD-AUF | Bildlauf in Richtung Dokumentanfang in größeren Schritten
BILD-AB | Bildlauf in Richtung Dokumentende in größeren Schritten
POS1 | Zum Dokumentanfang wechseln
ENDE | Zum Dokumentende wechseln
STRG+F | Auf dieser Seite suchen
F5 oder STRG+R | Aktualisiert die aktuelle Webseite nur dann, wenn die Zeitstempel von Webversion und Ihrer lokal gespeicherten Version unterschiedlich sind
STRG+F5 | Aktualisiert die aktuelle Webseite auch dann, wenn die Zeitstempel von Webversion und Ihrer lokal gespeicherten Version gleich sind
ESC | Download einer Seite abbrechen
STRG+O oder STRG+L | Zu einem neuen Ort wechseln
STRG+N | Neues Fenster öffnen
STRG+W | Aktuelles Fenster schließen
STRG+S | Aktuelle Seite speichern
STRG+P | Aktuelle Seite oder aktiven Frame drucken
EINGABETASTE | Markierten Hyperlink aktivieren
STRG+E | Öffnen der Suche in der Explorerleiste
STRG+I | Öffnen von Favoriten in der Explorerleiste
STRG+H | Öffnen von Verlauf in der Explorerleiste
STRG+Klicken | Öffnen von mehreren Ordnern in der Verlaufs- oder Favoritenleiste

Verwenden der Adressleiste

Aktion | Zweck
ALT+D | Markieren von Text in der Adressleiste
F4 | Anzeigen des Verlaufs der Adressleiste
STRG+NACH-LINKS-TASTE | Wenn sich der Cursor in der Adressleiste befindet, wird er nach links bis zur nächsten logischen Unterbrechung (. oder /) verschoben
STRG+NACH-RECHTS-PFEIL | Wenn sich der Cursor in der Adressleiste befindet, wird er nach rechts bis zur nächsten logischen Unterbrechung (. oder /) verschoben
STRG+EINGABETASTE | Hinzufügen von "http://www." zum Anfang und ".com" zum Ende des in der Adressleiste eingegebenen Textes
NACH-OBEN-TASTE | Vorwärts Blättern durch die Liste der Vorschläge von AutoVervollständigen
NACH-UNTEN-TASTE | Rückwärts Blättern durch die Liste der Vorschläge von AutoVervollständigen

Arbeiten mit Favoriten

Aktion | Zweck
STRG+D | Hinzufügen der aktuellen Seite zu Ihren Favoriten
STRG+B | Öffnen des Dialogfeldes Favoriten verwalten
ALT+NACH-OBEN-TASTE | Verschieben des markierten Ordners oder Favoritenobjekts im Dialogfeld Favoriten verwalten um eine Ebene nach oben
ALT+NACH-UNTEN-TASTE | Verschieben des markierten Ordners oder Favoritenobjekts im Dialogfeld Favoriten verwalten um eine Ebene nach unten

Bearbeiten

Aktion | Zweck
STRG+X | Entfernt die ausgewählten Objekte und kopiert diese in die Zwischenablage
STRG+C | Kopiert die ausgewählten Objekte in die Zwischenablage
STRG+V | Fügt den Inhalt der Zwischenablage am ausgewählten Ort ein
STRG+A | Wählt alle Objekte auf der aktuellen Webseite aus


Hinzufügen einer Seite zu Ihrer Favoritensammlung

So fügen Sie eine Seite Ihrer Favoritenliste hinzu

  1. Wechseln Sie zu der Seite, die Sie Ihrer Favoritenliste hinzufügen möchten.
  2. Klicken Sie im Menü Favoriten auf Zu Favoriten hinzufügen.
  3. Geben Sie einen neuen Namen für die Seite ein, wenn Sie es wünschen.

Tipps

  • Um einen Ihrer Favoriten zu öffnen, klicken Sie auf das Menü Favoriten und dann auf die Seite, die Sie öffnen möchten.
  • Wenn Ihre Favoritenliste wächst, können Sie diese in Ordnern organisieren.

Siehe auch

Auflisten Ihrer Favoritenseiten zur Schnellansicht

Organisieren Ihrer Seiten in Ordnern


Hinzufügen einer Seite zu Ihrer Linkleiste

So fügen Sie Ihrer Linkleiste eine Seite hinzu

Die Linkleiste befindet sich neben der Adressleiste. Dadurch stellt sie einen praktischen Ort dar, dem Links zu einigen Webseiten hinzugefügt werden können, die Sie häufig verwenden. Klicken Sie einfach auf den Link, um die Seite anzuzeigen.

Sie können der Linkleiste auf einer Vielzahl von Wegen eine neue Seite hinzufügen.

  • Ziehen Sie das Symbol der Seite von der Adressleiste in Ihre Linkleiste.
  • Ziehen Sie einen Link von einer Webseite in Ihre Linkleiste.
  • Ziehen Sie einen Link in den Ordner Links Ihrer Favoritenliste:

Tipps

  • Wenn die Schaltfläche Links nicht auf der Symbolleiste angezeigt wird, klicken Sie auf das Menü Ansicht, zeigen Sie auf Symbolleiste, und klicken Sie dann auf Links.
  • Sie können Ihre Links auch organisieren, indem Sie diese an eine andere Stelle auf der Linkleiste ziehen.

Siehe auch

Auflisten Ihrer Favoritenseiten zur Schnellansicht


Anpassen der AutoVervollständigen-Einstellungen

So passen Sie die AutoVervollständigen-Einstellungen an

Sie können das AutoVervollständigen-Feature so anpassen, dass nur die von Ihnen erwünschten Informationen gespeichert und vorgeschlagen werden. Sie können auswählen, ob Sie AutoVervollständigen für Webadressen, Formulare und Kennwörter oder überhaupt nicht verwenden möchten. Außerdem können Sie den Verlauf jeweils löschen.

  1. Klicken Sie im Browser im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalt.
  3. Klicken Sie im Bereich Persönliche Informationen auf AutoVervollständigen.
  4. Aktivieren Sie die Kontrollkästchen für diejenigen Optionen von AutoVervollständigen, die Sie verwenden möchten.

Siehe auch

Problemloseres Eingeben von Webinformationen


Lernen, schneller und einfacher im Web zu browsen

Schon durch das Lernen einiger weniger Dinge über das Browsen im Web, zum Beispiel das Verwenden der Schaltflächen auf der Symbolleiste von Internet Explorer, werden Sie das Browsen im Web als einfacher und schneller erleben.

Um mit dem Webbrowsing zu beginnen, klicken Sie auf einen beliebigen Link auf Ihrer Startseite. Dies ist die Seite, die angezeigt wird, wenn Sie Internet Explorer starten. Sie können erkennen, ob ein Objekt auf einer Seite ein Hyperlink ist, indem Sie den Mauszeiger über das Objekt bewegen. Wenn der Zeiger die Form einer Hand annimmt, handelt es sich bei dem Objekt um einen Hyperlink. Ein Hyperlink kann ein Bild, eine 3-D-Grafik oder farbiger Text (üblicherweise unterstrichen) sein.

Jetzt sind Sie dazu bereit, selbständig nach einer Website zu suchen.

So öffnen Sie eine Webseite oder einen Ordner oder führen ein Programm aus

  • Um auf eine Webseite zu wechseln, geben Sie die Internetadresse (zum Beispiel www.microsoft.com) in die Adressleiste ein, und klicken dann auf die Schaltfläche Wechseln zu.

  • Um an der Adressleiste ein Programm auszuführen, geben Sie den Programmnamen ein und klicken dann auf die Schaltfläche Aktualisieren.

    Wenn Sie den vollständigen Pfad und Dateinamen kennen, können Sie diese eingeben - beispielsweise:

    C:\MSOffice\Winword\Winword.exe.

  • Um von der Adressleiste aus Ordner zu durchsuchen, geben Sie Laufwerk und Ordnername ein und klicken dann auf Aktualisieren . Beispiel:

    C: oder C:\Eigene Dateien

So gelangen Sie zu Webseiten, die Sie vor kurzem besucht haben

  • Um zu der zuletzt angezeigten Seite zu wechseln, klicken Sie auf die Schaltfläche Zurück.
  • Um eine Seite anzuzeigen, die Sie vor dem Klicken auf Zurück besucht haben, klicken Sie auf die Schaltfläche Vorwärts.

    Um eine Liste der fünf zuletzt besuchten Seiten anzuzeigen, klicken Sie auf die kleinen, abwärts gerichteten Pfeile neben den Schaltflächen Zurück oder Vorwärts.

So gelangen Sie zu einer bestimmten Webseite

  • Um zu der Seite zurückzukehren, die jedes Mal angezeigt wird, wenn Sie Internet Explorer starten, klicken Sie auf Startseite.
  • Um eine Webseite aus der Favoritenliste auszuwählen, klicken Sie auf die Schaltfläche Favoriten.
  • Um eine Webseite aus der Liste der vor kurzem besuchten Seiten auszuwählen, klicken Sie auf Verlauf. Die Verlaufsliste listet auch zuvor angezeigte Dateien und Ordner auf Ihrem Computer auf.

Eine Webseite kann nicht aufgerufen werden

  • Wenn eine Seite, die Sie anzuzeigen versuchen, zum Öffnen zu lange braucht, klicken Sie auf Abbrechen.
  • Wenn Sie die Nachricht erhalten, dass eine Webseite nicht angezeigt werden kann oder wenn Sie sicher sein möchten, über die neueste Version der Seite zu verfügen, klicken Sie auf Aktualisieren.

Siehe auch

Auflisten Ihrer Favoritenseiten zur Schnellansicht

Ändern Ihrer Startseite

Suchen nach benötigten Informationen


Anzeigen der Channelleiste auf dem Desktop

So zeigen Sie die Channelleiste auf dem Desktop an

Anmerkung

  • Die Desktop-Channelleiste ist nur dann verfügbar, wenn Sie von Internet Explorer 4.0 oder Windows 98 aktualisiert haben.

Sie können die Channelleiste verwenden, um auf Ihrem Desktop schnell zu Webchannels zu gelangen, ohne erst den Browser zu öffnen. Sie können die Channelleiste auf Ihrem Desktop unabhängig davon anzeigen, ob Sie Active Desktop ausführen oder nicht.

Wenn Sie den Browser ohne den neuen Desktop installiert haben

  • Klicken Sie auf das Menü Start, zeigen Sie auf Programme, zeigen Sie auf Internet Explorer, und klicken Sie dann auf Channelleiste.

Wenn Sie den Browser mit dem neuen Desktop installiert haben

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.
  2. Wählen Sie auf der Registerkarte Web das Kontrollkästchen Den Active Desktop als Webseite anzeigen.
  3. Aktivieren Sie das Kontrollkästchen Internet Explorer-Channelleiste.

Tipp

  • Um die Channelleiste zu schließen, positionieren Sie Ihren Mauszeiger oben an der Channelleiste, und klicken Sie auf die dann angezeigte Schaltfläche Schließen.

Siehe auch

Verfügbar machen von Seiten für die Offlineanzeige


Anzeigen von Sicherheitszertifikaten

So zeigen Sie Sicherheitszertifikate an

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalt.
  3. Im Bereich Zertifikate klicken Sie auf die Schaltflächen Zertifikate oder Herausgeber , um eine Liste der aktuellen Zitate anzuzeigen, denen Sie vertrauen.

Tipp

  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Festlegen einer Sicherheitsstufe für jede Zone

Schützen Ihrer Identität im Internet


Anzeigen von Text in einer anderen Schriftart

So zeigen Sie Text in einer anderen Schriftart an

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie in der Registerkarte Allgemein auf Schriftarten.
  3. Klicken Sie in Schriftart für Webseiten und Schriftart für Nur-Text auf die gewünschten Schriftarten.

Tipp

  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Ändern von Schriftarten und Hintergrundfarben


Festlegen der Anzahl in der Verlaufsliste gespeicherter Seiten

So legen Sie die Anzahl der in der Verlaufsliste gespeicherten Seiten fest

  1. Klicken Sie im Browser im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein.
  3. Ändern Sie im Bereich Verlauf die Anzahl der Tage, die Ihre Seiten in der Verlaufsliste gespeichert werden.

Tipps

  • Um den Ordner Verlauf zu leeren, klicken Sie auf "Verlauf" leeren. Damit gewinnen Sie zeitweilig Speicherplatz auf der Festplatte Ihres Computers zurück.
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Suchen von kürzlich besuchten Seiten


Ändern des Sounds in Internet Explorer

So ändern Sie Sounds in Internet Explorer

Sie können den Sound ändern, der mit dem Verwenden von Internet Explorer verknüpft ist. Sie können anderen als den zur Zeit verwendeten Sound zuweisen oder jeglichen Sound abschalten. Um dies zu tun, führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Akustische Signale.
  3. Klicken Sie im Dialogfeld "Akustische Signale" im Bereich der Liste Ereignisse auf das Ereignis, das Sie ändern möchten.
  4. Klicken Sie in der Liste Name auf den Sound, den Sie mit diesem Ereignis verknüpfen möchten.

    Wenn Sie mit diesem Ereignis überhaupt keinen Sound verknüpfen möchten, klicken Sie auf (keine).


Ändern der Anzeige von Seitenfarben

So ändern Sie die Anzeige der Seitenfarben

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie in der Registerkarte Allgemein auf Farben.
  3. Ändern Sie die Einstellungen nach Bedarf.

Anmerkung

  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Ändern von Schriftarten und Hintergrundfarben


Anzeigen eines Channels auf dem Desktop

So zeigen Sie einen Channel auf dem Desktop an

Anmerkung

  • Die Desktop-Channelleiste ist nur dann verfügbar, wenn Sie von Internet Explorer 4.0 oder Windows 98 aktualisiert haben.

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.
  2. Wählen Sie auf der Registerkarte Web das Kontrollkästchen Den Active Desktop als Webseite anzeigen.
  3. Wenn Sie einen Channel verwenden möchten, den Sie bereits installiert haben, wählen Sie diesen in der Liste aus und klicken dann auf OK.

    Wenn Sie einen neuen Channel wählen möchten, klicken Sie auf Neu und fahren mit Schritt 4 fort.

  4. Wenn Sie die Website mit dem Windows Media Showcase öffnen und von dort einen Channel wählen möchten, klicken Sie auf Ja. Wenn Sie auf Ja klicken, wird das Dialogfeld geschlossen, und Sie werden mit dem Web verbunden.

    Wenn Sie einen Channel von einem anderen Ort auswählen möchten, klicken Sie auf Nein, und fahren Sie mit Schritt 5 fort.

  5. Geben Sie die Adresse für den Channel ein, oder klicken Sie auf Durchsuchen, um nach diesem zu suchen.

Siehe auch

Verfügbar machen von Seiten für die Offlineanzeige


Anzeigen eines Channels als Bildschirmschoner

So zeigen Sie einen Channel als Bildschirmschoner an

Einige Channels bieten einige ihrer Inhalte als Bildschirmschoner an. Diese Channels bieten Ihnen an, ihren Bildschirmschoner zu installieren, entweder über ihre Webseite oder wenn Sie den Channel installieren.

  1. Klicken Sie mit der rechten Maustaste auf Ihren Desktop, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Bildschirmschoner.
  3. Klicken Sie in der Liste Bildschirmschoner auf Channelbildschirmschoner.
  4. Klicken Sie auf Einstellungen, und wählen Sie die gewünschten Einstellungen aus.

Siehe auch

Verfügbar machen von Seiten für die Offlineanzeige


Speichern persönlicher Informationen für Websites

So speichern Sie persönliche Informationen für Websites

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalt.
  3. Klicken Sie im Bereich Persönliche Informationen auf Profil, um die vom Profil-Assistenten verwendeten Informationen anzuzeigen und zu bearbeiten.

Tipp

  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Schaltfläche Fragezeichen oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Sicheres Freigeben von persönlichen Informationen


Download von Dateien

Einige Dateien können Viren enthalten oder Ihren Computer auf andere Weise beschädigen.

Wenn Sie dieses Programm jetzt ausführen oder diese Datei jetzt öffnen und dies zum Herunterfahren Ihres Computers oder zum Schließen von anderen Programmen führt, könnten Sie nicht gespeicherte Arbeit in allen offenen Dateien auf Ihrem Computer verlieren.

Wenn Sie diese Datei oder dieses Programm auf der Festplatte speichern, können Sie es später ausführen. Das würde Ihnen ermöglichen, Vorsichtsmaßregeln wie im Folgenden beschrieben zu ergreifen, bevor Sie die Datei öffnen oder das Programm ausführen:

  • Die Datei mit einem Virenscanner überprüfen.
  • Ihre Arbeit speichern und andere Programme schließen.
  • Die Verbindung zum Internet oder zu anderen Netzwerken trennen.

Zur Gewährleistung größtmöglicher Sicherheit vergewissern Sie sich, dass das Kontrollkästchen Öffnen von Dateien dieses Typs immer bestätigen aktiviert ist. Wenn Sie darauf vertrauen, dass dieser Typ von Datei oder Programm immer ohne Sicherheitsrisiko direkt aus dem Internet geöffnet oder ausgeführt werden kann, vergewissern Sie sich, dass das Kontrollkästchen Öffnen von Dateien dieses Typs immer bestätigen deaktiviert ist.

Anmerkung

  • Das Kontrollkästchen Öffnen von Dateien dieses Typs immer bestätigen ist für manche Dateitypen nicht verfügbar, z. B. Dateien mit den Erweiterungen .exe oder .com, die Programme oder Befehle ausführen. Wenn dieses Kontrollkästchen nicht verfügbar ist, werden Sie jedes Mal gefragt, bevor dieser Dateityp geöffnet wird.


Anzeigen von Text in größerer oder kleinerer Schrift

So zeigen Sie Text in größerer oder kleinerer Schrift an

  • Zeigen Sie im Menü Ansicht auf Schriftgrad, und klicken Sie dann auf die gewünschte Größe.

Siehe auch

Ändern von Schriftarten und Hintergrundfarben


Zugreifen auf FTP-Sites über einen CERN-kompatiblen Proxyserver

So greifen Sie auf FTP-Sites über einen CERN-kompatiblen Proxyserver zu

  1. Geben Sie in der Adressleiste die Internetadresse (URL) des FTP-Sites ein, mit dem Sie sich verbinden möchten. Ein Beispiel:
    ftp://ftp.microsoft.com/

    Wenn die Site Benutzername und Kennwort benötigt, müssen Sie diese Informationen in die Adresse aufnehmen. Ein Beispiel:
    ftp://Benutzername:Kennwort@ftp.microsoft.com/

  2. Um eine Datei oder einen Ordner zu übertragen, klicken Sie mit der rechten Maustaste auf ein Objekt auf der Seite und klicken dann auf Download nach: .

Anmerkung

  • Wenn Ihr System einen CERN-Proxyserver verwendet, sind Sie lediglich dazu in der Lage, Dateien zu downloaden und anzuzeigen. Wenden Sie sich an Ihren Administrator, um zu erfahren, ob Sie den Proxyserver umgehen können oder ob ein vollfunktionaler FTP-Proxyserver verfügbar ist.

Siehe auch

Was Sie über FTP wissen sollten

Direktes Zugreifen auf FTP-Sites


Direktes Zugreifen auf FTP-Sites

So greifen Sie direkt auf FTP-Sites zu

  1. Geben Sie in der Adressleiste die Internetadresse (URL) des FTP-Sites ein, mit dem Sie sich verbinden möchten. Ein Beispiel:
    ftp://ftp.microsoft.com/
  2. Um eine Datei oder einen Ordner zu übertragen, klicken Sie mit der rechten Maustaste auf ein Objekt auf der Seite und klicken dann auf Download nach: .

    Um sich bei dieser FTP-Site als ein anderer Benutzer anzumelden, klicken Sie auf das Menü Datei und dann auf Anmelden als.

    Um Objekte in einem FTP-Ordner umzubenennen oder zu löschen oder Objekte in eine FTP-Site einzufügen (Upload), können Sie die gleichen Befehle und Vorgänge einsetzen, die Sie auch in Windows Explorer oder Arbeitsplatz verwenden.

Anmerkungen

  • Auf einigen FTP-Sites können Sie Dateien nur anzeigen oder downloaden. Nur diejenigen Personen, die die Site besitzen oder betreiben, können Dateien umbenennen, löschen oder uploaden.
  • Auf zahlreichen FTP-Sites werden Sie automatisch anonym angemeldet, damit Sie Dateien anzeigen oder downloaden können. Um Dateien zu uploaden, umzubenennen oder zu löschen müssen Sie sich eventuell unter Verwendung eines speziellen Benutzernamens mit Kennwort anmelden. Daneben können unterschiedliche Bereiche derselben Site verschiedene Anmeldungen erfordern.
  • Sie können Dateien weder innerhalb einer FTP-Site noch zwischen FTP-Sites verschieben. Sie können Dateien von einer FTP-Site in ein temporäres Verzeichnis auf Ihrem Computer oder in ein Netzlaufwerk verschieben und sie anschließend auf eine andere FTP-Site oder in einen anderen Ordner auf derselben Site uploaden.
  • Einige Programme unterstützen eventuell das Öffnen und Schließen von Dateien auf FTP-Servern, indem die FTP-Adresse in die Dialogfelder Datei öffnen oder Datei speichern eingegeben wird.

Siehe auch

Was Sie über FTP wissen sollten

Zugreifen auf FTP-Sites über einen CERN-kompatiblen Proxyserver


Was Sie über FTP wissen sollten

FTP steht für "File Transfer Protocol". Ein Protokoll ist eine Sprache, die es Computern ermöglicht, miteinander zu kommunizieren. FTP wird dazu verwendet, Dateien und Ordner öffentlich für Übertragungen über das Internet verfügbar zu machen. In einigen Fällen benötigen Sie eventuell die Erlaubnis des Netzwerkcomputer-Administrators, um sich anzumelden und Zugriff auf die Dateien auf dem Computer zu erhalten. Häufig werden Sie aber feststellen, dass Sie FTP verwenden können, um Zugriff auf bestimmte Netzwerke oder Server zu erhalten, ohne über ein Konto oder ein offizielles Kennwort für diesen Computer verfügen zu müssen. Diese "anonymen" FTP-Server können eine umfassende Menge von Daten enthalten, die über FTP öffentlich verfügbar sind.

Die Internetadresse (URL) für einen FTP-Server sieht etwas anders aus als die URL, die Sie für eine typische Webseite verwenden. Microsoft verfügt zum Beispiel über einen "anonymen" FTP-Server mit der Adresse ftp://ftp.microsoft.com, von dem Sie Dateien downloaden können, die von Produkt-Fixes, aktualisierten Treibern und Dienstprogrammen bis zu Knowledge Base-Artikeln und anderer Dokumentation reichen.

Welchen Zugriff Sie auf die Dateien und Ordner auf FTP-Servern haben, hängt zum einen davon ab, ob Sie auf die Server über einen CERN-Proxyserver oder direkt zugreifen und zum anderen von der Art der Berechtigungen, über die Sie für den FTP-Server verfügen.

  • Der Zugriff über einen CERN-Proxyserver ist auf das Anzeigen oder Downloaden von Dateien eingeschränkt. Anders als bei anderen Typen von Proxyservern können Sie Dateien oder Ordner über einen CERN-Proxyserver weder umbenennen noch uploaden oder löschen. Weitere Informationen:

    Zugreifen auf FTP-Sites über einen CERN-kompatiblen Proxyserver

  • Wenn Sie auf FTP-Sites direkt zugreifen, können Sie mit Dateien und Ordnern auf den FTP-Servern fast genauso arbeiten, wie Sie mit ihnen auf Ihrem eigenen Computer arbeiten. Sie können Dateien und Ordner anzeigen, downloaden, uploaden, umbenennen und löschen. Wenn Sie vom FTP-Server eine Berechtigung benötigen, um einen dieser Vorgänge auszuführen, werden Sie dazu aufgefordert, Benutzername und Kennwort einzugeben. Weitere Informationen:

    Direktes Zugreifen auf FTP-Sites


Arbeiten mit temporären Internetdateien

Der Ordner Temporary Internet Files ist der Ort auf Ihrer Festplatte, an dem von Ihnen angezeigte Webseiten und -dateien (beispielsweise Grafiken) gespeichert werden. Dies beschleunigt das Öffnen von Seiten, die Sie häufig besuchen und bereits angezeigt haben, da Sie diese von Ihrer Festplatte anstatt aus dem Internet öffnen können.

Das Erhöhen des für diesen Ordner zugewiesenen Speicherplatzes kann die Anzeige bereits zuvor besuchter Seiten beschleunigen, verringert allerdings den für andere Dateien auf Ihrem Computer zur Verfügung stehenden Speicherplatz. Sie können die Größe dieses Ordners einstellen oder ihn leeren, um zu steuern, wie viel Speicherplatz auf der Festplatte er in Anspruch nimmt.

Internetdateien werden außerdem auf Ihrem Computer gespeichert, wenn Sie Webseiten für das Offline-Browsing verfügbar machen. Sie können diese Dateien anzeigen, ohne mit dem Internet verbunden zu sein.

Um zu ändern, wie Webseiten auf Ihrem Computer gespeichert werden, vergleichen Sie folgende Themen:

Bereitstellen von mehr Speicher für temporäre Internetseiten

Verfügbar machen von Seiten für die Offlineanzeige

Anzeigen von Webseiten ohne bestehende Internetverbindung


Einführung in den Internet Explorer Webbrowser

Einführung in den Webbrowser von
Microsoft Internet Explorer

Microsoft Internet Explorer erleichtert es Ihnen, das World Wide Web effektiv zu nutzen, wenn Sie nach neuen Informationen suchen oder in Ihren bevorzugten Websites browsen. Die integrierte IntelliSense-Technologie kann Ihnen dabei helfen, beim Durchführen von wiederkehrenden Webtasks, zum Beispiel dem automatischen Vervollständigen von Webadressen und Formularen und dem automatischen Erkennen von Netzwerk- und Verbindungsstatus, Zeit zu sparen.

Der einfachste Weg im Web herumzukommen

  • Wenn Sie in der Adressleiste mit dem Eingeben einer häufig verwendeten Webadresse beginnen, wird eine Liste mit ähnlichen Adressen angezeigt, zwischen denen Sie wählen können. Und wenn eine Webadresse falsch ist, kann Internet Explorer nach ähnlichen Adressen suchen, um eine Übereinstimmung zu finden.
  • Suchen Sie nach Websites, indem Sie in der Symbolleiste auf die Schaltfläche Suchen klicken. Anschließend geben Sie in der Suchleiste ein Wort oder einen Satz ein, das/der das umschreibt, was Sie suchen. Wenn Ihre Suchergebnisse angezeigt werden, können Sie die einzelnen Webseiten anzeigen, ohne dass Sie Ihre Liste mit den Suchergebnissen verlieren.
  • Sie können auch direkt von der Adressleiste aus suchen. Geben Sie einfach Namen oder Wörter ein, damit Internet Explorer Sie automatisch zu der Site führen kann, die mit der größten Wahrscheinlichkeit dem Gesuchten entspricht. Internet Explorer listet auch noch weitere Sites auf.
  • Wechseln Sie zu anderen Webseiten, die der gerade angezeigten ähneln, ohne eine Suche durchzuführen. Verwenden Sie dazu das Feature Verwandte Sites anzeigen.
  • Sobald Sie sich auf einer Webseite befinden, kann Internet Explorer Ihnen dabei helfen, die Eingaben in alle Arten von webbasierten Formularen zu vervollständigen. Wenn Sie mit dem Eingeben beginnen, wird eine Liste mit ähnlichen Einträgen angezeigt, zwischen denen Sie wählen können.
  • Durchsuchen Sie eine Liste der Webseiten, die Sie kürzlich besucht haben, indem Sie in der Symbolleiste auf die Schaltfläche Verlauf klicken. Außerdem können Sie die Verlaufsliste neu anordnen oder durchsuchen.
  • Hören Sie Rundfunk- und spezielle Internetsender, während Sie browsen. Wählen Sie zwischen einer großen Vielzahl von Musik- und Talkradiosendern, und fügen Sie diese Ihrer Favoritenliste hinzu. Die Radiosymbolleiste ist in Internet Explorer verfügbar, wenn Sie Windows Media Player installieren.

Ein anpassbarer Browser

  • Setzen Sie für einen schnellen Zugriff Verknüpfungen zu Ihren meistverwendeten Webseiten auf Ihre Linkleiste.
  • Fügen Sie Ihrer Favoritenliste weitere häufig besuchte Webseiten hinzu, um einen mühelosen Zugriff zu erhalten. Organisieren Sie Ihre bevorzugten Objekte durch das Verwenden von Ordnern, und sortieren Sie diese in der von Ihnen gewünschten Reihenfolge.
  • Wählen Sie zwischen Ihren bevorzugten Suchanbietern, und halten Sie diese für Ihre Suchen bereit.
  • Nehmen Sie Ihre bevorzugten Webseiten mit: Auf einen anderen Computer oder Browser oder für das gemeinsame Benutzen mit Ihren Freunden. Sie können sogar die Lesezeichen von Netscape Navigator importieren.

Die beste Wahl für Laptops

  • Markieren Sie Ihre bevorzugten Webseiten für das Offline-Lesen, und zeigen Sie diese Seiten an, wenn Sie nicht mit dem Internet verbunden sind. Sie können die Inhalte immer dann aktualisieren, wenn Sie verbunden sind, oder einen Zeitplan verwenden, um sie automatisch zu aktualisieren.
  • Schalten Sie mühelos zwischen den verschiedenen Typen von Internetverbindungen um, ohne Ihre Einstellungen neu zu konfigurieren.

Sicherheit beim Browsen im Web

  • Mit dem Inhaltsratgeber können Sie anstößige oder beleidigende Inhalte ausblenden, indem Sie die Industriestandardfilter verwenden, die von dem unabhängigen Platform for Internet Content Selection (PICS)-Kommitee definiert worden sind.
  • Durch den Einsatz von Sicherheitszonen können Sie verschiedene Sicherheitsstufen für verschiedene Bereiche des Webs einstellen, um Ihnen beim Schutz Ihres Computer zu helfen.
  • Durch Verwenden des optionalen Microsoft Wallet können Sie Ihre persönlichen Kreditkarten- und Lieferadressinformationen auf Ihrem Computer speichern und sich sichere Anbieter zu Nutze machen, wenn Sie sich mit Websites verbinden.

Anzeigen von Webseiten in anderen Sprachen

  • Wenn Sie beim Browsen im Web auf Sites gelangen, die in mehreren Sprachen verfasst sind, kann Internet Explorer Ihren Computer mit den Zeichensätzen aktualisieren, die Sie benötigen, um diese Sites ordnungsgemäß anzuzeigen.


Verfügbar machen eines vorhandenen Favoriteneintrags im Offlinemodus

So machen Sie einen vorhandenen Favoriteneintrag im Offlinemodus verfügbar

  1. Klicken Sie im Menü Favoriten auf Favoriten verwalten.
  2. Klicken Sie auf die Seite, die Sie Offline verfügbar machen möchten
  3. Aktivieren Sie das Kontrollkästchen Offline verfügbar machen.
  4. Um einen Zeitplan für das Aktualisieren dieser Seite und den Umfang der zu downloadenden Inhalte festzulegen, klicken Sie auf Eigenschaften.

Anmerkungen

  • Bevor Sie in Offlinebetrieb gehen, stellen Sie sicher, dass Sie über die neueste Version Ihrer Seiten verfügen, indem Sie auf das Menü Extras und dann auf Synchronisieren klicken.
  • Sie können Webseiten auch offline verfügbar machen, ohne diese Ihrer Favoritenliste hinzuzufügen. Speichern Sie dazu die Seiten auf Ihrem Computer.

Siehe auch

Verfügbar machen von Seiten für die Offlineanzeige

Speichern einer Webseite auf Ihrem Computer


Browser-Ausdrücke in Navigator und Internet Explorer

Obwohl es bei Netscape Navigator und Internet Explorer zahlreiche Ähnlichkeiten gibt, existieren einige Unterschiede in der Terminologie.

Feature in Navigator | Feature in Internet Explorer | Zweck
Lesezeichen | Favoriten | Fügt die bevorzugten Seiten einer Liste hinzu, sodass Sie später schnell und einfach darauf zugreifen können.
Feld Adresse | Adressleiste | Wechseln zu einer Webseite durch Eingeben der Adresse einer Webseite (URL).
Neu laden | Aktualisieren | Stellen Sie sicher, dass Sie über die neueste Version der aktuellen Webseite verfügen.
Persönliche Symbolleiste | Linkleiste | Fügen Sie für einen schnellen Zugriff Verknüpfungen zu Webseiten und sogar zu Ordnern auf Ihrem Computer hinzu.
Netcaster, Abonnieren, automatische Lieferung, Channels | Favoriten im Offlinemodus | Aktualisierungen nach Zeitplan für bevorzugte Seiten (einschließlich Channels), sodass die Inhalte stets aktuell und verfügbar sind, wenn Sie nicht mit dem Internet verbunden sind. Sie müssen kein separates Programm installieren, um Webseiten automatisch zu aktualisieren und den Inhalt offline anzuzeigen.


Organisieren Ihrer Seiten in Ordnern

So organisieren Sie Ihre Seiten in Ordnern

Wenn Ihre Favoritenliste wächst, können Sie diese durch das Erstellen von Ordnern übersichtlich halten. Möglicherweise möchten Sie Ihre Seiten nach Themen organisieren. Sie könnten beispielsweise einen Ordner namens Kunst erstellen, in dem Sie Informationen über Kunstausstellungen und Rezensionen speichern.
  1. Klicken Sie im Menü Favoriten auf Favoriten verwalten.
  2. Klicken Sie auf Ordner erstellen, geben Sie einen Namen für den Ordner ein, und drücken Sie dann die EINGABETASTE.
  3. Ziehen Sie die Verknüpfungen (oder Ordner) in der Liste in die entsprechenden Ordner.

    4. Wenn die Anzahl der Verknüpfungen oder Ordner das Ziehen unpraktisch erscheinen lässt, können Sie stattdessen die Schaltfläche Verschieben nach verwenden.

Siehe auch

Freigeben von Lesezeichen und Favoriten


Ändern des Druckbildes einer Seite

So ändern Sie das Druckbild einer Seite

  1. Klicken Sie im Menü Datei auf Seite einrichten.
  2. Geben Sie im Feld Ränder die Maße für die Ränder in Millimetern ein.
  3. Klicken Sie unter Format entweder auf Hochformat oder Querformat, um festzulegen, ob die Seite vertikal oder horizontal gedruckt wird.
  4. Legen Sie in den Feldern Kopfzeile und Fußzeile die Informationen fest, die unter Verwendung der folgenden Variablen gedruckt werden sollen. Variablen können mit Text kombiniert werden (beispielsweise Seite &p von &P).
Um dies zu drucken: | Geben Sie ein:
Fenstertitel | &w
Seitenadresse (URL) | &u
Datum im Kurzformat (wie in der Systemsteuerung unter Ländereinstellungen festgelegt) | &d
Datum im langen Format (wie in der Systemsteuerung unter Ländereinstellungen festgelegt) | &D
Zeit im in der Systemsteuerung unter Ländereinstellungen festgelegten Format | &t
Zeit im 24-Stunden-Format | &T
Aktuelle Seitenzahl | &p
Gesamtzahl der Seiten | &P
Zentrierter Text (auf &b folgend) | &b
Rechtsbündiger Text (auf &b&b folgend) | &b&b
Ein einzelnes Und-Zeichen (&) | &&

Anmerkung

  • Wenn Sie die Ränder in Inches anstatt in Millimetern einstellen möchten, müssen Sie in der Systemsteuerung die Ländereinstellungen ändern.

Siehe auch

Drucken einer Webseite


Anzeigen der Infodatei für Internet Explorer

Das Dokument IE.txt enthält ergänzende oder aktuelle Informationen, die die Dokumentation zu Internet Explorer vervollständigen.

Sie können auf die Datei IE.txt auf Ihrem Computer zugreifen, ohne sich mit dem Web zu verbinden. Sie befindet sich in dem Ordner, in dem Sie Internet Explorer und Internettools installiert haben. Diese Version enthält Informationen, die zu dem Zeitpunkt aktuell waren, als Sie die Programme aus dem Web gedownloadet haben. Falls erforderlich, können Sie im Menü Start den Befehl Suchen verwenden, um nach der Datei zu suchen.


Zurücksetzen der Einstellungen von Internet Explorer

Wenn Sie im Anschluss an die Installation von Internet Explorer und Internettools einen weiteren Webbrowser installiert haben, können sich einige der Einstellungen von Internet Explorer geändert haben. Sie können Ihre Internet Explorer-Einstellungen auf die ursprünglichen Standardwerte zurücksetzen. Dies wirkt sich auch auf Ihre Startseite, die Suchseiten und die Wahl des Standardbrowsers aus, ohne dass dabei die Einstellungen Ihres anderen Browsers geändert werden.

  1. Klicken Sie im Menü Extras auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Programme.
  3. Klicken Sie auf die Schaltfläche Webeinstellungen zurücksetzen.


Einrichten eines Internetzugangs

So richten Sie einen Internetzugang ein

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Verbindung und dann auf Setup.
  3. Folgen Sie den Anweisungen auf dem Bildschirm.

Siehe auch

Erste Schritte mit Internet Explorer


Zuweisen einer Website zu einer Sicherheitszone

So weisen Sie einer Sicherheitszone eine Website zu

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie auf eine Sicherheitszone: Lokales Intranet, Vertrauenswürdige Sites oder Eingeschränkte Sites.
  4. Klicken Sie auf Sites, und geben Sie dann die Internetadresse der Website ein, die Sie dieser Zone hinzufügen möchten.

Anmerkung

  • Sie können Websites nicht einer Internetzone hinzufügen, die alles einschließt, was nicht zu einer anderen Zone gehört und die sich nicht auf Ihrem lokalen Computer befindet.

Siehe auch

Was Sie über Sicherheitszonen wissen sollten


Unsignierte Steuerelemente

Ein unsigniertes Steuerelement ist Software, die nicht über ein gültiges Zertifikat des Software-Herausgeberzertifikats verfügt. Das Zertifikat setzt Sie davon in Kenntnis, wer das Steuerelement veröffentlicht hat, und dass es nicht verfälscht worden ist.

Wenn Sie wissen, wer ein Steuerelement veröffentlicht hat, können Sie entscheiden, ob Sie dem Herausgeber trauen oder nicht. Steuerelemente können Code enthalten, der entweder unabsichtlich oder absichtlich Ihre Dateien beschädigt. Wenn ein Steuerelement unsigniert ist, gibt es für Sie keine Möglichkeit zu sehen, wer es erstellt hat und ob Sie demjenigen vertrauen oder nicht.


Festlegen der von Internet Explorer zu verwendenden Programme

So legen Sie die von Internet Explorer zu verwendenden Programme fest

Sie können die Standardprogramme ändern, die Sie für Mail, Newsgroups, Kalender und Internetanrufe verwenden. Sobald Sie auf einer Webseite auf einen Link für diese Programme klicken, öffnet Internet Explorer das von Ihnen als Standard festgelegte Programm.

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Programme, und folgen Sie dann der Anleitung auf dem Bildschirm zum Festlegen von standardmäßigen Internetprogrammen.

Tipps

  • Um aus Internet Explorer heraus ein anderes Internetprogramm aufzurufen, klicken Sie auf das Menü Extras, zeigen auf Mail and News und klicken dann auf einen Befehl.
  • Um Nachrichten zu senden und Anrufe aus Internet Explorer heraus zu tätigen, klicken Sie auf das Menü Datei, zeigen auf Neu und klicken dann auf den Typ der Nachricht oder der Kommunikation, die Sie starten möchten.


Verbessern Ihrer Suchvorgänge

So verbessern Sie Ihre Suchvorgänge

Sie können im Web nach allen Arten von Informationen suchen: Webseiten, E-Mail-Adressen, Firmen, Landkarten und mehr. Wählen Sie einfach die Kategorie der Informationen aus, in der Sie suchen möchten. Sie werden dazu aufgefordert, den Typ der Informationen anzugeben, der für diese Kategorie erforderlich ist.

  1. Klicken Sie in der Symbolleiste auf die Schaltfläche Suchen.

  2. Wählen Sie aus, welchen Typ von Suche Sie durchführen möchten.

  3. Geben Sie die Informationen ein, nach denen Sie suchen, und klicken Sie auf Jetzt suchen.

    Anzahl und Typ der angezeigten Felder hängt davon ab, in welcher Kategorie Sie suchen.

Tipps

  • Je mehr Informationen Sie in ein Feld eingeben, desto kürzer und genauer werden die Ergebnisse ausfallen.
  • In einigen Kategorien können Sie festlegen, dass Sie mehrere unterschiedliche Suchanbieter verwenden möchten. Dann können Sie auf schnelle Weise mehr als einen Anbieter durchsuchen, ohne Ihre Abfrage erneut einzugeben, indem Sie oben auf der Suchleiste auf die Schaltfläche Weiter klicken.
  • Wenn Sie nach Webseiten suchen möchten, die den Webseiten ähnlich sind, die Sie momentan anzeigen, klicken Sie auf das Menü Extras, und klicken Sie dann auf Verwandte Sites anzeigen .

Siehe auch

Anpassen Ihrer Suchvorgänge


Anpassen Ihrer Suchvorgänge

So passen Sie Ihre Suchvorgänge an

Wenn Sie im Internet nach Objekten suchen, möchten Sie eventuell Ihre Suchmethode anpassen. Sie können wählen, welche Suchkategorien verfügbar sind und welche Suchanbieter für Ihre Suchen verwendet werden.

Um Ihre Suchvorgänge anzupassen, klicken Sie in der Symbolleiste auf die Schaltfläche Suchen und dann in der Suchleiste auf die Schaltfläche Anpassen. Sie können eine Vielzahl von Suchoptionen anpassen oder sich dafür entscheiden, einen standardmäßigen Suchanbieter zu verwenden.

So wählen Sie die verfügbaren Kategorien aus

  • Aktivieren Sie das Kontrollkästchen jeder Kategorie, die Sie anzeigen lassen möchten.

So wählen Sie Suchanbieter innerhalb einer Kategorie aus

  • Aktivieren Sie in jeder Kategorie das Kontrollkästchen für jeden Anbieter, den Sie verfügbar machen möchten.

So wählen Sie den Hauptanbieter innerhalb einer Kategorie

  • Klicken Sie in der jeweiligen Kategorie auf den Hauptsuchanbieter, den Sie verwenden möchten. Klicken Sie anschließend auf den aufwärts gerichteten Pfeil unter der Liste, um den Anbieter an den Listenanfang zu verschieben.

So ändern Sie die Reihenfolge, in der die Suchanbieter verwendet werden

  • Klicken Sie in der jeweiligen Kategorie auf einen Anbieter in der Liste, und klicken Sie dann auf die aufwärts oder abwärts gerichteten Pfeile unter der Liste, um die Reihenfolge der Liste zu ändern. Der Anbieter am Anfang der Liste ist der erste, der innerhalb der Kategorie verwendet wird.

So ändern Sie die Reihenfolge der Kategorien in der Suchleiste

  • Wählen Sie die Kategorie in der Kategorienliste aus, und klicken Sie dann auf den auf- oder abwärts gerichteten Pfeil unter der Kategorienliste, um ihre Position zu ändern.

So speichern Sie vorherige Suchläufe

  • Aktivieren Sie das Kontrollkästchen Frühere Suchen.

So verwenden Sie jeweils nur einen einzigen Suchanbieter

  • Klicken Sie im unteren Bereich des Fensters Sucheinstellungen anpassen auf Standardmäßigen Suchanbieter auswählen.

Siehe auch

Verbessern Ihrer Suchvorgänge


Angeben einer anderen Sprache für Webseiteninhalte

So geben Sie eine andere Sprache für Webseiteninhalte an

Einige Websites bieten ihren Inhalt in einer Reihe von Sprachen an. Um diese Seiten in Ihrer bevorzugten Sprache anzuzeigen, können Sie Ihrer Liste von Sprachen in Internet Explorer Sprachen hinzufügen.

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie in der Registerkarte Allgemein auf Sprachen.
  3. Klicken Sie auf Hinzufügen.
  4. Wählen Sie die Sprache aus, die Sie hinzufügen möchten.

Anmerkung

  • Wenn Sie mehrere Sprachen sprechen, können Sie diese nach Priorität anordnen. Wenn eine Website mehrere Sprachen anbietet, wird der Inhalt in der Sprache mit der höchsten Priorität angezeigt.

Siehe auch

Korrektes Anzeigen von Webseiten, die in einer beliebigen Sprache codiert sind

Ändern von Schriftarten und Hintergrundfarben


Ändern der Einstellungen für Offlineseiten

So ändern Sie die Einstellungen für Offlineseiten

  1. Klicken Sie im Menü Favoriten auf Favoriten verwalten.
  2. Klicken Sie mit der rechten Maustaste auf die Offlineseite, die Sie aktualisieren möchten, und klicken Sie dann auf Eigenschaften.
  3. Legen Sie die Einstellungen fest, die Sie für das Aktualisieren des Inhalts wünschen.

Tipp

  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie oben im Dialogfeld auf Schaltfläche Fragezeichen und anschließend auf das entsprechende Objekt.

Siehe auch

Bereitstellen einer Webseite für die Offlineanzeige


Offline verfügbar machen der aktuellen Webseite

So machen Sie die aktuelle Webseite Offline verfügbar

  1. Klicken Sie im Menü Favoriten auf Zu Favoriten hinzufügen.
  2. Aktivieren Sie das Kontrollkästchen Offline verfügbar machen.
  3. Um einen Zeitplan für das Aktualisieren dieser Seite und den Umfang der Inhalte, die Sie downloaden möchten, festzulegen, klicken Sie auf Anpassen.
  4. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkung

  • Bevor Sie Offlinebetrieb, stellen Sie sicher, dass Sie über die neueste Version Ihrer Seiten verfügen, indem Sie auf das Menü Extras und dann auf Synchronisieren klicken.

Siehe auch

Verfügbar machen von Seiten für die Offlineanzeige


Was Sie über Internetadressen wissen sollten

Eine Internet- oder Webadresse (manchmal auch als URL oder Uniform Resource Locator bezeichnet) besteht normalerweise aus vier Bestandteilen:

  • einem Protokollnamen (ein Protokoll ist ein Satz von Regeln und Standards, der Computern den Austausch von Informationen ermöglicht)
  • der Adresse der Site
  • den Namen der Organisation, der die Site verwaltet
  • eine Nachsilbe, welche die Art der Organisation kennzeichnet (wie zum Beispiel .com für eine kommerzielle Organisation)

Beispielsweise enthält die Adresse http://www.yale.edu/ folgende Informationen:

http: | Dieser Webserver verwendet das Hypertext-Übertragungsprotokoll (HTTP)
www | Diese Site befindet sich im World Wide Web.
yale | Der Webserver befindet sich an der Yale University.
.edu | Dies ist eine Bildungsinstitution.

Wenn Sie eine Webseite anzeigen, wird die Adresse der Seite in der Adressleiste von Internet Explorer angezeigt.

Siehe auch

Lernen, schneller und einfacher im Web zu browsen


Suchen von der Adressleiste aus

So suchen Sie von der Adressleiste aus

Wenn Sie über die Adressleiste suchen, kann Internet Explorer automatisch die Webseite anzeigen, die mit der größten Wahrscheinlichkeit dem Gesuchten entspricht. Internet Explorer listet auch noch weitere Sites auf. Geben Sie dazu häufige Namen oder Wörter in der Adressleiste ein, und klicken Sie dann auf Wechseln zu. Sie können die Suchergebnisse auf mehrere Arten anzeigen:

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert.
  3. Markieren Sie im Bereich In Adressleiste suchen die gewünschte Option.

    Um eine Liste der wahrscheinlichen Übereinstimmungen in der Suchleiste und die wahrscheinlichste Webseite im Hauptfenster anzuzeigen, wählen Sie Ergebnisse anzeigen und zur wahrscheinlichsten Site wechseln.

    Um eine Liste der wahrscheinlichsten Übereinstimmungen im Hauptfenster anzuzeigen, damit Sie auswählen können, welche Webseite Sie anzeigen möchten, wählen Sie Ergebnisse im Hauptfenster anzeigen aus.

    Um nur die wahrscheinlichste Webseite anzuzeigen, wählen Sie Zur wahrscheinlichsten Site wechseln aus.

    Um das Suchen von der Adressleiste aus abzuschalten, wählen Sie Nicht in Adressleiste suchen aus.

Anmerkung

  • Ganz unabhängig von der Option, die Sie wählen, können Sie auch weiterhin nach Websites suchen, indem Sie auf der Symbolleiste auf die Schaltfläche Suchen klicken.

Siehe auch

Suchen nach benötigten Informationen


Verwenden von Webordnern

So verwenden Sie Webordner

Unter Verwendung von Webordnern können Sie mit Dateien und Ordnern, die sich auf einem Webserver befinden, genauso arbeiten wie mit Dateien und Ordnern unter Arbeitsplatz oder Windows Explorer.

Einige Beispiele für Server, die Webordner unterstützen: WebDAV (World Wide Web Distributed Authoring and Versioning) und Microsoft FrontPage-Server. Erkundigen Sie sich bei Ihrem Systemadministrator danach, welche Server für Webordner eingerichtet sind.

  1. Klicken Sie im Menü Datei von Internet Explorer auf Öffnen.
  2. Aktivieren Sie das Kontrollkästchen Als Webordner öffnen.
  3. Geben Sie die Webadresse ein, die Ihnen angegeben wurde.


Microsoft Software Service Online

Beziehen der neuesten Antworten auf technische Fragen über das Internet

Support Online von Microsoft Software Service

Wenn Sie eine Frage haben und die Antwort nicht in der Hilfedatei von Internet Explorer finden können, wenden Sie sich an Support Online. Wählen Sie Ihr Produkt, und geben Sie die Frage ein. Die Site erledigt für Sie die restliche Arbeit. Von technischen Artikeln in der Microsoft Knowledge Base bis hin zu Problembehandlungsassistenten und downloadbaren Dateien bündelt Support Online die speziellen Ressourcen, die Ihnen mit größter Wahrscheinlichkeit dabei behilflich sind, die Antwort zu Ihrer Frage zu finden.

Um mit Ihrer Suche zu beginnen, wechseln Sie zu Support Online.


Was Sie über Sicherheitszonen wissen sollten

Internet Explorer unterteilt Ihre Internetwelt in Zonen, so dass Sie eine Website einer Zone mit einer geeigneten Sicherheitsstufe zuweisen können.

Sie können feststellen, welcher Zone die aktuelle Webseite zugewiesen ist, indem Sie auf die rechte Seite der Statusleiste von Internet Explorer schauen. Immer wenn Sie versuchen, Inhalte aus dem Web zu öffnen oder zu downloaden, überprüft Internet Explorer die Sicherheitseinstellungen für die Zone dieser Website.

Es gibt vier verschiedene Zonen:

  • Internet: Standardmäßig enthält diese Zone alles, was sich nicht auf Ihrem Computer oder in einem Intranet befindet oder einer anderen Zone zugewiesen ist. Die Standardsicherheitsstufe für die Internetzone ist Mittel.
  • Lokales Intranet: Diese Zone enthält in der Regel Adressen, für die kein Proxyserver erforderlich ist, und die vom Administrator festgelegt wurden. Dazu gehören Sites, die auf der Registerkarte Verbindungen angegeben wurden, die Netzwerkpfade (wie z. B. \\Server\Freigabe) sowie lokale Intranetsites (normalerweise Adressen, die keine Punkte enthalten, beispielsweise http://intern). Sie können dieser Zone Sites hinzufügen. Die standardmäßige Sicherheitsstufe für die Lokale Intranetzone ist Mittel.
  • Vertrauenswürdige Sites: Diese Zone enthält Sites, denen Sie vertrauen - Sites, von denen Sie glauben, dass das Downloaden oder das Ausführen von Dateien, die von diesen Sites stammen, keine Risiken hinsichtlich der Beschädigung Ihres Computers oder Ihrer Daten birgt. Sie können dieser Zone Sites zuweisen. Die Standardsicherheitsstufe für die Zone vertrauenswürdiger Sites ist Niedrig.
  • Eingeschränkte Sites: Diese Zone enthält Sites, denen Sie nicht vertrauen - Sites, bei denen Sie nicht sicher sind, ob der Download oder das Ausführen von Dateien ohne Risiken hinsichtlich der Beschädigung Ihres Computers oder Ihrer Daten möglich ist. Sie können dieser Zone Sites zuweisen. Die Standardsicherheitsstufe für die Zone für eingeschränkte Sites ist Hoch.

Darüber hinaus werden alle bereits auf Ihrem lokalen Computer befindlichen Dateien als sehr sicher angesehen, sodass ihnen nur minimale Sicherheitseinstellungen zugewiesen werden. Sie können einer Sicherheitszone keinen Ordner bzw. kein Laufwerk auf Ihrem Computer zuweisen.

Wenn Sie möchten, können Sie die Sicherheitsstufe für eine Zone ändern. So möchten Sie möglicherweise die Sicherheitseinstellungen für Ihre lokale Intranetzone in Niedrig ändern. Alternativ können Sie die Einstellungen innerhalb einer Zone, ausgehend von den Standardeinstellungen Gering, Niedrig, Mittel und Hoch, anpassen.

Siehe auch

Festlegen einer Sicherheitsstufe für jede Zone

Zuweisen einer Website zu einer Sicherheitszone