Ihr Handbuch zum Microsoft Software Service

Letzte Aktualisierungen und technische Informationen finden Sie in der Datei ie.txt, die sich in dem Ordner befindet, in dem Sie Internet Explorer und Internettools installiert haben.

Wenn noch eine Frage offen geblieben ist, bietet Microsoft einen Software Service, der von Tools zur Selbsthilfe bis zur direkten Unterstützung durch einen Microsoft-Techniker reicht.

Anmerkung

  • Die an dieser Stelle aufgeführten Dienstleistungen und Preise stehen nur in den Vereinigsten Staaten und in Kanada zur Verfügung. Der Software Service kann außerhalb der Vereinigsten Staaten und Kanada Unterschiede aufweisen. Um weitere Informationen über den Support an anderen Standorten zu erhalten, wenden Sie sich an Ihre örtliche Microsoft-Niederlassung.

Der Microsoft Software Service unterliegt den jeweils gültigen Preislisten und Geschäftsbedingungen und kann jederzeit ohne vorherige Ankündigung geändert werden.

Wählen Sie die Supportoption, die Ihren Anforderungen entspricht

Außerhalb der Vereinigten Staaten und Kanada wenden Sie sich an die örtliche Microsoft-Niederlassung in Ihrer Gegend. Eine Liste der Microsoft-Niederlassungen in Ihrem Sprachraum finden Sie unter Microsoft Software Service.


Microsoft Support und Service

Wenn Sie eine Frage haben

Wenn Sie Fragen zu Ihrem Microsoft-Produkt haben, empfiehlt es sich, zuerst in der Dokumentation und der Hilfe nachzusehen. Weitere technische Hilfestellungen sowie Informationen, die erst nach Drucklegung des Handbuchs verfügbar wurden, können Sie in der INFO-Datei (bzw. README-Datei) nachlesen, die im Lieferumfang des Microsoft-Produkts enthalten ist. Wenn Sie die Antwort hier nicht finden können, wenden Sie sich bitte an den Software Service der Microsoft-Niederlassung in Ihrer Nähe.

Informationen über Microsoft-Niederlassungen finden Sie unter Microsoft Software Service.

Microsoft Technischer Support

Microsoft Technischer Support bietet Ihnen auch eine breite Palette von Dienstleistungen an.

Im Internet finden Sie unter Online-Support eine Vielzahl von hilfreichen Tipps und Tricks, die in den Bereichen FAQs (häufig gestellte Fragen an die Supportfachleute) und technische Informationen aktuell für Sie zusammengestellt werden.

Um Ihren individuellen Anforderungen gerecht zu werden, hat Microsoft auch verschiedenste Supportleistungen für unterschiedliche Kundengruppen und Anwendungszwecke entwickelt.

Informationen zu den Supportleistungen in Deutschland, Österreich und der Schweiz finden Sie unter Software Service in Deutschland, Österreich und der Schweiz.

Andere Microsoft-Serviceleistungen

Die Supportleistungen von Microsoft werden durch eine Vielzahl von Informations- und Serviceangeboten ergänzt. Hierzu gehören die aktuellen Buchangebote des MS Press Verlags sowie allgemeine Microsoft-Informationen im Internet.

Informationen zu anderen Serviceleistungen in Deutschland, Österreich und der Schweiz finden Sie unter Andere Services in Deutschland, Österreich und der Schweiz.


Software Service in Deutschland, Österreich und der Schweiz

Microsoft Technischer Support: kostenfreier Standard Support

Microsoft bietet für alle Produkte der Produktgruppen Home-Produkte, Applikationen, Desktop-Betriebssysteme (inkl. Microsoft Windows NT Workstation, Microsoft Windows 2000 Professional) und Entwicklungstools einen kostenfreien Standard Support an.

Wenn Sie eine Frage zur Anwendung, Installation oder Inbetriebnahme haben und hierzu keine Lösung in der Dokumentation und der Hilfe finden können, wenden Sie sich bitte an den Standard-Anwender-Support für Zentraleuropa. Im Preis der Vollversion inbegriffen sind zwei Anfragen zu Ihrem Produkt an die Microsoft-Fachleute. Sie tragen nur die Telefonkosten (z.B. in Deutschland DM 0,48 pro Minute).

Wenn Sie anrufen, sollten Sie sich an Ihrem Computer befinden und die Produktdokumentation griffbereit vor sich haben. Bitte geben Sie bei telefonischen Anfragen Folgendes an:

  • Die Versionsnummer des von Ihnen verwendeten Microsoft-Produkts.
  • Die von Ihnen benutzte Hardware (ggf. einschließlich der Netzwerkhardware).
  • Das von Ihnen eingesetzte Betriebssystem.
  • Den genauen Wortlaut von evtl. am Bildschirm angezeigten Meldungen.
  • Eine Beschreibung des Problems und der aktuellen Arbeitsschritte, als das Problem auftrat.
  • Eine Beschreibung Ihres Vorgehens beim Versuch, das Problem selbst zu lösen.

Bitte wählen Sie in der Zeit von 8:00 Uhr bis 18:00 Uhr die folgenden Rufnummern, um den Microsoft Standard Support zu erreichen:

Wenn Sie von Deutschland aus anrufen: (0180) 567-2255

Wenn Sie von Österreich aus anrufen: (01) 50222-2255

Wenn Sie von der Schweiz aus anrufen: (0848) 80 22 55

Zeiten und Verfügbarkeit des Standard Supports unterliegen den aktuellen Bedingungen der Microsoft-Niederlassung in Ihrer Nähe und können - mit einer angemessenen Übergangszeit - von Zeit zu Zeit geändert werden.

Technische Informationen im Internet

Im Internet finden Sie eine Vielzahl von Tipps und Tricks rund um den Einsatz Ihres Microsoft-Produkts unter Online-Support

Weitere Informationen hierzu erhalten Sie auch im Abschnitt Microsoft Technischer Support - Information Services.

Microsoft Technischer Support: Information Services

Microsoft im Internet

Der Microsoft Software Service bietet im Internet eine komplette Informationsdatenbank, die Ihnen helfen wird, schnell und direkt Antworten zu finden.

Unter Online-Support finden Sie unter anderem:

  • FAQs (= Frequently Asked Questions): Eine Zusammenstellung der häufigsten technischen Fragen und Antworten sowie Tipps und Tricks zu den Microsoft-Produkten.
  • Newsgroups: Wir haben eine Reihe von deutschsprachigen, nach Produkten aufgeteilten Newsgroups für Sie eingerichtet. In diesen Newsgroups können Sie mit anderen Benutzern und Benutzerinnen von Microsoft-Produkten Kontakt aufnehmen und Erfahrungen, Tipps und Problemlösungen austauschen.
  • Technische Informationen: Bieten Antworten auf viele Fragen, die in Benutzerhandbüchern vielleicht nicht ganz geklärt werden. Fachleute von Microsoft stellen laufend technische Informationen und neue Treiber für Sie bereit. Wählen Sie bitte über die Verzeichnisstruktur das entsprechende Produkt aus. In der ausgewählten Liste werden dann alle technischen Informationen und Treiber angezeigt, die für dieses Produkt verfügbar sind. Zu jedem verfügbaren Treiber informiert eine beschreibende Textdatei Sie genauer über die Möglichkeiten bzw. Einsatzgebiete des Treibers. Treiber und beschreibende Textdatei werden in der Liste zusammen angezeigt.

Microsoft TechNet

EDV-Fachleute finden mit Hilfe dieses umfangreichen CD-ROM-Abonnements wichtige Informationen rund um Datenbankadministration, Anwendersupport und Netzwerkmanagement.

Diese Datenbank enthält unter anderem die Microsoft Knowledge Base, Produktbeschreibungen, Resource Kits, Fallstudien, Hintergrundinformationen, Konferenzbeiträge sowie Treiber, Patches und Service Packs.

Wenn Sie ein Abonnement besitzen, erhalten Sie monatlich einen aktuellen Satz CDs.

Sofern Sie weitere Informationen wünschen, wenden Sie sich bitte an den Microsoft Info-Service.

Die Rufnummern des Microsoft Info-Service in Ihrer Nähe finden Sie unter Andere Services in Deutschland, Österreich und der Schweiz.

Falls Sie Microsoft TechNet bestellen möchten, wenden Sie sich bitte an das TechNet Subscription Center:

Wenn Sie von Deutschland aus anrufen: (0130) 82 48 17

Wenn Sie von Österreich aus anrufen: 00353/1/703 87 38

Wenn Sie von der Schweiz aus anrufen: (0800) 55 73 85

Microsoft Technischer Support: kostenpflichtige Priority Support-Angebote

Der Microsoft Software Service in Zentraleuropa bietet Ihnen neben dem Standard Support auch die Möglichkeit, sich direkt und über priorisierte Telefonleitungen mit den Produktfachleuten von Microsoft in Verbindung zu setzen.

Microsoft und die Microsoft Support Partner bieten eine Vielzahl von Supportangeboten, die unterschiedliche Supportanforderungen im Hinblick auf Dringlichkeit, Produkte, Problemstellung usw. berücksichtigen.

Gern informieren wir Sie umfassend zu den verschiedenen Angeboten an der Microsoft Support-InfoLine und Vertragsberatung unter den folgenden Rufnummern:

Wenn Sie von Deutschland aus anrufen: (01805) 25-1199

Wenn Sie von Österreich oder aus der Schweiz anrufen: 0049/1805-25-1199

Andere Services in Deutschland, Österreich und der Schweiz

Allgemeine Informationen - Microsoft Info-Service

Der Microsoft Info-Service der Microsoft-Niederlassung in Ihrer Nähe bietet Ihnen schnelle Hilfe bei Fragen zur allgemeinen Produktverfügbarkeit, zu Preisen, Updatemöglichkeiten und dem Lieferumfang eines Produkts.

Bitte wenden Sie sich bei solchen Fragen an den Microsoft Info-Service.

Die Anschrift des Info-Service in Deutschland lautet:

Microsoft Direkt

Postfach 11 99

33410 Verl

Informationen zu Preisen, Updatemöglichkeiten sowie allgemeine Produktinformationen:
Telefon: (01805) 25 11 99
Fax: (01805) 25 11 91

Umfangreiche deutschsprachige Informationen finden Sie auch im Internet unter http://www.microsoft.com/germany/

Die Anschrift des Info-Service in Österreich lautet:

Microsoft Info-Service
Postfach 344
1110 Wien

Informationen zu Preisen, Updatemöglichkeiten sowie allgemeine Produktinformationen:
Telefon: (0660) 6520
Fax: (00 49 1805) 251191

Unser Info-Service ist auch via E-Mail erreichbar: infoservice@microsoft.at

Umfangreiche deutschsprachige Informationen finden Sie auch im Internet unter http://www.microsoft.com/germany/

Die Anschrift des Info-Service und Software Service in der Schweiz lautet:

Microsoft Info-Service
Postfach
8099 Zürich

Schriftliche Informationen, Informationen zu Updatemöglichkeiten sowie allgemeine Produktinformationen:
Telefon: 155 59 00
Fax: (01) 311 72 27

Umfangreiche deutschsprachige Informationen finden Sie auch im Internet unter http://www.microsoft.com/germany/ bzw. http://www.microsoft.com/switzerland/

Wissen aus erster Hand - Microsoft Press

Der Microsoft Press Verlag bietet umfangreiche Buchreihen zu den wichtigsten Produkten von Microsoft an. Diese helfen Ihnen, Ihr Microsoft-Produkt schnell kennenzulernen und erfolgreich einzusetzen.

Die Buchreihen sind u.a. nach folgenden Schwerpunkten gegliedert:

  • Auf einen Blick: Informationen auf einen Blick und mit vielen Abbildungen - für schnelle Hilfe
    rund um Ihre Software
  • Schritt für Schritt: Schulung durch praktische Übungen - mit einer Übungsdiskette

Eine umfangreiche Informationsdatenbank zu Microsoft Press finden Sie im Internet unter http://www.microsoft.com/germany/mspress/

Einen aktuellen Buchkatalog von Microsoft Press können Sie bei Ihrem Microsoft Info-Service anfordern.

Wenn Sie ein Buch gleich bestellen möchten, verwenden Sie bitte eine der folgenden Adressen:

In Deutschland: | EDV-Buchversand Delf Michel An der Hasenjagd 4 42897 Remscheid Tel.: (02191) 991 100
In Österreich: | Fa. Konrad Industriestraße B 13 A-2345 Brunn am Gebirge Tel.: (02236) 35600-0 Fax: (02236) 362 62
In der Schweiz: | Thali AG Industriestr.14 CH-6285 Hitzkirch Tel.: (041) 917 01 11 Fax: (041) 917 28 85

Microsoft Software Service

Die nachfolgende Auflistung enthält Angaben zu den Microsoft-Niederlassungen mit deutschsprachigem Support. Informationen über Microsoft-Niederlassungen in anderen Ländern erhalten Sie unter http://www.microsoft.com/worldwide/

Falls sich in Ihrem Land keine Microsoft-Niederlassung befindet, wenden Sie sich bitte an den Fachhändler, von dem Sie Ihr Microsoft-Produkt erworben haben.

  • Deutschland
    Microsoft GmbH
    Tel.: 089/3176-0
    Fax: 089/3176-1000
    Schriftliche Informationen, Informationen zu Updatemöglichkeiten, allgemeine Produktinformationen:
    Microsoft Direkt
    Postfach 11 99
    33410 Verl
    Tel.: 01 80 5 - 25 11 99
    Fax: 01 80 5 - 25 11 91
    Allgemeine Beratung zu Microsoft-Supportverträgen:
    01 80 5 - 25 11 99
    Allgemeine Produktinformationen, Gerätetreiber, Technische Informationen, FAQs im Internet:
    Microsoft-Informationen im Internet:
    http://www.microsoft.com/germany/
    Technische Unterstützung durch den Standard-Anwender-Support bei der Installation von Microsoft-Produkten der Produktgruppen Home-Produkte, Applikationen, Desktop-Betriebssysteme und Entwicklungstools:
    Tel.: 0180 5 67 2255
  • Österreich
    Microsoft Ges.m.b.H.
    Tel.: 0222-610 64-0
    Fax: 0222-610 64-200
    Postfach 344
    1110 Wien
    Tel.: 0660 - 6520
    Fax: 0222 - 610 64-200
    Email: infoservice@microsoft.at
    Allgemeine Produktinformationen, Gerätetreiber, Technische Informationen, FAQs im Internet:
    Microsoft-Informationen im Internet: http://www.microsoft.com/germany/
    Allgemeine Beratung zu Microsoft-Supportverträgen: 0049/1805 25 11 99

    Technische Unterstützung durch den Standard-Anwender-Support bei der Installation von Microsoft-Produkten der Produktgruppen Home-Produkte, Applikationen, Desktop-Betriebssysteme (inkl. Microsoft Windows NT Workstation, Microsoft Windows 2000 Professional) und Entwicklungstools:
    Tel.: 01 50222-2255
  • Liechtenstein
    Siehe Schweiz (deutschsprachig)

  • Schweiz
    Microsoft AG
    Tel.: 01-839 61 11
    Fax: 01-831 08 69
    Schriftliche Informationen, Informationen zu Updatemöglichkeiten, allgemeine Produktinformationen, Dokumentation: Tel.: 155 59 00, Fax: 064-224294
    Microsoft Info-Service
    Postfach
    8099 Zürich
    Allgemeine Produktinformationen, Gerätetreiber, Technische Informationen, FAQs im Internet:
    Microsoft-Informationen im Internet: http://www.microsoft.com/germany/
    bzw. http://www.microsoft.com/switzerland/
    Allgemeine Beratung zu Microsoft-Supportverträgen: 0049/1805 25 11 99

    Technische Unterstützung durch den Standard-Anwender-Support bei der Installation von Microsoft-Produkten der Produktgruppen Home-Produkte, Applikationen, Desktop-Betriebssysteme und Entwicklungstools:
    Tel.: 0848 80 2255
    In französischer Sprache: 022-738 96 88