About CHAOS Shredder

CHAOS Shredder is easy to install, easy to use and totally transparent for application programs.

Why do you need a CHAOS Shredder?

Windows does not physically remove deleted files from your hard disk. Emptying your Recycle Bin does NOT protect you at all. Your sensitive files can be recovered, even after you format your hard disk! When you delete a file from Windows, Windows just mark the file as deleted in file allocation table, but the data of the file is still on your hard disk, there are many tools available which can let others easily recover your sensitive files even after you have formated the hard disk.

Sensitive data can easily fall into the wrong hands. And because Windows is not capable of deleting information beyond recovery, you are at risk! Passwords, financial documents, even those "about last night" e-mails are fair game for the IT professionals, computer technicians or hackers. CHAOS Shredder allows you to purge, wipe and erase data with methods that far exceed US Department of Defense standards for file deletion (DOD 5220.22).


What is CHAOS?

CHAOS family of data protection programs combines the latest encryption technology with exceptional ease-of-use for both the end-user and the corporate enterprise.

The CHAOS data encryption system provides the most comprehensive and easy-to-use secure data storage and access to control the facilities available. The CHAOS data encryption ensures an unprecedented protection against unauthorized data access. The CHAOS' programs are easy to install, easy to use and are totally transparent for application programs. The additional special protection completely excludes an opportunity of selection of the password to the encrypted information at use of the generator of the passwords and keys. Comprehensive privacy tools include the compressor, file/folder encryption, e-mail encryption, file/folder shredder. The programs are compact, efficient and user friendly. Required cryptographic procedures are enforced in the new graphical user interface. CHAOS made the security simple.

What can you do with CHAOS?

  • You can easily encrypt files and folders into your personal data archive.
  • You can create container files (combines several files and/or folders).
  • You can compress files and folders.
  • You can shred files and folders.
  • You can generate the passwords of any length and character content.
  • You can keep in touch with the far friends using the Public Key.
  • You can protect the privacy of your e-mail messages.
  • You can digitally sign messages and files.
  • You can send encrypted e-mails by click.
  • You easily can identify the far user.
  • You can hide the ciphered message in a picture.
  • You can create self-extracting, encrypted, and compressed exe-files.

The additional special protection completely excludes an opportunity of selection of the password to the encrypted information at use of the generator of the passwords and keys.


Instruction

By overwriting the portion on the hard drive that was previously allocated to the files several times with junk data, CHAOS Shredder will completely erase files from your disk, without the possibility to recover it by any practical software or hardware methods.

Help for shredder

The Shredder feature is a secure way of removing a file and its contents permanently from the hard drive of your computer. When a file is just "deleted" from the computer, it is not really deleted to the end. To save the time the computer deletes only the file, which indexes the information, and says that the space on the disk of the original file has been emptied. This means that in reality the data contained in the file still exists, but it is just no longer accessible and can be overwritten by new files. Working quickly and integrating with Windows Shell, CHAOS shreds the file data so that it cannot be recovered by any means.

To permanently delete a file using the CHAOS, follow these steps:

1. Select the files/folders that you want to wipe in the left window.

2. Drag them into the Container.

3. Press the "Delete" button to erase the files permanently.


Why do you need CHAOS?

CHAOS is oriented to a wide range of users. If you are in business and work with an accounts database, or you are a developer designing a new product or you just keep your private correspondence on your computer - you will appreciate a security system CHAOS's.
CHAOS has a strong, built-in encryption scheme and contains no "trap door". Many commercial and government-certified systems contain them. But not CHAOS. The only way to access the data secured by CHAOS is to have the appropriate password.

Easy-to-use CHAOS software has been developed to simplify all control procedures as well as satisfy all security requirements. For this reason CHAOS system is the ideal product for a wide range of users - from the government services and commercial agencies to the people who keep private letters on their home computers and those who travel on business trips and use their notebooks for storage.


CHAOS family programs

CHAOS family of data protection programs combines the latest encryption technology with exceptional ease-of-use for both the end-user and the corporate enterprise. There are four basic groups of the CHAOS programs defined by the functionalities and assignment.

It's FREE!

1st group includes the free programs:

ABC CHAOS - it is very simple in use program ensuring full-function encrypting. The length of the password may be up to 7 symbols. ABC CHAOS uses the Blowfish algorithm.

CHAOS Shredder will completely erase files from your disk, without the possibility to recover it by any practical software or hardware methods.

SPAM Shredder is an anti-spam email client that automatically classifies incoming emails as spam or non-spam.

CHAOS Generator is an application designed to generate passwords of any length and character content. CHAOS Generator will create alphabetic, numeric, alphanumeric or all keyboard characters passwords of user-defined lengths.

CHAOS Compressor compresses individual files and folders.

CHAOS Self Extractor helps you to create self-extracting archives.
CHAOS Submitter- it is URL submitter to Search Engines, Directories and Link Pages.

The programs of the first group are for satisfaction of the basic needs of the mass user and acquaintance with quality of the production Safe Soft Corporation.

It's EASY!

2nd group includes the shareware encrypting programs by a symmetric key.

These programs are applied for encrypting the information placed in the computer and for messages exchange between the users, having the CHAOS program established . The programs of this group are:
Home CHAOS - is a comprehensive privacy program includes encryption, compression and shredder.

Absolute CHAOS - allows to encrypt the files and folders and to hide them as the .ipg, ,gif, .doc, .rtf or any others.

CHAOS Self Decryptor will help you to create self-decrypting executable files that anyone can decrypt with the proper password.

CHAOS Messenger will also help you to create self-decrypting executable files. Apart from that it allows to create the encrypted email reply for users who do not have the CHAOS programs installed.

For the more experienced user and the small organizations not having means to content a serious safety service, the programs of the second group are suitable. These programs are functionally simple, reliable and provide a proof protection of the information on the computer both in case of undesirable physical access to the computer (research of its contents after theft or confiscation), and in case of non-authorized intrusion through a network (if the information received by hacker is encrypted, - it is useless for him).

It's NEW!

3th group includes programs ensuring confidential delivery of information to the users, which do not have PGP or CHAOS programs installed. This programs are used for mass delivery of correspondence to the clients of large commercial organizations.

Active CHAOS allows to support communication with users who do not have the CHAOS programs installed. This feature is especially convenient for people who do not have PGP installed in order to exchange encrypted files.

CHAOS Universal allows to encrypt the message and to hide it in the files of a different format.

For public organizations that already have a large network of clients or permanent clients from a certain region (banks, lawyer offices, real estate agencies etc.), really good are the programs of the third group. Ensuring privacy of correspondence programs give user the following opportunities without installation of special software at the other end of the communication channel, such as: to notify the client about the arisen problems or occurrence of new information, to confidentially send client the recent information about the state of his investment portfolio.