This file is not meant for browsing

This file is not meant for browsing. It contains Help and error messages.


Print

Vistascan

Known Issues:

The Udnt.sys driver included with the UMAX scanner software is not compatible with this version of Windows. You can still install this software; however, before you restart your computer, you should rename the file Udnt.sys, located in \Winnt\System32 to Udnt.bak. Otherwise, your computer might not start properly. Renaming the file makes some functionality of the UMAX Copier program unavailable. However, all other parts of the program, including scanning, should work properly. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Umax Web site: http://www.umax.com/
Telephone: (510) 651-4000


Oil Change 95

Known Issues:

This version of Oil Change is not compatible with this version of Windows. It was designed for Windows 95 and Windows 98 only. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

McAfee Web Site: http://www.mcafee.com/
Telephone: (972) 855-7044


Screencam 97

Known Issues:

Lotus ScreenCam NT requires a specific video driver that is compatible with most video hardware/software configurations. However, if your configuration is not supported, the program will not function properly. Check http://www.lotus.com/home.nsf/welcome/screencam for the list of supported video hardware/software configurations. If you have installed ScreenCam NT without checking the requirements and are experiencing problems, you can restore your video drivers by running restore.exe from the \Lotus\Scrcamnt folder. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Lotus Web site: http://www.lotus.com
Telephone: (800) 343-5414


Command AntiVirus 4.54

Known Issues:

This version of Command AntiVirus is not intended to be used on this version of Windows.

For Details and system config or software, contact:

U.S Headquarters:
Telephone: (561) 575-3200
Toll-free: (800) 423-9147
Email sales@commandcom.com
World Wide Web Command Web site

European Headquarters:
Telephone: +44 020 7 9319301
Toll-free: 0500 202 444
Email sales@command.co.uk
World Wide Web Command Web site
Pac Rim Headquarters:
Telephone: 1 300 65 0903
Toll-free: (613) 9762 2203
Email sales@commandcom.com.au
World Wide Web Command Web site


SmartSuite Millennium

Known Issues:

Lotus SmartSuite is compatible with this version of Windows. Note that ScreenCam for WIN NT (found in the \Extra directory) supports only specific video driver configurations. Contact Lotus Development Corporation for the latest information about ScreenCam NT before installing it.

For Details and system config or software, contact:

Lotus Web site: http://www.lotus.com/
Telephone: (800) 343-5414


pcAnywhere 7.5 & 8.0

Known Issues:

This version of pcANYWHERE is not compatible with this version of Windows. If you are currently installing pcANYWHERE, version 9.0 or earlier, a compatible update might be available. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Symantec Web Site: http://service.symantec.com/
Symantec Technical Support: http://www.symantec.com/techsupp/pca/w2k/
Telephone: (800) 441-7234


Visio 5.x

Known Issues:

This program has a service release that corrects several known issues. You should install Visio 5.0 (Standard, Technical, or Professional) service release C or later to ensure proper operation on this version of Windows. Versions earlier than service release C might have problems saving or converting files to certain formats. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Microsoft Visio Web site: http://www.microsoft.com/office/visio/
Telephone: (800) 248-4746


Card Wizard NT

Known Issues:

This version of SystemSoft CardWizard is not compatible with this version of Windows. However, this version of Windows supports PC Card and CardBus devices. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

SystemSoft Web site: http://www.systemsoft.com/
Telephone: (508) 651-0088


Power Profiler

Known Issues:

This version of SystemSoft PowerProfiler is not compatible with this version of Windows. This version of Windows supports Advanced Power Management. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

SystemSoft Web site: http://www.systemsoft.com/
Telephone: (508) 651-0088


ViaVoice 98 Executive 5.x

Known Issues:

This version of IBM ViaVoice Executive Edition 98 might not function properly with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

IBM ViaVoice Web site: http://www-4.ibm.com/software/speech/
Telephone: (919) 517-0225


Windows 98

Known Issues:

You cannot install Windows 98 while running this version of Windows. Start your computer in MS-DOS mode and then install Windows 98. See the Windows 98 installation guide for further instructions.

For Details and system config or software, contact:

Microsoft Web site: http://www.microsoft.com/
Telephone: (425) 635-7172 (U.S.) or (905) 568-3503 (Canada)


Client 32 for NT

Known Issues:

This version of Novell NetWare Client32 is not compatible with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Novell Web site: http://www.novell.com/
Telephone: (800) 858-4000


Cleansweep 4.x

Known Issues:

This version of CleanSweep is not compatible with this version of Windows. It was designed for Windows 95, Windows 98, and Windows NT. CleanSweep runs certain program items at startup that might prevent this version of Windows from starting. To avoid running these programs, click Cancel. Windows should then start normally. To prevent these programs from starting with Windows in the future, click Configure CleanSweep on the Options tab in CleanSweep. Then, on the Usage Watch and SmartSweep/Internet Sweep tabs, turn off the Usage Watch and Smart Sweep/Internet Sweep monitors.

For Details and system config or software, contact:

Symantec Web Site: http://service.symantec.com/
Telephone: (800) 441-7234


Norton AntiVirus

Known Issues:

This version of Norton AntiVirus might not function properly with this version of Windows. Because of changes in this version of Windows, Norton AntiVirus might not identify areas of your drives correctly. You can uninstall Norton AntiVirus and upgrade to a Windows 2000-compatible version.

For Details and system config or software, contact:

Symantec Web site: http://www.symantec.com/
Telephone: (800) 441-7234


RingZero 4.x

Known Issues:

For more information or if you do not have Internet access, contact your vendor from the following list.
Contact information |
Acer America | (800) 445-6495
Compaq | (800) OK-COMPAQ
Hewlett Packard | (970) 635-1000
IBM | (800) 772-2227
L&H Direct (ask for Sales) | (800) 843-1224
Motorola | (800) 221-4380
NEC | (800) 366-0476
Sony | (888) 476-6972

For Details and system config or software, contact:

Please use the vendor contact list.


Open File Manager 5.x

Known Issues:

Open File Manager versions 6.0 and earlier are not compatible with this version of Windows. Customers should contact St. Bernard Software for an upgrade to OFM V6.2.

For Details and system config or software, contact:

St. Bernard Web site: http://www.stbernard.com/
Telephone: (619) 676-5050


Kurzweil VoicePro/VoicePlus 2.5

Known Issues:

This Kurzweil voice program is not compatible with this version of Windows. It was designed for Windows 95 or Windows 98. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Lernout & Hauspie Web site: http://www.lhsl.com/
Telephone: (800) 843-1224


Dr. Solomon's Anti-Virus Deluxe 7.x

Known Issues:

This version of Dr. Solomon's Anti-Virus has a real-time antivirus component (Winguard) that is not compatible with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Dr. Solomon's Web Site: http://www.drsolomon.com/
Telephone: (408) 988-3832


America Online 4.0

Known Issues:

America Online (AOL) 4.0 might not function properly with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

AOL Web site: http://www.aol.com/win2000/index.html
Telephone: (800) 827-6364


WebScanX

Known Issues:

This version of WebScanX Java and ActiveX scanning features is not compatible with this version of Windows. If you use these features, your computer might not function properly. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Network Associates Web site: http://www.nai.com/
Telephone: (408) 988-3832


BoundsChecker 6.00

Known Issues:

This version of BoundsChecker requires an update to function properly with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Compuware NuMega Web site: http://www.numega.com/
Telephone: (603) 578-8400


Office Accounting 1.0

Known Issues:

This version of Peachtree Office Accounting might not function properly with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Peachtree Software Web site: http://www.peachtree.com/
Telephone: (888) 237-2452


Drive Image 2.0

Known Issues:

This version of Drive Image cannot create image files of NTFS 5 partitions. If you need to use this product to create images of NTFS 5 partitions, contact PowerQuest Corporation.

For Details and system config or software, contact:

PowerQuest Web site: http://www.powerquest.com/windows2000/
Telephone: (801) 226-6834


OpenView 3.0

Known Issues:

When installing HP OpenView 3.0, do not install the included version of pcANYWHERE. It installs a version of pcANYWHERE that is not compatible with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Symantec Technical Support: http://service1.symantec.com/SUPPORT/pca.nsf/docid/1998120913501012
Telephone: (800) 441-7234


System Commander Deluxe 4.0

Known Issues:

This program replaces core system components, making this version of Windows unusable. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Web site: http://www.v-com.com/
Telephone: (408) 965-4018


F-Secure 4.x

Known Issues:

F-Secure Anti-Virus, English, version 4.x as well as 5.0 and 5.01 are not compatible with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Data Fellows Web Site: http://www.datafellows.com/
Telephone: (408) 938-6700


Partition Magic 3.x

Known Issues:

This version of PartitionMagic might not operate correctly on this version of Windows. See the PartitionMagic manual or visit the PowerQuest Web site listed below for information about creating a rescue diskette. This version of PartitionMagic does not support NTFS 5 partitions. If you need this product to support NTFS 5 partitions, contact PowerQuest Corporation.

For Details and system config or software, contact:

PowerQuest Web site: http://www.powerquest.com/windows2000/
Telephone: (801) 226-6834


IBM AntiVirus

Known Issues:

This version of IBM AntiVirus is not compatible with this version of Windows. Contact the program vendor regarding upgrading to Norton AntiVirus, which is compatible with this version of Windows.

For Details and system config or software, contact:

Symantec Web Site: http://service.symantec.com/
Telephone: (800) 441-7234


Microsoft BackOffice v4.5 and below

Known Issues:

There are known issues with BackOffice Server versions 4.0 and 4.5 and the components listed below. For more information about these components and this version of Windows, please click Details. BackOffice Server 4.0 BackOffice Server 4.5 Exchange Server 5.5 Proxy Server 2.0 SNA Server 4.0 SQL Server 6.5 Site Server 3.0 System Management Server 2.0

For Details and system config or software, contact:

Microsoft Web site: http://www.microsoft.com/


MacDrive 98

Known Issues:

This version of MacDrive 98 not function properly with this version of Windows. If you install this program, your computer might not work properly. You can obtain an update for MacDrive 98 that functions properly with this version of Windows. For more information, contact Mediafour Corporation.

For Details and system config or software, contact:

Mediafour Web site: http://www.mediafour.com/
Telephone: (515) 225-7409


InocuLAN 4.0

Known Issues:

This version of InocuLAN requires an update to function properly with this version of Windows. To ensure proper operation of this product with this version of Windows, you should install the latest device drivers available on Computer Associates' Web site.

For Details and system config or software, contact:

Computer Associates Web Site: http://support.cai.com/Download/ildrvupdate.html
Telephone: (516) 342-5224


Norton Utilities 2.0

Known Issues:

FAT32 is not recognized by the disk utilities in Norton Utilities 2.0. Using Disk Doctor or Speed Disk on a drive formatted with the FAT32 file system might result in the following error message: "Partition has an unrecognized error on it, would you like to fix the problem?" Do not click Yes, or you might lose data that is stored on FAT32 partitions. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Symantec Web site: http://www.symantec.com/
Telephone: (800) 441-7234


ARCserveIT 6.x

Known Issues:

ARCserveIT 6.61 might not work properly with this version of Windows. The ARCserveIT Auto Discovery service does not automatically identify other computers on the network running ARCserve clients. A Service Pack that addresses this issue is available to ARCserveIT customers at the Computer Associates Web site. Before you update to the service pack update, the workaround to this problem is to manually enter the client computer name. To enter the computer name, right-click in the ARCserveIT Windows NT Agents tree selection, and then click Add Object.

For Details and system config or software, contact:

Computer Associates Technical Support Web site: http://support.cai.com/techbases/arc_win2000.html
Telephone: (516) 342-5880


Groupwise 5.x

Known Issues:

Before you install GroupWise Client in this version of Windows, Windows Messaging System must be installed to provide the required MAPI components. Windows Messaging System may or may not be installed on this Windows system. If the GroupWise Client Setup does not detect an existing installation of Windows Messaging System, it attempts to install an earlier version that isn't compatible with this version of Windows. This results in a failed installation for both Windows Messaging and GroupWise Client. This problem affects GroupWise 5.5 and earlier on this version of Windows. On its support site, Novell provides a version of Windows Messaging System that is compatible with this version of Windows.

For Details and system config or software, contact:

Novell Web site: http://www.novell.com/
Novell Support site: http://support.novell.com/cgi-bin/search/tidfinder.cgi?2955774
Telephone: (800) 858-4000


Easy CD Creator 3.x

Known Issues:

This version of Adaptec Easy CD Creator is not compatible with this version of Windows. However, Adaptec provides an update that allows you to run this version on this version of Windows. Before installing Easy CD Creator, read the instructions posted at the Adaptec Web site.

For Details and system config or software, contact:

Adaptec Web Site: http://www.adaptec.com/support/faqs/cdrecos.html
Telephone: (408) 945-8600


Norton Navigator 1.0 for Windows 95

Known Issues:

Norton Navigator for Windows 95 is not compatible with this version of Windows. If you install this version, your computer might not start or operate properly. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Symantec Web site: http://www.symantec.com/
Telephone: (800) 441-7234


Site Server 3.0

Known Issues:

Microsoft Site Server 3.0 requires the installation of Site Server Service Pack 3 to run on this version of Windows. Microsoft Site Server 3.0 Commerce Edition requires the installation of the SS3W2K.EXE patch prior to installation of Site Server 3.0 Commerce Edition, and installation of Site Server Service Pack 3 to run on this version of Windows. SS3W2K.EXE and Site Server Service Pack 3 can be downloaded from the Site Server Web site. For additional information about installing Site Server 3.0 on this version of Windows, see Microsoft Knowledge Base article Q241833.

For Details and system config or software, contact:

Microsoft Site Server Web site: http://www.microsoft.com/siteserver/
Telephone: (425) 635-7172 (U.S.) or (905) 568-3503 (Canada)


LapLink 2000

Known Issues:

This version of LapLink does not function properly with this version of Windows. Do not install this version of LapLink without checking for program updates that are compatible with this version of Windows. Your computer might not start properly if you install this version of LapLink. Contact LapLink.com for additional assistance in setting up LapLink on this version of Windows.

For Details and system config or software, contact:

LapLink.com Web site: http://www.laplink.com/
Telephone: (425) 487-8803


Sound Blaster Live

Known Issues:

If you install Windows NT 4.0 Sound Blaster Live! Drivers, your computer might not start. To avoid this, follow these directions: 1. Continue this installation, choosing to set up the Windows NT 4.0 drivers for the Sound Blaster Live! card. Do not restart your computer when prompted to do so. You must first update the drivers you have just installed. 2.Download and install the latest updated drivers from the Creative Labs Web site listed below. 3.Restart your computer. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Creative Labs Web site:http://www.sblive.com/liveware/drivers/
Telephone US: (405) 742-6622


cc:Mail 7.x

Known Issues:

This version of Lotus cc:Mail installs an earlier version of Windows Messaging that is not compatible with this version of Windows. Lotus cc:Mail Release 8.2 or later is recommended for this version of Windows. Before you install Lotus cc:Mail Release 8.2 or later on this version of Windows, Windows Messaging System must be installed. Windows Messaging System provides the MAPI components that cc:Mail requires. If the cc:Mail Setup does not detect an existing MAPI client, it tries to install an earlier version that is not compatible with this version of Windows. This results in a failed installation for both Windows Messaging and cc:Mail. If you already have Windows Messaging or any version of Microsoft Outlook installed on your computer (Outlook 97 or later), you should have the components necessary for cc:Mail Setup to work properly, and you do not have to install Windows Messaging. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Lotus Web site: http://www.lotus.com/
If you have a cc:Mail product support agreement, call your assigned toll-free number.
If you do not have a support agreement, call:
United States: (800) 553-4270
Internationally: check the Worldwide Support Guide for a number in your area. If one is not available, call (978) 988-2800.


Works 4.x

Known Issues:

This version of Microsoft Works might not install on drives that have more than 2 gigabytes (GB) free space. Contact Microsoft Corporation regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Works Web site: http://works.msn.com/
Telephone: (425) 635-7107


Proxy Server 1.0

Known Issues:

Microsoft Proxy Server and Client 1.0 are not compatible with this version of Windows. Contact Microsoft Corporation regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Microsoft Proxy Server Web site: http://www.microsoft.com/proxy/default.asp
Telephone: (425) 635-7172 (U.S.) or (905) 568-3503 (Canada)


PaperPort 6.x

Known Issues:

This version of Visioneer PaperPort requires an update to function properly with this version of Windows. When creating a form using FormTyper in PaperPort, you might not be able to save the form. To work around this: 1. Click the Start button, point to Settings, and then click Control Panel. 2. Double-click System. 3. On the Advanced tab, click Environment Variables. 4. Double-click the TEMP variable, and then change the variable name to a short name. For example, C:\Temp. 5. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Scansoft Web site: http://www.scansoft.com/win2000/
Telephone: (978) 977-9713


Visual InterDev 1.0

Known Issues:

When installing this version of Visual Studio/InterDev, do not install Active Server Pages. If you install Active Server Pages, Internet Information Server (IIS) 3.0 is installed, which is not compatible with this version of Windows. Contact Microsoft Corporation regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Microsoft Visual Studio Web site: http://msdn.microsoft.com/vstudio/default.asp
Telephone: (800) 936-3500


PhotoDeluxe Business Edition 1.0

Known Issues:

The program you are trying to run has a plug-in to correct known issues with this version of Windows. You should install the EPS Parser Plug-in for Adobe PhotoDeluxe Home Edition 3.x and PhotoDeluxe Business Edition 1.x to ensure proper operation on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Adobe Web site: http://www.adobe.com/
Telephone: (206) 675-6309


Kodak Digital Video Camera Software (DVC 300 and DVC 323)

Known Issues:

This version of Kodak USB Video Camera Software installs several components that are not compatible with this version of Windows. However, you can use the USB Video Camera itself without installing any additional software. To do so, plug the camera in a USB port, and Windows will detect the camera automatically. To find out more about the Kodak software that ships with this camera, contact the program vendor.

For Details and system config or software, contact:

Kodak Software Web site: http://www.kodak.com


ProcommPlus Rapid Control 4.x

Known Issues:

This application experiences known problems on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:


ReachOut 7.0 & 8.0

Known Issues:

This version of ReachOut is not compatible with this version of Windows. Your computer might not start properly because of the driver installed with this version. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Stac Web site: http://www.stac.com/
Telephone: (858) 794-3700


DirectCD 2.0

Known Issues:

This version of DirectCD is not compatible with this version of Windows. Installing this version of DirectCD might result in your computer not starting properly. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Adaptec Web Site: http://www.adaptec.com/support/faqs/cdrecos.html
Telephone: (408) 945-8600


ZipMagic 2000

Known Issues:

This version of ZipMagic is not compatible with this version of Windows. Installing this version of ZipMagic might result in your computer not starting properly. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Ontrack Web site: http://www.ontrack.com/
Telephone: (800) 645-3649


DataFax

Known Issues:

This version of Trio Communications is not compatible with this version of Windows. Installing or running this application might result in a system General Protection Fault. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Trio Communications Web site: http://www.trio.com
Telephone: (919) 376-4100


VirusBuster 9x for NT

Known Issues:

This program is incompatible with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Trend Micro Web site: http://www.antivirus.com/
Trend Micro Japan: 03-5334-3600


CD Kakumei Virtual

Known Issues:

This program is incompatible with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Ark Joho System CD (Japan) Telephone: 03-3234-9231


InocuLAN 4.0

Known Issues:

This program is incompatible with this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Computer Associates Web site (Japan): http://www.caj.co.jp/
Telephone: 03-5320-8080 (Japan)


NFS Maestro 6.x

Known Issues:

This program might not run as expected on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Hummingbird Web site: Hummingbird
Telephone: (416) 496-2200


SoftIce 3.22

Known Issues:

This program might not run properly on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Compuware NuMega Web site: http://www.numega.com/
Telephone: (603) 578-8400


Timeslips 9.0.x

Known Issues:

This program might not run as expected on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

TimeSlips Web site: http://www.timeslips.com/
Telephone: (978) 768-7490


Calendar Creator 5

Known Issues:

This application is not compatible with this version of Windows.

For Details and system config or software, contact:


Pagis Pro 3.0

Known Issues:

This program might not run as expected on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

ScanSoft Web site: http://www.scansoft.com/
Telephone: (888) 887-2288


V3NT

Known Issues:

V3NT 1.3 update and V3Pro 2000 Deluxe are not compatible with this version of Windows. For V3Pro 2000 Deluxe, you should install V3Pro 2000 Deluxe Service Pack 1 or later to ensure proper operation on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Dr. Ahn's Anti-Virus Labortories, Inc. Web site: http://home.ahnlab.com/
Telephone: 82-2-558-7400 (Korea)


Windows NT 4.0

Known Issues:

It is not recommended that Windows NT 4.0 be installed on this version of Windows.

For Details and system config or software, contact:

Microsoft Web site: http://www.microsoft.com/


Netshield 3.x

Known Issues:

This program might not run as expected on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:


McAfee Antivirus NT 3.x

Known Issues:

This program might not run as expected on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

McAfee Web Site: http://www.mcafee.com/
Telephone: (408) 988-3832


Intellipoint 3.0

Known Issues:

These versions of Microsoft Intellipoint are not compatible with this version of Windows. Download the latest Intellipoint software, which includes support for this version of Windows.

For Details and system config or software, contact:

Microsoft Intellipoint Web site: http://www.microsoft.com/intellipoint/


America Online 5.0 for Win9x

Known Issues:

This version of America Online (AOL) is not compatible with this version of Windows. Install the latest Windows 2000 version of AOL, available on AOL.

For Details and system config or software, contact:

AOL Web site: http://www.aol.com/win2000/index.html
Telephone: (800) 827-6364


Windows Media Player 7

Known Issues:

There is no need to install this application, as it is included with this version of Windows.

For Details and system config or software, contact:

Microsoft Web site: http://www.microsoft.com/


McAfee UnInstaller Deluxe 5.1

Known Issues:

Uninstaller Deluxe 5.10 has a known compatibility issue with this version of Windows.

For Details and system config or software, contact:

McAfee Corporation Web site: http://www.mcafee.com


WinSock 2

Known Issues:

This version of Winsock 2 is meant for earlier Windows platforms. All of its features are already part of your current Windows operating system, so there is no need to install it.

For Details and system config or software, contact:

Microsoft Web site: http://www.microsoft.com/


MetaFrame 1.8

Known Issues:

This version of MetaFrame will not run correctly on this version of Windows. Contact Citrix for an updated version.

For Details and system config or software, contact:

Citrix Website: http://www.citrix.com


Visio 5.x

Known Issues:

This program might not run as expected on this version of Windows. Contact the program vendor regarding updates that are compatible with this version of Windows.

For Details and system config or software, contact:

Microsoft Visio Web site: http://www.microsoft.com/office/visio/
Telephone: (800) 248-4746


Half-Life 1.0

Known Issues:

Sierra has updated Half-Life and a patch that will allow this program to run properly on this version of Windows is available on its Web site.

For Details and system config or software, contact:

Sierra, Incorporated Web site: http://www.sierra.com


High Heat Baseball 2001

Known Issues:

3DO has an updated version of this game available on its Web site that will allow it to run properly on this version of Windows.

For Details and system config or software, contact:

3DO Web site: http://www.3DO.com


Unreal Tournament

Known Issues:

An updated version of this game that will allow it to run properly on this version of Windows is available on the publisher’s Web.

For Details and system config or software, contact:

Unreal Tournament Web site: http://www.UnrealTournament.com


Liquid Player

Known Issues:

This version of Liquid Audio installs a CD-R driver that might cause the computer to function
improperly, resulting in the system being unusable.

For Details and system config or software, contact:

www.liquidaudio.com