Terminal Services user properties

This topic covers managing the information contained in the Terminal Services Extension to Local Users and Groups and Active Directory Users and Computers. The following topics are included:

  • For help with specific tasks, see How to.
  • For general background information, see Terminal Services user accounts.


How to...

  • Add the Terminal Services Extension to Local Users and Groups
  • Create a Terminal Services user
  • Delete a Terminal Services user
  • Change a user's Terminal Services profile path
  • Change the path to a user's home directory
  • Allow a user to log on to Terminal Services
  • Set the maximum duration of an active session
  • Set the maximum time a disconnected session remains active
  • Set the maximum idle time for a session
  • Change settings for when a session limit is reached or a connection is broken
  • Change settings for reconnecting disconnected sessions
  • Specify a program to start on session connection
  • Connect client drives at logon (for Citrix ICA clients only)
  • Connect client printers at logon
  • Default to the client's main printer
  • Enable remote control
  • Require user's permission to observe or control sessions
  • Set the level of control over a user's sessions


Compile Date

 Compile Date: 10/7/99