Configuring Terminal Services

You can configure new connections for Terminal Services, modify the settings of existing connections, and delete connections with Terminal Services Configuration.

  • For help with specific tasks, see How to.
  • For general background information, see Concepts.


Configuring server settings

This section provides information about changing Terminal server settings for temporary folders, the default connection security, and Internet Connector licensing.

  • Using temporary folders with Terminal servers.
  • Terminal server mode.
  • Windows 2000 Terminal Services Internet Connector license.


Compile Date

 Compile Date: 10/7/99