Windows Media Player'a Giriş

Microsoft® Windows Media® Player dijital ortam dosyalarının bilgisayarınızda ve Internet üzerinde yürütülmesi ve düzenlenmesi için kullanılabilir. Ayrıca Player'ı dünyanın dört bir yanındaki radyo istasyonlarını dinlemek, CD'leri çalmak ve kopyalamak, kendi CD'lerinizi oluşturmak, DVD'leri oynatmak ve taşınabilir dijital ses yürütücüleri ve Cep PC'leri gibi taşınabilir aygıtlara müzik ve video kopyalamak için kullanabilirsiniz.

Bu bölümün içeriği:

  • Sık kullanılan görevler. Player ile gerçekleştirebileceğiniz en temel işlerden bazılarını vurgular.
  • Ürüne özgü özellikler. Microsoft Windows® işletim sisteminin yalnızca Select sürümlerinde bulunan özellikleri listeler.
  • Player alanları ve düğmeleri. Player'ın, kayıttan yürütme denetimleri ve bilgi görüntüleme alanları gibi birincil kullanıcı arabirim öğelerini açıklar.
  • Player Yardım sistemini kullanma. Player Yardım sisteminin nasıl kullanılacağını açıklar.

İlgili konular

  • Player'ı kullanma
  • Player'ı özelleştirme
  • Dijital ortam kavramlarını anlama
  • Engelli kişiler için erişilebilirlik
© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


Sık kullanılan görevler

Hızlı bir başlangıç yapabilmeniz için, bu bölümde Windows Media Player ile gerçekleştirebileceğiniz görevlerin arasından en sık kullanılanlar vurgulanmıştır.

  • Dosya yürütme
  • Internet'teki bir radyo istasyonunu çalma
  • Ses yüksekliğini ayarlama
  • Ses CD'sinden parça kopyalama
  • Kendi CD'nizi oluşturma
  • Taşınabilir aygıtınıza dosya kopyalama
  • DVD oynatma
  • VCD oynatma
  • Ortam Kitaplığı'na ses ve video dosyaları ekleme
  • Çalma listesi oluşturma
  • Görüntüleme modları arasında geçiş yapma
  • Dış görünüm uygulama

İlgili konular

  • Windows Media Player'a Giriş


Ürüne özgü özellikler

Aşağıdaki Windows Media Player özellikleri yalnızca Windows XP Home Edition veya Windows XP Professional işletim sistemlerini çalıştıran bilgisayarlarda kullanılabilir.

Özellik | Daha fazla bilgi için
Dosyaya sabit şarkı sözleri ekleme | Dosyaya sabit şarkı sözleri ekleme
Dosyaya eşzamanlı şarkı sözleri ekleme | Dosyaya eşzamanlı şarkı sözleri ekleme
Gelişmiş Etiket Düzenleyicisi | Gelişmiş Etiket Düzenleyicisi'ni kullanarak ortam bilgilerini ekleme veya düzenleme
VCD'leri otomatik olarak kayıttan yürütme | VCD oynatma
Renk Seçicisi | Player'ın rengini değiştirme
Bilgisayarım'da veya Ortam Kitaplığı'nda dijital ortam öğesi sağ tıklatıldığında kullanılabilen komutlar:
  • Çalma Listesine Ekle
  • CD'ye veya Aygıta Kopyala
  • Sıraya Al
 Aşağıdaki konulara sırasıyla bakın:
  • Çalma listelerine ve Ortam Kitaplığı'na öğe ekleme ipuçları
  • CD'ye veya taşınabilir aygıta kopyalama ipuçları
  • Çalma listesine geçici olarak öğe ekleme
Otomatik çalma listesi oluşturma ve düzenleme | Otomatik çalma listesi oluşturma
DVD kayıttan yürütme | DVD kullanma
Gelişmiş ses kayıttan yürütme (High Definition Compatible Digital (HDCD®) kod çözme ve kayıttan yürütme; çok kanallı ses kayıttan yürütme, ses yüksekliği dengeleme, Sessiz Mod) CD'lerden müzik parçaları çalma

Player'ı, HDCD CD'leri 24 bitlik ses ile çalacak biçimde yapılandırma

Çok kanallı ses kullanma

Ses yüksekliği dengeleme kullanma

Yumuşak ses geçişi kullanma

Dinamik ses aralığını ayarlama (Sessiz Mod)
CD'den Gelişmiş Kopyalama (Windows Media Audio Lossless) | Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma
CD'deye Gelişmiş Kopyalama (veri CD'leri, Microsoft HighMAT™ CD'leri, ses yüksekliği dengelenmiş ses CD'leri, CD'leri silme) Kendi CD'lerinizi oluşturma

Ses ve veri CD'lerini karşılaştırma
Gelişmiş kullanıcı arabirimi (tam renk, tam ekran ses ve video denetimleri) | Player alanları ve düğmeleri
Başka bir programla kopyalanan müzikle ilgili ortam bilgilerini bulma | Ortam bilgilerinin güncelleştirilme yöntemini değiştirme
Bilgi Merkezi Görünümü | İçerik hakkındaki bilgileri görüntüleme
Mini Player | Mini Player araç çubuğu
Klasörleri İzleme | Ortam Kitaplığı'na ses ve video dosyaları ekleme
Yürütme Hızı Ayarları İçeriği değişken hızlarda yürütme

Dosyayı ileri sarma

İlgili konular

  • Windows Media Player'a Giriş


Player alanları ve düğmeleri

Windows Media Player birkaç alandan oluşur. Bazı alanlar, CD çalmak ya da grafik equalizer düzeylerini ayarlamak gibi eylemleri uygulamak üzere kullanabileceğiniz denetim düğmelerini içerir. Diğer alanlar ise videoları, görsel öğeleri ve dinlediğiniz müzik hakkında ayrıntılar gibi bilgileri görüntüler.

Bu bölümün içeriği:

  • Özellikler görev çubuğu alanı
  • Kayıttan Yürütme Denetimleri alanı
  • Hızlı Erişim kutusu alanı
  • Mini Player araç çubuğu
  • Şimdi Yürütülüyor alanı

İlgili konular

  • Windows Media Player'a Giriş


Özellikler görev çubuğu alanı

Özellikler görev çubuğu, başlıca Player özellikleriyle bağlantısı olan düğmeleri içerir: Şimdi Yürütülüyor, Ortam Kılavuzu, CD'den Kopyala, Ortam Kitaplığı, Radyo Ayarlayıcı, CD'ye veya Aygıta Kopyala, Ek Hizmetler ve Dış Görünüm Seçicisi. Bu alan, Player'ın üstünde menü çubuğunu gösteren veya gizleyen bir düğmeyi, Player'ın yanında Özellikler görev çubuğunu gösteren veya gizleyen bir düğmeyi ve WindowsMedia.com Başlarken Web sitesini açan bir düğmeyi de içerir.

Özellikler görev çubuğu alanı

Aşağıdaki tabloda özelliklerin işlevleri açıklanmaktadır.

Tıklatılan | İşlevi
Şimdi Yürütülüyor | Oynatılan içerik hakkında bir video, görsel öğe veya bilgi görüntüleyebilirsiniz. CD, DVD, VCD, albüm, sanatçı, tarz, çalma listesi veya yürütülecek radyo istasyonunu hızlı biçimde seçmek için Hızlı Erişim Bölmesi düğmesini tıklatın (Şimdi Yürütülüyor'ün yanındaki oku).
Ortam Kılavuzu | Internet'te dijital ortam bulabilirsiniz.
CD'den Kopyala | Bir CD çalabilir veya belirli parçaları bilgisayarınızdaki Ortam Kitaplığı'na kopyalayabilirsiniz.
Ortam Kitaplığı | Bilgisayarınızdaki dijital ortam dosyalarını ve Internet'teki içeriğe olan bağlantıları düzenleyebilir veya sevdiğiniz ses ve video içeriğinden çalma listeleri oluşturabilirsiniz.
Radyo Ayarlayıcı | Internet'ten radyo istasyonları bularak dinleyebilir, istediğinizde hızlı şekilde erişebilmek üzere sık kullandığınız istasyonlar için önayarlar oluşturabilirsiniz.
CD'ye veya Aygıta Kopyala | Ortam Kitaplığı'nda depoladığınız parçalardan kendi CD'lerinizi oluşturabilirsiniz (yazabilirsiniz). Bu özelliği, taşınabilir aygıta veya depolama kartına parça kopyalamak için de kullanabilirsiniz.
Ek Hizmetler | Çevrimiçi abonelik hizmetine abone olarak dijital ortama erişim sağlama.
Dış Görünüm Seçicisi | Çeşitli dış görünümler kullanarak Windows Media Player'ın görünümünü değiştirebilirsiniz.
Menü çubuğu düğmesini göster veya gizle Menü çubuğunu göster veya gizle düğmesi | Player'ın üstündeki menü çubuğunu gösterme veya gizleme.
Görev çubuğu düğmesini göster veya gizle Görev çubuğunu göster veya gizle düğmesi | Player'ın yanındaki Özellikler görev çubuğunu gösterme veya gizleme.
Başlarken düğmesi | WindowsMedia.com Başlarken Web sitesine gitme.

Not Resmi Not

  • Özellik görev çubuğu komutlarının kısayol menüsünü görüntülemek için Görev çubuğunu göster veya gizle düğmesini sağ tıklatın.

İlgili konular

  • Player alanları ve düğmeleri


Kayıttan Yürütme Denetimleri alanı

Kayıttan yürütme denetimleri Windows Media Player'ın alt kısmında görüntülenir. Sesi ayarlamak ve temel kayıttan yürütme görevlerini (ses ve video dosyalarını yürütme, duraklatma, durdurma, geri ve ileri sarma) yerine getirmek için bu denetimleri kullanın. Diğer denetimler, çalma listesindeki öğelerin sırasını karışık hale getirir, Player'ın rengini değiştirir ve Player'ı dış görünüm moduna geçirir.

Kayıttan Yürütme Denetimleri alanı

Aşağıdaki tabloda, her denetimin işlevi açıklanmaktadır:

Tıklatılan | İşlevi
Yürüt düğmesi | Seçili öğeyi yürütme. Bir öğe yürütülürken, (veri akışı yoluyla verilen canlı bir yayını yürütmüyorsanız) Yürüt düğmesi Duraklat düğmesine dönüşür.
Duraklat düğmesi | Seçili öğeyi duraklatır. Yürütmenin devam etmesi için, Yürüt'ü tıklatın. Bir öğe yürütülmediği sırada (yani, duraklatılmış veya durdurulmuş durumdayken), Duraklat düğmesi Yürüt düğmesine dönüşür.
Durdur düğmesi | Seçili öğenin yürütülmesini durdurur.
Arama kaydırıcısı | Öğeyi belirli bir noktada yürütür. Arama kaydırıcısı, seçilen öğeyi kayıttan yürütme işleminin ilerleme durumunu belirtir. Arama kaydırıcısı kullanılıyorsa, kayıttan yürütülmesini başlatmak isteyip seçtiğiniz öğeye gelmek için kaydırıcıyı hareket ettirebilirsiniz.
Sessiz düğmesi | Sesi açar veya kapatır.
Ses ayarı kaydırıcısı Ses ayarı kaydırıcısı | Ses düzeyini denetler.
Önceki düğmesi | Varsa, bir önceki öğeyi yürütür.
Geri Sar düğmesi Geri Sar düğmesi | Uygunsa, bir öğeyi geri sarar.
İleri Sar düğmesi İleri Sar düğmesi | Uygunsa, bir öğeyi ileri sarar.
Sonraki düğmesi | Varsa, bir sonraki öğeyi yürütür.
Karışık düğmesi | Karışık modunu açar veya kapar. Karışık modu açıldığında, çalma listesindeki öğeler veya CD'deki parçalar rasgele sırayla yürütülür.
Player rengini değiştir düğmesi Player rengini değiştir düğmesi | Player'ın rengini değiştirir.
Dış görünüm moduna geç düğmesi Dış görünüm moduna geç düğmesi | Player'ı dış görünüm moduna geçirir.

Not Resmi Notlar

  • Player rengini değiştir düğmesi yalnızca Window'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Player alanları ve düğmeleri


Hızlı Erişim kutusu alanı

Hızlı Erişim kutusu alanı, bir çalma listesini veya yürütülecek CD, DVD veya VCD gibi başka bir öğeyi seçmenizi sağlayan bir kutuyu içerir.

Hızlı Erişim kutusu alanı

Aşağıdaki tabloda, her denetimin işlevi açıklanmaktadır:

Tıklatılan | İşlevi
Hızlı Erişim kutusu Hızlı Erişim kutusu | Çalma listesi, sanatçı, albüm, CD, DVD veya VCD gibi bir öğeyi veya kategoriyi yürütme.

Not Resmi Not

  • Hızlı Erişim kutusu listesinde görünen kategorileri belirlemek için, Hızlı Erişim kutusunu sağ tıklatın, sonra listede görünmesini istediğiniz kategorileri tıklatın (onay işareti, kategorinin listede göründüğünü belirtir).

İlgili konular

  • Player alanları ve düğmeleri


Mini Player araç çubuğu

Mini Player, Player simge durumuna küçültüldüğünde bile temel kayıttan yürütme işlevlerini yerine getirmenizi sağlar. Mini Player modunu etkinleştirip Player'ı simge durumuna küçülttüğünüzde, Windows araç çubuğunda kayıttan yürütme denetimleri görünür.

Video ve Görsel Öğe penceresi gizlenen Mini Player

İlgili konular

  • Player alanları ve düğmeleri
  • Görüntüleme modları arasında geçiş yapma


Şimdi Yürütülüyor alanı

Şimdi Yürütülüyor alanı videoları, görsel öğeleri, ortam bilgilerini, ses ve video denetimlerini ve geçerli çalma listesini görüntülemek için kullanabildiğiniz birçok bölmeyi içerir. Bu bölmeleri gereksinimlerinize uyacak şekilde gösterebilir veya gizleyebilirsiniz.

Bu bölümün içeriği:

  • Video ve Görsel Öğe bölmesi
  • Bilgi Merkezi Görünümü bölmesi
  • Geliştirmeler bölmesi
  • Ortam Bilgileri bölmesi
  • Çalma Listesi bölmesi

İlgili konular

  • Player alanları ve düğmeleri


Video ve Görsel Öğeler bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Video ve Görsel Öğeler bölmesinde, yürütmekte olduğunuz video veya görsel öğe görüntülenir. Video ve Görsel Öğeler bölmesi ile Bilgi Merkezi Görünümü bölmesini aynı anda görüntüleyemezsiniz.

Video ve Görsel Öğeler bölmesi

Not Resmi Notlar

  • Bir video veya DVD'yi yürütmeye başladığınızda Video ve Görsel Öğe bölmesi otomatik olarak görüntülenir. Başka bir işleve geçtiyseniz (örneğin, Ortam Kılavuzu'na) ve bir video veya DVD yürütüyorsanız, Video ve Görsel Öğe bölmesine geri dönmek için, Görünüm menüsünü tıklattıktan sonra Video'yu Göster'i tıklatın.
  • Bilgi Merkezi Görünümü'ne geçtiyseniz ve bir ses içeriği yürütüyorsanız, Video ve Görsel Öğe Görünümü'ne geri dönmek için, Görünüm menüsünü tıklattıktan sonra Görsel Öğeler'in üzerine gelip bir görsel öğeyi tıklatın.

İlgili konular

  • Şimdi Yürütülüyor alanı


Bilgi Merkezi Görünümü bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Bilgi Merkezi Görünümü bölmesi, yürütmekte olduğunuz içerik hakkında (varsa) ayrıntılı bilgi görüntüler. Sanatçı bilgisi, albüm bilgisi veya şarkı sözleri gibi belirli bilgileri görüntülemek için bölmenin üstündeki bağlantıları tıklatın.

Bilgi Merkezi Görünümü bölmesiyle Video ve Görsel Öğe bölmesini aynı anda görüntüleyemezsiniz.

Bilgi Merkezi Görünümü bölmesi

Not Resmi Notlar

  • Bilgi Merkezi Görünümü bölmesini göstermek için Görünüm menüsünde Bilgi Merkezi Görünümü'nün üstüne gidin ve Herzaman Göster veya Yalnızca Ayrıntılı Ortam Bilgisi Olduğunda Göster'i tıklatın.
  • Yalnızca Ayrıntılı Ortam Bilgisi Olduğunda Göster'i tıklatırsanız ve çalmakta olduğunuz ses içeriği hakkında ayrıntılı bilgi bulunmuyorsa, bunun yerine en son görsel öğe (veya daha önce etkinleştirilmiş bir eklenti) görüntülenir.

İlgili konular

  • Şimdi Yürütülüyor alanı


Geliştirmeler bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Geliştirmeler bölmesi, grafik equalizer düzeylerini, video ayarlarını, ses efektlerini, çalma hızını ve Windows Media Player'ın rengini ayarlamak için kullanabileceğiniz bazı denetimleri içerir. Ek olarak bu bölmeyi akış halindeki bir ortam klibini arkadaşınızla paylaşmak için de kullanabilirsiniz.

Not Resmi Not

  • Geliştirmeler bölmesini göstermek veya gizlemek için Görünüm menüsünde Geliştirmeler'in üstüne gidip sonra Geliştirmeler Göster'i tıklatın.

İlgili konular

  • Şimdi Yürütülüyor alanı


Ortam Bilgileri bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Ortam Bilgileri bölmesi, yürütmekte olduğunuz içerik hakkındaki (varsa) bilgilerin bir alt kümesini görüntüler. Ortam Bilgileri bölmesi, örneğin, CD'lerden kopyaladığınız müzik parçaları için, albümün kapak resmini ve albüm başlığını görüntüler.

Varsa, daha ayrıntılı bilgi için, Bilgi Merkezi Görünümü bölmesini görüntüleyin.

Ortam Bilgileri bölmesi

Not Resmi Notlar

  • Ortam Bilgileri bölmesini göstermek veya gizlemek için, Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri'nin üstüne gelip Ortam Bilgilerini Göster'i tıklatın.
  • Ortam Bilgileri bölmesini çabuk gizlemek için Ortam bilgileri bölmesinde herhangi bir yeri sağ tıklatın ve sonra Ortam Bilgilerini Göster'i tıklatın.

İlgili konular

  • Şimdi Yürütülüyor alanı
  • Bilgi Merkezi Görünümü bölmesi


Çalma Listesi bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan çalma listesi bölmesi geçerli çalma listesindeki öğeleri görüntüler. Çalma listesi bölmesi CD'ler için CD parça adlarını ve sürelerini görüntüler. Çalma listesi bölmesi DVD'ler için DVD yapıt ve bölüm adlarını görüntüler.

Çalma Listesi bölmesi

Not Resmi Notlar

  • Çalma listesi bölmesini göstermek veya gizlemek için, Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri'nin üzerine gelin ve Çalma Listesini Göster'i tıklatın.
  • Çalma listesi menüsünü göstermek için, Çalma listesi bölmesinin altındaki Çalma listesi seçeneklerini seç düğmesini Çalma listesi seçeneklerini seç düğmesi tıklatın. Bu düğme Ortam Kitaplığı'nda da bulunur.

İlgili konular

  • Şimdi Yürütülüyor alanı


Player Yardımı'nı kullanma

Windows Media Player başlık resmi

Player Yardım'ı kullanma

Windows Media Player Yardımı iki bölümden oluşur:

  • Windows Media Player Yardım. İçerdiği geniş genel bakış ve açıklama konuları Player uygulamasında belirli görevlerin nasıl yapıldığına ilişkin bilgiler verir. Bu bölümde, Yardım'ın etkili biçimde kullanılabilmesini sağlayan ipuçları vardır.
  • Hata iletisi Yardım. Player uygulamasında karşılaşılacak hata iletileri ile ilgili sorun giderme bilgilerini içerir. Bu bölümde, Player Hata Merkezi'ni ve Web Yardımı'nı etkili biçimde kullanabilmenizi sağlayacak ipuçları vardır.

İlgili konular

  • Windows Media Player'a Giriş


Windows Media Player Yardım

Windows Media Player Yardım, Player'ın kullanımı ile ilgili kavramsal ve uygulamalı bilgiler verir. Aşağıdaki tabloda Yardım bölümünün verimli bir biçimde kullanılabilmesi için bazı ipuçları verilmiştir.

Yapmak istediğiniz Nasıl yaparsınız
Yardım konularını gösterme
  • Yardım menüsünden Yardım Konuları'nı tıklatın.
  • Windows Media Player uygulamasını kullanırken, F1 tuşuna basın.
  • Bir Windows Media Player iletişim kutusunda Yardım düğmesini tıklatın.
Konulara gözatma
  1. İçindekiler sekmesini tıklatın.
  2. Bir kitabı veya konu başlığını tıklatın.
Bir dizin girişi arama
  1. Dizin sekmesini tıklatın.
  2. Kutunun içine aramak istediğiniz sözcüğü veya tümceciği yazın.
  3. Bir dizin girişini çift tıklatın.
Bir konu içinde sözcük veya tümcecik arama
  1. Ara sekmesini tıklatın.
  2. Kutunun içine aramak istediğiniz sözcüğü veya tümceciği yazın.
  3. Arama sonuçlarının sınırlanması için aşağıdakilerden birini yapın:
    • Tümceciği veya birden fazla sözcükten oluşan ifadeyi (arama işleminin yalnızca bu sözcüklerin yanyana bulunduğu konuları getirmesi için) tırnak işaretleri içine alın.
    • Bir Boolean öğesi (AND, OR, NEAR, NOT) eklemek için sağ ok düğmesini tıklatın.
    • Önceki sonuçlarda ara, Benzer sözcükleri eşleştir veya Yalnızca yapıtlarda ara onay kutularını seçin veya işaretlerini kaldırın.
  4. Konuları Listele'yi tıklattıktan sonra, bir konu başlığını çift tıklatarak görüntüleyin.
Önceki aramayı ayrıntılı hale getirme
  1. Ara sekmesini tıklatın.
  2. Kutunun içine aramak istediğiniz yeni sözcüğü veya tümceciği yazın.
  3. Önceki sonuçlarda ara onay kutusunu seçin.
  4. Konuları Listele'yi tıklatın.
Arama sonuçlarını sıralama
  1. Ara sekmesini tıklatın.
  2. Bir arama işlemi yapın.
  3. Yapıt veya Sıra sütun başlıklarını tıklatın.

    Konular, aradığınız öğenin konu içinde geçtiği yer sayısına göre sıralanır.
Arama vurgusunu etkinleştirme veya devre dışı bırakma
  1. Seçenekler düğmesini tıklatın, sonra Arama Vurgusu Etkin veya Arama Vurgusu Devre Dışı'nı tıklatın.
  2. Ekranın yenilenmesi için F5 tuşuna basın.
Bir veya daha fazla konuyu yazdırma
  1. İçindekiler sekmesini tıklatın.
  2. Yazdırmak istediğiniz kitabı veya konuyu sağ tıklatın, sonra Yazdır'ı tıklatın.
  3. Yazdırma seçeneklerinden birini seçin.
Tüm kitapları genişletme veya daraltma
  1. İçindekiler sekmesini tıklatın.
  2. Bir kitabı veya konuyu sağ tıklatın, sonra Tümünü aç veya Tümünü kapat'ı tıklatın.

İlgili konular

  • Hata iletisi Yardımı
  • Player Yardımı sistemini kullanma


Hata iletisi Yardımı

Windows Media Player'ı kullanırken ara sıra bir program hatası ile karşılaşabilirsiniz. Bu olduğunda, sorunun ne olduğunu ve sorunu çözmek için yapabileceğiniz birşey varsa bunun ne olduğunu kısaca belirten bir ileti görüntülenir.

Bazı durumlarda, sorunu gidermenize yardımcı olmak için daha ayrıntılı bilgiler bulunabilir. Windows Media Player'da bir ileti hakkında destekleyici bilgi sağlayan iki mekanizma vardır.

Bu bölümün içeriği:

  • Windows Media Player Hata Merkezi
  • Windows Media Player Web Yardımı

Bu iki kaynak da aynı tür bilgileri içerir. Farklılık esas olarak bilginin nerede depolandığı ile (bilgisayarınızda veya Internet'te) ve ona nasıl erişeceğinizle ilgilidir.

İlgili konular

  • Windows Media Player Yardım
  • Player Yardımı sistemini kullanma


Windows Media Player Hata Merkezi

Windows Media Player uygulamasını kullanırken bir sorunla karşılaşırsanız, sorunun ne olduğunu ve çözmek için yapabileceğiniz birşey varsa nasıl çözeceğinizi kısaca açıklayan bir hata iletisi görüntülenir. Bazı durumlarda, sorunu gidermenize yardımcı olacak daha ayrıntılı bilgiler bilgisayarınızda bulunabilir.

Hatalar ile ilgili ek bilgileri görüntülemek için, aşağıdakilerden birini yapın:

  • Bir hata iletisi görüntülendiğinde, Daha Fazla Bilgi'yi tıklatın.
  • Hata iletisi görüntülenmezse Windows Media Player Hata Merkezi'ni açın. Ara sekmesini kullanarak anahtar sözcükler veya hata iletisi kimliğinin tamamını (örneğin 0xC00D0BC2) girin, sonra Konuları Listele'yi tıklatın.

Not Resmi Not

  • Daha Fazla Bilgi düğmesi tüm hata iletilerinin iletişim kutularında yoktur. Daha Fazla Bilgi düğmesi yoksa, Web Yardımı düğmesini tıklatarak bir Microsoft Desteği Web sitesine gidin. Web Yardımı'nı görüntüleyebilmeniz için Internet'e bağlı olmanız gerekir.
  • Varsayılan olarak Windows Media Player Hata Merkesi dosyası, bilgisayarınızdaki C:\Windows\Help folder\plyr_err.chm dosyasında depolanır.

İlgili konular

  • Windows Media Player Web Yardımı
  • Hata iletisi Yardımı


Windows Media Player Web Yardımı

Bir hata iletisi ile karşılaşırsanız ve bilgisayarınızda sorunu çözmenize yardımcı olacak ek bilgi yoksa, iletide bir Web Yardımı düğmesi görüntülenir. Web'de konu ile ilgili yeni bilgi olup olmadığına bakmak için Web Yardımı düğmesini tıklatın.

Not Resmi Notlar

  • Web Yardımı konuları tüm hata iletilerinde yoktur.
  • Web Yardımı'nı görüntüleyebilmeniz için Internet'e bağlı olmanız gerekir.
  • Bilgisayarınızda sorunu çözmenize yardımcı olabilecek daha ayrıntılı bilgi varsa, hata iletisinde Web Yardımı düğmesi yerine, Daha Fazla Bilgi düğmesi görüntülenir. Konuyu okumak için Daha Fazla Bilgi düğmesini tıklatın. Tüm Hata Merkezi konularının alt kısımlarında bir Web Yardımı bağlantısı belirir.

İlgili konular

  • Windows Media Player Hata Merkezi
  • Hata iletisi Yardımı


Player'ı kullanma

Windows Media Player uygulamasını kullanarak CD, DVD, VCD yürütebilir, CD'lerden şarkı kopyalayabilir, kendi ses ve veri CD'lerinizi oluşturabilir, radyo istasyonlarını dinleyebilir, dijital ortam dosyalarını arayabilir ve düzenleyebilir, Pocket PC ve taşınabilir dijital ses dosyası yürütme cihazları gibi taşınabilir aygıtlara dosya kopyalayabilirsiniz.

Bu bölümün içeriği:

  • Genel kayıttan yürütme denetimlerini kullanma Dosya yürütme, ileri sarma, sesi değiştirme, dosya özellikleri ve istatistiklerini görüntüleme, içerik bilgilerini görüntüleme gibi görevler hakkında bilgiler sağlar.
  • CD kullanma. CD'lerin nasıl yürütüleceğini, kopyalanacağını (yazılacağını), Internet'ten CD bilgilerinin nasıl görüntüleneceğini ve CD'lerin nasıl oluşturulacağını açıklar.
  • DVD kullanma. DVD'lerin nasıl yürütüleceğini ve bilgilerinin nasıl görüntüleneceğini açıklar.
  • VCD kullanma. VCD'lerin nasıl yürütüleceğini açıklar.
  • Radyo istasyonu dinleme. Internet'te radyo istasyonlarının nasıl bulunacağını ve dinleneceğini açıklar.
  • Dijital ortam dosyalarınızı düzene sokma. Ortam Kitaplığı özelliklerini açıklar.
  • Internet'te dijital ortam bulma. Internet'te içerik bulmak için Ortam Kılavuzu'nu ve Ek Hizmetler'i nasıl kullanacağınızı açıklar.
  • Taşınabilir aygıtınıza dosya kopyalama. Ses ve video dosyalarını taşınabilir aygıta kopyalama yordamlarını listeler.
  • Çevrimdışı çalışma. Player'ın Internet bağlantısının nasıl kesileceğini açıklar.
  • Gizliliğinizi koruma. Player uygulamasında bilgilere nasıl erişildiğini ve kullanıldığını açıklar.
  • Bilgisayarınızı güvenli tutma. Player'ın ve bilgisayarınızın nasıl daha güvenli kılınabileceğini açıklar.
  • Klavye erişimi. Player kullanırken yararlanabileceğiniz klavye kısayollarını listeler.
  • İpuçları. Sık yapılan bazı görevlerin daha hızlı ve etkili biçimde uygulanabilmeleri için izlenebilecek diğer yöntemleri listeler.

İlgili konular

  • Player alanları ve düğmeleri
  • Player'ın dış görünümünü değiştirme
  • Windows Media Player'a Giriş


Genel kayıttan yürütme denetimlerini kullanma

Windows Media Player'ı bilgisayarınızdaki, intranet veya Internet üzerindeki ses ve video dosyalarını yürütmek için kullanabilirsiniz. CD çalma cihazı veya VCR'de olduğu gibi, yürütmek istediğiniz içeriği ve içeriğin yürütülme şeklini denetlemek için Player'ı kullanabilirsiniz.

Bu bölümün içeriği:

  • Dosya yürütme
  • Sesi ayarlama
  • Dosya ve içeriği hakkındaki bilgileri görüntüleme

İlgili konular

  • Player'ı kullanma


Dosya yürütme

Windows Media Player, dosyaları yürütmek için kullanabileceğiniz birçok denetim içerir.

Bu bölümün içeriği:

  • Dosya yürütme
  • İçeriği değişken hızlarda yürütme
  • Videoyu kare kare yürütme
  • Öğeyi belirli bir noktada yürütme
  • Dosyada işaretli bölümleri yürütme
  • Dosyaları rastgele sırada yürütme
  • Dosyayı duraklatma
  • Dosyayı durdurma
  • Dosyayı ileri sarma
  • Dosyayı geri sarma
  • Sonraki dosyaya atlama
  • Önceki dosyaya atlama
  • Yürütülen dosyaların veya ziyaret edilen Internet adreslerinin (URL'lerin) listesini kaldırma
  • Şerit yazıları veya altyazıları etkinleştirme
  • Şerit yazı veya altyazı dilini değiştirme
  • Film müziği dilini değiştirme
  • Kayıttan yürütme sırasında ekran koruyucuyu devre dışı bırakma
  • Player'ın otomatik olarak yürüttüğü dosya türlerini değiştirme
  • Arabelleğe alma süresini değiştirme
  • Diğer programlara geçiş yapma
  • Eklentiyi bir dosya veya çalma listesiyle kullanma
  • Arkadaşınızla klip paylaşma

İlgili konular

  • Genel kayıttan yürütme denetimlerini kullanma


Dosya yürütme

Yapmak istediğiniz | Nasıl yaparsınız
Duraklatılmış veya durdurulmuş dosyayı yürütme Yürüt düğmesini Yürüt düğmesi tıklatın.

-veya-

Yürüt menüsünden Yürüt/Duraklat'ı tıklatın.
Web sayfasından akış ortam dosyasını yürütme | Web sayfasındaki bağlantıyı tıklatın.
Bilgisayarınızdaki veya ağınızdaki dosyayı yürütme | Dosya menüsünden Aç'ı tıklatın, ilgili konuma gidin, dosyayı ve ardından Aç'ı tıklatın.
Dosya URL'sini girerek Web'deki dosyayı yürütme Dosya menüsünden URL Aç'ı tıklatın, dosyanın URL'sini girin ve Tamam'ı tıklatın.

Aşağıdaki listede, belirtebileceğiniz konum türlerine örnekler verilmiştir:

  • mms://sunucu/dosya_adı (örnegin,.wma, .wmv, .asf veya .mp3 uzantısına sahip bir dosya)
  • http://sunucu/dosya_adı
  • \\sunucu\içerik\dosya_adı
  • dosya://\\sunucu\içerik\dosya_adı
  • mms://sunucu/sami.asf?SAMI=http://sunucu/sami/sami_demo.smi (Eşitlenmiş Erişilebilir Ortam Değişimi (SAMI) dosyası)

Not Resmi Notlar

  • Çalma listesindeki öğeler istediğiniz sırayla çalınmıyorsa, "karışık" seçeneği etkin durumda olabilir. Karışık seçeneğini devre dışı bırakmak için Yürüt menüsünden Karışık'ı tıklatın (komutun yanında etkin olduğunu belirten onay işareti kaybolur).
  • Dosyaların Player uygulamasında çok hızlı çalındığını görüyorsanız, ses kartınız için yeni sürücüler yüklemeyi deneyin. Daha fazla bilgi için, bilgisayarınızın üreticisinin Web sitesine bakın.
  • Netscape tarayıcı kullanırken Web sayfalarındaki akış ortamı dosyalarını yürütemiyorsanız, Windows Media Player Netscape Eklentisini yeniden yüklemeniz gerekebilir. Eklentiyi yüklemek için, Microsoft Web site'ndeki Windows Ortam Teknolojileri Yükleme Merkezi'ni ziyaret edin.

İlgili konular

  • Dosya yürütme
  • Yürütülen dosyaların veya ziyaret edilen Internet adreslerinin (URL'lerin) listesini kaldırma


İçeriği değişken hızlarda yürütme

  1. İçeriği yürütün.
  2. Görünüm menüsünden Geliştirmeler üzerine gelin ve Yürütme Hızı Ayarları'nı tıklatın.
  3. Geliştirmeler alanında, Yürütme Hızı kaydırıcısını içeriğin yürütülmesini istediğiniz hıza getirin veya Yavaş ya da Hızlı bağlantılarını tıklatın.

Not Resmi Notlar

  • Tüm öğeler farklı hızlarda yürütülemez.
  • İçeriği tersten yürütmek için, 0 (sıfır)'dan küçük bir yürütme hızı seçin.
  • İçeriği normalden daha yavaş veya daha hızlı olarak yürütürken ses ve görüntü kalitesinin bozulmaması için, 0,5 ile 2,0 arasında bir yürütme hızı seçin. Zaman küçültme ve zaman genleştirme olarak bilinen bu işlev yalnızca .wma, .wmv, .wm, .mp3 veya .asf uzantılı dosyaları destekler. Ayrıca, akış ortamlarını veya kademeli olarak yüklenen ortamları yürütürken de kullanılamayabilir.
  • Yürütme hızı işaretleri arasından bir hız seçmek için, Kaydıcıyı bilinen hızlara getir onay kutusunun işaretini kaldırın.
  • Zaman kodu göstergesi yalnızca Society of Motion Picture ve Television Engineers (SMPTE) zaman kodu bilgileri içeren Windows Media Biçimi dosyalarını yürütürken kullanılabilir. Zaman kodu göstergesi, dosyanın ilerleyişini saat, dakika, saniye ve çerçeve olarak (ss:dd:ss:çç) görüntüler.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Dosya yürütme
  • Dosyayı ileri sarma
  • Dosyayı geri sarma


Video'yu kare kare yürütme

  1. Video'yu yürütün.
  2. Görünüm menüsünden Geliştirmeler üzerine gelin ve Yürütme Hızı Ayarları'nı tıklatın.
  3. Yenlilikler bölmesinde aşağıdakilerden birini yapın:
    • Video'da bir kare geri gitmek için, Önceki çerçeve düğmesini tıklatın.
    • Video'da bir kare ileri gitmek için, Sonraki çerçeve düğmesini tıklatın.

Not Resmi Notlar

  • Kare kare yürütme her videoda yapılamaz.
  • Normal yürütme hızına geri dönmek için, Normal bağlantısını veya Yürüt düğmesini tıklatın.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Dosya yürütme


Öğeyi belirli bir noktadan itibaren yürütme

  • Dosyayı yürütün ve Arama kaydırıcısını Arama kaydırıcısı dosyanın yürütmek istediğiniz noktasına getirin.

Not Resmi Not

  • Arama kaydırıcısı bazı dosyalarda veya içeriğin canlı yayın olması durumunda kullanılamaz.

İlgili konular

  • Dosya yürütme
  • Kayıttan Yürütme Denetimleri alanı


Dosyada işaretli bölümleri yürütme

  • Görünüm menüsünden Dosya İşaretleyicileri'nin üzerine gelin ve bir işaretleyiciyi yürütmek üzere tıklatın.

Not Resmi Not

  • Bazı dijital ortam dosyaları CD üzerindeki parçalara benzeyen işaretleyiciler içerir. Bir listeden işaretleyici seçtiğinizde, Player dosyanın söz konusu işaretleyiciyle ilişkilendirilmiş bölümünü yürütmeye başlar.

İlgili konular

  • Dosya yürütme


Dosyaları rastgele sırada yürütme

  • Karışık düğmesini Karışık düğmesi tıklatın.

    -veya-

    Yürüt menüsünden Karışık'ı tıklatın.

    Komut etkinleştirildiğinde, yanındaki menüde bir onay işareti belirir.

Not Resmi Not

  • Bu komut DVD'lerde çalışmaz.

İlgili konular

  • Dosya yürütme


Dosyayı duraklatma

  • Duraklat düğmesini Duraklat düğmesi tıklatın.

    -veya-

    Yürüt menüsünden Yürüt/Duraklat'ı tıklatın.

İlgili konular

  • Dosya yürütme


Dosyayı durdurmak için

  • Durdur düğmesini Durdur düğmesi tıklatın.

    -veya-

    Yürüt menüsünden Durdur'u tıklatın.

İlgili konular

  • Dosya yürütme


Dosyayı ileri sarma

  • Bir dosyayı yürütün ve İleri Sar düğmesini İleri Sar düğmesi tıklatın.

    -veya-

    Yürüt menüsünde İleri Sar'ı tıklatın.

Not Resmi Notlar

  • Yürütmeye devam etmek için, düğmeyi veya komutu tekrar tıklatın. Windows'un select sürümlerini kullanırken, bu düğmeyi veya komutu yeniden tıklatırsanız çeşitli yürütme hızları arasında geçiş (bu özellik destekleniyorsa) yapılabilir. Daha fazla bilgi için, bkz. Ürüne özgü özellikler.
  • Tüm dosyalar ileri sarılamaz.

İlgili konular

  • Dosya yürütme
  • İçeriği değişken hızlarda yürütme


Dosyayı geri sarma

  • Bir dosyayı yürütün, sonra Geri Sar düğmesini Geri Sar düğmesi tıklatın.

    -veya-

    Yürüt menüsünden Geri Sar'ı tıklatın.

Not Resmi Notlar

  • Yeniden yürütmeye devam etmek için, düğmeyi veya komutu tekrar tıklatın.
  • Geri sarma işlemi tüm dosyalarda yapılamaz.

İlgili konular

  • Dosya yürütme
  • İçeriği değişken hızlarda yürütme


Sonraki dosyaya atlama

  • Bir dosyayı yürütün ve İleri düğmesini İleri düğmesi tıklatın.

    -veya-

    Yürüt menüsünden İleri'yi tıklatın.

Not Resmi Not

  • İleri düğmesi tüm dosyalarda kullanılamaz.

İlgili konular

  • Dosya yürütme


Önceki dosyaya atlama

  • Bir dosyayı yürütün ve Geri düğmesini Geri düğmesi tıklatın.

    -veya-

    Yürüt menüsünden Geri'yi tıklatın.

Not Resmi Not

  • Geri düğmesi tüm dosyalarda kullanılamaz.

İlgili konular

  • Dosya yürütme


Yürütülen dosya veya ziyaret edilen Internet adresi (URL) listelerini kaldırma

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Gizlilik sekmesini tıklatın.
  3. Geçmiş kutusunda, Geçmişi Sil düğmesini tıklatın.

Not Resmi Not

  • Yürütülen dosya ve ziyaret edilen URL listelerinin depolanmasını istemiyorsanız, Player uygulamasında dosya veya URL geçmişini kaydet onay kutusunun işaretini kaldırın.

İlgili konular

  • Dosya yürütme
  • Gizlilik seçeneklerini belirleme
  • Gizliliğinizi etkileyen ayarlar


Şerit yazıları ve altyazıları etkinleştirme

  • Player menüsünde Şerit Yazılar ve Altyazılar'ın üzerine gelin, sonra uygun dili veya başka bir seçeneği tıklatın.

    Seçilen dilin veya seçeneğin yanında bir madde işareti belirir.

Not Resmi Notlar

  • Şerit yazıları ve altyazıları devre dışı bırakmak için, Yürüt menüsünden Şerit Yazılar ve Altyazılar'ı tıklatın, ardından Kapalı'yı tıklatın.
  • Şerit yazılar ve altyazılar işlevi etkin durumda olduğunda, şerit yazı ve altyazı içeren bir Windows Media dosyasını veya DVD'yi yürüttüğünüzde otomatik olarak görüntülenirler. Açıklama yazıları ve altyazılar tüm Windows Media dosyalarında veya DVD'lerde bulunmaz.
  • Altyazılar DVD videolarının üst kısımlarında, açıklama yazıları ise Windows Media Video dosyalarının video bölümünün alt kısmında görüntülenir. Altyazılar ve açıklama yazıları aynı anda görüntülenemez. Sınırlı görüntü belleğine sahip bilgisayarlarda altyazılar veya açıklama yazıları görüntülenirken Player performansı düşebilir.
  • Windows erişilebilirlik özelliği ShowSounds etkin durumda ise, Player uygulamasında açıklama yazıları ve altyazılar özelliği varsayılan ayar gereği etkindir.

İlgili konular

  • Dosya yürütme
  • Şerit yazı veya altyazı dilini değiştirme


Şerit yazı veya altyazı dilini değiştirme

Aşağıdakilerden birini yapın:

  • Seçilen bir videonun Şerit yazı veya altyazı dilini değiştirmek için, Yürüt menüsünde Şerit Yazılar ve Altyazılar'ın üzerine gelin ve uygun dili veya diğer seçeneği tıklatın.

    O anda seçili olan dil veya seçeneğin yanında bir madde işareti görünür.

  • Tüm videoların şerit yazı ve altyazı dilini belirlemek için, Yürüt menüsünde, Şerit Yazılar ve Altyazılar'ın üzerine gidin ve Varsayılanlar'ı tıklatın. Şerit Yazılar ve Altyazılar'da, şerit yazıların ve altyazıların görünmesini istediğiniz dili tıklatın.

Not Resmi Not

  • Bütün videolar şerit yazıları ve altyazıları desteklemez.

İlgili konular

  • Dosya yürütme
  • Şerit yazıları veya altyazıları etkinleştirme


Film müziği dilini değiştirme

Aşağıdakilerden birini yapın:

  • Seçili bir Windows Media dosyası veya DVD'nin film müziği dilini ayarlamak için, Oynat menüsünden Ses ve Dil Parçaları'nı tıklatın, sonra uygun dili veya diğer seçeneği tıklatın.

    Seçilen dilin veya seçeneğin yanında bir madde işareti belirir.

  • Tüm Windows Media dosyaları ve DVD'ler için varsayılan film müziği dilini değiştirmek istiyorsanız, Oynat menüsünden Ses ve Dil Parçaları'nın üzerine gelin, sonra Varsayılanlar'ı tıklatın. Ses Dili alanında, film müziğinin çalınmasını istediğiniz dili seçin.

Not Resmi Notlar

  • Bu işlev yalnızca Windows Media dosyaları ve DVD'ler için geçerlidir. Ancak film müziği dilinini değiştirilebilmesi Windows Media dosyalarının ve DVD'lerin tümü tarafından desteklenmez.
  • Film müziklerinin dilini bir dosyayı karşıdan aşamalı olarak yüklerken değiştirirseniz, dosya baştan başlar.

İlgili konular

  • Dosya yürütme


Kayıttan yürütme sırasında ekran koruyucusunu devre dışı bırakma

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Player sekmesini tıklatın, Kayıttan yürütme sırasında ekranı koruyucusuna izin ver onay kutusunun işaretini kaldırın.

Not Resmi Notlar

  • Player uygulamasında, örneğin bir DVD veya görsel öğe izlerken, ekran koruyucunuzun başlatılmasını önlemek için bu onay kutusunun işaretini kaldırın.
  • Player kullanılırken ekran koruyucusunun çalışmasına izin vermek için, Kayıttan yürütme sırasında ekran koruyucusuna izin ver onay kutusunu seçin.

İlgili konular

  • Dosya yürütme


Player'ın otomatik yürüttüğü dosya türlerini değiştirme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Dosya Türleri sekmesini tıklatın.
  3. Aşağıdakileri yapın:
    • Bilgisayarınızdaki veya paylaşılan ağ klasöründeki bir öğeyi çift tıklattığınızda (veya bilgisayarınızdaki sürücüye CD/DVD taktığınızda) Player'ın otomatik olarak yürütmesini istediğiniz dosya türlerinin onay kutularını seçin.
    • Player uygulaması tarafından otomatik olarak yürütülmesini istemediğiniz dosya türlerinin onay kutularındaki işaretleri ise kaldırın.

Not Resmi Notlar

  • Bu yordamı tamamlamak için yönetici olarak veya Yöneticiler grubunun bir üyesi olarak oturum açmış olmalısınız.
  • Kullandığınız Windows işletim sistemi sürümü Otomatik Çal özelliğini destekliyorsa, Otomatik Çal ayarlarınız Player dosya türlerifile types settings. For more information about AutoPlay, see Windows Help.
  • Bilgisayarınıza başka çoklu ortam kayıttan yürütme programlarından yüklerseniz, Player dosya türü ayarlarınızla çakışma olabilir. Diğer çoklu ortam kayıttan yürütme programlarındaki dosya türü sahipliğinin ayarlanması hakkında daha fazla bilgi için, o programların belgelerine bakın.
  • Varsayılan ayar olarak, listelenmiş dosya türlerinin çoğu seçilidir.

İlgili konular

  • Dosya yürütme
  • Dosya türü seçeneklerini belirleme


Ortam bilgilerinin otomatik olarak alınmasını devre dışı bırakma

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Gizlilik sekmesini tıklatın.
  3. Aşağıdaki onay kutularının birinin veya her ikisinin de işaretini kaldırın:
    • Internet'ten CD veya DVD'lerin ortam bilgilerini al
    • Eksik ortam bilgilerini Internet'ten alarak müzik dosyalarımı (WMA ve MP3 dosyaları) güncelle

İlgili konular

  • Dosya yürütme
  • CD'ler ve DVD'ler için depolanan ortam bilgilerini kaldırma
  • Ortam bilgilerinin güncelleştirilme yöntemini değiştirme
  • Gizlilik seçeneklerini belirleme


Arabelleğe alınan süreyi değiştirme

Windows Media Player başlık resmi

Arabelleğe alınacak süreyi değiştirme

  1. Araçlar menüsünde, Seçenekler'i tıklatın.
  2. Performans sekmesini tıklatın.
  3. <saniye> saniyelik içeriği arabelleğe al seçeneğini tıklatın ve bir ile 60 arasında bir sayı yazın.

Not Resmi Not

  • İçerik yürütülmeden önce arabelleğe alınır.

İlgili konular

  • Dosya yürütme
  • Arabelleğe almayı anlama


Başka programlara geçme

  • Görünüm menüsünden Diğer Programa Geç'in üzerine gelin, sonra geçmek istediğiniz programı tıklatın. (Bu işlem bazen Player uygulamasına ara verme olarak adlandırılır.)

Not Resmi Notlar

  • Bu işlev yalnızca, içeriğin yürütülmesine devam etmek üzere Windows Media Player başka bir program tarafından başlatıldığında kullanılabilir.
  • Player ve diğer program arasında geçiş yapmak için, Diğer Programa Geç komutunu kullanın veya Player uygulamasından çıkın.

İlgili konular

  • Dosya yürütme


Dosya veya çalma listesiyle birlikte eklenti kullanma

  1. Ortam Kitaplığı'nı tıklatın, sonra eklenti ile birlikte kullanmak istediğiniz dosyayı veya çalma listesini bulun.
  2. Dosyayı veya çalma listesini sağ tıklatın, Gönderilecek yer üzerine gelin ve eklentiyi tıklatın.

Not Resmi Not

  • Gönderilecek yer komutu yalnızca yüklü eklenti varsa kullanılabilir.

İlgili konular

  • Dosya yürütme
  • Eklenti kullanma


Bir klip'i arkadaşınızla paylaşma

  1. Diğer kişilerin ağ üzerinden erişebileceği bir dosya (örneğin, Web sayfasında bir akış ortamı dosyası veya paylaşılan bir klasörde depolanan bir dosya) yürütün.
  2. Görünüm menüsünde, Geliştirmeler üzerine gelin ve E-posta İçin Ortam Bağlantısı'nı tıklatın.
  3. Klip'in yürütülmeye başlamasını istediğiniz noktada bulunan İşaretleme başlangıcı bağlantısını tıklatın.

    Gerekirse, istediğiniz başlatma noktasına gitmek üzere Yavaş, Normal, Hızlı, Önceki kare veya Sonraki kare yürütme hızı denetimlerini kullanın.

  4. Klip'in durdurulmasını istediğiniz noktada bulunan İşaretleme bitişi bağlantısını tıklatın.
  5. Ortam bağlantısını e-posta ile gönder'i tıklatın.

    Player uygulaması e-posta programınızı başlatır ve yeni bir e-posta iletisine bir çalma listesi dosyası ekler.

Not Resmi Notlar

  • Bu işlevi kullanmakla, ağ üzerinden dosyanın kopyasını değil, yalnızca bağlantısını göndermiş olursunuz.
  • Bu işlev, canlı yayınlarda veya diğer kişilerin ağ üzerinden erişemediği dosyalarda (örneğin, bilgisayarınızda depolanmış yerel bir dosya söz konusu olduğunda) kullanılamaz.
  • Yavaş, Normal, Hızlı, Önceki kare ve Sonraki kare yürütme hızı denetimleri yalnızca Windows'un select sürümlerinde bulunur. Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için, bkz. Ürüne özgü özellikler.

İlgili konular

  • Dosya yürütme


Sesi ayarlama

Windows Media Player'ın ses düzeyini tercihlerinize uyacak şekilde ayarlayabilirsiniz. Aynı zamanda Sessiz düğmesini kullanarak sesi hızlı bir şekilde kapatabilirsiniz.

Bu bölümün içeriği:

  • Ses yüksekliğini ayarlama

İlgili konular

  • Genel kayıttan yürütme denetimlerini kullanma


Ses yüksekliğini ayarlama

  • Ses kaydırıcıyı Ses kaydırıcıyı sesi azaltmak için sola, yükseltmek için sağa hareket ettirin.

    -veya-

    Yürüt menüsünde Ses'in üzerine gelin ve Yukarı, Aşağı veya Sessiz'i tıklatın.

Not Resmi Not

  • Sesi kapatmak için Sessiz düğmesini Sessiz düğmesi tıklatın. Sesi yeniden açmak için düğmeyi Sessiz düğmesi yeniden tıklatın.

İlgili konular

  • Sesi ayarlama
  • Grafik equalizer düzeylerini ayarlama
  • Ses yüksekliği dengeleme kullanma
  • Dinamik ses aralığını ayarlama (Sessiz Mod)


Dosya ve içeriği hakkındaki bilgileri görüntüleme

Yürüttüğünüz dosyalar hakkındaki bilgileri (örneğin, kayıttan yürütme kalitesi ile ilgili istatistikler, dosyanın konumu, süresi, bit hızı), her bir dosyanın içeriği hakkındaki bilgileri (örneğin, sanatçı ve albüm adı) veya karşılaştığınız sorunlar (örneğin, bulunamayan bir lisans) hakkındaki ayrıntılı bilgileri görüntüleyebilirsiniz.

Bu bölümün içeriği:

  • Kayıttan yürütme istatistiklerini görüntüleme
  • Dosya özelliklerini görüntüleme
  • Lisans ayrıntılarını görüntüleme
  • Dosyaya sabit şarkı sözleri ekleme
  • Dosyaya eşzamanlı şarkı sözleri ekleme
  • Şarkı sözlerini görüntüleme
  • İçerik hakkındaki bilgileri görüntüleme
  • Dosyalar hakkındaki hata bilgilerini görüntüleme

İlgili konular

  • Genel kayıttan yürütme denetimlerini kullanma


Kayıttan yürütme istatistiklerini görüntülemek için

  1. Bir dosya yürütün.
  2. Görünüm menüsünden İstatistikler'i tıklatın.

Not Resmi Not

  • Daha ayrıntılı kayıttan yürütme istatistikleri görüntülemek için, Gelişmiş sekmesini tıklatın. Genel istatistikleri yeniden görüntülemek için Temel sekmesini tıklatın.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme


Dosya özelliklerini görüntüleme

  1. Ortam Kitaplığı'nı tıklattıktan sonra bir dosyayı tıklatın.
  2. Dosya menüsünden Özellikler'i tıklatın.

Not Resmi Notlar

  • Dosya özelliklerini görüntülemenin başka bir yöntemi de, Ortam Kitaplığı'nda dosyayı sağ tıklatıp, Özellikler'i tıklatmaktır.
  • Bir dosyanın lisans özelliklerini görüntülemek için Lisans sekmesini tıklatın.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Lisanslı dosyaları anlama


Lisans ayrıntılarını görüntüleme

  1. Bir dosyayı tıklatın.
  2. Dosya menüsünden Özellikler'i tıklatın.
  3. Lisans sekmesini tıklatın.

    Dosyanın lisans bilgileri Lisans ayrıntıları kutusunda görüntülenir.

Not Resmi Not

  • Lisans ayrıntılarını görüntülemenin başka bir yöntemi de, dosyayı sağ tıklattıktan sonra Özellikler'i tıklatmak, sonra da Lisans'ı tıklatmaktır.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Lisanslı dosyaları anlama


Dosyaya sabit şarkı sözleri ekleme

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Çalma listesi bölmesinde, şarkı sözü eklemek istediğiniz dosyayı tıklatın.

    Çalma listesi bölmesi görüntülenmiyorsa, Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri'nin üzerine gelin ve Çalma Listesini Göster'i tıklatın.

  3. Bilgi Merkezi Görünümü'nde, Şarkı Sözü'nü tıklatın.

    Bilgi Merkezi Görünümü gösterilmiyorsa, Görünüm menüsünde Bilgi Merkezi Görünümü'nün üstüne gidin ve sonra Her Zaman Göster veya Yalnızca Ayrıntılı Ortam Bilgileri Kullanılabildiğinde Göster'i tıklatın.

  4. Ekrandaki yönergeleri izleyin.

Not Resmi Notlar

  • Dosyayı sağ tıklatıp, Gelişmiş Etiket Düzenleyicisi'ni tıklatıp, Şarkı Sözü sekmesini tıklatıp, sonra Ekle'yi tıklatarak da dosyaya şarkı sözü ekleyebilirsiniz.
  • Yalnızca Ayrıntılı Ortam Bilgisi Olduğunda Göster'i tıklatırsanız ve yürüttüğünüz ses içeriği hakkında ayrıntılı ortam bilgileri kullanılamaz ise, bunun yerine seçtiğiniz son göresel öğe (veya bazı durumlarda diğer eklenti) görüntülenir.
  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Şarkı sözlerini görüntüleme
  • Dosyaya eşzamanlı şarkı sözleri ekleme
  • Şimdi Yürütülüyor alanı


Dosyaya eşzamanlı şarkı sözleri ekleme

  1. Ortam Kitaplığı'nı tıklatın.
  2. Dosyayı sağ tıklatın, sonra Gelişmiş Etiket Düzenleyicisi'ni tıklatın.
  3. Şarkı sözleri sekmesini tıklatın, sonra Eşzamanlı Şarkı Sözleri'ni tıklatın.
  4. Açıklama'da Ekle'yi tıklatıp, sonra bir açıklama yazın.
  5. Dil ve İçerik türü'nde, sırasıyla bir dil ve içerik türü seçin.
  6. Zaman çizelgesi alanında, Ekle'yi tıklatın. Şarkı sözünün görünmesini istediğiniz saati (ss:dd:ss:ms olarak) yazın, sonra şarkı sözü metnini yazın.

    -veya-

    Grafik zaman çizelgesinde, dikey göstergeyi, kayıttan yürütme sırasında şarkı sözünün görünmesini istediğiniz noktaya sürükleyin.

  7. Ek girişler oluşturmak için, 6. adımı gerektiği kadar yineleyin.

Not Resmi Notlar

  • Dosyanın kayıttan yürütülmesi sırasında, zaman çizelgesi listesindeki her girişin metni, belirttiğiniz zamanda görüntülenir. Bu giriş daha sonra, görüntülenecek diğerr girişin zamanı geldiğinde kaybolur.
  • Eşzamanlı şarkı sözlerini görüntülemek için şerit yazıları ve altyazıları etkinleştirmeniz gerekir.
  • Bir dosyaya sabit şarkı sözleri de ekleyebilirsiniz. Kayıttan yürütme sırasında, dosya çalınmaya başladığında ve görüntülenmesi sürerken sabit şarkı sözleri bir bütün olarak görüntülenir. Dosyada hem sabit hem de eşzamanlı şarkı sözleri olabilir. Ancak bu durumda, kayıttan yürütme sırasında yalnızca eşzamanlı şarkı sözleri görüntülenir.
  • Eşzamanlı şarkı sözleri ekleme özelliği yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Şarkı sözlerini görüntüleme
  • Dosyaya sabit şarkı sözleri ekleme


Şarkı sözlerini görüntüleme

Aşağıdakilerden birini yapın:

  • Bilgi Merkezi Görünümü varsa, Görünüm menüsünde Bilgi Merkezi Görünümü'nün üstüne gidin ve sonra Her Zaman Göster veya Yalnızca Ayrıntılı Ortam Bilgisi Olduğunda Göster'i tıklatın. Bilgi Merkezi Görünümü bölmesinde Şarkı Sözü bağlantısını tıklatın.
  • Bilgi Merkezi Görünümü yoksa, Yürüt menüsünde Şerit Yazılar ve Altyazılar'ın üzerine gelip Kullanılabilirse Açık'ı tıklatın.

Not Resmi Notlar

  • Tüm dosyalar şarkı sözü içermez.
  • Yalnızca Ayrıntılı Ortam Bilgisi Olduğunda Göster'i tıklatırsanız ve yürüttüğünüz ses içeriği hakkında ayrıntılı ortam bilgileri kullanılamaz ise, bunun yerine seçtiğiniz son göresel öğe (veya bazı durumlarda diğer eklenti) görüntülenir.
  • Bilgi Merkezi Görünümü yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Dosyaya sabit şarkı sözleri ekleme
  • Dosyaya eşzamanlı şarkı sözleri ekleme


İçerik hakkındaki bilgileri görüntüleme

Yapmak istediğiniz Nasıl yaparsınız
Geçerli parça, CD veya DVD hakkında kısa bilgi görüntüleme
  1. Şimdi Yürütülüyor'u tıklatın.
  2. Görünüm menüsünde, Şimdi Yürütülüyor Seçenekleri'nin üzerine gelerek Ortam Bilgilerini Göster'i tıklatın.

    Komutun yanında etkinleştirildiğini gösteren bir onay işareti görüntülenir. Video penceresinin sağındaki Ortam Bilgileri bölmesinde geçerli parça, CD veya DVD hakkında bilgi görüntülenir.
Geçerli parça veya CD hakkındaki ayrıntılı albüm ve sanatçı bilgilerini görüntüleme
  1. Bir parçayı ve CD'yi yürütün.
  2. Görünüm menüsünde Bilgi Merkezi Görünümü'nün üzerine gelin, Her Zaman Göster'i veya Yalnızca Ayrıntılı Ortam Bilgileri Olduğunda Göster'i tıklatın.

    Sanatçı veya albüm hakkındaki ayrıntılı bilgileri görüntülemek için, Sanatçı Bilgileri veya Albüm Bilgileri bağlantısını tıklatın.

    Ortam Kitaplığı'ndaki parça listesine geri dönmek için Ortam Kitaplığı'nı tıklatın. CD'nin parça listesine geri dönmek için ise CD'den Kopyala'yı tıklatın.

Not Resmi Notlar

  • Bilgi Merkezi Görünümü'nden en iyi düzeyde yararlanabilmeniz için Internet'e bağlı olmanız gerekir.
  • Yalnızca Ayrıntılı Ortam Bilgileri Olduğunda Göster'i tıklatırsanız ve yürütmekte olduğunuz ses içeriği hakkında ayrıntılı bir ortam bilgisi yoksa, seçtiğiniz en son görsel öğe (veya duruma göre başka eklenti) görüntülenir.
  • Bilgi Merkezi Görünümü yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Eklenti kullanma


Dosyalar hakkındaki hata bilgilerini görüntülemek için

  • Dosyayı sağ tıklatın, ardından Hata Ayrıntıları'nı tıklatın.

Not Resmi Not

  • Player bir dosyayı yürütemediğinde veya kopyalayamadığında, dosya bilgileri kavun içi renkte görünür ve bir ünlem işareti (!) belirir.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Hata iletisi Yardımı


CD kullanma

CD-ROM sürücünüze bir ses CD'si veya müzik dosyalarını içeren veri CD'si (ortam CD'si olarak da bilinir) taktığınızda, Player geçerli olarak kullanımda değilse veya Player, CD çalmak için varsayılan olarak ayarlanmış yürütücü ise, Windows Media Player CD'yi otomatik olarak çalabilir.

CD çalmaya ek olarak, CD kopyalamak (ayırmak) ve oluşturmak (yazmak) için de Player'ı kullanabilirsiniz.

Ses CD'lerinizi bilgisayarınıza kopyaladıktan sonra, standart bir CD çalma cihazında yaptığınız gibi, CD değiştirmek zorunda kalmadan, Ortam Kitaplığı'nda topladığınız tüm müzik parçalarını kolayca çalabilirsiniz.

Bilgisayarınızdaki veya Ortam Kitaplığı'ndaki parçaların herhangi bir birleşimini kullanarak CD'ler oluşturabilirsiniz. Oluşturabileceğiniz CD'ler yalnızca hayal gücünüzle ve CD'deki alanla sınırlıdır.

Bu bölümün içeriği:

  • CD'lerden müzik parçaları çalma
  • CD'lerden müzik parçaları kopyalama
  • CD hakkındaki bilgileri görüntüleme
  • Kendi CD'lerinizi oluşturma

İlgili konular

  • Çalma listesi oluşturma
  • Player'ın otomatik olarak yürüttüğü dosya türlerini değiştirme
  • Player'ı kullanma


CD'lerden müzik parçaları çalma

Bilgisayarınızda sevdiğiniz müzik parçalarını dinlemek ve görüntülerini izlemek için Windows Media Player programını kullanabilirsiniz. Beğenmediğiniz parçaları otomatik olarak atlayabilirsiniz. Müzik veya diğer dijital ortam dosyalarını yürütürken, bir parçanın sonunu, çalınmaya başlayan bir sonraki parça ile harmanlamak için yumuşak geçişi kullanabilirsiniz.

CD-ROM sürücüsüne bir ses veya veri CD'si taktığınızda, aşağıdaki maddelerin hepsi doğru ise CD otomatik olarak kayıttan yürütülmeye başlar:

  • Player şu anda kullanımda değil.
  • Player, CD'ler için varsayılan yürütücüdür.
  • Player, müzik CD'leri için varsayılan yürütücüdür (yalnızca Window'un AutoPlay özelliği olan sürümlerinde geçerli).

Player başladığında, Şimdi Yürütülüyor özelliği görüntülenir. Şimdi Yürütülüyor sanatçının adını, parçanın başlığını ve varsa çalma listesini ve görsel öğe veya Bilgi Merkezi Görünümü bölmesini görüntüler.

Not Resmi Notlar

  • Player'ı CD'ler için varsayılan yürütücü olarak ayarlamak için Dosya Türleri sekmesinde Seçenekler iletişim kutusunda Müzik CD'si Kayıttan Yürütme'yi seçin.
  • Player'ı, daha dolu ve daha zengin bir ses kalitesine sahip olan High Definition Compatible Digital (HDCD) CD'lerinizi yürütmek için kullanabilirsiniz. HDCD hakkında daha fazla bilgi için bkz. HDCD Web sitesi.
  • Geliştirilmiş sesi kayıttan yürütme yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

Bu bölümün içeriği:

  • CD çalma
  • CD'deki bazı parçaları çalmadan atlama
  • Parçaları değişik sırada çalma
  • Dijital kayıttan yürütmeyi kullanma
  • CD'yi çıkarma

İlgili konular

  • CD kullanma
  • CD kopyalama seçeneklerini belirleme
  • Player'ı, HDCD CD'leri 24 bitlik ses ile çalacak biçimde yapılandırma
  • Bilgi Merkezi Görünümü bölmesi
  • CD'lerden müzik parçaları kopyalama
  • Yumuşak ses geçişi kullanma
  • Player'ın otomatik olarak yürüttüğü dosya türlerini değiştirme
  • Dosya türü seçeneklerini belirleme


CD çalma

  1. Windows Media Player açık iken, CD-ROM sürücüsüne bir CD yerleştirin.
  2. Yürüt menüsünden Ses CD'si, VCD veya Ses CD'si veya DVD, VCD veya Ses CD'si üzerine gelin (bilgisayarınızdaki Windows sürümüne bağlı olarak komutlar farklı olablir) ve CD'yi içeren sürücüyü tıklatın.

Not Resmi Notlar

  • Bilgisayarınızda bir DVD kod çözücüsü yüklü ise, Yürüt menüsünde DVD, VCD veya Ses CD'si menü komutu belirir.
  • Başka bir yöntem de, Hızlı Erişim Paneli düğmesini tıklattıktan sonra listeden CD'yi tıklatmaktır.
  • Tüm CD'nin sürekli olarak çalınması için, Yürüt menüsünden Yinele'yi tıklatın.
  • DVD ve VCD'lerin kayıttan yürütülmesi yalnızca Windows'un select sürümlerinde desteklenir. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • CD'lerden müzik parçaları çalma
  • Player'ı, HDCD CD'leri 24 bitlik ses ile çalacak biçimde yapılandırma
  • Ortam bilgilerinin otomatik olarak alınmasını devre dışı bırakma
  • Öğeler arasında yumuşak ses geçişi sağlama
  • CD'yi çıkarma
  • Player'ın otomatik olarak yürüttüğü dosya türlerini değiştirme
  • Görsel öğe görüntüleme
  • Özellikler görev çubuğu alanı


CD'deki bazı parçaları çalmadan atlama

  1. CD'den Kopyala'yı tıklatın.
  2. Bir parçayı sağ tıklatın, ardından Seçili Parçaları Devre Dışı Bırak öğesini tıklatın.

Not Resmi Notlar

  • Atlanan parçaları çift tıklatarak çalabilirsiniz. Ayrıca, Player'ın bir parçayı atlamamasını sağlamak için, parçayı sağ tıklatıp Seçili Parçaları Etkinleştir öğesini tıklatın.
  • Bitişik parçaları seçmek için, seçerken ÜST KARAKTER tuşunu basılı tutun. Listenin farklı yerlerinde bulunan parçaları seçmek için, seçim sırasında CTRL tuşunu basılı tutun.

İlgili konular

  • CD'lerden müzik parçaları çalma
  • Hızlı Erişim kutusu alanı
  • Parçaları değişik sırada çalma


Parçaları değişik sırada çalma

  1. CD'den Kopyala veya Şimdi Yürütülüyor'u tıklatın.
  2. Parçayı sağ tıklatın, ardından Yukarı Taşı veya Aşağı Taşı'yı tıklatın.

Not Resmi Notlar

  • Şimdi Yürütülüyor işlevinde, şarkı seçebilmek için Çalma Listesi bölmesi görüntülenmelidir.
  • Şarkıları farklı sıralamada çalmanın başka bir yöntemi de, Şimdi Yürütülüyor alanındaki Seçenekleri Seç düğmesini Seçenekleri Seç düğmesi tıklatıp, Sırala üzerine gelerek, Rasgele Sırala'yı tıklatmaktır. Rasgele Sırala'yı tıklattığınızda, Player uygulaması çalma listesi bölmesinde listelenmiş olan şarkıların sırasını karıştırır ve gösterilen sırayla çalar. Siz Rasgele Sırala'yı tıklattığınızda karışık yürütme işlevi de etkin durumda ise, öğeler gösterilen sıralamadan farklı bir sırayla yürütülür.

İlgili konular

  • CD'lerden müzik parçaları çalma
  • Hızlı Erişim kutusu alanı
  • CD'deki bazı parçaları çalmadan atlama
  • Dosyaları rastgele sırada yürütme
  • Çalma listesindeki öğeleri yeniden düzenleme


Dijital kayıttan yürütmeyi kullanma

Windows Media Player başlık resmi

Dijital kayıttan yürütmeyi kullanmak için

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Aygıtlar sekmesini tıklatın.
  3. Aygıtlar alanında, CD-ROM sürücüsünü seçtikten sonra Özellikler'i tıklatın.
  4. Kayıttan Yürüt alanında Dijital'i tıklatın.
  5. Kayıttan yürütme sırasındaki küçük hataların düzeltilmesini istiyorsanız, Hata düzeltmesini kullan onay kutusunu seçin ve Tamam'ı tıklatın.

Not Resmi Not

  • Parçaların dijital veya analog ses kullanılarak yürütülmesi donanımınıza (CD-ROM sürücüsüne ve hoparlörlere) bağlıdır. Donanımınızla en iyi şekilde çalışan ayarları seçmeniz gerekir.

İlgili konular

  • CD'lerden müzik parçaları çalma


CD'yi çıkarma

  • Yürüt menüsünden, Çıkart'ı tıklatın.

    Birden çok CD-ROM sürücünüz varsa, Yürüt menüsünde Çıkart'ın üzerine geldikten sonra, CD'yi içinden çıkartmak istediğiniz sürücüyü tıklatın.

Not Resmi Not

  • Çıkart komutunu, CD-ROM sürücünüzün tepsisini açıp kapatmak için de kullanabilirsiniz.

İlgili konular

  • CD'lerden müzik parçaları çalma


CD'lerden müzik parçaları kopyalama

CD'lerden Ortam Kitaplığı'na parçalar kopyalamak (almak) çok kolaydır. Ayrıca, CD'nizi kopyalarken de dinleyebilirsiniz. Kopyalamak istediğiniz CD'nin türü ve CD-ROM sürücünüzün hızı gibi değişkenler kopya kalitesini etkiler. CD'den sayısal bilgi kopyalamanıza karşın, tam bir kopya elde edemeyebilirsiniz. Örneğin, kayıttan yürütme sırasında, hafif cızırtı veya atlamalar gibi, birtakım küçük hatalar fark edebilirsiniz. Bu durum, CD-ROM sürücünüzün CD'den bilgileri okumak için kullandığı yöntemden kaynaklanır ve normaldir. Hata düzeltmesi onay kutusu seçiliyse, Windows Media Player bu durumu düzeltmeye çalışır, ancak yine de çok küçük hatalar fark edebilirsiniz.

Parçalar kopyalanırken Müziği kopyalamaya karşı koru onay kutusu seçili ise, CD'den kopyaladığınız parçalar korumalı dosyalardır. Bu parçaların çalınması için lisans gerekir. Lisans, kopyalanan parçaların bilgisayarda kayıttan yürütülmesine, parçaların SDMI uyumlu olmayan bir taşınabilir aygıta ve bir CD'ye kopyalanmasına olanak verir.

Lisanslarınızı düzenli olarak bir diskette yedeklemeyi unutmayın. Korumalı dosyaları saklarken işletim sistemini yeniden yükler veya yükseltirseniz, lisanslarınız kaybolabilir.

Parçaları kopyalarken CD'yi dinlemek istiyorsanız, Player'ı dijital kopyalama kullanacak şekilde yapılandırmanız gerekir. CD çalma cihazınızın yapılandırmasına bağlı olarak, özellikle hoparlörleriniz analog ise, parçaları kopyalarken CD'nizi dinleyememe olasılığı söz konusudur.

Not Resmi Notlar

  • Player, kopyaladığınızda parçalara ses yüksekliği dengeleme değerleri ekler.
  • Parçaların dijital veya analog ses kullanılarak kopyalanması ve dinlenmesi donanımınıza (CD-ROM sürücü ve hoparlörler) bağlıdır. Donanımınızla en iyi şekilde çalışan ayarları seçin.

Bu bölümün içeriği:

  • Ses CD'sinden parça kopyalama
  • CD'leri arka arkaya kopyalamak için
  • Ses dosyalarınızın depolandığı klasörü değiştirme
  • CD kopyalanırken içerik korumasını devre dışı bırakma
  • Dijital kopyalama kullanma
  • Parça dosyası adında görüntülenecek bilgileri belirleme
  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma

İlgili konular

  • CD kullanma
  • Ses yüksekliği dengeleme kullanma
  • CD kopyalama seçeneklerini belirleme
  • Lisanslı dosyaları anlama
  • CD kaydedici sürücü ayarlarını değiştirme


Ses CD'sinden parça kopyalama

  1. CD'nizi CD-ROM sürücüsüne yerleştirin.
  2. CD'den Kopyala'yı tıklatın.

    Daha önce CD'den kopyalamadıysanız, tüm parçalar kopyalanmak üzere seçilir.

  3. Kopyalamak istemediğiniz parçalar varsa, yanlarındaki onay kutularının işaretlerini kaldırın.

Tüm parçaların onay kutularının seçilmesi veya işaretlerinin kaldırılması için listenin en üst kısmındaki Onay işareti simgesi onay kutusunu seçebilirsiniz.

  4. Kopyala'yı tıklatın.
  5. Kopyala öğesini ilk tıklattığınızda, müzik parçanızın kopyalamaya karşı korumalı olmasını isteyip istemediğinizi soran bir ileti görüntülenir. Aşağıdaki seçeneklerden birini tıklatın:
    • Müzik parçasını kopyalamaya karşı korumalı hale getir
    • Müzik parçasını kopyalamaya karşı korumalı hale getirme
  6. Telif hakları ile ilgili bilgileri okuyun.
  7. Telif hakları bilgileri onay kutusunu seçin ve İleri'yi tıklatın.
  8. Aşağıdaki seçeneklerden birini tıklattıktan sonra Son'u tıklatın:
    • Farklı bir biçim ve ses kalitesi seçmek için, Geçerli biçim ayarlarımı değiştir'i tıklatın.
    • Geçerli biçimi ve ses kalitesini kullanarak parça kopyalamak için, Geçerli biçim ayarlarımı koru seçeneğini tıklatın.
  9. Bir önceki adımda Geçerli biçim ayarlarımı değiştir seçeneğini tıklattıysanız, Müzik Kopyala sekmesi görüntülenir. Buradan farklı bir biçim seçin ve kaydırıcıyı kullanarak ses kalitesini belirleyin, sonra Tamam'ı tıklatın.
  10. İsteğe bağlı olarak, kopyalama bittiğinde kayıttan yürütmeyi durdurmak ve CD'yi çıkarmak için Kopyalama tamamlandığında CD'yi çıkart onay kutusunu seçebilirsiniz.

Not Resmi Notlar

  • Varsayılan ayar olarak, seçili parçalar Müzik Parçalarım klasörünüze kopyalanır ve Ortam Kitaplığı'nda listelenir. Albümde birden çok sanatçı varsa, Müzik Parçalarım klasöründe sanatçıların adları veya Çeşitli Sanatçılar adıyla etiketlenmiş alt klasörler bulunur. Müzik dosyalarınızın depolanacağı klasörü değiştirebilirsiniz.
  • Siz parçaları kopyaladığınızda Player uygulaması bunlara ses düzeyi değerleri ekler.
  • CD'deki parçaları kopyalamanın bir yöntemi de, Dosya menüsünü tıklatıp, Kopyala ve Ses CD'sinden Kopyala öğesinin üzerine gelerek, CD-ROM sürücüsünü (bilgisayarınıza takılı birden çok CD-ROM sürücüsü varsa) tıklatmaktır. Kopyalamak istediğiniz parçaları seçin ve Kopyala öğesini tıklatın.

İlgili konular

  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma
  • Ses dosyalarınızın depolandığı klasörü değiştirme
  • CD kopyalarken içerik korumasını devre dışı bırakma
  • Ses yüksekliği dengeleme kullanma
  • Lisanslı dosyaları anlama
  • CD'lerden müzik parçaları kopyalama
  • Dosya düzenleme ile ilgili ipuçları


CD'leri arka arkaya kopyalama

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Müzik Kopyala sekmesini tıklatın.
  3. Şu onay kutularını seçin ve Tamam'ı tıklatın:
    • CD yerleştirildiğinde kopyala
    • Kopyalama tamamlandığında CD'yi çıkart
  4. CD-ROM sürücüsüne bir CD yerleştirin.

    Windows Media Player uygulaması CD'deki tüm parçaları otomatik olarak kopyalar.

  5. CD çıkartıldığında, başka bir CD yerleştirin.
  6. Tüm CD'ler kopyalanana kadar 4. ve 5. adımı tekrarlayın.

İlgili konular

  • CD kopyalama seçeneklerini belirleme
  • CD'lerden müzik parçaları kopyalama
  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma


Ses dosyalarınızın depolandığı klasörü değiştirme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Müzik Kopyala sekmesini tıklatın.
  3. Değiştir düğmesini tıklatın.
  4. Dijital ortam dosyalarınızın depolanacağı başka bir klasör seçerek Tamam'ı tıklatın.

    -veya-

    Yeni Klasör Oluştur'u tıklatın, yeni klasörün adını girin ve Tamam'ı tıklatın.

İlgili konular

  • CD'lerden müzik parçaları kopyalama


CD kopyalarken içerik korumasını devre dışı bırakma

Windows Media Player başlık resmi

CD kopyarken içerik korumasını devre dışı bırakma

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Müzik Kopyala sekmesini tıklatın.
  3. Kopya korumalı müzik onay kutusunun işaretini kaldırın.

Not Resmi Not

  • İçerik koruma işlevi, CD'lerden kopyalanan parçaların yasadışı dağıtımının önlenmesine yardımcı olur. Bu özellik, yalnızca, CD'lerden Ortam Kitaplığı'na kopyalanan ve Windows Media Biçimi'nde olan parçalara uygulanır.

İlgili konular

  • CD'lerden müzik parçaları kopyalama
  • Lisanslı dosyaları anlama
  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma
  • Telif hakları hakkında


Dijital kopyalama kullanma

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Aygıtlar sekmesini tıklatın.
  3. Aygıtlar alanında, CD-ROM sürücüsünü tıklattıktan sonra Özellikler'i tıklatın.
  4. Kopyala alanından Dijital'i tıklatın.
  5. Kopyalama sırasında küçük hataların Player tarafından düzeltilmesini istiyorsanız, Hata düzeltmesi kullan onay kutusunu seçin ve Tamam'ı tıklatın.

Not Resmi Not

  • Parçaların dijital veya analog ses kullanılarak kopyalanması ve dinlenmesi donanımınıza (CD-ROM sürücüsüne ve hoparlörlere) bağlıdır. Donanımınızla en iyi şekilde çalışan ayarları seçmeniz gerekir.

İlgili konular

  • CD'lerden müzik parçaları kopyalama


Parça dosyası adında görüntülenecek bilgileri belirleme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Müzik Kopyala sekmesini tıklatın.
  3. Dosya Adı düğmesini tıklatın, ardından dosya adında bulunmasını istediğiniz bilgileri ve bilgi sırasını seçin.

Not Resmi Not

  • Bu özellik yalnızca Ortam Kitaplığı'na kopyaladığınız CD parçalarına uygulanır.

İlgili konular

  • CD'lerden müzik parçaları kopyalama
  • Ortam bilgilerini düzenleme


Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma

Tipik bir CD birkaç yüz megabayt (MB) bilgi içerebilir. Bilgisayarınıza CD'den parçalar kopyalarken, genellikle parçalar için CD üzerinde kullanılabilen disk alanına eşdeğer alan kullanmak istemezsiniz. Player, daha az disk alanı kullanılmasını sağlamak için, CD parçalarını bilgisayarınıza kopyalarken sıkıştırabilir. Bununla birlikte, parça sıkıştırıldığında, ses kalitesinde bir miktar düşüş gözlemlenebilir. Bir parça kopyalanırken ses kalitesi ne kadar yüksek olursa, o kadar çok disk alanı gerekecektir.

Bilgisayarınıza kopyalama işlemi sırasında, Windows Media Player CD parçalarını otomatik olarak sıkıştırır; aksi durumda, bir CD'nin bilgisayarınızda kullanacağı alan yüzlerce megabayt olacaktır. Player, bilgisayarınıza kopyalanan parçaları sıkıştırmak için codec'leri kullanır.

Parçaları aşağıdaki Windows Media Ses dosyası türleri olarak kopyalayabilirsiniz:

  • Windows Media Ses. Parçalar sabit bir bit hızı kullanılarak kopyalanır. Müziğe bağlı olarak, sesin belirli bölümleri daha karmaşıksa ve dolayısıyla sıkıştırılması daha zorsa, ses kalitesi tüm parçada aynı olmayabilir. Ancak, bu yöntem, parçanın bilgisayarınızda gerektireceği alanın daha iyi tahmin edilmesini sağlar.

Aşağıdaki tabloda, Windows Media Ses biçimi için kullanılabilen farklı ses kalitesi düzeyleri için gereken yaklaşık disk alanı miktarları verilmektedir:

Kalite | Bit hızı* | Her 650 MB'lık veya 74 dakikalık CD için disk alanı**
En Küçük Boyut | Saniyede 48 kilobit (Kb/sn) | 22 megabayt (MB)
Küçük | 64 Kb/sn | 28 MB
Orta | 96 Kb/sn | 42 MB
Orta üstü | 128 Kb/sn | 56 MB
Yüksek | 160 Kb/sn | 69 MB
En İyi Kalite | 192 Kb/sn | 86 MB

*Bit hızları yaklaşıktır.

**Tüm CD'yi kopyaladığınızda, kalite düzeyine göre gereken disk alanı miktarını gösterir.

  • Windows Media Ses (değişken bit hızı). Parçalar, müziği sıkıştırmak için gereken çeşitli bit hızları kullanılarak kopyalanır. Player, değişken bit hızı kullanarak, sıkıştırılması kolay ses bölümleri için daha fazla sıkıştırma, sıkıştırılması zor olan ses bölümleri için ise daha az sıkıştırma kullanabilir. Karmaşık veriler için yüksek bir bit hızı kullanılırken, daha az karmaşık olan veriler için daha düşük bir bit hızı kullanılır. Sonuçta tüm parçada sabit bir ses kalitesi elde edilir. Windows Media Ses (değişken bit hızı) kullanılarak kopyalanan parçaların ses kalitesi daha iyi olmasına karşın Windows Media Ses kullanılarak kopyalanan bir dosyaya göre daha az disk alanı gerektirir. Parçayı kopyalamadan önce, bilgisayarınızda ne kadar disk alanı gerekeceğini söylemek mümkün değildir.

    Aşağıdaki tabloda, Windows Media Ses (değişken bit hızı) biçimi için kullanılabilen farklı ses kalitesi düzeyleri için gereken yaklaşık disk alanı miktarları verilmektedir:

Kalite | Bit hızı* | Her 650 MB'lık veya 74 dakikalık CD için disk alanı**
En Küçük Boyut | Saniyede 40 - 75 kilobit (Kb/sn) | 40 - 75 megabayt (MB)
Küçük | 50 - 95 Kb/sn | 22 - 42 MB
Orta | 85 - 145 Kb/sn | 37 - 63 MB
Yüksek | 135 - 215 Kb/sn | 59 - 94 MB
En İyi Kalite | 240 - 355 Kb/sn | 105 - 155 MB

*Gösterilen bit hızları yaklaşıktır.

**Tüm CD'yi kopyaladığınızda, kalite düzeyine göre gereken disk alanı miktarını gösterir.

  • Windows Media Ses Kayıpsız. Windows Media Audio Lossless kullanılarak kopyalanan parçaların kalitesinin CD'deki parça ile aynı olması gerekir. Sınırsız disk alanınız varsa, Windows Media Audio Lossless'ı kullanmak isteyebilirsiniz. Bu biçimi seçtiğinizde ses kalitesi kaydırıcısı kullanılamaz. Bilgisayarlarda yalnızca Windows Media Audio Lossless kullanılarak kodlanan parçaları çalabilirsiniz. Parçalar taşınabilir aygıtlara kopyalanabilir fakat taşınabilir aygıta kopyalanmadan önce Player bu parçaları çok daha küçük boyuta dönüştürür.

    Müzik severler CD'leri en iyi biçimde saklamak üzere arşivlemek ve başka kopyalar alabilecekleri en yüksek kaliteli kopyalara sahip olmak için Windows Media Audio Lossless'ı kullanabilirler. Windows Media Audio Lossless ile kodlanan parçalar, High-performance Media Access Technology veya HighMAT CD'ler oluşturmak için de kullanılabilir.

    Windows Media Audio Lossless'ın yalnızca Windows'un select sürümlerinde bulunur olduğuna dikkat edin. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

Bu bölümün içeriği:

  • CD'lerden kopyalanan parçaların ses kalitesini değiştirme
  • CD'lerden kopyalanan parçaların biçimini seçme

İlgili konular

  • CD'lerden müzik parçaları çalma


CD'lerden kopyalanan parçaların ses kalitesini değiştirme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Müzik Kopyala sekmesini tıklatın.
  3. Gerekiyorsa, parçalar için uygulanacak biçimi (türü) seçin.
  4. Ses kalitesi alanında, kaydırıcıyı istediğiniz kalite düzeyine getirin.

Not Resmi Not

  • If you select Windows Media Audio Lossless, the slider is unavailable and the CD tracks must be copied at the best quality level. Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma
  • CD'lerden müzik parçaları kopyalama


CD'lerden kopyalanan parçaların biçimini seçme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Müzik Kopyala sekmesini tıklatın.
  3. Dosya biçimi listesinden, istediğiniz biçimi seçin.

Not Resmi Not

  • Varsayılan ayar gereği, dosya kopyalamak için şu biçimler (Windows Media Audio dosyası türleri) kullanılabilir: Windows Media Audio, Windows Media Audio (değişken bit hızı) ve Windows Media Audio Lossless (Kayıpsız). Windows Media Lossless (Kayıpsız) yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma
  • CD'lerden müzik parçaları kopyalama


CD hakkındaki bilgileri görüntüleme

CD'niz hakkındaki bilgileri Şimdi Yürütülüyor, CD'den Kopyala veya Ortam Kitaplığı özelliklerinden görüntüleyebilirsiniz. Bir CD yürütürken, Windows Media Player uygulaması WindowsMedia.com'un veritabanlarından CD ile ilgili olabildiğince bilgi toplar (örneğin, sanatçı adı, düzenleyen, parça adı). CD ve sanatçı hakkında başka bilgilere (örneğin, sanatçının yaşam öyküsü, eserleri, eleştiriler, ilgili diğer sanatçılar) ulaşmak istiyorsanız Ortam Kılavuzu'nu kullanarak Internet'te arama yapabilirsiniz.

Internet'e bağlanarak hakkında bilgi bulunan bir CD'yi çaldığınızda, ilişkili bilginin bir alt kümesi bilgisayarınıza depolanır. Bu şekilde, CD'yi bir sonraki dinleyişinizde, gerekli bilgilere Internet'e bağlanmadan da erişebilirsiniz.

Player'ın CD'lerle ilgili bilgileri otomatik olarak alabilecek biçimde yapılandırılması gerektiğini unutmayın.

CD hakkında herhangi bir bilgi yoksa (örneğin, ender bulunan bir CD olabilir) veya bilgisayarınız Internet'e bağlı değilse, Windows Media Player ad olarak parça numarasını görüntüler.

Şimdi Yürütülüyor veya CD'den Kopyala özelliğinde doğru sanatçı veya parça adlarını görüntülenmiyorsa, Albüm Bilgilerini Bul düğmesini kullanarak bilgileri güncelleştirebilirsiniz. Bu özelliğin kullanılabilmesi için Internet'e bağlı olmanız gerekir. Daha yeni CD'lerde çoğunlukla, Player'ın parça adlarını ve istediğiniz diğer bilgileri WindowsMedia.com'un veritabanlarından bulabilmesini kolaylaştıracak bilgiler yer alır. Veritabanındaki bilgi yanlış veya eksikse, veritabanına CD hakkında bilgi ekleyebilir, varolan bilgileri düzenleyebilirsiniz.

Şimdi Yürütülüyor, CD'den Kopyala ve Ortam Kitaplığı'ndaki ortam bilgilerini el ile de düzenleyebilirsiniz.

Bu bölümün içeriği:

  • CD hakkındaki bilgileri görüntüleme
  • CD bilgileri ekleme veya düzenleme
  • Birden çok parça hakkındaki bilgileri aynı anda düzenleme
  • WindowsMedia.com veritabanındaki CD bilgilerini güncelleştirme

İlgili konular

  • CD kullanma
  • Bilgi Merkezi Görünümü bölmesi
  • Gizlilik seçeneklerini belirleme
  • Ortam bilgilerinin otomatik olarak alınmasını devre dışı bırakma
  • CD'ler ve DVD'ler için depolanan ortam bilgilerini kaldırma
  • Albüm hakkındaki bilgileri güncelleştirme


CD hakkındaki bilgileri görüntüleme

  • Bilgisayarınıza kopyalamadığınız bir CD'nin bilgilerini görüntülemek için, CD'yi CD-ROM sürücünüze yerleştirin, sonra aşağıdakilerden birini yapın:
    • Önce CD'den Kopyala'yı, ardından Albüm Bilgilerini Görüntüle'yi tıklatın.

      -veya-

    • Ortam Kitaplığı'nı tıklatın, İçindekiler bölmesinden Şimdi Yürütülüyor'u tıklatın, sonra Albüm Bilgilerini Görüntüle'yi tıklatın.
  • Bilgisayarınıza kopyaladığınız bir CD'nin bilgilerini görüntülemek için, Ortam Kitaplığı'nı tıklatın, sonra albüm adını sağ tıklatıp Albüm Bilgilerini Görüntüle'yi tıklatın.

Not Resmi Notlar

  • Albüm Bilgileri bölmesinin üst kenarlığı üzerine gelerek, albüm bilgileri ile parça listesini aynı anda CD'den Kopyala özelliği içinde görüntüleyebilirsiniz. Fare işaretçisi çift başlı, düşey ok'a dönüştüğünde, kenarlığı sürükleyin.
  • Albüm Bilgileri bölmesini gizlemek için, Albüm Bilgilerini Görüntüle'yi tekrar tıklatın.
  • Bir CD hakkında bilgileri ilk defa görüntülemek istediğinizde, Internet'e bağlanmanız gerekir. Bilgisayarınıza bilgilerin bir alt kümesi depolanır ve CD'yi her takmanızda bu bilgileri görebilirsiniz.

İlgili konular

  • CD hakkındaki bilgileri görüntüleme
  • İçerik hakkındaki bilgileri görüntüleme
  • Ortam Bilgileri bölmesi
  • Bilgi Merkezi Görünümü bölmesi


CD bilgileri ekleme veya düzenleme

  1. CD'den Kopyala'yı tıklatın.
  2. Hakkında bilgi eklemek veya düzenlemek istediğiniz parçayı sağ tıklatın, ardından Düzenle'yi tıklatın.
  3. Yeni bilgileri yazın ve ENTER tuşuna basın.

Not Resmi Notlar

  • Ortam bilgilerini düzenlemek için, ayrıca, bir parçayı tıklatabilir, duraklatabilir, sonra yeniden tıklatabilirsiniz.Bir metin kutusu göründüğünde, yeni bilgileri yazın.
  • Sütunlar arasında hareket etmek için SEKME tuşunu kullanabilirsiniz.

İlgili konular

  • CD hakkındaki bilgileri görüntüleme
  • Bilgi Merkezi Görünümü bölmesi
  • Birden çok parça hakkındaki bilgileri aynı anda düzenleme
  • WindowsMedia.com veritabanındaki CD bilgilerini güncelleştirme


Birden çok parçanın bilgilerini aynı anda düzenleme

  1. CD'den Kopyala'yı tıklatın.
  2. Düzenlemek istediğiniz parçaları seçin.
  3. Düzenlemek istediğiniz sütunu sağ tıklatın, sonra Düzenle'yi tıklatın.
  4. Yeni bilgileri yazın ve ENTER tuşuna basın.

Not Resmi Not

  • Bitişik parçaları seçmek için, ÜST KARAKTER tuşunu basılı tutun. Listenin farklı yerlerinde bulunan parçaları seçmek için, seçim sırasında CTRL tuşunu basılı tutun.

İlgili konular

  • CD hakkındaki bilgileri görüntüleme


WindowsMedia.com veritabanındaki CD bilgilerini güncelleştirme

  1. Önce CD'den Kopyala'yı, ardından Albüm Bilgilerini Bul düğmesini tıklatın.
  2. Ekrandaki yönergeleri izleyin.

Not Resmi Not

  • Yaptığınız değişikliklerin WindowsMedia.com üzerindeki veritabanında görüntülenmesi zaman alabilir.

İlgili konular

  • CD hakkındaki bilgileri görüntüleme
  • Albüm hakkındaki bilgileri güncelleştirme
  • Internet'ten bir albüm hakkında bilgi alma veya varolan bilgileri değiştirme


Kendi CD'lerinizi oluşturma

Windows Media Player ile, bilgisayarınızda veya Ortam Kitaplığı‘nda depolanan parçalardan kendi ses CD'lerinizi veya veri CD'lerinizi (ortam CD'leri olarak da bilinir) oluşturabilirsiniz (yazabilirsiniz). Radyo istasyonları gibi, canlı veri akışları, CD'lere kopyalanamaz.

Aşağıdaki CD türlerini oluşturmak için yürütücüyü kullanabilirsiniz:

  • Ses CD'si. Satın aldıklarınıza benzer müzik CD'leri oluşturun. Player, kompakt diske kopyalamak için parçaları .cda dosyalarına dönüştürür. Ses CD'leri birçok bilgisayarda ve CD-R ve CD-RW diskleri çalabilen ev ve araba yürütücülerinde çalınabilir.
  • Veri CD'si. Dönüştürülmemiş ve Kopyala bölmesinde listelenen öğelerin sırasıyla çalma listeleri ve dosyalar içeren CD'ler oluşturun. Veri CD'si, dosyaların kopyalanmasında kullanılan bit hızına ve dosyanın türüne bağlı olarak, sekiz saatin üzerinde müzik içerebilir. Veri CD'lerini yalnızca belirli CD yürütücüler ve bilgisayarlar yürütebilir.
  • HighMAT CD HighMAT logo . Windows Media Audio (WMA) dosyalarını çalan CD çalarlarda yürütülebilen başka tür bir veri CD'si oluşturun. Dosyalar, .mp3 dosyalarından daha küçük olan WMA dosyalarına dönüştürülür. Yalnızca belirli CD çalarlar, Windows Media Audio dosyalarını çalabilir. HighMAT hakkında daha fazla bilgi için bkz. Microsoft Web sitesi.

CD oluşturmak için, bilgisayarınıza bağlı bir CD kaydedici (yazıcı) ve parçaları kopyalayabileceğiniz boş bir CD'nizin olması gerekir.

CD'ye kopyalanabilen dosya türleri

Aşağıdaki dosya türlerini Player'dan kaydedilebilir CD'ye kopyalayabilirsiniz:

  • .wma uzantılı Windows Media Ses (WMA) dosyaları
  • .mp3 dosyaları
  • .wav dosyaları

Ses CD'leri için CD oluşturma işlemi sırasında, Player, dosyaları CD'ye kopyalamadan önce otomatik olarak .cda dosyalarına dönüştürür.

Ses kalitesi ve sıkıştırma

Bilgisayarınıza CD'den parçalar kopyalarken kullandığınız sıkıştırma düzeyi parçaların ses kalitesini etkiler, ancak bilgisayarınızdan CD'ye kopyalarken parçanın süresini etkilemez. Bilgisayarınıza kopyaladığınız parçanın ses kalitesi ne kadar yüksek olursa, parçayı bilgisayarınızdan CD'ye kopyalarken de ses kalitesi aynı oranda yüksek olacaktır. Bilgisayarınıza parça kopyalarken en iyi ses kalitesini kullanırsanız, bilgisayarınızda daha fazla disk alanı kullanılır. CD-ROM sürücünüzün hızı gibi diğer parametreler de kopyalama kalitesini etkileyebilir.

Not Resmi Not

  • Veri ve HighMAT CD'leri oluşturabilme yeteneği, yalnızca Windows'un select sürümlerinde bulunmaktadır. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

Bu bölümün içeriği:

  • Boş CD türleri
  • Ses ve veri CD'lerini karşılaştırma
  • CD kopyalama işlemi
  • Kendi CD'nizi oluşturma
  • CD kaydedici sürücü ayarlarını değiştirme
  • CD-RW silme

İlgili konular

  • Çalma listesi oluşturma
  • Çalma listesine öğe ekleme
  • Lisanslı dosyaları anlama
  • CD kullanma
  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma
  • Dosyalar hakkındaki hata bilgilerini görüntüleme


Boş CD türleri

Parçaları kaydedilebilir bir kompakt disk'e (CD-R) veya yeniden yazdırılabilir bir kompakt disk'e (CD-RW) kopyalayabilirsiniz. CD-R kullandığınızda, parçaları CD'ye yalnızca bir defa kopyalayabilir, ancak CD'yi herhangi bir CD çalıcıda yürütebilirsiniz. CD-RW kullandığınızda ise, parçaları CD'ye defalarca kaydedebilir, ancak CD'yi yalnızca bir CD-ROM sürücüsü kullanarak yürütebilirsiniz. Daha önce kullanılmış bir CD-RW diskine parça kaydetmek istiyorsanız, Player tarafından CD'ye yeniden kopyalama işlemi yapılabilmesi için diski silmeniz gerekir. Bir veri CD-RW'sine dolana kadar parça kopyalabilirsiniz.

Bir CD-R diskine (veri CD'leri hariç) yalnızca bir defa kopyalama yapabileceğinizden, hangi parçaları kopyalamak istediğinizi iyi düşünün ve bunların sürelerini iyi hesaplayın, böylece CD alanını en iyi biçimde kullanmış olursunuz. Parçaların tümünü tek bir defada kopyalamanız gerekir. Örneğin, CD-R diskine bugün dört parçayı, yarın da diğer parçaları kopyalayamazsınız.

Kopyalamayı düşündüğünüz çalma listesinin veya parça listesinin toplam süresi CD-R diskinin toplam süresini geçmemelidir. Seçtiğiniz bir ses dosyasının süresi CD süresine uygun olsa dahi, parça aralarına Player tarafından birkaç saniyelik boşluklar eklendiğinden, sığmayan parçaların Durum sütununda Sığmıyor ifadesi görüntülenir. Sığmıyor ifadesi ile işaretlenmiş olan parçalar CD'ye kopyalanmaz.

Aşağıdaki tabloda farklı işletim sistemleri tarafından desteklenen ses CD-R kapasiteleri verilmektedir.

İşletim sistemi | CD-R kapasitesi* | Süre*
Windows XP Home Edition ve Windows XP Professional | 32 mega bayt (MB) (kartvizit CD) | 3 dakika
Windows XP Home Edition ve Windows XP Professional | 40 MB (kartvizit CD) | 4 dakika
Windows XP Home Edition ve Windows XP Professional | 64 MB (kartvizit CD) | 7 dakika
Windows XP Home Edition ve Windows XP Professional | 100 MB (kartvizit CD) | 11 dakika
Windows XP Home Edition ve Windows XP Professional | 185 MB (mini CD) | 21 dakika
Windows 98 Second Edition, Windows Millennium Edition (Me), Windows 2000, Windows XP Home Edition ve Windows XP Professional | 650 MB | 74 dakika
Windows 98 Second Edition, Windows Millennium Edition (Me) ve Windows 2000 | 700 MB | 74 dakika
Windows XP Home Edition ve Windows XP Professional | 700 MB | 80 dakika

*Kapasiteler ve süreler yaklaşık olarak verilmiştir.

İlgili konular

  • Kendi CD'lerinizi oluşturma
  • CD-RW silme


Ses ve veri CD'lerini karşılaştırma

Aşağıdaki bölümlerde, Player'ın ses ve veri CD'lerini oluşturmak için kullanılması arasındaki farklılıklar açıklanmaktadır.

Ses CD'leri

Player, ses CD'lerini Red Book ses biçimine uygun olarak oluşturur (yazar). (Ses CD'leri, bilgilerin diskin üzerinde düzenlenme biçimi nedeniyle Red Book CD'leri olarak da bilinir.) Bu ses CD'leri her CD-ROM sürücüsünde ve birçok ev ve araba CD yürütücüsünde kayıttan yürütülebilir. Ancak, CD yürütücülerin hepsi kaydedilebilir kompakt disk (CD-R) ve yeniden yazılabilir kompakt diskleri (CD-RW) yürütemez.

Player'ın ses CD'lerine kopyaladığı tüm parçalara ses yüksekliği dengeleme (normalleştirme olarak da bilinir) uygulanır. Bu, CD oluşturma işleminin daha uzun sürmesine neden olur, ancak CD'ye kopyalanan tüm parçalarda daha dengeli bir ses düzeyi sağlar ve bazı parçaların diğerlerinden daha yüksek ses vermesini önler.

Ses CD'leri oluştururken ses yüksekliği dengelemeyi uygulamanın yalnızca Windows'un select sürümlerinde bulunur olduğunu unutmayın. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

Ses CD'si oluşturmak için Player otomatik olarak, Windows Media Audio, .wav ve .mp3 dosyalarını CD'ye kopyalamadan önce .cda dosyalarına dönüştürür.

Her CD parçasının arasına iki saniyelik bir boşluk eklenir.

Veri CD'leri

Player, veri CD'lerini Joliet biçimine göre oluşturur. Veri CD'si, sıkıştırılmış dosyaları ve bir dosya yapısını içeren CD'dir. Veri CD'si yalnızca sıkıştırılmış ses dosyalarını içerebilir, ancak dosyalar genelde normal ses dosyalarından çok daha küçüktür. Dolayısıyla, veri CD'si, ses dosyalarının türüne ve sıkıştırma düzeyine bağlı olarak, ses CD'sinden daha çok ses dosyası içerebilir. Birçok bilgisayar ve bazı CD yürütücüler, veri CD'sinde bulunan sıkıştırılmış ses dosyalarını kayıttan yürütebilir.

Bir veri CD'sinde ses veya video içeriği olabilir veya olmayabilir. Örneğin, bir işletim sistemini veya programları kurmak için kullanılan CD'ler veri CD'leridir. Veri CD'si, .wma, .wav veya .mp3 uzantılı dosyalar gibi Player'ın desteklediği dosya türünde ses dosyaları içeriyorsa, bu dosyaları yürütmek için Player'ı kullanabilirsiniz.

Player'ı kullanarak bir veri CD'si oluşturduğunuzda, dosyalar çalma listesi adlı bir dizinin köküne kopyalanır. Gerekirse dosyalar dönüştürülür (örneğin, belirli bir bit hızı seçildiyse). Hem çalma listesi hem de dijital ortam dosyalarını veri CD'sine kopyalayabilirsiniz. Player, dosyaları Kopyalanacak Öğeler bölmesinde ve kopyaladığınız çalma listelerinde listelendikleri sırayla kopyalar. Çalma listesinin organizasyonu korunur. Kapak resmi dışında ortam bilgileri de veri CD'sine kopyalanır.

Varsayılan olarak, Player, Kopyalanacak Öğeler bölmesinde listelendikleri şekilde dosyaları içeren .wpl uzantılı bir çalma listesi oluşturur. .m3u çalma listelerini kullanan aygıtların dosyaları yürütebilmesi için, Player'ın .m3u uzantılı bir çalma listesi oluşturmasını sağlayabilirsiniz.

Varsayılan olarak, veri CD'lerinin adı, CD'yi oluşturduğunuz tarihtir (örneğin, 4 Eylül 02). CD'ye başka dosya kopyalarsanız tarih değişir.

Veri CD'si oluşturmak için kaydedilebilir kompakt disk (CD-R) kullandığınızda bile, disk dolu olmadığı sürece dosyaları CD'ye başka bir zaman kopyalayabilirsiniz. Bunun nedeni diskin hiçbir zaman kapatılmaması, yani disk dolu olmadığı sürece her zaman CD'ye daha çok veri yazılabilmesidir. Veri CD'lerinin, kapalı kompakt disk gerektiren CD yürütücülerde yürütülemediğine dikkat edin.

Not Resmi Notlar

  • Klasörleri, alt klasörleri ve bir dosya yapısı olan bir veri CD'si oluşturmak için Windows XP Home Edition ve Windows XP Professional'daki Bilgisayarım'ı veya başka bir programı kullanarak dosyaları veri CD'sine kopyalayabilirsiniz (yazabilirsiniz).
  • Veri CD'leri oluşturabilme yeteneği yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Kendi CD'lerinizi oluşturma
  • Veri CD'si sekmesi (Ses CD'si Özellikleri iletişim kutusu)
  • Ses yüksekliği dengeleme kullanma


CD kopyalama işlemi

CD'ye bir parça kopyalanırken, Kopyalanacak Öğeler bölmesinde yer alan Durum sütununda her parça için bilgiler görüntülenir. CD yazma işlemi aşağıdaki adımları içerir:

  • Açılıyor veya İnceleniyor (yapılan dönüştürme işlemi yüzdesini içerir). Player, seçili parçalar için hata denetimi yapar.
  • Dönüştürülüyor/Dönüştürüldü (yapılan dönüştürme işlemi yüzdesini içerir). Her dosya, seçili kalite düzeyine veya sıkıştırma oranına göre dönüştürülür ve bilgisayarınızda geçici bir konumda depolanır. Veri CD'si oluştururken dosyalar yalnızca gerektiğinde dönüştürülür (örneğin, belirli bir bit hızı seçildiyse). Ses CD'si oluştururken her dosya dönüştürüldüğünde ses düzeyi ayarı uygulanır.
  • CD'ye Kopyalanıyor (yapılan kopyalama işlemi yüzdesini içerir). Her dosya kopyalanır.
  • Tamamlandı. Her parça için Durum sütununda, Tamamlandı ifadesi görüntülenene kadar CD kopyalama işlemi bitmiş sayılmaz. Son parça kopyalandığında, son parça için kısa bir süre Disk kapatılıyor anlatımı görüntülenir.

Not Resmi Notlar

  • Kopyalanacak Öğeler ve Aygıttaki Öğeler bölmelerinin boyutlarını değiştirmek istiyorsanız, aralarında bulunan çubuğu sürüklemeniz gerekir. Sütunların arasındaki ayırıcıyı sürükleyerek de bölmelerdeki bir sütunu yeniden boyutlandırabilirsiniz.
  • Ses CD'leri oluştururken ses yüksekliği dengeleme uygulanması yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Kendi CD'lerinizi oluşturma
  • Ses ve veri CD'lerini karşılaştırma


Kendi CD'nizi oluşturma

  1. CD'ye veya Aygıta Kopyala'yı tıklatın.

    -veya-

    Dosya menüsünden Kopyala öğesinin üzerine gelin ve Ses CD'sine Kopyala'yı tıklatın.

  2. Kopyalanacak Öğeler bölmesinde, Ortam Kitaplığı'ndan kopyalamak istediğiniz çalma listesini veya kategoriyi seçin.
  3. Aygıta kopyalanacak öğelerden oluşan bir çalma listesi oluşturmak veya varolan bir listeyi değiştirmek için, Çalma Listeleri düğmesini Çalma listeleri düğmesi tıklatın.

    Seçili öğelerin sayısı ve toplam süre, Kopyalanacak Öğeler bölmesinin alt kısmında görüntülenir.

  4. Gerekirse, kopyalamak istemediğiniz parçaların onay kutularının işaretlerini kaldırın.
  5. CD-ROM sürücünüze boş bir CD-R veya CD-RW yerleştirin.
  6. Bir CD-RW diski kullanırken, diski silmeniz gerekiyorsa Sil düğmesini Sil düğmesi tıklatın.
  7. Kayıt ayarlarını veya veri CD'si ayarlarını değiştirmek istiyorsanız, Özellikler düğmesini Aygıt Özellikleri düğmesi tıklatın.
  8. Aygıttaki Öğeler bölmesinde, aşağıdakilerden birini tıklatın:
    • Ses CD'si (yalnızca Windows XP Home Edition ve Windows XP Professional sürümlerinde bulunur)
    • Veri CD 'si (yalnızca Windows XP Home Edition ve Windows XP Professional sürümlerinde bulunur)
    • HighMAT CD'si (yalnızca Windows XP Home Edition ve Windows XP Professional sürümlerinde bulunur)
    • Roxio CD Oluşturma (yalnızca Windows 98 Second Edition, Windows Millennium Edition (Me) ve Windows 2000 sürümlerinde bulunur)

    Parçalar CD'nize kaydedilmeden önce denetlenir ve gerekiyorsa CD'nize uygun bir dosya türüne dönüştürülür. Bu işlem birkaç dakika sürebilir.

  9. Kopyala'yı tıklatın.

Not Resmi Notlar

  • Bir CD'yi kopyalarken, aynı zamanda da bir ses CD'sini yürütmek istediğinizde, kayıttan yürütme işlemi olumsuz etkilenebilir. CD kopyalarken başka bir işlem yapmamanız önerilir.
  • Kopyalama işlemi tamamlandıktan sonra CD'ye başka parçalar kopyalayamazsınız. CD-RW kullanıyorsanız, CD'ye yeniden parça kopyalamak için Player'ı kullanmadan önce tüm CD'yi silebilirsiniz.
  • CD'ye kaydedeceğiniz parçaların bilgisayarınızda veya Ortam Kitaplığı'nda bulunması gerekir. Kopyalanacak Öğeler bölmesindeki tüm öğeleri seçmek veya onay işaretlerini kaldırmak için listenin üst kısmındaki onay kutusunu Onay işareti simgesi tıklatın. Varsayılan ayar olarak, bölmede yer alan tüm parçalar seçili durumdadır.
  • Kopyalanacak Öğeler bölmesindeki parçaların sıralarını değiştirmek istiyorsanız, kopyalanmasını istediğiniz sıralamayı oluşturmak üzere öğeleri istediğiniz konumlara sürükleyebilirsiniz.
  • Seçili parçalar için Kopyalanacak Öğeler bölmesindeki Durum sütununda Sığmıyor ifadesi görüntülenirse, parçaların hiçbiri CD'ye kopyalanmaz. CD'ye kopyalanan parçaların arasına Player tarafından birkaç saniyelik boşluklar eklendiğinden, seçtiğiniz ses öğesi CD boyutuna uygun olsa dahi, Durum sütununda ses CD'leri için Sığmıyor ifadesi görüntülenir.
  • Çok kanallı bir ses dosyasını taşınabilir aygıta veya CD'ye kopyalarken, Player uygulaması bu dosyayı otomatik olarak stereo dosyaya dönüştürür (bu işleme katlama adı verilir).
  • Veri CD'si oluşturma, CD silme, kayıt ayarlarını veya veri CD'si ayarlarını değiştirme işlevi yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için, bkz. Ürüne özgü özellikler.

İlgili konular

  • Kendi CD'lerinizi oluşturma
  • Ses ve veri CD'lerini karşılaştırma
  • Çalma listesi oluşturma
  • CD'lerden müzik parçaları kopyalama
  • CD kopyalama seçeneklerini belirleme
  • CD kaydedici sürücü ayarlarını değiştirme
  • Lisanslı dosyaları anlama
  • Dosyalar hakkındaki hata bilgilerini görüntüleme
  • Çok kanallı ses kullanma


CD kaydedici sürücü ayarlarını değiştirme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Aygıtlar sekmesini tıklatın.
  3. Aygıtlar içinden, CD kayıt cihazı sürücüsünü tıklattıktan sonra, Özellikler'i tıklatın.
  4. Oluşturmakta olduğunuz CD'nin türüne bağlı olarak Kayıt veya Veri CD'si sekmesini tıklatın.
  5. İstediğiniz ayarları değiştirin.

Not Resmi Notlar

  • Kayıt sekmesine erişmek için, CD'ye veya Aygıt'a Kopyala işlevinin Aygıttaki Öğeler bölmesindeki Özellikler Aygıt düğmesi özellikleri düğmesini de tıklatabilirsiniz.
  • Kayıt ve Veri CD'si sekmeleri, yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Kendi CD'lerinizi oluşturma
  • Veri CD'si sekmesi (Ses CD'si Özellikleri iletişim kutusu)


CD-RW silme

  1. CD'ye veya Aygıta Kopyala'yı tıklatın.
  2. Aygıttaki Öğeler bölmesinin yanındaki Disk sil düğmesini Disk sil düğmesi tıklatın.
  3. Evet'i tıklatmanız istendiğinde tıklatın.

Not Resmi Notlar

  • CD içinde, Player uygulaması tarafından yürütülemeyen .doc dosyaları gibi dosyalar bulunuyorsa, CD-RW diskleri için Disk sil düğmesi bulunmaz.
  • Disk sil düğmesi yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için, bkz. Ürüne özgü özellikler.

İlgili konular

  • Kendi CD'lerinizi oluşturma
  • Boş CD türleri


DVD kullanma

Windows Media Player programını bilgisayarınızda DVD izlemek için de kullanabilirsiniz. Geleneksel DVD Yürütücü cihazları gibi, Player'ı kullanarak belirli yapıtlara ve bölümlere atlayabilir, sahneleri yavaş çekimde izleyebilir, ürüne özgü özelliklere erişim sağlayabilir ve ses ve altyazılarda kullanılan diller arasında geçiş yapabilirsiniz. Bu geleneksel DVD yürütücü görevlerine ek olarak, her disk hakkındaki bilgileri Internet'ten alabilirsiniz.

Bu bölümün içeriği:

  • DVD oynatma
  • DVD görüntüleme seçeneklerini değiştirme
  • DVD hakkındaki bilgileri görüntüleme

Not Resmi Notlar

  • DVD'leri yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımının veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'leri yürütemezsiniz. Varsayılan olarak Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüsü hakkında daha fazla bilgi için bkz. Windows Yardım.
  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz.Ürüne özgü özellikler.

İlgili konular

  • Player'ı kullanma
  • Kayıttan yürütme sırasında ekran koruyucuyu devre dışı bırakma


DVD oynatma

DVD sürücünüze bir DVD eklediğinizde, Player o anda kullanımda değilse, Windows Media Player otomatik olarak bunu yürütmeye başlar.

Bu bölümün içeriği:

  • DVD oynatma
  • DVD'deki ürüne özgü özellikleri kullanma
  • DVD'ler için ebeveyn denetimi koyma
  • DVD'yi otomatik yürütmeye ayarlama
  • DVD görüntüsünü yakalama

Not Resmi Notlar

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse, DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Varsayılan olarak Windows DVD kod çözücüsü içermez. DVD kod çözücüsü hakkında daha fazla bilgi için Windows Yardımı'na bakın.
  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD kullanma
  • Kayıttan yürütme sırasında ekran koruyucuyu devre dışı bırakma


DVD oynatma

  1. Yürüt menüsünde, DVD, VCD veya Ses CD'si üzerine gelin ve DVD'yi içeren sürücüyü tıklatın.
  2. Çalma Listesi bölmesinde, bir DVD yapıt veya bölüm adı varsa, tıklatın.

Not Resmi Notlar

  • Bir diski çıkartmak için, Yürüt menüsünden Çıkart'ı tıklatın. Birden çok sürücüde diskleriniz varsa, Çıkart'ın üzerine geldikten sonra, çıkartmak istediğiniz diskin adını tıklatın.
  • DVD içinden seçili bir başlığın sürekli şekilde oynatılması için, Yürüt menüsünde Yinele'yi tıklatın. Komutun yanında etkinleştirildiğini gösteren bir onay işareti görüntülenir.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD video görüntüsü ters görünüyorsa, video donanım ivmesini arttırmayı deneyin. İki adet video donanım ivmesi ayarı vardır. Bunlardan biri Player uygulamasında, diğeri de Windows işletim sistemindedir. Her iki ayarı da değiştirmeniz gerekir. Player uygulamasındaki ayarı değiştirmek için, Araçlar menüsünden Seçenekler'i tıklattıktan sonra Performans sekmesini tıklatın. Video ivmesi kaydırıcısını Tam ayarına getirin. Windows'ta ayarı değiştirmek için, Denetim Masası'ndan Görüntü'yü açın ve Ayarlar sekmesini tıklatın. Sonra Gelişmiş'i ve ardından Sorun gider sekmesini tıklatın. Donanım ivmesi kaydırıcısını Tam ayarına getirin.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD'yi otomatik yürütmeye ayarlama
  • DVD oynatma
  • İçeriği değişken hızlarda yürütme
  • Videoyu kare kare yürütme
  • Kayıttan yürütme sırasında ekran koruyucuyu devre dışı bırakma


DVD'deki ürüne özgü özellikleri kullanma

  1. DVD'yi oynatın.
  2. Yürüt düğmesinin üst kısmındaki Menü düğmesini tıklatın.

    -veya-

    Görünüm menüsünden DVD Özellikleri'nin üzerine gelerek, Kök Menü'yü tıklatın.

    DVD'nin kök üst menüsü Video ve Görsel Öğeler bölmesinde görüntülenir.

  3. Video ve Görsel Öğeler bölmesinde, varsa ürüne özgü özelliklerin bağlantılarını tıklatın.

Not Resmi Notlar

  • Bu yordam oynattığınız DVD'nin yazılma şekline göre değişir. Örneğin, Görünüm menüsünde, DVD Özellikleri'nin üzerine gelip, Kök Menü yerine Başlık Menüsü'nü tıklatmanız gerekebilir. Ürüne özgü özellikler tüm DVD'lerde bulunmaz. Üst ve başlık menülerinde görüntülenen bilgi ve bağlantılar DVD'yi üreten şirket tarafından belirlenir.
  • Kök menüyü görüntüledikten sonra DVD'yi oynatmaya devam etmek için, Yürüt düğmesinin üst kısmında bulunan Kapat Menüsü düğmesini tıklatın. Bu işlevi tüm DVD'ler desteklemez.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD oynatma
  • Video ve Görsel Öğe bölmesi


DVD'ler için ebeveyn denetimi koyma

  1. Araçlar menüsünde önce Seçenekler'i, ardından DVD sekmesini tıklatın.
  2. Ebeveyn denetimi onay kutusunu seçin.
  3. Bir derecelendirme seç bölümünde, kullanıcıların bir yönetici kullanıcı adı ve parolası girmeden izlemesine izin vereceğiniz en yüksek dereceye sahip filmi seçin.

    Örneğin, kullanıcıların Motion Picture Association of America tarafından PG veya G derecesi verilmiş veya hiçbir derece verilmemiş filmleri izlemesine izin vermek için PG'yi tıklatın. Kullanıcı PG'den daha yüksek derece verilmiş bir filmi veya kesimi izlemek istediğinde, geçerli yönetici adı ve parolasını girmezse, söz konusu film veya kesim oynatılmaz.

Not Resmi Notlar

  • DVD ebeveyn denetimini kullanabilmeniz için, uygun Windows kullanıcı hesaplarını kurmanız ve parolaları belirlemeniz gerekir. Uygun kullanıcı hesaplarını oluşturmazsanız, DVD ebeveyn denetimi ayarları etkinleşmez. Kullanıcı hesapları kurma hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Derecelendirme işlevini desteklemeyen disklerde ebeveyn denetimi ayarları etkili olmaz.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD oynatma
  • DVD oynatma seçeneklerini belirleme


DVD'yi otomatik olarak yürütmeye ayarlama

  1. Araçlar menüsünde, önce Seçenekler'i, ardından Dosya Türleri sekmesini tıklatın.
  2. Dosya türleri sekmesinde, DVD Video onay kutusunu seçin.

Not Resmi Notlar

  • Bu yordamı tamamlamak için yönetici veya Yöneticiler grubunun bir üyesi olarak oturum açmanız gerekir.
  • DVD'leri yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımının veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'leri yürütemezsiniz. Varsayılan olarak Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüsü hakkında daha fazla bilgi için bkz. Windows Yardım.
  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD oynatma


DVD'deki bir görüntüyü yakalama

  • Görünüm menüsünden DVD Özellikleri'nin üzerine gelerek Görüntü Yakala'yı tıklatın.

Not Resmi Notlar

  • Bu özellik, yalnızca Player video karıştırma çizme açıksa ve DVD kod çözücüsü ve görüntüleme donanımı video karıştırma çizmeyi destekliyorsa kullanılabilir. Video karıştırma çizmeyi açmak için, Araçlar menüsünden Seçenekler'i tıklatın, sonra Performans sekmesini tıklatın. Gelişmiş'i, sonra, DVD Video alanında Video karıştırma çizicisini kullan onay kutusunu seçin. Bazı görüntüleme donanımı, video karıştırma çizmeyi yalnızca ekran çözünürlüğü 800 x 600 piksel ve renk kalitesi 16 bit olarak ayarlıysa desteklemektedir. Ekran çözünürlüğünü ve renk kalitesini değiştirme hakkında bilgi için bkz. Windows Yardımı.
  • DVD dosyalarını yürütmek için bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Windows'ta varsayılan olarak bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD oynatma


DVD görüntüleme seçeneklerini değiştirme

Bazı DVD'ler durum şerit yazıları, altyazıları, birden çok dilde müzik parçalarını ve diğer görüntüleme seçeneklerini destekler.

Bu bölümün içeriği:

  • Şerit yazıları veya altyazıları etkinleştirme
  • Şerti yazı veya altyazı dilini değiştirme
  • Film müziği dilini değiştirme
  • Varsayılan DVD menü dilini değiştirme
  • Kamera açılarını değiştirme

Not Resmi Notlar

  • Sınırlı video belleğine sahip bilgisayarlarda altyazılar veya durum şerit yazılar görüntülenirken Player performansı düşebilir.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımının veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan olarak Windows'ta DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için bkz. Windows Yardım.
  • Gelişmiş Etiket Düzenleyicisi yalnızca Windows'un seçme sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD kullanma


Varsayılan DVD menüsü dilini değiştirme

  1. Araçlar menüsünde önce Seçenekler'i, ardından DVD sekmesini tıklatın.
  2. DVD Menüsü alanında, DVD menüsünün tüm disklerde görüntülenmesini istediğiniz dili tıklatın.

Not Resmi Notlar

  • DVD'lerin tümü bu seçeneği desteklemez.
  • Seçtiğiniz bir disk için DVD menüsünün dilini değiştirmek istiyorsanız, Görünüm menüsünden DVD Özellikleri'nin üzerine gelin, sonra Kök Menü'yü tıklatın. Diğer yönergeler için, varsa DVD ekran menüsüne başvurun.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD görüntüleme seçeneklerini değiştirme
  • DVD oynatma seçeneklerini belirleme


Kamera açılarını değiştirme

  • Görünüm menüsünde, önce DVD Özellikleri'nin, ardından Kamera Açısı'nın üzerine geldikten sonra, görüntülemek istediğiniz kamera açısını tıklatın.

Not Resmi Notlar

  • DVD'lerin tümü bu seçeneği desteklemez.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD görüntüleme seçeneklerini değiştirme


DVD hakkındaki bilgileri görüntüleme

Windows Media Player oynattığınız DVD'yi algılayarak, DVD adı, yönetmen, yapıt ve bölüm adları gibi bilgileri görüntüler.

Bu bölümün içeriği:

  • DVD hakkındaki bilgileri görüntüleme
  • DVD hakkındaki bilgileri güncelleştirme
  • DVD yapıtını ve bölüm adlarını görüntüleme
  • DVD yapıtlarını ve bölümlerini yeniden adlandırma

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD kullanma


DVD hakkındaki bilgileri görüntüleme

  • Görünüm menüsünde, Şimdi Yürütülüyor Seçenekleri'nin üzerine gelerek Ortam Bilgilerini Göster'i tıklatın.

    Seçili disk hakkındaki bilgiler Ortam Bilgileri bölmesinde görüntülenir.

Not Resmi Notlar

  • DVD'ler hakkındaki bilgileri almak için Internet'e bağlı olmanız gerekir.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD hakkındaki bilgileri görüntüleme
  • Ortam Bilgileri bölmesi


DVD hakkındaki bilgileri güncelleştirme

  • Görünüm menüsünden DVD Özellikleri'nin üzerine gelin, ardından DVD Bilgilerini Güncelleştir'i tıklatın.

    Player uygulaması WindowsMedia.com adresine bağlanır ve DVD hakkındaki yeni bilgileri alır.

Dikkat Resmi Dikkat

  • Bu komut, seçili diskin yapıt veya bölüm adlarında yaptığınız değişikliklerin üzerine yazar.

Not Resmi Notlar

  • DVD'ler hakkındaki bilgileri alabilmeniz için Internet'e bağlı olmanız gerekir.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD hakkındaki bilgileri görüntüleme


DVD yapıtını ve bölüm adlarını gösterme

  • DVD yapıt ve bölüm adları görünmüyorsa, Görünüm menüsünden Şimdi Yürütülüyor Seçenekleri üzerine gelin ve Çalma Listesini Göster'i tıklatın.

    DVD yapıt ve bölüm adları Çalma Listesi bölmesinde görüntülenir.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD hakkındaki bilgileri görüntüleme


DVD yapıtlarını ve bölümlerini yeniden adlandırma

  1. DVD yapıt ve bölüm adları görünmüyorsa, Görünüm menüsünden Şimdi Yürütülüyor Seçenekleri üzerine gelin ve Çalma Listesini Göster'i tıklatın.

    DVD yapıt ve bölüm adları Çalma Listesi bölmesinde görüntülenir.

  2. Çalma listesi bölmesinde, önce bir yapıt veya bölüm adını sağ tıklatın, ardından Düzenle'yi tıklatın.
  3. Yeni bir ad yazın ve ENTER tuşuna basın.

Not Resmi Notlar

  • Yeni ad, DVD'yi bilgisayarınızda her izlediğinizde çalma listesinde görüntülenir. Yeni ad DVD'ye değil bilgisayarınıza depolandığından, söz konusu DVD başka bilgisayarlarda oynatıldığında yeni ad görüntülenmez.
  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD hakkındaki bilgileri görüntüleme


VCD kullanma

Windows Media Player uygulamasını bilgisayarınızda video CD'leri (VCD) izlemek için de kullanabilirsiniz. Video CD'ler DVD'lere benzer. Ancak bunların video kalitesi DVD'ler kadar yüksek değildir.

Bu bölümün içeriği:

  • VCD oynatma

İlgili konular

  • Player'ı kullanma


VCD oynatma

CD-ROM sürücünüze bir VCD taktığınızda ve Windows Media Player çalıştığında, ancak başka içerik yürütmediğinde, VCD otomatik olarak yürütülmeye başlar. Player başka içerik yürütüyorsa, Yürüt menüsünü kullanarak VCD'yi yürütebilirsiniz.

Bu bölümün içeriği:

  • VCD oynatma

Not Resmi Not

  • Otomatik VCD kayıttan yürütme özelliği yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • VCD kullanma
  • Kayıttan yürütme sırasında ekran koruyucuyu devre dışı bırakma


VCD oynatma

  1. Yürüt menüsünde, DVD, VCD veya Ses CD'si üzerine gelin ve VCD'yi içeren sürücüyü tıklatın.
  2. Çalma Listesi bölmesinde, varsa bir VCD bölütünü çift tıklatın.

Not Resmi Notlar

  • Bir diski çıkartmak için, Yürüt menüsünden Çıkart'ı tıklatın. Birden çok sürücüde diskleriniz varsa, Çıkart'ın üzerine geldikten sonra, çıkartmak istediğiniz diskin adını tıklatın.
  • Yürüt menüsünde DVD, VCD veya Ses CD'si komutu görünmüyorsa, kullandığınız Window sürümünde VCD'lerin otomatik olarak kayıttan yürütülmesi desteklenmiyor demektir. VCD'yi el ile yürütmek için, Dosya menüsünden Aç'ı tıklatın. VCD'yi içeren sürücüye gidin ve çift tıklatın, sonra MPEGAV klasörünü çift tıklatın. Dosya türü içinden, Herhangi bir dosya (*.*)'yı çift tıklattıktan sonra, .dat uzantılı dosyalardan birini açın.
  • VCD'lerin otomatik olarak kayıttan yürütülmesi yalnızca Windows'un select sürümlerinde desteklenir. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • VCD oynatma
  • Videoyu kare kare yürütme
  • Kayıttan yürütme sırasında ekran koruyucuyu devre dışı bırakma


Radyo istasyonlarını dinleme

Birçok radyo istasyonu, sinyalini akış adı verilen bir işlem yoluyla Internet üzerinden kullanılabilecek duruma getirir. Windows Media Player'ı tüm dünyadan radyo istasyonları bulmak ve dinlemek için kullanabilirsiniz. Ayrıca, sık kullandığınız radyo istasyonlarını gelecekte de hızla bulabilmek için bunlara işaretçiler kaydedebilirsiniz.

Bu bölümün içeriği:

  • Internet'te radyo istasyonu bulma
  • Internet'teki bir radyo istasyonunu çalma
  • Önayar listesine radyo istasyonu ekleme
  • Radyo istasyonunu Ortam Kitaplığı'na ekleme

İlgili konular

  • Player'ı kullanma


Internet'te radyo istasyonu bulma

  • Radyo Ayarlayıcısı'nı tıklatın ve Web sayfasındaki yönergeleri izleyin.

Not Resmi Not

  • Radyo Ayarlayıcısı'nı kullanmak için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Önayar listesine radyo istasyonu ekleme
  • Radyo istasyonu dinleme


Internet'te radyo istasyonu çalma

Radyo Ayarlayıcısı'nı tıklatın ve aşağıdakilerden birini yapın:

  • Görüntülenen veya önceden ayarlı radyo istasyonlarından birinin adını tıklatın ve istasyonu yürütmek için Web sayfasındaki yönergeleri izleyin.
  • Bir istasyon bulmak için Web sayfasındaki arama işlevini kullanın, istasyonu yürütmek için Web sayfasındaki yönergeleri izleyin.

İlgili konular

  • Radyo istasyonu dinleme
  • Internet'te radyo istasyonu bulma


Önayar listelerine radyo istasyonu ekleme

  • Radyo Ayarlayıcısı'nı tıklatın ve Web sayfasındaki yönergeleri izleyin.

Not Resmi Not

  • Önayarlarınız Radyo kategorisinin Sık Kullanılanlarım bölümündeki Ortam Kitaplığı'na da eklenir.

İlgili konular

  • Internet'te radyo istasyonu bulma
  • Radyo istasyonu dinleme


Ortam Kitaplığı'na radyo istasyonu ekleme

Radyo istasyonlarına Radyo Ayarlayıcısı'nı kullanarak veya bir Web sayfasından radyo istasyonuna giden bağlantıyı tıklatarak erişebilirsiniz. İkinci yöntemi kullanır ve istasyona daha sonra da hızla erişmek isterseniz, Ortam Kitaplığı'nda istasyon için bir işaretçi kaydedebilirsiniz.

Bu bölümün içeriği:

  • Ortam Kitaplığı'na radyo istasyonu ekleme

İlgili konular

  • Radyo istasyonu dinleme


Ortam Kitaplığı'na radyo istasyonu ekleme

  • Radyo istasyonunu dinlerken Media Player kullandığınızda, Dosya menüsünde Ortam Kitaplığına Ekle'nin üzerine gelin ve Çalınan Parçayı Ekle'yi tıklatın.

    Radyo istasyonunun bağlantısı Diğer Ortamlar kategorisine eklenir.

İlgili konular

  • Radyo istasyonunu Ortam Kitaplığı'na ekleme
  • Internet'teki bir radyo istasyonunu çalma


Dijital ortam dosyalarınızı düzene sokma

Windows Media Player'ı bilgisayarınızdaki veya ağınızdaki dijital ortam dosyalarını ve Internet üzerindeki dijital ortam içeriği bağlantılarını düzenlemek üzere aşağıdaki şekillerde kullanabilirsiniz:

  • Bilgisayarınızda, ağınızda veya Web sitelerinde bulunan, dijital ortam dosyalarına (CD'lerden kopyalanan parçalar da olabilir) bağlantı ekleme.
  • Bilgisayarınız, ağınız veya Internet üzerindeki çeşitli dijital ortam dosyalarıyla bir çalma listesi veya otomatik çalma listesi oluşturma.

Bağlantılar, çalma listeleri ve otomatik çalma listeleri, bilgisayarınızdan sağlanan dijital ortam içeriğinin tümünü depolamak için kullanabileceğiniz Ortam Kitaplığı'nda depolanır.

Ortam Kitaplığı'nda listelenen dosyalar otomatik olarak şu kategorilerde gruplandırılır: Şimdi Yürütülüyor, Tüm Müzikler, Tüm Videolar, Diğer Ortamlar, Çalma Listelerim, Otomatik Çalma Listeleri, Radyo ve Abonelikler. Şimdi Yürütülüyor dışındaki her kategori, sanatçı ve tarz gibi alt kategoriler içerir.

Şimdi Yürütülüyor, o anda yürütülmekte olan öğeyi, öğe Ortam Kitaplığı'na eklenmemiş olsa bile listeler.

Dijital ortam dosyalarınız Ortam Kitaplığı'na eklendikten sonra, onları çalma listelerinde organize edebilir veya CD'lere veya taşınabilir aygıtlara kopyalayabilirsiniz.

Bu bölümün içeriği:

  • Ortam Kitaplığı'na ses ve video dosyaları ekleme
  • Ortam Kitaplığı'nda öğe sıralama ve bulma
  • Ortam bilgilerini düzenleme
  • Çalma listeleriyle çalışma
  • Ortam Kitaplığı'ndaki dosyaları silme
  • Lisans yedekleme ve geri yükleme

İlgili konular

  • Player'ı kullanma
  • Dosyaları yürütüldüklerinde Ortam Kitaplığı'na otomatik olarak ekleme


Ortam Kitaplığı'na ses ve video ekleme

Çalma listeleri veya otomatik çalma listeleri oluşturmaya, CD yazmaya veya dosyaları taşınabilir aygıtlara kopyalamaya başlayabilmek için, önce Ortam Kitaplığı'na dijital ortam dosyaları için bağlantılar eklemeniz gerekir. Aşağıdakilerden birini yaparak, Ortam Kitaplığı'na müzik, video ve radyo istasyonlarını da içeren diğer dijital ortam içeriği için bağlantılar ekleyebilirsiniz:

  • Bilgisayarınızda dijital ortam dosyalarını arama
  • CD'den parça kopyalama
  • Dosyaları çalma listelerinden veya klasörlerden tek tek ekleme
  • Player'ı izlemek üzere ayarladığınız klasörlerde bulunan dosyaları ekleme
  • Bilgisayarınızda, Internet'te veya taşınabilir ortamda bulunan dosyaları yürütme
  • Dosyaları Bilgisayarım'dan sürükleme veya kopyalama
  • Internet'te müzik satın alma

Halen dijital ortam içeriğine sahipseniz, bilgisayarınızda veya ağda arama yaparak dosyaları Ortam Kitaplığı'na eklemek, başlangıçta Ortam Kitaplığı'nızı doldurmak için en uygun yöntemdir. CD'lerinizi bilgisayarınıza kopyalamak ve Web'den içerik eklemek de uygun içerik ekleme yöntemleridir.

Not Resmi Notlar

  • Bilgisayarda Arayarak Ortam Kitaplığına Ekle iletişim kutusundaki Tüm dosyalara ses yüksekliği dengeleme değerleri ekle (yavaş) onay kutusunu seçtiğinizde ve dosyaları Ortam Kitaplığı'na eklediğinizde bilgisayarınız taranarak ses yüksekliği dengeleme değerleri dosyalara eklenir.
  • Hizmete bağlı olarak Ek Hizmetler'deki (abonelik hizmetleri) müzikler de Ortam Kitaplığı'na eklenebilir.

Bu bölümün içeriği:

  • Ortam Kitaplığı'na ses ve video dosyaları ekleme
  • Dosyaları yürütüldüklerinde Ortam Kitaplığı'na otomatik olarak ekleme
  • Ses ve video arayarak dosya ekleme
  • İzlenen klasörleri değiştirme

İlgili konular

  • Dijital ortam dosyalarınızı düzene sokma
  • Ses yüksekliği dengeleme kullanma


Ortam Kitaplığı'na ses ve video dosyaları ekleme

Yapılmak İstenen | Yapılacak İşlem
Bilgisayarınızdaki veya ağınızdaki ses ve video dosyalarına bağlantılar eklemek | Dosya menüsünde Ortam Kitaplığına Ekle'nin üzerine gidin, sonra Bilgisayarda Arayarak'ı tıklatın. İletişim kutusundaki bilgileri doldurun ve sonra Ara'yı tıklatın.
CD'den parça eklemek | CD-ROM sürücüsüne bir CD takın, önce CD'den Kopyala'yı, ardından Müzik Kopyala'yı tıklatın.
Tek dosya, çalma listesi veya klasör eklemek Dosya menüsünde, Ortam Kitaplığına Ekle'nin üzerine gidin ve aşağıdaki komutlardan birini tıklatın:
  • Klasör Ekle. Eklemek istediğiniz klasörü bulmak içindir.
  • Dosya veya Çalma Listesi Ekle. Eklemek istediğiniz dosya veya çalma listesini bulmak içindir.
  • URL Ekle. Dosyaya, dosya adıyla birlikte URL'yi girmek içindir.
Yürütülmekte olan bir dosyayı veya çalma listesini eklemek Dosya menüsünde, Ortam Kitaplığına Ekle'nin üzerine gelin ve aşağıdaki komutlardan birini tıklatın.
  • Şu Anda Yürütülen Parçayı Ekle
  • Şu Anda Yürütülen Çalma Listesini Ekle
Player'ın izlemesini istediğiniz klasörlerden otomatik olarak dijital ortam dosyaları eklemek Dosya menüsünde Ortam Kitaplığına Ekle'nin üzerine gidin, sonra Klasörleri İzleyerek'i tıklatın. İzlemek istediğiniz klasörleri seçmek için Ekle'yi tıklatın.

Klasör izleme özelliği yalnızca Windows'un Select sürümlerinde ve NTFS ile biçimlendirilen sürücülerde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

Bilgisayarınızda, Internet'ten veya taşınabilir ortamdan (ses CD'lerinden değil) yürüttüğünüz dosyaları otomatik olarak eklemek Araçlar menüsünde, Seçenekler'i tıklatın. Player sekmesinde, aşağıdaki onay kutularını seçin:
  • Müzik dosyalarını çalındığında Ortam Kitaplığı'na ekle
  • Çıkarılabilir ortamlardaki ve ağ paylaşımlarındaki dosyaları da ekle

Dosyayı sonraki yürütmenizde, Ortam Kitaplığı'na eklenir.
Satın alınan müziği otomatik olarak eklemek Araçlar menüsünde Seçenekler'i tıklatın, Ortam Kitaplığı sekmesini tıklatın, sonra Satın alınan müziği otomatik olarak kitaplığıma ekle onay kutusunu seçin.

Internet'ten bir dahaki sefer müzik satın aldığınızda, Ortam Kitaplığı'na eklenir.

Not Resmi Notlar

  • Bilgisayarınızı bir başkasıyla paylaşırsanız, dosyaları bilgisayarda arayarak eklediğinizde o kişinin dijital ortam dosyaları sizin Ortam Kitaplığı'nıza eklenebilir veya tersi olabilir. Kullandığınız işletim sistemine ve dosyaları içeren klasörde belirlenen izinlere bağlı olarak, diğer kişinin dosyalarını yürütemeyebilirsiniz.
  • Bilgisayarda arayarak Ortam Kitaplığı'na ekle iletişim kutusunda belirlediğiniz gelişmiş arama seçenekleri, Ortam Kitaplığı'na eklediğiniz klasörler ile dijital ortam içeriği izlenmekte olan klasörlerin içerikleri için geçerli değildir.
  • Ortam Dosyalarını Bilgisayarda Ara komutu Araçlar menüsünde de kullanılabilir.
  • Dosya menüsünde Ortam Kitaplığına Ekle komutundan sağlanabilen tüm komutlar, Ortam Kitaplığı'ndaki Ekle düğmesi tıklatılarak da kullanılabilir.
  • Dosyaları Ortam Kitaplığı'na ekledikten sonra, dosyayı sağ tıklatarak yürütebilir (Yürüt) veya albüm bilgilerini görüntüleyebilirsiniz (Albüm Bilgilerini Görüntüle).

İlgili konular

  • Ortam Kitaplığı'na ses ve video dosyaları ekleme
  • Ses CD'sinden parça kopyalama
  • Dosyaları yürütüldüklerinde Ortam Kitaplığı'na otomatik olarak ekleme
  • Ses yüksekliği dengeleme kullanma
  • Ses ve video arayarak dosya ekleme
  • Dosya yürütme
  • İpuçları


Yürütüldüğünde dosyaları Ortam Kitaplığı'na otomatik olarak ekleme

Windows Media Player başlık resmi

Dosyaları yürütüldüklerinde Ortam Kitaplığı'na otomatik olarak ekleme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Player sekmesinde, Yürütülen öğeleri Ortam Kitaplığı'na ekle onay kutusunu seçin.
  3. Taşınabilir aygıtlar veya depolama kartlarındaki öğelerin Ortam Kitaplığı'na eklenmesini istiyorsanız, Çıkarılabilir ortamlardaki öğeleri içer onay kutusunu seçin.

Not Resmi Notlar

  • Ortam Kitaplığı'nda listelenen ve çıkarılabilir ortamda depolanan bir dosyanın yürütülebilmesi için, çıkarılabilir ortam sürücüye takılmış veya aygıt bilgisayarınıza eklenmiş olmalıdır.
  • Yürütülen öğeleri Ortam Kitaplığı'na ekle onay kutusu seçildiğinde bile, CD'lerdeki parçalar çalındığında otomatik olarak Ortam Kitaplığı'na eklenmez.

İlgili konular

  • Ortam Kitaplığı'na ses ve video dosyaları ekleme
  • Ortam Kitaplığı'na ses ve video dosyaları ekleme


Ses ve video dosyalarını arayarak ekleme

  1. Dosya menüsünden Ortam Kitaplığı'na Ekle'yi tıklattıktan sonra Bilgisayarı Arayarak öğesini tıklatın.
  2. Aranacak yer alanından, kullanmak istediğiniz arama seçeneğini tıklatın.
  3. Belirli bir klasörden dosya eklemek istiyorsanız, Bak alanına klasörün yolunu yazın veya belirli bir klasörü seçmek için Gözat'ı tıklatın.
  4. Aşağıdaki seçeneklerden birini tıklatın:
    • Yalnızca yeni dosyalar (hızlı)
    • Kitaplıktaki yeni dosyalar ve ortam bilgisi olmayan varolan dosyalar
    • Kitaplıktaki yeni dosyalar ve tüm varolan dosyalar (yavaş)
  5. İsteğe bağlı olarak, Gelişmiş Seçenekler düğmesini tıklatın. Sonra, şu seçeneklerden birini veya her ikisini de seçin:
    • Ortam Kitaplığı'ndan daha önce silinen dosyaları ekle
    • Tüm dosyalar için ses düzeyi ayarı değerleri ekle
  6. Ara'yı tıklatın.

    Belirtilen konumda bulunan tüm dijital ortam dosyalarının bağlantıları Ortam Kitaplığı'na eklenir. Müzik parçalarının bağlantıları Müzik Parçalarım kategorinize, video dosyalarının bağlantıları ise Tüm Videolar kategorinize eklenir.

Not Resmi Notlar

  • Aranacak yer kutusundan <Kullanıcı tarafından seçilen arama yolu>'nu tıklatırsanız, herhangi bir sürücü harfi belirtmeden klasörün yolunu yazabilirsiniz.
  • Ortam Kitaplığı'na eklenecek dosyaları aramanın başka bir yöntemi de, Araçlar menüsünden Seçenekler'i tıklatıp, Ortam Dosyalarını Ara öğesini tıklatmaktır.
  • Bilgisayarınızı başka bir kişiyle ortak kullanıyorsanız, tüm bilgisayarda arama yaparak dosya eklediğinizde diğer kişinin dijital ortam dosyaları Ortam Kitapığı'nıza (bu işlemi o kişi yaparken de sizinkiler onun ortam kitaplığına) eklenebilir. Kullanılan işletim sistemine ve dosyaları içeren klasörler için ayarlanmış olan izinlere bağlı olarak, diğer kişinin dosyaları yürütülemeyebilir.
  • Bilgisayarda Arayarak Ortam Kitaplığına Ekle iletişim kutusunda belirttiğiniz gelişmiş arama seçenekleri, Ortam Kitaplığı'na eklediğiniz tüm klasörlerin ve içinde dijital ortam olup olmadığını belirlemek üzere izlenen tüm klasörlerin içeriğine uygulanır.
  • Klasör izleme işlevi yalnızca Windows'un select sürümlerinde ve NTFS olarak biçimlendirilmiş sürücülerde kullanılabilir. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ortam Kitaplığı'na ses ve video dosyaları ekleme
  • Çalma listesi oluşturma
  • İzlenen klasörleri değiştirme
  • Ses yüksekliği dengeleme kullanma


İzlenen klasörleri değiştirme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Ortam Kitaplığı sekmesini tıklatın.
  3. Klasörleri İzle düğmesini tıklatın.
  4. Aşağıdakilerden birini yapın:
    • Başka bir klasörü izlemek için Ekle'yi tıklatın, ardından klasörü seçin.
    • Bir klasörü izlemeden çıkarmak için klasörü tıklatın, sonra Kaldır'ı tıklatın.

Not Resmi Notlar

  • Ayrıca otomatik olarak Ortam Kitaplığı'na eklenen ses ve video dosyalarının boyut alt sınırını, Ortam Kitaplığı sekmesindeki Ses dosyaları ve Video dosyaları kutularına yazarak belirtebilirsiniz.
  • Klasör izleme işlevi yalnızca Windows'un select sürümlerinde ve NTFS olarak biçimlendirilmiş sürücülerde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ortam Kitaplığı'na ses ve video ekleme
  • Ortam Kitaplığı'na ses ve video dosyaları ekleme


Ortam Kitaplığı'nda öğe sıralama ve bulma

Windows Media Player başlık resmi

ortam kitaplığında öğeleri sıralama ve bulma

Ortam Kitaplığı içeriğine olan bağlantılar otomatik olarak Tüm Müzikler, Tüm Videolar, Radyo ve Ek Hizmetler gibi kategorilere gruplanır. Kategorilerin içeriği de ayrıca sanatçı, tarz, sık kullanılanlar ve diğer benzer kategorilere ayrılır.

İçerik, içerikle ilgili ortam bilgilerine dayanarak farklı kategorilerde gruplandırılır ve listelenir. Meta veriler veya etiketler olarak da bilinen ortam bilgileri, şarkının veya videonun başlığı, sanatçının adı, derecelendirme, yürütme sayımı, besteci vb. gibi bilgileri içerir. Ortam bilgileri olmadığında bile, dosya türü ve dosyanın dosya adı uzantısına dayanılarak uygun kategoriye içerik eklenir. Örneğin, .wma uzantılı bir dosya Windows Media Audio dosyasıdır ve Tüm Müzikler kategorisinde listelenir. .wmv uzantılı bir dosya Windows Media Video dosyasıdır ve Tüm Videolar kategorisinde listelenir.

Varsayılan olarak, İçindekiler bölmesinde (Ortam Kitaplığı'nın sol tarafı) ve Ayrıntılar bölmesinde (Ortam Kitaplığı'nın sağ tarafı) içerik, "Bilinmeyen" karakterler (elips gibi) ve sayısal içerik harflerden önde olarak alfabetik sırada listelenir. İçerik genel olarak artan sıradadır.

Ayrıntılar bölmesinde içerik, (varsayılan olarak görüntülenmeyen) Albüm Sanatçısı sütunu, sonra Albüm sütunu ve sonra da (varsayılan olarak görüntülenmeyen) Parça sütunu olarak sıralanır. İçeriği başka bir sütuna göre sıralasanız dahi, söz konusu sıralama için yine Albüm Sanatçısı, Albüm ve Parça sütunları kullanılır.

Ortam Kitaplığı'nda büyük bir ses ve video koleksiyonunuz varsa, kategoriler üzerinden kaydırma yaptığınızda öğelerin bulunması zor olabilir. İçeriği farklı bir şekilde sıralayabilir, daha çok veya daha az sütun görüntüleyebilir, içerik aratabilir veya içeriği belirli bir sanatçı veya albüme göre hızla bulabilirsiniz. İçeriğinizi aşağıdaki şekillerde sıralayabilir, bulabilir ve organize edebilirsiniz:

  • İçeriği sütun başlığına göre artan veya azalan sırayla sıralamak için o sütun başlığını tıklatma.
  • Görüntülemek istediğiniz sütunları seçme (Yapıt sütunu için geçerli değil)
  • Belirli bir sanatçı veya albüm seçme, sonra diğer öğeleri o sanatçıya göre bulma
  • Belirli bir kelimeyi veya tümceciği içeren öğeleri bulmak için Ara düğmesini tıklatın.
  • Belirttiğiniz ölçütlere uyan öğeleri otomatik olarak bulan otomatik çalma listesi oluşturma.

Not Resmi Notlar

  • Yalnızca Tüm Müzikler ve Tüm Videolar kategorileri için görüntülenen sütunları değiştirebilirsiniz.
  • Ayrıntılar bölmesinde, varsayılan olarak, görüntülemekte olduğunuz kategoriye göre farklı sütunlar görüntülenir. Örneğin, Tüm Müzikler için Ayrıntılar bölmesinde görüntülenen sütunlar, Ayrıntılar bölmesinde Tüm Videolar kategorisi için görüntülenen sütunlardan farklıdır.
  • Varsayılan olarak, CD'ler ve DVD'lerle ilgili ortam bilgileri, WindowsMedia.com tarafından işletilen bir Internet veritabanından sağlanır. Bir içerik için ortam bilgisi ekleyebilir veya düzenleyebilirsiniz.
  • DVD'lerin çoğu kopyalanamadığından DVD'lere yapılan bağlantılar Ortam Kitaplığı'nda depolanmaz .

Bu bölümün içeriği:

  • Ortam Kitaplığı'nda öğeleri farklı sütun başlığı kullanarak sıralama
  • Ortam Kitaplığı'nda görüntülenecek sütunları seçme
  • Ortam Kitaplığı'nda sanatçı veya albüme göre başka öğe bulma
  • Ortam Kitaplığı'nda öğe arama

İlgili konular

  • Otomatik çalma listesi oluşturma
  • Otomatik çalma listesini düzenleme
  • Dijital ortam dosyalarınızı düzene sokma
  • Öğenin derecelendirmesini değiştirme


Ortam Kitaplığı'nda öğeleri farklı sütun başlığı kullanarak sıralama

  1. Ortam Kitaplığı'nı tıklatın.
  2. İçindekiler bölmesinde, sıralamada kullanmak istediğiniz kategoriyi tıklatın.
  3. Ayrıntılar bölmesinde, aşağıdakilerden birini yapın:
    • Öğeleri artan düzende sıralamak için, öğeleri sıralamada kullanmak istediğiniz sütun başlığını tıklatın.
    • Öğeleri azalan düzende sıralamak için, öğeleri sıralamada kullanmak istediğiniz sütun başlığını çift tıklatın.

Not Resmi Not

  • Karışık düğmesi seçili değilse, öğeler Ayrıntılar bölmesinde listelendikleri sırayla çalınır. Öğeleri bölmede yukarı veya aşağı taşımak için, istediğiniz öğeyi sağ tıklatın, sonra Yukarı Taşı veya Aşağı Taşı komutlarını tıklatın.

İlgili konular

  • Ortam Kitaplığı'nda öğe sıralama ve bulma
  • Player'ı özelleştirme ipuçları


Ortam Kitaplığı'nda görüntülenecek sütunları seçme

  1. Ortam Kitaplığı'nı tıklatın.
  2. İçindekiler bölmesinde, bilgilerinin görüntülenmesini istediğiniz kategoriyi tıklatın.
  3. Ayrıntılar bölmesinde, bir sütun başlığını sağ tıklattıktan sonra gösterilmesini veya gizlenmesini istediğiniz sütun başlığı adlarını tıklatın.
  4. Gerekiyorsa, aşağıdakilerden birini yapın.
    Yapmak istediğiniz | Nasıl yaparsınız
    Başka sütun başlığı adlarını görüntüleme veya gizleme | Diğer'i tıklatın, ardından sütunun gösterilmesi veya gizlenmesi için onay kutusunu seçin veya işaretini kaldırın.
    Sütunun konumunu değiştirme | Sütunun adını seçin, ardından Yukarı Taşı veya Aşağı Taşı'yı tıklatın.

Not Resmi Notlar

  • Görüntülenecek sütunları seçmek için, Diğer'i tıklatıp, bir sütun başlığı adını seçerek Göster veya Gizle'yi de tıklatabilirsiniz.
  • Sütunları seçmenin başka bir yolu da, Görünüm menüsünü tıklattıktan sonra Sütun Seç'i ve sonra gösterilmesini istediğiniz sütunların onay kutularını seçmektir.
  • Uygun olan yerlerde, Başlık sütunu da her zaman görüntülenir.

İlgili konular

  • Ortam Kitaplığı'nda öğe sıralama ve bulma
  • Player'ı özelleştirme ipuçları


Ortam Kitaplığında diğer öğeleri sanatçı veya albüme göre bulma

  1. Ortam Kitaplığı'nı tıklatın.
  2. İçindekiler bölmesinde, Tüm Müzikler'i tıklatın.
  3. Ayrıntılar bölmesinde, aradığınız parçayı sanatçıya veya albüme göre bulun.
  4. Öğeyi sağ tıklattıktan sonra Sanatçı'ya Atla veya Albüm'e Atla'yı (hangisi uygunsa) seçin.

Not Resmi Not

  • Ayrıca, Sanatçı veya Albüm kategorisini genişletip listeyi tarayarak da aradığınız öğeyi bulabilirsiniz.

İlgili konular

  • Ortam Kitaplığı'nda öğe sıralama ve bulma
  • Ortam Kitaplığı'nda öğe arama


Ortam Kitaplığı'nda öğe arama

  1. Ortam Kitaplığı'nı tıklatın.
  2. Ara düğmesini tıklatın.
  3. Ara alanına aramak istediğiniz metni yazın ve Şimdi Bul'u tıklatın.

    Arama sonuçları Ayrıntılar bölmesinde listelenir.

Not Resmi Notlar

  • Arama sonuçlarını yeniden görüntülemek için, İçindekiler bölmesinde Arama Sonuçları'nı tıklatın. Arama sonuçlarını kaydetmek için, Arama Sonuçları'nı sağ tıklattıktan sonra Çalma Listesi olarak kaydet'i tıklatın.
  • Ara kutusuna kısmi bir bilgi yazabilirsiniz, ancak yıldız (*) veya soru işareti (?) gibi joker karakterler kullanamazsınız.

İlgili konular

  • Çalma listesini yeniden adlandırma
  • Ortam Kitaplığı'nda öğe sıralama ve bulma


Ortam bilgilerini düzenleme

Meta veriler veya etiketler olarak da bilinen ortam bilgileri, dijital ortam içeriği hakkında sanatçı, şarkı sözleri, orkestra, grup, albüm, tarz, üretici, vb. gibi her tür bilgidir.

Player, CD'ler ve DVD'ler için ortam bilgilerini otomatik olarak Internet'teki bir veritabanından almaya çalışır. Player, Ortam Kitaplığı'nızda listelenen diğer müzik dosyası türleri için, ortam bilgisi kısmen doldurulmuşsa ve bu özelliği belirten onay kutusu seçilmişse, ortam bilgilerini Internet'teki bir veritabanından almaya çalışır.

Bir öğe için ortam bilgileri bulunmazsa veya doğru bilgiler bulunmazsa, onun bilgisini el ile girebilirsiniz. Windows Media Player'da listelenen dijital ortam içeriği için ortam bilgilerinin çoğunu düzenleyebilirsiniz.

Bir öğe ile ilgili ortam bilgilerini Player'da birkaç yerde düzenleyebilirsiniz:

  • Şimdi Çalınıyor özelliğinin Çalma Listesi bölmesinde
  • CD'den Kopyala özelliğinde
  • Ortam Kitaplığı özelliğinde
  • CD'ye veya Aygıta Kopyala özelliğinde
  • Gelişmiş Etiket Düzenleyici özelliğinde

Albüm Bilgilerini Görüntüle'yi tıklattığınızda görüntülenen bilgiler silinemez.

CD'yi Ortam Kitaplığı'na eklediyseniz, CD'ler için güncelleştirilmiş ortam bilgilerini de alabilirsiniz.

Not Resmi Notlar

  • Bir bilgisayarı paylaşıyorsanız, Ortam Kitaplığı'nızda düzenlediğiniz ortam bilgileri diğer kullanıcıların Ortam Kitaplığı'nda görünmez, çünkü her Ortam Kitaplığı, bilgisayara kurulan işletim sistemine bağlı olarak farklı konumlara depolanır.
  • Ortam bilgilerini otomatik almak için bilgisayarınızın Internet'e bağlı olması ve Player'ı ortam bilgilerini otomatik alacak şekilde yapılandırmanız gerekir. Player, varsayılan olarak ortam bilgilerini otomatik alır.
  • Ortam Kitaplığı veritabanı bozulursa, dosyalarınızın ve ortam bilgilerinizin çoğunun bozulmadan kalması gerekir. Dosyalarda saklanmadığı için derecelendirme ve çalma sayısı bilgileri kaybolabilir. Bilgisayarda Arayarak Ortam Kitaplığına Ekle komutunu kullanarak Ortam Kitaplığı içeriğini geri yükleyebilirsiniz.

Bu bölümün içeriği:

  • Ortam bilgilerini düzenleme
  • Gelişmiş Etiket Düzenleyicisi'ni kullanarak ortam bilgilerini ekleme veya düzenleme
  • Ortam bilgilerinin güncelleştirilme yöntemini değiştirme
  • Albüm hakkındaki bilgileri güncelleştirme
  • Internet'ten bir albüm hakkında bilgi alma veya varolan bilgileri değiştirme
  • Öğenin derecelendirmesini değiştirme
  • CD'ler ve DVD'ler için depolanan ortam bilgilerini kaldırma

İlgili konular

  • Dijital ortam dosyalarınızı düzene sokma
  • Gelişmiş Etiket Düzenleyicisi


Ortam bilgilerini düzenleme

  1. Ortam Kitaplığı'nı tıklatın ve düzenlemek istediğiniz öğeyi bulun.
  2. Öğeyi sağ tıklatın, sonra Düzenle'yi tıklatın.
  3. İstediğiniz bilgileri düzenleyin ve yaptığınız değişikliklerin Ortam Kitaplığı'na eklenmesi için ENTER tuşuna basın.

Not Resmi Notlar

  • Sütunlar arasında geçiş yapmak için SEKME tuşunu kullanabilirsiniz.
  • Belirli bir tarzdaki tek öğenin tarzını düzenliyorsanız, tarz da yeniden adlandırılır. Belirli bir tarzdaki birden çok öğeden birinin tarz bilgilerini düzenliyorsanız, yeni bir tarz eklenir.
  • Aynı anda birden fazla öğenin bilgilerini düzenleyebilirsiniz. Bitişik öğeleri seçmek için, ÜST KARAKTER tuşunu basılı tutarak seçin. Öğeleri sırasız olarak seçerken ise CTRL tuşunu basılı tutun. Sonra seçili öğeleri sağ tıklatın, ardından Düzenle'yi tıklatın.
  • Şimdi Yürütülüyor, CD'den kopyala, CD'ye veya Aygıt'a Kopyala alanlarındaki çalma listesi bölmesinde listelenen albümlerin ortam bilgilerini düzenleyebileceğiniz gibi, Ortam Kitaplığı içindeki Şimdi Yürütülüyor kategorisinde bulunanları da düzenleyebilirsiniz.
  • Player uygulamasındaki Gelişmiş Etiket Düzenleyicisi adlı işlevi kullanarak tek bir öğenin veya aynı anda birden fazla öğenin ortam bilgilerini düzenleyebilirsiniz. Gelişmiş Etiket Düzenleyicisi'nde, Ortam Kitaplığı'nda listelenmemiş olan her tür ortam bilgisi için yer vardır.
  • Ortam Kitaplığı sekmesindeki Ortam bilgilerini kullanarak müziği yeniden adlandır ve sırasını düzenle onay kutusu seçili ise, ortam bilgileri düzenlendikten veya güncelleştirildikten sonra, Ortam Kitaplığı içindeki öğeler otomatik olarak yeniden adlandırılabilir veya sıraları düzenlenebilir. Varsayılan ayar gereği, müzik dosyaları Müziklerim klasörüne kopyalanır.

İlgili konular

  • Ortam bilgilerini düzenleme
  • Albüm hakkındaki bilgileri güncelleştirme
  • Internet'ten bir albüm hakkında bilgi alma veya varolan bilgileri değiştirme
  • Ortam Kitaplığı seçeneklerini belirleme


Gelişmiş Etiket Düzenleyicisi'ni kullanarak ortam bilgileri ekleme veya düzenleme

  1. Ortam Kitaplığı'nı tıklatın ve düzenlemek istediğiniz öğenin yerini belirleyin.
  2. Öğeyi sağ tıklatıp, sonra Gelişmiş Etiket Düzenleyicisi'ni tıklatın.
  3. Öğeye ait ortam bilgilerini girin.

Not Resmi Notlar

  • Gelişmiş Etiket Düzenleyicisi, parça, sanatçı, şarkı sözü ve resim bilgileri ile görüşlerin girilmesi için sekmeler içerir. Eşzamanlı şarkı sözleri ve dijital ortam içeriğiyle ilgili Web siteleri hakkında bilgi de girebilirsiniz.
  • Gelişmiş Etiket Düzenleyicisi'nin İçerik bölmesini kullanarak bir seferde birkaç öğe için ortam bilgisi girebilirsiniz. Birbirini izleyen öğeleri seçmek için, seçim sırasında ÜST KARAKTER tuşunu basılı tutun. Listenin farklı yerlerinde bulunan öğeleri seçmek için, seçim sırasında CTRL tuşunu basılı tutun.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ortam bilgilerini düzenleme
  • Gelişmiş Etiket Düzenleyicisi


Ortam bilgilerinin güncelleştirilme yöntemini değiştirme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Ortam Kitaplığı sekmesini tıklatın.
  3. Aşağıdaki seçeneklerden birini tıklatın:
    • Yalnızca eksik bilgileri ekle
    • Varolan bilgilerin üzerine yaz
  4. İsterseniz, Player'ın Ortam Kitaplığı'ndaki başka bir program ile kopyaladığınız bir müziğin ortam bilgilerini bulmaya çalışması için Başka bir programla kopyalanan müzikle ilgili ortam bilgilerini bul onay kutusunu işaretleyebilirsiniz.
  5. İsterseniz, müzik dosyalarınızın güncelleştirilmiş ortam bilgilerine göre otomatik olarak yeniden adlandırılıp yeniden düzene sokulması için Müzikleri ortam bilgilerini kullanarak yeniden adlandır ve yeniden düzenle onay kutusunu işaretleyebilirsiniz.

Not Resmi Notlar

  • Ortam bilgileri, yalnızca Ortam Kitaplığı sekmesindeki Müzik dosyalarımı, (WMA ve MP3 dosyaları) eksik olan ortam bilgilerini Internet'den alarak güncelleştir onay kutusu da seçiliyse eklenir, üzerine yazılır ve alınır.
  • Başka bir programla kopyalanan müzik parçasının ortam bilgilerini bul işlevi yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için, bkz. Ürüne özgü özellikler.

İlgili konular

  • Ortam bilgilerini düzenleme
  • Ortam bilgilerinin otomatik olarak alınmasını devre dışı bırakma
  • CD'ler ve DVD'ler için depolanan ortam bilgilerini kaldırma
  • Gizlilik seçeneklerini belirleme


Albüm hakkındaki bilgileri güncelleştirme

  1. Ortam Kitaplığı'nı tıklatın, sonra Tüm Müzikler'i ve ardından Albüm kategorisini tıklatın.
  2. Albümü sağ tıklatın, ardından Albüm Bilgilerini Güncelleştir'i tıklatın.

    Player uygulaması WindowsMedia.com üzerindeki veritabanına erişir ve albüm hakkındaki yeni bilgileri alır.

Dikkat Resmi Dikkat

  • Bu komut, seçili albümün bilgilerinde elle yaptığınız tüm değişikliklerin üzerine yazar.

Not Resmi Notlar

  • Albüm Bilgilerini Güncelleştir'i tıklattığınızda, bilgiler anında güncelleştirilir.
  • Albüm Bilgilerini Güncelleştir işlevini kullanabilmeniz için Internet'e bağlı olmanız gerekir.
  • Yalnızca Ortam Kitaplığı'nda listelenen albümler hakkındaki albüm bilgilerini güncelleştirebilirsiniz.
  • Ortam Kitaplığı sekmesindeki Ortam bilgilerini kullanarak müziği yeniden adlandır ve sırasını düzenle onay kutusu seçili ise, ortam bilgileri düzenlendikten veya güncelleştirildikten sonra, Ortam Kitaplığı içindeki ve müzik dosyalarınızın kopyalandığı klasördeki öğeler otomatik olarak yeniden adlandırılabilir veya sıraları düzenlenebilir. Varsayılan ayar gereği, müzik dosyaları Müziklerim klasörüne kopyalanır.

İlgili konular

  • Ortam bilgilerini düzenleme
  • Ortam Kitaplığı seçeneklerini belirleme


Internet'ten bir albüm hakkında bilgi almak veya varolan bilgileri değiştirme

  1. Ortam Kitaplığı'nı tıklatın, sonra Tüm Müzikler'i ve ardından Albüm kategorisini tıklatın.
  2. Albümü sağ tıklatın, ardından Albüm Bilgilerini Bul'u tıklatın.
  3. Ekrandaki yönergeleri izleyin.

Not Resmi Notlar

  • Albüm Bilgilerini Bul işlevini kullandıktan sonra, yaptığınız değişikliklerin Internet'teki veritabanında görüntülenmesi zaman alabilir.
  • Albüm Bilgilerini Bul işlevini kullanabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Ortam bilgilerini düzenleme


Öğenin derecelendirmesini değiştirme

Windows Media Player başlık resmi

Öğenin yıldız sayısını değiştirme

  1. Ortam Kitaplığı'nı tıklatın.
  2. Derecelendirmek istediğiniz öğeyi sağ tıklattıktan sonra Seçili Öğeleri Derecelendir seçeneğini tıklatın, ardından derecelerden birini veya Derecelendirilmemiş seçeneğini tıklatın.

    Tek yıldız en düşük derecedir. Beş yıldız ise en yüksek derecedir.

Not Resmi Notlar

  • Varsayılan ayar olarak, Ortam Kitaplığı içindeki tüm öğelere otomatik olarak üç yıldız verilir. Bu otomatik derecelendirmeler öğenin kaç kere oynatıldığına bağlı olarak değişir. Derecelendirilmemiş seçeneğini tıklattığınızda da derecelendirme işleminde otomatik olarak üç yıldız verilir.
  • Bir öğeyi derecelendirdiğinizde, bu derece Ortam Kitaplığı'ndaki Derecelendirme sütununda bulunan otomatik derecenin yerine geçer. Verdiğiniz derece otomatik çalma listesi ölçütü alanında Derecelerim adıyla listelenir. Otomatik Derecelendirme ve Dercelerim ölçütlerini otomatik çalma listeleri oluşturmak için kullanabilirsiniz.
  • İçi dolu yıldız, o yıldızın seçili olduğunu belirtir. İçi boş yıldız ise yıldızın seçili olmadığını belirtir.
  • Ortam Kitaplığı veritabanı bozulursa, dosyalarınız ve ortam bilgilerinizin çoğu korunur. Derecelendirme ve yürütme sayımı bilgileri bu dosyalarda depolanmadığından kaybolabilir.

İlgili konular

  • Otomatik çalma listesini düzenleme
  • Ortam bilgilerini düzenleme


CD'ler ve DVD'ler için depolanan ortam bilgilerini kaldırma

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Gizlilik sekmesini tıklatın.
  3. Geçmiş altında, CD /DVD Sil düğmesini tıklatın.

İlgili konular

  • Gizlilik seçeneklerini belirleme
  • Ortam bilgilerini düzenleme


Çalma listeleriyle çalışma

Çalma listesi, izlemek veya dinlemek istediğiniz dijital ortam dosyalarının özelleştirilmiş listesidir.

Otomatik bir çalma listesi, Player'ın sizin belirlediğiniz ölçütlere göre otomatik olarak öğe eklediği bir çalma listesidir. Otomatik çalma listeleri, her açtığınızda güncelleştirilir. Varsayılan olarak, Ortam Kitaplığı birkaç otomatik çalma listesi içerir.

Çalma listeleri ve otomatik çalma listeleri ile çeşitli dijital ortam dosyalarını gruplandırabilir ve dosyaların çalınmasını istediğiniz sırayı belirtebilirsiniz. Örneğin, çeşitli CD'lerden birkaç parça, bir radyo istasyonu bağlantısı ve bir video klip içeren çalma listesi oluşturabilirsiniz. Çalma listelerini ve otomatik çalma listelerini, ayrıca, taşınabilir aygıtlara dosya kopyalamak ve kendi CD'lerinizi oluşturmak için de kullanabilirsiniz.

Bu bölümün içeriği:

  • Çalma listesi oluşturma
  • Otomatik çalma listesi oluşturma
  • Çalma listesine öğe ekleme
  • Çalma listesine geçici olarak öğe ekleme
  • Geçici bir çalma listesini farklı bir adla kaydetme
  • Çalma listesini yürütme
  • Kategorideki öğeleri çalma listesi olarak yürütme
  • Çalma listesini yeniden düzenleme
  • Çalma listesindeki öğeleri geçici olarak yeniden sıralama
  • Çalma listesini düzenleme
  • Otomatik çalma listesini düzenleme
  • Çalma listesini yeniden adlandırma
  • Öğeleri ve çalma listelerini silme

İlgili konular

  • Dijital ortam dosyalarınızı düzene sokma
  • Taşınabilir aygıtınıza dosya kopyalama


Çalma listesi oluşturma

  1. Ortam Kitaplığı'nı tıklattıktan sonra, Çalma Listeleri düğmesini ve Yeni Çalma Listesi'ni tıklatın.
  2. Ortam Kitaplığını bununla görüntüle listesinden, Ortam Kitaplığı'ndaki öğeleri sıralamada kullanmak istediğiniz kategoriyi tıklatın.
  3. Ortam Kitaplığı listesindeki bir öğeyi genişletmek ve eklemek istediğiniz ayrı bir dosyayı bulmak için tıklatın.
  4. Çalma listesine eklemek istediğiniz dosyayı tıklatın.
  5. Çalma Listesi Adı kutusuna, çalma listesinin adını yazın.

    Yeni çalma listeniz Çalma Listelerim klasörüne eklenir.

Not Resmi Notlar

  • Bir dosya tıklatıldığında çalma listesine eklenir. Çalma listesine aynı anda birden fazla öğe ekleyemezsiniz.
  • Varsayılan ayar gereği, çalma listeleri genellikle Müziklerim klasöründe bulunan Çalma Listelerim klasöründe depolanır.
  • Dosya menüsünden Yeni Çalma Listesi'ni tıklatarak da yeni bir çalma listesi oluşturabilirsiniz.

İlgili konular

  • Çalma listesine öğe ekleme
  • Çalma listeleriyle çalışma


Otomatik çalma listesi oluşturma

  1. Ortam Kitaplığı'nı tıklatın.
  2. Çalma Listeleri düğmesini tıklattıktan sonra Yeni Otomatik Çalma Listesi'ni tıklatın.
  3. Otomatik Çalma Listesi ad kutusuna yeni otomatik çalma listesi için bir ad yazın.
  4. Otomatik çalma listesi içinde olmasını istediğiniz öğeler için bir ölçüt seçin ve Tamam'ı tıklatın.

    Otomatik çalma listesini her açtığınızda güncelleştirilir.

Not Resmi Notlar

  • Otomatik çalma listesini yeniden adlandırmak istediğinizde, listeyi sağ tıklatıp Ortam Kitaplığı içinden Yeniden Adlandır'ı tıklatın.
  • Otomatik çalma listesini normal çalma listesi olarak kaydetmek için listeyi sağ tıklatın, sonra Çalma listesi olarak kaydet'i tıklatın. Otomatik çalma listesi bu şekilde kaydedildikten sonra, çalma listesindeki öğeler artık otomatik olarak güncelleştirilmez.
  • Varsayılan otomatik çalma listelerinin bazıları, genellikle üç veya dört yıldız verilen bir otomatik derecelendirmeye göre oluşturulur.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Çalma listeleriyle çalışma
  • Ortam Kitaplığı'nda öğe sıralama ve bulma
  • Öğenin derecelendirmesini değiştirme


Çalma listesine öğe ekleme

  1. Ortam Kitaplığı'nı tıklatın, ardından çalma listesine eklemek istediğiniz öğeyi bulun.
  2. Öğeyi sağ tıklatın, sonra Çalma Listesine Ekle'yi tıklatın.
  3. Öğeyi eklemek istediğiniz çalma listesini tıklatın.

Not Resmi Notlar

  • Ayrıca çalma listesine Bilgisayarım'dan veya masaüstünden öğe de sürükleyebilirsiniz.
  • Şimdi Yürütülüyor'daki bir çalma listesine, Çalma Listesi bölmesine sürükleyerek öğe ekleyebilirsiniz; ancak bu öğeler geçici olarak eklenir.
  • Öğeleri, Ortam Kitaplığı'nda listelenmiş olması koşuluyla bir çalma listesine ekleyebilirsiniz. Örneğin, daha önce Ortam Kitaplığı'na eklenmemişlerse, Ortam Kitaplığı'nın Şimdi Yürütülüyor kategorisinde görüntülenen öğeleri ekleyemezsiniz.
  • Bitişik duran birkaç öğeyi çalma listesine aynı anda eklemek için seçerken ÜST KRKTR tuşunu basılı tutun. Bitişik olmayan birkaç öğeyi aynı anda eklemek için seçerken CTRL tuşunu basılı tutun. Öğeleri sağ tıklatın, son Çalma Listesin Ekle'yi tıklatın.
  • Yeni bir çalma listesine öğe eklemek için Çalma Listesi Ekle iletişim kutusundaki Ekle'yi tıklatın, sonra yeni çalma listesinin adını yazın.
  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Çalma listelerine ve Ortam Kitaplığı'na öğe ekleme ipuçları
  • Çalma listesi oluşturma
  • Çalma listesindeki öğeleri yeniden düzenleme
  • Çalma listeleriyle çalışma
  • Çalma listesine geçici olarak öğe ekleme


Çalma listesine geçici olarak öğe ekleme

  1. Çalma listesini yürütürken, Ortam Kitaplığı'nı tıklatın ve listeye geçici olarak eklemek istediğiniz öğeyi bulun.
  2. Öğeyi sağ tıklatın ve Sıraya Al'ı tıklatın.

    -veya-

    ÜST KARAKTER'e basıp öğeyi çift tıklatın.

    Öğe, siz başka bir öğe veya çalma listesi yürütene kadar, çalma listesinin sonuna eklenir ve listede kalır.

Not Resmi Notlar

  • Çalma listesine bütün bir albümü, sanatçı listelerini, hatta diğer çalma listelerini geçici olarak ekleyebilirsiniz.
  • Sıraya Al komutunu kullanarak öğe eklediğiniz çalma listesi, siz kaydedene kadar geçici bir çalma listesidir. Geçici çalma listesini görüntülemek için, Ortam Kitaplığı içinden Şimdi Yürütülüyor'u tıklatın. Öğeler çalma listesinin sonuna eklenir.
  • Çalma listesine geçici olarak öğe eklemenin başka bir yöntemi de, dijital ortam dosyalarını Bilgisayarım'dan veya masaüstünden Şimdi Yürütülüyor içindeki Çalma Listesi bölmesine sürüklemektir. Bunları çalma listesinde çalınmasını istediğiniz sıralara sürükleyebilirsiniz. Çalma listesinin adı Hızlı Erişim kutusunda, "değiştirilmiş" ifadesi ile birlikte görüntülenir.
  • Yalnızca Windows Media Audio ve MP3 dosyaları kayıttan yürütülmek üzere sıraya konabilir.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Çalma listeleriyle çalışma
  • Hızlı Erişim kutusu alanı
  • Geçici bir çalma listesini farklı bir adla kaydetme


Geçici bir çalma listesini farklı bir adla kaydetme

  1. Şimdi Yürütülüyor veya Ortam Kitaplığı'nı tıklatın, Çalma Listesi bölmesinin veya Ayrıntılar bölmesinin alt kısmındaki Çalma Listesi Seçeneklerini Seç düğmesini Çalma Listesi Seçeneklerini Seç düğmesi tıklatın, sonra Farklı Kaydet'i tıklatın.

    -veya-

    Dosya menüsünden Çalma Listesini Farklı Kaydet'i tıklatın.

  2. Çalma listesi için yeni bir ad yazın ve Kaydet'i tıklatın.

Not Resmi Notlar

  • Başka bir yöntem de, Ortam Kitaplığı'nda Şimdi Yürütülüyor kategorisini sağ tıklatıp, ardından Yeni Çalma Listesi Olarak Kaydet'i tıklatmaktadır.
  • Varolan bir çalma listesinden geçici bir çalma listesi oluşturduysanız, geçici çalma listesini varolan çalma listesinin üzerine de yazabilirsiniz. Bunu yapmak için Şimdi Yürütülüyor içinde Çalma Listesi Seçeneklerini Seç menüsünde Kaydet'i veya Dosya menüsünde Çalma Listesi Kaydet'i tıklatın.
  • Varsayılan ayar gereği, çalma listeleri .wpl uzantısı ile kaydedilir. Ayrıca şu uzantılarla da kaydedebilirsiniz: .m3u, .asx, .wax veya .wvx.

İlgili konular

  • Çalma listeleriyle çalışma


Çalma listesini yürütme

  • Hızlı Erişim Paneli düğmesini tıklattıktan sonra, Çalma Listelerim'i ve listeden istediğiniz çalma listesini tıklatın.

    -veya-

    Ortam Kitaplığı'nı tıklatın, Çalma Listelerim'i genişletin, bir çalma listesini tıklatın, ardından Yürüt'ü tıklatın.

Not Resmi Notlar

  • Bir çalma listesinin sürekli olarak yürütülmesi için, Yürüt menüsünden Yinele'yi tıklatın. Komutun yanında etkinleştirildiğini gösteren bir onay işareti görüntülenir.
  • Müzik Parçalarım'ı ve ardından Çalma Listelerim'i tıklatıp, istediğiniz çalma listesini sağ tıklattıktan sonra Yürüt'ü tıklatarak, Bilgisayarım'dan da çalma listeleri seçebilirsiniz.
  • Ortam Kitaplığı içinden bir çalma listesi seçildiğinde, Ayrıntılar bölmesinin alt kısmında Çalma Listesi Seçeneklerini Seç düğmesi Çalma Listesi Seçeneklerini Seç düğmesi görüntülenir. Düğmeyi tıklatarak şu komutları içeren çalma listesi seçenekler menüsünü görebilirsiniz: Çalma Listesini Düzenle, Seçili Olanı Sil, Temizle, Sırala, Aç, Farklı Kaydet ve CD'ye veya Aygıt'a Kopyala. Çalma Listesi Seçeneklerini Seç düğmesi Şimdi Yürütülüyor işlevinde de bulunur.

İlgili konular

  • CD çalma
  • DVD oynatma
  • Çalma listeleriyle çalışma
  • Çalma listesine geçici olarak öğe ekleme


Kategorideki öğeleri çalma listesi olarak yürütme

  1. Ortam Kitaplığı'nı tıklatın ve yürütmek istediğiniz öğeyi bulun.
  2. Öğeyi sağ tıklatın, sonra Çalma Listesinde Yürüt'ü tıklatın.

    Tıklattığınız öğe ile aynı kategoride bulunan tüm öğeler Ortam Kitaplığı'nın Şimdi Yürütülüyor kategorisinde listelenir. Player uygulaması tıklattığınız öğeyi ve bundan sonraki öğeleri yürütür.

Not Resmi Not

  • Bir kategorideki öğeleri çalma listesi olarak kaydedebilirsiniz. Bunu yapmak için kategoriyi sağ tıklatın, sonra Yeni Çalma Listesi Olarak Kaydet'i tıklatın.

İlgili konular

  • Çalma listeleriyle çalışma


Çalma listesindeki öğeleri yeniden düzenleme

  1. Ortam Kitaplığı'nı tıklatın, sonra çalma listelerini görüntülemek üzere Çalma Listelerim'i genişletin.
  2. Üzerinde değişiklik yapmak istediğiniz çalma listesini tıklatın.
  3. Taşımak istediğiniz öğeyi tıklatın, sonra Yukarı Taşı veya Aşağı Taşı düğmesini tıklatın.

    -veya-

    Çalma listesindeki bir öğeyi listede farklı bir sıraya sürükleyin.

Not Resmi Notlar

  • Çalma listelerinize öğe eklemek veya düzenlemek, öğelerinizin çalınmasını istediğiniz sıralamayı seçmek için Şimdi Yürütülüyor alanında bulunan Çalma Listesi bölmesini de kullanabilirsiniz. Görünüm menüsünde, Şimdi Yürütülüyor Seçenekleri'nin üzerine gelerek Çalma Listesini Göster'i tıklatın.
  • Ortam Kitaplığı içinden bir çalma listesi seçildiğinde, Ayrıntılar bölmesinin alt kısmında Çalma Listesi Seçeneklerini Seç düğmesi Çalma Listesi Seçeneklerini Seç düğmesi görüntülenir. Düğmeyi tıklatarak şu komutları içeren çalma listesi seçenekler menüsünü görebilirsiniz: Çalma Listesini Düzenle, Seçili Olanı Sil, Temizle, Sırala, Aç, Farklı Kaydet ve CD'ye veya Aygıt'a Kopyala. Çalma Listesi Seçeneklerini Seç düğmesi Şimdi Yürütülüyor işlevinde de bulunur.

İlgili konular

  • Dosyaları rastgele sırada yürütme
  • Çalma listeleriyle çalışma


Çalma listesindeki öğeleri geçici olarak yeniden sıralama

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Çalma listesi görüntülenmezse, Görünüm menüsünden Şimdi Yürütülüyor Seçenekleri üzerine gelin ve Çalma Listesini Göster'i tıklatın.
  3. Çalma listesi bölmesinin sol alt köşesindeki Çalma Listesi Seçenekleri düğmesini Çalma Listesi Seçenekleri düğmesi tıklatın, sonra Sırala üzerine gelin ve Rastgele Sırala'yı tıklatın.

Not Resmi Notlar

  • Çalma listesinde listelenen öğelerin sırası karıştırılır ve gösterilen sıralamada çalınır. Yürüt menüsündeki Karışık komutu seçilmişse öğeler rasgele bir düzende yürütülür, ancak çalma listesinde sıraları değiştirilmez.
  • Rastgele Sırala komutu yalnızca Şimdi Yürütülüyor içindeki Çalma Listesi bölmesinde görüntülenen çalma listeleri için kullanılabilir.

İlgili konular

  • Çalma listeleriyle çalışma


Çalma listesini düzenleme

  1. Ortam Kitaplığı'nı tıklatın.
  2. İçindekiler bölmesinde, Çalma Listelerim'i genişletin ve düzenlemek istediğiniz çalma listesini tıklatın.
  3. Çalma Listeleri düğmesini tıklattıktan sonra Çalma Listesini Düzenle'yi tıklatın.
  4. Çalma listesinden öğe silmek için, silmek istediğiniz öğeleri tıklatıp Sil düğmesini Sil düğmesi tıklatın.
  5. Çalma listesine öğe eklemek için, Ortam Kitaplığını bununla görüntüle listesinden, Ortam Kitaplığı içindeki öğeleri sıralamada kullanmak istediğiniz kategoriyi tıklatın.
  6. Ortam Kitaplığı listesindeki bir öğeyi genişletmek ve eklemek istediğiniz ayrı bir dosyayı bulmak için tıklatın.
  7. Çalma listesine eklemek istediğiniz dosyayı tıklatın.

Not Resmi Notlar

  • Ortam Kitaplığı içinden bir çalma listesi seçildiğinde, Ayrıntılar bölmesinin alt kısmında Çalma Listesi Seçeneklerini Seç düğmesi Çalma Listesi Seçeneklerini Seç düğmesi görüntülenir. Düğmeyi tıklatarak şu komutları içeren çalma listesi seçenekler menüsünü görebilirsiniz: Çalma Listesini Düzenle, Seçili Olanı Sil, Temizle, Sırala, Aç, Farklı Kaydet ve CD'ye veya Aygıt'a Kopyala. Çalma Listesi Seçeneklerini Seç düğmesi Şimdi Yürütülüyor işlevinde de bulunur.
  • Dosya menüsündeki Geçerli Çalma Listesini Düzenle'yi tıklatarak da bir çalma listesini düzenleyebilirsiniz.

İlgili konular

  • Çalma listesine öğe ekleme
  • Çalma listeleriyle çalışma


Otomatik çalma listesini düzenleme

  1. Ortam Kitaplığı'nı tıklatın.
  2. İçindekiler bölmesinde, Otomatik Çalma Listeleri'ni genişletin ve düzenlemek istediğiniz otomatik çalma listesini tıklatın.
  3. Çalma Listeleri düğmesini tıklattıktan sonra Otomatik Çalma Listesini Düzenle'yi tıklatın.
  4. Otomatik çalma listesi içinde olmasını istediğiniz öğeler için bir ölçüt seçin veya varolan ölçütü değiştirin, sonra Tamam'ı tıklatın.

    Otomatik çalma listesini her açtığınızda içeriği güncelleştirilir.

Not Resmi Notlar

  • Otomatik çalma listesini düzenlemenin başka bir yolu da listeyi sağ tıklattıktan sonra Düzenle'yi tıklatmaktır. Otomatik çalma listesinin ölçütünü düzenlediğinizde, listenin içeriği de değişebilir.
  • Varsayılan otomatik çalma listelerinin bazıları, genellikle üç veya dört yıldız verilen bir otomatik derecelendirmeye göre oluşturulur.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Çalma listeleriyle çalışma
  • Ortam bilgilerini düzenleme
  • Öğenin derecelendirmesini değiştirme
  • Ortam Kitaplığı'nda öğe sıralama ve bulma


Çalma listesini yeniden adlandırma

  1. Ortam Kitaplığı'nı tıklatın, sonra İçindekiler bölmesinden Çalma Listelerim'i genişletin.
  2. Üzerinde değişiklik yapmak istediğiniz çalma listesini sağ tıklatın, sonra Yeniden adlandır'ı tıklatın.
  3. Çalma listesinin yeni adını yazın.

Not Resmi Not

  • Ortam Kitaplığı içinden bir çalma listesi seçildiğinde, Ayrıntılar bölmesinin alt kısmında Çalma Listesi Seçeneklerini Seç düğmesi Çalma Listesi Seçeneklerini Seç düğmesi görüntülenir. Düğmeyi tıklatarak şu komutları içeren çalma listesi seçenekler menüsünü görebilirsiniz: Çalma Listesini Düzenle, Seçili Olanı Sil, Temizle, Sırala, Aç, Farklı Kaydet ve CD'ye veya Aygıt'a Kopyala. Çalma Listesi Seçeneklerini Seç düğmesi Şimdi Yürütülüyor işlevinde de bulunur.

İlgili konular

  • Çalma listeleriyle çalışma


Öğeleri ve çalma listelerini silme

Bir çalma listesini veya çalma listesindeki belirli bir öğeyi artık istemediğinize karar verirseniz, onu silebilirsiniz.

Öğeler bir klasör veya sürücüden diğerine taşındığı için Ortam Kitaplığı'nda yinelenen öğeleriniz olduğunu görürseniz, yinelenenleri kaldırmak için Bilgisayarda Ortam Dosyalarını Ara komutunu kullanabilirsiniz.

Bu bölümün içeriği:

  • Öğeleri çalma listesinden silme
  • Çalma listesi silme

İlgili konular

  • Çalma listeleriyle çalışma


Çalma listesinden öğe silme

  1. Ortam Kitaplığı'nı tıklatın, sonra İçindekiler bölmesinden Çalma Listelerim'i genişletin.
  2. Üzerinde değişiklik yapmak istediğiniz çalma listesini tıklatın.
  3. Çalma listesinde silmek istediğiniz öğeyi tıklatın ve aşağıdakilerden birini yapın:
    • Sil düğmesini tıklattıktan sonra Çalma Listesinden Sil'i tıklatın.
    • DELETE tuşuna basın.

    Öğe, çalma listesinden silinir. Ortam Kitaplığı'ndan silinmediğinden, Ortam Kitaplığı'nda sağ tıklattıktan sonra Çalma Listesine Ekle'yi tıklatarak öğeyi, istediğiniz zaman çalma listesine yeniden ekleyebilirsiniz.

Not Resmi Not

  • Ortam Kitaplığı içinden bir çalma listesi seçildiğinde, Ayrıntılar bölmesinin alt kısmında Çalma Listesi Seçeneklerini Seç düğmesi Çalma Listesi Seçeneklerini Seç düğmesi görüntülenir. Düğmeyi tıklatarak şu komutları içeren çalma listesi seçenekler menüsünü görebilirsiniz: Çalma Listesini Düzenle, Seçili Olanı Sil, Temizle, Sırala, Aç, Farklı Kaydet ve CD'ye veya Aygıt'a Kopyala. Çalma Listesi Seçeneklerini Seç düğmesi Şimdi Yürütülüyor işlevinde de bulunur.

İlgili konular

  • Çalma listesine öğe ekleme
  • Öğeleri ve çalma listelerini silme
  • Çalma listesindeki öğeleri yeniden düzenleme


Çalma listesi silme

  1. Ortam Kitaplığı'nı tıklatın, sonra İçindekiler bölmesinden Çalma Listelerim'i genişletin.
  2. Silmek istediğiniz çalma listesini tıklatın, sonra aşağıdakilerden birini yapın:
    • Sil düğmesini tıklattıktan sonra Çalma Listesini Sil'i tıklatın.
    • Silmek istediğiniz çalma listesini sağ tıklatın, sonra Sil'i tıklatın.
  3. Aşağıdaki seçeneklerden birini seçmeniz istenirse seçin:
    • Yalnızca Ortam Kitaplığı'ndan sil
    • Ortam Kitaplığı'ndan ve bilgisayarımdan sil

Not Resmi Not

  • Ortam Kitaplığı içinden bir çalma listesi seçildiğinde, Ayrıntılar bölmesinin alt kısmında Çalma Listesi Seçeneklerini Seç düğmesi Çalma Listesi Seçeneklerini Seç düğmesi görüntülenir. Düğmeyi tıklatarak şu komutları içeren çalma listesi seçenekler menüsünü görebilirsiniz: Çalma Listesini Düzenle, Seçili Olanı Sil, Temizle, Sırala, Aç, Farklı Kaydet ve CD'ye veya Aygıt'a Kopyala. Çalma Listesi Seçeneklerini Seç düğmesi Şimdi Yürütülüyor işlevinde de bulunur.

İlgili konular

  • Ortam Kitaplığı'ndaki dosyaları silme
  • Öğeleri ve çalma listelerini silme


Ortam Kitaplığı'nda yer alan dosyaları silme

Ortam Kitaplığı'nda çalma listelerini veya tek dosyaları silebilirsiniz. Ortam Kitaplığı'nda sildiğiniz dosyalar, bilgisayarınızdan tamamen silmeyi istemediğiniz sürece, bilgisayarınızdan silinmez.

Bu bölümün içeriği:

  • Ortam Kitaplığı'ndan dosya silme
  • Ortam Kitaplığı'ndan dosyaları tamamen silme
  • Ortam Kitaplığı'ndan yinelenen öğeleri kaldırma

İlgili konular

  • Dijital ortam dosyalarınızı düzene sokma
  • Çalma listesi silme


Ortam Kitaplığı'ndan dosya silme

  1. Ortam Kitaplığı'nı tıklatın.
  2. Silmek istediğiniz dosyayı sağ tıklatın, sonra Kitaplıktan Sil'i tıklatın.
  3. Aşağıdaki seçeneklerden birini seçmeniz istenirse seçin:
    • Yalnızca Ortam Kitaplığı'ndan sil
    • Ortam Kitaplığı'ndan ve Bilgisayarımdan sil

Not Resmi Notlar

  • Ortam Kitaplığı'ndan sildiğiniz dosyaların her zaman bilgisayarınızdan da silinmesini istiyorsanız, Öğe Ortam Kitaplığından silindiğinde bilgisayardan da sil onay kutusunu seçebilirsiniz. Bu onay kutusunu seçmek için, Araçlar menüsünden Seçenekler'i tıklattıktan sonra Ortam Kitaplığı sekmesini tıklatın. Bu onay kutusunun seçilmesi, her dosya silmenizde size ilgili sorunun sorulmasını engeller.
  • Bitişik dosyaları seçmek için ÜST KARAKTER tuşunu basılı tutun. Dosyaları sırasız olarak seçmek için CTRL tuşunu basılı tutun.

İlgili konular

  • Çalma listesi silme
  • Ortam Kitapliğı'ndan dosyaları tamamen silme
  • Ortam Kitaplığı'ndaki dosyaları silme


Ortam Kitaplığı'ndan kalıcı olarak dosya silme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Ortam Kitaplığı sekmesini tıklatın.
  3. Ortam Kitaplığından silinen öğeyi bilgisayardan sil onay kutusunu seçin.
  4. Ortam Kitaplığı'nı tıklatın ve silmek istediğiniz dosyaları bulun, sonra da Kitaplıktan Sil'i tıklatın.

İlgili konular

  • Ortam Kitaplığı'ndan dosya silme
  • Çalma listesi silme
  • Ortam Kitaplığı'ndaki dosyaları silme


Ortam Kitaplığı'ndan yinelenen öğeleri kaldırma

  1. Dosya menüsünden Ortam Kitaplığı'na Ekle'yi tıklattıktan sonra Bilgisayarı Arayarak öğesini tıklatın.
  2. Aranacak yer listesinde, öğelerin bulunduğu klasörü veya sürücüyü tıklatın, sonra Ara'yı tıklatın.

    Klasörde veya sürücüde artık bulunmayan öğeler Ortam Kitaplığı'ndan kaldırılır.

Not Resmi Not

  • Birden fazla kopyaya sahip öğelerin kopyalarını kaldırmak için klasör izleme işlevini de kullanabilirsiniz.

İlgili konular

  • Ortam Kitaplığı seçeneklerini belirleme
  • İzlenen klasörleri değiştirme
  • Ortam Kitaplığı'ndaki dosyaları silme


Lisans yedekleme ve geri yükleme

İşletim sisteminizi yeniden yüklemeyi veya yükseltmeyi planlıyorsanız ve korumalı dosyalarınızı saklıyorsanız, yeniden yüklemeden veya yükseltmeden önce lisanslarınızı yedeklemeniz gerekir. Kaybolma veya bozulma olasılığını da göz önüne alarak, lisanslarınızı düzenli aralıklarla bir diskete yedeklemeniz gerekir. Varsayılan olarak, Player, yenisini edinmenizden yaklaşık iki hafta sonra lisanslarınızı yedeklemenizi ister.

Bu bölümün içeriği:

  • Lisanslarınızı yedekleme
  • Lisanslarınızı geri yükleme
  • Lisansları otomatik olarak edinme
  • Lisanslarınızın yedeklenmesinin istenmesini devre dışı bırakma

İlgili konular

  • Dijital ortam dosyalarınızı düzene sokma


Lisanslarınızı yedekleme

  1. Araçlar menüsünden, Lisans Yönetimi'ni tıklatın.
  2. Gözat düğmesini tıklatın, lisanslarınızın yedek kopyalarını depolamak istediğiniz bir klasörü tıklatın ve Tamam'ı tıklatın.

    -veya-

    Gözat düğmesini tıklatın; önce lisanslarınızın yedek kopyalarını depolamak istediğiniz bir klasörü, ardından Yeni Klasör Oluştur'u tıklatın.

  3. Lisans Yönetimi iletişim kutusunda, Şimdi Yedekle'yi tıklatın.

Not Resmi Not

  • Lisanslarınızı düzenli aralıklarla bir diskete yedeklemeniz önerilir. İşletim sistemini yeniden yükler veya yükseltme yaparsanız, korumalı dosyaları tutsanız bile lisanslarınız kaybolabilir. Lisansları eski bir bilgisayardan yenisine veya işyerindeki bilgisayardan evdeki bilgisayara aktarmak için yedekleme disketleri kullanabilirsiniz.

İlgili konular

  • Lisanslarınızı geri yükleme
  • Lisanslı dosyaları anlama
  • Lisans yedekleme ve geri yükleme
  • Lisanslarınızın yedeklenmesinin istenmesini devre dışı bırakma


Lisanslarınızı geri yükleme

  1. Araçlar menüsünden, Lisans Yönetimi'ni tıklatın.
  2. Gerekirse, lisanslarınızın depolandığı disketi takın.
  3. Lisanslarınızın yedek kopyalarının bulunduğu konumu seçin ve Tamam'ı tıklatın.
  4. Lisans Yönetimi iletişim kutusunda, Şimdi Geri Yükle'yi tıklatın.
  5. Ekrandaki yönergeleri izleyin.

Not Resmi Not

  • Lisanslarınızı geri yüklemek için bir Internet bağlantınızın olması gerekir. Lisans geri yüklemesini istediğiniz kadar değil, sadece sınırlı sayıda yapabilirsiniz.

İlgili konular

  • Lisanslı dosyaları anlama
  • Lisans yedekleme ve geri yükleme


Lisansları otomatik olarak edinme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Gizlilik sekmesini tıklatın.
  3. Korumalı içerik için lisansları otomatik olarak edin onay kutusunu seçin.

Not Resmi Notlar

  • Korumalı dosyaları herhangi bir kesinti olmadan yürütebilmek için lisansların otomatik olarak edinilmesini sağlayabilirsiniz. Onay kutusu seçili değilse, korumalı dosyaları yürütemeyebilirsiniz.
  • Varsayılan ayar gereği Player uygulaması, siz lisansları edindikten yaklaşık iki hafta sonra yedeklerini oluşturmanızı ister.

İlgili konular

  • Lisanslarınızı yedekleme
  • Lisanslı dosyaları anlama
  • CD kopyalarken içerik korumasını devre dışı bırakma
  • Lisans yedekleme ve geri yükleme
  • Lisanslarınızın yedeklenmesinin istenmesini devre dışı bırakma


Lisanslarınızın yedeklenmesinin istenmesini devre dışı bırakma

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Player sekmesinde, Lisanların yedeklenmesini hatırlat onay kutusunun işaretini kaldırın.

İlgili konular

  • Lisanslı dosyaları anlama
  • Lisans yedekleme ve geri yükleme
  • Lisansları otomatik olarak edinme


Internet'te dijital ortam bulma

Ortam Kılavuzu ve Ek Hizmetler özelliklerini kullanarak Internet üzerinde dijital ortam bulabilirsiniz. Ortam Kılavuzu, WindowsMedia.com tarafından ev sahipliği yapılan canlı bir Web sayfası içerir. Rehber bir elektronik dergi gibidir; her gün Internet üzerindeki en son filmler, müzikler ve video dosyalarının bağlantılarıyla güncelleştirilir ve uluslararası haberlerden eğlence endüstrisindeki en son gelişmelere kadar geniş bir yelpazede yer alan konuları içerir.

Ortam Kılavuzu'nda listelenen her şeyi Windows Media Player kullanarak yürütebilirsiniz.

Ek Hizmetler, PressPlay ve FullAudio gibi abonelik hizmetlerini Player ile bütünleştirir. Bir hizmete abone olduğunuzda, dijital ortam içeriği ile akış, karşıdan yükleme, yönetim, yürütme ve bazı durumlarda kopyalama işlemleri yapabilirsiniz. Ayrıca, dijital ortam içeriğini 1000'ün üzerinde güvenlik düzeylerine sahip olan taşınabilir aygıtlara kopyalayabilirsiniz. Karşıdan yüklenen dijital ortam içeriği, Ek Hizmetler kategorisinde Ortam Kitaplığı'nda listelenir, ancak All Music ve All Video kategorilerinde de bulunmaktadır.

Bir abonelik hizmetinden gelen dijital ortam içeriğinin yalnızca o hizmetin abonesi olduğunuz sürece kullanılabileceğini unutmayın.

Birden çok abonelik hizmetine abone olursanız, Ek Hizmetler'i tıklattığınızda görüntülenmek üzere bir varsayılan hizmet belirtebilirsiniz. Diğer tüm hizmetler Ek Hizmetler'in yanındaki Ek Hizmetler oku tıklatılarak bulunabilir.

Bu bölümün içeriği:

  • Internet'te dijital ortam bulma
  • Abonelik hizmeti kullanarak dijital ortam bulma
  • Abonelik hizmetini kaldırma

İlgili konular

  • Internet'te radyo istasyonu bulma
  • Player'ı kullanma


Internet'te dijital ortam bulma

  1. Ortam Kılavuzu özelliğini tıklatın.

    WindowsMedia.com Web sayfası görüntülenir.

  2. Aşağıdakilerden birini yapın:
    • Bir öğeyi görüntülemek veya dinlemek için bir bağlantıyı tıklatın.
    • Belirli bir içeriği bulmak için, Web sayfasındaki arama aracını kullanın.

Not Resmi Not

  • Ortam Kılavuzu'nu kullanabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Internet'te radyo istasyonu bulma
  • Internet'te dijital ortam bulma


Abonelik hizmeti kullanarak dijital ortam bulma

  1. Ek Hizmetler'i tıklatın.
  2. Ekrandaki yönergeleri izleyin.

Not Resmi Notlar

  • Bir abonelik hizmeti yoluyla dijital ortam öğelerine ulaşabilmeniz için o hizmete kaydolmanız veya abone olmanız gerekir. Abone olmak için, Ek Hizmetler ok düğmesini tıklatın.
  • Abonelik hizmetinden yüklediğiniz içerik Ortam Kitaplığı içinde, Ek Hizmetler kategorisi altında listelenebilir. Bilgisayarınızda Windows 2000, Windows XP Home Edition veya Windows XP Professional sistemlerinden biri yüklü ise ve bilgisayarınızı farklı kullanıcı hesaplarına sahip kişilerle ortak biçimde kullanıyorsanız, Ek Hizmetler kategorinizdeki içerik başka bir kullanıcının Ortam Kitaplığı'nda görünmeyebilir.
  • Ek Hizmetler'i kullanabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Internet'te dijital ortam bulma
  • Internet'te radyo istasyonu bulma
  • Ortam Kitaplığı'nızı paylaşma


Abonelik hizmetini kaldırma

  1. Ek Hizmetler'i tıklatın.
  2. Kaldırmak istediğiniz abonelik hizmetini tıklatın.
  3. Hizmeti Kaldır'ı tıklatın.
  4. Ekrandaki yönergeleri izleyin.

İlgili konular

  • Internet'te dijital ortam bulma


Taşınabilir aygıtınıza dosya kopyalama

Ses ve video dosyalarını Ortam Kitaplığı'ndan taşınabilir aygıt veya depolama kartınıza kopyalamak için CD'ye veya Aygıta Kopyala özelliğini kullanın.

Taşınabilir aygıtınıza, Internet'ten yüklediğiniz veya CD'lerden kopyaladığınız lisanslı dosyaları da kopyalayabilirsiniz. Lisanslı bir dosyayı kopyalamak için, taşınabilir aygıtınızın donanım seri numarası olması gerekebilir. İçerik sağlayıcı dosyanın haklarını belirler ve tüm dosyalar taşınabilir aygıta kopyalandıktan sonra yürütülmez.

Öğe taşınabilir aygıta kopyalandığında, Kopyalanacak Öğeler bölmesindeki Durum sütunu her öğe için aşağıdaki bilgileri görüntüler:

  • İnceleniyor. Windows Media Player, taşınabilir aygıt üzerinde yeterli depolama alanı olduğunu doğrular ve seçili dosyalarda hata denetimi yapar.
  • Dönüştürülüyor/Dönüştürüldü (yapılan dönüştürme işlemi yüzdesini içerir). Gerektiğinde, her dosya seçili kalite düzeyine veya sıkıştırma oranına dönüştürülür.
  • Kopyalanıyor (yapılan kopyalama işlemi yüzdesini içerir). Dosya kopyalanıyor.
  • Tamamlandı. Kopyalama işlemi tamamlandı.

Kopyalanacak Müzik ve Aygıtta Müzik bölmelerinin boyutlarını değiştirmek istiyorsanız, aralarında bulunan çubuğu sürüklemeniz gerekir. Ayrıca, sütunların arasındaki ayırıcıyı seçip sürükleyerek, her iki bölmede yer alan sütunlardan herhangi birini de yeniden boyutlandırabilirsiniz.

Dosyalar taşınabilir aygıtınıza kopyalanırken, Player'ı başka işlemlerde kullanabilirsiniz. Kopyalama işlemi sırasında bir sorun olursa, daha fazla ayrıntı görüntülemek için Durum sütununda iletiyi sağ tıklatın.

Player, artık seri veya paralel arabirimleri olan taşınabilir aygıtları desteklememektedir. Evrensel Seri Veriyolu (USB) 1.1, USB 2.0 ve Institute of Electrical and Electronics Engineers (IEEE) 1394 (Apple FireWire veya sony i.LINK gibi) diğer arabirimler desteklenmektedir. Player ile uyumlu olan taşınabilir aygıtları bulmak için bkz. WindowsMedia.com Web sitesi.

Bölümün içeriği:

  • Öğeleri ve çalma listelerini taşınabilir aygıta kopyalamadan önce değiştirme
  • Taşınabilir aygıtınıza dosya kopyalama
  • Taşınabilir aygıtlara kopyalanan dosyaları sıkıştırma
  • Çıkarılabilir ortamı biçimlendirme
  • Taşınabilir aygıt sürücülerini karşıdan yükleme

İlgili konular

  • Lisanslı dosyaları anlama
  • Dijital ortam dosyalarınızı düzene sokma
  • Aygıt seçeneklerini belirleme
  • Dosyalar hakkındaki hata bilgilerini görüntüleme
  • Player'ı kullanma


Öğeleri ve çalgı listelerini taşınabilir aygıta kopyalamadan önce değiştirme

  1. CD'ye veya Aygıta Kopyala'yı tıklatın.
  2. Aygıttaki Öğeler bölmesinde, taşınabilir aygıtı seçin ve aşağıdakilerden birini yapın:
    • Aygıta kopyalanacak öğelerden oluşan bir çalgı listesi oluşturmak için, Çalgı Listeleri düğmesini Çalgı Listeleri düğmesi tıklatın.
    • Kalite düzeyi ayarlarını görüntülemek için, Taşınabilir aygıt özellikleri düğmesini Taşınabilir aygıt özellikleri düğmesi tıklatın.
    • Aygıtta bir klasör oluşturmak için, Klasör oluştur düğmesini Klasör oluştur düğmesi tıklatın.
    • Taşınabilir aygıtta boş yer açmak üzere seçili klasörleri ve öğeleri kalıcı olarak silmek için, Sil düğmesini Sil düğmesi tıklatın. Player uygulaması dijital ortam dosyaları dışında dosyalar içeren klasörleri silemez.

Not Resmi Not

  • Aygıttaki Öğeler bölmesi normalde siz bilgisayarınıza bir aygıt bağladığınızda, aygıtın bağlantısını kestiğinizde veya bağlı bir aygıta bir depolama ortamı ekleyip çıkarttığınızda otomatik olarak yenilenir. Görüntü otomatik olarak yenilenmiyorsa, yenileme işlemini el ile yapmak için F5 tuşuna basabilirsiniz.

İlgili konular

  • Taşınabilir aygıtınıza dosya kopyalama


Taşınabilir aygıtınıza dosya kopyalama

  1. CD'ye veya Aygıta Kopyala'yı tıklatın.

    -veya-

    Dosya menüsünde, Kopyala öğesinin üzerine gelin ve Taşınabilir Aygıta Kopyala'yı tıklatın.

  2. Kopyalanacak Öğeler bölmesinde, açılan listeden kopyalamak istediğiniz çalma listesini, kategoriyi veya başka bir öğeyi tıklatın.
  3. Kopyalanmasını istemediğiniz dosyaların onay kutularının işaretlerini kaldırın.
  4. Aygıttaki Öğeler bölmesinde, açılan listeden dosyaları içine kopyalamak istediğiniz aygıtı tıklatın.
  5. Kopyala düğmesini tıklatın.

    Player uygulaması seçili dosyalar için aygıtta yeterli boş alan bulunup bulunmadığını gözden geçirir. Yeterli alan varsa, dosyalar (gerekiyorsa) dönüştürülür ve taşınabilir aygıta kopyalanır.

  6. Taşınabilir aygıtınıza kopyalamak istediğiniz diğer öğeler için de 2 ile 5 arasındaki adımları tekrar edin.

Not Resmi Notlar

  • Ses dosyaları taşınabilir aygıta kopyalanırken kalite düzeyinin otomatik olarak Player tarafından belirlemesi önerilir. Aksi takdirde, ses dosyalarının kopyalanması daha uzun sürecektir. Taşınabilir aygıtın kalite düzeyi ayarlarını görüntülemek için, CD'ye veya Aygıta Kopyala işlevinde Taşınabilir aygıt özellikleri düğmesini Taşınabilir aygıt özellikleri düğmesi tıklatın. Kalite düzeyi ayarları yalnızca ses dosyaları için geçerlidir.
  • Çok kanallı bir ses dosyasını taşınabilir aygıta veya CD'ye kopyalarken, Player uygulaması bu dosyayı otomatik olarak stereo dosyaya dönüştürür (bu işleme katlama adı verilir).
  • Kopyalanacak Öğeler bölmesindeki açılan listeden seçebileceğiniz öğelerin listesi; çalma listeleri, albümler, ses veya video kliplerine göre düzenlenir. Tüm onay kutularını seçmek veya işaretlerini kaldırmak için listenin en üst kısmındaki onay kutusunu seçin. Seçili öğelerin toplam sayısı, toplam süre ve boyut, Kopyalanacak Öğeler bölmesinin alt kısmında gösterilir.
  • Aygıtta kullanılan alan ve boş alan miktarı Aygıttaki Öğeler bölmesinin alt kısmında gösterilir.
  • Aygıtta varolan bir dosyayla aynı adı taşıyan bir dosya kopyalarsanız, varolan dosyanın yerine geçer. Kopyalama işleminden önce dosyalardan birinin adını değiştirmek için, Kopyalanacak Öğeler bölmesinde dosyayı sağ tıklatın, ardından Düzenle'yi tıklatın.
  • Player uygulaması paralel veya seri arabirime sahip taşınabilir aygıtları artık desteklememektedir. Evrensel Seri Veri Yolu (USB) 1.1, USB 2.0 ve Elektrik, Elektronik Mühendisleri Enstitüsü (IEEE) 1394 (örneğin, Apple Fire Wire veya Sony i.LINK) gibi diğer arabirimler desteklenir. Player ile uyumlu olan taşınabilir aygıtları bulmak için bkz. WindowsMedia.com Web sitesi.
  • Aygıttaki Öğeler bölmesi normalde siz bilgisayarınıza bir aygıt bağladığınızda, aygıtın bağlantısını kestiğinizde veya bağlı bir aygıta bir depolama ortamı ekleyip çıkarttığınızda otomatik olarak yenilenir. Görüntü otomatik olarak yenilenmiyorsa, yenileme işlemini el ile yapmak için F5 tuşuna basabilirsiniz.
  • Korumasız (lisansı olmayan) dosyaları taşınabilir bir aygıta kopyalarken, Windows Media Player yerine Windows Gezgini'ni kullanmanız daha hızlı çalışmanızı sağlayabilir. Korumalı dosyaları kopyalarken ise, Windows Gezgini yerine Windows Media Player uygulamasını kullanın.

İlgili konular

  • Çalma listeleriyle çalışma
  • Çalma listesi silme
  • Ortam Kitaplığı'ndaki dosyaları silme
  • Taşınabilir aygıtınıza dosya kopyalama
  • Çok kanallı ses kullanma


Taşınabilir aygıtlara kopyalanan dosyaları sıkıştırma

Dosyaları taşınabilir aygıtınıza kopyaladığınızda, Windows Media Player dosyaları küçülterek taşınabilir aygıtınızda daha az yer tutmasını sağlayan sıkıştırma teknolojisini kullanır.

CD'ye veya Aygıta Kopyala özelliğini kullanarak, dosyalarınızı bilgisayarınızdan taşınabilir aygıtınıza kopyalanırken kullanılacak sıkıştırma miktarını da seçebilirsiniz. Genellikle, ne kadar fazla sıkıştırma kullanırsanız, dosya da aynı oranda küçük olur, ancak çok sıkıştırılan dosyanın ses kalitesi düşer. Bunun avantajı, dosyalar küçültüldüğünde, taşınabilir aygıtınızda daha fazla içerik depolayabilmenizdir.

Player, ses kalitesinin en iyi düzeyde olmayacağını belirlemesi durumunda, dosyaları sıkıştırmaz. Ayrıca, dosyalar, özgün dosyanın sıkıştırma oranından büyük bir sıkıştırma oranı kullanılarak kopyalanamaz. Örneğin, Player'ı bilgisayarınızdaki 32 Kb/sn'lik bir dosyayı otomatik olarak 64 Kb/sn'lik bir dosyaya dönüştürmek ve sonra taşınabilir aygıta kopyalamak için kullanamazsınız.

Bu bölümün içeriği:

  • Taşınabilir aygıta kopyalanan dosyaların kalite düzeyini (sıkıştırma oranını) değiştirme

İlgili konular

  • Aygıt seçeneklerini belirleme
  • Taşınabilir aygıtınıza dosya kopyalama


Taşınabilir aygıtlara kopyalanan dosyaların kalite düzeyini (sıkıştırma oranını) değiştirme

  1. Araçlar menüsünde önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. Kopyalama kalitesi düzeyini değiştirmek istediğiniz taşınabilir aygıtı tıklatın, ardından Özellikler'i tıklatın.

    –veya–

    CD'ye veya Aygıta Kopyala'yı tıklatın, Kopyalanacak Öğeler bölmesinde taşınabilir aygıtı tıklatın, sonra Taşınabilir aygıt özellikleri düğmesini Taşınabilir aygıt özellikleri düğmesi tıklatın.

  3. Taşınabilir Aygıt sekmesinde, aşağıdakilerden birini yapın:
    • Kopyalama kalitesi düzeyinin Windows Media Player tarafından seçilmesi için, Kalite düzeyini otomatik olarak seç (önerilen) seçeneğini tıklatın.
    • Kopyalama kalitesi düzeyini belirlemek için, Kalite düzeyi seç'i tıklatın ve kaydırıcıyı uygun kalite düzeyine taşıyın.

Not Resmi Not

  • Aygıttaki Öğeler bölmesi normalde siz bilgisayarınıza bir aygıt bağladığınızda, aygıtın bağlantısını kestiğinizde veya bağlı bir aygıta bir depolama ortamı ekleyip çıkarttığınızda otomatik olarak yenilenir. Görüntü otomatik olarak yenilenmiyorsa, yenileme işlemini el ile yapmak için F5 tuşuna basabilirsiniz.

İlgili konular

  • Taşınabilir aygıtlara kopyalanan dosyaları sıkıştırma


Çıkarılabilir ortamı biçimlendirme

Bazı çıkarılabilir ortam türleri, dijital ortam dosyalarını bu ortamlara kopyalamadan önce ortamı biçimlendirmenizi gerektirir. Çoğu durumda Windows Media Player, gerekirse, çıkarılabilir ortamı biçimlendirmenizi otomatik olarak ister. Ancak, çıkarılabilir ortamı her zaman el ile biçimlendirebilirsiniz.

Not Resmi Notlar

  • Biçimlendirme, çıkarılabilir ortamdaki tüm verileri siler. Kaydedilebilir kompakt disk (CD-R) ve yeniden yazılabilir kompakt disk (CD-RW) gibi bazı çıkarılabilir ortamlar biçimlendirilemez.
  • Her aygıttaki çıkarılabilir ortamı biçimlendirmek için Player'ı kullanmak mümkün olmayabilir. Aygıtınızdaki çıkarılabilir ortamı biçimlendirme hakkında daha fazla bilgi için aygıtla birlikte verilen belgelere bakın.

Bu bölümün içeriği:

  • Çıkarılabilir ortamı biçimlendirme

İlgili konular

  • Taşınabilir aygıtınıza dosya kopyalama


Çıkarılabilir ortamı biçimlendirme

  1. CD'ye veya Aygıta Kopyala'yı tıklatın.

    -veya-

    Dosya menüsünde, Kopyala öğesinin üzerine gelin ve Taşınabilir Aygıta Kopyala'yı tıklatın.

  2. Aygıttaki Öğeler bölmesindeki açılan listede, biçimlendirmek istediğiniz çıkarılabilir ortamı tıklatın, sonra Depolama ortamını biçimlendir düğmesini Depolama ortamını biçimlendir düğmesi tıklatın.

Not Resmi Notlar

  • Biçimlendirme, çıkarılabilir ortamdaki tüm verileri siler. Kaydedilebilir kompakt disk (CD-R) ve yeniden yazılabilir kompakt disk (CD-RW) gibi bazı çıkarılabilir ortamlar biçimlendirilemez.
  • Player uygulamasını kullanarak her aygıttaki çıkartılabilir ortamı biçimlendirmeniz mümkün olmayabilir. Aygıtınızdaki çıkartılabilir ortamı biçimlendirme konusunda daha fazla bilgi için aygıtınızın belgelerine bakın.
  • Aygıttaki Öğeler bölmesi normalde siz bilgisayarınıza bir aygıt bağladığınızda, aygıtın bağlantısını kestiğinizde veya bağlı bir aygıta bir depolama ortamı ekleyip çıkarttığınızda otomatik olarak yenilenir. Görüntü otomatik olarak yenilenmiyorsa, yenileme işlemini el ile yapmak için F5 tuşuna basabilirsiniz.

İlgili konular

  • Çıkarılabilir ortamı biçimlendirme


Taşınabilir aygıt sürücülerini karşıdan yükleme

Bazı durumlarda, taşınabilir aygıtınızın Windows Media Player ile düzgün çalışmasını sağlamak için yeni bir aygıt sürücüsü kurmanız gerekebilir. Servis Sağlayıcılar (SS) olarak bilinen en son aygıt sürücüleri WindowsMedia.com Web sitesinden sağlanabilir.

Bu bölümün içeriği:

  • Taşınabilir bir aygıtın sürücüsünü karşıdan yükleme

İlgili konular

  • Taşınabilir aygıtınıza dosya kopyalama


Taşınabilir bir aygıtın sürücüsünü karşıdan yükleme

  1. Araçlar menüsünden Yükle üzerine gelin ve Taşınabilir Aygıt Servis Sağlayıcıları'nı tıklatın.
  2. Gereken aygıt sürücüsünü bulmak, yüklemek ve kurmak için WindowsMedia.com Web sayfasındaki yönergeleri izleyin.

Not Resmi Not

  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Taşınabilir aygıt sürücülerini karşıdan yükleme


Çevrimdışı çalışma

Bazı Player özelliklerini ve seçeneklerini kullanabilmeniz için bilgisayarınızın Internet'e bağlı olması gerekir. Bu özelliklerden veya seçeneklerden birini kullanmaya çalışırken bilgisayarınız Internet'e bağlı değilse, Internet'e bağlanmanız istenir. Internet'e bağlanmazsanız, Player uygulaması söz konusu özelliğin içinde bilgisayarın Internet'e bağlı olmadığını belirten bir sayfa görüntüler. Örneğin, Ortam Kılavuzu'nu tıklattığınızda Internet'e bağlı değilseniz, Player bilgisayarın Internet'e bağlanması gerektiğini belirten bir sayfa görüntüler.

Aşağıdaki listede Internet bağlantısı gerektiren bazı Windows Media Player özellikleri ve seçenekleri verilmiştir:

  • Ortam Kılavuzu
  • Radyo Ayarlayıcısı
  • Ek Hizmetler
  • Albüm kapağı resmi dahil, ortam bilgilerini alma ve görüntüleme
  • Albüm bilgilerini bulma ve görüntüleme
  • Lisansları alma ve geri yükleme
  • Görsel öğeleri, taşınabilir aygıt sürücülerini, eklentileri ve dış görünümleri yükleme

İstediğiniz zaman çevrimdışı çalışmaya geçebilirsiniz. Player uygulamasını kullanırken Internet'e bağlanmışsanız, bazı ortam bilgileri bilgisayarınıza depolanmış ve hala bulunuyor olabilir.

Bu bölümün içeriği:

  • Çevrimdışı çalışma

İlgili konular

  • CD'ler ve DVD'ler için depolanan ortam bilgilerini kaldırma
  • Player'ı kullanma


Çevrimdışı olarak çalışma

  • Dosya menüsünden Çevrimdışı Çalış'ı tıklatın.

Not Resmi Notlar

  • Çevrimdışı Çalış komutunun yanında etkinleştirildiğini gösteren bir onay işareti görüntülenir.
  • Player uygulamasında Çevrimdışı Çalış komutu seçildiğinde, aynı komut Internet Explorer içinde de seçilir.

İlgili konular

  • Çevrimdışı çalışma


Gizliliğinizi koruma

Microsoft, gizliliğinizi korumayı maç edinmiştir. Hangi ayarların gizliliğinizi etkilediğini ve Ortam Kitaplığı bilgilerinin ne zaman paylaşılabileceğini daha iyi anlamak için Windows Media Player gizliliği hakkındaki aşağıdaki bölümlere bakın.

Bu bölümün içeriği:

  • Gizliliğinizi etkileyen ayarlar
  • Ortam bilgilerini depolama ve kaldırma
  • Ortam Kitaplığı'nızı paylaşma

İlgili konular

  • Player'ı kullanma


Gizliliğinizi etkileyen ayarlar

Aşağıdaki Player menüsü komutları, seçenekler ve düğmeler, ortam bilgilerinizin gizliliğini ve Player kullanımını etkileyebilir. Gizliliğinizi etkileyen diğer Player özellikleri hakkında daha fazla bilgi için Microsoft Web sitesindeki Windows Media Player gizlilik bildirimine bakın.

Komut, onay kutusu veya düğme | Daha fazla bilgi için
Çevrimdışı Çalış komutu | Çevrimdışı çalışma Çevrimdışı çalışma
Codec bileşenlerini otomatik olarak yükle onay kutusu | Genel Player seçeneklerini ayarlama
Internet'ten CD veya DVD'lerin ortam bilgilerini al onay kutusu | Gizlilik seçeneklerini belirleme Ortam bilgilerinin otomatik olarak alınmasını devre dışı bırakma
Eksik ortam bilgilerini Internet'ten alarak müzik dosyalarımı (WMA ve MP3 dosyaları) güncelle onay kutusu | Ortam Kitaplığı seçeneklerini belirleme Ortam bilgilerinin güncelleştirilme yöntemini değiştirme
Korunan dosyaların lisanslarını otomatik olarak al onay kutusu | Gizlilik seçeneklerini belirleme Lisansları otomatik olarak edinme
İçerik sağlayıcılara benzersiz Player kimliği gönder onay kutusu | Gizlilik seçeneklerini belirleme
Tanımlama Bilgileri düğmesi (tanımlama bilgilerinin bilgisayarınızda depolanması için) | Gizlilik seçeneklerini belirleme
Müşteri Deneyimi Geliştirme Programı (Player kullanım verilerini Microsoft'a göndererek Microsoft yazılımının ve hizmetlerinin daha da iyileştirilmesine yardımcı olmak istiyorum onay kutusu) | Gizlilik seçeneklerini belirleme
Dosya veya URL geçmişini Player'a kaydet onay kutusu | Gizlilik seçeneklerini belirleme
Geçmişi Sil düğmesi | Gizlilik seçeneklerini belirleme
CD/DVD Temizle düğmesi | Gizlilik seçeneklerini belirleme CD'ler ve DVD'ler için depolanan ortam bilgilerini kaldırma
Şimdi Geri Yükle düğmesi (lisansları geri yüklemek için) | Lisanslı dosyaları anlama Lisanslarınızı geri yükleme

Not Resmi Not

  • Dijital ortam içeriğini aldığınız Web sunucuları, tanımlama bilgilerini bilgisayarınızda depolamaya çalışabilir. Sunucuların tanımlama bilgilerini bilgisayrınızda depolamasını önlemek isterseniz veya bilgisayarınızda depolanmadan önce size sorulmasını isterseniz, Internet Explorer'daki güvenlik ayarını değiştirmeniz gerekir. Tanımlama bilgileri hakkında daha fazla bilgi için Internet Explorer Yardımı'na bakın.

İlgili konular

  • Gizliliğinizi koruma
  • Gizlilik seçenekleri hakkında daha fazla bilgi
  • Ortam bilgilerini depolama ve kaldırma


Ortam bilgilerini depolama ve kaldırma

Bazı dosya geçmişi bilgilerinin bilgisayarınızda depolanmasını önleyebilirsiniz. Zaten depolanmış bulunmuş bazı bilgileri de kaldırabilirsiniz. Daha fazla bilgi için aşağıdaki tabloya bakın.

Bilgi Türü | Bilgilerin görüntülendiği veya depolandığı yer | Bilgilerin depolanmasını önleme yöntemi | Depolanmış olan bilgileri kaldırma yöntemi
Yürütülen veya erişilen içerik | Dosya menüsünde, Son Kullanılan Dosya Listesi'nde. | Gizlilik sekmesindeki Dosya ve URL geçmişini Player'a kaydet onay kutusunu temizleyin. | Gizlilik sekmesindeki Geçmişi Sil* düğmesini tıklatın.
Aç veya URL aç iletişim kutularını kullanarak erişilen dosya (içerik) listeleri | Dosya menüsünde, Son Kullanılan Dosya Listesi'nde. Aç veya URL aç iiletişim kutularındaki listelerde. | Gizlilik sekmesindeki Dosya ve URL geçmişini Player'a kaydet onay kutusunu temizleyin. | Gizlilik sekmesindeki Geçmişi Sil düğmesini tıklatın.
Ortam Kitaplığı'na kopyalanan veya çalınan CD'ler hakkındaki ortam bilgileri | Bilgisayarınızda. Ortam bilgileri Player'da Şimdi Çalan, Ortam Kitaplığı ve Bilgi Merkezi Görünümü bölmesinin dahil olduğu birkaç yerde görüntülenir. | Gizlilik sekmesindeki Internet'ten CD veya DVD'lerin ortam bilgilerini al onay kutusunu temizleyin. | Ortam Kitaplığı'nda listelenen CD parçaları hakkındaki ortam bilgileri. Ortam Kitaplığı'nda listelenmeyen CD parçaları hakkındaki ortam bilgilerini kaldırmak için Gizlilik sekmesindeki CD/DVD'yi Temizle düğmesini tıklatın.
Ortam Kitaplığı'nda depolanan müzik dosyalarına ilişkin güncelleştirilmiş ortam bilgileri | Bilgisayarınızda. Ortam bilgileri Player'da Şimdi Çalan, Ortam Kitaplığı ve Bilgi Merkezi Görünümü bölmesinin dahil olduğu birkaç yerde görüntülenir. | Ortam Kitaplığı sekmesindeki Başka bir programla kopyalanan müzikle ilgili ortam bilgilerini bulma'yı temizleyin. Gizlilik veya Ortam Kitaplığı sekmesindeki Eksik ortam bilgilerini Internet'ten alarak müzik dosyalarımı (WMA ve MP3) güncelleştir'i temizleyin. | Ortam Kitaplığı'nda listelenen müzikler hakkındaki ortam bilgileri kaldırılamaz.
Yürütülen DVD'ler hakkındaki ortam bilgileri | Bilgisayarınızda. Ortam bilgileri Player'da Şimdi Çalan ve Bilgi Merkezi Görünümü bölmesinin dahil olduğu birkaç yerde görüntülenir. | Bir DVD yürütürseniz ortam bilgileri depolanır ve önlenemez. | Gizlilik sekmesindeki CD/DVD'yi Temizle düğmesini tıklatın.

*Geçmişi Sil düğmesini tıklattığınızda CD veya DVD ortam bilgilerinde yaptığınız değişiklikleri de silersiniz.

İlgili konular

  • Gizliliğinizi koruma
  • Gizliliğinizi etkileyen ayarlar


Ortam Kitaplığı'nızı paylaşma

Bilgisayarınız Windows 98 Second Edition veya Windows Millennium Edition (Me) ile çalışıyorsa, bilgisayardaki tüm kullanıcılar tek bir Ortam Kitaplığı veritabanını paylaşır. Bu da dış görünümlerin, görsel öğelerin ve kopyaladığınız veya Internet'ten veya abonelik hizmetlerinden karşıdan yüklediğiniz eklentilerin bilgisayardaki tüm kullanıcılara tek bir Ortam Kitaplığı'nda kullanılabilir olduğu anlamına gelir.

Varsayılan olarak Windows 2000, Windows XP Home Edition ve Windows XP Professional ile çalışan bilgisayarlarda her kullanıcı hesabı için ayrı bir Ortam Kitaplığı veritabanı vardır. Bununla birlikte, diğer kullanıcılar bilgisayarda arama yaparak Ortam Kitaplığı'na dosya eklerlerse, Ortam Kitaplığı'nızın içeriği diğer kullanıcılar tarafından görülebilir ve erişilebilir. Kullanıcılar, Windows Explorer'ı kullanarak dijital ortam içeriğinizi de görüntüleyebilir.

Windows 2000, Windows XP Home Edition ve Windows XP Professional işletim sistemlerini çalıştıran bilgisayarlarda, çalma listeleri ile otomatik çalma listeleri de kullanıcı hesabınızla ilişkilendirilir. Örneğin, siz ve eşiniz farklı kullanıcı hesaplarıyla aynı bilgisayarda oturum açarsanız, sizin Ortam Kitaplığı'nızdaki derecelendirmeler, yürütme sayımları, çalma listeleri ve otomatik çalma listeleri eşinizin değil yalnız sizin kullanımınızı gösterir.

Ortam Kitaplıkları'nın ve bazı Player özelliklerinin kullanıcı hesabınızla ilişkilendirilmesi nedeniyle düzenlediğiniz sanatçı adı ve şarkı adı gibi ortam bilgileri yalnızca sizin Ortam Kitaplığı'nızda görüntülenir. Bu durum, karşıdan yüklediğiniz dış görünümler, görsel öğeler ve eklentiler için de geçerlidir.

Bu bölümün içeriği:

  • Ortam Kitaplığı'nıza erişim izni verme

İlgili konular

  • Gizliliğinizi koruma


Ortam Kitaplığı'nıza erişim izni verme

Windows Media Player varsayılan olarak Web sayfaları için dijital ortam dosyalarınıza ve Ortam Kitaplığı'nıza erişim izni vermez. Ancak, programlar ve eklentiler gibi bilgisayarınıza yüklediğiniz tüm yazılımların Ortam Kitaplığı'nıza tam erişimi vardır.

Web sayfaları Ortam Kitaplığı'na erişim izni isteyebilir. Size benzer içerik ve satış reklamları sunmak veya abonelikler gibi müzik veya video hizmetleri önermek için Web sayfaları dijital ortam dosyalarınızdaki ve Ortam Kitaplığı'nızdaki bilgilere erişebilir.

Bir Web sayfasının dijital ortam dosyalarınıza ve Ortam Kitaplığı'nıza erişmesine izin vermeden önce ne yaptığınızı anlamanız önemlidir.

Player dosyalarınızdaki ve Ortam Kitaplığı'nızdaki bilgileri paylaşmadan önce Web sayfasının dosyalarınız ve Ortam Kitaplığı için okuma erişimi veya tam erişim istediğini bildiren bir ileti görüntülenir. Web sayfasına okuma erişimi verirseniz, dosyalarınızın ve Ortam Kitaplığı'nın içeriğini tarayabilir. Tam erişim, bu öğenin dosyalarınızdaki ve Ortam Kitaplığı'ndaki ortam bilgilerini taramasına ve değiştirmesine izin verir. Buna, Ortam Kitaplığı'ndaki ve dijital ortam dosyalarınızdaki parça adı gibi ortam bilgilerinin değiştirilmesi, kaldırılması ve eklenmesi de dahil olabilir.

İstendiğinde, Web sayfalarına Ortam Kitaplığı'nıza okuma veya tam erişim izni verirseniz, verilen erişim izni yalnızca söz konusu tek sefer için geçerli olur. Başka bir deyişle Web sayfasını yeniden açtığınızda sizden yine erişim izni istenir.

Player, dış görünümler ve programlar Ortam Kitaplığı'na erişmeyi denediklerinde de size sorabilir fakat bu genellikle dış görünümün veya programın daha düşük düzeyde bir erişime değişmesi nedeniyledir. Örneğin, bir dış görünüm tam erişimden okuma erişimine geçtiğinde Player size sorabilir.

İlgili konular

  • Ortam Kitaplığı'nızı paylaşma


Bilgisayarınızı güvenli tutma

Windows Media Player'ın Internet bağlantısını gerektiren birkaç özelliği vardır. Aşağıdaki özelliklerin görüntülenmesi ve doğru çalışması için Internet Explorer'daki güvenlik bölgelerine ve güvenlik ayarlarına gereksinimi vardır:

  • Ortam Kılavuzu
  • Radyo Ayarlayıcı
  • Ek Hizmetler
  • Albüm kapak resmi, sanatçı ve parça başlığı gibi ortam bilgileri
  • Albüm Bilgilerini Bul, Albüm Bilgilerini Görüntüle, Albüm Bilgilerini Güncelleştir, DVD Bilgilerini Bul, DVD Bilgilerini Görüntüle ve Bilgi Merkezi Görünümü komutları
  • Lisans alımı ve geri yükleme
  • Codec yüklemeleri
  • Aygıtlar sekmesindeki (Web sayfası açan) Ekle düğmesi
  • Player güncelleştirmeleri bildirimi ve yüklemesi

Aşağıdaki seçenekler Player ve bilgisayarınızı korumanızı sağlar:

  • Varolduğunda kod komutlarını çalıştır. Kodların, bulundukları dijital ortamda çalışmasına izin verip vermemenizi sağlar. Web'den içerik yüklediğinizde kodlar bilgisayarınıza yüklenir ve içeriği kayıttan yürüttüğünüzde çalışırlar. Kod komutları çoğunlukla içerikle ilgili yönergeler içerir. Web sayfalarında, bilginiz olmadan bilgisayarınızda çalışabilecek kod komutları bulunabilir. Örneğin, kötü amaçla yazılmış kodlar, dosyaları silmek gibi istenmeyen işler yapabilir.

    Internet Explorer güvenlik bölgerindeki ayarları kullanarak Web sayfaları gibi bilgisayarınızda bulunmayan öğelerin, söz konusu öğe için kullanılabilir olan bilgiler dışında, Ortam Kitaplığı'ndaki bilgilere erişimini önleyebilirsiniz.

  • Player Web sayfasında çalışıyorsa kod komutlarını ve zengin ortam akışını çalışırma. İçerikteki kod komutlarının, Player bir Web sayfasındayken çalışıp çalışmayacağını belirtir. Bu seçenek zengin ortam akışlarının çalışmasını da önleyebilir. Zengin ortam akışları Microsoft PowerPoint® slayt gösterisi veya film içerir ve Microsoft Producer for PowerPoint 2002 kullanılarak oluşturulur.
  • Bölge Ayarları. Internet Explorer için Güvenlik iletişim kutusunu açar. İçeriğin Web sayfalarında görüntülenme şeklini denetlemek ve Web sitelerinin bilgisayarınızda sahip olduğu erişim düzeyini değiştirmek için güvenlik ayarlarını değiştirebilirsiniz. Internet Explorer güvenlik ayarları hakkında daha fazla bilgi için Internet Explorer Yardımı'na bakın.

Lisanslar bazen etkin içerik, kodlar veya formlar gibi öğeleri içeren Web sayfalarından alınabilir. Varsayılan olarak, bu formların bilgisayarınızda çalışması önlenir. Ancak, kodlama veya formlar içeren bir Web sayfasından lisans alırsanız, bu öğelerin Internet Explorer'daki güvenlik ayarlarını temel alarak çalışmasına izin verilebilir. Web sayfasının İmzalı ActiveX denetimleri gibi diğer özellikleri çalıştırılmaz.

Güvenlik ayarlarının değiştirilmesi, Player özelliklerinin çalışmasını etkileyebilir veya bilgilerin görüntülenmesini önleyebilir. Örneğin, Internet Explorer güvenlik ayarları, Radyo Ayarlayıcısı Web sayfası için geçerlidir, dolayısıyla Internet Explorer'da Güvenlik Ayarları iletişim kutusunda Active kod komutlarını devre dışı bırakırsanız, Radyo Ayarlayıcısı Web sayfası Player'da düzgün olarak görüntülenmez.

Bu bölümün içeriği:

  • Komut dosyası seçeneklerini değiştirme
  • Bölge ayarlarını değiştirme
  • Farklı türde bir kullanıcı hesabı kullanma

İlgili konular

  • Player'ı kullanma


Kod komutu seçeneklerini değiştirme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Güvenlik sekmesini tıklatın.
  3. Aşağıdaki onay kutularını işaretleyin veya temizleyin:
    • Varsa kod komutlarını çalıştır
    • Player bir Web sayfasında çalışıyorsa kod komutlarını ve zengin ortam akışlarını çalıştırma

İlgili konular

  • Farklı türde bir kullanıcı hesabı kullanma
  • Bilgisayarınızı güvenli tutma


Bölge ayarlarını değiştirme

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Güvenlik sekmesini tıklatın.
  3. Bölge Ayarları düğmesini tıklatın.
  4. Bir bölge seçin, sonra istediğiniz Web sitelerini bu bölgeye ekleyin veya bölgeden çıkartın. Bölgeler hakkında daha fazla bilgi için, Internet Explorer Yardımı'na bakın.

İlgili konular

  • Farklı türde bir kullanıcı hesabı kullanma
  • Bilgisayarınızı güvenli tutma


Farklı kullanıcı hesabı kullanma

Windows Media Player başlık resmi

Farklı türde bir kullanıcı hesabı kullanma

Windows sürümünüz, yönetici veya standart gibi farklı türlerdeki kullanıcı hesaplarına izin veriyorsa, sınırlı ayrıcalıkları olan bir kullanıcı hesabı ile oturum açarsanız bilgisayarınız daha iyi korunabilir. Yönetici hesabı olan kullanıcılar bilgisayarda program kurma ve kaldırma, işletim sistemi dosyası ekleme ve silme, diğer kullanıcıların parolalarına ve Ortam Kitaplığı veritabanına erişmeyi içeren sistem çapındaki değişiklikleri yapabilir. Yönetici hesabı olmayan kullanıcı hesapları, programların ve uygulamaların otomatik olarak kurulmasına ve çalışmasına izin veremez, bu da bilgisayarınızı virüslerden koruyabilir. Kullanıcı hesapları hakkında daha fazla bilgi için bkz. Windows Yardım.

İlgili konular

  • Bilgisayarınızı güvenli tutma


Klavye erişimi

Windows Media Player'da yer alan tüm özelliklere ve düğmelere yalnızca klavye kullanılarak erişilebilir.

Aşağıdaki tabloda, Player'daki komutları, düğmeleri ve menüleri seçmek için kullanabileceğiniz genel klavye kısayolları listelenmektedir.

Kısayol Tuşu | İşlevi
ALT Bir komut ve düğme için altı çizili harfi görünür duruma getirme. Önce Dosya menüsü vurgulanır.

ALT tuşuna bastıktan sonra, kullanmak istediğiniz menü veya komutun altı çizili harfine ait tuşa basın.

Farklı bir menüyü veya menü üzerindeki bir öğeyi seçmek için ok tuşlarını veya altı çizili harfin tuşunu kullanabilirsiniz.
ALT, V, G | Şimdi Yürütülüyor, Ortam Kılavuzu, CD'den Kopyala, Ortam Kitaplığı, Radyo Ayarlayıcısı, CD'ye veya Aygıta Kopyala, Premium Services ve Dış Görünüm Seçicisi görev çubuğu özelliklerine erişme.
Ok tuşları Menülerde veya listelerde, sola ve sağa veya yukarı ve aşağı hareket etme.

Ok tuşlarını, ses düzeyini ve Arama kaydırıcısındaki konumu ayarlamak için de kullanabilirsiniz.
ENTER veya Ara Çubuğu | Bir öğeyi yürütme veya bir komut veya düğmeyi seçme.
Ara Çubuğu Onay kutusunu seçme veya temizleme.

Birbirini izleyen onay kutularını seçmek veya temizlemek için, ÜST KARAKTER tuşunu basılı tutun, ilgili onay kutularını vurgulamak için ok tuşlarını kullanın ve sonra Ara Çubuğu'na basın.

Birbirini izlemeyen birden çok öğenin onay kutusunu seçmek veya temizlemek için, CTRL tuşunu basılı tutun, onay kutularını vurgulamak için ok tuşlarını kullanın ve sonra Ara Çubuğu'na basın.
SEKME İşaretçiyi farklı bir alana taşıma.

İşaretçiyi ters yönde hareket ettirmek için ÜST KARAKTER+SEKME tuşlarına basın.

Odağı Player'ın iç ve dış alanları arasında taşımak için CTRL+SEKME tuşlarına basın.

ÜST KARAKTER+F10 | Seçilen öğe için kısayol menüsü görüntüleme.
Yeniden ESC veya ALT tuşu | Menüyü kapatma.
ALT+ÜST KARAKTER+P | Player'ı mini Player modundan önceki haline döndürür.

Bu bölümün içeriği:

  • Klavye kısayollarını kullanma

İlgili konular

  • Engelli kişiler için erişilebilirlik


Klavye kısayollarını kullanma

Windows Media Player, yaygın şekilde kullanılan komutlar ve düğmeler için çeşitli klavye kısayolları sağlar. Player uygulamasını klavyenizden denetlemek veya makrolarla birlikte kullanmak için tuş vuruşlarını kullanın.

Bu bölümde yer alan konular klavye kısayollarını Windows Media Player içindeki konumlarına göre verir.

  • Player denetimleri klavye kısayolları
  • CD'den kopyala klavye kısayolları
  • Ortam Kitaplığı klavye kısayolları
  • CD'ye veya Aygıta Kopyala klavye kısayolları
  • Dış Görünüm Seçicisi klavye kısayolları
  • Dosya menüsü klavye kısayolları
  • Görünüm menüsü klavye kısayolları
  • Yürüt menüsü klavye kısayolları
  • Araçlar menüsü klavye kısayolları
  • Yardım menüsü klavye kısayolları
  • Geçiş penceresi menüsü klavye kısayolları
  • Dış görünüm menüsü klavye kısayolları

İlgili konular

  • Klavye erişimi
  • Engelli kişiler için erişilebilirlik


Media Player denetimleri klavye kısayolları

Aşağıdaki tabloda, Kayıttan Yürütme Denetimleri alanında kullanılabilen düğmelerin klavye kısayolları listelenmiştir. Bu klavye kısayolları, Windows Media Player dış görünüm modundayken de dış görünüme bağlı olarak kullanılabilir.

Kısayol Tuşu | İşlevi
CTRL+P | Dosyayı yürütme veya duraklatma
CTRL+S | Kayıttan yürütmeyi durdurma
F8 | Sesi tamamen kapama
F10 | Sesi arttırma
F9 | Sesi azaltma
CTRL+B | Önceki öğeyi yürütme
CTRL+F | Sonraki öğeyi yürütme
CTRL+ÜST KARAKTER+B | Geri sarma
CTRL+ÜST KARAKTER+F | İleri sarma
CTRL+ÜST KARAKTER+G | Normal hızdan daha hızlı yürütme (zaman sıkıştırma)
CTRL+ÜST KARAKTER+N | Normal hızda yürütme
CTRL+ÜST KARAKTER+S | Normal hızdan daha yavaş yürütme (zaman genişletme)

Not Resmi Notlar

  • Geri sarma ve ileri sarma tüm dosyalar için kullanılamaz.
  • Zaman sıkıştırma ve zaman genişletme yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Klavye kısayollarını kullanma
  • Kayıttan Yürütme Denetimleri alanı
  • Engelli kişiler için erişilebilirlik


CD'den kopyala klavye kısayolları

Aşağıdaki tabloda, CD'den Kopyala özelliğinde kullanılabilen klavye kısayolları listelenmiştir.

Kısayol Tuşu | İşlevi
ALT+C | Parçaları kopyalama
ALT+S | Kopyalamayı durdurma
ALT+A | Web'de bulunacak veya bilgisi güncelleştirilecek albüm parçalarının adlarını gösterme Albüm bilgisini gizleme
ALT+I | Albüm bilgisini görüntüleme Albüm bilgisini gizleme

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Ortam Kitaplığı klavye kısayolları

Aşağıdaki tabloda, Ortam Kitaplığı özelliğinde kullanılabilen klavye kısayolları listelenmiştir.

Kısayol Tuşu | İşlevi
ALT+I | Albüm bilgisini görüntüleme Albüm bilgisini gizleme
ALT+A | Çalma Listeleri düğmesi menüsünü görüntüleme
ALT+S | Arama metin kutusunu gösterme veya gizleme
ALT+N | Ortam Kitaplığı'nı arama
ALT+D | Ekle düğmesi menüsünü görüntüleme
CTRL+N | Yeni çalma listesi oluşturma

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


CD'ye veya Aygıta Kopyala klavye kısayolları

Aşağıdaki tabloda, CD'ye veya Aygıta Kopyala özelliğinde kullanılabilen klavye kısayolları listelenmiştir.

Kısayol Tuşu | İşlevi
ALT+C | Dosyaları kopyalama
ALT+L | Kopyalama işlemini iptal etme
DELETE | Seçili öğeyi silme
YUKARI OK | Listede önceki öğeye gitme
AŞAĞI OK | Listede sonraki öğeye gitme
F5 | Bölmelerdeki bilgileri yenileme

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Dış Görünüm Seçicisi klavye kısayolları

Aşağıdaki tabloda, Dış Görünüm Seçicisi özelliğinde kullanılan klavye kısayolları listelenmiştir.

Kısayol Tuşu | İşlevi
ALT+A | Dış görünüm uygulama
ALT+S | Daha fazla dış görünüme erişme ve yükleme
DELETE | Seçili öğeyi silme

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Dosya menüsü klavye kısayolları

Aşağıdaki tabloda, Dosya menüsü komutları için klavye kısayolları listelenmiştir.

Basılacak tuş | İşlevi
ALT+F | Dosya menüsünü görüntüleme
CTRL+O | Dosyayı açma
CTRL+U | Dosyanın URL'sini veya yolunu belirtme
CTRL+W | Dosyayı kapatma veya yürütülmesini durdurma
CTRL+N | Yeni çalma listesi oluşturma
CTRL+D | Geçerli çalma listesini düzenleme
F3 | Dijital ortam dosyaları için belirtilen konumlarda arama yapma
ALT+F4 | Player'den çıkma veya Player'ı kapatma

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Görünüm menüsü klavye kısayolları

Aşağıdaki tabloda, Görünüm menüsü komutları için kullanılan klavye kısayolları listelenmiştir.

Kısayol Tuşu | İşlevi
ALT+V | Görünüm menüsünü görüntüleme
CTRL+1 | Tam moda geçme
CTRL+2 | Dış görünüm moduna geçme
CTRL+M | Tam modda menü çubuğunu görüntüleme
CTRL+SHIFT+M | Tam modda menü çubuğunu otomatik olarak gizleme
CTRL + I | Capture a DVD image
CTRL+I | Video'yu tam ekranda görüntüleme
ALT+ENTER | % 50 oranında yakınlaştırma
ALT+1 | % 100 oranında yakınlaştırma
ALT+2 | % 200 oranında yakınlaştırma

Not Resmi Not

  • DVD komutları, yalnızca bir yazılım kod çözücüsü ve DVD yürütülmesini destekleyen donanıma sahip olmanız durumunda kullanılabilir.

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Yürüt menüsü klavye kısayolları

Aşağıdaki tabloda, Yürüt menüsü komutları için kullanılan klavye kısayolları listelenmiştir.

Kısayol Tuşu | İşlevi
ALT+P | Yürüt menüsünü görüntüleme
CTRL+P | Yürütme veya kayıttan yürütmeyi duraklatma
CTRL+S | Kayıttan yürütmeyi durdurma
CTRL+ÜST KARAKTER+G | Hızlı yürütme hızı kullanma
CTRL+ÜST KARAKTER+N | Normal yürütme hızı kullanma
CTRL+ÜST KARAKTER+S | Yavaş yürütme hızı kullanma
CTRL+B | Önceki öğeyi yürütme
CTRL+F | Sonraki öğeyi yürütme
CTRL+ÜST KARAKTER+B | Dosyayı geri sarma
CTRL+ÜST KARAKTER+F | Dosyayı ileri sarma
CTRL+H | Çalma listesini karıştırma
CTRL+T | Çalma listesini yineleme
CTRL+ÜST KARAKTER+C | Şerit yazıları ve altyazıları etkinleştirme veya devre dışı bırakma
F10 | Sesi arttırma
F9 | Sesi azaltma
F8 | Sesi tamamen kapama
CTRL+E | CD veya DVD'yi çıkarma

Not Resmi Notlar

  • Çıkart klavye kısayolu, bilgisayara birden çok CD-ROM veya DVD sürücüsünün takılı olması durumunda görüntülenmez ve çalışmaz.
  • DVD komutları, yalnızca bir yazılım kod çözücüsü ve DVD yürütülmesini destekleyen donanıma sahip olmanız durumunda kullanılabilir.

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Araçlar menüsü klavye kısayolları

Aşağıdaki tabloda, Araçlar menüsündeki komutların klavye kısayolları listelenmiştir.

Bu tuşa basarak | Bunu yapabilirsiniz
ALT+T | Araçlar menüsünü görüntüleme
F3 | Dijital ortam dosyaları için belirtilen konumlarda arama yapma

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Yardım menüsü klavye kısayolları

Aşağıdaki tabloda, Yardım menüsü komutları için kullanılan klavye kısayolları listelenmiştir.

Kısayol Tuşu | İşlevi
ALT+H | Yardım menüsünü görüntüleme
F1 | Windows Media Player Yardım'ı görüntüleme

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Geçiş penceresi menüsü klavye kısayolları

Aşağıdaki tabloda, geçiş penceresi menüsü komutları için kullanılan klavye kısayolları listelenmiştir.

Kısayol Tuşu | İşlevi
Bağlantıya odaklanmak için ALT+F6, ardından yeniden ALT tuşu | Geçiş penceresi menüsünü görüntüleme
CTRL+1 | Tam moda geçiş yapma
CTRL+O | Dosyayı açma veya yürütme
CTRL+U | Dosyanın URL'sini veya yolunu belirtme

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


Dış görünüm kısayol menüsü klavye kısayolları

Aşağıdaki tabloda, Dış Görünüm kısayol menüsünde yer alan ve yalnızca Windows Media Player dış görünüm modundayken kullanılabilen komutlar için kullanılan klavye kısayolları listelenmiştir. Dış Görünüm kısayol menüsü, Windows Media Player tam moddayken kullanılabilen çeşitli komutlara erişim sağlar.

Kısayol Tuşu | İşlevi
ÜST KARAKTER+F10 | Kısayol menüsünü görüntüleme
ÜST KARAKTER+F10, ok tuşları ve ENTER | Menü içinde gezinme
ESC | Kısayol menüsünü kapatma
CTRL+O | Dosyayı açma
CTRL+U | Dosyanın URL'sini veya yolunu belirtme
CTRL+H | Çalma listesini karıştırma
CTRL+T | Çalma listesini yineleme
F10 | Sesi arttırma
F9 | Sesi azaltma
F8 | Sesi tamamen kapama
CTRL+P | Dosyayı yürütme veya duraklatma
CTRL+S | Kayıttan yürütmeyi durdurma
CTRL+B | Önceki dosyayı yürütme
CTRL+F | Sonraki dosyayı yürütme
CTRL+1 | Tam moda geçiş yapma
F1 | Windows Media Player Yardım'ı görüntüleme

İlgili konular

  • Klavye kısayollarını kullanma
  • Engelli kişiler için erişilebilirlik


İpuçları

Bu bölümde, bir takım sık kullanılan görevleri daha hızlı ve verimli gerçekleştirmek için alternatif yöntemler yer almaktadır. Aşağıda listelenen yöntemlere ek olarak, Ortam Kitaplığı'ndaki bir öğeyi sağ tıklatarak veya Çalma Listesi bölmesi gibi bir bölmenin içinde sağ tıklatarak birçok işi hızla gerçekleştirebilirsiniz. Sık kullanılan komutların bir kısayol menüsü belirir.

Bu bölümün içeriği:

  • Çalma listelerine ve Ortam Kitaplığı'na öğe ekleme ipuçları
  • CD'ye veya taşınabilir aygıta kopyalama ipuçları
  • Dosya bilgilerini görüntüleme ipuçları
  • Dosya yürütme ipuçları
  • Dosyaları düzene sokma ipuçları
  • Player'ı özelleştirme ipuçları

İlgili konular

  • Player'ı kullanma


Çalma listelerine ve Ortam Kitaplığı'na öğe ekleme ipuçları

Yapmak istediğiniz | Nasıl yaparsınız
Dijital ortam dosyalarını Bilgisayarım'dan çalma listesine ekleme | Bilgisayarım veya Müzik Parçalarım klasörünü açın, eklemek istediğiniz dijital ortam dosyalarını bulup seçin, sonra Çalma Listesine Ekle'yi tıklatın. -veya- Dosyaları seçin ve Ortam Kitaplığı'ndaki bir çalma listesine sürükleyin. Çalma Listesine Ekle komutu yalnızca Window'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.
Çalma listesine geçici olarak öğe ekleme | Bilgisayarım'ı açın, eklemek istediğiniz dijital ortam dosyalarını bulup seçin, sağ tıklatın ve sonra Sıraya Al'ı tıklatın. -veya- Dosyaları seçin ve Şimdi Yürütülüyor'daki Çalma Listesi bölmesine sürükleyin. Sıraya Al komutu yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.
Dijital ortam içeren klasörlerin içeriğini çalma listesine ekleme | Müzik Parçalarım'ı açın, eklemek istediğiniz dijital ortam dosyalarını içeren klasörü sağ tıklatın ve Çalma Listesine Ekle'yi tıklatın. Öğeleri varolan bir çalma listesine veya sizin oluşturduğunuz çalma listesine ekleyin. Çalma Listesine Ekle komutu yalnızca Window'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.
Belirli dijital ortam dosyası türlerini, yıldız işareti (*) veya soru işareti (?) gibi joker karakterler kullanarak bilgisayarınızda arama (örneğin, *.mp3) | Bilgisayarım veya Müzik Parçalarım klasörünü açın, Ara'yı tıklatın ve ekranınızdaki yönergeleri izleyin. Sonra dosyaları Ortam Kitaplığı'na sürükleyin.
Dijital ortam dosyalarının yürütüldüğünde Ortam Kitaplığı'na otomatik olarak eklenip eklenmeyeceğini belirtme | Windows Media Player'da, Araçlar menüsünde Seçenekler'i tıklatın. Player sekmesinde, Yürütüldüğünde müzik dosyalarını Ortam Kitaplığı'na ekle onay kutusunu seçin. Çıkarılabilir ortamdan gelen dosyaların da otomatik olarak eklenmesini isterseniz Çıkarılabilir ortamdan ve ağ paylaşımından gelen dosyaları ekle onay kutusunu seçin.

İlgili konular

  • Player'ı kullanma
  • İpuçları


CD'ye veya taşınabilir aygıta kopyalama ipuçları

Yapmak istediğiniz | Nasıl yaparsınız
Dijital ortam dosyasını CD'ye veya taşınabilir aygıta kopyalama | Bilgisayarım veya Müzik Parçalarım klasörünü açın, kopyalamak istediğiniz dijital ortam dosyasını bulun, önce dosyayı sağ tıklatın, ardından CD'ye veya Aygıta Kopyala'yı tıklatın. CD veya taşınabilir aygıt türünü seçin, sonra Kopyala'yı tıklatın. CD'ye veya Aygıta Kopyala komutu yalnızca Window'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.
Dijital ortam dosyalarını kopyalamadan önce CD-RW'yu silme | Bilgisayarım'ı açın, CD kaydedici sürücüsünü sağ tıklatın ve sonra CD-RW sil'i tıklatın. CD-RW sil komutu yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.
Taşınabilir aygıta kopyalanırken dosyanın kalite düzeyini değiştirme. (Bunu aygıtınızda yer kazanmak için yapmak isteyebilirsiniz.) | Windows Media Player'da, CD'ye veya Aygıta Kopyala'yı tıklatın, sonra kopyalamak istediğiniz taşınabilir aygıtı seçin. Taşınabilir aygıt özellikleri Taşınabilir aygıt özellikleri düğmesi düğmesini tıklatın. Taşınabilir Aygıt sekmesinde, Kalite düzeyi seç'i tıklatın ve dosyanın boyutunu azaltmak veya kalite düzeyini yükseltmek için kaydırıcıyı taşıyın.

İlgili konular

  • Player'ı kullanma
  • İpuçları


Dosya bilgilerini görüntüleme ipuçları

Yapmak istediğiniz | Nasıl yaparsınız
CD için aynı anda parça ve albüm ayrıntılarını görüntüleme | Önce CD'den Kopyala'yı, ardından Albüm Bilgilerini Görüntüle'yi tıklatın. Albüm Bilgileri bölmesinin üst kenarlığının üzerine gelin. İşaretçi düşey, çift yönlü oka dönüşünce kenarlığı aşağı doğru sürükleyin.
CD'den kopyaladığınız dijital ortam dosyalarının dosya adlarında görüntülenen bilgileri değiştirme | Araçlar menüsünde Seçenekler'i tıklatın. Müzik Kopyala sekmesini, ardından Dosya Adı'nı tıklatın. Dosya adına eklemek istediğiniz ayrıntıları seçin ve Ayırıcı'da, kullanmak istediğiniz ayırıcı türünü tıklatın.
Dijital ortam dosyası için lisans bilgilerini görüntüleme | Lisans bilgilerini görüntülemek istediğiniz dijital ortam dosyasını sağ tıklatın, önce Özellikler'i, ardından Lisans sekmesini tıklatın.
Yürüttüğünüz DVD hakkındaki bilgileri güncelleştirme | Görünüm menüsünde, önce DVD Özellikleri'nin üzerine gelin, ardından DVD Bilgilerini Güncelleştir'i tıklatın. Varolan bilgilerin üstüne güncelleştirilmiş bilgileri yazmak için Evet'i tıklatın.

İlgili konular

  • Player'ı kullanma
  • İpuçları


Dosya yürütme ipuçları

Yapmak istediğiniz | Nasıl yaparsınız
Ses ve video uygunluğunu korurken, bir videoyu normal hızından daha hızlı veya daha yavaş yürütme | Bir video dosyasını yürütün. Yürüt menüsünde, Yürütme Hızı'nın üzerine gelin ve Hızlı veya Yavaş'ı tıklatın. Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz.Ürüne özgü özellikler.
Dosya yürütme | Bilgisayarım veya Müzik Parçalarım klasörünü açın, yürütmek istediğiniz dijital ortam dosyasını bulun, önce dosyayı sağ tıklatın, ardından Yürüt'ü tıklatın. -veya- Dosyayı yürütmek için, dosyayı Player'ın üstündeki Hızlı Erişim kutusuna sürükleyin.
Parçayı yineleyerek yürütme | Sürücüye bir CD takın. CD'den Kopyala'yı tıklatın. CTRL tuşuna basın ve yürütmek istemediğiniz tüm parçaları tıklatın. Bir parçayı sağ tıklatın, ardından Seçili Parçaları Devre Dışı Bırak öğesini tıklatın. Yürüt menüsünden Yinele'yi tıklatın. Yürüt düğmesini tıklatın. -veya- Ortam Kitaplığı'nı tıklatın. Yalnızca yineleyerek yürütmek istediğiniz parçayı içeren bir çalma listesi oluşturun. Yürüt menüsünden Yinele'yi tıklatın. Çalma listesini seçin ve Yürüt düğmesini tıklatın.

İlgili konular

  • Player'ı kullanma
  • İpuçları


Dosyaları düzene sokma ipuçları

Yapmak istediğiniz | Nasıl yaparsınız
Çalma listesinin bir kopyasını farklı dosya adı uzantısıyla kaydetme | Çalma listesini yürütün. Dosya menüsünde, Ortamı Farklı Kaydet'i tıklatın. Dosya adı kutusuna, dosya için .m3u gibi farklı bir dosya adı uzantısı yazın.
Dijital ortam dosyalarınızın lisanslarını yedekleme. Yedekleme işlemini, lisanslarınızın kaybolması ve lisansları eski bir bilgisayardan yeni bir bilgisayara aktarmak istemeniz olasılığını göz önüne alarak yapmanız gerekir. | Araçlar menüsünden, Lisans Yönetimi'ni tıklatın. Gözat'ı tıklatın, lisanslarınızın yedek kopyalarını depolamak istediğiniz bir klasörü tıklatın ve Tamam'ı tıklatın. Şimdi Yedekle'yi tıklatın.
CD'ye veya Aygıta Kopyala özelliğini kullanırken dosyaları silme | Kopyalanacak Öğeler veya Aygıttaki Öğeler bölmesinde, dosyayı sağ tıklatın ve Kitaplıktan sil veya Çalma Listesinden Sil'i tıklatın.
CD'den Kopyala, Kopyalanacak Öğeler ve Aygıttaki Öğeler bölmelerindeki tüm dosyaları seçme veya tüm dosyalarda seçimi iptal etme | CD'den Kopyala, Kopyalanacak Öğeler veya Aygıttaki Öğeler bölmelerinin üst bölümündeki onay kutusunu onay kutusu simgesi seçin veya temizleyin.

İlgili konular

  • Player'ı kullanma
  • İpuçları


Player'ı özelleştirme ipuçları

Yapmak istediğiniz | Nasıl yaparsınız
Bir görsel öğe seçme | Şimdi Yürütülüyor'u tıklatın, Şimdi Yürütülüyor seçeneklerini seç düğmesini tıklatın (Yürüt düğmesinin üstünde), Görsel Öğeler'in üzerine gelin ve kullanmak istediğiniz görsel öğeyi tıklatın.
CD'den Kopyala özelliğinde hangi sütunların görüntüleneceğini seçin. | Görünüm menüsünde Sütunlar Seç'i tıklatın ve sonra gösterilmesini veya gizlenmesini istediğiniz her sütun için onay kutusunu seçin veya temizleyin.
Sütunların yerleşimini değiştirme | CD'den Kopyala'yı tıklatın ve sonra sütunu yeni konuma sürükleyin. -veya- Ortam Kitaplığı'nı tıklatın, istediğiniz kategoriyi tıklatın ve sonra Ayrıntılar bölmesinde sütunu yeni konuma sürükleyin.

İlgili konular

  • Player'ı kullanma
  • İpuçları


Media Player'ı Özelleştirme

Windows Media Player başlık resmi

Player'ı özelleştirme

Windows Media Player'ın görünümünü ve işlevlerini çeşitli şekillerde değiştirebilirsiniz. Örneğin, Player'ın boyutunu, görünümünü ve görüntülediği bilgileri değiştirebilir ve hatta yeni özellikler ekleyebilirsiniz.

Bu bölümün içeriği:

  • Player'ın boyutunu değiştirme. Player'ı yeniden boyutlandırma hakkında bilgiler içerir.
  • Player'ın rengini değiştirme. Player'ın rengini değiştirme hakkında bilgiler içerir.
  • Video veya görsel öğenin boyutunu değiştirme. Video veya görsel öğe bölmesini yeniden boyutlandırma hakkında bilgiler içerir.
  • Player'ın dış görünümünü değiştirme. Farklı dış görünümler kullanma hakkında bilgiler içerir.
  • Ses ve video ayarlarınızı değiştirme. Ses ve video ayarlarınızı değiştirme hakkında bilgiler içerir.
  • Eklenti kullanma. Player'ın işlevlerini genişletmek için görsel öğeler gibi eklentileri kullanma hakkında bilgiler içerir.
  • Player'ı güncelleştirme. Player'ın son sürümünü yükleme hakkında bilgiler içerir.
  • Seçenekleri ayarlama. Player'ı tercihlerinize göre yapılandırma hakkında bilgi sağlar.

İlgili konular

  • Windows Media Player'a Giriş


Player'ın boyutunu değiştirme

Player'ın üç modu vardır: tam mod, dış görünüm modu ve mini Player modu. Tam mod, Player'ın varsayılan görünümüdür. Tam modda, dış görünüm modu ve mini Player modunda kullanılamayan bazı özellikler de dahil olmak üzere, tüm işlevler kullanılabilir. Örneğin, tam modda, Ortam Kılavuzu, Ortam Kitaplığı, Radyo Ayarlayıcı, CD'ye veya Aygıta Kaydet ve Dış Görünüm Seçicisi özellikleri kullanılabilir.

Dış görünüm modu, Player'ın genelde tam moddan daha küçük olan değişik bir görünümüdür ve farklı bir grafik teması vardır (örneğin, bir müzik grubu, film veya spor ekibine dayanan bir tema). Dış görünüm modunda, yalnızca seçtiğiniz dış görünüm ile birlikte çalışan işlevleri kullanabilirsiniz.

Player dış görünüm modundayken, ekranın sağ alt köşesinde bir geçiş penceresi görüntülenebilir. Player'ı tam moda geri döndürmek, yeni bir dış görünüm seçmek, bir dosyayı veya URL'yi açmak için bu geçiş penceresini kullanabilirsiniz.

Mini Player, Player'ın değişik bir görünümüdür. Varsayılan olarak, Player'ı tam mod veya dış görünüm modundayken simge durumuna küçülttüğünüzde, Player kayıttan çalma denetimlerini içermeyen bir görev çubuğu düğmesi olarak küçültülür. Çalma denetimlerine erişmek için Player'ı önceki durumuna döndürmeniz gerekir. Ancak, mini Player'ı etkinleştirip simge durumuna küçülttüğünüzde, Player en yaygın kayıttan çalma işlevlerini içeren bir görev çubuğu araç çubuğu olarak simge durumuna küçültülür.

Bu bölümün içeriği:

  • Görüntüleme modları arasında geçiş yapma
  • Player'ı el ile yeniden boyutlandırma
  • Player'ı, videoyu sığdırmak için otomatik yeniden boyutlandırma
  • Menü çubuğunu gösterme veya gizleme
  • Özellikler görev çubuğunu gösterme veya gizleme

İlgili konular

  • Player'ı özelleştirme
  • Genel Player seçeneklerini ayarlama
  • Mini Player araç çubuğu


Görüntü modları arasında geçiş yapma

  • Aşağıdakilerden birini yapın.
    Geçiş Yapılacak işlem
    Tam moddan dış görünüm moduna Dış görünüm moduna geç düğmesini Dış görünüm moduna geç düğmesi tıklatın.

    -veya-

    Görünüm menüsünden Dış Görünüm Modu'nu tıklatın.
    Dış görünüm modundan tam moda Tam moda geç düğmesini Tam moda geç düğmesi tıklatın.

    -veya-

    Player üzerinde herhangi bir yere sağ tıklatın, sonra Tam Moda Geç'i tıklatın.

    -veya-

    Geçiş penceresini tıklatın, sonra Tam moda geç'i tıklatın.
    Tam moddan veya dış görünüm modundan mini Player moduna
    1. Windows görev çubuğunun açık bir yerine sağ tıklatın (örneğin, sistem saatinin alt kısmına), Araç Çubukları üzerine gelin ve Windows Media Player öğesini seçin.
    2. Simge Durumuna Küçült düğmesini tıklatın.

      İlk adım işlevi etkinleştirir ve yalnızca bir defa uygulanmalıdır. Daha sonra yeniden mini Player moduna geçmek için yapmanız gereken yalnızca 2. adımı uygulamaktır.

      Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.
    Mini Player modundan tam moda veya dış görünüm moduna Mini Player içinde, Geri Yükle düğmesini tıklatın.

    Player önceki moduna geri döner.

    Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Player'ın boyutunu değiştirme
  • Seçenekleri ayarlama


Player'ın boyutunu el ile değiştirme

  • Tam modda, Player'ın sağ alt köşesini istediğiniz yöne doğru sürükleyin.

Not Resmi Notlar

  • Player uygulaması ekranı kaplar durumda iken boyutu değiştirilemez.
  • Menü çubuğu görüntülendiğinde, Player'ın herhangi bir kenarını veya köşesini sürükleyerek boyutunu değiştirebilirsiniz.
  • Tam moda geçmek için CTRL+1 tuşlarına basın.

İlgili konular

  • Player'ın boyutunu değiştirme
  • Menü çubuğunu gösterme veya gizleme


Player uygulamasını otomatik olarak video görüntüsüne ayarlama

  • Görünüm menüsünden Video Boyutu üzerine gelin ve Player Uygulamasını Başlarken Video'ya Uygun Boyuta Getir öğesini seçin.

Not Resmi Notlar

  • Video görüntüsünün boyutları kullanılabilir video alanından daha küçükse, Player'ın boyutu küçülmez.
  • Yeniden Boyutlandırırken Video'yu Player Uygulamasına Sığdır ve Player uygulamasını başlarken videoya uygun boyuta getir ayarının her ikisini de etkinleştirmeniz önerilir. Aşağıdaki tabloda bu iki ayarın birbiri üzerindeki etkisi açıklanmaktadır.
    Yeniden Boyutlandırırken Videoyu Player Uygulamasına Sığdır/ Player Uygulamasını Başlarken Videoya Uygun Boyuta Getir | Açıklama
    Açık/Açık | Önerilen yapılandırma budur. Windows Media Player videoyu en uygun boyutta (veya sizin belirttiğiniz video boyutunda) göstermek üzere otomatik olarak yeniden boyutlanır. Ayrıca, Player çerçevesinin boyutunu el ile değiştirdiğinizde de, video otomatik olarak yeniden boyutlandırılır.
    Açık/Kapalı | Video, Player uygulamasınn boyutlarında olacak biçimde yeniden boyutlandırılır. Bir video boyutu belirtmişseniz (örneğin, % 200), bu ayar yoksayılır.
    Kapalı/Açık | Bir video yürütmeye başladığınızda, Player uygulaması yeniden boyutlandırılır, ancak bu işlem video boyutlarını etkilemez (Player'ın boyutlarının videodan daha küçük olduğu durumlarda yapılan kırpma hariç). Bir video boyutu belirtmişseniz (örneğin, % 200), Player; belirtilen video boyutuna uygun biçimde yeniden boyutlandırılır.
    Kapalı/Kapalı | Player'ın boyutu belirtilen video boyutunda bir videoya uyacak kadar genişse, video belirtilen video boyutuna uygun biçimde yeniden boyutlandırılır. Player'ın boyutları belirtilen video boyutuna uymayacak kadar küçükse, video kırpılır. Player'ın yeniden boyutlandırılması video boyutunu etkilemez (Player'ın videodan küçük olduğu durumlarda yapılan kırpma hariç).

İlgili konular

  • Player'ın boyutunu değiştirme
  • Videoyu Video ve Görsel Öğe bölmesinde yeniden boyutlandırma


Menü çubuğu göstermek veya gizleme

Windows Media Player başlık resmi

Menü çubuğunu göstermek veya gizleme

Yapmak istediğiniz | Nasıl yaparsınız
Tam modda menü çubuğunu her zaman görüntüleme | Görünüm menüsünde, Tam Mod Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Göster'i tıklatın.
Tam modda menü çubuğunu her zaman gizleme | Görünüm menüsünde, Tam Mod Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Gizle'yi tıklatın.
Menü çubuğunu, yalnızca işaretçi tam modda Player'ın üst kısmına getirildiğinde görüntüleme | Görünüm menüsünde, Tam Mod Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Otomatik Olarak Gizle'yi tıklatın.

Not Resmi Not

  • Player uygulaması ekranı kaplar duruma getirildiğinde menü çubuğu gizlenemez.

İlgili konular

  • Player'ın boyutunu değiştirme


Özellikler görev çubuğunu göstermek veya gizleme

  • Görünüm menüsünde, Tam Mod Seçenekleri'nin üzerine gelin ve Görev Çubuğunu Gizle'yi tıklatın.

    -veya-

    Özellikler Görev Çubuğu'nda, Görev çubuğunu gizle düğmesini tıklatın.

Not Resmi Not

  • Özellikler görev çubuğu komutlarının kısayol menüsünü görüntülemek için Görev çubuğunu gizle düğmesini sağ tıklatın.

İlgili konular

  • Player'ın boyutunu değiştirme
  • Özellikler görev çubuğu alanı


Player'ın rengini değiştirme

Player'ın göründüğü rengi denetleyebilirsiniz.

Bu bölümün içeriği:

  • Player'ın rengini değiştirme

İlgili konular

  • Player'ın dış görünümünü değiştirme
  • Player'ı özelleştirme


Player'ın rengini değiştirme

  1. Görünüm menüsünden Geliştirmeler'in üzerine gelin ve Renk Seçici'yi tıklatın.
  2. Renk özniteliği kaydırıcılarını istediğiniz noktalara getirin.

    Ton kaydırıcısı "rengi" ayarlar. Doyma kaydırıcısı ise o rengin yoğunluğunu ayarlar.

Not Resmi Notlar

  • Varsayılan renge geri dönmek için Sıfırla bağlantısını tıklatın.
  • Player'ın arkaplan rengi olarak (örneğin, Ortam Kitaplığı ve Çalma listesi bölmesinde) siyah rengi kullanmak için, Player arkaplan rengi olarak siyah kullan onay kutusunu seçin.
  • Özel bir renk seçmek yerine, önceden ayarlanmış renkler arasından seçim yapmak için, Player'ın sağ alt köşesindeki Player rengini değiştir düğmesini tıklatın.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Player'ın rengini değiştirme
  • Player'ı özelleştirme


Video veya görsel öğenin boyutunu değiştirme

Video klip veya DVD görüntüsünün görüntüleneceği büyüklüğü ayarlayabilirsiniz.

Bu bölümün içeriği:

  • Videoyu Video ve Görsel Öğe bölmesinde yeniden boyutlandırma
  • Video, DVD veya görsel öğeyi tam ekran olarak görüntüleme

İlgili konular

  • Player'ı özelleştirme


Video ve Görsel Öğeler bölmesinde video boyutunu değiştirme

  • Görünüm menüsünden Video Boyutu üzerine gelin, ardından bir video boyutunu veya Yeniden Boyutlandırırken Video'yu Player Uygulamasına Sığdır'ı tıklatın.

Not Resmi Notlar

  • Video veya DVD yürütülüyor, duraklatılmış veya durdurulmuş durumda değilse, bu komut kullanılamaz.
  • Yeniden Boyutlandırırken Video'yu Player Uygulamasına Sığdır ve Player uygulamasını başlarken videoya uygun boyuta getir ayarının her ikisini de etkinleştirmeniz önerilir. Aşağıdaki tabloda bu iki ayarın birbiri üzerindeki etkisi açıklanmaktadır.
    Yeniden Boyutlandırırken Videoyu Player Uygulamasına Sığdır/ Player Uygulamasını Başlarken Videoya Uygun Boyuta Getir | Açıklama
    Açık/Açık | Önerilen yapılandırma budur. Windows Media Player videoyu en uygun boyutta (veya sizin belirttiğiniz video boyutunda) göstermek üzere otomatik olarak yeniden boyutlanır. Ayrıca, Player çerçevesinin boyutunu el ile değiştirdiğinizde de, video otomatik olarak yeniden boyutlandırılır.
    Açık/Kapalı | Video, Player uygulamasınn boyutlarında olacak biçimde yeniden boyutlandırılır. Bir video boyutu belirtmişseniz (örneğin, % 200), bu ayar yoksayılır.
    Kapalı/Açık | Bir video yürütmeye başladığınızda, Player uygulaması yeniden boyutlandırılır, ancak bu işlem video boyutlarını etkilemez (Player'ın boyutlarının videodan daha küçük olduğu durumlarda yapılan kırpma hariç). Bir video boyutu belirtmişseniz (örneğin, % 200), Player; belirtilen video boyutuna uygun biçimde yeniden boyutlandırılır.
    Kapalı/Kapalı | Player'ın boyutu belirtilen video boyutunda bir videoya uyacak kadar genişse, video belirtilen video boyutuna uygun biçimde yeniden boyutlandırılır. Player'ın boyutları belirtilen video boyutuna uymayacak kadar küçükse, video kırpılır. Player'ın yeniden boyutlandırılması video boyutunu etkilemez (Player'ın videodan küçük olduğu durumlarda yapılan kırpma hariç).

İlgili konular

  • Video, DVD veya görsel öğeyi tam ekran olarak görüntüleme
  • Player uygulamasını videoya uyacak biçmde otomatik olarak yeniden boyutlandırma
  • Video veya görsel öğenin boyutunu değiştirme


Video, DVD veya görsel öğeyi tam ekran olarak görüntüleme

  • Görünüm menüsünden Tam Ekran'ı tıklatın.

Not Resmi Notlar

  • Tam Ekran komutunun kullanılabilmesi için bir video, DVD veya görsel öğenin yürütülüyor veya duraklatılmış olması gerekir. Tam moda geri dönmek için, ESC tuşuna basın. Görsel öğelerin tümü tam ekran olarak görüntülenemeyebilir.
  • Tam ekrana geçtiğinizde, Player denetimleri (kullandığınız Windows işletim sisteminin sürümüne, video kartınızın özelliklerine ve görüntülüyor olduğunuz görsel öğenin işlevine göre) kısa bir süre görüntülenebilir. Denetimler kaybolduktan sonra bunları geri getirmek için, fareyi hareket ettirin veya herhangi bir tuşa basın.
  • Tam ekran denetimlerinin kaybolmaması için, Tam ekran denetimlerini her zaman göster düğmesini tıklatın. Tam ekran denetimlerinin kısa bir süre sonra otomatik olarak gizlenmesi için, Tam ekran denetimlerini otomatik olarak gizle düğmesini tıklatın.
  • Ekranın tümünü kullanan içeriği görüntüleyemiyorsanız, video donanımının belleği yeterli olmayabilir. Şu yordamla sorunu çözebilirsiniz. Araçlar menüsünden Seçenekler'i ve ardından Performans sekmesini tıklatın. Gelişmiş'i tıklatın, Video İvmesi alanından Tam ekran moduna geçişi etkinleştir onay kutusunu seçin.

İlgili konular

  • Videoyu Video ve Görsel Öğe bölmesinde yeniden boyutlandırma
  • Video veya görsel öğenin boyutunu değiştirme


Player'ın dış görünümünü değiştirme

Çeşitli dış görünümler kullanarak, Windows Media Player'ın görünümünü değiştirebilirsiniz. Her dış görünüm kendine özgü bir görünüme sahiptir ve genellikle temel Player işlevlerini içerir (yürüt, geri, ileri, durdur ve ses ayarı gibi). Player'a uyguladığınız dış görünüme bağlı olarak, belirli ses dosyalarını yürütebilir, bir görsel öğe görüntüleyebilir veya diğer pek çok şeyi yapabilirsiniz.

Player çeşitli dış görünümler içerir, ancak Internet'ten de dış görünümler yükleyebilirsiniz. Bir dış görünümü uyguladığınızda, tam moddan dış görünüm moduna her geçişinizde, bu dış görünüm görüntülenir.

Bu bölümün içeriği:

  • Dış görünüm uygulama
  • Dış görünüm silme
  • Internet'ten dış görünüm yükleme

İlgili konular

  • Player'ı özelleştirme


Dış görünüm uygulama

  1. Dış Görünüm Seçicisi'ni tıklatın.
  2. Dış görünümler listesinden, uygulamak istediğiniz dış görünümü tıklatın.

Dış görünüm, önizlemede görüntülenir.

  3. Dış Görünüm Uygula'yı tıklatın.

Player dış görünüm moduna geçer.

Not Resmi Not

  • Dış görünümleri istediğiniz sıklıkta değiştirebilirsiniz, ancak bunu yapabilmeniz için tam modda olmanız gerekir. Tam moda dönmek için, Tam moda dön düğmesini Tam moda dön düğmesi tıklatın veya CTRL+1 tuşlarına basın.

İlgili konular

  • Dış görünüm silme
  • Internet'ten dış görünüm yükleme
  • Player'ın dış görünümünü değiştirme


Dış görünüm silme

  1. Dış Görünüm Seçicisi'ni tıklatın.
  2. Dış görünümler listesinde silmek istediğiniz dış görünümü tıklatın, sonra Dış görünüm sil düğmesini Dış görünüm sil düğmesi tıklatın.

    -veya-

    DELETE tuşuna basın.

İlgili konular

  • Dış görünüm uygulama
  • Internet'ten dış görünüm yükleme
  • Player'ın dış görünümünü değiştirme


Internet'ten dış görünüm yükleme

  1. Dış Görünüm Seçicisi'ni tıklatın, sonra Diğer Dış Görünümler'i tıklatın.

    Tarayıcınız, diğer dış görünümleri yükleyebileceğiniz WindowsMedia.com Web sitesine açılır.

  2. Yüklemek istediğiniz dış görünüme ait bağlantıyı tıklatın ve Web sayfasındaki yönergeleri izleyin.

    Dış görünüm yüklenir ve dış görünümler listesine eklenir.

  3. Dış görünümün Player uygulamasına uygulanması için Şimdi Görüntüle'yi tıklatın.

    Player, seçtiğiniz dış görünümü yansıtan dış görünüm modunda görüntülenir.

Not Resmi Not

  • Uyguladığınız dış görünüm Player tarafından desteklenen tüm işlevlere sahip olmayabilir; dış görünümün işlevleri oluşturan kişi tarafından belirlenir. Örneğin, bazı dış görünümlerde Video ve Görsel Öğe bölmesi bulunmaz. Sonuç olarak, Player uygulamasında bu tür dış görünümleri kullanırken video klipleri, DVD'leri veya görsel öğeleri görüntüleyemezsiniz.

İlgili konular

  • Dış görünüm silme
  • Dış görünüm uygulama
  • Player'ın dış görünümünü değiştirme


Ses ve video ayarlarınızı değiştirme

Player'ın ses ve video ayarlarını tercihlerinize uyacak şekilde değiştirebilirsiniz.

Bu bölümün içeriği:

  • Grafik equalizer düzeylerini ayarlama
  • Ses efektlerini ayarlama
  • Dinamik ses aralığını ayarlama (Sessiz Mod)
  • Video ayarlarını yapma
  • Player'ı, HDCD CD'leri 24 bitlik ses ile çalacak biçimde yapılandırma
  • Yumuşak ses geçişi kullanma
  • Ses yüksekliği dengeleme kullanma
  • Çok kanallı ses kullanma

İlgili konular

  • Player'ı özelleştirme


Grafik equalizer düzeylerini ayarlama

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Görünüm menüsünde Geliştirmeler'in üzerine gelin ve Grafik Equalizer'ı tıklatın.
  3. Geliştirmeler bölmesinde gerekirse Aç bağlantısını tıklatın.
  4. Aşağıdakilerden birini yapın:
    • Açılan listeden Varsayılan, Rock veya Caz gibi önceden belirlenmiş bir equalizer ayarını seçin.
    • Equalizer kaydırıcılarını kullanmak istediğiniz düzeylere göre hareket ettirin. Ayarladığınız düzeyler Özel önayar olarak otomatik kaydedilir.

Not Resmi Notlar

  • Kaydırıcıların birbirine göre hareketlerini denetlemek için, equalizer'ın sol tarafındaki kaydırıcı seçenek düğmelerinden birini tıklatın.
  • Varsayılan ayarlara dönmek için Sıfırla bağlantısını tıklatın.
  • Grafik equalizer'ı gizlemek için Geliştirmeler bölmesindeki Kapat düğmesini tıklatın.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Ses efektlerini ayarlama

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Görünüm menüsünde Geliştirmeler'in üzerine gelin ve SRS Wow Efektleri'ni tıklatın.
  3. Geliştirmeler bölmesinde gerekirse Aç bağlantısını tıklatın.
  4. Aşağıdakilerden birini yapın:
    • Bas frekansı yükseltmek için, TruBass kaydırıcısını sağa doğru hareket ettirin.
    • Stereo efektini yükseltmek için, WOW Efekti kaydırıcısını sağa doğru hareket ettirin.
    • Ses çıkışını, hoparlörlerinizin boyutuna göre en iyi duruma getirmek için, Normal Hoparlörler/Büyük Hoparlörler/Kulaklıklar bağlantısını tıklatın.

Not Resmi Notlar

  • Ses efektlerini gizlemek için Geliştirmeler bölmesindeki Kapat düğmesini tıklatın.
  • Bu özellik DVD çalarken bulunmaz.
  • SRS WOW, müzik dinleme deneyiminizi zenginleştirmenizi sağlayan bir teknolojidir. SRS WOW teknolojileri hakkında daha fazla bilgi almak için, SRS Web sayfasına bakın. Sayfaya Windows Media Player yoluyla erişmek için, WOW Efekti kaydırıcısının üzerindeki SRS logosunu tıklatın.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Dinamik ses aralığını ayarlama (Sessiz Mod)

  1. Görünüm menüsünde Geliştirmeler'in üzerine gidin, sonra Sessiz Mod'u seçin.
  2. Geliştirmeler bölmesinde gerekirse Aç bağlantısını tıklatın.
  3. Aşağıdakilerden birini yapın.
    Yapılmak İstenen | Yapılacak işlem
    Ses dosyasını normal olarak yürütmek (yüksek ve alçak sesler arasında en büyük fark) | Kapat bağlantısını tıklatın.
    Ses dosyasını daha sınırlı bir dinamik aralık kullanarak yürütmek (yüksek ve alçak sesler arasında daha az fark) | Orta düzeyde fark'ı tıklatın.
    Ses dosyasını en sınırlı dinamik aralığı kullanarak yürütmek (yüksek ve alçak sesler arasında en az fark) | Küçük düzeyde fark'ı tıklatın.

Not Resmi Notlar

  • Sessiz Mod özelliğini kullanarak, ses yürütürken en yüksek ve en yumuşak sesler arasındaki farklılığı denetleyebilirsiniz. Örneğin gece film izlerken veya kulaklıkla müzik dinlerken bu farklılığı (dinamik ses aralığı olarak bilinir) azaltmak isteyebilirsiniz. Sessiz Mod'un açılması, ses düzeyini daha dengeli tutar ve böylece ses düzeyinde geniş salınımları önler.
  • Windows Media Player, Sessiz Mod'u yalnızca Windows Media Audio 9 Lossless veya Windows Media Audio 9 Professional codec'leri ile kodlanmış dosyalar için desteklemektedir.
  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme.


Video ayarlarını yapma

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Görünüm menüsünde Geliştirmeler'in üzerine gelin ve Video Ayarları'nı tıklatın.
  3. Geliştirmeler bölmesinde Ton, Doyma, Parlaklık ve Karşıtlık kaydırıcılarını kullanmak istediğiniz ayarları sağlayacak şekilde hareket ettirin.

Not Resmi Not

  • Video ayarlarını gizlemek için Geliştirmeler bölmesindeki Kapat düğmesini tıklatın.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme.


Player'ı, HDCD CD'leri 24 bitlik ses ile çalacak biçimde yapılandırma

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Aygıtlar sekmesini tıklatın.
  3. Hoparlörler'i çift tıklatın.
  4. Ses CD'leri için 24 bit ses kullan onay kutusunu seçin.

Not Resmi Not

  • Gelişmiş kayıttan ses yürütme yalnızca Windows'un select sürümlerinde desteklenir. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme
  • CD çalma


Yumuşak ses geçişini kullanma

Kayıttan yürütme sırasında kullanılan yumuşak ses geçişi özelliği; yürütülmekte olan öğenin (örneğin, bir şarkı) sonu ile bir sonraki öğenin başlangıç kısmını birbirine ahenkli biçimde karıştırır. Sonuç olarak, önceki öğenin sesi yavaş yavaş azalırken sonraki öğenin sesi artar ve bir öğeden diğerine yumuşak bir ses geçişi sağlanmış olur. Radyolarda müzik parçaları arasındaki geçiş de böyle yapılmaktadır.

Bu bölümün içeriği:

  • Öğeler arasında yumuşak ses geçişi sağlama

Not Resmi Not

  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Öğeler arası yumuşak geçiş yapma

  1. Görünüm menüsünden Geliştirmeler üzerine gelin ve Yumuşak Ses Geçişi ve Otomatik Ses Düzeyi Ayarı'nı tıklatın.
  2. İsterseniz, Geliştirmeler bölmesinden Yumuşak ses geçişini etkinleştir bağlantısını tıklatın.
  3. Öğeler arasında sağlanacak geçişin süresini belirtmek için kaydırıcıyı istediğiniz noktaya getirin.

Not Resmi Notlar

  • Yumuşak Ses Geçişi ve Otomatik Ses Düzeyi ayarlarını gizlemek için, Geliştirmeler bölmesindeki Kapat düğmesini tıklatın.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Yumuşak ses geçişi kullanma


Ses düzeyi ayarlama özelliğini kullanma

Dijital ortam dosyaları normalde farklı ses düzeyleri kullanılarak oluşturulduğundan, dosyaları yürütürken bazı dosyalardaki ses düzeyinin diğerlerinden daha yüksek olduğunu fark edersiniz. Bu ses düzeyi farkları, farklı CD'lerden kopyaladığınız parçaları çalarken çok açık şekilde algılanır.

Normalleştirme olarak da bilinen ses düzeyi ayarı, dosyalar kayıttan yürütülürken seslerini otomatik olarak belirli bir düzeye çıkarma veya indirme işlemidir. Amaç, tüm dosyaların hemen hemen aynı ses düzeyine sahip olmasını sağlamaktır, böylece her dosyada ses düzeyini el ile ayarlamanız gerekmez. Player'ın kayıttan yürütme sırasında dosyaların ses düzeyini otomatik olarak ayarlaması için, öncelikle her dosyayı incelemesi ve incelediği dosyalara ses düzeyi değeri eklemesi gerekir.

Player uygulaması şu durumlarda Windows Media dosyalarına veya MP3 dosyalarına ses düzeyi değeri ekler:

  • Ses CD'sinden Ortam Kitaplığı'na parça kopyaladığınızda.
  • Ortam Kitaplığı'ndan ses CD'sine dosya kopyaladığınızda. Oluşturulan ses CD'sinin ses düzeyi otomatik olarak ayarlanmıştır.
  • Bilgisayarınızdaki bir dosyayı baştan sona kadar hiç kesmeden (yani hiç duraklatmadan, ileri, geri sarmadan veya arama yapmadan) yürütün. Ses düzeyi değeri salt okunur dosyalara veya akış ortamı dosyalarına eklenmez.
  • Bilgisayarınızda arama yaparak dosyaları Ortam Kitaplığı'na ekleyin ve Tüm dosyalara ses düzeyi değeri ekle onay kutusunu seçin.

Ses düzeyi ayarlama işlevinin, dosyaların özgün ses düzeyinde herhangi bir değişiklik yapmadığını unutmayın. Bu işlev etkin olduğunda, kayıttan yürütme sırasında ses düzeylerini yalnızca geçici olarak ayarlar.

Player'ın eski sürümleri dosyalara ses düzeyi değeri ekleyemediğinden, bilgisayarınızda bu değerlere sahip olmayan dosyalar bulunabilir. Bu değerlerin eklenmesi için, Bilgisayarı Arayarak Ortam Kitaplığı'na Ekle iletişim kutusundaki Tüm dosyalara ses düzeyi değeri ekle onay kutusunu seçin.

Yenlilikler bölmesindeki Yumuşak Geçiş ve Ses Düzeyi Ayarı ayarlarını kullanarak bir dosyada ses düzeyi ayarlama değerinin bulunup bulunmadığını anlayabilirsiniz. Bir dosyayı yürütürken, otomatik ses düzeyi ayarlaması da etkinse, şu iki iletiden biri görüntülenir: "Ses düzeyi ayarı geçerli ortama uygulanmış" veya "Geçerli ortamda ses düzeyi ayarı yok." Bunlardan birincisi, dosyanın bir ses düzeyi ayarlama değerini içerdiğini, ikincisi ise dosyanın böyle bir değer içermediğini belirtir.

Bu bölümün içeriği:

  • Ses düzeyi ayarını etkinleştirme
  • Dosyalara ses yüksekliği dengeleme değerleri ekleme

Not Resmi Not

  • Ses düzeyi ayarı yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme
  • Dosyalara ses yüksekliği dengeleme değerleri ekleme
  • Ses ve veri CD'lerini karşılaştırma
  • Geliştirmeler bölmesi


Ses yüksekliği dengelemeyi açma

  1. Görünüm menüsünden Geliştirmeler üzerine gelin ve Yumuşak Ses Geçişi ve Otomatik Ses Düzeyi Ayarı'nı tıklatın.
  2. İsterseniz, Geliştirmeler bölmesinden Ses düzeyi ayarını etkinleştir bağlantısını tıklatın.

Not Resmi Notlar

  • Ses düzeyi ayarı işlevi, bir Windows Media veya MP3 dosyasındaki ses düzeyi değerini okuduktan sonra kayıttan yürütme işleminin ses düzeyini buna göre ayarlar. Bu işlev yalnızca Windows Media veya MP3 biçimindeki dosyaları ve ses düzeyi değeri içeren dosyaları destekler. Player salt okunur özelliğindeki dosyalara ses düzeyi değeri ekleyemez.
  • Bir CD'den müzik parçası kopyaladığınızda, Player'ın bu sürümü otomatik olarak ses düzeyi değerini hesaplar ve bilgiyi nihai Windows Media veya MP3 dosyasına ekler. Player'ın eski sürümleri ses düzeyi değeri hesaplayamadığından, bilgisayarınızda bu değerlere sahip olmayan dosyalar bulunabilir. Player uygulamasını kullanarak bu dosyalara ses düzeyi değerleri ekleyebilirsiniz.
  • Yumuşak Ses Geçişi ve Otomatik Ses Düzeyi ayarlarını gizlemek için, Geliştirmeler bölmesindeki Kapat düğmesini tıklatın.
  • Bu özellik yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ses yüksekliği dengeleme kullanma
  • Dosyalara ses yüksekliği dengeleme değerleri ekleme


Dosyalara ses yüksekliği dengeleme değerleri ekleme

  1. Dosya menüsünde Ortam Kitaplığına Ekle'nin üzerine gidin, sonra Bilgisayarda Arayarak'ı tıklatın.
  2. Arama Konumu'nda, ses yüksekliği dengeleme değerleri eklemek istediğiniz Windows Media veya MP3 dosyalarının konumunu seçin.
  3. Seçili değilse, Gelişmiş arama seçeneklerini göster onay kutusunu seçin.
  4. Tüm dosyalara ses yüksekliği dengeleme değerleri ekle'yi seçin ve sonra Ara'yı tıklatın.

    Player, seçtiğiniz klasördeki her dosyada ses düzeyini değerlendirir, her dosyaya uygun ses yüksekliği dengeleme değeri ekler ve sonra dosyaları Ortam Kitaplığı'na ekler.

Not Resmi Notlar

  • Ses yüksekliği dengeleme değerleri yalnızca Windows Media veya MP3 dosyalarına eklenir. Player, salt okunur olan dosyalara ses yüksekliği dengeleme değerleri ekleyemez.
  • Bu işlemin gerçekleştirilmesi, bilgisayarınızın hızına ve seçtiğiniz dosyaların sayısına bağlı olarak birkaç dakika sürebilir.
  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ses yüksekliği dengeleme kullanma


Çok kanallı ses kullanma

Çok kanallı ses, normalde ikiden fazla kanallı ses üretim sistemidir. Örneğin, 5.1 çok kanallı ses, beş ana kanal (bir merkezi kanal, bir ön sağ kanal, bir ön sol kanal, bir arka sağ kanal ve bir arka sol kanal) ve bir subwoofer kanaldan oluşan "saran ses" sistemidir. Bu sistem, çoğu "ev sineması" saran ses sistemlerinin de oluştuğu yapıdır.

Windows Media Player, DVD'lerde ve Windows Media Audio 9 Lossless ya da Windows Media Audio 9 Professional codec bileşenleri ile kodlanmış dosyalarda çok kanallı ses sistemini kullanan kayıttan yürütmeyi destekler.

Çok kanallı ses sistemini destekleyen bir ses kartınız ve hoparlörleriniz varsa, Windows Media Player uygulamasını, çok kanallı Windows Media dosyaları ve DVD'ler yürütürken, bu donanımı kullanacak biçimde yapılandırmanız gerekir.

Bu bölümün içeriği:

  • Çok kanallı Windows Media dosyalarını yürütecek biçimde Player uygulamasını yapılandırma
  • Çok kanallı DVD'leri yürütecek biçimde Player uygulamasını yapılandırma

Not Resmi Notlar

  • DVD'leri kayıttan yürütürken çok kanallı ses sistemi kullanabilmek için, Dolby Dijital gibi bir kod çözücüsünü yüklemiş olmanız gerekir.
  • Kayıttan yürütmede çok kanallı ses sistemini kullanabilmeniz için bu sistemi destekleyen bir ses kartına ve hoparlörlere sahip olmanız gerekir.
  • Çok kanallı ses özelliği yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme
  • Hoparlör Özellikleri iletişim kutusu


Çok kanallı Windows Media dosyalarını yürütecek biçimde Player uygulamasını yapılandırma

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. Hoparlörler'i tıklatın, sonra Gelişmiş'i tıklatın.

Sesler ve Ses Aygıtları Özellikleri iletişim kutusu belirir.

  3. Hoparlör ayarları altından Gelişmiş'i tıklatın, sonra saran ses hoparlör kurulumunuzun türünü tıklatın (örneğin, 5.1 saran ses hoparlörleri).

Not Resmi Notlar

  • Kayıttan yürütmede çok kanallı ses sistemini kullanabilmeniz için bu sistemi destekleyen bir ses kartına ve hoparlörlere sahip olmanız gerekir.
  • Çok kanallı ses özelliği yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Çok kanallı ses kullanma
  • Çok kanallı DVD'leri yürütecek biçimde Player uygulamasını yapılandırma
  • Hoparlör Özellikleri iletişim kutusu


Çok kanallı DVD'leri yürütecek biçimde Player uygulamasını yapılandırma

  1. Araçlar menüsünde önce Seçenekler'i, ardından DVD sekmesini tıklatın.
  2. Gelişmiş'i tıklatın, sonra saran ses hoparlör kurulumunuzun türünü tıklatın.

Not Resmi Notlar

  • DVD'leri kayıttan yürütürken çok kanallı ses sistemi kullanabilmek için, Dolby Dijital gibi bir kod çözücüsünü yüklemiş olmanız gerekir.
  • Kayıttan yürütmede çok kanallı ses sistemini kullanabilmeniz için bu sistemi destekleyen bir ses kartına ve hoparlörlere sahip olmanız gerekir.
  • Çok kanallı ses özelliği yalnızca Windows'un select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Çok kanallı ses kullanma
  • Çok kanallı Windows Media dosyalarını yürütecek biçimde Player uygulamasını yapılandırma
  • Hoparlör Özellikleri iletişim kutusu


Eklenti kullanma

Eklentiler, Windows Media Player uygulamasına yeni işlevler katan bileşenlerdir. Varsayılan olarak Player uygulamasında çeşitli eklentiler bulunur. Player uygulamasını istediğiniz gibi özelleştirmek için başka eklentiler de yükleyebilirsiniz.

Çeşitli türlerde eklentiler vardır.

Eklenti türü | İşlevi
Görsel Öğe | Yürütülmekte olan sesin ritmine göre değişen renk dağılmaları ve geometrik şekiller görüntüler.
Şimdi Yürütülüyor | Şimdi Yürütülüyor alanındaki bölmelerden (Video ve Görsel Öğe, Yenlikler veya Çalma Listesi) birinde bulunan bir işlevi yerine getirir.
Pencere | Player penceresi dışındaki bir pencerede bir işlevi yerine getirir.
Arkaplan | Arkaplanda bir işlevi yerine getirir. Kullanıcı arabirimi içermez.
Video DSP | Özel bir video etkisi oluşturur. Dijital sinyal işleme (DSP) bir sinyal (örneğin, ses veya video sinyali) çözümleme ve bunları istenen etkiyi oluşturacak biçimde değişikliğe uğratma yöntemidir.
Ses DSP | Özel bir ses etkisi (örneğin, yankı) oluşturur.
Diğer DSP | Geleneksel video ve ses etkilerinden farklı bir etki oluşturur.
İşleyici | Player uygulamasına özgü olmayan içerik biçimlerini yürütür.

Bu bölümün içeriği:

  • Internet'ten eklenti yükleme
  • Eklenti ekleme
  • Eklentilerin çalışma sırasını değiştirme
  • Eklentiyi kaldırma
  • Eklenti seçeneklerini ayarlama
  • Eklentileri etkinleştirme
  • Görsel öğeleri kullanma

İlgili konular

  • Player'ı özelleştirme


Internet'ten eklenti yükleme

  1. Araçlar menüsünden Eklentiler'in üzerine gelin ve Eklenti Yükle'yi tıklatın.
  2. Web sayfasındaki yönergeleri izleyin.

Not Resmi Not

  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Eklenti kullanma


Eklenti ekleme

  1. Araçlar menüsünden önce Seçenekler'i, ardından Eklentiler sekmesini tıklatın.
  2. Ekle'yi tıklatın, eklemek istediğiniz eklentiyi bulun ve sonra Aç'ı tıklatın.

Not Resmi Not

  • Eklenti eklemek için, program yüklemenize izin veren bir kullanıcı hesabı (örneğin, Yöneticiler veya Uzman Kullanıcılar Grubunun üyesi olan bir hesap) ile bilgisayarınıza oturum açmalısınız. Kullanıcı hesapları hakkında daha fazla bilgi için, bkz. Windows Yardımı.

İlgili konular

  • Eklenti kullanma


Eklentilerin çalışma sırasını değiştirmek için

  1. Araçlar menüsünden önce Seçenekler'i, sonra da Eklentiler sekmesini tıklatın.
  2. Kategori alanından bir eklenti kategorisini tıklatın.
  3. Eklenti listesinden (en sağdaki liste) bir eklentiyi tıklatın.
  4. Olabiliyorsa, Aşağı veya Yukarı düğmesini kullanarak eklentilerin çalışma sırasını değiştirin.

Not Resmi Not

  • Görsel öğeler gibi bazı eklentilerin sırası değiştirilemez. Böyle durumlarda Aşağı ve Yukarı düğmeleri de kullanılamaz.

İlgili konular

  • Eklenti kullanma


Eklenti kaldırmak için

  1. Araçlar menüsünden önce Seçenekler'i, sonra da Eklentiler sekmesini tıklatın.
  2. Kategori alanından bir eklenti kategorisini tıklatın.
  3. En sağdaki liste olan eklenti listesinde, kaldırmak istediğiniz eklentiyi tıklattıktan sonra Kaldır'ı tıklatın.

Not Resmi Notlar

  • Player uygulamasında varsayılan olarak bulunan görsel öğeler gibi bazı eklentiler kaldırılamaz.
  • Bir eklentiyi kaldırmak için, program yüklemenize izin veren bir kullanıcı hesabı (örneğin, Yöneticiler veya Uzman Kullanıcılar Grubunun üyesi olan bir hesap) ile bilgisayarınıza oturum açmalısınız. Kullanıcı hesapları hakkında daha fazla bilgi için, bkz. Windows Yardımı.

İlgili konular

  • Eklenti kullanma


Eklenti seçeneklerini ayarlamak için

  1. Araçlar menüsünden önce Seçenekler'i, sonra da Eklentiler sekmesini tıklatın.
  2. Kategori alanından bir eklenti kategorisini tıklatın.
  3. En sağdaki liste olan eklenti listesinde, bir eklentiyi tıklattıktan sonra Özellikler'ı tıklatın.
  4. Özellikler üzerinde gereken değişiklikleri yapın.

Not Resmi Not

  • Yapılandırabileceğiniz ayarlar tüm eklentilerde yoktur.

İlgili konular

  • Eklenti kullanma


Eklentileri etkinleştirme

Ses dijital sinyal işleme (DSP) eklentileri gibi bazı eklentiler, el ile etkinleştirilebilir veya devre dışı bırakılabilir. Esas olarak bu işlem, bir efekti istediğiniz anda açıp kapatmanıza olanak verir.

Görsel öğeler ve işleyici eklentileri gibi diğer eklentiler el ile etkinleştirilemez veya devre dışı bırakılamaz. Bu eklentiler, bilgisayarınızda kurulu oldukları sürece etkin kalırlar. Etkin olmalarına (yani bazı işlevleri gerçekleştirmek üzere kullanılabilmelerine) rağmen, genelde yalnızca Player'da belirli bazı eylemleri gerçekleştirdiğiniz sırada (örneğin, belirli bir görsel öğeyi görüntülemeyi seçme veya belirli bir işleyici eklentisinin kullanılmasını gerektiren içerik türünü yürütme) "açık" olurlar.

İşleyici eklentileri etkinleştirildiğinde Eklentiler sekmesinde "yüklü" olarak tanımlandıklarına dikkat edin. Beklendiği gibi çalışmayan bir üçüncü şahıs eklentisiyle ilgili sorunu giderirken, bu bilgiler yararlı olabilir.

Bu bölümün içeriği:

  • Eklentiyi etkinleştirme
  • Eklentiyi devre dışı bırakma

İlgili konular

  • Eklenti kullanma


Eklentiyi etkinleştirmek için

  1. Araçlar menüsünden önce Seçenekler'i, sonra da Eklentiler sekmesini tıklatın.
  2. Kategori alanından bir eklenti kategorisini tıklatın.
  3. Eklenti listesinde (en sağdaki liste), etkinleştirmek istediğiniz eklentinin onay kutusunu seçin.

Not Resmi Not

  • Eklentilerin tümü el ile etkinleştirilemez. Görsel öğeler gibi bazı eklentiler otomatik olarak etkinleştirilir.

İlgili konular

  • Eklentileri etkinleştirme


Bir eklentiyi devre dışı bırakmak için

  1. Araçlar menüsünden önce Seçenekler'i, sonra da Eklentiler sekmesini tıklatın.
  2. Kategori alanından bir eklenti kategorisini tıklatın.
  3. Eklenti listesinde (en sağdaki liste), etkinleştirmek istediğiniz eklentinin onay kutusunun işaretini kaldırın.

Not Resmi Not

  • Eklentilerin tümü devre dışı bırakılamaz. Bazıları yalnızca kaldırılabilir.

İlgili konular

  • Eklentileri etkinleştirme
  • Eklentiyi kaldırma


Görsel öğeler kullanma

Görsel öğeler, çalınan sesin ritmiyle değişen renk dalgaları ve geometrik şekilleri görüntüleyen eklentilerdir. Windows Media Player tam modda iken, görsel öğeler Şimdi Yürütülüyor özelliğinde görüntülenir. Player dış görünüm modunda iken, görsel öğeler yalnızca ilgili dış görünüm tarafından destekleniyorsa görüntülenir.

Görsel öğeler, belirli temalara göre ayrılan koleksiyonlar halinde bulunur. Örneğin, ortam veya sivri uçlar. Görsel öğe koleksiyonlarını kaldırabilir, yenilerini ekleyebilir veya Internet'ten yükleyebilirsiniz. Ayrıca, bazı koleksiyonların özelliklerini de ayarlayabilirsiniz.

Bu bölümün içeriği:

  • Görsel öğe görüntüleme
  • Internet'ten görsel öğe yükleme

İlgili konular

  • Player'ı özelleştirme


Görsel öğe görüntüleme

  1. Bir öğe yürütün.
  2. Şimdi Yürütülüyor'u tıklatın.
  3. Görünüm menüsünde, önce Görsel Öğeler'in, ardından bir görsel öğe koleksiyonunun üzerine gelin ve kullanmak istediğiniz görsel öğeyi tıklatın.

    -veya-

    Görüntülediğiniz bir görsel öğe varsa, görsel öğeler arasında geçiş yapmak için Önceki görsel öğe düğmesini Önceki görsel öğe düğmesi veya Sonraki görsel öğe düğmesini Sonraki görsel öğe düğmesi tıklatın.

Not Resmi Not

  • Albüm Kapak Resmi'ni tıklatırsanız, görsel öğe yerine bir CD'nin albüm kapağı görüntülenir.

İlgili konular

  • Dijital kayıttan yürütmeyi kullanma
  • Görsel öğeleri kullanma


Internet'ten görsel öğe yükleme

  1. Araçlar menüsünden Yükle üzerine gelin ve Görsel Öğeler'i tıklatın.

    WindowsMedia.com Web sayfası görüntülenir.

  2. Bir görsel öğe koleksiyonunu yüklemek için ilgili yönergeleri izleyin.

    Koleksiyon, Player uygulamasındaki kullanılabilen görsel öğeler listesine eklenir.

Not Resmi Notlar

  • Yüklediğiniz görsel öğe koleksiyonu kullanılabilir görsel öğeler listesinde görünmüyorsa, el ile eklemeniz gerekebilir. Araçlar menüsünden Seçenekler'i tıklatın. Eklentiler sekmesini ve sonra Ekle'yi tıklatın. Aç iletişim kutusunda, koleksiyonu depoladığınız klasörü bularak koleksiyonu açın.
  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Görsel öğeleri kullanma


Player uygulamasını güncelleştirme

Player, yeni özelliklerin ve performans geliştirmelerinin alınması için belirli aralıklarla güncelleştirilir. İstediğiniz zaman veya otomatik olarak, Player'ın en son sürümünü yükleyebilirsiniz.

Bu bölümün içeriği:

  • Player uygulamasını güncelleştirme

İlgili konular

  • Player'ı özelleştirme


Player uygulamasını güncelleştirme

Aşağıdakilerden birini yapın:

  • Güncelleştirmelerin olup olmadığını denetlemek için, Yardım menüsünden Player Güncellemelerini Denetle'yi tıklatın ve ekrandaki yönergeleri izleyin.
  • Güncelleştirmelerin otomatik olarak denetlenmesi için, Araçlar menüsünden Seçenekler'i tıklatın. Player sekmesini ve ardından aşağıdaki seçenek düğmelerinden birini tıklatın: Günde bir, Haftada bir veya Ayda bir.

Not Resmi Notlar

  • Player uygulamasını güncelleştirebilmek için, program yüklemenize izin veren bir kullanıcı hesabı (örneğin, Yöneticiler veya Uzman Kullanıcılar Grubunun üyesi olan bir hesap) ile bilgisayarınıza oturum açmalısınız. Kullanıcı hesapları hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Genel Player seçeneklerini ayarlama
  • Player uygulamasını güncelleştirme


Seçenekleri ayarlama

Windows Media Player'ı tercihlerinize göre yapılandırabilirsiniz. Örneğin, dijital ortam dosyalarının bilgisayarınızda depolanacağı yeri belirleyebilir, eklentileri ekleyebilir veya kaldırabilir, gizlilik ve güvenlik seçeneklerini ayarlayabilir ya da CD'lerden veya taşınabilir aygıtınızdan kopyaladığınız ses dosyalarının ses kalitesini belirleyebilirsiniz.

Ayarları değiştirme

  • Player tam moddaysa, Araçlar menüsünde, Seçenekler'i tıklatın, istediğiniz sekmeyi tıklatarak gereken ayarları değiştirin.

    -veya-

    Player dış görünüm modundaysa, Player'ı sağ tıklatın, Seçenekler'i tıklatın, istediğiniz sekmeyi tıklatarak gereken ayarları değiştirin.

Bu bölümün içeriği:

  • Genel Player seçeneklerini ayarlama
  • CD kopyalama seçeneklerini belirleme
  • Aygıt seçeneklerini belirleme
  • Performans seçeneklerini belirleme
  • Ortam Kitaplığı seçeneklerini belirleme
  • Gizlilik seçeneklerini belirleme
  • Güvenlik seçeneklerini belirleme
  • Eklenti seçeneklerini belirleme
  • Dosya türü seçeneklerini belirleme
  • DVD oynatma seçeneklerini belirleme
  • Ağ seçeneklerini belirleme

Not Resmi Not

  • Ayarlardan bazıları, gelişmiş kullanıcılar içindir.

İlgili konular

  • Player'ın boyutunu değiştirme.
  • Player'ı özelleştirme


Genel Player seçeneklerini belirleme

Aşağıdaki seçenekleri, Player sekmesini kullanarak belirleyebilirsiniz:

  • Windows Media Player'ın güncelleştirmeleri denetleme sıklığını belirleme.
  • Güncelleştirilmiş codec bileşenlerini otomatik olarak karşıdan yükleme.
  • Internet kimliği, lisans ve bağlantı ayarlarını oluşturma.
  • Windows Media Player açıldığında görüntülenen özelliği değiştirme.

Player sekmesine erişme

  • Araçlar menüsünde, Seçenekler'i tıklatın.

Player sekmesinde aşağıdaki seçenekler listelenmiştir:

Güncelleştirmeleri denetle

Player'ın güncelleştirmeleri denetlemesini istediğiniz sıklığı belirtir. Kullanmak istediğiniz aralığı tıklatın.

Codec bileşenlerini otomatik olarak yükle

Bir dosyayı yürütmeyi denediğinizde dosyanın gereksinimi olan yüklenmemiş, desteklenen bir codec bileşeni'nin otomatik olarak karşıdan yüklenip yüklenmeyeceğini belirtir. Bu seçeneğin kullanılabilmesi için Internet'e bağlı olmanız gerekir. Player'ın yeni bir codec bileşenini yüklemeden önce istemde bulunmasını istiyorsanız, bu onay kutusunu temizleyin.

Bu ayarı değiştirmek için yönetici veya Yöneticiler grubunun bir üyesi olarak oturum açmış olmanız gerekir.

Diğer şirketlerin codec bileşenleri karşıdan yüklenmeden önce her zaman size sorulur. Diğer şirketlerin codec bileşenlerinin Microsoft denetiminde olmadığını ve Microsoft'un diğer şirketlerin codec bileşenlerini kullanmanızdan veya kullanamamanızdan kaynaklanan bilgisayarınızda doğabilecek zararlardan sorumlu olmayacağını unutmayın.

Player'ı Ortam Kılavuzu'nda başlat

Player'ın Ortam Kılavuzu özelliğinde mi, yoksa Şimdi Yürütülüyor özelliğinde mi açıldığını belirler.

Dış görünüm modunda üstte görüntüle

Player'ın, dış görünüm modunda, diğer programlar kullanımdayken ön planda kalıp kalmayacağını belirler.

Dış görünüm modunda geçiş penceresini görüntüle

Player dış görünüm modunda olduğu sırada, geçiş penceresinin görüntülenip görüntülenmeyeceğini belirler. Geçiş penceresi, Windows Media Player dış görünüm modundayken ekranın sağ alt köşesinde görüntülenen küçük bir penceredir.

Dış görünümler çeşitli görünümlere ve gösterilen özelliklere sahip olabileceğinden, geçiş penceresi tam moda dönmenin kolay yollarından biridir.

Kayıttan yürütme sırasında ekran koruyucusuna izin ver

Windows Media Player dijital ortam dosyalarını yürütürken, Windows'da yaptığınız ayarlara göre, bir ekran koruyucusunun görüntülenip görüntülenmediğini belirler. Film, uzun bir video veya başka bir görsel öğe izliyorsanız bu onay kutusunu temizleyin.

Çalınan müzik dosyalarını Ortam Kitaplığı'na ekle

Bilgisayarınızda veya Internet'te çaldığınız müzik dosyalarının otomatik olarak Ortam Kitaplığı'na eklenip eklenmeyeceğini belirler.

Çıkarılabilir ortamdaki ve ağ paylaşımındaki dosyaları içer

CompactFlash kartı, veri CD'si veya veri DVD'si veya ağda paylaşılan kaynaklar gibi, çıkarılabilir ortamlarda yürüttüğünüz öğelerin otomatik olarak Ortam Kitaplığı'na eklenip eklenmeyeceğini belirler.

Ortam Kitaplığı'nda çıkarılabilir ortamlardan gelen içeriği yürütmek için, çıkarılabilir ortamın sürücüye takılmış veya bilgisayarınıza bağlanmış olması gerekir.

Onay kutusu seçildiğinde, yürütülürken yalnızca veri CD'lerindeki ve DVD'lerdeki müzik dosyalarının Ortam Kitaplığı'na eklendiğini unutmayın. Bu onay kutusu seçildiğinde ses CD'lerinden çalınan parçalar Ortam Kitaplığı'na eklenmez.

Lisanslarımı yedeklemem için uyar

Windows Media Player'ın, yeni bir lisans edinmenizden yaklaşık iki hafta sonra lisanslarınızı yedeklemeniz için sizi uyarıp uyarmayacağını belirtir.

Internet'e bağlan (diğer komutları geçersiz kılar)

Dosya menüsündeki Çevrimdışı Çalış komutu gibi diğer komutlar açık olsa dahi Windows Media Player'ın Internet'e bağlanıp bağlanmayacağını belirtir. Internet'e bağlan (diğer komutları geçersiz kılar) onay kutusunun seçilmesi Ortam Kılavuzu gibi Internet bağlantısını gerektiren Player özelliklerin, bilgisayarınız çevrimiçi olduğunda her zaman bağlanabilmesini sağlar.

İlgili konular

  • Seçenekleri ayarlama
  • Görüntüleme modları arasında geçiş yapma
  • Dış görünüm uygulama
  • Lisanslı dosyaları anlama
  • Lisanslarınızı yedekleme


CD kopyalama seçeneklerini belirleme

Aşağıdaki seçenekleri Müzik Kopyala sekmesini kullanarak belirleyebilirsiniz:

  • CD parçalarını depolama konumunu değiştirme.
  • Parçaların bilgisayarınıza Windows Media Audio biçiminde mi, yoksa MP3 biçiminde mi (varsa) kopyalanacağını belirleme.
  • CD'lerden kopyalanan parçaların yasadışı şekilde dağıtılmasını, kopyalanmasını ve paylaşılmasını önleme.
  • Windows Media Audio biçiminde kopyalanmış müziğin ses kalitesini belirleme.

Müzik Kopyala sekmesine erişme

  • Araçlar menüsünde Seçenekler'i tıklatın ve Müzik Kopyala sekmesini tıklatın.

Müzik Kopyala sekmesinde aşağıdaki seçenekler listelenmiştir:

Müziği bu konuma kopyala

Ses dosyalarını bir CD'den kopyaladığınızda depolanacakları yeri belirler. Varsayılan olarak, dosyalarınız Müzik Parçalarım klasöründe depolanır.

Değiştir

Ses dosyalarının depolandığı yeri değiştirmek için tıklatın.

Dosya Adı

CD'lerden kopyaladığınız parçaların dosya adında görüntülenen bilgilerini seçmek için tıklatın.

Biçim

CD parçalarını kopyalayabileceğiniz Windows Media dosyası türlerini listeler. Varsayılan değer olarak, kullanılabilir seçenekler Windows Media Audio, Windows Media Audio (değişken bit hızı) ve Windows Media Audio Lossless'dir.

Kopyalama korumalı müzik

CD'lerden Windows Media Audio biçiminde kopyalanan parçaların korumalı dosyalar olup olmadığını belirtir. Korumalı dosyaların yürütülmesi için lisans gereklidir. Lisanslar, yasadışı dağıtımı önleyerek, sanatçıların telif haklarının korunmasına yardımcı olur. Bu onay kutusunun seçilmesi, parçaları başka bir bilgisayarda yürütmenizi önleyebilir.

Lisanslarınızı düzenli olarak bir diskette yedeklemeniz gerektiğini unutmayın. Korumalı dosyalarınızı saklamış olsanız dahi, işletim sisteminizi yeniden yükler veya yükseltirseniz, lisanslarınız kaybolabilir.

Yerleştirildiğinde CD'yi kopyala

CD-ROM sürücüsüne yerleştirildiğinde CD'lerin otomatik olarak Ortam Kitaplığı'na kopyalanmasını belirtir. Bu onay kutusu ile Kopyalama tamamlanınca CD'yi çıkar onay kutusu işaretlendiğinde bu özellik CD'leri arka arkaya kopyalamanızı sağlar.

Kopyalanırken CD'yi yürütebilirsiniz.

Tamamlandığında CD'yi çıkar

Player kopyalamayı bitirdiğinde CD'lerin otomatik olarak çıkarılmasını belirtir. Bu özellik, her CD'yi el ile çıkarmanız gerekmeden birkaç CD'yi arka arkaya kopyalamanızı sağlar.

Kopyalanırken CD'yi yürütebilirsiniz fakat kopyalama tamamlandığında kayıttan yürütme durur ve CD çıkarılır.

Ses kalitesi

CD parçalarını Windows Media Audio dosyaları olarak bilgisayarınıza kopyaladığınızda, sıkıştırma kalitesini ayarlar. Parçaları daha yüksek kalitede kopyalamak daha az sıkıştırma, daha yüksek bit oranı ve daha fazla disk alanı gerektirir. Parçaları sıkıştırma oranı arttıkça, ses kalitesi düşer.

İlgili konular

  • Seçenekleri ayarlama
  • Lisanslı dosyaları anlama
  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma
  • Parça dosyası adında görüntülenecek bilgileri belirleme


Aygıt seçeneklerini belirleme

Aşağıdakileri yapmak için Aygıtlar sekmesini kullanın:

  • CD'ler için dijital veya analog kayıttan yürütme ve kopyalamayı seçme.
  • CD-R sürücüleri için kopyalama (yazma) ayarlarını değiştirme.
  • Taşınabilir aygıtlarınızdan ve veri CD'lerinden her birine kopyaladığınız dijital ortam dosyalarının ses kalitesini (boyutunu) seçme.
  • Hoparlörlerinizin ayarlarını değiştirme.

    Dosyaları bilgisayarınızdan Pocket PC veya Windows Powered Smartphone gibi taşınabilir bir aygıta kopyalarken Windows Media Player'ı kullanmak için, bilgisayarınıza Microsoft ActiveSync® kurmanız gerektiğini unutmayın. ActiveSync gereklilikleri hakkında daha fazla bilgi için, taşınabilir aygıtınızla birlikte gelen belgelere bakın.

Aygıtlar sekmesine erişme

  • Araçlar menüsünde önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.

Aygıtlar sekmesinde aşağıdaki seçenekler listelenmiştir:

Aygıtlar

Yüklenmiş tüm CD-ROM sürücülerini, CD-ROM kayıt aygıtlarını, depolama kartı sürücülerini, taşınabilir aygıtları ve bilgisayarınıza bağlanmış depolama kartlarını listeler. Özelliklerini değiştirmek istediğiniz bir aygıtı tıklatın, ardından Özellikler'i tıklatın.

Ekle

Dosyaları, Windows Media Player kullanarak aktarabileceğiniz taşınabilir aygıt türleri hakkında bilgiler listeleyen bir Web sayfasını açmak için tıklatın. Web sayfası, belirli bir aygıt için sürücü eklemek üzere bir bağlantı da içerebilir.

Yenile

Aygıtlar listesini güncelleştirmek için tıklatın.

Özellikler

Seçili CD-ROM veya CD-R sürücüsünün kayıttan yürütme ya da kopyalama ayarlarını değiştirmek veya seçili taşınabilir aygıta kopyalanan dijital müzik dosyalarının ses kalitesini değiştirmek için tıklatın. Taşınabilir aygıtlar söz konusu olduğunda, dosyaları aktarabileceğiniz taşınabilir aygıt türleri hakkındaki bilgileri listeleyen bir Web sayfası görüntülemek üzere Ayrıntılar düğmesini tıklatın.

İlgili konular

  • Seçenekleri ayarlama
  • Dijital kopyalama kullanma
  • CD'lerden müzik parçaları kopyalama
  • Kendi CD'lerinizi oluşturma
  • Taşınabilir aygıtınıza dosya kopyalama


Performans seçeneklerini belirleme

Ağ (veya Internet) bağlantı hızını belirtmek, akış içeriğinin ara belleğe alınan süresini belirlemek veya video donanımınızın kullanmasını istediğiniz video donanım ivmesini seçmek için Performans sekmesini kullanın.

Performans sekmesine erişme

  • Araçlar menüsünde önce Seçenekler'i, ardından Performans sekmesini tıklatın.

Performans sekmesinde aşağıdaki seçenekler listelenmiştir:

Bağlantı hızını algıla (önerilen)

Windows Media Player'ın, modeminizin hızını veya ağ bağlantınızın türünü algılamasını istediğinizi belirtir.

Bağlantı hızını seç

Seçiminize bağlı olarak modeminizin hızını belirler.

Varsayılan arabellek değerini kullan (önerilen)

Ağ arabelleğine alma için varsayılan ayarların kullanıldığını belirtir.

<saniye> saniyelik içeriği ara belleğe al

Arabelleğe alınan süreyi belirler (en çok 60 saniye). Arabelleğe alınan süre ne kadar uzun olursa, akış içeriğinin yürütülmeye başlanması da o kadar geç olur.

Video ivmesi

Video donanımınızın video ivme yeteneklerini ayarlar. Kullanılabilir video ivmesinin tümünü kullanmak için, kaydırıcıyı Tam'a çekin. Çoğu video donanımıyla çalışacak temel video ivme ayarlarını kullanmak için, kaydırıcıyı Yok'a çekin.

Gelişmiş

Dijital Video (DV) çözünürlüğünü, video ivme ayarlarını ve DVD video ayarlarını özelleştirmek için tıklatın. Varsayılan ayarlar, çoğu kullanıcı için uygundur. Bu ayarları, ancak video donanımınızın becerilerini tam olarak anlıyorsanız değiştirmelisiniz.

Varsayılan Değerleri Geri Yükle

Varsayılan video ivme ayarlarına dönmek için tıklatın.

İlgili konular

  • Seçenekleri ayarlama
  • Arabelleğe almayı anlama


Ortam Kitaplığı seçeneklerini belirleme

Satın alınan müziği otomatik olarak Ortam Kitaplığı'na ekleme, dijital ortam dosyalarını bilgisayarınızdan kalıcı olarak silme ve ortam dosyalarını güncelleştirilip karşıdan yükleme işleminin yapılıp yapılmamasını belirleme seçeneklerini ayarlamak için Ortam Kitaplığı sekmesini kullanın.

Ortam Kitaplığı sekmesine erişme

  • Araçlar menüsünde önce Seçenekler'i, ardından Ortam Kitaplığı sekmesini tıklatın.

Ortam Kitaplığı sekmesinde aşağıdaki seçenekler listelenmiştir:

Klasörleri İzle

Player'ın dijital ortam dosyalarındaki değişiklikler için hangi klasörleri izlemesini istediğinizi belirtmek için tıklatın. Değişiklikler, eklenen, silinen, taşınan veya yeniden adlandırılan dosyaları içerir. İzlenen klasörlerdeki dijital ortam dosyalarında yapılan değişiklikler hemen Ortam Kitaplığı'na yansıtılır.

Bu özelliğin yalnızca Windows'un Select sürümlerinde ve NTFS ile biçimlendirilen sürücülerde bulunduğunu unutmayın. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

Ses dosyaları: <sayı> KB

Ortam Kitaplığı'na eklenen ses dosyalarının en küçük boyutunu yazmanız için bir boşluk sağlar. Belirttiğiniz sınırdan daha küçük olan ses dosyaları Ortam Kitaplığı'na eklenmez.

Video dosyaları: <sayı> KB

Ortam Kitaplığı'na eklenen video dosyalarının en küçük boyutunu yazmanız için bir boşluk sağlar. Belirttiğiniz sınırdan daha küçük olan video dosyaları Ortam Kitaplığı'na eklenmez.

Satın alınan müziği otomatik olarak kitaplığıma ekle

Internet'ten yüklediğiniz lisanslı ses dosyalarının otomatik olarak Ortam Kitaplığı'na eklenmesini isteyip istemediğinizi belirtir. Varsayılan ayar, bu dosyaların Ortam Kitaplığı'na eklenmesidir; bu şekilde, dosyaları sonradan Ortam Kitaplığı'na ekleme zorunluluğu ortadan kalkar.

Bu onay kutusu seçili olsa dahi abone hizmetlerinin Ortam Kitaplığı'na müzik ekleyebileceğini unutmayın.

Ortam Kitaplığı'ndan silinen öğeyi bilgisayardan sil

Ortam Kitaplığı'nızdan sildiğiniz bir dosyanın bilgisayarınızdan da silineceğini belirtir.

Eksik ortam biglilerini Internet'ten alarak müzik dosyalarımı (WMA ve MP3 dosyaları) güncelleştir

Bilgiler mevcutsa, Player'ın otomatik olarak Ortam Kitaplığı'nda bulunan veya eklenen müzik dosyalarına ilişkin eksik ortam bilgilerini almasını ve güncelleştirmesini belirtir. Varsayılan olarak, Müzik Parçalarım klasörünüzdeki müzik dosyaları Ortam Kitaplığı'na eklenir.

Bu onay kutusu seçiliyse ve aşağıdaki işlemlerden birini yaparsanız Player, WindowsMedia.com tarafından çalıştırılan bir veritabanına dosyalar hakkında veri göndererek müzik dosyalarınızdaki eksik ortam bilgilerini güncelleştirmeyi dener:

Player'ı güncelleştirdikten sonra Ortam Kitaplığı'nı kullanırsanız

Bilgisayarınızda aratarak Ortam Kitaplığı'na dosya eklerseniz

Müzik Parçalarım gibi izlenen klasörlere dosya eklerseniz

Örneğin, sanatçı adını içeren, ancak albüm adını içermeyen müzik dosyalarınız varsa, Player, veritabanından bilgileri aldıktan sonra, albüm adını dosyaya ekler.

Player, Müzik Parçalarım klasörünüzdeki dosyalara ve müzik klasörlerine ve dosyalara kapak resmi de ekler.

Varsayılan olarak, müzik dosyalarınıza yalnızca albüm veya sanatçı adı gibi eksik ortam bilgilerinin eklendiğini unutmayın. Ortam Kitaplığı sekmesindeki Varolan bilgilerin üstüne yaz'ı tıklatarak varolan ortam bilgilerini üzerine yazdırmayı seçebilirsiniz.

Bilgi Merkezi Görünümü bölmesini görüntülediğinizde, Player ilgili ortam bilgilerini alır, ancak dosyalarınızdaki bilgileri güncelleştirmez.

Alınan ortam bilgilerinin kendi dilinizde olmayabileceğini unutmayın.

Yalnızca eksik bilgileri ekle

Player'ın yalnızca, Player kullanılarak kopyalanan müzik dosyalarıyla ilgili eksik ortam bilgilerini (varsa) Internet'ten ekleyeceğini belirtir.

Varolan bilgilerin üzerine yaz

Player'ın, Player kullanılarak kopyalanan tüm müzik dosyalarıyla ilgili ortam bilgilerini (varsa) Internet'ten değiştirip güncelleştireceğini belirtir.

Başka bir programla kopyalanan müzikle ilgili ortam bilgilerini bul

Internet'ten veya bir başkasından sağlanan başka türlerdeki müzik dosyalarıyla ilgili ortam bilgilerinin (varsa) otomatik olarak dosyalara eklenip eklenmeyeceğini belirtir.

Bu özelliğin yalnızca Windows'un Select sürümlerinde bulunduğunu unutmayın. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

Ortam bilgilerini kullanarak müziği yeniden adlandır ve yeniden düzenle

Dosyalarla ilgili güncelleştirilmiş ortam bilgileri otomatik olarak alındığında Müzik Parçalarım klasöründeki müzik dosyalarının yeniden adlandırılıp adlandırılmayacağını veya yeniden düzenlenip düzenlenmeyeceğini belirtir. Ortam Kitaplığı'ndaki müzik dosyaları, güncelleştirilmiş ortam bilgilerine bağlı olarak otomatik biçimde yeniden organize edilir.

İlgili konular

  • Seçenekleri ayarlama
  • Ortam Kitaplığı'na ses ve video dosyaları ekleme
  • Ortam Kitaplığı'ndaki dosyaları silme
  • Gizlilik seçeneklerini belirleme


Gizlilik seçeneklerini belirleme

Ortam bilgilerinin alınmasını ve bilgisayarınızda depolanmasını etkileyen ayarları değiştirmek için Gizlilik sekmesini kullanın. Ek olarak, Web sitelerinin Player'ınızı tanıyıp tanımlama bilgilerini bilgisayarınızda depolamasına izin verip vermemeyi de seçebilirsiniz.

Müşteri Deneyimi Geliştirme Programı'na katılmayı da seçebilirsiniz.

Gizlilik hakkında daha fazla bilgi için, Microsoft Web sitesindeki Windows Media Player gizlilik bildirimine bakın.

Gizlilik sekmesine erişme

  • Araçlar menüsünde önce Seçenekler'i, ardından Gizlilik sekmesini tıklatın.

Aşağıdaki seçenekler Gizlilik sekmesinde listelenir:

CD ve DVD'ler için Internet'ten ortam bilgileri al.

Player'ın yürüttüğünüz CD'ler ve DVD'ler için sanatçı adı, parça adı ve kapak resmi gibi ortam bilgilerini elde etmeye çalıştığını belirtir. Player, bilgi elde etmek için WindowsMedia.com tarafından çalıştırılan veritabanına CD'leriniz ve DVD'leriniz hakkında bilgi gönderir.

Gizlilik ve WindowsMedia.com hakkında daha fazla bilgi için bkz. WindowsMedia.com Web sitesi.

Bilgisayarınız çevrimdışı olduğunda Player, bilgisayarınız bir dahaki sefer Internet'e bağlandığında ortam bilgilerini almayı deneyebilmesi için ortam bilgisi isteğini depolar.

Alınan ortam bilgilerinin kendi dilinizde olmayabileceğini unutmayın.

Eksik ortam bilgilerini Internet'ten alarak müzik dosyalarımı (WMA ve MP3 dosyaları) güncelle

Bilgiler mevcutsa, Player'ın otomatik olarak Ortam Kitaplığı'nda bulunan veya eklenen müzik dosyalarına ilişkin eksik ortam bilgilerini almasını ve güncelleştirmesini belirtir. Varsayılan olarak, Müzik Parçalarım klasörünüzdeki müzik dosyaları Ortam Kitaplığı'na eklenir.

Bu onay kutusu seçiliyse ve aşağıdaki işlemlerden birini yaparsanız Player, WindowsMedia.com tarafından çalıştırılan bir veritabanına dosyalar hakkında veri göndererek müzik dosyalarınızdaki eksik ortam bilgilerini güncelleştirmeyi dener:

Player'ı güncelleştirdikten sonra Ortam Kitaplığı'nı kullanırsanız

Bilgisayarınızda aratarak Ortam Kitaplığı'na dosya eklerseniz

Müzik Parçalarım gibi izlenen klasörlere dosya eklerseniz

Örneğin, sanatçı adını içeren, ancak albüm adını içermeyen müzik dosyalarınız varsa, Player, veritabanından bilgileri aldıktan sonra, albüm adını dosyaya ekler.

Player, Müzik Parçalarım klasörünüzdeki dosyalara ve müzik klasörlerine ve dosyalara kapak resmi de ekler.

Varsayılan olarak, müzik dosyalarınıza yalnızca albüm veya sanatçı adı gibi eksik ortam bilgilerinin eklendiğini unutmayın. Ortam Kitaplığı sekmesindeki Varolan bilgilerin üstüne yaz'ı tıklatarak varolan ortam bilgilerini üzerine yazdırmayı seçebilirsiniz.

Bilgi Merkezi Görünümü bölmesini görüntülediğinizde, Player ilgili ortam bilgilerini alır, ancak dosyalarınızdaki bilgileri güncelleştirmez.

Alınan ortam bilgilerinin kendi dilinizde olmayabileceğini unutmayın.

Korunan içerik için lisansları otomatik olarak al

Dosya için gerektiğinde, Player'ın otomatik olarak lisans alıp almayacağını belirtir. Player lisansı size sormadan aldığından otomatik olarak lisans alma, korumalı dosyalara ilişkin kayıttan yürütme deneyiminin daha kesintisiz olmasını sağlar.

Bazı korunan içeriğin yürütülmesi için lisans gerekir. İçerikle ilgili lisansları (bilgisayarınıza kopyaladığınız CD'lerdeki içerik dışında) edinmek için, içerik sağlayıcının Web sitesini ziyaret etmeniz istenebilir. Lisans edinildikten sonra, bilgisayarınıza depolanır.

Lİsansınız yoksa korunan içeriği yürütemezsiniz. Bazı durumlarda lisans için ödeme yapmanız istenebilir. Diğer durumlarda ise, içerik sağlayıcı size lisans vermeden önce bir form doldurmanız gerekebilir.

CD veya lisans kopyalama hakkında daha fazla bilgi için bkz.Lisanslı dosyaları anlama.

İçerik sağlayıcılara benzersiz Player kimliği gönder

Player tarafından oluşturulan tanımlayıcı kullanılarak Player, Web sunucuları tarafından benzersiz olarak tanınıp tanınamayacağını belirtir. Tanımlayıcı, Player'ın sunucuya bağlantısını benzersiz olarak tanımlar ve sizi kişisel olarak tanımlayabilecek hiç bir bilgi içermez.

Internet üzerinden akış ortamı alırken bu onay kutusu seçili olursa, Windows Media Player, akışı teslim eden veya bağlantı bilgilerini alan sunucuya benzersiz bir tanımlayıcı gönderir. Sunucu genelde bu benzersiz tanımlayıcıyı bağlantılarınızı izleme, istatistik toplama ve içeriğe erişim sağlama gibi işleri gerçekleştirmek için kullanır. Sunucu yöneticisi, bağlantınızı izleyerek, çoğunlukla kayıttan yürütme kalitesini geliştirmek ve ek hizmetler sağlamak için ayarlamalar yapabilir.

Player bu benzersiz kimliği içerik sağlayıcılara varsayılan olarak göndermez. İçerik almak için benzersiz bir tanımlayıcı göndermenizi isteyen içerik sağlayıcılarla karşılaşabileceğinizi unutmayın. Bu durumda, o tanımlayıcıyı sağlamak için bu onay kutusuunu seçebilirsiniz. Bir içerik sağlayıcının Player kimliğini nasıl kullandığı konusunda daha fazla bilgi için, içerik sağlayıcının gizlilik ilkesine bakın.

Akış ortamı alırken sunucunun bilgisayarınızı benzersiz olarak tanımasını istemiyorsanız, bu onay kutusunu seçmeyin.

Tanımlama bilgileri

Internet Explorer'da gizlilik veya tanımlama bilgileri ayarlarını değiştirmek için tıklatın.

Akış ortamını yürütürken ve Ortam Kılavuzu, Radyo Ayarlayıcısı ve Ek Hizmetler Web siteleri ve diğer bilgisayarlar ile iletişim kurmak için Player, Internet Explorer'daki tanımlama bilgileri ayarlarını kullanır. Tanımlama bilgileri içerik sağlayıcıların Web sitelerinden kişiselleştirilmiş hizmetler sağlamalarına da olanak verir.

Dijital ortam içeriğini aldığınız Web sunucuları, tanımlama bilgilerini bilgisayarınızda depolamaya çalışabilir. Sunucuların tanımlama bilgilerini bilgisayrınızda depolamasını önlemek isterseniz veya bilgisayarınızda depolanmadan önce size sorulmasını isterseniz, Internet Explorer'daki güvenlik ayarını değiştirmeniz gerekir. Tanımlama bilgileri hakkında daha fazla bilgi için Internet Explorer Yardımı'na bakın.

Internet Explorer'daki bir listeye belirli bir Web sitesi adresini ekleyerek ve sonra bu siteden olan tanımlama bilgilerini bloke etmek istediğinizi belirterek bilgisayarınızın söz konusu Web sitesinden olan tanımlama bilgilerini depolamasını önleyebilirsiniz (bloke edebilirsiniz). Internet Explorer'daki güvenlik düzeyini değiştirerek bilgisayarınızın tüm Web sitelerinden olan tanımlama bilgilerini depolamasını da önleyebilirsiniz. Tanımlama bilgileri hakkında daha fazla bilgi için bkz. Internet Explorer Yardım.

Internet Explorer'da yaptığınız tanımlama bilgileri ayarlarındaki değişikliklerin yalnızca Player'ı değil, Internet Explorer, Microsoft Outlook® ve Microsoft Outlook Express'i de etkilediğini unutmayın.

Player kullanım verilerini Microsoft'a göndererek Microsoft yazılımının ve hizmetlerinin daha da iyileştirilmesine yardımcı olmak istiyorum

Microsoft'a, Müşteri Deneyimi Geliştirme Programı üzerinden anonim Player kullanım bilgisi gönderip Microsoft'un Player ve ilgili hizmetleri geliştirmesine yardımcı olmayı isteyip istemediğinizi belirler. Sizden ve diğer program katılımcılarından elde edilen anonim bilgiler, Player'ın ve ilgili hizmetlerin geliştirilmesi için kullanılır.

Sizi, Microsoft yazılım ve hizmetlerinin kalite, güvenilirlik ve performansını geliştirmek için Müşteri Deneyimi Geliştirme Programı'mıza katılmaya çağırıyoruz. Kabul ederseniz, eğilimleri ve kullanım tarzlarını belirlemek için, donanım yapılandırmanız ve yazılım ve hizmetlerimizi nasıl kullandığınız konusunda anonim bilgiler toplayacağız. Adınızı, adresinizi veya sizi kişisel olarak tanımlayabilir başka bilgileri almayacağız. Doldurulması gereken araştırma formu yoktur, satıcılar sizi aramayacaktır ve çalışmanızı kesmeden sürdürebilirsiniz. Bu tamamen anonimdir.

Daha fazla bilgi için bkz. Müşteri Deneyimi Geliştirme Programı.

Müşteri Deneyimi Geliştirme Programı'na katılmak için bu onay kutusunu seçin.

Dosya ve URL geçmişini Player'a kaydet

En son yürütülen dosyalarınızın listesinin Dosya menüsünde ve Aç ve URL Aç iletişim kutularında görüntülenip görünmeyeceğini belirtir.

Bu onay kutusu seçiliyse, sizin kullanıcı hesabınızla Player'ı kullanan herkes son olarak yürüttüğünüz içeriğin listesini görebilir.

Kullanıcı hesaplarının Windows 98 Second Edition ve Windows Millennium Edition'da bulunmadığını unutmayın.

Geçmişi Sil

Depolanan bilgileri Dosya menüsündeki listeden ve Aç ve URL Aç iletişim kutularındaki listelerden kaldırmak için tıklatın.

CD/DVD Temizle

Yürütmüş olduğunuz CD'ler ve DVD'ler hakkında depolanan tüm ortam bilgilerini kaldırmak için tıklatın. CD'ler ve DVD'ler hakkındaki ortam bilgilerini Internet'ten yükledikten sonra, bilgiler bilgisayarınıza depolanır, dolayısıyla bunlar, bilgisayarınız Internet'e bağlı olmadığında bile kullanılabilir. Player'ın, doğru albüm kapak resmini ve diğer ortam bilgilerini görüntülemek için WindowsMedia.com'a CD'ler ve DVD'ler hakkında bilgi göndermesi gerektiğini unutmayın.

CD'leriniz ve DVD'lerinizle ilgili ortam bilgilerini kaldırırsanız, onları yürütürken albüm kapak resmini, parça adlarını, albüm adlarını, vb. görüntülemek için Internet'e bağlanmanız gerekir.

İlgili konular

  • Seçenekleri ayarlama
  • Dosya yürütme
  • CD kullanma
  • DVD kullanma
  • Lisanslarınızı yedekleme


Güvenlik seçeneklerini belirleme

Player ve bilgisayarınızın güvenliğini etkileyen seçenekleri belirlemek için Güvenlik sekmesini kullanın.

Gizlilik ve güvenlik hakkında daha fazla bilgi için Microsoft Web sitesindeki Windows Media Player gizlilik bildirimine bakın.

Güvenlik sekmesine erişme

  • Araçlar menüsünde önce Seçenekler'i, ardından Güvenlik sekmesini tıklatın.

Güvenlik sekmesinde aşağıdaki seçenekler listelenmiştir:

Varsa kod komutlarını çalıştır

Onları içeren içerik yürütülürken, kod komutlarının çalışıp çalışamayacağını belirtir.

Player bir Web sayfasında çalışıyorsa, kod komutlarını ve zengin ortam akışlarını çalıştırma

Onları içeren içerik yürütülürken, kod komutlarının ve zengin ortam akışlarının çalışıp çalışamayacağını belirtir. Bu onay kutusu, bir Web sayfasına katıştırıldığında, yalnızca Windows Media Player için geçerlidir.

Bölge Ayarları

İçeriğin Player'da nasıl görüntülendiğini denetleyen Internet Explorer bölge ayarlarını değiştirmek için tıklatın. Bölgeler hakkında daha fazla bilgi için Internet Explorer Yardımı'na bakın.

İlgili konular

  • Seçenekleri ayarlama
  • Bilgisayarınızı güvenli tutma


Eklenti seçeneklerini belirleme

Görsel öğeler gibi eklentileri eklemek ve kaldırmak için Görsel Öğeler sekmesini kullanın. Eklentilerin özelliklerini değiştirmek için de bu sekmeyi kullanabilirsiniz.

Eklentiler sekmesine erişmek için

  • Araçlar menüsünde önce Seçenekler'i, ardından Eklentiler sekmesini tıklatın.

Eklentiler sekmesinde aşağıdaki seçenekler listelenmiştir:

Kategori

Kullanılabilen eklenti kategorilerini listeler.

Eklentiler listesi (en sağdaki liste)

Seçilen kategorideki eklentileri listeler.

Özellikler

Seçilen eklentilerin özelliklerini değiştirmek için tıklatın.

Belirli özellikler eklentiye göre değişir. Örneğin bazı görsel öğe eklentileri için aşağıdaki özellikleri ayarlayabilirsiniz:

Ekran boyutu

Tam ekranda yürütüldüğünde, görsel öğe koleksiyonu için seçebileceğiniz kullanılabilir ekran boyutlarını listeler. Görsel öğenin daha büyük bir boyuta ayarlandığı durumdaki performansı bilgisayarınızın hızına bağlıdır. Ayrıca, tam ekran boyutuna getirildiğinde görsel öğenin şekli de bozulabilir.

Ekran dışı arabellek boyutu

Görsel öğe şeklinin bozulmaması için, çözünürlük ayarını seçebileceğiniz kullanılabilir ekran dışı arabellek boyutlarını listeler. Arabellek boyutunu ne kadar yüksek bir boyuta ayarlarsanız, görsel öğenin, özellikle tam ekranda, sorunsuz şekilde yürütülebilmesi için CPU'nuzun harcaması gereken çaba da o kadar büyük olur.

Kaldır

Seçilen eklentiyi silmek için tıklatın. Windows Media Player'a varsayılan değer olarak baştan eklenen görsel öğeler gibi bazı eklentiler kaldırılamaz.

Ekle

Belirttiğiniz bir konumdan görsel öğe koleksiyonu eklemek için tıklatın.

İlgili konular

  • Seçenekleri ayarlama
  • Görsel öğeleri kullanma
  • Internet'ten görsel öğe yükleme


Dosya türü seçeneklerini belirleme

Windows Media Player tarafından yürütülen dosya türlerini (biçimlerini) seçmek için Dosya Türleri sekmesini kullanın. Windows Media Player, seçili dosya türlerinin varsayılan yürütücüsü olmayı deneyecektir. Belirli bir dosya türü için başka bir yürütücüyü, varsayılan yürütücü olarak ayarlamak isterseniz, Dosya Türleri listesinde onunla ilgili onay kutusunu temizleyin. Bu ayarları değiştirmek için yönetici veya Yöneticiler grubunun bir üyesi olarak oturum açmanız gerekir.

Dosya Türleri sekmesine erişme

  • Araçlar menüsünde önce Seçenekler'i, ardından Dosya Türleri sekmesini tıklatın.

Aşağıdaki tabloda, Windows Media Player tarafından yürütülebilen dosya türleri (biçimleri) listelenmiştir.

Bu onay kutusu | Şunların yürütülmesini belirler:
Windows Media dosyası (asf) | .asf, .asx, .wm, .wmx, .wmp ve wpl uzantılarına sahip Windows Media dosyaları.
Windows Media Audio dosyası (wma) | .wma ve .wax uzantılarına sahip Windows Media dosyaları.
Windows Media Video dosyası (wmv) | .wmv ve .wvx uzantılarına sahip Windows Media dosyaları.
DVD video | .vob uzantılarına sahip DVD video dosyaları.
Müzik CD'si Kayıttan Yürütme | .cda uzantılarına sahip dosyalar.
Windows video dosyası (avi) | .avi uzantılarına sahip dosyalar.
Windows ses dosyası (waw) | .wav uzantısına sahip dosyalar.
Film dosyası (MPEG) | .mpeg, .mpg, .mpe, .m1v, .mp2, .mpv2, .mp2v* ve .mpa uzantılarına sahip dosyalar.
MP3 ses dosyası (mp3) | .mp3 ve .m3u uzantılarına sahip dosyalar.
MIDI dosyası (midi) | .mid, .midi ve .rmi uzantılarına sahip dosyalar.
AIFF ses dosyası (aiff) | .aif, .aifc ve .aiff uzantılarına sahip dosyalar.
AU ses dosyası (au) | .au ve .snd uzantılarına sahip dosyalar.

*Bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olmadan, .mp2v dosyalarını yürütemezsiniz.

Tümünü Seç

Dosya türleri listesindeki tüm dosya türlerini seçmek için tıklatın.

Not Resmi Not

  • Seçili bir onay kutusu soluk ise, Windows Media Player söz konusu dosya türüne kısmen sahiptir. Dosya türüne birden çok dosya uzantısı atanmıştır, ancak Player varsayılan olarak bu uzantılardan yalnızca bazılarını yürütür. Player'ın belirli bir dosya türüne tamamen sahip olması için, soluk onay kutusunu çift tıklatın.

İlgili konular

  • Desteklenen dosya türleri
  • Seçenekleri ayarlama


DVD oynatma seçeneklerini belirleme

Tüm DVD'ler için ebeveyn denetimi ve dil ayarlarını belirlemek için DVD sekmesini kullanın.

DVD sekmesine erişmek için

  • Araçlar menüsünde önce Seçenekler'i, ardından DVD sekmesini tıklatın.

DVD sekmesinde aşağıdaki seçenekler listelenmiştir:

Ebeveyn denetimi

Ebeveyn denetiminin kullanılıp kullanılmayacağını belirler. Çocuklar gibi, yetkisiz kullanıcıların seçtiğiniz derecelendirmeden yüksek Motion Picture Association of America (MPAA) derecelendirmesi olan DVD'leri izlemesini önlemek için bu onay kutusunu seçin.

Bir derecelendirme seç

MPAA derecelendirmelerini listeler. Örneğin, yetkisiz kullanıcıların R veya daha yüksek derecelendirmesi olan DVD'leri izlemesini önlemek için PG'yi seçin.

DVD ebeveyn denetimini kullanmak için, uygun Windows kullanıcı hesapları ve parolalarını kurmanız gerekir. Uygun kullanıcı hesaplarını kurmazsanız, DVD ebeveyn denetimi ayarları etkinleşmeyecektir. Kullanıcı hesapları kurmak hakkında daha fazla bilgi almak için Windows Yardımı'na bakın.

Varsayılanlar

Sesli müzik parçaları, şerit yazılar ve altyazılar ve DVD ekran menülerinin varsayılan dilini seçmek için tıklatın.

Tıklatılan İşlevi
Ses Dili Müzik parçası dilini seçme.
  • Müzik parçalarını her zaman belirli bir dilde çalmak için, listeden bir dil seçin. Seçtiğiniz dilin yalnızca, izlemekte olduğunuz DVD'nin bu dili desteklemesi durumunda çalınacağını unutmayın.
  • Belirli bir DVD için varsayılan ses dilini geçersiz kılmak için İlgili Konular'a bakın.
Başlıklar ve altyazılar Başlıkların ve altyazıların dilini seçme.
  • Başlıkları ve altyazıları her zaman belirli bir dilde görüntülemek için, listeden bir dil seçin. Seçtiğiniz dilin yalnızca, izlediğiniz DVD'nin bu dili desteklemesi durumunda gösterileceğini unutmayın.
  • Bir diskte her zaman varsayılan başlık ve altyazı dilini kullanmak için Varsayılan Başlık'ı tıklatın. Başlıklar ve altyazılar aynı anda görüntülenemez.
  • Her zaman altyazılar yerine başlıkları görüntülemek için, Başlıklar'ı tıklatın.
  • Yalnızca belirli bir DVD için varsayılan başlık ve altyazı dilini geçersiz kılmak için İlgili konular'a bakın.

Sınırlı video belleğine sahip bilgisayarlarda başlıklar veya altyazılar görüntülenirken Player performansı düşebilir.
DVD menüsü DVD menü dilini seçme.
  • DVD menülerini her zaman belirli bir dilde görüntülemek için, listeden bir dil seçin. Seçtiğiniz dilin yalnızca, izlediğiniz DVD'nin bu dili desteklemesi durumunda gösterileceğini unutmayın.

Not Resmi Not

  • Bu özellik yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • DVD'ler için ebeveyn denetimi koyma
  • Şerit yazı veya altyazı dilini değiştirme
  • Film müziği dilini değiştirme
  • Seçenekleri ayarlama


Ağ seçeneklerini belirleme

Windows Media Player'ın akış ortam dosyalarını alırken kullanmasını istediğiniz iletişim kurallarını ve proxy ayarlarını yapılandırmak için Ağ sekmesini kullanın.

Ağ sekmesine erişme

  • Araçlar menüsünde önce Seçenekler'i, ardından Ağ sekmesini tıklatın.

Ağ sekmesinde aşağıdaki seçenekler listelenmiştir:

Akış protokolleri

Windows Media Player'ın akış alırken kullanabileceği protokolleri belirtir. Player, akışları UDP, TCP ve HTTP yoluyla alır. Çok noktaya yayınlanan akışı da alabilir. Varsayılan olarak tüm protokoller seçilidir; bu, Player'ın bir akış almak için her bir protokolü kullanmayı denediği anlamına gelir. Player, dosyaları çeşitli protokolleri kullanarak alabileceğinden, tüm protokolleri seçmeniz önerilir. Bununla birlikte, ağınızda, UDP veya TCP protokollerini kullanan akışlar almanızı önleyen bir güvenlik duvarı varsa, UDP veya TCP onay kutularını temizlemeniz gerekebilir.

Veri almak için

Akış içeriği almak için kullanılan protokolün UDP olması durumunda belirli bir bağlantı noktası belirtir. Bu seçenek, ağ veya güvenlik duvarı yöneticinizin akış içeriğinin geçmesine olanak veren belirli bir bağlantı noktası ayarlamış olması durumunda kullanışlıdır. Aksini belirten yönergeler almadığı sürece, Windows Media aşağıdaki tabloda belirtilen bağlantı noktalarını kullanarak akışları güvenlik duvarlarının arasından geçirmeye çalışır.

Protokol | Varsayılan bağlantı noktası
HTTP | 80
MMS | 1755
RTSP | 554

Akış proxy ayarları

Her protokolün bir proxy sunucusuyla çalışma yöntemini belirtir. Proxy sunucuları, ağlar güvenlik duvarlarıyla korunduğunda kullanılır. Ağınız bir güvenlik duvarının arkasındaysa ve ayarlarınızın yapılandırma şeklini bilmiyorsanız, lütfen ağ yöneticinize danışın.

Proxy sunucusunun, aşağıdaki tabloda gösterildiği gibi, seçilen protokol için varsayılan bağlantı noktasını kullanması gerekir.

Protokol | Varsayılan bağlantı noktası
HTTP | 80
MMS | 1755
RTSP | 554

Yapılandır

Seçili protokolün proxy ayarlarını değiştirmek için tıklatın. Protokolü proxy sunucusuyla birlikte çalışacak şekilde yapılandırmanın birkaç yolu vardır:

Bu seçenek | Şunu belirtir
Proxy ayarlarını otomatik olarak algıla | Player, açık bağlantı noktalarını belirleyerek, bunları akış içeriğini almak için kullanır.
Web tarayıcısının proxy ayarlarını kullan | Player ağ iletişimine erişmek için tarayıcınızın kullandığı yapılandırmayı kullanır.
Proxy sunucusu kullanma | Player, proxy sunucusuyla iletişim kurmaya çalışmaz. Genellikle, bu durum, Player'ın Internet'ten akış içeriği almadığı anlamına gelir.
Kullanılacak proxy sunucusu | Player, belirtilen proxy sunucusunu ve bağlantı noktasını kullanır. Player'ın, akışlar yerel sunuculardan geldiğinde proxy sunucusunu kullanmasını istemiyorsanız, Yerel adresler için proxy sunucuyu atla'yı seçin.

İlgili konular

  • Akış işlemini anlama
  • Seçenekleri ayarlama


Dijital ortam kavramlarını anlama

Bilgisayarınıza akış sağlanırken yürütülen dijital ortam içeriğine akış ortamı denir. Yürütülmeden önce bilgisayarınızda (veya paylaşılan bir ağ sürücüsünde) depolanan dijital ortam içeriğine ise yerel ortam adı verilir.

Yerel ortam bilgisayarınza Internet'teki bir sunucudan yüklenebilir. İki tür yükleme vardır: geleneksel ve kademeli. Bir dosya geleneksel biçimde yüklenirken, dosyayı yürütebilmeniz için dosyanın tümünün bilgisayarınıza kopyalanması gerekir. Dosya kademeli yöntemle yüklenirken ise, tümü bilgisyarınıza yüklenmeden dosyayı yürütmeye başlayabilirsiniz. Her iki durumda da dosyalar bilgisayarınıza depolanır.

Akış ve yerel ortam içeriğinin olumlu ve olumsuz yönleri vardır. Akış ortamı bilgisayarınızda yer kaplamaz, ancak yürütmek için Internet'e bağlı olmanız gerekir. Yerel ortamı Internet'e bağlı olmadan da yürütebilirsiniz, ancak bilgisayarınızda oldukça fazla yer kaplayabilir.

Bu bölümün içeriği:

  • Akış işlemini anlama. Akış işlemi hakkında ayrıntılı bilgi sağlar.
  • Arabelleğe almayı anlama. Arabelleğin ne olduğunu ve dosyalar akış yöntemiyle alınırken dijital ortamların arabelleğe alınma süresinin nasıl ayarlanacağını açıklar.
  • Kademeli yükleme konusunu anlama. Geleneksel ve kademeli yükleme arasındaki farkı açıklar.
  • Lisanslı dosyaları anlama. Lisanslı dosyaları ve bunlara ilişkin kurallardan bazılarını açıklar.
  • Desteklenen dosya türleri. Player tarafından desteklenen dosya türlerini ve dosya adı uzantılarını listeler.

İlgili konular

  • Windows Media Player'a Giriş


Akış işlemini anlama

Akış işlemi ses ve video dosyalarını, yürütmek için dosyanın tamamını karşıdan yüklemeden, bir ağ veya Internet üzerinden gönderme yöntemidir. Bir akış dosyasının yürütülmesi tamamlandığında, bilgisayarınızda depolanmaz.

Bir akış ortamı dosyasını yürüttüğünüzde, dosya kısmen karşıdan yüklenir ve dosya yürütülmeye başlamadan önce arabellekte depolanır; bu işleme arabelleğe alma adı verilir. Dosyadaki bilgilerin geri kalanı Windows Media Player uygulamasına geldikçe, Player bilgileri arabelleğe almaya devam eder. Arabelleğe alma işlemi, Internet trafiğinin bilgi akışını kesintiye uğratması durumunda dosyanın yürütülmesinde daha az aksama olmasını sağlar. Player ağ koşullarını izler, alma ve kayıttan yürütme işlemlerinin en iyi düzeyde olmasını sağlamak için, gereken ayarları otomatik olarak yapar. Arabellekteki bilgi tükendiğinde, kayıttan yürütmede bir kesinti fark edersiniz.

Player penceresinin alt kısmındaki durum çubuğu, bilgiler arabelleğe alınırken sizi uyarır.

Akış ortamlarını yürütürken, bağlantı kalitesi ve kayıttan yürütme performansı hakkında istatistikler ve bilgiler görüntüleyebilirsiniz. İstatistikler iletişim kutusundaki bilgiler, kaliteli bir veri iletimi olup olmadığını anlamanıza yardımcı olur.

İlgili konular

  • Dijital ortam kavramlarını anlama
  • Kayıttan yürütme istatistiklerini görüntüleme
  • Arabelleğe almayı anlama


Arabelleğe almayı anlama

Tüm akış ortamı dosyaları yürütülmeden önce arabelleğe alınır. Arabelleğe alma, içeriğin yürütülmesinden önce bilgisayara belirli miktarda bilgi gönderme işlemidir.

Ağ trafiği akışı kesintiye uğratırsa, Player bu boşlukları arabellekten alınan bilgilerle doldurur. Ağ trafiği çok yoğunsa, arabellek boş olduğundan ve henüz daha fazla bilgi gönderilmediğinden, dosyayı yürütmeye başladıktan sonra akışta kesintiler algılayabilirsiniz.

İçeriğin yürütülmeden önce arabelleğe alındığı saniye sayısını değiştirebilirsiniz. Kayıttan yürütme sırasında birden çok kesinti algılarsanız, içeriğin arabelleğe alındığı saniye sayısını arttırmayı deneyin. Bununla birlikte, genellikle arabelleğe alma işleminin Player tarafından otomatik olarak ayarlamasına izin vermeniz önerilir.

İlgili konular

  • Dijital ortam kavramlarını anlama
  • Arabelleğe alma süresini değiştirme


Kademeli yüklemeyi anlama

Dosyaların kademeli yüklenmesi, dosya yükleme ve akış ortamını yürütme arasında bir köprüdür. Bir dosya geleneksel biçimde yüklenirken, dosyayı yürütebilmeniz için dosyanın tümünün bilgisayarınıza kopyalanması gerekir. Kademeli yüklemede ise dosyanın tamamen yüklenmesini beklemek gerekmez.

Kademeli yüklemede, dosya bilgisayarınıza tamamen yüklenmeden, dosyayı yürütmeye (akış ortamını yürütür gibi) başlayabilirsiniz. Ancak akış ortamının aksine, içeriği yürüttükten sonra kademeli yüklenen dosya bilgisayarınızda kalır.

Normalde, kademeli yüklenen dosyaları akış ortamı dosyalarını aldığınız gibi, yani bir Web sayfasındaki bağlantıyı tıklatarak alırsınız. Dosyanın akış ortamı biçiminde mi alınacağı, bilgisayarınıza kademeli olarak mı yoksa geleneksel biçimde mi yükleneceği içerik sağlayıcısına bağlıdır.

İlgili konular

  • Dijital ortam kavramlarını anlama


Lisanslı dosyaları anlama

Lisanslı veya korumalı dosyalar, yasadışı dağıtımı önlemek amacıyla lisans yoluyla güvenceye alınmış dijital ortam dosyalarıdır. Lisans, geçerlilik süresini veya dosyayı kullanabileceğiniz yöntemleri belirtir. Örneğin, lisans dosyayı bir taşınabilir aygıt'a kopyalayıp kopyalayamayacağınızı belirtebilir. Lisans koşulları lisansı veren kişi veya şirkete bağlı olarak değişir. Windows Media Player korumalı dosyaları lisans olmadan yürütemez.

Lisanslı dosyaları edinmenin farklı yolları vardır, ancak en yaygın yöntem dosyaları içerik sağlayıcılardan (örneğin, plak şirketlerinden) yüklemektir. İçerik sağlayıcı, dosyayı karşıdan yüklediğinizde bir lisans verebilir. Aksi takdirde, lisansına sahip olmadığınız bir dosyayı yürüttüğünüzde, Windows Media Player lisansı edinmeye çalışır. Bunun için kaydolmanız veya bir ücret ödemeniz gerekebilir; koşullar içerik sağlayıcıya bağlıdır. Gizlilik sekmesinde Korumalı dosyaların lisanslarını otomatik olarak edin onay kutusu seçili ise ve içerik sağlayıcı bir ücret ödemenizi veya kaydolmanızı istemiyorsa, Player size bildirmeden lisansı edinir.

Lisanslı dosyaları edinmenin bir başka yolu da, Kopya korumalı müzik onay kutusu seçili olarak CD'leri kopyalamaktır. Bu seçenek kullanıldığında, kopyaladığınız tüm parçalar korumalı dosyalardır ve aynı zamanda da lisanslar verilir. Kopyalanmış CD parçalarının lisansları, parçaları bilgisayarınızda çalmanıza, SDMI ile uyumlu olmayan bir aygıta aktarmanıza ve bir CD'ye kopyalamanıza (yazmanıza) izin verir.

Lisanslarınızı yedekleme yöntemiyle yönetebilirsiniz. Varsayılan ayar gereği, yeni bir lisans edindikten yaklaşık iki hafta sonra lisanslarınızı yedeklemeniz istenir. Lisanslarınızı sabit disk'ten başka bir konuma da kopyalayabileceğiniz için, kaybolan lisansları o konumdan geri yükleyebilirsiniz. Örneğin, lisanslı dosyalarınızı yeni bir bilgisayara taşırsanız, o bilgisayarda Player uygulamasındaki Lisans Yönetimi işlevini kullanarak dosya lisanslarını geri yükleyebilirsiniz. Microsoft, lisansları geri yükleme denemelerinizin sayısını izler. Lisanları belli sayıda farklı bilgisayara geri yükleyebilirsiniz. Örneğin, sabit diskinizi biçimlendirir ve bilgisayara Windows'u yeniden yüklerseniz, müzik dosyalarınız ise bilgisayarınızın başka bir bölümünde kalırsa, biçimlendirilen bilgisayar lisansların geri yüklenebileceği farklı bir bilgisayar olarak görülür.

Lisanslarınızı düzenli olarak bir diskette yedeklemeyi unutmayın. İşletim sistemini yeniden yükler veya yükseltirseniz, korumalı dosyalarınızı tutuyor olsanız dahi lisanslarınız kaybolabilir. Lisansları yedekleme konusunda daha fazla bilgi için, bkz. Lisanslarınızı yedekleme.

Lisanslı dosyalarda aşağıdaki kurallar geçerlidir:

  • Lisanslı dosyaları lisans geçersiz olana kadar yürütebilirsiniz. Lisansı edindiğinizde, herhangi bir koşul varsa, bunlar hakkında bilgilendirilirsiniz. Lisans koşulları konusunda sorularınız varsa içerik sağlayıcısına danışın.
  • Lisansları farklı bilgisayarlar arasında kopyalayıp paylaşamazsınız. Lisanslı dosyayı başka bir bilgisayara kopyalar veya dosyanın kopyasını başka bir kişiye verirseniz, siz veya diğer kişinin söz konusu bilgisayar için yeni bir lisans edinmesi gerekir. Bu işlem, dosyayı yeni bilgisayarda yürüttüğünüzde otomatik olarak başlatılır.
  • Lisanslı dosyaları, yalnızca lisansın izin vermesi durumunda, CD'ye veya Aygıta Kopyala özelliğini kullanarak taşınabilir aygıtlara kopyalayabilirsiniz.

İlgili konular

  • Dijital ortam kavramlarını anlama
  • Lisans ayrıntılarını görüntüleme
  • Lisanslarınızı yedekleme
  • Lisanslarınızı geri yükleme
  • CD kopyalarken içerik korumasını devre dışı bırakma
  • Lisansları otomatik olarak edinme
  • Telif hakları hakkında


Desteklenen dosya türleri

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya türleri (biçimleri) listelenmiştir.

Dosya türü (biçimi) | Dosya adı uzantısı
Müzik CD'si Kayıttan Çalma (CD'de ses) | .cda
Ses Değişimi Dosya Biçimi (AIFF) | .aif, .aifc ve .aiff
Windows Media ses ve video dosyaları | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl ve .wvx
Windows ses ve video dosyaları | .avi ve .wav
Windows Media Player dış görünümleri | .wmz
Hareketli Resim Uzman Grubu (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* ve .mpv2
Müzik Aleti Dijital Arabirimi (MIDI) | .mid, .midi ve .rmi
AU (UNIX) | .au ve .snd
MP3 | .mp3 ve .m3u
DVD video | .vob
Macromedia Flash | .swf

*.mp2v dosyalarını yürütmek için, bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir.

İlgili konular

  • Dijital ortam kavramlarını anlama
  • Player'ın otomatik olarak yürüttüğü dosya türlerini değiştirme
  • Dosya türü seçeneklerini belirleme


Engelli kişiler için erişilebilirlik

Microsoft, ürünlerinin ve hizmetlerinin herkes için daha kolay kullanılır olmasını sağlamakta kararlıdır. Aşağıdaki konular, Microsoft Windows Media Player'ın engelli kişiler için daha erişilebilir olmasını sağlayan özellikler, ürünler ve hizmetler hakkında bilgi vermektedir:

  • Windows Media Player'da erişilebilirlik özellikleri
  • Windows Media Player Yardım erişilebilirlik özellikleri
  • Microsoft'un erişilebilir ürünleri ve hizmetleri

Not resmi Not

  • Bu bölümdeki bilgiler, yalnızca Microsoft ürünlerini A.B.D.'de lisanslayan kullanıcılar için geçerlidir. Bu ürünü A.B.D. dışından elde ettiyseniz, paketiniz Microsoft destek hizmetleri telefon numaralarını ve adreslerini listeleyen bir bağlı kuruluşlar bilgi kartını içerir. Bu bölümde açıklanan ürünlerin ve hizmetlerin sizin bölgenizde kullanılıp kullanılmadığını öğrenmek için bu bağlı kuruluşa başvurabilirsiniz. Erişilebilirlik bilgileri Japonca ve Fransızca gibi başka dillerde de kullanılabilmektedir. Daha fazla bilgi için bkz. Microsoft Web sitesi.


Windows Media Player'da erişilebilirlik özellikleri

Windows'daki erişilebilirlik özelliklerine ve yardımcı programlara ek olarak, aşağıdaki özellikler, Windows Media Player'ın engelli kişiler için daha erişilebilir olmasını sağlamaktadır:

  • Klavye erişimi

İlgili konular

  • Engelli kişiler için erişilebilirlik


Windows Media Player Yardım'daki erişilebilirlik özellikleri

Windows Media Player Yardım, ellerini kullanma, görme zorluğu veya başka engelleri olanların da arasında bulunduğu geniş bir kullanıcı kitlesi için erişilebilir olmasını sağlayan özelliklere sahiptir.

Ek olarak, Windows Media Player Yardım Web'de Microsoft Web sitesinden de alınabilir.

İlgili konular

  • Engelli kişiler için erişilebilirlik


Yardım penceresini kullanma klavye kısayolları

Yardım'da aşağıdaki klavye kısayollarını kullanarak, sık kullanılan birçok görevi hızla gerçekleştirebilirsiniz.

Yapılacak iş: | Klavye kısayolu:
Yardım penceresini görüntüleme | F1
İmlece Yardım konusu bölmesi ile gezinti bölmesi arasında geçiş yaptırma (İçindekiler, Ara ve Dizin sekmeleri) | F6
Sonraki gizli metni veya köprüyü seçme | SEKME
Önceki gizli metni veya köprüyü seçme | ÜSK KARAKTER+SEKME
Seçilen Tümünü Göster, Tümünü Gizle, gizli metin veya köprü ile ilgili eylemi gerçekleştirme | ENTER
Bir Yardım araç çubuğu komutuna erişmek için Seçenekler menüsünü görüntüleme | ALT+O
İçindekiler, Ara ve Dizin sekmelerini içeren bölmeyi gizleme veya gösterme | ALT+O, sonra T'ye basın
Daha önce görülen konuyu görüntüleme | ALT+O, sonra B'ye basın
Daha önce görüntülenmiş olan bir dizi konu içinde bir sonraki konuyu görüntüleme | ALT+O, sonra F'ye basın
Belirtilen giriş sayfasına dönme | ALT+O, sonra H'ye basın
Yardım penceresinin Yardım konusu açmasını durdurma (Web sayfasının karşıdan yüklenmesini durdurmak istediğinizde işe yarar) | ALT+O, sonra S'ye basın
Microsoft Internet Explorer'da, erişilebilirlik ayarlarını değiştirebileceğiniz Internet Seçenekleri iletişim kutusunu açma | ALT+O, sonra I'ye basın
Konuyu yenileme (bir Web sayfasına bağlantı üzerinden girdiyseniz işe yarar) | ALT+O, sonra R'ye basın
Bir kitaptaki tüm konuları veya yalnızca seçilen konuları yazdırma | ALT+O, sonra P'ye basın
Yardım penceresini kapatma | ALT+F4

İlgili konular

  • Windows Media Player Yardım'daki erişilebilirlik özellikleri


Yardım konusunun görünümünü değiştirme

  1. Yardım bölümünde kullanılan renkleri, yazı tipi stillerini ve yazı tipi boyutlarını özelleştirmek için Yardım penceresini açın.
  2. Seçenekler'i ve ardından Internet Seçenekleri'ni tıklatın.
  3. Genel sekmesinden Erişilebilirlik öğesini tıklatın. Web sayfalarında belirtilen renkleri yoksay, Web sayfalarında belirtilen yazı tipi stillerini yoksay ve Web sayfalarında belirtilen yazı tipi boyutlarını yoksay'ı seçin. Kendi stil sayfanızda belirttiğiniz ayarların kullanılmasını da seçebilirsiniz.
  4. Yardım bölümünde kullanılan renkler değiştirmek için, bkz. Yardım bölümündeki arkaplan veya metin rengini değiştirme. Yazı tipini değiştirmek için, bkz. Yardım yazı tipini değiştirme.

İlgili konular

  • Windows Media Player Yardım'daki erişilebilirlik özellikleri


Yardım arkaplan veya metin rengini değiştirme

  1. Yardım penceresini açın.
  2. Seçenekler'i ve ardından Internet Seçenekleri'ni tıklatın.
  3. Genel sekmesinden Erişilebilirlik öğesini tıklatın. Sonra Web sayfalarında belirtilen renkleri yoksay öğesini tıklatın. Kendi stil sayfanızda belirttiğiniz ayarların kullanılmasını da seçebilirsiniz.
  4. Yardım bölümünde kullanılan renkleri özelleştirmek için, Genel sekmesinden Renkler'i tıklatın. Windows Renklerini Kullan onay kutusunun işaretini kaldırın, sonra da kullanmak istediğiniz yazı tipi rengini ve arka plan rengini seçin.

Not resmi Not

  • Yardım penceresindeki Yardım konularında kullanılan arkaplan rengini değiştirirseniz, Microsoft Internet Explorer uygulamasında görüntüleyeceğiniz Web sayfalarının arkaplan rengi de değişir.

İlgili konular

  • Windows Media Player Yardım'daki erişilebilirlik özellikleri


Yardım yazı tipini değiştirme

  1. Yardım penceresini açın.
  2. Seçenekler'i ve ardından Internet Seçenekleri'ni tıklatın.
  3. Genel sekmesinden Erişilebilirlik öğesini tıklatın. Microsoft Internet Explorer uygulamasındaki ayarlarınızın aynısını kullanmak istiyorsanız, Web sayfalarında belirtilen yazı tipi stillerini yoksay ve Web sayfalarında belirtilen yazı tipi boyutlarını yoksay seçeneklerini seçin. Kendi stil sayfanızda belirttiğiniz ayarların kullanılmasını da seçebilirsiniz.
  4. Yardım bölümünde kullanılan yazı tipi stilini özelleştirmek için, Genel sekmesinde Yazı tipleri'ni tıklatın, ardından istediğiniz yazı tipi stilini tıklatın.

Not resmi Not

  • Yardım penceresindeki Yardım konularında kullanılan yazı tipini değiştirirseniz, Microsoft Internet Explorer uygulamasında görüntülediğiniz Web sayfalarının yazı tipi de değişir.

İlgili konular

  • Windows Media Player Yardım'daki erişilebilirlik özellikleri


Microsoft'un erişilebilir ürünleri ve hizmetleri

Aşağıdaki konular, bu Microsoft ürününün engelli kişiler için daha erişilebilir olmasını sağlayan özellikler, ürünler ve hizmetler hakkında bilgi vermektedir:

  • Microsoft Windows'da erişilebilirlik
  • Microsoft ürünlerini erişim gereksinimleri olan kişiler için ayarlama
  • Ücretsiz adım adım öğreticiler
  • Diğer biçimlerdeki Microsoft belgeleri
  • Windows'da yardıma yönelik teknoloji
  • İşitme engelli veya işitme güçlüğü olan kişiler için müşteri hizmetleri
  • Daha fazla erişilebilirlik bilgisi alma

Bu bölümdeki bilgiler, yalnızca Microsoft ürünlerini A.B.D.'de lisanslayan kullanıcılar için geçerlidir. Bu ürünü A.B.D. dışından elde ettiyseniz, paketiniz Microsoft destek hizmetleri telefon numaralarını ve adreslerini listeleyen bir bağlı kuruluşlar bilgi kartını içerir. Bu bölümde açıklanan ürün ve hizmet türlerinin sizin bölgenizde kullanılıp kullanılmadığını öğrenmek için bu bağlı kuruluşa başvurabilirsiniz. Erişilebilirlik, Japonca ve Fransızca gibi başka dillerde de kullanılabilmektedir. Daha fazla bilgi için bkz. Microsoft Web sitesi.

İlgili konular

  • Engelli kişiler için erişilebilirlik


Microsoft Windows'da erişilebilirlik

Microsoft Windows'a, Windows 95'in tanıtımından başlayarak, birçok erişilebilirlik özelliği yerleştirilmiştir. Bu özellikler, yazma veya fare kullanma güçlüğü olan, görme engelli veya görme güçlüğü olan, işitme engelli veya işitme güçlüğü olan kişiler için yararlıdır. Bu özellikler kurulum sırasında yüklenebilir. Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 ve Windows 95 gibi Microsoft Ürünleri'nin çeşitli erişilebilirlik özellikleri hakkında daha fazla bilgi almak için bkz. Microsoft Web sitesi.

İlgili konular

  • Microsoft'un erişilebilir ürünleri ve hizmetleri


Microsoft ürünlerini erişilebilirlik gereksinimleri olan kişiler için ayarlama

Erişilebilirlik seçenekleri, Windows işletim sistemi dahil olmak üzere birçok Microsoft ürününe yerleştirilmiştir. Bu özellikler, yazma veya fare kullanma güçlüğü olan, görme engelli veya görme güçlüğü olan, işitme engelli veya işitme güçlüğü olan kişiler için yararlıdır.

İlgili konular

  • Microsoft'un erişilebilir ürünleri ve hizmetleri


Ücretsiz adım adım öğreticiler

Microsoft, bilgisayarınızda erişilebilirlik seçeneklerinin ve ayarlarının nasıl düzenleneceğini öğrenmenize yardımcı olmak için bir dizi adım adım öğretici sunmaktadır. Öğreticiler, engelli olan ve erişilebilirlik gereksinimleri olan kişilerin gereksinimlerini karşılamak için seçeneklerin, özelliklerin ve ayarların düzenlenmesi konusunda ayrıntılı yordamlar sağlar. Bilgiler yan yana biçimde sunulur, böylece farenin, klavyenin veya ikisinin bir birleşiminin nasıl kullanılacağını bir bakışta görebilirsiniz.

Microsoft ürünleriyle ilgili adım adım öğreticileri bulmak için Microsoft Web sitesinin Erişilebilirlik bölümüne bakın.

İlgili konular

  • Microsoft'un erişilebilir ürünleri ve hizmetleri


Diğer biçimlerdeki Microsoft belgeleri

Birçok Microsoft ürününün belgeleri, erişilebilirliği artırmak için, standart biçimlere ek olarak başka biçimlerde de bulunabilir. Basılı malzemeleri okumakta veya kullanmakta güçlük çekiyorsanız, birçok Microsoft ürününü daha erişilebilir olan diğer biçimlerde edinebilirsiniz. Bu kitaplardan birçoğunu Microsoft Web sitesinden yükleyebilirsiniz.

Microsoft, Microsoft Web sitesinin Erişilebilirlik bölümünde, erişilebilir belgelerin listelendiği bir dizin sunmaktadır.

Ayrıca, Recording for the Blind & Dyslexic, Inc.'den ek Microsoft yayınları sağlayabilirsiniz. Bu belgeler, dağıtım hizmetinin kayıtlı ve kullanım hakkı kazanan üyelerine ses kasetleri veya disketler üzerinde dağıtılır. Koleksiyon, Microsoft ürün belgeleri ve Microsoft Press kitaplarını da içeren 80.000'den fazla başlığı içerir. Microsoft ürün belgeleri ve Microsoft Press kitaplarının kullanım hakkı ve nasıl sağlanacağı hakkında bilgi için aşağıdaki adrese başvurun:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

A.B.D. içinden aramak için telefon numarası: (800) 221-4792
A.B.D. ve Kanada dışından aramak için telefon numarası: (609) 452-0606
Faks: (609) 987-8116

Recording for the Blind & Dyslexic Web sitesi

Web adresleri değişebilir, dolayısıyla burada belirtilen Web sitesine veya sitelerine bağlanamayabilirsiniz.

İlgili konular

  • Microsoft'un erişilebilir ürünleri ve hizmetleri


Windows'da engellilere yardımcı teknoloji

Bilgisayarların engelli kişilerce daha kolay kullanılmasını sağlamak için çok çeşitli erişilebilirlik yardımı veya engellilere yardımcı teknoloji ürünü bulunmaktadır.

Microsoft, Microsoft Web sitesi'nin Erişilebilirlik bölümünde Microsoft Windows işletim sistemlerinde çalışan erişilebilirlik yardımlarının aranabilir bir kataloğunu sunmaktadır.

MS-DOS, Windows ve Windows NT işletim sistemleri için farklı ürün türleri arasında şunlar bulunmaktadır:

  • Görme bozukluğu olan kişiler için görüntülenen bilgiyi büyüten veya ekrandaki bilginin rengini değiştiren programlar.
  • Görme engelli veya okuma güçlüğü olan kişiler için ekrandaki bilgileri Braille veya sentetik konuşma ile anlatan programlar.
  • Fare ve klavyenin davranışını değiştiren donanım ve yazılım yardımcı programları.
  • Kişilerin fare veya kendi seslerini kullanarak yazmalarını sağlayan programlar.
  • Kullanıcıların daha hızlı ve daha az tuş vuruşu ile yazmalarını sağlayan sözcük veya tümcecik öngörme yazılımı.
  • Fare veya klavye kullanamayan kişiler için tek anahtarlı aygıt veya üfleme ve çekme aygıtı gibi başka giriş aygıtları.

Yükseltme

Engellilere yardımcı teknoloji kullanırsanız, yazılımınızı veya donanımınızı yükseltmeden önce, bilgisayarınızdaki ürünlerle uyumluluğunu denetlemek için engellilere yardımcı teknoloji satıcınıza başvurmayı unutmayın. Engellilere yardımcı teknoloji satıcınız, Windows veya başka Microsoft ürünlerinizle uyumluluğu en iyi duruma getirmek için ayarların nasıl yapılacağını öğrenmenize de yardımcı olabilir.

İlgili konular

  • Microsoft'un erişilebilir ürünleri ve hizmetleri


İşitme güçlüğü olan veya işitme engelli kişiler için müşteri hizmetleri

İşitme engelli iseniz veya işitme güçlüğünüz varsa, Microsoft ürünü ve müşteri hizmetlerinin tümüne bir metin telefonu (TTY/TDD) hizmeti ile erişebilirsiniz.

Müşteri hizmetleri

Pazartesi-Cuma günleri arasında (tatiller dışında) Pasifik saati ile 6.30 - 17.30 arasında (800) 892-5234'ü arayarak bir metin telefonuyla Microsoft Satış Bilgileri Merkezi'ne başvurabilirsiniz.

Teknik yardım

A.B.D.'de teknik yardım için Pazartesi-Cuma günleri arasında (tatiller dışında) Pasifik saati ile 6.00 - 18.00 arasında (800) 892-5234'ü arayarak bir metin telefonuyla Microsoft Satış Bilgileri Merkezi'ne başvurabilirsiniz. Kanada'da, Pazartesi-Cuma günleri arasında (tatiller dışında) Doğu saati ile 8.00 - 20.00 arasında (905) 568-9641'i arayın. Microsoft destek hizmetleri, hizmetin kullanıldığı anda geçerli olan fiyat ve koşullara tabidir.

İlgili konular

  • Microsoft'un erişilebilir ürünleri ve hizmetleri


Erişilebilirlik konusunda daha fazla bilgi

Microsoft Web sitesinin Erişilebilirlik bölümü, bilgisayarı istihdam, eğitim ve boş zaman değerlendirme alanlarında olumlu bir güç haline getirerek, özürlü kişilerin yaşam kalitesini artırmak amacıyla, erişilebilirlik teknolojisi hakkında bilgi verir. Bu sitedeki bilgiler, engelli kişilerle aileleri ve dostları, sosyal yardım kuruluşlarındaki kişiler, eğitimciler ve avukatlar için yararlıdır.

Microsoft Web sitesinin Erişilebilirlik bölümünde, Microsoft ürünleriyle ilgili erişilebilirlik konuları hakkında size güncel bilgi vermek için e-posta yoluyla ücretsiz bir aylık bülten sunulmaktadır.

İlgili konular

  • Microsoft'un erişilebilir ürünleri ve hizmetleri


Sözlük

Sözlükte bir terim bulmak için, aramak istediğiniz terimin ilk harfine karşılık gelen alfabe harfini tıklatın.

Ayrıca, altı çizili sözlük terimi bağlantılarını tıklatarak, Yardım metninde yer alan sözlük terimlerini de okuyabilirsiniz. Bir sözlük bağlantısını tıklattığınızda, sözlük terimi ve tanımı bir açılır pencerede görüntülenir. Pencereyi kapatmak için, ekranda herhangi bir yeri tıklatın.

A | B | C | Ç | D | E | F | G | H | I | İ | J | K | L | M
N | O | Ö | P | R | S | Ş | T | U | Ü | V | W | Y | Z

A

akış

Dijital ortamın ağ üzerinden sürekli akış halinde dağıtılması yöntemi. Dijital ortam, istemci tarafından alınırken yürütülür. Tipik olarak akış, yürütmeden önce kullanıcıların dosyayı karşıdan yüklemelerini gereksiz kılar.

Aktarım Denetim Protokolü (TCP)

TCP/IP'de bulunan, veri iletilerinin IP ile gönderilmek üzere paketlere ayrılmasını ve IP tarafından alınan paketlerdeki iletinin yeniden birleştirilmesini ve bütünlüğünün doğrulanmasını yöneten protokol.

analog

Ses ve videonun, dalga veya analog sinyal kullanılarak aktarıldığı geleneksel biçim. Analog sinyal dijital hoparlörlerle kullanılamaz; bilgisayarlar dijital sinyaller kullanır.

arabellek

Bilgisayar belleğinin, alan bilgisayarda kullanılmadan önce verileri geçici olarak tutmak üzere ayrılan alanı. Arabelleğe alma, veri akışında kesinti olmasına karşı koruma sağlar.

Başa Dön

B

bağlantı hızı

Bir ağ ile bilgisayar veya aygıt arasında verilerin bit/saniye olarak aktarılabileceği en yüksek hız.

bağlantı noktası

Üzerinden çevresel aygıtın veya başka bir bilgisayarın iletişim kurabileceği bilgisayardaki bağlantı noktası.

bant

Radyo istasyonları (AM, FM veya Internet) tarafından kullanılan aktarma yöntemi.

bant genişliği

Bir ağın belirli bir zaman içindeki veri miktarı aktarma kapasitesi.

birden çok bit hızı (MBR)

İçerik gönderilmesini en iyileştirmek için aynı içeriğin birkaç farklı bit hızında kodlandığı veri akışı özelliği.

bit hızı

Saniyede aktarılan bit sayısı.

bölüm

DVD'de, bir sahne veya sekans gibi yapıtın bir bölümü. Bir yapıtta bir veya daha fazla bölüm olabilir.

Ayrıca bkz.: yapıt

Başa Dön

C

CD

Bkz.: kompakt disk (CD)

CD kaydedici

Dosyaları kaydedilebilir CD'lere kopyalamak için kullanılan bir aygıt.

CD yazıcı

Bkz.: CD kaydedici

CD-R

Bkz.: kaydedilebilir kompakt disk (CD-R)

CD-RW

Bkz.: yeniden yazılabilir kompakt disk (CD-RW)

codec bileşeni

Sıkıştıran/sıkıştırmayı açan için bir kısaltma. Dijital ortamı sıkıştırmak ve sıkıştırmayı açmak için kullanılan yazılım veya donanım.

Başa Dön

Ç

çağrı işareti

Düzenleyici bir kuruluş tarafından radyo veya televizyon aktarma istasyonlarına verilen tanımlayıcı kod harfleri veya numaraları.

çalma listesi

Dijital ortam içeriğinin bir listesi.

çok noktaya yayın

Tek bir akışın bir ortam sunucusundan birden çok istemciye aktarıldığı içerik gönderme yöntemi. istemcilerin sunucuya bağlantısı yoktur. Bunun yerine sunucu, akışın tek bir kopyasını ağ üzerinden verileri çoğaltan çok noktaya yayın için etkinleştirilmiş yönlendiricilere gönderir. Bundan sonra istemciler belirli bir IP adresini ve bağlantı noktasını izleyerek akışı alabilirler.

Başa Dön

D

dış görünüm

Windows Media Player gibi yazılım için özelleştirilmiş işlevsellik ve başka görünüm sağlayan bir kullanıcı arabirimi.

dış görünüm modu

Windows Media Player'ın, kullanıcı arabiriminin dış görünüm olarak görüntülendiği bir çalışma durumu.

Ayrıca bkz.: tam mod, dış görünüm

dijital

İkili sayılarla gösterilen veriler (sıfırlar ve birler).

dosya adı uzantısı

Dosya adının sonuna eklenen ve türünü veya biçimini belirten karakter kümesi.

Ayrıca bkz.: dosya biçimi, dosya türü

dosya biçimi

Verilerin dosyadaki yapısı veya düzenlenişi. Dosya biçimi çoğunlukla dosya adı uzantısı ile gösterilir.

Ayrıca bkz.: dosya adı uzantısı, dosya türü

dosya türü

Dosya biçiminin veya içeriğinin açıklaması. Dosya türü, çoğunlukla dosya adı uzantısı ile gösterilir.

Ayrıca bkz. : dosya biçimi, dosya adı uzantısı

Başa Dön

F

frekans

Windows Media Player'da, bir radyo istasyonunu bulmak için kullanılan, 88.5 veya 101.7 gibi bir numara.

Başa Dön

G

geçiş penceresi

Geçiş penceresi, Windows Media Player dış görünüm modundayken ekranın sağ alt köşesinde görüntülenebilen küçük bir penceredir. Bu pencereyi tam moda geri dönüp diğer komutlara erişmek için kullanabilirsiniz.

geniş bantlı

Uzun mesafelere yüksek hızlı veri aktarımı için tasarlanmış aktarma modu. Kablo modem hizmetleri ve DSL geniş bantlı ağlara örnektir.

görsel öğe

Windows Media Player'da ses sinyallerine tepki olarak değişen grafik bir gösterim.

güvenlik duvarı

Bir veya daha fazla ağ arasına sınır koyan ve özel bir ağa yetkisiz erişimi engelleyen donanım ve yazılım bileşimi.

Başa Dön

H

hata düzeltme

Windows Media Player'da, kayıttan yürütme veya kopyalama sırasında dijital ses verilerinin CD-ROM sürücüsünden doğru okunmasını sağlayan bir işlem. Hata düzeltmenin kullanılması, özgün malzemenin parçası olmayan istenmeyen sesleri önleyebilir.

HDCD

Bkz.: Yüksek Tanımlı Uyumlu Dijital (HDCD)

HTTP

Bkz.: Köprü Metin Aktarım Protokolü (HTTP)

Başa Dön

İ

içerik sağlayıcı

Windows Media dosyalarını dağıtan kişi veya kuruluş (örneğin, bir plak, film veya akış olarak ortam şirketi). İçerik sağlayıcı, aynı zamanda içerik sahibi de olabilir.

Başa Dön

K

kare

Videoyu oluşturan sıralı görüntülerden bir tanesi.

kare hızı

Saniyede görüntülenen video kare sayısı. Daha yüksek kare hızları genel olarak resimde daha akıcı hareketler oluşturur.

karşıdan yükleme

Verileri alan aygıtın isteğine yanıt olarak ağ üzerinden dosya aktarmak. Karşıdan yüklenen içerik, istenildiğinde kayıttan yürütülmek üzere alan aygıtta tutulur. Buna karşılık, akış olarak gönderilen içerik ise teslim edilirken yürütülür.

kaydedilebilir kompakt disk (CD-R)

Dosyaların kopyalanabileceği ancak silinip değiştirilemeyeceği bir CD türü.

kodlama

Ses ve video içeriğini belirtilen dijital biçime dönüştürme.

kompakt disk (CD)

Dijital veriler için optik bir depolama ortamı.

Köprü Metin Akatarım Protokolü (HTTP)

World Wide Web üzerinden bilgi göndermek için kullanılan Internet protokolü.

Kullanıcı Datagram Protokolü (UDP)

TCP/IP protokol yığınında bulunan, paket kaybının, örneğin dijital ortam akışları gibi kabul edilebilir olduğu durumlarda kullanılan, bağlantısız bir aktarım protokolü.

Başa Dön

L

lisanslı dosya

Dosyanın nasıl yürütülebileceğini açıklayan bir lisansla ilişkili Windows Media dosyası. Lisansta belirtilen sınırlamalar lisansı oluşturana bağlı olarak değişebilir. Windows Media Player kullanılarak bir CD parçası kopyalandığında, yeni oluşturulan dosyaya bir lisans atanabilir. Bu lisansa göre dosya yalnızca oluşturulduğu bilgisayarda yürütülebilir.

Başa Dön

M

MBR

Bkz.: birden çok bit hızı (MBR)

MIDI

Bkz.: Musical Instrument Digital Interface

Moving Picture Experts Group (MPEG)

Ses ve görsel bilgilerin dijital sıkıştırılmış bir biçime kodlanması için uluslararası standartları oluşturan komite. MPEG kısaltması, komite tarafından geliştirilen her belirtimin başına eklenir. Örneğin, MPEG-2, ISO/IEC - 11172 standardını gösterir.

MPEG

Bkz.: Moving Picture Experts Group

Musical Instrument Digital Interface (MIDI)

MIDI Manufacturers Association (MMA) kuruluşunun bir şartnamesi. Nota var, nota yok iletileri gibi müzik verilerini tanımlamak için olan protokolü tanımlayan belirtim; Standart MIDI denilen müzik verilerini depolamak için olan dosya biçimi ve standart donanım arabirimi.

Başa Dön

O

ortam bilgileri

Sanatçı, yapıt, albüm ve yapımcı gibi dijital ortam içeriği hakkındaki bilgiler. Meta veriler veya etiketler olarak da bilinir.

Başa Dön

P

parça

Tek bir şarkı veya ayrı bir ses içeriği.

protokol

Bilgisayarların bilgi alış verişi yapabilmelerini sağlayan bir biçim ve yordam kümesi.

Ayrıca bkz.: Köprü Metni Aktarım Protokolü (HTTP), Aktarım Denetim Protokolü (TCP), Kullanıcı Datagram Protokolü (UDP)

proxy sunucusu

Başka bir sunucu ile Web tarayıcısı gibi istemci yazılımı arasında bulunan bir sunucu. Kendisinin yerine getirip getiremeyeceğini saptamak için sunucuya olan tüm isteklerini keser. Kendisi yapamayacaksa, isteği başka bir sunucuya iletir.

Başa Dön

S

sıkıştırma

Boyutunu küçültmek veya kullanılan bant genişliğini daraltmak için dijital ortam dosyasından veya akışından gereksiz verilerin kaldırılması işlemi.

Başa Dön

Ş

şerit yazı

Konuşulan sözlerin tamamlayıcı bir açıklaması veya yazılısı olarak görüntülere veya videolara eşlik eden metin.

şifre çözme

Şifrelenmiş içeriği özgün biçimine dönüştürme.

Ayrıca bkz.: şifreleme

şifreleme

Konusunu gizlemek için içeriği programla saklama.

Ayrıca bkz.: şifre çözme

Başa Dön

T

tam mod

Windows Media Player'ın tüm özelliklerinin görüntülendiği varsayılan çalışma durumu. Player, dış görünüm modunda da görüntülenebilir.

Ayrıca bkz. : dış görünüm modu

tarz

Windows Media Teknolojileri'nde, radyo istasyonlarında çalınan rock veya klasik gibi müzik türü.

taşınabilir aygıt

Bir bilgisayar veya aygıtla dosya veya diğer veri alış verişi yapabilecek taşınabilir elektronik aygıt. Taşınabilir aygıt örneklerine Pocket PC'ler, taşınabilir dijital müzik çalarlar ve akıllı telefonlar dahildir.

TCP

Bkz.: Aktarım Denetim Protokolü (TCP)

Başa Dön

U

UDP

Bkz. : Kullanıcı Datagram Protokolü (UDP)

Başa Dön

W

Windows Media dosyası

Windows Media Format biçiminde depolanmış ses, video veya kod verileri içeren bir dosya. Windows Media dosyaları, içeriğe ve amaca bağlı olarak çeşitli dosya uzantıları kullanırla, örneğin: .wma, .wme, .wms, .wmv, .wmx, .wmz veya .wvx.

Windows Media Format

Microsoft Windows Media Technologies'in (veya lisanslı bir Windows Media teknolojisini bünyesinde barındıran başka üreticilere ait bir ürünün) zaman çizelgesi tabanlı içeriği depolamak, düzenlemek, dağıtmak, akış ile göndermek veya çalma/oynatmak için kullandığı biçim.

Başa Dön

Y

yapıt

Tipik olarak DVD'de, bir film veya TV programı gibi içeriğin en büyük birimine yapıt denir. Tüm DVD'lerde tutarlı bir standart bulunmadığından bir DVD'de bir veya daha çok yapıt olabilir.

Ayrıca bkz.: bölüm

yeniden yazılabilir kompakt disk (CD-RW)

Dosyaların kopyalanabildiği, silinebildiği ve değiştirilebildiği bir CD türü.

Yüksek Tanımlı Uyumlu Dijital (HDCD)

Analogdan dijitale (A/D) ve dijitalden analoga (D/A) dönüştürme, dijital işleme ve dijital filtreleme sırasında oluşan bozulmayı azaltıp çözünürlüğü artırarak tüm dijital ses kaydı ve kayıttan yürütme biçimlerinin kalitesini yükselten patentli bir kodlama/kod çözme işlemi.

Başa Dön


Telif hakları hakkında

Telif hakkı, özgün bir çalışmayı üreten kişiye birtakım özel mülkiyet hakları tanır. Bu haklar, A.B.D. yasaları ve uluslararası yasalar tarafından korunur. Telif hakkıyla korunan malzemeyi, telif hakkı sahibinin izni olmaksızın çoğaltmak yasalara aykırıdır.

Oluşturmadığınız bir müzik parçası veya videoyu her kopyalamanızda, telif hakkıyla korunmuş olma olasılığını dikkate alın. Bir CD veya Internet'ten yüklediğiniz lisanslı sayısal ortam dosyalarına sahip olmak, size içeriği yeniden dağıtmak veya paylaştırmak hakkını vermez.

İçeriği yeniden dağıtmayı veya paylaştırmayı düşünüyorsanız, gerekli izinleri aldığınızdan emin olun.


Gelişmiş Etiket Düzenleyicisi

Tek bir dosya için veya bir seferde birden çok dosya için ortam bilgisi eklemek ve düzenlemek üzere Gelişmiş Etiket Düzenleyicisi'ni kullanabilirsiniz. Örneğin, ayrıntılı parça ve sanatçı bilgileri, sabit şarkı sözleri, resimler ve açıklamalar ekleyebilirsiniz. Ayrıca şarkı sözlerini eşzamanlı yapabilir ve ilgili Web siteleri hakkında bilgi ekleyebilirsiniz.

Eşzamanlı şarkı sözü belirlediğiniz zamanlarda görüntülenirken, sabit şarkı sözleri dosya yürütülmeye başlandığında tüm olarak görüntülenir. Eşzamanlı şarkı sözü bulunmayan bir dosyaya sabit şarkı sözü eklemek için Gelişmiş Etiket Düzenleyicisi'ni kullanırsanız, Gelişmiş Etiket Düzenleyicisi'nin Şarkı Sözü sekmesindeki Eşzamanlı Şarkı Sözü'nü tıklatarak bu sabit şarkı sözünü eşzamanlı şarkı sözüne dönüştürebilirsiniz. Sabit şarkı sözündeki her yeni satır girişinde şarkı sözü farklı girişler olarak ayrılır. (Eşzamanlı Şarkı Sözü'nü tıklatmazsanız, şarkı sözü sabit kalır.)

Bir dosyayı kayıttan yürüttüğünüzde, eklediğiniz bilgiler Bilgi Merkezi görünüm bölmesinde görüntülenebilir. Şerit yazıları ve altyazıları açarak şarkı sözlerini de görüntüleyebilirsiniz. Resimleri, Bilgi Merkezi görünüm bölmesinde veya Kapak Resmi görsel öğesinde görüntüleyebilirsiniz. Windows Media Player, dosyaya eklediğiniz resimleri dosya ile ilişkili diğer resimleri görüntüleyerek değil, Gelişmiş Eitiket Düzenleyicisi'ni kullanarak görüntüler. Gelişmiş Etiket Düzneleyicisi'ni kullanarak birden çok resim eklerseniz, Kapak (ön) resim türü olarak atadığınız resim, dosya açıldığında (Kapak Resmi görsel öğesi görüntülendiğinde) görüntülenen tek resimdir veya (Bilgi Merkezi Görünüm bölmesi görüntülendiğinde) ilk olarak görüntülenir.

Not Resmi Notlar

  • Bir dosyada hem şerit yazılar hem de şarkı sözleri varsa, yalnızca şerit yazılar görüntülenir. Dosyada hem eşzamanlı hem de sabit şarkı sözleri varsa, yalnızca eşzamanlı şarkı sözleri görüntülenir.
  • Gelişmiş Etiket Düzenleyicisi yalnızca Windows'un Select sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Bilgi Merkezi Görünümü bölmesi
  • Şerit yazıları veya altyazıları etkinleştirme
  • Görsel öğe görüntüleme
  • Dosyaya sabit şarkı sözleri ekleme


Eşzamanlı Şarkı Sözleri iletişim kutusu

Dosyanın kayıttan yürütülmesi sırasında, belirttiğiniz zamanlarda görüntülenen şarkı sözleri eklemek için Eşzamanlı Şarkı Sözleri iletişim kutusunu kullanın.

Aşağıdaki seçenekler Eşzamanlı Şarkı Sözleri iletişim kutusunda listelenir:

Açıklama

Ekle'yi tıklatın ve sonra bir açıklama yazın. Zaman çizelgesine her açıklama için birden çok giriş yapabilirsiniz.

Dil ve İçerik türü

Şarkı sözleri için varolan dilleri ve içerik türlerini listeler.

Zaman çizelgesi

Ekle'yi tıklatın ve sonra şarkı sözü metnini ve metnin görüntülenmesini istediğiniz zamanı yazın. Dosyayı kayıttan çaldığınızda, zaman çizelgesindeki her girişle ilgili metin, belirtilen zamanda görüntülenir. Zaman çizelgesi bir sonraki girişin başlangıç zamanına geldiğinde giriş değiştirilir.

Grafik zaman çizelgesinde, dikey çubuklar şarkı sözü eklemiş olduğunuz zamanları gösterir. Girişi dosyayı çalarak eşzamanlamak için çubuğu çift tıklatın, sonra Çal'ı tıklatın. Dosya o girişten çalmaya başlar; görüntüleme zamanını değiştirmek isterseniz, çubuğu farklı bir konuma sürükleyebilirsiniz.

Not Resmi Notlar

  • Eşzamanlı şarkı sözlerini görüntülemek için şerit yazıları ve altyazıları etkinleştirmeniz gerekir.
  • Bir dosyaya sabit şarkı sözleri de ekleyebilirsiniz. Kayıttan yürütme sırasında, dosya çalınmaya başladığında ve görüntülendiğinde sabit şarkı sözleri görüntülenir. Dosyada hem sabit hem de eşzamanlı şarkı sözleri olabilir; ancak, kayıttan yürütme sırasında şerit yazılarda ve altyazılarda yalnızca eşzamanlı şarkı sözleri görüntülenir.
  • Eşzamanlı şarkı sözleri ekleme özelliği yalnızca Windows'un seçme sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

İlgili konular

  • Dosyaya eşzamanlı şarkı sözleri ekleme
  • Şerit yazıları veya altyazıları etkinleştirme


Web Siteleri iletişim kutusu

Dosya hakkında, sanatçı Web siteleri, ses kaynağı bilgisi ve ses dosyası bilgisi gibi ayrıntılı bilgileri eklemek için Web Siteleri iletişim kutusunu kullanın.

Kayıttan çalma sırasında, eklediğiniz bilgiler Bilgi Merkezi Görünümü bölmesinde görüntülenebilir.

Not Resmi Not

  • Gelişmiş Etiket Düzenleyicisi yalnızca Windows'un seçme sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.


Ses CD'si Özellikleri iletişim kutusu

CD çalarken veya kopyalarken (yazarken) kullanılan kayıttan yürütme ve kopyalama ayarlarını değiştirmek için Ses CD'si Özellikleri iletişim kutusunu kullanın.

Ses CD'si Özellikleri iletişim kutusunda aşağıdaki seçenekler listelenir:

Dijital (kayıttan yürütme)

CD çalınırken, dijital modun kullanıldığını belirtir. Ses, hoparlörlerinize dijital veri olarak gönderilir. Donanımınız dijital kayıttan yürütmeyi desteklemiyorsa, Dijital seçeneği seçilmiş olsa da, analog kayıttan yürütme kullanılabilir.

CD çalınırken grafik equalizer veya SRS WOW ayarlarını kullanmak istiyorsanız bu seçeneği tıklatmanız gerekir.

Analog (kayıttan yürütme)

CD çalınırken analog modunun kullanıldığını belirtir. Ses, hoparlörlerinize analog veriler olarak gönderilir. Analog veriler kullanılırken, equalizer ve SRS WOW ayarlarınız sesin kayıttan çalınmasını etkilemez.

Hata düzeltme kullanma (kayıttan yürütme)

CD dinlenirken, dijital kayıttan yürütmedeki anormalliklerin düzeltilip düzeltilmeyeceğini belirtir. Hata düzeltmenin kullanılması, CD çalınırken duyabileceğiniz küçük gürültülerin de en alt düzeye indirilmesine yardımcı olur.

Dijital (kopyalama)

CD kopyalanırken dijital modun kullanıldığını belirtir. Dijital hoparlörleriniz varsa, bilgisayarınıza parçaları kopyalarken bir CD dinlemek için bu seçeneği tıklatın.

Parçaları dijital veya analog ses kullanarak kopyalamanız ve dinlemeniz, donanımınıza (CD-ROM sürücüsü ve hoparlörler) bağlıdır. Donanımınızla en iyi şekilde çalışan ayarları seçin.

Kopyalanmış ses dosyalarında kesintiler veya atlamalar fark ederseniz ve CD-ROM sürücünüz yavaş bir sürücüyse (tek veya çift hızlı), bunun yerine Analog'u tıklatın.

Analog (kopyalama)

CD kopyalanırken analog modun kullanıldığını belirtir. Donanımınız dijital kopyalamayı desteklemiyorsa, analog kopyalama kullanılabilir.

Analog kopyalama kullanılırsa, arka plan sesleri de kaydedilebilir.

Hata düzeltme kullanma (kopyalama)

CD'den Ortam Kitaplığı'na ses kopyalarken hata düzeltmenin kullanılıp kullanılmayacağını belirtir. Hata düzeltme özelliği, bilgisayarınıza ses kopyalarken ortaya çıkan sorunları düzeltmeye çalışır. Kopyaladığınız seste cızırtılı ses veya atlamalar fark edebilirsiniz. Sesteki gürültüyü azaltmaya yardımcı olması için bu onay kutusunu işaretleyin.

Kaydediliyor (Yazma) sekmesi

CD kayıt sürücünüz için ayarları belirtir. Bu sekme, yalnızca bir CD kayıt sürücüsünü seçmeniz durumunda görüntülenir.

Veri CD'si sekmesi

Veri CD'sine müzik kopyalarken kullanılan ses kalitesi ayarlarını belirtir.

Sekmenin yalnızca bir CD kayıt sürücüsünü seçerseniz görüntülendiğine dikkat edin. Veri CD'leri oluşturma becerisi yalnızca Select Windows sürümlerinde bulunur. Daha fazla bilgi için bkz. Ürüne özgü özellikler.


Hoparlör Özellikleri iletişim kutusu

Kullanılacak ses çıkış aygıtını seçmek ve hoparlör ayarlarını değiştirmek için Hoparlör Özellikleri iletişim kutusunu kullanın.

Hoparlör Özellikleri iletişim kutusunda aşağıdaki seçenekler listelenir:

Kullanılacak ses aygıtı

Kullanılacak ses kartı veya ses denetleyicisi gibi ses çıkış aygıtını belirtir.

Gelişmiş

Varsa, açmak üzere Denetim Masası'ndaki Ses Efekti ve Ses Aygıtları'nı tıklatın. Ses Efekti ve Ses Aygıtları'nda hoparlör ayarlarının değiştirilmesi hakkında daha fazla bilgi için Windows Yardım'a bakın.

Ses CD'leri için 24 bit ses kullanın

High Definition Compatible Digital (HDCD) CD'lerin ses kalitesinin tümünü kullanarak çalmasını belirtir. HDCD hakkında daha fazla bilgi için bkz.HDCD Web sitesi.

Bu özelliğin yalnızca Windows'un Select sürümlerinde bulunduğunu unutmayın. Daha fazla bilgi için bkz. Ürüne özgü özellikler.


Veri CD'si sekmesi (Ses CD'si Özellikleri iletişim kutusu)

Veri CD'sine kopyalanan sesin ses kalitesini değiştirmek için Ses CD'si Özellikleri iletişim kutusunda Veri CD'si sekmesini kullanın.

Veri CD'leri oluşturma becerisinin yalnızca Windows'un Select sürümlerinde bulunduğuna dikkat edin. Daha fazla bilgi için bkz. Ürüne özgü özellikler.

Veri CD'si sekmesinde aşağıdaki seçenekler listelenmiştir:

Kalite düzeyini otomatik olarak seç (önerilir)

Player'ın veri CD'nize kopyalanan dosyaların kalite düzeyini otomatik olarak belirlemesini sağlar.

Player'ın dosyaları bir kalite düzeyinden diğerine dönüştürmesi durumunda, dosyaların veri CD'sine kopyalanması daha uzun süre alır. Genellikle, Player'ın sesin kalite düzeyini otomatik olarak ayarlamasına izin vermek en iyi yöntemdir.

Kalite düzeyini seç

Taşınabilir aygıtınıza kopyalanan dosyaların kalite düzeyinin tarafınızdan belirlenmesini sağlar.

Çalma listelerini CD'ye M3U olarak yaz (yalnızca ses)

Veri CD'lerine kopyalanan çalma listelerinin .wpl yerine .m3u uzantısına sahip olması gerektiğini belirtir.


Parolalar hakkında daha fazla bilgi

Dijital ortam içeriğine ulaşabilmeniz için kimlik doğrulamasında Windows Media sunucuları ve bazı Web sunucuları farklı teknolojiler kullanır. Kimlik doğrulaması paketleri olarak da bilinen bu teknolojilere Basic, NTLM, Digest, Kerberos ve Negotiate protokolleri dahildir.

Basic, kullanıcı adınızı ve parolanızı şifrelenmeden ağ üzerinden gönderen çok basit bir kimlik doğrulama protokolüdür. Sunucu Basic kimlik doğrulaması kullanıyorsa, ağ trafiğini izleyen herhangi birisi kullanıcı adınızı ve parolanızı öğrenebilir.

Ağ Parolası Girin iletişim kutusu yalnızca Basic veya Digest kimlik doğrulaması protokolü kullanıldığında görüntülenir. Bu iletişim kutusundaki İptal'i tıklatarak Basic kimlik doğrulaması protokolünü kullanan sunucudaki içeriğe erişmemeyi seçebilirsiniz.


Otomatik Çalma Listesini Düzenle iletişim kutusu

Varolan bir otomatik çalma listesi için farklı ölçütler seçmek üzere Otomatik Çalma Listesini Düzenle iletişim kutusunu kullanın. Yeni bir otomatik çalma listesi oluşturmak için, varolan otomatik çalma listesinin adını değiştirebilirsiniz.

Otomatik Çalma Listesini Düzenle iletişim kutusunda aşağıdaki seçenekler listelenmiştir:

Otomatik Çalma Listesi adı

Otomatik çalma listesinin adını görüntüler.

Ölçüt seçim kutusu

Otomatik çalma listesiyle ilgili ölçütleri değiştirmek için kutudaki seçenekleri tıklatın.

Kaldır

Seçilen öğeyi otomatik çalma listesi kriterlerinden kaldırmak için tıklatın.


URL Aç

Çalmak istediğiniz dijital ortam dosyasının konumunu girmek için bu iletişim kutusunu kullanın.

Aç

Internet'te, bilgisayarınızda veya ağınızda yer alan bir dijital ortam dosyasının URL veya konumunu yazabileceğiniz bir alan sunar. Girdiğiniz konum, dosya adını ve uzantısını içermelidir; örneğin, C:\Belgelerim\Müzik Parçalarım\Yürüt.m3u.

Aşağıdaki listede, belirtebileceğiniz konum türlerine örnekler verilmiştir:

  • mms://sunucu/dosya_adı (örneğin,.wma, .wmv, .asf veya .mp3 uzantısına sahip bir dosya)
  • http://sunucu/dosya_adı
  • \\sunucu\içerik\dosya_adı
  • dosya://\\sunucu\içerik\dosya_adı
  • mms://sunucu/sami.asf?SAMI=http://sunucu/sami/sami_demo.smi (SAMI dosyası)

Gözat

Dijital ortam dosyasını bulmak üzere, bilgisayarınıza veya ağınıza gözatmak için tıklatın.


Yasal Bildirim

URL ve diğer Internet Web sitesi başvuruları da dahil olmak üzere işbu belgedeki bilgiler önceden haber verilmeksizin değiştirilebilir. Aksi belirtilmedikçe, burada adı geçen şirket, kuruluş, ürün, etki alanı adı, e-posta adresi, logo, kişi, yer ve olaylar hayal ürünüdür ve herhangi bir gerçek şirket, kuruluş, ürün, kişi veya olayla benzerliği tamamen rastlantı olup, böyle anlaşılmaması gerekir. İlgili tüm telif hakkı yasalarına uymak kullanıcının sorumluluğundadır. Telif hakları kapsamındaki haklar saklı kalmak kaydıyla, Microsoft Corporation'ın açık yazılı izni olmadan bu belgenin hiçbir kısmı, herhangi bir şekilde ve herhangi bir yoldan (elektronik, mekanik, fotokopi, kayıt veya bir başka araçla) veya amaçla kopyalanamaz, kaydedilemez, herhangi bir depolama sistemi içinde kullanılamaz, iletilemez.

Microsoft'un, bu belge kapsamındaki konularda patent hakları, patent başvuruları, ticari markaları, telif hakları ve diğer fikri mülkiyet hakları olabilir. Microsoft tarafından yazılı bir lisans sözleşmesinde açıkça belirtilmediği sürece, bu belgenin verilmesi, bu patent, ticari marka, telif hakkı ve diğer fikri mülkiyet hakları üzerinde lisans vermez.

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 ve Win32, Microsoft Corporation'ın ABD'de ve/veya diğer ülkelerde kayıtlı ticari markasıdır.

Burada adı geçen gerçek şirket ve ürün adları, ilgili sahiplerinin ticari markaları olabilir.

Bu yazılım kısmen, Independent JPEG Grubu'nun çalışmalarına dayanır.

GIF sıkıştırmasını açma kodu, telif hakkı 1990, David Koblas. Bu belge kapsamında, bu yazılımın ve belgelerinin herhangi bir amaçla ücretsiz olarak kullanımına, kopyalanmasına, değiştirilmesine ve dağıtılmasına, yukarıdaki telif hakkı bildiriminin bütün kopyalarda görünmesi ve bu telif hakkı bildirimi ile bu izin bildiriminin her ikisinin de destekleyici belgelerde görünmesi koşuluyla izin verilmiştir. Bu yazılım, hiçbir açık veya zımni garanti içermeksizin "olduğu gibi" sunulmuştur.


Bilgisayarda Arayarak Ortam Kitaplığına Ekle iletişim kutusu

Ortam Kitaplığı'na eklemek üzere dijital ortam dosyaları aramak için Bilgisayarda Arayarak Ortam Kitaplığına Ekle iletişim kutusunu kullanın. Aramanızın kapsamını sınırlandırabilir ve kitaplığınıza eklenen dijital ortam dosyalarının boyutunu belirleyebilirsiniz.

Bilgisayarda Arayarak Ortam Kitaplığına Ekle iletişim kutusunda aşağıdaki seçenekler listelenir:

Aranacak yer

Dijital ortam dosyalarını arayabileceğiniz sürücüleri listeler. Ağınızın üzerinde yer alan bilgisayarlarda arama yapmak için, öncelikle diğer bilgisayarlara bir sürücü harfi eşleştirmeniz veya atamanız gerekir.

Bak

Dijital ortam dosyaları aramak üzere, belirli bir sürücü üzerinde yer alan bir klasörü belirtir.

Gözat

Klasörün konumunu belirlemek için tıklatın.

Yalnızca yeni dosyalar (hızlı)

Ortam bilgilerinin yalnızca Ortam Kitaplığı'na yeni eklenen dosyalar için güncelleştirildiğini belirtir.

Kitaplıktaki yeni dosyalar ve ortam bilgisi olmayan varolan dosyalar

Ortam bilgilerinin Ortam Kitaplığı'na eklenen yeni dosyalar ve ortam bilgisi olmayan varolan dosyalar için güncelleştirildiğini belirtir.

Kitaplıktaki yeni dosyalar ve varolan tüm dosyalar (yavaş)

Ortam bilgilerinin Ortam Kitaplığı'na eklenen yeni dosyalar ve Ortam Kitaplığı'ndaki tüm varolan dosyalar için güncelleştirildiğini belirtir.

Gelişmiş arama seçeneklerini göster

Bu iletişim kutusunda ek arama seçeneklerinin görüntülenip görüntülenmeyeceğini belirtir.

Ortam Kitaplığı'ndan daha önce silinen dosyaları ekle

Ortam Kitaplığı'ndan sildiğiniz dosyaların, bilgisayarınızda veya sürücünüzde dijital ortam dosyaları arandığında yeniden Ortam Kitaplığı'na eklenip eklenmeyeceğini belirtir.

Tüm dosyalara ses yüksekliği dengeleme değerleri ekle

Ortam Kitaplığı'ndaki dosyalara ses yüksekliği dengeleme değerlerinin eklendiğini belirtir. Ses yüksekliği dengeleme, dosyaların benzer bir ses düzeyinde kayıttan yürütülmesini sağlar.

Bu özelliğin yalnızca Windows'un select sürümlerinde bulunduğunu unutmayın. Daha fazla bilgi için bkz. Ürüne özgü özellikler.


Yeni Otomatik Çalma Listesi iletişim kutusu

Yeni otomatik çalma listesine eklenecek öğelerle ilgili ölçütleri seçmek için Yeni Otomatik Çalma Listesi iletişim kutusunu kullanın.

Ölçütler, Player'ın Ortam Kitaplığı'nızdaki bilgileri sıralamak ve otomatik çalma listesi üretmek için kullandığı filtrelerdir.

Yeni Otomatik Çalma Listesi iletişim kutusunda aşağıdaki seçenekler listelenmiştir:

Otomatik Çalma Listesi adı

Yeni otomatik çalma listesinin adı için bir boşluk sağlar.

Ölçüt seçim kutusu

Yeni otomatik çalma listesi için ölçütler seçmek veya yazmak üzere kutudaki seçenekleri tıklatın.

Kaldır

Seçilen öğeyi otomatik çalma listesi kriterlerinden kaldırmak için tıklatın.


Gizlilik seçenekleri hakkında daha fazla bilgi

Microsoft, bilgisayarınızı kullanırken ve Internet'e erişim sağlarken gizliliğinizi korumaya ilişkin kaygılarınızı bilmektedir.

Aşağıdaki bölümler Gizlilik Seçenekleri sekmesindeki seçenekler hakkında daha fazla bilgi sağlamaktadır. Bu seçenekleri daha sonra gözden geçirmek ve değiştirmek isterseniz, Player'da Araçlar menüsünü, Seçenekler'i ve sonra Gizlilik sekmesini tıklatarak bunu yapabilirsiniz.

Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazıları için olan önceki ayarlarınızın korunduğunu unutmayın.

Gizlilik hakkında daha fazla bilgi için Microsoft Web sitesindeki Windows Media Player gizlilik bildirimine bakın.

Gelişmiş Kayıttan Yürütme Deneyimi seçenekleri

CD'leri, DVD'leri ve dijital ortam dosyalarını yürütürken yaşadığınız deneyimi geliştirmek için Player kapak resmi, albüm, şarkı ve DVD yapıtları, sanatçı, besteci ve diğerleri gibi içerik hakkındaki ilgili ortam bilgilerini varsayılan olarak karşıdan yükler.

Alınan ortam bilgilerinin kendi dilinizde olmayabileceğini unutmayın.

Dijital ortam içeriğiniz için ilgili ortam bilgilerinin alınıp alınmamasını denetlemek için varsayılan olarak seçilen aşağıdaki seçenekleri kullanabilirsiniz.

CD'ler ve DVD'ler için Internet'ten ortam bilgileri al

Player, yürüttüğünüz CD ve DVD'ler için ortam bilgileri almayı dener. Ortam bilgilerini almak için Player CD veya DVD tanımlayıcısını WindowsMedia.com tarafından çalıştırılan bir veritabanına gönderir. Bundan sonra WindowsMedia.com bilgileri, depolandığı yer olan sizin bilgisayarınıza geri gönderir.

Gizlilik ve WindowsMedia.com hakkında daha fazla bilgi için bkz. WindowsMedia.com Web sitesi.

Eksik ortam biglilerini Internet'ten alarak müzik dosyalarımı (WMA ve MP3 dosyaları) güncelleştir

Player, Ortam Kitaplığı'ndaki veya eklenmiş müzik dosyaları için olan eksik ortam bilgilerini otomatik olarak alır ve güncelleştirir. Varsayılan olarak, Müzik Parçalarım klasörünüzdeki müzik dosyaları Ortam Kitaplığı'na eklenir.

Player'ın, kapak resmi dahil olmak üzere ek ortam bilgilerini alıp dosyalara ekleyebilmesi için dosyalardaki bilgiler WindowsMedia.com tarafından çalıştırılan veritabanlarına gönderilebilir. Player, müzik klasörlerine ve Müzik Parçalarım klasörünüzdeki dosyalara da kapak resimlerini ekler.

Bu onay kutusu seçiliyse ve aşağıdaki işlemlerden herhangi birini yaparsanız Player, dosyalarınızdaki eksik ortam bilgilerini güncelleştirmeyi ve eklemeyi dener:

Player'ı güncelleştirdikten sonra Ortam Kitaplığı'nı kullanırsanız

Bilgisayarınızda aratarak Ortam Kitaplığı'na dosya eklerseniz

Müzik Parçalarım gibi izlenen klasörlere dosya eklerseniz

Player, Müzik Parçalarım klasörünüzdeki dosyalara ve müzik klasörlerine ve dosyalara kapak resmi de ekler.

Yukarıdaki onay kutularından herhangi birini temizlerseniz, kayıttan yürütme deneyimini geliştirip yürüttüğünüz içerik hakkında bilgi sağlayan Player özellikleri kullanılamaz.

Korunan içerik için lisansları otomatik al

Dosya için gerektiğinde, Player otomatik olarak lisans alır. Player lisansı size sormadan aldığından otomatik olarak lisans alma, korumalı dosyalara ilişkin kayıttan yürütme deneyiminin daha kesintisiz olmasını sağlar.

Bu onay kutusunu temizlerseniz, lisansınızın olmadığı her korumalı dosyayı seçtiğinizde lisans almanız için uyarılırsınız.

Gelişmiş İçerik Sağlayıcı Hizmetleri seçenekleri

Sunuculardan akış ortamı aldığınızda içerik sağlayıcıların Player'ınızı benzersiz olarak tanımlayıp tanımlayamamasını denetlemek ve Web sunucuların bilgisayarınızda tanımlama bilgileri depolayıp depolayamamasını denetlemek için aşağıdaki ayarları kullanabilirsiniz.

İçerik sağlayıcılara benzersiz Player kimliği gönder

Player tarafından oluşturulan tanımlayıcı kullanılarak Player, Web sunucuları tarafından benzersiz olarak tanınabilir. Tanımlayıcı, Player'ın sunucuya bağlantısını benzersiz olarak tanımlar ve sizin hakkınızda hiç bir kişisel tanımlanabilir bilgi içermez.

Internet üzerinden akış ortamı alırken bu onay kutusu seçili olursa, Windows Media Player, akışı teslim eden veya bağlantı bilgilerini alan sunucuya benzersiz bir tanımlayıcı gönderir. Sunucu genelde bu benzersiz tanımlayıcıyı bağlantılarınızı izleme, istatistik toplama ve içeriğe erişim sağlama gibi işleri gerçekleştirmek için kullanır. Sunucu yöneticisi, bağlantınızı izleyerek, çoğunlukla kayıttan yürütme kalitesini geliştirmek ve ek hizmetler sağlamak için ayarlamalar yapabilir. Player bu benzersiz kimliği içerik sağlayıcılara varsayılan olarak göndermez. İçerik almak için benzersiz bir tanımlayıcı göndermenizi isteyen içerik sağlayıcılarla karşılaşabileceğinizi unutmayın. Bu durumda, o tanımlayıcıyı sağlamak için bu onay kutusuunu seçebilirsiniz. Bir içerik sağlayıcının Player kimliğini nasıl kullandığı konusunda daha fazla bilgi için, içerik sağlayıcının gizlilik ilkesine bakın.

Akış ortamı alırken sunucunun bilgisayarınızı benzersiz olarak tanımasını istemiyorsanız, bu onay kutusunu seçmeyin.

Tanımlama Bilgileri

Tanımlama bilgileri içerik sağlayıcıların bilgisayarınıza geri gönderilen verileri özelleştirmek için kullanabilecekleri bilgileri içeren küçük dosyalardır. Tanımlama bilgileri Web sunucularından gönderilir ve bilgisayarınızda depolanır. Sunucular, Player tarafından yapılan istekleri de kaydedebilir veya bir günlük dosyasına girebilir. Akış ortamını yürütürken ve Ortam Kılavuzu, Radyo Ayarlayıcısı ve Ek Hizmetler Web siteleri ve diğer bilgisayarlar ile iletişim kurmak için Player, Internet Explorer'daki tanımlama bilgileri ayarlarını kullanır. Tanımlama bilgileri içerik sağlayıcıların Web sitelerinden kişiselleştirilmiş hizmetler sağlamalarına da olanak verir.

Internet Explorer'daki bir listeye belirli bir Web sitesi adresini ekleyerek ve sonra bu siteden olan tanımlama bilgilerini bloke etmek istediğinizi belirterek bilgisayarınızın söz konusu Web sitesinden olan tanımlama bilgilerini depolamasını önleyebilirsiniz (bloke edebilirsiniz). Internet Explorer'daki güvenlik düzeyini değiştirerek bilgisayarınızın tüm Web sitelerinden olan tanımlama bilgilerini depolamasını da önleyebilirsiniz. Tanımlama bilgileri hakkında daha fazla bilgi için bkz. Internet Explorer Yardım.

Internet Explorer'da yaptığınız tanımlama bilgileri ayarlarındaki değişikliklerin yalnızca Player'ı değil, Internet Explorer, Microsoft Outlook® ve Microsoft Outlook Express'i de etkilediğini unutmayın.

Müşteri Deneyimi Geliştirme Programı seçenekleri

Aşağıdaki seçenek, anonim Player kullanım bilgilerinin Microsoft'a gönderilip gönderilmemesini belirler. Sizden ve diğer program katılımcılarından elde edilen anonim bilgiler, Player'ın ve ilgili hizmetlerin geliştirilmesi için kullanılır.

Player kullanım verilerini Microsoft'a göndererek Microsoft yazılımının ve hizmetlerinin daha da iyileştirilmesine yardımcı olmak istiyorum

Sizi, Microsoft yazılım ve hizmetlerinin kalite, güvenilirlik ve performansını geliştirmek için Müşteri Deneyimi Geliştirme Programı'mıza katılmaya çağırıyoruz. Kabul ederseniz, eğilimleri ve kullanım tarzlarını belirlemek için, donanım yapılandırmanız ve yazılım ve hizmetlerimizi nasıl kullandığınız konusunda anonim bilgiler toplayacağız. Adınızı, adresinizi veya sizi kişisel olarak tanımlayabilir başka bilgileri almayacağız. Doldurulması gereken araştırma formu yoktur, satıcılar sizi aramayacaktır ve çalışmanızı kesmeden sürdürebilirsiniz. Bu tamamen anonimdir.

Daha fazla bilgi için bkz. Müşteri Deneyimi Geliştirme Programı.

Müşteri Deneyimi Geliştirme Programı'na katılmak için bu onay kutusunu seçin.

Geçmiş seçenekleri

Dosyalara ve URL'lere yapılan bağlantılar, Player'da birkaç yerde saklanır. Hangi dosyaları yürüttüğünüzü ve hangi Internet adreslerini (URL'ler) ziyaret ettiğinizi başkalarının görmesini önlemek için aşağıdaki onay kutusunu temizleyebilirsiniz.

Dosya ve URL geçmişini Player'a kaydet

Son yürütülen dosyalarınızın bir listesi Dosya menüsünde ve Aç ve URL Aç iletişim kutularında görüntülenir.

Bu onay kutusu seçiliyse, sizin kullanıcı hesabınızla Player'ı kullanan herkes son olarak yürüttüğünüz içeriğin listesini görebilir.

Kullanıcı hesaplarının Windows 98 Second Edition ve Windows Millennium Edition'da bulunmadığını unutmayın.


Ortam bilgileri güncelleştirildiğinde dosyalarda yapılan değişiklikler

Ses CD'lerinden parça kopyaladığınızda veya diğer tür müzik dosyalarını Ortam Kitaplığı'na kopyaladığınızda Eksik ortam biglilerini Internet'ten alarak müzik dosyalarımı (WMA ve MP3 dosyaları) güncelleştir onay kutusu seçiliyse ve bilgisayarınız Internet'e bağlıysa, Player otomatik olarak ilgili ortam bilgilerini alır.

Ortam bilgilerini el ile de ekleyip düzenleyebilirsiniz.

Ortam bilgileri hem dosyalarda hem de Ortam Kitaplığı veritabanında saklanır.

Player ortam bilgilerini otomatik olarak aldığında, dosyalarınızda aşağıdaki değişiklikleri yapabilir:

  • Varsayılan olarak eksik olan ortam bilgileri ses dosyalarınızdaki varolan ortam bilgilerine eklenir.
  • Ortam bilgileri dosyalara etiketler olarak eklenir. Örneğin, Player şu etkieti bir ses dosyasına ekleyebilir: <sanatçı adı=Beethoven>.
  • Kapak resmi, Müzik Parçalarım klasörünüzdeki dosyalara ve müzik klasörlerine eklenir.
  • Değiştirme tarihi, ortam bilgileri düzenlendiğinde veya alındığında değiştirilir.

Ek olarak, Ortam bilgilerini kullanarak müziği yeniden adlandır ve yeniden düzenle onay kutusu seçili olduğunda, dosyalarınınzda yapılan değişiklikler, dosyaların Ortam Kitaplığı'nda ve kopyalandıkları klasörde başka bir konuma taşınmalarına neden olabilir.


Taşınabilir Aygıt Özellikleri iletişim kutusu

Taşınabilir aygıta kopyalanan parçaların ses kalitesini değiştirmek için Taşınabilir Aygıt Özellikleri iletişim kutusunu kullanın.

Taşınabilir Aygıt Özellikleri iletişim kutusunda aşağıdaki seçenekler listelenir:

Kalite düzeyini otomatik olarak seç (önerilen)

Player'ın taşınabilir aygıtınıza kopyalanan dosyaların kalite düzeyini otomatik olarak belirlemesini sağlar.

Player'ın dosyaları bir kalite düzeyinden diğerine dönüştürmesi durumunda, dosyaların taşınabilir aygıtlara kopyalanması daha uzun süre alır. Genellikle, Player'ın sesin kalite düzeyini otomatik olarak ayarlamasına izin vermek en iyi yöntemdir.

Kalite düzeyini seçme

Taşınabilir aygıtınıza kopyalanan dosyaların kalite düzeyinin tarafınızdan belirlenmesini sağlar.

Ayrıntılar

Dosyaları aktarabileceğiniz taşınabilir aygıt türleri hakkında bilgiler listeleyen bir Web sayfasını açmak için tıklatın.