Bu Yardım dosyası hakkında

Bu Yardım dosyasında, Windows Media Player'ı kullanırken en sık karşılaşabileceğiniz hataları gidermede size yardımcı olacak bilgiler bulunmaktadır. Aynı bilgiler bir hata iletisindeki Daha Fazla Bilgi düğmesini tıklattığınızda da görüntülenir.

Her konunun alt tarafında bir Web Yardımı bağlantısı bulunur. Bu bağlantıyı tıklatmak, hata hakkında, varsa yeni bilgileri görüntüler. Web Yardımı'nı görebilmek için Internet'e bağlı olmanız gerekir.

Belirli bir hata hakkında ek bilgi görebilmek için

  • Anahtar sözcükler veya hata kimliğini (örneğin, 0xC00D0BC2) girmek için Ara sekmesini kullanın, sonra Konuları Listele'yi tıklatın.

Not Resmi Not

  • Bir hata iletisi kimliğini ararken, "0x" öneki dahil kimlik numarasının tamamını girmeniz gerekir.
© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0x80040241: Windows Media Player bu dosya türünü desteklemez

Yürütmeye çalıştığınız dosya Windows Media Player tarafindan desteklenmiyor olabilir. Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya türleri (biçimleri) listelenmiştir.

Dosya türü (biçimi) | Dosya adı uzantısı
Müzik CD'si Kayıttan Çalma (CD'de ses) | .cda
Audio Interchange File Format (AIFF) | .aif, .aifc ve .aiff
Windows Media ses ve video dosyaları | .asf, .asx, .wax, .wm, .wma, .wmd, wmp, .wmv, .wmx, .wpl ve .wvx
Windows ses ve video dosyaları | .avi ve .wav
Windows Media Player dış görünümleri | .wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* ve .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi ve .rmi
AU (UNIX) | .au ve .snd
MP3 | .mp3 ve .m3u
DVD video | .vob
Macromedia Flash | .swf

*.mp2v dosyalarını yürütmek için, bilgisayarınızda bir DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir.

Yürütmeyi denediğiniz dosya türü bu tabloda varsa, dosya Windows Media Player tarafından desteklenmeyen bir codec bileşeni kullanılarak kodlanmış olabilir. Bu durumda, Windows Media Player dosyayı yürütemez.

Not Resmi Notlar

  • DVD'leri yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımının veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücü yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan olarak Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardım.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0x80040241, Koşul kimliği = 0x00000000

Web Yardımı


0x80040255: Windows Media Player bu dosya türünü desteklemez

Yürütmeye çalıştığınız dosya Windows Media Player tarafindan desteklenmiyor olabilir. Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya türleri (biçimleri) listelenmiştir.

Dosya türü (biçimi) | Dosya adı uzantısı
Müzik CD'si Kayıttan Çalma (CD'de ses) | .cda
Audio Interchange File Format (AIFF) | .aif, .aifc ve .aiff
Windows Media ses ve video dosyaları | .asf, .asx, .wax, .wm, .wma, .wmd, wmp, .wmv, .wmx, .wpl ve .wvx
Windows ses ve video dosyaları | .avi ve .wav
Windows Media Player dış görünümleri | .wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* ve .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi ve .rmi
AU (UNIX) | .au ve .snd
MP3 | .mp3 ve .m3u
DVD video | .vob
Macromedia Flash | .swf

*.mp2v dosyalarını yürütmek için, bilgisayarınızda bir DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir.

Yürütmeyi denediğiniz dosya türü bu tabloda varsa, dosya Windows Media Player tarafından desteklenmeyen bir codec bileşeni kullanılarak kodlanmış olabilir. Bu durumda, Windows Media Player dosyayı yürütemez.

Not Resmi Notlar

  • DVD'leri yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımının veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücü yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan olarak Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardım.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0x80040255, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0x80041002: Bu dosyanın lisansı bulunamıyor

Windows Media Player bu dosyanın lisansını bulamıyor. Lisans silinmiş veya bozulmuş olabilir. Lisanslarınızın yedek kopyaları varsa, bunları geri yükleyerek dosyayı yeniden yürütmeyi deneyin. Lisanslarınızın yedek kopyaları yoksa, içerik için yeni bir lisans almanız gerekir. Kopyaladığınız bir CD parçası için lisans gerekiyorsa, CD parçasını yeniden kopyalayın. Internet'ten yüklediğiniz bir dosya için lisans gerekiyorsa, dosyayı karşıdan yüklediğiniz Web sitesine dönün ve dosyayı yeniden yükleyin.

Lisansları yedekleme ve geri yükleme hakkında daha fazla bilgi için bkz. Windows Media Player Yardım.

Hata kimliği = 0x80041002, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0x8007001F: İstenen işlem gerçekleştirilemiyor

Windows Media Player, istenen işlemi gerçekleştiremiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Bilgisayar donanımıyla ilgili bir sorun vardır. Örneğin sabit disk hasar görmüş olabilir, bağlı değildir veya biçimlendirilmemiştir.
  • Yürütmeye çalıştığınız dosya, Windows Media Services'ın yüklü olduğu bilgisayardan akış olarak gönderiliyordur. Dosyanın yürütülebilmesi için Windows Media Player'ın, Windows Media Services'ın yüklü olduğu bilgisayardan başka bir bilgisayara yüklenmesi gerekir.

Hata kimliği = 0x8007001F, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0x800704CF: Dosya bulunamıyor

Windows Media Player dosyayı bulamıyor. URL Aç iletişim kutusuna bir URL yazdıysanız, dosya adının doğru yazıldığından ve dosya yolunun doğru olduğundan emin olun, sonra yeniden deneyin.

Bir Web sayfasındaki bir bağlantıyı tıklattıysanız, bağlantı geçerli olmayabilir.

Hata kimliği = 0x800704CF, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0x800C000D: Belirtilen protokol desteklenmiyor

Windows Media Player, dosyaya erişmek için kullandığınız protokolü desteklemiyor. Bu hata iletisini bir Internet sayfasındaki bir bağlantıyı tıklattıktan sonra aldıysanız, bağlantı geçerli olmayabilir. Hata iletisini bir Internet adresi yazdıktan sonra aldıysanız, Windows Media Player tarafından desteklenen bir protokol kullandığınızdan emin olun, sonra yeniden deneyin.

Aşağıda, desteklenen protokoller ve doğru sözdizimi verilmiştir:

  • mms://sunucu/dosya_adı (örnegin,.wma, .wmv, .asf veya .mp3 uzantısına sahip bir dosya)
  • http://sunucu/dosya_adı
  • mms://sunucu/turkiye.asf?TURKIYE=http://sunucu/turkiye/turkiye_demo.smi (TURKIYE dosyası)

Protokol Windows Media Player tarafından destekleniyor, ancak içerik yine de yürütülemiyorsa, Player uygulamasının desteklenen tüm protokolleri kullanacak şekilde yapılandırıldığından emin olun.

Protokol ayarlarını yapılandırmak için

  1. Araçlar menüsünden, Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanında, tüm protokollerin onay kutularını seçin.

Not Resmi Notlar

  • Desteklenen protokoller yalnızca dijital ortam dosyalarının akışı için kullanılabilir. Windows Media Player tarayıcı olarak kullanılamaz.

Hata kimliği = 0x800C000D, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D000F: Sunucu daha fazla bağlantıya izin vermiyor

Sunucu yeni bağlantılara izin vermediğinden, Windows Media Player yürütmek istediğiniz dosyanın bulunduğu sunucuya bağlanamıyor. Dosyayı başka bir zaman yürütmeyi deneyin.

Hata kimliği = 0xC00D000F, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D001F: Dosya bulunamıyor

Windows Media Player dosyayı bulamıyor. URL Aç iletişim kutusuna bir URL yazdıysanız, dosya adının doğru yazıldığından ve dosya yolunun doğru olduğundan emin olun, sonra yeniden deneyin.

Bir Web sayfasındaki bir bağlantıyı tıklattıysanız, bağlantı geçerli olmayabilir.

Hata kimliği = 0xC00D001F, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D07F1: Ağınız çok noktaya yayın olarak bilinen canlı yayın bağlantısını yerine getirecek şekilde ayarlanmamış olabilir

Windows Media Player bir canlı yayına bağlanmayı dener ve 20 saniye içinde yanıt alamazsa, bağlantıyı iptal eder. Bu, genellikle aşağıdaki durumlardan birine işaret eder:

  • Ağınız çok noktaya yayın yapacak şekilde yapılandırılmamıştır.
  • Bağlanmayı denediğiniz canli yayın sona ermiştir.

Özellikle çevirmeli bağlantılar bu tür yayını genellikle desteklemez.

Hata kimliği = 0xC00D07F1, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D07F2: Ağınız çok noktaya yayın olarak bilinen canlı yayın bağlantısını yerine getirecek şekilde ayarlanmamış olabilir

Windows Media Player bir canlı yayına bağlanmayı dener ve 20 saniye içinde yanıt alamazsa, bağlantıyı iptal eder. Bu, genellikle aşağıdaki durumlardan birine işaret eder:

  • Ağınız çok noktaya yayın yapacak şekilde yapılandırılmamıştır.
  • Bağlanmayı denediğiniz canli yayın sona ermiştir.

Özellikle çevirmeli bağlantılar bu tür yayını genellikle desteklemez.

Hata kimliği = 0xC00D07F2, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0BC1: İstenen işlem gerçekleştirilemiyor

Windows Media Player, istenen işlemi gerçekleştiremiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Dosya ile ilişkilendirilmiş lisans, bu işleme izin vermiyordur.
  • Korumalı bir .DVR-MS dosyasını yürütmeye çalışıyorsunuzdur. Örneğin Windows XP Media Center Edition'daki Personal Video Recorder (PVR) içeriğin kaynağı içeriği korumalı olarak tanımladıysa bu tür dosyalar oluşturabilir. Korumalı bir .DVR-MS dosyası, yalnızca kaydedildiği bilgisayarda yürütülebilir.

Hata Kimliği = 0xC00D0BC1, Koşul Kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0BC2: Dosya yürütülemiyor

Windows Media Player, gerekli ses codec'i bilgisayarınızda yüklü olmadığından dosyayı yürütemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Player codec'leri otomatik olarak karşıdan yükleyecek şekilde yapılandırılmamıştır. Player'ı codec'leri otomatik olarak karşıdan yükleyecek şekilde yapılandırmak için Araçlar menüsünden Seçenekler'i tıklatın, Yürütücü sekmesini tıklatın, sonra Codec bileşenlerini otomatik olarak yükle onay kutusunu seçin.
  • Gerekli codec, codec sunucusunda yoktur.

Hata Kimliği = 0xC00D0BC2, Koşul Kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0BC8: Dosya yürütülemiyor

Windows Media Player, gerekli video codec'i bilgisayarınızda yüklü olmadığından dosyayı yürütemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Player codec'leri otomatik olarak karşıdan yükleyecek şekilde yapılandırılmamıştır. Player'ı codec'leri otomatik olarak karşıdan yükleyecek şekilde yapılandırmak için Araçlar menüsünden Seçenekler'i tıklatın, Yürütücü sekmesini tıklatın, sonra Codec bileşenlerini otomatik olarak yükle onay kutusunu seçin.
  • Gerekli codec, codec sunucusunda yoktur.

Hata kimliği = 0xC00D0BC8, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0BCE: Dosyalar kaydedilebilir diske kopyalanamıyor

Windows Media Player, 8 bitlik dosyaları CD'ye kopyalayamaz. Bu dosyaları önce 16 bit, 44 kHz'lik dosyalara dönüştürmeniz gerekir. Bunu yapmak için Microsoft Ses Kaydedici'yi kullanabilirsiniz. Ses Kaydedici'nin kullanımı ile ilgili daha fazla bilgi için bkz. Windows Yardımı

Hata kimliği = 0xC00D0BCE, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FA3: Windows Media Player bu dosya türünü desteklemez

Yürütmeye çalıştığınız dosya Windows Media Player tarafindan desteklenmiyor olabilir. Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya türleri (biçimleri) listelenmiştir.

Dosya türü (biçimi) | Dosya adı uzantısı
Müzik CD'si Kayıttan Çalma (CD'de ses) | .cda
Audio Interchange File Format (AIFF) | .aif, .aifc ve .aiff
Windows Media ses ve video dosyaları | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl ve .wvx
Windows ses ve video dosyaları | .avi ve .wav
Windows Media Player dış görünümleri | .wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* ve .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi ve .rmi
AU (UNIX) | .au ve .snd
MP3 | .mp3 ve .m3u
DVD video | .vob
Macromedia Flash | .swf

*.mp2v dosyalarını yürütmek için, bilgisayarınızda bir DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir.

Yürütmeye çalıştığınız dosya türü bu tabloda varsa, dosya Windows Media Player tarafından desteklenmeyen bir codec bileşeni kullanılarak kodlanmış olabilir. Bu durumda, Windows Media Player dosyayı yürütemez.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un bazı sürümlerinde yapılabilir.

Hata kimliği = 0xC00D0FA3, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FA4: CD, dijital kayıttan yürütüme ile yürütülemiyor

Windows Media Player, CD'yi dijital kayıttan yürütme kullanarak yürütemedi. Player, CD-ROM sürücüsü ayarını otomatik olarak analog kayıttan yürütmeye geçirdi. Dijital CD kayıttan yürütmeye geri geçmek için Aygıtlar sekmesini kullanın.

Dijital CD kayıttan yürütmeye geçmek için

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. CD-ROM sürücüsünü çift tıklatın, sonra Kayıttan yürütme alanında Dijital'i tıklatın.

Hata kimliği = 0xC00D0FA4, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FAA: Dosyalar kopyalanamıyor

Windows Media Player, bilgisayarınızda uyumlu bir MP3 kodlayıcısı yüklü olmadığından dosyayı kopyalayamıyor. Uyumlu bir MP3 kodlayıcısı yükleyin, veya CD'lerden kopyalanan parçalar için başka bir biçim (örneğin Windows Media Audio) seçin.

Bir MP3 kodlayıcısı (bir MP3 Oluşturma Paketi olarak da bilinir) edinebilmek için bkz. Microsoft Web sitesindeki Windows Media Technologies sayfası.

CD'lerden kopyalanan parçalara biçim seçmek için

  1. Araçlar menüsünde Seçenekler'i, sonra Müzik Kopyala sekmesini tıklatın.
  2. Dosya biçimi listesinden istediğiniz biçimi seçin.

Hata Kimliği = 0xC00D0FAA, Koşul Kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FAB: CD hata düzeltmesi kullanma

Hata düzeltmesi seçeneği etkin durumda ise, Windows Media Player hata içeren bazı CD'leri çalabilir.

Hata düzeltmesini etkinleştirmek için

  1. Araçlar menüsünden Seçenekler’i tıklatın.
  2. Aygıtlar sekmesini tıklatın, sonra CD-ROM sürücüsünü ve ardından Özellikler'i tıklatın.
  3. Ses sekmesindeki Kayıttan Yürüt alanında, Hata Düzeltmesi Kullan onay kutusunu seçin ve Tamam'i tıklatın.

Not Resmi Not

  • Hata düzeltmesinin etkinleştirilmesi CD sesinde atlamalara yol açabilir.

Hata kimliği = 0xC00D0FAB, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FB0: Ses CD'leri doğru biçimde kopyalanmıyor

CD-ROM sürücüsünün ayarlarında uyuşmazlıklar var. Media Player uygulamasındaki CD-ROM sürücüsü ayarı analog kopyalamaya, Aygıt Yöneticisi'ndeki CD-ROM sürücüsü ayarı ise dijital sese ayarlanmış. Analog kopyalama kullanmak için her iki ayarın da analog kullanacak şekilde ayarlanması gerekir, aksi halde ses kopyalanmaz.

Aygıt Yöneticisi'nde CD-ROM sürücüsü ayarını analog olarak degiştirmek için

  1. Aygıt Yöneticisi'ni açın, CD-ROM sürücüsünü sağ tıklattıktan sonra Özellikler'i tıklatın.
  2. Özellikler sekmesini tıklatın.
  3. CD-ROM aygıtı için dijital CD sesini etkinleştir onay kutusunun işaretini kaldırın.

Not Resmi Not

  • Aygıt Yöneticisi'nin kullanımı hakkında daha fazla bilgi için, bkz. Windows Yardımı.

Hata kimliği = 0xC00D0FB0, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FB2: CD, dijital kayıttan yürütüme ile yürütülemiyor

Windows Media Player, CD'yi dijital kayıttan yürütme kullanarak yürütemedi. Player, CD-ROM sürücüsünü otomatik olarak analog kayıttan yürütmeye geçirdi. Dijital CD kayıttan yürütmeye geri geçmek için Aygıtlar sekmesini kullanın.

Dijital CD kayıttan yürütmeye geçmek için

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. CD-ROM sürücüsünü çift tıklatın, sonra Kayıttan yürütme alanında Dijital'i tıklatın.

Hata Kimliği = 0xC00D0FB2, Koşul Kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FB3: CD, dijital kayıttan yürütüme ile yürütülemiyor

Windows Media Player, CD'yi dijital kayıttan yürütme kullanarak yürütemedi. Player, CD-ROM sürücüsünü otomatik olarak analog kayıttan yürütmeye geçirdi. Dijital CD kayıttan yürütmeye geri geçmek için Aygıtlar sekmesini kullanın.

Dijital CD kayıttan yürütmeye geçmek için

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. CD-ROM sürücüsünü çift tıklatın, sonra Kayıttan yürütme alanında Dijital'i tıklatın.

Hata kimliği = 0xC00D0FB3, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FCD: Ortam Kitaplığı dosyalarının boyutu için alt sınır belirleme

Windows Media Player, bilgisayarınızda Ortam Kitaplığı'na eklenecek dijital ortam dosyaları ararken, varsayılan ayar gereği çok küçük dosyaları yoksayar. Bu dosyaların da aramaya eklenmesini sağlamak için ses ve video dosyalarının boyut alt sınırını değiştirebilirsiniz.

Ortam Kitaplığı'na eklenen dosyaların boyut alt sınırını değiştirmek için

  1. Araçlar menüsünden Seçenekler'i tıklattıktan sonra Ortam Kitaplığı'nı tıklatın.
  2. Sayı KB'den daha küçük ses dosyalarını atla kutusuna, Ortam Kitaplığı'na eklenmesini istediğiniz en küçük ses dosyasının boyutunu yazın.
  3. Sayı KB'den daha küçük video dosyalarını atla kutusuna, Ortam Kitaplığı'na eklenmesini istediğiniz en küçük video dosyasının boyutunu yazın.

Hata kimliği = 0xC00D0FCD, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FD6: Bozuk veya uyumsuz bileşen

Windows Media Player düzgün biçimde kapatılmadı. Sorunun ortaya çıkmasına bozuk veya uyumsuz bir bileşen neden olmuş olabilir. Tedbir olarak, başka üreticilerin ürünü olan bileşenler devre dışı bırakıldı.

Başka üreticilerin bileşenlerini etkinleştirdiğinizde Player beklenmedik biçimde kapanmaya devam ediyorsa, bozuk veya uyumsuz bileşeni bulup kaldırmanız önerilir.

Bileşenlerle ilgili sorunları gidermek için (temel)

  1. Araçlar menüsünden Bileşenler'in üzerine gelin ve adının yanında onay işareti olan her bileşeni tıklatın.

    Böylece başka üreticilerin ürünü olan tüm bileşenler devre dışı bırakılmış olur.

  2. Araçlar menüsünden Bileşenler'in üzerine gelin ve bileşenlerden birini seçin.

    Böylece bileşen etkinleştirilmiş olur.

  3. Player beklenmedik biçimde kapandığında yürütüyor olduğunuz içeriği yeniden yürütün.
  4. Aşağıdakilerden birini yapın:
    • Player beklenmedik biçimde kapanırsa, Araçlar menüsünden Seçenekler'i tıklattıktan sonra Bileşenler sekmesini tıklatın. En son etkinleştirdiğiniz bileşeni seçin ve Kaldır'ı tıklatın.
    • Player beklenmedik biçimde kapanmazsa, başka bir bileşeni daha etkinleştirin ve bozuk veya uyumsuz bileşeni buluncaya kadar 3. ve 4. Adımları yineleyin.

Bir önceki yordam sorunu gidermiyorsa, bozuk veya uyumsuz bileşen bir dijital sinyal işleme (DSP) veya oluşturma bileşeni olabilir. Bu tür bileşenler tamamen devre dışı bırakılamadığından, sorunun giderilmesi için bunları kaldırmanız gerekir. Bir bileşeni kaldırmadan önce, bunları daha sonra nereden tekrar yükleyebileceğinizi (ekleyebileceğinizi) öğrenin.

DSP ve oluşturma bileşenleri ile ilgili sorunları gidermek için (gelişmiş)

  1. Araçlar menüsünden önce Seçenekler'i, ardından Bileşenler sekmesini tıklatın.
  2. Kategori alanından Video DSP'yi tıklatın, sağ bölmedeki Video DSP listesinde görünen bileşenlerin herbirini seçin, sonra Kaldır'ı tıklatın.
  3. Bu adımları Ses DSP, Diğer DSP ve Oluşturucu kategorileri için yineleyin.

    Başka üreticilerin ürünü olan tüm DSP ve oluşturma bileşenleri kaldırılır.

  4. Ekle'yi tıklatın, yüklemek üzere bir DSP veya oluşturma bileşenini seçin ve Aç'ı tıklatın.
  5. Araçlar menüsünden Bileşenler'in üzerine gelin ve eklenen bileşenin seçili olup olmadığına bakın (adının yanında bir onay işareti olmalıdır). Seçili değilse, bileşeni tıklatarak seçili hale getirin.

    Oluşturma bileşenleri her zaman etkin olduğundan, bu menüde görünmezler.

  6. Eklediğiniz bileşeni kullanan içeriği yürütün.

    İçeriğin eklediğiniz bileşeni kullandığını doğrulamak için, Bileşenler sekmesindeki Kategori alanında, eklediğiniz bileşen türünü tıklatın ve sağ bölmedeki bileşen listesinde, bileşen adının hemen önünde (yüklü) ifadesinin bulunduğundan emin olun.

    DSP bileşenleri için, Araçlar menüsünden Bileşenler'in üzerine gelin ve eklenen bileşenin seçili olduğundan emin olun.

    Bileşen adının önünde (yüklü) ifadesi yoksa, bu ifade görünene kadar başka bir içerik parçası yürütün.

  7. Aşağıdakilerden birini yapın:
    • Player beklenmedik biçimde kapanırsa, Araçlar menüsünden Seçenekler'i tıklattıktan sonra Bileşenler sekmesini tıklatın. En son eklediğiniz bileşeni seçin ve Kaldır'ı tıklatın.
    • Player beklenmedik biçimde kapanmazsa, başka bir bileşen daha ekleyin, sonra bozuk veya uyumsuz bileşeni buluncaya kadar 4-6 Adımları yineleyin.

Not Resmi Not

  • Bileşen eklemek veya kaldırmak için, program yüklemenize izin veren bir kullanıcı hesabı (örneğin, Yöneticiler veya Uzman Kullanıcılar Grubunun üyesi olan bir hesap) ile bilgisayarınıza oturum açmalısınız. Kullanıcı hesapları hakkında daha fazla bilgi için, bkz. Windows Yardımı.

Hata kimliği = 0xC00D0FD6, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D0FD9: Seçili bileşen bulunamıyor

Bileşen, Windows Media Player uygulamasının işlevlerini veya görünümünü değiştiren bir unsurdur. Görsel öğeler, normalleştirme gibi ses etkileri bileşenlere birer örnektir. Player uygulamasında varsayılan olarak çeşitli bileşenler bulunur. Bununla birlikte, Microsoft'un veya başka üreticilerin ürünü olan bileşenler de ekleyebilirsiniz.

Player seçtiğiniz bileşeni bulamadığından bu ileti görüntülendi. Bu durum, bileşen gerektiği gibi kaldırılmadığında veya Player uygulamasına gerektiği gibi eklenmediğinde ortaya çıkar. Bu iletinin bir daha görüntülenmemesi için, Player eksik bileşeni menüden kaldırmayı deneyecektir. Bu bileşeni kullanmak istiyorsanız, yeniden yüklemelisiniz (yani eklemelisiniz).

Bileşen ekleme hakkında daha fazla bilgi için, bkz. Windows Media Player Yardımı.

Hata kimliği = 0xC00D0FD9, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1057: Dosyanın bir bölümü yürütülemiyor

Windows Media Player, bilgisayarınıza yüklenemeyen veya Windows Media Player tarafından desteklenmeyen bir codec bileşeni gerektirdiği için, seçtiğiniz içeriğin bir bölümünü yürütemiyor.

Varsayılan ayar gereği, Windows Media Player dosyayı yürütmek için gereken codec bileşenlerini otomatik olarak karşıdan yükler. Codec bileşenlerinin otomatik olarak karşıdan yüklenmesi özelliği devre dışı bırakılmışsa, bu ileti görüntülenebilir.

Codec bileşenlerinin otomatik olarak karşıdan yüklenmesini etkinleştirmek için

  1. Ayarlar menüsünden Seçenekler'i tıklatın.
  2. Player sekmesindeki Otomatik güncelleştirmeler alanında, seçili durumda değilse Codec bileşenlerini otomatik olarak yükle onay kutusunu seçin.

Bu yordamı tamamladıktan sonra dosyayı yürütmeyi yeniden deneyin. Dosyayı yürütürken ses veya video bölümü hala eksikse, büyük olasılıkla Windows Media Player tarafından desteklenmeyen bir codec bileşeni gerektirmektedir.

Not Resmi Not

  • Bu yordamı tamamlamak için yönetici olarak veya Yöneticiler grubunun bir üyesi olarak oturum açmış olmalısınız.

Hata kimliği = 0xC00D1057, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D106A: Seçili çalma listesi çalınamıyor

Windows Media Player uygulamasının daha yeni bir sürümünü gerektiren bir çalma listesi (.asx uzantısına sahip bir Windows Media dosyası) seçtiniz. Microsoft Web sitesi'nden Player uygulamasının daha yeni bir sürümünün olup olmadığına bakın ve varsa o sürümü yükleyin veya Player uygulamasının Yardım menüsünden Güncellemeleri Denetle'yi tıklatın ve ekrandaki yönergeleri izleyin.

Player uygulamasını veya bileşenlerini güncelleştirmeden çalma listesini çalamazsınız.

Hata kimliği = 0xC00D106A, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1074: Dosya yürütülemiyor

Windows Media Player, dosyayı, ilişkili Windows Media meta dosyası çalma listesinde öğe bulunmadığından yürütemiyor.

Meta dosya, diğer dosyalar hakkında bilgiler içeren bir dosyadır. Windows Media meta dosya çalma listesi, .asx, .wax, .wmx veya .wvx uzantılı bir dosyadır ve Player uygulamasının bir grup dijital ortam dosyasını belirli bir sırayla yürütebilmesini sağlamak için kullanılabilir. Meta dosyalar genellikle bir içerik sağlayıcı (örneğin, bir Internet radyo istasyonu) tarafından oluşturulur.

Meta dosyayı oluşturduysanız, içinde öğe bulunduğundan emin olun. Geçerli Windows Media meta dosyaları oluşturma hakkında daha fazla bilgi için bkz. Microsoft Web sitesindeki Windows Media Player Software Development Kit (SDK).

Hata kimliği = 0xC00D1074, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1076: Dosya yürütülemiyor

Windows Media Player, dosyayı, ilişkili Windows Media meta dosya çalma listesinde çok fazla iç içe çalma listesi olduğundan yürütemiyor. İç içe bir çalma listesi başka bir çalma listesini, o da bir başkasını içerebilir ve bu, böyle devam eder.

Meta dosya, diğer dosyalar hakkında bilgiler içeren bir dosyadır. Bir Windows Media meta dosya çalma listesi, .asx, .wax, .wmx veya .wvx uzantılı olabilir ve Player'a bir grup dijital ortam dosyasını belirli bir sırada çalmasını söyler. Meta dosyalar genellikle bir içerik sağlayıcı (örneğin, bir Internet radyo istasyonu) tarafından oluşturulur.

Meta dosyayı oluşturduysanız iç içe geçme düzey sayısını azaltın. Geçerli Windows Media meta dosyaları oluşturma hakkında daha fazla bilgi için bkz. Microsoft Web sitesindeki Windows Media Player Software Development Kit (SDK).

Hata kimliği = 0xC00D1076, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1090: Dosya yürütülemiyor

Windows Media Player, dosyayı, ilişkili Windows Media meta dosya çalma listesind hiçbir öğe bulunmadığından çalamıyor veya çalma listesi, başka bir nedenle geçerli değil.

Meta dosya, diğer dosyalar hakkında bilgiler içeren bir dosyadır. Bir Windows Media meta dosya çalma listesi, .asx, .wax, .wmx veya .wvx uzantılı olabilir ve Player'a bir grup dijital ortam dosyasını belirli bir sırada çalmasını söyler. Meta dosyalar genellikle bir içerik sağlayıcı (örneğin, bir Internet radyo istasyonu) tarafından oluşturulur.

Meta dosyayı oluşturduysanız, içinde öğe bulunduğundan emin olun. Geçerli Windows Media meta dosyaları oluşturma hakkında daha fazla bilgi için bkz. Microsoft Web sitesindeki Windows Media Player Software Development Kit (SDK).

Hata kimliği = 0xC00D1090, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D10B6: Çalma listesindeki öğeler çalınamıyor

Çalma listesi (.asx uzantılı Windows Media dosyası) bir iç içe liste olduğu için Windows Media Player listedeki öğelerin bazılarını veya hiçbirini çalamıyor. İç içe bir çalma listesi başka bir çalma listesini, o da başkasını içerebilir ve bu, bu şekilde devam eder. En son (yani en içteki) çalma listesinde hiçbir bulunmuyor.

Çalma listesini siz oluşturduysanız, en içteki çalma listesini silebilir veya içine öğe ekleyebilir, sonra yeniden deneyebilirsiniz.

Bu hata iletisiyle bir Web sayfasındaki bir bağlantıyı tıklattıktan sonra karşılaştıysanız, bağlantı geçerli olmayabilir.

Hata kimliği = 0xC00D10B6, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D10BA: Dosya bulunamıyor

Windows Media Player dosyayı bulamıyor. Bu hata iletisi genellikle Ortam Kitaplığı içinde bulunan bir öğenin ilgili dijital ortam dosyası ile olan bağlantısının kopuk olduğunu belirtir. Ortam Kitaplığı içindeki öğeler bilgisayarınızda, bir ağ sürücüsünde, çıkartılabilir bir depolama kartında, Internet sunucusunda veya başka bir konumda depolanmış olan dijital ortam dosyalarına bağlanır. Bağlantı aşağıdaki nedenlerden dolayı kopabilir:

  • Ortam Kitaplığı'na Internet önbelleğindeki geçici bir dosyanın (örneğin, Geçici Internet Dosyaları klasöründen bir dosya) bağlantısı eklendi ve dosya daha sonra silindi.
  • Ortam Kitaplığı'na bir dijital ortam dosyasının bağlantısı eklendi ve dosya daha sonra silindi.

Bağlantıyı yeniden sağlamak için

Aşağıdakilerden birini yapın:

  • Dosyayı silmiş veya başka bir yere taşımışsanız, yeniden eski yerine taşıyın.
  • Dosyayı başka bir yere taşımışsanız, Ortam Kitaplığı'ndaki öğeyi sağ tıklatın, sonra Hata Ayrıntıları'nı tıklatıp dosyanın yeni konumunu girin.

Bir bağlantıyı silmek için

Aşağıdakilerden birini yapın:

  • Ortam Kitaplığı'ndaki öğeyi sağ tıklatın, sonra Hata Ayrıntıları'nı tıklatıp, Ortam Kitaplığından Kaldır onay kutusunu seçin.
  • Ortam Kitaplığı'ndaki öğeyi sağ tıklattıktan sonra Kitaplıktan Sil'i tıklatın.

Hata kimliği = 0xC00D10BA, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1104: Video ivmesini azaltma

Windows Media Player video akışını yürütemiyor. Video kartı ayarlarınızın doğru olduğundan emin olun, sonra bilgisayarınızı yeniden başlatmayı deneyin. Sorunu çözülmezse, video ivme hızını düşürmeyi deneyin.

Video ivme hızını düşürmek için

  1. Ayarlar menüsünden Seçenekler'i tıklatın.
  2. Performans sekmesini tıklatın, sonra Video ivmesi kaydırıcısını soldaki ayara (Hiçbiri adlı ayara) doğru sürükleyin.

Hata kimliği = 0xC00D1104, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1163: Dijital telif hakkı korumasıyla ilgili bir sorun oldu

Bu sorunu çözmenize yardım etmek üzere bir sorun giderici bulunmaktadır. Sorunu gidermek için, Windows Yardımı içinden DVD Sorun Gidericisi bölümüne bakın.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D1163, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1167: Telif hakkı korumasıyla ilgili bir sorun oldu

Windows Media Player, bu DVD'yi, telif hakkı koruması yapılandırılırken bir hata oluştuğu için çalamıyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • DVD kod çözücü yaılımınızın yapılandırılması gerekiyordur. Bilgisayarınızda yüklü başka bir DVD yürütücü program varsa, önce o programı kullanarak DVD'yi yürütün, sonra Windows Media Player uygulamasında deneyin.
  • Video kartınız yapılandırılırken bir sorun çıkmıştır. Bilgisayarınızı yeniden başlatın ve tekrar yürütmeyi deneyin.

Bu sorunu çözmenize yardım etmek üzere bir sorun giderici bulunmaktadır. Sorunu gidermek için, Windows Yardımı içinden DVD Sorun Gidericisi bölümüne bakın.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D1167, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1168: Sistem bölgesi kod çözücü bölgesiyle eşleşmiyor

Bu sorunu çözmenize yardım etmek üzere bir sorun giderici bulunmaktadır. Sorunu gidermek için, Windows Yardımı içinden DVD Sorun Gidericisi bölümüne bakın.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D1168, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D116A: DVD video oynatılamıyor

Bu sorunu çözmenize yardım etmek üzere bir sorun giderici bulunmaktadır. Sorunu gidermek için, Windows Yardımı içinden DVD Sorun Gidericisi bölümüne bakın.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D116A, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D116A: DVD ses çalınamıyor

Bu sorunu çözmenize yardım etmek üzere bir sorun giderici bulunmaktadır. Sorunu gidermek için, Windows Yardımı içinden DVD Sorun Gidericisi bölümüne bakın.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D116B, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D116E: DVD'nin bu kısmı çalınamıyor

Görüntülemeye çalıştığınız bölüm ebeveyn derecesine sahip bulunduğundan ve bu derecelendirme görüntülemenize izin verilenden daha yüksek olduğundan görüntülenemez. Bu bölümü görüntülemek için, bilgisayar yöneticinizden DVD ebeveyn denetimi ayarlarınızı değiştirmesini isteyin.

DVD ebeveyn denetimi hakkında ayrıntılı bilgi için Windows Media Player Yardımı'na bakın.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D116E, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1171: DVD video oynatılamıyor

Bu sorunu çözmenize yardım etmek üzere bir sorun giderici bulunmaktadır. Sorunu gidermek için, Windows Yardımı içinden DVD Sorun Gidericisi bölümüne bakın.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D1171, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1176: CD kaydedici bulunamıyor

Bir CD kaydedici bulunamadığından veya işletim sistemi tarafından tanınmadığından, Windows Media Player dosyaları kopyalayamıyor. Bilgisayarınız ve CD kaydedici arasında bağlantı olup olmadığına bakın. CD kaydedici gerektiği gibi bağlı ise, ilgili sürücü dosyasını yüklemek için Denetim Masası'nda yer alan Donanım Ekle Sihirbazı'nı kullanın ve dosyaları kopyalamayı yeniden deneyin.

Donanım Ekle Sihirbazı hakkında daha fazla bilgi için, bkz. Windows Yardımı.

Hata kimliği = 0xC00D1176, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1178: Windows Media Player taşınabilir aygıtlarda bu dosya türünü desteklemeyebilir

Windows Media Player taşınabilir aygıtlara kopyalamaya veya bu aygıtlarda yürütmeye çalıştığınız dosyayı desteklemiyor olabilir. Aşağıdaki tabloda, Windows Media Player tarafından birçok taşınabilir aygıtta desteklenen dosya türleri listelenmiştir.

Dosya türü (biçimi) | Dosya adı uzantısı
Windows Media | .asf, .wma ve .wmv
Moving Picture Experts Group (MPEG) | .mp3

Hata kimliği = 0xC00D1178, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D117A: Windows Media Player taşınabilir aygıtın bir sorunuyla karşılaştı

Taşınabilir aygıtınızda aşağıdaki sorunlardan biri ortaya çıkmış olabilir:

  • Taşınabilir aygıttaki depolama kartı doludur. Depolama kartında yer açın ve dosyaları kopyalamayı yeniden deneyin.
  • Taşınabilir aygıt açık değildir. Aygıtı açın ve dosyaları yeniden kopyalamayı deneyin.
  • Taşınabilir aygıt desteklemediğinden, aygıtta çalma listesi veya klasör oluşturulamıyordur.

Hata kimliği = 0xC00D117A, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1194: Belirtilen URL açılamıyor

Windows Media Player, Player URL'de belirtilen protokolü kullanmak üzere yapılandırılmamış olduğundan, belirtilen dosyayı açamıyor. Windows Media Player şu protokolleri destekler: çok noktaya yayın, UDP, TCP ve HTTP. Windows Media Player'ın bu protokollerin tümünü kullanacak şekilde yapılandırıldığından emin olun.

Protokol ayarlarını yapılandırmak için

  1. Araçlar menüsünden, Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanında, tüm protokollerin onay kutularını seçin.

Tüm protokoller etkinleştirildikten sonra, dosyayı yürütmeyi yeniden deneyin. Dosya hala yürütülemiyorsa, protokol Windows Media Player tarafından desteklenmiyor demektir.

Hata kimliği = 0xC00D1194, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1196: Kullanıcı adı veya parolası yanlış

Kullanıcı adı veya parolası yanlış olabilir. Güvenli bir ağ üzerindeki dosyaya erişmek istiyorsanız, ilgili ağ etki alanı için atanan kullanıcı adını ve parolasını girmeniz gerekir. Kullandığınız kullanıcı adı ve parolasının doğru yazıldığından ve ağ etki alanı tarafından tanınmasını sağlayın. Bilgisayarınıza erişim sağlayan, ancak ağa erişim sağlamayan bir yerel sistem hesabına ait kullanıcı adı ve parolasını kullanmak yeterli değildir.

Hata kimliği = 0xC00D1196, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1197: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Bilgisayarınız Internet'e bağlı değildir. Internet'e bağlanın, sonra yeniden deneyin.
  • Dosya yolu doğru değildir. URL Aç iletişim kutusuna bir URL adresi girdiyseniz, dosya adının hatasız biçimde yazıldığından ve yolun doğru olduğundan emin olun, sonra yeniden deneyin. Bir Web sayfasındaki bir bağlantıyı tıklattıysanız, bir daha tıklattığınızda sorun ortadan kalkabilir.
  • Sunucu devre dışı durumda veya meşguldür. Daha sonra yeniden deneyin.
  • Player uygulamasındaki bazı ağ protokolleri etkinleştrilmemiştir. Tüm ağ protokollerini etkinleştirin ve yeniden deneyin.
  • Player uygulamasının proxy sunucusu ayarları gerektiği gibi yapılandırılmamıştır. Proxy ayarlarınızın doğru olduğundan emin olun ve yeniden deneyin.

Tüm ağ protokollerini etkinleştirmek için

  1. Araçlar menüsünden, Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanında, tüm protokollerin onay kutularını seçin.

Proxy sunucusu ayarlarınızın doğru olup olmadığını anlamak için

  1. Araçlar menüsünden Seçenekler'i, sonra Ağ sekmesini tıklatın.
  2. Akışlı proxy ayarları alanında ayarlarınızı doğrulayın.

Not Resmi Not

  • Proxy sunucusu ayarlarının nasıl yapılacağını bilmiyorsanız, Ağ sekmesinden bir protokol seçin, Yapılandır'ı tıklatın, sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan (yalnızca HTTP protokolü için kullanılabilir) öğesini seçin.

Hata kimligi = 0xC00D1197, Çözüm kimligi = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1198: Sunucu ile bağlantı kurulamıyor

Windows Media Player yürütmek istediğiniz içeriğin bulunduğu sunucuya bağlanamıyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • İçeriğin barındığı sunucunun adı doğru değildir. URL Aç iletişim kutusuna bir URL adresi girdiyseniz, dosya adının hatasız biçimde yazıldığından ve yolun doğru olduğundan emin olun, sonra yeniden deneyin. Bir Web sayfasındaki bir bağlantıyı tıklattıysanız, bir daha tıklattığınızda sorun ortadan kalkabilir.
  • Sunucu meşgul olduğundan yeni bağlantıları kabul etmiyordur. Sunucuya daha sonra yeniden bağlanmayı deneyin.
  • Player uygulamasının proxy sunucusu ayarları gerektiği gibi yapılandırılmamıştır. Proxy sunucusu ayarlarınızın doğru olduğundan emin olun.

Proxy sunucusu ayarlarınızın doğru olup olmadığını anlamak için

  • Araçlar menüsünden, Seçenekler'i ve ardından Ağ sekmesini tıklatın, sonra Akış proxy ayarları alanındaki ayarların doğru olup olmadığına bakın.

Not Resmi Not

  • Proxy sunucusu ayarlarının nasıl yapılacağını bilmiyorsanız, Ağ sekmesinden bir protokol seçin, Yapılandır'ı tıklatın, sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan (yalnızca HTTP protokolü için kullanılabilir) öğesini seçin.

Hata kimliği = 0xC00D1198, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D1199: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Dosya türü Player tarafından desteklenmiyordur. Aşağıdaki tabloda Player tarafından desteklenen dosya türleri listelenmiştir. Yürütmeye çalıştığınız dosya türü bu tabloda varsa, o zaman dosya Windows Media Player tarafından desteklenmeyen bir codec bileşeni kullanılarak kodlanmış olabilir. Bu durumda, Windows Media Player dosyayı yürütemez.
  • Dosya türü Player tarafından destekleniyor ancak Player tarafından desteklenmeyen bir codec kullanılarak sıkıştırılmıştır.
  • Dosya türü destekleniyor, ancak dosyayı Player tarafından desteklenmeyen bir biçimde yürütmeye çalışıyorsunuzdur. Örneğin, .vob uzantılı bir DVD dosyasını bir DVD'den Windows Media Player simgesine sürüklemeye veya bir .vob dosyasını Dosya menüsünden Aç'ı tıklatarak açmaya çalışmış olabilirsiniz.
  • Birden fazla parçalı bir dosyanın bir parçasını yürütmeye çalışıyorsunuzdur. Dosyaları birleştirmek için haber okuyucusunu veya başka bir programı kullanın, sonra yeniden deneyin.

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya türleri (biçimleri) listelenmiştir.

Dosya türü (biçimi) | Dosya adı uzantısı
Müzik CD'si Kayıttan Çalma (CD'de ses) | .cda
Audio Interchange File Format (AIFF) | .aif, .aifc ve .aiff
Windows Media ses ve video dosyaları | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl ve .wvx
Windows ses ve video dosyaları | .avi ve .wav
Windows Media Player dış görünümleri | .wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* ve .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi ve .rmi
AU (UNIX) | .au ve .snd
MP3 | .mp3 ve .m3u
DVD video | .vob
Macromedia Flash | .swf

*.mp2v dosyalarını yürütmek için, bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D1199, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D119A: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Gerekli bir codec bileşeni bilgisayarınızda yüklü değildir. Codec, bir dosyayı yürütmeden önce sıkıştırmak için Player uygulaması tarafından kullanılan bir yazılımdır.

    Normalde, gereken codec bileşenleri Player uygulaması tarafından otomatik olarak karşıdan yüklenir ve kurulur. Ancak yürütmek istediğiniz içerik için bir codec bileşeninin bulunmadığından veya tarayıcınızın Internet güvenlik ayarları çok yüksek düzeye ayarlanmış olduğundan ve codec bileşenini karşıdan yüklemenize izin vermediğinden, Player uygulaması gerekli codec bileşenini karşıdan yükleyemedi.

    Internet güvenlik ayarlarınızı, codec bileşenlerinin bilgisayarınıza yüklenmesine izin verecek biçimde ayarlamayı deneyin.

  • Yürütmeye çalıştığınız dosya Windows Media Player tarafından desteklenmiyor olabilir. Desteklenen dosya türlerinin (biçimlerinin) bir listesi için aşağıdaki tabloya bakın.

Codec bileşenlerinin bilgisayarınıza karşıdan yüklenmesini sağlamak için

  1. Denetim Masası'ndan Internet Seçenekleri'ni tıklatın.
  2. Güvenlik sekmesini, sonra Internet'i tıklatın.
  3. Bu bölge için güvenlik düzeyi alanında, Varsayılan Düzey'i tıklatın.

    Güvenlik düzeyi Orta seçeneğine ayarlanır.

Internet güvenlik düzeylerini ayarlama hakkında daha fazla bilgi için bkz. Windows Yardımı.

Not Resmi Notlar

  • Codec bileşenlerinin karşıdan yüklenmesi veya Windows Media Player uygulamasının doğru şekilde çalışması için Microsoft Internet Explorer uygulamasının varsayılan tarayıcınız olarak ayarlanması gerekmez.
  • Bu yordamı tamamlamak için yönetici olarak veya Yöneticiler grubunun bir üyesi olarak oturum açmış olmalısınız.
  • Bu yordamı tamamladıktan sonra da dosya yürütülemiyorsa, bilgisayarınızı yeniden başlatın ve dosyayı yürütmeyi yeniden deneyin.

Desteklenen dosya türleri

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya türleri (biçimleri) listelenmiştir.

Dosya türü (biçimi) | Dosya adı uzantısı
Müzik CD'si Kayıttan Çalma (CD'de ses) | .cda
Audio Interchange File Format (AIFF) | .aif, .aifc ve .aiff
Windows Media ses ve video dosyaları | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl ve .wvx
Windows ses ve video dosyaları | .avi ve .wav
Windows Media Player dış görünümleri | .wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* ve .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi ve .rmi
AU (UNIX) | .au ve .snd
MP3 | .mp3 ve .m3u
DVD video | .vob
Macromedia Flash | .swf

*.mp2v dosyalarını yürütmek için, bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir.

Yürütmeyi denediğiniz dosya türü bu tabloda varsa, dosya Windows Media Player tarafından desteklenmeyen bir codec bileşeni kullanılarak kodlanmış olabilir. Bu durumda, Windows Media Player dosyayı yürütemez.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.

Hata kimliği = 0xC00D119A, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D119C: Çalma listesi silinemiyor

Windows Media Player, çalma listesi klasöründeki dijital ortam dosyalarını silebilir, ancak diğer dosya türlerini silemez. Çalma listesi klasöründe yer alan ve dijital olmayan dosyalar Windows Media Player uygulamasında görünmez. Çalma listesi klasörüne bu tür dosyalar konmuşsa, çalma listesi silinemez. Silmek istediğiniz çalma listesinin depolandığı klasörü bulmak için Bilgisayarım'ı kullanın, sonra dijital olmayan ortam dosyalarını silin veya buradan taşıyın. Çalma listesi klasöründeki dijital olmayan ortam dosyalarını kaldırdıktan sonra çalma listesini silebilirsiniz.

Böyle bir sorunun ortaya çıkmaması için çalma listesi klasörlerine yalnızca dijital ortam dosyaları koymanız önerilir.

Hata kimliği = 0xC00D119C, Koşul kimliği = 0x00000000

Web Help


0xC00D119D: Bu dosya çalınamıyor

İlgili Windows Media meta dosya çalma listesi geçerli olmadığından, Windows Media Player bu dosyayı yürütemiyor.

Meta dosya, diğer dosyalar hakkında bilgiler içeren bir dosyadır. Windows Media meta dosya çalma listesi, .asx, .wax, .wmx veya .wvx uzantılı bir dosyadır ve Player uygulamasının bir grup dijital ortam dosyasını belirli bir sırayla yürütebilmesini sağlamak için kullanılabilir. Meta dosyalar genellikle bir içerik sağlayıcı (örneğin, bir Internet radyo istasyonu) tarafından oluşturulur.

Bir meta dosya oluşturduysanız, içinde öğe bulunduğundan emin olun. Geçerli Windows Media meta dosyaları oluşturma hakkında daha fazla bilgi için bkz. Microsoft Web sitesi'nden Windows Media Player SDK.

Hata kimliği = 0xC00D119D, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D119F: Dosyalar kaydedilebilir diske kopyalanamıyor

Windows Media Player seçili dosyaları CD-R veya CD-RW diske kopyalayamıyor. Sorunu çözmek için aşağıdakilerden bir veya birkaçını yapın, sonra yeniden deneyin:

  • CD-R veya CD-RW sürücüsünün bağlı olduğundan emin olun.
  • Diski temizleyin ve hasar görmemiş olduğundan emin olun.
  • Başka marka bir CD-R veya CD-RW diski deneyin.
  • Başka bir program CD-R veya CD-RW diskine dosya kopyalıyorsa, kopyalama işlemi bitene kadar bekleyin.
  • CD-R veya CD-RW sürücüsünü kullanıyor olabilecek diğer programlardan çıkın.
  • Windows Media Player'ı yeniden başlatın.
  • Bilgisayarınızı yeniden başlatın.
  • Daha yavaş bir kayıt (yazma) hızı seçin.
  • Sabit diskinizdeki dosya sistemi hataları ve bozuk kümeleri denetlemek için Windows Hata denetimi aracını kullanın. Hata denetimi aracı hakkında daha fazla bilgi için bkz. Windows Yardım.

Daha yavaş bir kayıt hızı seçmek için

  1. Araçlar menüsünden Seçenekler'i, sonra Aygıtlar sekmesini tıklatın.
  2. Aygıtlar'da CD-R veya CD-RW sürücüsünü çift tıklatın, sonra Kayıt sekmesini tıklatın.
  3. Yazma hızı listesinden daha yavaş bir yazma hızı seçin.

Sorun devam ediyorsa, CD-R veya CD-RW sürücüsünde bir bozukluk olabilir.

Hata kimliği = 0xC00D119F, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11AB: Dosyalar kaydedilebilir diske kopyalanamıyor

Windows Media Player seçili dosyaları CD-R veya CD-RW diske kopyalayamıyor. Sorunu çözmek için aşağıdakilerden bir veya birkaçını yapın:

  • Diski temizleyin ve hasar görmemiş olduğundan emin olun.
  • Daha yavaş bir kayıt (yazma) hızı seçin.
  • Başka marka bir CD-R veya CD-RW diski deneyin.
  • Diğer programlardan çıkın.

Daha yavaş bir kayıt hızı seçmek için

  1. Araçlar menüsünden önce Seçenekler'i, sonra Aygıtlar sekmesini tıklatın.
  2. Aygıtlar'da CD-R veya CD-RW sürücüsünün adını çift tıklattıktan sonra Kayıt sekmesini tıklatın.
  3. Yazma hızı listesinden daha yavaş bir yazma hızı seçin.

Hata kimliği = 0xC00D11AB, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11AC: Dosya yürütülemiyor

Windows Media Player, ses kartı veya ses denetleyicisi gibi bir ses aygıtınızda bir sorun olduğundan lisanslı dosyayı yürütemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Ses aygıtınız için güncelleştirilmiş bir sürücü gerekiyordur. Güncelleştirilmiş bir sürücü olup olmadığını saptamak için Microsoft Web sitesindeki Windows Update sayfasına veya ses aygıtı üreticisinin Web sitesine bakın.
  • Seçili ses aygıtı Secure Audio Path (SAP)'yi desteklemiyordur. Bilgisayarınıza birden çok ses aygıtı kuruluysa başka birini deneyin.

Başka bir ses kartını kullanmak için

  1. Araçlar menüsünden Seçenekler'i, sonra Aygıtlar sekmesini tıklatın.
  2. Hoparlörler'i çift tıklatın, sonra Kullanılacak ses aygıtı'nda başka bir aygıtı tıklatın.

Hata kimliği = 0xC00D11AC, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11AE: Dosyalar kaydedilebilir diske kopyalanamıyor

Windows Media Player seçili dosyaları CD-R veya CD-RW diskine kopyalayamıyor. Sorunu çözmek için aşağıdakilerden birini veya birkaçını yapın ve yeniden deneyin:

  • Diski temizleyin ve hasar görmemiş olduğundan emin olun.
  • CD-R veya CD-RW sürücüsünün bağlı olduğundan emin olun.
  • CD-R veya CD-RW sürücüsünü kullanıyor olabilecek diğer programlardan çıkın.

Sorun devam ediyorsa, CD-R veya CD-RW sürücüsünde bir bozukluk olabilir.

Hata Kimliği = 0xC00D11AE, Koşul Kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11B3: Bir ağ sorunuyla karşılaşıldı

Windows Media Player bir ağ sorunuyla karşılaştı. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Sunucu devre dışı durumda veya meşguldür. Sunucuya daha sonra yeniden bağlanmayı deneyin.
  • Yerel ağa (LAN) veya Internet'e bağlı değilsinizdir. Ağa veya Internet'e bağlanın, sonra yeniden deneyin.
  • Player uygulamasının proxy sunucusu ayarları gerektiği gibi yapılandırılmamıştır. Proxy ayarlarınızın doğru olduğundan emin olun ve yeniden deneyin.

Proxy sunucusu ayarlarınızın doğru olup olmadığını anlamak için

  • Araçlar menüsünden Seçenekler'i, Ağ sekmesini tıklatın, sonra Akış proxy ayarları alanındaki ayarların doğru olup olmadığına bakın.

Not Resmi Not

  • Proxy sunucusu ayarlarının nasıl yapılacağını bilmiyorsanız, Ağ sekmesinden bir protokol seçin, Yapılandır'ı tıklatın, sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan (yalnızca HTTP protokolü için bulunur) öğesini seçin.
  • Internet'e çevirmeli bağlantıyla bağlanıyorsanız proxy sunucusunu seçemeyebilirsiniz. Daha fazla bilgi için Internet servis sağlayıcınıza veya ağ yöneticinize danışın.

Hata kimliği = 0xC00D11B3, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11B6: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Bir ağ güvenlik duvarı, Player uygulamasının Kullanıcı Datagram Protokolü (UDP) adlı aktarım protokolünü kullanarak dosyayı açmasını engelliyor olailir. Bu dosayı yürütmek için, UDP'yi seçmeden dosyayı açmayı deneyin.

URL Aç iletişim kutusuna bir URL girerken, yol "mmsu:" veya "rtspu:" ifadesi ile başlıyorsa, Player uygulamasının UDP aktarım protokolü kullanarak dosyayı açmasını istemiş olursunuz. Yolu girerken farklı bir aktarım protokolü (örneğin, "mms:" veya "http:") kullanmayı deneyin.

Dosyayı açmak için farklı bir aktarım protokolü kullanamıyorsanız, dosyanın yürütülebilmesi için güvenlik duvarını devre dışı bırakmanız gerekiyor olabilir. Internet Bağlantısı Güvenlik Duvarı'nı devre dışı bırakma konusunda bilgi için, bkz. Windows Yardımı.

Hata kimliği = 0xC00D11B6, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11BA: Dosya yürütülemiyor

Windows Media Player, ses kartı veya ses denetleyicisi gibi bir ses aygıtınızda bir sorun olduğundan dosyayı yürütemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Ses aygıtınız başka bir program tarafından kullanılıyordur. Ses aygıtınızı kullanıyor olabilecek diğer programlardan çıkın ve sonra dosyayı yeniden yürütmeyi deneyin.
  • Ses aygıtınız düzgün çalışmıyordur. Sorunu gidermek için Windows Yardım'daki Ses Sorun Gidericisi'ne bakın veya ses aygıtınızın belgelerine başvurun.
  • Bilgisayarınızda yüklü bir ses aygıtı yoktur. Bir ses aygıtı yükleyin ve sonra dosyayı yeniden yürütmeyi deneyin.

Hata kimliği = 0xC00D11BA, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11BB: Dosya yürütülemiyor

Windows Media Player, belirtilen protokol Player veya sunucu tarafından desteklenmediği için dosyayı yürütemiyor.

Bu hatayla bir Web sayfasındaki bir bağlantıyı tıklattıktan sonra karşılaştıysanız, bağlantı geçerli olmayabilir.

Bu hatayla URL Aç iletişim kutusunda bir URL yazdıktan sonra karşılaştıysanız, dosyayı başka bir aktarım protokolü (örneğin "http:" veya "rtsp:") kullanarak açmayı deneyin.

Aşağıda Player tarafından desteklenen protokoller ve doğru sözdizimi verilmiştir:

  • mms://sunucu/dosya_adı (örneğin .wma, .wmv, .asf veya .mp3 uzantılı bir dosya)
  • http://sunucu/dosya_adı
  • rtsp://sunucu/dosya_adı
  • mms://sunucu/sami.asf?SAMI=http://server/sami/sami_demosu.smi (SAMI dosyası)

Protokol Windows Media Player tarafından destekleniyor, ancak içerik yine de yürütülemiyorsa, Player uygulamasının desteklenen tüm protokolleri kullanacak şekilde yapılandırıldığından emin olun.

Protokol ayarlarını yapılandırmak için

  1. Araçlar menüsünden Seçenekler'i, sonra Ağ sekmesini tıklatın.
  2. Akış protokolleri alanında, tüm protokollerin onay kutularını seçin.

Not Resmi Not

  • Desteklenen protokoller yalnızca dijital ortam dosyaları akışlı işlemek için kullanılabilir. Windows Media Player tarayıcı olarak kullanılamaz.

Hata kimliği = 0xC00D11BB, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11BD: Dosya yürütülemiyor

Windows Media Player, dosyayı, belirtilen protokol desteklenmediğinden yürütemiyor.

Bu hatayla URL Aç iletişim kutusunda bir URL yazdıktan sonra karşılaştıysanız, dosyayı başka bir aktarım protokolü (örneğin "mms:") kullanarak açmayı deneyin.

Bu hatayla bir Web sayfasındaki bir bağlantıyı tıklattıktan sonra karşılaştıysanız, bağlantı geçerli olmayabilir.

Hata kimliği = 0xC00D11BD, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11BE: Dosya yürütülemiyor

Windows Media Player, Player'ın kullanması için herhangi bir protokol seçilmediğinden dosyayı yürütemiyor. Bir veya birkaç protokol seçin, sonra yeniden deneyin.

Akışlı bir protokol seçmek için

  1. Araçlar menüsünden Seçenekler'i, sonra Ağ sekmesini tıklatın.
  2. Akış protokolleri alanında bir veya birkaç protokolün onay kutusunu seçin.

Hata kimliği = 0xC00D11BE, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11BF: Tam ekran yok

Tam ekran komutunu kullanabilmek için Windows ekran ayarlarınızı değiştirmeniz gerekebilir.

Windows ekran ayarlarını değiştirmek için

  1. Denetim Masası'nda Görüntü'yü açın.
  2. Ayarlar sekmesini, Gelişmiş'i, sonra da Sorun Giderme sekmesini tıklatın.
  3. Donanım ivmesi kaydırıcısını Tam'a getirin.

Hata kimliği = 0xC00D11BF, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11C0: Dosya yürütülemiyor

Windows Media Player, bir ağ sorunu oluştuğundan dosyayı yürütemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Bilgisayarınızı yerel ağa (LAN) veya Internet'e bağlı değildir. Ağa veya Internet'e bağlanın, sonra yeniden deneyin.
  • Dosya yolu doğru değildir. URL Aç iletişim kutusuna bir URL girdiyseniz, dosya adının hatasız biçimde yazıldığından ve yolun doğru olduğundan emin olun, sonra yeniden deneyin. Bir Web sayfasındaki bir bağlantıyı tıklattıysanız, bir daha tıklattığınızda sorun ortadan kalkabilir.
  • Sunucu devre dışı durumda veya meşguldür. Sunucuya daha sonra yeniden bağlanmayı deneyin.
  • Player'daki bazı ağ protokolleri etkinleştirilmemiştir. Tüm ağ protokollerini etkinleştirin ve yeniden deneyin.
  • Player'ın proxy sunucusu ayarları gerektiği gibi yapılandırılmamıştır. Proxy ayarlarınızın doğru olduğundan emin olun ve yeniden deneyin.

Tüm ağ protokollerini etkinleştirmek için

  1. Araçlar menüsünden Seçenekler'i, sonra Ağ sekmesini tıklatın.
  2. Akış protokolleri alanında tüm protokollerin onay kutularını seçin.

Proxy sunucusu ayarlarınızın doğru olup olmadığını anlamak için

  1. Araçlar menüsünden Seçenekler'i, sonra Ağ sekmesini tıklatın.
  2. Akışlı proxy ayarları alanında ayarlarınızı doğrulayın.

Not Resmi Notlar

  • Proxy sunucusu ayarlarının nasıl yapılacağını bilmiyorsanız, Ağ sekmesinde bir protokol seçin, Yapılandır'ı tıklatın, sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan (yalnızca HTTP protokolü için kullanılabilir) öğesini seçin.
  • Internet'e çevirmeli ağ yoluyla bağlanıyorsanız, proxy sunucusunu seçemeyebilirsiniz. Daha fazla bilgi için Internet servis saglayıcınıza veya ağ yöneticinize başvurun.

Hata kimliği = 0xC00D11C0, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11C4: Proxy sunucu bulunamıyor

Windows Media Player, ağ proxy sunucusunu bulamadığı için dosyayı yürütemiyor. Player'ın proxy sunucu ayarları düzgün yapılandırılmamış olabilir veya sunucu geçici bir süre için bulunmuyor olabilir. Proxy ayarlarınızın doğru olduğundan emin olun, sonra daha sonra yeniden deneyin.

Proxy sunucusu ayarlarınızın doğru olup olmadığını anlamak için

  1. Araçlar menüsünden Seçenekler'i, sonra Ağ sekmesini tıklatın.
  2. Akışlı proxy ayarları alanında ayarlarınızı doğrulayın.

Not Resmi Not

  • Proxy sunucusu ayarlarının nasıl yapılacağını bilmiyorsanız, Ağ sekmesinden bir protokol seçin, Yapılandır'ı tıklatın, sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan (yalnızca HTTP protokolü için bulunur) öğesini seçin.

Hata kimliği = 0xC00D11C4, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11C9: Dosyalar kaydedilebilir diske kopyalanamıyor

Windows Media Player, dosyaları kaydedilebilir diske kopyalayamıyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • CD-R veya CD-RW sürücüsü meşguldür. Sürücünün o anda yapmakta olduğu işlemi tamamlamasını bekleyin, sonra yeniden deneyin.
  • CD-R veya CD-RW sürücüsü uyumlu değildir. Sürücünün düzgün bağlandığından ve en son sürücüleri yüklediğinizden emin olun, sonra yeniden deneyin.

Sürücünün uyumlu olup olmadığını belirlemek ve en son aygıt sürücülerini karşıdan yüklemek için Microsoft Web sitesindeki Windows Donanım Uyumluluk Listesine bakın.

Hata kimliği = 0xC00D11C9, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11CB: Bir ağ sorunuyla karşılaşıldı

Windows Media Player bir ağ sorunuyla karşılaştı. Player'ı yeniden başlatın. Sorun devam ederse bilgisayarınızı yeniden başlatın.

Hata kimliği = 0xC00D11CB, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11D1: Dosya yürütülemiyor

Windows Media Player, ses veya video kartı gibi bir ses veya video aygıtında bir sorun olduğu için dosyayı yürütemiyor.

Ses veya video aygıtınızın sürücüsünün güncelleştirilmesi gerekebilir. Güncelleştirilmiş bir sürücü olup olmadığını saptamak için Microsoft Web sitesindeki Windows Update sayfasına veya ses veya video aygıtı üreticisinin Web sitesine bakın.

Hata kimliği = 0xC00D11D1, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11D2: Dosyaya erişilemiyor

Windows Media Player dosyaya erişemiyor. Bu hata iletisiyle aşağıdaki nedenlerden dolayı karşılaşırsınız:

  • Dosya şu anda kullanılıyordur. Dosyayı kapatın sonra yeniden deneyin
  • Dosyanın depolandığı sunucuya veya diğer konuma erişme izniniz yoktur. Uygun erişim haklarınız olduğundan emin olun, sonra yeniden deneyin.
  • Proxy sunucuya erişme izniniz yoktur. Uygun erişim haklarınız olduğundan emin olun, sonra yeniden deneyin.
  • Bir CD'den sabit diskinize parça kopyalamaya çalışıyorsanız, belirtilen sabit sürücü konumuna kopyalama izniniz olmayabilir. Uygun erişim haklarınız olduğundan emin olun, sonra yeniden deneyin. Sorun devam ederse başka bir klasöre kopyalamaya çalışın.

Parçaların kopyalandığı klasörü değiştirmek için

  1. Ayarlar menüsünden Seçenekler'i tıklatın.
  2. Müzik Kopyala sekmesini tıklatın.
  3. Değiştir düğmesini tıklatın.
  4. Dijital ortam dosyalarınızın depolanacağı başka bir klasör seçerek Tamam'ı tıklatın.

–veya-

Yeni Klasör Oluştur'u tıklatın, yeni klasörün adını girin ve Tamam'ı tıklatın.

Hata kimliği = 0xC00D11D2, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D11F8: CD, dijital kayıttan çalma ile çalınamıyor

Windows Media Player, CD'yi dijital kayıttan yürütme kullanarak yürütemedi. Player, CD-ROM sürücüsünü otomatik olarak analog kayıttan yürütmeye geçirdi. Dijital CD kayıttan yürütmeye geri geçmek için Aygıtlar sekmesini kullanın.

Dijital CD kayıttan yürütmeye geçmek için

  1. Araçlar menüsünden önce Seçenekler'i, sonra Aygıtlar sekmesini tıklatın.
  2. CD-ROM sürücüsünü çift tıklatın, sonra Kayıttan yürütme alanında Dijital'i tıklatın.

Hata kimliği = 0xC00D11F8, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D2720: Dosya kopyalanamıyor

Seçili dosyanın lisansı dosyayı kopyalamanıza izin vermeyebilir. Lisans ile ilgili hakları görüntülemek için dosyayı sağ tıklatın; sonra Özellikler'i, ardından Lisans sekmesini tıklatın.

Hata kimliği = 0xC00D2720, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D274B: Bu dosyayı bu bilgisayarda yürütemezsiniz

Dosya dijital lisans ile korunduğundan, Windows Media Player bunu yürütemiyor. Bu dosyanın kilidini açan ve dosyayı yürütmenize olanak veren lisans, CD parçasının kopyalandığı bilgisayarda bulunuyor.

Dosyayı CD parçasının ilk kopyalandığı bilgisayarda yürütmeye çalışıyorsanız, lisans eksik veya bozuk olabilir. Parçayı bulunduğu CD'den yeniden kopyalayın ve tekrar yürütmeyi deneyin.

Hata kimliği = 0xC00D274B, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D274D: Ortam sürücüleriniz dosyayı yürütemiyor

Bilgisayarınızdaki sürücüler eski olduğundan ve dosyayı veya akışı yürütemediğinden, Windows Media Player dosyayı yürütemiyor. Sürücülerinizi güncelleştirmek için Microsoft Web sitesi'ndeki Windows Update sayfasına bakın. Windows Update bilgisayarınızı tarar ve güncelleştirilmesi gereken sürücüleri algılar. Güncelleştirme dosyaları karşıdan yüklendikten sonra, dosya veya akışı yeniden yürütmeyi deneyin. Güncelleştirilmiş hiçbir sürücü yoksa, dosyayı yürütemezsiniz.

Hata kimliği = 0xC00D274D, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D2EEC: MSBD protokolü artık desteklenmiyor

Windows Media Player, dosyaya erişmek için kullandığınız protokolü desteklemiyor. Bu hata iletisi bir Internet sayfasındaki bağlantı tıklatıldıktan sonra ekrana geldiyse, bağlantı geçerli olmayabilir. Hata iletisi bir Internet adresi yazıldıktan sonra ekrana geldiyse, kullandığınız protokolün Windows Media Player tarafından desteklendiğinden emin olun ve yeniden deneyin.

Aşağıda, desteklenen protokoller ve doğru sözdizimi verilmiştir:

  • mms://sunucu/dosya_adı (örneğin .wma, .wmv, .asf veya .mp3 uzantılı bir dosya)
  • http://sunucu/dosya_adı
  • mms://sunucu/sami.asf?SAMI=http://sunucu/sami/sami_demosu.smi (SAMI dosyası)

Protokol Windows Media Player tarafından destekleniyor, ancak içerik yine de yürütülemiyorsa, Player uygulamasının desteklenen tüm protokolleri kullanacak şekilde yapılandırılmasını sağlayın.

Protokol ayarlarını yapılandırmak için

  1. Araçlar menüsünden, Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanında, tüm protokollerin onay kutularını seçin.

Windows Media Services uygulamasını çalıştıran bir sunucuya bağlanılırken, Windows Media Player uygulaması seçili protokollerin tümünü kullanmaya çalışır.

Not Resmi Not

  • Desteklenen protokoller yalnızca dijital ortam dosyalarının akışı için kullanılabilir. Windows Media Player tarayıcı olarak kullanılamaz.

Hata kimliği = 0xC00D2EEC, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


0xC00D2EEE: Proxy sunucu bulunamıyor

Windows Media Player ağ proxy sunucunuzu bulamıyor. Proxy sunucusunun adı yanlış olabilir veya sunucu geçici olarak devre dışı durumda olabilir.

Proxy sunucusunun adını değiştirmek için

  1. Araçlar menüsünden, Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış proxy ayarları alanında, yapılandırmak istediğiniz protokolü çift tıklatın.
  3. Kullanılacak proxy sunucusu'nu tıklatın, proxy sunucusunun adını ve kullanılacak bağlantı noktasını yazın. Doğru proxy adını ve bağlantı noktasını öğrenmek için ağ yöneticinize başvurun.

Not Resmi Not

  • Internet'e çevirmeli ağ yoluyla bağlanıyorsanız, proxy sunucusunu seçemeyebilirsiniz. Daha fazla bilgi için Internet servis saglayıcınıza veya ağ yöneticinize başvurun.

Hata kimliği = 0xC00D2EEE, Koşul kimliği = 0x00000000

Web Yardımı

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.


DVD ebeveyn denetimini kullanmak için uygun Windows kullanıcı hesaplarını ve parolalarını ayarlama

DVD ebeveyn denetimini kullanabilmek için, uygun Windows kullanıcı hesaplarını ve parolalarını ayarlayarak bilgisayarınızı güvenceye almanız gerekir. Kullanıcı hesaplarını gerektiği gibi ayarlamazsanız, izinsiz kullanıcılar DVD ebeveyn denetimi ayarlarınızı geçersiz kılabilir.

Bilgisayarınızı güvenceye almak için iki şey yapmanız gerekir:

  • Tüm Bilgisayar Yöneticisi veya Yönetici hesaplarına parolalar atamak.
  • DVD ebeveyn denetimi ayarlarınızın uygulanmasını istediğiniz tüm kişiler için birer Sınırlı veya Kısıtlanmış kullanıcı hesabı oluşturmak.

Sınırlı veya Kısıtlanmış hesaplara parola atamanız gerekmez; ancak isterseniz atayabilirsiniz. DVD ebeveyn denetimi ayarını yalnızca Bilgisayar Yöneticileri veya Yöneticiler değiştirebilir.

Kullanıcı hesapları ve parolalar oluşturmak için, Denetim Masası'ndan Kullanıcı Hesapları'nı açın. Kullanıcı hesapları ve parolalar oluşturma hakkında daha fazla bilgi için, bkz. Windows Yardımı.

Not Resmi Notlar

  • DVD dosyalarını yürütmek için, bilgisayarınızda bir DVD-ROM sürücüsünün ve DVD kod çözücü yazılımı veya donanımının yüklü olması gerekir. Uyumlu bir DVD kod çözücüsü yazılımı yüklü değilse, DVD ile ilgili komutlar, seçenekler ve denetimler Player uygulamasında görünmez ve DVD'lerinizi yürütemezsiniz. Varsayılan ayar olarak, Windows'ta bir DVD kod çözücüsü yoktur. DVD kod çözücüleri hakkında daha fazla bilgi için, bkz. Windows Yardımı.
  • DVD'lerin kayıttan yürütülmesi yalnızca Windows'un Select sürümlerinde yapılabilir.


Yasal Bildirim

Bu belgedeki bilgiler, URL adresleri ve Internet Web sitesi ile ilgili diğer başvurular dahil, önceden haber verilmeksizin değiştirilebilir. Aksi belirtilmedikçe, burada adı geçen şirket, kuruluş, ürün, kişi ve olaylar hayal ürünüdür ve herhangi bir gerçek şirket, kuruluş, ürün, kişi ve olay benzerliği, kasıtlı değildir veya böyle bir anlam çıkarılmamalıdır. Uygulanabilecek tüm telif hakkı yasalarına uymak kullanıcının sorumluluğundadır. Telif hakları kapsamındaki hakları kısıtlanmaksızın, Microsoft Corporation kuruluşunun açık, yazılı izni olmadan bu belgenin hiçbir kısmı, herhangi bir şekilde (elektronik, mekanik, fotokopi, kayıt veya başka bir biçimde) ve herhangi bir amaçla çoğaltılamaz, depolanamaz, dağıtılmak üzere bir sistemde kullanılamaz, aktarılamaz.

Microsoft'un bu belgedeki konuları kapsayan patentleri, patent başvuruları, ticari markaları, telif hakları ve diğer fikri mülkiyet hakları olabilir. Microsoft tarafından yazılı bir lisans anlaşmasında açıkça belirtilmediği sürece, bu belgeyi bulundurmak size bu patent, ticari marka, telif hakkı ve diğer fikri mülkiyet haklarını kullanma yetkisi vermez.

© 2000-2002 Microsoft Corporation. Tüm hakları saklıdır.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighM.A.T., JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 ve Win32s, Microsoft Corporation kuruluşunun ABD'de ve/veya diğer ülkelerde tescilli ticari markaları veya ticari markalarıdır.

Burada adı geçen gerçek şirket ve ürün adları, sahiplerinin ticari markaları olabilir.

Bu yazılımın bir bölümü Independent JPEG Grubu'nun çalışmalarını temel almıştır.

GIF açma kodu, telif hakkı 1990, David Koblas. Bu bildirim kapsamında, bu yazılımın ve belgelerinin herhangi bir amaçla ücretsiz olarak kullanımına, kopyalanmasına, değiştirilmesine ve dağıtılmasına, yukarıdaki telif hakkı bildiriminin bütün kopyalarda görünmesi ve bu telif hakkı bildirimi ile bu izin bildiriminin her ikisinin de destek belgelerinde görünmesi koşuluyla izin verilmiştir. Bu yazılım, hiçbir açık veya zımni garanti içermeksizin "olduğu gibi" sağlanmıştır.


Başka bilgi yok

Bu hata iletisi için şu anda başka bilgi yok. Bu ileti hakkında güncelleştirilmiş bilgilerin bulunabileceği Web Yardımı'na (İngilizce dilindeki sürümüne) bakın.