Windows’u otomatik olarak güncel tutma

Windows, artık otomatik olarak en son güncelleştirmeler ve yeniliklerle bilgisayarınızı güncel tutabilmektedir. Kritik güncelleştirmeleri ve bilgileri aramanıza artık gerek yok; Windows bunları doğrudan bilgisayarınıza alır. Windows ne zaman çevrimiçi olduğunuzu anlar ve Windows Update Web sitesinden karşıdan yüklemeleri aramak için Internet bağlantınızı kullanır. Her yeni güncelleştirme çıkışında bildirim alanında bir simge belirir.

Windows’un bilgisayarınızı nasıl ve ne zaman güncelleştirmesini istediğinizi belirleyebilirsiniz. Örneğin Windows’un, güncelleştirmeleri belirlediğiniz zamanda otomatik olarak karşıdan yükleyip kurmasını ayarlayabilirsiniz. Bilgisayarınız için çıkan güncelleştirmeleri bulduğunda, Windows'un size bildirmesini isteyebilirsiniz, güncelleştirmeler daha sonra, çalışmanız herhangi bir kesilmeye uğramadan, arka planda karşıdan yüklenecektir. Karşıdan yükleme işlemi tamamlandıktan sonra, bildirim alanında güncelleştirmelerin yüklenmeye hazır olduklarını belirten bir iletiyle birlikte bir simge görünür. Simge veya iletiyi tıklattığınızda, birkaç basit adımda yeni güncelleştirmeleri kurabilirsiniz.

Karşıdan yüklenmiş olan belirli bir güncelleştirmeyi kurmak istemediğinizde, Windows bu güncelleştirmeye ait dosyaları bilgisayarınızdan siler. Daha sonra fikrinizi değiştirirseniz, 'i açıp Otomatik Güncelleştirmeler sekmesini sonra da Reddedilen Güncelleştirmeler'i tıklatarak bu güncelleştirmeyi yeniden karşıdan yükleyebilirsiniz. Geçmişte reddettiğiniz güncelleştirmelerden bilgisayarınız için hala geçerli olanlar, daha sonra Windows’un size hazır güncelleştirmeleri bildirdiği zamanda gösterilecektir.

Notlar

  • Otomatik Güncelleştirme ayarlarını değiştirmek için, Administrator veya Administrators grubunun bir üyesi olarak oturum açmalısınız. Bilgisayarınız, ağa bağlı ise, ağ ilke ayarları, bu işlemi tamamlamanızı engelleyebilir.
  • Belirli bileşenler kurulduktan sonra, Windows, bilgisayarınızı yeniden başlatmanızı isteyebilir. İstendiğinde bilgisayarınızı yeniden başlatın; yoksa bilgisayarınız doğru çalışmayabilir.
  • Belirli güncelleştirmeleri her zaman Windows Update Web sitesinden yükleyebilirsiniz. http://windowsupdate.microsoft.com.

İlgili Konular


Otomatik güncelleştirme ayarlarını değiştirme

Otomatik güncelleştirme ayarlarını değiştirmek için

  1. Denetim Masası'ndan 'i açın.
  2. Otomatik Güncelleştirmeler sekmesinden, istediğiniz seçeneği tıklatın:

    3. Güncelleştirmeleri karşıdan yükleyip, bilgisayarıma kurmadan önce beni uyar

    Windows, bilgisayarınız için uygun güncelleştirmeleri Windows Update Web sitesinde bulduğunda, bildirim alanında güncelleştirmelerin karşıdan yüklenmeye hazır olduklarını belirten bir simge görünür. Bu simgeyi (veya iletiyi) tıklattığınızda, karşıdan yüklenmesini istediğiniz belirli güncelleştirmeleri seçebilirsiniz. Bundan sonra Windows, seçili güncelleştirmeleri arka planda yükler. Karşıdan yükleme işlemi tamamlandığında bildirim alanında yeniden bir simge görünür ve artık güncelleştirmelerin kurulmaya hazır olduğunu size bildirir. Ardından, bilgisayarınıza yüklenmesini istediğiniz belirli güncelleştirmeleri seçebilirsiniz.

    Güncelleştirmeleri karşıdan otomatik olarak yükle ve kurulmak için hazır olduklarında beni uyar

    Windows, bilgisayarınıza uygun güncelleştirmeleri bulur ve bu güncelleştirmeleri arka planda yükler (bu işlem sırasında bilgilendirilmez veya kesintiye uğramazsınız). Karşıdan yükleme işlemi tamamlandıktan sonra, bildirim alanında, güncelleştirmelerin bilgisayarınıza kurulmaya hazır olduğunu belirten bir iletiyle birlikte bir simge görünür. Güncelleştirmeleri yüklemek ve görüntülemek için, simgeyi veya iletiyi tıklatın. Ardından, bilgisayarınıza yüklenmesini istediğiniz belirli güncelleştirmeleri seçebilirsiniz.

    Güncelleştirmeleri karşıdan otomatik olarak yükle ve belirteceğim zamanlamaya göre kur.

    Windows’un güncelleştirmeleri kurmasını istediğiniz günü ve saati ayarlayın. Windows, Windows Update Web sitesindeki bilgisayarınıza uygun güncelleştirmeleri otomatik olarak bulur ve arka planda (bu işlem sırasında çalışmanız bölünmez) yine otomatik olarak karşıdan yükler. Karşıdan yükleme tamamlandığında, bildirim alanında kurulmak üzere zamanlanan güncelleştirmeleri gözden geçirebileceğinizi belirten bir ileti görünür. O anda kurulmasını istemezseniz, Windows kurma işlemini ayarladığınız zamanda başlatır. Bazı güncelleştirmeler, kurulumun tamamlanabilmesi için bilgisayarınızın yeniden başlatılmasını gerektirebilir. Bilgisayarınızda oturum açarsanız, Windows sizi uyararak yeniden başlatmayı erteleyecek bir seçenek verir. Zamanlanan kurulum zamanından önce çalışmalarınızı kaydettiğinizden emin olun.

Karşıdan yüklemiş olduğunuz belirli bir güncelleştirmeyi kurmak istemediğinizde, Windows bu güncelleştirme dosyalarını bilgisayarınızdan siler. Daha sonra fikrinizi değiştirirseniz, 'i açıp Otomatik Güncelleştirmeler sekmesini sonra da Reddedilen Güncelleştirmeler'i tıklatarak bu güncelleştirmeyi yeniden karşıdan yükleyebilirsiniz. Geçmişte reddettiğiniz güncelleştirmelerden bilgisayarınız için hala geçerli olanlar, daha sonra Windows’un size hazır güncelleştirmeleri bildirdiği zamanda gösterilecektir.

Notlar

  • Otomatik Güncelleştirme ayarlarını değiştirmek için, administrator veya Administrators grubunun bir üyesi olarak oturum açmalısınız. Bilgisayarınız, ağa bağlı ise, ağ ilke ayarları, bu işlemi tamamlamanızı engelleyebilir.
  • Size bildirildiğinde güncelleştirmelerin kurulmasını tercih ederseniz, Administrator veya Administrators grubunun bir üyesi olarak oturum açmalısınız. Bununla birlikte, bilgisayarda o sırada kimin oturum açtığına bakılmaksızın, kurulum işlemi zamanlanan yükleme anında yapılır.
  • Windows bilgisayarınıza ilişkin güncelleştirmeleri size bildirdiğinde ayarları, Ayarlar'ı tıklatarak da değiştirebilirsiniz.
  • Belirli güncelleştirmeleri her zaman Windows Update Web sitesinden yükleyebilirsiniz. http://windowsupdate.microsoft.com.


Varolan güncelleştirmeleri karşıdan yükleme

Otomatik güncelleştirmeyi, güncelleştirmeleri karşıdan yüklemeden önce sizi uyarmak üzere ayarlarsanız, yeni güncelleştirmeler bulunduğunda bildirim alanında bir simge görünür.

Varolan güncelleştirmeleri karşıdan yüklemek için

  1. Bildirim alanındaki simgeyi tıklatın.
  2. Windows'un yüklemesini istediğiniz güncelleştirmelerin yanındaki onay kutusunun işaretli olduğundan emin olun.

    Windows'un yüklemesini istemediğiniz güncelleştirmenin yanındaki onay kutusunu temizleyin.

Seçtiğiniz güncelleştirmeler, çalışmanızı kesintisiz olarak sürdürmenize izin verecek şekilde, arka planda karşıdan yüklenirler. Bu yolla, yükleme işlemi Internet tarama gibi diğer bir ağ etkinliğini aksatmaz veya yavaşlatmaz.

Karşıdan yükleme işlemi bittiğinde durum alanında yeniden bir simge görünür ve artık güncelleştirmelerin kurulmaya hazır olduğunu size bildirir.

Karşıdan yükleme işlemi başladıktan sonra, yükleme işlemini herhangi bir zamanda duraklatıp yeniden sürdürebilirsiniz. Bir yükleme işlemini duraklattıktan sonra Internet bağlantınızı kapatır veya bilgisayarınızı yeniden başlatırsanız, Internet’e bağlandığınızda Windows, karşıdan yükleme işlemini otomatik olarak sürdürür.

Karşıdan yüklemeyi duraklatmak veya sürdürmek için

  1. Karşıdan yükleme işlemi sırasında, bildirim alanında görünen simgeyi, sonra da Duraklat'ı tıklatın.
  2. Windows'un karşıdan yüklemeyi yeniden başlatması için hazırsanız, otomatik güncelleştirme simgesini ve daha sonra Sürdür'ü tıklatın.

Not

  • Belirli bir güncelleştirmeyi yüklememeyi seçerseniz, 'i açarak ve Otomatik Güncelleştirmeler sekmesini sonra da Reddedilen Güncelleştirmeler'i tıklatarak daha sonra yeniden güncelleştirebileceğinizi belirten bir Windows Update önerisiyle karşılaşırsınız.


Windows’un bekleyen güncelleştirmeleri anımsatmasını sağlama

Windows’un, bekleyen güncelleştirmeleri size anımsatmasını sağlamak için

  • Windows, yeni güncelleştirmelerin bulunduğunu bildirdiğinde, karşıdan yükleme veya kurma işleminden önce, Otomatik Güncelleştirmeler'de Daha Sonra Anımsat’ı tıklatın.

    Anımsatıcı iletişim kutusunda, Windows’un size anımsatmadan önce beklemesi gereken süreyi belirleyebilirsiniz.

    • Anımsatıcı karşıdan yükleme içinse, Windows yalnızca Internet’e bağlı olduğunuzda size anımsatır.
    • Anımsatıcı kurulum içinse, Windows belirlediğiniz zaman çizelgesine göre size anımsatır.


Karşıdan yüklenen güncelleştirmeleri kurma

Karşıdan yüklenen güncelleştirmeleri kurmak için

Windows, belirli bileşenleri kurduktan sonra bilgisayarınızı yeniden başlatmanızı isteyebilir. İstendiğinde bilgisayarınızı yeniden başlatın; yoksa bilgisayarınız doğru çalışmayabilir.

  1. Yeni güncelleştirmelerin yüklenmeye hazır oldukları bildirimini aldığınızda, bildirim alanında görünen simgeyi tıklatın.
  2. Ayrıntılar'ı tıklatın
    3. .
  3. Bir güncelleştirmenin kurulmasını istiyorsanız, yanındaki onay kutusunun işaretli olduğundan emin olun.

    Bir güncelleştirmenin kurulmasını istemiyorsanız, yanındaki onay kutusunu temizleyin.

Kurulum tamamlandığında, Windows bunu size bildirir.

Not

  • Karşıdan yüklenmiş olan belirli bir güncelleştirmeyi kurmak istemediğinizde, Windows bu güncelleştirmeye ait dosyaları bilgisayarınızdan siler. Fikrinizi daha sonra değiştirirseniz, 'i açıp, Otomatik Güncelleştirmeler sekmesini sonra da Reddedilen Güncelleştirmeler'i tıklatarak bu güncelleştirmeyi yeniden karşıdan yükleyebilirsiniz.


Önceden reddedilmiş güncelleştirmeyi geri yükleme

Önceden reddedilmiş güncelleştirmeyi geri yüklemek için

Karşıdan yüklenmiş olan belirli bir güncelleştirmeyi kurmak istemediğinizde, Windows bu güncelleştirmeye ait dosyaları bilgisayarınızdan siler. Daha sonra fikrinizi değiştirirseniz, yeniden karşıdan yükleyebilirsiniz.

  1. Denetim Masası'ndan 'i açın.
  2. Otomatik Güncelleştirmeler sekmesinden, Reddedilen Güncelleştirmeler'i tıklatın.

Geçmişte reddettiğiniz güncelleştirmelerden bilgisayarınız için hala geçerli olanlar, daha sonra Windows’un size hazır güncelleştirmeleri bildirdiği zamanda gösterilecektir.

Not

  • Belirli güncelleştirmeleri her zaman Windows Update Web sitesinden yükleyebilirsiniz. http://windowsupdate.microsoft.com.


Otomatik güncelleştirmeleri zamanlama

Windows’u, güncelleştirmeleri belirlediğiniz zamanda otomatik olarak karşıdan yükleyip kuracak şekilde ayarlayabilirsiniz. Bu sayede, bilgisayarınızı her zaman güncel tutabilirsiniz. Bilgisayarınızın başında olmanıza gerek yoktur.

Otomatik güncelleştirmeleri zamanlamak için

  1. Denetim Masası'ndan 'i açın.
  2. Otomatik Güncelleştirmeler sekmesinden Güncelleştirmeleri karşıdan otomatik olarak yükle ve belirteceğim zamanlamaya göre kur seçeneğini tıklatın.
  3. Windows’un güncelleştirmeleri kurmasını istediğiniz günü ve saati ayarlayın.

Bu seçeneği seçtikten sonra Windows, Windows Update Web sitesinde bilgisayarınıza uygun güncelleştirmeleri bulur ve bunları otomatik olarak arka planda karşıdan yükler (bu işlem sırasında uyarılıp çalışmanız kesilmez). Karşıdan yükleme tamamlandığında, durum alanında kurulmak üzere zamanlanan güncelleştirmeleri gözden geçirebileceğinizi belirten bir ileti görünür. O anda kurulmasını istemezseniz, Windows kurma işlemini ayarladığınız zamanda başlatır.

Notlar

  • Otomatik Güncelleştirme ayarlarını değiştirmek için, Administrator veya Administrators grubunun bir üyesi olarak oturum açmalısınız. Bilgisayarınız, ağa bağlı ise, ağ ilke ayarları, bu işlemi tamamlamanızı engelleyebilir.
  • Güncelleştirmelerin, size bildirildiğinde yüklenmesini seçerseniz, Administrator veya Administrators grubunun bir üyesi olarak oturum açmalısınız. Bununla birlikte, bilgisayarda o sırada kimin oturum açtığına bakılmaksızın kurulma işlemi zamanlanan kurulma anında yapılır.
  • Bazı güncelleştirmeler, kurulumun tamamlanabilmesi için bilgisayarınızın yeniden başlatılmasını gerektirebilir. Bilgisayarınızda oturum açarsanız, Windows sizi uyararak yeniden başlatmayı erteleme seçeneği verir. Zamanlanan kurulum zamanından önce, çalışmalarınızı kaydetmeye özen gösterin.


Otomatik güncelleştirmeleri etkinleştirme

Otomatik güncelleştirmeleri etkinleştirmek için

  1. Denetim Masası'ndan 'i açın.
  2. Otomatik Güncelleştirmeler sekmesinden Windows'un bilgisayarımı güncel tutmasına izin ver seçeneğinin yanındaki onay kutusunu seçin.

Notlar

  • Bilgisayarınızdaki otomatik güncelleştirmeleri kapatmak için, onay kutusundaki işareti kaldırın.
  • Otomatik güncelleştirmeyi kullanmayı istemezseniz, belirli güncelleştirmeleri her zaman Windows Update Web sitesinden yükleyebilirsiniz: http://windowsupdate.microsoft.com.


Windows Update Gizlilik Bildirimi

Windows Update, gizlilik haklarınızı korumayı amaçlamaktadır. Size, güncelleştirmelerin doğru bir listesini sağlayabilmesi için Windows Update’in bilgisayarınızdan belli bazı yapılandırma bilgilerini toplaması gerekir. Bu bilgiler şunları kapsar:

  • İşletim sistemi sürüm numarası ve Ürün Kimlik numarası
  • Internet Explorer sürüm numarası
  • Diğer yazılımların sürüm numaraları
  • Donanım aygıtlarının Tak ve Kullan kimlik numaraları

Ürün Kimlik numarası, Windows’un geçerli biçimde lisansı alınmış bir kopyasını çalıştırdığınızı doğrulamak için alınır. Windows'un geçerli olarak lisansı alınmış bir kopyasını kullanmak, sürekli yapılan Windows Update’ten güncelleştirmelerini almanızı sağlar. Windows Update adınız, adresiniz, e-posta adresiniz veya kişisel olarak tanınmanızı sağlayacak diğer bir tür bilgi almaz. Toplanan yapılandırma bilgileri yalnızca siteyi ziyaret ettiğiniz süre boyunca kullanılır, kaydedilmez.

Windows Update, size en iyi hizmeti sağlamak için siteyi ziyaret eden her ayrı makinenin sayısını ve belirli güncelleştirmelerin karşıdan yüklenip kurulmasının başarılı olup olmadığını da izler ve kaydeder. Windows bunu yapabilmek için bilgisayarınızı benzersiz biçimde belirlemek üzere makinenizde saklanan bir Globally Unique Identifier (GUID) üretir. Windows Update karşıdan yüklemeyi deneyen bilgisayara ait GUID’i, karşıdan yükleyip kurmak istediğiniz öğenin kimliğini ve işletim sisteminiz ile Internet Explorer sürümlerini kaydeder..

Windows Update kişisel olarak belirleyici bilgiler toplamadığından, yapılandırma bilgileri ve GUID sizi belirlemek için kullanılamaz.

Bu gizlilik bildiriminde yapılan güncelleştirmeleri gözden geçirmek için lütfen http://windowsupdate.microsoft.com sitesini ziyaret edin.


.topic 3000
Seçtiğiniz ayara bağlı olarak Windows'un bilgisayarınızı güncelleştirip güncelleştirmeyeceğini belirtir.

.topic 3001
Herhangi bir güncelleştirmeyi karşıdan yüklemeden önce ve güncelleştirmeler kuruluma hazır olduğunda Windows'un size bildirmesini ayarlar.

.topic 3002
Windows'un güncelleştirmeleri otomatik olarak karşıdan yüklemesini ayarlar. Windows, güncelleştirmeler kuruluma hazır olduğunda size bildirir.

.topic 3003
Windows'un güncelleştirmeleri otomatik olarak karşıdan yüklemesini ayarlar. Windows, güncelleştirmeleri yapılan zamanlamaya göre kurar.

.topic 3004
Windows'un güncelleştirmeleri kuracağı günü belirtir.

.topic 3005
Windows'un güncelleştirmeleri kuracağı saati belirtir.

.topic 3006
Önceden reddedilen güncelleştirmeler hakkında Windows'un sizi yeniden uyarmasını belirtmenizi sağlar.