Uzak Masaüstü Bağlantısını Kullanma

Uzak Masaüstü Bağlantısı ile, terminal sunucusuna veya Windows çalıştıran başka bir bilgisayara kolaylıkla bağlanabilirsiniz. Gerekli olan yalnızca ağ erişimi ve diğer bilgisayara bağlanma izinleridir. İsteğe bağlı olarak, bağlantınız için özel ayarlar belirtebilir ve sonraki bağlantınız için bu ayarları kaydedebilirsiniz.

Notlar

  • Bilgisayarınızın uzak bağlantıları kabul etmesini sağlamak için, işletim platformunuza ilişkin Yardım'ı seçin.
  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Etki alanında kullanılabilen bilgisayarların listesini görmek için, Bilgisayar okunu tıklattıktan sonra <Diğerlerine gözat...> öğesini seçin.


Yeni bağlantı oluşturma

Yeni bir bağlantı oluşturmak için

  1. Uzak Masaüstü Bağlantısı'nı açın.

  2. Bilgisayar'a, bir bilgisayar adı veya IP adresi yazın. Bilgisayar bir terminal sunucusu olabilir veya Uzak Masaüstü'nün etkinleştirildiği ve ilgili Uzak Masaüstü izinlerine sahip olduğunuz Windows Professional veya Server çalıştıran bir bilgisayar olabilir.

  3. Bağlan'ı tıklatın.

    Windows'a Oturum Aç iletişim kutusu belirir.

  4. Windows'a Oturum Aç iletişim kutusuna, kullanıcı adınızı, parolanızı ve etki alanınızı (gerekiyorsa) yazın ve Tamam'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Bağlantı ayarlarınızı (ekran boyutu, otomatik oturum açma bilgileri ve performans seçenekleri gibi) değiştirmek için, bağlanmadan önce Seçenekler'i tıklatın. Daha fazla bilgi için, bkz: Bağlantı Ayarlarını Değiştirme.

İlgili Konular

Önceki bir bağlantıyı yeniden kurma

Bağlantı ayarlarınızı bir dosyaya kaydetme


Önceki bir bağlantıyı yeniden kurma

Önceki bir bağlantıyı yeniden kurmak için

  1. Uzak Masaüstü Bağlantısı penceresinde, Bilgisayar okunu tıklatın ve bağlanmak istediğiniz bilgisayarın adını seçin.

  2. Bağlan'ı tıklatın.

    Windows'a Oturum Aç iletişim kutusu belirir.

  3. Windows'a Oturum Aç iletişim kutusuna, kullanıcı adınızı, parolanızı ve etki alanınızı (gerekiyorsa) yazın ve Tamam'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Etki alanında kullanılabilen bilgisayarların listesini görmek için, Bilgisayar okunu tıklattıktan sonra <Diğerlerine gözat...> öğesini seçin.

İlgili Konular

Yeni bağlantı oluşturma

Bağlantı ayarlarınızı bir dosyaya kaydetme


Bağlantı ayarlarınızı bir dosyaya kaydetme

Bağlantı ayarlarınızı bir dosyaya kaydetmek için

  1. Yeni bağlantı oluşturma veya Önceki bir bağlantıyı yeniden kurma.
  2. Seçenekler'i tıklatın.
  3. Bu bağlantı için istediğiniz bağlantı ayarlarını belirtin (ekran boyutu, otomatik oturum açma bilgileri ve performans seçenekleri gibi). Daha fazla bilgi için, bkz: Bağlantı Ayarlarını Değiştirme
  4. Genel sekmesinde, Farklı Kaydet'i tıklatın.
  5. Kaydedilen bağlantı dosyası için bir dosya adı girin ve sonra Kaydet'i tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Bağlantılar, Uzak Masaüstü dosyası (.rdp) dosyaları olarak kaydedilir. Bir .rdp dosyası, dosya kaydedildiğinde yapılandırılmış olan Seçenekler ayarları dahil olmak üzere, terminal sunucusuna bağlantı için tüm bilgileri içerir. Aynı sunucuya farklı ayarlarla bağlanmak için kullanılan dosyalar da dahil olmak üzere, istediğiniz sayıda .rdp dosyasını özelleştirebilirsiniz. Örneğin, tam ekran modunda MyServer'a bağlanan bir dosya ve 800×600 ekran boyutunda aynı bilgisayara bağlanan başka bir dosya kaydedebilirsiniz. Varsayılan olarak, .rdp dosyaları Belgelerim'e gizli dosyalar olarak kaydedilir. Bir .rdp dosyasını düzenlemek ve içerdiği bağlantı ayarlarını değiştirmek için, dosyayı sağ tıklattıktan sonra Düzenle'yi tıklatın.

İlgili Konular

Yeni bağlantı oluşturma

Kaydedilmiş bağlantıyı açma


Kaydedilmiş bağlantıyı açma

Kaydedilmiş bağlantıyı açmak için

  1. Windows Gezgini'nde Belgelerim klasörünü açın.
  2. Açmak istediğiniz bağlantıya ilişkin .rdp dosyasını tıklatın.

Not

  • Uzak Masaüstü dosyası (.rdp), dosya kaydedildiğinde yapılandırılmış olan Seçenekler ayarları dahil olmak üzere, uzak bilgisayara bağlantı için tüm bilgileri içerir. Aynı sunucuya farklı ayarlarla bağlanmak için kullanılan dosyalar da dahil olmak üzere, istediğiniz sayıda .rdp dosyasını özelleştirebilirsiniz. Örneğin, tam ekran modunda MyServer'a bağlanan bir dosya ve 800×600 ekran boyutunda aynı bilgisayara bağlanan başka bir dosya kaydedebilirsiniz. Varsayılan olarak, .rdp dosyaları Belgelerim'e gizli dosyalar olarak kaydedilir. Bir .rdp dosyasını düzenlemek ve içerdiği bağlantı ayarlarını değiştirmek için, dosyayı sağ tıklattıktan sonra Düzenle'yi tıklatın.

İlgili Konular

Yeni bağlantı oluşturma

Bağlantı ayarlarınızı bir dosyaya kaydetme


Yerel bilgisayardan uzak bilgisayara dosya kopyalama ve yapıştırma

Yerel bilgisayardan uzak bilgisayara dosya kopyalamak ve yapıştırmak için

  1. Uzak bilgisayar ile bağlantı kurmak için Uzak Masaüstü Bağlantısı'nı kullanma
  2. Uzak bilgisayarın görev çubuğundan Başlat'ı tıklatın, sonra Bilgisayarım'ı tıklatın veya uzak bilgisayarın masaüstündeki Bilgisayarım simgesini çift tıklatın.

    Windows Explorer uzak bilgisayarda açıldığında, uzak bilgisayardaki sürücüler ile sizin yerel bilgisayarınızdaki (o anda kullanıyor olduğunuz bilgisayar) sürücüleri görüntüler. Aşağıdaki örnekte, yerel bilgisayarınızdaki sürücülerin uzak bilgisayarda açılan Windows Explorer penceresinde nasıl adlandırıldıkları gösterilmektedir.

    tsclient üzerindeki <driveletter>

    tsclient Uzak Masaüstü Bağlantısı tarafından sizin yerel bilgisayarınıza atanan addır.

  3. Uzak bilgisayara aktarmak istediğiniz, yerel bilgisayarınızda bulunan dosyayı sağ tıklatın ve sonra Kopyala'yı tıklatın.
  4. Windows Gezgini penceresinde, dosyayı yapıştırmak istediğiniz uzak bilgisayarın konumuna gidin.
  5. Klasör simgesini sağ tıklatın ve sonra Yapıştır'ı tıklatın.

Not

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.

İlgili Konular

Uzak bilgisayardan yerel bilgisayara dosya kopyalama ve yapıştırma

Uzak oturuma veya uzak oturumdan kopyalama ve yapıştırma

Uzak oturumdaki dosya ve klasörlere erişme

Oturumda yerel disk sürücülerinin kullanılabilmesini sağlama

Nasıl yapılır?


Uzak bilgisayardan yerel bilgisayara dosya kopyalama ve yapıştırma

Uzak bilgisayardan yerel bilgisayara dosya kopyalamak ve yapıştırmak için

  1. Uzak bilgisayar ile bağlantı kurmak için Uzak Masaüstü Bağlantısı'nı kullanma
  2. Uzak bilgisayarın görev çubuğundan Başlat'ı tıklatın, sonra Bilgisayarım'ı tıklatın veya uzak bilgisayarın masaüstündeki Bilgisayarım simgesini çift tıklatın.

    Windows Explorer uzak bilgisayarda açıldığında, uzak bilgisayardaki sürücüler ile sizin yerel bilgisayarınızdaki (o anda kullanıyor olduğunuz bilgisayar) sürücüleri görüntüler. Aşağıdaki örnekte, yerel bilgisayarınızdaki sürücülerin uzak bilgisayarda açılan Windows Explorer penceresinde nasıl adlandırıldıkları gösterilmektedir.

    tsclient üzerindeki <driveletter>

    tsclient Uzak Masaüstü Bağlantısı tarafından sizin yerel bilgisayarınıza atanan addır.

  3. Yerel bilgisayara aktarmak istediğiniz, uzak bilgisayarda bulunan dosyayı sağ tıklatın ve sonra Kopyala'yı tıklatın.
  4. Windows Gezgini penceresinde, dosyayı yapıştırmak istediğiniz yerel bilgisayarın konumuna gidin.
  5. Klasör simgesini sağ tıklatın ve sonra Yapıştır'ı tıklatın.

Not

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.

İlgili Konular

Yerel bilgisayardan uzak bilgisayara dosya kopyalama ve yapıştırma

Uzak oturuma veya uzak oturumdan kopyalama ve yapıştırma

Uzak oturumdaki dosya ve klasörlere erişme

Oturumda yerel disk sürücülerinin kullanılabilmesini sağlama

Nasıl yapılır?


Bağlantı Ayarlarını Değiştirme

Nasıl yapılır?

  • Otomatik oturum açma için gereken bilgileri sağlama
  • Bağlantıların ekran boyutunu değiştirme
  • Bağlantıların renk ayarlarını değiştirme
  • Bağlantı sağlandığında başlatılacak bir program belirleme
  • Ses dosyası yürütmek için bağlantıları yapılandırma
  • Oturumda yerel disk sürücülerinin kullanılabilmesini sağlama
  • Oturumda yerel yazıcının kullanılabilmesini sağlama
  • Oturumda yerel seri bağlantı noktalarının kullanılabilmesini sağlama
  • Oturumdaki Windows kısayol tuşlarını yapılandırma
  • Veri sıkıştırma yapılandırması
  • Bit eşlem önbellekleme yapılandırması
  • Oturumu sonlandırmadan bağlantıyı kesme
  • Oturumu kapatarak sonlandırma
  • Bağlantı ayarlarınızı bir dosyaya kaydetme


Otomatik oturum açma amacıyla gereken bilgileri sağlama

Otomatik oturum açma amacıyla gereken bilgileri sağlamak için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Genel sekmesinde, Oturum Açma Ayarları'nın altında, Kullanıcı adı kutusunda, kullanıcı adınızın doğru olduğunu onaylayın.
  3. Etki Alanı kutusuna, otomatik olarak oturum açmak için çalışma grubunu veya etki alanını yazın (gerekirse).
  4. İsteğe bağlı olarak, Parolamı kaydet kutusunu işaretleyin ve sonra Parola kutusuna parolanızı girin.
  5. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Ağınızın ilkelerine veya bağlanmak istediğiniz terminal sunucusunun yapılandırmasına bağlı olarak, Uzak Masaüstü Bağlantısı iletişim kutusuna yazdığınız parolayı kaydetmiş olsanız bile, bağlantı yapıldığında parola girmeniz istenebilir.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.

İlgili Konular

Yeni bağlantı oluşturma

Nasıl yapılır?


Bağlantıların ekran boyutunu değiştirme

Bağlantıların ekran boyutunu değiştirmek için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Görüntüle sekmesinde, Uzak masaüstü boyutu'nun altında, uzak masaüstünüzün boyutunu seçmek için kaydırıcıyı sürükleyin. Tam ekran için kaydırıcıyı sonuna kadar sürükleyin.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.

İlgili Konular

Terminal sunucusu kısayol tuşlarını kullanma

Bağlantı ayarlarınızı bir dosyaya kaydetme


Bağlantıların renk ayarlarını değiştirme

Bağlantıların renk ayarlarını değiştirmek için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Görüntüle sekmesinde, Renkler listesinden istediğiniz renk çözünürlüğünü tıklatın.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Ağınızın ilkelerine veya bağlanmak istediğiniz terminal sunucusunun yapılandırmasına bağlı olarak, uzak bağlantınız için en yüksek renk çözünürlüğü sınırlı olabilir. Seçtiğiniz renk çözünürlüğü izin verilen ayardan yüksekse, Uzak Masaüstü Bağlantısı izin verilen en yüksek renk çözünürlüğünde bağlantı oluşturur.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.

İlgili Konular

Terminal sunucusu kısayol tuşlarını kullanma

Bağlantı ayarlarınızı bir dosyaya kaydetme


Bağlantıların performansını iyileştirme

Bağlantıların performansını iyileştirmek için

  1. Uzak Masaüstü Bağlantısı iletişim kutusunda, Seçenekler'i tıklatın ve sonra Deneyim sekmesini tıklatın.
  2. Performans kutusunda, bağlantınızın hızını seçin.

    Bağlantının performansını geliştirmek için, uzak bilgisayarda etkinleştirilmişlerse, uzak Windows oturumunun belirli özelliklerinin görünmesine izin verebilirsiniz. Değiştirilebilen özellikler, bağlantınızın hızına bağlıdır.

    Özel'i seçerseniz, kutuların herhangi bir birleşimini onaylayabilirsiniz. Seçimleriniz bir bağlantı (.rdp) dosyasında kaydedilir.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için Başlat'ı tıklatın, Programlar'ı veya Tüm Programlar'ı işaretleyin, Donatılar'ı işaretleyin, İletişimler'in üzerine gelip Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Varsayılan bağlantı hızı Modem (56 Kbps)'dir. Bu hız, ağların çoğu için çok iyi performans sağlar. Masaüstü duvar kağıdı veya menü kaydırma ve soldurma gibi zengin grafik özelliklerini etkinleştirmek için yüksek hız ayarlarını kullanın. Ayrı etkilerin bir bileşimini seçmek için, Özel ayar kullanın.
  • Bağlantınızın hızına bağlı olarak, aşağıdaki özellikleri belirtebilirsiniz:
    • Masaüstü arka planı
    • Sürükleme sırasında pencere içeriğini gösterme
    • Menü soldurma ve kaydırma
    • Konular
    • Biteşlem önbellekleme

İlgili Konular

Bağlantı ayarlarınızı bir dosyaya kaydetmek için

Bit eşlem önbellekleme yapılandırması için

Nasıl yapılır?


Bağlantı çubuğunu tam ekran modunda görüntüleme

Bağlantı çubuğunu tam ekran modunda görüntülemek için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.
  2. Görüntüle sekmesinde, Bağlantı çubuğunu tam ekran modunda görüntüleme kutusunu işaretleyin.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.

İlgili Konular

Yeni bağlantı oluşturma

Nasıl yapılır?


Bağlantı sağlandığında başlatılacak bir program belirleme

Bağlantı sağlandığında başlatılacak bir program belirlemek için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Programlar sekmesinde, Program başlatma altında, Bağlantı kurulduğunda bu programı başlat'ı tıklatın.
  3. Program yolu ve dosya adı kutusuna, bağlantı kurulduktan sonra çalışmasını istediğiniz programın yolunu ve dosya adını yazın.
  4. İsteğe bağlı olarak, Bu klasörde başlat: kutusuna, programın çalışma dizinine giden yolu yazın.
  5. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Bu seçenek, yalnızca terminal sunucusuna bağlı olduğunuzda kullanılabilir.
  • Bağlantı yapıldığında, uzak bilgisayarda yalnızca belirtilen program çalışır.
  • Oturumu sonlandırmanın iki yolu vardır.
    • Oturumu sonlandırıp programı kapatmak için, programın Çıkış komutunu kullanın.
    • Oturumun bağlantısını kesmek ve uzak bilgisayarda çalışan programdan ayrılmak için, Uzak Masaüstü penceresinin sağ üst köşesindeki bilgisayar simgesini sağ tıklatın ve sonra Kapat'ı tıklatın.
  • Yolu belirtmek için, sürücü adını yazın ve arkasından iki nokta üst üste işareti (:) ve bir ters eğik çizgi işareti koyun (\), dosyayı içeren klasörlerin ve alt klasörlerin adlarını yazın, her adı bir ters eğik çizgiyle ayırın ve sonra açmak istediğiniz dosya veya klasörün adını yazın.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.

İlgili Konular

Bağlantı ayarlarınızı bir dosyaya kaydetme

Nasıl yapılır?


Ses dosyası yürütme amacıyla bağlantıları yapılandırma

Ses dosyası yürütme amacıyla bağlantıları yapılandırmak için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Yerel Kaynaklar sekmesinde, Uzak bilgisayar sesi listesinde, istediğiniz seçeneği tıklatın.
    • Ses dosyalarını Uzak Masaüstü oturumunuzda çalıştırmak ve bunları yerel bilgisayarınızda duymak için, Bu bilgisayara getir'i seçin.
    • Ses dosyalarını Uzak Masaüstü oturumunuzda çalıştırmak ve bunları uzak bilgisayarınızda yürütmek için, Uzak bilgisayarda bırak'ı seçin.
    • Uzak Masaüstü oturumlarında tüm sesleri devre dışı bırakmak için, Çalma'yı seçin.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Ağınızın ilkelerine bağlı olarak, uzak bağlantıların bazıları veya tümü için ses yeniden yönlendirmesi devre dışı olabilir. Ek olarak, Windows 2000 veya daha önceki bir sürümü çalıştıran bir sunucuya bağlandığınızda, ses yeniden yönlendirmesi çalışmaz.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetmek için.


Oturumda yerel disk sürücülerinin kullanılabilmesini sağlama

Oturumda yerel disk sürücülerinin kullanılabilmesini sağlamak için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Yerel Kaynaklar sekmesinde, Yerel aygıtlar'ın altında, Disk sürücüleri'ni tıklatın.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Yerel sürücü eşlemesi, ağınızın ilkelerine bağlı olarak, uzak bağlantıların bazıları veya tümü için devre dışı bırakılabilir.
  • Uzak bilgisayara yerel disk sürücülerinizi mi, yoksa akıllı kart mı bağlamak istediğinizi soran bir Uzak Masaüstü Bağlantısı Güvenlik Uyarısı görebilirsiniz. Bu bağlantılardan birini veya her ikisini etkinleştirmek için, uygun onay kutusunu işaretleyin. Bu bağlantıları etkinleştirmemeyi seçerseniz, Uzak Masaüstü Bağlantısı yine de oluşturulur, ancak bu yerel sürücülerdeki bilgiler, uzak bilgisayarda kullanılamaz.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.


Oturumda yerel yazıcınızın kullanılabilmesini sağlama

Oturumda yerel yazıcınızın kullanılabilmesini sağlamak için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Yerel Kaynaklar sekmesinde, Yerel aygıtlar'ın altında, Yazıcılar'ı tıklatın.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Yerel yazıcı eşlemesi, ağınızın ilkelerine bağlı olarak, uzak bağlantıların bazıları veya tümü için devre dışı bırakılabilir.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.


Oturumda yerel seri bağlantı noktanızın kullanılabilmesini sağlama

Oturumda yerel seri bağlantı noktanızın kullanılabilmesini sağlamak için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Yerel Kaynaklar sekmesinde, Yerel aygıtlar'ın altında, Seri bağlantı noktaları'nı tıklatın.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Yerel seri bağlantı noktası eşlemesi, ağınızın ilkelerine bağlı olarak, uzak bağlantıların bazıları veya tümü için devre dışı bırakılabilir.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.


Oturumdaki Windows kısayol tuşlarını yapılandırma

Oturumdaki Windows kısayol tuşlarını yapılandırmak için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.
  2. Yerel Kaynaklar sekmesinde, Klavye'nin altında, Windows tuş bileşimlerini uygula listesini tıklatın ve daha sonra istediğiniz seçeneği tıklatın. Bu seçenek, uzak bir bilgisayara bağlandığınızda Windows kısayol tuş bileşimlerinin (ALT+TAB gibi) davranışını etkiler.
    • Bağlantınızı, Windows kısayol tuşları her zaman yerel masaüstünüze uygulanacak şekilde yapılandırmak için, Yerel bilgisayarda'yı seçin.
    • Bağlantınızı, tüm Windows kısayol tuşları her zaman uzak bilgisayarın masaüstüne uygulanacak şekilde yapılandırmak için, Uzak bilgisayarda'yı seçin.
    • Bağlantınızı, Windows kısayol tuşları yalnızca bağlantı tam ekran modunda olduğunda uzak bilgisayara uygulanacak şekilde yapılandırmak için, Yalnızca tam ekran modunda'yı seçin.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.
  • CTRL+ALT+DEL, yerel bilgisayarınızda her zaman varsayılandır.
  • Taşınabilir bilgisayarla bir akıllı kart kullanıyorsanız, uzak bilgisayarda oturum açmak için CTRL+ALT+DEL yerine CTRL+ALT+END kullanmalısınız.
  • Terminal Hizmetleri oturumu sırasında tam ekran ile tam olmayan ekran modu arasında geçiş yapmak için CTRL+ALT+BREAK kullanın. Terminal sunucusuna özgü kısayol tuşlarının listesi için, bkz: Terminal sunucusu kısayol tuşlarını kullanma.

İlgili Konular

Terminal sunucusu kısayol tuşlarını kullanma

Bağlantı ayarlarınızı bir dosyaya kaydetme


Veri sıkıştırmayı yapılandırma

Veri sıkıştırmayı yapılandırmak için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Gelişmiş sekmesinde, Sıkıştırma kullan onay kutusunun işaretli olduğundan emin olun. Veya sıkıştırmayı devre dışı bırakmak için, Sıkıştırma kullan onay kutusunu tıklatarak temizleyin.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Varsayılan olarak, sıkıştırma Uzak Masaüstü bağlantıları için etkindir. Sıkıştırma, ağ üzerinden gönderilmesi gereken verilen miktarını azaltır, ancak bir miktar fazla işlem gücü gerektirir. İşlemciniz yavaşsa, sıkıştırmayı devre dışı bırakmayı deneyebilirsiniz. Ancak, ağ yöneticiniz başka türlü belirtmediği sürece, sıkıştırmayı kullanmanız önerilir.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.

İlgili Konular

Bit eşlem önbellekleme yapılandırması için

Nasıl yapılır?


Bit eşlem önbelleklemesini yapılandırma

Bit eşlem önbelleklemesini yapılandırmak için

  1. Uzak Masaüstü Bağlantısı penceresinde Seçenekler'i tıklatın.

  2. Gelişmiş sekmesinde, Biteşlem önbellekleme kullan onay kutusunun işaretli olduğundan emin olun. Bunun yerine, biteşlem önbelleklemeyi devre dışı bırakmak için, Biteşlem önbellekleme kullan onay kutusunu tıklatarak temizleyebilirsiniz.
  3. Bağlan'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Bit eşlem önbellekleme, yerel sabit diskinizde sık kullanılan resimleri depolayarak bağlantınızın hızını arttırabilir. Varsayılan olarak, biteşlem önbellekleme Uzak Masaüstü bağlantıları için etkindir. Ağ yöneticiniz başka türlü belirtmediği sürece, biteşlem önbelleklemeyi kullanmanız önerilir.
  • Bağlan'ı tıklattığınızda, Seçenekler alanına girdiğiniz bilgiler tüm Uzak Masaüstü Bağlantılar için varsayılan ayarlar haline gelir ve Default.rdp. adlı bir dosyaya kaydedilir. Farklı veya bağlantıya özgü seçeneklere sahip bağlantılar oluşturmak için, bkz: Bağlantı ayarlarınızı bir dosyaya kaydetme.

İlgili Konular

Veri sıkıştırma yapılandırması

Nasıl yapılır?


Oturumu sonlandırmadan bağlantıyı kesme

Oturumu sonlandırmadan bağlantıyı kesmek için

  1. Uzak Masaüstü Bağlantısı penceresinde, Başlat'ı tıklatın ve sonra Kapat'ı tıklatın.

    Windows'u Kapat iletişim kutusu belirir.

  2. Bağlantıyı Kes'i ve sonra Tamam'ı tıklatın.

Notlar

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.
  • Uzak Masaüstü Bağlantısı penceresini kapatarak da bir oturumdan bağlantıyı kesebilirsiniz.
  • Uzak Masaüstü Bağlantısı, bu bilgisayara bir sonraki bağlantınızda bu oturuma otomatik olarak yeniden bağlanır (uzak bilgisayar, bağlantısı kesilen oturumlara yeniden bağlanmaya izin verecek şekilde yapılandırılmışsa).

İlgili Konular

Oturumu kapatarak sonlandırma

Nasıl yapılır?


Oturumu kapatarak sonlandırma

Oturumu kapatarak sonlandırmak için

  1. Uzak Masaüstü Bağlantısı penceresinde, Başlat'ı tıklatın ve sonra Kapat'ı tıklatın.

    Windows'u Kapat iletişim kutusu belirir.

  2. Oturumu Kapat<kullanıcıadı>'nı tıklatın ve sonra Tamam'ı tıklatın.

Not

  • Uzak Masaüstü Bağlantısı'nı açmak için, Başlat'ı tıklatın, Programlar veya Tüm Programlar'ı işaret edin, sonra Donatılar ve İletişimler'i işaret edin ve Uzak Masaüstü Bağlantısı'nı tıklatın.

İlgili Konular

Oturumu sonlandırmadan bağlantıyı kesme

Nasıl yapılır?


Uzak Masaüstü Bağlantısını Kullanma

Nasıl yapılır?

  • Uzak oturumdan yerel uygulamaya kesme ve yapıştırma
  • Uzak oturumdaki dosya ve klasörlere erişme
  • Uzak oturumdan yerel yazıcınıza yazdırma
  • Oturumu sonlandırmadan bağlantıyı kesme
  • Oturumu kapatarak sonlandırma
  • Terminal sunucusu kısayol tuşlarını kullanma


Uzak oturuma veya uzak oturumdan kopyalama ve yapıştırma

Birçok Uzak Masaüstü ve Terminal Sunucusu bağlantısı pano paylaşımı sunarak, Uzak Masaüstü oturumunuzda çalışan programlardan yerel bilgisayarınızda çalışan programlara kesip yapıştırma olanağı sağlar.

Bir programdan bilgi kestiğinizde veya kopyaladığınızda, bunlar Pano'ya taşınır ve siz Pano'yu temizleyene kadar veya başka bir bilgiyi kesip, kopyalamanıza kadar orada kalır. Pano Defteri Görüntüleyicisi'ndeki (Clipbrd.exe) Pano penceresi, Pano'nun içeriğini gösterir. Panodan bilgileri herhangi bir belgeye, istediğiniz sıklıkta yapıştırabilirsiniz. Ancak bilgiler Pano'da yalnızca geçici olarak saklanır.

Paylaşılan pano, içeriklerini yerel pano ile eşitler. Uzak Masaüstü Bağlantısı penceresindeki bir belgeden metin veya grafik kopyalayıp yapıştırabilir ve bunu yerel bilgisayarınızdaki bir belgeye yapıştırabilirsiniz. Uzak Masaüstü oturumunda yerel dosyaları ve klasörleri kopyalama, yapıştırma ve kullanma konusunda bilgi için, bkz: Uzak oturumdaki dosya ve klasörlere erişme.

Notlar

  • Ağınızın ilkelerine ve uzak bilgisayarda çalışan Windows sürümüne bağlı olarak, pano paylaşımı, bazı Uzak Masaüstü bağlantıları için çalışmayabilir.

İlgili Konular

Uzak oturumdaki dosya ve klasörlere erişme

Nasıl yapılır?


Uzak oturumdaki dosya ve klasörlere erişme

Uzak Masaüstü Bağlantısı ile, uzak bir bilgisayara bağlandığınızda yerel sürücüleriniz otomatik olarak kullanılabilir.

Uzak Masaüstü oturumunda, yerel sürücüleriniz Windows Gezgini'nde aşağıdaki belirtimle görünür:

tsclient üzerindeki <driveletter>\

Yerel sürücülere bir komut satırından erişmek veya bir satırı uzak oturumda çalıştırmak için aşağıdakileri yazın:

\\tsclient\<driveletter>

burada driveletter, yerel sürücünün sürücü harfidir (iki nokta üstüste olmadan).

Notlar

  • Otomatik sürücü eşleme, ağ ilkelerinize bağlı olarak, ağınızdaki bilgisayarların bazıları veya tümü için devre dışı bırakılabilir. Uzak Masaüstü Bağlantısı'nın yerel sürücülerle eşlenecek şekilde yapılandırılmasını sağlamak için, bkz: Bir oturumda yerel disk sürücülerinin kullanılabilmesini sağlama.
  • Windows 2000 veya daha önceki bir sürümü çalıştıran terminal sunucusuna bağlanırken, otomatik sürücü eşleme kullanılamaz.

İlgili Konular

Oturumda yerel disk sürücülerinin kullanılabilmesini sağlama

Nasıl yapılır?


Uzak oturumdan yerel yazıcınıza yazdırma

Yazıcı yeniden yönlendirmesi, yazdırma işlerini terminal sunucusu veya Uzak Masaüstü bilgisayarından, yerel bilgisayarınıza ("istemci bilgisayar" da denir) bağlı bir yazıcıya yönlendirir. Yerel yazıcılara erişim sağlayabileceğiniz iki yol vardır: otomatik ve el ile yazıcı yeniden yönlendirmesi Yerel bilgisayarınız, uzak bilgisayarda çalışan Windows sürümünde kullanılamayan bir sürücü gerektirdiğinde, el ile yeniden yönlendirme kullanın.

Otomatik yazıcı yeniden yönlendirmesi

Yerel yazıcı sunucuda yüklü bir sürücü kullanıyorsa, yazıcı yeniden yönlendirmesi otomatik olarak yapılır. Terminal sunucusundaki bir oturumda veya Windows Professional veya Server ve Uzak Masaüstü çalıştıran bir bilgisayarda oturum açtığınızda, istemci (yerel) bilgisayarda kurulmuş olan LPT, COM ve USB bağlantı noktalarına bağlı tüm yerel yazıcılar otomatik olarak algılanır ve sunucuda yerel bir sıra oluşturulur. Varsayılan yazıcı için istemci bilgisayar yazıcı ayarları ve bazı özellikler (sayfanın her iki yüzüne de yazdırılması gibi) sunucu tarafından kullanılır.

Bağlantıyı kestiğinizde veya oturumu sona erdirdiğinizde, yazıcı sırası silinir ve tamamlanmamış veya beklemede olan yazdırma işleri kaybolur. İstemci yerel yazıcıları ve ayarları ile ilgili bilgi istemci bilgisayarında saklanır. Sonraki oturumlarda, yazıcı sırası, istemci bilgisayarında depolanan bilgiler kullanılarak oluşturulur.

Sunucuda yazıcı sürücüsü bulunamazsa, bir olay günlüğü tutulur ve istemci yazıcısı oluşturulmaz. Yazıcıyı kullanılabilir duruma getirmek için, sürücünün sunucuya el ile yüklenmesi gerekir.

El ile yazıcı yeniden yönlendirmesi

İstemci (yerel) bilgisayarındaki LPT ve COM bağlantı noktalarına bağlı yazıcıların yeniden yönlendirmesi el ile yapılabilir, buna karşılık, USB bağlantı noktalarına bağlı yazıcıların el ile yeniden yönlendirmesi desteklenmez.

Bir istemci yazıcısını el ile yeniden yönlendirmek için, yöneticinize başvurun ve bilgisayarınızın adını (veya Windows tabanlı bir Terminal'in IP adresini) verin. El ile yapılan yeniden yönlendirme sırasında istemci uzak bilgisayara bağlı olmalıdır.

Başlangıç el ile yeniden yönlendirmesinden sonraki oturumlarda yazıcı yeniden yönlendirilmesi otomatik olarak yapılır.

Notlar

  • Yeniden yönlendirilmiş yazıcılar sunucuda çalışan uygulamalarla kullanılabilir. Yeniden yönlendirilmiş yazıcılar, Denetim Masası'ndaki Yazıcılar ve Fakslar klasöründe belirir ve şöyle adlandırılır: İstemci Yazıcısı Adı/İstemci Bilgisayarı Adı/Oturum Numarası.
  • Bir oturumu kapattığınızda veya bağlantıyı kestiğinizde yazıcı sırası silinir ve tamamlanmamış veya beklemede olan yazdırma işleri kaybolur.

İlgili Konular

Bir oturumda yerel yazıcınızın kullanılabilmesini sağlamak için

Nasıl yapılır?


Terminal Sunucusu kısayol tuşlarını kullanma

Windows tuş bileşimlerini Uzak Masaüstü oturumlarınıza uygulamamayı seçerseniz, aynı işlevlerin çoğunu gerçekleştirmek için bu Terminal Sunucusu kısayol tuşlarını kullanabilirsiniz. Windows tuş bileşimlerini uygulama hakkında daha fazla bilgi için, bkz: Bir oturumdaki Windows kısayol tuşlarını yapılandırmak için.

Kısayol tuşu | Açıklama
ALT+PAGE UP | Programlar arasında soldan sağa doğru geçiş yapar.
ALT+PAGE DOWN | Programlar arasında sağdan sola doğru geçiş yapar.
ALT+INSERT | Başlatıldıkları sırada programlar arasında geçiş yapar.
ALT+HOME | Başlat menüsünü görüntüler.
CTRL+ALT+BREAK | İstemci görüntüsünün pencere veya tam ekran biçiminde olmasını sağlar.
CTRL+ALT+END | Windows Güvenlik iletişim kutusunu görüntüler.
ALT+DELETE | Windows menüsünü görüntüler.
CTRL+ALT+Eksi (-) (bu karakter sayısal tuş takımından) | İstemcideki etkin pencerenin bir görüntüsünü Terminal sunucusu panosuna yerleştirir (yerel bir bilgisayarda PrintScrn tuşunun yaptığı görevi yapar).
CTRL+ALT+Artı (+) (bu simge sayısal tuş takımındadır) | İstemcinin tüm pencere alanının bir görüntüsünü Terminal sunucusu panosuna yerleştirir (yerel bir bilgisayarda ALT+PrintScrn tuş bileşiminin yaptığı görevi yapar.)

Notlar

  • NEC98 üzerinde bu kısayol tuşları iki durumda farklıdır:
    • CTRL+ALT+BREAK yerine F12 kullanılır.
    • CTRL+ALT+END, F15 ile değiştirilmiştir.
  • Uzak bilgisayarda Windows tuş bileşimlerini uygulamayı seçmiş olduğunuzda bile, CTRL+ALT+BREAK ve CTRL+ALT+END tüm Uzak Masaüstü Bağlantısı oturumlarında kullanılabilir.

İlgili Konular

Bir oturumdaki Windows kısayol tuşlarını yapılandırma

Nasıl yapılır?


Sorun giderme

  • Genel Hata İletilerine İlişkin Sorun Giderme
  • Lisans İle İlgili Hata İletilerine İlişkin Sorun Giderme
  • Belirli Sorunlara İlişkin Sorun Giderme


Genel Hata İletilerine İlişkin Sorun Giderme

Nasıl bir ileti alıyorsunuz?

Veri şifrelemede bir hata nedeniyle bu oturum sonlandırılacak. Lütfen uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Veri şifreleme, ağ bağlantıları üzerinde yolculuk yapan veriler için güvenlik sağlar. Veri şifreleme hatası, güvenlik nedenleriyle bir oturumu sonlandırabilir.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Şifreleme ilkeleri, sistemler ve etki alanlarına göre değişebilir. Bu hata iletisini görmeye devam ederseniz, sunucu yöneticisine başvurun.

Uzak bağlantı zaman aşımına uğradı. Lütfen uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Terminal sunucusu oturumunuzun bağlantısını kesti çünkü yanıtlar için belirlenen zaman sınırı içinde bir yanıt göndermediniz.

Çözüm: Terminal sunucusuna yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, bir süre geçtikten sonra yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, sunucu yöneticisine başvurun.

Nedeni: Yoğun ağ trafiğinin neden olduğu yavaş ağ bağlantısı terminal sunucusuna yanıt vermenizi geciktirdi.

Çözüm: Terminal sunucusuna yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, bir süre geçtikten sonra yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, sunucu yöneticisine başvurun.

Uzak oturumun bağlantısı, toplam oturum süresinin sonuna gelindiğinden dolayı kesildi. Bu süre, sunucu yöneticisi veya ağ ilkeleri tarafından belirlenir.

Nedeni: Yoğun ağ trafiğinin neden olduğu yavaş ağ bağlantısı terminal sunucusuna yanıt vermenizi geciktirdi.

Çözüm: Terminal sunucusuna yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, bir süre geçtikten sonra yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, sunucu yöneticisine başvurun.

Belirtilen bilgisayar adı geçersiz karakterler içeriyor. Lütfen adı doğrulayıp yeniden deneyin.

Nedeni: Uzak bilgisayar adı yanlış. Bu bir yazım hatası olabilir.

Çözüm: Uzak bilgisayarın adını yeniden yazmayı deneyin. Aynı iletiyi alırsanız, uzak bilgisayar için doğru adı kullandığınızdan emin olmak için sunucu yöneticisine başvurun.

Belirtilen uzak bilgisayar bulunamadı. Doğru bilgisayar adı ve IP adresi yazdığınızdan emin olun ve daha sonra yeniden bağlanmayı deneyin.

Nedeni: Uzak bilgisayar adı veya IP adresi yanlış. Bu bir yazı hatası olabilir.

Çözüm: Uzak bilgisayarın adını veya IP adresini yeniden yazmayı deneyin. Aynı iletiyi alırsanız, uzak bilgisayar için doğru adı veya IP adresini kullandığınızdan emin olmak için sunucu yöneticisine başvurun.

Uzak bilgisayardaki uzak oturum, bir yönetim aracı ile sonlandırıldı. Bağlantınızı yöneticiniz sonlandırmış olabilir.

Nedeni: Bu hata genellikle sunucu yöneticisinin terminal sunucusunda bakım görevleri yapmasından dolayı ortaya çıkar. Bu görevler yalnızca terminal sunucusuna herhangi bir uzak bağlantı olmadığında gerçekleştirilebilir.

Çözüm: Bir süre geçtikten sonra yeniden bağlanmayı deneyin. Yine aynı iletiyi alırsanız, sunucu yöneticisine başvurun.

Oturumunuz uzak bilgisayarda kapatıldığından uzak oturum bağlantısı kesildi. Yöneticiniz veya başka bir kullanıcı oturumunuzu sonlandırmış olabilir.

Nedeni: Bu hata genellikle sunucu yöneticisinin terminal sunucusunda bakım görevleri yapmasından dolayı ortaya çıkar. Bu görevler yalnızca terminal sunucusuna herhangi bir uzak bağlantı olmadığında gerçekleştirilebilir.

Çözüm: Bir süre geçtikten sonra yeniden bağlanmayı deneyin. Yine aynı iletiyi alırsanız, sunucu yöneticisine başvurun.

Uzak oturumun bağlantısı, başka bir kullanıcı oturuma bağlandığından dolayı kesildi.

Nedeni: Bu hata genellikle sunucu yöneticisinin terminal sunucusunda bakım görevleri yapmasından dolayı ortaya çıkar. Bu görevler yalnızca terminal sunucusuna herhangi bir uzak bağlantı olmadığında gerçekleştirilebilir.

Çözüm: Bir süre geçtikten sonra yeniden bağlanmayı deneyin. Yine aynı iletiyi alırsanız, sunucu yöneticisine başvurun.

Uzak oturumun bağlantısı, toplam oturum süresinin sonuna gelindiğinden dolayı kesildi. Bu süre, sunucu yöneticisi veya ağ ilkeleri tarafından belirlenir.

Nedeni: Terminal sunucusu oturumunuzun bağlantısını kesti çünkü sunucu yöneticisinin belirlediği süre içinde tam oturum açma bilgilerini alamadı. Ağ trafiğinin yavaşlığı olası bir nedendir.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Aynı iletiyi alırsanız, bir süre geçtikten sonra yeniden bağlanmayı deneyin. Yine bağlantı sorunlarınız varsa, sunucu yöneticinize başvurun.

Yerel bilgisayarda bellek yetersizdir. Bazı programları kapatın ve uzak bilgisayara yeniden bağlanın.

Nedeni: Bilgisayarınızdaki RAM yeterli değil. Bilgisayarınızda kullanılabilir çok az RAM varsa, yeni işlevleri (örneğin, uygulamalar, bağlantılar) başlatmak için yeterli işlem kapasitesini ayıramaz.

Çözüm: Kullanılmayan tüm gereksiz programları kapatın ve yeniden bağlanmayı deneyin.

Nedeni: Sabit sürücünüzde yeterli boş disk alanı yok. Bilgisayarınızdaki sabit disk dolmuşsa, takas dosyasının doğru çalışması için gerekli boş alan olmayabilir. Takas dosyası, yeterli RAM alanının kalmadığı durumlarda dahi bilgisayarınızın bazı RAM işlevlerini yerine getirebilmesine olanak verir.

Çözüm: Şunları yaparak sabit diskinizde boş yer açın:

  • Geri dönüşüm kutusunu boşaltma.
  • Geçici Internet dosyalarını silme.
  • Belge ve diğer veri dosyalarını başka bir sürücüye taşıma.
  • Nadiren kullandığınız programları kaldırma.
  • Eski geçici dosyaları sabit diskten silme. Geçici dosyalar .tmp dosya adı uzantısına sahiptir veya adları bir tilde işareti (~) ile başlar ve genellikle C:\Temp veya C:\Windows\Temp klasöründe bulunurlar.
  • Dosyaları sildikten sonra geri dönüşüm kutusunu boşaltma.

Bir ağ hatası nedeniyle bağlantı sonlandırıldı. Lütfen uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Bir ağ hatası, bilgisayarınızın terminal sunucusu ile iletişimine engel oldu.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Aynı iletiyi alırsanız, bilgisayarınızın ağa bağlı olduğundan emin olun. Uzak bilgisayara yine bağlanamıyorsanız, sunucu yöneticinize başvurun.

İstemci bağlanamadı. Konsola, aynı bilgisayarın bir konsol oturumundan bağlanamazsınız.

Nedeni: Bir bilgisayarda oturum açtınız ve aynı bilgisayara bağlanmaya çalışıyorsunuz.

Çözüm: Aynı bilgisayarda değilseniz, sunucu yöneticisine başvurun.

İstemci uzak bilgisayara bağlanamadı. Uzak bağlantılar etkinleştirilmemiş olabilir veya bilgisayar yeni bağlantıları kabul edemeyecek kadar meşgul olabilir. Bağlantınızı engelleyen bazı ağ sorunları bulunabilir. Lütfen bağlantınızı daha sonra yeniden deneyin. Sorun devam ederse yöneticinize başvurun.

Nedeni: Uzak bilgisayar, uzak bağlantıları kabul etmek üzere ayarlanmamış olabilir.

Çözüm: Bir süre geçtikten sonra uzak bilgisayara yeniden bağlanmayı deneyin. Yine aynı iletiyi alırsanız, sunucu yöneticisine başvurun.

Nedeni: Uzak bilgisayar, kabul etmek üzere ayarlandığı en yüksek uzak bağlantı sayısına ulaşmış olabilir.

Çözüm: Bir süre geçtikten sonra uzak bilgisayara yeniden bağlanmayı deneyin. Yine aynı iletiyi alırsanız, sunucu yöneticisine başvurun.

Nedeni: Ağ sorunları bağlantıya engel oluyor olabilir.

Çözüm: Bir süre geçtikten sonra uzak bilgisayara yeniden bağlanmayı deneyin. Yine aynı iletiyi alırsanız, sunucu yöneticisine başvurun.

Hata: Bellek yetersiz. Uzak oturumun bağlantısı kesilecek. Yerel bilgisayardaki bazı programları kapatın ve uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Bilgisayarınızdaki RAM yeterli değil. Bilgisayarınızda kullanılabilir çok az RAM varsa, yeni işlevleri (örneğin, uygulamalar, bağlantılar) başlatmak için yeterli işlem kapasitesini ayıramaz.

Çözüm: Kullanılmayan tüm gereksiz programları kapatın ve yeniden bağlanmayı deneyin.

Nedeni: Sabit sürücünüzde yeterli boş disk alanı yok. Bilgisayarınızdaki sabit disk dolmuşsa, takas dosyasının doğru çalışması için gerekli boş alan olmayabilir. Takas dosyası, yeterli RAM alanının kalmadığı durumlarda dahi bilgisayarınızın bazı RAM işlevlerini yerine getirebilmesine olanak verir.

Çözüm: Şunları yaparak sabit diskinizde boş yer açın:

  • Geri dönüşüm kutusunu boşaltma.
  • Geçici Internet dosyalarını silme.
  • Belge ve diğer veri dosyalarını başka bir sürücüye taşıma.
  • Nadiren kullandığınız programları kaldırma.
  • Eski geçici dosyaları sabit diskten silme. Geçici dosyalar .tmp dosya adı uzantısına sahiptir veya adları bir tilde işareti (~) ile başlar ve genellikle C:\Temp veya C:\Windows\Temp klasöründe bulunurlar.
  • Dosyaları sildikten sonra geri dönüşüm kutusunu boşaltma.

Bir iç durum hatası oluştu. Uzak oturumun bağlantısı kesilecek. Yerel bilgisayarınızda bellek yetersiz olabilir. Bazı programları kapatın ve uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Bilgisayarınızdaki RAM yeterli değil. Bilgisayarınızda kullanılabilir çok az RAM varsa, yeni işlevleri (örneğin, uygulamalar, bağlantılar) başlatmak için yeterli işlem kapasitesini ayıramaz.

Çözüm: Kullanılmayan tüm gereksiz programları kapatın ve yeniden bağlanmayı deneyin.

Nedeni: Sabit sürücünüzde yeterli boş disk alanı yok. Bilgisayarınızdaki sabit disk dolmuşsa, takas dosyasının doğru çalışması için gerekli boş alan olmayabilir. Takas dosyası, yeterli RAM alanının kalmadığı durumlarda dahi bilgisayarınızın bazı RAM işlevlerini yerine getirebilmesine olanak verir.

Çözüm: Şunları yaparak sabit diskinizde boş yer açın:

  • Geri dönüşüm kutusunu boşaltma.
  • Geçici Internet dosyalarını silme.
  • Belge ve diğer veri dosyalarını başka bir sürücüye taşıma.
  • Nadiren kullandığınız programları kaldırma.
  • Eski geçici dosyaları sabit diskten silme. Geçici dosyalar .tmp dosya adı uzantısına sahiptir veya adları bir tilde işareti (~) ile başlar ve genellikle C:\Temp veya C:\Windows\Temp klasöründe bulunurlar.
  • Dosyaları sildikten sonra geri dönüşüm kutusunu boşaltma.

Bir iletişim kuralı hatası nedeniyle bu oturumun bağlantısı kesilecek. Lütfen uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: İletişim kuralı bir bilgisayarın diğer bilgisayarlara bağlanma yöntemini belirler. Bir iletişim kuralı hatası bilgisayarınızın bağlı olduğunuz terminal sunucusu ise iletişimini engeller.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Yine aynı iletiyi alırsanız, sunucu yöneticisine başvurun.

Bir iletişim kuralı hatası (hata_kodu) nedeniyle uzak oturum bağlantısı kesilecek. Lütfen uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: İletişim kuralı bir bilgisayarın diğer bilgisayarlara bağlanma yöntemini belirler. Bir iletişim kuralı hatası bilgisayarınızın bağlı olduğunuz terminal sunucusu ise iletişimini engeller.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Aynı iletiyi alırsanız, sunucu yöneticinize başvurun ve iletide görüntülenen hata kodunu bildirin.

Bir güvenlik hatası nedeniyle, istemci uzak bilgisayara bağlanamadı. Ağda oturum açtığınızı doğrulayın ve daha sonra yeniden bağlanmayı deneyin.

Nedeni: En yaygın nedenler, ağ hataları veya yavaşlıklardır.

Çözüm: Bilgisayarınızın ağa bağlı olduğundan emin olun. Bir süre geçtikten sonra yeniden bağlanmayı deneyin. Bağlanamazsanız, sunucu yöneticisine başvurun.

Uzak bilgisayarda yetersiz bellek olduğundan uzak oturumun bağlantısı kesildi.

Nedeni: Bellek hatalarının çeşitli nedenleri vardır, ancak sonuç aynıdır. Uzak bilgisayar, kurmaya çalıştığınız bağlantıyı başlatmak ve sürdürmek için yeterli belleğe sahip değil.

Çözüm: Sunucu yöneticisine başvurun.

Bilinmeyen bir hata nedeniyle uzak oturum bağlantısı kesilecek. Yerel bilgisayarda bellek yetersiz olabilir. Bazı programları kapatın ve uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Bilgisayarınızdaki RAM yeterli değil. Bilgisayarınızda kullanılabilir çok az RAM varsa, yeni işlevleri (örneğin, uygulamalar, bağlantılar) başlatmak için yeterli işlem kapasitesini ayıramaz.

Çözüm: Kullanılmayan tüm gereksiz programları kapatın ve yeniden bağlanmayı deneyin.

Nedeni: Sabit sürücünüzde yeterli boş disk alanı yok. Bilgisayarınızdaki sabit disk dolmuşsa, takas dosyasının doğru çalışması için gerekli boş alan olmayabilir. Takas dosyası, yeterli RAM alanının kalmadığı durumlarda dahi bilgisayarınızın bazı RAM işlevlerini yerine getirebilmesine olanak verir.

Çözüm: Şunları yaparak sabit diskinizde boş yer açın:

  • Geri dönüşüm kutusunu boşaltma.
  • Geçici Internet dosyalarını silme.
  • Belge ve diğer veri dosyalarını başka bir sürücüye taşıma.
  • Nadiren kullandığınız programları kaldırma.
  • Eski geçici dosyaları sabit diskten silme. Geçici dosyalar .tmp dosya adı uzantısına sahiptir veya adları bir tilde işareti (~) ile başlar ve genellikle C:\Temp veya C:\Windows\Temp klasöründe bulunurlar.
  • Dosyaları sildikten sonra geri dönüşüm kutusunu boşaltma.

İstemci bağlanmaya çalışırken kurtarılamaz bir hata oluştu. Bazı programları kapatın ve uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Bilgisayarınızdaki RAM yeterli değil. Bilgisayarınızda kullanılabilir çok az RAM varsa, yeni işlevleri (örneğin, uygulamalar, bağlantılar) başlatmak için yeterli işlem kapasitesini ayıramaz.

Çözüm: Kullanılmayan tüm gereksiz programları kapatın ve yeniden bağlanmayı deneyin.

Nedeni: Sabit sürücünüzde yeterli boş disk alanı yok. Bilgisayarınızdaki sabit disk dolmuşsa, takas dosyasının doğru çalışması için gerekli boş alan olmayabilir. Takas dosyası, yeterli RAM alanının kalmadığı durumlarda dahi bilgisayarınızın bazı RAM işlevlerini yerine getirebilmesine olanak verir.

Çözüm: Şunları yaparak sabit diskinizde boş yer açın:

  • Geri dönüşüm kutusunu boşaltma.
  • Geçici Internet dosyalarını silme.
  • Belge ve diğer veri dosyalarını başka bir sürücüye taşıma.
  • Nadiren kullandığınız programları kaldırma.
  • Eski geçici dosyaları sabit diskten silme. Geçici dosyalar .tmp dosya adı uzantısına sahiptir veya adları bir tilde işareti (~) ile başlar ve genellikle C:\Temp veya C:\Windows\Temp klasöründe bulunurlar.
  • Dosyaları sildikten sonra geri dönüşüm kutusunu boşaltma.

İstemci uzak bilgisayara bağlanmaya çalıştığında bir hata oluştu. Sistem belleğinizi denetleyin ve sonra yeniden bağlanmayı deneyin.

Nedeni: Bilgisayarınızdaki RAM yeterli değil. Bilgisayarınızda kullanılabilir çok az RAM varsa, yeni işlevleri (örneğin, uygulamalar, bağlantılar) başlatmak için yeterli işlem kapasitesini ayıramaz.

Çözüm: Kullanılmayan tüm gereksiz programları kapatın ve yeniden bağlanmayı deneyin.

Nedeni: Sabit sürücünüzde yeterli boş disk alanı yok. Bilgisayarınızdaki sabit disk dolmuşsa, takas dosyasının doğru çalışması için gerekli boş alan olmayabilir. Takas dosyası, yeterli RAM alanının kalmadığı durumlarda dahi bilgisayarınızın bazı RAM işlevlerini yerine getirebilmesine olanak verir.

Çözüm: Şunları yaparak sabit diskinizde boş yer açın:

  • Geri dönüşüm kutusunu boşaltma.
  • Geçici Internet dosyalarını silme.
  • Belge ve diğer veri dosyalarını başka bir sürücüye taşıma.
  • Nadiren kullandığınız programları kaldırma.
  • Eski geçici dosyaları sabit diskten silme. Geçici dosyalar .tmp dosya adı uzantısına sahiptir veya adları bir tilde işareti (~) ile başlar ve genellikle C:\Temp veya C:\Windows\Temp klasöründe bulunurlar.
  • Dosyaları sildikten sonra geri dönüşüm kutusunu boşaltma.

Pencere kaynaklarını ayıramıyor. Uzak oturumun bağlantısı kesilecek. Yerel bilgisayardaki bazı programları kapatın ve uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Bilgisayarınızdaki RAM yeterli değil. Bilgisayarınızda kullanılabilir çok az RAM varsa, yeni işlevleri (örneğin, uygulamalar, bağlantılar) başlatmak için yeterli işlem kapasitesini ayıramaz.

Çözüm: Kullanılmayan tüm gereksiz programları kapatın ve yeniden bağlanmayı deneyin.

Nedeni: Sabit sürücünüzde yeterli boş disk alanı yok. Bilgisayarınızdaki sabit disk dolmuşsa, takas dosyasının doğru çalışması için gerekli boş alan olmayabilir. Takas dosyası, yeterli RAM alanının kalmadığı durumlarda dahi bilgisayarınızın bazı RAM işlevlerini yerine getirebilmesine olanak verir.

Çözüm: Şunları yaparak sabit diskinizde boş yer açın:

  • Geri dönüşüm kutusunu boşaltma.
  • Geçici Internet dosyalarını silme.
  • Belge ve diğer veri dosyalarını başka bir sürücüye taşıma.
  • Nadiren kullandığınız programları kaldırma.
  • Eski geçici dosyaları sabit diskten silme. Geçici dosyalar .tmp dosya adı uzantısına sahiptir veya adları bir tilde işareti (~) ile başlar ve genellikle C:\Temp veya C:\Windows\Temp klasöründe bulunurlar.
  • Dosyaları sildikten sonra geri dönüşüm kutusunu boşaltma.

İstemci ve sunucu sürümleri eşleşmiyor. İstemci yazılımınızı yükseltin ve daha sonra yeniden bağlanmayı deneyin.

Nedeni: Bilgisayarınızdaki yazılımın sürümü, sunucudaki yazılımının sürümü ile eşleşmediği sürece, Uzak Masaüstü Bağlantısı çalışmaz.

Çözüm: Bilgisayarınızdaki yazılımın yükseltilmesi konusunda yardım almak için sunucu yöneticisine başvurun.


Lisans İle İlgili Hata İletilerine İlişkin Sorun Giderme

Nasıl bir ileti alıyorsunuz?

Uzak oturumun bağlantısı, bu bilgisayarda depolanmış olan Terminal Sunucu istemcisinin erişim lisansı geçersiz olduğundan kesildi.

Nedeni: Bilgisayarınızın terminal sunucuya bağlanmasını sağlayan lisansta bir sorun var.

Çözüm: Sunucu yöneticisine başvurun.

Uzak oturumun bağlantısı, uzak bilgisayar bu bilgisayardan bir geçersiz lisans iletisi aldığından dolayı kesildi.

Nedeni: Bilgisayarınızın terminal sunucuya bağlanmasını sağlayan lisansta bir sorun var.

Çözüm: Sunucu yöneticisine başvurun.

Uzak oturumun bağlantısı, bu bilgisayarda depolanmış olan Terminal Sunucu istemcisinin erişim lisansında değişiklik yapıldığından kesildi.

Nedeni: Bilgisayarınızın terminal sunucuya bağlanmasını sağlayan lisansta bir sorun var.

Çözüm: Sunucu yöneticisine başvurun.

Yerel bilgisayarın istemci erişim lisansı yükseltilemediği veya yenilenemediği için uzak oturum bağlantısı kesildi. Lütfen sunucu yöneticisine başvurun.

Nedeni: Bilgisayarınızın terminal sunucuya bağlanmasını sağlayan lisansta bir sorun var.

Çözüm: Sunucu yöneticisine başvurun.

Uzak oturumun bağlantısı, istemci lisans iletişim kuralını erken sonlandırdığından dolayı kesildi.

Nedeni: Bilgisayarınızdaki lisans, uzak bilgisayara sunulmadı.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, sunucu yöneticisine başvurun.

Uzak bilgisayar, uzak bağlantıları kabul etmek üzere lisanslı olmadığından uzak oturum bağlantısı kesildi. Lütfen sunucu yöneticisine başvurun.

Nedeni: Oturum açmak istediğiniz uzak bilgisayar, uzak bağlantıları kabul etmiyor.

Çözüm: Uzak bilgisayarın adını doğru yazdığınızdan emin olun. Bu hata iletisini almaya devam ederseniz, sunucu yöneticisine başvurun.

Uzak oturumun bağlantısı, bir lisans iletisi yanlış biçimde şifrelendiğinden dolayı kesildi.

Nedeni: Bir veri şifreleme hatası, bilgisayarınızın lisansını terminal sunucusuna vermesine engel oldu.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Şifreleme ilkeleri, sistemler ve etki alanlarına göre değişiklik gösterir. Bu hata iletisini almaya devam ederseniz, sunucu yöneticisine başvurun.

Uzak bilgisayar oturum bağlantısı, lisans iletişim kuralındaki bir hata nedeniyle kesildi. Uzak bilgisayara yeniden bağlanmayı deneyin veya sunucu yöneticinize başvurun.

Nedeni: Lisans iletişim kuralı sizin bilgisayarınız ile uzak bilgisayar arasındaki lisans bilgisi iletişimini sağlar. Lisans iletişim kuralında bir hata olduğunda, bilgisayarınız uzak bilgisayara bağlanamaz.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, sunucu yöneticisine başvurun.

Uzak bilgisayarın lisans iletişim kuralında bir iç hata oluştuğundan uzak oturum bağlantısı kesildi.

Nedeni: Lisans iletişim kuralı sizin bilgisayarınız ile uzak bilgisayar arasındaki lisans bilgisi iletişimini sağlar. Lisans iletişim kuralında bir hata olduğunda, bilgisayarınız uzak bilgisayara bağlanamaz.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Bu hata iletisini almaya devam ederseniz, sunucu yöneticisine başvurun.

Lisans iletişim kuralı sırasındaki ağ sorunları nedeniyle uzak oturum bağlantısı kesildi. Lütfen uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Bir ağ hatası, bilgisayarınızın lisansını terminal sunucusuna geçirmesine engel oldu.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Aynı hata iletisini alırsanız, bilgisayarınızın ağa bağlı olduğundan emin olun. Terminal sunucusuna yine bağlanamıyorsanız, sunucu yöneticinize başvurun.

İstemci bağlanmaya çalışırken bir lisans hatası oluştu. (Lisans zaman aşımına uğradı.) Lütfen uzak bilgisayara yeniden bağlanmayı deneyin.

Nedeni: Belirlenemeyen bir hata, bilgisayarınızın terminal sunucusuna bağlanmasına engel oldu. Lisansın terminal sunucusuna gönderilmesi için zaman sınırı sona ermeden önce sorun çözümlenemedi.

Çözüm: Uzak bilgisayara yeniden bağlanmayı deneyin. Aynı hata iletisini alırsanız, sunucu yöneticisine başvurun.

Bu bilgisayar için kullanılabilen Terminal Sunucusu istemci erişim lisansı olmadığından uzak oturum bağlantısı kesildi. Lütfen sunucu yöneticisine başvurun.

Nedeni: Lisans sunucusu şimdilik bir lisans sağlayamıyor.

Çözüm: Sunucu yöneticisine başvurun.

Nedeni: Bilgisayarınız süresi dolmuş bir lisans kullanıyor ve terminal sunucusu, lisans sunucusundan yeni bir lisans alamıyor.

Çözüm: Sunucu yöneticisine başvurun.

Nedeni: Terminal sunucusu lisans sunucusu ile iletişim kuramıyor ve bilgisayarınıza geçici bir lisans veremiyor.

Çözüm: Sunucu yöneticisine başvurun.

Uzak oturum bağlantısı kesildi çünkü lisans sağlamak için kullanılabilen Terminal Sunucusu Lisans Sunucusu yok. Lütfen sunucu yöneticisine başvurun.

Nedeni: Terminal sunucusu, lisans sunucusu ile iletişim kuramıyor.

Çözüm: Sunucu yöneticisine başvurun.


Belirli Sorunlara İlişkin Sorun Giderme

Sorununuz nedir?

Terminal sunucusundaki bir uygulamadan, yerel bilgisayarımdaki başka bir uygulamaya metin kopyalayamıyorum.

Nedeni: Uzak Masaüstü Bağlantısının doğru kurulmamış olması olasıdır.

Çözüm: Uzak Masaüstü Bağlantısını kaldırıp yeniden yükleyin. Yardım gerekirse sunucu yöneticisine başvurun.

Uzak Masaüstü Bağlantısı iletişim kutusunu simge durumuna küçülttüm ve sonra ekranım karardı.

Nedeni: Parola korumalı bir ekran koruyucu kullanılması bu soruna neden olabilir. Uygulamalarınız uzak bilgisayarda hala çalışıyor, ancak onları artık kullanamıyorsunuz.

Çözüm: Uzak Masaüstü Bağlantısı'nı kesin veya sunucu yöneticisinden bağlantınızı kesmesini isteyin.

Çözüm: Bilgisayarınız parola korumalı bir ekran koruyucu kullanıyorsa, Uzak Masaüstü Bağlantısı iletişim kutusunu simge durumuna küçültmeyin.

Çözüm: Yerel bilgisayarınızda parola korumalı ekran koruyucu kullanmayın.

Uzak Masaüstümdeki ekran koruyucu boş.

Nedeni: Varsayılan olarak, Uzak Masaüstü'nde etkinleştirilen bir ekran koruyucu boş olur. Önceden farklı bir ekran koruyucu seçmiş olsanız bile, bu durum geçerlidir.

Çözüm: Boş ekran koruyucuyu kullanmayı sürdürün.

Uzak bilgisayarda oturum açtığımda belirli bir uygulamaya bağlanabileceğimi umuyorum, ancak başlamıyor.

Çözüm: Uzak bilgisayar Windows XP Professional çalıştırıyorsa, Masaüstü'nün tüm içeriği her zaman görüntülenir. Masaüstü'ndeki simgesini çift tıklatarak veya Başlat menüsünü kullanarak, kullanmak istediğiniz programı başlatın.

Nedeni: İstemci bağlantısı, bağlantı kurulduğunda bir programı başlatmak üzere yapılandırılmış olabilir, ancak programın yolu ve dosya adı yanlış.

Çözüm: Programın yolunun ve dosya adının doğru olduğundan emin olmak için, istemci bağlantısına ilişkin özellikleri denetleyin. Ayrıca, programın istemcide bu konumda varolduğunu doğrulayın.

Nedeni: Sunucu yöneticisi, Grup İlkesi, Terminal Hizmetleri Yapılandırması veya diğer Terminal Hizmetleri yönetim araçlarını kullanarak, bağlantı kurulduğunda başlatılmak üzere farklı bir program belirlemiş olabilir.

Çözüm: Sunucu yöneticisine başvurun.

Uzak Masaüstü Bağlantısı çok yavaş.

Nedeni: Bant genişliği düşük olan bir bağlantı, Uzak Masaüstü performansını yavaşlatabilir.

Çözüm: Uzak bilgisayarda, arka plan seçimini Yok olarak ayarlayın.

Çözüm: Uzak Masaüstü Bağlantısı üzerinden, yoğun bellek kullanan uygulamaları çalıştırmayın.

Çözüm: Modeminizi yükseltmeyi veya DSL bağlantısı kurmayı göz önünde bulundurun.