Sistem

Konum: Bilgisayar Yapılandırması\

Açıklama:
Çeşitli sistem bileşeni ayarlarının yapılandırılmasına izin verir.

  • Kapatma Olayı İzleyicisi'ni görüntüle
  • Windows yükleme dosyasının konumunu belirtin
  • Windows Service Pack yükleme dosyası konumunu belirle
  • Önyükleme / Sistem Kapatma / Oturum Açma / Oturum Kapatma durum iletilerini kaldır
  • Ayrıntılı - normal durum iletileri
  • Bu programların Yardım'dan çalıştırılmasına izin verme
  • Otomatik çalıştır özelliğini kapat
  • Şifrelenmiş klasörlere taşınmış dosyaları otomatik olarak şifreleme
  • Eksik COM bileşenlerini yükle
  • Kullanıcı Profilleri
  • Komut Dosyaları
  • Oturum Aç
  • Disk Sınırları
  • Net Logon
  • Grup İlkesi
  • Uzaktan Yardım
  • Sistem Geri Yükleme
  • Hata Bildirimi
  • Windows Dosya Koruması
  • Uzaktan Yordam Çağrısı
  • Windows Zaman Hizmeti

ADM Dosyası: system.adm


Kapatma Olayı İzleyicisi'ni görüntüle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Kapatma Olayı İzleyicisi, Windows XP Professional iş istasyonunu kapattığınızda görüntülenebilir. Bunlar, kapatmayı başlattığınızda bilgisayarı niçin kapattığınıza ilişki bilgi toplamak amacıyla görüntülenen ek sorulardır.

Bu ayarı etkinleştirirseniz ve açılan kutuda "Her zaman"ı tıklatırsanız, kapattığınızda Kapatma Olayı İzleyicisi görüntülenir.

Bu ayarı etkinleştirir ve açılan kutuda "Hiçbir zaman"ı tıklatırsanız, kapattığınızda Kapatma Olayı İzleyicisi görüntülenmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Kapatma Olayı İzleyicisi'nin varsayılan davranışı gerçekleşir.

Not: Varsayılan olarak, Kapatma Olayı İzleyicisi Windows XP Professional'da görüntülenmez.

ADM Dosyası: system.adm


Windows yükleme dosyasının konumunu belirtin

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Windows yükleme dosyaları için başka bir konum belirtir.

Bu ayarı etkinleştirmek için "Windows Kur dosyası yolu" kutusuna tam yolu girin.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows Kur kaynak yolu Windows Kur'un bu sistemde son kez çalıştırıldığında kullanılan konum olacaktır.

ADM Dosyası: system.adm


Windows Service Pack yükleme dosyası konumunu belirle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Windows Service Pack yükleme dosyaları için başka bir konum belirtir.

Bu ayarı etkinleştirmek için "Windows Service Pack Kur dosyası yolu" kutusuna tam yolu girin.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows Service Pack Kur kaynak yolu Windows Service Pack Kur'un bu sistemde son kez çalıştırıldığında kullanılan konum olacaktır.

ADM Dosyası: system.adm


Önyükleme / Sistem Kapatma / Oturum Açma / Oturum Kapatma durum iletilerini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Sistem durum iletilerini baskılar.

Bu ayarı etkinleştirirseniz, sistem, kullanıcılara sistemleri başlatılırken ya da kapatılırken, yahut kullanıcılar oturum açıp kapatırken bir anımsatma iletisi görüntülemez.

ADM Dosyası: system.adm


Ayrıntılı - normal durum iletileri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Sistemi, çok ayrıntılı durum iletilerini görüntüleyecek şekilde yönlendirir.

Bu ayarı etkinleştirirseniz, sistemde, sistemin başlatılması, kapatılması, oturum açılması ya da oturum kapatılması süreçlerinin her adımını yansıtan durum iletileri görüntülenir.

Bu ayar, bu bilgilere gerek duyan deneyimli kullanıcılar için tasarlanmıştır.

Not: "Önyükleme / Kapanış / Oturum Açma / Oturum Kapatma durum iletilerini kaldır" ayarı etkinse, bu ayar gözardı edilir.

ADM Dosyası: system.adm


Bu programların Yardım'dan çalıştırılmasına izin verme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Programların çevrimiçi Yardım'dan çalıştırılmasını kısıtlamanıza olanak sağlar.

Bu ayarı etkinleştirirseniz, belirlediğiniz programların Yardım'dan çalıştırılabilmesini engelleyebilirsiniz. Bu ayarı etkinleştirdiğinizde, kısıtlamak istediğiniz programların listesini girin. Her uygulamaya ilişkin yürütülebilir dosyanın adını virgüllerle ayrılmış olarak girin.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcılar uygulamaları çevrimiçi Yardım'dan çalıştırabilir.

Not: Ayrıca, kullanıcıların Bilgisayar Yapılandırması\Güvenlik Ayarları'nda bulunan Yazılım Kısıtlaması ayarlarını kullanarak uygulamaları çalıştırmalarını kısıtlayabilirsiniz.

Not: Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması'nda kullanılabilir. İkisi de ayarlanmışsa, her birinde belirlenen programların listesi kısıtlanır.

ADM Dosyası: system.adm


Otomatik çalıştır özelliğini kapat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Otomatik çalıştır özelliğini kapatır.

Otomatik çalıştır, sürücüye bir ortam eklenir eklenmez sürücüden okuma yapmaya başlar. Sonuç olarak, programların kur dosyaları ve ses ortamlarındaki müzik hemen başlar.

Varsayılan olarak, Otomatik çalıştır disket sürücüsü ve ağ sürücüsü gibi taşınabilir sürücülerde (CD-ROM sürücü dahil değil) devre dışı bırakılır.

Bu ayarı etkinleştirirseniz, CD-ROM sürücülerindeki veya diğer tüm sürücülerdeki Otomatik çalıştır özelliğini devre dışı bırakabilirsiniz.

Bu ayar diğer sürücü türlerinde Otomatik çalıştır özelliğini devre dışı bırakır. Varsayılan olarak devre dışı bırakılmış sürücülerde Otomatik çalıştır özelliğini etkinleştirmek için bu ayarı kullanamazsınız.

Not: Bu ilke hem Bilgisayar Yapılandırması hem de Kullanıcı Yapılandırması klasörlerinde görünür. Ayarlarda çakışma varsa, Bilgisayar Yapılandırması içindeki ayarlar Kullanıcı Yapılandırması içindeki ayarlardan önce gelir.

Not: Bu ayar müzik CD'lerinin otomatik olarak çalınmasını engellemez.

ADM Dosyası: system.adm


Şifrelenmiş klasörlere taşınmış dosyaları otomatik olarak şifreleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Şifreli bir klasöre taşınan dosyaların Windows Explorer tarafından şifrelenmesine engel olur.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows Explorer şifreli bir klasöre taşınan dosyaları otomatik olarak şifreler.

Bu ayar yalnızca sürücü içinde taşınan dosyalara uygulanır. Dosyalar diğer sürücülere taşındığında veya şifreli klasörde yeni bir dosya oluşturduğunuzda, Windows Explorer bu dosyaları otomatik olarak şifreler.

ADM Dosyası: system.adm


Eksik COM bileşenlerini yükle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Sistemi, bir programın gerek duyduğu eksik Bileşen Nesne Modeli (COM) bileşenlerini Active Directory'de aramaya yöneltir.

MMC ek bileşenleri gibi pek çok Windows programı COM tarafından sağlanan arabirimi kullanır. Windows 2000 gerekli bileşenleri içinden kayıt etmediği sürece, bu programlar tüm işlevlerini yerine getiremez.

Bu ayarı etkinleştirdiğinizde, bir bileşen kaydı eksikse, sistem bunu Active Directory'de arayıp bulduğunda karşıdan yükler. Sonuç aramaları bazı programların başlatılmasını ya da çalışmasını yavaşlatabilir.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, program kayıt olmadan devam eder. Sonuçta, program tüm işlevlerini yerine getirmeyebilir ya da durabilir.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Kullanıcı Profilleri

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Kullanıcı profillerinin davranışlarını denetleyen ayarlar içerir. Bu, hem gezici hem yerel profil ayarlarını içerir.

  • Gezici profillerin önbelleğe alınmış kopyalarını sil
  • Yavaş ağ bağlantılarını algılama
  • Kullanıcı profilleri için yavaş ağ bağlantısı zaman aşımı
  • Uzak kullanıcı profilini bekle
  • Yavaş bağlantı saptandığında kullanıcıya sor
  • İletişim kutuları için zaman aşımı
  • Dolaşım profili başarısız olursa kullanıcıların oturumunu kapatır
  • Kullanıcı profilini boşaltmak ve güncelleştirmek için en çok deneme
  • Administrators güvenlik grubunu gezici kullanıcı profillerine ekle
  • Gezici Profil değişikliklerinin sunucuya yayılmasını engelle
  • Yalnızca yerel kullanıcı profillerine izin ver

ADM Dosyası: system.adm


Gezici profillerin önbelleğe alınmış kopyalarını sil

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Sistemin, kullanıcı oturum kapattığında, kullanıcının gezici profilinin bir kopyasını yerel bilgisayarın sabit sürücüsünde saklayıp saklamadığını belirler.

Bu ayar ve bu klasördeki ilgili ayarla birlikte, uzak sunucularda bulunan kullanıcı profillerinin yönetimi için bir strateji tanımlarlar. Özellikle, uzak bir profilin yüklenmesinin yavaş olduğu durumlarda, sistemin nasıl yanıt vereceğini belirtirler.

Gezici profiller, bir ağ sunucusunda bulunurlar. Varsayılan değer olarak, kullanıcı yeniden oturum açtığında, gezici profili saklayan sunucunun kullanılabilir olmayabileceğini göz önüne alarak, gezici profilli kullanıcılar oturum kapattığında, sistem, bu kullanıcıların gezici profillerinin bir kopyasını kullanmakta oldukları bilgisayarın sabit sürücüsüne de kaydeder. Gezici kullanıcı profilinin uzak kopyasının yüklenmesi yavaş olduğunda da, yerel kopya kullanılır.

Bu ayarı etkinleştirirseniz, kullanıcı oturum kapattığında, kullanıcının gezici profilinin yerel kopyaları silinir. Gezici profil, saklandığı ağ sunucusunda kalır.

Önemli: Windows 2000 ve Windows XP'nin yavaş bağlantı algılaması özelliğini kullanıyorsanız, bu ayarı etkinleştirmeyin. Yavaş bir bağlantıya yanıt vermek için sistem, kullanıcının gezici profilinin yerel bir kopyasına gerek duyar.

ADM Dosyası: system.adm


Yavaş ağ bağlantılarını algılama

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Yavaş bağlantı algılama özelliğini devre dışı bırakır.

Yavaş bağlantı algılama, bir kullanıcının bilgisayarıyla, gezici kullanıcı profilini saklayan uzak sunucu arasındaki bağlantının hızını ölçer. Sistem yavaş bir bağlantı algılarsa, bu klasördeki ilgili ayarlar sisteme nasıl yanıt vereceğini bildirir.

Bu ayarı etkinleştirirseniz, sistem yavaş bağlantıları algılamaz ya da herhangi bir bağlantıyı yavaş olarak tanımaz. Bunun sonucu olarak, sistem, kullanıcı profillerine yavaş bağlantılara yanıt vermez ve sisteme yavaş bağlantılara nasıl yanıt vereceğini bildiren ayarlarını yoksayar.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yavaş bağlantı algılama etkinleştirilir. Sistem, kullanıcının bilgisayarıyla, profil sunucusu arasındaki bağlantının hızını ölçer. Bağlantı yavaşsa ("Kullanıcı profilleri için yavaş ağ bağlantısı zaman aşımı" ayarında belirlendiği gibi), sistem nasıl devam edeceğine karar vermek için, bu klasörde belirlenen diğer ayarları uygular. Varsayılan değer olarak, bağlantı yavaş olduğunda, sistem kullanıcı profilinin yerel kopyasını yükler.

ADM Dosyası: system.adm


Kullanıcı profilleri için yavaş ağ bağlantısı zaman aşımı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Gezici kullanıcı profilleri için yavaş bir bağlantıyı tanımlar.

.Kullanıcının gezici profilinin bulunduğu sunucunun yanıt vermesi, bu ayarla belirlenen eşiklerden daha uzun sürüyorsa, sistem profille arasındaki bağlantıyı yavaş kabul eder.

Bu ayar ve bu klasördeki ilgili ayarlar, gezici kullanıcı profillerinin yüklenmesi yavaş olduğunda, sistemin yanıtını birlikte tanımlarlar.

Bu ayar iki sınama için eşikler belirler. IP ağlarına bağlı bilgisayarlar için, sistem, uzak sunucunun bir IP ping iletisine yanıt olarak gönderdiği verilerin hızını ölçer. Bu sınama için bir eşik belirlemek üzere, Bağlantı hızı kutusunda, 0 ile 4,294,967,200 arasında, saniyedeki kilobit olarak kabul edilir en düşük aktarım hızını gösteren bir ondalık sayı yazın. Varsayılan değer olarak, sunucu saniyede 500 kilobitten az veri gönderirse, bağlantı yavaş sayılır.

IP olmayan bilgisayarlar için, sistem, uzak sunucunun dosya sisteminin yanıt verme hızını ölçer. Bu sınama için bir eşik ayarlamak üzere, Zaman kutusuna kabul edilebilir en fazla gecikmeyi gösteren (milisaniye cinsinden), 0 ile 20.000 arasında ondalık bir sayı yazın. Sunucunun dosya sistemi 120 saniye içinde yanıt vermezse, varsayılan değer olarak yavaş kabul edilir.

DHCP Service atanmış adresleri kullanan istemciler veya profillere çevirmeli bağlantılar aracılığıyla erişen bilgisayarlar için daha yüksek bir değer kullanabilirsiniz.

Önemli: "Yavaş ağ bağlantılarını saptama" ayarı etkinse, bu ayar gözardı edilir. Ayrıca, "Gezici profillerin önbellekteki kopyalarını sil" ayarı etkinse, sistem yavaş bir bağlantı saptadığında, yüklenecek bir dolaşma profilinin yerel kopyası bulunmayacaktır.

ADM Dosyası: system.adm


Uzak kullanıcı profilini bekle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Sistemi, yükleme yavaş olduğunda bile, gezici kullanıcı profilinin uzak kopyasının yüklenmesini bekleyecek şekilde yönlendirir. Ayrıca, kullanıcının yavaş bağlantı konusunda uyarıldığı, ancak izin verilen sürede yanıt vermediği durumlarda da sistem, uzak kopyayı bekler.

Bu ayar ve bu klasördeki ilgili ayarlar, gezici kullanıcı profillerinin yüklenmesi yavaş olduğunda, sistemin yanıtını birlikte tanımlarlar.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, uzak bir profilin yüklenmesi yavaş olduğunda, sistem, gezici kullanıcı profilinin yerel kopyasını yükler. Ayrıca, kullanıcıya sorulduğunda ("Yavaş bağlantı saptandığında kullanıcıya sor" ayarında ayarlandığı gibi), ancak izin verilen sürede ("İletişim kutuları için zaman aşımı" ayarında ayarlandığı gibi) yanıt alınmadığında da yerel kopya kullanılır.

Uzak profilin beklenmesi, kullanıcıların bilgisayarlar arasında sık sık yer değiştirdiği ve profillerinin yerel kopyasının her zaman geçerli olmadığı durumlarda uygun olur. Hızlı oturum açmanın öncelikli olduğu durumlarda ise yerel kopyanın kullanılması istenebilir.

Önemli: "Yavaş ağ bağlantılarını saptama" ayarı etkinleştirildiğinde, bu ayar dikkate alınmaz. Ayrıca, "Gezici profillerin önbellekteki kopyalarını sil" ayarı etkinleştirilmişse, sistem yavaş bir bağlantı saptadığında gezici profillerin yüklenecek yerel kopyası olmayacaktır.

ADM Dosyası: system.adm


Yavaş bağlantı saptandığında kullanıcıya sor

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Kullanıcıların dolaşma profillerinin yüklenmesi yavaş ise kullanıcıları uyarır. Bu uyarı kullanıcılara yerel kopyayı kullanmak veya kullanıcı dolaşma profilini yüklemek için beklemek seçenekleri arasında karar verme olanağı tanır.

Bu yapılandırmayı devre dışı bırakırsanız veya yapılandırmazsanız, bir kullanıcı dolaşma profilinin yüklenmesi yavaş olduğunda, sistem kullanıcıya danışmaz. Bunun yerine profilin yerel kopyasını yükler. "Uzak kullanıcı profilini bekle" ayarını etkinleştirirseniz, sistem kullanıcıya danışmadan uzaktaki kopyayı yükler.

Bu ayar ile birlikte bu klasör içindeki ilgili ayarlar, kullanıcı dolaşma profillerinin yüklenmesi yavaş olduğunda sistemin nasıl yanıt vereceğini belirler.

Kullanıcının bu uyarıya yanıt vermesi gereken süreyi ayarlamak için, "İletişim kutuları için zaman aşımı" ayarını kullanın.

Önemli: "Yavaş ağ bağlantılarını saptama" ayarı etkinse, bu ayar göz ardı edilir. Ayrıca, "Önbellekteki dolaşma profillerinin kopyalarını sil" ayarı etkinse, sistem yavaş bir bağlantı saptadığında, yüklenecek dolaşma profilinin yerel kopyası bulunamaz.

ADM Dosyası: system.adm


İletişim kutuları için zaman aşımı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Sistemin varsayılan değeri kullanmadan önce kullanıcının yanıtı için ne kadar bekleyeceğini belirler .

Varsayılan değer, kullanıcının aşağıdaki olaylardan birinin olduğunu belirten iletilere yanıt vermemesi durumunda uygulanır:

-- Sistem kullanıcıların gezici kullanıcı profillerini depolayan sunucuyla olan bağlantının yavaş olduğunu algılaması.

-- Sistemin kullanıcılar oturum açıp kapattığında onların sunucu tabanlı profillerine erişememesi.

-- Kullanıcıların yerel profillerinin sunucudakilerden daha yeni olması.

Bu ayarı kullanarak sistemin 30 saniye olan varsayılan değerini değiştirebilirsiniz. Bu ayarı kullanmak için aralık uzunluğu olarak 0 ile 600 arasında bir tamsayı girin.

ADM Dosyası: system.adm


Dolaşım profili başarısız olursa kullanıcıların oturumunu kapatır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Sistem kullanıcının dolaşım profilini yükleyemediğinde kullanıcının oturumunu otomatik olarak kapatır.

Bu ayar, sistem kullanıcının dolaşım profilini bulamadığında veya profil doğru yüklenmesine engel olacak hatalar içerdiğinde kullanılır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, dolaşım profili başarısız olduğunda, sistem onun yerel kopyasını (varsa) yükler. Yerel kopya yoksa, sistem varsayılan kullanıcı profilini yükler (%Systemroot%\Documents ve Settings\Default User konumunda bulunur).

Ayrıca bkz.: "Dolaşım profilinin önbelleğe alınan kopyalarını sil" ayarı.

ADM Dosyası: system.adm


Kullanıcı profilini boşaltmak ve güncelleştirmek için en çok deneme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Sistemin bir kullanıcı profilinin kayıt defteri bölümünü kaç defa boşaltıp güncelleştirmeyi deneyeceğini belirler. Bu ayar tarafından belirlenen deneme sayısı bitirildiğinde, sistem denemeyi bırakır. Sonuç olarak, kullanıcı profili güncel olmayıp gezici kullanıcı profilleri eşleşmeyebilir.

Bir kullanıcı bilgisayarda oturumdan çıkarsa, sistem kayıt defterinin kullanıcıya özgü bölümünü (HKEY_CURRENT_USER) bir dosyaya (NTUSER.DAT) boşaltıp güncelleştirir. Ancak, bir başka program ya da hizmet kayıt defterini okuyor ya da düzenliyorsa, sistem boşaltma yapamaz. Sistem birbiri ardına (saniyede bir sıklıkla) kayıt defteri ayarlarını boşaltmayı denemeyi sürdürür. Varsayılan olarak, sistem süreli denemelerini (bir dakika içinde) 60 defa daha yineler.

Bu ayarı etkinleştirirseniz, sistemin kullanıcı kayıt defteri ayarlarını boşaltıp güncelleştirme denemesi sayısını ayarlayabilirsiniz (deneme sayısını değiştiremezsiniz).

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistem denemesini 60 daha yineler.

Deneme sayısını 0'a ayarlarsanız, sistem kullanıcı kayıt defteri ayarlarını yalnızca bir defa boşaltıp güncelleştirmeyi dener. Yeniden denemez.

Not: Bu ayar, Terminal Hizmetleri'ni kullanan sunucular için önemlidir. Terminal Hizmetleri, oturum kapattığında kullanıcının kayıt defteri ayarını düzenlediğinden, sistemin kullanıcının ayarlarını boşaltmayı ilk denemesi, büyük olasılıkla başarısızlığa uğrar.

Bu ayar, sistemin kullanıcı profilindeki dosyalarını güncelleştirme girişimini etkilemez.

İpucu: Bilgisayarın belleğinde gereğinden çok kullanıcı profili varsa, bu ayarda belirtilen deneme sayısını değiştirmeyi göz ardı etmeyin. Bu, sistemin profili boşaltamamış olduğunu gösterir.

Ayrıca, Userenv tarafından üretilen olayları görmek için Olay Görüntüleyicisi'ndeki Uygulama Günlüğü'nü gözden geçirin. Kullanıcı profilinin kayıt defteri bölümünü boşaltmayı denediğinde, sistem bir olay kaydeder. Bir kullanıcı profilindeki dosyaları güncelleştiremediği durumda da sistem bir olay kaydeder.

ADM Dosyası: system.adm


Administrators güvenlik grubunu gezici kullanıcı profillerine ekle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Bu ayar Administrator güvenlik grubunu gezici kullanıcı profili paylaşımına ekler

Bir yönetici kullanıcının gezici profilini yapılandırdığında, profil kullanıcının sonraki oturum açmasında oluşturulur. Profili, yöneticinin belirlediği yerde oluşturulur.

Windows 2000 ve Windows XP'de, yeni oluşturulan profilin varsayılan dosya izinleri tam denetim ya da kullanıcı için okuma ve yazma erişimidir; yönetici grubuna dosya erişimi verilmez.

Bu ayarı yapılandırırsanız, bu durumu değiştirebilirsiniz.

Bu ilke ayarını etkinleştirirseniz, yönetici grubuna kullanıcının profil klasörüne tam denetim hakkı verilir.

Bu ilkeyi devre dışı bırakır ya da yapılandırmazsanız, yalnızca kullanıcı kendi profiline tam erişim sağlar; yönetici grubu bu klasöre dosya sistem erişimi sağlayamaz.

Not: İlke ayarı profil oluşturulduktan sonra etkinleşirse, ilke ayarının etkisi olmaz.

Not: Etkisi olması için ilke ayarı sunucuda değil istemci bilgisayarında yapılmalıdır. Bunun nedeni, oluşturma sırasında gezici profilin dosya paylaşım erişimini istemci bilgisayarın belirliyor olmasıdır.

Not: Varsayılan durumda, yöneticilerin kullanıcıların profiline dosya erişimi bulunmasa da kendilerine dosya izni sağlamak için bu klasörün sahipliğini alabilirler.

Not: Bu ilke ayarı etkinleştirirken oluşan durum, Windows NT 4.0'dakinin aynısıdır.

ADM Dosyası: system.adm


Gezici Profil değişikliklerinin sunucuya yayılmasını engelle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Bu ayar, bir kullanıcının gezici profilinde yaptığı değişikliklerin profilinin sunucudaki kopyasıyla birleştirilip birleştirilmeyeceğini belirler.

Varsayılan olarak, gezici profile sahip kullanıcılar bir bilgisayarda oturum açtıklarında, gezici profilleri yerel bilgisayara kopyalanır. Bu bilgisayara geçmişte oturum açmışlarsa, gezici profilleri yerel profille birleştirilir. Benzer şekilde, kullanıcı bu bilgisayardaki oturumunu kapattığında, yaptığı değişiklikleri de içeren profilinin yerel kopyası sunucudaki kopyasıyla birleştirilir.

Bu ayarı kullanarak, bir gezici profile bir bilgisayarda yapılan değişikliklerin kalıcı olmasını engelleyebilirsiniz.

Bu ayarı etkinleştirirseniz, etkilenen bilgisayarda şunlar olur: İlk oturum açmada kullanıcı gezici profilini alır. Ancak, kullanıcı oturumu kapatırken profilinde yaptığı değişiklikler gezici profiliyle birleştirilmez.

Bu ayar devre dışı bırakılırsa veya yapılandırılmazsa, yukarıda belirtildiği şekilde varsayılan davranış sergilenir.

Not: Bu ayar, yalnızca gezici profil kullanıcılarını etkiler.

ADM Dosyası: system.adm


Yalnızca yerel kullanıcı profillerine izin ver

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Bu ayar belli bir bilgisayarda gezici profillerin kullanılabilir olup olmadığını belirler. Varsayılan olarak, gezici profile sahip kullanıcılar bir bilgisayarda oturum açtıklarında, gezici profilleri yerel bilgisayara kopyalanır. Bu bilgisayara geçmişte oturum açmışlarsa, gezici profilleri yerel profille birleştirilir. Benzer şekilde, kullanıcı bu bilgisayardaki oturumunu kapattığında, yaptığı değişiklikleri de içeren profilinin yerel kopyası sunucudaki kopyasıyla birleştirilir.

Bu ayarı kullanarak, gezici profili kullanmak üzere yapılandırılan kullanıcıların belirli bir bilgisayardaki profillerini almalarını önleyebilirsiniz.

Bu ayarı etkinleştirirseniz, etkilenen bilgisayarda şunlar olur: İlk oturum açmada kullanıcı gezici profilini değil, yeni bir yerel profil alır. Oturum kapamada, değişiklikler yerel profile kaydedilir. Bundan sonraki tüm oturumlarda yerel profil kullanılır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, yukarıda belirtildiği şekilde varsayılan davranış sergilenir.

Hem "Gezici Profil değişikliklerinin sunucuya yayılmasını engelle" ayarını ve hem de "Yalnızca yerel kullanıcı profillerine izin ver" ayarını etkinleştirirseniz, gezici profiller devre dışı bırakılır.

Not: Bu ayar yalnızca gezici profil kullanıcılarını etkiler.

ADM Dosyası: system.adm


Komut Dosyaları

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Komut Dosyaları

  • Oturum açma komut dosyalarını eşzamanlı olarak çalıştır
  • Başlatma komut dosyalarını zaman uyumsuz olarak çalıştır
  • Başlatma komut dosyalarını görünür olarak çalıştır
  • Kapanış komut dosyalarını görünür olarak çalıştır
  • Grup İlkesi komut dosyaları için en çok bekleme süresi

ADM Dosyası: system.adm


Oturum açma komut dosyalarını eşzamanlı olarak çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Sistemi, Windows Gezgini arabirim programını başlatıp masaüstünü oluşturmadan önce, oturum açma komut dosyalarının çalışmasının sona ermesini bekleyecek şekilde yönlendirir.

Bu ayarı etkinleştirirseniz, oturum açma komut dosyalarının çalışması sona ermeden Windows Gezgini başlamaz. Bu ayar, kullanıcı çalışmaya başlamadan önce, oturum açma komut dosyası sürecinin tamamlanmasını sağlar; ancak masaüstünün görünmesini geciktirebilir.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, oturum açma komut dosyaları ve Windows Gezgini eşzamanlı yapılmaz ve aynı anda çalışabilir.

Bu ayar, Bilgisayar Yapılandırma ve Kullanıcı Yapılandırma klasörlerinde görünür. Bilgisayar Yapılandırma'da belirlenen ayar, Kullanıcı Yapılandırma'da belirlenen ayardan önce gelir.

ADM Dosyası: system.adm


Başlatma komut dosyalarını zaman uyumsuz olarak çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Sistemin başlatma komut dosyalarını eşzamanlı olarak çalıştırmasını sağlar.

Başlatma komut dosyaları, kullanıcıdan oturum açması istenmeden önce çalışan toplu iş dosyalarıdır. Varsayılan değer olarak, sistem, bir sonraki başlatma komut dosyasını çalıştırmadan önce, her komut dosyasının tamamlanmasını bekler.

Bu ayarı etkinleştirirseniz, sistem başlatma komut dosyalarının çalışmasını düzenlemez. Bunun sonucu olarak, başlatma komut dosyaları aynı anda çalışabilir.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, önceki komut dosyası tamamlanmadan bir başlatma çalışamaz.

ADM Dosyası: system.adm


Başlatma komut dosyalarını görünür olarak çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Başlatma komut dosyalarındaki yönergeleri çalışırken görüntüler.

Başlatma komut dosyaları, kullanıcıdan oturum açması istenmeden önce çalışan toplu iş dosyalarıdır. Varsayılan değer olarak, sistem, başlatma komut dosyasındaki yönergeleri görüntülemez.

Bu ayarı etkinleştirirseniz, sistem, başlatma komut dosyasındaki her yönergeyi çalışırken görüntüler. Yönergeler bir komut penceresinde görünür. Bu ayar, ileri düzeydeki kullanıcılar için tasarlanmıştır.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yönergeler görüntülenmez.

ADM Dosyası: system.adm


Kapanış komut dosyalarını görünür olarak çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Kapanış komut dosyalarındaki yönergeleri çalışırken görüntüler.

Kapanış komut dosyaları, kullanıcı sistemi yeniden başlattığında ya da kapattığında çalışan yönergeleri içeren toplu iş dosyalarıdır. Varsayılan değer olarak, sistem, kapanış komut dosyasındaki yönergeleri görüntülemez.

Bu ayarı etkinleştirirseniz, sistem, kapanış komut dosyasındaki her yönergeyi çalışırken görüntüler. Yönergeler bir komut penceresinde görünür.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yönergeler görüntülenmez.

ADM Dosyası: system.adm


Grup İlkesi komut dosyaları için en çok bekleme süresi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Sistemin Grup İlkesi tarafından uygulanan komut dosyalarının çalışmasını ne kadar bekleyeceğini belirler.

Bu ayar Grup İlkesi tarafından uygulanan, tüm oturum açma, başlama ve kapanma komut dosyalarının çalışmalarını tamamlamaları için gereken toplam süreyi sınırlar. Komut dosyaları belirtilen süre bitmeden çalışmayı tamamlamazlarsa, sistem komut dosyası işlemeyi durdurur ve bir hata olayı kaydeder.

Varsayılan olarak, sistem tüm bu komut dosyalarının 600 saniye (10 dakika) içinde çalışmalarını tamamlamalarını bekler, ancak bu ayarı kullanarak bu aralığı değiştirebilirsiniz.

Bu ayarı kullanmak için, Saniye kutusuna, sistemin komut dosyalarının çalışmalarını tamamlamaları için ne kadar bekleyeceğini (saniye cinsinden) gösteren 1 ile 32.000 arasında bir değer girin. Sistemin tüm komut dosyalarının çalışmasını sınırsız olarak beklemesi için 0 girin.

Bu aralık, özellikle diğer sistem görevleri bu komut dosyalarının tamamlanmasını bekliyorsa önemlidir. Varsayılan olarak, her komut dosyası bir sonraki çalışmadan önce tamamlanmalıdır. Bununla birlikte, sistemin masaüstünü yüklemeden önce oturum açma komut dosyalarının tamamlamasını beklemesi için "Oturum açma komut dosyalarını eşzamanlı olarak çalıştır" ayarını da kullanabilirsiniz.

Aşırı büyük bir aralık, sistemi geciktirir ve kullanıcıların çalışmasını güçleştirir. Öte yandan bu aralık fazla küçük olursa, önceden tamamlanması gereken görevler yapılamayabilir ve zamanından önce sistem çalışmaya hazırmış gibi görünür.

ADM Dosyası: system.adm


Oturum Aç

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Kullanıcının oturum açma deneyimini ve oturum açıldığında çalışacak programların yapılandırmasını belirler.

  • Açılışta Başlarken ekranını görüntüleme
  • Her zaman klasik oturum açmayı kullan
  • Kullanıcı oturumu sırasında bu programları çalıştır
  • Bir kez çalıştır listesini işletme
  • Bilinen çalıştırma listesini işletme
  • Bilgisayar açılışında ve oturum açmada her zaman ağ için bekle

ADM Dosyası: system.adm


Açılışta Başlarken ekranını görüntüleme

Gereksinimler: Yalnızca Microsoft Windows 2000 üzerinde çalışır

Konum: Bilgisayar Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Açılıştaki karşılama penceresini baskılar.

Bu ayar, kullanıcının Windows 2000 Professional ve Windows XP Professional üzerinde oturum açmasında görüntülenen karşılama penceresini gizler.

Kullanıcı, Başlat menüsünden seçerek ya da Çalıştır iletişim kutusuna "Welcome" yazarak karşılama penceresini görüntüleyebilir.

Bu ayar yalnızca Windows 2000 Professional ve Windows XP Professional için geçerlidir. Bu ayar, Windows 2000 Server işletim sistemindeki "Windows 2000 Server üzerinde Sunucunu Yapılandır" penceresini etkilemez.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Karşılama penceresini görüntülemek için Başlat'ı tıklatın, Programları seçip Donatılar'a geçin; Sistem Araçları'ndaki "Buradan Başlayın" komutunu seçin. Bir ayar ayarlamadan karşılama penceresini baskılamak için karşılama penceresindeki "Başlangıçta bu ekranı göster" onay kutusunu boş bırakın.

ADM Dosyası: system.adm


Her zaman klasik oturum açmayı kullan

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Bu ayar, kullanıcının bilgisayarda klasik oturum açma ekranını kullanarak oturum açmasını zorunlu hale getirir. Varsayılan olarak, bir çalışma grubu basit oturum açma ekranını kullanmak üzere ayarlanır. Bu ayar yalnızca bilgisayar bir etki alanında değilken geçerlidir.

ADM Dosyası: system.adm


Kullanıcı oturumu sırasında bu programları çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Kullanıcı sistemde oturum açtığında Windows'un otomatik olarak başlatacağı program ya da belgeleri belirtir.

Bu ayarı kullanmak için Göster'i ardından Ekle'yi tıklatıp metin kutusuna çalıştırılabilir dosyanın (.exe) adını yazın. Dosya konumu %Systemroot% dizininde olmadığı sürece, dosyanın tam yol adını belirtmeniz gerekir.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, sistem, Bilgisayar Yapılandırması ayarında belirtilen programları, Kullanıcı Yapılandırması ayarında belirtilen programları çalıştırmazdan önce başlatır.

Ayrıca bkz. "Bilinen çalıştırma listesini işletme" ile "Bir kez çalıştır listesini işletme" ayarları.

ADM Dosyası: system.adm


Bir kez çalıştır listesini işletme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Özelleştirilmiş bir defa çalıştırma listelerini göz ardı eder.

Sistemin sonraki başlamasında (daha sonra değil), otomatik olarak başlatılan ek program ve belgelerin özelleştirilmiş listesini oluşturabilirsiniz . Bu programlar sistemin başlattığı standart program ve hizmet listesine eklenir.

Bu ayarı etkinleştirirseniz, sistem bir defa çalıştırma listesini göz ardı eder.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistem bir defa çalıştırma listesindeki programları çalıştırır.\n\Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması üzerine geçer.

Not: Özelleştirilmiş bir defa çalıştırma listeleri kayıt defterinin HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce bölümünde depolanır.

Ayrıca bkz. "Bilinen çalıştırma listesini işletme" ayarı.

ADM Dosyası: system.adm


Bilinen çalıştırma listesini işletme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Windows NT 4.0 ile öncesi için özelleştirilmiş çalıştırma listesini göz ardı eder.

Windows XP Windows 2000 ile Windows NT 4.0 ve öncesinde, sistem başladığında otomatik olarak çalıştırılan ek program ya da belgelerin özelleştirilmiş listesini oluşturabilirsiniz. Bu programlar sistemin başlattığı standart program ve hizmetleri çalıştırma listesine eklenir.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, Windows NT 4.0 ile öncesi için yapılandırılmış özelleştirilmiş çalıştırma listesini Windows 2000 ve Windows XP kendi çalıştırma listesine ekler.

Bu ayarı etkinleştirirseniz, sistem Windows NT 4.0 ile öncesi için çalıştırma listesini göz ardı eder.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması üzerine geçer.

İpucu: Bir ayarı kullanarak özelleştirilmiş bir çalıştırma listesi oluşturmak için "Başlangıçta bu uygulamaları çalıştır" ayarını kullanın.

Windows NT 4.0 ile öncesi için özelleştirilmiş çalıştırma listeleri kayıt defterindeki HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run ile HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\Run bölümlerinde depolanır. System Policy Editor for Windows NT 4.0 ile öncesinde "Run" ayar komutuyla yapılandırılabilir.

Ayrıca bkz. "Bir kez çalıştır listesini işletme" ayarı.

ADM Dosyası: system.adm


Bilgisayar açılışında ve oturum açmada her zaman ağ için bekle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Windows XP'nin bilgisayar açılışında ve kullanıcı oturum açarken ağ için bekleyip beklemeyeceğini belirler. Varsayılan olarak, Windows XP açılış ve oturum açma sırasında ağın tam olarak başlatılmasını beklemez. Varolan kullanıcılar önbelleğe alınmış kimlik bilgileri kullanılarak oturum açarlar, bu oturum açma süresinin kısalmasına neden olur. Grup İlkesi, ağ kullanılabilir olduğunda arka planda uygulanır.

Bu arka planda gerçekleşen bir yenileme, olduğundan Yazılım Yükleme ve Klasör Yeniden Yönlendirme gibi uzantıların değişiklikleri uygulamasının iki oturum açma alacağına dikkat edin. Güvenli çalışabilmek için bu uzantılar hiçbir kullanıcının oturum açmamış olmasını gerektirir. Bu nedenle, kullanıcıların etkin olarak bilgisayarı kullanmasından önce bu uzantıların ön planda işlenmeleri gerekir. Ayrıca, gezici profil yolu, ana dizin veya kullanıcı nesnesi oturum açma komut dosyası eklemek gibi kullanıcı nesnesine yapılan değişikliklerin algılanması iki oturum açma alabilir.

Gezici profil dosyası, ana dizin veya kullanıcı nesnesi oturum açma komutuna dosyasına sahip bir kullanıcı oturum açarsa, Windows XP her zaman kullanıcı oturumunun başlatılmasından önce ağın başlatılmasını bekler.

Kullanıcı bu bilgisayarda daha önce hiç oturum açmamışsa, Windows XP her zaman ağın başlatılmasını bekler.

Bu ayarı etkinleştirirseniz, oturum açmalar Windows 2000 istemcisinin yaptığı biçimde gerçekleştirilir yani kullanıcılar oturum açmadan önce Windows XP ağın tam olarak başlatılmasını bekler. Grup İlkesi ön planda eşzamanlı olarak uygulanır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows ağın tam olarak başlatılmasını beklemez ve kullanıcılar önbelleğe alınan kimlik bilgileriyle oturum açarlar. Grup İlkesi arka planda zaman uyumsuz olarak uygulanır.

Not: Klasör Yeniden Yönlendirme, Yazılım Yükleme ve gezici profil ayarlarının tek bir oturum açmada uygulanmasını garantilemek istiyorsanız, Windows'un ilkeyi uygulamadan önce ağın kullanılabilir olmasını beklemesini sağlamak için bu ayarı etkinleştirin.

Not: Sunucularda, başlangıç ve oturum açma işlemi her zaman, sanki bu ayar etkinmiş gibi davranır.

ADM Dosyası: system.adm


Disk Sınırları

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Disk kota sınırları ile özelliklerini yönetir ve belirler.

  • Disk kotalarını etkinleştir
  • Disk kotası sınırını uygula
  • Varsayılan kota sınırı ve uyarı düzeyi
  • Kota sınırı aşıldığında olayı günlüğe kaydet
  • Kota uyarı düzeyi, bir birimdeki atanmış kota uyarı düzeyini aşarsa,
  • İlkeyi çıkartılabilir ortamlara uygula

ADM Dosyası: system.adm


Disk kotalarını etkinleştir

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Disk Sınırları\

Açıklama:
Bir bilgisayarın tüm NTFS dosya sistemi birimlerimde disk kotası yönetimini etkinleştirip devre dışı bırakarak kullanıcıların ayarları değiştirmesini engeller.

Bu ayarı etkinleştirirseniz, disk kota kullanımını etkinleştir; kullanıcılar devre dışı bırakamaz.

Bu ayarı devre dışı bırakırsanız, disk kotası yönetimi devre dışı kalır; kullanıcılar etkinleştiremez.

Bu ayar yapılandırılmazsa, varsayılan olarak disk kota yönetimi devre dışı kalsa da, yöneticiler etkinleştirebilir.

Bir ayar geçerliyken kullanıcıların ayarı değiştirmelerini önlemek için sistem, NTFS birimlerindeki Kota sekmesinde bulunan "Kota yönetimini etkinleştir" seçeneğini devre dışı bırakır.

Not: Bu ayar, disk kotası yönetimini etkinleştirir, ancak belirli bir disk kotası sınırı saptamaz ya da uygulamaz. Bir disk kotası sınırı belirtmek için, "Varsayılan kota sınırı ve uyarı düzeyi" ayarını kullanın. Yoksa, sistem kota sınırı olarak birimdeki fiziksel alanı kullanır.

Püf Noktası: Bir ayarı ayarlamadan disk kota yönetimini etkinleştirmek ya da devre dışı bırakmak için Bilgisayarım'da bir NTFS birimi farenin sağ düğmesiyle tıklatın, Özellikler komutunu seçip Kota sekmesine geçtıkten sonra "Kota yönetimini etkinleştir" seçeneğini işaretleyin.

ADM Dosyası: system.adm


Disk kotası sınırını uygula

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Disk Sınırları\

Açıklama:
Disk kota sınırlarının zorlanmasına karar verip kullanıcıların günlük ayarlarını değiştirmesini engeller.

Bu ayarı etkinleştirirseniz, disk kota sınırları zorlanır. Bu ayarı devre dışı bırakırsanız, disk kota sınırları zorlanmaz. İlkeyi etkinleştirdiğinizde ya da devre dışı bıraktığınızda, sistem, Kota sekmesindeki "kota sınırı aşan kullanıcıların disk alanını engelle" seçeneğini devre dışı bırakır; böylelikle bir ayar etkiliyten yöneticiler ayarı değiştiremez.

Bu ayar yapılandırılmazsa, varsayılan olarak disk kota sınırı zorlanmasa da, yöneticiler ayarı değiştirir.

Zorlama seçeneğe bağlıdır. Kullanıcılar zorlanan bir disk kota sınırına ulaştığında, sistem, birimdeki fiziksel alan boşalmış gibi tepki verir. Kullanıcılar zorlanmayan bir sınıra ulaştığında, Kota Girdileri penceresi değişse de fiziksel alan olduğu sürece birime yazmaya devam edebilir.

Not: Bu ayar, birimlerinde kota zorlamasını etkinleştiren ya da devre dışı bırakan ayarları geçersiz kılar.

Püf Noktası: Bir disk kotası sınırı belirtmek için "Varsayılan kota sınırı ve uyarı düzeyi" ayarını kullanın. Yoksa, sistem birim üzerindeki fiziksel alanı kota sınırı olarak kullanır.

ADM Dosyası: system.adm


Varsayılan kota sınırı ve uyarı düzeyi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Disk Sınırları\

Açıklama:
Birimin yeni kullanıcıları için varsayılan disk kotası sınırını ve uyarı düzeyini belirler.

Bu ayar, bir bilgisayardaki her bir NTFS dosya sistemi birimi üzerindeki her bir kullanıcı tarafından ne kadar disk alanı kullanılabileceğini belirler. Ayrıca, kullanıcının Kota Girişleri penceresindeki durumunun, kullanıcının kota sınırına yaklaştığını gösterecek şekilde değiştiren nokta olan uyarı düzeyini belirtir.

Bu ayar, disk kotası sınırı ve birimlerindeki uyarı düzeyi için yeni kullanıcıların ayarlarını geçersiz kılar ve Kota sekmesindeki "Bu birimin yeni kullanıcıları için varsayılan kota sınırını seç" bölümündeki ilişkili seçenekleri devre dışı bırakır.

Bu ayar, birime yazan tüm yeni kullanıcılar için geçerlidir. Geçerli kullanıcıların disk kotası sınırlarını etkilemez ya da belirli kullanıcılar için belirlenmiş özel sınırları ve uyarı düzeylerini (Birim Özellikleri'ndeki Kota sekmesinde) etkilemez.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, kullanıcıların kullanabilecekleri disk alanı sınırlanmaz. Disk kotası yönetimi özelliği kota sınırı ve uyarı düzeyi olarak her birimdeki fiziksel alanı kullanır.

Bir sınır seçtiğinizde, aynı sınırın gerçek birim boyutuna bakmaksızın tüm birimlerdeki tüm kullanıcılara uygulanacağını unutmayın. Gruptaki birim aralığı için kabul edilebilir bir sınır ve uyarı düzeyi belirlediğinizden emin olun.

Bu ayar yalnız birimde disk kota yönetimi etkin ise geçerlidir. Ayrıca, disk kotaları uygulanmıyorsa kullanıcılar belirlediğiniz kota sınırını aşabilirler. Kullanıcı kota sınırına ulaştığında Kota Girdileri penceresindeki durumları değişir ancak kullanıcı birime yazmaya devam edebilir.

ADM Dosyası: system.adm


Kota sınırı aşıldığında olayı günlüğe kaydet

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Disk Sınırları\

Açıklama:
Kullanıcılar, bir birimdeki disk kotası uyarı düzeyine ulaştıklarında, sistemin Uygulama günlüğüne bir olay kaydedilmesine karar verip kullanıcıların günlük ayarlarını değiştirmesini engeller.

Bu ayarı etkinleştirirseniz, kullanıcı sınırına eriştiğinde, sistem bir olay kaydeder. Bu ayarı devre dışı bırakırsanız, hiçbir olay kaydedilmez. Ayrıca, ayarı etkinleştirdiğinizde ya da devre dışı bıraktığınızda, Kota sekmesindeki karşılık gelen "Kullanıcı uyarı düzeyini aştığında olayı günlüğüne kaydet" seçeneğini sistem devre dışı bırakır; böylelikle, bir ayar geçerliyken yöneticiler günlük ayarlarını değiştiremez.

Bu ayar yapılandırılmazsa, hiçbir olay kaydedilmese de, günlük ayarını değiştirmek için yöneticiler Kota sekmesini kullanabilir.

Bu ayar, disk kotaları zorlama ayarlarından bağımsızdır. Sonuçta, disk kota sınırına zorlamanıza bağlı olmadan sistemi bir olayı günlüğe kaydetmeye yönlendirebilirsiniz.

Ayrıca, bu ayar, Kota sekmesindeki Kota Girdileri penceresini etkilemez. Kota Girdileri penceresinde durumları değiştiğinden, kayıtlı olay olmadan da kullanıcılar uyarı düzeyine ulaştıklarını anlayabilir.

Not: Günlük seçeneğini bulmak için Bilgisayarım'da, bir NTFS dosya sistemini farenin sağ düğmesiyle tıklatıp Özellikler komutunu seçerek Kota sekmesine geçin.

ADM Dosyası: system.adm


Kota uyarı düzeyi, bir birimdeki atanmış kota uyarı düzeyini aşarsa,

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Disk Sınırları\

Açıklama:
Kullanıcılar, bir birimdeki disk kotası uyarı düzeyine ulaştıklarında, sistemin Uygulama günlüğüne bir olay kaydedilmesine karar verir.

Bu ayarı etkinleştirirseniz, sistem bir olay kaydeder. Bu ayarı devre dışı bırakırsanız, hiçbir olay kaydedilmez. Ayarı etkinleştirdiğinizde ya da devre dışı bıraktığınızda, Kota sekmesindeki karşılık gelen "Kullanıcı uyarı düzeyini aştığında olayı günlüğüne kaydet" seçeneğini sistem devre dışı bırakır; böylelikle, bir ayar geçerliyken yöneticiler günlük ayarlarını değiştiremez.

Bu ayar yapılandırılmazsa, hiçbir olay kaydedilmese de, günlük ayarını değiştirmek için yöneticiler Kota sekmesini kullanabilir. Kota Girdileri penceresinde durumları değiştiğinden, kayıtlı olay olmadan da kullanıcılar uyarı düzeyine ulaştıklarını anlayabilir.

Not: Günlük seçeneğini bulmak için Bilgisayarım'da, bir NTFS dosya sistemini farenin sağ düğmesiyle tıklatıp Özellikler komutunu seçerek Kota sekmesine geçin.

ADM Dosyası: system.adm


İlkeyi çıkartılabilir ortamlara uygula

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Disk Sınırları\

Açıklama:
Bu klasördeki disk kotası ,ayarlarının çıkarılabilir ortamlardaki NTFS dosya sistemi birimlerine genişletir.

Bu ilkeyi devre dışı bırakır ya da yapılandırmazsanız, bu klasörde belirlenen disk kotası ayarı yalnızca sabit ortamlardaki NTFS birimlerine uygulanır. Not: Bu ilke uygulandığında, bilgisayar disk kotasını sabit ve çıkarılabilir ortamlara uygular.

ADM Dosyası: system.adm


Net Logon

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Bir etki alanı ortamında oturum açma davranışını yapılandırır. Net Logon, özellikle istemcilerin etki alanı denetleyicilerini bulma ve iletişim kurma şekillerini yönetmenize olanak sağlar.

  • Oturum açmada beklenen çevirme gecikmesi
  • Site Adı
  • Eksi DC Bulma Önbelleği Ayarı
  • Arka Plandan Arayanlar İçin Başlangıç DC Bulma Yeniden Deneme Ayarı
  • Arka Plandan Arayanlar İçin En Büyük DC Bulma Yeniden Deneme Aralığı Ayarı
  • Arka Plandan Arayanlar İçin Son DC Bulma Yeniden Deneme Ayarı
  • Arka Plandan Arayanlar İçin Pozitif Dönemsel DC Önbellek Yenilemesi
  • Aramayı Arka Plandan Yapmayanlar İçin Pozitif Dönemsel DC Önbellek Yenilemesi
  • Atma Aralığı
  • Oturum açma hatası durumunda PDC'ye başvur
  • DC Konumlandırıcı DNS Kayıtları

ADM Dosyası: system.adm


Oturum açmada beklenen çevirme gecikmesi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Ağa oturum açarken, etki alanı denetleyicisinin (DC) yanıtını beklemek için bilgisayara ek süre verir.

Beklenen çevirmeli oturum açma gecikmmesini belirtmek için Etkinleştir'i tıklatıp istenen değeri saniye olarak (örneğin "60" değeri 1 dakikadır) girin.

Bu ayar yapılandırılmazsa, hiçbir bilgisayarda geçerli olmaz ve bilgisayarlar yerel yapılandırmalarını kullanır.

ADM Dosyası: system.adm


Site Adı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Bilgisayarların ait olduğu Active Directory sitesini belirler.

Bir Active Directory sitesi, yöneticilerin Active Directory erişimi ve çoğaltmasını yapılandırmasına izin veren, iyi bağlanmış bir veya daha çok TCP/IP alt ağıdır.

Bu ayara ilişkin site adını belirlemek için, Etkin'i tıklatıp ardından site adını girin. Bilgisayarın ait olduğu site belirlenmezse, bilgisayar sitesini Active Directory'den otomatik olarak bulur.

Bu ayar yapılandırılmazsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yapılandırmasını kullanır.

ADM Dosyası: system.adm


Eksi DC Bulma Önbelleği Ayarı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
DC konumlandırıcının, bir etki alanında bir etki alanı denetleyicisinin (DC) bulunamadığını ne kadar süre (saniye olarak) anımsayacağını belirtir. Bir sonraki DC konumlandırma girişimi bu ayarla belirlenen zaman içinde gerçekleşirse, DC Bulma hemen başarısız olur, DC'yi bulmayı denemez.

Bu ayar için varsayılan değer 45 saniyedir. Bu ayar için en büyük değer 7 gündür (7*24*60*60). Bu ayar için en küçük değer 0'dır.

Uyarı: Bu ayarın değeri çok büyük olursa, bir istemci başlangıçta hazır olmayan DC'leri bulmaya çalışmaz. Bu ayarın değeri çok küçük olursa, kullanılabilir DC olmadığı halde bulmaya çalışırlar.

ADM Dosyası: system.adm


Arka Plandan Arayanlar İçin Başlangıç DC Bulma Yeniden Deneme Ayarı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Belirli aralıklarla etki alanı denetleyicileri (DC) arayan uygulamalar bir DC bulamadıklarında, bu ayarın değeri ilk yeniden denemeden önceki süreyi (saniye olarak) belirtir.

Bu ayar için varsayılan değer 10 dakikadır (10*60). Bu ayar için en büyük değer 49 gündür (0x4294967). Bu ayar için en küçük değer 0'dır.

Bu ayar yalnızca DsGetDcName çağrısında DS_BACKGROUND_ONLY bayrağını belirtenler içindir.

Bu ayarın değeri NegativeCachePeriod alt anahtarında belirtilen değerden küçük olduğunda NegativeCachePeriod alt anahtarındaki değer kullanılır.

Uyarı: Bu ayarın değeri çok büyük olursa, bir istemci başlangıçta hazır olmayan DC'leri bulmaya çalışmaz. Bu ayarın değeri çok küçük olursa ve DC kullanılamıyorsa, düzenli aralıklarla yinelenen DC bulmalar aşırı trafiğe neden olabilir.

ADM Dosyası: system.adm


Arka Plandan Arayanlar İçin En Büyük DC Bulma Yeniden Deneme Aralığı Ayarı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Düzenli aralıklarla Etki Alanı Denetleyicileri (DC) arayan uygulamalar bir DC bulamazlarsa, bu ayarın değeri izin verilen en büyük yeniden deneme aralığını belirler.

Örneğin, yeniden deneme aralıkları 10 dakika, sonra 20 dakika ve sonra 40 dakika olabilir, ancak aralık bu ayardaki değere ulaştığında bu değer, Son DC Bulma Yeniden Deneme Ayarı'ndaki değere ulaşıncaya kadar, sonraki tüm yeniden denemelerin yeniden deneme aralığı olur.

Bu ayar için varsayılan değer 60 dakikadır (60*60). Bu ayar için en büyük değer 49 gündür (0x4294967). Bu ayar için en küçük değer 0'dır.

Bu ayarın değeri İlk DC Bulma Yeniden Deneme Ayarı için belirtilen değerden küçükse, İlk DC Bulma Yeniden Deneme Ayarı kullanılır.

Uyarı: Bu ayarın değeri çok büyükse, bir istemcinin DC bulma girişimi çok uzun sürebilir.

Bu ayarın değeri çok küçükse ve DC kullanılamıyorsa, sık yinelenen denemeler aşırı ağ trafiği oluşturabilir.

ADM Dosyası: system.adm


Arka Plandan Arayanlar İçin Son DC Bulma Yeniden Deneme Ayarı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Düzenli aralıklarla etki alanı denetleyicileri (DC) arayan uygulamalar bir DC bulamazlarsa, bu ayarın değeri ne zaman yeniden denemelere artık izin verilmeyeceğini belirler. Örneğin, yeniden denemeler En Büyük DC Bulma Yeniden Deneme Aralığı Ayarı'na göre ayarlanmış olabilir, ancak bu ayarda belirtilen değere ulaşıldığında başka yeniden deneme olmaz. Bu ayarın değeri En Büyük DC Bulma Yeniden Deneme Aralığı Ayarı değerinden küçükse, En Çok DC Bulma Yeniden Deneme Aralığı Ayarı değeri kullanılır.

Bu ayarın varsayılan değeri yeniden denemeden vazgeçmemeye yöneliktir (0). Bu ayar için en büyük değer 49 gündür (0x4294967). Bu ayar için en küçük değer 0'dır.

Uyarı: Bu ayarın değeri çok küçük olursa, istemci DC bulmaya çalışmaktan girişiminden çok erken vazgeçer.

ADM Dosyası: system.adm


Arka Plandan Arayanlar İçin Pozitif Dönemsel DC Önbellek Yenilemesi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Başarılı bir DC önbellek girdisinin ne zaman yenileneceğini belirtir. Bu ayar düzenli aralıklarla DC konumlandırmaya çalışan programlara uygulanır ve DC bilgileri arayan programa döndürülmeden önce uygulanır. Bu ayarın varsayılan değeri sonsuzdur (4294967200). Bu ayar için en büyük değer (4294967200) olmakla birlikte sonsuz olarak alınmayan en büyük değer 49 gündür (4294967). Bundan büyük bütün sayılar sonsuz kabul edilir. Bu ayar için en küçük değer her zaman yenilemedir (0).

ADM Dosyası: system.adm


Aramayı Arka Plandan Yapmayanlar İçin Pozitif Dönemsel DC Önbellek Yenilemesi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Başarılı bir DC önbellek girdisinin ne zaman yenileneceğini belirtir. Bu ayar düzenli aralıklarla DC konumlandırmaya çalışmayan programlara uygulanır ve DC bilgileri arayan programa döndürülmeden önce uygulanır. Bu ayar yalnızca DsGetDcName çağrısında DS_BACKGROUND_ONLY bayrağını belirtmeyenler içindir.

Bu ayar için varsayılan değer 30 dakikadır (1800). Bu ayar için en büyük değer (4294967200) olmakla birlikte sonsuz olarak alınmayan en büyük değer 49 gündür (4294967). Bundan büyük bütün sayılar sonsuz kabul edilir. Bu ayar için en küçük değer her zaman yenilemedir (0).

ADM Dosyası: system.adm


Atma Aralığı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Netlogon aşağıdaki atma işlemlerini uygulamasındaki aralığı belirler:

- güvenli bir kanaldaki bir parolanın değiştirilmesinin gerekip gerekmediğini denetler, gerekirse değiştirir.\n- Etki alan denetleyicilerinde (DC), bulunmayan bir DC bulur.\n- PDC'de, daha önceden başarıyla eklenmediyse, <DomainName>[1B] NetBIOS adını eklemeyi dener.

Bu işlemlerin hiçbir önemli değildir. Özel durumlar dışında en çok 15 dakika yeterlidir. Örneğin, bir DC pahalı bir (ISDN) hattıyla güvenilen etki alanından ayrıldıysa, güvenilen bir etki alanında DC'lerin otomatik olarak bulunması sıklığını azaltmak için bu parametre biraz artırılabilir.

Ayarı etkinleştirmek için Etkin'i tıklatıp aralığı saniye olarak girin.

ADM Dosyası: system.adm


Oturum açma hatası durumunda PDC'ye başvur

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
DC doğrulayamadığında, bir istemcinin sağladığı parolayı etki alanı denetleyicisinin (DC) PDC ile doğrulamayı deneyip denememesini tanımlar.

İstemcinin parolası yakınlarda değişti ve DC'ye henüz uygulanmadıysa, PDC'yle temasa geçmek yararlıdır. PDC yavaş bir LAN bağlantısı üzerindeyse, kullanıcılar bu özelliği devre dışı bırakabilir.

Bu özelliği etkinleştirmek için Etkin'i tıklatın.

Bu özelliği devre dışı bırakmak için Devre Dışı'nı tıklatın.

ADM Dosyası: system.adm


DC Konumlandırıcı DNS Kayıtları

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\

Açıklama:
Netlogin DC Konum Belirleyici DNS Kayıtları'nın yapılandırılmasına olanak sağlar.

  • DC Konum Belirleyici DNS Kayıtlarının Dinamik Kaydı
  • DC'ler tarafından kaydedilmeyen DC Konum Belirleyici DNS kayıtları
  • DC Konumlandırıcı DNS Kayıtları Yenileme Aralığı
  • Ağırlık, DC Konumlandırıcı DNS SRV Kayıtlarında Ayarlı
  • Öncelik DC Konumlandırıcı DNS SRV Kayıtlarında Ayarlı
  • TTL, DC Konumlandırıcı DNS Kayıtlarında Ayarlı
  • DC Konum Belirleyici DNS SRV Kayıtları Tarafından Otomatikleştirilmiş Site Kapsama
  • DC Konumlandırıcı DNS SRV Kayıtları Tarafından Kapsanan Siteler
  • GC Konumlandırıcı DNS SRV Kayıtları Tarafından Kapsanan Siteler
  • Uygulama Dizini Konum Belirleyici DNS SRV Kayıtları Tarafından Kapsanan Siteler
  • Tek etiketli DNS adına sahip bir etki alanının bulunduğu DC'lerin konumu

ADM Dosyası: system.adm


DC Konum Belirleyici DNS Kayıtlarının Dinamik Kaydı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Etki alanı denetleyicisi (DC) konum belirleyici DNS kaynak kayıtlarının Dinamik Kaydının etkin olup olmadığının belirler. Bu DNS kayıtları, Net Logon hizmeti tarafından otomatik olarak kaydedilir ve Konum Belirleyici algoritması tarafından DC'yi konumlandırmak için kullanılır.

Bu ayarı etkinleştirirseniz; bu ayarın uygulandığı DC'ler, DC Konum Belirleyici DNS kaynak kayıtlarını dinamik DNS güncelleştirme etkinleştirilmiş ağ bağlantılarından dinamik olarak güncelleştirirler.

Bu ayarı devre dışı bırakırsanız, DC'ler DC Konum Belirleyici DNS kaynak kayıtlarını kaydetmezler.

Bu ayar yapılandırılmazsa, hiçbir DC'ye uygulanamaz ve DC'ler kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


DC'ler tarafından kaydedilmeyen DC Konum Belirleyici DNS kayıtları

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Hangi Etki Alanı Denetleyicisi (DC) Konum Belirleyici DNS kayıtlarının, Netlogon hizmeti tarafından kaydedilmediğini belirler.

Bu ayarı etkinleştirmek için, Etkinleştir'i seçin ve bu ayarın uygulandığı DC'ler tarafından kaydedilmeyecek DC Konum Belirleyici DNS kayıtları için boşlukla sınırlanmış bir anımsatıcı listesi (yönergeler) belirtin.

Anımsatıcıları, aşağıdaki listeden seçin:

Anımsatıcı Tür DNS Kaydı

LdapIpAddress A <DnsEtkiAlanıAdı>\nLdap SRV _ldap._tcp.<DnsEtkiAlanıAdı>\nLdapAtSite SRV _ldap._tcp.<SiteAdı>._sites.<DnsEtkiAlanıAdı>\nPdc SRV _ldap._tcp.pdc._msdcs.<DnsEtkiAlanıAdı>\nGc SRV _ldap._tcp.gc._msdcs.<DnsOrmanAdı>\nGcAtSite SRV _ldap._tcp.<SiteAdı>._sites.gc._msdcs.<DnsOrmanAdı>\nDcByGuid SRV _ldap._tcp.<EtkiAlanıGuid>.domains._msdcs.<DnsOrmanAdo>\nGcIpAddress A _gc._msdcs.<DnsOrmanAdı>\nDsaCname CNAME <DsaGuid>._msdcs.<DnsOrmanAdı>\nKdc SRV _kerberos._tcp.dc._msdcs.<DnsEtkiAlanıAdı>\nKdcAtSite SRV _kerberos._tcp.dc._msdcs.<SiteAdı>._sites.<DnsEtkiAlanıAdı>\nDc SRV _ldap._tcp.dc._msdcs.<DnsEtkiAlanıAdı>\nDcAtSite SRV _ldap._tcp.<SiteAdı>._sites.dc._msdcs.<DnsEtkiAlanıAdı>\nRfc1510Kdc SRV _kerberos._tcp.<DnsEtkiAlanıAdı>\nRfc1510KdcAtSite SRV _kerberos._tcp.<SiteAdı>._sites.<DnsEtkiAlanıAdı>\nGenericGc SRV _gc._tcp.<DnsOrmanAdı>\nGenericGcAtSite SRV _gc._tcp.<SiteAdı>._sites.<DnsOrmanAdı>\nRfc1510UdpKdc SRV _kerberos._udp.<DnsEtkiAlanıAdı>\nRfc1510Kpwd SRV _kpasswd._tcp.<DnsEtkiAlanıAdı>\nRfc1510UdpKpwd SRV _kpasswd._udp.<DnsEtkiAlanıAdı>

Bu ayar devre dışı bırakılırsa, DC Konum Belirleyici DNS kayıtlarının dinamik kaydını gerçekleştirmek üzere yapılandırılmış DC'ler, tüm DC yer belirleyici DNS kaynak kayıtlarını kaydederler.

Bu ayar DC'lere uygulanmazsa, DC'ler kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


DC Konumlandırıcı DNS Kayıtları Yenileme Aralığı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Bu ayarın geçerli olduğu DC'ler için etki alanı denetleyicisi (DC) konumlandırıcı DNS kaynak kayıtları Yenileme Aralığı'nı belirtir. Bu DNS kayıtları Net Logon hizmetince dinamik olarak kaydettirilir ve Konumlandırıcı algoritması tarafından DC'nin yerini bulmak için kullanılır. Bu ayar yalnızca dinamik güncelleştirme kullanan DC'lerde geçerli olabilir.

DC Konumlandırıcısı DNS kaynak kayıtlarıyla dinamik kaydettirme yapacak şekilde yapılandırılan DC'ler kayıtlarının verisi değişmemiş olsa dahi belirli aralıklarla kayıtlarını DNS sunucularla yeniden kaydettirir. Yetkili DNS sunucuları eski kayıtlarını atılması için yapılandırılırsa, bu yeniden kaydettirmenin bu şekilde yapılandırılan sunucuları söz konusu kayıtların geçerli ve veritabanında tutulması gerektiğini bildimesi gerekir.

Uyarı: DNS kaynak kayıtları atmanın etkin olduğu bölgelerde kaydettirilirse, bu ayarın değeri Bu bölgeler için ayarlanan Yenileme Aralığı'ndan fazla olmamalıdır. DC Konumlandırıcı DNS kayıtlarının Yenileme Aralığı'nı DNS bölgelerinin Yenileme Aralığı'ndan uzun ayarlamak DNS kaynak kayıtlarının istenmeyen şekilde silinmesine neden olabilir.

DC kayıtlarının Yenileme Aralığı'nı belirtmek için Etkin'i tıklatın ve 1800'den büyük bir değer girin. Bu değer DC kayıtlarının Yenileme Aralığı'nı saniye olarak belirtir (örneğin, 3600 değere 60 dakikadır).

Bu ayar yapılandırılmazsa, hiçbir DC için geçerli olmaz ve DC'ler kendi yerel yapılandırmalarını kullanır.

ADM Dosyası: system.adm


Ağırlık, DC Konumlandırıcı DNS SRV Kayıtlarında Ayarlı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Bu ayarın uygulandığı etki alanı denetleyicileri (DC) tarafından kaydedilen SRV kaynak kayıtlarındaki Ağırlık alanını belirtir. Bu DNS kayıtları Net Logon hizmeti tarafından dinamik olarak kaydedilir ve DC'yi konumlandırmada kullanılır.

SRV kaydının Hedef alanında birden çok sunucu belirtildiği ve hepsinin aynı önceliğe ayarlandığı durumlarda, bir yük dengeleme mekanizmasını sağlamak için Öncelik değerine ek olarak SRV kaydındaki Ağırlık alanı da kullanılabilir. DNS istemcinin iletişim kurulacak hedef ana bilgisayarı rasgele belirleme olasılığı SRV kaydındaki Ağırlık alanının değeri ile doğru orantılıdır.

DC Konumlandırıcı DNS SRV kayıtlarında Ağırlık belirtmek için, Etkin'i tıklatın ve sonra bir değer girin. Değer aralığı 0 - 65535'tir.

Bu ayar yapılandırılmazsa, hiçbir DC'ye uygulanmaz ve DC'ler kendi yapılandırmasını kullanır.

ADM Dosyası: system.adm


Öncelik DC Konumlandırıcı DNS SRV Kayıtlarında Ayarlı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Bu ayarın geçerli olduğu etki alanı denetleyicilerinin (DC) kaydettirdiği SRV kaynak kayıtlarındaki Öncelik alanını belirtir. Bu DNS kayıtları Net Logon hizmetince dinamik olarak kaydettirilip DC'nin yerini bulmakta kullanılır.

SRV kaydındaki Öncelik alanı (SRV kaydınını Hedef alanında belirtilen) hedef ana bilgisayarlarını ayarlar. SRV kaynak kayıtları için sorgulama yapan DNS istemcileri listelenen en düşük öncelik değerine sahip ilk ulaşılabilir ana bilgisayarla bağlantı kurmayı dener.

DC Konumlandırıcı DNS SRV kaynak kayıtlarındaki Önceliği ayarlamak için Etkin'i tıklatıp bir değer girin. TDeğer aralığı 0 ile 65535 arasıdır.

Bu ayar yapılandırılmazsa, hiçbir DC için geçerli değildir ve DC'ler kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


TTL, DC Konumlandırıcı DNS Kayıtlarında Ayarlı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
SRV kaynak kayıtlarını kaydeden Net Logon'daki Yaşam Süresi (TTL) alanının değerini belirler. Bu DNS kayıtları Net Logon hizmeti tarafından kaydedilir ve etki alanı denetleyicisini (DC) konumlandırmak için kullanılır.

DC Konum Belirleyici DNS kayıtlarına ilişkin TTL'yi belirlemek için, Etkin'i tıklatıp ardından saniye cinsinden bir değer girin (örnek, "900" değeri 15 dakikaya karşılık gelir).

Bu ayar yapılandırılmazsa, hiçbir DC'ye uygulanmaz ve DC'ler kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


DC Konum Belirleyici DNS SRV Kayıtları Tarafından Otomatikleştirilmiş Site Kapsama

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Etki alanı denetleyicilerinin (DC), aynı etki alanı için hiçbir DC bulunmayan (veya aynı orman için hiçbir Genel Katalog bulunmayan) en yakın sitelere ilişkin DC Konum Belirleyici siteye özel SRV kayıtlarını dinamik olarak kaydedip kaydetmeyeceklerini belirler. Bu DNS kayıtları Net Logon hizmeti tarafından otomatik olarak kaydedilir ve DC'yi konumlandırmada kullanılır.

Bu ayar etkinleştirilirse, bu ayarın uygulandığı DC'ler, aynı etki alanı için DC olmayan veya aynı orman için Genel Katalog bulunmayan en yakın sitelere ilişkin DC Konum Belirleyici siteye özel DNS SRV kayıtlarını dinamik olarak kaydeder.

Bu ayarı devre dışı bırakırsanız, DC'ler başka sitelere ilişkin siteye özel DC Konum Belirleyici DNS SRV kayıtlarını kaydetmez ancak kendi sitelerine ilişkin olanları kaydeder.

Bu ayar yapılandırılmazsa, hiçbir DC'ye uygulanmaz ve DC'ler kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


DC Konumlandırıcı DNS SRV Kayıtları Tarafından Kapsanan Siteler

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Etki alanı denetleyicilerin (DC), siteye özel DC Konumlandırıcı DNS SRV kaynak kayıtlarını hangi siteler için kaydedeceğini belirtir. Bu kayıtlar, DC'nin bulunduğu site için kaydedilen siteye özel SRV kayıtları ve kendilerine en yakın DC olmayan siteler için DC Konum Belirleyici DNS SRV kayıtlarını kaydetmek üzere yapılandırılmış bir DC tarafından kaydedilen kayıtlara ek olarak kaydedilir.

DC Konumlandırıcı DNS kayıtları Net Logon hizmeti tarafından dinamik olarak kaydedilir ve DC'yi konumlandırmada kullanılır. Bir Active Directory sitesi, yöneticilerin Active Directory erişimi ve çoğaltmasını yapılandırmasına izin veren, iyi bağlanmış bir veya daha çok TCP/IP alt ağıdır.

DC Konumlandırıcı DNS SRV kayıtları tarafından kapsanan siteleri belirtmek için, Etkin'i tıklatın ve sonra site adlarını boşlukla ayrılmış bir biçimde girin.

Bu ayar yapılandırılmazsa, hiçbir DC'ye uygulanmaz ve DC'ler kendi yapılandırmasını kullanır.

ADM Dosyası: system.adm


GC Konumlandırıcı DNS SRV Kayıtları Tarafından Kapsanan Siteler

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Genel katalogların (GC), siteye özel GC konum belirleyici DNS SRV kaynak kayıtlarının hangi siteler için kaydedeceğini belirtir. Bu kayıtlar, GC'nin bulunduğu site için kaydedilen siteye özel SRV kayıtları ve kendilerine en yakın GC olmayan siteler için GC Konum Belirleyici DNS SRV kayıtlarını kaydetmek üzere yapılandırılmış bir GC tarafından kaydedilen kayıtlara ek olarak kaydedilir.

GC Konum Belirleyici DNS kayıtları ve siteye özel SRV kayıtları, Net Logon hizmeti tarafından dinamik olarak kaydedilir ve GC'nin konumunu belirlemede kullanılır. Bir Active Directory sitesi, yöneticilerin Active Directory erişimi ve çoğaltmasını yapılandırmasına izin veren, iyi bağlanmış bir veya daha çok TCP/IP alt ağıdır. GC, Active Directory'deki her etki alanının kısmi kopyasını içeren bir etki alanı denetleyicisidir.

GC Konum Belirleyici DNS SRV kayıtları tarafından kapsanan siteleri belirlemek için, Etkin'i tıklatın ve site adlarını boşlukla ayrılmış biçimde girin.

Bu ayar yapılandırılmazsa, hiçbir GC'ye uygulanmaz ve GC'ler kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


Uygulama Dizini Konum Belirleyici DNS SRV Kayıtları Tarafından Kapsanan Siteler

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Uygulama dizini bölümünü bulunduran etki alanı denetleyicilerin (DC), siteye özel uygulama dizini bölümüne özel DC Konumlandırıcı DNS SRV kaynak kayıtlarını hangi siteler için kaydedeceğini belirtir. Bu kayıtlar, DC'nin bulunduğu site için kaydedilen siteye özel SRV kayıtları ve kendilerine en yakın DC olmayan siteler için DC Konum Belirleyici DNS SRV kayıtlarını kaydetmek üzere yapılandırılmış bir DC tarafından kaydedilen kayıtlara ek olarak kaydedilir.

Uygulama dizini bölümü konumlandırıcı DNS kayıtları ve siteye özel SRV kayıtları, Net Logon hizmeti tarafından dinamik olarak kaydedilir ve uygulama dizini bölümüne özel GC'nin konumunu belirlemede kullanılır. Bir Active Directory sitesi, yöneticilerin Active Directory erişimi ve çoğaltmasını yapılandırmasına izin veren, iyi bağlanmış bir veya daha çok TCP/IP alt ağıdır.

DC Konumlandırıcı uygulama dizini bölümüne özel DNS SRV kayıtları tarafından kapsanan siteleri belirtmek için, Etkin'i tıklatın ve sonra site adlarını boşlukla ayrılmış bir biçimde girin.

Bu ayar yapılandırılmazsa, hiçbir DC'ye uygulanmaz ve DC'ler kendi yapılandırmasını kullanır.

ADM Dosyası: system.adm


Tek etiketli DNS adına sahip bir etki alanının bulunduğu DC'lerin konumu

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Net Logon\DC Konumlandırıcı DNS Kayıtları\

Açıklama:
Bu ayarın uygulandığı bilgisayarların tek etiketli etki alanı adları için DNS adı çözümlemesi yapıp yapmayacaklarını belirler.

Varsayılan olarak, bir bilgisayar (daha açık belirtilirse, bilgisayarda çalışan DC Konum belirleyici) tek etiketli adla belirtilen bir Active Directory etki alanının bulunduğu bir etki alanı denetleyicisinin yerini belirlemek isterse, bilgisayar içinde en az bir tane tek etiketli DNS adına sahip etki alanı olan bir Active Directory ormanına katılmadığı sürece, yalnızca NetBIOS ad çözümlemesini kullanır; DNS ad çözümlemesini kullanmaz.

Bu ayar etkinleştirilirse, bu ilkenin uygulandığı bilgisayarlar tek etiketli adla belirlenen bir Active Directory dizininin bulunduğu bir etki alanı denetleyicisinin yerini DNS ad çözümlemesini kullanarak belirlemeye çalışır.

Bu ayar devre dışı bırakılırsa, bu ayarın uygulandığı bilgisayarlar tek etiketli ada sahip bir Active Directory etki alanının bulunduğu etki alanı adı denetleyicisini, bilgisayar içinde en az bir tane tek etiketli DNS adına sahip etki alanı bulunduran Active Directory ormanına katılmadığı sürece, yalnızca NetBIOS ad çözümlemesini kullanır; DNS ad çözümlemesini kullanmaz.

Bu ayar yapılandırılmazsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


Grup İlkesi

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Grup İlkesi ve İlke Sonuç Kümesi (RSoP) ayarlarını yönetir. Buna ek olarak, Grup İlkesi uzantılarını işleme ayarları da vardır.

  • Grup İlkesi'nin arka plan yenilemesini kapat
  • Bilgisayarlar için Grup İlkesi yenileme aralığı
  • Etki alanı denetleyicileri için Grup İlkesi yenileme aralığı
  • Kullanıcı Grup İlkesi döngü tamamlanması işlem modu
  • Grup İlkesi yavaş bağlantı algılama
  • İlke Sonuç Kümesi'nin günlüğe yazılmasını kapat
  • Kullanıcıların makine ilke yenilemesini çağırma olanaklarını kaldır
  • Etkileşimli kullanıcıların İlke Sonuç Kümesi verileri oluşturmalarına izin verme
  • Kayıt defteri ilkesini işleme
  • Internet Explorer Bakım ilkesi işleme
  • Yazılım Yükleme ilkesini işleme
  • Klasör Yeniden Yönlendirme ilkesini işleme
  • Komut dosyaları ilkesini işleme
  • Güvenlik ilkesini işleme
  • IP Güvenliği ilkesini işleme
  • EFS kurtarma ilkesini işleme
  • Disk Kotası ilkesini işleme

ADM Dosyası: system.adm


Grup İlkesi'nin arka plan yenilemesini kapat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Bilgisayar kullanımdayken Grup ilkesini güncellenmekten alıkoyar. Bu ayar bilgisayarlar için Grup İlkesi, kullanıcılar ve etki alanı denetleyicilerine uygulanır.

Bu ayarı etkinleştirirseniz, sistem, bilgisayar ve kullanıcı ayarlarını güncellemeden önce geçerli kullanıcının oturumu kapatmasını bekler.

Bu ayarı devre dışı bırakırsanız, güncelleme kullanıcılar çalışırken uygulanabilir. Güncellemelerin sıklığı "Bilgisayarlar için Grup İlkesi tazeleme aralığı" ve "Kullanıcılar için Grup İlkesi tazeme aralığı " ayarları tarafından belirlenir.

Not: Bu ayarı etkinleştirirseniz, değişikliklerin etkili olması için bilgisayarınızı yeniden başlatmalısınız.

ADM Dosyası: system.adm


Bilgisayarlar için Grup İlkesi yenileme aralığı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Bilgisayar kullanımdayken (arka planda), bilgisayarlar için Grup İlkesi'nin hangi sıklıkta güncelleştirileceğini belirler. Bu ayar, yalnızca Bilgisayar Yapılandırması klasöründeki Grup İlkeleri için bir arka plan güncelleştirme hızı belirler.

Arka plan güncelleştirmelerine ek olarak, sistem başladığında, bilgisayar için Grup İlkesi her zaman güncelleştirilir.

Varsayılan değer olarak, bilgisayar Grup İlkesi arka planda her 90 dakikada bir, 0 - 30 dakikalık rasgele bir konum ile güncelleştirilir.

0 - 64.800 dakika (45 gün) arası bir güncelleştirme hızı belirleyebilirsiniz. 0 dakikayı seçerseniz, bilgisayar Grup İlkesi'ni her 7 saniyede bir güncelleştirmeye çalışır. Ancak, güncelleştirmeler kullanıcının işini kesebileceği ve iş trafiğini arttırabileceğinden, çoğu yükleme için çok kısa güncelleştirme aralıkları uygun değildir.

Bu ayarı devre dışı bırakırsanız, Grup İlkesi her 90 dakikada bir güncelleştirilir (varsayılan). Bilgisayar kullanımdayken, Grup İlkesi'nin hiçbir zaman güncelleştirilmemesi gerektiğini belirtmek için, "Grup İlkesi'nin arka plan yenilemesini devre dışı bırak" ilkesini seçin.

Bilgisayarlar için grup İlkesi yenileme aralığı ilkesi ayrıca, gerçek güncelleştirme aralıklarının nasıl değiştiğini belirlemenizi sağlar. Aynı güncelleştirme aralığındaki kullanıcıların aynı anda güncelleştirme istemesini engellemek için, sistem, her istemcinin güncelleştirme aralığını dakika cinsinden rasgele bir sayı ile değiştirir. Rasgele zaman kutusuna yazdığınız sayı, değişim aralığının üst sınırını belirler. Örneğin 30 dakika yazarsanız, sistem 0 ile 30 arasında bir değişim seçer. Büyük bir sayı yazarsanız, aralık genişler ve istemci isteklerinin çakışması olasılığını azaltır. Ancak güncelleştirmeler belirgin biçimde gecikebilir.

Bu ayar, bilgisayar Grup İlkesi için güncelleştirme hızını belirler. Kullanıcı ayarları için bir güncelleştirme hızı ayarlamak üzere, "Kullanıcılar için Grup İlkesi yenileme aralığı" ayarını kullanın (Kullanıcı Yapılandırması\Yönetim Şablonları\Sistem\Grup İlkesi altında).

Bu ayar ancak "Grup İlkesi için arka plan yenilemesini devre dışı bırak" ayarı etkin değilken kullanılır.

Not: Kullanıcıları, ilkelerinin düzenli aralıklarla güncelleştirilmesi konusunda bilgilendirebilirsiniz; böylece kullanıcılar bir ilke güncelleştirmesinin imzalarını farkedebilirler. Grup İlkesi güncelleştirildiğinde, Windows masaüstü yenilenir ve açık menüler kapanır. Ayrıca, kullanıcının kullanabileceği programlar gibi Grup İlkeleri tarafından belirlenen kısıtlamalar, süren görevlerle çakışabilir.

ADM Dosyası: system.adm


Etki alanı denetleyicileri için Grup İlkesi yenileme aralığı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Etki alanı denetleyicileri çalışırken (arka planda), bunlarda Grup İlkesi'nin hangi sıklıkta güncelleştirileceğini belirler. Bu ilkeyle belirtilen güncelleştirmeler, sistem başladığında gerçekleştirilen güncelleştirmelere ek olarak yapılır.

Varsayılan değer olarak, etki alanı denetleyicilerindeki Grup İlkesi her beş dakikada bir güncelleştirilir.

0 - 64.800 dakika (45 gün) arası bir güncelleştirme hızı belirleyebilirsiniz. 0 dakikayı seçerseniz, etki alanı denetleyicisi Grup İlkesi'ni her 7 saniyede bir güncelleştirmeye çalışır. Ancak, güncelleştirmeler kullanıcının işini kesebileceği ve iş trafiğini arttırabileceğinden, çoğu yüklemeler için çok kısa güncelleştirme aralıkları uygun değildir.

Bu ayarı devre dışı bırakırsanız, etki alanı denetleyicisi Grup İlkesi'ni her 5 dakikada bir güncelleştirir (varsayılan). Bilgisayar kullanımdayken, kullanıcılar için Grup İlkeleri'nin hiçbir zaman güncelleştirilmemesi gerektiğini belirtmek için, "Grup İlkesi'nin arka plan yenilemesini kapat" ayarını seçin.

Bu ayar ayrıca, gerçek güncelleştirme aralığının ne kadar değiştiğini belirtmenizi sağlar. Aynı güncelleştirme aralığındaki etki alanı denetleyicilerinin aynı anda güncelleştirme istemesini engellemek için, sistem, her denetleyicinin güncelleştirme aralığını dakika cinsinden rasgele bir sayı ile değiştirir. Rasgele zaman kutusuna yazdığınız sayı, değişim aralığının üst sınırını belirler. Örneğin 30 dakika yazarsanız, sistem 0 ile 30 arasında bir değişim seçer. Büyük bir sayı yazarsanız, aralık genişler ve isteklerin çakışması olasılığını azaltır. Ancak güncelleştirmeler belirgin biçimde gecikebilir.

Not: Bu ayar ancak, bir etki alanı, site, kuruluş birimi (OU) veya özel bir grup için ayar oluşturulurken kullanılır. Yalnızca yerel bir bilgisayar için ilke oluşturuyorsanız, sistem, ilkeyi yoksayar.

ADM Dosyası: system.adm


Kullanıcı Grup İlkesi döngü tamamlanması işlem modu

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Bu ayardan etkilenen bir kullanıcı bir bilgisayarda oturum açtığında farklı kullanıcı ayarları uygular.

Bu ayar, bu ayardan etkilenen bir bilgisayara herhangi bir kullanıcı oturum açtığında, Grup İlkesi kümesi nesnelerinin bilgisayar için uygulanması için sistemi yönetir. Kullanılan bilgisayara bağlı olarak kullanıcı ayarını değiştirmeniz gereken genel alanlarda, laboratuvarlarda ve sınıflardaki özel kullanımlı bilgisayarlar için amaçlanmıştır.

Varsayılan olarak, kullanıcının Grup İlkesi nesneleri geçerli kullanıcı ayarlarını belirler. Bu ayar etkinse, bir kullanıcı bu bilgisayarda oturum açtığında, bilgisayarın Grup İlkesi nesneleri geçerli olan Grup İlkesi kümesi nesnelerini belirler.

Bu ayarını kullanmak için Mod kutusundan aşağıdaki ayar modlarından birini seçin:

-- "Değiştir", bilgisayarın Grup İlkesi nesnelerinde tanımlanan kullanıcı ayarlarının olağan olarak geçerli olan kullanıcı ayarlarıyla değiştirildiğini gösterir.

-- "Birleştir", bilgisayarın Grup İlkesi nesnelerinde tanımlanan ve olağan durumda kullanıcıya uygulanan kullanıcı ayarlarının birleştirildiğini gösterir. İlke ayarları çakışırsa, bilgisayarın Grup İlkesi nesnelerindeki kullanıcı ayarları, kullanıcın olağan ayarlarının üzerine çıkar.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, kullanıcının Grup İlkesi nesneleri geçerli kullanıcı ayarlarını belirler.

Not: Bu ayar yalnızca bilgisayar hesabıyla kullanıcı hesabı Windows 2000 etki alanındaysa etkilidir.

ADM Dosyası: system.adm


Grup İlkesi yavaş bağlantı algılama

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Grup İlke'sini uygulamak ve güncelleştirmek amacıyla yavaş bir bağlantıyı tanımlar.

Bu gruptaki bilgisayarlar için bir ilke güncelleştirmesini sağlayan etki alanı denetleyicisinden verilerin aktarılma hızı, bu ilkenin belirlediği hızdan daha yavaşsa, sistem bağlantının yavaş olduğunu kabul eder.

Sistemin bir yavaş ilke bağlantısına yanıtı ilkelere göre değişir. İlkeyi uygulayan program yavaş bir bağlantıya verilecek yanıtı belirleyebilir. Ayrıca, bu klasördeki ilke işleme ilkeleri, programların yavaş bağlantılar için belirlenen yanıtlarını geçersiz kılmanızı sağlar.

Bu ilkeyi kullanmak için, Bağlantı hızı kutusunda, 0 ile 4,294,967,200 (0xFFFFFFA0) arasında, saniyedeki kilobit olarak kabul edilir en düşük aktarım hızını gösteren bir ondalık sayı yazın. 0 yazarsanız, tüm bağlantılar hızlı sayılır.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, sistem, saniyede 500 kilobit olan varsayılan değeri kullanır.

Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasörlerinde görünür. Bilgisayar Yapılandırması'ndaki ayar, Bilgisayar Yapılandırması klasöründeki ilkeler için yavaş bir bağlantı tanımlar. Kullanıcı Yapılandırması'ndaki ayarsa, Kullanıcı Yapılandırması klasöründeki ilkeler için yavaş bir bağlantı tanımlar.

Ayrıca bkz.: Bilgisayar Yapılandırması\Yönetim Şablonları\Sistem\Oturum Açma altında "Yavaş ağ bağlantılarını otomatik olarak saptama" ve ilişkili ilkeler. Not: Profil sunucusunun IP bağlanması varsa, bağlantı hızı ayarı kullanılır. Profil sunucusunun IP bağlanması yoksa, SMB zamanlaması kullanılır.

ADM Dosyası: system.adm


İlke Sonuç Kümesi'nin günlüğe yazılmasını kapat

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Bu ayar, İlke Sonuç Kümesi (RSoP) günlüğünü bir istemci bilgisayarda etkinleştirmenize veya devre dışı bırakmanıza olanak sağlar.

RSoP istemciye uygulanan Grup İlkesi ayarları ile ilgili bilgileri günlüğe kaydeder. Bu bilgiler, uygulanan Grup İlkesi nesneleri (GPO), nereden geldikleri ve eklenen istemci tarafı uzantı ayarları gibi ayrıntıları içerir.

Bu ayarı etkinleştirirseniz, RSoP günlüğü kapatılır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, RSoP günlüğü kapatılır. Varsayılan olarak, RSoP günlüğü her zaman açıktır.\Not: İstemci bilgisayardaki RSoP günlük bilgilerini görüntülemek için Microsoft Yönetim Konsolu'ndaki (MMC) RSoP ek bileşenini kullanabilirsiniz.

ADM Dosyası: system.adm


Kullanıcıların makine ilke yenilemesini çağırma olanaklarını kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Bu ayar, kullanıcının bilgisayar ilkesi tazelemesi çağırabilmesini kontrol etmenize izin verir.

Bu ayarı etkinleştirirseniz, kullanıcılar bilgisayar ilkesi tazelemesi çağıramayabilir. Bilgisayar ilkesi başlangıçta hala uygulanır veya resmi ilke tazelemesi olduğunda.

Bu ilkeyi devre dışı bırakır veya yapılandırmazsanız, varsayılan davranış uygulanır. Varsayılan olarak, bilgisayar açıldığında bilgisayar ilkesi uygulanır. Aynı zamanda belirli bir zaman aralığında veya kullanıcı tarafından çağırıldığında tazelenir.

Not: Bu ayar yalnızca yönetici olmayanları etkiler. Yöneticiler hala, ilkenin yapılandırılmasından bağımsız olarak istedikleri zaman bilgisayar ilkesi tazelemesi çağırabilir.

İlke tazeleme aralığını değiştirmek için "Bilgisayarlar için Grup İlkesi tazeleme aralığı" ayarına da bakın.

ADM Dosyası: system.adm


Etkileşimli kullanıcıların İlke Sonuç Kümesi verileri oluşturmalarına izin verme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Bu ayar, kullanıcıların kendi İlke Sonuç Kümesi (RSoP) verilerini görüntüleyebilme olanağını denetler.

Varsayılan olarak, etkileşimli oturum açan kullanıcılar kendi İlke Sonuç Kümesi (RSoP) verilerini görüntüleyebilirler.

Bu ayar etkinleştirilirse, etkileşimli kullanıcılar RSoP verileri oluşturamazlar.

Bu ayar yapılandırılmaz veya devre dışı bırakılırsa, etkileşimli kullanıcılar RSoP oluşturabilir.

Not: Bu ayar yöneticileri etkilemez. Bu ayar etkinleştirilir veya devre dışı bırakılırsa; varsayılan olarak, yöneticiler RSoP verilerini görüntüleyebilir.

Not: RSoP verilerini istemci bilgisayarda görüntülemek için Microsoft Yönetim Konsolu için RSoP ek bileşenini kullanın. Komut satırında RSOP.msc yazarak RSoP ek bileşenini başlatabilirsiniz

Not: Bu, ayar, hem Kullanıcı Yapılandırma hem de Bilgisayar Yapılandırma ayarı olarak vardır.

Ayrıca, Computer Configuration\Administrative Templates\System\GroupPolicy'de "İlke Sonuç Kümesi Günlüğünü Kapatma" ayarına bakınız.

ADM Dosyası: system.adm


Kayıt defteri ilkesini işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Kayıt defteri ilkelerinin ne zaman güncelleştirileceğini belirler.

Bu ayar, Yönetim Şablonları klasöründeki tüm ilkeleri ve kayıt defterinde değerler saklayan diğer ilkeleri etkiler.

Bu ilke, kayıt defteri ilkesini yürüten programın, yüklendiğinde belirlediği özel ayarları geçersiz kılar.

Bu ayarı etkinleştirirseniz, seçenekleri değiştirmek için sağlanan denetim kutularını kullanabilirsiniz. Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, bunun sistem üzerinde bir etkisi olmaz.

"Dönemsel arka plan işleme sırasında uygulama" seçeneği, sistemin, bilgisayar kullanımdayken, etkilenen ilkeleri arka planda güncelleştirmesini engeller. Arka plan güncelleştirmeleri, kullanıcının işini keser, programın durmasına ya da olağan dışı çalışmasına ve seyrek olarak verilerin zarar görmesine neden olur.

"Grup İlkesi nesneleri değişmemişse bile işle" seçeneği, ilkeler değişmemişse bile, ilkeleri güncelleştirir ve yeniden uygular. Pek çok ilke uygulamasında, ilkeler ancak değiştiklerinde güncelleştirilirler. Ancak, bir kullanıcının değişiklik yapmış olması gibi bir durumda istenen ayarın yeniden uygulanması söz konusu ise, değişmemiş ilkeleri güncelleştirmek isteyebilirsiniz.

ADM Dosyası: system.adm


Internet Explorer Bakım ilkesi işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Internet Explorer Bakım ilkelerini güncelleştirme zamanını belirler.

Bu ayar, Windows Settings\Internet Explorer Maintenance içindeki güvenlikle ilgili ilkelerde olduğu gibi, Grup İlkesi Explorer Bakım bileşenini kullanan tüm ilkelerini etkiler.

Bu ilke, yüklendiğinde Internet Explorer Bakım ilkesini başlatan programın ayarladığı özel ayarları geçersiz kılar.

Bu ayarı etkinleştirirseniz, seçenekleri değiştirmek için sağlanan onay kutularını işaretleyebilirsiniz. Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistemde bir etkisi olmaz.

"Yavaş bir ağ bağlantısında işleme izin ver" seçeneği, güncelleştirme telefon hattı gibi yavaş bir ağ üzerinden aktarılsa bile ilkeleri güncelleştirir. Yavaş bağlantı boyunca güncelleştirme yapılması önemli gecikmeye neden olabilir.

"Dönemsel arka plan işleme sırasında uygulama" seçeneği, sistemin, bilgisayar kullanımdayken, etkilenen ilkeleri arka planda güncelleştirmesini engeller. Arka plan güncelleştirmeleri, kullanıcının işini keser, programın durmasına ya da olağandışı çalışmasına ve seyrek olarak verilerin zarar görmesine neden olur.

"Grup İlkesi nesneleri değişmemişse bile işle" seçeneği, ilkeler değişmemiş olsa bile ilkeleri güncelleştirip yeniden uygular. Pek çok ilke uygulaması yalnızca değiştirildiklerinde güncelleştirilmeyi belirtir. Ancak, örneğin kullanıcının değiştirdiği durumda istenen bir ayarı yeniden uygulamak gibi bir durumda değişmeyen ilkeleri de güncellemeniz gerekebilir.

ADM Dosyası: system.adm


Yazılım Yükleme ilkesini işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Yazılım yükleme ilkeleri güncellendiğinde belirler.

Bu ayar, Grup İlkesinin yazılım yükleme bileşenin kullanan, Yazılım Ayarları\Yazılım Yükleme gibi bütün ilkeleri etkiler. Sadece Active directory'de depolanan Grup İlke nesneleri için yazılım ilkesi ayarlayabilirsiniz, yerel bilgisayardaki Grup ilke nesnesini değil.

Bu ilke, kurulduğunda ayarlanan yazılım yükleme ilkesinin üzerine yazılır.

Bu ayarı etkinleştirirseniz, seçenekleri değiştirmek için sağlanan onay kutularını kullanabilirsiniz. Bu ayarı devre dışı bırakır veya yapılandırmazsanız, sistem üzerinde bir etkisi olmaz.

"Yavaş ağ bağlantısında işleme izin ver" seçeneği, güncellemeler telefon hattı gibi yavaş ağ bağlantısı üzerinden de gelse ilkeleri günceller. Yavaş ağ bağlantısı üzerinden güncelleme ciddi gecikmelere sebep olabilir.

"Grup İlke nesnesi değişmediyse bile işle" seçeneği ilkeler değişmese bile günceller ve yeniden uygular. Pek çok ilke uygulaması sadece değiştiklerinde güncellenmelerini belirler. Bununla birlikte, kullanıcının değişiklik yapma ihtimali ile istediğini ayarları yeniden uygulayarak, değişmeyen ilkeleri güncellemek isteyebilirsiniz.

ADM Dosyası: system.adm


Klasör Yeniden Yönlendirme ilkesini işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Klasör yeniden yönlendirme ilkelerinin ne zaman güncelleştirileceğini belirler.

Bu ayar, Windows Ayarları\Klasör Yeniden Yönlendirme'ndekiler gibi, rup İlkesi'nin klasör yeniden yönlendirme bileşenini kullanan tüm ilkeleri etkiler. Klasör yeniden yönlendirme ilkesini yalnızca, Etkin Dizin'de saklanan Grup İlkesi nesneleri için belirleyebilirsiniz, yerel bilgisayardaki Grup İlkesi nesneleri için belirleyemezsiniz.

Bu ayar, klasör yeniden yönlendirme ilkesini yürüten programın, yüklendiğinde belirlediği özel ayarları geçersiz kılar.

Bu ayarı etkinleştirirseniz, seçenekleri değiştirmek için sağlanan denetim kutularını kullanabilirsiniz Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, bunun sistem üzerinde bir etkisi olmaz.

"Yavaş bir ağ bağlantısında işleme izin ver" seçeneği, güncelleştirme, bir telefon hattı gibi yavaş bir ağ bağlantısındaki iletimi gerçekleştirse de, ilkeleri güncelleştirir. Yavaş bağlantılar üzerindeki güncelleştirmeler önemli gecikmelere neden olabilir.

"Grup İlkesi nesneleri değişmemişse bile işle" seçeneği, ilkeler değişmemiş olsa da ilkeleri güncelleştirir ve yeniden uygular. Pek çok ilke uygulamasında, ilkeler ancak değiştiklerinde güncelleştirilirler. Ancak, bir kullanıcının değişiklik yapmış olması gibi bir durumda istenen ayarın yeniden uygulanması söz konusu ise, değişmemiş ilkeleri güncelleştirmek isteyebilirsiniz.

ADM Dosyası: system.adm


Komut dosyaları ilkesini işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Paylaşılan komut dosyalarını atayan ilkelerinin ne zaman güncelleştirileceğini belirler.

Bu ayar, Windows Ayarları\Komut Dosyaları'ndakiler gibi, Grup İlkesi'nin komut dosyaları bileşenini kullanan tüm ilkeleri etkiler.

Bu ilke, komut dosyaları ilkesini yürüten programın, yüklendiğinde belirlediği özel ayarları geçersiz kılar.

Bu ilkeyi etkinleştirirseniz, seçenekleri değiştirmek için sağlanan denetim kutularını kullanabilirsiniz. Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, bunun sistem üzerinde bir etkisi olmaz.

"Yavaş bir ağ bağlantısında işleme izin ver" seçeneği, güncelleştirme, bir telefon hattı gibi yavaş bir ağ bağlantısındaki iletimi gerçekleştirse de, ilkeleri güncelleştirir. Yavaş bağlantılar üzerindeki güncelleştirmeler önemli gecikmelere neden olabilir.

"Dönemsel arka plan işleme sırasında uygulama" seçeneği, sistemin, bilgisayar kullanımdayken, etkilenen ilkeleri arka planda güncelleştirmesini engeller. Arka plan güncelleştirmeleri, kullanıcının işini keser, programın durmasına ya da olağan dışı çalışmasına ve seyrek olarak verilerin zarar görmesine neden olur.

"Grup İlkesi nesneleri değişmemişse bile işle" seçeneği, ilkeler değişmemişse bile, ilkeleri güncelleştirir ve yeniden uygular. Pek çok ilke uygulamasında, ilkeler ancak değiştiklerinde güncelleştirilirler. Ancak, bir kullanıcının değişiklik yapmış olması gibi bir durumda istenen ayarın yeniden uygulanması söz konusu ise, değişmemiş ilkeleri güncelleştirmek isteyebilirsiniz.

ADM Dosyası: system.adm


Güvenlik ilkesini işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Güvenlik ilkelerinin güncelleştirme zamanlarını belirler.

Bu ayar, Windows Settings\Security Settings içindeki gibi, Grup İlkesi güvenlik bileşeni kullanan tüm ilkelerini etkiler.

Bu ilke, yüklendiğinde güvenlik ilkesini başlatan programın ayarladığı özel ayarları geçersiz kılar.

Bu ayarı etkinleştirirseniz, seçenekleri değiştirmek için sağlanan onay kutularını işaretleyebilirsiniz. Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistemde bir etkisi olmaz.

"Dönemsel arka plan işleme sırasında uygulama" seçeneği, sistemin, bilgisayar kullanımdayken, etkilenen ilkeleri arka planda güncelleştirmesini engeller. Arka plan güncelleştirmeleri, kullanıcının işini keser, programın durmasına ya da olağandışı çalışmasına ve seyrek olarak verilerin zarar görmesine neden olur.

"Grup İlkesi nesneleri değişmemişse bile işle" seçeneği, ilkeler değişmemiş olsa bile ilkeleri güncelleştirip yeniden uygular. Pek çok ilke uygulaması yalnızca değiştirildiklerinde güncelleştirilmeyi belirtir. Ancak, örneğin kullanıcının değiştirdiği durumda istenen bir ayarı yeniden uygulamak gibi bir durumda değişmeyen ilkeleri de güncellemeniz gerekebilir.

ADM Dosyası: system.adm


IP Güvenliği ilkesini işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
IP güvenlik ilkelerinin güncelleştirme zamanlarını belirler.

Bu ayar, Yerel Makinedeki Computer Configuration\Windows Settings\Security Settings\IP Security Policies içindeki ilkelerde olduğu gibi, Grup İlkesi IP güvenlik bileşeni kullanan tüm ilkelerini etkiler.

Bu ilke, yüklendiğinde IP güvenlik ilkesini başlatan programın ayarladığı özel ayarları geçersiz kılar.

Bu ayarı etkinleştirirseniz, seçenekleri değiştirmek için sağlanan onay kutularını işaretleyebilirsiniz. Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistemde bir etkisi olmaz.

"Yavaş bir ağ bağlantısında işleme izin ver" seçeneği, güncelleştirme telefon hattı gibi yavaş bir ağ üzerinden aktarılsa bile ilkeleri güncelleştirir. Yavaş bağlantı boyunca güncelleştirme yapılması önemli gecikmeye neden olabilir.

"Dönemsel arka plan işleme sırasında uygulama" seçeneği, sistemin, bilgisayar kullanımdayken, etkilenen ilkeleri arka planda güncelleştirmesini engeller. Arka plan güncelleştirmeleri, kullanıcının işini keser, programın durmasına ya da olağandışı çalışmasına ve seyrek olarak verilerin zarar görmesine neden olur.

"Grup İlkesi nesneleri değişmemişse bile işle" seçeneği, ilkeler değişmemiş olsa bile ilkeleri güncelleştirip yeniden uygular. Pek çok ilke uygulaması yalnızca değiştirildiklerinde güncelleştirilmeyi belirtir. Ancak, örneğin kullanıcının değiştirdiği durumda istenen bir ayarı yeniden uygulamak gibi bir durumda değişmeyen ilkeleri de güncellemeniz gerekebilir.

ADM Dosyası: system.adm


EFS kurtarma ilkesini işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Şifreleme ilkelerinin güncelleştirme zamanını belirler.

Bu ayar, Windows Settings\Security Settings içindeki güvenlikle ilgili ilkelerde olduğu gibi, Grup İlkesi şifreleme bileşenini kullanan tüm ilkelerini etkiler.

Bu ilke, yüklendiğinde şifreleme ilkesini başlatan programın ayarladığı özel ayarları geçersiz kılar.

Bu ayarı etkinleştirirseniz, seçenekleri değiştirmek için sağlanan onay kutularını işaretleyebilirsiniz. Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistemde bir etkisi olmaz.

"Yavaş bir ağ bağlantısında işleme izin ver" seçeneği, güncelleştirme telefon hattı gibi yavaş bir ağ üzerinden aktarılsa bile ilkeleri güncelleştirir. Yavaş bağlantı boyunca güncelleştirme yapılması önemli gecikmeye neden olabilir.

"Dönemsel arka plan işleme sırasında uygulama" seçeneği, sistemin, bilgisayar kullanımdayken, etkilenen ilkeleri arka planda güncelleştirmesini engeller. Arka plan güncelleştirmeleri, kullanıcının işini keser, programın durmasına ya da olağandışı çalışmasına ve seyrek olarak verilerin zarar görmesine neden olur.

"Grup İlkesi nesneleri değişmemişse bile işle" seçeneği, ilkeler değişmemiş olsa bile ilkeleri güncelleştirip yeniden uygular. Pek çok ilke uygulaması yalnızca değiştirildiklerinde güncelleştirilmeyi belirtir. Ancak, örneğin kullanıcının değiştirdiği durumda istenen bir ayarı yeniden uygulamak gibi bir durumda değişmeyen ilkeleri de güncellemeniz gerekebilir.

ADM Dosyası: system.adm


Disk Kotası ilkesini işleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Disk kota ilkelerinin güncelleştirme zamanını belirler.

Bu ayar, Computer Configuration\Administrative Templates\System\Disk Quotas içinde olanlar gibi, Grup İlkesi'nin disk kota bileşenini kullanan tüm ilkeleri etkiler.

Yüklendiğinde ayarlanan disk kota ilkesini başlatan programın özel ayarlarını geçersiz kılar.

Bu ayarı etkinleştirirseniz, seçenekleri değiştirmek için sağlanan onay kutularını kullanabilirsiniz. Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistemde bir etkisi olmaz.

"Yavaş bir ağ bağlantısında işleme izin ver" seçeneği, güncelleştirme telefon hattı gibi yavaş bir ağ üzerinden aktarılsa bile ilkeleri güncelleştirir. Yavaş bağlantı boyunca güncelleştirme yapılması önemli gecikmeye neden olabilir.

"Dönemsel arka plan işleme sırasında uygulama" seçeneği sistemin etkilenen ilkeleri bilgisayar kullanımdayken arka planda güncelleştirmesini engeller. Arka plan güncelleştirmeleri bir programın durmasına ya da garip çalışmasına neden olur; pek sık olmasa da veri bozulmasına neden olarak kullanıcıyı engeller.

"Grup İlkesi nesneleri değişmemişse bile işle" seçeneği ilkeler değişmemiş olsa da ilkeleri güncelleştirip yeniden uygular. Pek çok ilke uygulaması yalnızca değiştirildiklerinde güncelleştirilmeyi belirtir. Ancak, örneğin kullanıcının değiştirdiği durumda istenen bir ayarı yeniden uygulamak gibi bir durumda değişmeyen ilkeleri de güncellemeniz gerekebilir.

ADM Dosyası: system.adm


Uzaktan Yardım

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Uzaktan Yardım'ı yöneten ayarları denetler.

  • İstenen Uzaktan Yardım
  • Uzaktan Yardım Sunma

ADM Dosyası: system.adm


İstenen Uzaktan Yardım

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Uzaktan Yardım\

Açıklama:
Uzaktan yardım istemeye bu bilgisayardan izin verilip verilmeyeceğini belirlemek için bu ayarı kullanın. İstenen uzaktan yardım, bilgisayar kullanıcısının diğer taraftan ('uzman' olarak adlandırılır) açıkça yardım istemesidir.

Bu ayar etkinleştirildiğinde, uzaktan yardım isteme bu bilgisayarda etkinleştirilir. Kullanıcı yardım isteyebilir ve bir uzman bilgisayara bağlanabilir. Yardım isteği gönderilmesinin, uzmana açıkça bilgisayara bağlanma ve/veya onu denetleme izni verilmesi anlamına gelmediğine dikkat edin. Uzman bağlanmaya çalışırken, kullanıcıya hala bağlantıyı kabul etme veya reddetme olanağı verilir (uzmana kullanıcının masaüstünde yalnızca salt görünür ayrıcalıklar verilir) ve daha sonra, uzaktan denetim etkinleştirilmişse, uzmana masaüstünü uzaktan denetleyebilme olanağı sağlamak için kullanıcının açıkça bir düğmeyi tıklatması gerekir.\nAyar etkinleştirilmişse, başka yapılandırma seçenekleri de vardır:\n'Bu bilgisayarın uzaktan denetimine izin ver': Bu seçim, bir uzmanın bilgisayarı uzaktan denetleyip denetlemeyeceğini veya uzmanın kullanıcının masaüstünü yalnızca uzaktan görüntülemesine izin verilip verilmeyeceğini seçmenize olanak sağlar.\n'en çok bilet süresi': Bu iki ayar kullanıcının yardım isteğinin geçerli olabileceği en fazla süreyi denetler. Biletin (yardım isteği) geçerlilik süresi sona erdiğinde, bir uzmanın bilgisayara bağlanabilmesi için kullanıcının başka bir istek göndermesi gerekir.

Bu ayar devre dışı bırakılırsa, uzaktan yardım isteme devre dışı bırakılır. Bu, kullanıcının yardım isteği gönderemeyeceği ve uzmanın bir kullanıcı isteğine karşılık bilgisayara bağlanamayacağı anlamına gelir.

Bu ayar yapılandırılmazsa, bireysel kullanıcı uzaktan yardım istemeyi denetim masası üzerinden yapılandıramaz. Denetim masası üzerinden varsayılan ayarlar şunlardır: uzaktan yardım isteme etkin, arkadaş desteği etkin, uzaktan denetim etkin ve en fazla bilet süresi 30 gün

ADM Dosyası: system.adm


Uzaktan Yardım Sunma

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Uzaktan Yardım\

Açıklama:
Bir destek sorumlusu veya BT yöneticisinin ("uzman" olarak adlandırılır), kullanıcı bir kanal, e-posta veya anında iletici gibi bir yolla açıkça başvurmadan önce bu bilgisayara uzaktan yardım sunup sunamayacağını belirlemek için bu ayarı kullanın.

Bu ayarı kullanarak, bir uzman bu bilgisayara uzaktan yardım sunabilir.

Not: Uzman, bilgisayara bildirmeden bağlanamaz ve kullanıcıdan izin almadan bilgisayarı denetleyemez. Uzman bağlanmaya çalışırken, kullanıcıya hala bağlantıyı kabul etme veya reddetme olanağı verilir (uzmana kullanıcının masaüstünde yalnızca salt görünür ayrıcalıklar verilir) ve daha sonra, uzaktan denetim etkinleştirilmişse, uzmana masaüstünü uzaktan denetleyebilme olanağı sağlamak için kullanıcının açıkça bir düğmeyi tıklatması gerekir.\nBu ayarı etkinleştirirseniz, uzaktan denetim sunabilirsiniz. Bu ayarı yapılandırırken, iki farklı seçimde bulunabilirsiniz: "Yardım edenlerin bilgisayarı yalnızca görüntülemelerine izin ver" veya "Yardım edenlerin bilgisayarı uzaktan denetlemelerine izin ver" seçeneğini seçebilirsiniz. Bu seçimi yapmaya ek olarak, bu ayarı yapılandırırken ayrıca uzaktan yardım sunmalarına izin verilen kullanıcıların veya kullanıcı gruplarının listesini belirlemiş olursunuz. Bunlar "yardımcılar" olarak bilinir.

Yardımcıların listesini yapılandırmak için "Göster"i tıklatın. Bu, yardımcıların adların girebileceğiniz yeni bir pencere açar. Her bir kullanıcı veya grubu tek tek ekleyin. Yardım eden kullanıcı veya kullanıcı grubunun adını girerken, aşağıdaki biçimi kullanın:

<Etki Alanı Adı>\<Kullanıcı Adı> veya\n<Etki Alanı Adı>\<Grup Adı>

Bu ilke ayarını devre dışı bırakır veya yapılandırmazsanız, kullanıcılar veya gruplar bu bilgisayara istenmeyen uzaktan yardım sunamazlar.

ADM Dosyası: system.adm


Sistem Geri Yükleme

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Sistem Geri Yükleme'yi yöneten ayarları denetler.

  • Sistem Geri Yükleme'yi kapat
  • Yapılandırmayı Kapat

ADM Dosyası: system.adm


Sistem Geri Yükleme'yi kapat

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Sistem Geri Yükleme\

Açıklama:
Sistem Geri Yükleme'nin kapalı olup olmadığını belirler.

Sistem Geri Yükleme, kullanıcıların bir sorunla karşılaşmaları halinde kişisel veri dosyalarını kaybetmeden bilgisayarlarını önceki bir duruma geri yükleyebilmelerini sağlar. Varsayılan olarak, Sistem Geri Yükleme açıktır.

Bu ayarı etkinleştirirseniz, Sistem Geri Yükleme kapatılır ve Sistem Geri Yükleme Sihirbazı ile Yapılandırma Arabirimi'ne erişilemez.

Bu ayarı devre dışı bırakırsanız, Sistem Geri Yükleme açılır ve uygulanır. Yapılandırma Arabirimi'nden kapatılamaz ancak "Yapılandırmayı Kapat" ayarına bağlı olarak hala yapılandırılabilir olabilir. Sistem yeniden önyükleme yapılıncaya dek özellik işlevsel değildir. Yapılandırma Arabirimi'ni kapatmak için "Yapılandırmayı Kapat" ayarına bakın.

Yapılandırmazsanız, sistem varsayılan yerel ayara geri döner.

Önemli: Bu ayar yalnızca önyükleme sırasında yenilenir.

Not: Bu ayar Windows'un yalnızca Home Edition ve Professional sürümlerinde kullanılabilir.

Ayrıca, "Yapılandırmayı Kapat" ayarına bakın. "Sistem Geri Yükleme'yi Kapat" ayarı devre dışıysa veya yapılandırılmamışsa, Yapılandırma Arabirimi'nin görünüp görünmeyeceğini belirlemek için "Yapılandırmayı Kapat" ayarı kullanılır.

ADM Dosyası: system.adm


Yapılandırmayı Kapat

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Sistem Geri Yükleme\

Açıklama:
Sistem Geri Yükleme için Yapılandırma Arabirimi'ni kapatmanızı sağlar.

Sistem Geri Yükleme, kullanıcıların bir sorunla karşılaşmaları halinde kişisel veri dosyalarını kaybetmeden bilgisayarlarını önceki bir duruma geri yükleyebilmelerini sağlar. Bu ayarın davranışı "Sistem Geri Yükleme'yi Kapat" ayarına bağlıdır.

Bu ayarı etkinleştirirseniz, Yapılandırma Arabirimi'nde Sistem Geri Yükleme'yi yapılandırmayla ilgili seçenek görünmez olur. "Yapılandırmayı Kapat ayarı" devre dışıysa, Yapılandırma Arabirimi hala görünür durumdadır ancak Sistem Geri Yükleme yapılandırmasının varsayılanları uygulanır.

Yapılandırmazsanız, Sistem Geri Yükleme için Yapılandırma Arabirimi kalır ve kullanıcı Sistem Geri Yükleme'yi yapılandırabilir.

Not: Bu ayar Windows'un yalnızca Home Edition ve Professional sürümlerinde kullanılabilir.

Ayrıca, "Sistem Geri Yükleme'yi Kapat" ayarına bakın. "Sistem Geri Yükleme'yi Kapat" ayarı etkinse, "Yapılandırmayı Kapat" ayarı etkin değildir. "Sistem Geri Yükleme'yi Kapat" ayarı devre dışıysa ve "Yapılandırmayı Kapat" yapılandırılmamışsa, Sistem Geri Yükleme yerel olarak kapatılamaz ancak yapılandırılabilir. "Sistem Geri Yükleme'yi Kapat" ayarı yapılandırılmamışsa ve "Yapılandırmayı Kapat" devre dışıysa, Sistem Geri Yükleme yerel olarak kapatılabilir ancak yapılandırılamaz.

ADM Dosyası: system.adm


Hata Bildirimi

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Hata Bildirimi yapılandırmasını yöneten ayarları içerir.

  • Hata Bildirimini Görüntüle
  • Hataları Bildir
  • Gelişmiş Hata Bildirimi ayarları

ADM Dosyası: system.adm


Hata Bildirimini Görüntüle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Hata Bildirimi\

Açıklama:
Bu ayarı, kullanıcıya bir hata raporlama seçeneği verilip verilmeyeceğini denetlemek için kullanın.

Hata Bildirimini Görüntüle etkinleştirildiğinde, bir hata oluştuğunda kullanıcıya bildirilir ve hatayla ilgili detaylara erişmesi sağlanır. Hataları Raporla ayarı da etkinleştirilirse, kullanıcıya hatanın raporlanıp raporlanmayacağını belirleme seçeneği verilir.

Hata Bildirimini Görüntüle etkin değilse; kullanıcıya hatanın raporlanıp raporlanmayacağını belirleme seçeneği verilmez. Hataları Raporla ayarı etkinleştirilirse, hata otomatik olarak raporlanır ancak kullanıcıya bir hata oluştuğu bildirilmez.

Bu ayarın devre dışı bırakılması, etkileşimli kullanıcıları olmayan sunucular için yararlıdır.

Bu ayarı yapılandırmazsanız, kullanıcı, varsayılan olarak Windows XP Personal ve Windows XP Professional makinelerinde 'bildirimi etkinleştir' ve sunucularda 'bildirimi devre dışı bırak' olan ayarı denetim masası üzerinden düzenleyebilir.

Ayrıca, bkz. "Hataları Raporla" ilkesi.

ADM Dosyası: system.adm


Hataları Bildir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Hata Bildirimi\

Açıklama:
Bu ayarı, hataların raporlanıp raporlanmayacağını denetlemek için kullanın.

Hataları Raporla etkinleştirilirse; hatalar Internet üzerinden Microsoft'a veya bir şirket dosya paylaşımına raporlanabilir.\n'Hiçbir Microsoft "daha fazla bilgi" web sitesine olan bağlantıları görüntüleme' onay kutusu seçiliyse, hata iletisi hakkında daha fazla bilgi bulunan Microsoft web sitelerine olan bağlantılar görüntülenmez.\n'Ek dosyaları toplama' onay kutusu seçiliyse, ek dosyalar toplanmaz ve hata raporlarına eklenmez.\n'Ek makine verilerini toplama' onay kutusu seçiliyse, makine hakkındaki ek bilgiler toplanmaz ve hata raporlarına eklenmez.\n'Uygulama hataları için sıra modunu zorla' onay kutusu seçiliyse; kullanıcıya bir hata oluştuğunda raporlama fırsatı sunulmaz. Bunun yerine; hata bir sıra dizinine konur ve makinede oturum açan bir sonraki yöneticiye hatayı raporlama fırsatı verilir.\nHataların gönderileceği bir UNC yolu ayarlamak için 'Şirket dosya yolu' ayarını kullanın. Yol girilirse, tüm hata raporları UNC yoluna gider ve Şirket Hata Raporlaması etkinleştirilir.\"Microsoft" sözcüğünün kopyalarını değiştir' ayarına bir giriş yapılırsa; hata bildirimi iletişim kutularında "Microsoft" sözcüğünün kopyaları girdinin içeriğiyle değiştirilir. Bu, hata raporlama iletişim kutularını şirketinizin adını içerecek şekilde özelleştirmek için kullanılabilir.

Hataları Raporla devre dışı bırakılırsa, kullanıcılara hataları raporlama seçeneği verilmez. Hata Bildirimini Görüntüle etkinleştirilirse, kullanıcılar bir sorun oluştuğunu belirten bir ileti hala alırlar ancak raporlama seçeneğine sahip olmazlar.

Bu ayarı yapılandırmazsanız; kullanıcı, varsayılan olarak Windows XP Personal ve Windows XP Professional'da 'raporlamayı etkinleştir' ve sunucularda 'raporlamayı devre dışı bırak' olan ayarı denetim masası üzerinden düzenleyebilir.

Bu ayar etkinleştirilirse, denetim masası üzerinden yapılan tüm hata raporlama ayarlarını geçersiz kılar. Bu ayar etkinleştirilirse, yapılandırılmayan tüm hata raporlama ilkeleri için (hatalar denetim masası üzerinden düzenlenmiş olsa bile) varsayılan değerler kullanır.

Ayrıca, bkz "Hata Bildirimini Görüntüle" ayarı.

ADM Dosyası: system.adm


Gelişmiş Hata Bildirimi ayarları

Konum: Bilgisayar Yapılandırması\Sistem\Hata Bildirimi\

Açıklama:
Hata Bildirimi için gelişmiş raporlama seçeneklerini denetler. Bu ayarlar, uygulamaları ve bildireceğiniz hataları süzmenizi sağlar.

Bu ayarların kullanılabilmesi için "Hata Bildirimleri" ayarının etkinleştirilmesi gerekir.

  • Varsayılan uygulama bildirim ayarları
  • Hatalarının sürekli raporlanacağı uygulamaların listesi
  • Hataları asla bildirilmeyecek uygulamaların listesi
  • İşletim sistemi hatalarını bildir
  • Plansız kapanma olaylarını bildir

ADM Dosyası: system.adm


Varsayılan uygulama bildirim ayarları

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Hata Bildirimi\Gelişmiş Hata Bildirimi ayarları\

Açıklama:
Bu ayar, hata raporlama etkinleştirildiğinde, genel uygulamalardaki hataların eklenip eklenmeyeceğini denetler.

Bu ayar etkin olduğunda; 'Varsayılan' açılan listesi, varsayılan olarak tüm uygulama hatalarının raporlanmasını veya hiçbir uygulama hatasının raporlanmamasını seçmenize olarak sağlar.

'Microsoft uygulamalarındaki tüm hataları raporla' onay kutusu seçili olduğunda, Microsoft uygulamalarındaki tüm hatalar; 'Varsayılan' açılan listesindeki ayar ne olursa olsun, raporlanır.

'Windows bileşenlerindeki tüm hataları raporla' onay kutusu seçili olduğunda, 'Varsayılan' açılan listesindeki ayar ne olursa olsun, Windows uygulamalarındaki tüm hatalar raporlanır.

Bu ayar devre dışı bırakılır veya yapılandırılmazsa, kullanıcı varsayılanı 'tüm uygulamaları karşıya yükle' olarak ayarlanan bu ayarı denetim masası üzerinden düzenleyebilir.

'Hataları Raporla' ayarı devre dışı bırakılır veya yapılandırılmazsa, bu ayar yoksayılır.

Ayrıca, bkz. 'Hataları Raporlama' ve 'İşletim Sistemi Hatalarını Raporlama' ilkeleri.

ADM Dosyası: system.adm


Hatalarının sürekli raporlanacağı uygulamaların listesi

Konum: Bilgisayar Yapılandırması\Sistem\Hata Bildirimi\Gelişmiş Hata Bildirimi ayarları\

Açıklama:
Bu ayar, hata raporlamasında sürekli bulunan uygulamaları belirtir.

Bu ayar etkinken, hata raporlamada her zaman içerilen uygulamaların bir listesini oluşturabilirsiniz: 'Göster' düğmesini tıklatın ve uygulama dosyası adlarının listesini düzenleyin. Dosya adları .exe dosya uzantısını içermelidir (örneğin, 'notepad.exe'). Varsayılan Uygulama Raporlaması ayarındaki Varsayılan açılan listesi, hiçbir uygulama hatası raporlanmamak üzere ayarlanmış olsa bile, bu listedeki uygulamalar tarafından oluşturulan hatalar raporlanır.\nVarsayılan Uygulama Raporlaması ayarında 'Microsoft uygulamalarındaki tüm hataları raporla' veya 'Windows bileşenlerindeki tüm hataları raporla' onay kutusu seçiliyse, ilgili kategorilerdeki tüm uygulamalar bu listeye eklenmiş gibi hata raporlama hataları raporlar. (Not: 'Microsoft uygulamaları' kategorisi 'Windows bileşenleri' kategorisini içerir.

Bu ayar devre dışı olduğunda veya yapılandırılmadığında, yukarıda bahsedilen iki onay kutusu hala dikkate alınsa da açıkça eklenen dosyalara ilişkin bir liste kullanılmaz.

Ayrıca, bkz. "Varsayılan Uygulama Raporlaması" ve "Uygulama Dışlama Listesi" ilkeleri.

Bu ayar, 'Hataları Raporla' ayarı devre dışı bırakılır veya yapılandırılmazsa yoksayılır.

ADM Dosyası: system.adm


Hataları asla bildirilmeyecek uygulamaların listesi

Konum: Bilgisayar Yapılandırması\Sistem\Hata Bildirimi\Gelişmiş Hata Bildirimi ayarları\

Açıklama:
Bu ayar, hata raporlaması etkinken, genel uygulamalara ilişkin hata raporlamasını denetler.

"Varsayılan" açılan listesi, varsayılan olarak tüm uygulama hatalarının raporlanmasını veya hiçbir uygulama hatasının raporlanmamasını seçmenize olarak sağlar.

Hata raporlamanın hatalarını raporlayacağı uygulamaların bir listesini oluşturmak için; "Bu listedeki uygulamalarla ilgili hataları raporla"nın bitişiğindeki "Göster" düğmesini tıklatın ve uygulama dosyası adlarının listesini düzenleyin (örnek: notepad.exe). "Varsayılan" hiçbir uygulama hatasını raporlamamak üzere ayarlansa bile, bu listedeki uygulamalar tarafından oluşturulan hatalar raporlanır. "Microsoft uygulamalarındaki tüm hataları raporla" ve "Windows bileşenlerindeki tüm hataları raporla" onay kutularını kullanarak, bu kategorilerdeki uygulamaları listeye dolaylı olarak ekleyebilirsiniz. "Microsoft uygulamaları" kategorisinin "Windows bileşenleri" kategorisini içerdiğine dikkat edin.

Hata raporlamasının raporlamadan dışlayacağı uygulamaların listesini oluşturmak için, "Bu listedeki uygulamalara ilişkin hataları dışla"nın bitişiğindeki "Göster" düğmesini tıklatın. Varsayılan tüm uygulama hatalarını raporlamak üzere ayarlanmış olsa bile, bu listedeki uygulamalar tarafından oluşturulan hatalar asla raporlanmaz.

Dışlama listesi önceliğe sahiptir, bu nedenle uygulama hem içerme hem de dışlama listesindeyse, uygulama dışlanır. Dışlama listesini, bahsedilen iki onay kutusu aracılığıyla içerme listesine dolaylı olarak eklediğiniz belirli Microsoft uygulamalarını veya Windows bileşenlerini dışlamak için de kullanabilirsiniz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcı, varsayılan olarak 'tüm uygulamaları karşıya yükle' olan bu ayarı denetim masası üzerinden düzenleyebilir.

ADM Dosyası: system.adm


İşletim sistemi hatalarını bildir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Hata Bildirimi\Gelişmiş Hata Bildirimi ayarları\

Açıklama:
Bu ayar, hata raporlama etkinleştirildiğinde işletim sistemindeki hataların içerilip içerilmeyeceğini denetler.

Bu ayar etkinken, hata raporlama işletim sistemi hatalarını içerir.

Bu ayar devre dışı bırakılırsa, işletim sistemi hataları hata raporlamada içerilmez.

Bu ayarı yapılandırmazsanız, kullanıcı, varsayılan olarak 'işletim sistemi hatalarını karşıya yükle' olan bu ayarı denetim masası üzerinden düzenleyebilir

Ayrıca, bkz. 'Hataları Raporlama' ayarı.

ADM Dosyası: system.adm


Plansız kapanma olaylarını bildir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Hata Bildirimi\Gelişmiş Hata Bildirimi ayarları\

Açıklama:
Bu ayar, hata raporlama etkinleştirildiğinde plansız kapatma olaylarının raporlanıp raporlanmayacağını denetler.

Bu ayar etkinken, hata raporlama plansız kapatma olaylarını içerir.

Bu ayar devre dışı bırakılırsa, plansız kapatma olayları hata raporlamada içerilmez.

Bu ayarı yapılandırmazsanız, kullanıcı, varsayılan olarak 'plansız kapatma olaylarını karşıya yükle' olan bu ayarı denetim masası üzerinden düzenleyebilir.

Ayrıca, bkz. 'Hataları Raporla' ayarı.

ADM Dosyası: system.adm


Windows Dosya Koruması

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Tarama, ilerleme penceresini gizleme, boyut sınırlandırma ve konum belirlemeyi içeren Windows Dosya Koruması ayarlarını ayarlar.

  • Windows Dosya Koruması taramasını ayarla
  • Dosya tarama ilerleyişi penceresini gizle
  • Windows Dosya Koruma önbellek boyutunu sınırla
  • Windows Dosya Koruma önbelleği konumunu belirle

ADM Dosyası: system.adm


Windows Dosya Koruması taramasını ayarla

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Windows Dosya Koruması\

Açıklama:
Windows Dosya Koruması'nın korumalı dosyaları ne zaman tarayacağını belirler. Bu ayar, Windows Dosya Koruması'nı değişen tüm sistem dosyalarını saymak ve taramak için yönlendirir.

Windows Dosya Koruması'nı dosyaları daha sık taraması için yönlendirmek amacıyla bu ayarı kullanabilirsiniz. Varsayılan olarak, dosyalar yalnızca kuruluş sırasında taranır.

Bu ayarı kullanmak için, ayarı etkinleştirin ve "Tarama sıklığı" kutusundan bir oran seçin.

-- "Açılışta tarama" varsayılan olarak dosyaları yalnızca kuruluş sırasında tarar.

-- "Açılış sırasında tara" Windows 2000'i her başlattığınızda dosyaları tarar. Bu ayar her başlangıcı bir süre geciktirir..

Not: Bu ayar yalnızca dosya taramayı etkiler. Windows Dosya Koruması'nın sağladığı standart arka plan dosya değişim taramasını etkilemez.

ADM Dosyası: system.adm


Dosya tarama ilerleyişi penceresini gizle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Windows Dosya Koruması\

Açıklama:
Dosya tarama ilerleme penceresini gizler.

Bu pencere, tecrübeli kullanıcılar için durum bilgisi sağlar, ancak acemi kullanıcıların kafasını karıştırabilir.

Bu ayarı etkinleştirirseniz, tarama sırasında dosya tarama penceresi görüntülenmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, tarama ilerleme penceresi görüntülenir.

ADM Dosyası: system.adm


Windows Dosya Koruma önbellek boyutunu sınırla

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Windows Dosya Koruması\

Açıklama:
Windows Dosya Koruması dosya önbelleği için kullanılabilecek en büyük disk alanını belirler.

Windows Dosya Koruması önbellek içeriği kotaya erişene kadar korumalı dosyaları önbelleğe ekler. Kota 50 MB'tan yüksekse, Windows Dosya Koruması önbellek boyutu kotaya erişene kadar diğer önemli Windows 2000 dosyalarını önbelleğe ekler.

Bu ayarı etkinleştirmek için kullanılacak en büyük disk alanını (MB) girin. Önbellek boyutunun sınırsız olduğunu belirtmek için, en büyük disk alanı olarak "4294967295" değerini seçin.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, varsayılan değer Windows 2000 Professional'da 50 MB ve Windows 2000 Server'da sınırsız (4294967295 MB) olarak ayarlanır.

ADM Dosyası: system.adm


Windows Dosya Koruma önbelleği konumunu belirle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Windows Dosya Koruması\

Açıklama:
Windows Dosya Koruma önbelleği için başka bir konum belirtir.

Ayarı etkinleştirmek için "Önbellek dosyası yolu" kutusuna yeni konumun tam yolunu yazın.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, Windows Dosya Koruma önbelleği %Systemroot%\System32\Dllcache dizininde tutulur.

Not: Önbelleği paylaşılan bir ağ dizinine yerleştirmeyin.

ADM Dosyası: system.adm


Uzaktan Yordam Çağrısı

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Uzaktan Yordam Çağrısı sorun giderme işlemini yönetiminde kullanılan ayarları içerir.

  • RPC Sorun Giderme Durum Bilgileri
  • Uzatılmış hata bilgilerinin yayılımı

ADM Dosyası: system.adm


RPC Sorun Giderme Durum Bilgileri

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Uzaktan Yordam Çağrısı\

Açıklama:
\nRPC Runtime'ın sisteme ilişkin RPC durum bilgilerini saklayıp saklamayacağını ve ne kadar bilgi saklayacağını belirler. En sık gereksinim duyulan durum verilerinden oluşan temel durum bilgileri, RPC sorunlarının giderilmesi için gerekir.

Bu ayarı etkinleştirirseniz, hangi sistemlerin RPC durum bilgilerini saklayacağını belirlemek için açılan kutuyu kullanabilirsiniz. Bu ayar devre dışı bırakılır veya yapılandırılmazsa, RPC Auto2 ayarını kullanır.

-- "Hiçbiri", sistemin hiçbir RPC durum bilgilerini saklamayacağını gösterir. Not: Sorun giderme için gereken temel durum bilgilerinin performans üzerinde ihmal edilebilir bir etkisi olduğu ve yalnızca yaklaşık 4K bellek kullandığı için bu ayar çoğu yükleme için önerilmez.

-- "Auto1", bilgisayar en az 64 MB belleğe sahipse, RPC'yi temel durum bilgilerini saklamak üzere yönlendirir.

-- "Auto2", bilgisayar en az 128 MB belleğe sahipse ve Windows 2000 Server, Windows 2000 Advanced Server veya Windows 2000 Datacenter Server çalıştırıyorsa, RPC'yi temel durum bilgilerini saklamak üzere yönlendirir.

-- "Sunucu", bilgisayarın kapasitesine bakmaksızın, RPC'yi bilgisayardaki temel durum bilgilerini saklamak üzere yönlendirir.

-- "Tam", bilgisayarın kapasitesine bakmaksızın, RPC'yi sistemdeki RPC durum bilgilerinin tamamını saklamak üzere yönlendirir. Bu ayar performansı düşürebileceğinden, yalnızca bir RPC sorununu araştırırken kullanmanız önerilir.

Not: RPC durum bilgilerini, bilgileri saklayan sistemden almak için bir hata ayıklama aracı kullanmanız gerekir.

ADM Dosyası: system.adm


Uzatılmış hata bilgilerinin yayılımı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Uzaktan Yordam Çağrısı\

Açıklama:
RPC Runtime'ı, bir hata oluştuğunda genişletilmiş hata bilgileri oluşturmak üzere yönlendirir.

Genişletilmiş hata bilgileri hatanın oluştuğu yerel saati, RPC sürümünü ve hatanın oluştuğu veya yayıldığı bilgisayarın adını içerir. Programlar, Windows uygulama programı arabirimlerini (API) kullanarak genişletilmiş hata bilgilerini standart alabilirler.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, RPC Runtime hata durumunu göstermek üzere yalnızca bir durum kodu oluşturur.

Bu ayarı kullanmak için ayarı etkinleştirip ardından açılan kutuda bir hata yanıt türü seçin.

-- "Kapalı", tüm işlemler için genişletilmiş hata bilgilerini devre dışı bırakır. RPC yalnızca hata kodu oluşturur.

-- "Özel Durumlar Dışında Açık", genişletilmiş hata bilgilerini etkinleştirir ancak seçili işlemler için devre dışı bırakmanıza olanak sağlar. Bu ayar geçerliyken bir işleme ilişkin genişletilmiş hata bilgilerini devre dışı bırakmak için, işlemi başlatan komut Genişletilmiş Hata Bilgileri Özel Durum alanındaki dizelerden biriyle başlamalıdır.

-- "Özel Durumlar Dışında Kapalı", genişletilmiş hata bilgilerini devre dışı bırakır ancak seçili işlemler için etkinleştirmenize olanak sağlar. Bu ayar geçerliyken bir işleme ilişkin genişletilmiş hata bilgilerini etkinleştirmek için, işlemi başlatan komut Genişletilmiş Hata Bilgileri Özel Durum alanındaki dizelerden biriyle başlamalıdır.

-- "Açık", genişletilmiş hata bilgilerini tüm işlemler için etkinleştirir. Genişletilmiş Hata Bilgileri Özel Durum alanı hakkında bilgi için, bkz.Windows 2000 Platform Software Development Kit (SDK).\nNot: Genişletilmiş hata bilgileri diğer işletim sistemleri ve daha eski Microsoft işletim sistemleriyle uyumlu olacak şekilde biçimlendirilmiştir ancak bilgileri yalnızca daha yeni Microsoft işletim sistemleri okuyabilir ve yanıtlayabilir.\nNot: Varsayılan ayar olan "Kapalı," genişletilmiş hata bilgilerinin duyarlı olduğu ve uzaktan kullanılabilir olmaması gerektiği sistemler için tasarlanmıştır.

ADM Dosyası: system.adm


Windows Zaman Hizmeti

Konum: Bilgisayar Yapılandırması\Sistem\

Açıklama:
Windows Zaman Hizmeti ayarlarını yönetir.

  • Genel Yapılandırma Ayarları
  • Zaman Sağlayıcıları

ADM Dosyası: system.adm


Genel Yapılandırma Ayarları

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Windows Zaman Hizmeti\

Açıklama:
Sisteminizde yüklü olan tüm zaman sağlayıcıları için bir parametre kümesi belirtir. İki parametre kümesi vardır: Windows Saat Hizmeti'nin sağlayıcılardan aldığı örnekleri nasıl işleyeceğini denetleyen saat bazlı parametreler ve genel parametreler. Genel parametreler aşağıdakileri yapılandırmanıza izin verir: Saat hizmetinin DsGetDcName aracılığıyla bulunup bulunamayacağı, olay günlüğünün ayrıntı düzeyi, yerel CMOS saatin güvenilirliği ve saat sağlayıcıları için önerilen en küçük ve en büyük yoklama aralıkları.

ADM Dosyası: system.adm


Zaman Sağlayıcıları

Konum: Bilgisayar Yapılandırması\Sistem\Windows Zaman Hizmeti\

Açıklama:
Windows NTP İstemcisi ve Sunucusu'nun yapılandırmasını yönetir.

  • Windows NTP İstemcisi'ni Etkinleştir
  • Windows NTP İstemcisi'ni Yapılandır
  • Windows NTP Sunucusu'nu Etkinleştir

ADM Dosyası: system.adm


Windows NTP İstemcisi'ni Etkinleştir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Windows Zaman Hizmeti\Zaman Sağlayıcıları\

Açıklama:
Windows NTP İstemcisi'nin etkin olup olmadığını belirtir. Windows NTP İstemcisi'ni etkinleştirerek, bilgisayarınızın kendi bilgisayar saatini diğer NTP sunucularınınkiyle eşitleyebilirsiniz. Diğer bir zaman sağlayıcısı kullanmaya karar verirseniz, bu hizmeti devre dışı bırakmak isteyebilirsiniz.

ADM Dosyası: system.adm


Windows NTP İstemcisi'ni Yapılandır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Windows Zaman Hizmeti\Zaman Sağlayıcıları\

Açıklama:
Windows NTP İstemcisi'nin zaman eşitlemesini etki alanı hiyerarşisinden ya da el ile yapılandırılmış bir NTP sunucusundan yapıp yapacağını belirler. İstemcinin zaman eşitlemesini kendi sitesi dışında bir kaynaktan yapıp yapamayacağını, Windows NTP İstemcisi'nin başarıyla çözümlenemeyen NTP sunucusu adını yeniden çözümlemek için ne kadar bekleyeceğini ve NTP İstemcisi olay günlüğünün ayrıntı düzeyini belirtir.

ADM Dosyası: system.adm


Windows NTP Sunucusu'nu Etkinleştir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Sistem\Windows Zaman Hizmeti\Zaman Sağlayıcıları\

Açıklama:
Windows NTP Sunucusu'nun etkin olup olmadığını belirtir. Windows NTP Sunucusu'nu etkinleştirerek, diğer makinelerden gelen NTP isteklerine bilgisayarınızın hizmet vermesini sağlayabilirsiniz.

ADM Dosyası: system.adm


Ağ

Konum: Bilgisayar Yapılandırması\

Açıklama:
İstemci bilgisayarı işletim sisteminin ağa bağlanmak için kullandığı bileşenleri yapılandırmanızı sağlar. Bu, DNS ayarlarını ve Çevrimdışı Dosyalar'ı içerir.

  • DNS İstemcisi
  • Çevrimdışı Dosyalar
  • Ağ Bağlantıları
  • QoS Paket Zamanlayıcısı
  • SNMP
  • Arka Plan Akıllı Aktarım Hizmeti (BITS) etkin olmayan iş zaman aşımı
  • Bir DFS İstemcisi'nin hangi sıklıkla DC'leri keşfedeceğini ayarlar

ADM Dosyası: system.adm


DNS İstemcisi

Konum: Bilgisayar Yapılandırması\Ağ\

Açıklama:
Sonek ve kayıt seçeneklerini içeren DNS ayarlarını yapılandırmanızı sağlar.

  • Birincil DNS Soneki
  • Dinamik Güncelleştirme
  • DNS Son Ek Arama Listesi
  • Birincil DNS Sonek Gerilemesi
  • PTR Kayıtlarını Kaydet
  • Kayıt Yenileme Aralığı
  • Çakışan Adresleri Değiştir
  • DNS Sunucuları
  • Bağlantıya özgü DNS Soneki
  • DNS kayıtlarını bağlantıya özel DNS sonekiyle kaydet
  • TTL, A ve PTR kayıtlarında ayarlandı
  • Güvenlik Düzeyini Güncelleştir
  • Üst Düzey Etki Alanı Bölgelerini Güncelleştir

ADM Dosyası: system.adm


Birincil DNS Soneki

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Etkilenen tüm bilgisayarlar için birincil Etki Alanı Adı Sistemi (DNS) sonekini belirtir. Birincil DNS soneki, DNS adı kaydında ve DNS adı çözümlenmesinde kullanılır.

Bu ayar bir bilgisayar grubu için birincil DNS soneki belirlemenize ve yöneticiler de dahil olmak üzere kullanıcıların bunu değiştirmesine engel olmanıza olanak sağlar.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız; her bilgisayar, genellikle katıldığı Active Directory etki alanının DNS adı olan kendi yerel birincil DNS sonekini kullanır. Ancak, yöneticiler bir bilgisayarın birincil DNS sonekini değiştirmek için Denetim Masası'nda Sistem'i kullanabilirler.

Bu ayarı kullanmak için, sağlanan metin kutusuna atamak istediğiniz birincil DNS sonekinin tamamını yazın. Örneğin, microsoft.com.

Bu ayar, yöneticilerin bir bilgisayara ait birincil DNS sonekini değiştirmek için kullandıkları DNS Soneki ve NetBIOS Bilgisayar Adı iletişim kutusunu devre dışı bırakmaz. Ancak, yöneticiler bir sonek girerse; bu ayar etkinleştirilmişse sonek yoksayılır.

Önemli: Bu ayara yapılan değişiklikleri etkinleştirmek için, bu ayardan etkilenen tüm bilgisayarlarda Windows 2000'i yeniden başlatmanız gerekir.

Not: Bir ayar ayarlamadan, bir bilgisayarın birincil DNS sonekini değiştirmek için; Denetim Masası'nda Sistem'i tıklatın, Ağ Kimliği sekmesini tıklatın, Özellikler'i tıklatın, Başka'yı tıklatıp ardından "Bu bilgisayarın birincil DNS soneki" kutusuna bir sonek girin.

DNS hakkında daha fazla bilgi için Yardım'da "Etki Alanı Adı Sistemi (DNS)" konusuna bakın.

ADM Dosyası: system.adm


Dinamik Güncelleştirme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Dinamik günceleştirmenin etkinleştirilip etkinleştirilmeyeceğini belirler.

Dinamik güncelleştirme için yapılandırılan bilgisayarlar, DNS kaynak kayıtlarını DNS sunucusundan otomatik olarak güncelleştirirler.

Bu ayarı etkinleştirirseniz; bu ayarın uygulandığı bilgisayarlar tüm ağ bağlantılarında, her bir ağ bağlantısının yapılandırmasına bağlı olarak dinamik DNS kayıt özelliğini kullanabilirler. Dinamik DNS kayıtın belirli bir ağ bağlantısında etkinleştirilmesi için hem bilgisayara özel hem de bağlantıya özel yapılandırmaların dinamik DNS kayıta olanak sağlamaları gerekli ve yeterlidir. Bu ayar, dinamik DNS kaydını denetleyen bilgisayara özel özelliği denetler. Bu ayarı etkinleştirirseniz, dinamik güncelleştirmenin her bir ağ bağlantısı için tek tek ayarlanmasına olanak sağlarsınız.

Bu ayarı devre dışı bırakırsanız, bu ayarın uygulandığı bilgisayarlar dinamik DNS kaydını, ağ bağlantılarının tek tek yapılandırmasına bakılmaksızın ağ bağlantılarının hiçbiri için kullanamayabilir.

Bu ayar yapılandırılmamışsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel yapılandırmalarını kullanır.

ADM Dosyası: system.adm


DNS Son Ek Arama Listesi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Tam nitelendirici olmayan tek etiketli bir ada, bu ad için bir DNS sorgusunun gönderilmesinden önce iliştirilecek DNS soneklerini belirler.

Tam niteleyici olmayan tek etiketli bir ad nokta içermez, "örnek" gibi. Bu, "örnek.microsoft.com" gibi tam olarak nitelenen bir etki alanı adından farklıdır.

Bu ayar etkinleştirilmişse; kullanıcı tek etiketli bir ad için (örneğin "örnek") sorgu gönderirken; yerel DNS istemcisi sorguyu DNS sunucusuna göndermeden önce, "örnek.microsoft.com" sorgusuyla sonuçlanan "microsoft.com" gibi bir sonek iliştirir.

Bu ayarı etkinleştirirseniz, tam niteleyici olmayan tek etiketli bir ada ilişkin sorguyu göndermeden önce hangi DNS sonekinin iliştirileceğini belirleyebilirsiniz. Bu ayarda DNS soneklerinin değerleri virgülle ayrılmış dizeler kullanılarak ayarlanabilir, örneğin "microsoft.com,serverua.microsoft.com, office.microsoft.com" gibi. Sorgunun her gönderilişinde bir DNS soneki iliştirilir. Sorgu başarısız olursa, başarısız sonekin yerine yeni bir DNS soneki eklenir ve bu yeni sorgu gönderilir. Değerler dizede göründükleri sırada kullanılır, en soldaki değerle başlayıp sağa doğru ilerler.

Bu ayarı etkinleştirirseniz, en az bir sonek belirtmeniz gerekir.

Bu ayarı devre dışı bırakırsanız, birincil DNS soneki ve bağlantıya özel DNS sonekleri tam nitelenmeyen sorgulara eklenir.

Bu ayar yapılandırılmamışsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel yapılandırmalarını kullanır.

ADM Dosyası: system.adm


Birincil DNS Sonek Gerilemesi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
DNS istemcisinin, bir ad çözümlemesi sırasında birincil DNS soneki devrini gerçekleştirip gerçekleştirmediğini belirler.

Kullanıcı, örneğin "örnek" gibi, tek etiketli bir ad için sorgu gönderdiğinde; yerel DNS istemcisi sorguyu DNS sunucusuna göndermeden önce, örneğin "microsoft.com" gibi, "örnek.microsoft.com"sorgusuyla sonuçlanan bir sonek iliştirir.

DNS Soneki Arama Listesi belirlenmemişse, DNS istemcisi Birincil DNS Sonekini tek etiketli bir ada iliştirir ve bu sorgu başarısız olursa, yeni sorgu için Bağlantıya Özel DNS soneki iliştirilir. Bu sorguların hiçbiri çözümlenmemişse, istemci bilgisayarın Birincil DNS Sonekini değiştirir (Birincil DNS Sonekinin en soldaki etiketini atar), değiştirilen bu Birincil DNS sonekini tek etiketli ada iliştirir ve bu yeni sorguyu DNS sunucusuna gönderir.

Örneğin birincil DNS soneki ooo.aaa.microsoft.com, noktayla sonlandırılmayan tek etiketli ada ("örnek") uygulanırsa örnek.ooo.aaa.microsoft.com sorgusu başarısız olur, DNS istemcisi birincil DNS sonekini değiştirir (en soldaki etiketi atar) ve örnek.aaa.microsoft.com sorgusunu gönderir. Bu sorgu başarısız olursa, birincil DNS soneki bir kere daha devredilir ve örnek.microsoft.com sorgusu gönderilir. Bu sorgu başarısız olursa, değiştirme devam eder ve örnek.microsoft.com sorgusu gönderilir. Birincil DNS soneki daha fazla değiştirilmez çünkü DNS sonekinin iki etiketi vardır, "microsoft.com". Birincil DNS soneki, iki etiketten daha az olacak biçimde değiştirilemez.

Bu ayar etkinleştirilirse, bu ayarın uygulandığı bilgisayarlardaki DNS istemcileri, çözümlenecek tek etiketli ad ve değiştirilecek Birincil DNS Sonekinin bitiştirilmesiyle elde edilen adları çözmeye çalışır.

Bu ayar devre dışı bırakılırsa, bu ayarın uygulandığı bilgisayarlardaki DNS istemcisi çözümlenecek ad ve değiştirilen Birincil DNS sonekinin bitiştirilmesiyle elde edilen adları çözümlemeye çalışmaz.

Bu ayar yapılandırılmamışsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel yapılandırmalarını kullanır.

ADM Dosyası: system.adm


PTR Kayıtlarını Kaydet

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Bu ilkenin uygulandığı bilgisayarlar için PTR kaynak kayıtlarını kaydetmenin etkinleştirilip etkinleştirilmeyeceğini belirler.

Varsayılan olarak, dinamik DNS kaydı yapmak üzere yapılandırılan DNS istemcileri, yalnızca karşılık gelen A kaynak kaydını başarıyla kaydettiklerinde PTR kaynak kaydını kaydetme girişiminde bulunurlar. “A” kaynak kayıtları bir ana bilgisayar DNS adını ana bilgisayar IP adresiyle eşleştirir, “PTR” kaynak kayıtları da ana bilgisayar IP adresini, ana bilgisayar DNS adıyla eşleştirir.

Bu ayarı etkinleştirmek için Etkinleştir'i tıklatın ve aşağıdaki değerlerden birini seçin:

Kaydetme - bilgisayarlar asla PTR kaynak kayıtlarını kaydetmeye çalışmaz.

Kaydet - bilgisayarlar A kayıtları kaydının başarılı olup olmamasına bakmaksızın PTR kaynak kayıtlarını kaydetmeye çalışır.

Yalnızca A kayıt kaydı başarılıysa kaydet – bilgisayarlar yalnızca karşılık gelen A kaynak kayıtlarını başarıyla kaydederlerse PTR kaynak kayıtlarını kaydetmeye çalışır.

Bu ayar yapılandırılmazsa, herhangi bir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


Kayıt Yenileme Aralığı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Bu ayarın uygulandığı bilgisayarlar için A ve PTR kaynak kayıtlarının Kayıt Yenileme Aralığını belirler. Bu ayar bilgisayarlara sadece dinamik güncelleme ile uygulanabilir.

Windows 2000 ve Windows XP kullanan ve A ve PTR kaynak kayıtları için dinamik güncelleme için yapılandırılan bilgisayarlar, kayıtlarını belirli zaman aralıklarıyla değişim olmasa bile yenilerler. Bu yeniden kayıt DNS sunucusunun artık kullanılmayan kayıtları sildiğini ve bu kayıtların geçerli olduğunu ve veritabanında saklanması gerektiğini belirtmek için yapılır.

Uyarı: DNS kaynak kayıtları kayıt atma etkinleştirilerek bölgelere kaydedilmişse, bu ayar için değer bu bölge için yapılandırılan Yenileme Aralığı'ndan uzun olmamalıdır. Kayıt Yenileme Aralığını DNS bölgesinin Yenileme Aralığından daha uzun ayarlamak istenmeyen bir şekilde A ve PTR kaynak kayıtlarının silinmesine sebep olabilir.

Kayıt Yenileme Aralığını belirtmek için, Etkinleştir'i tıklatın ve 1800'den büyük bir değer girin. Bu değerin Kayıt Yenileme Aralığını saniye cinsinden belirttiğini hatırlayın, örneğin 1800 saniye 30 dakika.

Bu ayar yapılandırılmazsa hiçbir bilgisayara uygulanmaz ve bilgisayarlar yerel yapılandırmalarını kullanırlar.

ADM Dosyası: system.adm


Çakışan Adresleri Değiştir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
A kaynak kaydını kaydettirmeyi deneyen bir DNS istemcisinin varolan bir A kaynak kapdını ya da çakışan IP adresleri içeren kayıtların üzerine yazıp yazamadığını belirler.

Bu ayar, A kaynak kaydını Güvenli Dinamik Güncelleştirme'yi desteklemeyen DNS bölgelerinde kaydettirmek üzere tasarımlanmış bilgisayarlar içindir. Güvenli Dinamik Güncelleştirme kaynak kayıtlarının sahipliğini elinde tutup başka bilgisayarlarca kaydettirilen kayıtları DNS istemcisinin üzerine yazmasına olanak vermez.

Güvenli Dinamik Güncelleştirmesi kullanmayan bir bölgenin dinamik güncelleştirmesi sırasında, bir DNS istemcisi, varolan A kaynak kaydının istemcinin ana bilgisayarını farklı bir bilgisayarın IP adresiyle ilişkilendirildiğini görür. Varsayılan yapılandırmaya göre, DNS istemcisi varolan A kaynak kaydını DNS adını istemcinin IP adresiyle ilişkilendiren bir A kaynak koduyla değiştirmeye çalışır.

Bu ayarı etkinleştirirseniz, DNS istemcileri dinamik güncelleştirme sırasında çakışan A kaynak kayıtlarını değiştirmeyi dener.

Bu ayarı devre dışı bırakırsanız, DNS istemcisi A kaynak kaydının dinamik güncelleştirmesini yine yapar, ancak DNS istemcisi çakışma içeren kaynak kayıtlarını güncelleştirmeyi denerse, bu girişim başarılı olmaz ve Olay Görüntüleleyicisi'nin günlügğüne kaydedilir.

Bu ayar yapılandırılmazsa, hiçbir bilgisayara uygulanmaz, bilgisayarlar kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


DNS Sunucuları

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Bir bilgisayarın, adları çözümlemeye çalışırken sorgu gönderdiği DNS sunucularını tanımlar.

Uyarı: Bu ayarda tanımlanan DNS sunucularının listesi, yerel olarak yapılandırılan ve DHCP kullanılarak yapılandırılan DNS sunucularının yerine geçer. DNS sunucuları listesi, bu ayarın uygulandığı birden çok anabilgisayara bağlı bilgisayarların tüm ağ bağlantılarına uygulanır.

Bu ayarı kullanmak için, Etkinleştir'i tıklatıp ilgili alana IP adreslerinin boşlukla ayrılmış listesini girin (noktalı ondalık biçiminde). Bu ayarı etkinleştirirseniz, en az bir IP adresi girmeniz gerekir.

Bu ayar yapılandırılmamışsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel veya DHCP yapılandırılmış parametrelerini kullanır.

ADM Dosyası: system.adm


Bağlantıya özgü DNS Soneki

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Bağlantıya özel bir DNS soneki belirtir. Bu ayar, bu ayarın uygulandığı bilgisayarlarda ayarlanmış olan bağlantıya özel DNS soneklerinin yerine geçer (yerel olarak yapılandırılmış ve DHCP kullanılarak yapılandırılmış).

Uyarı: Bu ayarda belirlenen bağlantı özel DNS soneki, bu ayarın uygulandığı birden çok anabilgisayara bağlı bilgisayar tarafından kullanılan tüm ağ bağlantılarına uygulanır.

Bu ayarı kullanmak için, Etkinleştir'i tıklatıp ardından ilgili alana DNS sonekini gösteren bir dize değeri girin.

Bu ayar yapılandırılmamışsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel veya DHCP yapılandırma parametrelerini kullanır.

ADM Dosyası: system.adm


DNS kayıtlarını bağlantıya özel DNS sonekiyle kaydet

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Dinamek yaydettirme yapan bir bilgisayarın A ve PTR kaynak kayıtlarını Bilgisayar Adı ve Birincil DNS soneki yanında kendi Bilgisayar Adı ve bağlantıya özel DNS sonekiyle zincirleme şekilde kaydettirip ettiremeyeceğini belirler.

Uyarı: Bu grup ayarının etkinleştirilmesi, bu ayarın geçerli olduğu tüm çok girişli bilgisayarların ağ bağlantılarında geçerlidir.

Varsayılan olarak, dinamik DNS kaydettirmesi yapan bir DNS istemcisi, A ve PTR kaynak kayıtlarını Bilgisayar Adı ve birincil DNS soneki zincirlemesiyle kaydettirir. Örneğin, "bilgisayarım" gibi bir Bilgisayar Adı zincirlemesi ve "microsoft.com" gibi birincil DNS soneki, "bilgisayarı.microsoft.com" olarak sonuçlanabilir.

Bu ayar etkinse, bir bilgisayar A ve PTR kaynak kayıtlarını bağlantıya özgü DNS soneki yanında A ve PTR kaynak kayıtlarını birincil DNS sonekiyle de kaydettirebilir. Örneğin, "bilgisayarım" Bilgisayar Adı ve bağlantıya özgü DNS soneki "VPNconnection" A ve PTR kaynak kaydı kaydettirilirken kullanılabilir ve sonuç "bilgisayarım.VPNconnection" olabilir. Dinamik DNS kaydettirmesi bu ayarın geçerli olduğu bir bilgisayarda devre dışıysa, bu ayarın ayarına bakmaksızın bir bilgisayar, Bilgisayar Adı ve bağlantıya özgü DNS soneki zincirlemesi içeren A ve PTR kayıtlarının dinamik DNS kaydettirmesini deneyemez. Dinamik DNS kaydettirmesi bu ayarın geçerli olduğu bir bilgisayarın belirli bir ağında devre dışıysa, bu ayarın ayarına bakmaksızın bir bilgisayar, bu ağda Bilgisayar Adı ve bağlantıya özgü DNS soneki zincirlemesi içeren A ve PTR kayıtlarının dinamik DNS kaydettirmesini deneyemez.

Bu ayar devre dışıysa, DNS istemcisi A ve PTR kaynak kayıtlarını bağlantıya özügü DNS sonekiyle kaydettirmez.

Bu ayar yapılandırılmazsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


TTL, A ve PTR kayıtlarında ayarlandı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Bu ayarın uygulandığı bilgisayarlar tarafından kaydedilen A ve PTR kaynak kayıtlarındaki Yaşam Süresi (TTL) alanının değerini belirler.

TTL'yi belirlemek için, Etkinleştir'i tıklatıp ardından saniye cinsinden bir değer girin (örneğin, 900 değeri 15 dakikaya karşılık gelir).

Bu ayar yapılandırılmazsa, hiçbir bilgisayara uygulanmaz.

ADM Dosyası: system.adm


Güvenlik Düzeyini Güncelleştir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Bu ayarın uygulandığı bilgisayarların, DNS kayıtlarının kaydı için güvenlik dinamik güncelleştirmeyi mi yoksa standart dinamik güncelleştirmeyi mi kullanacağını belirler.

Bu ayarı etkinleştirmek için Etkinleştir'i tıklatıp, ardından aşağıdaki değerlerden birini seçin.

Güvenli tarafından izlenen güvenli olmayan - bu seçenek seçilirse, bilgisayarlar yalnızca güvenli olmayan dinamik güncelleştirme kabul edilmediğinde, güvenli dinamik güncelleştirme gönderir.

Yalnızca Güvenli Olmayan - bu seçenek seçilirse, bilgisayarlar yalnızca güvenli olmayan dinamik güncelleştirme gönderir.

Yalnızca Güvenli - bu seçenek seçilirse, bilgisayarlar yalnızca güvenli dinamik güncelleştirmeler gönderirler.

Bu ayar yapılandırılmazsa, hiçbir bilgisayara uygulanmaz ve bilgisayarlar kendi yerel yapılandırmalarını kullanır.

ADM Dosyası: system.adm


Üst Düzey Etki Alanı Bölgelerini Güncelleştir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\DNS İstemcisi\

Açıklama:
Bu ayarın uygulandığı bilgisayarların, üst düzey etki alanı bölgeleri (örneğin “com”) olarak da bilinen tek etiketli bir adla adlandırılan bölgelere dinamik güncelleştirmelere gönderip gönderemeyeceğini belirtir.

Varsayılan olarak, dinamik DNS güncelleştirmeleri gerçekleştirmek üzere yapılandırılan bir DNS istemcisi dinamik güncelleştirmeleri DNS kaynak kayıtlarının yetkilisi olan DNS bölgesine gönderir (tabii, yetkili bölge bir üst düzey etki alanı veya kök bölgesi değilse).

Bu ayar etkinleştirilirse, bu ilkenin uygulandığı bilgisayarlar dinamik güncelleştirmeleri bilgisayarın güncelleştirmesi gereken kaynak kayıtları için yetkili herhangi bir bölgeye (kök bölge hariç) gönderir.

Bu ayar devre dışı bırakılırsa, bu ilkenin uygulandığı bilgisayarlar dinamik güncelleştirmeleri, bilgisayarın güncelleştirmesi gereken kaynak kayıtları için yetkili kök bölgeye ve/veya üst düzey etki alanı bölgelerine göndermez.

Bu ayar yapılandırılmazsa, bilgisayarlara uygulanmaz ve bilgisayarlar kendi yerel yapılandırmasını kullanır.

ADM Dosyası: system.adm


Çevrimdışı Dosyalar

Konum: Bilgisayar Yapılandırması\Ağ\

Açıklama:
Çevrimdışı dosyaların yapılandırılmasını sağlar. Bu; çevrimdışı durumda dosyaların nasıl kullanılacağını, şifreleme ve eşitleme ayrıntılarını içerir.

  • Çevrimdışı Dosyalar özelliğinin kullanımını İzin Ver ya da İzin Verme
  • Çevrimdışı Dosyaların kullanıcı tarafından yapılandırılmasını yasaklar
  • Oturum açarken tüm çevrimdışı dosyaları eşitle
  • Oturumu kapatmadan önce tüm çevrimdışı dosyaları eşitle
  • Askıya almadan önce çevrimdışı dosyaları eşitle
  • Varsayılan önbellek boyutu
  • Sunucu bağlantısı kesildiğinde gerçekleştirilecek eylem
  • Varsayılan dışındaki sunucu bağlantısı kesme eylemleri
  • 'Çevrimdışı Kullan'ı' Kaldır
  • Çevrimdışı Dosyalar klasörünün kullanımını engelle
  • Önbelleğe alınmayan dosyalar
  • Yönetici tarafından atanmış çevrimdışı dosyalar
  • Anımsatma balonlarını kapat
  • Anımsatma balonu sıklığı
  • İlk anımsatma balonunun ömrü
  • Anımsatma balonu ömrü
  • Oturum kapatılırken, kullanıcının çevrimdışı dosyalarının yerel kopyasını sil
  • Olay günlüğe alma düzeyi
  • Alt klasörler her zaman çevrimdışı kullanıma hazır
  • Çevrimdışı Dosyalar önbelleğini şifrele
  • Bu klasör ve dosyalar için 'Çevrimdışı Kullan'ı engelle
  • Yavaş bağlantı hızını yapılandır

ADM Dosyası: system.adm


Çevrimdışı Dosyalar özelliğinin kullanımını İzin Ver ya da İzin Verme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı Dosyalar özelliğinin etkin olup olmadığını belirler.

Bu ayar aynı zamanda Çevrimdışı Dosyalar sekmesindeki "Çevrimdışı Dosyaları Etkinleştir" seçeneğini devre dışı bırakır. Bu, kullanıcıların seçeneği bir ayar tarafından denetlenirken değiştirmelerine engel olur.

Çevrimdışı Dosyalar, bilgisayar ağa bağlı değilken kullanılmak üzere ağ dosyalarının bir kopyasını kullanıcının bilgisayarında tutar.

Bu ayarı etkinleştirirseniz, Çevrimdışı Dosyalar etkindir ve kullanıcılar tarafından devre dışı bırakılamaz.

Bu ayarı devre dışı bırakırsanız, Çevrimdışı Dosyalar devre dışıdır ve kullanıcılar tarafından etkinleştirilemez.

Varsayılan olarak, Çevrimdışı Dosyalar Windows 2000 Professional'da etkin, Windows 2000 Server'da ise devre dışıdır.

İpucu: Çevrimdışı Dosyaları bir ayar ayarlamadan etkinleştirmek için, Windows Gezgini'nin Araçlar menüsünde, Klasör Seçenekleri'ni, Çevrimdışı Dosyalar sekmesini, sonra da "Çevrimdışı Dosyaları Etkinleştir"i tıklatın.

Not: Bu ayardaki değişiklikleri etkinleştirmek için Windows 2000'i yeniden başlatmalısınız.

ADM Dosyası: system.adm


Çevrimdışı Dosyaların kullanıcı tarafından yapılandırılmasını yasaklar

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcının, Çevrimdışı Dosyaların yapılandırmasını etkinleştirmesini, devre dışı bırakmasını ya da değiştirmesini engeller.

Bu ayar, Klasör Seçenekleri iletişim kutusundaki Çevrimdışı Dosyalar sekmesini kaldırır. Ayrıca, Ayarlar öğesini, Çevrimdışı Dosyalar içerik menüsünden kaldırıp Çevrimdışı Dosyalar Durum iletişim kutusundan Ayarlar düğmesini devre dışı bırakır. Sonuçta, kullanıcı Çevrimdışı Dosyalar sekmesi ya da Çevrimdışı Dosyalar iletişim kutusundaki seçenekleri göremez ya da değiştiremez.

Bu klasördeki diğer ayarları kullanarak oluşturduğunuz yapılandırmayı kilitleyen kapsamlı bir ayardır.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bu ayar, Çevrimdışı Dosyalar varsayılan ayarlarını kilitlemek için hızlı bir yöntem sağlar. Varsayılanları kabul etmek için bu ayarı etkinleştirmeniz yeterlidir. Bu klasördeki başka ayarı devre dışı bırakmanız gerekmez.

ADM Dosyası: system.adm


Oturum açarken tüm çevrimdışı dosyaları eşitle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcılar oturum açtığında çevrimdışı dosyaların tam olarak eşitlenip eşitlenmeyeceğini belirler.

Bu ayar, Çevrimdışı Dosyalar sekmesindeki "Oturum açmadan önce tüm çevrimdışı dosyaları eşitle" seçeneğini devre dışı bırakır. Bu, kullanıcıların seçeneği denetleyen bir ayar varken seçeneği değiştirmelerini engeller.

Bu ayarı etkinleştirirseniz, çevrimdışı dosyalar oturum açılışında tam olarak eşitlenir. Tam eşitleme, çevrimdışı dosyaların tam ve güncel olmasını sağlar. Bu ayarın etkinleştirilmesi, oturum açma eşitlemesinin Eşitleme Yöneticisi'nde otomatik olarak etkinleştirilmesini sağlar.

Bu ayar devre dışı bırakılır ve Eşitleme Yöneticisi oturum eşitleme için yapılandırılırsa; sistem yalnızca hızlı eşitleme gerçekleştirir. Hızlı eşitleme, dosyaların tam olmasını sağlar ancak güncel olduğunu garantilemez.

Bu ayarı yapılandırmazsanız ve Eşitleme Yöneticisi oturum açma eşitlemesi için yapılandırılırsa, sistem varsayılan olarak hızlı eşitleme gerçekleştirir ancak kullanıcılar bu seçeneği değiştirebilir.

Bu ayar, Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasörlerinde görünür. İki ayar da yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması'ndaki ayardan daha fazla önceliğe sahiptir.

İpucu: Herhangi bir ayarı ayarlamadan eşitleme yöntemini değiştirmek için Windows Explorer'da, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini tıklatıp ardından "Oturum açmadan önce tüm çevrimdışı dosyaları eşitle" seçeneğini seçin.

ADM Dosyası: system.adm


Oturumu kapatmadan önce tüm çevrimdışı dosyaları eşitle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcı oturumdan çıktığında, çevrimdışı dosyaların tamamen eşitlenip eşitlenmemesini belirler.

Bu ayar, Çevrimdışı Sayfalar sekmesindeki "Oturumu kapatmadan önce tüm çevrimdışı dosyaları eşitle" seçeneğini de devre dışı bırakır. Bu sayede, bir ayar denetlerken kullanıcının seçeneği değiştirmeye çalışması engellenir.

Bu ayarı etkinleştirirseniz, çevrimdışı sayfalar tamamen eşitlenir. Tam eşitlenme, çevrimdışı dosyaların tam ve güncel olmasını sağlar.

Bu ayarı devre dışı bırakırsanız, sistem yalnızca hızlı bir eşitleme yapar. Hızlı eşitleme, dosyaların tam olmasını sağlasa da, güncel olmasını sağlayamaz.

Bu ayarı yapılandırmazsanız, sistem varsayılan olarak hızlı eşitleme yapar; ancak kullanıcı bu seçeneği değiştirebilir.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bir ayar oluşturmadan bu ayarı yapılandırmak için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçip "Oturumu kapatmadan önce tüm çevrimdışı dosyaları eşitle" onay kutusu işaretleyin.

ADM Dosyası: system.adm


Askıya almadan önce çevrimdışı dosyaları eşitle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Bilgisayar askıya alınmadan önce çevrimdışı dosyaların eşitlenip eşitlenmeyeceğini belirler.

Bu ayarı etkinleştirirseniz, bilgisayarın her askıya alınışı sırasında çevrimdışı dosyalar eşitlenir. Eşitleme eyleminin "Hızlı" olarak ayarlanması, yalnızca önbellekteki tüm dosyaların tam olmasını sağlar. Eşitleme eyleminin "Tam" olarak ayarlanması önbelleğe alınan tüm dosya ve klasörlerin, en güncel sürüme denk olmasını sağlar.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, bilgisayar askıya alındığında eşitleme yapılmaz.

Not: Taşınabilir bir bilgisayar görüntü birimi kapatılarak askıya alınırsa, eşitleme yapılmaz. Bilgisayar askıya alındığında, bilgisayarda birden çok kullanıcı oturum açmışsa, eşitleme gerçekleştirilmez.

ADM Dosyası: system.adm


Varsayılan önbellek boyutu

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Otomatik olarak önbelleğe alınan çevrimdışı dosyaları depolamak için kullanılacak disk yüzdesini sınırlar.

Bu ayar aynı zamanda Çevrimdışı Dosyalar sekmesindeki "Geçici çevrimdışı dosyalar için kullanılacak disk alanı boyutu" seçeneğini devre dışı bırakır. Bu, kullanıcıların seçeneği bir ayar tarafından denetlenirken değiştirmelerine engel olur.

Otomatik olarak önbelleğe alma herhangi bir ağ paylaşımı için ayarlanabilir. Kullanıcı paylaşımdaki bir dosyayı açtığında, sistem otomatik olarak dosyanın bir kopyasını kullanıcının bilgisayarında depolar.

Bu ayar kullanıcıların el ile çevrimdışı dosyalar için ayırdıkları disk alanını sınırlamaz.

Bu ayarı etkinleştirirseniz, otomatik olarak önbelleğe alma işlemine ayrılan disk alanını sınırlayabilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem otomatik olarak önbelleğe alma işlemine diskin en çok %10'unu ayırır.

Bu ayarı yapılandırmazsanız, sistem otomatik olarak önbelleğe alma işlemine diskin en çok %10'unu ayırır, ancak kullanıcılar bunu değiştirebilir.

İpucu: Otomatik olarak önbelleğe alma işleminde kullanılan disk alanı miktarını ayar ayarlamadan değiştirmek için, Windows Gezgini'nin Araçlar menüsünde Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini tıklatın ve "Geçici çevrimdışı dosyalarda kullanılacak disk alanı miktarı" seçeneğiyle ilişkilendirilmiş kaydırma çubuğunu kullanın.

ADM Dosyası: system.adm


Sunucu bağlantısı kesildiğinde gerçekleştirilecek eylem

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Bilgisayar, dosyaları barındıran sunucuyla bağlantısı birdenbire kesildiğinde ağ dosyalarının kullanılır durumda kalıp kalmamasını belirler.

Bu ayar, Çevrimdışı Dosyalar sekmesindeki "Ağ bağlantısı kesildiği zaman" seçeneğini de devre dışı bırakır. Bu şekilde, bir ayar deneti altındaki bir seçeneğin kullanıcı tarafından değiştirilmesini engeller.

Bu ayarı etkinleştirirseniz, gruptaki bilgisayarların vereceği karşılığı "Eylem" kutusunu kullanarak belirtebilirsiniz.

-- "Çevrimdışı çalış" bilgisayarın sunucuya erişemedi durumda ağ dosyalarını kullanabileceğini gösterir.

-- "Hiçbir zaman çevrimdışı olma" sunucuya erişilemediği durumda ağ dosyalarının kullanılamayacağını gösterir.

Bu ayarı devre dışı bırakır ya da "Çevrimdışı çalış" seçeneğini belirlerseniz, bağlantıyı kestiklerinde kullanıcılar çevrimdışı çalışabilir.

Bu ayarı yapılandırmazsanız, kullanıcılar varsayılan olarak çevrimdışı çalışabilse de bu seçeneği değiştirebilir.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bir ayar oluşturmadan bu ayarı yapılandırmak için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçip Gelişmiş'i tıklatın; "Ağ bağlantısı kesildiği zaman" bölümündeki bir seçeneği belirleyin.

Ayrıca bkz. "Varsayılan dışındaki sunucu bağlantısı kesme eylemleri" ayarı.

ADM Dosyası: system.adm


Varsayılan dışındaki sunucu bağlantısı kesme eylemleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Belirli çevrimdışı sunuculardan bağlantısı kesildiğinde bilgisayarın vereceği karşılığı belirler. Bu ayar varsayılan karşılığı, kullanıcıya özel karşılığı ve "Sunucu bağlantısı kesildiğinde gerçekleştirilecek eylem" ayarından belirtilen karşılığı geçersiz hale getirir.

Bu ayarı kullanmak için Göster'i ardından Ekle'yi tıklatın. "Eklenecek öğenin adını girin" kutusuna, sunucunun bilgisayar adını girin. Ardından, "Eklenecek öğenin değerini girin" kutusuna, bu sunucuyla bağlantı kesildiğinde kullanıcılar çevrimdışı çalışabilirse "0" çalışamazsa "1" girin.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar belirli bir sunucu için yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar. Bilgisayar ile Kullanıcı yapılandırması bir kullanıcının ayarları üzerine çıkar. Bu ayar kullanıcıların Çevrimiçi Dosyalar sekmesinden özel eylemleri değiştirmesini engellemez. Ancak, kullanıcılar bu ayarla yapılan hiçbir özel eylemi değiştiremez.

İpucu: Bir ayar oluşturmadan bu ayarı yapılandırmak için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçip Gelişmiş'i tıklatın. Bu ayar, "Özel Durumlar Listesi"ndeki ayarlara denk gelir.

ADM Dosyası: system.adm


'Çevrimdışı Kullan'ı' Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcıların ağ dosya ve klasörlerini çevrimdışı hale getirmesini engeller.

Bu ayar, Dosya menüsünden ve Windows Gezgini'ndeki tüm içerik menülerinden "Çevrimdışı Kullan" seçeneğini kaldırır. Sonuçta, kullanıcılar bilgisayarlarında çevrimdışı olarak kullanım için kaydedilecek dosyaları belirleyemez.

Ancak, bu ayar, sistemin otomatik olarak önbelleğe alınacak şekilde belirlenmiş olan ağ paylaşımlarındaki dosyaların yerel kopyalarını kaydetmesini engellemez.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Çevrimdışı Dosyalar klasörünün kullanımını engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı Dosyalar klasörünü devre dışı bırakır.

Bu ayar, Çevrimdışı Dosyalar sekmesindeki "Dosyaları Görüntüle" düğmesini devre dışı bırakır. Sonuçta, kullanıcılar, bilgisayarlarında depolanan ağ dosyalarının kopyalarını görüntülemek ya da açmak için Çevrimdışı Dosyalar klasörünü kullanamaz. Ayrıca, sunucu durumu, tür ya da konum gibi çevrimdışı dosyaların özelliklerini görmek için de klasörü kullanamazlar.

Bu ayar, kullanıcıları çevrimdışı çalışmaktan ya da çevrimdışı dosyaların yerel kopyasını kaydetmekten alıkoymaz. Ayrıca, çevrimdışı dosyalarını görüntülemek için Windows Gezgini gibi başka programları kullanmalarını da engellemez.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Çevrimdışı Dosyalar klasörünü görüntülemek için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçip "Dosyaları Görüntüle" düğmesini seçin.

ADM Dosyası: system.adm


Önbelleğe alınmayan dosyalar

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı olarak kullanılamayacak dosya türlerini listeler.

Bu ayar belli türdeki dosyaları, çevrimdışı kullanım için otomatik ve el ile önbelleğe alma işleminin dışında tutmanızı sağlar. Sistem, otomatik olarak önbelleğe alma işlemi için yapılandırılmış bir ağ paylaşımında olsa bile bu tür dosyaları önbelleğe almaz. Ayrıca, kullanıcılar bu tür bir dosyayı çevrimdışı kullanıma açmaya çalışırlarsa, işlem başarısız olur ve Eşitleme Yöneticisi iletişim kutusunda şu ileti gösterilir: "Bu tür dosyalar çevrimdışı kullanıma açılamaz."

Bu ayar, veritabanı bileşenleri gibi ayrılamaz dosyaları korumak için tasarlanmıştır.

Bu ayarı kullanmak için, "Uzantılar" kutusuna dosya uzantısını yazın. Birden çok uzantı yazarken bunları (;) ile ayırın.

Not: Bu ayardaki değişiklikleri etkinleştirmek için oturumu kapatıp yeniden açmalısınız.

ADM Dosyası: system.adm


Yönetici tarafından atanmış çevrimdışı dosyalar

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı kullanıma her zaman açık olan ağ dosyalarını ve klasörleri listeler. Bu ilke bilgisayarın kullanıcılarına belirtilen dosyaları ve klasörleri çevrimdışı olarak kullanma olanağı tanır.

Bir klasör atamak için, Göster'i ve Ekle'yi tıklatın. "Eklenecek öğenin adını gir" kutusuna, dosya veya klasöre tam UNC yolunu yazın. "Eklenecek öğenin değerini gir" alanını boş bırakın.

Not: Bu ayar, Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, belirtilen dosyaların birleşimini alıp çevrimdışı kullanıcıların kullanımına açılır.

ADM Dosyası: system.adm


Anımsatma balonlarını kapat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Anımsatma balonlarını gizler ya da görüntüler; kullanıcıların ayarlarda değişiklik yapmasını engeller.

Anımsatma balonları, ağ dosyasıyla bağlantısını kaybedip dosyanın yerel kopyasıyla çalıştığını kullanıcıya bildirmek için bildirim alanında Çevrimdışı Dosyalar simgesinin üzerinde görünür. Bunun ardından kullanıcı izleyeceği yola karar verebilir.

Bu ayarı etkinleştirirseniz, sistem anımsatma balonlarını gizleyip kullanıcının görüntülemesini engeller.

İlkeyi devre dışı bırakırsanız, sistem anımsatma balonlarını görüntüleyip kullanıcının gizlemesini engeller.

Bu ayar yapılandırılmazsa, çevrimdışı dosyaları etkinleştirdiğinizde varsayılan olarak anımsatma balonları görüntülense de kullanıcı ayarda değişiklik yapabilir.

İlke etkiliyken kullanıcının ayarı değiştirmesini engellemek için sistem, Çevrimdışı Dosyalar sekmesindeki "Anımsatıcıları etkinleştir" seçeneği devre dışı bırakır

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bir ayar oluşturmadan anımsatma balonlarını görüntülemek ya da gizlemek için Windows Gezgini'nde, Araçlar menüsünden Klasör Seçenekleri'ni seçip Çevrimdışı Dosyalar klasörünü tıklatın. Bu ayar, "Anımsatıcıları etkinleştir" onay kutusuna karşılık gelir.

ADM Dosyası: system.adm


Anımsatma balonu sıklığı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Anımsatıcı balonu görünme sıklığını belirler.

Bu ayarı etkinleştirirseniz, anımsatma balonlarının görünme sıklığını seçip kullanıcıların bu ayarı değiştirmesini engellersiniz.

Anımsatma balonu, kullanıcının bir ağ dosyasıyla bağlantısı kesilince ya da yeniden bağlanıp süreli olarak güncelleştirildiğinde görünür. Varsayılan olarak, bir olayın anımsatıcısı ilk olarak 30 saniye görüntülenir. Ardından, 60 dakikada bir güncelleştirme 15 saniye boyunca gösterilir. Bu ayarı kullanarak güncelleştirme aralığını değiştirebilirsiniz.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bir ayar oluşturmadan anımsatma balonu görünme sıklığını değiştirmek için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçin. Bu ayar, "Anımsatıcı balonunu ... dakikada bir görüntüle" seçeneğine karşılık gelir.

ADM Dosyası: system.adm


İlk anımsatma balonunun ömrü

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Bir ağ durum değişikliği anımsatma balonunun görüntülenme süresini belirler.

Anımsatma balonu kullanıcının ağ dosyasına bağlantısı kesildiğinde ya da yeniden bağlanıp süreli olarak güncelleştirildiğinde görünür. Varsayılan olarak, bir olayın ilk anımsatıcısı 30 saniye görüntülenir. Ardından, güncelleştirmeler 60 dakikada bir 15 saniye boyunca görüntülenir. Bu ayarı, ilk anımsatıcının süresini değiştirmek için kullanabilirsiniz.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Anımsatma balonu ömrü

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Güncelleştirilen anımsatma balonlarının görüntülenme süresini belirler.

Anımsatma balonu kullanıcının ağ dosyasına bağlantısı kesildiğinde ya da yeniden bağlanıp süreli olarak güncelleştirildiğinde görünür. Varsayılan olarak, bir olayın ilk anımsatıcısı 30 saniye görüntülenir. Ardından, güncelleştirmeler 60 dakikada bir 15 saniye boyunca görüntülenir. Bu ayarı, güncelleştirme anımsatıcısının süresini değiştirmek için kullanabilirsiniz.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Oturum kapatılırken, kullanıcının çevrimdışı dosyalarının yerel kopyasını sil

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcı oturum kapattığında, kullanıcının çevrimdışı dosyalarının yerel kopyalarını siler.

Bu ayar, otomatik olarak ya da elle önbelleğe alınan çevrimdışı dosyaların yalnızca, bilgisayarda kullanıcının oturumu açıkken tutulduğunu belirtir. Kullanıcı oturumu kapattığında, sistem çevrimdışı dosyalarının tüm yerel kopyalarını siler.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, otomatik olarak ya da elle önbelleğe alınan dosyalar, daha sonra çevrimdışı kullanılmak üzere kullanıcının bilgisayarında tutulur.

Uyarı: Silinmeden önce dosyalar eşitlenmez. Yerel dosyalara son eşitlemeden sonra yapılan değişiklikler kaybolur.

ADM Dosyası: system.adm


Olay günlüğe alma düzeyi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı Dosyalar özelliğinin olay günlüğüne kaydedeceği olayları belirler.

Çevrimdışı Dosyalar, Olay Görüntüleyicisi'ndeki Uygulama günlüğüne hata algıladığında olayları kaydeder. Varsayılan olarak, Çevrimdışı Dosyalar yalnızca çevrimdışı dosyalar depolama önbelleği bozulduğunda olay kaydeder. Ancak, Çevrimdışı Dosyalar'ın kaydetmesini istediğiniz ek olayları da kaydetmek için bu ayarı kullanabilirsiniz.

Bu ayarı kullanmak için "Enter" kutusundan, sistemin günlük dosyasına kaydetmesini istediğiniz olaylara karşılık gelen sayısı seçin. Düzeyler birikicidir; yani, her düzey, tüm önceki düzeylerdeki olayları içerir.

Çevrimdışı depolama önbelleği bozulduğunda, "0" bir hata kaydeder.

Çevrimdışı dosyayı barındıran sunucu ağdan ayrıldığında, "1" de bir olay kaydeder.

Yerel bilgisayar ağa bağlandığında ve ayrıldığında, "2" de bir olay kaydeder.

Çevrimdışı dosyayı barındıran sunucu ağa yeniden bağlandığında, "3" de bir olay kaydeder.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Alt klasörler her zaman çevrimdışı kullanıma hazır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Ana klasörleri çevrimdışı duruma getirildiğinde, alt klasörleri çevrimdışı duruma hazır hale getirir.

Bu ayar, "çevrimdışı duruma getir" ayarını otomatik olarak bir klasörün tüm yeni ve var olan alt klasörlerine yayar. Kullanıcının alt klasör ayırma seçeneği yoktur.

Bu ayarı etkinleştirirseniz, bir klasörü çevrimdışı duruma getirdiğinizde, bu klasördeki tüm alt klasörler de çevrimdışı olur. Ayrıca, çevrimdışı olan klasörün altında oluşturduğunuz yeni alt klasörler de ana klasör eşitlendiğinde çevrimdışı olur.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, bir ana klasörü çevrimdışı hale getirdiğinde, alt klasörleri de çevrimdışı hale getirmek isteyip istemediğini sistem kullanıcıya sorar.

ADM Dosyası: system.adm


Çevrimdışı Dosyalar önbelleğini şifrele

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Bu ayar çevrimdışı dosyaların şifrelenip şifrelenmeyeceğini belirler.

Çevrimdışı dosyalar ağda değil kullanıcının sabit sürücüsünde bulunur ve yerel olarak bilgisayarda bir önbellekte depolanır. Bu önbelleğin şifrelenmesi yerel bilgisayarda güvenliği artırır. Yerel bilgisayardaki önbellek şifreli değilse, ağdan önbelleğe alınan dosyalar yerel bilgisayarda şifrelenmez. Bazı ortamlarda bu bir güvenlik riski oluşturabilir.

Bu ayarı etkinleştirirseniz, Çevrimdışı Dosyalar önbelleğindeki tüm dosyalar şifrelenir. Bu hem varolan dosyaları hem de sonradan eklenen dosyaları içerir. Yerel bilgisayardaki önbelleğe alınan kopya etkilenir ancak ağ üzerindeki kopya etkilenmez. Kullanıcılar Çevrimdışı Dosyalar'ın şifresini kullanıcı arabiriminden kaldıramaz.

Bu ayarı devre dışı bırakırsanız, Çevrimdışı Dosyalar önbelleğindeki tüm dosyaların şifrelemesi kaldırılır. Bu hem varolan dosyaları hem de sonradan eklenen dosyaları içerir. Yerel bilgisayardaki önbelleğe alınan kopya etkilenir fakat ağ üzerindeki kopya etkilenmez. Kullanıcılar Çevrimdışı Dosyalar'ı kullanıcı arabiriminden şifreleyemez.

Bu ayarı yapılandırmazsanız, Çevrimdışı Dosyalar önbelleğinin şifrelenmesi kullanıcı arabirimi ile kullanıcı tarafından denetlenir. Geçerli önbellek durumu korunur ve önbellek yalnızca kısmen şifrelenmişse, tamamının şifrelenmesi için işlem tamamlanır. Önbellek şifresiz durumuna geri dönmez. Çevrimdışı Dosyalar önbelleğini şifrelemek veya açmak için kullanıcının yerel bilgisayarda bir yönetici olması gerekir.

Not: Varsayılan olarak, bu önbellek NTFS bölümlerinde ACL'lerce korunur.

ADM Dosyası: system.adm


Bu klasör ve dosyalar için 'Çevrimdışı Kullan'ı engelle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Belirli ağ dosyaları ve klasörlerinin çevrimdışı olarak kullanılabilir olmalarını engeller.

Belirli dosyalar ve klasörlerde "Çevrimdışı Kullan" seçeneğini engellemek için, bu ayarı etkinleştirin, Göster'i tıklatıp ardından Ekle'yi tıklatın. "Eklenecek öğenin adını yazın" kutusuna, dosya veya klasörü ait tam niteleyen UNC yolunu yazın. "Eklenecek öğenin değerini girin" alanını boş bırakın.

Not: Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasöründe görünür. İki ayar da yapılandırılırsa, ayarlar birleştirilir ve belirlenen dosyaların hiçbiri çevrimdışı kullanılamaz.

Not: Ağ paylaşımında "Otomatik Önbelleğe Alma" yapılandırıldıysa, bu ayar dosyaların otomatik olarak önbelleğe alınmasını engellemez. Yalnızca, kullanıcı arabirimindeki "Çevrimdışı Kullan" menü seçeneğinin kullanılabilirliğini etkiler.

Not: "Çevrimdışı Kullanmayı Devre Dışı Bırak" ayarı etkinleştirilirse, bu ayarın hiçbir etkisi olmaz.

ADM Dosyası: system.adm


Yavaş bağlantı hızını yapılandır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı Dosyalar'ın bir ağ bağlantısını "yavaş" olarak nitelendirecekleri eşik değerini yapılandırır. Bu değerin altındaki tüm ağ hızları yavaş olarak kabul edilir.

Bir bağlantının yavaş olduğu düşünülürse, Çevrimdışı Dosyalar, aşırı eşitleme trafiğini engellemek için davranışını otomatik olarak düzenler ve bir sunucunun varlığı algılandığında sunucuya otomatik olarak yeniden bağlanmaz.

Bu ayarı etkinleştirirseniz, yavaş bir ağ bağlantısını belirlemek için kullanılacak eşik değerini yapılandırabilirsiniz.

Bu ayar devre dışı bırakılır veya yapılandırılmazsa, bir ağ bağlantısı yavaş olup olmadığını belirlemek için kullanılan varsayılan eşik değeri 64.000 bps'dir.

Not: Yavaş bağlantı değerini girerken aşağıdaki formülü kullanın: [ bps / 100]. Örneğin, eşik değerini 128000 bps olarak ayarlamak istiyorsanız, 1280 değerini girin.

ADM Dosyası: system.adm


Ağ Bağlantıları

Konum: Bilgisayar Yapılandırması\Ağ\

Açıklama:
Ağ bağlantılarını yönetir. Bu, Internet Bağlantısı Güvenlik Duvarı ve Internet Bağlantısı Paylaşımı (ICS) kullanımını denetlemeyi içerir.

  • DNS etki alanı ağında Internet Bağlantısı Paylaşımı'nın kullanımını engelle
  • DNS etki alanı ağında Internet Bağlantısı Güvenlik Duvarı kullanımını engelle
  • DNS etki alanı ağında Ağ Köprüsü'nün yüklenmesini ve yapılandırmasını engelle
  • IEEE 802.1x Makine Kimlik Doğrulaması İçin Sertifika Yetkilisi

ADM Dosyası: system.adm


DNS etki alanı ağında Internet Bağlantısı Paylaşımı'nın kullanımını engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Bilgisayar Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Yöneticilerin, bu Internet bağlantısı için Internet Bağlantı Paylaşımını (ICS) yapılandırıp etkileştirip etkinleştiremeyeceğini ve ICS hizmetinin bu bilgisayarda çalışıp çalışamayacağını belirler.

Önemli: Bu ayar konum duyarlıdır. Sadece ayar tazelendiğinde bağlı olduğu DNS etki alanına bağlı olduğunda uygulanır. Tazeleme sırasında bağlı olduğundan başka bir DNS etki alanına bağlı ise bu ayar çalışmaz.

ICS, yöneticilere sistemlerini küçük ağlar için Internet ağ geçidi gibi yapılandırmalarına ve ad çözümlemesi ve DHCP üzerinden yerel özel ağ için adresleme yapmalarına izin verir.

Bu ayarı etkinleştirirseniz ICS yöneticiler tarafından etkinleştirilemez veya yapılandırılamaz ve ICS bilgisayar üzerinde çalışamaz. LAN ve Uzak Erişim bağlantısı Özellikler iletişim kutusundaki Gelişmiş sekmesi kaldırılmıştır. Internet Bağlantı Paylaşımı sayfası Yeni Bağlantı Sihirbazından kaldırılır. Ağ Kurulum Sihirbazı devre dışı bırakılır.

Bu ayarı etkinleştirmez veya yapılandırmazsanız ve iki veya daha fazla bağlantınız varsa, yöneticiler ICS'yi etkinleştirebilir. LAN veya uzak erişim bağlantısı özelliklerindeki Gelişmiş sekmesi kullanılabilir. Ek olarak, kullanıcıya, Ağ Kurulum Sihirbazı ve Yeni Bağlantı Sihirbazı'nda ICS etkinleştirme seçeneği sunulacaktır (Ağ Kurulum Sihirbazı yalnızca XP Professional da kullanılabilir).

Varsayılan olarak, uzak erişim bağlantısı oluşturduğunuzda ICS devre dışıdır ama yöneticiler etkinleştirmek için Gelişmiş sekmesini kullanabilir. Ağ Kurulum Sihirbazı veya Yeni Bağlantı Sihirbazı kullanılırken yöneticiler ICS'yi etkinleştirmeyi seçebilir.

Not: Internet Bağlantı Paylaşımı sadece iki veya daha fazla bağlantı olduğunda kullanılabilir.

Not: "LAN bağlantısı özelliklerine erişimi yasakla", "Bütün kullanıcıların uzak erişim bağlantı özelliklerini değiştirebilme yetisi" veya "Özel uzak erişim bağlantı özelliklerini değiştirme yasağı" ayarları, bağlantı ayarları özelliklerinin Gelişmiş sekmesine erişimi reddetmeye ayarlıysa, bağlantı engellenir.

Not: Yönetici olmayanlar zaten, bu ayara bakmaksızın Internet Bağlantı Paylaşımı yapılandırmasında yasaklıdır.

ADM Dosyası: system.adm


DNS etki alanı ağında Internet Bağlantısı Güvenlik Duvarı kullanımını engelle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
DNS etki alanı ağınızda Internet Bağlantısı Güvenlik Duvarı'nın kullanılmasını engeller.

Kullanıcıların bir bağlantıda Internet Bağlantısı Güvenlik Duvarı özelliğini etkinleştirip etkinleştiremeyeceklerini ve Internet Bağlantısı Güvenlik Duvarı hizmetinin bir bilgisayarda çalışıp çalışamayacağını belirler.

Önemli: Bu ayar konum algılar. Yalnızca bilgisayar ayar yenilendiğinde bağlı olduğu DNS etki alanı ağına bağlıysa uygulanır. Bilgisayar ayar yenilendiğinden bağlı olduğundan farklı bir DNS etki alanı ağına bağlıysa ayar uygulanmaz.

Internet Bağlantısı Güvenlik Duvarı, ev ve küçük ofis kullanıcılarını Internet ağ güvenliği tehditlerinden korumak için durum bilgisi olan bir paket süzgecidir.

Bu ayarı etkinleştirirseniz, Internet Bağlantısı Güvenlik Duvarı kullanıcılar (ve yöneticiler) tarafından kullanılamaz ve yapılandırılamaz, Internet Bağlantısı Güvenlik Duvarı hizmeti de bilgisayarda çalışamaz. Gelişmiş sekmesinden Internet Bağlantısı Güvenlik Duvarı'nı etkinleştiren seçenek kaldırılır. Ek olarak, Yeni Bağlantı Oluşturma Sihirbazı ile oluşturulan uzaktan erişim bağlantılarında Internet Bağlantısı Güvenlik Duvarı etkin değildir. Ağ Kurulum Sihirbazı devre dışıdır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, bir LAN veya VPN bağlantısı oluşturulduğunda Internet Bağlantısı Güvenlik Duvarı devre dışıdır, ancak kullanıcılar bağlantı özelliklerindeki Gelişmiş sekmesinden etkinleştirebilir. Internet Bağlantısı Güvenlik Duvarı, Internet Bağlantı Paylaşımı'nın etkin olduğu bir bağlantıda varsayılan olarak etkindir. Ek olarak, Yeni Bağlantı Oluşturma Sihirbazı ile oluşturulan uzaktan erişim bağlantılarında Internet Bağlantısı Güvenlik Duvarı etkindir.

ADM Dosyası: system.adm


DNS etki alanı ağında Ağ Köprüsü'nün yüklenmesini ve yapılandırmasını engelle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Bir kullanıcının Ağ Köprüsü'nü yükleyip yükleyemeyeceğini ve yapılandırıp yapılandıramayacağını belirler.

Önemli: Bu ayar konum algılar. Yalnızca bilgisayar ayar yenilendiğinde bağlı olduğu DNS etki alanı ağına bağlıysa uygulanır. Bilgisayar ayar yenilendiğinden bağlı olduğundan farklı bir DNS etki alanı ağına bağlıysa ayar uygulanmaz.

Ağ Köprüsü, kullanıcıların bir katman 2 MAC köprüsü oluşturmalarını sağlar ve böylece iki veya daha fazla ağ kesimine birlikte bağlanmalarını sağlar. Bu bağlantı Ağ Bağlantıları klasöründe görünür.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcı bir Ağ Köprüsü oluşturabilir ve yapılandırmasını değiştirebilir. Bu ayarı etkinleştirmek kullanıcının bilgisayarından varolan bir Ağ Köprüsü'nü kaldırmaz.

ADM Dosyası: system.adm


IEEE 802.1x Makine Kimlik Doğrulaması İçin Sertifika Yetkilisi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
IEEE 802.1x makine kimlik doğrulamasını kullanmak istiyorsanız, bu ayarı yapılandırın.

Bu ayarı etkinleştirirseniz, Sertifika Yetkilisini istemci üzerinde kimlik doğrulamada kullanmak üzere yapılandırır.

Kimlik doğrulamanın başarılı olmasını sağlamak için, bu ayarı etkinleştirin ve Sertifika Yetkilinizin parmak izini veya karmasını belirtin.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, IEEE 802.1x makine kimlik doğrulaması için Sertifika Yetkilisi istemcinizde yapılandırılmaz. Bu, makine kimlik doğrulamasının başarısız olmasına neden olabilir.

Not: Bu ayar ile yapılandırılan Sertifika Yetkilisi yalnızca makine kimlik doğrulaması için geçerlidir, kullanıcı kimlik doğrulaması için geçerli değildir.

ADM Dosyası: system.adm


QoS Paket Zamanlayıcısı

Konum: Bilgisayar Yapılandırması\Ağ\

Açıklama:
Hizmet Kalitesi (QoS) Paket Zamanlayıcısı ayarlarını yönetir.

  • Ayrılabilir bant genişliğini sınırla
  • Bekleyen paketleri sınırla
  • Süreölçer çözünürlüğünü ayarla
  • Uyumlu paketlerin DSCP değeri
  • Uyumsuz paketlerin DSCP değeri
  • Katman 2 öncelik değeri

ADM Dosyası: system.adm


Ayrılabilir bant genişliğini sınırla

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\

Açıklama:
Sistemin ayırabileceği bağlantı bant genişliği yüzdesini belirler. Bu ayar, sistemde çalışan tüm programların birleşik bant genişliği ayırmalarını sınırlandırır.

Varsayılan olarak, Paket Zamanlayıcısı sistemi bir bağlantının bant genişliğinin yüzde 20'siyle sınırlandırır ancak varsayılan değeri geçersiz kılmak için bu ayarı kullanabilirsiniz.

Bu ayarı etkinleştirirseniz, sistemin ayırabileceği bant genişliğini düzenlemek için "Bant genişliği sınırı" kutusunu kullanabilirsiniz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, varsayılan olarak sistem bağlantı bant genişliğinin yüzde 20'sini kullanır.

Önemli: Belirli bir ağ bağdaştırıcısı için bant genişliği sınırı kayıt defterinde ayarlandıysa; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Bekleyen paketleri sınırla

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\

Açıklama:
Sistemde izin verilen en çok bekleyen paket sayısını belirtir. Bekleyen paket sayısı bu sınıra ulaştığında, Paket Zamanlayıcı ağ bağdaştırıcılarına yapılan tüm gönderileri, sayı bu sınırın altına düşünceye kadar erteler.

"Bekleyen paketler" Paket Zamanlayıcısı'nın aktarım için bir ağ bağdaştırıcısına gönderdiği ancak henüz gönderilmemiş paketlerdir.

Bu ayarı etkinleştirirseniz, bekleyen paket sayısını sınırlayabilirsiniz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, ayarın sistem üzerinde hiçbir etkisi olmaz.

Önemli: Belirli bir ağ bağdaştırıcısı için beklemedeki en çok paket sayısı kayıt defterinde belirtildiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Süreölçer çözünürlüğünü ayarla

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\

Açıklama:
Paket Düzenleyicisi'nin paketleri aktarım için zamanlarken kullanacağı en küçük zaman birimini belirler. Paket Zamanlayıcısı, paketlerin aktarımını bu girdinin değeriyle izin verilenden daha sık zamanlayamaz.

Bu ayarı etkinleştirirseniz, sistem için ayarlanan varsayılan süre ölçer çözümlemesi değerini geçersiz kılabilirsiniz (genellikle 10 mikrosaniyelik birimler halinde).

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, ayarın sistem üzerinde hiçbir etkisi olmaz.

Önemli: Belirli bir ağ bağdaştırıcısı için süre ölçer çözümlemesi kayıt defterinde belirtildiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Uyumlu paketlerin DSCP değeri

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\

Açıklama:
Her bir QoS hizmet türü için uyumlu paketlerin IP DSCP değerini yönetir.

  • En iyi girişim hizmeti türü
  • Denetlenen yük hizmeti türü
  • Garanti edilen hizmet türü
  • Ağ denetim hizmeti türü
  • Niteleyici hizmet türü

ADM Dosyası: system.adm


En iyi girişim hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumlu paketlerin DSCP değeri\

Açıklama:
En İyi Deneme hizmet türündeki paketler için (ServiceTypeBestEffort) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uyan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, En İyi Deneme hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 0'ı kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Denetlenen yük hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumlu paketlerin DSCP değeri\

Açıklama:
Denetimli Yük hizmet türündeki paketler için (ServiceTypeControlledLoad) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uyan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, Denetimli Yük hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 24'ü (0x18) kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Garanti edilen hizmet türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumlu paketlerin DSCP değeri\

Açıklama:
Garantili hizmet türündeki paketler için (ServiceTypeGuaranteed) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uyan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, Garantili hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 40'ü (0x18) kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Ağ denetim hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumlu paketlerin DSCP değeri\

Açıklama:
Ağ Denetimi hizmet türündeki paketler için (ServiceTypeNetworkControl) diğer bir Katman-3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uyan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, Ağ Denetimi hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 48'i (0x30) kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Niteleyici hizmet türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumlu paketlerin DSCP değeri\

Açıklama:
Niteleyici hizmet türündeki paketler için (ServiceTypeQualitative) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uyan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, Niteleyici hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 0'ı kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Uyumsuz paketlerin DSCP değeri

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\

Açıklama:
Her bir QoS hizmet türü için uyumsuz paketlerin IP DSCP değerini yönetir.

  • En iyi girişim hizmeti türü
  • Denetlenen yük hizmeti türü
  • Garanti edilen hizmet türü
  • Ağ denetim hizmeti türü
  • Niteleyici hizmet türü

ADM Dosyası: system.adm


En iyi girişim hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumsuz paketlerin DSCP değeri\

Açıklama:
En İyi Deneme hizmet türündeki paketler için (ServiceTypeBestEffort) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uymayan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, En İyi Deneme hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 0'ı kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Denetlenen yük hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumsuz paketlerin DSCP değeri\

Açıklama:
Denetimli Yük hizmet türündeki paketler için (ServiceTypeControlledLoad) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uymayan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, Denetimli Yük hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 0'ı kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Garanti edilen hizmet türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumsuz paketlerin DSCP değeri\

Açıklama:
Garantili hizmet türündeki paketler için (ServiceTypeGuaranteed) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uymayan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, Garantili hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 0'ı kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Ağ denetim hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumsuz paketlerin DSCP değeri\

Açıklama:
Ağ Denetimi hizmet türündeki paketler için (ServiceTypeNetworkControl) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uymayan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, Ağ Denetimi hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 0'ı kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Niteleyici hizmet türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Uyumsuz paketlerin DSCP değeri\

Açıklama:
Niteleyici hizmet türündeki paketler için (ServiceTypeQualitative) diğer bir Katman 3 Ayrıştırılan Hizmetler Kod Noktası (DSCP) değeri belirtir. Paket Zamanlayıcısı, karşılık gelen DSCP değerini paketlerin IP başlığına ekler.

Bu ayar yalnızca akış belirtimine uymayan paketlere uygulanır.

Bu ayarı etkinleştirirseniz, Niteleyici hizmet türüyle ilişkili varsayılan DSCP değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan DSCP değeri olan 0'ı kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün DSCP değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Katman 2 öncelik değeri

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\

Açıklama:
Her bir QoS hizmet türü için uyumlu paketlerin Katman 2 öncelik değerini veya 802.1p değerini yönetir.

  • Uyumsuz paketler
  • En iyi girişim hizmeti türü
  • Denetlenen yük hizmeti türü
  • Garanti edilen hizmet türü
  • Ağ denetim hizmeti türü
  • Niteleyici hizmet türü

ADM Dosyası: system.adm


Uyumsuz paketler

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Katman 2 öncelik değeri\

Açıklama:
Akış tanımlamasına uygun olmayan paketler için diğer bir bağlantı katmanı (Katman-2) öncelik değeri belirtir. Paket Zamanlayıcısı, karşılık gelen öncelik değerini paketlerin Katman-2 üstbilgisine ekler.

Bu ayarı etkinleştirirseniz, uyumsuz paketlere ilişkin varsayılan öncelik değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan öncelik değeri olan 1'i kullanır.

Önemli: Belirli ağ bağdaştırıcısı için uyumsuz paketlerin Katman 2 öncelik değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


En iyi girişim hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Katman 2 öncelik değeri\

Açıklama:
En İyi Deneme hizmet türündeki paketler için (ServiceTypeBestEffort) diğer bir bağlantı katmanı (Katman-2) öncelik değeri belirtir. Paket Zamanlayıcısı, karşılık gelen öncelik değerini paketlerin Katman-2 üstbilgisine ekler.

Bu ayarı etkinleştirirseniz, En İyi Deneme hizmet türüne ilişkin varsayılan öncelik değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan öncelik değeri olan 0'ı kullanır.

Önemli: Belirli bir ağ bağdaştırıcısı için bu hizmet türünün Katman 2 öncelik değeri kayıt defterinde belirtildiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Denetlenen yük hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Katman 2 öncelik değeri\

Açıklama:
Denetimli Yük hizmet türündeki paketler için (ServiceTypeControlledLoad) diğer bir bağlantı katmanı (Katmanı-2) öncelik değeri belirtir. Paket Zamanlayıcısı, karşılık gelen öncelik değerini paketlerin Katman-2 üstbilgisine ekler.

Bu ayarı etkinleştirirseniz, Denetimli Yük hizmet türüne ilişkin varsayılan öncelik değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan öncelik değeri olan 4'ü kullanır.

Önemli: Belirli bir ağ bağdaştırıcısı için bu hizmet türünün Katman 2 öncelik değeri kayıt defterinde belirtildiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Garanti edilen hizmet türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Katman 2 öncelik değeri\

Açıklama:
Garantili hizmet türündeki paketler için (ServiceTypeGuaranteed) diğer bir bağlantı katmanı (Katman-2) öncelik değeri belirtir. Paket Zamanlayıcısı, paketlerin Katman-2 üstbilgisine, karşılık gelen öncelik değerini ekler.

Bu ayarı etkinleştirirseniz, Garantili hizmet türüne ilişkin varsayılan öncelik değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan öncelik değeri olan 5'i kullanır.

Önemli: Belirli bir ağ bağdaştırıcısı için bu hizmet türünün Katman 2 öncelik değeri kayıt defterinde belirtildiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Ağ denetim hizmeti türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Katman 2 öncelik değeri\

Açıklama:
Ağ Denetimi hizmet türündeki paketler için (ServiceTypeNetworkControl) diğer bir bağlantı katmanı (Katman-2) öncelik değeri belirtir. Paket Zamanlayıcısı, paketlerin Katman-2 üstbilgisine, karşılık gelen öncelik değerini ekler.

Bu ayarı etkinleştirirseniz, Ağ Denetimi hizmet türüne ilişkin varsayılan öncelik değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan öncelik değeri olan 7'yi kullanır.

Önemli: Belirli bir ağ bağdaştırıcısı için bu hizmet türünün Katman 2 öncelik değeri kayıt defterinde belirlendiyse; bu ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


Niteleyici hizmet türü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\QoS Paket Zamanlayıcısı\Katman 2 öncelik değeri\

Açıklama:
Niteleyici hizmet türündeki paketler için (ServiceTypeQualitative) diğer bir bağlantı katmanı (Katman-2) öncelik değeri belirtir. Paket Zamanlayıcısı, karşılık gelen öncelik değerini paketlerin Katman-2 üstbilgisine ekler.

Bu ayarı etkinleştirirseniz, Niteleyici hizmet türüne ilişkin varsayılan öncelik değerini değiştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız, sistem varsayılan öncelik değeri olan 0'ı kullanır.

Önemli: Belirli ağ bağdaştırıcısı için bu hizmet türünün Katman 2 öncelik değeri kayıt defterinde belirlendiyse; ağ bağdaştırıcısı yapılandırılırken bu ayar yoksayılır.

ADM Dosyası: system.adm


SNMP

Konum: Bilgisayar Yapılandırması\Ağ\

Açıklama:
SNMP'nin yapılandırılmasına olanak sağlar. Bu, SNMP Toplulukları, İzin Verilen Yöneticiler ve Public topluluğunu yakalama düzenlerini içerir.

  • Topluluklar
  • İzin verilen yöneticiler
  • Public topluluğunu yakalama düzenleri

ADM Dosyası: system.adm


Topluluklar

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\SNMP\

Açıklama:
Basit Ağ Yönetimi İletişim Kuralları (SNMP) hizmetine tanımlanan toplulukların listesini yapılandırır.

SNMP iletişim kuralı, kullanıcıya, terminal değerleri seçerek ve ayarlayarak ve ağ olaylarını gözleyerek, bilgisayar ağını uzaktan yönetme yeteneği verir.

Geçerli topluluk, SNMP hizmeti tarafından tanınan topluluktur. Topluluk SNMP tarafından beraber yönetilen ana makineler grubudur. SNMP hizmeti, ağdan SNMP paketleri alan yönetilen bir düğümdür.

Bu ayarı etkinleştirirseniz, SNMP aracısı sadece tanıdığı topluluklardaki yönetme sistemlerindenden istekleri ve topluluk için kurulan izinler tarafından işlem için izin verildiği takdirde kabul eder.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, SNMP hizmeti, yerel bilgisayar üzerinde yapılandırılmış Geçerli Topluluklar alır.

Not: Kapalı topluluk adı kullanarak sadece Salt-Okunur izni verin.

Not: İstemci bilgisayara SNMP aracısı kurulmazsa bu ayarın bir etkisi olmaz.

Diğer iki SNMP ayarlarına da bakınız: "İzin Verilen Yöneticiler" ve "Tuzak Yapılandırması".

ADM Dosyası: system.adm


İzin verilen yöneticiler

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\SNMP\

Açıklama:
Bu ayar, istemci bilgisayarda çalışan Basit Ağ Yönetimi (SNMP) aracısına sorgu göndermesine izin verilen ana bilgisayarların listesini belirler.

Basit Ağ Yönetimi İletişim Kuralı, kullanıcıya bir bilgisayar ağını terminal değerlerini yoklayarak ve ayarlayarak ve ağ olaylarını izleyerek uzaktan yönetme yeteneği vermek üzere tasarlanmış bir iletişim kuralıdır.

Yönetici ağdaki ana bilgisayar üzerindedir. Yöneticinin rolü, istenen belirli bilgiler için aracıları yoklamaktır.

Bu ayarı etkinleştirirseniz, SNMP aracısı yalnızca bu ayarı kullanarak yapılandırdığınız listedeki İzin Verilen Yöneticilerden gelen istekleri kabul eder.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, SNMP hizmeti bunun yerine yerel bilgisayarda yapılandırılan İzin Verilen Yöneticileri alır.

Not: SNMP aracısı yerel bilgisayarda kurulu değilse bu ayar etkisizdir.

Ayrıca, diğer iki SNMP ayarına da bakın: "Tuzak Yapılandırması" ve "Topluluk Adı".

ADM Dosyası: system.adm


Public topluluğunu yakalama düzenleri

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\SNMP\

Açıklama:
Bu ayar, Basit Ağ Yöneticisi İletişim Kuralı (SNMP) aracısı için Tuzak yapılandırmasını sağlar.

Basit Ağ Yönetimi İletişim Kuralı, kullanıcıya bir bilgisayar ağını terminal değerlerini yoklayarak ve ayarlayarak ve ağ olaylarını izleyerek uzaktan yönetme yeteneği vermek üzere tasarlanmış bir iletişim kuralıdır.

Bu ayar, SNMP hizmeti tarafından topluluğa gönderilen tuzak iletilerini yakalayan ana bilgisayarların adlarını yapılandırır. Bir tuzak iletisi, SNMP aracısının yönetim sistemlerini zaman uyumsuz olarak bilgilendirmesini sağlayan bir uyarı veya dikkate değer olaydır.

Bu ayarı etkinleştirirseniz, SNMP hizmeti tuzak iletilerini Tuzak Yapılandırması ile belirtilen topluluklar içindeki ana bilgisayarlara gönderir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, SNMP hizmeti bunun yerine yerel bilgisayarda yapılandırılan Tuzak Yapılandırmasını alır.

Not: SNMP aracısı yerel bilgisayarda kurulu değilse bu ayar etkisizdir.

Ayrıca, diğer iki SNMP ayarına da bakın: "İzin Verilen Yöneticiler" ve "Topluluk Adı".

ADM Dosyası: system.adm


Arka Plan Akıllı Aktarım Hizmeti (BITS) etkin olmayan iş zaman aşımı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\

Açıklama:
Bekleyen bir BITS işinin, isteyen tarafından durdurulduğuna karar verilinceye kadar etkin olmadan kalabileceği gün sayısı.

İşin durdurulduğu belirlendikten sonra, iş sistemden kaldırılır ve karşıdan yüklenen işle ilgili tüm dosyalar diskten silinir. İşle ilgili herhangi bir özellik değişikliği veya başarılı karşıdan yükleme eylemi, bu süre ölçeri sıfırlar.

Bilgisayar uzun süre çevrimdışı kalırsa eylem için hiçbir etkinlik kaydedilmeyecek.

Bilgisayarlar uzun süre çevrim dışı kalıyorsa ve hala bekleyen işler varsa, bu değeri artırmak isteyebilirsiniz Diskte yer kaplayan sahipsiz işlerle ilgili olarak endişeliyseniz, bu değeri azaltmak isteyebilirsiniz.

Bu ayarı etkinleştirirseniz, etkin olmayan iş zaman aşımı süresini belirlenen gün sayısıyla yapılandırabilirsiniz. Bu ayarı devre dışı bırakır veya yapılandırmazsanız, etkin olmayan iş zaman aşımı için varsayılan değer olarak 90 kullanılır.

ADM Dosyası: system.adm


Bir DFS İstemcisi'nin hangi sıklıkla DC'leri keşfedeceğini ayarlar

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Ağ\

Açıklama:
Bir Dağıtılmış Dosya Sistemi (DFS) istemcisinin, kendi ağındaki etki alanı denetleyicilerini ne sıklıkla keşfetmeye çalışabileceğini \n\yapılandırmanıza olanak sağlar. Varsayılan olarak, bir DFS istemcisi her 15 dakikada bir etki alanı denetleyicilerini keşfetmeye çalışır.

Bu ayarı etkinleştirirseniz, bir DFS istemcisinin etki alanı denetleyicilerini hangi sıklıkla keşfetmeye çalışabileceğini yapılandırabilirsiniz. Bu değer dakika cinsinden belirlenir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, varsayılan değer 15 dakika

olarak uygulanır. Not: Seçebileceğiniz en küçük değer 15 dakikadır. Bu ayarı 15 dakikadan daha az bir değere ayarlamaya çalışırsanız, varsayılan değer olan 15 dakika uygulanır.

ADM Dosyası: system.adm


Yazıcılar

Konum: Bilgisayar Yapılandırması\

Açıklama:
Ağ yazıcısı yapılandırma ve yayımlama seçeneklerini yönetir.

  • Yazıcıların yayımlanmasına izin ver
  • Yayımlanan yazıcıların ayıklanmasına izin ver
  • Yeni yazıcıları Etkin Dizin'de otomatik olarak yayımla
  • Yayımlanma durumunu denetle
  • Bilgisayar konumu
  • Yazıcılar klasörünün sol bölmesindeki özel destek URL'si
  • Dizin ayıklama aralığı
  • Dizin ayıklama önceliği
  • Dizin ayıklama yeniden denemesi
  • Çekirdek modu sürücüler kullanan yazıcıların yüklenmesine izin verme
  • Dizin ayıklama yeniden deneme olaylarını günlüğe yaz
  • Yazıcı arama konumu metnini önceden doldur
  • Yazıcılara Gözat
  • Otomatik olarak yeniden yayımlanmayan yazıcıları buda
  • Web tabanlı yazdırma

ADM Dosyası: system.adm


Yazıcıların yayımlanmasına izin ver

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Bilgisayarın paylaşılan yazıcılarının Active Directory'de yayımlanıp yayımlanamayacağını belirler.

Bu ayarı etkinleştirirseniz ya da yapılandırmazsanız, kullanıcılar, paylaşılan yazıcıları Etkin Dizin'de yayımlamak için Yazıcı özellikleri Paylaşım sekmesini kullanabilirler.

Bu ayarı devre dışı bırakırsanız, bu bilgisayarın paylaşılan yazıcıları Etkin Dizin'de yayımlanamaz ve "Dizinde listele" seçeneği devre dışı kalır

Not: Bu ayarlar "Yeni yazıcıları Active Directory'de otomatik olarak yayımla" ayarının üzerine çıkar.

ADM Dosyası: system.adm


Yayımlanan yazıcıların ayıklanmasına izin ver

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Etki alanı denetleyicisinin, bu bilgisayarın yayımladığı yazıcılardan fazla olanları çıkarıp çıkaramayacağını (Etkin Dizin'den silip silemeyeceğini) belirler.

Varsayılan değer olarak, etki alanı denetleyicisindeki çıkarma hizmeti, Etkin Dizin'den yazıcı nesnelerini, onları yayımlayan bilgisayar bağlantı isteklerine yanıt vermiyorsa çıkarır. Yazıcıları yayımlayan bilgisayar yeniden başladığında, silinen yazıcı nesnelerini yeniden yayımlar.

Bu ayarı etkinleştirirseniz ya da yapılandırmazsanız, etki alanı denetleyicisi, bilgisayar yanıt vermediğinde, bu bilgisayarın yazıcılarını çıkarır.

Bu ayarı devre dışı bırakırsanız, etki alanı denetleyicisi bu bilgisayarın yazıcılarını çıkarmaz. Bu ayar, bilgisayarın geçici olarak ağ bağlantısı kesildiğinde yazıcıların çıkarılmasını engellemek için tasarlanmıştır.

Not: Bağlantı aralığını ve bağlantı denemelerinin sayısını ayarlamak için "Dizin Ayıklama Aralığı" ve "Dizin Ayıklama Yeniden Deneme Sayısı" ayarlarını kullanabilirsiniz.

ADM Dosyası: system.adm


Yeni yazıcıları Etkin Dizin'de otomatik olarak yayımla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Yazıcı Ekleme Sihirbazının bilgisayarın paylaşılan yazıcılarını Etkin Dizin'de otomatik olarak yayımlayıp yayımlamadığını belirler.

Bu ayarı etkinleştirirseniz veya yapılandırmazsanız, Yazıcı Ekleme Sihirbazı tüm paylaşılan yazıcıları otomatik olarak yayımlar.

Bu ayarı devre dışı bırakırsanız, Yazıcı Ekleme Sihirbazı yazıcıları otomatik olarak yayımlamaz. Bununla birlikte, paylaşılan yazıcıları el ile yayımlayabilirsiniz.

Varsayılan davranış, Active Directory içindeki paylaşılan yazıcıları otomatik olarak yayımlamaktır.

Not: Bu ayar, "Yazıcıların yayımlanmasına izin ver" ayarı devre dışı bırakılırsa yok sayılır.

ADM Dosyası: system.adm


Yayımlanma durumunu denetle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Sistemi, bu bilgisayar tarafından yayımlanan yazıcıların hala Etkin Dizin'de göründüklerini belirli aralıklarla doğrulayacak şekilde yönlendirir. Ayrıca, bu ilke sistemin doğrulamayı hangi sıklıkta yineleyeceğini de belirler.

Varsayılan değer olarak, sistem yayımlanan yazıcıları başlatıldığında doğrular. Bu ilke, bilgisayar çalışırken belirli aralıklarla doğrulama yapılmasını sağlar.

Bu ek doğrulamayı etkinleştirmek için, bu ilkeyi etkinleştirin ve sonra bir doğrulama aralığı seçin.

Doğrulamayı devre dışı bırakmak için, bu ilkeyi devre dışı bırakın ya da yapılandırmayın veya doğrulama aralığını "Hiçbir Zaman" olarak belirleyin.

ADM Dosyası: system.adm


Bilgisayar konumu

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Yazıcıları ararken kullanılan varsayılan konum ölçütünü belirler.

Bu ayar Windows 2000 yazıcılarının Konum İzleme özelliğinin bir birleşenidir. Bu ayarı kullanmak için, "Yazıcı arama konumu metnini önceden doldur" ayarını etkinleştirerek Konum İzleme'yi etkinleştirin.

Konum İzleme etkinleştiği zaman, sistem yazıcıları bulmak için belirtilen konumu bir ölçüt olarak kullanır. Buraya yazdığınız değer bilgisayarın geçerli arama konumunu geçersiz kılar.

Kullanıcının bilgisayarının konumunu girin. Kullanıcılar yazıcıları aradıkları zaman, sistem yakındaki bir yazıcıyı bulmak için belirtilen konumu (ve diğer arama ölçütlerini) kullanır. Bu ayarını kullanıcıları belirli bir yazıcıya veya yazıcı grubuna yönlendirmek için de kullanabilirsiniz.

Bu ayarı devre dışı bırakırsanız veya yapılandırmadıysanız ve kullanıcı arama ölçütü olarak bir konum yazmadıysa, sistem kullanıcının bilgisayarındaki IP adresini ve alt ağ maskesini kullanarak yakında bir yazıcı arar.

ADM Dosyası: system.adm


Yazıcılar klasörünün sol bölmesindeki özel destek URL'si

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Yazıcılar klasörüne özel bir Web sayfası bağlantısı ekler.

Varsayılan değer olarak, Yazıcılar klasörü, "Yazdırmayla ilgili bilgi al" adlı Microsoft Desteği Web sayfasına bir bağlantı içerir. Ayrıca, seçili olan yazıcının satıcısı tarafından sağlanan Web sayfasına bir bağlantı içerebilir.

Bu varsayılan "Yazdırmayla ilgili bilgi al" bağlantısını, kurumunuza özel bir Web sayfasıyla değiştirmek için bu ayarı kullanabilirsiniz.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız veya farklı bir Internet adresi girmezseniz, Yazıcılar klasöründe varsayılan bağlantı görünür.

Not: Yazıcılar klasöründe, Web sayfaları bağlantıları yalnızca Web görüntüleme etkin olduğunda görünür. Web görüntüleme devre dışıysa, bu ayarın bir etkisi olmaz. (Web görüntülemeyi etkinleştirmek için, Yazıcılar klasörünü açıp Araçlar menüsünden, Klasör Seçenekleri'ni tıklatın, Genel sekmesini tıklatıp "Klasörlerde Web içeriğini etkinleştir" seçeneğini tıklatın).

Ayrıca, bu klasördeki "Web tabanlı yazdırma" ayarına ve Kullanıcı Yapılandırması\Yönetim Şablonları\Denetim Masası\Yazıcılar'daki "Yazıcı bulmak için ortak bir Web sitesine gözat" ayarına bakın.

Web görünümü, Kullanıcı Yapılandırması\Yönetim Şablonları\Windows Bileşenleri\Windows Gezgini altındaki "Araçlar menüsünde Klasör Seçenekleri menü öğesini kaldır" ve "Klasik Kabuğu Etkinleştir" ayarlarından ve Kullanıcı Yapılandırması\Yönetim Şablonları\Masaüstü\Active Desktop altındaki "Active Desktop'ı etkinleştir" ayarından etkilenir.

ADM Dosyası: system.adm


Dizin ayıklama aralığı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Etki alanı denetleyicisindeki ayıklama hizmetinin, bilgisayarlara yazıcılarının çalışır durumda olduklarını doğrulamak için kaç kez bağlanması gerektiğini belirler.

Ayıklama hizmeti yayımlanmış yazıcılara belirli aralıklarla bağlanır. Bir bilgisayar bağlanma iletisine yanıt vermiyorsa (isteğe bağlı olarak, tekrarlanan denemelerden sonra), ayıklama hizmeti bilgisayarın yayımladığı yazıcı nesnelerini "ayıklar" (Etkin Dizin'den siler).\n\Varsayılan olarak, ayıklama hizmeti bilgisayara her sekiz saatte bir bağlanır ve yazıcıları Etkin Dizin'den silmeden önce iki yeniden denemeye olanak sağlar.

Bu ayarı etkinleştirirseniz, bağlantı denemeleri arasındaki süreyi değiştirebilirsiniz.

Yapılandırmaz ya da devre dışı bırakırsanız, varsayılan değerler kullanılır.

Not: Bu ayar yalnızca etki alanı denetleyicilerinde kullanılır.

ADM Dosyası: system.adm


Dizin ayıklama önceliği

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Ayıklama iş parçacığının önceliğini belirler.

Ayıklama iş parçacığı, etki alanı denetleyicilerinde çalışır ve nesneyi yayımlayan yazıcı yeniden bağlantı denemelerine yanıt vermiyorsa yazıcıyı Etkin Dizin'den siler. Bu işlem Etkin Dizin'deki yazıcı bilgisini güncel tutar.

İş parçacığı önceliği, iş parçacığının işlemci zamanını kullandığı sırayı etkiler ve işlemcide daha yüksek öncelikli iş parçacıklarının bunun önüne geçme olasılığını belirler.

Varsayılan olarak, ayıklama iş parçacığı normal öncelikte çalışır. Bununla birlikte, bu hizmetin performansını arttırmak için önceliğini ayarlayabilirsiniz.

Not: Bu ayar yalnızca etki alanı denetleyicilerinde kullanılır.

ADM Dosyası: system.adm


Dizin ayıklama yeniden denemesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Etki alanı denetleyicisindeki ayıklama hizmetinin bir bilgisayara onun yazıcılarını ayıklamadan önce kaç kez bağlanmayı deneyeceğini belirtir.

Ayıklama hizmeti, yayımlanmış yazıcısı olan bilgisayarlara, yazıcının kullanılabilir olduğunu doğrulamak için belirli aralıklarla bağlanır. Bir bilgisayar bağlanma iletisine yanıt vermiyorsa, bu ileti belirtilen sayı kadar yinelenir. Bilgisayar hala yanıt vermiyorsa, ayıklama hizmeti bilgisayarın yayımladığı yazıcı nesnelerini "ayıklar" (Etkin Dizin'den siler).\n\Varsayılan olarak, ayıklama hizmeti bilgisayara her sekiz saatte bir bağlanır ve yazıcıları Etkin Dizin'den silmeden önce iki yeniden denemeye olanak sağlar.\\n\\nBu ayarı etkinleştirirseniz, bağlantı denemeleri arasındaki süreyi değiştirebilirsiniz.\\n\\nYapılandırmaz ya da devre dışı bırakırsanız, varsayılan değerler kullanılır.

Not: Bu ayar yalnızca etki alanı denetleyicilerinde kullanılır.

ADM Dosyası: system.adm


Çekirdek modu sürücüler kullanan yazıcıların yüklenmesine izin verme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Çekirdek modu sürücüleri kullanan yazıcıların yerel bilgisayara yüklenip yüklenemeyeceğini belirler. Çekirdek modu sürücüler sistem genelinde belleğe erişebilirler, bu nedenle hatalı yazılmış çekirdek modu sürücüler durma hatalarına neden olabilir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, çekirdek modu sürücüler kullanan yazıcılar yerel bilgisayara yüklenebilir.

Bu ayarı etkinleştirirseniz, çekirdek modu sürücü kullanan bir yazıcının yüklenmesine izin verilmez. Bu ayar varsayılan olarak etkindir.

Not: Bu ayar yalnızca yazıcı yüklenmesini etkiler. Varolan çekirdek modu sürücüler kullanan yazıcıları etkilemez. 64 bit Itanium bilgisayarları da etkilemez, çünkü çekirdek modu sürücüler Intel 64 bit Itanium bilgisayarlara yüklenemez.

ADM Dosyası: system.adm


Dizin ayıklama yeniden deneme olaylarını günlüğe yaz

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Etki alanı denetleyicisindeki bir ayıklama hizmetinin, bilgisayarın yazıcılarını ayıklamadan önce bilgisayarla bağlantı kurmaya çalıştığında olayların günlüğe kaydedilip kaydedilmeyeceğini belirtir.

Ayıklama hizmeti, yazıcı yayımlamış olan bilgisayarlarla yazıcıların hala kullanılabilir olduğunu doğrulamak için belirli aralıklarla bağlantı kurar. Bilgisayar bağlantı kurma girişimine yanıt vermezse; bağlantı kurma girişimi belirli kez, belirli aralıklarla yeniden denenir. "Dizin ayıklama yeniden deneme" ayarı, yeniden deneme girişiminin kaç kez yapılacağını belirler; varsayılan değer iki yeniden denemedir. "Dizin Ayıklama Aralığı" ayarı yeniden denemeler arasındaki zaman aralığını belirler, varsayılan ayar sekiz saatte bir yeniden denemedir. Bilgisayar son bağlantı kurma girişimine kadar yanıt vermemişse, yazıcıları dizinden ayıklanır.

"Dizin ayıklama yeniden deneme olaylarını günlüğe kaydet" ayarı etkinleştirilirse, bağlantı kurma olayları olay günlüğüne yazılır. Bu ayar yapılandırılmaz veya devre dışı bırakılırsa, bağlantı kurma olayları olay günlüğüne kaydedilmez.

Not: Bu ayar, ayıklama olaylarının günlüğe kaydedilmesini etkilemez; yazıcının gerçekten ayıklanması her zaman günlüğe kaydedilir.

Not: Bu ayar yalnızca etki alanı denetleyicilerinde kullanılır.

ADM Dosyası: system.adm


Yazıcı arama konumu metnini önceden doldur

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Windows 2000 yazıcılarının fiziksel Konum İzleme desteğini etkinleştirir.

Konum izleme sizin kuruluşunuz için bir konum şeması tasarlamanıza ve bilgisayarları ve yazıcıları şemanızdaki konumlara atamanıza olanak sağlar. Konum izleme kullanıcıları ve yazıcıları bulmanın standart yöntemi olan, IP adresi ve alt ağ maskesini kullanarak bilgisayarın fiziksel konumu ve diğer bilgisayarlara yakınlığını bulma yerine geçer.

Konum izlemeyi etkinleştirirseniz, Yazıcı Bul iletişim kutusundaki Konum alanının yanında bir Gözat düğmesi belirir (Gözat düğmesine gitmek için, Başlat'ı, Ara'yı ve Yazıcılar'ı seçin.) Gözat düğmesi aynı zamanda yazıcının Özellikler iletişim kutusundaki Genel sekmesinde de yer alır. Kullanıcıların yazıcılara konuma göre, konumunu (ya da konum adlandırma şemasını) tam olarak bilmeden gözatmalarına olanak sağlar. Ayrıca, "Bilgisayar konumu" ayarını etkinleştirirseniz, yazdığınız varsayılan konum Konum alanında belirir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Konum İzleme devre dışı bırakılır. IP adresi ve alt ağ maskesi temel alınarak yazıcının tahmini yakınlığı saptanır.

ADM Dosyası: system.adm


Yazıcılara Gözat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Etki alanı için ana yazdırma tarayıcı sunucularına paylaştırılmış yazıcıların varlığını duyurur.

Etkin Dizin'i olan Windows 2000 etki alanlarında, paylaştırılmış sunucu kaynakları Active Directory içinde kullanılabilir ve ayrıca duyurusu yapılmaz.

Bu ayarı etkinleştirirseniz, yazdırma sıraya biriktiricisi ana yazdırma tarayıcı sunucularına paylaştırılmış yazıcıların duyurusunu yapar. Sonuç olarak, paylaştırılmış yazıcılar, Yazıcı Ekle sihirbazının Yazıcıya Gözat iletişim kutusundaki etki alanı listesinde görüntülenir.

Bu ayarı devre dışı bırakırsanız, Active Directory olmasa bile, paylaştırılmış yazıcılar ana yazdırma tarayıcı sunucularına duyurulmaz.

Bu ayarı yapılandırmazsanız, paylaştırılmış yazıcılar yalnızca Active Directory olmadığında, ana tarayıcı sunucularına bildirilir.

Not: Bir istemci bilgisayarı ana yazdırma tarayıcı sunucusuna yazıcı duyurusu yaptığında istemci lisansı kullanılır.

ADM Dosyası: system.adm


Otomatik olarak yeniden yayımlanmayan yazıcıları buda

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Sistemin otomatik olarak yeniden yayımlanmamış yazıcıları (Active Directory'den silme) budamayıp budamayacağını belirler. Bu ayar, Windows 2000'den farklı bir işletim sistemi kullanan yazıcılara ve etki alanı dışında yayımlanmış olan Windows 2000 yazıcılarına uygulanır.

Windows 2000 budama hizmeti, bunları yayımlayan bilgisayar temas isteklerine karşılık vermezse, yazıcı nesnelerini Active Directory'den siler. Windows 2000 kullanan bilgisayarlar ağa yeniden katıldığında, silinen yazıcı nesnelerini algılayıp yeniden yayımlar. Ancak, Windows 2000 olmayan bilgisayarlar ile başka etki alanındaki bilgisayarlar otomatik olarak Active Directory'de otomatik olarak yazıcıları yeniden yayımlayamadıklarından, varsayılan olarak, sistem hiçbir zaman yazıcı nesnelerini budamaz.

Varsayılan tepkiyi değiştirmek için bu ayarı etkinleştirebilirsiniz. Bu ayarı kullanmak için "Yeniden yayımlamayan yazıcıları buda" kutusunu seçin:

-- "Asla", otomatik olarak yeniden yayımlanmayan yazıcı nesnelerinin hiçbir zaman budanmayacağını belirtir. "Hiçbir Zaman" varsayılandır.

-- "Sadece Yazıcı Sunucusu bulunduğu zaman", yalnızca yazıcı sunucusu karşılık verip yazıcı hazır olmadığında, otomatik olarak yeniden yayımlanmayan yazıcı nesnelerini budar.

-- Windows 2000 yazıcılarında olduğu gibi, ana bilgisayar karşılık vermediğinde, "Yazıcı bulunamadığı zaman" otomatik olarak yeniden yayımlanmayan yazıcı nesnelerini budar.

Not: Bu ayar, Active Directory Kullanıcı ve Bilgisayarları ya da Pubprn.vbs kullanılarak yayımlanan yazıcılarda uygulanır. Denetim Masası'ndaki Yazıcılar klasöründen yayımlanan yazıcılara uygulanmaz.

İpucu: otomatik olarak budamayı devre dışı bırakırsanız, bir yazıcı ya da yazdırma sunucusu kaldırdığınızda, yazıcı nesnesini kendiniz silmeyi unutmayın.

ADM Dosyası: system.adm


Web tabanlı yazdırma

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Yazıcılar\

Açıklama:
Bu sunucuda Internet'te yazdırmanın desteklenip desteklenmediğini belirler.

Internet yazdırması yazıcıları Web sayfalarında görüntülemenize izin vererek, yazıcıların Internet veya intranet üzerinden görüntülenmesini, yönetilmesini ve kullanılmasını sağlar.

Internet'te yazdırma varsayılan olarak Windows 2000'de desteklenir. Bu ayarı etkinleştirirseniz veya yapılandırmazsanız, Internet'te yazdırma desteği kalır. Bu ayarı devre dışı bırakırsanız, Internet'te yazdırma desteklenmez.

Not: Bu ayar yalnızca Internet'te yazdırmanın sunucu tarafını etkiler. Bilgisayardaki yazdırma istemcisinin Internet üzerinden yazdırma yapmasına engel olmaz.

Ayrıca, bu klasördeki "Yazıcılar klasörünün sol bölmesindeki özel destek URL'si" ayarına ve Kullanıcı Yapılandırması\Yönetimsel Şablonlar\Denetim Masası\Yazıcılar içindeki "Yazıcıları bulmak için ortak bir web sitesini tara " ayarına bakın.

ADM Dosyası: system.adm


Windows Bileşenleri

Konum: Bilgisayar Yapılandırması\

Açıklama:
İşletim sistemi bileşenleri ayarlarını içerir.

  • Görev Zamanlayıcı
  • Terminal Hizmetleri
  • Windows Yükleyici
  • Windows Messenger

ADM Dosyası: system.adm


Görev Zamanlayıcı

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\

Açıklama:
Kullanıcının görevleri yönetme kabiliyetini denetler. Bu, görev ekleme ve kaldırma, yeni görev oluşturma ve silme, özellikleri görüntüleme ve değiştirmeyi içerir.

  • Özellik Sayfalarını gizle
  • Görevi Çalıştırma ya da Göreve Son Vermeyi Engelle
  • Sürükle ve Bırak'ı yasakla
  • Yeni Görev Oluşturmayı Yasakla
  • Görev Silmeyi Yasakla
  • Gelişmiş menüsünü kaldır
  • Gözatmayı yasakla

ADM Dosyası: system.adm


Özellik Sayfalarını gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcının, var olan bir görevin özelliklerini görüntülemesini ya da değiştirmesini engeller.

Bu ayar, Zamanlanmış Görevler'deki Dosya menüsünden ve bir görevi farenin sağ düğmesiyle tıklattığınızda görüntülenen içerik menüsündeki Özellikler öğesini kaldırır. Sonuçta, kullanıcı bir görevin hiçbir özelliğini değiştiremez. Yalnızca, Ayrıntılar görünümünde ve görev önizlemesinde gösterilen özellikleri görebilirler.

Bu ayar, görevin çalıştırdığı program, zamanlama ayrıntısı, bekleme ve güç yönetimi ayarları ve güvenlik bağlamı gibi özellikleri kullanıcının görüntülenmesini ya da değiştirmesini engeller.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bu ayar yalnızca var olan görevleri etkiler. Kullanıcıların yeni oluşturulan görevlerin özelliklerini değiştirmesini engellemek için "Gelişmiş Menüyü Kapat" ayarını kullanın.

ADM Dosyası: system.adm


Görevi Çalıştırma ya da Göreve Son Vermeyi Engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcıların görevleri kendi başına başlatıp durdurmalarını engeller.

Bu ayar, bir görevi farenin sağ düğmesiyle tıklattığınızda çıkan içerik menüsündeki Çalıştır ile Görev Sonlandır öğelerini kaldırır. Sonuçta, kullanıcılar kendi başına görev çalıştıramaz ya da tamamlanmadan görevi sonlanmaya zorlayamaz.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması üzerine geçer.

ADM Dosyası: system.adm


Sürükle ve Bırak'ı yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcıların Zamanlanmış Görev klasöründe taşıyarak ya da kopyalayarak program ekleyip kaldırmasını engeller.

Bu ayar, içerik menüsündeki Kes, Kopyala, Yapıştır ile Kısayol Yapıştır öğeleriyle Zamanlanmış Görevler'deki Düzen menüsünü devre dışı bırakır. Ayrıca, Zamanlanmış Görevler klasöründeki sürükle ve bırak özelliklerini devre dışı bırakır.

Sonuçta, kullanıcılar bir belge ya da programı sürükleyerek, taşıyarak ya da kopyalayarak Zamanlanmış Görevler klasörüne yeni zamanlanmış görev ekleyemez.

Bu ayar kullanıcıların başka yöntemler kullanarak yeni görev oluşturmalarını engellemediği gibi kullanıcıların görev silmesini de engellemez.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması üzerine geçer.

ADM Dosyası: system.adm


Yeni Görev Oluşturmayı Yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcının yeni görev oluşturmasını engeller.

Bu ayar, Yeni Görev sihirbazını başlatan Zamanlanmış Görev Ekle öğesini kaldırır. Ayrıca, sistem, kullanıcı Zamanlanmış Görevler klasörüne program ya da belge taşımaya, yapıştırmaya ya da sürüklemeye çalıştığında karşılık vermez.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

Önemli: Bu ayar, bir bilgisayarın yöneticilerinin yeni görev oluşturmak için At.exe'yi kullanmasını önlemediği gibi yöneticilerin uzaktaki bilgisayarlardan görev sunmasını da engellemez.

ADM Dosyası: system.adm


Görev Silmeyi Yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcıların Zamanlanmış Görevler klasöründen görev silmesini engeller.

TBu ayar, Zamanlanmış Görevler klasöründeki Düzen menüsünde bulunan ve bir görevi farenin sağ düğmesiyle tıklattığınızda görünen Sil komutunu kaldırır. Ayrıca, kullanıcı Zamanlanmış Görevler klasöründen bir görevi kesmeye ya da sürüklemeye çalıştığında, sistem karşılık vermez.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

Önemli: Bu ayar, bir bilgisayarın yöneticilerinin At.exe kullanarak görev silmesini engellemez.

ADM Dosyası: system.adm


Gelişmiş menüsünü kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcıların yeni oluşturulan görevleri görüntülemesini ya da özelliklerini değiştirmesini engeller.

Bu ilke, Zamanlarmış Görev sihirbazının son penceresindeki "Son'u tıklattığım zaman bu görevin gelişmiş özelliklerini aç" öğesini kaldırır.

Bu ilke, görevin çalıştırdığı program, zamanlama ayrıntıları boş bekleme ve güç yönetimi ayarları ile güvenlik bağlamı gibi görev özelliklerinin kullanıcı tarafından görüntülenmesi ya da değiştirilmesini engeller. Başlangıç düzeyi kullanıcılarının görev oluşturma işlemini kolaylaştırmayı amaçlamaktadır.

Not: Bu ilke, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ilke yapılandırılırsa, Kullanıcı Yapılandırması'ndaki ayar Bilgisayar Yapılandırması üzerine geçer.

İpucu: Bu ilke yalnızca yeni oluşturulan görevleri etkiler. Kullanıcıların var olan görevlerin özelliklerini değiştirmesini önlemek için "Özellikler Sayfalarını Gizle" ilkesini kullanın.

ADM Dosyası: system.adm


Gözatmayı yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcının Başlat menüsündeki yeni zamanlanmış öğeleri sınırlayıp kullanıcının geçerli görevler için zamanlanmış programı değiştirmesini engeller.

Bu ayar, Görev Zamanlama Sihirbazındaki ve bir görev için özellikler iletişim kutusundaki Görev sekmesinden Gözat düğmesini kaldırır. Ayrıca, kullanıcı bir görevin program ve yolunu belirleyen "Çalıştır" kutusunu ya da "Başlama yeri" kutusunu belirleyemez.

Sonuçta, kullanıcılar bir görev oluşturduğunda, yalnızca Başlat menüsünde ve alt menülerinde görüntülenen görevleri görüntüleyen Zamanlanmış Görevler Sihirbazındaki listeden bir program seçmelidir. Bir görev oluşturulduğunda, kullanıcılar bir görevin çalıştırdığı bir programı değiştiremez.

Önemli: Bu ayar, kullanıcıları Zamanlanmış Görevler klasörüne bir programı yapıştırarak ya da sürükleyerek yeni bir görev oluşturmaktan alıkoyamaz. Bu eylemi engellemek için "Sürükle ve Bırak'ı yasakla" ayarını kullanın.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ilke yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Terminal Hizmetleri

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\

Açıklama:
Bilgisayarların teker teker veya grup olarak istemci oturumlarında Terminal Hizmetleri yapılandırmasını ve özelliklerini denetler.

  • Canlı Tutulan İletiler
  • Kullanıcıları bir uzak oturumla sınırla
  • Uzak Masaüstü Duvar Kağıdının Kaldırılmasını Uygula
  • İstemci/Sunucu veri yönlendirmesi
  • Şifreleme ve Güvenlik
  • Bağlantı sayısını sınırla
  • En yüksek renk derinliğini sınırla
  • Yeni istemci bağlantılarına izin verme
  • Yerel yöneticilerin izinleri özelleştirmesine izin verme
  • Başlat menüsünden Windows Güvenliği öğesini kaldır
  • Bilgisayar Kapat iletişim kutusundan Bağlantıyı Kes'i kaldır
  • Lisanslama
  • Geçici Klasörler
  • Oturum Dizini
  • Oturumlar
  • TS Gezici Profillerin yolunu ayarla
  • TS Kullanıcı Ana Dizini
  • Uzaktan denetim ayarları
  • Bağlantı sağlandığında bir program çalıştır

ADM Dosyası: system.adm


Canlı Tutulan İletiler

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Kalıcı bağlantılara izin verilip verilmediğini belirler.

Bir Terminal Server istemcisi Terminal Server ile olan bağlantısını kaybettiğinde, istemcinin Terminal Server ile olan bağlantısı fiziksel olarak da kesilse bile, Terminal Server'daki oturum bağlantı kesik durumuna geçmek yerine etkin durumda kalabilir. İstemci aynı Terminal Server'a bağlandığında, yeni bir oturum açılabilir (Grup İlkesi birden çok oturuma izin verecek şekilde yapılandırılmışsa) ve özgün oturum hala etkin olabilir. Bağlantıları canlı tutmayı etkinleştirme oturum durumunun istemci durumuyla tutarlı olmasını sağlar. Varsayılan olarak, bağlantıları canlı tutma devre dışıdır.

Bu ayar etkinleştirildiğinde bağlantıları canlı tutma etkinleştirilir.

Bu ayar devre dışı bırakıldığında varsayılan şekilde davranmaya zorlanır ve bilgisayar sahibi tarafından dahi değiştirilemez.

Bu ayar yapılandırılmamışsa, bağlantıları canlı tutma varsayılan olarak kapalıdır.

ADM Dosyası: system.adm


Kullanıcıları bir uzak oturumla sınırla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri kullanıcılarını tek bir uzak oturumla sınırlar.

Varsayılan olarak, Terminal Server her bir kullanıcı için sınırsız sayıda eş zamanlı etkin veya bağlantısı kesilmiş oturuma izin verir. Her bir kullanıcının eş zamanlı uzak oturum sayısını bir oturum ile sınırlamak için, bu ayarı kullanın.

Bu ayarı etkinleştirirseniz, Terminal Server'a uzaktan oturum açan kullanıcılar sunucuda yalnızca bir oturum koruyabilirler. Kullanıcı oturumu bağlantısı kesik durumda bırakırsa, bir sonraki oturum açışında aynı oturuma bağlanır.

Bu ayarı devre dışı bırakırsanız, "sınırsız eş zamanlı bağlantı" varsayılan davranış olarak gösterilir.

Bu ayarı yapılandırmazsanız, kullanıcı oturumu sayısı Grup İlkesi düzeyinde belirlenmez.

ADM Dosyası: system.adm


Uzak Masaüstü Duvar Kağıdının Kaldırılmasını Uygula

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Bu ayarı etkinleştirirseniz, masaüstü duvar kağıdı uzak masaüstü istemcisine hiçbir zaman görüntülenmez.

Bu ayarı devre dışı bırakırsanız, istemci yapılandırmasına bağlı olarak masaüstü duvar kağıdı görüntülenebilir (daha fazla bilgi için Uzak Masaüstü İstemcisi seçeneklerinde Deneyim sekmesine bakın).

Bu ayarı yapılandırmazsanız, istemci yapılandırmasına bağlı olarak Windows XP Professional ve Home Edition'da masaüstü görüntülenebilir.

Not: Bu ayar Terminal Server'a uygulandığından, uzak masaüstü istemcisinin çalıştırdığı işletim sistemine bakılmaksızın, tüm uzak masaüstü oturumlarını etkiler.

ADM Dosyası: system.adm


İstemci/Sunucu veri yönlendirmesi

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri oturumunda istemci bilgisayarındaki veri ve aygıtlara erişimi denetler.

  • Pano yeniden yönlendirmesine izin verme
  • Akıllı kart aygıt yeniden yönlendirmesine izin verme
  • Ses yeniden yönlendirmesine izin ver
  • COM bağlantı noktası yeniden yönlendirmesine izin verme
  • İstemci yazıcısı yeniden yönlendirmesine izin verme
  • LPT bağlantı noktası yeniden yönlendirmesine izin verme
  • Sürücü yeniden yönlendirmesine izin verme
  • Oturumda, varsayılan yazıcı olacak varsayılan istemci yazıcısını ayarlama

ADM Dosyası: system.adm


Pano yeniden yönlendirmesine izin verme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\İstemci/Sunucu veri yönlendirmesi\

Açıklama:
Terminal Hizmetleri oturumundaki Terminal Server ve istemci bilgisayarları arasındaki pano içeriklerinin paylaşımını ("pano yeniden yönlendirmesi") devre dışı bırakır.

Terminal Hizmetleri varsayılan olarak, kullanıcıların yerel bilgisayarla Terminal Server arasında pano verilerini yeniden yönlendirmesine izin verir.

Bu ayarı etkinleştirirseniz, Terminal Server kullanıcıları pano verilerini yeniden yönlendiremez.

Bu ayarı devre dışı bırakırsanız, pano yeniden yönlendirmesine her zaman izin verilir.

Bu ayarı yapılandırmazsanız, pano yeniden yönlendirmesi Grup İlkesi düzeyinde belirlenmez. Ancak, Terminal Hizmetleri Yapılandırma aracını kullanarak yönetici, pano yeniden yönlendirmesini devre dışı bırakabilir.

ADM Dosyası: system.adm


Akıllı kart aygıt yeniden yönlendirmesine izin verme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\İstemci/Sunucu veri yönlendirmesi\

Açıklama:
Terminal Hizmetleri oturumlarında, akıllı kart aygıtlarını eşleştirmeyi devre dışı bırakır. İstemcide, Windows XP veya Windows 2000 işletim sistemleri çalışıyor olmalıdır.

Varsayılan olarak, Terminal Hizmetleri, bağlantı olduğunda akıllı kart aygıtlarını eşleştirir.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri kullanıcıları Terminal Hizmetleri oturumuna oturum açmak için akıllı kart kullanamaz.

Bu ayarı devre dışı bırakırsanız, akıllı kart aygıtı yeniden yönlendirmesine her zaman izin verilir.

Bu ayarı yapılandırmazsanız, akıllı kart aygıtı yeniden yönlendirmesi Grup İlkesi düzeyinde belirlenmez. Ancak, Terminal Hizmetleri Yapılandırma aracını kullanarak yönetici, akıllı kart aygıtı yeniden yönlendirmesini devre dışı bırakabilir.

ADM Dosyası: system.adm


Ses yeniden yönlendirmesine izin ver

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\İstemci/Sunucu veri yönlendirmesi\

Açıklama:
Terminal hizmetleri oturumu sırasında, kullanıcıların sunucu seslerini yerel bilgisayarda (ya da tersi) çalmasına izin ver.

Varsayılan olarak Terminal Server, kullanıcıların kendi yerel bilgisayarlarından sunucu ses aygıtlarının çıkışına erişmelerine izin vermez ("ses yeniden yönlendirme").

Bu ayarı etkinleştirirseniz, Terminal Server kullanıcıları ses verilerini yeniden yönlendirebilir.

Bu ayarı devre dışı bırakırsanız, ses yeniden yönlendirmesine izin verilmez.

Bu ayarı yapılandırmazsanız, ses yeniden yönlendirmesi Grup İlkesi düzeyinde belirlenmez. Ancak, Terminal Hizmetleri Yapılandırma aracını kullanarak, yönetici ses yeniden yönlendirmesini etkinleştirebilir ya da devre dışı bırakabilir.

Not: Ses yeniden yönlendirme, Windows Professional ve Server üzerinde Uzak Masaüstü kullanıcıları için varsayılan olarak etkindir.

Not: Ses yeniden yönlendirme, Windows Professional üzerinde Uzak Masaüstü kullanıcıları için varsayılan olarak etkindir ancak Windows Server'a Uzak Masaüstü (uzaktan yönetim) bağlantıları için varsayılan olarak devre dışıdır.

ADM Dosyası: system.adm


COM bağlantı noktası yeniden yönlendirmesine izin verme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\İstemci/Sunucu veri yönlendirmesi\

Açıklama:
Terminal Hizmetleri oturumlarında, sunuculardan istemci COM bağlantı noktalarına veri yeniden yönlendirmesini devre dışı bırakır.

Bu ayarı, kullanıcıların bir terminal sunucusunda oturum açarken verileri COM bağlantı noktası çevre birimlerine yeniden yönlendirmelerine veya yerel COM bağlantı noktalarını eşleştirmelerine engel olmak için kullanın. Varsayılan olarak, Terminal Hizmetleri kullanıcıların COM bağlantı noktası verilerini yeniden yönlendirmelerine olanak sağlar.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri kullanıcıları, sunucu verilerini yerel COM bağlantı noktasına yeniden yönlendiremez.

Bu ayarı devre dışı bırakırsanız, COM bağlantı noktası yeniden yönlendirmesine her zaman izin verilir.

Bu ayarı yapılandırmazsanız, COM bağlantı noktası yeniden yönlendirmesi Grup İlkesi düzeyinde belirlenmez. Ancak, Terminal Hizmetleri Yapılandırma aracını kullanarak yönetici, yerel COM bağlantı noktası yeniden yönlendirmesini devre dışı bırakabilir.

ADM Dosyası: system.adm


İstemci yazıcısı yeniden yönlendirmesine izin verme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\İstemci/Sunucu veri yönlendirmesi\

Açıklama:
Terminal Hizmetleri oturumlarında istemci yazıcılarına bağlantı kurmayı devre dışı bırakır.

Kullanıcıların yazdırma işlerini sunucudan kendi yerel bilgisayarlarına bağlı yazıcılara yönlendirmelerini engellemek için, bu ayarı kullanın. Varsayılan olarak, Terminal Hizmetleri istemci yazıcısı eşleştirmeye izin verir.

Bu ayarı etkinleştirirseniz, kullanıcılar Terminal Hizmetleri oturumlarında yazdırma işlerini sunucudan kendi yerel bilgisayarlarına bağlı yazıcılara yönlendiremezler.

Bu ayarı devre dışı bırakırsanız, Terminal Hizmeti Yapılandırma aracındaki istemci yazıcısı eşleştirme ayarı yazıcı yeniden yönlendirmesini belirler.

Bu ayarları yapılandırmazsanız, istemci yazıcısı eşleştirme Grup İlkesi düzeyinde belirtilmez. Ancak, Terminal Hizmetleri Yapılandırma aracını kullanarak yönetici hala, istemci yazıcı eşleştirmesini devre dışı bırakabilir.

ADM Dosyası: system.adm


LPT bağlantı noktası yeniden yönlendirmesine izin verme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\İstemci/Sunucu veri yönlendirmesi\

Açıklama:
Terminal Hizmetleri oturumlarında istemci LPT bağlantı noktalarına verilerin yeniden yönlendirilmesini devre dışı bırakır.

Terminal Hizmetleri, varsayılan olarak kullanıcıların yerel LPT bağlantı noktalarını bağlantı kurmasına ve verileri sunucudan LPT bağlantı noktası çevre aygıtlarına yeniden yönlendirmesine izin verir.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri kullanıcıları, sunucu verilerini yerel LPT bağlantı noktasına yeniden yönlendiremez.

Bu ayarı devre dışı bırakırsanız, LPT bağlantı noktası yeniden yönlendirmesine her zaman izin verilir.

Bu ayarı yapılandırmazsanız, LPT bağlantı noktası yeniden yönlendirmesi Grup İlkesi düzeyinde belirlenmez. Ancak, Terminal Hizmetleri Yapılandırma aracını kullanarak yönetici, yerel LPT bağlantı noktası yeniden yönlendirmesini devre dışı bırakabilir.

ADM Dosyası: system.adm


Sürücü yeniden yönlendirmesine izin verme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\İstemci/Sunucu veri yönlendirmesi\

Açıklama:
Terminal Hizmetleri oturumlarında istemci sürücülerine eşleştirmeyi devre dışı bırakır.

Varsayılan olarak, Terminal Hizmetleri bağlandığında otomatik olarak istemci sürücülerine bağlantı kurar. Bağlantı kurulan sürücüler, Windows Gezgini'nin klasör ağacında ve Bilgisayarım'da \\TSClient\<sürücüharfi>$ biçiminde görünür.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri oturumlarında istemci sürücüsüne bağlantı kurmaya izin verilmez.

Bu ayarı devre dışı bırakırsanız, istemci sürücüsü yeniden yönlendirmesine her zaman izin verilir.

Bu ayarı yapılandırmazsanız, istemci sürücüsü yeniden yönlendirmesi Grup İlkesi düzeyinde belirlenmez. Ancak, Terminal Hizmetleri Yapılandırma aracını kullanarak yönetici, istemci sürücüsü yeniden yönlendirmesini devre dışı bırakabilir.

ADM Dosyası: system.adm


Oturumda, varsayılan yazıcı olacak varsayılan istemci yazıcısını ayarlama

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\İstemci/Sunucu veri yönlendirmesi\

Açıklama:
Terminal Hizmetleri oturumunda varsayılan istemci yazıcısını varsayılan yazıcı olarak belirlememek için, Terminal Hizmetleri'ni yönlendirir.

Varsayılan olarak bir Terminal Hizmetleri oturumunda, Terminal Hizmetleri varsayılan istemci yazıcısını otomatik olarak varsayılan yazıcı olarak belirler. Bu varsayılan davranışı değiştirmek için bu ayarı kullanın.

Bu ayarı etkinleştirirseniz, Terminal Server varsayılan istemci yazıcısını oturum sırasında varsayılan yazıcı olarak ayarlamaz. Bunun yerine, varsayılan yazıcı sunucucuda belirtilen yazıcı olur.

Bu ayarı devre dışı bırakırsanız, varsayılan yazıcı her zaman varsayılan istemci yazıcısı olur.

Bu ayarları yapılandırmazsanız, varsayılan yazıcı, Grup İlkesi düzeyinde zorlanmaz. Ancak, Terminal Hizmetleri Yapılandırma aracını kullanarak yönetici, istemci oturumları için varsayılan yazıcıyı yapılandırabilir.

ADM Dosyası: system.adm


Şifreleme ve Güvenlik

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri oturumları için oturum açma ayarlarını ve şifrelemeyi denetler.

  • Bağlantı sağlandığında istemciye her zaman parola sor
  • İstemci bağlantısı güvenlik düzeyini ayarla

ADM Dosyası: system.adm


Bağlantı sağlandığında istemciye her zaman parola sor

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Şifreleme ve Güvenlik\

Açıklama:
Bu ayarı etkinleştirirseniz, kullanıcılar Uzak Masaüstü Bağlantısı istemcisine parolalarını girip otomatik olarak Terminal Server'a oturum açamaz ya da Uzak Masaüstü'ne erişemezler. Yerel bilgisayar yöneticisi, bilgisayarı parolaların otomatik olarak gönderilmesine izin vermesi için yapılandıramaz.

Bu ayarı devre dışı bırakırsanız, yerel bilgisayar yöneticisi bunu değiştiremez ve kullanıcılar istemcilerini parolaları otomatik olarak göndermek üzere ayarladıklarında, bu işlemi yapabilirler.

Bu ayarı yapılandırmazsanız, yerel bilgisayar yöneticisi Terminal Hizmetleri Yapılandırma aracını kullanarak parolaların otomatik olarak gönderilmesine izin verebilir veya engelleyebilir.

ADM Dosyası: system.adm


İstemci bağlantısı güvenlik düzeyini ayarla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Şifreleme ve Güvenlik\

Açıklama:
Terminal Hizmetleri bağlantıları sırasında istemci ile sunucu arasında gönderilen tüm verilerde belirtilen şifreleme düzeyinin kullanımını zorlamak için Terminal Hizmetleri'ni yönlendirir.

Bu ayarı etkinleştirirseniz şifreleme, sunucuyla kurulan tüm bağlantılar için belirttiğiniz düzeye (İstemci Uyumlu veya Yüksek) ayarlanır. Varsayılan olarak Şifreleme, İstemci Uyumlu düzeye ayarlanır.

İstemci Uyumlu düzeyde istemci ve sunucu arasında gönderilen tüm veriler, istemcinin desteklediği en üst anahtar gücünde şifrelenir. Terminal Server karma veya eski istemcilerin bulunduğu bir ortamda çalışıyorsa, bu düzeyi kullanın.

Yüksek düzey, istemciden sunucuya ve sunucudan istemciye gönderilen verileri 128 bitlik güçlü şifreleme kullanılarak şifreler. Terminal Server yalnızca 128 bitlik istemcilerin (örneğin, Windows XP istemcileri) bulunduğu ortamda çalışıyorsa, bu düzeyi kullanın. Bu şifreleme düzeyini desteklemeyen istemciler bağlanamaz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, şifreleme düzeyi zorlanmaz. Ancak, yöneticiler, Terminal Hizmetleri Yapılandırma aracını kullanarak sunucudaki şifreleme düzeyini ayarlayabilir.

ADM Dosyası: system.adm


Bağlantı sayısını sınırla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Server'a kurulan eş zamanlı bağlantıları sınırlamak üzere Terminal Hizmetleri'ni yönlendirir.

Bir Terminal Server'daki istemci oturumları sayısını kısıtlamak için bu ayarı kullanın. Bu sayı aşılırsa, kullanıcılar bağlanmaya çalıştıklarında, sunucunun meşgul olduğunu ve daha sonra yeniden denemelerini belirten bir ileti alırlar. Oturum sayısını kısıtlama, daha az oturum sistem kaynağı isteyeceğinden performansı artırır.

Varsayılan olarak, Terminal Server çalıştıran sunucular (Terminal Server) sınırsız sayıda oturuma izin verecek şekilde yapılandırılır.

Bu ayarı kullanmak için, Terminal Server için en fazla bağlantı sayısı olarak belirtmek istediğiniz sayıyı girin. Sınırsız bağlantı belirtmek için 999999 yazın.

Bu ayarı etkinleştirirseniz, Terminal Server'daki en fazla bağlantı sayısı Windows sürümü ve etkinleştirilen Terminal Hizmetleri moduyla tutarlı olan belirttiğiniz sayıyla sınırlanır.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, Grup İlkesi düzeyinde bağlantı sayısı sınırının kullanımı için zorlanmaz.

Bu ayarın, Terminal Server'larda (yani, Terminal Server yüklü olan Windows sunucularında) kullanılmak üzere tasarlandığına dikkat edin.

ADM Dosyası: system.adm


En yüksek renk derinliğini sınırla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri bağlatısı için en çok renk çözünürlüğünü (renk derinliği) belirler.

Terminal Hizmetler veya Uzak Masaüstü'nün herhangi bağlantısında renk derinliğini sınırlandırmak için bu ayarı kullanabilirsiniz. Renk derinliğini sınırlamak, özellikler yavaş bağlantılarda, sunucu yükünü azaltarak bağlantı performansını artırabilir.

Bu ayarı kullanmak için, renk derinliği listesinden ayar seçin. Bütün bağlantıların istemci tarafından desteklenen en yüksek renk derinliğinde olması için "İstemci Uyumlu"'yu seçin. Terminal Hizmetler ve Uzak Masaüstü bağlantıları için geçerli renk derinliği 24 bitdir. Varsayılan değerler: Hem Terminal Hizmetler hem de Uzak Masaüstü (Sunucusu) için 256 Renk, Windows Professional üzerinde Uzak Masaüstü bağlantısı için 15 bitdir.

Bu ayarı etkinleştirirseniz, kullanıcılar en çok Terminal Hizmetler bağlantısı için belirlenen renk derinliği ile sınırlandırılır. Bağlantı için gerçek renk derinliği, istemcide kullanılabilir renk desteği tarafından belirlenir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, bağlantı anında kullanıcı tarafından daha düşük çözünürlük belirtilmediği sürece Terminal Hizmetler mod/Windows için renk derinliği varsayılan olacaktır.

ADM Dosyası: system.adm


Yeni istemci bağlantılarına izin verme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Server'a yeni istemci bağlantılarını devre dışı bırakır.

Bu ayar Terminal Server'ların yeni bağlantı kabul etmesini önler, ancak varolan oturumları sonlandırmaz. Varolan bağlantılar, kullanıcı oturumu kapatana kadar ya da bağlantı süresi dolana kadar etkin olur.

Bu ayarı etkinleştirirseniz, Terminal Server etkin olmaya devam eder ancak yeni bağlantı kabul etmez.

Bu ayarı devre dışı bırakırsanız, Terminal Server "Bağlantı sayısını sınırla" ayarında belirtilen sınıra ulaşılana kadar yeni istemci bağlantılarını kabul eder. Ya da "Bağlantı sayısını sınırla" yapılandırılmamışsa, Terminal Hizmetleri Yapılandırma aracının Ağ Bağdaştırıcısı sekmesinde belirtilen sınır uygulanır.

Bu ayarları yapılandırmazsanız, yeni istemci bağlantılarını devre dışı bırakma Grup İlkesi düzeyinde belirlenmez.

Not: Bu ayar etkin olduğunda bağlantısı kesilen kullanıcılar yeniden bağlanamayacaklarından, Terminal Hizmetleri oturumlarında Windows'u Kapat iletişim kutusundan Bağlantıyı Kes öğesini kaldırmak isteyebilirsiniz. Bunun için, "Başlat Menüsünden Bağlantıyı Kes öğesini kaldır" ayarını etkinleştirin.

ADM Dosyası: system.adm


Yerel yöneticilerin izinleri özelleştirmesine izin verme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Yöneticilerin, Terminal Hizmetleri Yapılandırma aracındaki (Tscc.msc) güvenlik izinlerini özelleştirme haklarını devre dışı bırakır.

Terminal Server yöneticilerinin TSCC İzinleri sekmesindeki kullanıcı gruplarının güvenlik tanımlayıcılarında değişiklik yapmalarını engellemek için, bu ayarı kullanın. Varsayılan olarak yöneticiler bu değişiklikleri yapabilirler.

Bu ayarı etkinleştirirseniz, TSCC İzinleri sekmesi bağlantı başına güvenlik tanımlayıcılarını özelleştirmek için veya varolan bir grubun varsayılan güvenlik tanımlayıcılarını değiştirmek için kullanılamaz. Tüm güvenlik tanımlayıcıları Salt Okunur'dur.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, sunucu yöneticileri TSCC İzinleri sekmesindeki kullanıcı güvenlik tanımlayıcılarına tam Okuma/Yazma önceliklerine sahip olur.

Tercih edilen kullanıcı erişim yönetimi yöntemi, kullanıcıları Uzak Masaüstü Kullanıcıları grubuna eklemektir.

ADM Dosyası: system.adm


Başlat menüsünden Windows Güvenliği öğesini kaldır

Gereksinimler: En az Microsoft Windows 2000 Terminal Hizmetleri

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Windows Güvenliği öğesini Terminal Hizmetleri istemcilerindeki Ayarlar menüsünden kaldırır.

Bu ilkeyi etkinleştirirseniz, Windows Güvenliği öğesi Başlat menüsündeki Ayarlar menüsünde görünmez. Sonuçta, kullanıcılar Terminal Hizmetleri istemcisinde Windows Güvenliği iletişim kutusunu açmak için CTRL+ALT+END gibi bir güvenlik belirtimi sıralaması yazmalıdır.

Bu ilke deneyimsiz kullanıcıların Terminal Hizmetleri'nde istemeden oturum açmalarına engel olur.

ADM Dosyası: system.adm


Bilgisayar Kapat iletişim kutusundan Bağlantıyı Kes'i kaldır

Gereksinimler: En az Microsoft Windows 2000 Terminal Hizmetleri

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri istemcisi Bilgisayarı Kapat iletişim kutusundan Bağlantıyı kes öğesini kaldırır.

Bu ayarı etkinleştirirseniz, Bağlantı Kes öğesi Bilgisayarı Kapat Windows iletişim kutusundaki açılan menüdeki listede görüntülenmez. Sonuç olarak, Terminal Hizmetleri kullanıcıları istemcilerinin bağlantısını kesmek için bu yöntemi kullanamazlar.

Bu ayarı devre dışı bırakırsanız, Bağlantı Kes öğesi her zaman görünür.

Bu ayarı yapılandırmazsanız, Bağlantı Kes öğesinin görünmesi Grup İlkesi düzeyinde belirtilmez.

Not: Bu ayar sadece Windows Bilgisayarı Kapat iletişim kutusunu etkiler. Kullanıcıların diğer yöntemlerle bağlantılarını kesmelerini önlemez. Aynı zamanda bu ayar sunucuda bağlantısı kesilmiş oturumları önlemez. Bu davranışı ayarlamak için, "Bağlantısı kesilen oturumlara izin verme" ayarına da bakın.

ADM Dosyası: system.adm


Lisanslama

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri Lisans Yapılandırması'nı denetler

  • Lisans Güncelleştirmesini Önle

ADM Dosyası: system.adm


Lisans Güncelleştirmesini Önle

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Lisanslama\

Açıklama:
Lisans Sunucusunun Windows 2000 sunucularına lisans güncelleştirmelerini dağıtma yolunu denetler.

Lisans Sunucusu bağlantı için en uygun CAL'ı sağlamaya çalışır. Örneğin, Windows 2000 sunucusuna bağlanan istemcilere Windows 2000 TS CAL belirteci, Windows XP sunucusu bağlantısına ise Windows XP TS CAL belirteci sağlanır.

Varsayılan olarak, bu makine başına ayar, bir Lisans Sunucusu'nun Windows 2000 sunucusuna kullanılabilir durumdaysa bir Windows 2000 TS CAL belirteci, değilse bir Windows XP TS CAL belirteci sağlamasına izin verir.

Bu ayarı etkinleştirirseniz, bir Windows 2000 sunucusu lisans istediğinde kullanılabilir Windows 2000 TS CAL belirteci yoksa ve istemciye daha önce geçici CAL verilmemişse, bir geçici CAL verilir. Aksi halde, Terminal Server yetkisiz süresi içinde değilse CAL verilmez ve istemcinin bağlantı isteği reddedilir.

Bu ayarı devre dışı bırakırsanız, varsayılan davranış gösterilir.

Bu ayarı yapılandırmazsanız, Lisans Sunucusu varsayılan davranışı gösterir.

ADM Dosyası: system.adm


Geçici Klasörler

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Geçici klasör ayarlarını yönetir.

  • Oturum başına geçici klasör kullanma
  • Çıkışta geçici klasörü silme

ADM Dosyası: system.adm


Oturum başına geçici klasör kullanma

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Geçici Klasörler\

Açıklama:
Terminal Hizmetleri'ni oturum başına geçici klasörler kullanmaması için yönlendirir.

Her bir Terminal Server oturumunda geçici klasör oluşturulmasını devre dışı bırakmak için, bu ayarı kullanın. Varsayılan olarak kullanıcının Terminal Server'da koruduğu her bir etkin oturum için, Terminal Hizmetleri ayrı bir geçici klasör oluşturur. Aksi belirtilmedikçe, oturum başına geçici klasörler %USERPROFILE%\Local Settings\Temp\<oturumkimliği> konumunda saklanır.

Bu ayarı etkinleştirirseniz, oturum başına geçici klasör oluşturulmaz. Bunun yerine, kullanıcı geçici klasörleri sunucudaki her bir kullanıcı için ortak Temp dizininde depolanır (varsayılan olarak, %USERPROFILE%\Local Settings\Temp).

Bu ayarı devre dışı bırakırsanız, yönetici tarafından Terminal Hizmetleri Yapılandırma aracında aksi belirtilse dahi, oturum başına klasörler her zaman kullanılır.

Bu ayarı yapılandırmazsanız, sunucu yöneticisi aksini belirtmedikçe, oturum başına geçici klasörler kullanılır.

ADM Dosyası: system.adm


Çıkışta geçici klasörü silme

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Geçici Klasörler\

Açıklama:
Terminal Hizmetleri'ni, kullanıcının oturum başına oluşturduğu geçici klasörleri oturum kapandığında silmemesi için yönlendirir.

Kullanıcı oturumu kapatsa bile kullanıcının oturuma özel geçici klasörlerini korumak için, bu ayarı kullanın. Varsayılan olarak, Terminal Server kullanıcı oturumu kapattığında kullanıcının geçici klasörlerini siler.

Bu ayarı etkinleştirirseniz, kullanıcı oturumu kapattığında kullanıcının oturum başına oluşturduğu geçici klasörler saklanır.

Bu ayarı devre dışı bırakırsanız, Terminal Hizmetleri Yapılandırma aracında yönetici aksini belirtse dahi kullanıcı oturumu kapattığında kullanıcının oturum başına oluşturduğu geçici klasörler silinir.

Bu ayarı yapılandırmazsanız, kullanıcı oturumu kapattığında Terminal Server varsayılan olarak kullanıcının oturum başına geçici klasörlerini siler (sunucu yöneticisi aksini belirtmedikçe).

Not: Sunucuda her oturum için oluşturulan geçici klasörler kullanılıyorsa, bu ayar etkin olur. Yani, önce "Oturum başına geçici klasör kullanma" ayarını sonra bu ayarı etkinleştirirseniz, bu ayarın etkisi olmaz.

ADM Dosyası: system.adm


Oturum Dizini

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri Oturum Dizini hizmetindeki Terminal Hizmetleri kümelerinin yapılandırılmasını sağlar.

  • Oturum Dizini Etkin
  • Oturum Dizin Sunucusu
  • Oturum Dizini Küme Adı

ADM Dosyası: system.adm


Oturum Dizini Etkin

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturum Dizini\

Açıklama:
Kullanıcı oturumlarını izlemek için Terminal Hizmetleri'nin Oturum Dizini kullanmasını belirtir, böylece kullanıcıyı bulmak ve varolan bir oturuma yeniden bağlamak için, bir grup Terminal Server'ın kullanılmasına izin verir.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri kullanıcı oturumu bilgilerini Oturum Dizin Sunucusu ayarında belirtilen sunucudaki Oturum Dizini'nde saklar.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, oturum izleme Grup İlkesi düzeyinde belirlenmez. Ancak, yöneticiler Terminal Hizmetleri Yapılandırma aracını kullanarak sunucuları Oturum Dizini Hizmeti'ne katılmaları için yapılandırabilir.

Not: Bu ayarı etkinleştirirseniz, Oturum Dizini Sunucusu ve Oturum Dizini Küme Adı ayarlarını etkinleştirmeniz gerekir. Oturum Dizini Hizmeti, yalnızca Terminal Server bileşeni sunucuda etkinleştirilmişse kullanılabilir.

ADM Dosyası: system.adm


Oturum Dizin Sunucusu

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturum Dizini\

Açıklama:
Bu ayar, Terminal Hizmetleri Oturum Dizin hizmetinin çalıştığı ağ sunucusunun adını belirtmek için Etkin Oturum Dizini ilkesi ile birlikte çalışır. \n\Oturum Dizini sunucusunun DNS adını, IP adresini veya tam etki alanı adını belirtin (örneğin, "Sunucu.Etki_alanı.com"). Ayrıca, belirtilen sunucuda Terminal Hizmetleri Oturum Dizini hizmetinin çalıştığından emin olmalısınız. Ad geçersizse, olay günlüğüne, belirtilen konumun bulunamadığını bildiren bir hata yazılır.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, Oturum Dizini Sunucusu Grup İlkesi düzeyinde belirlenmez.

Not: Bu ayarı Etkin Oturum Dizini ve Oturum Dizini Küme Adı ayarları ile birlikte kullanın.

ADM Dosyası: system.adm


Oturum Dizini Küme Adı

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturum Dizini\

Açıklama:
Terminal Server'ın Küme Adı'nı belirterek, aynı mantıksal gruptaki diğer sunucularla ilişkilendirir.

Bu ayarı kullanmak için, Terminal Server kümesinin adını belirtin. Ad geçersizse, olay günlüğüne belirtilen kümenin bulunamadığını bildiren bir hata yazılır.

Bu ayarları devre dışı bırakır veya yapılandırmazsanız, Küme Adı, Grup İlkesi düzeyinde belirlenmez.

Not: Bu ayarı Etkin Oturum Dizini ve Oturum Dizin Sunucusu ayarları ile birlikte kullanın.

ADM Dosyası: system.adm


Oturumlar

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Bilgisayardaki tüm Terminal Hizmetleri bağlantıları için zaman sınırlarını ve yeniden bağlanma yapılandırmasını denetler.

  • Bağlantısı kesilmiş oturumların zaman sınırını ayarla
  • Etkin oturumların zaman sınırını ayarla
  • Boşta kalan oturumlar için zaman sınırını ayarla
  • Yalnızca özgün istemcinin yeniden bağlanmasına izin ver
  • Sınırlara varıldığında oturumu sonlandır

ADM Dosyası: system.adm


Bağlantısı kesilmiş oturumların zaman sınırını ayarla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Bağlantısı kesilmiş etkin bir Terminal Hizmetleri oturumunun sunucuda ne kadar korunacağını ayarlar.

Varsayılan olarak Terminal Hizmetler kullanıcıların oturumu kapatmadan ve bitirmeden bağlantı kesmelerine olanak sağlar. Oturumun bağlantısı kesikken, kullanıcı etkin olarak bağlı olmasa da çalışan programlar aktif olarak korunur. Varsayılan olarak bu bağlantısı kesik oturumlar sunucuda sınırsız olarak devam ettirilir.

Bu ayarı etkinleştirirseniz, bağlantısı kesik oturumlar belirtilen süre sonunda sona erdirilir. Varsayılan davranışa devam etmek için ve bağlantısı kesik oturumların devamını sınırsız yapmak için "Asla"yı seçin.

BU ayarı devre dışı bırakır veya yapılandırmazsanız bağlantısı kesik oturumlar için zaman sınırı Grup İlkesi düzeyinde ayarlanmaz.

Not: bu ayar Windows Professional çalıştıran bilgisayara kurulan konsol oturumları gibi konsol oturumlarına uygulanmaz. Aynı zamanda ayar hem Bilgisayar Yapılandırmasında hem de Kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Etkin oturumların zaman sınırını ayarla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Etkin Terminal Hizmetleri oturumu için limit ayarlar.

Bu ayarı kullanıcının bağlantısı otomatik olarak kesilmeden önce Terminal Hizmetlerinde kullanılabilecek en uzun süreli oturumu ayarlamak için kullanın. Varsayılan olarak, Terminal Hizmetleri kullanıcılara oturum için süresiz oturum sağlar.

Bu ayarı kullanmak için açılır menüden Etkin oturum limitini seçin. Varsayılana devam etmek ve etkin oturumları sınırlamamak için "Asla"yı seçin.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri belirtilen süre sonunda etkin oturumu sona erdirir. Kullanıcı dosyalarını kaydedebilmesi ve programları kapatması için iki dakika önce Terminal Hizmetleri oturumunun kapanacağı uyarısını alır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanızetkin oturumlar içimn zaman sınırlaması Grup İlkesi tarafından belirlenmez.

Not: Etkin oturum limiti konsol oturumunu etkilemez. Kullanıcı oturumlarının zaman aşımında sonlandırılmasını belirlemek için "Zaman sınırına ulaşıldığında oturumu sonlandır" ayarını kullanın. Aynı zamanda bı ayar hem Bilgisayar Yapılandırmasında hem de Kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Boşta kalan oturumlar için zaman sınırını ayarla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Etkin olan ve kullanılmayan Terminal Hizmetleri oturumu zaman limitini ayarlar.

Bu ayarı kullanıcının bağlantısı otomatik kesilmeden önce etkin Terminal Hizmetleri oturumunun en çok boşta kalma süresi (hiç bir kullanıcı girdisi olmadan) ayarı için kullanın. Varsayılan olarak Terminal Hizmetleri kullanıcılara oturum boşta kalsa bile sınırsız zaman sağlar.

Bu ayarı kullanmak için açılır menüden boşta kalma süresini seçin. Varsayılan davranışa devam etmek ve boşta kalan oturumları sınırlamamak için "Asla"yı seçin.

Bu ayarı etkinleştirirseniz, belirtilen süre dolduğunda etkin ama boşta kalan oturumların bağlantısı otomatik olarak kesilir. Kullanıcı bir tuşa basıp boşta kalma durumundan çıkabilsin diye 2 dakika önce kapanma uyarısı gelir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, etkina ama kullanılmayan oturumları için zaman sınırı Grup İlkesi düzeyinde ayarlanmaz.

Not: Boşta kalma ayarları konsol oturumlarına uygulanmaz. Kullanıcı oturumlarının zaman aşımında sonlandırılmasını belirlemek için "Zaman sınırına ulaşıldığında oturumu sonlandır" ayarını kullanın. Aynı zamanda bı ayar hem Bilgisayar Yapılandırmasında hem de Kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Yalnızca özgün istemcinin yeniden bağlanmasına izin ver

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Terminal Hizmetleri, kullanıcıların bağlantısı kesilen oturumlara sadece özgün istemci bilgisayardan bağlanmalarına izin verir.

Bu ayarı Terminal Hizmetleri kullancılarının bağlantısı kesilen oturumlara özgün olarak bağlantının ilk oluşturulduğu makine dışında yeniden bağlanamamaları için kullanın. Varsayılan olarak, Terminal Hizmetleri bağlantısı kesilen bir oturuma herhangi bir bilgisayardan yeniden bağlanmaya izin verir.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri kullanıcıları bağlantısı kesilen oturumlara sadece bağlantının ilk oluşturulduğu özgün bilgisayardan bağlanabilirler. Kullanıcılardan birisi bağlantısı kesilen bir oturuma başka bir bilgisayardan bağlanmayı denerse, yeni bir oturum açılır.

Bu ayarı devre dışı bırakırsanız, kullanıcılar her zaman bağlantısı kesilen oturumlara herhangi bir bilgisayardan bağlanabilirler.

Bu ayarı yapılandırmazsanız, özgün bilgisayardan yeniden bağlanma Grup İlkesi düzeyinde belirlenmez.

Önemli: Bu seçenek sadece bağlantı sırasında seri sayıda bağlantı sağlayan Citrix ICA istemcileri için desteklenir; kullanıcı Windows istemcisi kullanıyorsa ayar gözardı edilir. Aynı zamanda bu ayar hem bilgisayar yapılandırmasında hem kullanıcı yapılandırmasında görünür. Her iki yapılandırma da ayarlanmışsa bilgisayar yapılandırması geçerli olur.

ADM Dosyası: system.adm


Sınırlara varıldığında oturumu sonlandır

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Terminal Hizmetleri, zaman aşımına uğramış oturumların bağlantısını kesmek yerine sonlandırmaya yönlendirir.

Bu ayarı etkin veya boşta kalma zaman sınırına gelindiğinde oturumun bağlantısını kesmek yerine sonlandırma (kullanıcının oturumu kapatması ve oturumun sunucudan da silinmesi) için kullanın. Zaman sınırları sunucu yöneticisi tarafından yerel olarak veya Grup İlkesinde ayarlanır. "Etkin oturumlar için zaman sınırı ayarlama " ve "Boşta kalan oturumlar için zaman ayarlama"ya bakın.

Bu ayarı etkinleştirirseniz, zaman aşımı süresi dolan oturumlar sonlandırılır.

Bu ayarı devre dışı bırakırsanız, sunucu yöneticisi tarafından aksi ayarlansa bile zaman aşımına uğrayan oturumların bağlantısı her zaman kesilir.

Bu ayarı etkinleştirmezseniz, yerel ayarlarda tersi belirtilmedikçe zaman aşımına uğrayan oturumların bağlantısı kesilir.

Not: bu ayarlar sadece kasıtlı olarak ayarlanan zaman aşımı sınırlarında uygulanır (Terminal Hizmetleri yapılandırma ve Grup İlkesinden), ağ koşulları veya bağlantı sorunları yüzünden karşılaşılan zaman aşımı durumlarında değil. Aynı zamanda bı ayar hem Bilgisayar Yapılandırmasında hem de Kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


TS Gezici Profillerin yolunu ayarla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri'ni TS gezici kullanıcı profillerinde belirtilen ağ yolunu kullanmaları için yönlendirir.

Varsayılan olarak Terminal Server, tüm kullanıcı profillerini sunucuda depolar. Bu ayarı kullanarak profillerin alternatif olarak depolanacağı bir ağ paylaşımı belirtebilirsiniz, böylece aynı kuruluş birimindeki Terminal Server'lardaki oturumlar için kullanıcıların aynı profili kullanmalarını sağlarsınız.

Bu ayarı kullanmak için ağ paylaşımını \\Bilgisayar adı\Paylaşım adı biçiminde yazın. Terminal Hizmetleri oturum açıldığında kullanıcı diğer adını otomatik olarak ekleyeceğinden, yer tutucu kullanmayın. Belirtilen ağ paylaşımı yoksa, Terminal Hizmetleri sunucuda bir hata iletisi görüntüler ve profilleri yerel olarak depolar.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri tüm kullanıcı profilleri için belirtilen yolu kök dizin olarak kullanır. Profiller, her bir kullanıcının diğer adı ile adlandırılan alt dizinlerde bulunur.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, sunucu yöneticisi aksini belirtmedikçe, kullanıcı profilleri yerel olarak sunucuda depolanır.

Bu ayarla belirtilen gezici profillerin yalnızca Terminal Hizmetleri bağlantılarına uygulandığını; kullanıcının ayrıca Windows gezici profili de olabileceğini ve bu durumda Terminal Hizmetleri oturumunda Terminal Hizmetleri gezici profilinin öncelik kazanacağını unutmayın.

ADM Dosyası: system.adm


TS Kullanıcı Ana Dizini

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri bağlantılarında kullanıcının giriş dizininin kökü olarak yerek dizin yoluna veya ağ paylaşımına yönlendirir.

Bu ayarı kullanmak için, giriş dizini için konumu konum listesinden seçin (ağ veya yerel). Ağ üzerinden bir konum seçerseniz, giriş dizini yolunu \\bilgisayaradı\paylaşımadı biçiminde yazın ve ağ maylaşımı bağlantısı için kullanacağınız sürücü harfini seçin.

Giriş dizinini yerel bilgisayar üzerinde tutmayı seçerseniz, giriş dizinini "Sürücü:\Yol" biçiminde çevre değişkenleri olmadan yazın (tırnak işaretleri olmadan). Kullanıcı diğer adları için yer tutucu belirtmeyin, çünkü Terminal Hizmetleri otomatik olarak oturum açma sırasında ekler. (Not: Yerel bir yol belirtmeyi seçerseniz "Sürücü Harfi" alanı gözardı edilir; Yerel yol seçip sonra giriş dizini köküne ağ paylaşımı yazarsanız, Terminal Hizmetler kullanıcı giriş dizinini ağ alanından kullanır.)

Bu ayarı etkinleştirirseniz, Terminal Hizmetler kullanıcının giriş dizinini ağ da veya yerel bilgisayarda belirtilen yerde oluşturur. Her kullanıcı için giriş dizini belirtilen giriş dizini kök yolu ve kullanıcı diğer adıdır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcının giriş dizini sunucuda yapılandırıldığı gibi kalır.

ADM Dosyası: system.adm


Uzaktan denetim ayarları

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri kullanıcı oturumlarının uzaktan denetim kurallarını ayarlar.

Bu ayarı uzaktan denetimin seviyesi ve Terminal Hizmetleri kullanıcı oturumu uzaktan denetimi için gereken izinler için kullanın. Uzaktan denetim kullanıcı izni ile veya izin olmadan kurulabilir. Uzaktan denetimin iki seviyesi vardır: Oturum düzeyini görüntülemek, sadece kullanıcıların oturumlarını izlemeye olanak sağlar, veya kullanıcı oturumuna müdahale edebilen Tam Denetim düzeyi.

Bu ayarı kullanmak için "Uzaktan Denetim" ayar listesindeki beş seçenekten birini seçin. Uzaktan denetimi tamamen devre dışı bırakmak için "Uzaktan Denetim olmasın" seçeneğini tıklatın.

Varsayılan olarak, Terminal Hizmetler uzaktan denetimin "kullanıcı tarafından sağlanan izinle oturumu görüntüle" düzeyinde olanak sağlar.

Bu ayarı etkinleştirirseniz, yöneticiler belirtilen kurallara göre kullanıcıların Terminal Hizmetleri oturumlarına uzaktan müdahale edebilirler.

Bu ayarı devre dışı bırakır veya etkinleştirmezseniz, uzaktan denetim ayarları sunucu yöneticisi tarafından belirlenir.

Not: Bu ayar hem bilgisayar hem kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Bağlantı sağlandığında bir program çalıştır

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Bağlantıdan sonra belirtilen programın çalıştırılması için otomatik olarak Terminal Hizmetler'i yönlendirir.

Bu ayarı kullanıcı terminal sunucuya bağlandığında otomatik olarak çalışacak programı sunucu yöneticisi veya kullanıcı tarafından Başlat Programlar ayarlarını devre dışı bırakarak ayarlamak için kullanın. Başlat menüsü ve Windows Masaüstü görüntülenmez ve program kapatıldığında oturum otomatik olarak sona erdirilir.

Varsayılan olarak Terminal Hizmetleri oturumu, aksi bu ayarla bilgisayar yöneticisi veya istemci yapılandırmasını yapan kullanıcı tarafından ayarlanmadığı sürece Windows Masaüstüne tam erişim sağlar.

Bu ayarı kullanmak için, kullanıcı oturum açtığında çalışacak "Program yolu ve dosya adında", çalıştırılabilir dosyanın tam yolunu ve adını yazın. Gerekliyse, "Çalışma Dizini" içinde, program için başlatma dizninin tam yolunu yazın. "Çalışma Dizini"ni boş bırakırsanız, program varsayılan çalışma dizininde çalışır. Belirtilen dosya yolu, dosya adı veya çalışma dizini geçerli bir dizinin adı değilse, terminal sunucu bağlantısı bir hata iletisi ile başarısız olur.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri oturumu oturumu belirtilen programı belirtilen çalışma dizininde otomatik olarak çalıştırır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Terminal Hizmetler oturumu sunucu yöneticisi veya istemci tarafındaki yapılandırmayı yapan kullanıcı aksini belirtmedikce tam masaüstü ile çalışır.

Not: System.adm de "Bu programları kullanıcı oturum açtığında çalıştır" ayarına bakın. Aynı zamanda bu ayarın hem bilgisayar hem kullancı yapılandırmasında göründüğünü unutmayın. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Windows Yükleyici

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\

Açıklama:
.msi uygulamalarını yüklemek için kullanılan Windows Installer'ı yöneten ayarları denetler.

  • Windows Yükleyici'yi Devre Dışı Bırak
  • Her zaman yükseltilmiş ayrıcalıklarla yükle
  • Geri sarmayı yasakla
  • Yeni kaynak için Gözat iletişim kutusunu kaldır
  • Yazılım eklemeyi yasakla
  • Windows Yükleyici komut dosyaları için IE güvenlik komut istemini devre dışı bırak
  • Yüklemeler üzerinde kullanıcı denetimini etkinleştir
  • Kullanıcının yükseltilmiş duruma kaynağa gözatmasına izin ver
  • Kullanıcının yükseltilmiş durumda ortam kaynağını kullanmasına izin ver
  • Kullanıcıların yükseltilmiş ürünleri eklemelerine izin ver
  • Yöneticinin Terminal Hizmetleri oturumundan yükleme yapmasına izin ver
  • Dönüşümleri iş istasyonunda güvenli bir yerde önbelleğe al
  • Günlüğe alma
  • Kullanıcı Yüklemesini Yasakla
  • Sistem Geri Yükleme Denetim Noktalarının oluşturulmasını kapat

ADM Dosyası: system.adm


Windows Yükleyici'yi Devre Dışı Bırak

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Windows Yükleyici'nin kullanımını devre dışı bırakır ya da kısıtlar.

Bu ayar, kullanıcıların sistemine yazılım yüklemesini engeller ya da yalnızca sistem yöneticisince sunulan programların yüklenmesine izin verir.

Bu ayarı etkinleştirirseniz, bir yükleme ayarı oluşturmak için Windows Yükleyici'yi Devre Dışı Bırak kutusundaki seçenekleri kullanabilirsiniz.

-- "Hiçbir Zaman" seçeneği, Windows Yükleyici'nin tamamen etkin olduğunu gösterir. Kullanıcı yazılım yükleyip yükseltebilir. Windows Yükleyici varsayılan olarak Windows 2000'da etkindir.

-- "Yalnızca yönetilmeyen uygulamalar için" seçeneği kullanıcıların yalnızca sistem yöneticisinin (masaüstünde sunarak) atadığı ya da (Program Ekle veya Kaldır'a ekleyerek) yayımladığı programları yüklemesine olanak verir.

-- "Her Zaman" seçeneği, Windows Yükleyici'nin devre dışı olduğunu gösterir.

Bu ayar yalnızca Windows Yükleyici'yi etkiler. Kullanıcıların başka yöntemlerle yükleme ve yükseltme yapmasını engellemez.

ADM Dosyası: system.adm


Her zaman yükseltilmiş ayrıcalıklarla yükle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Sistemi bir program yüklerken Windows Yükleyici'nin sistem izinlerini kullanmaya yöneltir.

Bu ayar yükseltilmiş ayrıcalıkları tüm programlara genişletir. Bu ayrıcalıklar genellikle kullanıcıya atanan (masaüstünde sunulur), bilgisayara atanan (otomatik olarak yüklenir) ya da Denetim Masası'ndaki Program Ekle/Kaldır'da kullanılan programlar için ayrılır. Bu ayar, sıkı korunan bilgisayarlardaki dizinler dahil, kullanıcının görüntüleme ya da değiştirme izni olmayan dizinlere program yüklemesini sağlar.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistem yöneticisinin sunmadığı ya da dağıtmadığı programları yüklediğinde, sistem geçerli kullanıcının izinlerini uygular.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Bu ayarı etkin duruma getirmek için ayarı her iki klasörde de etkinleştirmelisiniz.

Dikkat: Deneyimli kullanıcılar, bu ayarın sağladığı izinleri ayrıcalıklarını değiştirmek ve yasak dosya ve klasörlere sürekli erişim sağlamak için yararlanır. Bu ayarın, Kullanıcı Yapılandırması sürümü güvenliğinin kesin olmadığına dikkat edin.

ADM Dosyası: system.adm


Geri sarmayı yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Windows Yükleyici'nin, kesilmiş ya da başarısız olmuş bir yüklemeyi iptal etmek için gereken dosyaları oluşturmasını ya da kaydetmesini engeller.

Bu ayar, Windows Yükleyici'nin sistemin başlangıçtaki durumunu ve yükleme sırasında yaptığı değişikliklerin sırasını kaydetmesini engeller. Ayrıca, Windows Yükleyici'nin daha sonra silmeyi amaçladığı dosyaları tutmasını önler. Bunun sonucu olarak, yükleme tamamlanmazsa, Windows Yükleyici bilgisayarı başlangıçtaki durumuna geri yükleyemez.

Bu ayar, program yüklemek için gereken geçici disk alanı miktarını azaltmak için tasarlanmıştır. Ayrıca, kötü niyetli kullanıcıların, bilgisayarın iç durumuyla ilgili veri toplamak ya da güvenli sistem dosyalarını aramak için yüklemeyi kesmelerini önler. Ancak, eksik kalan bir yüklemenin sistemi ya da programı çalıştırılamaz duruma getirebileceği için, gerekli olmadıkça bu ayarı kullanmayın.

Bu ayar, Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasörlerinde görünür. İlke, klasörlerden birinde etkinleştirildiyse, diğerinde açıkça devre dışı bırakılmış olsa bile, etkin kabul edilir.

ADM Dosyası: system.adm


Yeni kaynak için Gözat iletişim kutusunu kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Kullanıcıların, yüklenmiş bir programa özellik ya da bileşen eklerken, yükleme dosyalarını aramalarını engeller.

Bu ayar, Windows Yükleyici iletişim kutusundaki "Kullanılacak özelliğin yeri" listesinin yanında bulunan Gözat düğmesini devre dışı bırakır. Bunun sonucu olarak, kullanıcılar, sistem yöneticisinin yapılandırdığı "Kullanılacak özelliğin yeri" listesinden bir yükleme dosyası kaynağı seçmek zorunda kalırlar.\n\Yükleme, kullanıcının güvenlik bağlamında çalışıyor olsa bile bu ayar geçerlidir.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yükleme kullanıcının bağlamında çalışırken Gözat düğmesi etkinleştirilir, ancak masaüstünde ya da Program Ekle/Kaldır'da sunulan yüklemeler gibi yükseltilmiş sistem ayrıcalıklarıyla yüklemeler sırasında, yalnızca sistem yöneticileri gözatma işlevini kullanabilirler.

Bu ayar yalnızca Windows Yükleyici'yi etkiler. Bu, kullanıcıların, yükleme dosyalarını aramak için, Windows Gezgini ya da Ağ Bağlantılarım gibi diğer tarayıcıları seçmelerini engellemez.

Ayrıca, "Yükseltme sırasında kullanıcının kaynağa bakmasına izin ver" ayarına bakın.

ADM Dosyası: system.adm


Yazılım eklemeyi yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Kullanıcıların yazılım ekleri yüklemek için Windows Yükleyici'yi kullanmalarını engeller.

Yazılım ekleri, yalnızca değişen program dosyaları için olan güncelleştirmeler ya da yükseltmelerdir. Yazılım ekleri, zararlı programlara kolaylıkla aracı olabileceği için, bazı yüklemeler bunların kullanılmasını engeller.

Not: Bu ayar, yalnızca kullanıcının güvenlik içeriğinde çalışan yüklemeler için geçerlidir. Varsayılan değer olarak, sistem yöneticisi olmayan kullanıcılar, masaüstünde sunulan ya da Program Ekle veya Kaldır'da görüntülenen yüklemeler gibi yükseltilmiş sistem ayrıcalıklarıyla çalışan yüklemelere yazılım eki uygulayamazlar.

Ayrıca bkz.: "Kullanıcıların yükseltilmiş ürünleri eklemelerine izin ver" ayarı.

ADM Dosyası: system.adm


Windows Yükleyici komut dosyaları için IE güvenlik komut istemini devre dışı bırak

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Kullanıcıyı uyarmadan, Web tabanlı programların bilgisayara yazılım yüklemesine izin verir.

Varsayılan değer olarak, Internet tarayıcı tarafından taşınan bir komut dosyası, sisteme program yüklemeye çalıştığında, sistem kullanıcıları uyarır ve yüklemeyi seçmelerini ya da reddetmelerini sağlar. Bu ayar, uyarıyı bastırır ve yüklemenin devam etmesine izin verir.

Bu ayar, çalışanlarına program dağıtmak için Web tabanlı araçları kullanan kurumlar için tasarlanmıştır. Ancak bu ayar, bir güvenlik riskini ortaya çıkarabileceğinden dikkatle uygulanmalıdır.

ADM Dosyası: system.adm


Yüklemeler üzerinde kullanıcı denetimini etkinleştir

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Kullanıcıların, genel olarak yalnızca sistem yöneticileri tarafından kullanılabilen yükleme seçeneklerini değiştirmelerine izin verir.

Bu ayar, Windows Yükleyici'nin bazı güvenlik özelliklerini atlar. Bu ayarın kullanılmadığı koşullarda güvenlik ihlali nedeniyle durdurulacak olan yüklemelerin tamamlanmasına izin verir.

Windows Yükleyici'nin güvenlik özellikleri, kullanıcıların, dosyaların yükleneceği dizini seçmek gibi, genel olarak sistem yöneticileri için ayrılmış yükleme seçeneklerini değiştirmelerini engeller. Windows Yükleyici, bir yükleme paketinin, kullanıcının korumalı bir seçeneği değiştirmesine izin verdiğini saptarsa, yüklemeyi durdurur ve bir ileti görüntüler. Bu güvenlik özellikleri yalnızca, yükleme programının, kullanıcıya izin verilmeyen dizinlere erişimi olduğu ayrıcalıklı bir güvenlik içeriğinde çalıştığında geçerli olur.

Bu ayar, daha az sınırlayıcı ortamlar için tasarlanmıştır. Bir yükleme programında, yazılımın yüklenmesini engelleyen hataları atlatmak için kullanılabilir.

ADM Dosyası: system.adm


Kullanıcının yükseltilmiş duruma kaynağa gözatmasına izin ver

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Ayrıcalıklı yüklemeler sırasında, kullanıcıların yükleme dosyalarını aramalarını sağlar.

Bu ayar, "Kullanılacak özelliğin yeri" iletişim kutusundaki Gözat düğmesini etkinleştirir. Bunun sonucu olarak, yükleme programı yükseltilmiş sistem ayrıcalıklarıyla çalıştığında bile, kullanıcılar yükleme dosyalarını arayabilirler. Varsayılan değer olarak, masaüstünde sunulan ya da Program Ekle/Kaldır'da görüntülenen yüklemeler gibi yükseltilmiş sistem ayrıcalıklarıyla yüklemeler sırasında, gözatma işlevini yalnızca sistem yöneticileri kullanabilirler.

Yükleme yükseltilmiş sistem ayrıcalıklarıyla çalıştığı için, kullanıcılar kendi yetkilerinin izin vermeyeceği dizinlere gözatabilirler.

Bu ayar, kullanıcının güvenlik içeriğinde çalışan yüklemeleri etkilemez. Ayrıca bkz.: "Yeni kaynak için gözat kutusunu kaldır" ayar.

ADM Dosyası: system.adm


Kullanıcının yükseltilmiş durumda ortam kaynağını kullanmasına izin ver

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Kullanıcıların, ayrıcalıklı yüklemeler sırasında, disket ve CD-ROM gibi çıkarılabilir ortamlardan program yüklemelerini sağlar.

Bu ayar, yükleme programı yükseltilmiş sistem ayrıcalıklarıyla çalıştığında bile, tüm kullanıcıların çıkarılabilir ortamlardan program yüklemelerine izin verir. Varsayılan değer olarak kullanıcılar yalnızca, yüklemeler kendi güvenlik içeriklerinde çalışırken çıkarılabilir ortamlardan program yükleyebilirler. Masaüstünde sunulan ya da Program Ekle/Kaldır'da görüntülenen yüklemeler gibi ayrıcalıklı yüklemeler sırasında, yalnızca sistem yöneticileri çıkarılabilir ortamlardan program yükleyebilirler.

Bu ayar, kullanıcının güvenlik içeriğinde çalışan yüklemeleri etkilemez. Varsayılan değer olarak kullanıcılar, yüklemeler kendi güvenlik içeriklerinde çalışırken çıkarılabilir ortamlardan program yükleyebilirler.

Ayrıca bkz.: User Configuration\Administrative Templates\Windows Components\Windows Installer dizinindeki "Tüm yüklemeler için ortam kaynağını engelle" ayarı.

ADM Dosyası: system.adm


Kullanıcıların yükseltilmiş ürünleri eklemelerine izin ver

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Ayrıcalıklı yüklemeler sırasında, kullanıcıların programları yükseltmelerini sağlar.

Bu ayar, yükleme programı yükseltilmiş sistem ayrıcalıklarıyla çalıştığında bile, tüm kullanıcıların yazılım ekleri yüklemelerine izin verir. Yazılım ekleri, yalnızca değişen program dosyalarını değiştiren güncelleştirmeler ya da yükseltmelerdir. Yazılım ekleri, zararlı programlara kolaylıkla aracı olabileceği için, bazı yüklemeler bunların kullanılmasını engeller.

Varsayılan değer olarak, masaüstünde sunulan ya da Program Ekle/Kaldır'da görüntülenen yüklemeler gibi yükseltilmiş sistem ayrıcalıklarıyla yüklemeler sırasında, yalnızca sistem yöneticileri yazılım ekleri uygulayabilirler.

Bu ayar, kullanıcının güvenlik içeriğinde çalışan yüklemeleri etkilemez. Varsayılan değer olarak kullanıcılar, kendi güvenlik içeriklerinde çalışan programlara yazılım eki yükleyebilirler. Ayrıca bkz.: "Yazılım eki yüklemeyi yasakla" ayarı.

ADM Dosyası: system.adm


Yöneticinin Terminal Hizmetleri oturumundan yükleme yapmasına izin ver

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Terminal Hizmetleri yöneticilerinin, programları uzaktan yüklemelerini ve yapılandırmalarını sağlar.

Varsayılan değer olarak, sistem yöneticileri, programın yüklenmekte olduğu bilgisayarda oturum açtıklarında program yükleyebilirler. Bu ayar, Terminal Hizmetleri'ni çalıştıran bilgisayarlar için özel bir durum oluşturur.

Bu ayar, yalnızca sistem yöneticilerini etkiler. Diğer kullanıcılar uzaktan program yükleyemezler.

ADM Dosyası: system.adm


Dönüşümleri iş istasyonunda güvenli bir yerde önbelleğe al

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Dönüşüm dosyalarını yerel bilgisayar üstünde güvenli bir konumda saklar.

Dönüşüm dosyaları yükleme sırasında bir programı değiştirmek veya özelleştirmek için kullanılan yönergelerden oluşur. Varsayılan olarak, Windows Yükleyicisi dönüşüm dosyalarını kullanıcı profili içindeki Application Data dizininde saklar. Kullanıcı yüklemeyi yeniden yaptığında, kaldırdığında veya onardığında, kullanıcı farklı bir bilgisayarda olsa veya ağa bağlı olmasa bile, dönüşüm dosyası kullanılabilir.

Bu ilkeyi etkinleştirirseniz, dönüşüm dosyası kullanıcı profili yerine kullanıcının bilgisayarı üstünde güvenli bir yere kaydedilir. Windows Yükleyicisi, dönüşüm dosyasının kullanıldığı bir yüklemeyi yineleyebilmek için dönüşüm dosyasına gerek duyar, kullanıcı yüklemeyi yeniden yapmak, kaldırmak veya onarmak için aynı bilgisayarı kullanıyor olmalı veya özgün, aynı ortama bağlanmalıdır.

Bu ilke, yetkisiz veya kötü niyetli kimselerin dönüşüm dosyalarını değiştirmelerine engel olmak için özel önlemler alması gereken kuruluşlar için tasarlanmıştır

ADM Dosyası: system.adm


Günlüğe alma

Gereksinimler: En azından Microsoft Windows 2000

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Windows Yükleyici'nin her yükleme için hareket günlüğüne kaydettiği olayların türünü belirler. Günlük (Msi.log), sistem biriminin Temp dizininde görünür.

Bu ayarı etkinleştirdiğinizde, Windows Yükleyici'nin kaydetmesini istediğiniz olay türlerini belirleyebilirsiniz. Bir olay türünün kaydedileceğini belirtmek için, bu olay türünü gösteren harfi yazın. Harflari herhangi bir sırada yazabilir ve istediğiniz sayıda olay türü listeleyebilirsiniz.

Günlüğe kaydetmeyi devre dışı bırakmak için, kutudan tüm harfleri silin.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, Windows Yükleyici "iweap" harfleriyle gösterilen varsayılan olay türlerini günlüğe kaydeder.

ADM Dosyası: system.adm


Kullanıcı Yüklemesini Yasakla

Gereksinimler: Microsoft Windows XP ya da Windows 2000 with Windows Installer v1.5

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Bu ayar kullanıcı yüklemelerini yapılandırmanıza olanak sağlar. Bu ayarı yapılandırmak için ayarı etkinleştirin ve açılır listeyi kullanarak istediğiniz davranışı seçin.

Bu ayar yapılandırılmazsa veya etkinse ve "Kullanıcı Yüklemelerine İzin Ver" seçiliyse, yükleyici kullanıcı başına yüklenen ürünlere ve bilgisayar başına yüklenen ürünlere izin verir ve onları kullanır. Yükleyici bir uygulamanın kullanıcı başına yüklemesini bulursa, bu aynı ürünün bilgisayar başına yüklemesinin gizlenmesine neden olur.

Bu ayar etkinleştirilirse ve "Kullanıcı Yüklemelerini Gizle" seçiliyse, yükleyici kullanıcı başına yüklemeleri yoksayar. Bu, bilgisayar başına yüklü bir uygulamanın, ürünün kullanıcı başına yüklemesi kullanıcı profilinde kayıtlı olan kullanıcılara bile görünebilir olmasına neden olur.

Bu ayar etkinleştirilmişse ve "Kullanıcı Yüklemelerini Yasakla" seçiliyse, yükleyici uygulamaların kullanıcı başına yüklenmesini engeller ve önceden yüklenmiş kullanıcı başına uygulamaları yoksayar. Kullanıcı başına yükleme yapılmaya çalışılırsa, yükleyici bir hata iletisi görüntüler ve yüklemeyi durdurur. Bu ayar, örneğin bilgi noktası veya Windows Terminal Sunucusu gibi, yöneticinin yalnızca bilgisayar başına yüklemelerin yapılmasını istediği ortamlarda faydalıdır.

ADM Dosyası: system.adm


Sistem Geri Yükleme Denetim Noktalarının oluşturulmasını kapat

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Sistem Geri Yükleme, kullanıcıların bir sorunla karşılaşmaları halinde kişisel veri dosyalarını kaybetmeden bilgisayarlarını önceki bir duruma geri yükleyebilmelerini sağlar. Varsayılan olarak, Windows Yükleyici her uygulama yüklenişinde otomatik olarak bir Sistem Geri Yükleme denetim noktası oluşturur, böylece kullanıcılar bilgisayarlarını uygulamanın yüklenişinden önceki duruma geri yükleyebilirler.

Bu ayarı etkinleştirirseniz, Windows Yükleyici uygulamalar yüklenirken Sistem Geri Yükleme denetim noktaları oluşturmaz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows Yükleyici her uygulama yüklenişinde otomatik olarak Sistem Geri Yükleme denetim noktası oluşturur.

Not: Bu ayar yalnızca Windows XP Professional için geçerlidir.

ADM Dosyası: system.adm


Windows Messenger

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\

Açıklama:
Windows Messenger ayarlarını yönetir.

  • Windows Messenger çalıştırılamasın
  • Açılışta Windows Messenger kendiliğinden başlamasın

ADM Dosyası: system.adm


Windows Messenger çalıştırılamasın

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Messenger\

Açıklama:
Windows Messenger'ı devre dışı bırakmanıza olanak sağlar.

Bu ayarı etkinleştirirseniz, Windows Messenger çalışmaz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows Messenger kullanılabilir.

Not: Bu ayarı devre dışı bırakırsanız, Uzaktan Yardım da Windows Messenger'ı kullanamaz.

Not: Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması altında kullanılabilir durumda değil. Her ikisi de varsa bu ayarın Bilgisayar Yapılandırması sürümü kullanılır.

ADM Dosyası: system.adm


Açılışta Windows Messenger kendiliğinden başlamasın

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Bilgisayar Yapılandırması\Windows Bileşenleri\Windows Messenger\

Açıklama:
Kullanıcı Wİndows XP bilgisayarda oturum açtığında Windows Messenger otomatik olarak yüklenir ve çalışır. Windows Messenger'in oturum açmada otomatik çalışmasını bu ayarı kullanarak durdurabilirsiniz.

Bu ayarı etkinleştirirseniz, Windows Messenger kullanıcı oturum açtığında otomatik yüklenmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız oturum açmada Windows Messenger otomatik olarak yüklenir.

Not: Bu ayar Windows Messenger'in başlangışta çalışmasını önler. Kullanıcı iptal eder ve Windows Messenger'i kullanırsa, Windows Messenger yüklenir.

Kullanıcı bu ayarı aynı zamanda Windows Messenger'de Araçlar menüsünden Tercihler'i seçerek yapabilir.

Not: Kullancıların Windows Messenger kullanmalarını istemiyorsanız, "Windows Messenger çalışmasın" ayarını etkinleştirin.

Not: Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması altında kullanılabilir durumda değil. Her ikisi de varsa bu ayarın Bilgisayar Yapılandırması sürümü kullanılır.

ADM Dosyası: system.adm


Başlat Menüsü ve Görev Çubuğu

Konum: Kullanıcı Yapılandırması\

Açıklama:
Başlat menüsü, görev çubuğu ve bildirim alanına öğe eklemeyi, kaldırmayı veya devre dışı bırakmayı sağlayan ayarları içerir.

  • Kullanıcı klasörlerini Başlat Menüsü'nden kaldır
  • Windows Güncelleştirme'ye olan bağlantıları ve erişimi kaldır
  • Başlat menüsünden ortak program gruplarını kaldır
  • Belgelerim simgesini Başlat menüsünden kaldır
  • Belgeler menüsünü Başlat menüsüden kaldır
  • Ayarlar menüsündeki programları kaldır
  • Başlat Menüsü'nden Ağ Bağlantıları'nı kaldır
  • Başlat Menüsü'nden Sık Kullanılanlar menüsünü kaldır
  • Ara menüsünü Başlat Menüsü'nden kaldır
  • Başlat Menüsü'nden Yardım menüsünü kaldır
  • Çalıştır menüsünü Başlat Menüsü'den kaldır
  • Başlat Menüsü'nden Resimlerim'i kaldır
  • Müziğim simgesini Başlat menüsünden kaldır
  • Başlat Menüsü'nden Ağ Bağlantılarım'ı kaldır
  • Başlat Menüsüne Oturumu Kapat'ı Ekle
  • Başlat Menüsünde Oturum Kapatmayı Kaldır
  • Oturumu Kapat komutunu kaldır ve erişimi engelle
  • Başlat menüsünde Sürükle ve bırak içerik menülerini kaldır
  • Görev Çubuğu ve Başlat Menüsü Ayarları'ndaki değişiklikleri engelle
  • Görev çubuğu için içerik menülerini erişimi kaldır
  • Son açılan belgelerin geçmişini tutma
  • Çıkışta son açılan dosyaların geçmişini sil
  • Kişiselleştirilmiş menüleri kapat
  • Kullanıcı izlemeyi kapat
  • Çalıştır iletişim kutusuna "Ayrı Bellek Alanında Çalıştır" onay kutusunu ekle
  • Kabuk kısayollarını çözümlerken arama tabanlı yöntemi kullanma
  • Kabuk kısayollarını çözümlerken izleme tabanlı yöntemi kullanma
  • Windows Installer programları Başlat Menüsü kısayolları gri yok
  • Görev çubuğu öğelerinin gruplandırılmasını engelle
  • Bildirim alanı temizlemeyi kapat
  • Görev Çubuğunu Kilitle
  • Klasik Başlat Menüsü'nü uygula
  • Başlat Menüsü öğelerinde Balon İpuçlarını kaldır
  • Başlat Menüsü'nden tutturulan programlar listesini kaldır
  • Sık kullanılan programlar listesini Başlat Menüsü'nden kaldır
  • Başlat Menüsü'nden Tüm Programlar listesini kaldır
  • Bilgisayarı Kapat düğmesini kaldır ve devre dışı bırak
  • Başlat Menüsü'nden "PC'yi Çıkar" düğmesini kaldır
  • Başlat Menüsü'nden kullanıcı adını kaldır
  • Sistem bildirim alanından Saat'i kaldır
  • Bildirim alanını gizle
  • Görev çubuğunda hiçbir özel araç çubuğu görüntüleme

ADM Dosyası: system.adm


Kullanıcı klasörlerini Başlat Menüsü'nden kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsünün kullanıcıya özel (üst) bölümünde bulunan tüm klasörleri gizler. Diğer öğeler görünür, fakat klasörler gizlidir.

Bu ayar yeniden yönlendirilmiş klasörler için tasarlanmıştır. Yeniden yönlendirilmiş klasörler Başlat menüsünün ana (alt) bölümünde görünür. Bununla beraber, özgün klasörün kullanıcıya özel sürümü Başlat menüsünün üst bölümünde görünmeye devam eder. İki klasörün aynı adla görünmesi kullanıcıyı şaşırtabileceği için, bu ayarı kullanıcıya özgü klasörleri gizlemek için kullanabilirsiniz.

Unutmayın ki bu ayar sadece yeniden yönlendirilmiş klasörlerle ilişkilendirilmiş klasörleri değil kullanıcıya özgü tüm klasörlerini gizler.

Bu ayarı etkinleştirirseniz, Başlat menüsünün üst bölümünde hiçbir klasör belirmez. Kullanıcılar kendi kullanıcı profillerindeki Başlat Menüsü dizinine klasör eklerlerse, bu klasörler dizinde görünür fakat Başlat menüsünde görünmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows 2000 ve Windows XP klasörleri Başlat menüsündeki her iki bölümde de görüntüler.

ADM Dosyası: system.adm


Windows Güncelleştirme'ye olan bağlantıları ve erişimi kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Kullanıcının Windows Update Web sitesine bağlanmasını engeller.

Bu ayar, kullanıcının http://windowsupdate.microsoft.com adresindeki Windows Update Web sitesine erişimini engeller. Ayrıca, bu ayar Başlat menüsündeki ve Internet Explorer Araçlar menüsündeki Windows Update köprüsünü kaldırır.

Windows'un çevrimiçi uzantısı olan Windows Update, kullanıcının sistemini güncel tutmak için yazılım güncelleştirmeleri sunar. Windows Update Ürün Katalogu sistem dosyası ve güvenlik yamalarını algıladıktan sonra Microsoft updates kullanıcının gerek duyduğunu güncelleştirip karşıdan yüklemek için hazırdaki en yeni sürümleri gösterir.

Ayrıca bkz. " Microsoft'tan program ekle" seçeneğini gizle" seçenek ayarına option" policy.

ADM Dosyası: system.adm


Başlat menüsünden ortak program gruplarını kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsünde yer alan Programlar menüsündeki Tüm Kullanıcılar'da bulunan öğeleri kaldırır.

Varsayılan olarak, Programlar menüsü Tüm Kullanıcılar ile kullanıcının profilinden öğeler içerir. Bu ayarı etkinleştirirseniz, yalnızca kullanıcının profilinden öğeler Programlar menüsünde görünür.

İpucu: Tüm Kullanıcılar profilinde Programlar menüsü öğelerini görmek için, sistem sürücüsünde, Documents and Settings\All Users (WINNT)\Start Menu\Programs konumuna gidin.

ADM Dosyası: system.adm


Belgelerim simgesini Başlat menüsünden kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsü ve alt menülerinden Belgelerim simgesini kaldırır.

Bu ayar yalnızca simgeyi kaldırır. Kullanıcıyı başka yöntemler kullanarak Belgelerim klasörü içeriğine erişim sağlamasını engellemez.

Not: Bu ayara yapılan değişiklikleri geçerli kılmak için oturumdan çıkıp yeniden girmeniz gerekir.

Ayrıca bkz. "Belgelerim simgesini masaüstünden kaldır" ayarı.

ADM Dosyası: system.adm


Belgeler menüsünü Başlat menüsüden kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Belgeler menüsünü Başlat menüsünden kaldırır.

Belgeler menüsü, kullanıcıların en son açtığı, program dosyası olmayan dosyalara olan bağlantıları içerir. Kullanıcıların dosyaları kolayca yeniden açacağı bir biçimde görünür.

Bu ayarı etkinleştirirseniz, sistem belge kısayollarını kaydeder ancak onları Belgeler menüsünde görüntülemez. Bu ayarı daha sonra devre dışı bırakır veya Yapılandırılmadı olarak ayarlarsanız, ayar etkinleştirilmeden önce ve etkinken kaydedilen belge kısayolları Belgeler menüsünde görünür.

Not: Bu ayar, Windows programlarının son açılan belgelerin kısayollarını görüntülemelerini engellemez. Bkz. "Son açılan belgelerin geçmişini tutma" ayarı.

Ayrıca, bu klasördeki "Son açılan belgelerin geçmişini tutma" ve "Çıkışta son açılan belgelerin geçmişini temizle" ilkelerine bakın.

Bu ayar, Aç iletişim kutusunda görüntülenen belge kısayollarını da gizlemez. Bkz. "Son açılan dosyaların açılan listesini gizle" ayarı.

ADM Dosyası: system.adm


Ayarlar menüsündeki programları kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Denetim Masası, Yazıcılar, Ağ Bağlantıları'nın çalışmasını engeller.

Bu ayar Denetim Masası, Yazıcılar ve Ağ Bağlantıları dosyalarını Başlat menüsündeki Ayarlar'dan, Bilgisayarım ve Windows Gezgini'nden kaldırır. Ayrıca bu klasörlerin temsil ettiği (Control.exe gibi) programların çalışmasını engeller.

Bununla beraber, kullanıcılar Görüntü'yü başlatmak için masaüstüne sağ tıklatmak veya Sistem'i başlatmak için Bilgisayarım'a sağ tıklatmak gibi farklı yöntemlerle Denetim Masası'nın öğelerini başlatabilir.

Ayrıca bkz.: "Denetim Masası'nı Devre Dışı Bırak", "Denetim Masası'ndaki Görüntüyü devre dışı bırak" ve "Ağ Bağlantıları'nı Başlat menüsünden kaldır" ayarları.

ADM Dosyası: system.adm


Başlat Menüsü'nden Ağ Bağlantıları'nı kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Kullanıcıların Ağ Bağlantıları'nı çalıştırmasına engel olur.

Bu ayar Ağ Bağlantıları klasörünün açılmasına engel olur. Ayrıca bu ayar Başlat menüsündeki Ayarlar'dan Ağ Bağlantıları öğesini kaldırır.

Ağ Bağlantıları Denetim Masası ve Windows Gezgini içinde görünmeye devam eder, ancak kullanıcılar bunları başlatmaya çalıştıklarında, ayar nedeniyle eylemin yerine getirilemediğini belirten bir ileti alırlar.

Ayrıca "Ayarlar menüsündeki programları devre dışı bırak" ve "Denetim Masası'nı devre dışı bırak" ayarlarına ve Ağ Bağlantıları klasöründeki ayarlara bakın (Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması\Yönetimsel Şablonlar\Ağ\Ağ Bağlantıları).

ADM Dosyası: system.adm


Başlat Menüsü'nden Sık Kullanılanlar menüsünü kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Kullanıcıların, Sık Kullanılanlar menüsünü Başlat menüsüne veya klasik Start menüsüne eklemelerini engeller.

Bu ayarı etkinleştirirseniz, Sık Kullanılanları Görüntüle öğesi, Gelişmiş Başlat menüsü seçenekleri iletişim kutusunda görünmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Sık Kullanılanı Görüntüle öğesi kullanılabilir.

Not:Sık Kullanılanlar menüsü, Başlat menüsünde varsayılan olarak görünmez. Sık Kullanılanlar menüsünü görüntülemek için Başlat'ı sağ tıklatın, Özellikler'i tıklatıp ardından Özelleştir'i tıklatın. Başlat menüsünü kullanıyorsanız, Gelişmiş sekmesini tıklatıp ardından Başlat menüsü öğeleri altında Sık Kullanılanlar menüsünü tıklatın. Klasik Başlat menüsünü kullanıyorsanız, Gelişmiş Başlat menüsü seçenekleri altında Sık Kullanılanları Görüntüle'yi tıklatın.

Not:Windows yüklediğinizde Sık Kullanılanlar menüsünde görünen öğeler, kullanıcıların çoğunun beğeneceği şekilde sistem tarafından önceden yapılandırılır. Ancak, kullanıcılar bu menüye öğe ekleyebilir veya kaldırabilir ve sistem yöneticileri bir kullanıcı grubu için özelleştirilmiş Sık Kullanılanlar menüsü oluşturabilir.

Not: Bu ayar, yalnızca Başlat menüsünü etkiler. Sık Kullanılanlar öğesi, Windows Gezgini ve Internet Explorer'da hala görünür.

ADM Dosyası: system.adm


Ara menüsünü Başlat Menüsü'nden kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsünden Ara öğesini ve bazı Windows Gezgini arama öğelerini kaldırır.

Bu ilke Ara öğesini Başlat menüsünden ve Başlat menüsünü sağ tıklattığınızda gelen içerik menüsünden kaldırır. Ayrıca, kullanıcı Uygulama tuşuna bastığında sistem yanıt vermez (Windows amblemli tuş)+ F.

Windows Gezgini'nde, Ara öğesi Standart düğmeler araç çubuğunda görünür ancak kullanıcı Ctrl+F tuşlarına bastığında sistem yanıt vermez. Ayrıca, bir sürücü veya klasöre sağ tıklatıldığında gelen bağlam menüsünde de Ara yer almaz.

Bu ilke yalnızca belirtilen kullanıcı arabirimi öğelerini etkiler. Internet Explorer'ı etkilemeyeceği gibi kullanıcıların arama yapmak için diğer yöntemleri kullanmalarını da engellemez.

Ayrıca bkz.: User Configuration\Administrator Templates\Windows Bileşenleri\ Windows Gezgini'ndeki "Windows Gezgini'nden Ara Düğmesini Kaldır" ilkesi.

ADM Dosyası: system.adm


Başlat Menüsü'nden Yardım menüsünü kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsünden Yardım komutunu kaldırır.

Bu ayar yalnızca Başlat menüsünü etkiler. Yardım menüsünü Windows Gezgini içinden kaldırmaz ve kullanıcıların Yardımı çalıştırmalarına engel olmaz.

ADM Dosyası: system.adm


Çalıştır menüsünü Başlat Menüsü'den kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Çalıştır komutunu Başlat menüsünden, Internet Explorer'dan ve Görev Yöneticisi'nden kaldırmanıza olarak sağlar.

Bu ayarı etkinleştirirseniz aşağıdaki değişiklikler oluşur:

(1) Çalıştır komutu Başlat menüsünden kaldırılır.

(2) Yeni Görev (Çalıştır) komutu Görev Yöneticisi'nden kaldırılır.

(3) Kullanıcının aşağıdakileri Internet Explorer Adres Çubuğuna girmesi engellenir:

--- UNC yolu: \\<sunucu>\<paylaşım>

---Yerel sunuculara erişme: örn., C:

--- Yerel klasörlere erişme: örn., \temp>

Ayrıca, genişletilmiş klavye kullanan kullanıcılar artık Uygulama (Windows amblemi olan tuş) + R tuşlarını kullanamaz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcılar Başlat menüsündeki ve Görev Yöneticisi'ndeki Çalıştır komutuna erişebilir ve Internet Explorer Araç Çubuğunu kullanabilir.

ot: Bu ayar yalnızca belirtilen arabirimi etkiler. Kullanıcıların, programları çalıştırmak için başka yöntemler kullanmasına engel olmaz.

Not: Windows 2000 ve sonrası için uyumluluk sertifikasına sahip üçüncü parti uygulamaların bu ayara uyması bir gerekliliktir.

ADM Dosyası: system.adm


Başlat Menüsü'nden Resimlerim'i kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Resimlerim simgesini Başlat Menüsü'nden kaldırır.

ADM Dosyası: system.adm


Müziğim simgesini Başlat menüsünden kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat Menüsü'nden Müziğim simgesini kaldırır

ADM Dosyası: system.adm


Başlat Menüsü'nden Ağ Bağlantılarım'ı kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Ağ Bağlantılarım simgesini Başlat Menüsü'nden kaldırır.

ADM Dosyası: system.adm


Başlat Menüsüne Oturumu Kapat'ı Ekle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsüne "<kullanıcıadı> oturumunu kapat" öğesini ekler ve kullanıcıların bunu kaldırmasına engel olur.\\n\\nBu ayarı etkinleştirirseniz, <kullanıcıadı> oturumunu kapat ayarı Başlat menüsünde görünür. Bu ayar ayrıca Başlat Menüsü Seçenekleri'nden Oturumu Kapat'ı Görüntüle öğesini de kaldırır. Sonuç olarak, kullanıcılar Başlat menüsünden <kullanıcıadı> oturumunu kapat öğesini kaldıramazlar.\\n\\nBu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, kullanıcılar Oturumu Kapat öğesini eklemek ve kaldırmak için Oturumu Kapat'ı Görüntüle öğesini kullanabilirler.\\n\\nBu ayar yalnızca Başlat menüsünü etkiler. Ctrl+Alt+Del tuşlarına bastığınızda görüntülenen Windows Güvenliği iletişim kutusundaki Oturumu Kapat öğesini etkilemez.\\n\\nNot: Bir bilgisayarda Oturumu Kapat öğesini eklemek veya çıkarmak için, önce Başlat'ı, sonra Ayarlar'ı, sonra da Görev Çubuğu ve Başlat Menüsü'nü tıklatın, Başlat Menüsü Seçenekleri sekmesini tıklattıktan sonra Başlat Menüsü Ayarları kutusu içinden Oturumu Kapat'ı Görüntüle'yi tıklatın.\\n\\nAyrıca bkz: Kullanıcı Yapılandırması\\Yönetimsel Şablonlar\\Sistem\Oturum Aç/Oturum Kapat içinde "Oturumu Kapat'ı Kaldır".

ADM Dosyası: system.adm


Başlat Menüsünde Oturum Kapatmayı Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
<kullanıcıadı> Oturumunu Kapat" öğesini Başlat menüsünden kaldırır ve kullanıcıların bunu geri yüklemelerini önler.

Bu ayarı etkinleştirirseniz, "<kullanıcıadı> Oturumunu Kapat" öğesi Başlat menüsünde görünmez. Bu ayar ayrıca, Oturum Kapatmayı Görüntüle öğesini de Başlat Menüsü Seçenekleri'nden kaldırır. Sonuç olarak, kullanıcılar, <kullanıcıadı> Oturumunu Kapat öğesini Başlat Menüsü'ne geri yükleyemezler.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, kullanıcılar Oturum Kapat öğesini eklemek ya da kaldırmak için Oturum Kapatmayı Görüntüle öğesini kullanabilirler.

Bu ayar yalnızca Başlat menüsünü etkiler. Ctrl+Alt+Del tuşlarına bastığınızda görünen Windows Güvenliği iletişim kutusundaki Oturum Kapat öğesini etkilemez ve kullanıcıların oturum kapatmak için başka yöntemler kullanmalarını engellemez.

İpucu: Bir bilgisayarda Oturum Kapat öğesini eklemek ya da kaldırmak için, Başlat'ı tıklatın, Ayarlar'ı tıklatın, Görev Çubuğu ve Başlat Menüsü'nü tıklatın, Başlat Menüsü Seçenekleri sekmesini tıklatın ve Başlat Menüsü Ayarları kutusunda, Oturum Kapatmayı Görüntüle'yi tıklatın.

Ayrıca bkz.: Kullanıcı Yapılandırması\Yönetim Şablonları\Sistem\Oturum Aç/Oturum Kapat'taki "Oturum Kapatmayı Kaldır.

ADM Dosyası: system.adm


Oturumu Kapat komutunu kaldır ve erişimi engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Kullanıcıların Windows'u kapatmalarını veya yeniden başlatmalarını engeller.

Bu ayar, Başlat menüsünden Oturumu Kapat seçeneğini kaldırır ve CTRL+ALT+DEL tuşlarına bastığınızda beliren Windows Güvenliği iletişim kutusundaki Oturumu Kapat düğmesini devre dışı bırakır.

Bu ayar kullanıcıların Windows kullanıcı arabirimi yoluyla Windows'u kapatmalarına engel olur ancak çalışan programların Windows'u kapatmalarına engel olmaz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Oturumu Kapat menü seçeneği belirir ve Oturumu Kapat düğmesi etkindir.

Not: Windows 2000 ya da daha yeni sertifika kullanan 3. kişilere ait uygulamaların bu ayara uyması zorunludur.

ADM Dosyası: system.adm


Başlat menüsünde Sürükle ve bırak içerik menülerini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Kullanıcıların Başlat menüsündeki öğeleri kaldırmak ya da yeniden sıralamak için sürükle ve bırak yöntemini kullanmalarını engeller. Ayrıca, Başlat menüsünden içerik menülerini de kaldırır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcılar Başlat menüsündeki öğeleri kaldırmak ya da yeniden sıralamak için öğeyi sürükleyip bırakabilirler. Ayrıca Başlat menüsündeki bir öğeyi sağ tıklatarak içerik menülerini görüntüleyebilirler.

Bu ayar kullanıcıların diğer yöntemlerle Başlat menüsünü özelleştirmelerini veya içerik menülerindeki işleri gerçekleştirmelerini engellemez.

Ayrıca bkz.: "Görev Çubuğu ve Başlat Menüsü Ayarlarını Değiştirmeyi Kaldır" ve "Görev çubuğu için bağlam menülerini kaldır" ayarları.

ADM Dosyası: system.adm


Görev Çubuğu ve Başlat Menüsü Ayarları'ndaki değişiklikleri engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsündeki Ayarlar'dan Görev Çubuğu ve Başlat Menüsü öğesini kaldırır. Bu ayar ayrıca kullanıcının Görev Çubuğu Özellikleri iletişim kutusunu açmasını engeller.

Kullanıcı görev çubuğuna sağ tıklatır, daha sonra da Özellikler'e tıklatırsa, bu eylemi bir ayarın engellediğini açıklayan bir iletiyle karşılaşır.

ADM Dosyası: system.adm


Görev çubuğu için içerik menülerini erişimi kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Görev çubuğunu sağ tıklattığınızda görünen menüleri ve görev çubuğundaki öğeleri gizler: örneğin, Başlat düğmesi, saat, ve görev çubuğu düğmeleri.

Bu ayar kullanıcıların menülerde görünen komutları kullanmak için diğer yöntemlerden yararlanmalarını engellemez.

ADM Dosyası: system.adm


Son açılan belgelerin geçmişini tutma

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
İşletim sisteminin ve yüklü programların son açılan belgelere kısayol oluşturmasını ve görüntülemesini engeller.

Bu ayarı etkinleştirirseniz, sistem ve Windows programları bu ayar etkinken açılan belgelere kısayol oluşturmazlar. Ayrıca, varolan belge kısayollarını korurlar ancak görüntülemezler. Sistem Başlat menüsündeki Belgeler menüsünü boşaltır ve Windows programları Dosya menüsünün en altında kısayolları görüntülemez.

Bu ayarı etkinleştirirseniz, sistem varsayılanları uygulanır. Bu ayarı devre dışı bırakmanın sistem üzerinde bir etkisi olmaz.

Not: Sistem, belge kısayollarını kullanıcı profiline, Sistem-sürücüsü\Documents and Settings\Kullanıcı-adı\Recent klasörüne kaydeder.

Ayrıca, bu klasördeki "Başlat Menüsü'nden Belgeler menüsünü kaldır" ve "Çıkışta son kullanılan belgelerin geçmişini temizle" ilkelerine bakın.

Bu ayarı etkinleştirir ancak "Başlat Menüsü'nden Belgeler menüsünü kaldır" ayarını etkinleştirmezseniz, Belgeler menüsü Başlat menüsünde görünür fakat boştur.

Bu ayarı etkinleştirir ancak daha sonra devre dışı bırakır ve Yapılandırılmadı olarak ayarlarsanız, ayar etkinleştirilmeden önce kaydedilen belge kısayolları yeniden Belgeler menüsünde ve programların Dosya menülerinde görünür.

Bu ayar Aç iletişim kutusunda görüntülenen belge kısayollarını gizlemez. Bkz: "Son açılan dosyaların açılan listesini gizle" ayarı.

Not: Windows 2000 ve sonrası için uyumluluk sertifikasına sahip üçüncü parti uygulamaların bu ayara uyması bir gerekliliktir.

ADM Dosyası: system.adm


Çıkışta son açılan dosyaların geçmişini sil

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Çıkışta son açılan dosyaların geçmişini sil.

Bu ayarı etkinleştirirseniz, kullanıcı oturumu kapattığında sistem son kullanılan belgelerin kısayollarını siler. Sonuç olarak, Başlat menüsündeki Belgeler menüsünün içeriği her yeni oturum açıldığında boş olacaktır.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistem belge kısayollarını silmez, kullanıcı oturum açtığında Belgeler menüsü aynen oturum kapatılmadan önce olduğu gibi kalır.

Not:Sistem belge kısayollarını Sistem-sürücüsü\Documents and Settings\Kullanıcı-adı\recent klasöründe, kullanıcı profiline kaydeder.

"Belgeler menüsünü Başlat menüsünden kaldır" ve "Son açılan belgelerin geçmişini tutma" bilgileri de bu klasördedir. Sistem bu ayarı sadece ilgili ayarlardan hiçbiri seçilmediği zamanlarda kullanır.

Bu ayar Windows programlarının dosya menülerinin en altında bulunan son dosyalar listesini temizlemez. "Son açılan belgelerin geçmişini tutma" ayarına bakınız.

Bu ayar Aç iletişim kutusunda gösterilen belge kısayollarını da gizlemez."Son dosyaların listesini gizle" ayarına bakınız.

ADM Dosyası: system.adm


Kişiselleştirilmiş menüleri kapat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Kişiselleştirilmiş menüleri devre dışı bırakır.

Windows 2000, en son kullanılan öğeleri menünün üstüne taşıyarak ve son zamanlarda kullanılmayan öğeleri gizleyerek, uzun menüleri kişiselleştirir. Kullanıcılar menüyü büyütmek için oku tıklatarak gizli öğeleri görüntüleyebilir.

Bu ayarı etkinleştirirseniz, sistem menüleri kişiselleştirmez. Tüm menü öğeleri görüntülenir ve standart sıralarında kalır.

Not: Kişiselleştirilmiş menüler kullanıcı takibini gerektirir. "Kullanıcı takibini kapat" ayarını etkinleştirirseniz, sistem kişiselleştirilmiş menüleri devre dışı bırakır ve bu ayarı göz ardı eder.

İpucu: İlke seçmeden kişiselleştirilmiş menüleri kapatmak için önce Başlat'ı, sonra Ayarlar'ı tıklatın, Görev Çubuğu ve Başlat Menüsü'nü tıklatın ve Genel sekmesindeki "Kişiselleştirilmiş Menüleri Kullan" seçeneğini temizleyin.

ADM Dosyası: system.adm


Kullanıcı izlemeyi kapat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Kullanıcı izlemeyi devre dışı bırakır.

Bu ayar sistemin kullanıcıların çalıştırdığı programların, gittikleri yolun ve açtıkları belgelerin izlenmesini devre dışı bırakır. Sistem bu bilgiyi kullanarak Windows'un kişiselleştirilmiş menüler gibi özelliklerini özelleştirir.

Bu ayarı etkinleştirirseniz, sistem bu kullanıcı eylemlerini izlemez. Sistem kişiselleştirilmiş menüler de dahil kullanıcı izleme gerektiren özellikleri devre dışı bırakır.

Ayrıca bkz.: "Kişiselleştirilmiş menüleri kapat" ayarı.

ADM Dosyası: system.adm


Çalıştır iletişim kutusuna "Ayrı Bellek Alanında Çalıştır" onay kutusunu ekle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Kullanıcıların bir 16 bit programı atanmış (paylaştırılmamış) Sanal DOS Makinesi (VDM) sürecinde çalıştırmalarına izin verir.

Tüm DOS ve 16 bit programlar Windows 2000'de Windows Sanal DOS Makinesi programında çalışırlar. VDM 16 bit bir ortamın, 16 bit programlara gereken DLL'lerle birlikte öykünmesini yapar. Varsayılan olarak, tüm 16 bit programlar tek bir paylaştırılan VDM süreci içinde iş parçacıkları olarak çalışırlar. Bu şekilde, VDM sürecine ayrılan bellek alanını paylaşır ve eşzamanlı olarak çalışamazlar.

Bu ayarı etkinleştirmek, Çalıştır iletişim kutusuna bir onay kutusu ekleyerek kullanıcılara bir 16 bit programı kendi atanmış NTVDM sürecinde çalıştırma seçeneğini verir. Ek onay kutusu yalnızca kullanıcı Çalıştır iletişim kutusuna bir 16 bit program adı girerse etkinleşir.

ADM Dosyası: system.adm


Kabuk kısayollarını çözümlerken arama tabanlı yöntemi kullanma

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Sistemin hedef sürücüde bir kısayolu çözmek için kapsamlı bir arama yapmasını engeller.

Varsayılan olarak, sistem bir kısayolun (.lnk) gösterdiği hedef dosyayı bulamadığında kısayolla ilişkili tüm yolları arar. Hedef dosya bir NTFS bölümündeyse, sistem yolu bulmak için hedef dosyanın kimliğini kullanır. Sonuçtaki yol doğru değilse, dosyayı bulmak için hedef sürücüde kapsamlı bir arama yapar.

Bu ayarı etkinleştirirseniz, sistem son sürücü aramasını yapmaz. Yalnızca dosyanın bulunamadığını belirten bir ileti görüntüler.

Not: Bu ayar yalnızca NTFS bölümlerindeki hedef dosyalara uygulanır. FAT bölümlerinin bu kimlik izleme ve arama yeteneği yoktur.

Ayrıca bkz.: "Kabuk kısayollarını dolaşma sırasında izleme" ve "Kabuk kısayollarını çözümlerken izleme yöntemini kullanma" ayarları.

ADM Dosyası: system.adm


Kabuk kısayollarını çözümlerken izleme tabanlı yöntemi kullanma

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Sistemin bir kısayolu çözümlemek için NTFS izleme yöntemlerini kullanmasını engeller.

Varsayılan olarak, sistem bir kısayolun (.lnk) gösterdiği hedef dosyayı bulamadığında kısayolla ilişkili tüm yolları arar. Hedef dosya bir NTFS bölümündeyse, sistem yolu bulmak için hedef dosyanın kimliğini kullanır. Sonuçtaki yol doğru değilse, dosyayı bulmak için hedef sürücüde kapsamlı bir arama yapar.

Bu ayarı etkinleştirirseniz, sistem dosyayı kimliğini kullanarak bulmaya çalışmaz. Bu adımı atlayarak hedef yolda belirtilen sürücüde kapsamlı bir arama yapar.

Not: Bu ayar sadece NTFS bölümlerindeki hedef dosyalara uygulanır. FAT bölümleri bu kimlik izleme ve arama yeteneğine sahip değildir.

Ayrıca bkz.: "Kabuk kısayollarını dolaşma sırasında izleme" ve "Kabuk kısayollarını çözümlerken arama tabanlı yöntemi kullanma" ayarları.

ADM Dosyası: system.adm


Windows Installer programları Başlat Menüsü kısayolları gri yok

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsündeki kısmen yüklenmiş programların kısayollarını gri renkte görüntüler.

Bu ayar, kullanıcıların tam olarak yüklenmiş programlarla, yalnızca kısmen yüklenmiş olanlar arasında ayrım yapmalarını kolaylaştırır.

Kısmen yüklenmiş programlar, sistem yöneticisinin Windows Yükleyici'yi kullanarak atadığı programları ve kullanıcıların ilk kullanım sırasında tam yükleme yapmak için yapılandırdıkları programları içerir.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, Başlat menüsündeki tüm kısayollar siyah renkte görünür.

Not: Bu ayarın etkinleştirilmesi, Başlat menüsünün açılmasını yavaşlatabilir.

ADM Dosyası: system.adm


Görev çubuğu öğelerinin gruplandırılmasını engelle

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayar, çalışan programlar arasında geçiş yapmak için kullanılan görev çubuğu düğmelerini etkiler.

Görev çubuğu gruplandırması, Görev çubuğunda yer kalmadığında benzer görevleri birleştirir. Kullanıcının görev çubuğu dolduğunda açılır.

Bu ayarı etkinleştirirseniz, görev çubuğunun aynı program adını paylaşan öğeleri gruplandırmasını engeller. Varsayılan olarak, bu ayar her zaman etkindir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, görev çubuğundaki, aynı programı paylaşan öğeler birlikte gruplandırılır. Kullanıcılar, gruplandırmayı devre dışı bırakma seçeneğine sahiptir.

ADM Dosyası: system.adm


Bildirim alanı temizlemeyi kapat

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayar, "sistem tepsisi" olarak da bilinen bildirim alanını etkiler.

Bildirim alanı görev çubuğunda, genellikle ekranın alt kısmında bulunur ve saati ve geçerli bildirimleri içerir. Bu ayar, öğelerin her zaman genişletileceğini mi yoksa her zaman daraltılacağını mı belirler. Varsayılan olarak, bildirimler daraltılır. Bildirim temizleme << simgesi, "bildirim şeridi" olarak da adlandırılır.

Bu ayarı etkinleştirirseniz, sistem bildirim alanı bu alanı kullanan tüm sistem bildirimlerini göstermek üzere genişler.

Bu ayarı devre dışı bırakırsanız, sistem bildirim alanı bildirimleri her zaman daraltır.

Yapılandırmazsanız, kullanıcı bildirimlerin genişletilmesini isteyip istemediğini seçebilir.

ADM Dosyası: system.adm


Görev Çubuğunu Kilitle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayar çalışan uygulamalar arasında geçiş yapmada kullanılan görev çubuğunu etkiler.

Görev çubuğu, Başlat düğmesini, çalışmakta olan görevlerin listesini ve bildirim alanını içerir. Varsayılan olarak, görev çubuğu ekranın alt kısmında konumlandırılmıştır ancak ekranın herhangi bir kenarına sürüklenebilir. Kilitlendiğinde, taşınamaz ve yeniden boyutlandırılmaz.

Bu ayarı etkinleştirirseniz, kullanıcının görev çubuğunu taşımasına veya yeniden boyutlandırmasına engel olur. Görev çubuğu kilitliyken, Görev Çubuğu özelliklerindeki otomatik gizleme ve diğer görev çubuğu seçenekleri hala kullanılabilir durumdadır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcı görev çubuğu konumunu yapılandırabilir.

Not: Bu ayarın etkinleştirilmesi, hızlı başlatma çubuğunu ve kullanıcının görev çubuğundaki diğer araç çubuklarını da kilitler. Araç çubuğunun konumu kilitlenir ve kullanıcı, görev çubuğu içerik menüsünü kullanarak çeşitli araç çubuklarını görüntüleyemez veya gizleyemez.

ADM Dosyası: system.adm


Klasik Başlat Menüsü'nü uygula

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayar, Başlat menüsünün sunumunu etkiler.

Yeni Başlat menüsü ortak öğeleri bir menüde toplarken, Windows 2000'deki klasik Başlat menüsü kullanıcıların ortak görevleri başlatmalarına olanak sağlar. Klasik Başlat menüsü kullanıldığında, masaüstüne aşağıdaki simgeler yerleştirilir: Belgelerim, Resimlerim, Müziğim, Bilgisayarım ve Ağ Bağlantılarım. Yeni Başlat menüsü bu görevleri doğrudan başlatır.

Bu ayarı etkinleştirirseniz, Başlat menüsü klasik Başlat menüsünü Windows 2000 stilinde görüntüler ve standart masaüstü simgelerini görüntüler.

Bu ayarı devre dışı bırakırsanız, Başlat menüsü yalnızca yeni stilde görüntüler; yani masaüstü simgeleri şimdi Başlangıç sayfasındadır.

Bu ayarı yapılandırmazsanız, varsayılan yeni stildir ve kullanıcı görünümü değiştirebilir.

ADM Dosyası: system.adm


Başlat Menüsü öğelerinde Balon İpuçlarını kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat menüsü ve bilgilendirme alanı üzerindeki açılır metni gizler.

Başlat menüsü ya da bilgilendirme alanı üzerindeki bir öğenin üzerinde fare imlecini beklettiğinizde, sistem nesneyle ilgili bilgiyi açılır metinde gösterir.

Bu ilkeyi etkinleştirirseniz, bazı açılır metinler görüntülenmez. Bu ayardan etkilenen açılır metinler şunlardır: Başlat düğmesindeki "Başlatmak için burayı tıklatın", Başlat menüsündeki "Tüm programlarım nereye gitti?" ile bilgilendirme alanı üzerindeki "Simgelerim nereye gitti?".

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, tüm açılır metinler Başlat menüsü ve systray üzerinde gösterilir.

ADM Dosyası: system.adm


Başlat Menüsü'nden tutturulan programlar listesini kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayarı etkinleştirirseniz, "Sabitlenen Programlar" listesi Başlat menüsünden kaldırılır, Internet ve E-posta onay kutuları basit Başlat menüsü özelleştirme CPL'sinden kaldırılır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, "Sabitlenen Programlar" listesi basit Başlat menüsünde kalır.

ADM Dosyası: system.adm


Sık kullanılan programlar listesini Başlat Menüsü'nden kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayarı etkinleştirirseniz, sık kullanılan programlar listesi Başlat menüsünden kaldırılır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, sık kullanılan programlar listesi, basit Başlat menüsünde kalır.

ADM Dosyası: system.adm


Başlat Menüsü'nden Tüm Programlar listesini kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayarı etkinleştirirseniz, "Tüm Programlar" öğesi basit Başlat menüsünden kaldırılır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, "Tüm Programlar" öğesi basit Başlat menüsünde kalır.

ADM Dosyası: system.adm


Bilgisayarı Kapat düğmesini kaldır ve devre dışı bırak

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayarı etkinleştirirseniz, "Bilgisayarı Kapat" düğmesi basit Başlat menüsünden kaldırılır ve kullanıcının standart kapanış kullanıcı arabirimini kullanarak Windows'u kapatması engellenir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, "Bilgisayarı Kapat" düğmesi basit Başlat menüsünde kalır.

ADM Dosyası: system.adm


Başlat Menüsü'nden "PC'yi Çıkar" düğmesini kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayarı etkinleştirirseniz, "PC'yi Çıkar" düğmesi basit Başlat menüsünden kaldırılır ve PC'niz çıkarılamaz hale gelir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, "PC'yi Çıkar" öğesi, basit Başlat menüsünde kalır ve PC'niz çıkarılabilir.

ADM Dosyası: system.adm


Başlat Menüsü'nden kullanıcı adını kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Başlat Menüsü'nden kullanıcı adını kaldır

ADM Dosyası: system.adm


Sistem bildirim alanından Saat'i kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Sistem bildirim alanındaki saatin görüntülenmesini engeller.

Bu ayarı etkinleştirirseniz, saat sistem bildirim alanında görüntülenmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, bildirim alanında görüntülenen saatin varsayılan davranış biçimi sergilenir.

ADM Dosyası: system.adm


Bildirim alanını gizle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayar görev çubuğundaki (daha önce "sistem tepsisi" denen) bildirim alanını etkiler.

Açıklama: Bildirim alanı görev çubuğunun sağ uç köşesinde bulunur, geçerli bildirimler ve sistem saatinin simgelerini içerir.

Bu ayar etkinse, bildirim simgeleri de dahil kullanıcının tüm bildirim alanı gizlenir. Görev çubuğu yalnızca yalnızca Başlat düğmesi, görev çubuğu düğmeleri, (varsa) özel araç çubukları ve sistem saatini görüntüler.

Bu ayar devre dışı ya da yapılandırılmazsa, bildirim alanı kullanıcının görev çubuğunda görüntülenir.

Not: Bu ayarı etkinleştirirseniz, bildirim alanı gizli ve simgeleri temizlemeye gerek kalmadığından, "Bildirim alanı temizlemeyi kapat" ayarı geçersiz olur.

ADM Dosyası: system.adm


Görev çubuğunda hiçbir özel araç çubuğu görüntüleme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Başlat Menüsü ve Görev Çubuğu\

Açıklama:
Bu ayar görev çubuğunu etkiler.

Görev çubuğu Başlat düğmesini, çalışmakta olan uygulamaların düğmelerini, özelleştirilmiş araç çubuklarını, bildirim alanını ve sistem saatini içerir. Araç çubukları Hızlı Başlatma, Adres, Bağlantılar, Masaüstü ile kullanıcı veya bir uygulama tarafından oluşturulan özel araç çubuklarını içerir.

Bu ayar etkinleştirilirse, görev çubuğu hiçbir özel araç çubuğunu görüntülemez ve kullanıcı görev çubuğuna özel araç çubuğu ekleyemez. Dahası, içerik menüsünden "Araç Çubukları" menü komutu ve alt menüleri kaldırılır. Görev çubuğu yalnızca başlat düğmesini, görev çubuğu düğmelerini, bildirim alanını ve sistem saatini görüntüler.

Bu ayar devre dışı bırakılır veya yapılandırılmazsa, görev çubuğu tüm araç çubuklarını görüntüler. Kullanıcılar özel araç çubukları ekleyebilir veya kaldırabilir, içerik menüsünde "Araç Çubukları" komutu görünür.

ADM Dosyası: system.adm


Masaüstü

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\

Açıklama:
Hangi varsayılan simgelerin masaüstünde görüntüleneceğini ve kullanıcı masaüstünün davranışını yöneten ayarları içerir.

  • Masaüstü'ndeki tüm simgeleri gizle ve devre dışı bırak
  • Masaüstündeki Belgelerim simgesini kaldır
  • Bilgisayarım simgesini masaüstünden kaldır
  • Masaüstünden Geri Dönüşüm Kutusu'nu kaldır
  • Belgelerim içerik menüsünden Özellikler'i kaldır
  • Bilgisayarım içerik menüsünden Özellikler'i kaldır
  • Geri Dönüşüm Kutusu içerik menüsünden Özellikler'i kaldır
  • Masaüstündeki Ağ Konumlarım simgesini gizle
  • Masaüstündeki Internet Explorer simgesini gizle
  • Ağ Bağlantılarım'a en son açılmış belgelerin paylaşımlarını ekleme
  • Kullanıcının Belgelerim klasörünün yolunu değiştirmesini engelle
  • Görev Çubuğunu araç çubuklarının eklenmesini, sürüklenip bırakılmasını ve kapatılmasını engelle
  • Masaüstü araç çubuklarının ayarlanmasını yasakla
  • Çıkışta ayarları kaydetme
  • Masaüstü Temizleme Sihirbazı'nı kaldır
  • Active Desktop
  • Active Directory

ADM Dosyası: system.adm


Masaüstü'ndeki tüm simgeleri gizle ve devre dışı bırak

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Masaüstünden simgeleri, kısayolları, diğer varsayılan ve kullanıcı tanımlı öğeleri kaldırır (Evrak Çantası, Geri Dönüşüm Kutusu, Bilgisayarım ve Ağ Bağlantılarım dahil).

Simge ve kısayolların kaldırılması, kullanıcının programları başlatmak veya temsil ettikleri öğeyi açmak için başka yöntemler kullanmasını engellemez.

Ayrıca, Masaüstü simgesini Yer Çubuğu'ndan kaldırmak için bkz. Kullanıcı Yapılandırması\Yönetimsel Şablonlar\Windows Bileşenleri\Ortak Dosya Aç İletişim Kutusu altında, "Yer Çubuğu'nda görüntülenen öğeler". Bu ayar kullanıcıların Masaüstü'ne veri kaydetmelerinin engellenmesine yardımcı olur.

ADM Dosyası: system.adm


Masaüstündeki Belgelerim simgesini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Belgelerim simgesinin en yeni oluşumlarını kaldırır.

Bu ayar, masaüstünden, Windows Gezgini'nden, Windows Gezgini pencerelerini kullanan diğer programlardan ve standart Aç iletişim kutusundan Belgelerim simgesini kaldırır.

Bu ayar, kullanıcıların Belgelerim klasörüne erişmek için diğer yöntemleri kullanmalarına engel olmaz.

Bu ilte, Başlat menüsünden Belgelerim simgesini kaldırmaz. Bunu yapmak için "Belgelerim simgesini Başlat Menüsünden kaldır"ı kullanın.

Not: Bu ayarda yapılan değişikliklerin etkili olması için Windows 2000 oturumunu kapatıp yeniden açmanız gerekir.

ADM Dosyası: system.adm


Bilgisayarım simgesini masaüstünden kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Bu ayar, Bilgisayarım'ı masaüstünde ve yeni Başlat menüsünde görünmez hale getirir. Ayrıca, tüm Explorer pencerelerinin Web görünümünde Bilgisayarım bağlantılarını gizler ve Bilgisayarım'ı Explorer klasör ağacı bölmesinde gizler. Bu ayar etkinken kullanıcı Bilgisayarım'a "Yukarı" düğmesiyle giderse, boş bir Bilgisayarım klasörü görür. Bu ayar, yöneticilerin, kullanıcıların Bilgisayarım'ı kabuk ad boşluğunda görmelerini engellemelerine, böylece onlara daha basit bir masaüstü ortamı sunmalarına olanak sağlar.

Bu ayarı etkinleştirirseniz; Bilgisayarım masaüstünde, yeni Başlat menüsünde, Explorer klasör ağacı bölmesinde ve Explorer Web görünümlerinde görünmez. Kullanıcı bir şekilde Bilgisayarım'a giderse, klasör boş görünür.

Bu ayarı devre dışı bırakırsanız; Bilgisayarım başka bir ayar tarafından kısıtlanmadıkça, masaüstü, Başlat menüsü, klasör ağacı bölmesi ve Web görünümlerinde normal biçimde görüntülenir.

Bu ayarı yapılandırmazsanız, varsayılan olarak Bilgisayarım normal biçimde görüntülenir.

Not: Bilgisayarım ve içeriğinin gizlenmesi, Bilgisayarım'ın alt klasörlerinin içeriğinin gizlenmesine neden olmaz. Örneğin, kullanıcı Bilgisayarım altındaki sabit sürücülerden birine giderse oradaki klasör ve dosyaların tümünü, bu ayar etkin olsa bile görebilir.

ADM Dosyası: system.adm


Masaüstünden Geri Dönüşüm Kutusu'nu kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Geri Dönüşüm kutusu simgesini çoğu yerden kaldırır.

Bu ayar, Geri Dönüşüm Kutusu simgesini masaüstünden, Windows Gezgini'nden, Windows Gezgini pencerelerini kullanan programlardan ve standart Aç iletişim kutusundan kaldırır.

Bu ayar, kullanıcının başka yöntemler kullanarak Geri Dönüşüm Kutusu klasörünün içeriğine erişmesini engellemez.

Not: Bu ayardaki değişiklikleri etkinleştirmek için oturumu kapatıp yeniden açmanız gerekir.

ADM Dosyası: system.adm


Belgelerim içerik menüsünden Özellikler'i kaldır

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 3

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Bu ayar, Belgelerim'deki içerik menüsünde Özellikler'i gizler.

Bu ayarı etkinleştirirseniz, kullanıcı Belgelerim'i sağ tıklattığında veya Belgelerim'i tıklatıp ardından Dosya menüsüne gittiğinde Özellikler seçeneği görünmez. Aynı şekilde, Belgelerim seçildiğinde Alt-Enter hiçbir işlev görmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Özellikler seçeneği her zaman olduğu gibi görüntülenir.

ADM Dosyası: system.adm


Bilgisayarım içerik menüsünden Özellikler'i kaldır

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 3

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Bu ayar Bilgisayarım içerik menüsünden Özellikler'i kaldırır.

Bu ayarı etkinleştirirseniz, kullanıcı Bilgisayarım'ı sağ tıklatırsa veya Bilgisayarım'ı tıklatıp ardından Dosya menüsüne giderse, Özellikler seçeneği görünmez. Aynı şekilde, Bilgisayarım seçiliyken Alt-Enter hiçbir işlev görmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Özellikler seçeneği her zaman olduğu gibi görüntülenir.

ADM Dosyası: system.adm


Geri Dönüşüm Kutusu içerik menüsünden Özellikler'i kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Geri Dönüşüm Kutusu içerik menüsünden Özellikler seçeneğini kaldırır.

Bu ayarı etkinleştirirseniz, kullanıcı Geri Dönüşüm Kutusu'nu sağ tıklattığında veya Geri Dönüşüm Kutusu'nu açıp ardından Dosya'yı tıklattığında Özellikler seçeneği olmaz. Aynı şekilde, Geri Dönüşüm Kutusu seçildiğinde Alt-Enter hiçbir işlev görmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Özellikler seçeneği her zaman olduğu gibi görüntülenir.

ADM Dosyası: system.adm


Masaüstündeki Ağ Konumlarım simgesini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Ağdaki Yerlerim simgesini masaüstünden kaldırır.

Bu ayar yalnızca masaüstü simgesini etkiler. Kullanıcıların ağa bağlanmalarını veya ağ üzerinde paylaştırılmış bilgisayarlara gözatmalarını engellemez.

ADM Dosyası: system.adm


Masaüstündeki Internet Explorer simgesini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Internet Explorer simgesini masaüstünden ve görev çubuğundaki Hızlı Başlatma çubuğundan kaldırır.

Bu ayar kullanıcıların Internet Explorer'ı diğer yöntemlerle çalıştırmasını engellemez.

ADM Dosyası: system.adm


Ağ Bağlantılarım'a en son açılmış belgelerin paylaşımlarını ekleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Paylaştırılmış klasör içindeki bir belgeyi açtığınızda, uzaktaki paylaştırılmış klasörler Ağ Bağlantılarım'a eklenmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, uzaktaki paylaştırılmış bir klasördeki belgeyi açtığınızda, sistem Ağ Bağlantılarım'a paylaştırılmış klasörün bir bağlantısını otomatik olarak ekler.

Bu ayarı etkinleştirirseniz, paylaştırılmış klasör içindeki bir belgeyi açtığınızda bu paylaştırılmış klasör Ağ Bağlantılarım'a otomatik olarak eklenmez.

ADM Dosyası: system.adm


Kullanıcının Belgelerim klasörünün yolunu değiştirmesini engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Kullanıcıların, Belgelerim klasörünün yolunu değiştirmelerini engeller.

Varsayılan değer olarak kullanıcı, Belgelerim klasörünün yerini, Belgelerimin Özellikleri iletişim kutusundaki Hedef kutusuna yeni bir yol yazarak değiştirebilir.\n\Bu ilkeyi etkinleştirirseniz, kullanıcılar Hedef kutusuna yeni bir yol yazamaz.

ADM Dosyası: system.adm


Görev Çubuğunu araç çubuklarının eklenmesini, sürüklenip bırakılmasını ve kapatılmasını engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Kullanıcıların masaüstü araç çubuklarını değiştirmelerine engel olur.

Bu ayarı etkinleştirirseniz, kullanıcılar masaüstüne araç çubuğu ekleyip kaldıramazlar. Ayrıca, kullanıcılar yerleşik araç çubuklarına ve bu araç çubuklarından bir araç çubuğu sürükleyemezler.

Not: Kullanıcılar araç çubuğu ekleyip kaldırmışlarsa, bu ayar onların varsayılan yapılandırmayı geri yüklemelerine engel olur.

İpucu: Masaüstüne eklenebilecek araç çubuklarını görmek için, yerleşik bir araç çubuğunu sağ tıklatın (Başlat düğmesinin yanındaki görev çubuğu gibi) ve "Araç Çubukları"nı işaretleyin.

Ayrıca bkz.: "Masaüstü araç çubuklarını ayarlamayı yasakla" ayarı.

ADM Dosyası: system.adm


Masaüstü araç çubuklarının ayarlanmasını yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Kullanıcıların masaüstündeki araç çubuklarının uzunluğunu değiştirmesine engel olur. Ayrıca, kullanıcılar yerleşik araç çubukları üzerindeki öğe ve araç çubuklarının konumunu değiştiremezler.

Bu ayar kullanıcıların masaüstüne araç çubuğu ekleyip kaldırmalarıne engel olmaz.

Not: Kullanıcılar araç çubuklarını ayarlamışlarsa, bu ayar onların varsayılan yapılandırmayı yüklemelerine engel olur.

Ayrıca bkz.: "Görev Çubuğu'nda araç çubuğu ekleme, sürükleme, bırakma ve kapatmayı engelle" ayarı.

ADM Dosyası: system.adm


Çıkışta ayarları kaydetme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Kullanıcıları belirli bazı değişiklikleri masaüstüne kaydetmesini engeller.

Bu ayarı etkinleştirirseniz, kullanıcılar masaüstünde değişiklik yapabilse de, açık pencerelerin konumu ya da görev çubuğu boyutu gibi bazı değişiklikler kullanıcı oturum kapattığında kaydedilmez. Ancak, masaüstüne yerleştirilen kısayollar her zaman kaydedilir.

ADM Dosyası: system.adm


Masaüstü Temizleme Sihirbazı'nı kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Kullanıcıların Masaüstü Temizleme Sihirbazı'nı kullanmalarını engeller.

Bu ayarı etkinleştirirseniz, Masaüstü Temizleme sihirbazı kullanıcının iş istasyonunda 60 günde bir otomatik olarak çalışmaz. Kullanıcı, Masaüstü Temizleme Sihirbazı'na da erişemez.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, varsayılan olarak Masaüstü Temizleme Sihirbazı 60 günde bir çalışır.

Not: Bu ayar etkinleştirilmediğinde, kullanıcılar Masaüstü Temizleme Sihirbazı'nı 60 günde bir çalıştırabilir veya Görüntü'den Masaüstü sekmesini tıklatıp ardından Masaüstünü Özelleştir düğmesini tıklatarak, 60 günde bir otomatik olarak çalışmasını sağlayabilirler.

ADM Dosyası: system.adm


Active Desktop

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Active Desktop'ın davranışını denetler ve yapılandırır. Bu, Active Desktop'ı etkinleştirme veya devre dışı bırakma ve bileşenlerini denetlemeyi içerir.

  • Active Desktop'ı Etkinleştir
  • Active Desktop Özelliğini Devre Dışı Bırak
  • Tüm öğeleri devre dışı bırak
  • Değişiklikleri yasakla
  • Öğelerin eklenmesini engelle
  • Öğelerin silinmesini engelle
  • Öğelerin düzenlenmesini engelle
  • Öğelerin kapatılmasını engelle
  • Öğe ekle/sil
  • Active Desktop Duvar Kağıdı
  • Yalnızca bit eşlemli duvar kağıdına izin ver

ADM Dosyası: system.adm


Active Desktop'ı Etkinleştir

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Active Desktop'ı etkinleştirip kullanıcının devre dışı bırakmasını önler.

Bir ilke denetlerken, kullanıcıların Active Desktop'ı etkinleştirmesine ya da devre dışı bırakmasına engel olur.

Bu ilkeyi devre dışı bırakır ya da yapılandırmazsanız, Active Desktop varsayılan olarak devre dışı bırakılsa da kullanıcılar etkinleştirebilir.

Not: "Active Desktop'ı Etkinleştir" ilkesiyle "Active Desktop'ı Devre Dışı Bırak" ilkeleri etkinse, "Active Desktop'ı Devre Dışı Bırak" ilkesi göz ardı edilir. "Active Desktop ile Web Görünümünü Devre Dışı Bırak" ilkesi (User Configuration\Administrative Templates\Windows Components\Windows Explorer) etkinse, Active Desktop devre dışı bırakılıp bu iki ilke göz ardı edilir.

ADM Dosyası: system.adm


Active Desktop Özelliğini Devre Dışı Bırak

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Active Desktop'ı devre dışı bırakıp kullanıcının etkinleştirmesini önler.

Bir ilke denetlerken, kullanıcıların Active Desktop'ı etkinleştirmesine ya da devre dışı bırakmasına engel olur.

Bu ilkeyi devre dışı bırakır ya da yapılandırmazsanız, Active Desktop varsayılan olarak devre dışı bırakılsa da kullanıcılar etkinleştirebilir.

Not: "Active Desktop'ı Etkinleştir" ilkesiyle "Active Desktop'ı Devre Dışı Bırak" ilkeleri etkinse, "Active Desktop'ı Devre Dışı Bırak" ilkesi göz ardı edilir. "Active Desktop ile Web Görünümünü Devre Dışı Bırak" ilkesi (User Configuration\Administrative Templates\Windows Components\Windows Explorer) etkinse, Active Desktop devre dışı bırakılıp bu iki ilke göz ardı edilir.

ADM Dosyası: system.adm


Tüm öğeleri devre dışı bırak

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Active Desktop içeriğini kaldırır ve kullanıcıların Active Desktop içeriğini eklemelerini engeller.

Bu ilke, tüm Active Desktop öğelerini masaüstünden kaldırır. Bunun sonucu olarak, kullanıcılar Internet'ten ya da bir intranetten masaüstüne Web sayfaları ya da resimler ekleyemezler.

Not: Bu ilke, Active Desktop'ı devre dışı bırakmaz. Kullanıcılar masaüstü duvar kağıdı için yine JPEG ve GIF gibi resim biçimlerini kullanabilir.

ADM Dosyası: system.adm


Değişiklikleri yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Kullanıcının Active Desktop'ı etkinleştirmesini ya da devre dışı bırakmasını yahut Active Desktop yapılandırmasını değiştirmesini engeller.

Bu klasördeki diğer ayarları kullanarak elde edilen yapılandırmayı kilitleyen kapsamlı bir ayardır. Bu ilke Denetim Masası'nda Görünüm'deki Web sekmesini kaldırır. Sonuçta, kullanıcılar Active Desktop'ı etkinleştirip devre dışı bırakamaz. Active Desktop etkinse, kullanıcı Web içeriğini ekleyemez, kaldıramaz ya da düzenleyemez; yahut Active Desktop bileşenlerini devre dışı bırakamaz, kilitleyemez ya da eşitleyemez.

ADM Dosyası: system.adm


Öğelerin eklenmesini engelle

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Kullanıcıların Active Desktop'a Web içeriği eklemelerine engel olur.

Bu ilke Denetim Masası'nda Görüntü'deki Web sekmesinde bulunan "Yeni" düğmesini kaldırır. Sonuç olarak, kullanıcılar masaüstüne Internet veya intranetten Web sayfaları ve resim ekleyemez. Bu ilke Active Desktop'taki varolan Web içeriğini kaldırmayacağı gibi, kullanıcıların varolan Web içeriğini kaldırmalarına da engel olmaz.

Ayrıca bkz.: "Tüm öğeleri devre dışı bırak" ilkesi.

ADM Dosyası: system.adm


Öğelerin silinmesini engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Kullanıcının kendi Active Desktop'ından Web içeriği silmesini engeller.

Bu ilke, Denetim Masası'nda Görüntü'deki Web sekmesinde bulunan Sil düğmesini kaldırır. Sonuçta, kullanıcılar Active Desktop'tan Web içeriğini geçici olarak kaldırabilir ancak silemezler.

Bu ilke kullanıcıların Active Desktop'a Web içeriği eklemelerini engellemez.

Ayrıca bkz.: "Bileşen kapatmayı yasakla" ve "Tüm öğeleri devre dışı bırak" ilkeleri.

ADM Dosyası: system.adm


Öğelerin düzenlenmesini engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Kullanıcının Active Desktop'taki Web içeriğinin özelliklerini değiştirmelerini engeller.

Bu ayar Denetim Masası'nda Görüntü'deki Web sekmesinde bulunan Özellikler düğmesini devre dışı bırakır. Ayrıca, Active Desktop'taki tüm öğelerin menülerinden Özellikler öğesini kaldırır. Sonuçta, kullanıcılar bir öğenin eşitleme zamanlaması, parola veya görüntüleme gibi özelliklerini değiştiremezler.

ADM Dosyası: system.adm


Öğelerin kapatılmasını engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Kullanıcıların Active Desktop'tan Web içeriğini kaldırmalarını engeller.

Active Desktop'ta, masaüstüne öğe ekleyebilir, ancak görünmemeleri için onları kapatabilirsiniz.

Bu ilkeyi etkinleştirirseniz, masaüstüne eklenen öğeler kapatılamaz; her zaman masaüstünde kalır.

Not: Bu ayar Denetim Masası'nda Görüntü'deki Web sekmesi onay kutularını kaldırır.

Bu ilke kullanıcın kendi Active Desktop'ından öğe silmesini engellemez.

ADM Dosyası: system.adm


Öğe ekle/sil

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Belirtilen Web içerik öğelerini ekler ve siler.

Kullanıcının masaüstüne özel Web esaslı öğeler veya kısayollar eklemek için bu ayarda "Ekle" kutusunu kullanabilirsiniz. Kullanıcı, ilkeler izin veriyorsa öğeleri kapatabilir veya silebilir, ancak öğeler, ilkenin her yenilenmesinde yeniden eklenir.

Bu ilkeyi aynı zamanda, kullanıcının masaüstünden özel Web esaslı öğeleri silmek için kullanabilirsiniz. İlke izin veriyorsa kullanıcı öğeyi yeniden ekleyebilir ancak öğeler kuralın her yenilenmesinde yeniden silinir.

Not: Bu ilke için bir öğeyi "Ekle" listesinden kaldırmak ile öğeyi silmek aynı anlama gelmez. "Ekle" listesinden kaldırılan öğeler masaüstünden kaldırılmaz. Yalnızca yeniden eklenmezler.

ADM Dosyası: system.adm


Active Desktop Duvar Kağıdı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Tüm kullanıcı masaüstlerinde görüntülenen masaüstü arka planını (duvar kağıdını) belirtir.

Bu ayar, kullanıcı masaüstlerinde görüntülenen duvar kağıdını belirlemenize izin verir ve kullanıcıların resmi veya resmin sunumunu değiştirmelerini engeller. Belirttiğiniz duvar kağıdı bit eşlem (*.bmp), JPEG (*.jpg) veya HTML (*.htm, *.html) dosyası olarak saklanabilir.

Bu ayarı kullanmak için, duvar kağıdı resmini saklayan dosyanın tam yolunu ve adını yazın. C:\Windows\web\wallpaper\home.jpg gibi yerel yol veya \\Sunucu\Paylaşım\Corp.jpg gibi UNC yolunu yazabilirsiniz. Kullanıcı oturum açtığında belirtilen dosya kullanılabilir değilse duvar kağıdı görüntülenmez. Kullanıcılar, başka bir duvar kağıdı belirtemez. Duvar kağıdı resmi için ortalanmış, döşenmiş veya uzatılmış seçeneklerinden birini seçerek yerleştirmek üzere, bu ayarı da kullanabilirsiniz.

Kullanıcılar bu belirtimi değiştiremez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, duvar kağıdı görüntülenmez. Ancak, kullanıcılar istedikleri duvar kağıdını seçebilir.

Ayrıca, aynı konumdaki"Yalnızca bit eşlemli duvar kağıdına izin ver" ayarına ve Kullanıcı Yapılandırması\Yönetim Şablonları\Denetim Masası'ndaki "Duvar kağıdı değiştirmeyi önle" ayarına bakın. Bu ayarı kullanabilmek için Active Desktop'ı etkinleştirmeniz gerekir.

Not: Bu ayar Terminal Server oturumlarına uygulanmaz.

ADM Dosyası: system.adm


Yalnızca bit eşlemli duvar kağıdına izin ver

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Desktop\

Açıklama:
Duvar kağıdı için yalnızca bit eşlem resimlere izin verir Bu ayar, masaüstü arka planını ("duvar kağıdı") bit eşlem (.bmp) dosyalarıyla sınırlandırır. Kullanıcılar Masaüstü sekmesindeki Gözat düğmesini kullanarak JPEG, GIF, PNG veya HTML gibi diğer resim biçimlerinde dosya seçerlerse, duvar kağıdı yüklenmez. Otomatik olarak .bmp biçimine dönüştürülen JPEG, GIF ve PNG gibi dosyalar, resme sağ tıklatıp "Duvar Kağıdı Olarak Ayarla" seçilerek duvar kağıdı olarak ayarlanır.

Ayrıca, bkz. "Active Desktop Duvar Kağıdı" ve "Duvar kağıdı değiştirmeyi engelle " (Kullanıcı Yapılandırması\Yönetim Şablonları\Denetim Masası \Görüntü altında) ayarları.

ADM Dosyası: system.adm


Active Directory

Konum: Kullanıcı Yapılandırması\Masaüstü\

Açıklama:
Kullanıcının Active Directory ile olan etkileşim ayarlarını denetler.

  • Active Directory aramalarının en büyük boyutu
  • Bul iletişim kutusundaki süzgeci etkinleştir
  • Active Directory klasörünü gizle

ADM Dosyası: system.adm


Active Directory aramalarının en büyük boyutu

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Directory\

Açıklama:
Active Directory'yi tarama ya da arama komutuna karşılık olarak sistemin görüntüleyeceği en çok nesne sayısını belirtir. Bu ayar, Yerel Kullanıcılar ve Gruplar ile Active Directory Kullanıcılar ve Bilgisayarlar içinde ve Active Directory içinde kullanıcı ve grup nesneleri izinlerini ayarlamakta kullanılan iletişim kutularının da içinde olduğu Active Directory ile ilişkilendirilmiş tüm tarama görüntülemesini etkiler.

Bu ayarı etkinleştirirseniz, "Geri dönen nesne sayısı" kutusunu Active Directory aramasından dönenleri sınırlamak için kullanabilirsiniz.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistem 10,000 adete dek nesne gösterir. Bu yaklaşık 2 MB bellek ya da disk alanı tüketir.

Bu ayar, ağın ve etki alanı denetleyicisinin kapsamlı aramaların etkisinden korunmalarını amaçlamaktadır.

ADM Dosyası: system.adm


Bul iletişim kutusundaki süzgeci etkinleştir

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Directory\

Açıklama:
Süzgeç çubuğunu, bir Active Directory aramasının üzerinde görüntüler. Süzgeç çubuğu, arama sonuçlarına ek süzgeçleri uygulamaya yarayan düğmelerden oluşur.

Bu ayarı etkinleştirirseniz, Active Directory Bul iletişim kutusu açıldığında süzgeç çubuğu görünse de kullanıcı gizleyebilir.

Bu ayrı devre dışı bırakır ya da yapılandırmazsanız, süzgeç çubuğu görünmese de kullanıcı "Görünüm" menüsünden "Süzgeç"i seçerek görünür duruma getirebilir.

Süzgeç çubuğunu görmek için Ağ Bağlantılarım'ı açıp Tüm Ağ'ı tıklattıktan sonra Dizin'i seçin. Windows 2000 etki alanı adını farenin sağ düğmesiyle tıklatıp Bul'u tıklatın. Dizindeki "Yönetici" gibi bir nesne adını yazın. Sonucun üzerinde süzgeç çubuğu görüntülenmezse, Görünüm menüsünden Süzgeç'i tıklatın.

ADM Dosyası: system.adm


Active Directory klasörünü gizle

Gereksinimler: Yalnızca Microsoft Windows 2000 üzerinde çalışır

Konum: Kullanıcı Yapılandırması\Masaüstü\Active Directory\

Açıklama:
Ağ Bağlantılarım'da Active Directory klasörünü gizler.

Active Directory klasörü bir tarama penceresinde Active Directory nesnelerini görüntüler.

Bu ayarı etkinleştirirseniz, Active Directory klasörü Ağ Bağlantılarım klasöründe görüntülenmez.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, Active Directory klasörü Ağ Bağlantılarım klasöründe görüntülenir.

Bu ayar, kullanıcının kolayca Active Directory'de tarama yapması için değil Active Directory'de arama yapması için tasarımlanmıştır.

ADM Dosyası: system.adm


Denetim Masası

Konum: Kullanıcı Yapılandırması\

Açıklama:
Denetim Masası'nda görüntülenen veya görüntülenmeyen öğeleri içeren ve yapılandırmasını sağlayan ayarları içerir.

  • Denetim Masası'na erişimi yasakla
  • Belirlenen denetim masası uygulamalarını gizle
  • Yalnızca belirtilen denetim masası uygulamalarını göster
  • Klasik Denetim Masası Stilini uygula
  • Program Ekle/Kaldır
  • Göster
  • Yazıcılar
  • Bölgesel ve Dil Seçenekleri

ADM Dosyası: system.adm


Denetim Masası'na erişimi yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\

Açıklama:
Tüm Denetim Masası programlarını devre dışı bırakır.

Bu ayar Denetim Masası program dosyası olan Control.exe'nin çalışmasını engeller. Sonuçta, kullanıcı Denetim Masası'nı başlatamaz veya Denetim Masası öğelerini çalıştıramaz.

Bu ayar Denetim Masası'nı Başlat menüsünden de kaldırır. (Denetim Masası'nı açmak için, Başlat'ı tıklatın, Ayarlar'ı işaretleyin ve Denetim Masası'nı tıklatın.) Bu ayar ayrıca Denetim Masası klasörünü Windows Gezgini'nden kaldırır.

Kullanıcılar bir içerik menüsündeki Özellikler öğesinden bir Denetim Masası öğesi seçmeye çalışırlarsa, bir ayarın bu eylemi engellediğini belirten bir ileti alırlar.

Ayrıca bkz.: "Denetim Masası'ndaki Görüntü'yü Kaldır" ve "Ayarlar menüsündeki programları kaldır" ayarları.

ADM Dosyası: system.adm


Belirlenen denetim masası uygulamalarını gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\

Açıklama:
Belirlenen Denetim Masası öğelerini ve klasörlerini saklar.

Bu ayar, Denetim Masası'ndan ve Başlat menüsünden Denetim Masası öğelerini (Görüntü gibi) ve klasörlerini (Yazı tipleri gibi) kaldırır. Denetim Masası'na sizin eklediğiniz Denetim Masası öğelerini kaldırabildiği gibi, Windows 2000 içinde yer alan Denetim Masası öğelerini de kaldırabilir.

Denetim Masası öğesini gizlemek için, öğenin dosya adını yazın, örneğin Ncpa.cpl (Ağ için). Bir klasörü gizlemek için klasörün adını yazın, örneğin Yazı Tipleri.

Bu ayar yalnızca Başlat menüsünü ve Denetim Masası'nı etkiler. Kullanıcıların Denetim Masası öğelerini çalıştırmasına engel olmaz.

Ayrıca, Kullanıcı Yapılandırması\Yönetimsel Şablonlar\Denetim Masası\Görüntü içindeki "Denetim Masası içinde Görüntü'yü Kaldır" ayarına da bakın.

Hem "Belirlenen Denetim Masası uygulamalarını gizle" ayarı hem de "Yalnızca belirlenen Denetim Masası uygulamasını göster" ayarı etkinleştirilirse ve her iki listede de aynı öğeler varsa, "Yalnızca belirlenen Denetim Masası uygulamalarını göster" ayarı göz ardı edilir.

İpucu: Denetim Masası öğesinin dosya adını bulmak için %Systemroot%\System32 dizinindeki .cpl dosya adı uzantısıyla dosyaları arayın. Not: İzin verilmeyen denetim masası öğeleri listesi oluşturmak için Göster'i ardından Ekle'yi tıklatıp (sonu .cpl ile biten) denetim masası öğesini ya da denetim masasında öğenin altında görünen (örneğin; desk.cpl, powercfg.cpl, Yazıcı ve Fakslar gibi) adı girin.

Not: Bu ayar, Windows XP'deki yeni Denetim Masası Kategori görünümünde gösterilen Kategoriler'i etkilemez. Denetim Masası'nda görüntülenecek olan öğeleri denetlemek istiyorsanız, "Klasik Denetim Masası Stiline Zorla" ayarını etkinleştirip Kategori görünümünü görünümün kaldırın ve görüntülenmeyecek .cpl'leri denetleyin.

ADM Dosyası: system.adm


Yalnızca belirtilen denetim masası uygulamalarını göster

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\

Açıklama:
Bu ayar içinde belirlenenler hariç, diğer tüm Denetim Masası öğelerini ve klasörlerini gizler.

Bu ayar Denetim Masası penceresinden ve Başlat menüsünden tüm Denetim Masası öğelerini (ağ gibi) ve klasörlerini (Yazı tipleri gibi) kaldırır. Sizin tarafınızdan eklenen Denetim Masası öğelerini kaldırdığı gibi, Windows 2000 ile gelen Denetim Masası öğelerini de kaldırır. Yalnızca bu ayar içinde belirlediğiniz öğeler Denetim Masası içinde görüntülenir.

Denetim Masası öğesini görüntülemek için, öğenin dosya adını yazın, örneğin Ncpa.cpl (Ağ öğesi için). Bir klasörü görüntülemek için klasörün adını yazın, örneğin Yazı Tipleri. Herhangi bir öğe veya klasör belirlemezseniz, Denetim Masası penceresi boş gelir.

Bu ayar yalnızca Başlat menüsünü ve Denetim Masası penceresini etkiler. Kullanıcıların Denetim Masası öğelerini çalıştırmasına engel olmaz.

Ayrıca Kullanıcı Yapılandırması\Yönetimsel Şablonlar\Denetim Masası\Görüntü içindeki "Denetim Masası içinde Görüntü'yü Kaldır" ayarına de bakın.

"Belirtilen denetim masası uygulamalarını gizle" ayarı ve "Yalnızca belirtilen denetim masası uygulamalarını göster" ayarı etkinleştirilirse, "Yalnızca belirtilen denetim masası uygulamalarını göster" ayarı yoksayılır.

İpucu: Denetim Masası öğesinin dosya adını bulmak için, dosyaları %Systemroot%\System32 dizinindeki .cpl dosya adı uzantısıyla arayın.

ADM Dosyası: system.adm


Klasik Denetim Masası Stilini uygula

Konum: Kullanıcı Yapılandırması\Denetim Masası\

Açıklama:
Bu ayar Denetim Masası'nın görsel stilini ve sunumunu etkiler.

Denetim Masası'nın görev tabanlı olan yeni stilini devre dışı bırakmanıza ve "klasik" Denetim Masası olarak adlandırılan Windows 2000 stilini kullanmanıza olanak sağlar. "Basit" Denetim Masası olarak adlandırılan yeni Denetim Masası, kullanıcıların işlerini çabucak yapmalarına yardımcı olan anlaması kolay görevler sağlayarak ayarlarla etkileşim kurmalarını kolaylaştırır. Denetim Masası kullanıcıların bilgisayarlarını yapılandırmalarına, program ekleme veya kaldırmalarına ve ayarları değiştirmelerine olanak sağlar.

Bu ayarı etkinleştirirseniz, Denetim Masası klasik Denetim Masası'nı ayarlar. Kullanıcı yeni, basit stile geçiş yapamaz.

Bu ayarı devre dışı bırakırsanız, Denetim Masası görev tabanlı stili kullanacak biçimde ayarlanır. Kullanıcı klasik Denetim Masası stiline geçiş yapamaz.

Bu ayarı yapılandırmazsanız, varsayılan olarak kullanıcının değiştirebileceği görev tabanlı stil seçilir.

ADM Dosyası: system.adm


Program Ekle/Kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Denetim Masası\

Açıklama:
Program Ekle/Kaldır uygulamasının davranışını denetleyen ayarları içerir.

  • Program Ekle/Kaldır Programlarını Kaldır
  • Programları Değiştir veya Kaldır sayfasını Gizle
  • Yeni Program Ekle sayfasını gizle
  • Windows Bileşenlerini Ekle/Kaldır sayfasını gizle
  • " CD-ROM ya da disketten program ekle" seçeneğini gizle
  • " Microsoft'tan program ekle" seçeneğini gizle
  • "Kendi ağından program ekle" seçeneğini gizle
  • Doğrudan Bileşenler sihirbazına git
  • Destek Bilgilerini Kaldır
  • Yeni Programlar Ekle için varsayılan kategoriyi belirle

ADM Dosyası: system.adm


Program Ekle/Kaldır Programlarını Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Kullanıcıların Program Ekle/Kaldır'ı kullanmalarına engel olur.

Bu ayar Program Ekle/Kaldır'ı Denetim Masası'ndan ve menülerden kaldırır.

Program Ekle/Kaldır kullanıcılara Windows 2000 ve çoğu Windows programlarının özelliklerini ve bileşenlerini yükleme, kaldırma, onarma, ekleme ve silme olanağı tanır. Kullanıcıya yayınlanmış veya atanmış programlar Program Ekle/Kaldır'da görüntülenirler.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Program Ekle/Kaldır tüm kullanıcılar tarafından kullanılabilir.

Etkin olduğunda, bu ayar bu klasördeki diğer ayarlardan önceliklidir.

Bu ayar kullanıcıların program yüklemek ve kaldırmak için diğer araç ve yöntemleri kullanmasını engellemez.

ADM Dosyası: system.adm


Programları Değiştir veya Kaldır sayfasını Gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Program Ekle/Kaldır çubuğundan Ekle/Kaldır düğmesini kaldırır. Bunun sonucu olarak, kullanıcılar eklenmiş sayfayı göremez ve değiştiremezler.

Ekle/Kaldır düğmesi kullanıcılara yüklü programlar üzerinde yüklemesini kaldırma, onarma, ekleme veya kaldırma özelliklerini kullanmalarına izin verir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmadıysanız, Program Ekle/Kaldır sayfası bütün kullanıcılar için kullanılabilir olur.

Bu ayar kullanıcıların program silmek veya kaldırmak için diğer yöntemleri kullanmalarını engellemez.

ADM Dosyası: system.adm


Yeni Program Ekle sayfasını gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Program Ekle/Kaldır çubuğundan Yeni Program Ekle düğmesini kaldırır. Sonuç olarak, kullanıcılar ilişikteki sayfayı izleyemez veya değiştiremezler.

Yeni Program Ekle düğmesi, kullanıcıların bir sistem yöneticisi tarafından yayınlanan veya atanan programları yüklemelerine olanak tanır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Yeni Program Ekle düğmesi tüm kullanıcılar tarafından kullanılabilir.

Bu ayar kullanıcıların diğer araç ve yöntemlerle program eklemelerine engel olmaz.

ADM Dosyası: system.adm


Windows Bileşenlerini Ekle/Kaldır sayfasını gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Windows Bileşenlerini Ekle/Kaldır düğmesini Program Ekle/Kaldır çubuğundan kaldırır. Bunun bir sonucu olarak, kullanıcılar ilişkili sayfayı göremez ve değiştiremezler.

Windows Bileşenlerini Ekle/Kaldır düğmesi kullanıcıların yüklü hizmetleri yapılandırmalarına ve Windows Bileşenleri sihirbazını kullanarak, yükleme dosyalarından Windows 2000 bileşenlerini ekleme, kaldırma ve yapılandırmalarına olanak tanır.

Bu ayarı devre dışı bırakırsanız, Windows Bileşenlerini Ekle/Kaldır düğmesini bütün kullanıcılar kullanabilir.

Bu ayar kullanıcıların hizmetleri yapılandırmak ve program bileşenlerini ekleyip kaldırmak için diğer araçları ve yöntemleri kullanmalarını engellemez. Bununla beraber, bu ayar Windows Bileşenleri sihirbazına kullanıcı erişimini engeller.

ADM Dosyası: system.adm


" CD-ROM ya da disketten program ekle" seçeneğini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Yeni Program Ekle sayfasından, CD-ROM ya da disketten program ekle bölümünü kaldırır. Bu, kullanıcıların çıkarılabilir ortamlardan program yüklemek için Program Ekle/Kaldır öğesini kullanmalarını engeller.

Bu ilkeyi devre dışı bırakırsanız ya da yapılandırmazsanız, CD-ROM ya da disketten program ekle seçeneği, tüm kullanıcılar tarafından kullanılabilir.

Bu ilke, kullanıcıların program bileşenleri eklemek ya da kaldırmak için diğer araç ve yöntemleri kullanmalarını engellemez.

Not: "Yeni Program Ekle sayfasını gizle" ilkesi etkinse, bu ilke göz ardı edilir. Ayrıca, (Bilgisayar Yapılandırması\Yönetim Şablonları\Windows Bileşenleri\Windows Yükleyici'de yer alan) "Tüm yüklemeler için çıkarılabilir ortam kaynağını engelle" ilkesi etkinse, bu ilkenin ayarı ne olursa olsun, kullanıcılar çıkarılabilir ortamlardan program ekleyemez.

ADM Dosyası: system.adm


" Microsoft'tan program ekle" seçeneğini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Yeni Program Ekle sayfasının Microsoft'tan program ekle bölümünü kaldırır. Bu ayar, kullanıcıların, Windows Güncelleştirme'ye bağlanmak için Program Ekle/Kaldır öğesini kullanmalarını engeller.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, Microsoft'tan Program ekle seçeneği, tüm kullanıcılar tarafından kullanılabilir.

Bu ayar, kullanıcıların, Windows Güncelleştirme'ye bağlanmak için diğer araç ve yöntemleri kullanmalarını engellemez.

Not: "Yeni Program Ekle sayfasını gizle" ayarı etkinse, bu ayar yoksayılır.

ADM Dosyası: system.adm


"Kendi ağından program ekle" seçeneğini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Kullanıcıların, yayımlanmış programları görmelerini ve yüklemelerini engeller.

Bu ayar, Yeni Program Ekle sayfasından Kendi ağından program ekle bölümünü kaldırır. Kendi ağından program ekle bölümü, yayımlanmış programları listeler ve bunları yüklemek için kolay bir yol sağlar.

Yayımlanmış programlar, sistem yöneticisinin, kullanıcının Windows Yükleyici gibi bir araçla kullanmasını sağladığı programlardır. Genellikle sistem yöneticileri programları, kullanıcılara varolan programları bildirmek, bunları kullanılmalarını önermek ve kullanıcıların, yükleme dosyalarını aramak zorunda kalmadan bu programları yüklemelerini sağlamak için yayımlarlar.

Bu ayarı etkinleştirirseniz, kullanıcılar sistem yöneticilerinin hangi programları yayımladıklarını bilemezler ve yayımlanmış programları yüklemek için Program Ekle/Kaldır öğesini kullanamazlar. Ancak yine de, diğer yöntemleri kullanarak program yükleyebilir ve masaüstünde ya da Başlat menüsünde sunulan atanmış (kısmen yüklenmiş) programları görebilir ve yükleyebilirler.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Kendi ağından program ekle seçeneği tüm kullanıcılar tarafından kullanılabilir.

Not: "Yeni Program Ekle sayfasını gizle" ayar etkinse, bu ayar yoksayılır.

ADM Dosyası: system.adm


Doğrudan Bileşenler sihirbazına git

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Kullanıcıların, yüklenmiş hizmetleri yapılandırmak için Program Ekle/Kaldır'ı kullanmalarını engeller.

Bu ayar, Windows Bileşenleri Ekle/Kaldır sayfasından "Kurulum hizmetleri"ni kaldırır. "Kurulum hizmetleri", yapılandırılmamış sistem hizmetlerini listeler ve kullanıcılara yapılandırma araçları için kolay erişim sunar.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, "Kurulum hizmetleri" yalnızca, yapılandırılmamış sistem hizmetleri olduğunda görünür. Bu ayarı etkinleştirirseniz, "Kurulum hizmetleri" hiçbir zaman görünmez.

Bu ayar, kullanıcıların hizmetleri yapılandırmak için diğer araç ve yöntemleri kullanmalarını engellemez.

Not: "Kurulum hizmetleri" görünmediğinde, Windows Bileşenleri Ekle/Kaldır düğmesinin tıklatılması Windows Bileşen Sihirbazı'nı hemen başlatır. Windows Bileşenleri Ekle/Kaldır sayfasında kalan tek seçenek sihirbazı başlattığından, bu seçenek otomatik olarak seçilir ve sayfa atlanır.

"Kurulum hizmetleri" bölümünü kaldırmak ve Windows Bileşen Sihirbazının başlamasını engellemek için, "Windows Bileşenleri Ekle/Kaldır sayfasını gizle" ayarını etkinleştirin. "Windows Bileşenleri Ekle/Kaldır sayfasını gizle" ayarı etkinse, bu ayar yoksayılır.

ADM Dosyası: system.adm


Destek Bilgilerini Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Program Değiştir veya Kaldır sayfasından Destek Bilgileri iletişim kutusu bağlantılarını kaldırır.

Program Değiştir veya Kaldır sayfasında listelenen programlar, bir "Destek bilgileri için burayı tıklatın" bağı içerebilirler. Bu bağ tıklatıldığında, programın Ürün kimliği ve sürüm numarası gibi ürün desteğini elde etmek için kullanıcıların gereksindiği yükleme dosyaları ve verilerine bir bağlantıyı da içeren, sorun çözme bilgilerini görüntüleyen bir iletişim kutusu açılır. İletişim kutusu ayrıca, Microsoft Ürün Desteği hizmetleri Web sayfası gibi destek bilgilerine bir bağ da içerir.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, Destek Bilgileri bağı görüntülenir.

Not: Tüm programlar, bir destek bilgileri bağı sağlamaz.

ADM Dosyası: system.adm


Yeni Programlar Ekle için varsayılan kategoriyi belirle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Program Ekle/Kaldır\

Açıklama:
Kullanıcılar "Yeni Programlar Ekle" sayfasını açtığında görüntülenecek programların kategorisini belirler.

Bu ayarı etkinleştirirseniz, "Yeni Programlar Ekle" sayfası açıldığında, yalnızca belirlediğiniz kategorideki programlar görüntülenir. Kullanıcılar diğer kategorilerdeki programları görüntülemek için "Yeni Programlar Ekle" sayfasındaki Kategori kutusunu kullanabilir.

Bu ayarı kullanmak için, Kategori kutusuna kullanmak istediğiniz kategorinin adını yazın. Program Ekle/Kaldır içinde tanımlı olan bir kategoriyi girmelisiniz. Bir kategori tanımlamak için Yazılım Yükleme'yi kullanın.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, "Yeni Programlar Ekle" sayfası açıldığında tüm programlar (Kategori: Tümü) görüntülenir.

Kullanıcıları yalnızca gerek duydukları programları kullanmaya yönlendirmek için bu ayarı kullanabilirsiniz.

Not: "Program Ekle/Kaldır'ı kaldır" veya "Yeni Programlar Ekle sayfasını gizle" ayarlarından biri etkinse bu ilke gözardı edilir.

ADM Dosyası: system.adm


Göster

Konum: Kullanıcı Yapılandırması\Denetim Masası\

Açıklama:
Görüntü, Denetim Masa iletişim kutularında veya kullanıcı masaüstünü sağ tıklatınca kullanılabilen ayarları denetler. Bu arka plan özelliklerini, görünüm ayarlarını ve Ekran Koruyucu özelliklerini içerir.

  • Denetim Masası'nda Görüntü'yü Kaldır
  • Masaüstü Sekmesini gizle
  • Duvar kağıdı değiştirmeyi engelle
  • Görünüm ve Temalar sekmesini gizle
  • Ayarlar sekmesini gizle
  • Ekran Koruyucu sekmesini gizle
  • Ekran Koruyucusu
  • Ekran koruyucusu çalıştırılabilir adı
  • Ekran koruyucusunu parolayla koru
  • Ekran Koruyucu zaman aşımı
  • Masaüstü Temaları

ADM Dosyası: system.adm


Denetim Masası'nda Görüntü'yü Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Denetim Masası'ndaki Görüntü'yü devre dışı bırakır.

Bu ilkeyi etkinleştirirseniz, Denetim Masası'ndaki Görüntü çalışmaz. Kullanıcılar Görüntü'yü başlatmaya çalıştıklarında, bir ilkenin bu eylemi engellediğini belirten bir ileti alırlar.

Ayrıca bkz.: "Denetim Masası'na erişimi yasakla " (Kullanıcı yapılandırması\Yönetimsel Şablonlar\Denetim Masası) ile "Ayarlar menüsündeki programları kaldır" (Kullanıcı yapılandırması\Yönetimsel Şablonlar\Başlat Menüsü ile Görev Çubuğu) ayarları.

ADM Dosyası: system.adm


Masaüstü Sekmesini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Denetim Masası'ndaki Görüntü'den Masaüstü sekmesini kaldırır.

Bu ayar kullanıcıların Denetim Masası yoluyla masaüstündeki desen ve duvar kağıdını değiştirmelerine engel olur.

Bu ayar etkinse, kullanıcının simge değiştirerek ya da Denetim Masası yoluyla Web içeriği ekleyerek masaüstünü özelleştirmesini engeller.

ADM Dosyası: system.adm


Duvar kağıdı değiştirmeyi engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Kullanıcıların masaüstünün arka plan tasarımını değiştirmelerini veya ona eklentiler yapmalarını engeller.

Varsayılan olarak, kullanıcılar Denetim Masası'ndaki Görüntü'yü kullanarak masaüstlerine bir arka plan tasarımı (duvar kağıdı) ekleyebilir. Bu ayarı etkinleştirirseniz, Arka Plan sekmesi görünür ancak sekmedeki tüm seçenekler devre dışıdır.

Arka Plan sekmesini kaldırmak için, "Arka Plan sekmesini kaldır" ayarını kullanın.

Bir gruba duvar kağıdı belirlemek için "Active Desktop Duvar Kağıdı" ayarını kullanın.

Ayrıca bkz.: "Yalnızca bit eşlem duvar kağıtlarına izin veri ilkesi."

ADM Dosyası: system.adm


Görünüm ve Temalar sekmesini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Denetim Masası içindeki Görüntü öğesinden Görünüm ve Temalar sekmesini kaldırır.

Bu ayar etkinken, Masaüstü sekmesinden masaüstü renk seçim seçeneğini kaldırır.

Bu ayar, kullanıcıların Denetim Masası'nı kullanarak masaüstü ve pencerelerin renklerini ve renk düzenlerini değiştirmelerine engel olur.

Bu ayar devre dışı ya da yapılandırılmazsa, Denetim Masası içindeki Görüntü öğesinden Görünüm ve Temalar sekmesi kullanılır.

ADM Dosyası: system.adm


Ayarlar sekmesini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Denetim Masası'ndaki Görüntü'den Ayarlar sekmesini kaldırır.

Bu ayar kullanıcıların Denetim Masası yoluyla bilgisayarın görüntü ayarlarını yapılandırmasına veya değiştirmesine engel olur.

ADM Dosyası: system.adm


Ekran Koruyucu sekmesini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Denetim Masası'ndaki Görüntü'den Ekran Koruyucusu sekmesini kaldırır.

Bu ayar kullanıcıların Denetim Masası yoluyla bilgisayara ekran koruyucusu eklemelerine, değiştirmelerine ve yapılandırmalarına engel olur.

ADM Dosyası: system.adm


Ekran Koruyucusu

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Masaüstü ekran koruyucularını etkinleştirir.

Bu ayarı devre dışı bırakırsanız, ekran koruyucular çalışmaz. Ayrıca, bu ayar Deneti Masası'nda Görüntü'de bulunan Ekran Koruyucusu sekmesinin Ekran Koruyucu bölümünü devre dışı bırakır. Sonuç olarak, kullanıcılar ekran koruyucu seçeneklerini değiştiremezler.

Ayarı yapılandırmazsanız, bu ayarın sistem üzerinde hiçbir etkisi yoktur.

Ayarı etkinleştirirseniz, aşağıdaki iki koşulun sağlanması halinde bir ekran koruyucu çalışır: Önce, "Ekran Koruyucu yürütülebilir adı" ayarı veya istemci bilgisayardaki Denetim Masası yoluyla geçerli bir ekran koruyucu belirlenmişse. İkincisi, ayar veya Denetim Masası yoluyla ekran koruyucu zaman aşımı sıfır olamayan bir değere ayarlanmışsa.

Ayrıca, bkz. "Ekran Koruyucu sekmesini gizle" ayarı.

ADM Dosyası: system.adm


Ekran koruyucusu çalıştırılabilir adı

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Kullanıcının masaüstü için ekran koruyucusu belirtir.

Bu ayarı etkinleştirirseniz, sistem belirtilen ekran koruyucusunu kullanıcının masaüstünde görüntüler. Ayrıca, bu ayar, Denetim Masası'ndaki Görüntü öğesindeki Ekran Koruyucu sekmesindeki ekran koruyucusu açılır listesini devre dışı bırakır; böylece kullanıcı ekran koruyucusunu değiştiremez.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, kullanıcı istediği ekran koruyucusunu seçebilir.

Bu ayarı kullanmak için ekran koruyucusunu içeren dosyanın, .scr uzantısıyla birlikte adını yazın. Ekran koruyucusu, %Systemroot%\System32 dizininde değilse, dosyanın tam yolunu girin.

Belirtilen ekran koruyucusu bu ayarın uygulandığı bilgisayarda yüklü değilse, ayar göz ardı edilir.

Not: Bu ayar, "Ekran koruyucusu yok" ayarıyla geçersiz hale gelir. Her ikisi de etkinse, bu ayar göz ardı edilir, ekran koruyucuları çalışmaz.

ADM Dosyası: system.adm


Ekran koruyucusunu parolayla koru

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Bilgisayarda kullanılan ekran koruyucularının parola korumalı olup olmamasını belirler.

Bu ayarı etkinleştirirseniz, tüm ekran koruyucuları parola korumalı olur. Bu ayarı devre dışı bırakırsanız, hiçbir ekran koruyucusunda parola koruması yapılamaz.

Bu ayar, Denetim Masası'ndaki Görüntü öğesinin Ekran Koruyucu sekmesinde bulunan "Parola korumalı" onay kutusunu da devre dışı bırakarak kullanıcının parola koruma ayarını değiştirmesini engeller.

Bu ayarı yapılandırmazsanız, kullanıcı her bir ekran koruyucusu için parola belirleyip belirlememeye karar verebilir.

Bu ayar, yalnızca bilgisayar için bir ekran koruyucusu ayarlandığında kullanılır. Bir bilgisayarda ekran koruyucusu belirtmek için Denetim Masası'ndan Görüntü'yü çift tıklayıp Ekran Koruyucu sekmesini tıklatın. Bir ayarda ekran koruyucusu belirtmek için "Ekran koruyucusu çalıştırılabilir adı" ayarını kullanın.

Not: Ekran Koruyucu sekmesini kaldırmak için " Ekran Koruyucu sekmesini gizle" ayarını kullanın.

ADM Dosyası: system.adm


Ekran Koruyucu zaman aşımı

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Ekran koruyucu başlatılmadan ne kadar kullanıcı boş süresinin geçmesi gerektiğini belirtir.

Yapılandırılırsa, bu boş süre en az 1 saniye ve en çok 86.400 saniye (veya 24 saat) arasında bir değer olarak ayarlanabilir. Sıfır olarak ayarlanırsa, ekran koruyucu başlatılmaz.

Bu ayar aşağıdaki koşullardan herhangi biri halinde hiçbir etkiye sahip değildir:

- Ayar devre dışı veya yapılandırılmamış.\n - Bekleme süresi sıfır olarak ayarlanmış.\n - "Ekran koruyucu yok" ayarı etkin.\n - Ne "Ekran koruyucu yürütülebilir adı" ayarı ne de\n istemci bilgisayarın Görüntü Özellikleri iletişim\n kutusunun Ekran Koruyucu sekmesi istemcide geçerli, \n varolan bir ekran koruyucu program belirlemiyor.

Yapılandırılmadığında, istemcide Görüntü Özellikleri iletişim kutusunun Ekran Koruyucu sekmesinde ayarlanan süre kullanılır. Varsayılan değer 15 dakikadır.

ADM Dosyası: system.adm


Masaüstü Temaları

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\

Açıklama:
Masaüstü Temaları özelliğinin yapılandırılmasını sağlar.

  • Temayı Kaldır seçeneği
  • Pencere ve düğme stilleri seçimini engelle
  • Yazı tipi boyutu seçimini önle
  • Tema rengi seçimini önle
  • Belirli bir görsel stil dosyası yükle veya Windows Klasik kullanmaya zorla

ADM Dosyası: system.adm


Temayı Kaldır seçeneği

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\Masaüstü Temaları\

Açıklama:
Bu ayar, pencerelerin genel görünümünü denetleyen Temalar sekmesini etkiler.

Bu ayara, Denetim Masası'ndaki Görüntü simgesine basarak erişilir.

Kullanıcılar, Temalar sekmesindeki seçenekleri kullanarak, masaüstü temasını yapılandırabilirler. Windows'da varsayılan olarak Windows XP teması vardır.

Bu ayarı etkinleştirirseniz Tema sekmesi kaldırılır.

Bu ayarı devre dışı bırakmanızın ya da yapılandırmamanızın bir etkisi olmaz.

Not: Bu ayarı etkinleştirir ancak bir tema ayarlamazsanız, kullanıcının daha önce ayarladığı tema varsayılan olarak kullanılır.

ADM Dosyası: system.adm


Pencere ve düğme stilleri seçimini engelle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\Masaüstü Temaları\

Açıklama:
Kullanıcıların ekranlarında görüntülenen pencerelerin ve düğmelerin görsel stilini değiştirmelerini engeller. Bu ayar etkinleştirildiğinde, Görüntü Özellikleri öğesinin Görünüm sekmesindeki "Pencereler ve düğmeler" açılır listesi devre dışı bırakılır.

ADM Dosyası: system.adm


Yazı tipi boyutu seçimini önle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\Masaüstü Temaları\

Açıklama:
Kullanıcıların ekranlarında görüntülenen pencere ve düğmelerdeki yazı tipinin boyutunu değiştirmelerini önler.

Bu ayar etkinleştirildiğinde Görüntü Özellikleri öğesinin Görünüm sekmesindeki "Yazı tipi boyutu" açılır listesi devre dışı bırakılır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcı Görünüm sekmesindeki "Yazı tipi boyutu" açılır listesini kullanarak yazı tipi boyutunu değiştirebilir.

ADM Dosyası: system.adm


Tema rengi seçimini önle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\Masaüstü Temaları\

Açıklama:
Bu ayar, tema rengini için varsayılan renk düzenini kullanılmasına zorlar.

Bu ayarı etkinleştirirseniz, kullanıcı geçerli masaüstü temasının renk düzenini değiştiremez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcı geçerli masaüstü temasının renk düzenini değiştirebilir.

ADM Dosyası: system.adm


Belirli bir görsel stil dosyası yükle veya Windows Klasik kullanmaya zorla

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Denetim Masası\Göster\Masaüstü Temaları\

Açıklama:
Bu ayar, görsel belirli bir stil dosyasının yolunu (konumunu) girerek bu dosyayı yüklemenizi sağlar.

Bu, yerel bilgisayar görsel stil dosyası (Luna.msstyles), ya da UNC yolunu (\\Sunucu\Paylaşım\luna.msstyles) kullanan uzak bir sunucuda bulunan bir dosya olabilir.

Bu ayarı etkinleştirirseniz, belirttiğiniz görsel stil dosyası kullanılır. Ayrıca, kullanıcı farklı bir görsel stil kullanmak istemeyebilir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız kullanıcılar masaüstü için kullanmak istedikleri görsel stili seçebilir.

Not: Bu ayar etkinleştirilir ve kullanıcı oturum açarken dosya kullanılamazsa, varsayılan stil yüklenir.

Not: Windows XP Luna görsel stilini seçmek için, bunu yazın: %windir%\resources\Themes\Luna\Luna.mstyles

Not: Windows Klasik görsel stilini seçmek için, seçimin yanındaki kutuyu boş bırakın; "Görsel Stil Yolu:" ve bu ayarı etkinleştirin.

ADM Dosyası: system.adm


Yazıcılar

Konum: Kullanıcı Yapılandırması\Denetim Masası\

Açıklama:
Ağ yazıcısı yapılandırma ve yayımlama seçeneklerini yönetir.

  • Yazıcı bulmak için ortak bir web sitesine gözat
  • Yazıcı bulmak için ağa göz atın
  • Yazıcıları ararken kullanılacak Varsayılan Active Directory yolu
  • Yazıcı eklenmesini engelle
  • Yazıcıların silinmesini engelle

ADM Dosyası: system.adm


Yazıcı bulmak için ortak bir web sitesine gözat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Yazıcılar\

Açıklama:
Yazıcı Ekle sihirbazına Internet ya da intranet Web sayfasına bir bağlantı ekler.

Kullanıcıları, yazıcı kurabilecekleri bir Web sayfasına yönlendirmek için bu ayarı kullanabilirsiniz.

Bu ayarı etkinleştirir ve metin kutusuna bir Internet ya da intranet adresi yazarsanız, sistem, Yazıcı Ekle sihirbazındaki "Yazıcınızın Yerini Bulun" sayfasına bir Gözat düğmesi ekler. Gözat düğmesi, "Internet ya da intranette bir yazıcıya bağlan" seçeneğinin yanında görünür. Kullanıcılar Gözat'ı tıklattıklarında, sistem, bir Internet tarayıcı açar ve kullanılabilir yazıcıları götüntülemek için belirtilen URL adresine gider.

Bu ayar, kullanıcıların eklemek istedikleri yazıcıları bulmalarını kolaylaştırır.

Ayrıca, Yazıcılar klasörünün sol pencere gözündeki "Özel destek URL'si" ve Computer Configuration\Administrative Templates\Printers'daki "Web tabanlı yazırma" ayarlarına bakın.

ADM Dosyası: system.adm


Yazıcı bulmak için ağa göz atın

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Yazıcılar\

Açıklama:
Kullanıcıların Yazıcı Ekleme Sihirbazını kullanarak ağ üzerinde paylaştırılan yazıcı aramasına olanak verir.

Bu ayarı etkinleştirir ya da yapılandırmazsanız, kullanıcılar "Ağ yazıcısı ekle," öğesini işaretleyip belirli bir yazıcının adını yazmazsa, Yazıcı Ekleme Sihirbazı ağ üzerinde paylaştırılan tüm yazıcıların listesini görüntüleyerek bunlar arasından kullanıcının seçim yapmasına olanak verir.

Bu ayarı devre dışı bırakırsanız, Yazıcı Ekleme Sihirbazından ağ yazıcısına gözatma sayfası kaldırılır ve kullanıcı ağda arama yapamaz; önce bir yazıcı adı girmeleri gerekir.

Not: Bu ayar yalnızca Yazıcı Ekleme Sihirbazını etkiler. Başka programlar kullanarak kullanıcıların paylaştırılmış yazıcıları kullanmasını ya da ağ yazıcılarına bağlanmasını engellemez.

ADM Dosyası: system.adm


Yazıcıları ararken kullanılacak Varsayılan Active Directory yolu

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Yazıcılar\

Açıklama:
Yazıcı aramalarının başlayacağı Active Directory konumunu belirtir.

Yazıcı Ekle sihirbazı, kullanıcılara paylaştırılmış yazıcıları bulmak için Etkin Dizin'de arama yapma seçeneği sağlar. Bu ayarı etkinleştirirseniz, aramalar "Varsayılan Active Directory yolu" kutusunda belirttiğiniz konumdan başlar. Bunun dışında, aramalar Active Directory'nin kökünde başlar.

Bu ayar yalnızca Active Directory'de yazıcı aramak için bir başlangıç noktasıdır. Active Directory yoluyla yapılacak kullanıcı aramalarını kısıtlamaz.

ADM Dosyası: system.adm


Yazıcı eklenmesini engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Yazıcılar\

Açıklama:
Kullanıcıların bilinen yöntemleri kullanarak yerel ve ağ yazıcıları eklemelerine engel olur.

Bu ayar Başlat menüsünden Yazıcı Ekle seçeneğini kaldırır. (Yazıcı Ekle seçeneğini bulmak için, Başlat'ı, Yazıcılar'ı ve sonra da Yazıcı Ekle'yi tıklatın.) Bu ayar aynı zamanda Denetim Masası'ndaki Yazıcılar klasöründen Yazıcı Ekle seçeneğini de kaldırır.

Kullanıcılar Yazıcılar klasörüne bir yazıcı simgesi sürükleyerek de yazıcı ekleyemezler. Bunu denerlerse, kendilerine ayarın bu eylemi önlediğini belirten bir ileti gösterilir.

Buna karşın, bu ayar kullanıcıların Donanım Ekleme Sihirbazı'nı kullanarak bir yazıcı eklemelerine engel olmaz. Kullanıcıların yazıcı ekleyen programları çalıştırmalarını da engellemez.

Bu ayar kullanıcıların önceden eklemiş olduğu yazıcıları kaldırmaz. Bununla birlikte kullanıcılar bu ayar uygulandığında henüz yazıcı eklememişlerse, yazdıramazlar.

Not: Bir ayar ayarlamadan yazıcıların kullanımını kısıtlamak için yazıcı izinlerini kullanabilirsiniz. Yazıcılar sekmesinde, bir yazıcıyı sağ tıklatın, sonra Özellikler'i ve Güvenlik sekmesini tıklatın.

ADM Dosyası: system.adm


Yazıcıların silinmesini engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Yazıcılar\

Açıklama:
Kullanıcıların yerel ve ağ yazıcılarını silmelerini engeller.

Bir kullanıcı, örneğin Denetim Masası'ndaki Yazıcılar'da bulunan Sil seçeneği yoluyla yazıcı silmeye çalışırsa, bir ayarın bu eylemi engellediğini belirten bir ileti alırlar.

Bu ayar kullanıcıların yazıcı silmek için başka programlar kullanmalarını engellemez.

ADM Dosyası: system.adm


Bölgesel ve Dil Seçenekleri

Konum: Kullanıcı Yapılandırması\Denetim Masası\

Açıklama:
Kullanıcı masaüstü için dil yapılandırmasını denetlemek üzere kullanılan ayarları içerir.

  • Windows menülerinin ve iletişim kutusu dilinin seçimini sınırla

ADM Dosyası: system.adm


Windows menülerinin ve iletişim kutusu dilinin seçimini sınırla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Denetim Masası\Bölgesel ve Dil Seçenekleri\

Açıklama:
Bu ayar, Bölgesel ve Dil Seçenekleri Denetim Masasındaki menüleri ve iletişim kutusu denetimlerini devre dışı bırakarak kullanıcıları belirlenen dili kullanmaları için kısıtlar. Belirlenen dil hedef bilgisayarda yüklü değilse, dil seçimi varsayılan olarak İngilizce'ye ayarlanır.

ADM Dosyası: system.adm


Paylaşılan Klasörler

Konum: Kullanıcı Yapılandırması\

Açıklama:
Paylaşılan klasörlerin yapılandırmasını ve davranışını yönetir.

  • Paylaşılan klasörlerin yayımlanmasına izin ver
  • DFS köklerinin yayımlanmasına izin ver

ADM Dosyası: system.adm


Paylaşılan klasörlerin yayımlanmasına izin ver

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Paylaşılan Klasörler\

Açıklama:
Kullanıcının, Active Directory'de paylaşılan klasörler yayımlayıp yayımlayamayacağını belirler.

Bu ayarı etkinleştirirseniz veya yapılandırmazsanız; kullanıcılar Paylaşılan Klasörler ek bileşenindeki "Active Directory'de yayımla" seçeneğini kullanarak paylaşılan klasörleri Active Directory'de yayımlayabilir.

Bu ayarı devre dışı bırakırsanız, kullanıcı paylaşılan klasörleri Active Directory'de yayımlayamaz ve "Active Directory'de yayımla" seçeneği devre dışı kalır. Not: Bu ayar yapılandırılmazsa, varsayılan paylaşılan klasörlerin yayımına izin vermektir

ADM Dosyası: system.adm


DFS köklerinin yayımlanmasına izin ver

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Paylaşılan Klasörler\

Açıklama:
Kullanıcının, DFS köklerini Active Directory'de yayımlayıp yayımlayamayacağını belirler.

Bu ayarı etkinleştirirseniz veya yapılandırmazsanız; kullanıcılar "Active Directory'de yayımla" seçeneğini kullanarak DFS köklerini Active Directory'de yayımlayabilir.

Bu ayarı devre dışı bırakırsanız, kullanıcı DFS köklerini Active Directory'de yayımlayamaz ve "Active Directory'de yayımla" seçeneği devre dışı kalır. Not: Bu ayar yapılandırılmazsa, varsayılan paylaşılan klasörlerin yayımına izin vermektir.

ADM Dosyası: system.adm


Ağ

Konum: Kullanıcı Yapılandırması\

Açıklama:
İstemci bilgisayarı işletim sisteminin ağa bağlanmak için kullandığı bileşenleri yapılandırmanızı sağlar. Bu, DNS ayarlarını ve Çevrimdışı Dosyalar'ı içerir.

  • Çevrimdışı Dosyalar
  • Ağ Bağlantıları

ADM Dosyası: system.adm


Çevrimdışı Dosyalar

Konum: Kullanıcı Yapılandırması\Ağ\

Açıklama:
Çevrimdışı dosyaların yapılandırılmasını sağlar. Bu; çevrimdışı durumda dosyaların nasıl kullanılacağını, şifreleme ve eşitleme ayrıntılarını içerir.

  • Çevrimdışı Dosyaların kullanıcı tarafından yapılandırılmasını yasaklar
  • Oturum açarken tüm çevrimdışı dosyaları eşitle
  • Oturumu kapatmadan önce tüm çevrimdışı dosyaları eşitle
  • Askıya almadan önce çevrimdışı dosyaları eşitle
  • Sunucu bağlantısı kesildiğinde gerçekleştirilecek eylem
  • Varsayılan dışındaki sunucu bağlantısı kesme eylemleri
  • 'Çevrimdışı Kullan'ı' Kaldır
  • Çevrimdışı Dosyalar klasörünün kullanımını engelle
  • Yönetici tarafından atanmış çevrimdışı dosyalar
  • Anımsatma balonlarını kapat
  • Anımsatma balonu sıklığı
  • İlk anımsatma balonunun ömrü
  • Anımsatma balonu ömrü
  • Olay günlüğe alma düzeyi
  • Bu klasör ve dosyalar için 'Çevrimdışı Kullan'ı engelle
  • Yeniden yönlendirilmiş klasörleri otomatik olarak çevrimdışı kullanılabilir yapma

ADM Dosyası: system.adm


Çevrimdışı Dosyaların kullanıcı tarafından yapılandırılmasını yasaklar

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcının, Çevrimdışı Dosyaların yapılandırmasını etkinleştirmesini, devre dışı bırakmasını ya da değiştirmesini engeller.

Bu ayar, Klasör Seçenekleri iletişim kutusundaki Çevrimdışı Dosyalar sekmesini kaldırır. Ayrıca, Ayarlar öğesini, Çevrimdışı Dosyalar içerik menüsünden kaldırıp Çevrimdışı Dosyalar Durum iletişim kutusundan Ayarlar düğmesini devre dışı bırakır. Sonuçta, kullanıcı Çevrimdışı Dosyalar sekmesi ya da Çevrimdışı Dosyalar iletişim kutusundaki seçenekleri göremez ya da değiştiremez.

Bu klasördeki diğer ayarları kullanarak oluşturduğunuz yapılandırmayı kilitleyen kapsamlı bir ayardır.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bu ayar, Çevrimdışı Dosyalar varsayılan ayarlarını kilitlemek için hızlı bir yöntem sağlar. Varsayılanları kabul etmek için bu ayarı etkinleştirmeniz yeterlidir. Bu klasördeki başka ayarı devre dışı bırakmanız gerekmez.

ADM Dosyası: system.adm


Oturum açarken tüm çevrimdışı dosyaları eşitle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcılar oturum açtığında çevrimdışı dosyaların tam olarak eşitlenip eşitlenmeyeceğini belirler.

Bu ayar, Çevrimdışı Dosyalar sekmesindeki "Oturum açmadan önce tüm çevrimdışı dosyaları eşitle" seçeneğini devre dışı bırakır. Bu, kullanıcıların seçeneği denetleyen bir ayar varken seçeneği değiştirmelerini engeller.

Bu ayarı etkinleştirirseniz, çevrimdışı dosyalar oturum açılışında tam olarak eşitlenir. Tam eşitleme, çevrimdışı dosyaların tam ve güncel olmasını sağlar. Bu ayarın etkinleştirilmesi, oturum açma eşitlemesinin Eşitleme Yöneticisi'nde otomatik olarak etkinleştirilmesini sağlar.

Bu ayar devre dışı bırakılır ve Eşitleme Yöneticisi oturum eşitleme için yapılandırılırsa; sistem yalnızca hızlı eşitleme gerçekleştirir. Hızlı eşitleme, dosyaların tam olmasını sağlar ancak güncel olduğunu garantilemez.

Bu ayarı yapılandırmazsanız ve Eşitleme Yöneticisi oturum açma eşitlemesi için yapılandırılırsa, sistem varsayılan olarak hızlı eşitleme gerçekleştirir ancak kullanıcılar bu seçeneği değiştirebilir.

Bu ayar, Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasörlerinde görünür. İki ayar da yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması'ndaki ayardan daha fazla önceliğe sahiptir.

İpucu: Herhangi bir ayarı ayarlamadan eşitleme yöntemini değiştirmek için Windows Explorer'da, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini tıklatıp ardından "Oturum açmadan önce tüm çevrimdışı dosyaları eşitle" seçeneğini seçin.

ADM Dosyası: system.adm


Oturumu kapatmadan önce tüm çevrimdışı dosyaları eşitle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcı oturumdan çıktığında, çevrimdışı dosyaların tamamen eşitlenip eşitlenmemesini belirler.

Bu ayar, Çevrimdışı Sayfalar sekmesindeki "Oturumu kapatmadan önce tüm çevrimdışı dosyaları eşitle" seçeneğini de devre dışı bırakır. Bu sayede, bir ayar denetlerken kullanıcının seçeneği değiştirmeye çalışması engellenir.

Bu ayarı etkinleştirirseniz, çevrimdışı sayfalar tamamen eşitlenir. Tam eşitlenme, çevrimdışı dosyaların tam ve güncel olmasını sağlar.

Bu ayarı devre dışı bırakırsanız, sistem yalnızca hızlı bir eşitleme yapar. Hızlı eşitleme, dosyaların tam olmasını sağlasa da, güncel olmasını sağlayamaz.

Bu ayarı yapılandırmazsanız, sistem varsayılan olarak hızlı eşitleme yapar; ancak kullanıcı bu seçeneği değiştirebilir.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bir ayar oluşturmadan bu ayarı yapılandırmak için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçip "Oturumu kapatmadan önce tüm çevrimdışı dosyaları eşitle" onay kutusu işaretleyin.

ADM Dosyası: system.adm


Askıya almadan önce çevrimdışı dosyaları eşitle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Bilgisayar askıya alınmadan önce çevrimdışı dosyaların eşitlenip eşitlenmeyeceğini belirler.

Bu ayarı etkinleştirirseniz, bilgisayarın her askıya alınışı sırasında çevrimdışı dosyalar eşitlenir. Eşitleme eyleminin "Hızlı" olarak ayarlanması, yalnızca önbellekteki tüm dosyaların tam olmasını sağlar. Eşitleme eyleminin "Tam" olarak ayarlanması önbelleğe alınan tüm dosya ve klasörlerin, en güncel sürüme denk olmasını sağlar.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, bilgisayar askıya alındığında eşitleme yapılmaz.

Not: Taşınabilir bir bilgisayar görüntü birimi kapatılarak askıya alınırsa, eşitleme yapılmaz. Bilgisayar askıya alındığında, bilgisayarda birden çok kullanıcı oturum açmışsa, eşitleme gerçekleştirilmez.

ADM Dosyası: system.adm


Sunucu bağlantısı kesildiğinde gerçekleştirilecek eylem

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Bilgisayar, dosyaları barındıran sunucuyla bağlantısı birdenbire kesildiğinde ağ dosyalarının kullanılır durumda kalıp kalmamasını belirler.

Bu ayar, Çevrimdışı Dosyalar sekmesindeki "Ağ bağlantısı kesildiği zaman" seçeneğini de devre dışı bırakır. Bu şekilde, bir ayar deneti altındaki bir seçeneğin kullanıcı tarafından değiştirilmesini engeller.

Bu ayarı etkinleştirirseniz, gruptaki bilgisayarların vereceği karşılığı "Eylem" kutusunu kullanarak belirtebilirsiniz.

-- "Çevrimdışı çalış" bilgisayarın sunucuya erişemedi durumda ağ dosyalarını kullanabileceğini gösterir.

-- "Hiçbir zaman çevrimdışı olma" sunucuya erişilemediği durumda ağ dosyalarının kullanılamayacağını gösterir.

Bu ayarı devre dışı bırakır ya da "Çevrimdışı çalış" seçeneğini belirlerseniz, bağlantıyı kestiklerinde kullanıcılar çevrimdışı çalışabilir.

Bu ayarı yapılandırmazsanız, kullanıcılar varsayılan olarak çevrimdışı çalışabilse de bu seçeneği değiştirebilir.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bir ayar oluşturmadan bu ayarı yapılandırmak için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçip Gelişmiş'i tıklatın; "Ağ bağlantısı kesildiği zaman" bölümündeki bir seçeneği belirleyin.

Ayrıca bkz. "Varsayılan dışındaki sunucu bağlantısı kesme eylemleri" ayarı.

ADM Dosyası: system.adm


Varsayılan dışındaki sunucu bağlantısı kesme eylemleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Belirli çevrimdışı sunuculardan bağlantısı kesildiğinde bilgisayarın vereceği karşılığı belirler. Bu ayar varsayılan karşılığı, kullanıcıya özel karşılığı ve "Sunucu bağlantısı kesildiğinde gerçekleştirilecek eylem" ayarından belirtilen karşılığı geçersiz hale getirir.

Bu ayarı kullanmak için Göster'i ardından Ekle'yi tıklatın. "Eklenecek öğenin adını girin" kutusuna, sunucunun bilgisayar adını girin. Ardından, "Eklenecek öğenin değerini girin" kutusuna, bu sunucuyla bağlantı kesildiğinde kullanıcılar çevrimdışı çalışabilirse "0" çalışamazsa "1" girin.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar belirli bir sunucu için yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar. Bilgisayar ile Kullanıcı yapılandırması bir kullanıcının ayarları üzerine çıkar. Bu ayar kullanıcıların Çevrimiçi Dosyalar sekmesinden özel eylemleri değiştirmesini engellemez. Ancak, kullanıcılar bu ayarla yapılan hiçbir özel eylemi değiştiremez.

İpucu: Bir ayar oluşturmadan bu ayarı yapılandırmak için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçip Gelişmiş'i tıklatın. Bu ayar, "Özel Durumlar Listesi"ndeki ayarlara denk gelir.

ADM Dosyası: system.adm


'Çevrimdışı Kullan'ı' Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Kullanıcıların ağ dosya ve klasörlerini çevrimdışı hale getirmesini engeller.

Bu ayar, Dosya menüsünden ve Windows Gezgini'ndeki tüm içerik menülerinden "Çevrimdışı Kullan" seçeneğini kaldırır. Sonuçta, kullanıcılar bilgisayarlarında çevrimdışı olarak kullanım için kaydedilecek dosyaları belirleyemez.

Ancak, bu ayar, sistemin otomatik olarak önbelleğe alınacak şekilde belirlenmiş olan ağ paylaşımlarındaki dosyaların yerel kopyalarını kaydetmesini engellemez.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Çevrimdışı Dosyalar klasörünün kullanımını engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı Dosyalar klasörünü devre dışı bırakır.

Bu ayar, Çevrimdışı Dosyalar sekmesindeki "Dosyaları Görüntüle" düğmesini devre dışı bırakır. Sonuçta, kullanıcılar, bilgisayarlarında depolanan ağ dosyalarının kopyalarını görüntülemek ya da açmak için Çevrimdışı Dosyalar klasörünü kullanamaz. Ayrıca, sunucu durumu, tür ya da konum gibi çevrimdışı dosyaların özelliklerini görmek için de klasörü kullanamazlar.

Bu ayar, kullanıcıları çevrimdışı çalışmaktan ya da çevrimdışı dosyaların yerel kopyasını kaydetmekten alıkoymaz. Ayrıca, çevrimdışı dosyalarını görüntülemek için Windows Gezgini gibi başka programları kullanmalarını da engellemez.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Çevrimdışı Dosyalar klasörünü görüntülemek için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçip "Dosyaları Görüntüle" düğmesini seçin.

ADM Dosyası: system.adm


Yönetici tarafından atanmış çevrimdışı dosyalar

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı kullanıma her zaman açık olan ağ dosyalarını ve klasörleri listeler. Bu ilke bilgisayarın kullanıcılarına belirtilen dosyaları ve klasörleri çevrimdışı olarak kullanma olanağı tanır.

Bir klasör atamak için, Göster'i ve Ekle'yi tıklatın. "Eklenecek öğenin adını gir" kutusuna, dosya veya klasöre tam UNC yolunu yazın. "Eklenecek öğenin değerini gir" alanını boş bırakın.

Not: Bu ayar, Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, belirtilen dosyaların birleşimini alıp çevrimdışı kullanıcıların kullanımına açılır.

ADM Dosyası: system.adm


Anımsatma balonlarını kapat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Anımsatma balonlarını gizler ya da görüntüler; kullanıcıların ayarlarda değişiklik yapmasını engeller.

Anımsatma balonları, ağ dosyasıyla bağlantısını kaybedip dosyanın yerel kopyasıyla çalıştığını kullanıcıya bildirmek için bildirim alanında Çevrimdışı Dosyalar simgesinin üzerinde görünür. Bunun ardından kullanıcı izleyeceği yola karar verebilir.

Bu ayarı etkinleştirirseniz, sistem anımsatma balonlarını gizleyip kullanıcının görüntülemesini engeller.

İlkeyi devre dışı bırakırsanız, sistem anımsatma balonlarını görüntüleyip kullanıcının gizlemesini engeller.

Bu ayar yapılandırılmazsa, çevrimdışı dosyaları etkinleştirdiğinizde varsayılan olarak anımsatma balonları görüntülense de kullanıcı ayarda değişiklik yapabilir.

İlke etkiliyken kullanıcının ayarı değiştirmesini engellemek için sistem, Çevrimdışı Dosyalar sekmesindeki "Anımsatıcıları etkinleştir" seçeneği devre dışı bırakır

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bir ayar oluşturmadan anımsatma balonlarını görüntülemek ya da gizlemek için Windows Gezgini'nde, Araçlar menüsünden Klasör Seçenekleri'ni seçip Çevrimdışı Dosyalar klasörünü tıklatın. Bu ayar, "Anımsatıcıları etkinleştir" onay kutusuna karşılık gelir.

ADM Dosyası: system.adm


Anımsatma balonu sıklığı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Anımsatıcı balonu görünme sıklığını belirler.

Bu ayarı etkinleştirirseniz, anımsatma balonlarının görünme sıklığını seçip kullanıcıların bu ayarı değiştirmesini engellersiniz.

Anımsatma balonu, kullanıcının bir ağ dosyasıyla bağlantısı kesilince ya da yeniden bağlanıp süreli olarak güncelleştirildiğinde görünür. Varsayılan olarak, bir olayın anımsatıcısı ilk olarak 30 saniye görüntülenir. Ardından, 60 dakikada bir güncelleştirme 15 saniye boyunca gösterilir. Bu ayarı kullanarak güncelleştirme aralığını değiştirebilirsiniz.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bir ayar oluşturmadan anımsatma balonu görünme sıklığını değiştirmek için Windows Gezgini'nde, Araçlar menüsünde, Klasör Seçenekleri'ni tıklatın, Çevrimdışı Dosyalar sekmesini seçin. Bu ayar, "Anımsatıcı balonunu ... dakikada bir görüntüle" seçeneğine karşılık gelir.

ADM Dosyası: system.adm


İlk anımsatma balonunun ömrü

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Bir ağ durum değişikliği anımsatma balonunun görüntülenme süresini belirler.

Anımsatma balonu kullanıcının ağ dosyasına bağlantısı kesildiğinde ya da yeniden bağlanıp süreli olarak güncelleştirildiğinde görünür. Varsayılan olarak, bir olayın ilk anımsatıcısı 30 saniye görüntülenir. Ardından, güncelleştirmeler 60 dakikada bir 15 saniye boyunca görüntülenir. Bu ayarı, ilk anımsatıcının süresini değiştirmek için kullanabilirsiniz.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Anımsatma balonu ömrü

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Güncelleştirilen anımsatma balonlarının görüntülenme süresini belirler.

Anımsatma balonu kullanıcının ağ dosyasına bağlantısı kesildiğinde ya da yeniden bağlanıp süreli olarak güncelleştirildiğinde görünür. Varsayılan olarak, bir olayın ilk anımsatıcısı 30 saniye görüntülenir. Ardından, güncelleştirmeler 60 dakikada bir 15 saniye boyunca görüntülenir. Bu ayarı, güncelleştirme anımsatıcısının süresini değiştirmek için kullanabilirsiniz.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Olay günlüğe alma düzeyi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Çevrimdışı Dosyalar özelliğinin olay günlüğüne kaydedeceği olayları belirler.

Çevrimdışı Dosyalar, Olay Görüntüleyicisi'ndeki Uygulama günlüğüne hata algıladığında olayları kaydeder. Varsayılan olarak, Çevrimdışı Dosyalar yalnızca çevrimdışı dosyalar depolama önbelleği bozulduğunda olay kaydeder. Ancak, Çevrimdışı Dosyalar'ın kaydetmesini istediğiniz ek olayları da kaydetmek için bu ayarı kullanabilirsiniz.

Bu ayarı kullanmak için "Enter" kutusundan, sistemin günlük dosyasına kaydetmesini istediğiniz olaylara karşılık gelen sayısı seçin. Düzeyler birikicidir; yani, her düzey, tüm önceki düzeylerdeki olayları içerir.

Çevrimdışı depolama önbelleği bozulduğunda, "0" bir hata kaydeder.

Çevrimdışı dosyayı barındıran sunucu ağdan ayrıldığında, "1" de bir olay kaydeder.

Yerel bilgisayar ağa bağlandığında ve ayrıldığında, "2" de bir olay kaydeder.

Çevrimdışı dosyayı barındıran sunucu ağa yeniden bağlandığında, "3" de bir olay kaydeder.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Bu klasör ve dosyalar için 'Çevrimdışı Kullan'ı engelle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Belirli ağ dosyaları ve klasörlerinin çevrimdışı olarak kullanılabilir olmalarını engeller.

Belirli dosyalar ve klasörlerde "Çevrimdışı Kullan" seçeneğini engellemek için, bu ayarı etkinleştirin, Göster'i tıklatıp ardından Ekle'yi tıklatın. "Eklenecek öğenin adını yazın" kutusuna, dosya veya klasörü ait tam niteleyen UNC yolunu yazın. "Eklenecek öğenin değerini girin" alanını boş bırakın.

Not: Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasöründe görünür. İki ayar da yapılandırılırsa, ayarlar birleştirilir ve belirlenen dosyaların hiçbiri çevrimdışı kullanılamaz.

Not: Ağ paylaşımında "Otomatik Önbelleğe Alma" yapılandırıldıysa, bu ayar dosyaların otomatik olarak önbelleğe alınmasını engellemez. Yalnızca, kullanıcı arabirimindeki "Çevrimdışı Kullan" menü seçeneğinin kullanılabilirliğini etkiler.

Not: "Çevrimdışı Kullanmayı Devre Dışı Bırak" ayarı etkinleştirilirse, bu ayarın hiçbir etkisi olmaz.

ADM Dosyası: system.adm


Yeniden yönlendirilmiş klasörleri otomatik olarak çevrimdışı kullanılabilir yapma

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Ağ\Çevrimdışı Dosyalar\

Açıklama:
Belgelerim, Masaüstü, Başlat Menüsü ve Uygulama Verileri gibi tüm yeniden yönlendirilmiş kabuk klasörleri varsayılan olarak çevrimdışı kullanılabilir. Bu ayar, bu davranışı değiştirmenize olanak sağlar; böylece yeniden yönlendirilmiş kabuk klasörler otomatik olarak çevrimdışı kullanıma açık değildir. Ancak, kullanıcılar dosya ve klasörleri kendileri hala çevrim dışı kullanılabilir yapmayı seçebilirler.

Bu ayarı etkinleştirirseniz, kullanıcıların çevrimdışı kullanılabilir yapmayı istedikleri dosyaları el ile seçmeleri gerekir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, yeniden yönlendirilmiş kabuk klasörleri otomatik olarak çevrimdışı kullanılabilir yapılır. Yeniden yönlendirilmiş klasörlerdeki tüm alt klasörler de çevrimdışı kullanılabilir yapılır.

Not: Bu ayar, ağ paylaşımı "Otomatik Önbelleğe Alma" için yapılandırılmışsa dosyaların otomatik olarak önbelleğe alınmasını engellemez; ayrıca kullanıcı arabirimindeki "Çevrimdışı Kullan" menü seçeneğinin kullanılabilirliğini de etkilemez.

Not: Yeniden yönlendirilmiş dosyaların tutulduğu ağ veya sunucunun kullanılabilir olmaması durumunda kullanıcıların tüm yeniden yönlendirilmiş dosyalarına erişim gereksinimi duymayacaklarına emin olmadıkça bu ayarı etkinleştirmeyin.

ADM Dosyası: system.adm


Ağ Bağlantıları

Konum: Kullanıcı Yapılandırması\Ağ\

Açıklama:
Ağ bağlantıları ayarlarını ve yapılandırmasını yönetir.

  • LAN bağlantılarını veya uzaktan erişim bağlantılarını yeniden adlandırabilme tüm kullanıcılar tarafından kullanılabilir
  • Bir yerel ağ bağlantısı bileşenlerinin özelliklerine erişimi yasakla
  • Bir uzak erişim bağlantısı bileşenlerinin özelliklerine erişimi yasakla
  • TCP/IP gelişmiş yapılandırmasını engelle
  • Gelişmiş menüsünde Gelişmiş Ayarlar öğesine erişimi engelle
  • LAN veya uzaktan erişim bağlantısı için bileşen ekleme ve kaldırmayı engelle
  • Bir yerel ağ bağlantısının özelliklerine erişimi yasakla
  • LAN bağlantısı bileşenlerini Etkinleştirmeyi/Devre Dışı Bırakmayı engelle
  • Tüm kullanıcı uzaktan erişim bağlantısının özelliklerini değiştirebilme
  • Özel uzaktan erişim bağlantısının özelliklerini değiştirmeyi engelle
  • Uzaktan erişim bağlantılarının silinmesini engelle
  • Tüm kullanıcı uzaktan erişim bağlantılarını silebilme
  • Uzaktan erişim bağlantısına bağlanmayı ve bağlantıyı kesmeyi engelle
  • LAN bağlantılarını Etkinleştirebilme/Devre Dışı Bırakabilme
  • Yeni Bağlantı Sihirbazı'na erişimi engelle
  • LAN bağlantılarını yeniden adlandırabilme
  • Tüm kullanıcı uzaktan erişim bağlantılarını yeniden adlandırabilme
  • Özel uzaktan erişim bağlantılarını yeniden adlandırmayı engelle
  • Gelişmiş menüsünde Çevirmeli Bağlantı Tercihleri öğesine erişimi engelle
  • Etkin bir bağlantının durumunu görüntülemeyi engelle
  • Windows 2000 Ağ Bağlantıları ayarlarını Yöneticiler için etkinleştir

ADM Dosyası: system.adm


LAN bağlantılarını veya uzaktan erişim bağlantılarını yeniden adlandırabilme tüm kullanıcılar tarafından kullanılabilir

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların, LAN veya tüm kullanıcı uzaktan erişim bağlantılarını yeniden adlandırıp adlandıramayacaklarını belirler.

Bu ayarı etkinleştirirseniz, Yeniden Adlandırma seçeneği tüm kullanıcılar için etkinleşir. Kullanıcılar, bağlantıyı temsil eden simgeyi tıklatarak veya Dosya menüsünü kullanarak bağlantıları yeniden adlandırabilirler.

Bu ayarı devre dışı bırakırsanız (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), LAN ve tüm kullanıcı uzaktan erişim bağlantıları için Yeniden Adlandırma seçeneği tüm kullanıcılar için devre dışı bırakılır (Yöneticiler ve Ağ Yapılandırma İşletmenleri dahil).

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayar yapılandırılmamışsa, yalnızca Yöneticiler ve Ağ Yapılandırma İşletmenleri LAN veya tüm kullanıcı uzak bağlantılarını yeniden adlandırma hakkına sahiptir.

Not: Yapılandırıldığında, bu ayar "LAN bağlantılarını yeniden adlandırabilme" ve "Tüm kullanıcı uzak bağlantılarını yeniden adlandırabilme" ayarlarından önde gelir.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak uzaktan erişim bağlantılarını yeniden adlandırmalarını engellemez.

ADM Dosyası: system.adm


Bir yerel ağ bağlantısı bileşenlerinin özelliklerine erişimi yasakla

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
LAN bağlantısı tarafından kullanılan bileşenlerin özelliklerinin Yöneticiler ve Ağ Yapılandırma İşletmenleri tarafından değiştirilip değiştirilemeyeceğini belirler.

Bu ayar LAN bağlantısı bileşenleri için Özellikler düğmesinin etkin olup olmayacağını belirler.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantısı ayarlarını etkinleştir" ayarını etkinleştirirseniz), Yöneticiler için Özellikler düğmesi devre dışı olur. "Yöneticiler için Ağ Bağlantısı ayarlarını etkinleştir" ayarına bakmaksızın Ağ Yapılandırma İşletmenleri bağlantı bileşenlerine erişmeye yasaklıdır.

Önemli:"Yöneticiler için Ağ Bağlantısı ayarlarını etkinleştir" ayar devre dışı veya yapılandırılmamışsa, bu ayar Windows 2000 sonrasındaki bilgisayarlarda yöneticilere uygulanmaz.

Bu ayarı etkinleştirmez veya yapılandırmazsanız, Özellikler düğmesi Yöneticiler ve Ağ Bağlantı İşletmenlerine etkin olur.

Yerel Ağ Bağlantı Özellikleri iletişim kutusu, bağlantının kullandığı ağ bileşenlerinin listesini içerir. Bileşenin özelliğindeki değişikliği görmek için bileşenin adını tıklatın ve bileşen listesinin altındaki Özellikleri düğmesini tıklatın.

Not:Bütün ağ bileşenleri yapılandırılabilir özelliklere sahip değildir. Yapılandırılabilir özelliği olmayan bileşenler için Özellikler düğmesi herzaman devre dışıdır.

Not:"LAN bağlantılarının Özelliklerine erişimi yasakla" ayarı etkinse, kullanıcıların LAN bağlantısı bileşenleri Özellikleri düğmesine erişimi engellenir.

Not: Ağ Yapılandırma İşletmenlerinin sadece TCP/IP özelliklerini değiştirmeye hakkı vardır. Bu kullanıcılara, diğer bütün bileşenlerin özellikleri kullanım dışıdır.

Not: Yönetici olmayanlar zaten, bu ayara bakmaksızın, LAN bağlantısı bileşenleri özelliklerine erişimden yasaklıdır.

ADM Dosyası: system.adm


Bir uzak erişim bağlantısı bileşenlerinin özelliklerine erişimi yasakla

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların, bir özel veya tüm kullanıcılara açık uzaktan erişim bağlantısının özelliklerini görüntüleyip görüntüleyemeyeceğini ve değiştirip değiştiremeyeceğini belirler.

Bu ayar, bir özel veya tüm kullanıcılar uzaktan erişim bağlantısı tarafından kullanılan bileşenler için Özellikler düğmesinin etkin olup olmayacağını belirler.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Özellikler düğmesi yöneticiler dahil tüm kullanıcılar için devre dışı bırakılır.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışıysa veya yapılandırılmamışsa, bu ayar Windows 2000 sonrası bilgisayarlarda yöneticilere uygulanmaz.

Bu ayarı devre dışı bıkarı veya yapılandırmazsanız, Özellikler düğmesi tüm kullanıcılar için etkinleştirilir.

Uzaktan Erişim Bağlantısı Özellikleri iletişim kutusunun Ağ sekmesi bağlantının kullandığı ağ bileşenlerinin bir listesini içerir. Bir bileşenin özelliklerini görmek veya değiştirmek için, bileşenin adını tıklatın ve sonra bileşen listesinin altındaki Özellikler düğmesini tıklatın.

Not: Ağ bileşenlerinin tümü yapılandırılabilir özelliklere sahip değildir. Yapılandırılabilir olmayan bileşenler için Özellikler düğmesi her zaman devre dışıdır.

Not: "Tüm kullanıcı uzaktan erişim bağlantısının özelliklerini değiştirebilme" veya "Özel uzaktan erişim bağlantısının özelliklerini değiştirmeyi engelle" ayarı, Uzaktan Erişim Bağlantısı Özellikleri erişim kutusuna erişimi engellemek üzere ayarlandığında, uzaktan erişim bağlantısının bileşenlerinin Özellikler düğmesine erişilemez.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak bu ayarı atlamalarını engellemez.

ADM Dosyası: system.adm


TCP/IP gelişmiş yapılandırmasını engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların gelişmiş TCP/IP ayarlarını yapılandırıp yapılandıramayacağını belirler.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Internet İletişim Kuralı (TCP/IP) Özellikleri iletişim kutusundaki Gelişmiş düğmesi tüm kullanıcılar için (yöneticiler dahil) devre dışı bırakılır. Sonuç olarak, kullanıcılar Gelişmiş TCP/IP Ayarları Özellikleri sayfasını açamaz ve DNS ve WINS sunucu bilgileri gibi IP ayarlarını değiştiremezler.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız, Gelişmiş düğmesi etkinleştirilir ve tüm kullanıcılar Gelişmiş TCP/IP Ayarları iletişim kutusunu açabilir.

Not: Bağlantı özelliklerine veya bağlantı bileşenlerine erişimi engelleyen ayarlar bu ayarın yerini alır. Bu ilkeler bağlantı özellikleri iletişim kutusu veya bağlantı bileşenlerinin Özellikler düğmesine erişimi engellemek üzere ayarlandığında, kullanıcılar TCP/IP yapılandırması için Gelişmiş düğmesine erişemezler.

Not: Yönetici olmayanlar (Ağ Yapılandırma İşletmenleri hariç), bu ayar ne olursa olsun LAN bağlantısına ilişkin TCP/IP gelişmiş yapılandırmasına erişme iznine sahip değildir.

İpucu: Gelişmiş TCP/IP Ayarları iletişim kutusunu açmak için Ağ Bağlantıları klasöründe bir bağlantı simgesini sağ tıklatın ve Özellikler'i tıklatın. Uzaktan erişim bağlantıları için Ağ sekmesini tıklatın. "İşaretli bileşenler bu bağlantı tarafından kullanılır" kutusunda, Internet İletişim Kuralını (TCP/IP) tıklatın, Özellikler düğmesini tıklatıp ardından Gelişmiş düğmesini tıklatın.

Not: Bu ayarın Etkin'ken Yapılandırılmadı olarak değiştirmek, kullanıcı oturumu kapatana dek gelişmiş düğmesinin etkin hale gelmesini sağlamaz.

ADM Dosyası: system.adm


Gelişmiş menüsünde Gelişmiş Ayarlar öğesine erişimi engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Ağ Bağlantıları'nda, Gelişmiş menüsündeki Gelişmiş Ayarlar öğesinin yöneticiler için etkin olup olmadığını belirler.

Gelişmiş Ayarlar öğesi, kullanıcıların bağlamaları görmelerine ve değiştirmelerine, bilgisayarın bağlantılara, ağ sağlayıcılarına ve yazdırma sağlayıcılarına erişeceği sırayı görmelerine ve değiştirmelerine olanak sağlar.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Gelişmiş Ayarlar öğesi yöneticiler için devre dışı bırakılır.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, Gelişmiş Ayarlar öğesi yöneticiler için etkinleştirilir.

Not: Yönetici olmayanların, bu ayar ne olursa olsun Gelişmiş Ayarlar iletişim kutusuna erişmeleri zaten engellenir.

ADM Dosyası: system.adm


LAN veya uzaktan erişim bağlantısı için bileşen ekleme ve kaldırmayı engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Yöneticilerin, bir LAN veya uzaktan erişim bağlantısı için ağ bileşenleri ekleyip ekleyemeyeceklerini belirler. Bu ayarın yönetici olmayanlar üzerinde etkisi yoktur.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), bağlantı bileşenleri için Yükle ve Kaldır düğmeleri devre dışı bırakılır ve yöneticilerin Windows Bileşenleri Sihirbazı'nda ağ bileşenlerine erişmelerine izin verilmez.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, Ağ Bağlantıları klasöründeki bağlantı bileşenleri için Yükle ve Kaldır düğmeleri etkinleştirilir.

Not: Ayrıca, yöneticiler Windows Bileşenleri Sihirbazı'ndaki ağ bileşenlerine erişim kazanabilirler.

Yükle düğmesi, ağ bileşenleri eklemek için kullanılan iletişim kutusunu açar. Kaldır düğmesinin tıklatılması, bileşen listesindeki (düğmenin üstünde) seçili bileşeni kaldırır.

Yükle ve Kaldır düğmeleri, bağlantıların özellikler iletişim kutusunda görünür. Bu düğmeler, LAN bağlantıları için Genel sekmesinde, uzaktan erişim bağlantıları için Ağ sekmesinde bulunur.

Not: "LAN bağlantısının özelliklerine erişimi engelle", "Tüm kullanıcı uzaktan erişim bağlantılarının özelliklerini değiştirebilme" veya "Özel uzaktan erişim bağlantısının özelliklerini değiştirmeyi engelle" ayarları, bağlantı özellikleri iletişim kutusuna erişmeyi engelleyecek biçimde ayarlanmışsa, bağlantılar için Yükle ve Kaldır düğmelerinin kullanımı engellenir.

Not: Yönetici olmayanların, bu ayar ne olursa olsun bağlantı bileşenleri eklemeleri veya kaldırmaları zaten engellenir.

ADM Dosyası: system.adm


Bir yerel ağ bağlantısının özelliklerine erişimi yasakla

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların bir LAN bağlantısının özelliklerini değiştirip değiştiremeyeceklerini belirler.

Bu ayar, Özellikler menü öğesinin etkin olup olmadığını ve böylece Yerel Ağ Bağlantısı Özellikleri iletişim kutusunun kullanıcılar tarafından kullanılabilir olup olmadığını belirler.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Özellikler menüsü öğeleri tüm kullanıcılar için devre dışı bırakılır ve kullanıcılar Yerel Ağ Bağlantısı Özellikleri iletişim kutusuna erişebilirler.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, kullanıcılar yerel ağı gösteren simgeyi sağ tıklattığında bir Özellikler menüsü öğesi görünür. Ayrıca, kullanıcılar bağlantıyı seçince; Dosya menüsündeki Özellikler etkinleştirilir.

Not: Bu ayar, Yerel Ağ Bağlantısı Özellikleri iletişim kutusundaki özelliklerin kullanılabilirliğini yöneten ayarlar üzerinde önceliğe sahiptir. Bu ayar etkinleştirilirse, LAN bağlantısının özellikler iletişim kutusundaki hiçbir şey kullanıcılar tarafından kullanılabilir değildir.

Not: Yönetici olmayanlar, bu ayar ne olursa olsun bağlantının özellikler iletişim kutusunu görüntüleme hakkına sahiptir ancak değişiklik yapamazlar.

ADM Dosyası: system.adm


LAN bağlantısı bileşenlerini Etkinleştirmeyi/Devre Dışı Bırakmayı engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Yöneticilerin, LAN bağlantıları tarafından kullanılan bileşenleri etkinleştirebilip etkinleştiremeyeceklerini belirler.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), bileşenleri etkinleştirme ve devre dışı bırakma onay kutuları devre dışı olur. Sonuç olarak, yöneticiler bağlantının kullandığı bileşenleri etkinleştiremez veya devre dışı bırakamaz.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, bağlantıya ilişkin Özellikler iletişim kutusu bağlantının kullandığı her bileşenin adının yanında bir onay kutusu içerir. Onay kutusunun seçilmesi bileşeni etkinleştirirken, onay kutusunun seçiminin kaldırılması bileşeni devre dışı bırakır.

Not: "LAN bağlantısının özelliklerine erişimi engelle" ayarı etkinleştirildiğinde, kullanıcıların LAN bağlantısının bileşenlerini etkinleştirmek ve devre dışı bırakmak için onay kutularına erişmeleri engellenir.

Not: Yönetici olmayanların, bu ayar ne olursa olsun LAN bağlantısı bileşenlerini etkinleştirmeleri veya devre dışı bırakmaları zaten engellenir.

ADM Dosyası: system.adm


Tüm kullanıcı uzaktan erişim bağlantısının özelliklerini değiştirebilme

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Bir kullanıcının, bilgisayarın tüm kullanıcıları tarafından kullanılabilen uzaktan erişim bağlantılarının özelliklerini görüntüleyip görüntüleyemeyeceğini ve değiştirip değiştiremeyeceğini belirler.

Tüm kullanıcılara açık bir uzaktan erişim bağlantısı oluşturmak için, Ağ Bağlantı Sihirbazı'ndaki Bağlantı Kullanılabilirliği sayfasında "Tüm kullanıcılar için" seçeneğini tıklatın.

Bu ayar Özellikler menü öğesinin etkin olup olmadığını ve böylece Uzaktan Erişim Bağlantısı Özellikleri iletişim kutusunun kullanıcılar tarafından kullanılabilir olup olmadığını belirler.

Bu ayarı etkinleştirirseniz, kullanıcı bir uzaktan erişim bağlantısının simgesini sağ tıklattığında bir Özellikler menü öğesi görünür. Ayrıca, kullanıcı bağlantıyı seçtiğinizde Dosya menüsünde Özellikler görünür.

Bu ayarı devre dışı bırakırsanız (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Özellikler menü öğeleri kullanılamaz ve kullanıcılar (yöneticiler dahil) uzaktan erişim bağlantısı özellikleri iletişim kutusunu açamaz.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarı devre dışıysa veya yapılandırılmamışsa, bu ayar Windows 2000 sonrası bilgisayarlarda yöneticilere uygulanmaz.

Bu ayarı yapılandırmazsanız, yalnızca Yöneticiler ve Ağ Yapılandırma İşletmenleri tüm kullanıcılar uzaktan erişim bağlantılarının özelliklerini değiştirebilir.

Not: Bu ayar, Uzaktan Erişim Bağlantısı Özellikleri iletişim kutusundaki özelliklerin kullanılabilirliğini düzenleyen ayarlardan önceliklidir. Bu ayar devre dışıysa, bir uzaktan erişim bağlantısının özellikler iletişim kutusundaki hiçbir şey kullanıcılar tarafından kullanılamaz.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak bu ayarı atlamalarını engellemez.

ADM Dosyası: system.adm


Özel uzaktan erişim bağlantısının özelliklerini değiştirmeyi engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların özel uzaktan erişim bağlantılarının özelliklerini görüntüleyip görüntüleyemeyeceğini ve değiştirip değiştiremeyeceğini belirler.

Özel bağlantılar yalnızca bir kullanıcı tarafından kullanılabilen bağlantılardır. Özel bir bağlantı oluşturmak için, Yeni Bağlantı Sihirbazı'nın Bağlantı Kullanılabilirliği sekmesindeki "Yalnızca kendim için" seçeneğini tıklatın.

Bu ayar Özellikler menü öğesinin etkin olup olmadığını ve böylece Uzaktan Erişim Bağlantısı Özellikleri iletişim kutusunun kullanıcılar tarafından kullanılabilir olup olmadığını belirler.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Özellikler menü öğeleri görüntülenir ve hiçbir kullanıcı (yöneticiler dahil) bir özel bağlantının Uzaktan Erişim Bağlantısı Özellikleri iletişim kutusunu açamaz.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarı devre dışıysa veya yapılandırılmamışsa, bu ayar Windows 2000 sonrası bilgisayarlarda yöneticilere uygulanmaz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcı bir uzaktan erişim bağlantısının simgesini sağ tıklattığında bir Özellikler menü öğesi görünür. Ayrıca, bir kullanıcı bağlantıyı seçtiğinizde Dosya menüsünde Özellikler görünür.

Not: Bu ayar, Uzaktan Erişim Bağlantısı Özellikleri iletişim kutusundaki özelliklerin kullanılabilirliğini düzenleyen ayarlardan önceliklidir. Bu ayar etkinse, bir uzaktan erişim bağlantısının özellikler iletişim kutusundaki hiçbir şey kullanıcılar tarafından kullanılamaz.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak bu ayarı atlamalarını engellemez.

ADM Dosyası: system.adm


Uzaktan erişim bağlantılarının silinmesini engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların uzaktan erişim bağlantılarını silip silemeyeceğini belirler.

Bu ayarı etkinleştirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" seçeneğini etkinleştirirseniz), kullanıcılar (yöneticiler dahil) hiçbir uzaktan erişim bağlantısını silemez. Bu ayar ayrıca uzaktan erişim bağlantısının içerik menüsündeki ve Ağ Bağlantıları klasörünün Dosya menüsündeki Sil seçeneğini de devre dışı bırakır.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, tüm kullanıcılar kendi özel uzaktan erişim bağlantılarını silebilirler. Özel bağlantılar yalnızca bir kullanıcı tarafından kullanılabilen bağlantılardır. (Varsayılan olarak, yalnızca Yöneticiler ve Ağ Yapılandırma İşletmenleri kullanıcıların kullanabildiği bağlantıları silebilirler, ancak "Tüm kullanıcılar uzaktan erişim bağlantılarını silebilme" ayarını kullanarak varsayılan değiştirebilirsiniz.)

Önemli: Etkin olduğunda, bu ayar "Tüm kullanıcılar uzaktan erişim bağlantılarını silebilme" ayarına göre öncelik kazanır. Kullanıcılar hiç bir uzaktan erişim bağlantısını silemez ve "Tüm kullanıcılar uzaktan erişim bağlantılarını silebilme" ayarı yoksayılır.

Not: Bir LAN bağdaştırıcısı eklendiğinde veya çıkarıldığında LAN bağlantıları otomatik olarak oluşturulur veya silinir. Ağ Bağlantıları klasörünü LAN bağlantısı oluşturmak için kullanamazsınız.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak bu ayarı atlamasını engellemez.

ADM Dosyası: system.adm


Tüm kullanıcı uzaktan erişim bağlantılarını silebilme

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların tüm kullanıcılar uzaktan erişim bağlantılarını silip silemeyeceğini belirler.

Tüm kullanıcılara açık bir uzaktan erişim bağlantısı oluşturmak için, Yeni Bağlantı Sihirbazı'ndaki Bağlantı Kullanılabilirliği sayfasında "Tüm kullanıcılar için" seçeneğini tıklatın.

Bu ayarı etkinleştirirseniz, tüm kullanıcılar paylaşılan uzaktan erişim bağlantılarını silebilir. Ek olarak, dosya sisteminiz NTFS ise, kullanıcıların bir paylaşılan uzaktan erişim bağlantısını silebilmeleri için Documents and Settings\All Users\Application Data\Microsoft\Network\Connections\Pbk üzerinde Yazma erişimlerinin olması gerekir.

Bu ayarı devre dışı bırakırsanız (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), kullanıcılar (yöneticiler dahil) tüm kullanıcılar uzaktan erişim bağlantılarını silemez. (Varsayılan olarak, kullanıcılar özel bağlantılarını hala silebilirler ancak "Uzaktan erişim bağlantılarının silinmesini engelle" ayarını kullanarak varsayılanı değiştirebilirsiniz.)

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, yalnızca Yöneticiler ve Ağ Yapılandırma İşletmenleri tüm kullanıcılar ağ bağlantılarını silebilir.

Önemli: Etkin olduğunda, "Uzaktan erişim bağlantılarının silinmesini engelle" seçeneği bu seçeneğe göre öncelikli olur. Kullanıcılar (yöneticiler dahil) hiç bir uzaktan erişim bağlantısını silinemez ve bu ayar yoksayılır.

Not: Bir LAN bağdaştırıcısı eklendiğinde veya çıkarıldığında LAN bağlantıları sistem tarafından otomatik olarak oluşturulur veya silinir Ağ Bağlantıları klasörünü LAN bağlantısı oluşturmak için kullanamazsınız.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak bu ayarı atlamasını engellemez.

ADM Dosyası: system.adm


Uzaktan erişim bağlantısına bağlanmayı ve bağlantıyı kesmeyi engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların uzaktan erişim bağlantılarına bağlanabilme ve bağlantıları kesebilme hakkına sahip olup olamayacağını belirler.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz); simgenin çift tıklatılmasının hiçbir etkisi olmaz, Bağlan ve Bağlantıyı Kes menü öğeleri tüm kullanıcılar için (yöneticiler dahil) devre dışı bırakılır.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, uzaktan erişim bağlantılarında Bağlan ve Bağlantıyı Kes seçenekleri tüm kullanıcılar tarafından kullanılabilir. Kullanıcılar uzaktan erişim bağlantısına, bağlantıyı gösteren simgeyi çift tıklatarak, sağ tıklatarak veya Dosya menüsünü kullanarak bağlanabilir veya bağlantıyı kesebilirler.

ADM Dosyası: system.adm


LAN bağlantılarını Etkinleştirebilme/Devre Dışı Bırakabilme

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların LAN bağlantılarını etkinleştirme/devre dışı bırakma hakkı olup olmadığını belirler.

Bu ayarı etkinleştirirseniz, LAN bağlantıları için Etkinleştir ve Devre Dışı Bırak seçenekleri tüm kullanıcılar tarafından (yönetici olmayanlar dahil) kullanılabilir. Kullanıcılar, LAN bağlantısını bağlantıyı gösteren simgeyi çift tıklatarak, sağ tıklatarak veya Dosya menüsünü kullanarak etkinleştirebilir/devre dışı bırakabilir.

Bu ayarı devre dışı bırakırsanız (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), simgeyi çift tıklatmanın hiçbir etkisi olmaz, Etkinleştir ve Devre Dışı Bırak menü öğeleri tüm kullanıcılar için (yöneticiler dahil) devre dışı bırakılır.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, yalnızca Yöneticiler ve Ağ Yapılandırma İşletmenleri LAN bağlantılarını etkinleştirir/devre dışı bırakabilir.

Not: Yöneticiler, bu ayar devre dışı bırakıldığında da LAN bağlantılarını etkinleştirebilir/devre dışı bırakabilir.

ADM Dosyası: system.adm


Yeni Bağlantı Sihirbazı'na erişimi engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların yeni ağ bağlantıları oluşturan Yeni Bağlantı Sihirbazı'nı kullanıp kullanamayacağını belirler.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Yeni Bağlantı Oluştur simgesi Başlat Menüsü'nde ve Ağ Bağlantıları klasöründe görünmez. Sonuç olarak, kullanıcılar (yöneticiler dahil) Yeni Bağlantı Sihirbazı'nı başlatamaz.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Yeni Bağlantı Oluştur simgesi tüm kullanıcıların Başlat Menüsü'nde ve Ağ Bağlantıları klasöründe görüntülenir. Yeni Bağlantı Oluştur simgesine tıklatıldığında Yeni Bağlantı Sihirbazı başlar.

Not: Bu ayarı Etkin'ken Yapılandırılmadı olarak değiştirmek, kullanıcı oturumu kapatıncaya veya açıncaya kadar Yeni Oturum Oluştur simgesinin eski haline dönmesini sağlamaz. Bu ayardaki diğer değişiklikler uygulandığında, Ağ Bağlantıları klasörü yenileninceye dek simge klasörde görünür veya görünmez olmaz.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak bu ayarı atlamasını engellemez.

ADM Dosyası: system.adm


LAN bağlantılarını yeniden adlandırabilme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Yönetici olmayan kullanıcıların, bir LAN bağlantısını yeniden adlandırıp adlandıramayacaklarını belirler.

Bu ayarı etkinleştirirseniz, LAN bağlantılarını Yeniden Adlandırma seçeneği etkinleştirilir. Yönetici olmayan kullanıcılar, bağlantıyı gösteren simgeyi çift tıklatarak veya Dosya menüsünü kullanarak LAN bağlantılarını yeniden adlandırabilir.

Bu ayarı devre dışı bırakırsanız, Yeniden Adlandırma seçeneği yalnızca yönetici olmayanlar için devre dışı bırakılır.

Bu ayarı yapılandırmazsanız, yalnızca Yöneticiler ve Ağ Yapılandırma İşletmenleri LAN bağlantılarını yeniden adlandırabilirler

Not: Bu ayar Yöneticiler için geçerli değildir.

Not: "LAN bağlantılarını veya uzaktan erişim bağlantılarını yeniden adlandırma tüm kullanıcılar tarafından kullanılabilir" ayarı yapılandırıldığında (etkin veya devre dışı olarak ayarlandığında), bu ayar uygulanmaz.

ADM Dosyası: system.adm


Tüm kullanıcı uzaktan erişim bağlantılarını yeniden adlandırabilme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Yönetici olmayanların tüm kullanıcılar uzaktan erişim bağlantılarını yeniden adlandırıp adlandıramayacağını belirler.

Tüm kullanıcılara açık bir uzaktan erişim bağlantısı oluşturmak için, Yeni Bağlantı Sihirbazı'ndaki Bağlantı Kullanılabilirliği sayfasında "Tüm kullanıcılar için" seçeneğini tıklatın.

Bu ayarı etkinleştirirseniz, tüm kullanıcılar uzaktan erişim bağlantıları için Yeniden Adlandır seçeneği etkinleştirilir. Herhangi bir kullanıcı bağlantının simgesini tıklatarak veya Dosya menüsünü kullanarak tüm kullanıcılar uzaktan erişim bağlantılarını yeniden adlandırabilir.

Bu ayarı devre dışı bırakırsanız, Yeniden Adlandırma seçeneği yalnızca yönetici olmayanlar için devre dışı bırakılır.

Ayarı yapılandırmazsanız, yalnızca Yöneticiler ve Ağ Yapılandırma İşletmenleri tüm kullanıcılara uzaktan erişim bağlantılarını yeniden adlandırabilir.

Not: Bu ayar Yöneticiler için geçerli değildir

Not: "LAN bağlantılarını veya uzaktan erişim bağlantılarını yeniden adlandırma tüm kullanıcılar tarafından kullanılabilir" ayarı yapılandırıldığında (Etkin veya Devre Dışı olarak ayarlandığında), bu ayar uygulanmaz.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak bu ayarı atlamasını engellemez.

ADM Dosyası: system.adm


Özel uzaktan erişim bağlantılarını yeniden adlandırmayı engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların kendi özel bağlantılarını yeniden adlandırıp adlandıramayacağını belirler.

Özel bağlantılar yalnızca bir kullanıcı tarafından kullanılabilen bağlantılardır. Özel bağlantı oluşturmak için, Yeni Bağlantı Sihirbazı'nın Bağlantı Kullanılabilirliği sayfasında "Yalnızca benim için" seçeneğini tıklatın.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Yeniden Adlandır seçeneği tüm kullanıcılar (yöneticiler dahil) için devre dışı olur.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, tüm kullanıcıların özel uzaktan erişim bağlantıların için Yeniden Adlandır seçeneği etkinleştirilir. Kullanıcılar, bağlantının simgesini tıklatarak veya Dosya menüsünü kullanarak kendi özel bağlantılarını yeniden adlandırabilirler.

Not: Bu ayar, kullanıcıların Internet Explorer gibi başka programlar kullanarak bu ayarı atlamasını engellemez.

ADM Dosyası: system.adm


Gelişmiş menüsünde Çevirmeli Bağlantı Tercihleri öğesine erişimi engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Ağ Bağlantıları klasöründe, Gelişmiş menüsündeki Çevirmeli Bağlantı Tercihleri'nin etkin olup olmadığını belirler.

Çevirmeli Bağlantı Tercihleri öğesi, kullanıcıların oturum açmadan ve otomatik çevirme ve geri arama özelliklerini yapılandırmadan önce bağlantı oluşturmalarına ve değiştirmelerine olanak sağlar.

Bu ayarı etkinleştirirseniz (ve "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" ayarını etkinleştirirseniz), Çevirmeli Bağlantı Tercihleri öğesi tüm kullanıcılar için (yöneticiler dahil) devre dışı bırakılır.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, Çevirmeli Bağlantı Tercihleri öğesi kullanıcılar için etkinleştirilir.

ADM Dosyası: system.adm


Etkin bir bağlantının durumunu görüntülemeyi engelle

Gereksinimler: En azından Microsoft Windows 2000 Service Pack 1

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Kullanıcıların etkin bir bağlantının durumunu görüntüleyip görüntüleyemeyeceklerini belirler.

Bağlantı durumu, bağlantı durumu görev çubuğu simgesi veya Durum iletişim kutusundan izlenebilir. Durum iletişim kutusu, bağlantı ve bağlantının etkinliği hakkında bilgi görüntüler. Ayrıca, bağlantıyı kesmeye ve bağlantının özelliklerini yapılandırmaya yarayan düğmeler içerir.

Bu ayarı etkinleştirirseniz, bağlantı durumu görev çubuğu simgesi ve Durum iletişim kutusu, kullanıcılar tarafından (yöneticiler dahil) kullanılamaz. Durum seçeneği, bağlantının içerik menüsünde ve Ağ Bağlantıları klasöründeki Dosya menüsünde devre dışı bırakılır. Kullanıcılar, Bağlantı Özellikleri iletişim kutusundan bağlantı simgesini görev çubuğunda göstermeyi seçemezler.

Önemli: "Yöneticiler için Ağ Bağlantıları ayarlarını etkinleştir" devre dışı bırakılır veya yapılandırılmazsa, bu ayar Windows 2000 sonrası bilgisayarlardaki yöneticiler için geçerli değildir.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız; bağlantı durumu görev çubuğu simgesi ve Durum iletişim kutusu tüm kullanıcılar tarafından kullanılabilir.

ADM Dosyası: system.adm


Windows 2000 Ağ Bağlantıları ayarlarını Yöneticiler için etkinleştir

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Ağ\Ağ Bağlantıları\

Açıklama:
Windows 2000'de varolan ayarların yöneticilere uygulanıp uygulanmayacağını belirler.

Windows 2000'de varolan Ağ Bağlantıları grup ayarları kümesi, Windows XP'de de bulunmaktadır. Windows 2000'de, bu ayarların tümü Yöneticilerin belirli özellikleri kullanmasını engelleyebilir.

Varsayılan olarak, Windows XP'deki Ağ Bağlantıları grup ayarları Yöneticilerin özellikleri kullanmasını engelleme yeteneğine sahip değildir.

Bu ayarı etkinleştirirseniz, Windows 2000'de varolan Windows XP ayarları yöneticilerin belirli özellikleri kullanmasını engelleyebilir hale gelir. Bu ayarlar şunlardır: "LAN bağlantılarını veya uzaktan erişim bağlantılarını adlandırabilme tüm kullanıcılar tarafından kullanılabilir", "LAN bağlantısı bileşenlerinin özelliklerine erişimi engelle", "Uzaktan erişim bağlantısı bileşenlerinin özelliklerine erişimi engelle", "TCP/IP gelişmiş yapılandırmasına erişebilme", "Gelişmiş menüsünde Gelişmiş Ayarlar öğesine erişimi engelle", "LAN veya uzaktan erişim bağlantısı için bileşen ekleme ve kaldırmayı engelle", "LAN bağlantısının özelliklerine erişimi engelle", "LAN bağlantısının bileşenlerini Etkinleştirme/Devre Dışı Bırakmayı engelle", "Tüm kullanıcı uzaktan erişim bağlantısının özelliklerini değiştirmeyi engelle", "Özel uzaktan erişim bağlantısının özelliklerini değiştirmeyi engelle", "Uzaktan erişim bağlantılarını silmeyi engelle", "Tüm kullanıcı uzaktan erişim bağlantılarını silebilme", "Uzaktan erişim bağlantısına bağlanmayı ve bağlantıyı kesmeyi engelle", "LAN bağlantısını Etkinleştirebilme/Devre Dışı Bırakabilme", "Yeni Bağlantı Sihirbazı'na erişimi engelle", "Özel uzaktan erişim bağlantılarını yeniden adlandırmayı engelle", "Gelişmiş menüsünde Çevirmeli Bağlantı Tercihleri öğesine erişimi engelle", "Etkin bağlantının durumunu görüntülemeyi engelle". Bu ayar etkin olduğunda, hem Windows 2000'de hem de Windows XP'de bulunan ayarlar yöneticilere aynı şekilde uygulanır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows 2000'de varolan Windows XP ayarları yöneticilere uygulanmaz.

Not: Bu ayar, bu ayarların uygulandığı Grup İlkesi nesnesinin hem Windows 2000 hem de Windows XP bilgisayarlar içerdiği ve Windows 2000 ve Windows XP bilgisayarları arasında aynı Ağ Bağlantıları ilkesi davranışının istendiği durumlar için düşünülmüştür.

ADM Dosyası: system.adm


Sistem

Konum: Kullanıcı Yapılandırması\

Açıklama:
Çeşitli sistem bileşeni ayarlarının yapılandırılmasına izin verir.

  • Açılışta Başlarken ekranını görüntüleme
  • 2000 Yılı Yüzyıl yorumu
  • Sürücü arama konumlarını yapılandır
  • Aygıt sürücüleri için kod imzalama
  • Özel kullanıcı arabirimi
  • Komut satırına erişimi engelle
  • Kayıt Defteri düzenleme araçlarına erişimi engelle
  • Yalnızca izin verilen Windows uygulamasını çalıştır
  • Belirlenen Windows uygulamalarını çalıştırma
  • Otomatik çalıştır özelliğini kapat
  • Bu programların Yardım'dan çalıştırılmasına izin verme
  • Eksik COM bileşenlerini yükle
  • Windows Otomatik Güncelleştirmesi
  • Kullanıcı Profilleri
  • Komut Dosyaları
  • Ctrl+Alt+Del Seçenekleri
  • Oturum Aç
  • Grup İlkesi
  • Güç Yönetimi

ADM Dosyası: system.adm


Açılışta Başlarken ekranını görüntüleme

Gereksinimler: Yalnızca Microsoft Windows 2000 üzerinde çalışır

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Açılıştaki karşılama penceresini baskılar.

Bu ayar, kullanıcının Windows 2000 Professional ve Windows XP Professional üzerinde oturum açmasında görüntülenen karşılama penceresini gizler.

Kullanıcı, Başlat menüsünden seçerek ya da Çalıştır iletişim kutusuna "Welcome" yazarak karşılama penceresini görüntüleyebilir.

Bu ayar yalnızca Windows 2000 Professional ve Windows XP Professional için geçerlidir. Bu ayar, Windows 2000 Server işletim sistemindeki "Windows 2000 Server üzerinde Sunucunu Yapılandır" penceresini etkilemez.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Karşılama penceresini görüntülemek için Başlat'ı tıklatın, Programları seçip Donatılar'a geçin; Sistem Araçları'ndaki "Buradan Başlayın" komutunu seçin. Bir ayar ayarlamadan karşılama penceresini baskılamak için karşılama penceresindeki "Başlangıçta bu ekranı göster" onay kutusunu boş bırakın.

ADM Dosyası: system.adm


2000 Yılı Yüzyıl yorumu

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Programların iki basamaklı yılları nasıl yorumlayacağını belirler.

Bu ayar, bazı iki basamaklı yılların başına 20 sayısının getirilmesini sağlar. Belirlenen bir değerden küçük veya ona eşit olan tüm sayılar başlarına 20 getirilerek yorumlanır. Belirlenen değerden küçük olan diğer tüm sayılar ise, başlarına 19 getirilerek yorumlanır.

Örneğin, varsayılan değer 2029'dur, 29'dan küçük veya ona eşit olan (00 ile 29 arasındaki) tüm iki basamaklı yıllar başlarına 20 koyarak yorumlanır ki bunlar 2000 ile 2029 arasındaki yıllar olur. Bunun tersi olarak, 29'dan büyük tüm iki basamaklı yıllar (30 ile 99 arasındaki) başlarına 19 konarak yorumlanır ki bunlar da 1930 ile 1999 arasındaki yıllar olur.

Bu ayar yalnızca iki basamaklı yılları yorumlamak için kullanılan bu Windows özelliğini kullanan programları etkiler. Bir program iki basamaklı yılları düzgün olarak yorumlayamıyorsa, programın kitaplarına veya üreticisine başvurun.

ADM Dosyası: system.adm


Sürücü arama konumlarını yapılandır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Bu ayar, yeni bir donanım parçası bulunduğunda Windows'un sürücüleri aradığı konumu yapılandırır.

Varsayılan olarak, Windows sürücüleri aşağıdaki yerlerde arar: Yerel yükleme, disket sürücüler, CD-ROM sürücüler, Windows Update.

Bu ayarı kullanarak, bunların herhangi birini veya tamamını arama algoritmasından çıkarabilirsiniz.

Bu ayarı etkinleştirirseniz, bu üç konumdan herhangi birini konum adının yanındaki onay kutusunu seçerek çıkarabilirsiniz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows sürücüleri yükleme konumu, disket sürücüler, CD-ROM sürücüler ve Windows Update'de arar.

ADM Dosyası: system.adm


Aygıt sürücüleri için kod imzalama

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Bir kullanıcı dijital olarak imzalanmamış aygıt sürücüsü dosyalarını yüklemeye çalıştığında, sistemin nasıl yanıt vereceğini belirler.

Bu ilke, gruptaki kullanıcıların sisteminde izin verilen en az güvenli yanıtı belirler. Kullanıcılar, daha güvenli bir ayar seçmek için, Denetim Masası'ndaki Sistem'i kullanabilirler, ancak bu ilke etkinleştirildiğinde, sistem ilkenin belirlediğinden daha az güvenli olan bir ayarı uygulamaz.

Bu ilkeyi etkinleştirirseniz, istenilen yanıtı belirtmek için açılan liste kutusunu kullanın.

-- "Yoksay", sistemi, imzalanmamış dosyalar içerse de yükleme sürecek şekilde yönlendirir.

-- "Uyar", kullanıcıyı, dosyaların dijital olarak imzalanmadığına dair uyarır ve yüklemeyi durdurma ya da sürdürme ve imzalanmamış dosyaların yüklenmesine izin verip vermeme konusunda kararı kullanıcıya bırakır. "Uyar" varsayılan değerdir.

-- "Engelle", sistemi, imzalanmamış dosyaları reddecek şekilde yönlendirir. Sonuç olarak, yükleme durur ve sürücü paketindeki dosyalardan hiçbiri yüklenmez.

Bir ilke ayarlamadan sürücü dosyası güvenliğini değiştirmek için, Denetim Masası içindeki Sistem'i kullanın. Bilgisayarım'ı sağ tıklatın, Özellikler'i ve sonra Donanım sekmesini tıklatın, ardından Sürücü İmzası düğmesini tıklatın.

ADM Dosyası: system.adm


Özel kullanıcı arabirimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Windows 2000 için başka bir kullanıcı arabirimi belirler.

Gezgin programı (%systemdrive%\program files\internet explorer\iExplorer.exe) Windows arabirimine benzer bir arabirim oluşturur, ancak başka bir arabirim belirlemek için bu ayarı kullanabilirsiniz. Bu ayarı etkinleştirirseniz, sistem Explorer.exe yerine sizin belirlediğiniz arabirimi başlatır.

Bu ayarı kullanmak için, arabirim programınızı bir ağ sürücüsüne veya sistem sürücünüze kopyalayın. Daha sonra bu ayarı etkinleştirin ve kabuk adı metin kutusuna arabirim programının adını dosya uzantısı ile birlikte yazın. Arabirim program dosyası sisteminiz için belirlenmiş Yol ortamı değişkenindeki klasörde bulunmuyorsa, dosyanın tam yolunu yazın.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, ayar gözardı edilir ve sistem Explorer.exe arabirimini görüntüler.

İpucu: Yol ortam değişkeni tarafından belirtilen klasörleri bulmak için, Denetim Masası içinden Sistem Özellikleri'ni, Gelişmiş sekmesini ve Ortam Değişkenleri düğmesini tıklatın ve Sistem değişkeni içinde Yol'u tıklatın.

ADM Dosyası: system.adm


Komut satırına erişimi engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Kullanıcıların etkileşimli komut satırından, Cmd.exe, çalışmalarına engel olur. Bu ayar ayrıca bilgisayarda toplu komut dosyalarının (.cmd ve .bat) çalışıp çalışamayacağını da belirler.

Bu ayarı etkinleştirirseniz ve kullanıcı bir komut penceresini açmaya çalışırsa, sistem bir ayarın eyleme engel olduğunu açıklayan bir ileti görüntüler.

Not: Oturum açma, oturum kapatma, başlatma ve kapatma toplu komut dosyaları kullanılan bilgisayarlar veya Terminal Hizmetleri'ni kullanan kullanıcılar için toplu komut dosyalarının çalışmasına engel olmayın.

ADM Dosyası: system.adm


Kayıt Defteri düzenleme araçlarına erişimi engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Regedit.exe ve Regedit.exe Windows kayıt defteri düzenleyicilerini devre dışı bırakır.

Bu ayar etkinleştirilirse ve kullanıcı bir kayıt defteri düzenleyiciyi başlatmaya çalışırsa, bir ayarın bu işlemi engellediğini açıklayan bir ileti görünür.

Kullanıcıların, yönetim araçlarını kullanmalarını engellemek için, "Yalnızca izin verilen Windows uygulamalarını çalıştır" ayarını kullanın.

ADM Dosyası: system.adm


Yalnızca izin verilen Windows uygulamasını çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Kullanıcıların, bilgisayarda çalıştırmalarına izin verilen Windows programlarını sınırlar.

Bu ayarı etkinleştirirseniz, kullanıcılar yalnızca İzin Verilen Uygulamalar Listesi'ne eklediğiniz programları çalıştırabilirler.

Bu ayar, kullanıcıların Windows Gezgini süreciyle başlatılan programları çalıştırmalarını engeller. Kullanıcıların, Sistem süreci ya da başka süreçler tarafından başlatılan, Görev Yöneticisi gibi programları çalıştırmalarını engellemez. Ayrıca, kullanıcıların Cmd.exe komut istemine erişimleri varsa, bu ayar onların Windows Gezgini'ni kullanarak başlatmalarına izin verilmeyen programları, komut penceresinden başlatmalarını da engellemez.

Not: Windows 2000 ya da daha yeni sertifika kullanan 3. kişilere ait uygulamaların bu ayara uyması zorunludur. Not: İzin verilen uygulamaların listesini oluşturmak için Göster'i ardından Ekle'yi tıklatıp çalıştırılabilir uygulamanın adını (örneğin; Winword.exe, Poledit.exe, Powerpnt.exe) yazın.

ADM Dosyası: system.adm


Belirlenen Windows uygulamalarını çalıştırma

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Windows'un bu ayar içinde belirlediğiniz programları çalıştırmasına engel olur.

Bu ayarı etkinleştirirseniz, kullanıcılar İzin verilmeyen uygulamalar listesine eklediğiniz programları çalıştıramaz.

Bu ayar kullanıcıların yalnızca Windows Gezgini tarafından başlatılan programları çalıştırmalarına engel olur. Görev Yöneticisi gibi, sistem veya diğer işlemler tarafından başlatılan programların çalıştırılmasına engel olmaz. Ayrıca, kullanıcılara Cmd.exe komut satırına erişim izni verirseniz, bu ayar Windows Gezgini kullanılarak başlatılmasına izin verilmeyen programların komut penceresinden çalıştırılmasına izin verir. Not: İzin verilmeyen uygulamaların listesini oluşturmak için Göster'i ardından Ekle'yi tıklatıp çalıştırılabilir uygulamanın adını (örneğin; Winword.exe, Poledit.exe, Powerpnt.exe) yazın.

ADM Dosyası: system.adm


Otomatik çalıştır özelliğini kapat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Otomatik çalıştır özelliğini kapatır.

Otomatik çalıştır, sürücüye bir ortam eklenir eklenmez sürücüden okuma yapmaya başlar. Sonuç olarak, programların kur dosyaları ve ses ortamlarındaki müzik hemen başlar.

Varsayılan olarak, Otomatik çalıştır disket sürücüsü ve ağ sürücüsü gibi taşınabilir sürücülerde (CD-ROM sürücü dahil değil) devre dışı bırakılır.

Bu ayarı etkinleştirirseniz, CD-ROM sürücülerindeki veya diğer tüm sürücülerdeki Otomatik çalıştır özelliğini devre dışı bırakabilirsiniz.

Bu ayar diğer sürücü türlerinde Otomatik çalıştır özelliğini devre dışı bırakır. Varsayılan olarak devre dışı bırakılmış sürücülerde Otomatik çalıştır özelliğini etkinleştirmek için bu ayarı kullanamazsınız.

Not: Bu ilke hem Bilgisayar Yapılandırması hem de Kullanıcı Yapılandırması klasörlerinde görünür. Ayarlarda çakışma varsa, Bilgisayar Yapılandırması içindeki ayarlar Kullanıcı Yapılandırması içindeki ayarlardan önce gelir.

Not: Bu ayar müzik CD'lerinin otomatik olarak çalınmasını engellemez.

ADM Dosyası: system.adm


Bu programların Yardım'dan çalıştırılmasına izin verme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Programların çevrimiçi Yardım'dan çalıştırılmasını kısıtlamanıza olanak sağlar.

Bu ayarı etkinleştirirseniz, belirlediğiniz programların Yardım'dan çalıştırılabilmesini engelleyebilirsiniz. Bu ayarı etkinleştirdiğinizde, kısıtlamak istediğiniz programların listesini girin. Her uygulamaya ilişkin yürütülebilir dosyanın adını virgüllerle ayrılmış olarak girin.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcılar uygulamaları çevrimiçi Yardım'dan çalıştırabilir.

Not: Ayrıca, kullanıcıların Bilgisayar Yapılandırması\Güvenlik Ayarları'nda bulunan Yazılım Kısıtlaması ayarlarını kullanarak uygulamaları çalıştırmalarını kısıtlayabilirsiniz.

Not: Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması'nda kullanılabilir. İkisi de ayarlanmışsa, her birinde belirlenen programların listesi kısıtlanır.

ADM Dosyası: system.adm


Eksik COM bileşenlerini yükle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Sistemi, bir programın gerek duyduğu eksik Bileşen Nesne Modeli (COM) bileşenlerini Active Directory'de aramaya yöneltir.

MMC ek bileşenleri gibi pek çok Windows programı COM tarafından sağlanan arabirimi kullanır. Windows 2000 gerekli bileşenleri içinden kayıt etmediği sürece, bu programlar tüm işlevlerini yerine getiremez.

Bu ayarı etkinleştirdiğinizde, bir bileşen kaydı eksikse, sistem bunu Active Directory'de arayıp bulduğunda karşıdan yükler. Sonuç aramaları bazı programların başlatılmasını ya da çalışmasını yavaşlatabilir.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, program kayıt olmadan devam eder. Sonuçta, program tüm işlevlerini yerine getirmeyebilir ya da durabilir.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Windows Otomatik Güncelleştirmesi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Bu ayar kullanıcının bilgisayarına yapılan otomatik güncelleştirmeleri denetler.

Kullanıcı Internet'e her bağlandığında, Windows kullanıcının bilgisayarı için uygun yazılım ve donanım güncelleştirmelerini arar ve otomatik olarak karşıdan yükler. Bu arka planda gerçekleşir ve karşıdan yüklenen bileşenler yükleme için hazır olduğunda veya yapılandırmalarına bağlı olarak, karşıdan yükleme öncesinde kullanıcıya bildirilir.

Bu ayarı etkinleştirirseniz, Windows'un güncelleştirmeleri aramasını engeller.

Ayarı devre dışı bırakır veya yapılandırmazsanız, Windows güncelleştirmeleri arar ve otomatik olarak karşıdan yükler.

Not: Windows Güncelleştirme, sürücüler, önemli güncelleştirmeler, Yardım dosyaları ve Internet ürünleri gibi bilgisayarınızı güncel tutmak için karşıdan yükleyebileceğiniz öğelerden oluşan, bilgisayarınız için özelleştirilmiş çevrimiçi bir katalogdur.

Ayrıca, "Windows Güncelleştirme bağlantılarını ve erişimini kaldır" ayarına bakın. "Windows Güncelleştirme bağlantılarını ve erişimini kaldır" ayarı etkinleştirilirse, Başlat menüsündeki Windows Güncelleştirme bağlantıları da kaldırılır.

ADM Dosyası: system.adm


Kullanıcı Profilleri

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Kullanıcı profillerinin davranışlarını denetleyen ayarlar içerir. Bu, hem gezici hem yerel profil ayarlarını içerir.

  • Ana dizini paylaşımın köküne bağla
  • Profil boyutunu sınırla
  • Gezici profildeki dizinleri çıkar

ADM Dosyası: system.adm


Ana dizini paylaşımın köküne bağla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
dir1\dir2\homedir

ADM Dosyası: system.adm


Profil boyutunu sınırla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Gezici kullanıcı profillerinin her biri için en yüksek boyutu ayarlar ve gezici kullanıcı profillerinden biri en yüksek boyuta eriştiğinde sistemin yanıtını belirler.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, sistem gezici kullanıcı profillerini sınırlamaz.

Bu ayarı etkinleştirirseniz, şunları yapabilirsiniz:

-- Gezici kullanıcı profili için izin verilen en yüksek boyutu ayarlama;

-- Kayıt dosyalarının profil büyüklüğü hesabına katılıp katılmayacağını belirleme;

-- Bir profil izin verilen en yüksek boyuta eriştiğinde kullanıcılara bu durumun bildirilip bildirilmeyeceğini belirleme;

-- Boyutu aşmış olan profili kullanıcılara bildirmek için kullanılacak iletiyi belirtme;

-- Özelleştirilmiş iletinin hangi sıklıkla görüntüleneceğini belirleme.

ADM Dosyası: system.adm


Gezici profildeki dizinleri çıkar

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Kullanıcı Profilleri\

Açıklama:
Kullanıcının gezici profilinin dışında bırakılan klasörlerin listesine ekleme yapmanızı sağlar.

Bu ayar, normal olarak, kullanıcının profili kapsamındaki klasörleri dışarıda bırakmanızı sağlar. Bunun sonucu olarak bu klasörler, profilin bulunduğu ağ sunucusu tarafından saklanırlar ve kullanıcılarla birlikte diğer bilgisiyarlara gitmezler.

Varsayılan değer olarak, History, Local Settings, Temp ve Temporary Internet Files klasörleri kullanıcının gezici profilinin dışında bıkakılır.

Bu ayarı etkinleştirirseniz, başka dosyaları da profilin dışında bırakabilirsiniz.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yalnızca varsayılan klasörler dışarıda bırakılır.

Not: Varsayılan klasörleri bir gezici kullanıcı profiline eklemek için bu ayarı kullanamazsınız.

ADM Dosyası: system.adm


Komut Dosyaları

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Komut dosyalarının ne zaman, nasıl ve çalışıp çalışmayacaklarını yöneten ayarları içerir.

  • Oturum açma komut dosyalarını eşzamanlı olarak çalıştır
  • Eski oturum açma komut dosyalarını saklı çalıştır
  • Oturum açma komut dosyalarını görünür olarak çalıştır
  • Oturum kapatma komut dosyalarını görünür olarak çalıştır

ADM Dosyası: system.adm


Oturum açma komut dosyalarını eşzamanlı olarak çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Sistemi, Windows Gezgini arabirim programını başlatıp masaüstünü oluşturmadan önce, oturum açma komut dosyalarının çalışmasının sona ermesini bekleyecek şekilde yönlendirir.

Bu ayarı etkinleştirirseniz, oturum açma komut dosyalarının çalışması sona ermeden Windows Gezgini başlamaz. Bu ayar, kullanıcı çalışmaya başlamadan önce, oturum açma komut dosyası sürecinin tamamlanmasını sağlar; ancak masaüstünün görünmesini geciktirebilir.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, oturum açma komut dosyaları ve Windows Gezgini eşzamanlı yapılmaz ve aynı anda çalışabilir.

Bu ayar, Bilgisayar Yapılandırma ve Kullanıcı Yapılandırma klasörlerinde görünür. Bilgisayar Yapılandırma'da belirlenen ayar, Kullanıcı Yapılandırma'da belirlenen ayardan önce gelir.

ADM Dosyası: system.adm


Eski oturum açma komut dosyalarını saklı çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Windows NT 4.0 ve önceki sürümleri için yazılmış oturum açma komut dosyalarındaki yönergeleri saklar.

Oturum açma komut dosyaları, kullanıcı oturum açtığında çalışan yönergeleri içeren toplu iş dosyalarıdır. Varsayılan değer olarak, Windows 2000, Windows NT 4.0 ve önceki sürümleri için yazılmış oturum açma komut dosyalarındaki yönergeleri, çalıştıkları sırada bir komut penceresinde görüntüler, ancak Windows 2000 için yazılmış oturum açma komut dosyalarını görüntülemez.

Bu ayarı etkinleştirirseniz, Windows 2000, Windows NT 4.0 ve önceki sürümleri için yazılmış oturum açma komut dosyalarını görüntülemez.

Ayrıca bkz.: "Oturum Açma Komut Dosyalarını Görünür Olarak Çalıştır" ayarı.

ADM Dosyası: system.adm


Oturum açma komut dosyalarını görünür olarak çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Oturum açma komut dosyalarındaki yönergeleri çalışırken görüntüler.

Oturum açma komut dosyaları, kullanıcı oturum açtığında çalışan yönergeler içeren toplu iş dosyalarıdır. Varsayılan değer olarak, sistem oturum açma komut dosyasındaki yönergeleri görüntülemez.

Bu ayarı etkinleştirirseniz, sistem, oturum açma komut dosyasındaki her yönergeyi çalışırken görüntüler. Yönergeler bir komut penceresinde görünür. Bu ayar, ileri düzeydeki kullanıcılar için tasarlanmıştır.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yönergeler görüntülenmez.

ADM Dosyası: system.adm


Oturum kapatma komut dosyalarını görünür olarak çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Komut Dosyaları\

Açıklama:
Oturum kapatma komut dosyalarındaki yönergeleri çalışırken görüntüler.

Oturum kapatma komut dosyaları, kullanıcı oturumu kapattığında çalışan yönergeleri içeren toplu iş dosyalarıdır. Varsayılan değer olarak, sistem oturum kapatma komut dosyasındaki yönergeleri görüntülemez.

Bu ayarı etkinleştirirseniz, sistem, oturum kapatma komut dosyasındaki her yönergeyi çalışırken görüntüler. Yönergeler bir komut penceresinde görünür. Bu ayar, ileri düzeydeki kullanıcılar için tasarlanmıştır.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yönergeler görüntülenmez.

ADM Dosyası: system.adm


Ctrl+Alt+Del Seçenekleri

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Ctrl+Alt+Del tuş birleşimi, basıldığında görüntülenen kullanıcı seçeneklerini yönetir. Bunlar; Görev Yöneticisi'ni devre dışı bırakma, bilgisayarı kilitleme, Windows parolasını değiştirme ve Windows oturumunu kapatma gibi işlemleri içerir.

  • Görev Yöneticisini Devre Kaldır
  • Bilgisayarı Kilitlemeyi Kaldır
  • Parola Değiştirilmesini Kaldır
  • Oturum Kapatmayı Kaldır

ADM Dosyası: system.adm


Görev Yöneticisini Devre Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Ctrl+Alt+Del Seçenekleri\

Açıklama:
Kullanıcıların Görev Yöneticisi'ni (Taskmgr.exe) başlatmalarını engeller.

Bu ayar etkinleştirilirse ve kullanıcılar Görev Yöneticisi'ni başlatmaya çalışırlarsa, bir ilkenin bu işlemi engellediğini açıklayan bir ileti görünür.

Görev Yöneticisi, kullanıcıların, programları başlatıp durdurmalarını; bilgisayarlarının performansını izlemelerini; sistem hizmetleri de dahil, bilgisayarlarında çalışan tüm programları görmelerini ve izlemelerini; programların çalıştırılabilir adlarını bulmalarını; programın çalıştığı işlemin önceliğini değiştirmelerini sağlar.

ADM Dosyası: system.adm


Bilgisayarı Kilitlemeyi Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Ctrl+Alt+Del Seçenekleri\

Açıklama:
Kullanıcıların sistemi kilitlemelerini engeller.

Kilitliyken, masaüstü gizlidir ve sistem kullanılamaz. Sistemin kilidini, yalnızca kilitleyen kullanıcı ya da sistem yöneticisi açabilir.

İpucu:Bilgisayarı bir ayar yapılandırmadan kilitlemek için, Ctrl+Alt+Delete tuşlarına basın ve sonra "Bilgisayarı Kilitle" seçeneğini tıklatın.

ADM Dosyası: system.adm


Parola Değiştirilmesini Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Ctrl+Alt+Del Seçenekleri\

Açıklama:
Kullanıcıların istek üzerine Windows parolalarını değiştirmelerini engeller.

Bu ayar, Windows Güvenliği iletişim kutusundaki (Ctrl+Alt+Del tuşlarına basıldığında görünür) "Parola Değiştir" düğmesini devre dışı bırakır.

Ancak, kullanıcılar sistem tarafından istendiğinde parolalarını değiştirebilirler. Yönetici yeni bir parola gerektirdiğinde ya da parolalarının süresi dolduğunda, sistem kullanıcılardan yeni bir parola ister.

ADM Dosyası: system.adm


Oturum Kapatmayı Kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Ctrl+Alt+Del Seçenekleri\

Açıklama:
Kullanıcının oturumu kapatmasını engeller.

Bu ayar kullanıcının hiçbir yöntemle, komut satırındaki programlar, komut dosyaları da dahil, sistemden çıkmasına izin vermez. Ayrıca kullanıcının oturum kapatmasını sağlayacak tüm öğe ve düğmeleri de devre dışı bırakır.

Ayrıca bkz.: "Başlat menüsündeki Oturumu Kapat'ı kaldır" ayarı.

ADM Dosyası: system.adm


Oturum Aç

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Kullanıcının oturum açma deneyimini ve oturum açıldığında çalışacak programların yapılandırmasını belirler.

  • Kullanıcı oturumu sırasında bu programları çalıştır
  • Bir kez çalıştır listesini işletme
  • Bilinen çalıştırma listesini işletme

ADM Dosyası: system.adm


Kullanıcı oturumu sırasında bu programları çalıştır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Kullanıcı sistemde oturum açtığında Windows'un otomatik olarak başlatacağı program ya da belgeleri belirtir.

Bu ayarı kullanmak için Göster'i ardından Ekle'yi tıklatıp metin kutusuna çalıştırılabilir dosyanın (.exe) adını yazın. Dosya konumu %Systemroot% dizininde olmadığı sürece, dosyanın tam yol adını belirtmeniz gerekir.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, sistem, Bilgisayar Yapılandırması ayarında belirtilen programları, Kullanıcı Yapılandırması ayarında belirtilen programları çalıştırmazdan önce başlatır.

Ayrıca bkz. "Bilinen çalıştırma listesini işletme" ile "Bir kez çalıştır listesini işletme" ayarları.

ADM Dosyası: system.adm


Bir kez çalıştır listesini işletme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Özelleştirilmiş bir defa çalıştırma listelerini göz ardı eder.

Sistemin sonraki başlamasında (daha sonra değil), otomatik olarak başlatılan ek program ve belgelerin özelleştirilmiş listesini oluşturabilirsiniz . Bu programlar sistemin başlattığı standart program ve hizmet listesine eklenir.

Bu ayarı etkinleştirirseniz, sistem bir defa çalıştırma listesini göz ardı eder.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistem bir defa çalıştırma listesindeki programları çalıştırır.\n\Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması üzerine geçer.

Not: Özelleştirilmiş bir defa çalıştırma listeleri kayıt defterinin HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce bölümünde depolanır.

Ayrıca bkz. "Bilinen çalıştırma listesini işletme" ayarı.

ADM Dosyası: system.adm


Bilinen çalıştırma listesini işletme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Oturum Aç\

Açıklama:
Windows NT 4.0 ile öncesi için özelleştirilmiş çalıştırma listesini göz ardı eder.

Windows XP Windows 2000 ile Windows NT 4.0 ve öncesinde, sistem başladığında otomatik olarak çalıştırılan ek program ya da belgelerin özelleştirilmiş listesini oluşturabilirsiniz. Bu programlar sistemin başlattığı standart program ve hizmetleri çalıştırma listesine eklenir.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, Windows NT 4.0 ile öncesi için yapılandırılmış özelleştirilmiş çalıştırma listesini Windows 2000 ve Windows XP kendi çalıştırma listesine ekler.

Bu ayarı etkinleştirirseniz, sistem Windows NT 4.0 ile öncesi için çalıştırma listesini göz ardı eder.

Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması üzerine geçer.

İpucu: Bir ayarı kullanarak özelleştirilmiş bir çalıştırma listesi oluşturmak için "Başlangıçta bu uygulamaları çalıştır" ayarını kullanın.

Windows NT 4.0 ile öncesi için özelleştirilmiş çalıştırma listeleri kayıt defterindeki HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run ile HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\Run bölümlerinde depolanır. System Policy Editor for Windows NT 4.0 ile öncesinde "Run" ayar komutuyla yapılandırılabilir.

Ayrıca bkz. "Bir kez çalıştır listesini işletme" ayarı.

ADM Dosyası: system.adm


Grup İlkesi

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Grup İlkesi ve İlke Sonuç Kümesi (RSoP) ayarlarını yönetir. Buna ek olarak, Grup İlkesi uzantılarını işleme ayarları da vardır.

  • Kullanıcılar için Grup İlkesi yenileme aralığı
  • Grup İlkesi yavaş bağlantı algılama
  • Grup İlkesi etki alanı denetleyicisi seçimi
  • Varsayılan değer olarak devre dışı bırakılmış yeni Grup İlkesi Nesnesi bağlantısı oluştur
  • Yeni Grup İlkesi nesneleri için varsayılan ad
  • Yalnızca İlkeleri Göstermeyi Zorla
  • ADM dosyalarının otomatik güncelleştirilmesini kapat
  • Etkileşimli kullanıcıların İlke Sonuç Kümesi verileri oluşturmalarına izin verme

ADM Dosyası: system.adm


Kullanıcılar için Grup İlkesi yenileme aralığı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Bilgisayar kullanımdayken (arka planda), kullanıcılar için Grup İlkesi'nin hangi sıklıkta güncelleştirileceğini belirler. Bu ayar, yalnızca Kullanıcı Yapılandırması klasöründeki Grup İlkeleri için bir arka plan güncelleştirme hızı belirler.

Arka plan güncelleştirmelerine ek olarak, oturum açtıklarında, kullanıcılar için Grup İlkesi her zaman güncelleştirilir.

Varsayılan değer olarak, kullanıcı Grup İlkesi her 90 dakikada bir, 0 - 30 dakikalık rasgele bir konum ile güncelleştirilir.

0 - 64.800 dakika (45 gün) arası bir güncelleştirme hızı belirleyebilirsiniz. 0 dakikayı seçerseniz, bilgisayar, kullanıcı Grup İlkesi'ni her 7 saniyede bir güncelleştirmeye çalışır. Ancak, güncelleştirmeler kullanıcının işini kesebileceği ve iş trafiğini arttırabileceğinden, çoğu yüklemeler için çok kısa güncelleştirme aralıkları uygun değildir.

Bu ayarı devre dışı bırakırsanız, kullanıcı Grup İlkesi her 90 dakikada bir güncelleştirilir (varsayılan). Bilgisayar kullanımdayken, kullanıcı Grup İlkesi'nin hiçbir zaman güncelleştirilmemesi gerektiğini belirtmek için, "Grup İlkesi'nin arka plan yenilemesini kapat" ayarını seçin.

Bu ayar, gerçek güncelleştirme aralığının nasıl değiştiğini belirlemenizi sağlar. Aynı güncelleştirme aralığındaki istemcilerin aynı anda güncelleştirme istemesini engellemek için, sistem, her istemcinin güncelleştirme aralığını dakika cinsinden rasgele bir sayı ile değiştirir. Rasgele zaman kutusuna yazdığınız sayı, değişim aralığının üst sınırını belirler. Örneğin 30 dakika yazarsanız, sistem 0 ile 30 arasında bir değişim seçer. Büyük bir sayı yazarsanız, aralık genişler ve istemci isteklerinin çakışması olasılığını azaltır. Ancak güncelleştirmeler belirgin biçimde gecikebilir.

Önemli: "Grup İlkesi'nin arka planda yenilenmesini devre dışı bırak" ayarı etkinse, bu ayar yok sayılır.

Not: Bu ayar, kullanıcı Grup İlkeleri için güncelleştirme hızını belirler. Bilgisayar Grup İlkeleri için güncelleştirme hızını ayarlamak için, "Bilgisayarlar için Grup İlkesi yenileme aralığı" ayarını kullanın (Bilgisayar Yapılandırması\Yönetim Şablonları\Sistem\Grup İlkesi içinde).

İpucu: Kullanıcıları, ilkelerinin düzenli aralıklarla güncelleştirilmesi konusunda bilgilendirebilirsiniz; böylece kullanıcılar bir ilke güncelleştirmesinin imzalarını farkedebilir. Grup İlkesi güncelleştirildiğinde, Windows masaüstü yenilenir ve açık menüler kapanır. Ayrıca, kullanıcının kullanabileceği programlar gibi Grup İlkeleri tarafından belirlenen kısıtlamalar, süren görevlerle çakışabilir.

ADM Dosyası: system.adm


Grup İlkesi yavaş bağlantı algılama

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Grup İlke'sini uygulamak ve güncelleştirmek amacıyla yavaş bir bağlantıyı tanımlar.

Bu gruptaki bilgisayarlar için bir ilke güncelleştirmesini sağlayan etki alanı denetleyicisinden verilerin aktarılma hızı, bu ilkenin belirlediği hızdan daha yavaşsa, sistem bağlantının yavaş olduğunu kabul eder.

Sistemin bir yavaş ilke bağlantısına yanıtı ilkelere göre değişir. İlkeyi uygulayan program yavaş bir bağlantıya verilecek yanıtı belirleyebilir. Ayrıca, bu klasördeki ilke işleme ilkeleri, programların yavaş bağlantılar için belirlenen yanıtlarını geçersiz kılmanızı sağlar.

Bu ilkeyi kullanmak için, Bağlantı hızı kutusunda, 0 ile 4,294,967,200 (0xFFFFFFA0) arasında, saniyedeki kilobit olarak kabul edilir en düşük aktarım hızını gösteren bir ondalık sayı yazın. 0 yazarsanız, tüm bağlantılar hızlı sayılır.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, sistem, saniyede 500 kilobit olan varsayılan değeri kullanır.

Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasörlerinde görünür. Bilgisayar Yapılandırması'ndaki ayar, Bilgisayar Yapılandırması klasöründeki ilkeler için yavaş bir bağlantı tanımlar. Kullanıcı Yapılandırması'ndaki ayarsa, Kullanıcı Yapılandırması klasöründeki ilkeler için yavaş bir bağlantı tanımlar.

Ayrıca bkz.: Bilgisayar Yapılandırması\Yönetim Şablonları\Sistem\Oturum Açma altında "Yavaş ağ bağlantılarını otomatik olarak saptama" ve ilişkili ilkeler. Not: Profil sunucusunun IP bağlanması varsa, bağlantı hızı ayarı kullanılır. Profil sunucusunun IP bağlanması yoksa, SMB zamanlaması kullanılır.

ADM Dosyası: system.adm


Grup İlkesi etki alanı denetleyicisi seçimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Grup İlkesi eklentisinin hangi etki alanı denetleyicisini kullanacağını belirler.

-- "Birincil Etki Alanı Denetleyicisini Kullan" ayarı, Grup İlkesi eklentisinin, etki alanı için PDC İşlem Yöneteni olarak tasarlanmış etki alanı denetleyicisindeki değişiklikleri okuyabileceğini ve yazabileceğini belirtir.

-- "Active Directory Eklentilerinden Al" ayarı, Grup İlkesi eklentisinin, Active Directory Kullanıcıları ve Bilgisayarları veya Active Directory Siteleri ve Hizmetleri tarafından kullanılan etki alanı denetleyicisindeki değişiklikleri okuyabileceğini ve yazabileceğini belirtir.

-- "Kullanılabilir herhangi bir etki alanı denetleyicisini kullan" ayarı, Grup İlkesi eklentisinin, kullanılabilir herhangi bir etki alanı denetleyicisindeki değişiklikleri okuyabileceğini ve yazabileceğini belirtir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Grup İlkesi eklentisi etki alanı için PDC İşlem Yöneteni olarak tasarlanmış etki alanı denetleyicisini kullanır.

Not: Bir etki alanının PDC İşlem Yöneteni'ni değiştirmek için, Active Directory Kullanıcıları ve Bilgisayarları içinden etki alanını sağ tıklattıktan sonra "İşlem Yöneteni" öğesini tıklatın.

ADM Dosyası: system.adm


Varsayılan değer olarak devre dışı bırakılmış yeni Grup İlkesi Nesnesi bağlantısı oluştur

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Yeni Grup İlkesi nesne bağlantılarını devre dışı durumda oluşturur.

Bu ayar, varsayılan değer olarak tüm yeni Grup İlkesi nesne bağlantılarını devre dışı durumda oluşturur. Yeni nesne bağlantılarını yapılandırıp sınadıktan sonra, Active Directory Kullanıcıları ve Bilgisayarları ya da Active Directory Siteleri ve Hizmetleri'ni kullanarak, nesne bağlantılarını sistemde kullanmak üzere etkinleştirebilirsiniz.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yeni Grup İlkesi nesne bağlantıları, etkin durumda oluşturulur. Bağlantıların, yapılandırılıp sınanıncaya kadar geçerlilik kazanmasını istemiyorsanız, nesne bağlantısını devre dışı bırakmalısınız.

ADM Dosyası: system.adm


Yeni Grup İlkesi nesneleri için varsayılan ad

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Yeni Grup İlkesi nesneleri için varsayılan görüntülenen adı ayarlar.

Bu ayar, Active Directory araçlarındaki Grup İlkesi sekmesinden veya GPO tarayıcısından oluşturulan yeni Grup İlkesi nesneleri için varsayılan adı belirtmenize olanak sağlar.

Görüntülenen ad ortam değişkenleri içerebilir ve en çok 255 karakter uzunluğunda olabilir.

Bu ayar Devre Dışı veya Yapılandırılmadı ise, Yeni Grup İlkesi nesnesinin varsayılan görüntülenen adı kullanılır.

ADM Dosyası: system.adm


Yalnızca İlkeleri Göstermeyi Zorla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Yöneticilerin, Grup İlkesi tercihlerini görmelerini ve kullanmalarını engeller.

Bir Grup İlkesi yönetim (.adm) dosyası, hem gerçek ayarlar, hem de tercihler içerebilir. Grup İlkesi tarafından tam olarak desteklenen gerçek ayarlar, Yazılım\İlkeler ya da Yazılım\Microsoft\Windows\Geçerli Sürüm\İlkeler kayıt alt anahtarlarındaki kayıt girişlerini kullanmalıdır. Tam olarak desteklenmeyen Tercihler ise, diğer alt anahtarlardaki kayıt girişlerini kullanır.

Bu ayarı etkinleştirirseniz, "Yalnızca İlkeleri Göster" komutu etkinleştirilir ve yöneticiler bunu devre dışı bırakamazlar. Bunun sonucu olarak, Grup İlkesi yalnızca gerçek ayarları görüntüler; tercihler görünmez.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, "Yalnızca İlkeleri Göster" komutu varsayılan değer olarak etkinleştirilir, ancak yöneticiler, "Yalnızca İlkeleri Göster" komutunu devre dışı bırakarak tercihleri görebilirler.

Not: "Yalnızca İlkeleri Göster" komutunu bulmak için, Grup İlkesi'nde Yönetim Şablonları klasörünü (herhangi birini) tıklatın, sonra aynı klasörü sağ tıklatın ve sonra "Göster'i işaretleyin."

Grup İlkesi'nde, mavi simgeli gerçek ayarlardan ayırt etmek için tercihler kırmızı simgeyle gösterilir.

ADM Dosyası: system.adm


ADM dosyalarının otomatik güncelleştirilmesini kapat

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Grup İlkesi'ni açtığınızda, sistemin Yönetimsel Şablonlar kaynak dosyalarını otomatik olarak güncelleştirmesine engel olur.

Varsayılan olarak, Grup İlkesi'ni başlattığınızda, sistem %Systemroot%\inf dizininde bulunan Yönetimsel Şablonlar kaynak dosyalarının (.adm) düzenlenmiş en son kopyalarını yükler. .adm dosyaları, Grup İlkesi içinde Yönetimsel Şablonlar altında görüntülenen ayarların listesini oluşturur.

Bu ayarların etkinleştirirseniz, sistem Grup İlkesi'ni en son çalıştırdığınızda kullanılan .adm dosyalarını yükler. Bundan sonra, .adm dosyalarını kendiniz güncelleştirmeniz gerekir.

Not: .adm dosyalarının güncelleştirilmesi yapılandırma ayarlarınızı geçersiz kılmaz. Ayarlar .adm dosyalarında değil, Active Directory içinde saklanır.

İpucu: .adm dosyalarınızı kendiniz güncelleştirmek için, Grup İlkesi içinde, Yönetimsel Şablonlar'ı (her iki örneği) farenin sağ düğmesiyle tıklattıktan sonra Şablon Ekle/Kaldır'ı tıklatın.

ADM Dosyası: system.adm


Etkileşimli kullanıcıların İlke Sonuç Kümesi verileri oluşturmalarına izin verme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Sistem\Grup İlkesi\

Açıklama:
Bu ayar, kullanıcıların kendi İlke Sonuç Kümesi (RSoP) verilerini görüntüleyebilme olanağını denetler.

Varsayılan olarak, etkileşimli oturum açan kullanıcılar kendi İlke Sonuç Kümesi (RSoP) verilerini görüntüleyebilirler.

Bu ayar etkinleştirilirse, etkileşimli kullanıcılar RSoP verileri oluşturamazlar.

Bu ayar yapılandırılmaz veya devre dışı bırakılırsa, etkileşimli kullanıcılar RSoP oluşturabilir.

Not: Bu ayar yöneticileri etkilemez. Bu ayar etkinleştirilir veya devre dışı bırakılırsa; varsayılan olarak, yöneticiler RSoP verilerini görüntüleyebilir.

Not: RSoP verilerini istemci bilgisayarda görüntülemek için Microsoft Yönetim Konsolu için RSoP ek bileşenini kullanın. Komut satırında RSOP.msc yazarak RSoP ek bileşenini başlatabilirsiniz

Not: Bu, ayar, hem Kullanıcı Yapılandırma hem de Bilgisayar Yapılandırma ayarı olarak vardır.

Ayrıca, Computer Configuration\Administrative Templates\System\GroupPolicy'de "İlke Sonuç Kümesi Günlüğünü Kapatma" ayarına bakınız.

ADM Dosyası: system.adm


Güç Yönetimi

Konum: Kullanıcı Yapılandırması\Sistem\

Açıklama:
Güç Yönetimi'nin yapılandırılmasını sağlar.

  • Hazırda bekleme / askıya alma durumundan devam edilirken parola sor

ADM Dosyası: system.adm


Hazırda bekleme / askıya alma durumundan devam edilirken parola sor

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Sistem\Güç Yönetimi\

Açıklama:
Bu ayar, istemci bilgisayarları hazırda bekleme veya askıya alma durumundan devam edilirken her zaman kilitlenecek biçimde yapılandırmanıza olanak sağlar.

Bu ayarı etkinleştirirseniz, istemci bilgisayar askıya alma veya hazırda bekletme sonrasında devam edilirken her zaman kilitlenir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcılar devam etme işleminden sonra bilgisayarlarının otomatik olarak kilitlenip kilitlenmeyeceğine karar verebilir.

ADM Dosyası: system.adm


Windows Bileşenleri

Konum: Kullanıcı Yapılandırması\

Açıklama:
İşletim sistemi bileşenleri ayarlarını içerir.

  • Windows Gezgini
  • Microsoft Yönetim Konsolu
  • Görev Zamanlayıcı
  • Terminal Hizmetleri
  • Windows Yükleyici
  • Windows Messenger
  • Windows Update

ADM Dosyası: system.adm


Windows Gezgini

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\

Açıklama:
Windows Gezgini ayarlarını yönetir. Bu, kabuk özellikleri, klasör seçenekleri, dosya menüleri ve kullanılabilir sürücüleri içerir.

  • Klasik Kabuğu Aç
  • Klasör Seçenekleri öğesini Araçlar menüsünden kaldırır
  • Dosya menüsünü Windows Gezgini'nden kaldır
  • "Ağ Sürücüsüne Bağlan" ve "Ağ Sürücüsü Bağlantısını Kes" seçeneklerini kaldır
  • Bul düğmesini Windows Gezgini'nden kaldır
  • Windows Gezgini'nin varsayılan içerik menülerini kaldır
  • Windows Gezgini içerik menüsündeki Yönet öğesini gizler
  • Yalnızca kullanıcı başına ya da onaylanan kabuk uzantılarına izin ver
  • Kabuk kısayollarını dolaşma sırasında izleme
  • Belirtilen sürücüleri Bilgisayarım'da gizle
  • Bilgisayarım'dan sürücülere erişimi engelle
  • Donanım sekmesini kaldır
  • DFS sekmesini kaldır
  • Güvenlik sekmesini kaldır
  • Kullanıcı arabiriminin menü animasyon seçeneğini değiştirmesini kaldır
  • Kullanıcı arabiriminin klavye gezinti göstergesi ayarını değiştirmesini kaldır
  • Ağ Konumlarım içinde "Yakınımdaki Bilgisayarlar" yok
  • Ağ Konumlarım'da "Tüm Ağ" yok
  • En çok son kullanılan belge sayısı
  • Diğer kimlik belgelerini isteme
  • Ağ yüklemeleri için kimlik bilgileri gerekli
  • CD'ye Yazma özelliklerini kaldır
  • Silinen dosyaları Geri Dönüşüm Kutusu'na taşıma
  • Dosyaları silerken onay iletişim kutusunu görüntüle
  • İzin verilen en büyük Geri Dönüşüm Kutusu boyutu
  • Bilgisayarım'dan Paylaşılan Belgeler'i kaldır
  • Küçük resimlerin önbelleğe alınmasını kapat
  • Ortak Dosya Ad İletişim Kutusu

ADM Dosyası: system.adm


Klasik Kabuğu Aç

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Bu ayar, Active Desktop ile Web görünümü özelliklerini kaldırmanızı sağlar. Bu ayarı etkinleştirirseniz, Active Desktop ile web görünümünü devre dışı bırakır. Ayrıca, kullanıcılar sistemlerini (Denetim Masası'ndaki Fare'deki gibi) tek tıklatmayla öğe açacak şekilde yapılandıramaz. Sonuçta, kullanıcı arabirimi Windows NT 4.0 arabirimi gibi görünüp işler; kullanıcı yeni özellikleri geri yükleyemez.

Not: Bu ayar "Active Desktop'ı Etkinleştir" ayarının üzerine çıkar. Her iki ayar etkinse, Active Desktop devre dışı bırakılır.

Ayrıca User Configuration\Administrative Templates\Desktop\Active Desktop içindeki "Active Desktop'ı devre Dışı Bırak" ayarında ve User Configuration\Administrative Templates\Windows Components\Windows Explorer içindeki "Araçlar menüsünden Klasör Seçenekleri öğesini kaldır" ayarına bakın.

ADM Dosyası: system.adm


Klasör Seçenekleri öğesini Araçlar menüsünden kaldırır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Klasör Seçenekleri öğesini tüm Windows Gezgini menülerinden ve Denetim Masası'ndan kaldırır. Sonuçta, kullanıcılar Klasör Seçenekleri iletişim kutusunu kullanamazlar.

Bu iletişim kutusu, kullanıcılara Windows Gezgini'nin Active Desktop, Web görünümü, Çevrimdışı Dosyalar, gizli sistem dosyaları ve dosya türleri gibi birçok özelliğini ayarlama olanağı verir.

Ayrıca bkz.: User Configuration\Administrator Templates\Desktop\Active Desktop'taki "Active Desktop'ı Etkinleştir" ve User Configuration\Administrator Templates\Network\Offline Files'daki "Çevrimdışı Dosyaların kullanıcı tarafından yapılandırılmasını yasakla" ayarları.

ADM Dosyası: system.adm


Dosya menüsünü Windows Gezgini'nden kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Dosya menüsünü Bilgisayarım'dan ve Windows Gezgini'nden kaldırır.

Bu ayar kullanıcıların başka yöntemlerle bu menüdeki işleri gerçekleştirmelerine engel olmaz.

ADM Dosyası: system.adm


"Ağ Sürücüsüne Bağlan" ve "Ağ Sürücüsü Bağlantısını Kes" seçeneklerini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Kullanıcılar Windows Gezgini'ni veya Ağ Bağlantılarım'ı kullanarak ağ sürücülerine bağlanmasını ve bağlantıyı kesmesini engeller.

Bu ayarı etkinleştirirseniz sistem, araç çubuğundan, Windows Gezgini'nin ve Ağ Bağlantılarım'ın Araçlar menüsünden ve Windows Gezgini'nde ve Ağ Bağlantılarım'da sağ tıklattığınızda görünen menülerden Ağ Sürücüsüne Bağlan ve Bağlantıyı Kes komutlarını çıkarır. Ağ Bağlantılarım'dan Ağ Sürücüsüne Bağlan seçeneğini de kaldırır.

Bu ayar kullanıcıların Çalıştır iletişim kutusunda paylaşılan klasör adı yazarak başka bir bilgisayara bağlanmalarını engellemez.

Not:

Bu ayar Windows 2000 için Grup İlkesi'nin Açıklama sekmesinde yanlış belgelenmiştir. Açıklama sekmesi yanlış biçimde bu ayarın kullanıcıların sürücülere bağlanmasını ve bağlantıyı kesmesini engellediğini belirtmektedir.

Not: Windows 2000 ve sonrası için uyumluluk sertifikasına sahip üçüncü parti uygulamaların bu ayara uyması bir gerekliliktir.

ADM Dosyası: system.adm


Bul düğmesini Windows Gezgini'nden kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Bul düğmesini Windows Gezgini araç çubuğundan kaldırır.

Bu ayar Bul düğmesini Windows Gezgini'nde ve Bilgisayarım ve Ağ Konumlarım gibi Windows Gezgini'ni kullanan diğer programlarda görünen Standart Düğmeler araç çubuğundan kaldırır.

Internet Explorer penceresi gibi Internet tarayıcılarından Bul düğmesini ve arama özelliklerini kaldırmaz.

Bu ayar Windows Explorer içerik menüsünde veya Başlat menüsünde bulunan Bul öğelerini etkilemez. Başlat menüsünden Bul'u kaldırmak için, "Bul menüsünü Başlat menüsünden kaldır" ayarını kullanın (User Configuration\Administrator Templates\Başlat Menüsü ve Görev Çubuğu'nda). Tüm içerik menülerini gizlemek için, "Windows Explorer'ın varsayılan içerik menüsünü kaldır" ayarını kullanın.

ADM Dosyası: system.adm


Windows Gezgini'nin varsayılan içerik menülerini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Kısayol menülerini masaüstünden ve Windows Gezgini'nden kaldırır. Kısayol menüleri bir öğeye sağ tıklatınca görünür.

Bu öğeyi etkinleştirirseniz, menüler masaüstüne sağ tıklattığınızda veya Windows Gezgini'ndeki öğeleri sağ tıklattığınızda görünmez. Bu ayar kullanıcıların kısayol menüsünde kullanılabilen komutları kullanmak için diğer yöntemlerden yararlanmalarını engellemez.

ADM Dosyası: system.adm


Windows Gezgini içerik menüsündeki Yönet öğesini gizler

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Windows Gezgini içerik menüsünden Yönet öğesini kaldırır. Bu menü Windows Gezgini'ni veya Bilgisayarım'ı sağ tıklattığınızda çıkar.

Yönet öğesi, bir konsol aracı olan ve Olay Görüntüleyici, Aygıt Yöneticisi ve Disk Yönetimi gibi bir çok temel Windows 2000 yönetim aracını içeren Bilgisayar Yönetimi'ni (Compmgmt.msc) açar. Bu araçların bir çok özelliğini kullanabilmek için yönetici olmanız gerekir.

Bu ayar Başlat menüsünden Bilgisayar Yönetimi'ni kaldırmaz (Başlat, Programlar, Yönetim Araçları, Bilgisayar Yönetimi) ve kullanıcıların Bilgisayar Yönetimi'ni çalıştırmak için diğer yöntemleri kullanmalarına engel olmaz.

İpucu: Tüm içerik menülerini kaldırmak için, "Windows Gezgini'nin varsayılan içerik menüsünü kaldır" ayarını kullanın.

ADM Dosyası: system.adm


Yalnızca kullanıcı başına ya da onaylanan kabuk uzantılarına izin ver

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Bu ayar kabuk uzantılarının kullanıcı başına işlenmesini sağlayacak şekilde tasarımlanmıştır. Bu ilkeyi etkinleştirirseniz, Windows yalnızca bir yönetici tarafından onaylanan kabuk uzantılarını çalıştırır ya da bilgisayarın diğer kullanıcılarını etkilemez.

Bir kabuk uzantısı yalnızca aşağıdaki kayıt defteri konumlarından birinde bir girdi varsa çalıştırılır.

Yönetici tarafından onaylanan ve tüm kullanıcılara açık olan kabuk uzantıları için şurada bir girdi olmalıdır:HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved.

Kullanıcı başına çalıştırılacak kabuk uzantıları için şurada bir girdi olmalıdır:HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved.

ADM Dosyası: system.adm


Kabuk kısayollarını dolaşma sırasında izleme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Windows'un kısayolları hedeflerini kullanıcının sisteminde bulamayınca kaynaklarına geri izleme durumunu belirler.

Kısayol dosyaları genelde asıl hedef dosyaya bir mutlak yolun yanı sıra geçerli hedef dosyaya bir göreceli yol da içerirler. Sistem dosyayı geçerli hedef yolunda bulamazsa, varsayılan olarak hedefi asıl yolda arar. Kısayol başka bir bilgisayardan kopyalanmışsa, asıl yol bir ağ bilgisayarına, örneğin bir Internet sunucusuna gidebilir.

Bu ayarı etkinleştirirseniz, Windows yalnızca geçerli hedef yolunu arar. Hedef dosyayı geçerli hedef yolunda bulamasa bile asıl yolu aramaz.

ADM Dosyası: system.adm


Belirtilen sürücüleri Bilgisayarım'da gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Bilgisayarım'dan ve Windows Gezgini'nden seçili sabit sürücüleri temsil eden simgeleri kaldırır. Ayrıca, seçili sürücüleri temsil eden sürücü harfleri standart Aç iletişim kutusunda da görünmez.

Bu ayarı kullanmak için aşağı açılan listeden bir sürücü veya sürücü bileşimi seçin. Tüm sürücüleri görüntülemek için bu ayarı devre dışı bırakın veya aşağı açılan listeden "Sürücüleri kısıtlama" seçeneğini seçin.

Not: Bu ayar sürücü simgelerini kaldırır. Kullanıcılar başka yöntemler kullanarak yine de sürücülerin içeriğine erişebilir, örneğin, Ağ Sürücüsüne Bağlan iletişim kutusunda, Çalıştır iletişim kutusunda ve komut penceresinde sürücüdeki bir dizinin yolunu yazarak.

Ayrıca, bu ayar kullanıcıların sürücülere ve içeriklerine erişmek için program kullanmalarını da engellemez. Kullanıcıların Disk Yönetimi ek bileşenini kullanarak sürücü özelliklerini görmelerini ve değiştirmelerini de engellemez.

Ayrıca, "Bilgisayarım'dan sürücülere erişimi engelle" ayarına bakın.

Not: Windows 2000 ve sonrası için uyumluluk sertifikasına sahip üçüncü parti uygulamaların bu ayara uyması bir gerekliliktir.

ADM Dosyası: system.adm


Bilgisayarım'dan sürücülere erişimi engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Kullanıcıların, Bilgisayarım'ı kullanarak seçili sürücülerin içeriğine erişmelerini engeller.

Bu ayarı etkinleştirirseniz, kullanıcılar seçili sürücülerin içeriğini Bilgisayarım'da veya Windows Gezgini'nde görüntüleyemezler. Ayrıca, kullanıcılar Çalıştır iletişim kutusunu, Ağ Sürücüsüne Bağlan iletişim kutusunu veya Dir komutunu bu sürücülerdeki dizinleri görüntülemek için kullanamazlar.

Bu ayarı kullanmak için, açılan listeden bir sürücü veya sürücü birleşimi seçin. Tüm sürücü dizinlerine erişime olanak sağlamak için, bu ayarı devre dışı bırakın veya açılan listeden "Sürücüleri kısıtlama" seçeneğini seçin.

Not: Seçili sürücüleri gösteren simgeler hala Bilgisayarım'da görünür ancak kullanıcılar simgeleri çift tıklatırsa, bir ayarın eylemi engellediğini açıklayan bir ileti görünür.

Ayrıca, bu ayar kullanıcıların yerel ve ağ sürücülerine erişmek için program kullanmalarını engellemez. Ayrıca, kullanıcıların sürücü özelliklerini görüntülemek ve değiştirmek için Disk Yönetimi ek bileşenini kullanmalarını engellemez.

Ayrıca, bkz. "Belirlenen bu sürücüleri Bilgisayarım'da gizle" ayarı.

ADM Dosyası: system.adm


Donanım sekmesini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Donanım sekmesini kaldırır.

Bu ayar, Denetim Masası'ndaki Fare, Klavye ve Ses Efekti ve Ses Aygıtları öğelerinden Donanım sekmesini kaldırır. Ayrıca, sabit disk, disket ve CD-ROM dahil tüm yerel sürücülerin Özellikler iletişim kutusundaki Donanım sekmesini de kaldırır. Sonuçta, kullanıcılar ne aygıt listesini görüntülemek ya da değiştirmek için Donanım sekmesini kullanabilir ne de aygıt sorunlarını gidermek için Sorun Gider düğmesini kullanabilir.

ADM Dosyası: system.adm


DFS sekmesini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
DFS sekmesini Windows Gezgini'nden kaldırır.

Bu ayar DFS sekmesini Windows Gezgini'nden ve Windows Gezgini'ni kullanan Bilgisayarım gibi programlardan kaldırır. Sonuçta, kullanıcılar bu sekmeyi kullanarak bilgisayarlarından erişebilecekleri Dağıtılmış Dosya Sistemi (DFS) paylaşımlarının özelliklerini göremez veya değiştiremezler.

Bu ayar kullanıcıların DFS'yi yapılandırmak için başka yöntemler kullanmalarını engellemez.

ADM Dosyası: system.adm


Güvenlik sekmesini kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Windows Gezgini'nden Güvenlik sekmesini kaldırır.

Bu ayarı etkinleştirirseniz; klasörler, dosyalar ve sürücüler dahil olmak üzere tüm sistem nesneleri için Özellikler iletişim kutusunu açan kullanıcılar Güvenlik sekmesine erişemezler. Bunun sonucunda, kullanıcılar ne güvenlik ayarlarını değiştirebilir ne de ilgili kaynağa erişen tüm kullanıcılara ait bir listeyi görüntüleyebilir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcılar güvenlik sekmesine erişebilir.

ADM Dosyası: system.adm


Kullanıcı arabiriminin menü animasyon seçeneğini değiştirmesini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Kullanıcıların pencere, menü ve liste hareketlerini canlandırma seçeneğini belirlemelerini engeller.

Bu ayarı etkinleştirirseniz, Denetim Masası'ndaki Görüntü'de bulunan "Menüler ve araç ipuçları için geçiş efektleri kullan" seçeneği devre dışı bırakılır.

Canlandırma türü efektler kullanıcının çalışmasına zenginlik katmak amacıyla düşünülmüş olsa da, bazı kullanıcının dikkati dağılabilir.

ADM Dosyası: system.adm


Kullanıcı arabiriminin klavye gezinti göstergesi ayarını değiştirmesini kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Denetim Masası'nda Görüntü'deki "ALT tuşunu kullanana kadar klavye gezinti göstergelerini gizle" seçeneğini devre dışı bırakır.

Bu Görüntü Özellikleri seçeneği seçildiğinde, bir klavye kısayol tuşunu belirten alt çizgi (geçiş tuşu) ALT tuşuna basılana kadar menülerde görünmez.

Geçici altçizgiler gibi etkiler kullanıcının çalışmasını zenginleştirmek için tasarlanmıştır ancak bazı kullanıcılara itici veya karmaşık gelebilir.

ADM Dosyası: system.adm


Ağ Konumlarım içinde "Yakınımdaki Bilgisayarlar" yok

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Kullanıcının çalışma grubunu ve etki alanındaki bilgisayarları, Windows Gezgini ve Ağ Yerlerim'deki ağ kaynakları listesinden kaldırır.

Bu ayarı etkinleştirirseniz, sistem "Yakınımdaki Bilgisayarlar" seçeneğini ve Ağ Konumlarım'da yakındaki bilgisayarları temsil eden öğeleri kaldırır. Bu simgeleri Ağ Sürücüne Bağlan tarayıcısından da kaldırır.

Bu ayar kullanıcıların kendi çalışma grubu veya etki alanındaki diğer bilgisayarlara Çalıştır veya Ağ Sürücüsüne Bağlan iletişim kutusuna paylaşım adını yazmak gibi sık kullanılan yöntemlerle bağlanmalarını önlemez.

Ağ bilgisayarlarını ağ kaynakları listesinden kaldırmak için, "Ağ Konumlarım içinde Tüm Ağ yok" ayarını kullanın.

ADM Dosyası: system.adm


Ağ Konumlarım'da "Tüm Ağ" yok

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Windows Gezgini ve Ağ Yerlerim'de bulunan ağ kaynakları listesinden kullanıcının bulunduğu çalışma grubu ve yerel etki alanı dışındaki tüm bilgisayarları kaldırır.

Bu ayarı etkinleştirirseniz, sistem Tüm Ağ seçeneğini ve ağa bağlı bilgisayarları temsil eden simgeleri Ağ Yerlerim'den ve Ağ Sürücüsüne Bağlan seçeneğine ait tarayıcıdan siler.

Bu ayar kullanıcıların kendi çalışma grubu ve yerel etki alanı içindeki bilgisayarlara bağlanmalarını engellemez. Ayrıca kullanıcıların uzak bilgisayarlara diğer yöntemlerle bağlanmalarını engellemez; örneğin paylaşım adını Çalıştır veya Ağ Sürücüsüne Bağlan iletişim kutusuna yazarak bağlanabilir.

Ağ kaynakları listesinden kullanıcının bulunduğu çalışma grubu ve yerel etki alanı içindeki bilgisayarları kaldırmak için "Ağ Yerlerimde "Yakınımdaki Bilgisayarlar" yok" ayarına bakın.

Not: Windows 2000 ya da daha yeni sertifika kullanan 3. kişilere ait uygulamaların bu ayara uyması zorunludur.

ADM Dosyası: system.adm


En çok son kullanılan belge sayısı

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Sistemin Başlat menüsündeki Belgeler menüsünde kaç kısayol görüntüleyebileceğini belirler.

Belgeler menüsü, kullanıcının en son açtığı program dışı dosyalara kısayollar içerir. Varsayılan değer olarak, sistem en son açılmış 15 belgenin kısayollarını görüntüler.

ADM Dosyası: system.adm


Diğer kimlik belgelerini isteme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Kullanıcıların bir program yüklemek için farklı bir kimlik bilgisi sunmasını engeller.

Bu ayar "Başka Bir Kullanıcı Olarak Program Yükle" iletişim kutusunu, yerel ve ağ yüklemelerinde bastırır. Geçerli kullanıcıya bir yöneticinin kullanıcı adı ve parolasını girmesini isteyen bu iletişim kutusu, yönetici olmayan kullanıcılar, bilgisayarına yerel olarak program yüklemeye çalıştığında görünür. Bu ayar, olağan bir kullanıcı olarak oturum açan yöneticilere, yönetici kimlik bilgilerini kullanarak, oturum kapatıp yeniden açmaya gerek kalmadan program yüklemelerini sağlar.

Pek çok program yalnızca yönetici tarafından yüklenebilir. Bu ayarı etkinleştirdiğinizde, kullanıcının bir program yüklemek için yeterli izni yoksa, yükleme geçerli kullanıcının kimlik bilgisiyle devam eder. Sonuçta, yükleme başarısız olabilir ya da tamamlansa dahi tüm özellikleri içermeyebilir. Yahut, doğru şekilde yüklenmiş görünse de, yüklenen program doğru çalışmayabilir.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, "Başka Bir Kullanıcı Olarak Program Yükle" iletişim kutusu kullanıcılar bilgisayarınıza yerel olarak program yüklediğinde görüntülenir.

Varsayılan olarak, bir ağ paylaşımından program yüklerken kullanıcılardan farklı oturum açma kimlik bilgisi girmesi istenmez. Etkinse, bu ayar "Ağ yüklemelerinde kimlik bilgisi iste" ayarını geçersiz kılar.

ADM Dosyası: system.adm


Ağ yüklemeleri için kimlik bilgileri gerekli

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Ağ tabanlı yüklemeler sırasında kullanıcılardan diğer oturum açma kimlik bilgilerini ister.

Bu ayar, bir program yerel alan ağ bağlantısı üzerinden bir ağ bilgisayarı üstündeki dosyalardan yükleniyor olsa bile, "Programı Başka Kullanıcı Olarak Yükle " iletişim kutusunu görüntüler.

Bu ayarı devre dışı bırakırsanız veya yapılandırmazsanız, bu iletişim kutusu yalnızca kullanıcılar programı yerel ortamdan yüklediğinde görüntülenir.

"Programı Başka Kullanıcı Olarak Yükle" iletişim kutusu geçerli kullanıcıdan bir yöneticinin kullanıcı adını ve parolasını girmesini ister. Bu ayar, normal kullanıcılar gibi oturum açmış yöneticilerin, kendi yönetici kimlik bilgilerini kullanarak yeniden oturum kapatıp açmaya gerek kalmadan programları yüklemelerini sağlar.

İletişim kutusu görüntülenmezse, yükleme geçerli kullanıcının izinleri ile devam eder. Bu izinler yeterli değilse, yükleme başarısız olabilir veya tüm özellikleri içermeden tamamlanabilir. Ayrıca başarılı olarak yüklenmiş görünmesine rağmen yüklenen program düzgün çalışmayabilir.

Not: Etkinleştirilirse, "Başka kimlik bilgileri isteme" ayarı, bu ayar için ayarların başında gelir. Bu ayar etkinleştirildiğinde, kullanıcılara herhangi bir yüklemede başka oturum açma kimlik bilgileri sorulmaz.

ADM Dosyası: system.adm


CD'ye Yazma özelliklerini kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Windows Gezgini, PC'nize bağlı bir CD yazıcınız varsa yeniden yazılabilir CD'ler oluşturmanıza ve değiştirmenize olanak sağlar.

Bu ayarı etkinleştirirseniz, Windows Gezgini'nde CD yazıcınızı kullanmanıza olanak sağlayan tüm özellikler kaldırılır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcılar Windows Gezgini'nin CD'ye yazma özelliklerini kullanabilir.

Not: Bu ayar, kullanıcıların CD yazıcı ile CD'ler oluşturmak veya değiştirmek için üçüncü parti uygulamalar kullanmalarını engellemez.

ADM Dosyası: system.adm


Silinen dosyaları Geri Dönüşüm Kutusu'na taşıma

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Windows Gezgini'nde bir dosya veya klasör silindiğinde, dosya veya klasörün bir kopyası Geri Dönüşüm Kutusu'na yerleştirilir. Bu ayarı kullanarak bu davranışı değiştirebilirsiniz.

Bu ayarı etkinleştirirseniz, Windows Gezgini kullanılarak silinen dosyalar ve klasörler Geri Dönüşüm Kutusu'na yerleştirilmez ve böylece kalıcı olarak silinir.

Bu ayarı devre dışı bırakır veya bu ayarı yapılandırmazsanız, Windows Gezgini kullanılarak silinen dosya ve klasörler Geri Dönüşüm Kutusu'na yerleştirilir.

ADM Dosyası: system.adm


Dosyaları silerken onay iletişim kutusunu görüntüle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Bir dosya silindiğinde veya Geri Dönüşüm Kutusu'na taşındığında Windows Gezgini'nin onay iletişim kutusu görüntülemesini sağlar.

Bu ayarı etkinleştirirseniz kullanıcı bir dosya sildiğinde veya Geri Dönüşüm Kutusu'na taşıdığında onay iletişim kutusu görüntülenir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, varsayılan davranış olarak onay iletişim kutusu görüntülenmez.

ADM Dosyası: system.adm


İzin verilen en büyük Geri Dönüşüm Kutusu boyutu

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Bir birimin silinen dosyaları depolamak için kullanılabilecek disk alanı yüzdesini sınırlandırır.

Bu ayarı etkinleştirirseniz, kullanıcının iş istasyonunda Geri Dönüşüm Kutusu için kullanılabilecek en büyük disk alanı büyüklüğü belirlidir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, kullanıcılar Geri Dönüşüm Kutusu tarafından kullanılan toplam disk alanı büyüklüğünü değiştirebilir.

Not: Bu ayar tüm birimlere uygulanır.

ADM Dosyası: system.adm


Bilgisayarım'dan Paylaşılan Belgeler'i kaldır

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Paylaşılan Belgeler klasörünü, Bilgisayarım'dan kaldırır.

Windows istemcisi bir çalışma grubundayken, Windows Gezgini Web görünümünde "Diğer Yerler" altında ve Bilgisayarım'da "Bu Bilgisayarda Depolanan Dosyalar" altında Paylaşılan Belgeler simgesi görünür. Bu ilke ayarını kullanarak, bu öğelerin görüntülenmemesini seçebilirsiniz.

Bu ayarı etkinleştirirseniz, Paylaşılan Belgeler klasörleri Web görünümünde ve Bilgisayarım'da görüntülenmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Paylaşılan Belgeler klasörleri Web görünümünde ve ayrıca, istemci bir çalışma grubunun parçasıyken, Bilgisayarım'da görüntülenir.

ADM Dosyası: system.adm


Küçük resimlerin önbelleğe alınmasını kapat

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Bu ayar, küçük resim görünümlerinin önbelleğe alınıp alınmayacağını denetler.

Bu ayarı etkinleştirirseniz, küçük resim görünümleri önbelleğe alınmaz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, küçük resim görünümleri önbelleğe alınır.

Not: Güvenliğin çok önemli olduğu şirket iş istasyonları veya bilgisayarlarında bu ayarı etkinleştirerek küçük resim görünümü önbelleğini kapatmanız gerekir, çünkü küçük resim belleği herkes tarafından okunabilir.

ADM Dosyası: system.adm


Ortak Dosya Ad İletişim Kutusu

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\

Açıklama:
Ortak Dosya Aç İletişim Kutusu yapılandırmasını yönetir. Özellikle bu iletişim kutusu, kullanıcı arabiriminde görüntülenen öğeleri denetler.

  • Yerler Çubuğu'nda görüntülenen öğeler
  • Genel iletişim kutusundaki konum çubuğunu gizle
  • Genel iletişim kutusundaki geri düğmesini gizle
  • Son dosyaların listesini gizle

ADM Dosyası: system.adm


Yerler Çubuğu'nda görüntülenen öğeler

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\Ortak Dosya Ad İletişim Kutusu\

Açıklama:
Windows Dosya/Aç iletişim kutusundaki Yer Çubuğu'nda görüntülenen öğelerin listesini yapılandırır. Bu ayarı yapılandırırsanız, Yer Çubuğu'nda görüntülenmek üzere 1 - 5 arası öğe belirleyebilirsiniz.

Yer Çubuğu'nda görüntüleyebileceğiniz geçerli öğeler şunlardır:

1) Yerel klasörlere ait kısayollar\n-- (örnek,. C:\Windows)

2) Uzak klasörlere ait kısayollar\n-- (\\sunucu\paylaşım)

3) Ortak Kabuk klasörleri.

Belirtilebilecek Ortak Kabuk Klasörlerinin listesi:

Paylaşılan Belgeler, Paylaşılan Müzik, Paylaşılan Resimler, Masaüstü, Bilgisayarım, Belgelerim, Sık Kullanılanlar, Müziğim, Ağ Bağlantılarım, Resimlerim, Yazıcılar, Program Files, Son Kullanılanlar.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Yer Çubuğu'nda varsayılan öğelerin listesi görüntülenir.

ADM Dosyası: system.adm


Genel iletişim kutusundaki konum çubuğunu gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\Ortak Dosya Ad İletişim Kutusu\

Açıklama:
Kısayol çubuğunu Aç iletişim kutusundan kaldırır.

Bu ayar ve bu klasördeki diğerleri Windows 2000'de eklenen yeni özellikleri kaldırmanıza olanak tanıyarak, Aç iletişim kutusunun Windows NT 4.0 ve daha önceki sürümlerde olduğu gibi görünmesini sağlar. Bu ilke, yalnızca Windows programlarının geliştiricilerine sunulan standart Aç kutusunu kullanan programları etkiler. Standart Aç iletişim kutusunun bir örneğini görmek için, Not Defteri'ni çalıştırın ve Dosya menüsünden Aç'ı tıklatın.

Not: Windows 2000 ya da daha yeni sertifika kullanan 3. kişilere ait uygulamaların bu ayara uyması zorunludur.

ADM Dosyası: system.adm


Genel iletişim kutusundaki geri düğmesini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\Ortak Dosya Ad İletişim Kutusu\

Açıklama:
Aç iletişim kutusundaki Geri düğmesini kaldırır.

Bu ayar ve bu klasördeki diğerleri Windows 2000'de eklenen yeni özellikleri kaldırmanıza olanak tanıyarak, Aç iletişim kutusunun Windows NT 4.0 ve daha önceki sürümlerdeki gibi görünmesini sağlar. Bu ilkeler, yalnızca Windows programlarının geliştiricilerine sunulan standart Aç kutusunu kullanan programları etkiler. Standart Aç iletişim kutusunu görmek için, Not Defteri'ni çalıştırın ve Dosya menüsünden Aç'ı tıklatın.

Not: Windows 2000 ya da daha yeni sertifika kullanan 3. kişilere ait uygulamaların bu ayara uyması zorunludur.

ADM Dosyası: system.adm


Son dosyaların listesini gizle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Gezgini\Ortak Dosya Ad İletişim Kutusu\

Açıklama:
Aç iletişim kutusundan en son kullanılan dosyaları kaldırır.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, "Dosya adı" alanı, en son kullanılan dosyaların listesini içerir. Bu ayarı etkinleştirirseniz, "Dosya adı" alanı basit bir metin kutusu olur. Kullanıcılar, dosya bulmak için dizinlere göz atmak ya da metin kutusuna dosyanın adını yazmak zorundadır.

Bu ayarla bu klasördeki diğerleri, Windows 2000'e eklenen yeni özellikleri kaldırarak Aç iletişim kutusunun Windows NT 4.0 ve öncesindeki gibi görünmesini sağlar. Bu ayarlar, yalnızca Windows programları geliştiricilerine sağlanan standart Aç iletişim kutusunu kullanan programları etkiler.

Standart Aç kutusunun bir örneğini görmek için Not Defteri'ni çalıştırıp Dosya menüsünden "Aç" komutunu seçin.

Not: Windows 2000 ya da daha yeni sertifika kullanan 3. kişilere ait uygulamaların bu ayara uyması zorunludur.

ADM Dosyası: system.adm


Microsoft Yönetim Konsolu

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\

Açıklama:
Microsoft Yönetim Konsolu (MMC) ek bileşenlerinden hangilerine izin verildiğini veya yasaklandığını belirleyen ayarları içerir.

  • Kullanıcının yazar moduna girişini engelle
  • Kullanıcıları açıkça izin verilmiş ek bileşenlerin listesiyle sınırla
  • Sınırlanan/İzin verilen ek bileşenler

ADM Dosyası: system.adm


Kullanıcının yazar moduna girişini engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\

Açıklama:
Kullanıcının yazar moduna girişini engeller.

Bu ayar, kullanıcıların Microsoft Yönetim Konsolu (MMC)'yi yazar modunda açmalarını, konsol dosyalarını yazar modunda açmalarını ve varsayılan değer olarak yazar modunda açılan konsol dosyalarını açmalarını engeller.

Bunun sonucu olarak, kullanıcılar konsol dosyası oluşturamazlar ya da ek bileşen ekleyip çıkaramazlar. Ayrıca, yazar modundaki konsol dosyalarını açamadıkları için, bu dosyaların içerdiği araçları kullanamazlar.

Bu ayar, kullanıcıların, Windows 2000 Sunucusu'ndaki Yönetim Menüsü'nde bulunan konsol dosyaları gibi, MMC kullanıcı modundaki konsol dosyalarını açmalarına izin verir. Ancak kullanıcılar, Başlat menüsünde boş bir MMC konsol penceresi açamazlar. (MMC'yi açmak için, Başlat'ı ve Çalıştır'ı tıklatın, sonra mmc yazın.) Kullanıcılar komut isteminden de boş bir MMC penceresi açamazlar.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, kullanıcılar yazar moduna girebilir ve yazar modundaki konsol dosyalarını açabilirler.

ADM Dosyası: system.adm


Kullanıcıları açıkça izin verilmiş ek bileşenlerin listesiyle sınırla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\

Açıklama:
Microsoft Yönetim Konsolu (MMC) ek bileşenlerinin kullanımına, seçime bağlı olarak izin verip izin vermemenizi sağlar.

-- Bu ayarı etkinleştirirseniz, açıkça izin verilenlerin dışındaki tüm ek bileşenler engellenir. Çoğu ek bileşenin kullanımına izin vermemeyi düşünüyorsanız, bu ayarı kullanın.

Bir ek bileşene açıkça izin vermek için Yasaklanmış/İzin Verilmiş ek bileşenler ayar klasörünü açıp izin vermek istediğiniz ek bileşenleri temsil eden ayarları etkinleştirin. Klasördeki bir ek bileşen ayarı devre dışıysa ya da yapılandırılmamışsa, ek bileşen yasaklanmıştır.

-- Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, açıkça yasaklanmış olanların dışındaki ek bileşenlere izin verilir. Çoğu ek bileşenin kullanımına izin vermeyi düşünüyorsanız, bu ayarı kullanın.

Bir ek bileşeni açıkça yasaklamak için Yasaklanmış/İzin Verilmiş ek bileşenler ayar klasörünü açıp yasaklamak istediğiniz ek bileşenleri temsil eden ayarları devre dışı bırakın. Klasördeki bir ek bileşen ayarı etkin ya da yapılandırılmamışsa, ek bileşene izin verilmiştir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

Not: Bu ayarı etkinleştirir, Yasaklanmış/İzin Verilmiş ek bileşenler ayar klasöründen hiçbir ayarı etkinleştirmezseniz, kullanıcılar hiçbir MMC ek bileşenini kullanamaz.

ADM Dosyası: system.adm


Sınırlanan/İzin verilen ek bileşenler

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\

Açıklama:
MMC ek bileşenlerinin kullanımına izin vermenize veya yasaklamanıza olanak sağlar. Bu ek bileşenler; Active Directory, Disk Yönetimi, IP Güvenliği, Paylaşılan Klasörler ve WMI Denetimi'ni içerir.

  • Active Directory Kullanıcıları ve Bilgisayarları
  • Active Directory Etki Alanları ve Güvenleri
  • Active Directory Siteleri ve Hizmetleri
  • ADSI Düzenleme
  • ActiveX Denetimi
  • Sertifikalar
  • Bileşen Hizmetleri
  • Bilgisayar Yönetimi
  • Aygıt Yöneticisi
  • Disk Yönetimi
  • Disk Birleştiricisi
  • Dağıtılmış Dosya Sistemi
  • Olay Görüntüleyicisi
  • FAX Hizmeti
  • FrontPage Sunucu Uzantıları
  • Dizin Oluşturma Hizmeti
  • Internet Kimlik Doğrulama Hizmeti (IAS)
  • Internet Information Services
  • IP Güvenliği
  • IP Güvenlik İlkesi Yönetimi
  • IP Güvenlik İzleyicisi
  • Web Adresine Bağlantı
  • Yerel Kullanıcılar ve Gruplar
  • Performans Günlükleri ve Uyarıları
  • QoS Erişim Denetimi
  • Uzak Masaüstleri
  • Çıkarılabilir Depolama Birimi Yönetimi
  • Yönlendirme ve Uzaktan Erişim
  • Güvenlik Yapılandırması ve Çözümlemesi
  • Güvenlik Şablonları
  • Hizmetler
  • Paylaşılan Klasörler
  • Sistem Bilgisi
  • Telefon
  • Terminal Hizmetleri Yapılandırma
  • WMI Denetimi
  • Uzantı ek bileşenleri
  • Grup İlkesi

ADM Dosyası: system.adm


Active Directory Kullanıcıları ve Bilgisayarları

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Active Directory Etki Alanları ve Güvenleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Active Directory Siteleri ve Hizmetleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


ADSI Düzenleme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


ActiveX Denetimi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Sertifikalar

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Bileşen Hizmetleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Bilgisayar Yönetimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Aygıt Yöneticisi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Disk Yönetimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Disk Birleştiricisi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Dağıtılmış Dosya Sistemi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Olay Görüntüleyicisi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


FAX Hizmeti

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


FrontPage Sunucu Uzantıları

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Dizin Oluşturma Hizmeti

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Internet Kimlik Doğrulama Hizmeti (IAS)

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Internet Information Services

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IP Güvenliği

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IP Güvenlik İlkesi Yönetimi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IP Güvenlik İzleyicisi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Web Adresine Bağlantı

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Yerel Kullanıcılar ve Gruplar

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Performans Günlükleri ve Uyarıları

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


QoS Erişim Denetimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Uzak Masaüstleri

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Çıkarılabilir Depolama Birimi Yönetimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Yönlendirme ve Uzaktan Erişim

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Güvenlik Yapılandırması ve Çözümlemesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Güvenlik Şablonları

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Hizmetler

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Paylaşılan Klasörler

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Sistem Bilgisi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Telefon

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Terminal Hizmetleri Yapılandırma

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


WMI Denetimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Uzantı ek bileşenleri

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
Microsoft Yönetim Konsolu (MMC) uzantısı ek bileşenlerinin kullanımına izin vermenize veya yasaklamanıza olanak sağlar. Bu ek bileşenler; SNMP, Olay Görüntüleyici, Uzaktan Erişim ve Aygıt Yöneticisi'ni içerir.

  • AppleTalk Yönlendirmesi
  • Sertifika Yetkilisi
  • Bağlantı Paylaşımı (NAT)
  • DCOM Yapılandırma Uzantısı
  • Aygıt Yöneticisi
  • DHCP Aktarma Yönetimi
  • Olay Görüntüleyicisi
  • Uzatılmış Görünüm (Web Görünümü)
  • IAS Günlüğü
  • IGMP Yönlendirmesi
  • IP Yönlendirmesi
  • IPX RIP Yönlendirmesi
  • IPX Yönlendirmesi
  • IPX SAP Yönlendirmesi
  • Mantıksal ve Eşlenen Sürücüler
  • OSPF Yönlendirmesi
  • Ortak Anahtar İlkeleri
  • RAS Arama - Kullanıcı Düğümü
  • Uzaktan Erişim
  • Çıkarılabilir Depolama Birimi
  • RIP Yönlendirmesi
  • Yönlendirme
  • Paylaşılan Klasör Uzantısı
  • Konsol İletisi Gönder
  • Hizmet Bağımlılıkları
  • SMTP İletişim Kuralı
  • SNMP
  • Sistem Özellikleri

ADM Dosyası: system.adm


AppleTalk Yönlendirmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Sertifika Yetkilisi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Bağlantı Paylaşımı (NAT)

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


DCOM Yapılandırma Uzantısı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


DHCP Aktarma Yönetimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Uzatılmış Görünüm (Web Görünümü)

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IAS Günlüğü

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IGMP Yönlendirmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IP Yönlendirmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IPX RIP Yönlendirmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IPX Yönlendirmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


IPX SAP Yönlendirmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Mantıksal ve Eşlenen Sürücüler

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


OSPF Yönlendirmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Ortak Anahtar İlkeleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


RAS Arama - Kullanıcı Düğümü

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Uzaktan Erişim

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Çıkarılabilir Depolama Birimi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


RIP Yönlendirmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Yönlendirme

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Paylaşılan Klasör Uzantısı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Konsol İletisi Gönder

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Hizmet Bağımlılıkları

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


SMTP İletişim Kuralı

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


SNMP

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Sistem Özellikleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Uzantı ek bileşenleri\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Grup İlkesi

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\

Açıklama:
İlke Sonuç Kümesi (RSoP) ek bileşeni ile birlikte Grup İlkesi ek bileşeni ve uzantılarının kullanımına izin vermenize ve yasaklamanıza olanak sağlar.

  • Grup İlkesi ek bileşenleri
  • Active Directory Araçları için Grup İlkesi Sekmesi
  • İlke ek bileşeni Sonuç Kümesi
  • Grup İlkesi ek bileşen uzantıları
  • İlke ek bileşen uzantıları Sonuç Kümesi

ADM Dosyası: system.adm


Grup İlkesi ek bileşenleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Active Directory Araçları için Grup İlkesi Sekmesi

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


İlke ek bileşeni Sonuç Kümesi

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Grup İlkesi ek bileşen uzantıları

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\

Açıklama:
Grup İlkesi ek bileşeni ve uzantılarının kullanımına izin vermenize veya yasaklamanıza olanak sağlar.

  • Yönetim Şablonları (Bilgisayarlar)
  • Yönetim Şablonları (Kullanıcılar)
  • Klasör Yeniden Yönlendirme
  • Internet Explorer Bakım
  • Uzaktan Yükleme Hizmetleri
  • Komut Dosyaları (Oturum Açma/Kapatma)
  • Komut Dosyaları (Başlangıç/Kapatma)
  • Güvenlik Ayarları
  • Yazılım Yüklemesi (Bilgisayarlar)
  • Yazılım Yüklemesi (Kullanıcılar)

ADM Dosyası: system.adm


Yönetim Şablonları (Bilgisayarlar)

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Yönetim Şablonları (Kullanıcılar)

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Klasör Yeniden Yönlendirme

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Internet Explorer Bakım

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Uzaktan Yükleme Hizmetleri

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\Grup İlkesi ek bileşen uzantıları\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Komut Dosyaları (Oturum Açma/Kapatma)

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Komut Dosyaları (Başlangıç/Kapatma)

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Güvenlik Ayarları

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Yazılım Yüklemesi (Bilgisayarlar)

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


Yazılım Yüklemesi (Kullanıcılar)

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\İlke ek bileşen uzantıları Sonuç Kümesi\

Açıklama:
Bu ek bileşenin kullanımına izin verir ya da vermez.

Bu ayarı etkinleştirirseniz, ek bileşene izin verilir. Bu ayarı devre dışı bırakırsanız, ek bileşene izin verilmez.

Bu ayarı yapılandırmazsanız, bu ek bileşene izin verilip verilmediğini, "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı ayarları belirler.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı etkinse, açıkça izin verilmiş olanlar dışında kullanıcılar hiçbir ek bileşeni kullanamaz.

Bu ek bileşenin açıkça kullanımına izin vermek için bu ayarı etkinleştirin. Bu ayar yapılandırılmamışsa (ya da devre dışıysa), bu ek bileşene izin verilmez.

-- "Kullanıcıları açıkça izin verilmiş ek bileşenler listesiyle sınırla" ayarı devre dışı ya da yapılandırılmamışsa, kullanıcılar açıkça izin verilmemiş olanların dışındaki ek bileşenleri kullanabilir.

Bu ek bileşenin açıkça kullanımını engellemek için bu ayarı devre dışı bırakın. Bu ayar yapılandırılmamışsa (ya da etkinse), ek bileşen kullanımına izin verilir.

Bir ek bileşen engellendiğinde, MMC'deki Ek Bileşen Ekle/Kaldır penceresinde görünmez. Ayrıca, bir kullanıcı, izin verilmeyen bir ek bileşen içeren bir konsol dosyası açtığında, konsol dosyası açılsa da izin verilmeyen ek bileşen görüntülenmez.

ADM Dosyası: system.adm


İlke ek bileşen uzantıları Sonuç Kümesi

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Microsoft Yönetim Konsolu\Sınırlanan/İzin verilen ek bileşenler\Grup İlkesi\

Açıklama:
İlke Sonuç Kümesi (RsoP) ek bileşeni ve uzantılarının kullanımına izin vermenize veya yasaklamanıza olanak sağlar.

  • Yönetim Şablonları (Bilgisayarlar)
  • Yönetim Şablonları (Kullanıcılar)
  • Klasör Yeniden Yönlendirme
  • Internet Explorer Bakım
  • Komut Dosyaları (Oturum Açma/Kapatma)
  • Komut Dosyaları (Başlangıç/Kapatma)
  • Güvenlik Ayarları
  • Yazılım Yüklemesi (Bilgisayarlar)
  • Yazılım Yüklemesi (Kullanıcılar)

ADM Dosyası: system.adm


Görev Zamanlayıcı

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\

Açıklama:
Kullanıcının görevleri yönetme kabiliyetini denetler. Bu, görev ekleme ve kaldırma, yeni görev oluşturma ve silme, özellikleri görüntüleme ve değiştirmeyi içerir.

  • Özellik Sayfalarını gizle
  • Görevi Çalıştırma ya da Göreve Son Vermeyi Engelle
  • Sürükle ve Bırak'ı yasakla
  • Yeni Görev Oluşturmayı Yasakla
  • Görev Silmeyi Yasakla
  • Gelişmiş menüsünü kaldır
  • Gözatmayı yasakla

ADM Dosyası: system.adm


Özellik Sayfalarını gizle

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcının, var olan bir görevin özelliklerini görüntülemesini ya da değiştirmesini engeller.

Bu ayar, Zamanlanmış Görevler'deki Dosya menüsünden ve bir görevi farenin sağ düğmesiyle tıklattığınızda görüntülenen içerik menüsündeki Özellikler öğesini kaldırır. Sonuçta, kullanıcı bir görevin hiçbir özelliğini değiştiremez. Yalnızca, Ayrıntılar görünümünde ve görev önizlemesinde gösterilen özellikleri görebilirler.

Bu ayar, görevin çalıştırdığı program, zamanlama ayrıntısı, bekleme ve güç yönetimi ayarları ve güvenlik bağlamı gibi özellikleri kullanıcının görüntülenmesini ya da değiştirmesini engeller.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

İpucu: Bu ayar yalnızca var olan görevleri etkiler. Kullanıcıların yeni oluşturulan görevlerin özelliklerini değiştirmesini engellemek için "Gelişmiş Menüyü Kapat" ayarını kullanın.

ADM Dosyası: system.adm


Görevi Çalıştırma ya da Göreve Son Vermeyi Engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcıların görevleri kendi başına başlatıp durdurmalarını engeller.

Bu ayar, bir görevi farenin sağ düğmesiyle tıklattığınızda çıkan içerik menüsündeki Çalıştır ile Görev Sonlandır öğelerini kaldırır. Sonuçta, kullanıcılar kendi başına görev çalıştıramaz ya da tamamlanmadan görevi sonlanmaya zorlayamaz.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması üzerine geçer.

ADM Dosyası: system.adm


Sürükle ve Bırak'ı yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcıların Zamanlanmış Görev klasöründe taşıyarak ya da kopyalayarak program ekleyip kaldırmasını engeller.

Bu ayar, içerik menüsündeki Kes, Kopyala, Yapıştır ile Kısayol Yapıştır öğeleriyle Zamanlanmış Görevler'deki Düzen menüsünü devre dışı bırakır. Ayrıca, Zamanlanmış Görevler klasöründeki sürükle ve bırak özelliklerini devre dışı bırakır.

Sonuçta, kullanıcılar bir belge ya da programı sürükleyerek, taşıyarak ya da kopyalayarak Zamanlanmış Görevler klasörüne yeni zamanlanmış görev ekleyemez.

Bu ayar kullanıcıların başka yöntemler kullanarak yeni görev oluşturmalarını engellemediği gibi kullanıcıların görev silmesini de engellemez.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması'ndaki ayar Kullanıcı Yapılandırması üzerine geçer.

ADM Dosyası: system.adm


Yeni Görev Oluşturmayı Yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcının yeni görev oluşturmasını engeller.

Bu ayar, Yeni Görev sihirbazını başlatan Zamanlanmış Görev Ekle öğesini kaldırır. Ayrıca, sistem, kullanıcı Zamanlanmış Görevler klasörüne program ya da belge taşımaya, yapıştırmaya ya da sürüklemeye çalıştığında karşılık vermez.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

Önemli: Bu ayar, bir bilgisayarın yöneticilerinin yeni görev oluşturmak için At.exe'yi kullanmasını önlemediği gibi yöneticilerin uzaktaki bilgisayarlardan görev sunmasını da engellemez.

ADM Dosyası: system.adm


Görev Silmeyi Yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcıların Zamanlanmış Görevler klasöründen görev silmesini engeller.

TBu ayar, Zamanlanmış Görevler klasöründeki Düzen menüsünde bulunan ve bir görevi farenin sağ düğmesiyle tıklattığınızda görünen Sil komutunu kaldırır. Ayrıca, kullanıcı Zamanlanmış Görevler klasöründen bir görevi kesmeye ya da sürüklemeye çalıştığında, sistem karşılık vermez.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ayar yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

Önemli: Bu ayar, bir bilgisayarın yöneticilerinin At.exe kullanarak görev silmesini engellemez.

ADM Dosyası: system.adm


Gelişmiş menüsünü kaldır

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcıların yeni oluşturulan görevleri görüntülemesini ya da özelliklerini değiştirmesini engeller.

Bu ilke, Zamanlarmış Görev sihirbazının son penceresindeki "Son'u tıklattığım zaman bu görevin gelişmiş özelliklerini aç" öğesini kaldırır.

Bu ilke, görevin çalıştırdığı program, zamanlama ayrıntıları boş bekleme ve güç yönetimi ayarları ile güvenlik bağlamı gibi görev özelliklerinin kullanıcı tarafından görüntülenmesi ya da değiştirilmesini engeller. Başlangıç düzeyi kullanıcılarının görev oluşturma işlemini kolaylaştırmayı amaçlamaktadır.

Not: Bu ilke, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ilke yapılandırılırsa, Kullanıcı Yapılandırması'ndaki ayar Bilgisayar Yapılandırması üzerine geçer.

İpucu: Bu ilke yalnızca yeni oluşturulan görevleri etkiler. Kullanıcıların var olan görevlerin özelliklerini değiştirmesini önlemek için "Özellikler Sayfalarını Gizle" ilkesini kullanın.

ADM Dosyası: system.adm


Gözatmayı yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Görev Zamanlayıcı\

Açıklama:
Kullanıcının Başlat menüsündeki yeni zamanlanmış öğeleri sınırlayıp kullanıcının geçerli görevler için zamanlanmış programı değiştirmesini engeller.

Bu ayar, Görev Zamanlama Sihirbazındaki ve bir görev için özellikler iletişim kutusundaki Görev sekmesinden Gözat düğmesini kaldırır. Ayrıca, kullanıcı bir görevin program ve yolunu belirleyen "Çalıştır" kutusunu ya da "Başlama yeri" kutusunu belirleyemez.

Sonuçta, kullanıcılar bir görev oluşturduğunda, yalnızca Başlat menüsünde ve alt menülerinde görüntülenen görevleri görüntüleyen Zamanlanmış Görevler Sihirbazındaki listeden bir program seçmelidir. Bir görev oluşturulduğunda, kullanıcılar bir görevin çalıştırdığı bir programı değiştiremez.

Önemli: Bu ayar, kullanıcıları Zamanlanmış Görevler klasörüne bir programı yapıştırarak ya da sürükleyerek yeni bir görev oluşturmaktan alıkoyamaz. Bu eylemi engellemek için "Sürükle ve Bırak'ı yasakla" ayarını kullanın.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Her iki ilke yapılandırılırsa, Bilgisayar Yapılandırması ayarı Kullanıcı Yapılandırması üzerine çıkar.

ADM Dosyası: system.adm


Terminal Hizmetleri

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\

Açıklama:
Tek kullanıcılar ve kullanıcı grupları için Terminal Hizmetleri kullanıcı ayarlarını denetler.

  • Bağlantı sağlandığında bir program çalıştır
  • Oturumlar
  • Uzaktan denetim ayarları

ADM Dosyası: system.adm


Bağlantı sağlandığında bir program çalıştır

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Bağlantıdan sonra belirtilen programın çalıştırılması için otomatik olarak Terminal Hizmetler'i yönlendirir.

Bu ayarı kullanıcı terminal sunucuya bağlandığında otomatik olarak çalışacak programı sunucu yöneticisi veya kullanıcı tarafından Başlat Programlar ayarlarını devre dışı bırakarak ayarlamak için kullanın. Başlat menüsü ve Windows Masaüstü görüntülenmez ve program kapatıldığında oturum otomatik olarak sona erdirilir.

Varsayılan olarak Terminal Hizmetleri oturumu, aksi bu ayarla bilgisayar yöneticisi veya istemci yapılandırmasını yapan kullanıcı tarafından ayarlanmadığı sürece Windows Masaüstüne tam erişim sağlar.

Bu ayarı kullanmak için, kullanıcı oturum açtığında çalışacak "Program yolu ve dosya adında", çalıştırılabilir dosyanın tam yolunu ve adını yazın. Gerekliyse, "Çalışma Dizini" içinde, program için başlatma dizninin tam yolunu yazın. "Çalışma Dizini"ni boş bırakırsanız, program varsayılan çalışma dizininde çalışır. Belirtilen dosya yolu, dosya adı veya çalışma dizini geçerli bir dizinin adı değilse, terminal sunucu bağlantısı bir hata iletisi ile başarısız olur.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri oturumu oturumu belirtilen programı belirtilen çalışma dizininde otomatik olarak çalıştırır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Terminal Hizmetler oturumu sunucu yöneticisi veya istemci tarafındaki yapılandırmayı yapan kullanıcı aksini belirtmedikce tam masaüstü ile çalışır.

Not: System.adm de "Bu programları kullanıcı oturum açtığında çalıştır" ayarına bakın. Aynı zamanda bu ayarın hem bilgisayar hem kullancı yapılandırmasında göründüğünü unutmayın. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Oturumlar

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Tek kullanıcılar ve kullanıcı grupları için, Terminal Hizmetleri bağlantılarının zaman sınırlarını ve yeniden bağlanma yapılandırmasını denetler.

  • Bağlantısı kesilmiş oturumların zaman sınırını ayarla
  • Etkin oturumların zaman sınırını ayarla
  • Boşta kalan oturumlar için zaman sınırını ayarla
  • Yalnızca özgün istemcinin yeniden bağlanmasına izin ver
  • Sınırlara varıldığında oturumu sonlandır

ADM Dosyası: system.adm


Bağlantısı kesilmiş oturumların zaman sınırını ayarla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Bağlantısı kesilmiş etkin bir Terminal Hizmetleri oturumunun sunucuda ne kadar korunacağını ayarlar.

Varsayılan olarak Terminal Hizmetler kullanıcıların oturumu kapatmadan ve bitirmeden bağlantı kesmelerine olanak sağlar. Oturumun bağlantısı kesikken, kullanıcı etkin olarak bağlı olmasa da çalışan programlar aktif olarak korunur. Varsayılan olarak bu bağlantısı kesik oturumlar sunucuda sınırsız olarak devam ettirilir.

Bu ayarı etkinleştirirseniz, bağlantısı kesik oturumlar belirtilen süre sonunda sona erdirilir. Varsayılan davranışa devam etmek için ve bağlantısı kesik oturumların devamını sınırsız yapmak için "Asla"yı seçin.

BU ayarı devre dışı bırakır veya yapılandırmazsanız bağlantısı kesik oturumlar için zaman sınırı Grup İlkesi düzeyinde ayarlanmaz.

Not: bu ayar Windows Professional çalıştıran bilgisayara kurulan konsol oturumları gibi konsol oturumlarına uygulanmaz. Aynı zamanda ayar hem Bilgisayar Yapılandırmasında hem de Kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Etkin oturumların zaman sınırını ayarla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Etkin Terminal Hizmetleri oturumu için limit ayarlar.

Bu ayarı kullanıcının bağlantısı otomatik olarak kesilmeden önce Terminal Hizmetlerinde kullanılabilecek en uzun süreli oturumu ayarlamak için kullanın. Varsayılan olarak, Terminal Hizmetleri kullanıcılara oturum için süresiz oturum sağlar.

Bu ayarı kullanmak için açılır menüden Etkin oturum limitini seçin. Varsayılana devam etmek ve etkin oturumları sınırlamamak için "Asla"yı seçin.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri belirtilen süre sonunda etkin oturumu sona erdirir. Kullanıcı dosyalarını kaydedebilmesi ve programları kapatması için iki dakika önce Terminal Hizmetleri oturumunun kapanacağı uyarısını alır.

Bu ayarı devre dışı bırakır veya yapılandırmazsanızetkin oturumlar içimn zaman sınırlaması Grup İlkesi tarafından belirlenmez.

Not: Etkin oturum limiti konsol oturumunu etkilemez. Kullanıcı oturumlarının zaman aşımında sonlandırılmasını belirlemek için "Zaman sınırına ulaşıldığında oturumu sonlandır" ayarını kullanın. Aynı zamanda bı ayar hem Bilgisayar Yapılandırmasında hem de Kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Boşta kalan oturumlar için zaman sınırını ayarla

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Etkin olan ve kullanılmayan Terminal Hizmetleri oturumu zaman limitini ayarlar.

Bu ayarı kullanıcının bağlantısı otomatik kesilmeden önce etkin Terminal Hizmetleri oturumunun en çok boşta kalma süresi (hiç bir kullanıcı girdisi olmadan) ayarı için kullanın. Varsayılan olarak Terminal Hizmetleri kullanıcılara oturum boşta kalsa bile sınırsız zaman sağlar.

Bu ayarı kullanmak için açılır menüden boşta kalma süresini seçin. Varsayılan davranışa devam etmek ve boşta kalan oturumları sınırlamamak için "Asla"yı seçin.

Bu ayarı etkinleştirirseniz, belirtilen süre dolduğunda etkin ama boşta kalan oturumların bağlantısı otomatik olarak kesilir. Kullanıcı bir tuşa basıp boşta kalma durumundan çıkabilsin diye 2 dakika önce kapanma uyarısı gelir.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, etkina ama kullanılmayan oturumları için zaman sınırı Grup İlkesi düzeyinde ayarlanmaz.

Not: Boşta kalma ayarları konsol oturumlarına uygulanmaz. Kullanıcı oturumlarının zaman aşımında sonlandırılmasını belirlemek için "Zaman sınırına ulaşıldığında oturumu sonlandır" ayarını kullanın. Aynı zamanda bı ayar hem Bilgisayar Yapılandırmasında hem de Kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Yalnızca özgün istemcinin yeniden bağlanmasına izin ver

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Terminal Hizmetleri, kullanıcıların bağlantısı kesilen oturumlara sadece özgün istemci bilgisayardan bağlanmalarına izin verir.

Bu ayarı Terminal Hizmetleri kullancılarının bağlantısı kesilen oturumlara özgün olarak bağlantının ilk oluşturulduğu makine dışında yeniden bağlanamamaları için kullanın. Varsayılan olarak, Terminal Hizmetleri bağlantısı kesilen bir oturuma herhangi bir bilgisayardan yeniden bağlanmaya izin verir.

Bu ayarı etkinleştirirseniz, Terminal Hizmetleri kullanıcıları bağlantısı kesilen oturumlara sadece bağlantının ilk oluşturulduğu özgün bilgisayardan bağlanabilirler. Kullanıcılardan birisi bağlantısı kesilen bir oturuma başka bir bilgisayardan bağlanmayı denerse, yeni bir oturum açılır.

Bu ayarı devre dışı bırakırsanız, kullanıcılar her zaman bağlantısı kesilen oturumlara herhangi bir bilgisayardan bağlanabilirler.

Bu ayarı yapılandırmazsanız, özgün bilgisayardan yeniden bağlanma Grup İlkesi düzeyinde belirlenmez.

Önemli: Bu seçenek sadece bağlantı sırasında seri sayıda bağlantı sağlayan Citrix ICA istemcileri için desteklenir; kullanıcı Windows istemcisi kullanıyorsa ayar gözardı edilir. Aynı zamanda bu ayar hem bilgisayar yapılandırmasında hem kullanıcı yapılandırmasında görünür. Her iki yapılandırma da ayarlanmışsa bilgisayar yapılandırması geçerli olur.

ADM Dosyası: system.adm


Sınırlara varıldığında oturumu sonlandır

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\Oturumlar\

Açıklama:
Terminal Hizmetleri, zaman aşımına uğramış oturumların bağlantısını kesmek yerine sonlandırmaya yönlendirir.

Bu ayarı etkin veya boşta kalma zaman sınırına gelindiğinde oturumun bağlantısını kesmek yerine sonlandırma (kullanıcının oturumu kapatması ve oturumun sunucudan da silinmesi) için kullanın. Zaman sınırları sunucu yöneticisi tarafından yerel olarak veya Grup İlkesinde ayarlanır. "Etkin oturumlar için zaman sınırı ayarlama " ve "Boşta kalan oturumlar için zaman ayarlama"ya bakın.

Bu ayarı etkinleştirirseniz, zaman aşımı süresi dolan oturumlar sonlandırılır.

Bu ayarı devre dışı bırakırsanız, sunucu yöneticisi tarafından aksi ayarlansa bile zaman aşımına uğrayan oturumların bağlantısı her zaman kesilir.

Bu ayarı etkinleştirmezseniz, yerel ayarlarda tersi belirtilmedikçe zaman aşımına uğrayan oturumların bağlantısı kesilir.

Not: bu ayarlar sadece kasıtlı olarak ayarlanan zaman aşımı sınırlarında uygulanır (Terminal Hizmetleri yapılandırma ve Grup İlkesinden), ağ koşulları veya bağlantı sorunları yüzünden karşılaşılan zaman aşımı durumlarında değil. Aynı zamanda bı ayar hem Bilgisayar Yapılandırmasında hem de Kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Uzaktan denetim ayarları

Gereksinimler: En az Microsoft Windows XP Terminal Services

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Terminal Hizmetleri\

Açıklama:
Terminal Hizmetleri kullanıcı oturumlarının uzaktan denetim kurallarını ayarlar.

Bu ayarı uzaktan denetimin seviyesi ve Terminal Hizmetleri kullanıcı oturumu uzaktan denetimi için gereken izinler için kullanın. Uzaktan denetim kullanıcı izni ile veya izin olmadan kurulabilir. Uzaktan denetimin iki seviyesi vardır: Oturum düzeyini görüntülemek, sadece kullanıcıların oturumlarını izlemeye olanak sağlar, veya kullanıcı oturumuna müdahale edebilen Tam Denetim düzeyi.

Bu ayarı kullanmak için "Uzaktan Denetim" ayar listesindeki beş seçenekten birini seçin. Uzaktan denetimi tamamen devre dışı bırakmak için "Uzaktan Denetim olmasın" seçeneğini tıklatın.

Varsayılan olarak, Terminal Hizmetler uzaktan denetimin "kullanıcı tarafından sağlanan izinle oturumu görüntüle" düzeyinde olanak sağlar.

Bu ayarı etkinleştirirseniz, yöneticiler belirtilen kurallara göre kullanıcıların Terminal Hizmetleri oturumlarına uzaktan müdahale edebilirler.

Bu ayarı devre dışı bırakır veya etkinleştirmezseniz, uzaktan denetim ayarları sunucu yöneticisi tarafından belirlenir.

Not: Bu ayar hem bilgisayar hem kullanıcı yapılandırmasında görünür. Her iki ayar da yapılandırılmışsa, Bilgisayar Yapılandırma ayarı geçersiz kılar.

ADM Dosyası: system.adm


Windows Yükleyici

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\

Açıklama:
.msi uygulamalarını yüklemek için kullanılan Windows Installer'ı yöneten ayarları denetler.

  • Her zaman yükseltilmiş ayrıcalıklarla yükle
  • Arama sırası
  • Geri sarmayı yasakla
  • Tüm yüklemelerde kaldırılabilir ortam kaynağını engelle

ADM Dosyası: system.adm


Her zaman yükseltilmiş ayrıcalıklarla yükle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Sistemi bir program yüklerken Windows Yükleyici'nin sistem izinlerini kullanmaya yöneltir.

Bu ayar yükseltilmiş ayrıcalıkları tüm programlara genişletir. Bu ayrıcalıklar genellikle kullanıcıya atanan (masaüstünde sunulur), bilgisayara atanan (otomatik olarak yüklenir) ya da Denetim Masası'ndaki Program Ekle/Kaldır'da kullanılan programlar için ayrılır. Bu ayar, sıkı korunan bilgisayarlardaki dizinler dahil, kullanıcının görüntüleme ya da değiştirme izni olmayan dizinlere program yüklemesini sağlar.

Bu ayarı devre dışı bırakır ya da yapılandırmazsanız, sistem yöneticisinin sunmadığı ya da dağıtmadığı programları yüklediğinde, sistem geçerli kullanıcının izinlerini uygular.

Not: Bu ayar, Bilgisayar Yapılandırması ile Kullanıcı Yapılandırması klasörlerinde görünür. Bu ayarı etkin duruma getirmek için ayarı her iki klasörde de etkinleştirmelisiniz.

Dikkat: Deneyimli kullanıcılar, bu ayarın sağladığı izinleri ayrıcalıklarını değiştirmek ve yasak dosya ve klasörlere sürekli erişim sağlamak için yararlanır. Bu ayarın, Kullanıcı Yapılandırması sürümü güvenliğinin kesin olmadığına dikkat edin.

ADM Dosyası: system.adm


Arama sırası

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Windows Yükleyicisi'nin yükleme dosyalarını arayacağı sırayı belirler.

Varsayılan değer olarak, Windows Yükleyicisi önce ağı, sonra çıkarılabilir ortamları (disket sürücü, CD-ROM ya da DVD) ve son olarak Internet'i (URL) arar.

Arama sırasını değiştirmek için bu ayarı etkinleştirin ve sonra dosya kaynağını gösteren tüm harfleri, Windows Yükleyici'nin arama yapmasını istediğiniz sırada yazın.:

-- "n" ağı gösterir;

-- "m" ortamı gösterir;

-- "u" URL ya da Internet'i gösterir.

Bir dosya kaynağını arama dışı bırakmak için, bu kaynak türünü gösteren harfi atlayın ya da silin.

ADM Dosyası: system.adm


Geri sarmayı yasakla

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Windows Yükleyici'nin, kesilmiş ya da başarısız olmuş bir yüklemeyi iptal etmek için gereken dosyaları oluşturmasını ya da kaydetmesini engeller.

Bu ayar, Windows Yükleyici'nin sistemin başlangıçtaki durumunu ve yükleme sırasında yaptığı değişikliklerin sırasını kaydetmesini engeller. Ayrıca, Windows Yükleyici'nin daha sonra silmeyi amaçladığı dosyaları tutmasını önler. Bunun sonucu olarak, yükleme tamamlanmazsa, Windows Yükleyici bilgisayarı başlangıçtaki durumuna geri yükleyemez.

Bu ayar, program yüklemek için gereken geçici disk alanı miktarını azaltmak için tasarlanmıştır. Ayrıca, kötü niyetli kullanıcıların, bilgisayarın iç durumuyla ilgili veri toplamak ya da güvenli sistem dosyalarını aramak için yüklemeyi kesmelerini önler. Ancak, eksik kalan bir yüklemenin sistemi ya da programı çalıştırılamaz duruma getirebileceği için, gerekli olmadıkça bu ayarı kullanmayın.

Bu ayar, Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması klasörlerinde görünür. İlke, klasörlerden birinde etkinleştirildiyse, diğerinde açıkça devre dışı bırakılmış olsa bile, etkin kabul edilir.

ADM Dosyası: system.adm


Tüm yüklemelerde kaldırılabilir ortam kaynağını engelle

Gereksinimler: En azından Microsoft Windows 2000

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Yükleyici\

Açıklama:
Kullanıcıların çıkarılabilir ortamlardan program yüklemesini engeller.

Kullanıcı, disket, CD-ROM ve DVD gibi çıkarılabilir ortamlardan program yüklemeye çalışırsa, özelliğin bulunamadığını belirten bir ileti görünür.

Yükleme, kullanıcının güvenlik içeriğinde çalışsa bile bu ayar uygulanır.

Bu ayarı devre dışı bırakırsanız ya da yapılandırmazsanız, yükleme kullanıcının güvenlik içeriğinde çalışırken, kullanıcılar çıkarılabilir ortamlardan program yükleyebilirler, ancak yükleme, masaüstünde sunulan ya da Program Ekle veya Kaldır'da görüntülenen yüklemeler gibi yükseltilmiş sistem ayrıcalıklarıyla çalışırken, yalnızca sistem yöneticileri çıkarılabilir ortamları kullanabilirler.

Ayrıca bkz.: User Configuration\Administrative Templates\Windows Components\Windows Installer dizinindeki "Kullanıcının yükseltilmiş durumda ortam kaynağını kullanmasına izin ver" ayarı.

Ayrıca bkz.: User Configuration\Administrative Templates\Denetim Masası\Program Ekle/Kaldır'daki "CD-ROM ya da disketten program ekle" ayarı.

ADM Dosyası: system.adm


Windows Messenger

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\

Açıklama:
Windows Messenger ayarlarını yönetir.

  • Windows Messenger çalıştırılamasın
  • Açılışta Windows Messenger kendiliğinden başlamasın

ADM Dosyası: system.adm


Windows Messenger çalıştırılamasın

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Messenger\

Açıklama:
Windows Messenger'ı devre dışı bırakmanıza olanak sağlar.

Bu ayarı etkinleştirirseniz, Windows Messenger çalışmaz.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız, Windows Messenger kullanılabilir.

Not: Bu ayarı devre dışı bırakırsanız, Uzaktan Yardım da Windows Messenger'ı kullanamaz.

Not: Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması altında kullanılabilir durumda değil. Her ikisi de varsa bu ayarın Bilgisayar Yapılandırması sürümü kullanılır.

ADM Dosyası: system.adm


Açılışta Windows Messenger kendiliğinden başlamasın

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Messenger\

Açıklama:
Kullanıcı Wİndows XP bilgisayarda oturum açtığında Windows Messenger otomatik olarak yüklenir ve çalışır. Windows Messenger'in oturum açmada otomatik çalışmasını bu ayarı kullanarak durdurabilirsiniz.

Bu ayarı etkinleştirirseniz, Windows Messenger kullanıcı oturum açtığında otomatik yüklenmez.

Bu ayarı devre dışı bırakır veya yapılandırmazsanız oturum açmada Windows Messenger otomatik olarak yüklenir.

Not: Bu ayar Windows Messenger'in başlangışta çalışmasını önler. Kullanıcı iptal eder ve Windows Messenger'i kullanırsa, Windows Messenger yüklenir.

Kullanıcı bu ayarı aynı zamanda Windows Messenger'de Araçlar menüsünden Tercihler'i seçerek yapabilir.

Not: Kullancıların Windows Messenger kullanmalarını istemiyorsanız, "Windows Messenger çalışmasın" ayarını etkinleştirin.

Not: Bu ayar Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması altında kullanılabilir durumda değil. Her ikisi de varsa bu ayarın Bilgisayar Yapılandırması sürümü kullanılır.

ADM Dosyası: system.adm


Windows Update

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\

Açıklama:
Windows Update yapılandırmasını yönetir.

  • Tüm Windows Update özelliklerine erişimi engelle

ADM Dosyası: system.adm


Tüm Windows Update özelliklerine erişimi engelle

Gereksinimler: En azından Microsoft Windows XP Professional

Konum: Kullanıcı Yapılandırması\Windows Bileşenleri\Windows Update\

Açıklama:
Bu ayar, Windows Update'e uzaktan erişimi kaldırmanıza olanak sağlar.

Bu ayarı etkinleştirirseniz, tüm Windows Update özellikleri kaldırılır. Bu, Başlat menüsündeki Windows Update köprüsünden ve ayrıca Internet Explorer'daki Araçlar menüsünden http://windowsupdate.microsoft.com konumundaki Windows Update web sitesine erişimi engellemeyi kapsar. Windows otomatik güncelleştirmesi de devre dışı bırakılır; Windows Update hakkında bilgileri ve önemli güncelleştirmeleri almazsınız. Bu ayar Aygıt Yöneticisi'nin Windows Update Web sitesinden sürücü güncelleştirmelerini otomatik olarak yüklemesini de engeller.

ADM Dosyası: system.adm


Bilgisayar Yapılandırması

Konum: Bilgisayar Yapılandırması\

Açıklama:
Yalnızca Bilgisayarı yapılandırmada kullanılan ayarları içerir.

  • Sistem
  • Ağ
  • Yazıcılar
  • Windows Bileşenleri

ADM Dosyası: system.adm


Yönetim Şablonları Yardımı

 Grup İlke Yöneticisi Şablonları

Windows 2000 ve Windows XP Grup İlkesi ayarları

ADM Dosyası: system.adm

Grup İlkesi için yönetim şablonu yardımına hoş geldiniz. Ayrıca bkz. ana Grup İlkesi yardımı.

  • Bilgisayar Yapılandırması
  • Kullanıcı Yapılandırması


Kullanıcı Yapılandırması

Konum: Kullanıcı Yapılandırması\

Açıklama:
Yalnızca Kullanıcıları yapılandırmada kullanılan ayarları içerir.

  • Başlat Menüsü ve Görev Çubuğu
  • Masaüstü
  • Denetim Masası
  • Paylaşılan Klasörler
  • Ağ
  • Sistem
  • Windows Bileşenleri

ADM Dosyası: system.adm