Yönetimsel Araçlar

XOX yüklü bir bilgisayardan, Uzak Masaüstü'nü kullanarak, Windows 2000 Professional yüklü herhangi bir sürücüyü yönetebilirsiniz.

XOX yüklü bilgisayarlarda, Windows 2000 Server CD-ROM'unda tek başına MMC konsolu olarak verilen Windows 2000 Yönetimsel Araçlar'ı kullanmayın. XOX'ye yükseltme yapılmadan önce, Windows 2000 Professional yüklü bilgisayarlardaki Windows 2000 Yönetimsel Araçlar'ın kaldırılması gerekir. Windows 2000 Professional'dan XOX'ye yükseltme sırasında Windows 2000 Yönetimsel Araçlar saptanırsa, yükseltmeden önce kaldırmanız önerilecektir.


Windows Advanced Server'a özel

Microsoft Windows grafik

Bilgi yok

Bulmak istediğiniz bilgiler, Windows'un bu sürümünde bulunmayan özelliklerle ilgilidir. Bu bilgiler bu belgelerde bulunmamaktadır.

Önceki konuya dönmek için Geri'yi tıklatın.


NTFS, FAT ve FAT32 arasında seçim yapma

XOX yüklü bir bilgisayardaki disk bölümleri için, üç dosya sistemi arasından seçim yapabilirsiniz: NTFS, FAT ve FAT32. Dosya sistemlerini birbiriyle karşılaştırmak için aşağıdaki bilgilerden yararlanın.

NTFS, aşağıdaki nedenlerle önerilen dosya sistemidir:

  • NTFS dosya sistemi, FAT veya FAT32 dosya sistemlerinden daha güçlüdür ve Active Directory ve önemli bazı başka güvenlik özelliklerini çalıştırabilmek için gerekli özelliklere sahiptir. Active Directory ve etki alanı tabanlı güvenlik gibi özellikleri yalnızca NTFS dosya sistemini seçerseniz kullanabilirsiniz.
  • Disk bölümlerinin NTFS dosya sistemine dönüştürülmesi kolaydır. Disk bölümlerinizde ister FAT, ister FAT32, ister NTFS'nin daha eski sürümleri kullanılmış olsun, Kur programı dönüştürmeyi kolaylaştırır. Bu dönüştürme türünde dosyalarınız (bir bölümü biçimlemenin aksine) olduğu gibi kalır. Dosyalarınızı korumanız gerekmiyorsa ve kullandığınız dosya sistemi FAT veya FAT32 sistemiyse, disk bölümünü FAT veya FAT32'den dönüştürmek yerine NTFS ile baştan biçimlendirmeniz önerilir. Disk bölümünün biçimlendirilmesi sırasında o bölümdeki tüm veriler silinir ve temiz bir sürücüyle başlarsınız.

    Bölüm baştan NTFS ile biçimlendirilse de, convert komutuyla dönüştürülse de dosya sistemi olarak NTFS'nin seçilmesi en iyisi olur. Convert.exe programı hakkında daha fazla bilgi için, Kur'u tamamladıktan sonra Başlat düğmesini ve ardından Çalıştır'ı tıklatıp cmd yazın ve ENTER tuşuna basın. Komut penceresinde help convert yazıp ENTER tuşuna basın.

  • Dosyalar ve klasörler üzerinde erişim denetimi uygulayabilmek ve sınırlandırılmış kullanıcı hesaplarını desteklemek için NTFS kullanmalısınız. FAT32 kullanırsanız, hesap türleri ne olursa olsun (yönetici, sınırlı veya standart hesap), tüm kullanıcılar sabit diskinizdeki tüm dosyalara erişebilecektir.
  • Büyük disklerle en rahat çalışabilen dosya sistemi NTFS'dir. (Büyük diskler için ikinci iyi dosya sistemi FAT32'dir.)

FAT veya FAT32 sistemini dosya sistemi olarak seçmek isteyebileceğiniz tek bir durum olabilir. Bilgisayarın bazen daha önceki bir Windows sürümüyle, bazen de XOX ile çalıştırılması gerekiyorsa, sabit diskinizin birincil (başlatma) bölümü FAT veya FAT32 bölümü olmalıdır. Daha önceki çoğu Windows sürümü, NTFS'nin son sürümüyle biçimlendirilmiş disk bölümlerine erişemez. Bunun iki istisnası, Windows 2000 ve Service Pack 4 veya sonraki bir sürümü yüklü Windows NT 4.0'dır. Service Pack 4 veya sonraki bir sürümü yüklü Windows NT 4.0, NTFS sisteminin son sürümüne erişebilmekle birlikte bazı kısıtlamara tabidir. Windows NT 4.0 kullanıma sunulduğunda varolmayan NTFS özellikleri kullanılarak saklanmış olan dosyalara erişemez.

Birden çok işletim sisteminin kullanılması dışındaki tüm durumlarda önerilen dosya sistemi NTFS'dir.

Önemli

  • Bir sürücüyü veya disk bölümünü NTFS'ye dönüştürdükten sonra yeniden kolayca FAT veya FAT32'ye dönüştüremezsiniz. Sürücüyü veya disk bölümünü yeniden biçimlendirmeniz gerekir ve disk bölümündeki programlar ve kişisel dosyalar dahil olmak üzere tüm veriler silinir.

Aşağıdaki çizelgede, her dosya sisteminin değişik işletim sistemleriyle uyumluluğu gösterilmiştir.

NTFS | FAT | FAT32
XOX veya Windows 2000 yüklü bir bilgisayar, NTFS bölümündeki dosyalara erişebilir. Service Pack 4 veya sonraki bir sürümü yüklü Windows NT 4.0, bazı dosyalara erişebilir. Diğer işletim sistemleri erişime izin vermez. | MS-DOS, tüm Windows, Windows NT, Windows 2000, XOX ve OS/2 sürümleriyle erişilebilir. | Yalnızca Windows 95 OSR2, Windows 98, Windows Millenium Edition (ME), Windows 2000 ve XOX ile erişilebilir.

Aşağıdaki çizelgede, her dosya sisteminde kullanılabilecek disk ve dosya boyutları gösterilmiştir.

NTFS | FAT | FAT32
Önerilen en küçük birim boyutu yaklaşık olarak 10 megabayttır (MB). 2 terabayttan (TB) çok daha büyük birimler mümkündür. Disketlerde kullanılamaz. | Disket büyüklüğünden 4 gigabayt (GB) büyüklüğe kadar olan birimler. Etki alanlarını desteklemez. | 512 MB ile 2 TB arasındaki birimler. XOX ile FAT32 birimleri, en çok 32 GB'ye kadar biçimlendirilebilir. Etki alanlarını desteklemez.
Dosya boyutu, yalnızca birimin boyutuyla sınırlıdır. | En fazla dosya boyutu 2 GB'dir. | En fazla dosya boyutu 4 GB'dir.

Not

  • Bazı eski programlar NTFS birimlerde çalışmayabilir; o yüzden, dönüştürme işleminden önce, kullanmakta olduğunuz yazılımın gereklerini araştırmalısınız.

İlgili Konular


Eski programları Windows XP'de çalıştırma

Microsoft Windows grafik

Eski programları XOX'de çalıştırma

XOX üzerinde çoğu program düzgün şekilde çalışır. Bunun istisnaları, özellikle Windows'un eski bir sürümü için yazılmış olan bazı eski oyunlar ve başka programlardır. Programlarınızı XOX'de çalıştırabilmek için aşağıdakileri deneyin:

  1. Program Uyumluluk Sihirbazı'nı çalıştırın. Bunun yerine, uyumluluk özelliklerini kendiniz de ayarlayabilirsiniz.
  2. Programınızı, sürücülerinizi veya donanımınızı güncelleştirin.

Bu seçenekler aşağıda ayrıntılarıyla ele alınmıştır.

Program Uyumluluk Sihirbazı

Bu sihirbaz, programınızı farklı modlarda (ortamlarda) ve farklı ayarlarla çalıştırıp dener. Örneğin, program aslında Windows 95'te çalıştırılmak üzere tasarlanmışsa, uyumluluk modunu Windows 95'e ayarlayıp programınızı yeniden çalıştırın. Başarılı olursa, program her defasında bu modda başlatılacaktır. Sihirbaz, ekranı 256 renge ve ekran çözünürlüğünü 640 x 480 piksele geçirmek gibi, farklı ayarlar denemenize olanak verir.

Uyumluluk sorunları nedeniyle XOX'de bir programı yükleyemiyorsanız, programın kurulum dosyasını Program Uyumluluk Sihirbazı üzerinden çalıştırın. Dosyanın adı Setup.exe veya benzeri bir ad olacaktır ve muhtemelen programın Yükleme diskinde bulunur.

Program Uyumluluk Sihirbazı'nı çalıştırmak için

  1. Program Uyumluluk Sihirbazı'nı başlatın.
  2. Sihirbazdaki yönergeleri izleyin.

Not

  • Program Uyumluluk Sihirbazı'nı başlatmak için, Başlat düğmesini ve Yardım ve Destek'i tıklatın, Windows XP için uyumlu donanım ve yazılımı bul seçeneğini tıklatın, sonra da gezinti bölmesindeki Ayrıca Bkz: altında, Program Uyumluluk Sihirbazı'nı tıklatın.

Uyumluluk özelliklerini el ile ayarlama

Program Uyumluluk Sihirbazı'nı çalıştırmaya alternatif olarak, bir programın uyumluluk özelliklerini kendiniz de ayarlayabilirsiniz. Ayarlar, Program Uyumluluk Sihirbazı'ndakilerin aynısıdır.

Bir programın uyumluluk özelliklerini kendiniz ayarlamak için

  1. Çalıştırmak istediğiniz programın masaüstünüzdeki simgesini veya Başlat menüsündeki kısayolunu sağ tıklatıp Özellikler'i tıklatın.
  2. Uyumluluk sekmesini tıklatıp programın uyumluluk ayarlarını değiştirin.

Notlar

  • Uyumluluk sekmesi, yalnızca sabit diskinizde yüklü olan programlarda vardır. Program Uyumluluk Sihirbazı'nı CD-ROM veya disketteki programlarda veya kurulum dosyalarında da çalıştırabilirsiniz, ancak, programı kapattıktan sonra yaptığınız değişiklikler geçerliliğini yitirecektir.
  • Uyumluluk sekmesindeki herhangi bir seçenek ile ilgili daha ayrıntılı bilgi için, seçeneği sağ tıklatıp Bu Nedir kutusunu tıklatın.

Program veya sürücüleri güncelleştirme

Program Uyumluluk Sihirbazı ile denedikten sonra da programınız düzgün çalışmıyorsa, aşağıdaki şekilde Web'de güncelleme veya başka düzeltmeleri arayın:

  • Programın üreticisinin Web sayfasına gidip, güncelleştirme veya düzeltme eki olup olmadığına bakın.
  • Windows Update sayfasına gidip, program için düzeltme olup olmadığına bakın. Yardım ve Destek Merkezi'nin menü çubuğunda Ana Sayfa'yı, sonra da sağ bölmede Windows Update'i tıklatın.
  • Program, DirectX kullanan bir oyunsa, DirectX'in en son sürümünü kullanmakta olduğunuzdan emin olun. Ayrıca, görüntü kartınızın ve ses kartınızın üreticisinin Web sitesinde daha yeni sürücü olup olmadığına bakın.


Compile Date

 Compile Date: 2001-04-10


Bilgisayarınızın performansını yönetme

Windows, ayarlarına göre kaynaklar ayırır ve sisteminizin gereksinimlerine göre aygıtları yönetir. Ancak, özellikle Windows'un işlemci zamanını ve bellek kullanımını değiştirerek bilgisayarın performansını artırabilirsiniz.

İşlemci zamanını yönetme

Sistem işlemi, hem görevleri işlemciler arasında dengeli olarak paylaştıran, hem de tek işlemcide birden çok işlemi yöneten Windows tarafından doğrudan yönetilir. Ancak Windows'u, çalışmakta olduğunuz uygulama için işlemci zamanının daha büyük bölümünü ayıracak şekilde ayarlayabilirsiniz. Böylece, üzerinde çalıştığınız programlardan ve uygulamalardan daha hızlı yanıt alabilirsiniz. Siz işinizi yaparken çalışmasını istediğiniz (yazdırma veya disk yedekleme gibi) arka plan işlemleriniz varsa, Windows'un işlemci kaynaklarını arka plan ve ön plan programları arasında eşit olarak paylaştırmasını tercih edebilirsiniz.

Bilgisayar belleğini yönetme

Bilgisayarınız yetersiz RAM'le (rastgele erişimli bellek) çalışıyorsa ve yapmakta olduğunuz görevi tamamlamanız için daha fazla bellek gerekiyorsa, Windows, sabit disk alanını sistem RAM'i gibi kullanır. Windows'da bu durum, sanal bellek diye bilinir ve çoğunlukla disk belleği dosyası olarak adlandırılır. Bu dosya, UNIX'teki takas dosyasına benzer. Yükleme işlemi sırasında oluşturulan (ve çoğu zaman Pagefile.sys adını taşıyan) bu sanal bellek (disk belleği) dosyasının varsayılan boyutu, bilgisayarınızdaki RAM miktarının 1,5 katıdır.

Sanal bellek kullanımını en iyi duruma getirmek için, ayrılacak alanı birden çok sürücüye bölebilir ve yavaş çalışan veya yoğun olarak erişilen sürücülerden kaldırabilirsiniz. En iyi sonucu almak için, sanal bellek alanını olabildiğince çok fiziksel sabit disk sürücüsüne paylaştırın. Sürücüleri seçerken, aşağıdaki kuralları aklınızda bulundurun:

  • Sistem dosyalarıyla aynı sürücüye disk belleği dosyası koymamaya dikkat edin.
  • Disk belleği dosyasını, yansıtılmış birim veya RAID-5 birimi gibi hataya dayanıklı bir sürücüye koymaktan kaçının. Disk belleği dosyaları hataya dayanıklılık gerektirmez ve veriler birden çok yere yazıldığından, bazı hataya dayanıklı sistemlerde hız düşüktür.
  • Birden çok disk belleği dosyasını aynı fiziksel disk sürücüsündeki farklı disk bölümlerine koymayın.


Komut isteminden bir birimi NTFS'ye dönüştürme

Microsoft Windows grafik

Komut isteminden bir birimi NTFS'ye dönüştürme

  1. XOX
  2. Komut istemi penceresine şunu yazın

    3. convert sürücü_harfi: /fs:ntfs

    Örneğin, convert D: /fs:ntfs yazarsanız, D: sürücüsü, ntfs biçimiyle biçimlendirilir.

Notlar

  • XOX
  • Bu komutla FAT veya FAT32 birimlerini NTFS'ye dönüştürebilirsiniz.


Grup İlkesini kullanarak bilgisayarınızı özelleştirme

XOX, bilgisayarınızı özelleştirmenin birçok yolunu sunar. Denetim Masası'ndaki simgeleri kullanarak masaüstünüzün görünümünü değiştirebilir, program olaylarıyla ilişkilendirilmiş sesleri değiştirebilir ve fare işaretçinizin görünüşünü ve hızını değiştirebilirsiniz.

Bilgisayarınızı özelleştirmenin başka bir yolu da Grup İlkeleri'ni kullanmaktır. Ağ etki alanı ortamlarında yöneticiler, Grup İlkeleri'ni kullanarak ağdaki bilgisayarları özelleştirir ve yapılandırır. Tek başına bir bilgisayarın veya bir çalışma grubu olarak birleştirilmiş birkaç bilgisayarın bulunduğu bir ortamda bile Grup İlkeleri'ni kullanarak bilgisayarınızı özelleştirebilirsiniz.

Grup İlkesi'ni açmak için

  1. Önce Başlat'ı, sonra da Çalıştır'ı tıklatın.
  2. gpedit.msc yazın ve Tamam'ı tıklatın.

Grup İlkesi açıldığında, Yerel Bilgisayar İlkesi'nde iki seçenek göreceksiniz: Bilgisayar Yapılandırması ve Kullanıcı Yapılandırması. Bilgisayar Yapılandırması, bilgisayarınızda kim oturum açarsa açsın uygulanacak ilkeler ayarlamanıza olanak verir. Kullanıcı Yapılandırması, bilgisayarınızda oturum açan her kullanıcıya ayrı ayrı uygulanacak ilkeler ayarlamanıza olanak verir.

Bilgisayarınızda Grup İlkesi kullanma

Farklı ilke ayarlarını etkinleştirerek veya devre dışı bırakarak masaüstü ortamınızı özelleştirebilirsiniz. Grup İlkeleri'ni kullanarak örneğin, masaüstünüzdeki simgeleri kaldırabilir, Başlat menüsünü özelleştirebilir ve Denetim Masası'nı basitleştirebilirsiniz. Ayrıca, bilgisayarınız başlatılırken veya kapatılırken ve kullanıcılar oturum açarken veya kapatırken çalıştırılacak komut dosyaları ekleyebilir ve hatta Internet Explorer'ı yapılandırabilirsiniz.

Aşağıdaki tabloda, bilgisayarınızı özelleştirmek üzere ilkeleri ayarlayabileceğiniz dört ana alan sıralanmıştır:

Grup İlkesi ayarlama konusu: | Bilgi edinmek için bakılacak Yönetim Yardım Şablonları Yardımı:
Windows XP işletim sistemi | Windows XP
Windows Media Player 8 | Windows Media Player 8
Internet Explorer | Internet Explorer
NetMeeting | NetMeeting

Bilgisayarınız bir ağ etki alanına katıldığında Grup İlkeleri'ni kullanma

Bilgisayarınız bir şirket ağına bağlıysa, ağ yöneticiniz bilgisayarınızı Grup İlkeleri'nin bu özelliklerini kullanarak yapılandırabilir. Ağ yöneticiniz tarafından uygulanan Grup İlke ayarları, bilgisayarınızda kendi yapılandırdığınız tüm Grup İlke ayarlarından daha önceliklidir.

Yardım ve Destek Merkezi'nde, bilgisayarınıza uygulanmış olan Grup İlke ayarları hakkında daha fazla bilgi bulabilirsiniz.

İlke bilgilerini görmek üzere Yardım ve Destek Merkezi'ni açmak için

  1. Başlat'ı ve sonra Yardım ve Destek'i tıklatın.
  2. Görev seç altında, Bilgisayar bilgilerini görüntülemek ve sorunları tanılamak için Araçlar'ı kullan seçeneğini tıklatın.
  3. Araç Merkezi'nde, Gelişmiş Sistem Bilgileri'ni tıklatın.
  4. Gelişmiş Sistem Bilgileri'nde, İlke bilgilerini görüntüle seçeneğini tıklatın.

Notlar

  • Bilgisayarlara ve bilgisayar kullanıcılarına uygulanan ilke ayarlarının tanımlanmasında Grup İlkeleri'nin kullanılması hakkında daha fazla bilgi için, bkz: Grup İlkeleri Yardımı.
  • Bilgisayarlara ve bilgisayar kullanıcılarına uygulanan güvenlik ayarlarının tanımlanmasında Grup İlkeleri'nin kullanılması hakkında daha fazla bilgi için, bkz: Yerel Güvenlik Yardımı.
  • Microsoft Yönetim Konsolu'na (MMC) Grup İlkesi ekleyebilmeniz ve bilgisayarınızın ayarlarını özelleştirmekte Grup İlkeleri'ni kullanabilmeniz için yönetici olmanız gerekir.


Windows 2000 Datacenter Server'a özel

Microsoft Windows grafik

Bilgi yok

Bulmak istediğiniz bilgiler, Windows'un bu sürümünde bulunmayan özelliklerle ilgilidir. Bu bilgiler bu belgelerde bulunmamaktadır.

Önceki konuya dönmek için Geri'yi tıklatın.


Gereksiz dosyaları kaldırma

Windows gibi karmaşık bir işletim sistemini çalıştırırken, bilgisayarınızdaki tüm dosyaların önemini her zaman bilemeyebilirsiniz. Bazen Windows, dosyaları belirli bir amaçla kullanır ve sonra bunları geçici dosyalar için ayrılmış bir klasörde bırakır. Bunun yanı sıra, bilgisayarınızda önceden yüklediğiniz ve artık kullanmadığınız Windows bileşenleri bulunabilir. Sabit sürücünüzde boş alan kalmaması da içinde olmak üzere çeşitli nedenlerden dolayı, programlarınızdan herhangi birine zarar vermemek kaydıyla sabit diskinizdeki dosyaların sayısını azaltmak veya daha fazla boş alan oluşturmak isteyebilirsiniz.

Sabit diskinizde alan açmak üzere aşağıdaki görevlerin tümünü gerçekleştirmek için, Windows Disk Temizleme Sihirbazı'nı kullanın:

  • Geçici Internet dosyalarını kaldırma
  • Karşıdan yüklenen program dosyalarını (Internet'ten yüklenen ActiveX denetimleri ve Java uygulamaları) kaldırma
  • Geri Dönüşüm Kutusunu boşaltma
  • Windows geçici dosyalarını kaldırma
  • Kullanmadığınız Windows bileşenlerini kaldırma
  • Artık kullanmadığınız, yüklenmiş programları kaldırma.

Not

  • Disk Temizlemeyi başlatmak için, Başlat'ı ve Çalıştır'ı tıklatıp, sonra cleanmgr yazın.


Active Directory kullanma

Windows Active Directory dizin hizmeti, kişiler, bilgisayarlar ve yazıcılar da dahil olmak üzere bir ağ üzerindeki tüm nesneler hakkında katalog hazırlar ve bu bilgileri ağ üzerinden dağıtır. Active Directory, bu kaynaklar üzerinde tek tek adlandırma, açıklama, yerini belirleme, erişme, yönetme ve bilgileri güvenlik altına alma işlemlerinde tutarlı bir yol sağlar. Güvenlik, oturum açma kimlik doğrulaması ve erişim denetimi yoluyla Active Directory ile tümleşiktir. Active Directory ile, ağ üzerinde herhangi bir yerdeki kaynakları kolaylıkla bulmak ve kullanmak için yalnızca bir kez oturum açmanız gerekir.

Active Directory şu anda yalnızca Windows 2000 etki alanı denetleyicileri üzerinde bulunmakla birlikte, istemciler Windows NT 4.0, Windows 95, Windows 98, Windows 2000 Professional, XOX ve UNIX iş istasyonlarından oluşabilir. Paylaştırılmış kaynaklar hakkındaki bilgiler yalnızca, Active Directory istemci yazılımı yüklü XOX tabanlı, Windows 2000 Professional tabanlı, Windows 95 tabanlı veya Windows 98 tabanlı istemciler tarafından sorgulanabilse de tüm istemcilerin, etki alanı içindeki bu paylaştırılmış kaynaklara tam erişimi vardır.

Active Directory, kullanıcılar, gruplar ve bilgisayarlar gibi ağ kaynaklarını temsil etmek için nesneler kullanır. Kullanıcı, yazıcı veya program gibi somut bir öğeyi temsil eden birer öznitelikler kümesi olan bu nesneler, bir ağı oluşturan birimlerdir. Örneğin, bir kullanıcı nesnesi, kullanıcının adı, soyadı ve oturum açma adı gibi özniteliklerin değerlerini içerebilir. Sistematikleştirmek amacıyla nesneler, pazarlama bölümü gibi kuruluşları veya yazıcılar gibi birbiriyle ilişkili nesneler topluluklarını temsil edebilen kapsayıcılar içinde yer alır.

Active Directory hakkında daha fazla bilgi için, Microsoft Web sitesindeki Active Directory'ye Genel Bakış konusuna bakın (http://www.microsoft.com/ adresine gidin ve "active directory genel bakış" dizesini aratın).


Bilgisayarınıza birden çok işletim sistemi yükleme

Bilgisayarınıza birden çok işletim sistemi yükleyebilir ve bilgisayarı her başlattığınızda hangi işletim sisteminin kullanılacağını belirtebilirsiniz. Buna çoğunlukla çift önyükleme veya birden çok önyükleme yapılandırması adı verilir. XOX'de, MS-DOS, Windows 3.1, Windows 95, Windows 98, Windows NT 3.51, Windows NT 4.0 ve Windows 2000'le çoklu önyükleme desteği vardır.

Disk birimleri ve disk biçimlendirme

Her işletim sistemi bilgisayarınızdaki ayrı birer birime yüklenmiş olmalıdır. Ayrıca, önyükleme biriminin doğru dosya sistemi kullanılarak biçimlendirilmesi sağlanmalıdır. Aşağıdaki durumlarda sabit diskinizi yeniden biçimlendirmeniz ve yeniden bölümlemeniz gerekir:

  • Tek biriminiz varsa (her yüklemenin kendi dosyalarına ve yapılandırma bilgilerine sahip olabilmesi için)
  • Önyükleme birimi NTFS dosya sistemiyle biçimlendirilmişse

Birden çok işletim sistemi yüklenirken, Windows 95 ve Windows 98'in önyükleme birimine yüklenmesi gerektiğinden ve bu sistemlerin ortak olarak desteklediği tek dosya sistemi FAT olduğundan, Windows 95 veya Windows 98'i Windows NT 4.0 veya Windows 2000'le bir arada yüklemek istiyorsanız, önyükleme bölümünün NTFS değil FAT olarak biçimlendirilmiş olması gerekir. Windows 95 OSR2, Windows 98, Windows 2000 ve XOX FAT32 birimleri de destekler.

Ancak, Windows NT 4.0, Windows 2000 veya XOX birimlerini NTFS dışında bir dosya sistemiyle biçimlendirirseniz, NTFS'e özgü tüm birim özelliklerini yitirirsiniz. Dosya sistemi güvenliği, şifreleme dosya sistemi (EFS) ayarları, disk kotaları ve Uzak Depolama gibi bazı XOX özellikleri bunlar arasındadır. Benzer biçimde, Windows 95 ve Windows 98 NTFS disk bölümlerini tanıyamaz ve bunları Bilinmeyen olarak tanımlayacaktır. Bu nedenle, bir Windows 98 bölümünü FAT olarak, bir XOX bölümünü de NTFS olarak biçimlendirirseniz, Windows 98 çalışırken, NTFS bölümündeki dosyaları göremez veya bunlara erişemezsiniz.

İşletim Sistemi | Desteklenen Dosya Sistemi
MS-DOS | FAT
Windows 3.1 | FAT
Windows 95 | FAT
Windows 95 OSR2 | FAT, FAT32
Windows 98 | FAT, FAT32
Windows 2000 | FAT32, NTFS
XOX | FAT32, NTFS

MS-DOS, Windows 95 veya Windows 98 ve XOX ile birden çok önyükleme sistemi nasıl oluşturulur

MS-DOS, Windows 95 veya Windows 98 ve XOX ile birden çok önyükleme sistemi oluştururken sorunla karşılaşma olasılığını düşürmek için, bu işletim sistemlerini aşağıdaki sırayla yükleyin: MS-DOS, Windows 95 veya Windows 98, sonra da XOX.

XOX'yi FAT olarak biçimlendirilmiş bir birime yüklediyseniz ve FAT veya FAT32 olarak biçimlendirilmiş başka bir boş biriminiz varsa, sabit diskinizi yeniden biçimlendirmeye gerek kalmaksızın Windows 98'i o boş birime yükleyebilirsiniz.

Sabit diskinizin doğru dosya sistemiyle biçimlendirildiğinden emin olduktan sonra aşağıdakilerden birini yapın:

  • MS-DOS, Windows 95 veya Windows 98 ve XOX ile bir çoklu önyükleme sistemi istiyorsanız, önce MS-DOS'u, sonra Windows 95 veya Windows 98'i, sonra da XOX'yi yükleyin.
  • Yalnızca Windows 95 veya Windows 98 ile bir çift önyükleme sistemi istiyorsanız, önce Windows 95 veya Windows 98'i, sonra da XOX'yi yükleyin.

Önemli

XOX ile MS-DOS, Windows 95 veya Windows 98 gibi başka bir işletim sistemini içeren çoklu önyükleme yapılandırması oluşturmadan önce, aşağıdaki uyarıları gözden geçirin:

  • İşletim sistemlerinin her biri ayrı birer birime yüklenmelidir. Microsoft, birden çok işletim sisteminin aynı birime yüklenmesini desteklemez.
  • Bilgisayarınızda yalnızca bir birim varsa ve yalnızca XOX'in başka bir kopyasını yüklemeyecekseniz, çoklu önyükleme yapılandırması oluşturabilmek için önce sabit diskinizi yeniden biçimlendirip yeniden bölümleyerek birden fazla birime ayırmanız gerekir.
  • Çoklu önyükleme yapılandırmasında Windows 95 ile Windows 98'i birlikte yükleyemezsiniz. Windows 98, Windows 95'in üzerine yükseltme olarak tasarlanmıştır; bu nedenle aynı önyükleme dosyalarını kullanmaya çalışacaktır.
  • XOX'yi ancak MS-DOS, Windows 95 veya Windows 98'i yükledikten sonra yüklemelisiniz, yoksa MS-DOS veya Windows 95, XOX önyükleme kesiminin ve XOX başlatma dosyalarının üzerine yazar.
  • XOX'i, NTFS sıkıştırma hizmet programı dışında bir program kullanılarak sıkıştırılmış olan bir sürücüye yüklemeyin.
  • Bilgisayar bir Windows 2000 veya XOX güvenli etki alanında bulunuyorsa, her işletim sistemi için ayrı bir bilgisayar adı kullanmanız gerekir.

Windows NT 4.0 ve XOX ile çoklu önyükleme sistemi nasıl oluşturulur

Windows NT 4.0 ve XOX ile çoklu önyükleme sistemi kullanılması uzun vadeli bir çözüm olarak önerilmez. Windows NT 4.0 için Service Pack 4'teki NTFS güncelleştirmesi, yalnızca deneyip XOX'ye yükseltmenize yardımcı olmak üzere sağlanmıştır.

Sabit diskinizin doğru dosya sistemiyle biçimlendirildiğinden emin olduktan sonra, Windows NT 4.0'ı, sonra da XOX'yi yükleyin.

Önemli

XOX ile MS-DOS, Windows 95 veya Windows 98 gibi başka bir işletim sistemini içeren çoklu önyükleme yapılandırması oluşturmadan önce, aşağıdaki uyarıları gözden geçirin:

  • İşletim sistemlerinin her biri ayrı birer birime yüklenmelidir. Microsoft, birden çok işletim sisteminin aynı birime yüklenmesini desteklemez.
  • Bilgisayarınızda yalnızca bir birim varsa ve yalnızca XOX'nin başka bir kopyasını yüklemeyecekseniz, çoklu önyükleme yapılandırması oluşturabilmek için önce, sabit diskinizi yeniden biçimlendirip yeniden bölümleyerek birden fazla birime ayırmanız gerekir.
  • Yüklü işletim sistemleri olarak yalnızca Windows NT 4,0 ile ya Windows 2000 ya da XOX'nin herhangi bir bileşiminden oluşan çoklu işletim sistemi oluşturacaksanız, Windows NT 4.0 için Service Pack 4'ü yüklemiş olmanız gerekir. XOX, sisteminizde bulduğu tüm NTFS disk bölümlerini, NTFS'nin Windows 2000 ve XOX'de kullanılan sürümüne otomatik olarak yükseltir. Ancak, Windows NT 4.0'ın, NTFS'in Windows 2000 ve XOX'de kullanılan sürümüyle biçimlendirilmiş birimlerdeki dosyaları okuyabilmesi ve yazabilmesi için Service Pack 4'e gereksinimi vardır.
  • XOX'i, NTFS sıkıştırma hizmet programı dışında bir program kullanılarak sıkıştırılmış olan bir sürücüye yüklemeyin.
  • Bilgisayar bir Windows 2000 veya XOX güvenli etki alanında bulunuyorsa, her işletim sistemi için ayrı bir bilgisayar adı kullanmanız gerekir.

Programları birden çok işletim sistemine yükleme

Her işletim sistemini ayrı birer bütünlük olarak ele almanız gerekir. Kullanmak istediğiniz her program ve sürücü, kullanılacağı işletim sistemi altında yüklenmelidir. Örneğin, Microsoft Word'ü aynı bilgisayarda hem Windows 98 hem de XOX altında kullanacaksanız, Windows 98'i başlatıp Microsoft Word'ü orada yüklemelisiniz. Sonra, bilgisayarınızı XOX altında yeniden başlatıp Microsoft Word'ü bir daha yüklemelisiniz.

Notlar

  • Bilgisayarınızda birden çok işletim sistemi yüklüyse, bilgisayarı başlattığınızda varsayılan olarak kullanılmasını istediğiniz işletim sistemini belirtebilirsiniz. XOX
  • İlk kez kullandığınızda, Windows 95 veya Windows 98, donanım ayarlarını yeniden yapılandırabilir. Bu durum, XOX'yi başlattığınızda yapılandırma sorunlarına yol açabilir.


Hata iletileri yardımı

Windows, yaygın karşılaşılan sistem hatalarından bazıları için sorun giderme bilgileri sağlar. Bu sorun giderme bilgileri, sorunun nedenini bir an önce bulmanıza yardımcı olur.

Hata iletisi iletişim kutusundan Yardım'ı tıklattığınızda, aşağıdaki bilgileri alırsınız:

  • Hatanın ayrıntılı bir açıklaması
  • Hatayı çözümleyebileceğiniz bir veya birkaç yol
  • Hataların gelecekte oluşumunu önlemede size yardımcı olabilecek ilgili araçlar ve Yardım konularının bir listesi.


Hızlı Kullanıcı Geçişi

Birden çok kullanıcı aynı bilgisayarı paylaştığında, kullanıcı değiştirmek için bilgisayarda oturum kapatıp yeniden açmak sıkıcı olabilir.

XOX ve XOX sürümlerinin, bir etki alanına katılınca kullanılabilen bir özelliği olan Hızlı Kullanıcı Geçişi, bilgisayarda gerçekten oturumu kapatmadan kullanıcılar arasında hızlı geçiş yapmanıza olanak verir. Birden çok kullanıcı, çalıştırmakta oldukları programları kapatmadan birbirlerinin yerine geçerek, aynı bilgisayarı paylaşıp aynı zamanda kullanabilir.

Örneğin, ev bütçesi üzerinde çalıştığınızı ve kısa bir süre için bilgisayarın başından ayrılmanız gerektiğini düşünün. Diyelim ki çocuğunuz da siz yokken oyun oynamak istediğini söylüyor. Hızlı Kullanıcı Geçişi sayesinde, finans programınızı çalışır durumda bırakabilir ve aynı zamanda çocuğunuzun oyununu oynamak için oturum açmasına izin verebilirsiniz. Siz yeniden oturum açtığınızda, yerinizi kaybetmeden bütçe çalışmanıza dönmüş olursunuz.

Başka bir kullanıcıya geçmek için, Başlat'ı, Oturumu Kapat'ı, sonra da Kullanıcı Değiştir'i tıklatıp, geçiş yapmak istediğiniz kullanıcı hesabını tıklatın. Oturumu kapatmadan kullanıcılar arasında geçiş yapma konusunda bilgi için, İlgili Konular'ı tıklatın.

Önemli

  • Hızlı Kullanıcı Geçişi özelliği açıkken Seri Tuşlar çalışmaz. Seri Tuşlar, bilgisayarın standart klavyesi veya faresi yerine tek anahtarlı veya üfle ve çek özellikli aygıtlar gibi alternatif giriş aygıtlarının kullanılabilmesi için destek sağlayan bir erişilebilirlik özelliğidir. XOX

Notlar

  • Denetim Masası'ndaki Kullanıcı Hesapları'nda açılmamışsa, Hızlı Kullanıcı Geçişi görüntülenmez.
  • Hızlı Kullanıcı Geçişi, bir ağ etki alanının üyesi olan bilgisayarlarda kullanılamaz.
  • Bir bilgisayarda yalnızca bilgisayar yöneticisi hesabına sahip kullanıcılar Hızlı Kullanıcı Geçişi'ni açıp kapatabilir.
  • Bilgisayarda birden fazla kullanıcı oturum açmışken, Hızlı Kullanıcı Geçişi özelliği kapatılamaz.
  • Hızlı Kullanıcı Geçişi açılmamışsa, oturumu kapattığınızda programlar kapanır ve bilgisayar, son oturum açan kişi için daha hızlı çalışır. Denetim Masası'ndaki Kullanıcı Hesapları'nda Hızlı Kullanıcı Geçişi özelliğini açma konusunda bilgi için İlgili Konular'ı tıklatın.


Dosya sistemleri

Dosya sistemi, dosyaların adlandırıldığı, saklandığı ve düzenlendiği genel yapıdır. Windows üç dosya sistemini destekler: FAT, FAT32 ve NTFS. Windows'u kurarken, varolan bir birimi biçimlendirirken veya yeni bir sabit disk yüklerken bir dosya sistemi seçmeniz gerekir.

Kullanılacak dosya sistemine karar vermeden önce, her dosya sisteminin yararlarını ve sınırlamalarını anlamalısınız. Bir birimin varolan dosya sistemini değiştirmek zaman alacağı için, uzun vadeli gereksinmelerinize en çok uyan dosya sistemini seçin. Farklı bir dosya sistemi kullanmaya karar verirseniz, verilerinizi yedeklemeniz ve sonra yeni dosya sistemini kullanarak birimi yeniden biçimlendirmeniz gerekir. Ancak, bir FAT veya FAT32 birimini, biçimlemeye gerek kalmadan NTFS birimine dönüştürebilirsiniz. Gene de dönüştürme işleminden önce verilerinizi yedeklemeniz yerinde olur.


Sorun gidericiler listesi

Windows'da aşağıdaki sorun gidericiler kullanılabilir. Tablonun sol sütunundaki adını tıklatarak istediğiniz sorun gidericiyi başlatabilirsiniz.

Sorun Giderici | Aşağıdakilerle ilgili sorunları tanımlar ve çözer:
Sistem kurulumu | Windows'u yükleme ve kurma
Başlatma/Kapatma | Bilgisayarınızı başlatma ve kapatma
Görüntü | Bilgisayarınızın ekranını, geçerliliği kalmamış veya uyumsuz video sürücülerini ve görüntü donanımınızın yanlış ayarlarını da içeren video kartları ve video bağdaştırıcıları.
Ev ağı | Kurulum, Internet bağlantıları, dosya ve yazıcı paylaşımı
Donanım | Disk sürücüleri (CD-ROM ve DVD sürücüleri dahil), oyun denetleyicileri, giriş aygıtları (örneğin klavye, fare, kamera, tarayıcı ve kızılötesi aygıtlar), ağ bağdaştırıcı kartları, USB aygıtları, modemler ve ses kartları. Ayrıca, aşağıdaki donanıma özgü aygıt sorun gidericilere bakın.
Çoklu ortam ve oyunlar | Oyunlar ve diğer çoklu ortam programları, DirectX sürücüleri, USB aygıtları, dijital video diskler (DVD), ses, oyun çubukları ve ilgili araçlar
Dijital Video Diskler (DVD) | DVD sürücüler ve kod çözücüler
Giriş Aygıtları | Klavyeler, fare ve izleme topu aygıtları, kameralar, tarayıcılar ve kızılötesi aygıtlar.
Sürücüler ve Ağ Bağdaştırıcıları | Sabit diskler, disket sürücüler, CD-ROM ve DVD sürücüleri, ağ kartları, teyp sürücüleri, yedekleme programları
USB | USB bağlayıcıları ve çevrebirimleri
Ses | Ses ve ses kartları
Modem | Modem bağlantıları, kurulumu, yapılandırması ve algılaması
Internet bağlantı paylaşımı | Internet Servis Sağlayıcınız'a (ISP) bağlanma ve oturum açma
Internet Explorer | Web'de dolaşma, dosya yükleme, sık kullanılanları kaydetme, IE araç çubuklarını kullanma veya Web sayfalarını yazdırma
Outlook Express (İleti Alma/Gönderme) | Outlook Express ve Windows Messenger Service
Dosya ve Yazıcı Paylaşımı | Bilgisayarlar arasında dosya ve yazıcı paylaşımı, ağdaki başka bilgisayarlara bağlanma, ağ bağdaştırıcılarını yükleme, oturum açma
Yazdırma | Yazıcı yükleme ve bağlama, yazıcı sürücüleri, yazdırma kalitesi, yazıcı hızı ve yazı tipleri


Sorun gidericileri kullanma

Sorun gidericiler, bilgisayarınızda ortaya çıkan teknik sorunları tanılamada ve bunları çözümlemede size yardımcı olur. Sorun gidericiyi başlattığınızda, karşılaştığınız sorunla ilgili bir dizi soruyu yanıtlamanız gerekir. Bu yanıtlar, Windows'un çözüm bulmasına yardımcı olur.

Her biri farklı türdeki sorunları çözmek için tasarlanmış, pek çok farklı sorun giderici vardır. Windows sorun gidericilerinin tam listesini görmek için, İlgili Konular'a bakın.

Windows sorun gidericilerinden en iyi biçimde yararlanmak için aşağıdakileri uygulayın:

  • Yardım araç çubuğunda Görünüm Değiştir'i tıklatarak Yardım ve Destek Merkezi'nin gezinti bölmesini gizleyin. Ayrıca, kenarlarından çekerek pencerenin boyutunu değiştirebilirsiniz.
  • Sorun giderici adımlarını tam olarak izleyin. Bunu yapmazsanız önemli bilgileri farketmeyebilir ve sorun gidericinin verimliliğini azaltabilirsiniz.
  • Bazı sorun giderici adımları, bilgisayarınızı yeniden başlatmanızı veya sorun giderici penceresini kapatmanızı gerektirebilir. Bu gerekirse, bilgisayarınızı yeniden başlattığınızda veya sorun giderici penceresini yeniden açtığınızda, aynı yere dönebilmeniz için, sorun gidericideki her soruyu nasıl yanıtladığınızı bir yere yazın (veya aklınızda tutun).


Microsoft Internet Explorer 6 kaynak setini kullanma

Microsoft Internet Explorer 6 kaynak seti, Microsoft Internet Explorer 6'nın başarılı şekilde özelleştirilmesi, dağıtılması, yönetilmesi ve desteklenmesi için gereken teknik bilgileri ve araçları sağlar. Kitapçılarda kaynak setini arayın veya Microsoft Web sitesinde Microsoft Internet Explorer 6 resource kit sayfasına bakın (http://www.microsoft.com/ adresine gidip "Internet Explorer 6 Resource Kit"i arayın).

Microsoft Internet Explorer 6 resource kit Web sayfasında, kaynak seti araçlarından başka aşağıdaki konuları kapsayan kaynak seti belgelerini arayın:

  • Kurulum ve tarayıcı özelleştirmesi
  • Güvenlik
  • Platform desteği
  • Erişilebilirlik
  • Hazırlık görevleri
  • Dağıtım
  • Paket yönetimi
  • Sistem ilkeleri ve kısıtlamaları
  • Sorun giderme
  • Eğitim ve destek


Daha fazla bilgi almak için Microsoft Kişisel Destek Merkezi Web sitesini kullanma

Microsoft Kişisel Destek Merkezi Web sitesi, çok sayıda çevrimiçi ürün destek makaleleri, sorun giderme sihirbazları, yükleyebileceğiniz öğeleri ve diğer yararlı bilgileri içerir. Çevrimiçi ürün destek makaleleri, Windows içindeki belirli bir özellik hakkında daha fazla bilgi edinmenize yardımcı olmak üzere yazılmış ayrıntılı makalelerdir.

Microsoft Kişisel Destek Merkezi sitesini ilk kullandığınızda, adınızı ve adresinizi veritabanına kaydetmeniz gerekir. Siteyi bir sonraki kullanışınızda, doğrudan arama ekranına bağlanırsınız.

Microsoft Kişisel Destek Merkezi sitesinde arama yaptığınızda, basit veya gelişmiş bir görünüm seçebilirsiniz. Basit görünüm, gerekli bilgileri görüntülemek için iki adımlı kolay bir yol sağlar. Basit görünümde arama yapmak için, ilgilendiğiniz ürün veya teknolojiyle ilgili anahtar sözcükleri yazın. Örneğin, hakkında makaleler bulmak istediğiniz Internet Explorer kısayol oluşturma web sözcüklerini yazın.

Gelişmiş görünümü kullanırken, bulmak istedikleriniz ve arama şekli hakkında daha ayrıntılı davranabilirsiniz. Anahtar sözcükler, belirli makale numaraları, sürücü dosyası adları, belirli sorun giderme araçları veya tüm bunların çeşitli bileşimlerini kullanarak arama yapabilirsiniz.

Arama sonuçları ölçütlere uyan tüm makaleleri gösterir. Okumak istediğiniz makaleyi tıklatın.

Daha fazla bilgi almak veya aramaya başlamak için, Microsoft Web sitesindeki (http://support.microsoft.com/) çevrimiçi ürün desteğine bakın.

Daha fazla ürün destek bilgisi için, Microsoft Web sitesindeki Windows destek sayfasına bakın(http://www.microsoft.com/ adresine gidin ve "accessibility" sözcüğünü aratın).


Kayıp dosyaları bulma

Microsoft Windows grafik

Kayıp dosyaları bulma

Kayıp dosyaları bulmak için aşağıdaki konumlara bakın:

Belgelerim klasörü

  • XOX

Dosya açmakta veya oluşturmakta kullandığınız programın varsayılan kaydetme konumu

  1. Programı açın.
  2. Dosya menüsünden Farklı Kaydet'i tıklatın.

    3. Bu, dosyanın büyük olasılıkla kaydedildiği, programın varsayılan kaydetme konumunu açar.

Arama gerçekleştirme

  • Başlat'ı ve Ara'yı tıklatın ve sonra aşağıdakilerden birini yapın:
    • Belge aramak için, Belgeler (Word, Excel, vb.) seçeneğini tıklatın.
    • Başka bir dosya türü aramak için, Başka dosya veya klasörler seçeneğini tıklatın.

XOX

Belgeler ve Ayarlar\kullanıcı adı klasörü

  1. XOX
  2. Kök dizinin içeriklerini görüntülemek için, sabit disk simgesini çift tıklatın. Örneğin, C:\ veya D:\.
  3. Belgeler ve Ayarlar klasörünü çift tıklatın ve kullanıcı adınıza karşılık gelen klasörü çift tıklatın.

    4. Windows bilgisayarınıza nasıl yüklendiğine bağlı olarak, Belgeler ve Ayarlar klasörü bulunmayabilir.

Sistem_kök_dizini\Windows\system32 klasörü

  1. XOX
  2. Kök dizinin içeriklerini görüntülemek için, sabit disk simgesini çift tıklatın. Örneğin, C:\ veya D:\.
  3. Sistem_kökü klasörünü çift tıklatıp system32 klasörünü çift tıklatın.
  4. Sistem_kökü\system32 klasöründe, açmak istediğiniz dosya veya klasörü çift tıklatın.

Kök dizin

  1. XOX
  2. Kök dizinin içeriklerini görüntülemek için, sabit disk simgesini çift tıklatın. Örneğin, C:\ veya D:\.

Dosyayı açmak veya oluşturmakta kullandığınız programın klasörleri

  1. XOX
  2. Kök dizinin içeriklerini görüntülemek için, sabit disk simgesini çift tıklatın. Örneğin, C:\ veya D:\.
  3. Program Dosyaları klasörünü çift tıklatın ve açmak istediğiniz dosyayı veya klasörü çift tıklatın.

    4. Örneğin, Microsoft Word'le bir belge oluşturduysanız, dosya Microsoft Word ile ilişkilendirilmiş klasörlerden birine kaydedilmiş olabilir.


NTFS

NTFS dosya sistemini seçtiğinizde kullanabileceğiniz özelliklerden bazıları şunlardır:

  • Active Directory'nin parçası olan ve yönetimi basit durumda tutarken güvenlik seçeneklerini ayarlayabileceğiniz etki alanları. Etki alanı denetleyicileri NTFS dosya sistemini gerektirir.
  • Güvenliği büyük ölçüde artıran dosya şifrelemesi.
  • Tek tek dosyalar veya klasörlere uygulanabilen izinler.
  • Seyrek dosyalar. Bunlar uygulamaların yalnızca çok sınırlı disk alanı gerekli olacak şekilde oluşturduğu çok büyük dosyalardır. NTFS bir dosyanın yalnızca yazılan bölümleri için disk alanı ayırır.
  • Çıkartılabilir ortamları (örneğin teypleri) daha erişilebilir kılarak, disk alanınıza bir genişleme olanağı sağlayan Uzak Depolama Birimleri.
  • Güç kaybı veya başka sistem sorunlarında bilgileri hızla kurtarmanızı sağlamada yardımcı olan NTFS meta verilerinin kurtarma günlüğü. Bu, bilgisayarı başlattıktan sonra, chkdsk.exe hizmet programını çalıştırmayı beklemeden, birime hemen erişmeye olanak sağlar.
  • Bireysel kullanıcıların kullandığı disk alanı miktarını izleyip sınırlama koymanıza olanak veren disk kotaları.
  • Büyük sürücüleri daha iyi ölçeklendirme. NTFS için en büyük disk boyutu FAT'e göre çok daha büyüktür ve sürücü büyüklüğü arttıkça, NTFS'in performansı FAT'te olduğu gibi düşmez.

Kur programı daha önce FAT veya FAT32 kullanıyor olsa bile, disk bölümünüzü kolaylıkla NTFS'in yeni sürümüne dönüştürebilmektedir. Bu dönüştürme türünde dosyalarınız (bir bölümü biçimlemenin aksine) olduğu gibi kalır.

Kur, varolan dosya sistemini inceleyerek işe başlar. Zaten NTFS ise, dönüştürme gerekli değildir. Dosya sistemi FAT veya FAT32 ise Kur bunu NTFS sistemine dönüştürme kararını size bırakır. Dosyalarınızı korumanız gerekmiyorsa ve bölümlemeniz FAT veya FAT32 ise, disk bölümünü FAT veya FAT32'den dönüştürmek yerine NTFS ile biçimlendirmeniz önerilir. Disk bölümünün biçimlendirilmesi sırasında o bölümdeki tüm veriler silinir ve temiz bir sürücüyle başlarsınız.

Bununla birlikte bölüm ister NTFS ile biçimlendirilmiş olsun, isterse dönüştürülmüş olsun NTFS kullanımı her zaman için daha yararlıdır. Bir disk bölümü Kur tamamlandıktan sonra da Convert.exe programı kullanılarak dönüştürülebilir. Convert.exe programı hakkında daha fazla bilgi için, Kur'u tamamladıktan sonra Başlat düğmesini ve ardından Çalıştır'ı tıklatıp cmd yazın ve ENTER tuşuna basın. Komut penceresinde help convert yazıp ENTER tuşuna basın.


İsteğe bağlı bileşene özel

Microsoft Windows grafik

Bilgi yok

Bulmaya çalıştığınız bilgiler yalnızca, isteğe bağlı olarak yüklenmiş olan bir Windows bileşeni ile sağlanan belgeler içinde görünür. Bu bilgileri görüntüleyebilmeniz için o bileşenin yüklenmesi gerekir.

Yeni Windows bileşenleri yüklemek için, Denetim Masası'ndaki Program Ekle/Kaldır'ı kullanın. Windows Bileşenleri Sihirbazı'ndaki yönergeleri izleyin.


.NET Passport genel bakış

.NET Passport, Passport kullanan hizmetlere ve Web sitelerine e-posta adresinizi kullanarak, kişiselleştirilmiş erişiminize olanak sağlar. Passport, tek bir kullanıcı adı ve parola oluşturmanıza olanak veren merkezi bir oturum açma hizmeti uygular.

Bir kez Passport aldığınızda, yalnızca tek bir ad ve parolayı ezberlemeniz yeterlidir; bunlarla tüm .NET Passport hizmetlerini kullanabilirsiniz.

.NET Passport hizmetlerini kullandığınızda yeniden yazmanıza gerek kalmaması için, kendiniz hakkındaki bilgileri oturum açma profilinizde saklayabilirsiniz.

Kişisel bilgileriniz güçlü şifreleme teknolojisiyle ve sıkı gizlilik ilkeleriyle korunur ve e-posta ve mektup adresleriniz dahil olmak üzere kişisel bilgilerinize erişimi olan hizmetler üzerinde her zaman denetim sizdedir. Passport'un, ortak veya paylaşılan bilgisayarlarda kullanılması güvenlidir.

Kullanıcı Hesapları'ndaki .NET Passport Sihirbazı yardımıyla bir Passport alabilirsiniz.

.NET Passport Sihirbazı'nı açın.

Passport ve Passport edinme hakkında daha fazla bilgi için İlgili Konular'ı tıklatın.

Notlar

  • XOX
    • Bir etki alanındaki bilgisayarlar için, Gelişmiş sekmesini, sonra da .NET Passport Sihirbazı'nı tıklatın.
    • Etki alanı üyesi olmayan bilgisayarlar için, bilgisayar yöneticisi hesabınız varsa hesap adınızı tıklatın, sonra da Hesabınızla ilgili olarak neyi değiştirmek istiyorsunuz? altında, Hesabımı .NET Passport kullanacak şekilde ayarla seçeneğini tıklatın.
    • Etki alanı olmayan bilgisayarlar için, sınırlı bir hesabınız varsa, Görev seç altında, Hesabımı .NET Passport kullanacak şekilde ayarla seçeneğini tıklatın.


Bağlama ve katıştırma

Bilgileri bir belgeden kesip başka bir belgeye yapıştırmak, bilgileri yeniden kullanmanın iyi bir yoludur. Bilgileri bir belgeye yapıştırdığınızda, bilgiler bu belgenin parçası olur. Özgün belgedeki bilgiler üzerinde değişiklik yaptığınızda bu değişiklikler ikinci belgeye yansımaz.

Sürükle ve bırak işlevlerini destekleyen Windows tabanlı programlarda bilgileri bir belgeden diğerine aktarırken, ikinci belge başka bir programda bulunsa bile bağlama veya katıştırma olanağını kullanabilirsiniz.

Bağlama işleminde bilgiler, özgün belgede saklanan bilgilerle bağlantısını koruyacak biçimde ikinci belgeye yerleştirilir. Bağlama işlemi, özgün belgede yapılan değişiklikleri diğer belgeye yerleştirilen bilgilere de yansıtarak bu bilgilerin güncel kalmasını sağlar. Seçilen bilgileri bağlamak için Düzen menüsünde Kopyala ve Özel Yapıştır komutlarını kullanın. Bir dosyayı belgenize bağlamak için Ekle menüsündeki Nesne komutunu kullanın. Örneğin, diğer belgelerde yeniden kullanmak istediğiniz metni oluşturmak için WordPad programını kullanırsanız, Ekle menüsündeki Nesne komutunu kullanarak metni belgenize, bağlanmış bir WordPad dosyası olarak yerleştirebilirsiniz. Daha sonra WordPad dosyasında değişiklik yaptığınızda, değişiklikler bu WordPad dosyasına bağlı diğer tüm belgelere yansıtılır. Bazı programlar bağlamayı desteklemez.

Katıştırma işlemi bilgilerin (metin veya grafik) farklı bir programdaki bir belgeye yerleştirilmesidir. Katıştırılan bilgi veya nesne, yeni belgenin parçası olur. Özgün belgede yaptığınız değişiklikler yeni belgeye yansıtılmaz. Katıştırılmış bir nesneyi düzenlemek için nesneyi çift tıklatın; nesnenin oluşturulduğu program açılır. Katıştırılmış bir nesneyi düzenleyebilmeniz için, nesnenin oluşturulduğu program (veya bu nesneyi düzenleyebilecek yetenekteki başka bir program) bilgisayarınıza yüklenmiş olmalıdır. Nesneyi düzenlemeyi bitirip belgenize geri döndüğünüzde, nesne üzerinde yaptığınız değişiklikleri belgede görebilirsiniz. Seçilen bilgileri katıştırmak için Düzen menüsünde Kopyala ve Yapıştır komutlarını kullanın.

Kaynak dosyadaki veriler değiştirildiğinde yapıştırılmış olan bilgilerin de dinamik olarak güncelleştirilmesini istiyorsanız, bağlamayı kullanın. Bilgileri kaynak dosyadan bağımsız olarak düzenlemek istiyorsanız veya kaynak kütüğün kullanılır durumda olmayacağını düşünüyorsanız katıştırmayı kullanın.


Virüslere ve Truva atlarına karşı korunma

Bugünün bilgisayar dünyasında, bilgisayarınıza ve ağınıza dışarıdan yapılan ve virüs ve Truva atı biçimindeki kasıtlı müdahaleleri önlemeniz gerekiyor. Virüs arızalarını ve Truva atı saldırılarını önlemenize yardımcı olmak üzere aşağıdaki ipuçlarını izleyin.

Kullanıcılar için:

  • Virüsler ve bunların en çok nasıl yayıldığı konusunda kendinizi eğitin. Internet, çevrimiçi duyuru tahtası veya e-posta ekleri gibi kaynaklardan ağınıza bir program yüklerken istemeden virüsler de alabilirsiniz.
  • Virüslerin en çok görülen belirtilerini öğrenin: ekranınızda görülen sıradışı iletiler, düşen sistem performansı, veri kaybı ve sabit sürücünüze erişememe durumu. Bilgisayarınızda bu sorunlardan herhangi biri ile karşılaşırsanız, veri kaybı olasılığını düşürmek için hemen virüs algılama yazılımınızı çalıştırın.
  • Disketlerdeki programlar da virüsler içerebilir. Dosyaları disketlerden kopyalamadan veya açmadan önce veya bilgisayarınızı disketlerden başlatmadan önce tüm disketleri tarayın.
  • En az bir ticari virüs algılama programı alın ve bilgisayarlarınızda virüs denetimi yapmak için bunları düzenli olarak kullanın. Programınız ile ilgili en son virüs işaret dosyalarını aldığınızdan emin olun, çünkü her gün yeni virüsler oluşturulmaktadır.

Yöneticiler için:

  • Ağ üzerine yeni bir program eklemeden önce, bu programı ağa bağlı olmayan bir bilgisayara yükleyin ve sonra bu bilgisayarı virüs algılama yazılımınızla denetleyin. (Bilgisayarınıza, Kullanıcılar grubunun bir üyesi olarak oturum açmanız önerilmekle birlikte, programı, yerel Yöneticiler grubunun bir üyesi olarak oturum açma esnasında yüklemelisiniz, çünkü Kullanıcılar grubunun üyesi tarafından yüklendiğinde, program her zaman başarıyla sonuçlanmayabilir.)
  • Kullanıcılara, kendi bilgisayarlarında Yöneticiler grubunun bir üyesi olarak oturum açma izni vermeyin, çünkü virüsler Yönetici izinleri olan bir hesaptan etkinleştirilirlerse daha fazla zarar verebilirler. Kullanıcıların yalnızca görevlerini gerçekleştirmek için gerekli olan izinlere sahip olmaları için kullanıcılar grubunun bir üyesi olarak oturum açmaları gerekir.
  • Kullanıcıların güçlü parolalar oluşturmalarını şart koşun, böylece virüsler parolaları kolay tahmin edemezler ve Yönetici izinlerini ele geçiremezler. (Grup İlkesi ek bileşenini kullanarak parola gereksinimlerini ayarlayabilirsiniz.) Güçlü parolalar oluşturma hakkında daha fazla bilgi için İlgili Konular'ı tıklatın.
  • Dosyaları düzenli olarak yedekleyin, böylece bir virüs saldırısında zarar en aza indirilmiş olur.

Not

  • Virüsler hakkında daha fazla bilgi için, virüs algılama yazılımı ile ilgili belgelere bakın.


Windows Kayıt Defteri

Windows, kendi yapılandırma bilgilerini kayıt defteri denilen bir veritabanında saklar. (Windows ile birlikte gelen kayıt defteri düzenleyicisi regedit.exe adlı hizmet programıdır.) Kayıt defteri, bilgisayarın tüm kullanıcılarının profillerini ve sistem donanımı, yüklü programlar ve özellik ayarları hakkında bilgileri içerir. Windows, işlemler sırasında sürekli olarak bu bilgilere başvurur.

Kayıt defterini incelemenizi ve değiştirmenizi sağlamak için kayıt defteri düzenleyicileri kullanılabilir. Ancak, bunu yapmaya gereksinim duymamalısınız. Bunun yerine, Windows programlarının sistem kayıt defterini gerektiği şekilde değiştirmelerine izin verin. Kayıt defteri ayarlarını kendi kendinize düzenlememeniz şiddetle önerilir.

Uyarı

  • Kayıt defterinin hatalı düzenlenmesi, sisteminize ciddi bir hasar verebilir. En azından, kayıt defterine değişiklikler yapmadan önce, bilgisayardaki değerli verileri yedeklemeniz gerekir.

Sisteminize zarar verirseniz, kayıt defterini onarabilecek veya onu bilgisayarınızı başarılı olarak son başlatmanızda kullandığınız aynı sürüme geri yükleyebilecek durumda olabilirsiniz. Yoksa, Windows'u yeniden yüklemeniz gerekir. Sisteminizi yeniden yüklediğinizde, Hizmet Paketi yükseltmeleri gibi, daha önce yapılmış olan ve yeniden ayrı ayrı yüklemek zorunda kalacağınız değişiklikleri kaybedebilirsiniz. Kayıt defterinin daha önceki bir sürümünden geri yüklenmesi hakkında bilgi için İlgili Konular'ı tıklatın.


RIP Dinlemeyi etkinleştirme

Microsoft Windows grafik

RIP Dinlemeyi etkinleştirme

XOX

  1. Denetim Masası'nda Program Ekle/Kaldır'ı açın.
  2. Windows Bileşenlerini Ekle/Kaldır'ı tıklatın.
  3. Bileşenler'de Ağ Hizmetleri'ni tıklatın (ancak, onay kutusunu işaretlemeyin), sonra da Ayrıntılar'ı tıklatın.
  4. RIP Dinleyicisi onay kutusunu işaretleyin ve Tamam'ı tıklatın.
  5. İleri'yi tıklatın ve sonra sihirbazdaki yönergeleri izleyin.

Notlar

  • XOX
  • RIP Dinlemeyi etkinleştirdiğinizde (buna sessiz RIP de denir), bilgisayarınız RIP iletilerini dinleyerek ve bunların IP adreslerini yönlendirme tablosuna ekleyerek ağ üzerindeki diğer yönlendirmeleri öğrenebilir. Böylece, yönlendirmeleri el ile yönlendirme tablosuna eklemenize gerek olmaz. Bu hizmet, bilgisayarın çevirmeli bağlantı üzerinden şirket ağına bağlanan bir uzaktan erişim istemcisi olarak çalışması gibi, bazı çevirmeli ağ durumlarında yararlı olabilir. Bu örnekte, Windows, şirket ağı için geçerli olan ek yollar eklemek üzere, varsayılan yönlendirme tablosunu dinleyip dinamik olarak güncelleştirebilir. Bu ek yönlendirmeler, yanlış yönlendiriciye gönderilen paketlerin sayısını azaltarak, ağ erişimi ve çevirmeli bağlantı performansını geliştirebilir.
  • Microsoft Yönlendirme ve Uzaktan Erişim Hizmeti (RRAS), RIPv1, RIPv2 veya her iki tür paketi de gönderecek biçimde yapılandırılabilir. Ancak, RIP dinlemesi, yalnızca RIPv1 kullanan yönlendiricilerin gönderdiği yönlendirme bilgilerini dinler ve güncelleştirir.
  • Bazı Windows bileşenlerini kullanmadan önce yapılandırmak gerekebilir. Bu bileşenlerden bir veya daha çoğunu yüklediyseniz ancak yapılandırmadıysanız Windows Bileşenlerini Ekle/Kaldır'ı tıklattığınızda, yapılandırmanız gereken bileşenler liste halinde görüntülenir. Windows Bileşenleri sihirbazını başlatmak için Bileşenler'i tıklatın.


Windows 2000 Server Yardımı'na uzaktan erişme

Bu konu, Windows 2000 Server'a veya Windows 2000 Advanced Server'a ilişkin Yardım'ın, yerel bir sunucu dışındaki bir konumdan nasıl görüntüleneceğini açıklamaktadır.

Windows 2000 Server Yardım dosyaları normal olarak C:\Winnt\Help veya C:\Windows\Help klasöründe yer alır. Bu dosyalar, tümleşik bir Yardım sistemi oluşturmak üzere birbirleriyle bağlanırlar ve çeşitli yönetim araçlarını açan kısayollar içerirler. Yardım dosyaları yaklaşık 30 megabayt (MB) disk alanı kullanır.

Windows 2000 Server Yardımı'na çeşitli yollardan ulaşabilirsiniz. Her yöntemin kendine göre avantajları olduğundan, durumunuza en iyi uyan veya kuruluşunuzun yönetim ilkelerine en çok uyum gösteren yöntemi kullanın.

  • Sunucu üzerindeki Yardım klasörüne salt okunur erişim izni verme. Sunucu bilgisayar üzerindeki Yardım klasörü için Okuma izni verirseniz, yetkili kullanıcılar veya gruplar sunucu Yardım'ına erişebilirler. Yönetim araçlarını açan Yardım kısayolları, kullanıcının uygun izinlere sahip olması koşuluyla çalışacaktır. Ancak, sunucu kaynaklarına salt okunur erişim vermek bile güvenlik riski oluşturabilir. Paylaşılan bir Yardım klasörü içindeki Windows 2000 Server Yardımı'nı başlatmak için, Windows.chm dosyasını çift tıklatın veya bu dosyaya bir kısayol oluşturun.
  • Tüm Yardım dosyalarını ağınızda paylaşılan bir klasöre kopyalama. Yardım klasörü içindeki tüm dosyaları ağınızda başka bir bilgisayara kopyalayabilirsiniz. Daha sonra yetkili kullanıcılara veya gruplara, paylaşılan klasör için Okuma izni verin. Yönetim araçlarını açan Yardım kısayolları çalışmayacaktır. Paylaşılan bir klasör içindeki Windows 2000 Server Yardımı'nı başlatmak için, Windows.chm dosyasını çift tıklatın veya bu dosyaya bir kısayol oluşturun.
  • Tüm Yardım dosyalarını yerel bilgisayarınıza kopyalama. Yardım klasörü içindeki tüm dosyaları yerel bilgisayarınıza kopyalayabilirsiniz. Ancak, bilgisayarınızdaki Yardım dosyalarının üzerine yazmamak için, dosyaları, yerel Windows\Help klasöründen (veya XOX sürümüne Windows'un daha önceki bir sürümünden yükselttiyseniz winnt\Help klasöründen) başka bir yere kopyalamaya dikkat edin. Sunucu Yardım dosyalarını yerel Windows\Help klasörünüze kopyalarsanız, Yardım ve Destek Merkezi'nin bazı konularına erişemeyebileceğinizi unutmayın. Ayrıca, yönetim araçlarını açan Yardım kısayollarının da kopyalanan Yardım dosyalarından çalışmayacağını unutmayın. Yerel bilgisayarınızda bir klasör içindeki sunucu Yardım'ını başlatmak için, Windows.chm dosyasını çift tıklatın veya bu dosyaya bir kısayol oluşturun.
  • Bir sunucudan Yardım konularını yazdırma. Windows 2000 Server Yardımı ile ilgili içerik tablosunda listelenen bazı konuları veya tüm konuları yazdırabilirsiniz. Bunu yapmak için, İçerik sekmesinden bir konuyu sağ tıklatın ve sonra Yazdır'ı tıklatın. Yalnızca konu bölmesinde görülen içeriği yazdırmak için, Seçili konuyu yazdır'ı tıklatın. İçerik tablosundaki, belli bir başlıkla (kitap) ilgili tüm içeriği yazdırmak için, Seçili başlığı ve tüm alt konuları yazdır'ı tıklatın. Tüm alt konuları yazdırmadan önce, yazdırma işinin boyutu hakkında bir tahminde bulunmak için, alt konuları görüntüleyebilirsiniz.
  • Microsoft Web sitesindeki Yardım dosyalarını görüntüleme. Windows 2000 Server ve Windows 2000 Advanced Server ile ilgili en son Yardım'ı, Windows Giriş Sayfaları Web sitesinde görüntüleyebilirsiniz. Windows 2000 Server ve Windows 2000 Advanced Server için, Microsoft Web sitesine (http://www.microsoft.com/) bakın.

Not

  • Yardım klasöründen dosyalar kopyalarken, klasördeki tüm dosyaları (gizli dosyalar da dahil olmak üzere) kopyaladığınızdan emin olun, aksi durumda Yardım sistemi doğru çalışmayabilir.


Bilgisayarınızı güvenlik altına alma

Bilgisayarınızdaki verileri korumak isterseniz, kişisel dosya ve klasörleri güvenlik altına almalı ve bilgisayarın kendisini fiziksel olarak güvenlik altına almak için adımlar atmalısınız. Bilgisayar hassas bilgiler içeriyorsa, onu güvenli bir yerde saklayın.

Masanızdan uzaklaştığınızda bilgisayarınızı kilitlemek ve parola korumalı bir ekran koruyucusu kurmak diğer güvenlik yollarıdır. CTRL+ALT+DEL tuşlarına basıp Bilgisayarı Kilitle'yi tıklatarak, yetkisiz kullanıcıların bilgisayarınıza erişmesini önleyebilirsiniz. Yalnızca siz ve bilgisayarınızdaki Yöneticiler grubunun üyeleri bu kilidi açabilir. (Bu kilidi, CTRL+ALT+DEL tuşlarına basıp, parolanızı yazdıktan sonra Tamam'ı tıklatarak açabilirsiniz.) Ayrıca, bir ekran koruyucu kurarsanız, bilgisayar belli bir süre boş kaldığında, ekran koruyucu çalışmaya başlar ve bilgisayar otomatik olarak kilitlenir.


Dijital imza bilgilerini bir günlük dosyasına yazma

Microsoft Windows grafik

Dijital imza bilgilerini bir günlük dosyasına yazma

  1. Dosya İmzası Doğrulama'yı açın.
  2. Gelişmiş'i tıklatın.
  3. Günlük sekmesinde, Dosya imzası doğrulama sonuçlarını bir günlük dosyasına kaydet onay kutusunu işaretleyin.
  4. Aşağıdakilerden birini tıklatın:
    • Var olan günlük dosyasına ekle: Yeni arama sonuçlarını var olan günlük dosyasının sonuna ekler.
    • Var olan günlük dosyasının üzerine yaz: Var olan günlük dosyasını değiştirir.
  5. Günlük dosyası adı'na, günlük dosyası için bir ad yazın.

    6. Sistem dosyalarının dijital olarak imzalandığını doğrulamak için Dosya İmzası Doğrulaması'nı kullandığınızda, arama sonuçları bu dosyaya yazılır.

  6. Tamam'ı tıklatın ve sonra Başlat'ı tıklatın.

Notlar

  • Dosya İmzası Doğrulama işlemini başlatmak için, Başlat'ı ve Çalıştır'ı tıklatın, sigverif yazın ve Tamam'ı tıklatın.
  • Eski günlük dosyasının üstüne yazılmasına istiyorsanız, Başlat'ı ve Çalıştır'ı tıklatıp sigverif /defscan yazabilir ve Tamam'ı tıklatabilirsiniz.


Sistem dosyalarının dijital imzası olduğunu doğrulama

Microsoft Windows grafik

Sistem dosyalarının dijital imzası olduğunu doğrulama

  1. Dosya İmzası Doğrulama'yı açın.
  2. Başlat'ı tıklatın.

    Dosya İmzası Doğrulama işlemi, hangi sistem dosyalarının ve aygıt sürücü dosyalarının dijital olarak imzalandığını denetler ve bulduklarını görüntüler. Günlüğe alma özelliğiniz etkinse, arama sonuçları da bir günlük dosyasına kaydedilir. XOX

Not

  • Dosya İmzası Doğrulama işlemini başlatmak için, Başlat'ı ve Çalıştır'ı tıklatın, sigverif yazın ve Tamam'ı tıklatın.


Sistem veya sistem dışı dosyalarda dijital imzaları denetleme

Microsoft Windows grafik

Sistem veya sistem dışı dosyalarda dijital imzaları denetleme

  1. Dosya İmzası Doğrulama'yı açın.
  2. Gelişmiş'i tıklatın.
  3. Ara sekmesinde, aşağıdakilerden birini tıklatın:
    • İmzalanmamış sistem dosyası varsa, bana bildir

      • Dijital imzaları olup olmadığını anlamak için yalnızca Windows sistem dosyalarını ve tüm aygıt sürücü dosyalarını denetler.

    • Dijital olarak imzalanmamış diğer dosyaları ara

      • Sistem dışı dosyaların dijital imzası olup olmadığını denetlemek için, dosya türünü ve konumunu belirtmenizi sağlar.

  4. Tamam'ı tıklatın ve sonra Başlat'ı tıklatın.

Not

  • Dosya İmzası Doğrulama işlemini başlatmak için, Başlat'ı ve Çalıştır'ı tıklatın, sigverif yazın ve Tamam'ı tıklatın.


Dosya İmzası Doğrulama işlemini kullanma

Bilgisayarınıza yeni yazılım yüklenirken bazen sistem dosyalarının ve aygıt sürücü dosyalarının üzerine imzalanmamış veya uyumlu olmayan sürümleri yazıır; bu da sistemin kararlılığını zayıflatır. XOX ile birlikte gelen sistem dosyalarının ve aygıt sürücü dosyalarının birer Microsoft dijital imzası vardır; bu imza, dosyaların değişiklik geçirmemiş asıl sistem dosyaları olduğunu veya Microsoft tarafından Windows'da kullanılmasının onaylandığını gösterir. Dosya İmzası Doğrulama işlemini kullanarak, bilgisayarınızdaki imzasız dosyaları bulabilir ve bunlar hakkında aşağıdaki bilgileri görebilirsiniz:

  • Dosyanın adı
  • Dosyanın konumu
  • Dosyanın değiştirilme tarihi
  • Dosya türü
  • Dosyanın sürüm numarası

Dosya İmzası Doğrulama'yı açın.

Not

  • Dosya İmzası Doğrulama işlemini başlatmak için, Başlat'ı ve Çalıştır'ı tıklatın, sigverif yazın ve Tamam'ı tıklatın.


Windows Dosya Koruması

Windows 2000'den önceki Windows sürümlerinde, işletim sistemine ek bir yazılım yüklemek, dinamik bağlantı kitaplıkları (.dll dosyaları) ve yürütülebilir dosyalar (.exe dosyaları) gibi paylaşılan sistem dosyalarının üzerine bilgi yazılmasına neden olabilir. Sistem dosyalarının üzerine bilgi yazıldığında, sistem performansı önceden kestirilemez hale gelir, programlar hatalı davranırlar ve işletim sistemi başarısız olur.

Windows 2000'deki ve XOX'teki Windows Dosya Koruması .sys, .dll, .ocx, .ttf, .fon ve .exe gibi korumalı sistem dosyalarının değiştirilmesini önler. Windows Dosya Koruması, arka planda çalışır ve Windows Kur programının yüklediği tüm dosyaları korur.

Windows Dosya Koruması, diğer programların korumalı bir sistem dosyasını değiştirme veya taşıma girişimlerini algılar. Windows Dosya Koruması, yeni dosyanın doğru Microsoft sürümü olduğunu belirlemek için dosyanın dijital imzasını denetler. Dosya doğru sürüm değilse, Windows Dosya Koruması, dosyayı Dllcache klasöründe veya Windows CD'sinde saklanan yedeği ile değiştirir. Windows Dosya Koruması uygun dosyanın yerini belirleyemezse size sorar. Windows Dosya Koruması ayrıca, olay günlüğüne dosya değiştirme girişimini bildiren bir olay yazar.

Varsayılan olarak, Windows Dosya Koruması her zaman etkindir ve varolan dosyaların üstüne Windows dijital imzalı dosyalarının yazılmasına izin verir: Şu anda, imzalı dosyaların dağıtıldığı yerler:

  • Windows Service Pack sürümleri
  • Hotfix dağıtımları
  • İşletim sistemi yükseltmeleri
  • Windows Update
  • Windows Aygıt Yöneticisi/Sınıf Yükleyicisi


Regedit.exe hizmet programını kullanma

Microsoft Kayıt Defteri Düzenleyicisi (regedit.exe), bilgisayarınızın çalışma biçimi hakkında bilgiler içeren sistem kayıt defterindeki ayarları görmenize, aramanıza ve değiştirmenize olanak verir. Kayıt Defteri Düzenleyicisi'ni kullanarak kayıt defterini inceleyebilir veya değiştirebilirsiniz; ancak, yanlış değişiklikler yapmanız durumunda sisteminiz hasar görebileceğinden, bunu yapmanız önerilmez.

Belirli sistem ayarlarını değiştirmek için, teknik destek uzmanlarının yardımıyla Kayıt Defteri Düzenleyicisi'ni kullanmanız gerekebilir.

Regedit.exe, kurulum sırasında otomatik olarak yüklenir ve Windows'un bulunduğu dosyada saklanır.

Regedit.exe'yi başlatmak için

  1. Önce Başlat'ı, sonra da Çalıştır'ı tıklatın.
  2. Regedit yazın ve Tamam'ı tıklatın.


DirectX sorunlarını giderme

DirectX sorunlarını DirectX Tanılama Aracı ve Oyunlar Sorun Gidericisi'ni kullanarak tanılayabilir ve çözümleyebilirsiniz. DirectX Tanılama Araca, DirectX'in işlerliğini sınamanıza, sorunları tanılamanıza ve bazı çoklu ortam sürücülerinde ortaya çıkabilecek sorunları önlemek için DirectX tarafından kullanılan donanım desteği düzeyini ayarlamanıza yardımcı olur. DirectX Tanılama Aracı, (Dxdiag.exe) DirectX ile birlikte yüklenir ve Başlat'ı, sonra da Çalıştır'ı tıklatıp dxdiag yazarak çalıştırılabilir. DirectX Tanılama Aracı'nı kullanma hakkında bilgi için, DirectX Tanılama Aracı içindeki Yardım menüsünü tıklatın.

  • DirectX Tanılama Aracı'nı açın.

Çoklu Ortam ve Oyunlar Sorun Gidericisi, DirectX sürücüleri ve oyunları ile ilgili sorunları tanılayıp onarmada size yardımcı olur.

  • Çoklu Ortam ve Oyunlar Sorun Gidericisi'ni açın.


Windows XP'yi kaldırma

Microsoft Windows grafik

XOX'yi kaldırma

Ender olarak da olsa, bazı durumlarda, XOX'yi kaldırıp eski işletim sisteminize geri dönmeniz gerekebilir.

  1. Denetim Masası'nda Program Ekle/Kaldır'ı açın.
  2. Program listesinde, XOX'yi tıklatıp Değiştir/Kaldır'ı tıklatın.
  3. XOX'yi kaldır'ı tıklatın, sonra da Devam'ı tıklatın.
  4. XOX'ye yükseltme yapıldıktan sonra herhangi bir program üzerinde değişiklik yapılmışsa bir uyarı iletisi alırsınız. Uyarıyı gözden geçirin ve kaldırma işlemine devam etmek istiyorsanız, Devam'ı tıklatın.
  5. XOX'yi kaldırmaya başlamak istediğinizi onaylamak için Evet'i tıklatın.

    6. Bilgisayarınız otomatik olarak yeniden başlatılacaktır. Evet'i tıklatmadan önce, disket sürücüsünde disket bulunmadığından emin olun.

Önemli

  • Aşağıdaki durumlarda XOX'yi kaldıramazsınız:
    • Sabit disk yapılandırmasını değiştirdiyseniz; örneğin, FAT'den NTFS'ye dönüştürdüyseniz veya yeni disk bölümleri oluşturduysanız
    • Windows NT 4.0 veya Windows 2000 Professional'dan yükseltme yaptıysanız.
  • XOX'ye yükseltme yapıldıktan sonra üzerinde değişiklik yapılan programlar, kaldırmadan sonra tutarlılığını yitirecektir. Örneğin:
    • Bir programı kaldırır ve sonra da XOX'yi kaldırırsanız, programın bazı bölümleri (sözgelimi Başlat menüsündeki bağlantılar) kaldırma işlemi sırasında geri yüklenir, ama programın başka bazı bölümleri (örneğin program dosyaları) geri yüklenmez.
    • Bir program ekleyip sonra XOX'yi kaldırırsanız, programın bazı bölümleri (sözgelimi kayıt defterindeki ayarları) kaybolacaktır.
    • Programlarda yapılan değişiklikler, kaldırma işlemi sona erdikten sonra hata iletilerine yol açabilir.

Notlar

  • XOX
  • XOX kaldırma işlemi başlamadan önce sizi sorunlar konusunda uyaracaktır. Sorunları düzeltmek için, XOX kaldırıldıktan sonra yaptığınız değişiklikleri yineleyin.
  • XOX yüklüyken bilgisayara eklenen yeni dosyalar silinmeyecektir. Buna, elektronik tablolar, e-posta iletileri, masaüstü kısayolları, program dosyaları vb. dahildir. Dosyalardan bazıları (örneğin sözcük işlem belgeleri), siz programları kullanırken oluşturulmuş olabilir.
  • XOX yüklüyken bir yazılım programının daha yeni bir sürümünü yüklediyseniz, o yazılım programının eski işletim sisteminizde yüklü olan sürümü daha eski olabileceğinden, bazı belgeleriniz erişilmez duruma gelebilir. Örneğin, finansman yönetimi için bir program kullandığınızı düşünün. XOX'de finans programının daha yeni sürümüne yükseltme yaptıysanız, belge dosyalarınız yeni bir dosya biçimine dönüştürülmüş olabilir. XOX'yi kaldırdıktan sonra, belgelerinize erişebilmeniz için, finans programının güncellenmiş sürümünü yüklemeniz gerekecektir.


Web hakkında bilgi ve destek

Aşağıdaki liste, Windows hakkında daha fazla bilgi sağlayan Web sitesi bağlantılarını içerir.

Windows giriş sayfası

Windows hakkındaki son bilgiler.

Windows ana sayfası (http://www.microsoft.com/windows)

Çevrimiçi ürün desteği

Windows hakkında ek teknik bilgiler.

Çevrimiçi ürün desteği (http://www.microsoft.com/support)

Karşıdan Yüklemeler

Windows Update'den sistem güncelleştirmeleri, aygıt sürücüleri ve yeni Windows özellikleri.

Windows Update (http://windowsupdate.microsoft.com)

Ürün uyumluluğu

Windows ile uyumlu olan donanımların listesi.

Ürün uyumluluğu (http://www.microsoft.com/windows)

Dağıtım

Windows teknik dağıtım kılavuzları.

Dağıtım (http://www.microsoft.com/windows)

Kaynak Seti

Windows Kaynak Seti Web siteleri.

Kaynak Seti (http://windows.microsoft.com/windows2000/reskit)

Erişilebilirlik

Erişilebilirlik kaynakları hakkında bilgiler.

Erişilebilirlik (http://www.microsoft.com/enable)


DirectX nedir?

Windows, bilgisayarınızın çoklu ortam özelliklerini artıran DirectX 8.0'ı destekler. DirectX, görüntü ve ses kartlarınızın yeteneklerine erişim olanağı vererek, programların gerçekçi üç boyutlu (3B) grafikler ve derinlikli müzik ve ses efektleri oluşturmasına olanak sağlar. DirectX, Windows programlarına donanımla hızlandırılmış yüksek performanslı çoklu ortam desteği sunan bir dizi alt düzey Uygulama Programlama Arabirimi'nden (API) oluşur.

DirectX, programın bilgisayarınızın donanım yeteneklerini kolayca belirlemesine olanak verir, ardından da karşılık düşen program parametrelerini ayarlar. Bu, çoklu ortam uygulamalarının, DirectX uyumlu donanıma ve sürücülere sahip olan Windows tabanlı herhangi bir bilgisayarda çalışmasını sağlar ve çoklu ortam programlarının yüksek performanslı donanımdan sonuna kadar yararlanmasını güvence altına alır.

DirectX, 3B grafik hızlandırıcı yongaları ve ses kartları gibi yüksek performanslı donanımın gelişmiş özelliklerine erişim sağlayan bir API kümesi içerir. Bu API'ler, iki boyutlu (2B) grafik hızlandırma dahil alt düzey işlevleri denetler, oyun çubukları, klavyeler ve fareler gibi giriş aygıtlarını destekler ve ses karıştırma işlemini ve ses çıkışını denetler. Alt düzeyli işlevler, DirectX'i oluşturan şu bileşenler tarafından desteklenir:

Microsoft DirectDraw

Microsoft DirectDraw API, bilgisayarın video bağdaştırıcısının, hızlandırılmış donanım özelliklerine çok hızlı erişimini destekler. Tüm görüntü bağdaştırıcılar üzerindeki grafikleri görüntülemenin standart yöntemlerini ve hızlandırılmış sürücülerin kullanılması sırasında daha hızlı, daha doğrudan bir erişimi destekler. DirectDraw, belirli görüntüleme aygıtlarına, bunların yetenekleri hakkında kullanıcıdan ek bilgi alma gereği kalmadan, oyunlar ve 2B grafik paketleri gibi, programlar için aygıttan bağımsız bir yol ve dijital görüntü codec bileşenleri gibi Windows sistem bileşenleri sağlar.

Microsoft Direct3D

Microsoft Direct3D API (Direct3D), yeni görüntü kartlarının çoğunda yerleşik olan 3B oluşturma işlevlerine bir arabirim sağlar. Direct3D, hızlandırıcı donanımı ile verimli ve güçlü bir iletişim sağlamak için yazılım programlarına aygıttan bağımsız bir yol sağlayan alt düzey bir 3B API'dir. Direct3D, özel CPU yönerge kümeleri için destek içerdiğinden, görece yeni bilgisayarlarda daha büyük hızlanma sağlar.

Microsoft DirectSound

Microsoft DirectSound API, programlar ile ses bağdaştırıcısının ses karıştırma, ses çalma ve ses yakalama yetenekleri arasında bir bağlantı sağlar. DirectSound, çoklu ortam yazılım programlarına düşük gecikme süreli karıştırma, donanım hızlandırması ve ses aygıtına erişim sağlar. Bu özelliği, var olan aygıt sürücüleri ile uyumu sürdürerek sağlar.

Microsoft DirectMusic

Microsoft DirectMusic API, DirectX'in etkileşimli ses bileşenidir. DirectMusic, dijital ses örneklerini yakalayan ve çalan DirectSound API'sinden farklı olarak, hem dijital sesle, hem de ses kartınız veya kendi yerleşik yazılım birleştiricisi aracılığıyla dijital sese dönüştürülen ileti tabanlı müzik verileri ile çalışır. DirectMusic API, MIDI (Müzik Aleti Dijital Arabirimi) biçimine giriş desteği sağlar ve hem sıkıştırılmış hem de sıkıştırılmamış dijital ses biçimlerini destekler. DirectMusic, yazılım geliştiricilerine, derinlikli, yazılım ortamındaki çeşitli değişikliklere (şüphesiz bunların başında kullanıcı girdileri gelir) yanıt veren dinamik parçalar oluşturma olanağı sunar.

Microsoft DirectInput

Microsoft DirectInput API, oyunlar için gelişmiş giriş sağlar ve gerek oyun çubuklarından gerekse fare, klavye ve güç yansımalı oyun denetleyicileri gibi başka ilgili aygıtlardan gelen girdileri işler.

Microsoft DirectPlay

Microsoft DirectPlay API, modem, Internet veya Yerel Ağ üzerinden oyun bağlantılarını destekler. DirectPlay, iletişim hizmetlerine erişimi basitleştirir ve iletişim kuralından bağımsız olarak oyunların birbirleriyle iletişim kurmalarına veya çevrimiçi hizmete bir yol sağlar. DirectPlay, çok oyunculu oyunların başlatılmasını kolaylaştıran lobi hizmetleri sunar ve önemli oyun verilerinin ağda kaybolmamasını güvence altına almak için güvenilir iletişim kurallarını destekler. DirectPlay 8.0'deki yeni özellikler, çok oyunculu takım oyunlarının oynanabilirliğini önemli ölçüde artıracak olan, ağ üzerinden sesli iletişim desteğidir; böylece, oyunu oynayan öteki kişilerle konuşma olanağı sağlayarak, sosyal oyunlara yeni bir boyut getirmiştir.

Microsoft DirectShow

Microsoft DirectShow API, bilgisayarınızda ve Internet sunucularında yer alan çoklu ortam dosyaları için yüksek kalitede yakalama ve oynatma olanağı sağlar. DirectShow, ASF (Advanced Streaming Format), AVI (Audio-Video Interleaved), DV (Digital Video), MPEG (Motion Picture Experts Group), MP3 (MPEG Audio Layer-3), Windows WMA/WMV (Media Audio/Video) ve WAV dosyaları dahil olmak üzere çok çeşitli ses ve video biçimlerini destekler. DirectShow, video yakalama, DVD oynatma, video düzenlemeye ve karıştırmaya, donanımla hızlandırılmış video kod çözmeye ve analog ve dijital televizyon sinyallerinin alınmasına olanak sağlar.


MS-DOS başlangıç disketi oluşturma

Microsoft Windows grafik

MS-DOS başlangıç disketi oluşturma

Oluşturduğunuz MS-DOS başlangıç disketi, bilgisayarı MS-DOS'tan başlatmanıza olanak verir.

  1. Bilgisayarınızın disket sürücüsüne bir disket yerleştirin.
  2. Bilgisayarım'ı açın ve sonra disket sürücüsünü tıklatıp seçin.
  3. Dosya menüsünde disket sürücüsünün adını işaretleyip Biçimlendir'i tıklatın.
  4. Biçimlendirme seçenekleri altında, MS-DOS başlangıç disketi oluştur seçeneğini tıklatın.
  5. Başlat'ı tıklatın.

Önemli

  • MS-DOS başlangıç disketi oluşturulurken, diskette bulunan tüm bilgiler silinir.

Notlar

  • XOX
  • Oluşturduğunuz MS-DOS başlangıç disketini kullanarak bilgisayarı yalnızca MS-DOS bilgi isteminden önyükleme yaparak başlatabilirsiniz. Diskette başka herhangi bir araç yoktur.


Disket biçimlendirme

Microsoft Windows grafik

Disket biçimlendirme

  1. Biçimlendirmek istediğiniz disk bir disketse, onu sürücüye yerleştirin. Aksi takdirde, 2. adıma atlayın.
  2. Bilgisayarım'ı açın ve sonra biçimlendirmek istediğiniz diski tıklatın.
  3. Dosya menüsünde disket sürücüsünün adını işaretleyip Biçimlendir'i tıklatın.
  4. Aşağıdaki seçenekleri belirtin:
    • Kapasite
    • Dosya sistemi
    • Ayırma birimi boyutu
    • Birim etiketi
    • Hızlı Biçimlendirme
    • Sıkıştırmayı Etkinleştir (yalnızca NTFS)
    • MS-DOS başlangıç disketi oluştur
  5. Başlat'ı tıklatın.

Önemli

  • Bir disk biçimlendirildiğinde, diskteki tüm bilgiler silinir.

Notlar

  • XOX
  • Hızlı Biçimlendirme, diski kötü kısımları için taramadan dosyaları diskten kaldırır. Bu seçeneği, yalnızca disk önceden biçimlendirilmişse ve diskin bozulmadığından eminseniz kullanın. Seçeneklerden herhangi biri hakkında bilgi edinmek için, Biçimlendir iletişim kutusunun sağ üst köşesindeki soru işaretini tıklatın ve sonra seçeneği tıklatın.
  • Diskteki dosyalar açıksa, disk içerikleri görüntüleniyorsa veya disk sistem veya önyükleme bölümü içeriyorsa, onu biçimlendiremezsiniz.
  • Diski, ayrıca Disk Yönetimi'ni kullanarak da biçimlendirebilirsiniz. XOX


Diskteki kullanılabilir alan miktarını belirleme

Microsoft Windows grafik

Diskteki kullanılabilir alan miktarını belirleme

  1. Bilgisayarım'ı açın.
  2. Denetlemek istediğiniz diskin üzerine gidin. Toplam disk kapasitesi ve boş alan miktarı, araç ipucu olarak görüntülenir.

Notlar

  • XOX
  • Durum çubuğu görünür durumdaysa, boş alan miktarı, ekranın alt bölümündeki durum çubuğunda görüntülenir. Boş alanı göremezseniz, pencerenin sağ tarafını sürükleyip büyütün. Durum çubuğunu görüntülemek için, Görünüm menüsünde Durum Çubuğu'nu tıklatın.
  • Ayrıca, boş alanı ve diğer disk özelliklerini, diski sağ tıklatıp sonra Özellikler'i tıklatarak da görüntüleyebilirsiniz.


Diski adlandırma

Microsoft Windows grafik

Diski adlandırma

  1. Bilgisayarım'ı açın ve sonra adlandırmak istediğiniz diski tıklatın.
  2. Dosya menüsünde Özellikler seçeneğini tıklatın.
  3. Disk simgesini izleyen alana disk için bir ad yazın.

Notlar

  • XOX
  • Varolan etiketi değiştirmek için, etiketi seçin ve sonra yeni adı yazın.
  • Bilgisayarınız, FAT dosya sistemi kullanıyorsa, etiket en fazla 11 karakter içerebilir. Bilgisayarınız, NTFS kullanıyorsa, sınır 32 karakterdir.


Windows Media Player'a genel bakış

Windows Media Player ile, CD çalabilir, DVD oynatabilir, kendi CD'lerinizi oluşturabilir, radyo istasyonlarını dinleyebilir, dijital ortam dosyalarını arayabilir ve düzenleyebilir ve dosyaları taşınabilir bir aygıta kopyalayabilirsiniz.

Windows Media Player hakkında daha fazla bilgi için, aşağıdaki Yardım konularına bakın.

  • Genel çalma/oynatma denetimlerini kullanma: Dosyaları nasıl çalınacağı/oynatılacağı ve hızlı ileri gitme, ses düzeyinin değiştirilmesi, dosya özelliklerinin ve istatistiklerin görüntülenmesi ve içerik hakkındaki bilgilerin görüntülenmesi gibi görevler hakkında bilgi verir.
  • CD kullanma: CD'lerin çalınmasını, kopyalanmasını, Internet'ten CD'ler hakkındaki bilgilerin bulunması ve kendi CD'lerinizi oluşturma (yakma) hakkında bilgi verir.
  • DVD kullanma: DVD oynatma, altyazı kullanımı, dil ayarlarının değiştirilmesi ve DVD'ler hakkındaki bilgilerin görüntülenmesi hakkında bilgi verir.
  • Radyo istasyonlarını dinleme: Internet'te radyo istasyonlarının nasıl bulunacağını ve çalınacağını anlatır.
  • Dijital ortam dosyalarınızı düzenleme: Ortam Kitaplığı'nın özelliklerini anlatır.
  • Internet'te Windows Media dosyaları bulma: Ortam Kılavuzu kullanılarak Internet'te nasıl içerik bulunacağını anlatır.
  • Taşınabilir aygıtınıza dosya kopyalama: Ses ve video dosyalarının taşınabilir bir aygıta kopyalanması için gereken yordamları sıralar.
  • Klavye erişimi: Windows Media Player'da kullanabileceğiniz klavye kısayollarını sıralar.

Daha ayrıntılı bilgi için, aşağıdaki konulara bakın:

  • Windows Media Player'ı Kullanma
  • Player alanları ve düğmeleri
  • Dış görünüm dosyaları kullanarak Player'ın görünümünü değiştirme


Belge yazmak için program seçme

Belgenizin karmaşıklığına bağlı olarak bir program seçmeniz gerekir. Ne tür bir biçimlendirmeye gereksiniminiz var? Belge grafikler veya tablolar içeriyor mu? Diğer işletim sistemlerini kullanan kişiler tarafından açılması veya değiştirilmesi gerekiyor mu? Belgenin büyüklüğü nedir? Web sayfası mı oluşturuyorsunuz?

Windows, iki sözcük işleme programı içerir: Not Defteri ve WordPad. Her ikisi de temel metin düzenleme özelliklerine sahiptir, ancak yapacağınız görevlerden bazıları bir düzenleyiciye, bazıları da diğerine daha uygun olabilir.

Düzenleyiciyi seçmeden önce, belgenizin aşağıdakilere gereksinimi olup olmadığına karar verin.

Metin biçimlendirme

Not Defteri, yalnızca en temel metin biçimlendirme işlevlerini sunar. Bir yazı tipi belirtip sekmeler ekleyebilirsiniz. Yazı tipi tek bir paragraf veya sözcüğe değil, tüm belgeye uygulanır ve dosya ile birlikte kaydedilmez. Dosyaya başka bir bilgisayarda bakıldığında, metin o bilgisayarda kullanılan yazı tipinde görünecektir.

WordPad, bir sözcük işlemcisinin çoğu özelliğini sağlayarak, daha karmaşık belgeler oluşturmanıza olanak sağlar. Yazı tipini tüm belge için veya içindeki tek bir sözcük için değiştirebilirsiniz. Bir düğmeyi tıklatarak, WordPad içindeki metne madde işaretleri ekleyebilir veya bir paragrafı sağa veya sola hizalayabilirsiniz. Bu biçimlendirmenin tümü belgenizle birlikte kaydedilir, böylece onu kimin açtığından bağımsız olarak, nasıl oluşturduysanız öyle görünecektir.

Sözcük işlemciler, metin satırlarını otomatik olarak numaralandırma, sütunlar oluşturma veya çerçeveler ekleme gibi ek metin biçimlendirme seçenekleri de sağlar.

Tablolar

Dosyanızda tablolar kullanmayı düşünüyorsanız, belgenizi bir sözcük işlemcisi ile oluşturmanız gerekir. Not Defteri veya WordPad belgesinde bir tablo oluşturabilirsiniz, ancak, sütunları hizalamak için karakterleri saymanız veya sekmeler eklemeniz gerekir. Sözcük işlemcilerin çoğu sütunları ve satırları ayırır ve metni otomatik olarak sütunlar içine kaydırır.

Grafikler

Not Defteri, grafikleri desteklemez. WordPad belgesi içine grafikler ekleyebilirsiniz ve bağlantı yaparak veya katıştırarak değiştirebilirsiniz. Hemen hemen tüm sözcük işlemciler grafik desteği sağlar.

Sayfa yapısı

Temel sayfa yapısı hem Not Defteri hem de WordPad içinde kullanılabilir. Kenar boşlukları ayarlayabilir, üstbilgiler ve altbilgiler ekleyebilir ve belgenizi dikey veya yatay olarak yazdıracak şekilde yönlendirebilirsiniz. Sözcük işlemciniz, daha fazla seçenek sunabilir.

Büyük belgeler

Belge karmaşıklaştıkça açılması ve değiştirilmesi daha uzun zaman alır. Not Defteri ve WordPad'in her ikisi de, dosyaları hızla başlatıp açan, küçük dosyalarda en iyi sonucu veren programlardır.

Sözcük işlemciler, daha büyük ve karmaşık belgeler için tasarlanırlar. Sözcük işlemci, Not Defteri veya WordPad'e göre, belgeleriniz üzerinde daha fazla denetim olanağı sağlar. Genellikle, dipnotlar, açıklamalar ekleyebilir ve hatta belgeleriniz için içindekiler tablosu bile oluşturabilirsiniz. Sözcük işlemcilerin çoğu, adınızı yazma veya başlıkları biçimlendirme gibi yinelenen görevleri otomatikleştirmenize yardımcı olmak üzere makrolar ve şablonlar sunarlar. Genellikle, sözcük işlemciler belgenizde otomatik olarak yazım ve dilbilgisi denetimi yaparlar.

Çapraz sistem desteği

Not Defteri, metin dosyalarını (.txt), örneğin Windows yazılımınız ile verilen Benioku.txt dosyalarını görüntülemek veya düzenlemek için en çok kullanılan basit metin düzenleyicidir. Macintosh veya UNIX gibi diğer bir işletim sistemi kullananlarla belgelerinizi paylaşıyorsanız, salt metin dosyalarının durumu kritiktir. WordPad, ayrıca dosyalarınızı Word belgesi olarak kaydetmenize olanak sağlar, böylece Word'de oluşturulan dosyaları, program sizde olmasa bile değiştirebilirsiniz.

Birden çok dil

WordPad ve Not Defteri dosyalarınızı Unicode gibi farklı biçimlerde kaydetmenize olanak sağlar, böylece, farklı karakter kümeleri kullanan veya diğer programlarca üretilen belgelerle çalışırken size daha fazla esneklik sağlar.

Sözcük işlemcilerinin çoğu dosyalarınızı çeşitli biçimlerde kaydetmenize izin verir. Bazıları, birden çok dile, hatta yazım denetimi için çok sayıda sözlük kullanarak destek verir. WordPad ile, birden çok dil kullanan belgeler zengin metin biçiminde (.rtf) kaydedilmelidir.

HTML ve Web sayfaları

HTML kullanarak Web sayfaları veya başka belgeler oluşturan birçok kişi, Not Defteri'nin HTML içinde yazı yazmak için yararlı bir araç olduğunu görmüştür. Not Defteri, yalnızca çok temel biçimlendirmeyi desteklediği için, düz metin olarak kalması gereken belgeleri yanlışlıkla özel biçimlendirme ile kaydedemezsiniz. Bu, bir Web sayfası için HTML belgeleri oluşturmada özellikle yararlıdır, çünkü özel karakterler veya diğer biçimlendirme, yayınlanan Web sayfanızda görünmeyebilir veya hatalara bile neden olabilir.

Birçok sözcük işlemcisi, HTML belgeleri oluşturmanıza yardımcı olmak için ek araçlar veya dönüştürücüler sağlar. Ancak, basit sayfalar oluşturuyorsanız veya bir kaç hızlı değişiklik yapmak isterseniz, Not Defteri, dosyaları hızla açar. Ayrıca, Not Defteri tüm HTML etiketlerini gösterdiği için, sayfanızla ilgili sorunları giderebilirsiniz. Tüm sözcük işlemciler veya dönüştürücüler, HTML kodunu kullanılabilir hale getirmez.

Yalnızca basit belgeler oluşturmaya gereksiniminiz varsa, Not Defteri en iyi seçimdir. Not Defteri'ini açmak için burayı tıklatın. Daha karmaşık şeyler için WordPad veya başka bir sözcük işlemcisi kullanmanız gerekir. WordPad'i açmak için burayı tıklatın.

Notlar

  • XOX
  • XOX
  • Not Defteri kullanma hakkında bilgi için, Not Defteri'neki Yardım menüsünü tıklatın. Word kullanma hakkında bilgi için, WordPad içindeki Yardım menüsünü tıklatın.


Özel karakterleri kullanma

Belgelerinizi oluştururken, metniniz içinde ticari markalar (™) veya derece simgesi (°) gibi özel karakterler kullanmanız gerekebilir. XOX Gereksiniminiz olan karakterleri Karakter Eşlem'den belgeniz içine kopyalayıp yapıştırabilirsiniz.

Gereksiniminiz olan karakter, Karakter Eşlem içinde görüntülenmezse, Özel Karakter Düzenleyicisi'ni (PCE) kullanarak kendi karakterinizi tasarlayabilirsiniz. PCE'yi kullanarak, özel harfler, amblemler veya ideogramlar çizebilir ve bunları yinelemeli olarak kullanmak üzere yazı tipi kitaplığınıza bağlayabilirsiniz.