Uyumluluk Ayrıntıları

 Screencam 97
Lotus

Sorun Açıklaması:

Lotus ScreenCam NT uygulaması, çoğu video donanım/yazılım yapılandırmasıyla uyumlu olan belirli bir video sürücüsü gerektirir. Ancak, yapılandırmanız desteklenmiyorsa, program düzgün çalışmayacaktır.

Desteklenen video donanım/yazılım yapılandırmaları için, http://www.lotus.com/home.nsf/welcome/screencam adresine bakın. Gereksinimlerini incelemeden ScreenCam NT yüklediyseniz ve sorun yaşıyorsanız, \Lotus\Scrcamnt klasöründen restore.exe programını çalıştırarak video sürücülerinizi geri yükleyebilirsiniz. Uyumlu sürümler hakkında daha fazla bilgi için, programın satıcısına danışın.

Başvuru Bilgileri:

Lotus Web sitesi: http://www.lotus.com
Telefon: (800) 343-5414 (Yalnızca Kuzey Amerika)


 ZoneAlarm
Zone Labs, Inc.

Sorun Açıklaması:

ZoneAlarm ve ZoneAlarm Pro (sürüm 2.6.231 veya daha yenisi) uygulamalarının gönderilen sürümleri Microsoft Windows XP ile uyumludur. ZoneAlarm veya ZoneAlarm Pro'nun en yeni sürümünü almak için, burada http://www.zonelabs.com/xpupdate/ adresini tıklatın.

Başvuru Bilgileri:

Zone Labs Web sitesi: http://www.zonelabs.com/xpupdate/


 Approach 9.x
Lotus

Sorun Açıklaması:

Approach 9.x programının, Windows'un bu sürümüyle bilinen bir uyumluluk sorunu var ve beklenen şekilde çalışmayabilir. Çapraz tablodan yazdırma işlemi, beklenildiği gibi sonuçlanmayabilir. Daha fazla bilgi için, Lotus ile bağlantı kurun.

Başvuru Bilgileri:

Lotus Web sitesi: http://www.lotus.com
Telefon: (800) 343-5414 (Yalnızca Kuzey Amerika)


 Norton Ghost 6.5
Symantec

Sorun Açıklaması:

Norton Ghost 6.5 programı, Windows'un bu sürümüyle uyumlu değildir. Daha fazla bilgi için, Symantec ile bağlantı kurun.

Başvuru Bilgileri:

Symantec Web sitesi: http://service.symantec.com
Telefon: (800) 441-7234 (Yalnızca Kuzey Amerika)


 WinFax Pro 10
Symantec

Sorun Açıklaması:

Düzgün çalışabilmesi için, WinFax Pro 10 programının Windows'u yükselttikten sonra yeniden yüklenmesi gerekir.

Başvuru Bilgileri:

Symantec Web sitesi: http://service.symantec.com
Telefon: (800) 441-7234 (Yalnızca Kuzey Amerika)


 HP Soft Power Down
Hewlett-Packard

Sorun Açıklaması:

HP Soft Power Down programı, Windows'un bu sürümüyle uyumlu değildir. Daha fazla bilgi için, Hewlett-Packard ile bağlantı kurun.

Başvuru Bilgileri:

Hewlett-Packard Web sitesi: http://www.hp.com


 WinFax Lite/Pro 3.x
Symantec

Sorun Açıklaması:

WinFax Lite/Pro 3.x programı, Windows'un bu sürümüyle uyumlu değildir. Daha fazla bilgi için, Symantec ile bağlantı kurun.

Başvuru Bilgileri:

Symantec Web sitesi: http://service.symantec.com
Telefon: (800) 441-7234 (Yalnızca Kuzey Amerika)


 ZoomText Xtra
Ai Squared

Sorun Açıklaması:

Düzgün çalışabilmesi için, ZoomText Xtra programının Windows'u yükselttikten sonra yeniden yüklenmesi gerekir.

Başvuru Bilgileri:

Ai Squared Web sitesi: http://www.aisquared.com/
Telefon: (802) 362-3612 (Yalnızca Kuzey Amerika)


 ControlIT 5.0
Computer Associates

Sorun Açıklaması:

ControlIT 5.0 programı, Windows'un bu sürümüyle uyumlu değildir. Daha fazla bilgi için, Computer Associates ile bağlantı kurun.

Başvuru Bilgileri:

Computer Associates Web sitesi: http://support.cai.com
Telefon: (516) 342-5224 (Yalnızca Kuzey Amerika)


 PGP Desktop Security 7.x
Network Associates, Inc.

Sorun Açıklaması:

PGP Desktop Security 7.x programı, Windows'un bu sürümüyle uyumlu değildir. Daha fazla bilgi için, Network Associates, Inc. ile bağlantı kurun.

Başvuru Bilgileri:

Network Associates Web sitesi: http://www.nai.com/
Telefon: (408) 988-3832 (Yalnızca Kuzey Amerika)


 Windows Compatibility Update
Microsoft

Sorun Açıklaması:

Windows XP yükleme ortamlarınızda bulunandan daha güncel bir Windows Uyumluluk Güncelleştirmeniz var. Uyumluluk sorunlarını önlemek için, yükseltme yaptıktan sonra, Microsoft Windows Update Web sitesinden en son güncelleştirmeleri yükleyin.

Başvuru Bilgileri:

Windows Windows Güncelleştirme Web sitesi: http://windowsupdate.microsoft.com


 Visual J++ 6.0
Microsoft

Sorun Açıklaması:

Microsoft Visual J++ programının, Q299764 sayılı Microsoft Knowledge Base makalesinde açıklanan, bilinen bir uyumluluk sorunu vardır. Microsoft Visual J++ müşterileri, Visual J++ programını kullanmadan önce bu sorunu düzeltmelidir.

Q299764 sayılı Microsoft Knowledge Base makalesini okumak için, aşağıdaki adrese bakın:

http://support.microsoft.com/support/kb/articles/q299/7/64.asp

Başvuru Bilgileri:

Microsoft Web sitesi: http://www.microsoft.com
Telefon: (425) 635-7172 (ABD) veya (905) 568-3503 (Kanada)


 Soft-PK Client
SafeNet

Sorun Açıklaması:

Soft-PK Client programı, Windows'un bu sürümüyle uyumlu değildir. Daha fazla bilgi için, SafeNet ile bağlantı kurun.

Başvuru Bilgileri:

SafeNet Web sitesi: http://www.safenet-inc.com


 HP Smart Card Security System
Hewlett-Packard

Sorun Açıklaması:

HP Smart Card Security System programı, Windows'un bu sürümü ile uyumlu değil ve devam etmeden önce kaldırılması gerekiyor.

Başvuru Bilgileri:

Hewlett-Packard Web sitesi: http://www.hp.com


 ??????2000
HeroSoft

Sorun Açıklaması:

??????2000 programı, Windows yükseltilmeden önce kaldırılmalıdır. Yükseltme tamamlandıktan sonra programı yeniden yükleyebilirsiniz.

Başvuru Bilgileri:

Yok.


 L2TP/IPSec VPN client
Microsoft

Sorun Açıklaması:

L2TP/IPSec VPN client programı, Windows'un bu sürümüyle uyumlu değildir. Bu programın tüm özellikleri, artık Windows'un bir parçası haline gelmiştir.

Başvuru Bilgileri:

Microsoft Web sitesi: http://www.microsoft.com
Telefon: (425) 635-7172 (ABD) veya (905) 568-3503 (Kanada)


 UDP/IPSec VPN client
Microsoft

Sorun Açıklaması:

UDP/IPSec VPN client programı, Windows'un bu sürümüyle uyumlu değildir. Bu programın tüm özellikleri, artık Windows'un bir parçası haline gelmiştir.

Başvuru Bilgileri:

Microsoft Web sitesi: http://www.microsoft.com
Telefon: (425) 635-7172 (ABD) veya (905) 568-3503 (Kanada)


 ConfigSafe
Imagine Lan

Sorun Açıklaması:

ConfigSafe programı, Windows'un bu sürümüyle uyumlu değildir. Daha fazla bilgi için, Imagine Lan ile bağlantı kurun.

Başvuru Bilgileri:

Imagine Lan Web sitesi: http://www.imagine-lan.com


 Easy CD Creator 4
Roxio, Inc.

Sorun Açıklaması:

Düzgün çalışabilmesi için, Easy CD Creator 4 programının Windows'u yükselttikten sonra yeniden yüklenmesi gerekir.

Başvuru Bilgileri:

Roxio Support Web sitesi (İngilizce): http://www.roxio.com/support
Roxio Support Web sitesi (Japonca): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (Yalnızca Kuzey Amerika)


 Novell Client 32
Novell

Sorun Açıklaması:

Novell Client 32 programının, Windows'un bu sürümüyle bilinen bir uyumluluk sorunu var ve beklenen şekilde çalışmayabilir. Daha fazla bilgi için, Novell ile bağlantı kurun.

Başvuru Bilgileri:

Novell Web sitesi: http://www.novell.com
Telefon: (800) 858-4000 (Yalnızca Kuzey Amerika)


 WinPoet v2.0
WindRiver

Sorun Açıklaması:

WinPoet v2.0 programı, Windows'un bu sürümü ile uyumlu değil ve devam etmeden önce kaldırılması gerekiyor.

Başvuru Bilgileri:

Yok.


 EnterNet 300
Efficient Networks

Sorun Açıklaması:

EnterNet 300 programı, Windows'un bu sürümü ile uyumlu değil ve devam etmeden önce kaldırılması gerekiyor.

Başvuru Bilgileri:

Yok.


 Cisco System VPN 3000
Cisco

Sorun Açıklaması:

Cisco System VPN 3000 programının, Windows'un bu sürümüyle bilinen bir uyumluluk sorunu var. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, Cisco ile bağlantı kurun.

Başvuru Bilgileri:

Cisco Web sitesi: http://www.cisco.com


 Cisco System VPN 5000
Cisco

Sorun Açıklaması:

Cisco System VPN 5000 programının, Windows'un bu sürümüyle bilinen bir uyumluluk sorunu var ve beklenen şekilde çalışmayabilir. Daha fazla bilgi için, Cisco ile bağlantı kurun.

Başvuru Bilgileri:

Cisco Web sitesi: http://www.cisco.com


 Nortel Extranet Access Client
Nortel

Sorun Açıklaması:

Nortel Extranet Access Client programının, Windows'un bu sürümüyle bilinen bir uyumluluk sorunu var. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, Nortel ile bağlantı kurun.

Başvuru Bilgileri:

Yok.


 Novell Client 32
Novell

Sorun Açıklaması:

Novell NetWare Client32 uygulamasının bu sürümü, Windows’un bu sürümüyle uyumsuz.

Windows'un bu sürümüyle uyumlu olan yükseltmeler için programın satıcısına başvurun.

Başvuru Bilgileri:

Novell Web sitesi: http://www.novell.com/
Telefon: (800) 858-4000 (Yalnızca Kuzey Amerika)


 Easy CD Creator 5
Roxio, Inc.

Sorun Açıklaması:

Easy CD Creator 5 programı, Windows yükseltilmeden önce kaldırılmalıdır. Yükseltme tamamlandıktan sonra programı yeniden yükleyebilirsiniz.

Başvuru Bilgileri:

Roxio Support Web sitesi (İngilizce): http://www.roxio.com/support
Roxio Support Web sitesi (Japonca): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (Yalnızca Kuzey Amerika)


 Command & Conquer: Red Alert 2
Westwood Studios

Sorun Açıklaması:

Düzgün çalışabilmesi için, Command & Conquer: Red Alert 2 programının Windows'u yükselttikten sonra yeniden yüklenmesi gerekir.

Başvuru Bilgileri:

Westwood Studios Web sitesi: http://westwood.ea.com
Telefon: (650) 628-4319 (Yalnızca Kuzey Amerika)


 GoBack
Roxio, Inc.

Sorun Açıklaması:

GoBack programı, Windows yükseltilmeden önce kaldırılmalıdır. Yükseltme tamamlandıktan sonra programı yeniden yükleyebilirsiniz.

Başvuru Bilgileri:

Roxio Support Web sitesi (İngilizce): http://www.roxio.com/support
Roxio Support Web sitesi (Japonca): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (Yalnızca Kuzey Amerika)


 Diskeeper 7.0
Executive Software

Sorun Açıklaması:

Düzgün çalışabilmesi için, Diskeeper 7.0 programının Windows'u yükselttikten sonra yeniden yüklenmesi gerekir.

Başvuru Bilgileri:

Executive Software Web sitesi: http://www.ExecutiveSoftware.com
Telefon: (818) 771-1600 (Yalnızca Kuzey Amerika)


 Symantec Yardımcı Program Sürücüsü
Symantec

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Güncelleştirilmiş sürücü: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Liquid Audio
Liquid Audio

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Liquid Audio Web sitesi: http://www.liquidaudio.com


 AutoSave
V Communications

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

VCOM Web sitesi: http://www.v-com.com/
Telefon: (408) 965-4018 (Yalnızca Kuzey Amerika)


 AVM Ken!
AVM Berlin

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

AVM Berlin Web sitesi: http://www.avm.de


 Sony 1394
Sony

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Sony Web sitesi: http://www.sony.com


 Conexant WINACHSF Softmodem
Conexant

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Conexant Web sitesi: http://www.conexant.com


 Conexant USB
Conexant

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Conexant Web sitesi: http://www.conexant.com


 Alps Pointing-device
Alps

Sorun Açıklaması:

Tam işlevli Alps PS2 Dokunmatik Mat Aygıt Sürücüsü'nün geçerli sürümü, Windows XP ile uyumlu değildir. Dokunmatik Mat'ınız, Windows XP altında temel işlevleriyle çalışır. Tam işlevli sürücü, sistem kararlılığını korumak için yüklenmemiştir.

Tüm işlevleri elde etmek için, OEM'in Web sitesinden, en son Windows XP uyumlu giriş aygıtı sürücüsünü yükleyin.

Sürücü bulma olanağı hakkında daha fazla ayrıntı için, Alps Web sitesine bakın.

Başvuru Bilgileri:

Alps Electric Co. Web sitesi: http://www.alps.com


 Promise Süzgeç Sürücüsü
Promise Technology

Sorun Açıklaması:

Promise süzgeç sürücüsünün yüklenen sürümü, Windows XP ile uyumlu değil. Disk sürücüleriniz, Windows XP altında temel işlevlerle çalışacaktır. Sistem kararlılığını korumak için, tam işlevli süzgeç sürücüsü yüklenmemiştir. Promise Technology Web sitesinin Teknik Destek bölümünden, en son Windows XP uyumlu süzme aygıtı sürücüsünü yükleyebilirsiniz.

Başvuru Bilgileri:

Promise Technology Web sitesi: http://www.promise.com


 NEC OneTouchStartButton Klavye
NEC

Sorun Açıklaması:

Şu anda bu bilgisyarda yüklü olan One-touch Start Buttons programı, Windows'un bu sürümüyle uyumlu değil. Klavyenizdeki temel tuşlar, çalışmaya devam eder. Sürücü bulma olanağı hakkında daha fazla ayrıntı için, satıcının Web sitesine bakın.

Başvuru Bilgileri:

NEC Windows XP Destek Bilgileri Web sitesi: http://121ware.com/support/winxp/


 CoSession Remote 32
Artisoft Inc.

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Artisoft Inc. Web sitesi: http://www.artisoft.com


 USB MultiMediaCard/SD Memory Card
Tokyo Electron Device

Sorun Açıklaması:

Bu sürücü hakkında daha fazla bilgi için, üreticinin şu adresteki Web sitesini ziyaret edin: http://www.teldevice.co.jp/. Web adresleri değişebilir, dolayısıyla bu Web sitesine bağlanamayabilirsiniz.

Başvuru Bilgileri:

Tokyo Electron Device Web sitesi: http://www.teldevice.co.jp/


 USB MultiMediaCard/SD Memory Card
Sanyo Music

Sorun Açıklaması:

Bu sürücü hakkında daha fazla bilgi için, üreticinin şu adresteki Web sitesini ziyaret edin: http://music.sanyo.co.jp/index.html. Web adresleri değişebilir, dolayısıyla bu Web sitesine bağlanamayabilirsiniz.

Başvuru Bilgileri:

Sanyo Music Device Web sitesi: http://music.sanyo.co.jp/index.html


 USB MultiMediaCard/SD Memory Card
Panasonic

Sorun Açıklaması:

Bu sürücü hakkında daha fazla bilgi için, üreticinin şu adresteki Web sitesini ziyaret edin: http://www.panasonic.co.jp/avc/audio/sd/index.html. Web adresleri değişebilir, dolayısıyla bu Web sitesine bağlanamayabilirsiniz.

Başvuru Bilgileri:

Panasonic Web sitesi: http://www.panasonic.com


 USB MultiMediaCard/SD Memory Card
Toshiba

Sorun Açıklaması:

Bu sürücü hakkında daha fazla bilgi için, üreticinin şu adresteki Web sitesini ziyaret edin: http://www2.toshiba.co.jp/mobileav/products/audio/index.html. Web adresleri değişebilir, dolayısıyla bu Web sitesine bağlanamayabilirsiniz.

Başvuru Bilgileri:

Toshiba Web sitesi: http://www.toshiba.com/


 Cisco VPN
Cisco

Sorun Açıklaması:

Cisco VPN programının, Windows'un bu sürümüyle bilinen bir uyumluluk sorunu var ve beklenen şekilde çalışmayabilir. Daha fazla bilgi için, Cisco ile bağlantı kurun.

Başvuru Bilgileri:

Cisco Web sitesi: http://www.cisco.com


 Deterministic Networks VPN
Deterministic Networks

Sorun Açıklaması:

Deterministic Networks sürücüsünün yazılımı, Windows'un bu sürümüyle uyumlu olmadığı için yükseltmeye devam edilemiyor. Yeniden yükseltmeyi denemeden önce bu yazılımı kaldırmanız önerilir. Deterministic Networks,güvenlik duvarı, VPN istemcileri veya PPPoE istemcileri gibi ağ yazılım ürünleri sağlayan başka birkaç satıcı tarafından daha kullanılan bir sürücü sağlar. Bilgisayarınızdaki bu programlardan biri, bu sürücünün Windows XP ile uyumlu olmayan bir sürümünü kullanıyor. Windows XP'ye yükseltmek için, bu programı kaldırmanız gerekir. Bu programın Windows XP ile çalışacak bir yükseltmesi için, programın satıcısına başvurun.

Başvuru Bilgileri:

Deterministic Networks Web sitesi: http://www.deterministicnetworks.com/
Telefon: (831) 421-0388 (Yalnızca Kuzey Amerika)


 Virtual CD 3.0
Microtest

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Bulunan Düzeltme: http://www.virtualcd-online.com/vcd/apps/download/spack.cfm?lg=0


 Inoculan / InoculateIT
Computer Associates

Sorun Açıklaması:

Algılanan süzme sürücüsü, Windows'un bu sürümüyle kararsızlık sorunlarına yol açabilir. Gerçek zamanlı virüs koruması, güncelleştirilmiş bir sürücü yükleyinceye kadar devre dışı bırakılacak.

Çözüm:

Sistem Yöneticinizden güncelleştirilmiş bir sürücü isteyin. Sistem Yöneticinizde uyumlu sürücü yoksa, Computer Associates destek Web sitesinden en yeni sürücüleri yükleyin.

Etkilenen ürünler:

  • InoculateIT 6,0 Advanced Edition
  • InoculateIT 6,0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Enterprise Edition
  • Advanced Antivirus Option 4,53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 for Windows NT

Başvuru Bilgileri:

Computer Associates Web sitesi: http://support.ca.com/Download/ildrvupdate.html


 EasyUninstaller 2000
OnTrack

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Ontrack Web sitesi: http://www.ontrack.com
Telefon: (800) 645-3649 (Yalnızca Kuzey Amerika)


 CoSession Remote 32
Artisoft Inc.

Sorun Açıklaması:

CoSession Remote 32 programı, Windows'un bu sürümüyle uyumlu değildir. Daha fazla bilgi için, Artisoft Inc. ile bağlantı kurun.

Başvuru Bilgileri:

Artisoft Inc. Web sitesi: http://www.artisoft.com


 Backup Utility Driver
Backup Software Vendors

Sorun Açıklaması:

Yüklemekte olduğunuz otman5.sys sürücüsü, Windows'un bu sürümüyle uyumlu değil. Destek bilgileri için, lütfen Yedekleme Yazılımı Satıcınıza başvurun.

Başvuru Bilgileri:

VERITAS Software - VERITAS Backup Exec
VERITAS Software - VERITAS NetBackup
VERITAS Software - VERITAS NetBackup Professional
Web sitesi: http://support.veritas.com

Cristie Data Products Ltd - PC Bax
Web sitesi: http://www.cristie.com/uk/uk_html/uk_frm_home.html

DuoCor - XactCopy
Web sitesi: http://www.duocor.com/support/

E-Vault - Network Data Protection
Web sitesi: http://www.evault.com/contact.htm

Teradactyl - TIBS (Gerçek Artımlı Yedekleme Sistemi)
Web sitesi: http://www.teradactyl.com/Support/Support.html


 IEEE-1394 Network Driver
NEC

Sorun Açıklaması:

Şu anda yüklü olan IEEE1394 Ağ Sürücüsü, Windows'un bu sürümüyle uyumlu değil ve devre dışı bırakılacak. Bu sürücü hakkında daha fazla bilgi için, üreticinin Web sitesini ziyaret edin. Denetim Masası'ndaki Program Ekle/Kaldır özelliğini kullanarak, şu anda yüklü olan IEEE 1394 ağ sürücülerini kaldırın.

Başvuru Bilgileri:

NEC Web sitesi (İngilizce): http://www.nec.com
NEC Web sitesi (Japonca): http://121ware.com/support/winxp/


 DirectCD
Roxio, Inc.

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Bulunan Düzeltme: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


 Xircom/Entrega USB'den Seri'ye Dönüştürücü
XIRCOM

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Xircom Web sitesi: http://www.xircom.com/


 CD Kayıt Yazılımı
Roxio, Inc.

Sorun Açıklaması:

Bilgisayarı kapatma ve CD/DVD sürücüsü kullanma konularını da içeren sorunlar çıkarabilecek bir CD kayıt sürücüsü yüklendi. Bu sürücü devre dışı bırakılacak.

Bu sürücü, Easy CD Creator, Windows Media Player veya RealJukebox ile yüklenmiş olabilir. Uyumlu sürücüler edininceye kadar CD kaydedemeyebilirsiniz.

Roxio, Inc., Easy CD Creator kullanıcıları için Easy CD Creator Updates Web sitesinde bir güncelleştirme sunmaktadır.

Windows Media Player kullanıcıları için, http://www.microsoft.com/windows/windowsmedia/windowsxp/roxio.asp adresindeki Microsoft Web sitesine bakın.

RealJukebox kullanıcıları için, http://switchboard.real.com/rj2/?cd=xpfix adresindeki RealNetworks Web sitesine bakın.

Başvuru Bilgileri:

Roxio Support Web sitesi (İngilizce): http://www.roxio.com/support
Roxio Support Web sitesi (Japonca): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (Yalnızca Kuzey Amerika)


 UMAX VistaScan Tarayıcısı
UMAX

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Umax Web sitesi: http://www.umax.com/
Telefon: (510) 651-4000 (Yalnızca Kuzey Amerika)


 HP PhotoSmart Tarayıcı
Hewlett-Packard

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Hewlett-Packard Web sitesi: http://www.hp.com


 PCGA-CDRW51/A
Sony

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Sony Web sitesi: http://www.sony.com


 SanDisk SDDR-05b USB CompactFlash ImageMate
SanDisk

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Yok.


 BlackIce Defender
Network Ice Corporation

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Network Ice Corporation Web sitesi: http://www.networkice.com/


 Epson Stylus Photo 875DC PCMCIA Card Reader
Epson

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Epson Web sitesi: http://www.epson.com


 Norton Speed Disk Driver
Symantec

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Symantec Web sitesi: http://service.symantec.com
Telefon: (800) 441-7234 (Yalnızca Kuzey Amerika)


 Panda Antivirus Driver
Panda Software

Sorun Açıklaması:

Sisteminizde kararlılıkla ilgili sorunlara yol açan bir sürücü yüklü. Bu sürücü devre dışı bırakılacak. Windows'un bu sürümüyle uyumlu bir güncelleştirme için, lütfen sürücü üreticisine başvurun.

Başvuru Bilgileri:

Panda Software Web sitesi: http://www.pandasoftware.com


 YAMAHA AC-XG WDM Audio Device
Yamaha Corporation

Sorun Açıklaması:

YAMAHA AC-XG WDM Audio Device programı, Windows'un bu sürümüyle uyumsuz olan sürücüler yükler. Daha fazla bilgi için, Yamaha Corporation ile bağlantı kurun.

Başvuru Bilgileri:

Yamaha Web sitesi (Japonca): http://www.yamaha.co.jp/info/lsi.html
Yamaha Web sitesi (Kuzey Amerika): http://www.yamaha.com/lsi/support/downloads.htm (yalnızca Kuzey Amerika)