ImageStationサービスとは

ソニーのImageStationサービスを利用すれば、インターネットを使って、ネットワーク上のサーバーに好きな画像（静止画、動画）をアップロードし、保管することができます。
たとえば、デジタルカメラで撮影した旅行の思い出の画像をアップロードし、簡易ホームページとして家族や友人に見せることができます。アップロードする画像は、設定によってパスワードをつけ、特定の人にだけ公開することもできます。

ご注意

  • あらかじめネットワークの設定を行ってください。詳しくは、お使いのパソコン取扱説明書および「はじめてのインターネット」をご覧ください。
  • ImageStationサービスを利用するには、インターネットでユーザー名とパスワードを登録する必要があります。


ImageStationにアップロードする

画像をImageStationにアップロードすることができます。

ご注意

あらかじめネットワークの設定を行ってください。詳しくは、お使いのパソコン取扱説明書および「はじめてのインターネット」をご覧ください。
  1. 「ImageStation対応のアプリケーションで画像のアップロード操作を行う。

    アップロードの操作はアプリケーションによって異なります。操作については、それぞれのアプリケーションのヘルプをご覧ください。

    すでにImageStationサービスにユーザー名とパスワードが登録されている場合は、「ImageStationログイン」ウィンドウが表示されます。（「ImageStationログイン」ウィンドウの［今後このウィンドウを表示しない］チェックボックスがチェックされている場合は表示されません。）

    はじめてアップロードするときは

    「ImageStation登録」ウィザードが表示されるので、画面の指示に従って操作し、ユーザー名とパスワードを登録してください。

  2. ［ログイン］をクリックする。
    「Image Uploader」ダイアログボックスが表示されていなければ表示され、画像のアップロードが開始します。

    A サムネイル表示
    アップロードする画像が表示されます。
    B アニメーション表示
    アップロードの状況をアニメーションで表示します。
    C ステータス表示
    アップロードの状況などが表示されます。
    D 最小化ボタン
    クリックするとウィンドウが最小化されます。
    E 閉じるボタン
    クリックするとウィンドウが閉じ、アプリケーションが終了します。
    F ［ABORT］ボタン
    現在行われている画像のアップロードを途中で終了します。
    G ［ABORT ALL］ボタン
    すべての画像のアップロードを途中で終了します。
    H 一覧表示/一覧非表示ボタン
    アップロードされる画像を一覧表示したり、非表示にしたりできます。
    I ファイルリスト
    アップロードする画像、容量、更新日時、静止画（STILL）または動画（MOVIE）の情報が表示されます。
  3. アップロードする画像を追加したい場合は、手順1からの操作を繰り返す。
    選択した画像が、アップロードされる画像に追加されます。
  4. 終了するときは閉じるボタンをクリックする。

アップロードした画像を見るには

インターネットに接続し、ImageStationにアクセスして自分の「アルバム」のページを表示させます。
PictureGear Ver.5.0以降がインストールされている場合は、PictureGearのツリービューの「ImageStation」フォルダをクリックしても同じことができます。PictureGearについて詳しくは、PictureGearの取扱説明書（オンラインマニュアル）およびヘルプをご覧ください。


ImageStationに登録する

はじめてアップロードの操作を行うと、「ImageStation登録」ウィザードが表示されるので、画面の指示に従って操作し、登録を行ってください。

ご注意

あらかじめネットワークの設定を行ってください。詳しくは、お使いのパソコンの取扱説明書および「はじめてのインターネット」をご覧ください。


商標について

Copyright 2000、2001 Sony Corporation

  • LEADTOOLS Pro Copyright（C） 1998, 1999 LEAD Technologies, Inc.
    Bunka Orient Corp.
  • PictureGearは、ソニー株式会社の商標です。
  • Microsoft、MS、MS-DOS、Windowsは、米国Microsoft Corporationの米国およびその他の国における商標または登録商標です。

その他、記載されているシステム名、製品名は、一般に各開発メーカーの登録商標あるいは商標です。なお、本文中では（TM）、（R）マークは明記していません。
このソフトウェアをお使いになる前に、添付のソフトウェア使用許諾契約書をお読みください。

  • 権利者の許諾を得ることなく、このソフトウェアおよびヘルプの内容の全部または一部を複製すること、およびこのソフトウェアを賃貸に使用することは、著作権法上禁止されています。
  • ソフトウェアを使用したことによるお客様の損害、または第三者からのいかなる請求等についても、当社は一切その責任を負いかねます。
  • 万一、製造上の原因による不良がありましたらお取り替えいたします。それ以外の責はご容赦ください。
  • このソフトウェアは、指定された装置以外には使用できません。
  • このソフトウェアの仕様は、改良のため予告なく変更することがありますが、ご了承ください。


困ったときは・・・

ImageStationへのログインに失敗する
ユーザー名、パスワードは正しく入力されていますか？Web上で、ログインできるかどうか試してみてください。

サーバーにつながらない
通信状態が悪い場合や、回線が混み合っている場合はサーバーにつながらないことがあります。回線が混み合う時間を避けて接続してみてください。

ネットワーク接続がうまくいかない
お使いのパソコン取扱説明書および「はじめてのインターネット」をご覧ください。

サーバーエラーが発生する
Web上で、アップロードができるかどうか試してみてください。

送信の中止ができない
「サイトからの応答待ち」状態では、既にアップロードが完了しているため中止はできません。アップロードされた静止画、動画を削除したい場合はWeb上で操作してください。