Bruge klassifikationsfilteret for at kontrollere adgangen

Via Internettet kan vi nu som aldrig før få adgang til masser af oplysninger. Det er dog ikke alle oplysninger, der er lige velegnede til alle. Der kan f.eks. være Web-steder med et voldeligt eller seksuelt indhold, som du ikke ønsker, at dine børn skal se.

Klassifikationsfilteret kan hjælpe dig med at styre, hvilken type indhold computeren kan få adgang til på Internettet. Efter at du har slået klassifikationsfilteret til, kan du kun få vist klassificeret indhold, som opfylder de kriterier, du har angivet. Du kan ændre klassifikationsfilterets indstillinger.

Med klassifikationsfilteret kan du:

  • Styre adgangen til klassifikationsfilterets indstillinger. Du skal oprette en adgangskode for at slå klassifikationsfilteret til og se indstillingerne. Adgangskoden skal bruges, hver gang du vil ændre en af klassifikationsfilterets indstillinger, så det vil være en god ide at skrive koden ned til senere brug.
  • Se og justere klassifikationsindstillinger, så de afspejler, hvad du synes er passende indhold inden for hvert af følgende fire områder: sprog, nøgne kroppe, sex og vold.
  • Justere, hvilken type indhold andre kan se med eller uden din tilladelse. Du kan tilsidesætte klassifikationsindstillingerne fra gang til gang.
  • Oprette en liste med Web-steder, andre brugere aldrig se, uanset hvordan indholdet på de forskellige steder er klassificeret.
  • Oprette en liste med Web-steder, andre brugere altid kan se, uanset hvordan indholdet på de forskellige steder er klassificeret.
  • Se og ændre de klassifikationssystemer og -bureauer, du anvender.

Når du første gang aktiverer klassifikationsfilteret, er det indstillet meget konservativt (så ingen bliver stødt). Du kan justere disse indstillinger, så de passer til dine egne præferencer.

Ikke alt indhold på Internettet er klassificeret. Hvis du tillader andre personer at se Web-steder, der ikke er klassificerede, kan indholdet på nogle af disse steder være stødende.

Relaterede emner

Aktivere klassifikationsfilteret og indstille de begrænsninger, du vil anvende.

Give andre brugere adgang til klassificerede eller ikke-klassificerede Web-steder.

Angive Web-steder, som andre brugere altid eller aldrig kan få adgang til.


Aktivere klassifikationsfilteret og indstille de begrænsninger, du vil anvende.

Sådan aktiverer du klassifikationsfilteret og angiver begrænsninger

  1. Klik på Start, peg på Indstillinger, og klik derefter på Kontrolpanel.
  2. Dobbeltklik på ikonet Internet-indstillinger.
  3. Klik på fanen Indhold.
  4. Klik på Aktiver under Klassifikationsfilter.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter skrive adgangskoden.

  5. Klik på en kategori på listen, og flyt derefter skyderen for at angive de begrænsninger, du vil anvende.
  6. Gentag denne proces for hver kategori, du vil begrænse, og klik derefter på OK.
  7. Hvis der ikke allerede er oprettet en adgangskode til computeren, vil du blive bedt om at oprette en.

Tip!

  • Det kan være en god idé at skrive adgangskoden ned. Den skal angives, når du vil ændre klassifikationsfilterets indstillinger.
  • Hvis du vil forhindre, at andre brugere besøger stødende Web-steder, der ikke er klassifikationsmærket, skal du klikke på fanen Godkendte Web-steder og ændre indstillingerne som ønsket.

Relaterede emner

Når du bruger klassifikationsfilteret til at kontrollere adgangen med, kan du

Give andre brugere adgang til klassificerede eller ikke-klassificerede Web-steder.

Angive Web-steder, som andre brugere altid eller aldrig kan få adgang til.


Give andre brugere adgang til klassificerede eller ikke-klassificerede Web-steder.

Sådan giver du andre brugere adgang til klassificerede eller ikke-klassificerede Web-steder

  1. Klik på Start, peg på Indstillinger, og klik derefter på Kontrolpanel.
  2. Dobbeltklik på ikonet Internet-indstillinger.
  3. Klik på fanen Indhold.
  4. Klik på Aktiver under Klassifikationsfilter.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter skrive adgangskoden.

  5. Hvis du vil give andre brugere adgang til klassificerede Web-steder, skal du klikke på fanen Generelt og derefter markere følgende afkrydsningsfelt: Administratoren kan med en adgangskode give brugeren adgang til at se klassificerede Web-steder.

    6. Hvis du give andre brugere adgang til ikke-klassificerede Web-steder, skal du markere følgende afkrydsningsfelt: Brugerne kan se de steder, der ikke er klassificeret.

  6. Klik på OK.
  7. Hvis der ikke allerede er oprettet en adgangskode til computeren, vil du blive bedt om at oprette en.

Relaterede emner

Bruge klassifikationsfilteret for at kontrollere adgangen

Aktivere klassifikationsfilteret og indstille de begrænsninger, du vil anvende.

Angive Web-steder, som andre brugere altid eller aldrig kan få adgang til.


Angive Web-steder, som andre brugere altid eller aldrig kan få adgang til.

Sådan angives Web-steder, andre brugere altid eller aldrig kan se.

  1. Klik på Start, peg på Indstillinger, og klik derefter på Kontrolpanel.
  2. Dobbeltklik på ikonet Internet-indstillinger.
  3. Klik på fanen Indhold.
  4. Klik på Aktiver under Klassifikationsfilter.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter skrive adgangskoden.

  5. Klik på fanen Godkendte Web-steder, skriv Internet-adressen (URL) til et Web-sted, og vælg derefter om andre altid eller aldrig skal have adgang til dette sted.

    Gentag denne proces for hvert Web-sted, du vil definere adgangen til.

Relaterede emner

Bruge klassifikationsfilteret for at kontrollere adgangen

Aktivere klassifikationsfilteret og indstille de begrænsninger, du vil anvende.

Give andre brugere adgang til klassificerede eller ikke-klassificerede Web-steder.