Introduktion til Microsoft FrontPage Express

FrontPage Express er en editor til oprettelse af Web-sider, som giver dig fuld adgang til alle mulighederne i HTML-sproget (Hypertext Markup Language). Du kan bruge FrontPage Express til at oprette og formatere Web-sider i HTML, arbejde i en WYSIWYG-visning (What You See Is What You Get), så du kan se, hvordan formatering og layout vil komme til at se ud.

FrontPage Express kan også bruges sammen med guiden Tilpas denne mappe (i menuen Vis i Windows Stifinder), så du let kan tilpasse mappernes udseende.

Ved hjælp af de brugervenlige funktioner i FrontPage Express kan du oprette flotte og iøjnefaldende Web-sider. Du kan f.eks.:

  • Indsætte HTML-koder fra listen på værktøjslinjen uden manuelt at skulle skrive dem.
  • Markere tekst eller afsnit og anvende formatering og justering ved at klikke på en knap på værktøjslinjen.
  • Indsætte billeder, som du har oprettet, eller clipart fra dine foretrukne samlinger (samlinger følger ikke med FrontPage Express).
  • Åbne eksisterende Web-sider direkte fra World Wide Web (hvis guiden Web-udgivelse er installeret) eller fra en fil på computeren eller et netværk.
  • Gemme arbejdet direkte på World Wide Web (ved hjælp af guiden Web-udgivelse) eller i en fil.
  • Tilføje rulletekst.

FrontPage Express indeholder mange af funktionerne fra Microsoft FrontPage Editor, blot i en mindre programpakke. Du kan let opgradere til FrontPage, uden at du skal lære at bruge et nyt program eller en ny metode til oprettelse af Web-sider. FrontPage indeholder de ekstra funktioner fra FrontPage Editor og FrontPage Explorer.


Mapper med personligt præg ved hjælp af Web-format

Alt, hvad du kan gøre på en Web-side, kan du gøre i en mappe på harddisken!

Når du får vist indholdet af computeren i Web-format, kan du tilpasse en hvilken som helst mappes baggrund ved at bruge guiden Tilpas denne mappe (i menuen Vis i Windows Stifinder). Du kan endda ændre mapper til Web-sider ved hjælp af guiden og FrontPage Express.

Når mappen er en Web-side, kan du bruge FrontPage Express til at tilføje hyperlinks i Outlook Express eller andre komponenter, indsætte ActiveX-objekter, tilpasse skrifttyper og -størrelser eller tilføje vandmærker. Brug denne funktion for sjov eller til at dele de sidste nye virksomhedsoplysninger i fælles mapper. Uanset hvordan du vælger at bruge funktionen, så kan du oprette mapper, som helt specifikt opfylder dine behov.


Avancerede funktioner i FrontPage Express

Du kan oprette flotte og iøjnefaldende Web-sider med de brugervenlige funktioner i FrontPage Express:

  • Tilføj baggrundsfarver og vandmærker.
  • Brug WebBot-komponenter til at tilføje omfattende funktionalitet uden indviklet programmering. En WebBot er et dynamisk objekt på en Web-side, som kører, når forfatteren af Web-siden gemmer siden på Web-serveren, eller i nogle tilfælde når brugeren ser siden. FrontPage Express indeholder WebBots, som giver dig mulighed for at bruge faciliteterne Tidsstempel, Inkluder side og Søg på Web-sider. Du kan opgradere til Microsoft FrontPage, hvis du har brug for alle de tilgængelige WebBots, f.eks. formularhåndtering, navigeringslinjer osv.

  • Brug ActiveX-objekter for at gøre Web-siden mere iøjnefaldende.

  • Indsæt nye HTML-koder, efterhånden som de bliver tilgængelige, ved hjælp af kommandoen HTML-kode.

  • Få vist og rediger alle HTML-koder direkte på Web-siden. Ved hjælp af de forskellige farver i FrontPage Express kan du let skelne mellem koder og indhold.


Brug af FrontPage til oprettelse af avancerede Web-sider

Når du er klar til at oprette mere avancerede Web-sider, er det let at skifte fra Microsoft FrontPage Express til Microsoft FrontPage. Programmet har stort set samme udseende, fordi FrontPage Express er udviklet på basis af FrontPage Editor i Microsoft FrontPage.

Microsoft FrontPage er en komplet pakke til forfattere af Web-sider og administratorer af Web-steder. FrontPage Express og FrontPage er en fantastisk kombination for virksomheder, hvor behovene varierer fra almindelig visning og redigering (FrontPage Express) til ubegrænset redigering, visning og Web-administration (FrontPage).

FrontPage er et komplet miljø til oprettelse af Web-steder og indeholder følgende komponenter:

  • FrontPage Editor, som giver dig mulighed for at oprette, få vist og gemme HTML-dokumenter. Programmet indeholder skabeloner, guider og WebBots, så du let kan oprette imponerende Web-sider. Eftersom FrontPage Editor også fungerer som en minibrowser, kan du bruge den til at importere sider fra alle steder på Internettet eller et intranet.
  • FrontPage Explorer, som giver dig mulighed for at administrere, få vist og redigere et Web-sted. Du kan udvikle og teste et Web-sted på din computer og derefter kopiere hele stedet til en Web-server. Eller du kan bruge FrontPage Explorer som en personlig Web-server, så et Web-sted kan køre direkte fra skrivebordet, enten som en del af et intranet eller som et offentligt sted på World Wide Web.


Microsoft Produktsupport online

Få de seneste svar på tekniske spørgsmål via Internettet

Onlinesupport fra Microsoft Produktsupport

Hvis du har et spørgsmål og ikke kan finde svaret i Internet Explorer Hjælp, skal du skifte til Onlinesupport. Denne service er på engelsk. Vælg dit produkt, skriv dit spørgsmål, og Web-stedet gør resten af arbejdet for dig. Onlinesupport finder de bestemte oplysninger, der med størst sandsynlighed kan hjælpe dig med at besvare dit spørgsmål. Det gælder alt fra tekniske artikler i Microsoft Knowledge Base til fejlfindingsguider og filer, der kan overføres.

Hvis du vil starte søgningen, skal du skifte til Onlinesupport.