Einführung zum neuen Desktop

Microsoft Internet Explorer bringt das Web auf Ihren Desktop. Die Integration der Welt des Webs mit Ihrem Desktop und Ihren Ordnern hat zahlreiche Vorteile: Sie erhalten mehrere Zugriffspunkte von Ihrem Desktop auf das Web, daneben können Sie dem Desktop bzw. den Ordnern Webinhalte hinzufügen und auf diese Weise alles, was auf dem Bildschirm angezeigt wird, Ihren Wünschen anpassen.

Durchsuchen des Webs von überall

Die Menüs Wechseln zu und Favoriten sind überall vorhanden. So können Sie Ihre bevorzugten Websites beispielsweise direkt über das Menü Start oder das Symbol für den Internet Explorer in der Taskleiste erreichen. Sie können der Taskleiste oder dem Desktop eine Adressleiste hinzufügen, in die Sie eine Internetadresse eingeben können, ohne den Browser zu öffnen.

Anpassen des Desktops, der Taskleiste, des Menüs „Start“ und der Ordner

Sie haben die Möglichkeit, dem Desktop Webseiten mit aktiven Inhalten, wie beispielsweise einem Börsenticker, hinzuzufügen. Sie können auch eine Webseite als Desktop- oder als Ordnerhintergrund verwenden. Die Symbolleiste kann an eine besser geeignete Stelle auf dem Desktop oder in der Taskleiste verschoben werden. Sie möchten das Menü Start anders organisieren? Ziehen und Ablegen genügt!

Abonnieren eines Channels

Die Channelleiste auf dem Desktop bietet direkten Zugriff auf den Channel Guide. Mit diesem können Sie die gewünschten Webchannels abonnieren.

Verwenden des Menüs „Start“ zum Suchen nach Personen und zum Durchsuchen des Webs

Vom Menü Start gelangen Sie direkt zur Microsoft-Seite „Find It Fast“, die Sie mit dem Suchdienst Ihrer Wahl oder einem Host mit nützlichen Referenzsites verbindet. Daneben können Sie über verschiedene Verzeichnisdienste nach Personen im Internet suchen.


Erste Schritte mit dem neuen Desktop

Durch die Integration von Web und Desktop ähneln Desktop und Ordner in Aussehen und Verhalten jetzt mehr dem Web. Sie können durch den Computer jetzt genau so browsen wie durch das Web - und Sie können durch das Web von überall auf Ihrem Computer browsen: Die Menüs Wechseln zu und Favoriten sind überall vorhanden. Darüber hinaus können Sie „aktive Inhalte“, wie zum Beispiel einen Börsenticker zum Desktop, der Taskleiste oder den Ordnern hinzufügen.

Bevor Sie beginnen, sollten Sie sich über Ihre Vorlieben beim Gebrauch des Computers und beim Browsen durch das Web klar werden.

  • Möchten Sie durch Ihren Computer auf dieselbe Weise browsen wie durch das Web, das heißt, durch Einzelklick auf Hyperlinks (Symbole), Vor- und Zurückgehen in Seiten (Ordnern) und Ähnliches?
  • Möchten Sie, dass Informationen über die Inhalte Ihres Computers als Webseiten innerhalb der Ordner angezeigt werden?
  • Möchten Sie mehrere Zugriffspunkte für Webziele zur Verfügung haben?

Die folgenden Themen bieten Ihnen einen Einstieg, um Ihren bevorzugten Desktop zu erstellen. Nachdem Sie einige davon ausprobiert haben, sollten Sie sich unter Hilfethemen weitere Anregungen holen.

Grundlegende Einrichtung

Installieren des neuen Desktops

Aktivieren der Active Desktop-Benutzeroberfläche

Aktivieren des Desktops

Hinzufügen von Webinhalten zum Desktop

Hinzufügen einer Symbolleiste zum Desktop oder der Taskleiste

Anpassen eines Ordners

Einem Ordner das Aussehen einer Webseite verleihen


Verwenden der Maus mit dem neuen Desktop

Die Wahl zwischen dem Einfachklick- und dem Doppelklickmodus liegt bei Ihnen. Wenn Sie die Art, wie Sie im Browser klicken, auf Ordner und den Desktop übertragen möchten, werden Sie sich für das einfache Klicken entscheiden. Möchten Sie dagegen weiterhin wie gewohnt in Windows arbeiten, werden Sie das Doppelklicken wählen.

In der folgenden Tabelle werden die beiden Klickverfahren gegenübergestellt.

Aufgabe | Doppelklickmodus | Einfachklickmodus
Auswählen eines Objekts | Klicken Sie auf das Objekt. | Zeigen Sie auf das Objekt.
Öffnen eines Objekts | Doppelklicken Sie auf das Objekt. | Klicken Sie auf das Objekt.
Auswählen eines Bereichs | Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das erste und das letzte Element der Gruppe. | Halten Sie die UMSCHALTTASTE gedrückt, und zeigen Sie auf das erste und das letzte Element der Gruppe.
Auswählen mehrerer Objekte | Halten Sie die STRG-Taste gedrückt, und klicken Sie auf die Elemente der Gruppe. | Halten Sie die STRG-Taste gedrückt, und zeigen Sie auf die Elemente der Gruppe.
Drag & Drop | Zeigen Sie auf ein Objekt, halten Sie die Maustaste gedrückt, und ziehen Sie das Objekt an die neue Position. | Wie im klassischen Stil.

Anmerkungen

  • Der Einfachklickmodus funktioniert nur in bestimmten Dialogfeldern (wie Öffnen), auf dem Desktop und in Ordnerfenstern, wie Arbeitsplatz oder Windows-Explorer. Er wirkt sich jedoch nicht auf andere Programme aus.
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Fragezeichenschaltfläche oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Einfaches Klicken in Ordnern und auf dem Desktop


Wählen des Webstils oder des klassischen Stils für Ordner

Mit dem neuen Desktop können Sie das Aussehen und die Funktionalität der Ordner Ihren Wünschen anpassen. Wählen Sie den Webstil, wird Ihr Desktop „aktiv“, alle Ordner sehen wie Webseiten aus, und Sie öffnen Objekte durch einfaches Klicken. Ziehen Sie dagegen die aus Windows gewohnte Arbeitsweise vor, können Sie für alle Ordner den klassischen Stil wählen.

Auf Wunsch können Sie die beiden Stile auch mischen. In den folgenden Punkten können Sie vom Webstil abweichen:

  • Deaktivieren von Active Desktop.
  • Auswählen einzelner Ordner, die im Webstil angezeigt werden sollen.
  • Verwenden des Doppelklickmodus überall außerhalb des Webbrowsers.
  • Symboltitel nur unterstrichen darstellen, wenn Sie den Mauszeiger darüber bewegen.

Nachdem Sie sich entschieden haben, wie Sie mit den Ordnern arbeiten möchten, können auch die folgenden Themen Unterstützung bieten:

Aktivieren der Active Desktop-Benutzeroberfläche

Einfaches Klicken in Ordnern und auf dem Desktop

Deaktivieren der Unterstreichung

Aktivieren der Webinhalte in allen Ordnern

Einem Ordner das Aussehen einer Webseite verleihen

Siehe auch

Installieren des neuen Desktops


Einem Ordner das Aussehen einer Webseite verleihen

So verleihen Sie einem Ordner das Aussehen einer Webseite

Es gibt zwei Möglichkeiten, den Hintergrund eines Ordners zu ändern: durch Hinzufügen eines Bildes oder durch Umwandeln in eine Webseite.

  1. Öffnen Sie in Arbeitsplatz oder im Windows-Explorer den Ordner, den Sie anpassen möchten.
  2. Klicken Sie im Menü Ansicht auf Ordner anpassen.
  3. Um den Ordner mit einem Hintergrundbild zu versehen, klicken Sie auf Als Hintergrundbild wählen. Mit Hilfe des Assistenten können Sie außerdem Farben für den Text und für den Texthintergrund in dem Ordner auswählen.

    Um den Ordnerhintergrund in ein HTML-Dokument umzuwandeln, klicken Sie auf Ein HTML-Dokument erstellen oder bearbeiten, und folgen Sie den Anweisungen des Assistenten, um die Ordnervorlage unter Verwendung von HTML zu bearbeiten. Beispielsweise könnten Sie eine Textzeile zur Erläuterung des Ordnerinhalts hinzufügen oder die Schriftart bzw. Farbe des Ordnertitels ändern.

Tipp

  • Wenn Sie die Anpassung zurücknehmen möchten, klicken Sie auf Änderungen rückgängig machen.

Siehe auch

Aktivieren der Webinhalte in allen Ordnern


Was ist Active Desktop?

Die Benutzeroberfläche Active Desktop ermöglicht das Ablegen „aktiver Inhalte“ aus Webseiten oder einem Channel auf dem Desktop. Beispielsweise könnten Sie einen regelmäßig aktualisierten Börsenticker auf Ihrem Desktop platzieren oder Ihre bevorzugte Online-Zeitung zum Desktophintergrund machen. Sie können den Desktop ganz nach Ihren persönlichen Interessen gestalten, indem Sie alle aktiven Objekte, die Sie regelmäßig benötigen, auf dem Desktop anordnen: Nachrichten, Wetter, Sport, Börsenkurse oder was immer Sie brauchen. So kann Ihr Desktop ganz individuell auf Ihre Vorlieben und Ihren Stil abgestimmt werden.

Anmerkung

  • Die Verwendung von Active Desktop setzt voraus, dass der neue Desktop installiert ist. Falls Sie Windows 95 oder Windows NT 4.0 ausführen und den neuen Desktop noch nicht installiert haben, finden Sie weitere Informationen unter den nachstehenden Themen.

Siehe auch

Installieren des neuen Desktops

Aktivieren der Active Desktop-Benutzeroberfläche

Hinzufügen von Webinhalten zum Desktop


Hinzufügen von Webinhalten zum Desktop

So fügen Sie dem Desktop Webinhalte hinzu

Sie können Ihrem Desktop beliebige „aktive Inhalte“ aus dem Web hinzufügen. Als aktive Inhalte werden Inhalte bezeichnet, die sich auf dem Bildschirm verändern, wie etwa ein Börsenticker oder eine Wetterkarte. Sie können ein Element aus der Active Desktop-Galerie wählen, eine Webseite, auf die Sie beim Surfen gestoßen sind, oder einen Channel.

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Web und dann auf Neu.
  3. Falls Sie eine Komponente aus der Active Desktop-Galerie auswählen möchten, klicken Sie auf Ja.

    Falls Sie eine andere Website auswählen möchten, klicken Sie auf Nein, und geben Sie die Adresse der betreffenden Website ein bzw. klicken Sie auf Durchsuchen, um danach zu suchen.

Tipp

  • Sie können ebenso mit der rechten Maustaste auf einen Link einer Webseite klicken, ihn auf den Desktop ziehen und dann auf Als Desktopobjekt einrichten klicken.

Siehe auch

Erstellen eines Hintergrundbildes für den Desktop aus einer Webseite


Erstellen eines Hintergrundbildes für den Desktop aus einer Webseite

So erstellen Sie ein Hintergrundbild für den Desktop aus einer Webseite

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Hintergrund.
  3. Klicken Sie auf Durchsuchen und dann auf das gewünschte HTML-Dokument.
  4. Klicken Sie auf Öffnen.

    Das Hintergrundbild wird je nach der aktuellen Einstellung im Feld Anzeige zentriert oder nebeneinander auf dem Desktop angezeigt.

Tipp

  • Sie können ebenso mit der rechten Maustaste auf eine Grafik einer Webseite klicken und dann auf Als Hintergrundbild klicken.

Siehe auch

Hinzufügen von Webinhalten zum Desktop


Platzieren von Symbolleisten auf dem Desktop

Sie haben nun die Möglichkeit, der Windows Taskleiste Symbolleisten hinzuzufügen. Dadurch wird es noch einfacher, auf Ihre Programme, Dateien, Ordner, Abonnements und bevorzugten Webseiten zuzugreifen. Daneben können Symbolleisten an jeder beliebigen Stelle des Desktops platziert und in der Größe angepasst werden.

Sie haben die Wahl unter vier bereits fertig eingerichteten Symbolleisten:

  • Die Symbolleiste Schnellstart bietet Verknüpfungen für mehrere häufig benötigte Features: den Desktop, den Webbrowser, Outlook Express und Channels.
  • Die Symbolleiste Adresse gestattet das Eingeben einer Webseitenadresse (URL-Adresse), ohne den Internet Explorer zu öffnen.
  • Die Symbolleiste Links stellt Verknüpfungen mit wichtigen Websites (z. B. www.microsoft.com) zur Verfügung. Auf diese Weise können Sie die Verknüpfungen aktivieren, ohne zuerst den Internet Explorer-Browser öffnen zu müssen.
  • Die Symbolleiste Desktop enthält alle Verknüpfungen, die sich auf Ihrem Desktop befinden, und fasst sie zum komfortablen Arbeiten an einer Stelle zusammen.

Neben diesen vorbereiteten Symbolleisten können Sie aus dem Inhalt jedes beliebigen Ordners eine angepasste Symbolleiste erstellen. Zum Beispiel ließe sich eine Symbolleiste für die Systemsteuerung erstellen oder eine Symbolleiste mit Symbolen für jeden Ihrer monatlichen Verkaufsberichte.

Zum Erstellen von Symbolleisten gibt es folgende Möglichkeiten:

Hinzufügen einer Symbolleiste zum Desktop oder der Taskleiste

Erstellen einer neuen Symbolleiste


Neue Leistungsmerkmale des Menüs „Start“

Das Menü Start weist mehrere neue Elemente auf:

  • Favoriten: Sie können nun Ihre bevorzugten Websites von überall auf dem Computer öffnen. Sie werden feststellen, dass Ihre Favoritenliste nicht nur im Menü Start zur Verfügung steht, sondern ebenso auf den Menüleisten in Arbeitsplatz, Netzwerkumgebung, Windows-Explorer, Systemsteuerung und sogar Papierkorb.
  • Einstellungen: Zu diesem Menü wurden zwei neue Befehle hinzugefügt:
    • Ordneroptionen: Sie können das Dialogfeld Ordneroptionen schnell öffnen, in dem Sie Einstellungen wie das Doppelklicken ändern können.
    • Active Desktop: Unter Verwendung dieses Menüs können Sie Active Desktop anpassen oder an- oder ausschalten.
  • Suchen: Dieses Menü enthält einen neuen Befehl:
    • Im Internet: Mit diesem Befehl können Sie das Internet durchsuchen.
  • Abmelden: Sie können sich schnell ab- und als ein anderer Benutzer wieder anmelden.

Zusätzlich lassen sich die Inhalte der Menüs Favoriten und Programme im Menü Start nun ganz einfach per Drag & Drop umordnen.

Unter den folgenden Themen finden Sie Näheres über die neuen Verwendungsmöglichkeiten des Menüs Start:

Öffnen einer bevorzugten Webseite über das Menü Start

Durchsuchen des Webs über das Menü „Start“

Neuanordnen von Elementen im Menü Start

Schnelles Abmelden, um den Benutzer zu wechseln


Öffnen einer bevorzugten Webseite über das Menü „Start“

So öffnen Sie eine bevorzugte Webseite über das Menü „Start“

  • Klicken Sie auf die Schaltfläche Start, zeigen Sie auf Favoriten, und klicken Sie dann auf die gewünschte Webseite.


Durchsuchen des Webs über das Menü „Start“

So durchsuchen Sie das Web über das Menü „Start“

  • Klicken Sie auf die Schaltfläche Start, zeigen Sie auf Suchen, und klicken Sie auf Im Internet.


Neuanordnen von Elementen im Menü „Start“

So ordnen Sie Einträge im Menü „Start“ neu an

  • Klicken Sie auf Start, zeigen Sie auf Programme oder Favoriten, und ziehen Sie dann den gewünschten Eintrag (einen beliebigen Ordner, ein Programm oder eine Verknüpfung) an die neue Position.

    Auf dieselbe Weise können Elemente von Untermenüs umgeordnet werden.


Schnelles Abmelden, um den Benutzer zu wechseln

So können Sie sich schnell abmelden, um sich als ein anderer Benutzer anzumelden

  • Klicken Sie auf die Schaltfläche Start, und klicken Sie dann auf Benutzername abmelden.


Abrufen von Informationen über die Hardware

So rufen Sie Informationen über die Hardware ab

  1. Stellen Sie in Arbeitsplatz sicher, dass als Webseite im Menü Ansicht aktiviert ist.
  2. Zeigen Sie auf die Hardwarekomponente, über die Sie Informationen benötigen. Auf der linken Seite des Fensters wird eine Beschreibung der Komponente, zum Beispiel der freie Festplattenspeicher, angezeigt.


Öffnen einer Webseite mit Hilfe des Befehls „Ausführen“

So öffnen Sie eine Webseite mit Hilfe des Befehls „Ausführen“

  • Klicken Sie zuerst auf Start und dann auf Ausführen, und geben Sie die gewünschte Internetadresse ein.

    Falls Sie die betreffende Seite schon einmal geöffnet haben, kann die eingegebene Adresse durch die Automatische Vervollständigung ergänzt werden.


Starten eines Programms über die Taskleiste

So starten Sie ein Programm über die Taskleiste

Häufig benutzte Programme lassen sich besonders einfach starten, wenn Sie eine Verknüpfung für das Programm im Schnellstartbereich der Taskleiste erstellen.

  1. Klicken Sie mit der rechten Maustaste auf eine leere Stelle der Taskleiste, klicken Sie auf Symbolleisten, und stellen Sie sicher, dass Schnellstart aktiviert ist.
  2. Ziehen Sie eine Programmdatei (eine Datei mit der Erweiterung .exe) aus Arbeitsplatz oder dem Windows Explorer in den Schnellstartbereich der Taskleiste.

    Das Symbol für das Programm befindet sich nun neben den anderen Schnellstartsymbolen in der Taskleiste.


Erstellen einer neuen Symbolleiste auf dem Desktop

So erstellen Sie eine neue Symbolleiste auf dem Desktop

  • Ziehen Sie den Ordner mit den Objekten, die Sie auf einer Symbolleiste ablegen möchten, ganz an den Rand des Bildschirms.

    So können Sie beispielsweise eine Symbolleiste mit den Vorlagen erstellen, die Sie häufig verwenden.


Installieren des neuen Desktops

So installieren Sie den neuen Desktop

Bei diesem Vorgang müssen Sie den Computer mehrmals neu starten. Daher sollten Sie dieses Thema ausdrucken, bevor Sie fortfahren.

Wichtig: Dieser neue Desktop ist nur dann verfügbar, wenn Sie Internet Explorer auf einem Windows 95- oder Windows NT 4.0-Betriebssystem ausführen. Der neue Desktop ist bereits Teil von Windows 98 und Windows NT 5.0.

Falls Sie vor der Installation von Internet Explorer 5 nicht die Windows Desktop-Aktualisierung installiert haben, müssen Sie Internet Explorer 5 deinstallieren. Hierdurch wird Internet Explorer 4 auf Ihrem Computer wiederhergestellt. Nachdem Sie die Windows Desktop-Aktualisierung in Internet Explorer installiert haben, können Sie Internet Explorer 5 erneut installieren.

  1. Zeigen Sie im Menü Start auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie zuerst auf Microsoft Internet Explorer 5 und dann auf Hinzufügen/Entfernen.
  4. Klicken Sie auf Vorherige Installation von Internet Explorer wiederherstellen und dann auf OK.
  5. Starten Sie den Computer neu.
  6. Zeigen Sie im Menü Start auf Einstellungen, und klicken Sie auf Systemsteuerung.
  7. Doppelklicken Sie auf Software.
  8. Klicken Sie zuerst auf Microsoft Internet Explorer 4.0 und dann auf Hinzufügen/Entfernen.
  9. Klicken Sie auf Windows Desktop-Aktualisierung von Website hinzufügen.
  10. Nachdem Sie den Computer neu gestartet haben, können Sie Internet Explorer 5 erneut installieren.

    Der neue Desktop steht dann in Internet Explorer 5 zur Verfügung.

Anmerkung

  • Falls Sie dieses Feature später nicht mehr verwenden möchten, können Sie es mit demselben Verfahren entfernen (nur bei Windows 95 und Windows NT 4.0).

Siehe auch

Erste Schritte mit dem neuen Desktop


Hinzufügen einer Symbolleiste zum Desktop oder der Taskleiste

So fügen Sie dem Desktop oder der Taskleiste eine Symbolleiste hinzu

  • Klicken Sie mit der rechten Maustaste auf eine freie Stelle in der Taskleiste, zeigen Sie auf Symbolleisten, und klicken Sie anschließend auf Adresse, Links, Desktop oder Schnellstart.

    Die ausgewählte Symbolleiste wird in der Taskleiste (der Leiste mit der Schaltfläche Start) angezeigt.

Tipp

  • Um eine Symbolleiste auf den Desktop zu verschieben, ziehen Sie sie mit der Maus an die gewünschte Position, und passen Sie dann die Größe Ihren Erfordernissen an.

Siehe auch

Erstellen einer neuen Symbolleiste


Erstellen einer neuen Symbolleiste

So erstellen Sie eine neue Symbolleiste

  1. Klicken Sie mit der rechten Maustaste auf die Taskleiste, zeigen Sie auf Symbolleisten, und klicken Sie auf Neue Symbolleiste.
  2. Geben Sie den Pfad zu dem Ordner oder die Adresse der Internetsite ein, der bzw. die als Symbolleiste angezeigt werden soll, oder wählen Sie das entsprechende Element aus der Liste aus.

Tipps

  • Um eine Symbolleiste auf den Desktop zu verschieben, ziehen Sie sie mit der Maus an die gewünschte Position, und passen Sie dann die Größe Ihren Erfordernissen an.
  • Um eine Symbolleiste mit Ihren bevorzugten Verknüpfungen zu erhalten, erstellen Sie auf Ihrer Festplatte einen Ordner, in dem Sie die gewünschten Verknüpfungen ablegen. Anschließend erstellen Sie aus dem Ordner eine Symbolleiste.

Siehe auch

Hinzufügen einer Symbolleiste zum Desktop oder der Taskleiste


Einfaches Klicken in Ordnern und auf dem Desktop

So arbeiten Sie in Ordnern und auf dem Desktop mit einfachem Klicken

Das Öffnen von Objekten durch einfaches Klicken ermöglicht Ihnen, auf dem Desktop und in den Ordnern genau so wie im Browser zu arbeiten. Sie können das einfache Klicken auf zwei Arten verwenden: mit oder ohne Unterstreichung der Symbole und Unterschriften.

  1. Klicken Sie in einem beliebigen Explorer-Fenster (wie Arbeitsplatz oder Windows-Explorer) auf das Menü Ansicht und dann auf Ordneroptionen.
  2. Klicken Sie auf der Registerkarte Allgemeine Informationen zuerst auf Angepasst an individuelle Einstellungen, dann auf Einstellungen und schließlich auf Öffnen eines Objekts durch einfachen Klick (Markieren durch Zeigen).
  3. Wählen Sie die gewünschte Unterstreichung:
    • Sollen Objekte wie im Browser unterstrichen werden, klicken Sie auf Symbolunterschriften wie in „Browsereinstellungen“ unterstreichen.
    • Sollen Objekte nur unterstrichen werden, wenn Sie mit der Maus darauf zeigen, klicken Sie auf Symbolunterschriften nur beim Zeigen unterstreichen.

Anmerkungen

  • Ein Wechsel in den Einfachklickmodus hat zur Folge, dass einige Anweisungen in der Hilfe für Internet Explorer nicht mehr zutreffend sind; wo in der Hilfe „doppelklicken“ steht, müssen Sie nur einfach auf ein Symbol klicken.
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf Fragezeichenschaltfläche oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Verwenden der Maus mit dem neuen Desktop

Wählen des Webstils oder des klassischen Stils für Ordner


Neues in Internet Explorer

Sie wissen bereits, dass Microsoft Internet Explorer ein Webbrowser ist. Aber wussten Sie auch, dass Webbrowsing nur eines der herausragenden und komfortablen neuen Features von Internet Explorer darstellt? Sie können eine Videokonferenz organisieren, die Ordner auf Ihrem Computer in der gleichen Weise durchsuchen wie das Web, E-Mail lesen, Nachrichten in Internet-Newsgroups bereitstellen, eine Webseite veröffentlichen, eine Webseite als Hintergrund für einen Ordner verwenden und vieles mehr. Sie brauchen nicht einmal mehr Ihre bevorzugten Websites zu suchen. Internet Explorer kann sie direkt auf Ihrem Desktop anzeigen! Darüber hinaus können Sie Webinhalte lesen, ohne mit dem Web verbunden zu sein. Weisen Sie einfach Internet Explorer an, welche Ihrer Lieblingssites gedownloadet werden sollen, während Sie etwas anderes tun, zum Beispiel schlafen.

Wenn Sie die unten aufgeführten Programme bereits kennen, jedoch noch nicht installiert haben, können Sie dies tun, indem Sie auf Downloadbereich von Internet Explorer klicken.

Gönnen Sie sich den Spaß, die vielen Möglichkeiten von Microsoft Internet Explorer zu erforschen!

Der Internet Explorer-Webbrowser

Browsen Sie durch das Web von jeder beliebigen Stelle auf Ihrem Computer aus, sei es ein beliebiges Fenster von Windows Explorer, Arbeitsplatz oder selbst Systemsteuerung. Sie können das Internet, ein Intranet oder Ihre Festplatten auf die gleiche, einfache Weise durchsuchen. Sie können die Darstellung Ihrer Ordner anpassen, sodass sie genau wie Webseiten aussehen und funktionieren. Oder Sie lehnen sich zurück und holen sich das Web ins Haus, indem Sie interessante Websites abonnieren und zu einem beliebigen Zeitpunkt auf Ihren Computer übermitteln lassen. Mit der neuen Explorerleiste, die einen schnellen Zugriff auf die gewünschte Website bietet, surfen Sie noch bequemer im Web.

  • Channels: Die interessantesten Internetinhalte kommen jetzt direkt auf Ihren Desktop! Um jederzeit auf dem neuesten Stand der Webinhalte zu sein, können Sie Channels abonnieren. Der Inhalt wird auf dem Desktop angezeigt und vom Inhaltsanbieter regelmäßig aktualisiert. Beispielsweise können Sie sich jeden Morgen die neuesten Sportnachrichten direkt auf Ihren Desktop übermitteln lassen.
  • Sicherheit: Wenn die ganze Familie im Web surft, können Sie den Browser so einstellen, dass nur geeignete Inhalte angezeigt werden und unerwünschte oder aggressive Inhalte ausgeblendet werden. Durch Einstellen verschiedener Sicherheitsstufen für verschiedene Bereiche des Webs können Sie die Übertragung möglicherweise unsicherer Dateien und Programme unterbinden. Beim Einkaufen im Web können Sie Ihre Kreditkarteninformationen und Ihre Lieferadresse mit Hilfe von Microsoft Wallet-Einstellungen im Browser schützen.

Windows Desktop-Aktualisierung

Ihr Desktop kann nun wie eine Webseite aussehen und funktionieren. Webinhalte können direkt auf dem Desktop angezeigt und automatisch aktualisiert werden. Das bedeutet beispielsweise, dass Sie Ihrem Desktop einen Börsenticker aus dem Web hinzufügen können. Wie auf einer Webseite müssen Sie in einem Ordner oder auf dem Desktop nur einmal auf ein Symbol klicken, um es zu öffnen oder zu starten, und auf ein Objekt zeigen, um es auszuwählen!

Outlook Express

Verwenden Sie Outlook Express, das E-Mail- und Newsprogramm von Internet Explorer, um E-Mail-Nachrichten auszutauschen und Beiträge zu Internet-Newsgroups zu lesen oder zu liefern. Sie können die Nachrichten einsehen, ohne sie zu öffnen, und problemlos zwischen E-Mail-Ordnern, Newsservern und Newsgroups wechseln. Newsgroups können übertragen und offline gelesen werden, Sie müssen also nicht mit dem Internet verbunden sein, um Nachrichten zu lesen.

Microsoft NetMeeting

Mit NetMeeting können Sie Konferenzen im Web oder in einem lokalen Netzwerk abhalten. Sie können jede Person in einem Netzwerk oder mit einem Modem anrufen, mit Personen über das Internet sprechen (und sogar Video verwenden!) und zusammen mit Personen an anderen Orten in einer freigegebenen Anwendung arbeiten.

Chat

Verwenden Sie Microsoft Chat, um mit anderen Teilnehmern in einem Chatraum zu kommunizieren (vom englischen „chat“, = „plaudern“), wahlweise im grafischen Comicstrip-Format oder im Standardtextformat. Sie können die Figur auswählen, die Sie darstellen soll, mit einem oder mehreren Teilnehmern plaudern, mit einzelnen Teilnehmern vertraulich flüstern und die gesamte Chatsitzung speichern oder drucken.

FrontPage Express

Verwenden Sie FrontPage Express, um Webseiten zu erstellen und zu veröffentlichen. FrontPage Express enthält Vorlagen, mit denen es Ihnen leicht fällt, genau die Webseite zu erstellen, die Sie sich wünschen. Außerdem ist es kompatibel mit Microsoft FrontPage.

Systemdienst

Planen Sie wiederkehrende Routineaufgaben, und führen Sie sie aus, indem Sie Ihre Vorgaben im Systemdienst einstellen. Der Systemdienst wird bei jedem Start von Windows gestartet und im Hintergrund ausgeführt, um die zu erledigenden Aufgaben zur gewünschten Zeit auszuführen (zum Beispiel 2-mal wöchentlich ScanDisk auf Ihrem Computer ausführen).

Aktuelle Informationen zu den Features von Internet Explorer und Tipps finden Sie auf der Website Internet Explorer Home User.


Deaktivieren der Unterstreichung

So deaktivieren Sie die Unterstreichung

Falls Ihnen zwar der Webstil auf dem Desktop und in Ordnern gefällt, Sie jedoch die Unterstreichung der Symboltitel nicht mögen, können Sie diese für Symbole deaktivieren, auf die Sie gerade nicht zeigen.

  1. Klicken Sie in Arbeitsplatz auf das Menü Ansicht, und klicken Sie auf Ordneroptionen.
  2. Klicken Sie auf die Registerkarte Allgemeine Informationen, dann auf Angepasst an individuelle Einstellungen und schließlich auf Einstellungen.
  3. Klicken Sie auf Öffnen eines Objekts durch einfachen Klick (Markieren durch Zeigen) und dann auf Symbolunterschriften nur beim Zeigen unterstreichen.

Anmerkung

  • Um die Unterstreichung vollständig zu deaktivieren, klicken Sie auf der Registerkarte Allgemeine Informationen auf Klassischer Stil anstelle von Angepasst an individuelle Einstellungen.

Siehe auch

Aktivieren der Webinhalte in allen Ordnern


Aktivieren der Active Desktop-Benutzeroberfläche

So aktivieren Sie die Active Desktop-Benutzeroberfläche

  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und zeigen Sie auf Active Desktop.
  2. Stellen Sie sicher, dass Als Webseite anzeigen aktiviert ist.

Anmerkungen

  • Falls Sie für Ihren Desktop den Webstil gewählt haben, ist die Active Desktop-Benutzeroberfläche bereits aktiviert.
  • Sie können zum Aktivieren bzw. Deaktivieren der Active Desktop-Oberfläche jedoch auch folgendermaßen vorgehen: Klicken Sie auf die Schaltfläche Start, zeigen Sie zuerst auf Einstellungen und dann auf Active Desktop, und klicken Sie auf Als Webseite anzeigen.
  • Das Aktivieren der Active Desktop-Oberfläche setzt voraus, dass der neue Desktop installiert ist, wenn Sie Windows 95 oder Windows NT 4.0 verwenden.

Siehe auch

Was ist Active Desktop?

Installieren des neuen Desktops


Aktivieren der Webinhalte in allen Ordnern

So aktivieren Sie die Webinhalte in allen Ordnern

  1. Klicken Sie in Arbeitsplatz auf das Menü Ansicht, und klicken Sie auf Ordneroptionen.
  2. Klicken Sie auf die Registerkarte Allgemeine Informationen und dann auf Webstil.

Tipps

  • Sie können diese Einstellung auch ändern, indem Sie auf das Menü Start klicken, auf Einstellungen zeigen und dann auf Ordneroptionen klicken.
  • Sollte der angepasste Hintergrund noch immer nicht angezeigt werden, stellen Sie sicher, dass als Webseite im Menü Ansicht aktiviert ist.

Siehe auch

Einem Ordner das Aussehen einer Webseite verleihen


Verwenden der gleichen Ansichtseinstellungen für alle Ordner

So verwenden Sie die gleichen Ansichtsoptionen für alle Ordner

  1. Klicken Sie im Menü Ansicht auf Ordneroptionen.
  2. Klicken Sie auf die Registerkarte Ansicht und dann auf Wie aktueller Ordner.

Tipp

  • Um die Einstellungen für alle Ordner auf die Einstellungen zurückzusetzen, die galten, als Internet Explorer installiert wurde, klicken Sie auf Alle Ordner zurücksetzen.


Mehrere Benutzer unter Windows NT

Wenn Sie Internet Explorer unter Windows NT ausführen, wird das Symbol Benutzer nicht in der Systemsteuerung angezeigt. Unter Windows NT wird entweder ein vorkonfiguriertes Profil verwendet oder bei Ihrer Anmeldung automatisch ein lokales Benutzerprofil erstellt.


Website „Internet Explorer Home User“

Auf der Website „Internet Explorer Home User“ werden die umfangreichen Einsatzmöglichkeiten von Internet Explorer erläutert. Insbesondere werden neue Features erklärt und neue Verwendungsmöglichkeiten bereits bekannter Features aufgezeigt.

Wenn Sie das Internet optimal nutzen und dabei gut unterhalten werden möchten, sollten Sie regelmäßig auf dieser Website nach aktuellen Informationen stöbern.

Klicken Sie hierfür einfach auf die Website Internet Explorer Home User. (Falls Sie noch nicht mit dem Web verbunden sind, wird dadurch eine Verbindung hergestellt.)