Eingabehilfen für Benutzer mit Behinderungen

Die Firma Microsoft legt Wert darauf, ihre Produkte und Dienste für alle Benutzer einfach bedienbar zu machen. Dieser Abschnitt enthält Informationen über die folgenden Features, Produkte und Dienste, die Personen mit Behinderungen die Anwendung der Produkte von Microsoft erleichtern.

Anpassen von Microsoft Windows und Microsoft Windows NT

Microsoft-Dienste für Hörgeschädigte

Dokumentation von Microsoft in alternativen Formaten

Zugriffshilfen von Fremdanbietern

Weitere Informationen über Zugriffshilfen

Anmerkung

  • Diese Informationen gelten ausschließlich für Produkte von Microsoft in den Vereinigten Staaten. Außerhalb der Vereinigten Staaten erworbene Produkte enthalten eine Hinweiskarte, Hilfedatei oder andere Art der Dokumentation mit Telefonnummern und Adressen von Niederlassungen des Microsoft Software Service. Erkundigen Sie sich bitte bei Ihrer Niederlassung, ob die in diesen Hilfethemen beschriebenen Produkte und Dienste in Ihrem Land verfügbar sind.


Dokumentation von Microsoft in alternativen Formaten

Neben den Standardformen der Dokumentation sind zahlreiche Produkte von Microsoft in anderen Formaten erhältlich, um ihre Bedienung zu erleichtern.

Sollten Sie Schwierigkeiten beim Lesen oder Handhaben der gedruckten Dokumentation haben, können Sie Publikationen von Microsoft über Recording for the Blind & Dyslexic, Inc., bestellen. Recording for the Blind & Dyslexic vertreibt diese Dokumente auf Audiokassetten oder Disketten an registrierte Mitglieder ihres Vertriebsdienstes. Die Recording for the Blind & Dyslexic-Sammlung umfasst mehr als 80.000 Titel, darunter Produktdokumentationen von Microsoft und Bücher von Microsoft Press. Informationen über den Erhalt von Produktdokumentationen von Microsoft und Bücher von Microsoft Press erhalten Sie bei Recording for the Blind & Dyslexic unter der folgenden Adresse oder Rufnummer:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
U.S.A.

Tel: (609) 452-0606

Fax: (609) 987-8116

World Wide Web: http://www.rfbd.org/

Viele dieser Bücher stehen auf der Website von Microsoft unter http://microsoft.com/enable/ zum Download bereit.


Microsoft-Dienste für Hörgeschädigte

Wenn Sie taub sind oder schlecht hören, steht Ihnen der Zugang zum Produkt- und Kundendienst von Microsoft über Texttelefon (TTY/TDD) zur Verfügung.

Kundendienst

Sie erreichen das Microsoft Sales Information Center über Texttelefon unter der Nummer (800) 892-5234 zwischen 6:30 Uhr und 17:30 Uhr Pazifischer Zeit.

Technischer Support

Technischen Support in den Vereinigten Staaten erhalten Sie beim Microsoft Software Service über Texttelefon unter (425) 635-4948 zwischen 6:00 Uhr und 18:00 Uhr Pazifischer Zeit, Montag bis Freitag, außer an Feiertagen. In Kanada wählen Sie die Nummer (905) 568-9641 zwischen 8:00 Uhr und 20:00 Uhr 'Eastern' Zeit, Montag bis Freitag, außer an Feiertagen. Der Microsoft Software Service unterliegt der jeweils aktuellen Preisgestaltung und den Geschäftsbedingungen von Microsoft.


Weitere Informationen über Zugriffshilfen

Neben den in dieser Hilfedatei beschriebenen Features und Ressourcen sind weitere Produkte, Dienste und Ressourcen von Microsoft und anderen Organisationen verfügbar.

Microsoft

Microsoft bietet einen Katalog von Zugriffshilfen, die zusammen mit den Betriebssystemen Windows und Windows NT eingesetzt werden können. Sie erhalten diesen Katalog von der Microsoft-Website oder auf telefonische Anfrage.

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
U.S.A.

World Wide Web: http://microsoft.com/enable/

Sprachtelefon: (800) 426-9400

Texttelefon: (800) 892-5234

Macintosh Disability Solutions

Weitere Informationen über Produkte und Dienste für Macintosh-Computer für Benutzer mit Behinderungen erhalten Sie unter folgenden Telefonnummern und Adressen:

Apple Worldwide Disability Solutions Group

World Wide Web: http://www.apple.com/disability/

Sprachtelefon: (800) 600-7808

Texttelefon: (800)755-0601

Trace R&D Center

Das Trace R&D Center an der University of Wisconsin-Madison veröffentlichte eine Datenbank mit mehr als 18.000 Produkten und anderen Informationen für Benutzer mit Behinderungen. Die Datenbank steht auf der Website des Trace R&D Centers zur Verfügung. Darüber hinaus veröffentlichte das Trace R&D Center ein Buch mit dem Titel Trace ResourceBook, das Beschreibungen und Fotografien von über 2.000 Produkten enthält.

Dieses Material erhalten Sie unter den folgenden Adressen:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280
U.S.A.

World Wide Web: http://trace.wisc.edu/

Fax: (608) 262-8848

Programme zur Anwendung von Hilfstechnologien und ausgebildete Berater

Computer und andere Hilfsgeräte können Personen mit Behinderungen dabei helfen, verschiedene Barrieren zu überwinden. Für allgemeine Informationen und Empfehlungen zum Einsatz von Computern bei Ihren speziellen Bedürfnissen sollten Sie sich an einen ausgebildeten Berater wenden. Informationen über Programme und Dienste in Ihrem Land, die Ihnen helfen können, erhalten Sie unter folgender Adresse:

National Information System
University of South Carolina
Columbia, SC 29208
U.S.A.

Sprach-/Texttelefon: (803) 777-1782

Fax: (803) 777-9557


Zugriffshilfen von Fremdanbietern

Eine Vielzahl von Hardware- und Softwareprodukten steht zur Verfügung, um die Bedienbarkeit von Computern für Benutzer mit Behinderungen zu verbessern. Unter anderem sind folgende Arten von Produkten für die Betriebssysteme MS-DOS, Windows und Windows NT erhältlich:

  • Programme, die Informationen auf dem Bildschirm für Benutzer mit Sehbehinderungen größer oder in anderen Farben darstellen.
  • Programme, die Informationen auf dem Bildschirm in der Braille-Schrift oder in synthetischer Sprache ausgeben, für blinde oder sehbehinderte Benutzer.
  • Hardware- und Softwarehilfsmittel, die das Verhalten der Maus und der Tastatur ändern.
  • Programme, die es Benutzern ermöglichen, mit Hilfe einer Maus oder ihrer Stimme zu „tippen“.
  • Software zur Vorhersage von Wörtern oder Ausdrücken, die eine schnellere Eingabe mit weniger Tastenanschlägen ermöglicht.
  • Alternative Eingabegeräte, beispielsweise mit Hilfe der Atemluft oder mit einfachen Schaltern, für Personen, die weder Maus noch Tastatur verwenden können.

Weitere Informationen über den Erhalt von Zugriffshilfen von Fremdanbietern erhalten Sie unter Weitere Informationen über Zugriffshilfen.


Anpassen von Windows oder Windows NT

Anpassen von Windows oder
Windows NT

Es gibt zahlreiche Möglichkeiten, Windows oder Windows NT anzupassen, um die Arbeit mit dem Computer zu vereinfachen.

  • Seit der Herausgabe von Windows 95 werden Zugriffsfunktionen in Windows und Windows NT integriert. Diese Funktionen sind hilfreich für Personen, die Schwierigkeiten bei der Bedienung der Tastatur oder der Maus haben, die eine beeinträchtigte Sehfähigkeit haben oder taub bzw. schwerhörig sind. Die Funktionen können bei der Installation von Windows installiert werden, Sie können sie jedoch auch nachträglich vom Windows-Installationsdatenträger installieren. Informationen über die Installation und Verwendung dieser Funktionen finden Sie im Windows-Hilfeindex unter „Eingabehilfen“.
  • Über Access Packs lassen sich frühere Versionen von Windows und Windows NT und MS-DOS um eine Reihe von Zugriffsfunktionen erweitern. Sie können diese Dateien downloaden oder auf Datenträgern von Microsoft bestellen. (Genauere Informationen erhalten Sie weiter unten in diesem Thema unter „Dokumente und Dienstprogramme, die Sie downloaden oder bestellen können“.)
  • Sie können ebenso die Systemsteuerung und andere integrierte Funktionen verwenden, um das Aussehen und Verhalten von Windows bzw. Windows NT an unterschiedliche visuelle und motorische Fähigkeiten anzupassen. Beispielsweise können Sie Farben und Schriftgrade, die Lautstärke sowie das Verhalten der Maus und der Tastatur ändern.
  • In Windows 98 lassen sich die Einstellungen für Zugriffshilfen größtenteils über den Assistenten für Zugriffshilfen oder die Systemsteuerung vornehmen. Im Assistenten für Zugriffshilfen sind die verschiedenen Funktionen nach Behinderungen geordnet, wodurch das Anpassen von Windows an die Bedürfnisse des Benutzers erleichtert wird. Außerdem können Sie mit Hilfe des Assistenten für Zugriffshilfen Ihre Einstellungen in einer Datei für die Verwendung auf einem anderen Computer speichern.
  • Dvorak-Tastaturbelegungen machen die am häufigsten verwendeten Tasten besser zugänglich, wenn Sie Schwierigkeiten mit der standardmäßigen QWERTY-Belegung haben. Es gibt drei Dvorak-Tastaturbelegungen: eine für zweihändige Benutzer und jeweils eine für Personen, die nur mit der linken bzw. der rechten Hand tippen. Sie müssen keinerlei spezielle Ausstattung erwerben, um diese Tastaturbelegungen zu verwenden.

Welche speziellen Features verfügbar sind und ob sie integriert oder gesondert erworben werden müssen, hängt von dem verwendeten Betriebssystem ab.

Eine vollständige Dokumentation der verfügbaren Eingabehilfen in dem von Ihnen verwendeten Betriebssystem finden Sie in den entsprechenden, unten aufgeführten Application Notes. Darüber hinaus sind Eingabehilfen dokumentiert in Microsoft Windows 95 -Die Technische Referenz, in Microsoft Windows 98 - Die Technische Referenz und in Microsoft Windows NT - Die Technische Referenz.

Dokumente und Dienstprogramme, die Sie downloaden können

In den folgenden Dokumenten wird erläutert, wie Microsoft Windows und Windows NT für Benutzer mit Behinderungen angepasst werden können. Spezielle Anweisungen zum Download der Dateien folgen direkt im Anschluss an diese Liste.

Zweck | Benötigte Datei
Anpassen von Windows für Benutzer mit Behinderungen (eine Beschreibung aller übrigen Dokumente in dieser Liste und Angabe der Links zum Download dieser Dokumente; dieser Artikel wird bei Herausgabe neuer Versionen von Microsoft-Betriebssystemen aktualisiert) | Microsoft Knowledge Base, Artikel Q165486.
Anpassen von Microsoft Windows 98 für Benutzer mit Behinderungen | Cst_W98.exe
Anpassen von Microsoft Windows 95 für Benutzer mit Behinderungen | Cst_W95.exe
Anpassen von Microsoft Windows NT 4.0 für Benutzer mit Behinderungen | Cst_NT4.exe
Anpassen von Microsoft Windows NT 3.1 und 3.5 für Benutzer mit Behinderungen (enthält Access Pack für Microsoft Windows NT, das Funktionen für Personen umfasst, die Schwierigkeiten mit der Bedienung der Tastatur oder der Maus haben oder die taub bzw. hörgeschädigt sind). | Cst_NT3x.exe
Anpassen von Microsoft Windows 3.1 für Benutzer mit Behinderungen | Cst_W3x.exe
Anpassen von Microsoft Windows für Workgroups 3.1 für Benutzer mit Behinderungen | Cst_WG3x.exe
Anpassen von Microsoft Windows 3.0 für Benutzer mit Behinderungen | Cst_W30.exe
Access Pack für Microsoft Windows 3.0 und 3.1, das Funktionen für Personen umfasst, die Schwierigkeiten mit der Bedienung der Tastatur oder der Maus haben oder die taub bzw. hörgeschädigt sind | ACCP.exe
Dvorak-Tastaturbelegung für Benutzer, die mit einer Hand tippen (in Windows NT, Version 3.5 und höher, bereits enthalten) | GA0650.exe

Download der Dateien

Wenn Sie über ein Modem oder eine andere Art von Netzwerkverbindung verfügen, können Sie die Dateien von folgenden Netzwerkdiensten downloaden:

  • Der Microsoft-Website für Eingabehilfen und Behinderungen im Internet unter http://microsoft.com/enable.
  • Support Online von Microsoft Software Service unter http://support.microsoft.com/support. Wählen Sie in der Liste „My search is about“ die entsprechende Anwendung aus (oder wählen Sie „All Products“), und geben Sie „Q165486“ in das Textfeld mit dem Namen „My question is“ ein. In der Liste der Suchergebnisse wird ein Link zum Knowledge Base-Artikel „Anpassen von Windows für Benutzer mit Behinderungen“ angezeigt, der wiederum Links zu allen oben genannten Dokumenten über das Anpassen von Windows und Windows NT enthält.
  • Weitere Artikel zu Eingabehilfen erhalten Sie, indem Sie aus der Liste „My search is about“ die entsprechende Anwendung auswählen und „kbenable“ in das Textfeld „My question is“ eingeben.
  • Microsoft Internet-Server unter ftp.microsoft.com in /softlib/mslfiles.
  • Microsoft Download Service (MSDL), zu erreichen unter der Rufnummer (425) 936-6735 zu jeder Zeit, außer zwischen 1:00 Uhr und 2:30 Uhr Pazifischer Zeit.

MSDL unterstützt 1200, 2400, 9600 oder 14400 Baud (V.22bis, V.32, V.32bis und V.42) mit 8 Datenbits, keiner Parität und 1 Stoppbit. MSDL unterstützt weder Verbindungen mit 28800 Baud noch 56K oder ISDN.