Erste Schritte

Windows Media Player ist ein Zentrum zum Wiedergeben und Organisieren von Multimediainhalten auf Ihrem Computer und im Internet. Windows Media Player stellt für Ihr Betriebssystem Multimediaoptionen bereit, die vorher nicht verfügbar waren. Sie verfügen gewissermaßen über ein Radio, einen Filmspeicher, einen CD-Player und eine Informationsdatenbank innerhalb einer einzigen Anwendung. Verwenden Sie Windows Media Player zum Empfangen von Radiostationen aus der ganzen Welt, zum Abspielen und zum Kopieren Ihrer CDs, zum Suchen nach Filmen, die im Internet verfügbar sind, und zum Erstellen benutzerdefinierter Listen der gesamten Medieninhalte Ihres Computers. Verwenden Sie die folgenden Verknüpfungen für die ersten Schritte:

  • Kopieren und Wiedergeben von CDs

  • Organisieren Ihrer Medienauflistung

  • Ändern der Audio- und Videoeinstellungen

  • Anwenden eines Designs auf Windows Media Player

  • Festlegen von Optionen

  • Suchen von Medieninhalt im Internet

  • Kopieren von Musik auf Ihr tragbares Gerät

Die aktuellsten sowie ergänzende Informationen zu den Themen in der Hilfe zu Windows Media Player finden Sie in der Windows Media Player-Infodatei in der Microsoft-Website.

© 2000 Microsoft Corporation. Alle Rechte vorbehalten.


Verwenden von Windows Media Player

Microsoft Windows Media Player ist ein Zentrum zum Wiedergeben und Organisieren von Multimediainhalten auf Ihrem Computer und im Internet.

In den Themen dieses Abschnitts wird die Verwendung der Features Wiedergabe, Medienseite, CD-Audio, Medienbibliothek, Radioempfänger, Tragbares Gerät und Designauswahl auf der Taskleiste auf der linken Seite von Windows Media Player erläutert.

Windows Media Player enthält Funktionsbefehle, die den Bedienelementen auf Videorekordern und CD-Playern ähneln. Um auf die Befehle zuzugreifen, klicken Sie im Menü Wiedergabe auf den entsprechenden Befehl. Sie können auch mithilfe der Schaltflächen am unteren Rand von Windows Media Player auf die Befehle zugreifen. Ziehen Sie den Schieberegler, der sich genau über den Befehlen befindet, um festzulegen, wo die Wiedergabe der Datei beginnen soll.

Windows Media Player-Wiedergabebefehle

  • Wiedergabe/Pause

  • Stopp

  • Zurück

  • Vorwärts

  • Rücklauf (nur für Videodateien in Windows Media Format verfügbar)

  • Vorlauf (nur für Videodateien in Windows Media Format verfügbar)

  • Zufällige Wiedergabe

  • Wiederholen

  • Lautstärke

Verwandte Themen

  • Kopieren und Wiedergeben von CDs

  • Organisieren Ihrer Medienauflistung

  • Anpassen von Windows Media Player

  • Suchen von Medieninhalt im Internet

  • Kopieren von Musik auf Ihr tragbares Gerät


Kopieren und Wiedergeben von CDs

Zum Hören oder Kopieren von Musik von CDs verwenden Sie das Feature CD-Audio. Wenn Sie eine CD in das CD-Laufwerk einlegen, startet Windows Media Player automatisch die Wiedergabe, sofern Windows Media Player nicht bereits verwendet wird.

Sie können Titel von einer CD auf die Festplatte kopieren. Ein Vorteil beim Kopieren von CDs auf die Festplatte besteht darin, dass Sie ohne Wechseln der CD einfach zwischen CDs oder Titeln auf CDs wechseln können. Ein weiterer Vorteil beim Kopieren von CD-Titeln auf die Festplatte besteht darin, dass Sie benutzerdefinierte Titellisten, so genannte Wiedergabelisten, erstellen und wie gewünscht anordnen können. Beim Kopieren der CD-Titel können Sie die Titel komprimieren, damit sie auf Ihrer Festplatte nicht soviel Speicherplatz belegen.

Verwandte Themen

  • Kopieren von Musik von CDs

  • Wiedergeben von Musik von CDs

  • Erstellen einer Wiedergabeliste

  • Grundlegendes zum Feature "CD-Audio"

  • Komprimieren von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes


Kopieren von Musik von CDs

Das Kopieren von Musik von CDs auf die Festplatte ist ein einfacher Vorgang. Sie können beim Kopieren der Musik sogar Ihre CD hören. Variablen wie die CD, die kopiert werden soll, und die Geschwindigkeit des CD-ROM-Laufwerks beeinflussen die Qualität der Kopie. Selbst wenn Sie digitale Informationen von einer CD kopieren, erhalten Sie möglicherweise keine exakte Kopie. Kleine Kratzer und ein Knacken bei den Audiodateien stellen geringfügige Mängel beim Kopieren der CD-Titel dar. Dies ist normal und wird durch die Art und Weise verursacht, in der das CD-ROM-Laufwerk Informationen von der CD liest. Windows Media Player versucht, diese Mängel zu beheben. Es ist jedoch möglich, dass weiterhin kleinere Probleme auftreten.

Anmerkung Die Titel, die Sie von CDs kopieren, verfügen standardmäßig über zugehörige Lizenzen. Die Lizenz ermöglicht Ihnen die Wiedergabe der Titel auf dem Computer, den Sie zum Kopieren der Titel verwendet haben, sowie auf einem tragbaren Gerät. Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Ihre Lizenzen können bei einer Neuinstallation oder Aktualisierung des Betriebssystems verloren gehen. Weitere Informationen zu Lizenzen finden Sie unter Verwandte Themen.

Wenn Sie beim Aufnehmen der Titel Ihre CD hören möchten, sollten Sie sicherstellen, dass Digitale Kopie ausgewählt ist. Falls Digitale Kopie nicht ausgewählt ist, verwendet Ihr Computer die analoge Aufnahme. Abhängig von der Konfiguration Ihres CD-Players besteht die Möglichkeit, dass Sie Ihre CD beim Aufnehmen der Titel nicht hören können, insbesondere wenn Sie über digitale Lautsprecher verfügen. Um zu überprüfen, ob Digitale Kopie ausgewählt ist, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte CD-Audio.

Anmerkung Durch Ihre Hardware (CD-ROM-Laufwerk und Lautsprecher) wird bestimmt, ob Sie Musik kopieren und in digitaler oder analoger Audioqualität hören können. Sie sollten die Einstellungen auswählen, die am besten zu Ihrer Hardware passen.

So kopieren Sie eine Audio-CD

  1. Legen Sie die CD in das CD-ROM-Laufwerk ein.

  2. Klicken Sie auf CD-Audio. Alle Titel sind ausgewählt, wenn Sie nicht bereits Titel von der CD kopiert haben. Falls Sie irgendeinen Titel nicht kopieren möchten, deaktivieren Sie das Kontrollkästchen neben dem entsprechenden Titel.

  3. Klicken Sie auf Musik kopieren.

    Alle ausgewählten Titel werden in den Ordner Archiv kopiert und in der Medienbibliothek aufgeführt.

    Anmerkung Um den Speicherplatz des Ordners Archiv anzuzeigen oder zu ändern, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte CD-Audio.

Verwandte Themen

  • Konfigurieren der Optionen von "CD-Audio"

  • Komprimieren von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes

  • Grundlegendes zu lizenzierten Dateien


Komprimieren von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes

Eine normale Audio-CD kann Informationen in einem Umfang von mehreren hundert Megabyte speichern. Beim Kopieren von CD-Titeln auf die Festplatte möchten Sie im Allgemeinen weniger Speicherplatz für die Titel verwenden, als auf der CD verfügbar ist. Damit die CD-Titel weniger Speicherplatz verwenden, sollten sie beim Kopieren auf die Festplatte komprimiert werden. Jedoch verschlechtert sich beim Komprimieren eines Titels die Audioqualität. Je besser die Audioqualität beim Kopieren eines Titels ist, desto mehr Speicherplatz ist erforderlich.

Windows Media Player komprimiert CD-Titel automatisch beim Kopieren auf die Festplatte, sonst würde eine CD Hunderte von MB Speicherplatz verwenden.

Um die Einstellungen für das Kopieren von CD-Titel anzuzeigen oder zu ändern, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte CD-Audio.

In der folgenden Tabelle werden die Speicherplatzgrößen dargestellt, die für verschiedene Audioqualitäten verwendet werden:

Qualität | Bitrate | Speicherplatz*
Geringste Größe | 64 Kbit/s | 28 MB
Mittel | 96 Kbit/s | 42 MB
Hoch | 128 Kbit/s | 56 MB
Höchste Qualität | 160 Kbit/s | 69 MB

*Bezieht sich auf die Speicherplatzmenge, die beim Kopieren einer vollständigen CD je nach Qualitätsstufe erforderlich ist.

Verwandte Themen

  • Wiedergeben von Musik von CDs


Wiedergeben von Musik von CDs

Mithilfe von Windows Media Player können Sie Ihre Lieblingsmusik hören und betrachten. Zum Wiedergeben einer CD legen Sie die CD in das CD-ROM-Laufwerk ein; die Wiedergabe wird automatisch gestartet. Wenn Windows Media Player nicht geöffnet ist, wird das Programm im Feature Wiedergabe geöffnet, das den Namen des Künstlers, den Titel des Stückes und eine Visualisierung anzeigt.

Anmerkung Sobald die Wiedergabe der CD beginnt, klicken Sie auf Wiedergabe, um eine Visualisierung zu betrachten. Sie müssen das Kontrollkästchen Digitale Wiedergabe aktivieren, damit Visualisierungen bei der Wiedergabe eines CD-Titels funktionieren. Um zu überprüfen, ob das Kontrollkästchen aktiviert ist, klicken Sie im Menü Extras auf Optionen und klicken dann auf die Registerkarte CD-Audio.

Verwandte Themen

  • Konfigurieren der Optionen von "CD-Audio"

  • Kopieren von Musik von CDs

  • Anzeigen von CD-Informationen

  • Anzeigen von Albumdetails


Anzeigen von CD-Informationen

Beim Wiedergeben einer CD sammelt Windows Media Player die Informationen zur CD, die in Datenbanken des Internets verfügbar sind, darunter den Namen des Interpreten und die Titel der Stücke. Wenn Informationen zur CD nicht verfügbar sind (z. B. wenn es sich um eine seltene CD handelt) oder Ihr Computer nicht mit dem Internet verbunden ist, zeigt Windows Media Player als Titel die Titelnummer an.

Sie können die Informationen zum CD-Titel manuell zu Ihrem Computer und einer Datenbank im Internet hinzufügen oder bearbeiten. Weitere Informationen zum Hinzufügen von Informationen zum CD-Titel zu Ihrem Computer finden Sie unter Verwandte Themen. Klicken Sie auf das Feature CD-Audio, um Informationen zu einem CD-Titel oder einem ganzen Album zu einer Datenbank im Internet hinzuzufügen. Klicken Sie auf die Schaltfläche Namen abrufen, und folgen Sie den Anweisungen auf dem Bildschirm. Die Informationen, die Sie zu der Datenbank im Internet hinzufügen, sind möglicherweise nicht sofort verfügbar.

Die Medienbibliothek verwendet Interpreten- und Genreinformationen zum Titel, um die Titel zu kategorisieren. Sonst werden die Titel unter Unbekannter Interpret, Unbekanntes Genre oder Unbekanntes Album gespeichert.

Sie können Informationen zur CD in den Features Wiedergabe oder CD-Audio anzeigen. Wenn der richtige Interpret oder die korrekten Titel der Stücke nicht unter Wiedergabe oder CD-Audio angezeigt werden, können Sie diese Informationen mithilfe der Schaltfläche Namen abrufen im Feature CD-Audio aktualisieren, sofern Sie mit dem Internet verbunden sind. Neuere CDs enthalten häufig Informationen, die die Suche nach Titeln und anderen gewünschten Informationen im Internet vereinfachen.

Verwandte Themen

  • So fügen Sie CD-Informationen hinzu

  • So bearbeiten Sie CD-Informationen


So fügen Sie CD-Informationen hinzu

  1. Klicken Sie auf CD-Audio.

  2. Klicken Sie mit der rechten Maustaste auf den Titel, zu dem Sie Informationen hinzufügen möchten, und klicken Sie dann auf Bearbeiten.

  3. Geben Sie die neuen Informationen ein, und drücken Sie die EINGABETASTE.

Anmerkung Mit der TABSTOPPTASTE können Sie sich von Spalte zu Spalte bewegen.

Wenn Sie die Informationen für mehrere Titel bearbeiten möchten, z. B. den Namen des Interpreten, halten Sie die UMSCHALTTASTE gedrückt, klicken mit der rechten Maustaste auf die zu bearbeitende Spalte, klicken auf Auswahl bearbeiten und geben dann die neuen Informationen ein.


So bearbeiten Sie CD-Informationen

  1. Klicken Sie entweder auf CD-Audio oder auf Medienbibliothek.

  2. Klicken Sie mit der rechten Maustaste auf den zu bearbeitenden Titel, und klicken Sie dann auf Bearbeiten.

  3. Geben Sie beliebige Informationen ein, und drücken Sie dann die EINGABETASTE, um die Änderungen zu Medienbibliothek hinzuzufügen. Die Datenbank wird sofort aktualisiert.

Anmerkung Mit der TABSTOPPTASTE können Sie sich von Spalte zu Spalte bewegen.

Wenn Sie die Informationen für mehrere aufeinander folgende Titel bearbeiten möchten, z. B. den Namen des Interpreten, halten Sie die UMSCHALTTASTE gedrückt, klicken mit der rechten Maustaste auf die Spalte, die bearbeitet werden soll, klicken auf Auswahl bearbeiten und geben dann die neuen Informationen ein. Zum Bearbeiten der Informationen für Titel, die nicht aufeinander folgen, halten Sie die STRG-TASTE gedrückt, klicken mit der rechten Maustaste auf die Spalte, die bearbeitet werden soll, klicken auf Auswahl bearbeiten und geben dann die neuen Informationen ein.


Anzeigen von Albumdetails

Sie können Windows Media Player zur Suche nach weiteren Informationen über Interpreten und wiedergegebene CDs im Internet verwenden. Zudem können Sie nach Kritiken, der Biografie und Diskografie des Künstlers sowie nach ähnlichen Künstlern suchen. Um Informationen zu Alben anzuzeigen, muss eine Verbindung zum Internet bestehen. Die Informationen sind nicht auf dem Computer gespeichert.

So zeigen Sie Albumdetails an

  • Klicken Sie auf CD-Audio, und klicken Sie dann auf Albumdetails.


Erstellen eigener CDs

Windows Media Player ermöglicht Ihnen das Erstellen eigener CDs aus Ihren Wedergabelisten. Sie können alle Titel mit Ausnahme von Livedatenströmen, z. B. Radiosendern, auf eine CD kopieren. Der Inhaltsbesitzer legt fest, ob das Kopieren von Titeln auf eine CD oder ein anderes Gerät als Ihren Computer zulässig ist.

Zum Erstellen eigener CDs müssen Sie über folgende Elemente verfügen:

  • Adaptec-Komponente für Windows Media Player zum Brennen von CDs Wird während der Installation von Windows Media Player installiert. Wenn die Komponente nicht mit Windows Media Player installiert wurde, können Sie Ihre Windows Media Player-Version über das Web aktualisieren. Weitere Informationen finden Sie unter Verwandte Themen.

  • CD-Rekorder und CDs, auf die kopiert werden kann. Sie können CD-R- (Compact Disc-Recordable) oder CD-RW-CDs (Compact Disc-Rewritable) verwenden. Sie können Titel nur einmal auf eine CD-R kopieren. Sie können die CD-R jedoch auf jedem CD-Player wiedergeben. Sie können Titel beliebig oft auf eine CD-RW kopieren. Sie können die CD-RW jedoch nur auf Computer-CD-ROM-Laufwerken wiedergeben.

Anmerkung Da Sie nur einmal auf eine CD-R kopieren können, sollten Sie sich über die Titel, die Sie kopieren möchten, und deren Länge im Klaren sein, damit diese Titel einen Großteil des Speicherplatzes auf der CD belegen.

Wiedergabelisten sollten nicht länger als 74 Minuten (oder 650 MB) sein, was dem Zeitlimit einer CD-R entspricht.

Sie können die folgenden Dateiformate auf eine CD kopieren: MP3, Audio (WAV) und Windows Media (ASF, WMA, WMV).

Informationen zum Titel, z. B. Albumname, Interpret, Genre oder Informationen zu den einzelnen Stücken werden nicht auf die erstellte CD kopiert. Wenn Sie eine erstellte CD in das CD-ROM-Laufwerk einlegen, wird die Titelnummer angezeigt, z. B. Titel 1. Mithilfe von Windows Media Player können Sie Informationen zu den Titeln zur erstellten CD hinzufügen.

Die zum Kopieren von CD-Titeln auf Ihren Computer verwendete Komprimierungsqualität hat beim Kopieren vom Computer auf eine CD Auswirkungen auf die Soundqualität, nicht jedoch auf die Länge des Titels. Je besser die zum Kopieren eines Titels auf den Computer verwendete Soundqualität, desto besser die Soundqualität des Titels beim Kopieren vom Computer auf die CD. Wenn Sie die optimale Soundqualität zum Kopieren eines Titels auf Ihren Computer verwenden, belegt der Titel mehr Speicherplatz auf dem Computer. Weitere Informationen finden Sie unter Verwandte Themen.

Wenn Sie das Kopieren von Titeln auf eine CD unterbrechen, können Sie selbst bei einer CD-R später mit dem Erstellen der CD fortfahren.

Wenn Sie über mehr als ein CD-Rekorder-Laufwerk verfügen, führt Windows Media Player den Kopiervorgang nur zum ersten Laufwerk durch.

Verwandte Themen

  • So erstellen Sie eine eigene CD

  • Erstellen einer Wiedergabeliste

  • Hinzufügen von Dateien zu einer Wiedergabeliste

  • Grundlegendes zu lizenzierten Dateien

  • Kopieren und Wiedergeben von CDs

  • Komprimieren von CD-Titeln zum Reduzieren des verwendeten Speicherplatzes

  • Aktualisieren von Windows Media Player

  • So bearbeiten Sie CD-Informationen


So erstellen Sie eine eigene CD

  1. Klicken Sie im Menü Datei auf Auf CD kopieren.

  2. Wählen Sie die zu kopierende Wiedergabeliste aus, und klicken Sie dann auf OK.

    Anmerkung Vor dem Erstellen einer CD müssen die Titel für die zu erstellende CD in die Medienbibliothek kopiert und eine Wiedergabeliste dieser Titel erstellt werden. Weitere Informationen finden Sie unter Verwandte Themen.

    Die Elemente in der Wiedergabeliste sollten nicht länger als 74 Minuten oder 650 MB sein.

  3. Folgen Sie den Anweisungen auf dem Bildschirm.

Verwandte Themen

  • Hinzufügen von Dateien zu "Medienbibliothek"

  • Erstellen eigener CDs

  • Erstellen einer Wiedergabeliste

  • Hinzufügen von Dateien zu einer Wiedergabeliste

  • Kopieren und Wiedergeben von CDs

  • Grundlegendes zu lizenzierten Dateien

  • So bearbeiten Sie CD-Informationen


Grundlegendes zum Feature "CD-Audio"

Sie können das Feature CD-Audio beim Wiedergeben einer CD verwenden, um die Namen der Titel und eine Vielzahl weiterer Informationen anzuzeigen, z. B. die folgenden:

  • Name. Der Name des Titels.

  • Länge. Die Länge des Titels.

  • Kopierstatus. Diese Spalte ist leer, wenn der Titel nicht kopiert wurde. Wenn Sie den Titel kopiert haben, wird In Bibliothek kopiert angezeigt. Beim Kopieren eines Titels wird der kopierte Teil des Titels angezeigt.

  • Interpret. Der Name des Interpreten. Sie können alle Audiodateien mithilfe dieser Kategorie unter Medienbibliothek sortieren.

  • Genre. Die Musikart. Sie können alle Audiodateien mithilfe dieser Kategorie unter Medienbibliothek sortieren.

  • Stil. Eine Unterkategorie des Genres. Die Informationen stammen vom Anbieter der Internetdatenbank. Sie können unter Medienbibliothek keine Sortierung nach dieser Kategorie durchführen.

  • Datenanbieter. Die Firma, die die Informationen in der Internetdatenbank bereitgestellt hat.

  • Geändert durch. Der Name der Person, die die Informationen des Datenanbieters bearbeitet hat.

Windows Media Player sammelt alle Informationen zur CD, die in Datenbanken im Internet verfügbar sind.

Verwandte Themen

  • So bearbeiten Sie CD-Informationen


Organisieren Ihrer Medienauflistung

Mithilfe von Microsoft Windows Media Player können Sie Mediendateien auf Ihrem Computer und Verknüpfungen zu Medieninhalten im Internet auf folgende Weise organisieren.

  • Speichern Sie Verknüpfungen zu Dateien auf Ihrem Computer oder Websites im Internet.

  • Erstellen Sie eine Wiedergabeliste. Dabei handelt es sich um eine Liste von Verknüpfungen zu den verschiedenen Dateien auf Ihrem Computer, in Ihrem Netzwerk oder im Internet. Sie können beispielsweise eine Greatest Hits-Liste der Dateien auf Ihrem Computer erstellen, die in der von Ihnen gewünschten Reihenfolge abgespielt werden.

  • Durchsuchen Sie die Bibliothek, um Ihre Musik- und Videodateien anzuzeigen.

  • Unterteilen Sie Ihre Audio- und Videoauflistung in Kategorien. Ihre Dateien werden automatisch unter Medienbibliothek in Unterkategorien wie Albumtitel, Name des Künstlers und Genre organisiert. In der Videokategorie bildet Autor die einzige Unterkategorie.

Verwandte Themen

  • Hinzufügen von Dateien zu "Medienbibliothek"

  • Erstellen einer Wiedergabeliste

  • Hinzufügen von Dateien zu einer Wiedergabeliste

  • Durchsuchen Ihres Computers nach Musik- und Videodateien

  • Durchsuchen Ihrer Bibliothek


Hinzufügen von Dateien zu "Medienbibliothek"

Das Feature Medienbibliothek ist eine Auflistung des gesamten auf Ihrem Computer verfügbaren Medieninhalts. Dazu zählen alle Mediendateien auf Ihrem Computer sowie Verknüpfungen zur Suche nach zuvor wiedergegebenem Inhalt.

Anmerkung Durch seine Wiedergabe wird ein CD-Titel nicht automatisch zur Medienbibliothek hinzugefügt.

Sie können Dateien auf eine der folgenden Arten zur Medienbibliothek hinzufügen:

  • Verwenden Sie das Feature CD-Audio zum Kopieren von CD-Titeln auf Ihr Festplattenlaufwerk. Klicken Sie auf die Schaltfläche Musik kopieren.

  • Klicken Sie im Menü Datei auf Öffnen, und suchen Sie die Datei, die Sie zur Medienbibliothek hinzufügen möchten.

  • Klicken Sie im Menü Datei auf Zur Bibliothek hinzufügen, und klicken Sie anschließend auf Datei hinzufügen. Suchen Sie die Datei, die sie zur Medienbibliothek hinzufügen möchten.

  • Doppelklicken Sie auf eine Mediendatei in Windows-Explorer, um die Datei wiederzugeben.

  • Ziehen Sie eine Datei per Drag & Drop vom Windows-Explorer in die Medienbibliothek.

Verwandte Themen

  • Kopieren von Musik von CDs


Erstellen einer Wiedergabeliste

Mithilfe des Features Medienbibliothek können Sie CD-Titel oder eine Verknüpfung zu einer Datei oder einem Datenstrom, beispielsweise einer Radiostation, zu einer Wiedergabeliste hinzufügen. Eine Wiedergabeliste ist eine benutzerdefinierte Liste der Dateien, die Sie betrachten oder hören möchten. Mithilfe einer Wiedergabeliste können Sie eine Vielzahl von Medieninhalten so zusammenfassen, dass sie in einer beliebigen von Ihnen angegebenen Reihenfolge wiedergegeben werden. Sie können beispielsweise eine Wiedergabeliste erstellen, die einige Titel verschiedener CDs, einer Radiostation und einem Video einschließt.

Wiedergabelisten gruppieren Medieninhalt und speichern den Speicherort von Medieninhalt, unabhängig davon, ob es sich dabei um Ihren Computer, einen anderen Computer im Netzwerk oder das Internet handelt. Wiedergabelisten haben üblicherweise die Dateierweiterung ASX oder M3U.

Wenn Sie ein Element einer Wiedergabeliste wiedergeben, greift Windows Media Player von ihrem Speicherort aus auf die Datei zu und gibt sie wieder.

So erstellen Sie eine Wiedergabeliste

  1. Klicken Sie auf das Feature Medienbibliothek.

  2. Klicken Sie auf die Schaltfläche Neue Wiedergabeliste.

  3. Geben Sie im Dialogfeld Neue Wiedergabeliste den Namen der Wiedergabeliste ein.

    Die neue Wiedergabeliste wird zum Ordner Eigene Wiedergabelisten im linken Bereich hinzugefügt.

  4. Um ein Element zu einer Wiedergabeliste hinzuzufügen, klicken Sie im rechten Bereich auf das Element. Klicken sie dann auf die Schaltfläche Hinzufügen.

  5. Klicken Sie auf Zu Name der Wiedergabeliste, wobei Name der Wiedergabeliste dem gerade eingegebenen Namen entspricht.

    –oder-

    Klicken Sie auf Wiedergabeliste auswählen, wählen Sie die gewünschte Wiedergabeliste aus, und klicken Sie dann auf OK.

    Anmerkung Sie können beliebig viele Dateien zu Ihren Wiedergabelisten hinzufügen.

Sie können auch Wiedergabelisten aus anderen Anwendungen und Webseiten in die Medienbibliothek importieren, indem Sie im Menü Datei auf Wiedergabeliste in Bibliothek importieren klicken und anschließend die Wiedergabeliste auf Ihrem Computer suchen. Zum Hinzufügen einer Wiedergabeliste von einer Webseite müssen Sie zuerst die Wiedergabeliste von der Webseite auf Ihren Computer kopieren. Das Importieren und Exportieren von Wiedergabelisten in die bzw. aus der Medienbibliothek ist sinnvoll, wenn Sie die Dateien in einem anderen Verzeichnis auf Ihrem Computer sichern möchten. Geben Sie im Dialogfeld Speichern unter einen Namen für die Wiedergabeliste ein, oder verwenden Sie den vorhandenen Namen.

Verwandte Themen

  • Hinzufügen von Dateien zu einer Wiedergabeliste


Hinzufügen von Dateien zu einer Wiedergabeliste

Sie können Dateien zu einer Wiedergabeliste hinzufügen, sofern sie unter Medienbibliothek aufgeführt sind. Wenn sich die Datei, die Sie hinzufügen möchten, nicht unter Medienbibliothek befindet, müssen Sie die Datei zu Medienbibliothek hinzufügen, ehe Sie sie zu einer Wiedergabeliste hinzufügen können.

So fügen Sie eine Datei zu einer Wiedergabeliste hinzu

  1. Klicken Sie auf das Feature Medienbibliothek.

  2. Suchen Sie die Datei aus, die Sie zu einer Wiedergabeliste hinzufügen möchten, klicken Sie auf die Datei, und klicken Sie anschließend auf Hinzufügen.

    Ein Dropdownmenü mit den verfügbaren Wiedergabelisten wird angezeigt.

  3. Klicken Sie auf Zu Name der Wiedergabeliste.

    –oder-

    Klicken Sie auf Wiedergabeliste auswählen, wählen Sie die Wiedergabeliste aus, zu der Sie Dateien hinzufügen möchten, und klicken Sie dann auf OK.

Anmerkung Sie können so viele Dateien zu einer Wiedergabeliste hinzufügen, wie Sie möchten.

Sie können Dateien auch zu einer Wiedergabeliste hinzufügen, indem Sie die Dateien innerhalb der Medienbibliothek ziehen oder in Windows-Explorer mit der rechten Maustaste auf eine Datei klicken, auf Zur Wiedergabeliste hinzufügen klicken, die Wiedergabeliste auswählen und auf OK klicken.

Verwandte Themen

  • Erstellen einer Wiedergabeliste


Durchsuchen Ihres Computers nach Musik- und Videodateien

Sie können Ihren Computer und das Netzwerk nach Musik- und Videodateien durchsuchen und die Dateien zur Medienbibliothek hinzufügen. Verwenden Sie Computer nach Medien durchsuchen im Menü Extras, um alle Musik- und Videodateien, einschließlich Verknüpfungen zu Musik- und Videodateien zu finden. Die Audiodateien und –Verknüpfungen werden der Wiedergabeliste Alle Audiodateien hinzugefügt. Die Videodateien und –Verknüpfungen werden der Wiedergabeliste Alle Clips hinzugefügt.

So durchsuchen Sie Ihren Computer nach Musik- und Videodateien

  1. Klicken Sie im Menü Extras auf Computer nach Medien durchsuchen.

  2. Klicken Sie im Feld Medien suchen in auf Alle Laufwerke oder klicken Sie auf das Laufwerk, das Sie nach Medien durchsuchen möchten, und klicken Sie anschließend auf Suche starten.

    Anmerkung Verknüpfungen zu allen am angegebenen Speicherort gefundenen Mediendateien werden zu Ihrer Medienbibliothek hinzugefügt. Eine beträchtliche Anzahl von Mediendateien wurde möglicherweise von anderen Anwendungen zu Ihrem Computer hinzugefügt. Windows-basierte Computer verwenden Sounds, z. B. den Sound, den Sie beim Auftreten eines Fehlers oder beim Starten von Windows hören. Die Sounddateien haben die Erweiterung WAV. Die Dateien in Ihren Systemverzeichnissen werden nur bei aktiviertem Kontrollkästchen Einschließlich WAV- und MIDI-Dateien in Systemverzeichnissen in die Medienbibliothek eingefügt.

    Zur Suche nach Medien auf Computern im Netzwerk müssen Sie zunächst den anderen Computern einen Laufwerkbuchstaben zuordnen oder zuweisen. Wenn Sie beispielsweise auf einem Computer namens Student nach Mediendateien suchen möchten, müssen Sie dem Computer sowie einem freigegebenen Ordner auf dem Computer zunächst einen Laufwerkbuchstaben, z. B. D:, zuweisen. Die Verbindung wird möglicherweise in folgendem Format angezeigt: D:\Student\Musik. Für weitere Informationen zum Zuordnen von Laufwerkbuchstaben und Freigeben von Ordnern durchsuchen Sie die Hilfe zum Betriebssystem nach den entsprechenden Themen zum Zuordnen von Laufwerkbuchstaben, Freigeben von Ordnern sowie zu Heimnetzwerken.

Sie können Musik- und Videodateien oder Webseiten auch in Windows Media Player öffnen statt den Computer nach Musik- und Videodateien zu durchsuchen. Es ist jedoch vorteilhafter, alle Medieninhalte mit Ausnahme von Systemdateien zur Medienbibliothek hinzuzufügen, statt nach einzelnen Dateien oder Webseiten zu suchen, um diese zu öffnen.

So öffnen Sie eine Datei oder eine Webseite

  • Klicken Sie im Menü Datei auf Öffnen, und suchen Sie dann die Mediendatei, die Sie öffnen möchten.

    -oder-

    Klicken Sie im Menü Datei auf URL öffnen, und geben Sie dann den URL einschließlich des Namens der zu öffnenden Mediendatei ein.

Verwandte Themen

  • Erstellen einer Wiedergabeliste


Durchsuchen Ihrer Bibliothek

Sie können alle Informationen im Feature Medienbibliothek durchsuchen. Obwohl die Medienbibliothek Ihre Audiodateien nach Album, Künstler und Genre und Ihre Videodateien nach Autor organisiert, können Sie mithilfe eines Wortes nach einer Datei suchen. Beispielsweise können Sie nach Liedern suchen, die das Wort Kerze enthalten. Die Ergebnisse Ihrer Suche werden in einer Wiedergabeliste veröffentlicht, die Sie umgehend verwenden können.

So durchsuchen Sie Ihre Medienbibliothek

  1. Klicken Sie auf das Feature Medienbibliothek.

  2. Klicken Sie auf Suchen.

  3. Geben Sie im Dialogfeld Bibliothek nach Medien durchsuchen die Wörter ein, die Sie für die Suche verwenden möchten. Wählen Sie aus der Liste Einträge mit folgenden Wortentsprechungen Optionen aus, um die Suche zu verfeinern.

  4. Klicken Sie auf Suche starten.

    Alle gefundenen Übereinstimmungen werden als Suchergebnisse in einer Wiedergabeliste veröffentlicht.

  5. Klicken Sie auf Ergebnisse anzeigen, um die Wiedergabeliste mit den Suchergebnissen anzuzeigen.

    –oder-

    Klicken Sie auf Schließen.

    Sie können die Suchergebnisse jederzeit in der Medienbibliothek unter Eigene Wiedergabelisten anzeigen.


Löschen und Wiederherstellen von Elementen in der "Medienbibliothek"

Sie können ganze Wiedergabelisten oder einzelne Elemente aus der Medienbibliothek löschen. Sie können jedoch nicht Elemente nach Kategorie löschen. In den Themen dieses Abschnitts werden Verfahren zum Löschen und Wiederherstellen von Elementen und Wiedergabelisten in der Medienbibliothek erläutert.

Anmerkung Elemente, die Sie aus der Medienbibliothek löschen, werden erst dann vom Computer gelöscht, wenn Sie sich dafür entscheiden, diese Elemente dauerhaft von Ihrem Computer zu löschen.

Verwandte Themen

  • So löschen Sie ein einzelnes Element aus der "Medienbibliothek"

  • So löschen Sie eine Wiedergabeliste aus der "Medienbibliothek"

  • So stellen Sie ein einzelnes Element in der "Medienbibliothek" wieder her

  • So stellen Sie eine Wiedergabeliste in der "Medienbibliothek" wieder her

  • So löschen Sie Elemente dauerhaft aus der "Medienbibliothek" und von Ihrem Computer

  • So löschen Sie eine Wiedergabeliste dauerhaft aus der "Medienbibliothek" und von Ihrem Computer


So löschen Sie ein einzelnes Element aus der "Medienbibliothek"

  1. Klicken Sie auf das Feature Medienbibliothek.

  2. Suchen Sie das zu löschende Element, indem Sie auf Kategorien klicken und im linken Bereich einen Bildlauf durch die Liste durchführen.

  3. Wenn Sie das zu löschende Element gefunden haben, klicken Sie im rechten Bereich mit der rechten Maustaste auf das Element. Klicken Sie anschließend auf Aus Bibliothek löschen.

    Das gelöschte Element wird in den Ordner Gelöschte Elemente in der Medienbibliothek verschoben.

    Anmerkung Halten Sie die UMSCHALTTASTE gedrückt, um aufeinander folgende Elemente auszuwählen.

    Halten Sie die STRG-TASTE gedrückt, um nicht aufeinander folgende Elemente auszuwählen.

    Zum Leeren des Ordners Gelöschte Elemente und Entfernen von Elementen aus der Medienbibliothek klicken Sie im linken Bereich mit der rechten Maustaste auf Gelöschte Elemente. Klicken Sie dann auf Gelöschte Elemente leeren. Aktivieren Sie das Kontrollkästchen Dateien dauerhaft von der Festplatte entfernen, wenn die Elemente dauerhaft vom Computer entfernt werden sollen, und klicken Sie dann auf Ja.

Verwandte Themen

  • So löschen Sie eine Wiedergabeliste aus der "Medienbibliothek"

  • So stellen Sie ein einzelnes Element in der "Medienbibliothek" wieder her

  • So stellen Sie eine Wiedergabeliste in der "Medienbibliothek" wieder her

  • So löschen Sie Elemente dauerhaft aus der "Medienbibliothek" und von Ihrem Computer

  • So löschen Sie eine Wiedergabeliste dauerhaft aus der "Medienbibliothek" und von Ihrem Computer


So löschen Sie eine Wiedergabeliste aus der "Medienbibliothek"

  1. Klicken Sie auf das Feature Medienbibliothek.

  2. Erweitern Sie bei Bedarf Eigene Wiedergabelisten im linken Bereich, um die von Ihnen erstellten Wiedergabelisten anzuzeigen.

  3. Klicken Sie mit der rechten Maustaste auf die Wiedergabeliste, und klicken Sie dann auf Löschen.

    Die Wiedergabeliste wird in den Bereich Gelöschte Elemente der Medienbibliothek verschoben.

Verwandte Themen

  • So löschen Sie ein einzelnes Element aus der "Medienbibliothek"

  • So stellen Sie ein einzelnes Element in der "Medienbibliothek" wieder her

  • So stellen Sie eine Wiedergabeliste in der "Medienbibliothek" wieder her

  • So löschen Sie Elemente dauerhaft aus der "Medienbibliothek" und von Ihrem Computer

  • So löschen Sie eine Wiedergabeliste dauerhaft aus der "Medienbibliothek" und von Ihrem Computer


So stellen Sie ein einzelnes Element in der "Medienbibliothek" wieder her

  1. Erweitern Sie den Ordner Gelöschte Elemente, und klicken Sie dann auf Alle gelöschten Medien.

  2. Klicken Sie im rechten Bereich mit der rechten Maustaste auf das Element, und klicken Sie dann auf Wiederherstellen.

    Anmerkung Sie können keine Elemente in der Medienbibliothek wiederherstellen, die Sie dauerhaft vom Computer gelöscht haben.

Verwandte Themen

  • So löschen Sie ein einzelnes Element aus der "Medienbibliothek"

  • So löschen Sie eine Wiedergabeliste aus der "Medienbibliothek"

  • So stellen Sie eine Wiedergabeliste in der "Medienbibliothek" wieder her

  • So löschen Sie Elemente dauerhaft aus der "Medienbibliothek" und von Ihrem Computer

  • So löschen Sie eine Wiedergabeliste dauerhaft aus der "Medienbibliothek" und von Ihrem Computer


So stellen Sie eine Wiedergabeliste in der "Medienbibliothek" wieder her

  • Erweitern Sie den Ordner Gelöschte Elemente, klicken Sie mit der rechten Maustaste auf die Wiedergabeliste, die wiederhergestellt werden soll, und klicken Sie dann auf Wiederherstellen.

Verwandte Themen

  • So löschen Sie ein einzelnes Element aus der "Medienbibliothek"

  • So löschen Sie eine Wiedergabeliste aus der "Medienbibliothek"

  • So stellen Sie ein einzelnes Element in der "Medienbibliothek" wieder her

  • So löschen Sie Elemente dauerhaft aus der "Medienbibliothek" und von Ihrem Computer

  • So löschen Sie eine Wiedergabeliste dauerhaft aus der "Medienbibliothek" und von Ihrem Computer


So löschen Sie Elemente dauerhaft aus der "Medienbibliothek" und von Ihrem Computer

  1. Erweitern Sie unter Medienbibliothek den Ordner Gelöschte Elemente.

  2. Klicken Sie auf Alle gelöschten Medien.

    –oder-

    Um ein einzelnes Element dauerhaft zu löschen, klicken Sie im rechten Bereich mit der rechten Maustaste auf das Element. Klicken Sie dann auf Aus Bibliothek löschen.

  3. Aktivieren Sie das Kontrollkästchen Dateien dauerhaft von der Festplatte entfernen, und klicken Sie dann auf Ja.

Verwandte Themen

  • So löschen Sie ein einzelnes Element aus der "Medienbibliothek"

  • So löschen Sie eine Wiedergabeliste aus der "Medienbibliothek"

  • So stellen Sie ein einzelnes Element in der "Medienbibliothek" wieder her

  • So stellen Sie eine Wiedergabeliste in der "Medienbibliothek" wieder her

  • So löschen Sie eine Wiedergabeliste dauerhaft aus der "Medienbibliothek" und von Ihrem Computer


So löschen Sie eine Wiedergabeliste dauerhaft aus der "Medienbibliothek" und von Ihrem Computer

  1. Erweitern Sie unter Medienbibliothek den Ordner Gelöschte Elemente.

  2. Klicken Sie auf den Namen der Wiedergabeliste, die dauerhaft gelöscht werden soll, und drücken Sie dann ENTF.

  3. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden.

Verwandte Themen

  • So löschen Sie ein einzelnes Element aus der "Medienbibliothek"

  • So löschen Sie eine Wiedergabeliste aus der "Medienbibliothek"

  • So stellen Sie ein einzelnes Element in der "Medienbibliothek" wieder her

  • So stellen Sie eine Wiedergabeliste in der "Medienbibliothek" wieder her

  • So löschen Sie Elemente dauerhaft aus der "Medienbibliothek" und von Ihrem Computer


Anpassen von Windows Media Player

Sie können das Erscheinungsbild von Microsoft Windows Media Player auf verschiedene Arten ändern. Die folgende Liste bietet einige Ideen zum Anpassen von Windows Media Player:

  • Wechseln zwischen Modi. Vollmodus ist die Größe von Windows Media Player beim ersten Öffnen. Zum Verkleinern von Windows Media Player können Sie in den Kompaktmodus wechseln, wodurch Desktopspeicherplatz für die Verwendung anderer Computeranwendungen gespart wird. Beim Wechseln in den Kompaktmodus behält Windows Media Player das Erscheinungsbild des ausgewählten Designs bei.

  • Anwenden eines Designs. Sie können ein Design auf Windows Media Player anwenden, um dem Programm ein individuelles Aussehen zu verleihen. Windows Media Player enthält mehrere Designs, und Sie können weitere Designs aus dem Internet downloaden.

  • Auswählen einer Visualisierung. Sie können verschiedene Visualisierungen begleitend zu Ihrer Musik und den verwendeten Designs auswählen. Zudem können Sie weitere Visualisierungen aus dem Internet downloaden.

  • Anpassen der Audio- und Videoeinstellungen. Mithilfe des Features Wiedergabe können Sie zwischen einem Grafik-Equalizer, Beschreibungen, Informationen zu den gehörten Medien und Steuerelementen für die Videoeinstellungen wählen.

Verwandte Themen

  • Wechseln zwischen Modi

  • Anwenden eines Designs auf Windows Media Player

  • Auswählen einer Visualisierung

  • Ändern der Audio- und Videoeinstellungen


Wechseln zwischen Modi

Windows Media Player verfügt über zwei Modi: Vollmodus und Kompaktmodus. Der Vollmodus ist die Standardansicht von Windows Media Player. Im Vollmodus ist die gesamte Funktionalität verfügbar, einschließlich einiger Features, die im Kompaktmodus nicht zur Verfügung stehen. Im Vollmodus können Sie beispielsweise Medienseite, Medienbibliothek, Radioempfänger, Tragbares Gerät und Designauswahl verwenden. Im Kompaktmodus verwendet Windows Media Player das ausgewählte Design und verfügt nur über die dem Design zugewiesene Funktionalität.

Standardmäßig wird in der unteren rechten Ecke des Bildschirmes ein Anchorfenster angezeigt, wenn sich Windows Media Player im Kompaktmodus befindet. Mit dem Anchorfenster können Sie in den Vollmodus von Windows Media Player zurückkehren, ein neues Design auswählen, eine Datei öffnen oder einen URL öffnen.

So wechseln Sie vom Vollmodus in den Kompaktmodus

  • Klicken Sie im Menü Ansicht auf Kompaktmodus.

So wechseln Sie vom Kompaktmodus in den Vollmodus

  • Klicken Sie in der Kompaktversion von Windows Media Player auf eine beliebige Stelle, und klicken Sie dann auf Zurück zum Vollmodus.

    -oder-

    Klicken Sie auf das Anchorfenster, und klicken Sie dann auf Zurück zum Vollmodus.


Ändern der Audio- und Videoeinstellungen

Sie können die Audio- und Videoeinstellungen von Windows Media Player mithilfe des Features Wiedergabe ändern. Verwenden Sie Wiedergabe zum Betrachten von Videodateien oder Visualisierungen (falls Sie Musik hören) und zum Anpassen von Equalizer- und Videoeinstellungen. Wiedergabe schließt die folgenden Bereiche ein: einen Anzeigebereich, in dem Sie Videodateien oder Visualisierungen betrachten können, einen Wiedergabelistenbereich zum Auswählen der wiederzugebenden Elemente und zum Mischen der Elemente der Wiedergabeliste und einen Steuerelementbereich zum Ändern der Equalizer-, Video- und Audioeffekte. Der Steuerelementbereich ist standardmäßig ausgeblendet.

Sie können Videos und Visualiserungen im Vollbild betrachten, indem Sie auf das Feature Wiedergabe und anschließend im Menü Ansicht auf Vollbild klicken. Der Befehl Vollbild ist nur für aktuell wiedergegebene Videos oder Visualisierungen verfügbar. Zum Beenden des Vollbildmodus drücken Sie ESC.

Beim Betrachten von Videos können Sie die Größe der Videoanzeige in Windows Media Player ändern. Klicken Sie auf das Feature Wiedergabe, zeigen Sie im Menü Ansicht auf Zoom, und klicken Sie dann auf eine der folgenden Optionen:

  • An Fenster anpassen

  • 50%

  • 100%

  • 200%

Anmerkung Sie müssen das Kontrollkästchen Digitale Wiedergabe aktivieren, damit Visualisierungen bei der Wiedergabe eines CD-Titels funktionieren. Um zu überprüfen, ob das Kontrollkästchen aktiviert ist, klicken Sie im Menü Extras auf Optionen und klicken dann auf die Registerkarte CD-Audio.

So passen Sie die Audio- und Videoeinstellungen an

  • Verwenden Sie die Schaltflächen mit den kleinen Pfeilen am unteren Rand der Anzeige, um die Optionen durchzusehen.

-oder-

  • Zeigen Sie im Menü Ansicht auf Wiedergabe-Tools, wählen Sie Equalizer und Einstellungen anzeigen, und wählen Sie dann die gewünschte Einstellung aus.

    Anmerkung Zum Ausblenden des Bereichs Wiedergabe-Tools zeigen Sie im Menü Ansicht auf Wiedergabe-Tools. Klicken Sie dann auf Equalizer und Einstellungen anzeigen, um das Häkchen zu entfernen.

Verwandte Themen

  • Funktionsweise des Wiedergabelistenbereichs von "Wiedergabe"

  • Auswählen einer Visualisierung

  • Erstellen einer Wiedergabeliste


Anpassen der Audioebenen

Sie können die Balance und den Equalizer für Audio mithilfe des Grafik-Equalizers im Steuerelementbereich von Wiedergabe anpassen. Der Grafik-Equalizer verfügt über einen Ein/Aus-Knopf und mehrere Equalizervoreinstellungen. Beim Öffnen des Grafik-Equalizers sind alle Ebenen gleich (Standardeinstellung).

Sie können zwischen den Equalizervoreinstellungen wechseln, indem Sie auf die Schaltfläche Nächste Voreinstellung klicken. Sie können eine benutzerdefinierte Einstellung erstellen, indem Sie den Equalizer wie gewünscht anpassen und anschließend auf die Schaltfläche Aktuelle Voreinstellung klicken, um die Einstellungen zu speichern.

So passen Sie die Audioebene an

  1. Klicken Sie auf das Feature Wiedergabe.

  2. Zeigen Sie im Menü Ansicht auf Wiedergabe-Tools, und klicken Sie dann auf Grafik-Equalizer.

  3. Klicken Sie auf die Schaltfläche Ein/Aus, um den Equalizer zu verwenden.

  4. Führen Sie eine der folgenden Aktionen durch:
    • Klicken Sie auf die Schaltfläche Nächste Voreinstellung, um eine voreingestellte Equalizereinstellung auszuwählen.

    • Passen Sie die Schieberegler des Equalizers an, um eine benutzerdefinierte Einstellung zu erstellen. Die von Ihnen festgelegten Ebenen werden automatisch gespeichert.

    Anmerkung Zum Ausblenden der Audioeinstellungen zeigen Sie im Menü Ansicht auf Wiedergabe-Tools. Klicken Sie dann auf Equalizer und Einstellungen anzeigen, um das Häkchen zu entfernen.

Verwandte Themen

  • Anpassen der Videoeinstellungen

  • Anzeigen von Medieninformationen


Anpassen der Videoeinstellungen

Mithilfe der Videoeinstellungen im Toolsbereich von Wiedergabe können Sie die Helligkeit, den Kontrast, den Farbton und die Sättigung für Videos anpassen.

So passen Sie die Videoeinstellungen an

  1. Klicken Sie auf das Feature Wiedergabe.

  2. Zeigen Sie im Menü Ansicht auf Wiedergabe-Tools, und klicken Sie dann auf Videoeinstellungen.

  3. Passen Sie die Videoschieberegler entsprechend der gewünschten Einstellungen an.

    Anmerkung Zum Ausblenden der Videoeinstellungen zeigen Sie im Menü Ansicht auf Wiedergabe-Tools. Klicken Sie dann auf Equalizer und Einstellungen anzeigen, um das Häkchen zu entfernen.

Verwandte Themen

  • Anpassen der Audioebenen

  • Anzeigen von Medieninformationen


Anzeigen von Medieninformationen

Mithilfe der Option Medieninformationen im Toolsbereich von Wiedergabe können Sie Informationen aus dem Internet über die wiedergegebenen Medieninhalte abrufen.

Anmerkung Zum Anzeigen von Medieninformationen klicken Sie auf das Feature Wiedergabe. Zeigen Sie im Menü Ansicht auf Wiedergabe-Tools, und klicken Sie dann auf Medieninformationen. Sie müssen mit dem Internet verbunden sein, um Medieninformationen verwenden zu können.

Zum Ausblenden von Medieninformationen zeigen Sie im Menü Ansicht auf Wiedergabe-Tools. Klicken Sie dann auf Equalizer und Einstellungen anzeigen, um das Häkchen zu entfernen.

Verwandte Themen

  • Anpassen der Audioebenen

  • Anpassen der Videoeinstellungen


Funktionsweise des Wiedergabelistenbereichs von "Wiedergabe"

Mithife des Wiedergabelistenbereichs von Wiedergabe können Sie Ihre Wiedergabelisten ergänzen oder anpassen und die Reihenfolge auswählen, in der die Medieninhalte wiedergegeben werden sollen. Zeigen Sie im Menü Ansicht auf Wiedergabe-Tools, und klicken Sie dann auf Wiedergabeliste anzeigen.

Zum Ausblenden des Wiedergabelistenbereichs zeigen Sie im Menü Ansicht auf Wiedergabe-Tools und klicken Sie erneut auf Wiedergabeliste anzeigen.


Auswählen einer Visualisierung

Visualisierungen sind Farbspritzer oder geometrische Formen, die sich mit dem Takt der wiedergegebenen Musik ändern.

Mit dem Feature Wiedergabe können Sie während der Wiedergabe Ihrer Musik Visualisierungen betrachten.

Wenn sich Windows Media Player im Vollmodus befindet, werden Visualisierungen im Feature Wiedergabe angezeigt. Wenn Sich Windows Media Player im Kompaktmodus befindet, werden Visualisierungen nur angezeigt, wenn das Design dies unterstützt.

Visualisierungen sind zu Auflistungen zusammengefasst, die sich mit bestimmten Themen wie "Ambience" und "Stachel" beschäftigen. Sie können Visualisierungsauflistungen zu Windows Media Player hinzufügen und daraus entfernen. Für einige Auflistungen können Sie Eigenschaften festlegen, beispielsweise die Größe des Videofensters oder des nicht sichtbaren Puffers. Weitere Informationen zu Visualisierungen finden Sie unter Verwandte Themen.

So verwenden Sie eine andere Visualisierung

  1. Klicken Sie auf das Feature Wiedergabe.

  2. Zeigen Sie im Menü Ansicht auf Visualisierungen, zeigen Sie auf die Visualisierungsauflistung, und klicken Sie dann auf die gewünschte Visualisierung.

    Anmerkung Das Kontrollkästchen Digitale Wiedergabe muss aktiviert sein, damit Visualisierungen bei der Wiedergabe eines CD-Titels funktionieren. Um zu überprüfen, ob das Kontrollkästchen aktiviert ist, klicken Sie im Menü Extras auf Optionen und klicken dann auf die Registerkarte CD-Audio.

Sie können die Visualisierung auch ändern, indem Sie unterhalb der Visualisierung auf die Schaltflächen mit den kleinen Pfeilen in der unteren linken Ecke der Anzeige klicken, um die Visualisierungen durchzusehen.

Verwandte Themen

  • Downloaden von Visualisierungsauflistungen aus dem Internet

  • Konfigurieren von Visualisierungsoptionen


Downloaden von Visualisierungsauflistungen aus dem Internet

Sie können weitere Visualisierungsauflistungen aus dem Internet downloaden.

So downloaden Sie Visualisierungen aus dem Internet

  1. Klicken Sie im Menü Extras auf Visualisierungen downloaden.

  2. Folgen Sie auf der angezeigten Webseite den Anweisungen zum Downloaden einer Visualisierung.

    Die Auflistung wird zur Liste der in Windows Media Player verfügbaren Visualisierungen hinzugefügt.

  3. Zum Auswählen einer Visualisierung in Windows Media Player zeigen Sie im Menü Ansicht auf Visualisierungen, zeigen Sie auf die gedownloadete Visualisierungsauflistung und klicken Sie dann auf die Visualisierung.

    –oder-

    Verwenden Sie unter Wiedergabe die Schaltflächen mit den kleinen Pfeilen am unteren Rand der Anzeige unterhalb der Visualisierung, um einen Bildlauf durch die Visualisierungen durchzuführen.

    Anmerkung Es muss Medieninhalt wiedergegeben werden, damit Sie eine Visualisierung betrachten können. Weitere Informationen zum Auswählen von Visualisierungen finden Sie unter Verwandte Themen.

    Wenn die gedownloadete Visualisierung nicht aufgeführt ist, müssen Sie sie möglicherweise zur Auflistung hinzufügen. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Visualisierungen, und klicken Sie dann auf Hinzufügen. Suchen Sie im Dialogfeld Öffnen den Ordner, in dem die Auflistung gespeichert wurde, und öffnen Sie den Ordner.

Verwandte Themen

  • Auswählen einer Visualisierung


Anwenden eines Designs auf Windows Media Player

Mithilfe von Designs können Sie das Erscheinungsbild von Windows Media Player im Kompaktmodus ändern. Jedes Design hat ein unterschiedliches Erscheinungsbild, das in der Regel grundlegende Windows Media Player-Funktionen wie Wiedergabe, Zurück, Vorwärts, Stopp sowie die Möglichkeit zum Anpassen der Lautstärke beinhaltet. Designs können u. a. auch bestimmte Audiodateien wiedergeben oder eine spezielle Visualisierung anzeigen.

Anmerkung Sie müssen das Kontrollkästchen Digitale Wiedergabe auf der Registerkarte CD-Audio aktivieren, damit Visualisierungen bei der Wiedergabe eines CD-Titels funktionieren. Um zu überprüfen, ob das Kontrollkästchen aktiviert ist, klicken Sie im Menü Extras auf Optionen und klicken dann auf die Registerkarte CD-Audio.

Windows Media Player enthält mehrere Designs. Sie können zudem Designs aus dem Internet downloaden. Wenn Sie ein Design anwenden, wird dieses Design bei jedem Wechsel vom Vollmodus in den Kompaktmodus angezeigt. Um vor dem Anwenden eines Designs eine Vorschau anzuzeigen, klicken Sie im Feature Designauswahl auf den Namen des Designs. Das Design wird bei einem Wechsel von Windows Media Player in den Kompaktmodus angezeigt. Sie können Designs beliebig oft ändern. Dazu müssen Sie sich jedoch im Vollmodus befinden.

Anmerkung Das angewendete Design unterstützt möglicherweise nicht die gesamte von Windows Media Player bereitgestellte Funktionalität.

Verwandte Themen

  • So löschen Sie ein Design

  • So wenden Sie ein Design an

  • So downloaden Sie Designs aus dem Internet


So löschen Sie ein Design

  1. Klicken Sie im Vollmodus auf das Feature Designauswahl.

  2. Wählen Sie in der Liste der Designs das Design aus, das Sie löschen möchten, und klicken Sie dann auf die Schaltfläche Löschen.

Verwandte Themen

  • So wenden Sie ein Design an

  • So downloaden Sie Designs aus dem Internet


So wenden Sie ein Design an

  1. Klicken Sie im Vollmodus auf das Feature Designauswahl.

  2. Wählen Sie in der Liste der Designs das Design aus, das Sie anwenden möchten, und klicken Sie dann auf die Schaltfläche Übernehmen.

Verwandte Themen

  • So löschen Sie ein Design

  • So downloaden Sie Designs aus dem Internet


So downloaden Sie Designs aus dem Internet

  1. Klicken Sie im Vollmodus auf das Feature Designauswahl.

  2. Klicken Sie in der Liste der Designs auf Weitere Designs. Ihr Browser öffnet die Windows Media-Website, von der Sie weitere Designs downloaden können.

  3. Klicken Sie im Browser auf die Verknüpfung zu dem Design, das gedownloadet werden soll, und folgen Sie den Anweisungen auf der Webseite zum Download des Designs.

    Das Design wird gedownloadet und zur Liste der Designs hinzugefügt.

  4. Klicken Sie nach Abschluss des Downloads auf Jetzt anzeigen, um das Design auf Windows Media Player anzuwenden.

    Windows Media Player wird im Kompaktmodus mit dem ausgewählten Design angezeigt.

Anmerkung Das angewendete Design verfügt möglicherweise nicht über die gesamte von Windows Media Player unterstützte Funktionalität. Designfunktionalität hängt von der Person ab, die sie erstellt hat.

Verwandte Themen

  • So löschen Sie ein Design

  • So wenden Sie ein Design an


Festlegen von Optionen

Sie können die Optionen von Windows Media Player entsprechend Ihrer Präferenzen konfigurieren. Sie können beispielsweise den Speicherort von Musikdateien auf Ihrem Computer festlegen, die Visualisierungsauflistung ändern oder die Qualität der von CDs oder auf Ihr tragbares Gerät kopierten Audiodateien auswählen.

So ändern Sie Einstellungen

  • Klicken Sie im Vollmodus im Menü Extras auf Optionen, klicken Sie auf die gewünschte Registerkarte, und ändern Sie dann die gewünschten Einstellungen.

-oder-

  • Klicken Sie im Kompaktmodus mit der rechten Maustaste auf Windows Media Player, klicken Sie auf Optionen, klicken Sie auf die gewünschte Registerkarte, und ändern Sie dann die gewünschten Einstellungen.

Anmerkung Einige dieser Einstellungen gelten für fortgeschrittene Benutzer.

Verwandte Themen

  • Konfigurieren der Optionen von "Player"

  • Konfigurieren der Optionen von "Netzwerk"

  • Konfigurieren der Optionen von "Tragbares Gerät"

  • Konfigurieren der Optionen von "CD-Audio"

  • Konfigurieren der Optionen von "Leistung"

  • Konfigurieren der Optionen von "Medienbibliothek"

  • Konfigurieren der Formatoptionen

  • Konfigurieren von Visualisierungsoptionen


Konfigurieren der Optionen von "Player"

Mithilfe der Registerkarte Player können Sie Folgendes steuern:

  • Wie häufig Windows Media Player eine Prüfung auf Aktualisierungen durchführt.

  • Internetidentität, Lizenz und Verbindungseinstellungen.

  • Wie Windows Media Player gestartet wird.

So greifen Sie auf die Registerkarte "Player" zu

  • Klicken Sie im Menü Extras auf Optionen.

    Ändern Sie die gewünschten Optionen.

Auf der Registerkarte Player sind folgende Optionen aufgeführt:

Auf Aktualisierung prüfen

Legt das Intervall fest, innerhalb dessen Windows Media Player eine Prüfung auf Aktualisierungen durchführen soll. Klicken Sie auf das gewünschte Intervall.

Automatischen Codecdownload aktivieren

Dieses Kontrollkästchen ist standardmäßig aktiviert. Beim Versuch, eine Datei wiederzugeben. die einen nicht installierten Codec verwendet, downloadet Windows Media Player den entsprechenden Codec für Sie. Wenn Sie dieses Kontrollkästchen deaktivieren, werden Sie aufgefordert, den Codec selbst zu downloaden.

Internetsites die eindeutige Bestimmung des Players ermöglichen

Legt fest, ob Windows Media Player Internetsites die eindeutige Identifizierung Ihrer Ausgabe von Windows Media Player mithilfe eines durch Windows Media Player erstellten eindeutigen Bezeichners ermöglichen soll. Der Bezeichner wird zur eindeutigen Identifizierung Ihrer Verbindung zu einem Server verwendet und enthält keine persönlichen Informationen über Sie.

Beim Empfangen von Streaming Media über das Internet sendet Windows Media Player einen eindeutigen Bezeichner an den Server, der den Datenstrom überträgt. Der Server verwendet diesen eindeutigen Bezeichner zum Überwachen Ihrer Verbindung. Durch das Überwachen der Verbindung kann der Server Anpassungen vornehmen, um die Wiedergabequalität zu steigern und Sie vor Ereignissen zu warnen, die beim Empfangen von Datenströmen über das Internet auftreten. Der eindeutige Bezeichner dient ausschließlich dazu, den Server beim Identifizieren Ihres Computers zu unterstützen und Ihren Computer von anderen Computern zu unterscheiden, die möglicherweise auf Streaming Media zugreifen.

Deaktivieren Sie das Kontrollkästchen Internetsites die eindeutige Bestimmung des Players ermöglichen, wenn Sie nicht möchten, dass ein Server Ihren Computer beim Empfangen von Streaming Media eindeutig identifiziert.

Weitere Informationen finden Sie in der Erklärung zur Datensicherheit in der WindowsMedia.com-Website.

Automatischen Lizenzerwerb versuchen

Legt fest, ob Windows Media Player automatisch Lizenzen erwerben soll, wenn eine Lizenz zur Wiedergabe einer Datei erforderlich ist.

Player auf Medienseite starten

Legt fest, ob Windows Media Player im Feature Medienseite geöffnet werden soll. Wenn das Kontrollkästchen Player auf Medienseite starten deaktiviert ist, wird Windows Media Player im Feature Wiedergabe geöffnet.

Im Kompaktmodus immer im Vordergrund anzeigen

Legt fest, ob Windows Media Player im Kompaktmodus angezeigt wird. Standardmäßig können andere Anwendungen Windows Media Player überlagern, wenn sich das Programm im Kompaktmodus befindet. Aktivieren Sie dieses Kontrollkästchen, um Windows Media Player im Kompaktmodus im Vordergrund anzuzeigen.

Im Kompaktmodus immer Anchorfenster anzeigen

Das Anchorfenster ist ein kleines Fenster, das in der rechten unteren Ecke des Bildschirmes angezeigt wird, wenn sich Windows Media Player im Kompaktmodus befindet. Sie können auf das Anchorfenster und anschließend auf Zurück zum Vollmodus klicken, um zum Vollmodus zurückzukehren. Wenn sich Windows Media Player im Kompaktmodus befindet, wird das zugewiesene Design verwendet. Designs können ein unterschiedliches Aussehen und offen gelegte Features aufweisen, so dass der Anchor eine einfache Möglichkeit bietet, um zum Vollmodus zurückzukehren.


Konfigurieren der Optionen von "Netzwerk"

Mithilfe der Registerkarte Netzwerk können Sie die Protokolle und Proxyeinstellungen konfigurieren, die Windows Media Player beim Empfangen von Streaming Media-Dateien verwenden soll.

So greifen Sie auf die Registerkarte "Netzwerk" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf Netzwerk.

Auf der Registerkarte Netzwerk sind folgende Optionen aufgeführt:

Protokolle

Legt die Protokolle fest, die Windows Media Player beim Empfangen eines Datenstroms verwenden soll. Windows Media Player empfängt Datenströme über UDP, TCP und HTTP. Das Programm kann auch Multicast-Datenströme empfangen. Standardmäßig sind alle Protokolle aktiviert. Dies bedeutet, dass Windows Media Player jedes Protokoll zum Empfangen eines Datenstroms zu verwenden versucht, ehe das Programm aufgibt. Da Windows Media Player Dateien über eine Vielzahl von Protokollen empfangen kann, ist es empfehlenswert, alle Protokolle aktiviert zu lassen. Wenn Sie jedoch einzelne Protokolle aus einem bestimmten Grund nicht verwenden möchten, etwa weil Sie sich hinter einem Firewall befinden und wissen, dass Sie UDP- oder TCP-Datenströme nicht empfangen können, deaktivieren Sie die entsprechenden Kontrollkästchen.

Anschluss

Legt einen bestimmten Anschluss fest. Dies ist sinnvoll, falls Ihr Netzwerk- oder Firewalladministrator einen bestimmten Anschluss eingerichtet hat, der Streaming Media durch lässt. Ohne anders lautende Anweisungen versuchen Windows Media-Datenströme, Firewalls auf Anschluss 1755 zu durchlaufen.

Proxyeinstellungen

Legt fest, wie die einzelnen Protokolle mit einem Proxyserver kooperieren. Wenn Sie sich nicht hinter einem Firewall befinden, müssen Sie sich keine Gedanken zum Festlegen von Proxywerten machen. Wenn Sie sich hinter einem Firewall befinden und nicht wissen, wie Sie Ihre Einstellungen konfigurieren, sollten Sie sich an Ihren Netzwerkadministrator wenden.

Es gibt mehrere Möglichkeiten, ein Protokoll für die Zusammenarbeit mit einem Proxyserver zu konfigurieren.

Option | Beschreibung
Proxyeinstellungen automatisch erkennen (empfohlen) | Windows Media Player ermittelt die offenen Anschlüsse und verwendet sie zum Empfangen von Streaming Media.
Proxyeinstellungen des Browsers verwenden | Windows Media Player verwendet für den Zugriff auf die Netzwerkkommunikation dieselbe Konfiguration wie der Browser.
Keinen Proxyserver verwenden | Windows Media Player versucht nicht, mit einem Proxyserver zu kommunizieren. In der Regel bedeutet dies, dass Windows Media Player Streaming Media aus dem Internet nicht empfangen kann.
Folgenden Proxyserver verwenden | Windows Media Player verwendet den angegebenen Proxyserver und Anschluss. Aktivieren Sie das Kontrollkästchen Proxyserver für lokale Adressen umgehen, wenn Windows Media Player bei Datenströmen von lokalen Servern keine Verbindung zum Proxyserver herstellen soll.


Konfigurieren der Optionen von "CD-Audio"

Mithilfe der Registerkarte CD-Audio können Sie Wiedergabe-, Kopier- und Archiveinstellungen für Windows Media Player konfigurieren.

So greifen Sie auf die Registerkarte "CD-Audio" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf CD-Audio.

Auf der Registerkarte CD-Audio sind folgende Optionen aufgeführt:

Digitale Wiedergabe

Legt fest, ob die digitale oder analoge Wiedergabe verwendet werden soll. Aktivieren Sie dieses Kontrollkästchen, um digitalen Audioinhalt an Ihre Lautsprecher zu senden. Deaktivieren Sie dieses Kontrollkästchen, um analogen Audioinhalt an Ihre Lautsprecher zu senden. Wenn Ihre Hardware keine digitale Wiedergabe unterstützt, wird bei aktiviertem Kontrollkästchen Digitale Wiedergabe möglicherweise die analoge Audiowiedergabe verwendet. In diesem Fall funktionieren die Visualisierungen nicht, und die Equalizer- und SRS WOW-Einstellungen betreffen nicht die analoge Audiowiedergabe.

SRS WOW ist eine Technologie, die ein verbessertes Hörerlebnis bietet. Weitere Informationen zu SRS WOW-Technologien finden Sie auf der SRS-Webseite, sofern Sie über eine Internetverbindung verfügen. Um über Windows Media Player auf die Seite zuzugreifen, klicken Sie auf das Feature Wiedergabe. Zeigen Sie im Menü Ansicht auf Wiedergabe-Tools, und klicken Sie dann auf SRS WOW-Effekte. Klicken Sie auf SRS, um die Webseite zu öffnen.

Anmerkung Sie müssen das Kontrollkästchen Digitale Wiedergabe aktivieren, damit Visualisierungen bei der Wiedergabe eines CD-Titels funktionieren.

Fehlerkorrektur verwenden

Schützt die digitale Wiedergabe beim Hören von Musik von einer CD, indem versucht wird, Unregelmäßigkeiten bei der Wiedergabe zu korrigieren. Das Verwenden der Fehlerkorrektur hilft kleinere Geräusche zu reduzieren, die bei der Wiedergabe von Musik von einer CD mit Windows Media Player hörbar sind.

Musik in dieser Qualität kopieren

Passt die Komprimierungsqualität beim Kopieren von Audioinhalt von einer CD auf Ihren Computer an. Je besser die Qualität, desto mehr Speicherplatz ist erforderlich. Beim Komprimieren des Audioinhalts findet ein Qualitätsverlust statt. Die folgende Tabelle zeigt den Bereich der Qualitätseinstellungen zum Kopieren von Musik:

Qualität | Bitrate | Speicherplatz*
Geringste Größe | 64 Kbit/s | 28 MB
Mittel | 96 Kbit/s | 42 MB
Hoch | 128 Kbit/s | 56 MB
Höchste Qualität | 160 Kbit/s | 69 MB

*Bezieht sich auf die Speicherplatzmenge, die beim Kopieren einer vollständigen CD je nach Qualitätsstufe erforderlich ist.

Digitale Kopie

Legt fest, ob eine digitale oder analoge Kopie verwendet werden soll. Wenn Sie Unterbrechungen oder Sprünge bei den kopierten Audiodateien bemerken und Ihr CD-Laufwerk relativ langsam ist (einfache oder doppelte Geschwindigkeit), deaktivieren Sie Digitale Kopie durch Deaktivieren des entsprechenden Kontrollkästchens.

Anmerkung Wenn Sie beim Kopieren der Titel Ihre CD auch hören möchten, sollten Sie sicherstellen, dass Digitale Kopie aktiviert ist (dass das Kontrollkästchen Digitale Kopie aktiviert ist). Falls Digitale Kopie nicht aktiviert ist, erstellt Ihr Computer eine analoge Kopie. Abhängig von der Konfiguration Ihres CD-Players besteht die Möglichkeit, dass Sie Ihre CD beim Aufnehmen der Titel nicht hören können, insbesondere wenn Sie über digitale Lautsprecher verfügen.

Durch Ihre Hardware (CD-ROM-Laufwerk und Lautsprecher) wird bestimmt, ob Sie Musik kopieren und in digitaler oder analoger Audioqualität hören können. Sie sollten die Einstellungen auswählen, die am besten zu Ihrer Hardware passen.

Wenn analoge Kopien für die Aufnahme von CD-Titeln verwendet werden, werden Hintergrundgeräusche mit aufgenommen

Fehlerkorrektur verwenden

Legt fest, ob die Fehlerkorrektur beim Kopieren einer CD in Medienbibliothek verwendet werden soll. Das Feature Fehlerkorrektur versucht, Probleme zu beheben, die beim Kopieren von Musik in eine Datei aufgetreten sind. Möglicherweise bemerken Sie kratzende Geräusche oder Sprünge in den aufgenommenen Dateien. Aktivieren Sie dieses Kontrollkästchen, um diese Geräusche zu reduzieren.

Persönliche Rechteverwaltung aktivieren

Aktivieren Sie dieses Kontrollkästchen, um ein Feature zur persönlichen Lizenzierung für alle von CD kopierten Dateien zu aktivieren. Für jeden CD-Titel, den Sie kopieren, wird eine Lizenz erstellt, die andere Personen vor dem Stehlen oder Kopieren Ihrer Datei abschreckt. Wenn Sie jedoch mithilfe von Windows Media Player eine Datei mit einer Lizenz von Ihrem Computer auf ein tragbares Gerät übertragen, wird auch eine Kopie der Lizenz auf das tragbare Gerät übertragen, damit Sie die Datei darauf abspielen können. Wenn Sie dieses Kontrollkästchen und damit die persönliche Rechteverwaltung deaktivieren, können Sie möglicherweise einige Musikdateien auf einem SDMI-kompatiblen (Secure Digital Music Initiative) tragbaren Gerät nicht abspielen.

Anmerkung Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Ihre Lizenzen können bei einer Neuinstallation oder Aktualisierung des Betriebssystems verloren gehen. Weitere Informationen zum Sichern von Lizenzen finden Sie unter Verwandte Themen.

Archiv

Legt das Verzeichnis fest, in dem Audiodateien nach dem Kopieren von einer CD auf Ihrem Computer gespeichert werden. Standardmäßig werden die Dateien auf dem Laufwerk gespeichert, auf dem Windows Media Player installiert ist. Klicken Sie auf die Schaltfläche Ändern, um ein anderes Verzeichnis festzulegen.

Verwandte Themen

  • Grundlegendes zu lizenzierten Dateien

  • So sichern Sie Ihre Lizenzen


Konfigurieren der Optionen von "Tragbares Gerät"

Mithilfe der Registerkarte Tragbares Gerät können Sie die Qualität der von Ihrem Computer auf Ihr tragbares Gerät kopierten Musik auswählen.

Anmerkung ActiveSync 3.0 oder höher ist für die Verbindung von Windows Media Player zu einem tragbaren Gerät erforderlich, wenn Sie ein Microsoft Windows CE-Gerät verwenden. ActiveSync 3.0 ist die Kommunikationssoftware, die Ihr Computer für die Verbindung mit einem Windows CE-Gerät verwendet.

So greifen Sie auf die Registerkarte "Tragbares Gerät" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf Tragbares Gerät.

Auf der Registerkarte Tragbares Gerät sind folgende Optionen aufgeführt:

Festlegung durch Windows Media Player

Diese Option ist standardmäßig aktiviert; Windows Media Player legt automatisch die Qualitätsstufe der Musik fest, die auf das tragbare Gerät kopiert wird.

Qualitätsstufe auswählen

Klicken Sie auf diese Option, wenn Sie die Audioqualitätsstufe der Musik festlegen möchten, die auf das tragbare Gerät kopiert wird. In der folgenden Tabelle ist der Bereich der Qualitätsstufen aufgeführt:

Qualität | Bitrate | Speicherplatz*
Geringste Größe | 32 Kbit/s | 14 MB
Mittel | 64 Kbit/s | 28 MB
Höchste Qualität | 128 Kbit/s | 56 MB

*Bezieht sich auf die Speicherplatzmenge, die beim Kopieren einer vollständigen CD je nach Qualitätsstufe erforderlich ist.

Derzeit unterstützte Geräte

Mithilfe der Schaltfläche Details können Sie eine Webseite öffnen, auf der Informationen zu den Typen von tragbaren Geräten aufgeführt sind, an die Sie Dateien übertragen können.


Konfigurieren der Optionen von "Leistung"

Mithilfe der Registerkarte Leistung können Sie die Geschwindigkeit der Netzwerk- oder Internetverbindung Ihres Computers und eine Puffergröße festlegen oder die von Ihrer Videokarte zu verwendende Videohardwarebeschleunigung auswählen.

So greifen Sie auf die Registerkarte "Leistung" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf Leistung.

Auf der Registerkarte Leistung sind folgende Optionen aufgeführt:

Verbindungsgeschwindigkeit erkennen

Klicken Sie auf diese Option, wenn Windows Media Player die Geschwindigkeit Ihres Modems oder den Typ Ihrer Netzwerkverbindung erkennen soll.

Meine Verbindungsgeschwindigkeit beträgt

Führt die verfügbaren Verbindungsgeschwindigkeiten auf. Klicken Sie auf diese Option, um die gewünschte Geschwindigkeit auszuwählen.

Standardpufferung verwenden

Klicken Sie auf diese Option, um die Standardeinstellungen für die Netzwerkpufferung zu verwenden. Unter Netzwerkpufferung versteht man die Informationsmenge, die Windows Media Player speichert, ehe das Programm mit der Wiedergabe der Datei oder des Datenstroms beginnt. Die Puffergröße ist beim Empfangen von per Streaming übertragenen Dateien über ein Netzwerk oder das Internet von Bedeutung. Bei einem Netzwerkstau können Unterbrechungen bei der Audio- und Videowiedergabe auftreten, da keine Informationen für Windows Media Player zur Wiedergabe bereitstehen und das Programm auf den Empfang von Informationen warten muss. Wenn eine hohe Netzwerklast den Datenstrom unterbricht, kann Windows Media Player die Lücken mit Informationen aus dem Puffer füllen. Nur wenn alle Informationen aus dem Puffer verwendet wurden, scheint der Datenstrom unterbrochen zu sein.

Puffer

Klicken Sie auf diese Option, um eine eigene Puffergröße festzulegen. Beachten Sie, dass sich der Start der Wiedergabe der Datenströme umso länger verzögert, je größer der Puffer ist.

Hardwarebeschleunigung

Der Schieberegler passt die Beschleunigung auf Ihrer Videokarte an. Stimmen Sie den Schieberegler optimal auf die Videokarte ab.

Wechsel in Vollbildmodus

Bestimmte Videotypen, besonders digitale, sind nicht betroffen, wenn Sie sie im Vollbildmodus betrachten. Wenn Sie das Kontrollkästchen Wechsel in Vollbildmodus aktivieren, versucht Windows Media Player, die Videokarte für die Anzeige des Videos im Vollbild zu optimieren. Sie können dieses Kontrollkästchen deaktivieren, wenn Sie Videos nicht im Vollbildmodus betrachten möchten oder wenn Windows Media Player die Einstellungen Ihrer Videokarte nicht anpassen soll.

DV-Einstellungen (Digital Video)

Mithilfe dieses Schiebereglers passen Sie die Auflösung digitaler Videos an. Auf analoge Videos hat der Schieberregler keine Auswirkungen. Wenn Sie die Größe von Windows Media Player so ändern, dass das Anzeigefenster größer als das ursprüngliche Video ist, versucht Windows Media Player, das Video auf die geänderte Fenstergröße zu dehnen. Verschieben Sie den Schieberegler auf Groß, um während des Dehnens das Hinzufügen zusätzlicher Pixel zum Video zu ermöglichen. Dies ist für die CPU einfacher, verringert jedoch möglicherweise die Videoqualität. Verschieben Sie den Schieberegler auf Klein, um das Verzerren des Videos zu verringern. Dies erzwingt eine höhere Leistung Ihrer CPU zum Rendern des Videos.


Konfigurieren der Optionen von "Medienbibliothek"

Mithilfe der Registerkarte Medienbibliothek können Sie Zugriffsrechte für installierte Anwendungen und Internetsites festlegen.

So greifen Sie auf die Registerkarte "Medienbibliothek" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf Medienbibliothek.

Möglicherweise möchten Sie, dass auf Ihre Medienbibliothek zugegriffen werden kann, wenn andere Anwendungen oder Internetsites automatisch Informationen zu ihr hinzufügen sollen.

Es könnte sinnvoll sein, einer anderen Anwendung, z. B. einer Jukebox, nur Lese- oder Lese- und Schreibzugriff auf Ihre Medienbibliothek zu gewähren, damit Sie nicht alle Daten aus der Medienbibliothek erneut in die andere Anwendung eingeben müssen.

Es gibt drei Arten von Rechten: kein Zugriff, nur Lesezugriff sowie Lese- und Schreibzugriff.

Anmerkung Wenn Sie Internetsites nur Lese- oder Lese- und Schreibzugriff auf Ihre Medienbibliothek gewähren, ermöglichen Sie den Besitzern der Internetsites, Informationen über Ihre Audio- und Videopräferenzen zu sammeln.

Kein Zugriff

Legt fest, dass Anwendungen oder Internetsites nicht auf Wiedergabelisten oder Dateien zugreifen können. Kein Zugriff ist die Standardeinstellung für Internetsites.

Nur Lesezugriff

Legt fest, dass Anwendungen oder Internetsites die Wiedergabelisten lesen und die Dateien wiedergeben können. Nur Lesezugriff ist die Standardeinstellung für Anwendungen.

Lese- und Schreibzugriff

Legt fest, dass Anwendungen oder Internetsites die Wiedergabelisten bearbeiten und Einträge unter Medienbibliothek ändern können.

Neben dem Festlegen von Zugriffsrechten können Sie die Registerkarte Medienbibliothek auch zum Hinzufügen von Musik zu Ihrer Medienbibliothek verwenden, die Sie im Internet erworben haben.

Gekaufte Musik automatisch zu meiner Bibliothek hinzufügen

Legt fest, ob aus dem Internet gedownloadete lizenzierte Audiodateien zur Medienbibliothek hinzugefügt werden. Die Standardeinstellung sieht vor, diese Dateien zur Medienbibliothek hinzuzufügen. Dadurch wird verhindert, dass Sie die Dateien später zur Medienbibliothek hinzufügen müssen.


Konfigurieren von Visualisierungsoptionen

Mithilfe der Registerkarte Visualisierungen können Sie die Eigenschaften von Visualisierungsauflistungen ändern. Sie können die Registerkarte Visualisierungen auch zum Hinzufügen oder Entfernen von Auflistungen verwenden.

Anmerkung Zum Hinzufügen einer Visualisierungsauflistung aus dem Internet zu Windows Media Player downloaden Sie zuerst die Auflistung aus dem Internet anstatt die Schaltfläche Hinzufügen auf der Registerkarte Visualisierungen zu verwenden. Weitere Informationen zu Visualisierungen finden Sie unter Verwandte Themen.

So greifen Sie auf die Registerkarte "Visualisierungen" zu und ändern die Eigenschaften von Auflistungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf Visualisierungen.

  2. Führen Sie eine der folgenden Aktionen durch:
    • Klicken Sie auf Hinzufügen, und suchen Sie die Visualisierungsauflistung, die Sie hinzufügen möchten.

    • Wählen Sie eine Visualisierungsauflistung aus, die Sie entfernen möchten, und klicken Sie dann auf Entfernen.

      Die mit Windows Media Player installierten Visualisierungsauflistungen können nicht entfernt werden.

    • Wählen Sie eine Visualisierungsauflistung aus, deren Eigenschaften Sie ändern möchten, und klicken Sie dann auf Eigenschaften.

      Sie können nur die Eigenschaften für bestimmte Visualisierungsauflistungen festlegen, und die Eigenschaften können für jede Auflistung unterschiedlich sein.

Sie können die folgenden Eigenschaften für bestimmte Auflistungen festlegen:

Bildschirmgröße

Sie können die Größe der Visualisierung im Vollbildmodus festlegen. Die Leistung der Visualisierung bei großen Größen hängt von der Geschwindigkeit des Computers ab. Wenn Sie die Visualisierung auf den Vollbildmodus ausdehnen, ist eine Verzerrung des Bildes möglich.

Nicht sichtbare Puffergröße

Sie können die nicht sichtbare Puffergröße so festlegen, dass die Auflösung der Visualisierung angepasst und deshalb nicht verzerrt wird. Je höher die Puffergröße festgelegt ist, desto mehr wird die CPU in Anspruch genommen, um die Visualisierung problemlos auszuführen. Dies gilt besonders im Vollbildmodus.

Verwandte Themen

  • Auswählen einer Visualisierung

  • Downloaden von Visualisierungsauflistungen aus dem Internet


Konfigurieren der Formatoptionen

Mithilfe der Registerkarte Formate können Sie auswählen, welche der folgenden Dateiformate von Windows Media Player wiedergegeben werden. Windows Media Player versucht, der Standardplayer für die angegebenen Dateiformate zu sein. Wenn Sie einen anderen Player zum Standardplayer für ein bestimmtes Format machen möchten, deaktivieren Sie das entsprechende Kontrollkästchen in der Liste Verfügbare Dateiformate. Die folgende Tabelle beschreibt die verfügbaren Dateiformate.

Format | Funktion
Windows Media-Datei | Legt fest, dass Windows Media-Dateien mit den Dateierweiterungen ASF und ASX in Windows Media Player wiedergegeben werden.
Windows Media-Audiodatei | Legt fest, dass Windows Media-Dateien mit den Dateierweiterungen WMA und WAX in Windows Media Player wiedergegeben werden.
Windows Media-Audio-/Videodatei | Legt fest, dass Windows Media-Dateien mit den Dateierweiterungen WMV, WMP und WMX in Windows Media Player wiedergegeben werden.
Videodatei | Legt fest, dass Dateien mit der Dateierweiterung AVI in Windows Media Player wiedergegeben werden.
Audiodatei | Legt fest, dass Dateien mit der Dateierweiterung WAV in Windows Media Player wiedergegeben werden.
Videodatei (MPEG) | Legt fest, dass Dateien mit den Dateierweiterungen MPEG, MPG, MPE, M1V, MP2, MPV2 und MPA in Windows Media Player wiedergegeben werden.
MP3-Audioformat | Legt fest, dass Dateien mit den Dateierweiterungen MP3 und M3U in Windows Media Player wiedergegeben werden.
MIDI-Datei | Legt fest, dass Dateien mit den Dateierweiterungen MID, MIDI und RMI in Windows Media Player wiedergegeben werden.
AIFF-Audioformat | Legt fest, dass Dateien mit den Dateierweiterungen AIF, AIFC und AIFF in Windows Media Player wiedergegeben werden.
AU-Audioformat | Legt fest, dass Dateien mit den Dateierweiterungen AU und SND in Windows Media Player wiedergegeben werden.
CD-Audiospur | Legt fest, dass Dateien mit der Dateierweiterung CDA in Windows Media Player wiedergegeben werden.

Alle auswählen

Wählt alle Formate in der Liste Verfügbare Dateiformate aus.

Anmerkung Wenn ein aktiviertes Kontrollkästchen grau angezeigt wird, verfügt Windows Media Player nur teilweise über Besitzrechte für diesen Dateityp. Diesem Format sind mehrere Dateierweiterungen zugewiesen, Windows Media Player gibt jedoch standardmäßig nur einige dieser Erweiterungen wieder. Um Windows Media Player die vollständigen Besitzrechte für einen Dateityp zu erteilen, doppelklicken Sie auf das graue Kontrollkästchen.

Verwandte Themen

  • Unterstützte Medienformate


Aktualisieren von Windows Media Player

Beim Installieren von Windows Media Player wird auch ein Aktualisierungsfeature installiert. Sie können jederzeit überprüfen, ob Aktualisierungen verfügbar sind. Wenn dies der Fall ist, können Sie die Downloadzeit minimieren, indem Sie nur die Teile von Windows Media Player downloaden, die Sie aktualisieren möchten. Wenn Sie Windows Media Player komplett neu installieren möchten, können Sie dafür ebenfalls das Aktualisierungsfeature verwenden.

Windows Media Player führt standardmäßig einmal pro Monat eine Prüfung auf Aktualisierungen durch.

So ändern Sie die Häufigkeit, in der Prüfungen auf Aktualisierungen durchgeführt werden

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie unter Auf Aktualisierung prüfen auf eine der folgenden Optionen:
    • Einmal pro Tag

    • Einmal pro Woche

    • Einmal pro Monat

Sie können jederzeit überprüfen, ob Aktualisierungen verfügbar sind, indem Sie im Hilfemenü auf Auf Player-Aktualisierung überprüfen klicken.


Offlineverwendung von Windows Media Player

Mehrere Features von Windows Media Player werden erweitert, wenn Sie über eine Internetverbindung verfügen. Für die Verwendung einiger Features, z. B. Medienseite, ist eine Internetverbindung Ihres Computers erforderlich. Sie können CDs und alle auf Ihrem Computer gespeicherten Medieninhalte auch im Offlinemodus wiedergeben. Die Elemente in Ihren Wiedergabelisten, die eine Internetverbindung erfordern, werden im Offlinemodus übersprungen.

So verwenden Sie Windows Media Player offline

  • Klicken Sie im Menü Datei auf Offline arbeiten.

    Sie werden aufgefordert, eine Internetverbindung herzustellen, wenn Sie das nächste Mal versuchen, auf Internetinhalt zuzugreifen.

    Anmerkung Klicken Sie auf Offline arbeiten, um das Häkchen zu entfernen und Windows Media Player online zu verwenden.


Suchen von Medieninhalt im Internet

Sie können Medieninhalt im Internet auf zwei Arten mithilfe von Microsoft Windows Media Player finden:

  • Mithilfe von Medienseite können Sie nach den neuesten Filmen, Musik und Videos suchen.

  • Mithilfe von Radioempfänger können Sie auf Internetradiosender aus der ganzen Welt zugreifen.

Verwandte Themen

  • Verwenden von "Medienseite"

  • Suchen von Radiosendern im Internet

  • Hinzufügen eines Radiosenders zu einer Wiedergabeliste


Verwenden von "Medienseite"

Medienseite enthält eine Livewebseite des Hosts WindowsMedia.com. Die Seite ähnelt einer elektronischen Zeitschrift. Sie wird täglich mit Verknüpfungen zu den neuesten Filmen, Musik und Videos im Internet aktualisiert, wodurch ein großer Themenbereich von internationalen Nachrichten bis zu den neuesten Entwicklungen in der Unterhaltungsindustrie abgedeckt wird. Sie können alle unter Medienseite aufgeführten Elemente mit Windows Media Player wiedergeben.

Anmerkung Sie müssen mit dem Internet verbunden sein, um Medienseite verwenden zu können.


Suchen von Radiosendern im Internet

Radioempfänger enthält eine Livewebseite, die von WindowsMedia.com betrieben wird. Mithilfe der Verknüpfungen unter Radioempfänger können Sie auf Radiosender aus der ganzen Welt zugreifen. Mithilfe der Sendersuche können Sie auf der Grundlage folgender Optionen nach einem bestimmten Sender suchen:

  • Format. Oldies, Religiöse Inhalte, Rock usw.

  • Band. UKW, Kurzwelle oder Internet.

  • Sprache. 23 Sprachen sind verfügbar.

  • Ort. 33 Länder sind verfügbar, darunter alle Staaten der USA.

  • Sendername. Wenn Sie das Buchstabenkürzel für einen Sender kennen, geben Sie die Buchstaben für die Suche ein.

  • Frequenz. Wenn Sie die Frequenz für einen Sender kennen, geben Sie die Frequenz für die Suche ein.

  • Stichwort. Wenn ein gesuchter Sender einen Slogan wie "Der Sender mit den 10.000 Diskjockeys" verwendet, können Sie anhand der Wörter in diesem Slogan suchen.

Anmerkung Sie müssen mit dem Internet verbunden sein, um Radioempfänger verwenden zu können.

So erstellen Sie eine Liste Ihrer eigenen voreingestellten Radiosender

  1. Klicken Sie auf das Feature Radioempfänger.

  2. Klicken Sie im Bereich Voreinstellungen auf die Schaltfläche mit Pfeil nach unten, und klicken Sie dann auf Meine Voreinstellungen.

  3. Klicken Sie im rechten Bereich auf die Schaltfläche Suchen, um die Radiosender zu suchen, die zu Ihrer voreingestellten Liste hinzugefügt werden sollen.

  4. Geben Sie im Dialogfeld Erweiterte Sendersuche alle Informationen ein, die zur Suche nach den Radiosendern verwendet werden sollen, und klicken Sie dann auf Suchen.

  5. Klicken Sie auf den Radiosender, und klicken Sie dann auf Hinzufügen.

  6. Wiederholen Sie die Schritte 3 bis 5 für beliebig viele Radiosender, um die Sender zu Ihrer voreingestellten Liste hinzuzufügen.

    Anmerkung Da das Feature Radioempfänger eine Livewebseite enthält, kann der Prozess zum Hinzufügen von Radiosendern ohne vorherige Ankündigung geändert werden.

Verwandte Themen

  • Hinzufügen eines Radiosenders zu einer Wiedergabeliste

  • Erstellen einer Wiedergabeliste


Hinzufügen eines Radiosenders zu einer Wiedergabeliste

Sie können auf Radiosender über Radioempfänger oder durch Klicken auf eine Verknüpfung zu einem Radiosender von einer Webseite zugreifen. Wenn Ihnen ein Radiosender gefällt, den Sie gerade hören, und Sie zukünftig schnell darauf zugreifen möchten, können Sie den Sender zu einer Wiedergabeliste hinzufügen.

So fügen Sie einen Radiosender zu einer Wiedergabeliste hinzu

  1. Zeigen Sie, während Sie den Sender hören, im Menü Datei auf Zur Bibliothek hinzufügen, und klicken Sie dann auf Aktuell abgespielten Titel hinzufügen.

    Dadurch wird die Verknüpfung zu diesem Radiosender zu Ihrer Wiedergabeliste Alle Audiodateien hinzugefügt.

  2. Um diese Verknüpfung zu finden, klicken Sie auf das Feature Medienbibliothek, klicken auf die Wiedergabeliste Alle Audiodateien und führen dann einen Bildlauf zum Ende der Wiedergabeliste durch. Die letzte Datei in der Liste ist die Verknüpfung zum Radiosender.

  3. Um die Verknüpfung zum Radiosender zu einer bestimmten Wiedergabeliste hinzuzufügen, wählen Sie die Verknüpfung in der Wiedergabeliste Alle Audiodateien aus und klicken anschließend auf Hinzufügen.

  4. Klicken Sie auf die Wiedergabeliste, zu der Sie den Radiosender hinzufügen möchten.

Die Verknüpfung zum Radiosender wird zu dieser Wiedergabeliste hinzugefügt. Die Verknüpfung bleibt zudem Bestandteil der Wiedergabeliste Alle Audiodateien.

Verwandte Themen

  • Erstellen einer Wiedergabeliste


Kopieren von Musik auf Ihr tragbares Gerät

Mithilfe des Features Tragbares Gerät können Sie Audiodateien aus Medienbibliothek auf Ihr tragbares Gerät oder eine Speicherkarte kopieren. Sie können auch aus dem Internet per Download übertragene lizenzierte Dateien oder von CDs kopierte Dateien auf Ihr tragbares Gerät übertragen. Sie müssen Dateien zur Medienbibliothek hinzufügen, ehe Sie die Dateien mithilfe von Windows Media Player auf Ihr tragbares Gerät kopieren können.

Anmerkung Bevor Sie mit Windows Media Player Dateien auf Ihr tragbares Gerät kopieren, sollten Sie jeder Datei einen eindeutigen Namen oder Titel geben und nicht allgemeine Namen wie Titel 1 oder Titel 2 verwenden. Dadurch wird verhindert, dass vorhandene Dateien mit demselben Namen auf dem tragbaren Gerät überschrieben werden. Sie können alle Dateiinformationen bearbeiten, indem Sie mit der rechten Maustaste auf den Dateinamen und anschließend auf Bearbeiten klicken. Weitere Informationen zum Bearbeiten von Dateiinformationen finden Sie unter Verwandte Themen.

So kopieren Sie Dateien auf Ihr tragbares Gerät

  1. Klicken Sie auf Tragbares Gerät und dann in der Liste Zu kopierende Musik auf die Dateien, die Sie kopieren möchten.

    Anmerkung Die Liste der Elemente, aus denen Sie wählen können, wird durch die Wiedergabelisten organisiert. Verwenden Sie das Häkchensymbol Häkchen am Anfang der Liste, um alle Elemente auszuwählen, oder löschen Sie alle Elemente im Dialogfeld Zu kopierende Musik. Dies ist hilfreich, wenn Sie nur einige Elemente aus einer umfangreichen Liste auswählen möchten.

  2. Deaktivieren Sie alle Kontrollkästchen für Titel, die Sie nicht kopieren möchten, und klicken Sie dann auf Musik kopieren.

    Alle ausgewählten Titel in der Liste werden auf das tragbare Gerät kopiert, sofern Speicherplatz auf dem tragbaren Gerät verfügbar ist.

    In der Legende am rechten unteren Rand des Bildschirmes wird der Prozentsatz des freien Speicherplatzes auf dem tragbaren Gerät oder der Speicherkarte sowie der geschätzte Prozentsatz des erforderlichen Speicherplatzes für die Dateien angezeigt, die auf das Gerät kopiert werden sollen. Falls der Speicherplatz auf dem tragbaren Gerät zu 100 Prozent belegt ist, wird keine der ausgewählten Dateien kopiert.

  3. Wiederholen Sie die Schritte 1-2 für alle anderen Wiedergabelisten oder Dateien, die Sie auf Ihr tragbares Gerät kopieren möchten.

Anmerkung Wenn Sie Microsoft Windows Media Player für Pocket PC oder Microsoft Windows Media Player für Taschen-PC auf Ihrem tragbaren Gerät verwenden, können Sie auf die Titel unter Auf dem Gerät verfügbare Musik doppelklicken, um die Wiedergabe auf dem tragbaren Gerät zu starten.

Verwandte Themen

  • So bearbeiten Sie CD-Informationen

  • Organisieren Ihrer Medienauflistung

  • Welche Arten von Mediendateien kann ich auf mein tragbares Gerät kopieren?

  • Kopieren von lizenzierten Dateien auf Ihr tragbares Gerät

  • Ändern der Einstellungen von "Tragbares Gerät"

  • Konfigurieren der Optionen von "Tragbares Gerät"


Welche Arten von Mediendateien kann ich auf mein tragbares Gerät kopieren?

Mithilfe von Tragbares Gerät können Sie die folgenden Arten von Mediendateien kopieren oder konvertieren.

Format | Dateierweiterung
Windows Media | WMA und ASF
Windows | WAV
Motion Picture Experts Group (MPEG) | MP3

Anmerkung Beim Kopieren einer Windows Media-Datei mit der Erweiterung ASF auf ein tragbares Gerät wird nur der Audioteil der Datei übertragen.


Kopieren von lizenzierten Dateien auf Ihr tragbares Gerät

Sie können lizenzierte Dateien mithilfe von Tragbares Gerät auf die gleiche Weise wie alle anderen Inhalte auf Ihr tragbares Gerät kopieren. Beim Kopieren einer lizenzierten Datei auf Ihr tragbares Gerät kopiert Microsoft Windows Media Player auch die Lizenz.

Beim Kopieren einer Audiodatei auf ein tragbares Gerät können Sie die Datei so komprimieren, dass sie weniger Speicherplatz auf dem tragbaren Gerät benötigt. Standardmäßig komprimiert Windows Media Player alle Dateien auf eine Bandbreite von 128 Kilobit pro Sekunde (Kbit/s). Wenn Ihre Datei kleiner ist, wird sie nicht komprimiert. Sie können Windows Media Player nicht dazu verwenden, eine Datei erneut einzulesen und ihren Klang durch Auswahl einer größeren Bandbreite zu verbessern.

Anmerkung Zum Übertragen einer lizenzierten Datei benötigt Ihr tragbares Gerät möglicherweise eine Hardwareseriennummer. Die Person oder Firma, die eine lizenzierte Datei bereitstellt, entscheidet über Lizenzrechte. Nicht alle Dateien funktionieren nach dem Kopieren auf ein tragbares Gerät.

Verwandte Themen

  • Grundlegendes zu lizenzierten Dateien

  • Kopieren von Musik auf Ihr tragbares Gerät


Ändern der Einstellungen von "Tragbares Gerät"

Beim Kopieren von Dateien auf Ihr tragbares Gerät verwendet Windows Media Player eine Komprimierungstechnologie, die Dateien verkleinert, so dass sie weniger Speicherplatz auf dem tragbaren Gerät benötigen. Die Komprimierungstechnologie hat den Namen Windows Media Audio und erstellt Windows Media-Dateien mit der Erweiterung WMA (einer der vier Dateitypen, die Ihr tragbares Gerät wiedergeben kann).

Mithilfe des Features Tragbares Gerät können Sie das Ausmaß der Komprimierung beim Kopieren von Dateien von Ihrem Computer zum tragbaren Gerät auswählen. Je mehr Sie eine Datei komprimieren, desto kleiner wird die Datei, und desto schlechter wird in der Regel ihre Klangqualität. Auf der anderen Seite können Sie bei kleineren Dateien mehr Musik auf Ihrem tragbaren Gerät speichern. Folgende Komprimierungsraten sind verfügbar:

  • 32 Kilobit pro Sekunde (Kbit/s), 22 Kilohertz (KHz), Stereo. Dieses Format belegt den wenigsten Speicherplatz auf dem tragbaren Gerät. Es ist eine gute Wahl bei Audiodateien mit Sprechtext und MP3-Dateien mit 64 Kbit/s.

  • 64 Kbit/s, 44 KHz, Stereo. Dieses Format produziert eine Klangqualität in nahezu CD-Qualität und belegt auch wenig Speicherplatz auf dem tragbaren Gerät. Es ist eine gute Wahl bei Quelldateien, z. B. bei MP3-Dateien mit 128 Kbit/s und bei Windows Media-Dateien, die bereits komprimiert wurden.

  • 128 Kbit/s, 44 KHz, Stereo. Dieses Format produziert eine Klangqualität in CD-Qualität, belegt jedoch mehr Speicherplatz auf dem tragbaren Gerät. Es ist eine gute Wahl, wenn Sie einen Titel einer CD oder eine WAV-Quelldatei beinahe exakt duplizieren möchten.

Verwandte Themen

  • Welche Arten von Mediendateien kann ich auf mein tragbares Gerät kopieren?

  • Konfigurieren der Optionen von "Tragbares Gerät"


Grundlegendes zu Streaming Media

Streaming Media ist eine Technologie zum Übermitteln von Audio-, Video- oder Multimediadateien über ein Netzwerk ohne Wartezeit für den Download der gesamten Datei. Wenn Sie zum Öffnen einer Streaming Media-Datei auf eine Internetverknüpfung klicken, wird die Datei teilweise gedownloadet und in einem Puffer gespeichert. Dieser Vorgang wird als Pufferung bezeichnet. Anschließend wird die Wiedergabe der Datei gestartet. Wenn weitere Informationen in der Datei per Streaming an Windows Media Player übertragen werden, fährt das Programm mit dem Puffern von Informationen vor ihrer Wiedergabe fort. Dadurch verhindert Windows Media Player Unterbrechungen oder Störungen bei der Wiedergabe der Datei, falls Datenverkehr im Internet den Informationsfluss unterbricht. Die Wiedergabe wird unterbrochen, wenn die Daten im Puffer knapp werden.

Windows Media Player weist Sie darauf hin, wenn Informationen gepuffert werden. Alle per Streaming übertragenen Windows Media-Dateien werden vor Beginn der Wiedergabe gepuffert. Im Gegensatz zu einer gedownloadeten Datei werden die Daten nicht auf dem Festplattenlaufwerk gespeichert, wenn die Wiedergabe von per Streaming übertragenen Dateien beendet ist.

Windows Media Player unterstützt auch intelligentes Streaming; das Programm überwacht die Netzwerkbedingungen und führt automatisch Anpassungen durch, um einen optimalen Empfang und eine optimale Wiedergabe sicherzustellen.

Wenn Sie per Streaming übertragene Medien oder CD-Titel wiedergeben, können Sie Statistiken und Informationen zur Verbindungsqualität und zur Wiedergabeleistung anzeigen. Mithilfe der Informationen im Dialogfeld Statistik können Sie bestimmen, ob Sie eine Datenübertragung in guter Qualität empfangen.

So zeigen Sie eine Statistik zum Inhalt an

  1. Klicken Sie im Menü Ansicht auf Statistik.

  2. Wenn Sie speziellere Informationen wünschen, klicken Sie auf die Registerkarte Erweitert.

So zeigen Sie Details zu einer Datei an

  • Klicken Sie im Menü Datei auf Eigenschaften.

    –oder-

  • Klicken Sie unter Medienbibliothek mit der rechten Maustaste auf die Datei im rechten Fenster, und klicken Sie dann auf Eigenschaften.


Grundlegendes zu intelligentem Streaming

Der Datenverkehr im Internet kann extrem schwer vorhergesagt werden. Dadurch werden Sie beim Übertragen von Medien über das Internet möglicherweise sehr unterschiedliche Erfahrungen machen. Windows Media bietet intelligentes Streaming für konsistentes Empfangen von Streaming Media.

Intelligentes Streaming ist eine Methode zum Erstellen eines Datenstroms. Dabei ermittelt Windows Media Player bei der Übertragung einer Datei per Streaming die Netzwerkbedingungen und passt die Eigenschaften des Datenstroms an, um eine optimale Qualität zu gewährleisten. Ungeachtet der Netzwerkbedingungen wird der Datenstrom mit der höchsten Qualität an Sie übertragen. Intelligentes Streaming hängt von den mit mehreren Bitraten codierten Medien ab. In Windows Media Player können Sie zu einer Vielzahl von Videodatenströmen wechseln, wenn die verfügbare Netzwerkbandbreite schwankt.


Grundlegendes zu lizenzierten Dateien

Lizenzierte Dateien sind Windows Media-Dateien, die durch Anfügen einer für die Wiedergabe der Dateien erforderlichen Lizenz vor der willkürlichen Verteilung gesichert werden. Inhaltsanbieter, z. B. Plattenfirmen, können so Ihre Dateien besser vor illegalem Kopieren und Verteilen schützen. Wenn Sie Windows Media Player zum Kopieren von Titeln von einer CD verwenden, sind die Kopien dieser Titel mit zugehörigen Lizenzen verbunden. Windows Media Player kann lizenzierte Dateien nicht ohne gültige Lizenzen wiedergeben. Die Lizenz wird zum Sichern der Datei auf dem Computer verwendet, auf dem die Datei gedownloadet oder erstellt wurde. Windows Media Player verfolgt den Speicherort Ihrer Lizenzen für Sie nach.

Anmerkung Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Ihre Lizenzen können bei einer Neuinstallation oder Aktualisierung des Betriebssystems verloren gehen. Weitere Informationen zum Sichern von Lizenzen finden Sie unter Verwandte Themen.

Für lizenzierte Dateien gelten folgende Regeln:

  • Sie können lizenzierte Dateien bis zum Ablauf der Lizenz wiedergeben. Sie werden beim Erwerb der Lizenz über die Bestimmungen informiert.

  • Sie können eine Lizenz für eine Datei auf zwei Arten erwerben. Wenn Sie eine lizenzierte Datei aus dem Internet downloaden, werden Sie für die Lizenzregistrierung zu einer Internetsite geleitet (in manchen Fällen ist eine Gebühr erforderlich). Die Lizenz wird auf Ihren Computer gedownloadet und gilt nur für die gedownloadete Datei. Die Szenarien für Lizenzrechte und Lizenzerwerb hängen ausschließlich von der Person oder der Firma ab, die die Datei bereitgestellt hat. Wenn Sie Windows Media Player zum Kopieren eines Titels von einer CD verwenden, wird automatisch eine Lizenz für den Titel ausgestellt.

  • Sie können Lizenzen nicht kopieren und auf verschiedenen Computern gemeinsam nutzen. Wenn Sie eine lizenzierte Datei auf einen anderen Computer kopieren oder eine Kopie der Datei an eine andere Person weitergeben, müssen Sie die Lizenz auch für diesen Computer registrieren.

  • Mithilfe des Features Tragbares Gerät können Sie lizenzierte Dateien und die zugehörigen Lizenzen nur dann auf ein tragbares Gerät kopieren, wenn die Lizenz die entsprechenden Rechte enthält.

Verwandte Themen

  • Konfigurieren der Optionen von "Tragbares Gerät"

  • So sichern Sie Ihre Lizenzen


So sichern Sie Ihre Lizenzen

  1. Klicken Sie im Menü Extras auf Lizenzverwaltung.

  2. Klicken Sie auf die Schaltläche Durchsuchen.

  3. Wählen Sie den Speicherort für die Sicherungskopien Ihrer Lizenzen aus, und klicken Sie dann auf OK.

    Es wird empfohlen, dass Sie Ihre Lizenzen auf einer Diskette sichern.

  4. Klicken Sie im Dialogfeld Lizenzverwaltung auf Jetzt sichern.

    Anmerkung Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Ihre Lizenzen können bei einer Neuinstallation oder Aktualisierung des Betriebssystems verloren gehen. Sie können die Sicherungsdisketten verwenden, die Sie für das Übertragen von Lizenzen von einem alten auf einen neuen Computer erstellt haben oder für das Übertragen von Lizenzen von einem Computer im Büro auf einen Heimcomputer.

Verwandte Themen

  • So stellen Sie Ihre Lizenzen wieder her

  • Grundlegendes zu lizenzierten Dateien


So stellen Sie Ihre Lizenzen wieder her

  1. Klicken Sie im Menü Extras auf Lizenzverwaltung.

  2. Falls erforderlich, geben Sie die Diskette dort ein, wo Ihre Lizenzen gespeichert sind.

  3. Wählen Sie den Speicherort für die Sicherungskopien Ihrer Lizenzen aus, und klicken Sie dann auf OK.

  4. Klicken Sie im Dialogfeld Lizenzverwaltung auf Jetzt sichern.

Verwandte Themen

  • Grundlegendes zu lizenzierten Dateien


Unterstützte Medienformate

Sie können die folgenden Typen von Mediendateien mit Windows Media Player wiedergeben.

Format | Dateinamenerweiterungen
CD-Audiospur | CDA
Intel-Videotechnologie | IVF
Macintosh AIFF-Ressource | AIF, AIFC, AIFF
Windows Media | ASF, ASX, WAX, WMA, WMV, WVX, WMP, WMX
Windows-Formate | AVI, WAV
Windows Media Player-Designs | WMZ, WMS
Motion Picture Experts Group (MPEG) | MPEG, MPG, M1V, MP2, MP3, MPA, MPE, MPV2, M3U
Musical Instrument Digital Interface (MIDI) | MID, MIDI, RMI
UNIX | AU, SND


Verwenden von Tastenkombinationen und Zugriffstasten

Windows Media Player verfügt über eine Vielzahl von Tastenkombinationen. Mithilfe dieser Tastenanschläge können Sie Windows Media Player über die Tastatur oder mit Makros steuern. Die Tastenkombinationen und Zugriffstasten sind danach organisiert, wo sie sich in Windows Media Player befinden.

Feature "Wiedergabe"

Feature "Medienseite"

Feature "CD-Audio"

Feature "Medienbibliothek"

Feature "Radioempfänger"

Feature "Tragbares Gerät"

Feature "Designauswahl"

Menü "Datei"

Menü "Ansicht"

Menü "Wiedergabe"

Menü "Extras"

Menü "?"

Anchor

Kontextmenü von "Designs"

Transport


Feature "Wiedergabe"

Das Feature Wiedergabe enthält Zugriffstasten für Visualisierungen. Sie können sich nur in eine Richtung durch die Visualisierungen bewegen. Aus diesem Grund ist TAB+EINGABETASTE für die beiden Funktionen Vorherige Visualisierung und Nächste Visualisierung aufgelistet. Verwenden Sie die TAB-Taste, um sich durch die Optionen zu bewegen, und drücken Sie die EINGABETASTE, um die Option auszuwählen.

Funktion | Zugriffstasten
Vorherige Visualisierung | TAB+EINGABETASTE, um zur nächsten Visualisierung zu navigieren
Nächste Visualisierung | TAB+EINGABETASTE, um zur nächsten Visualisierung zu navigieren


Feature "Medienseite"

Verwenden Sie die TAB-Taste, um zu navigieren, und drücken Sie die EINGABETASTE, um das Element im Feature Medienseite auszuwählen.

Verwenden Sie die PFEILTASTEN, um durch Dropdownmenüs zu navigieren.


Feature "CD-Audio"

Dies sind die Tastenkombinationen für die Elemente im Feature CD-Audio.

Funktion | Tastenkombination
Musik kopieren | ALT+M
Kopieren beenden | ALT+K
Namen abrufen | ALT+N
Albumdetails | ALT+L
Zurück | ALT+Z


Feature "Medienbibliothek"

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen für die Elemente im Feature Medienbibliothek aufgeführt.

Funktion | Zugriffstasten | Tastenkombination
Neue Wiedergabeliste |  | ALT+N
Hinzufügen |  | ALT+U
Suchen |  | ALT+S
Mediendetails |  | ALT+M
Zurück |  | ALT+Z
Hinzufügen (Symbolschaltfläche, keine Bezeichnung) |  | TAB+EINGABETASTE
Aktuell wiedergegebenen Titel hinzufügen | ALT+D+Z+T | TAB+EINGABETASTE+T
Datei hinzufügen | ALT+D+Z+D | TAB+EINGABETASTE+F
URL hinzufügen | ALT+D+Z+U | TAB+EINGABETASTE+U
Löschen (Symbolschaltfläche, keine Bezeichnung) |  | TAB+EINGABETASTE oder UMSCHALT+F10, wenn das Element ausgewählt wird, um das Kontextmenü zu öffnen.
Aus Wiedergabeliste löschen |  | TAB+EINGABETASTE+W
Aus Bibliothek löschen |  | TAB+EINGABETASTE+O
Wiedergabeliste löschen |  | TAB+EINGABETASTE+I
Nach oben verschieben (Symbolschaltfläche, keine Bezeichnung) |  | TAB+EINGABETASTE; UMSCHALT+F10+O
Nach unten verschieben (Symbolschaltfläche, keine Bezeichnung) |  | TAB+EINGABETASTE+F10+V


Feature "Radioempfänger"

Verwenden Sie die TAB-Taste, um zu navigieren, und drücken Sie die EINGABETASTE, um die Elemente im Feature Radioempfänger auszuwählen.

Verwenden Sie die PFEILTASTEN, um durch Dropdownmenüs zu navigieren.


Feature "Tragbares Gerät"

Dies sind die Zugriffstasten und Tastenkombinationen für die Elemente im Feature Tragbares Gerät.

Funktion | Zugriffstasten | Tastenkombination
Musik kopieren | ALT+M |
Abbrechen | ALT+C |
Löschen | TAB+EINGABETASTE oder UMSCHALT+F10 für Medienelemente, um zu den Löschoptionen des Kontextmenüs zu gelangen. | Verwenden Sie bei ausgewählten Elementen die ENTF-Taste.
Löschen | TAB+EINGABETASTE+L |
Alle löschen | TAB+EINGABETASTE+A |
Nach oben verschieben | TAB+EINGABETASTE; UMSCHALT+F10+O | NACH-OBEN-TASTE – verschiebt den Fokus
Nach unten verschieben | TAB+EINGABETASTE; UMSCHALT+F10+V | NACH-UNTEN-TASTE – verschiebt den Fokus
Aktualisieren |  | F5


Feature "Designauswahl"

In der folgenden Tabelle sind die Tastenkombinationen für die Elemente im Feature Designauswahl aufgeführt.

Funktion | Zugriffstasten | Tastenkombination
Übernehmen | ALT+B |
Weitere | ALT+T |
Löschen (Symbolschaltfläche, keine Bezeichnung) |  | ENTF-Taste


Menü "Datei"

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen für die Elemente im Menü Datei aufgeführt.

Funktion | Zugriffstasten | Tastenkombination
Menü Datei | ALT+D |
Öffnen | ALT+D+Ö | STRG+O
URL öffnen | ALT+D+U | STRG+U
Schließen | ALT+D+C | STRG+W
Zur Bibliothek hinzufügen | ALT+D+Z |
Aktuell wiedergegebenen Titel hinzufügen | ALT+D+Z+T |
Datei hinzufügen | ALT+D+Z+D |
URL hinzufügen | ALT+D+Z+U |
Wiedergabeliste in Bibliothek importieren | ALT+D+W |
Wiedergabeliste in Datei exportieren | ALT+D+D |
Eigenschaften | ALT+D+I |
Offline arbeiten | ALT+D+O |
Beenden | ALT+D+B | ALT+F4


Menü "Ansicht"

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen für die Elemente im Menü Ansicht aufgeführt.

Funktion | Zugriffstasten | Tastenkombination
Menü Ansicht | ALT+A |
Vollmodus |  | STRG+1
Kompaktmodus | ALT+A+K | STRG+2
Wiedergabe-Tools | ALT+A+W |
Taskleiste | ALT+A+T |
Visualisierungen | ALT+A+I |
Statistik | ALT+A+S |
Aktualisieren | ALT+A+A |


Menü "Wiedergabe"

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen für die Elemente im Menü Wiedergabe aufgeführt.

Funktion | Zugriffstasten | Tastenkombination
Wiedergabe/Pause | ALT+W+P | STRG+P
Stopp | ALT+W+O | STRG+S
Zurück | ALT+W+Z | STRG+B
Vorwärts | ALT+W+V | STRG+F
Zufällige Wiedergabe | ALT+W+F | STRG+H
Wiederholen | ALT+W+W | STRG+T
Lautstärke | ALT+W+L |
Lauter | ALT+W+L+A | F10
Leiser | ALT+W+L+L | F9
Ton aus | ALT+W+L+T | F8


Menü "Extras"

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen für die Elemente im Menü Extras aufgeführt.

Funktion | Zugriffstasten | Tastenkombination
Menü Extras | ALT+E |
Visualisierungen downloaden | ALT+E+V |
Computer nach Medien durchsuchen | ALT+E+C | F3
Optionen | ALT+E+O |


Menü ?

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen für die Elemente im Menü ? aufgeführt.

Funktion | Zugriffstasten | Tastenkombination
Menü ? | ALT+? |
Hilfethemen | ALT+?+H | F1
Auf Player-Aktualisierung überprüfen | ALT+?+P |
Info | ALT+?+I |


Anchor

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen für die Elemente unter Anchor aufgeführt.

Funktion | Zugriffstasten | Tastenkombination
Zugriff auf das Kontextmenü von Anchor | ALT+POS1 |
Zurück zum Vollmodus | ALT+POS1+Z | STRG+1
Neues Design auswählen | ALT+POS1+N |
Öffnen | ALT+POS1+Ö | STRG+O
URL öffnen | ALT+POS1+U | STRG+U
Beenden | ALT+POS1+B |


Kontextmenü von "Designs"

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen für die Elemente im Kontextmenü von Designs aufgeführt, das nur dann zur Verfügung steht, wenn sich Windows Media Player im Kompaktmodus befindet.

Das Kontextmenü von Designs bietet Zugriff auf eine Vielzahl von Befehlen, die im Vollmodus von Windows Media Player verfügbar sind.

In der folgenden Tabelle sind die Zugriffstasten und Tastenkombinationen aufgeführt, die beim Anzeigen von Windows Media Player mithilfe einer Designdatei verwendet werden sollen.

Funktion | Zugriffstasten | Tastenkombination
Zugriff auf Kontextmenü |  | UMSCHALT+F10
Navigation durch das Menü |  | UMSCHALT+F10, Pfeiltasten und EINGABETASTE
Kontextmenü schließen |  | ESC
Öffnen | UMSCHALT+F10+N | STRG+O
URL öffnen | UMSCHALT+F10+U | STRG+U
Zufällige Wiedergabe |  | STRG+H
Wiederholen | UMSCHALT+F10+W | STRG+T
Lautstärke |  |
Lauter |  | F10
Leiser |  | F9
Ton aus |  | F8
Wiedergabe/Pause |  | STRG+P
Stopp |  | STRG+S
Zurück |  | STRG+B
Vorwärts |  | STRG+F
Zurück zum Vollmodus | UMSCHALT+F10+Z | STRG+1
Statistik | UMSCHALT+F10+A |
Hilfe | UMSCHALT+F10+H | F1


Transport

In der folgenden Tabelle sind die Tastenanschläge für die Aktionen aufgeführt, die im Vollbildmodus auf der Symbolleiste unten auf dem Bildschirm verfügbar sind. Diese Tastenanschläge sind je nach Design auch verfügbar, wenn sich Windows Media Player im Kompaktmodus befindet.

Funktion | Zugriffstasten | Tastenkombination
Wiedergabe/Pause | ALT+W+P | STRG+P
Stopp | ALT+W+O | STRG+S
Ton aus | ALT+W+L+T | F8
Lauter | ALT+W+L+A | F10
Leiser | ALT+W+L+L | F9
Vorheriger Titel (Zurück) | ALT+W+Z | STRG+B
Rücklauf | ALT+W+R |
Vorlauf | ALT+W+U |
Nächster Titel (Vorwärts) | ALT+W+V | STRG+F


Windows Media Player-Glossar

In diesem Glossar werden Begriffe definiert, die in Windows Media Player verwendet werden. Neben Begriffen aus Windows Media Player werden Begriffe aus Microsoft Windows Media Technologies sowie andere branchenübliche Begriffe definiert.

Um einen Begriff im Glossar zu finden, klicken Sie auf den Anfangsbuchstaben des gesuchten Begriffs.

Sie können auch Glossarbegriffe innerhalb des Hilfetextes lesen, indem Sie auf die unterstrichenen Verknüpfungen zu den Glossarbegriffen klicken. Nach dem Klicken auf eine Glossarverknüpfung werden der Glossarbegriff und die Definition in einem Popupfenster angezeigt. Zum Schließen des Fensters klicken Sie auf eine beliebige Stelle des Bildschirmes.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z


Glossar

Um einen Begriff im Glossar zu finden, klicken Sie auf den Anfangsbuchstaben des gesuchten Begriffs.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

Analog

Das traditionelle Format, in dem Audio- und Videoinhalte mithilfe eines Wave- oder analogen Signals übertragen werden.

Anchorfenster

Ein kleines Fenster, das in der rechten unteren Ecke des Bildschirms angezeigt wird, wenn sich Windows Media Player im Kompaktmodus befindet. Siehe auch Kompaktmodus.

Anschluss

Eine Zahl, die das Senden von IP-Paketen an einen bestimmten Prozess auf einem Netzwerkcomputer ermöglicht. Anschlüsse werden am häufigsten durch einen bestimmten Dienst identifiziert. Anschluss 80 auf einem Internetcomputer zeigt beispielsweise einen Webserver an.

B

Band

Die in der Regel von einem Radiosender (AM, FM oder Internet) verwendete Übertragungsmethode. Internetradiosender geben in der Regel eine voreingestellte, aufgezeichnete Liste von Liedern und Werbespots wieder.

Bandbreite

Die Datenübertragungskapazität eines digitalen Übertragungssystems, wie z. B. des Internets oder eines lokalen Netzwerkes (Local Area Network, LAN). Bandbreite wird üblicherweise durch die Anzahl von Bits ausgedrückt, die ein System in einer Sekunde übertragen kann: Bits pro Sekunde (bit/s). Hohe Bandbreite oder Breitband bezieht sich auf ein Netzwerk, das eine schnelle Datenübertragungsrate erzielen kann.

Beschreibungen

Text, der den wiedergegebenen Audio- oder Videoinhalt beschreibt, vergleichbar mit Untertiteln.

Bitrate

Die Geschwindigkeit, mit der digitaler Audio- und Videoinhalt als Datenstrom von einer Quelle, z. B. einer Datei, zur ordnungsgemäßen Darstellung durch einen Player übertragen wird bzw. die Geschwindigkeit, mit der binärer Inhalt allgemein als Datenstrom über ein Netzwerk übertragen wird. Die Bitrate wird üblicherweise in Kilobit pro Sekunde (Kbit/s) gemessen, z. B. 28,8 Kbit/s. Die Bitrate einer Windows Media-Datei oder eines Livedatenstroms wird während des Codierungsvorgangs beim Erstellen des Datenstrominhalts bestimmt. Bandbreite ist die gesamte Bitratenkapazität eines Netzwerkes. Zur ordnungsgemäßen Darstellung von Audio- und Videoinhalt beim Streaming über ein Netzwerk muss die Bandbreite hoch genug sein, um die Bitraten aller derzeit übertragenen unterschiedlichen Inhalte bewältigen zu können.

Breitband

Eine Hochgeschwindigkeitsübertragung. Der Begriff wird allgemein in Zusammenhang mit Kommunikationsleitungen und –diensten mit T1-Übertragungsraten (1,544 Mbit/s) oder Kabelmodemraten sowie schnelleren Übertragungen verwendet.

C

CD

Siehe auch Compact Disc.

Central Processing Unit (CPU)

Die Rechen- und Steuereinheit eines Computers. Die CPU ist das Gerät, das Anweisungen interpretiert und ausführt.

Codec

Kurz für Compressor/Decompressor. Codecs sind verschiedene Arten von Computeralgorithmen, die auf Audio-, Video- und Bilddateien angewendet werden, um die Größe der Dateien zu komprimieren. Der Vorteil dieser Vorgehensweise besteht darin, dass beim Speichern dieser Dateien nicht so viel Speicherplatz und beim Streaming der Dateien nicht so viel Netzwerkbandbreite verwendet wird. Zum Öffnen einer komprimierten Datei muss derselbe Codec verwendet werden, um die Datei zu dekomprimieren. Wenn Ihr Computer nicht über den richtigen Codec zum Dekomprimieren einer Datei verfügt, versucht Windows Media Player, den Codec für Sie zu downloaden.

Codieren

Der Prozess des Komprimierens und Aufteilens einer Datei in Informationspakete für die Übertragung über ein Netzwerk. Windows Media Player kann eine Datei wiedergeben, die in eine Windows Media-Datei (die Datei, die beim Kopieren eines CD-Titels erstellt wird) oder einen Datenstrom (den der Computer beim Hören der Übertragung eines Liveradiosenders über das Internet empfängt) codiert wird.

Compact Disc (CD)

Ein optisches Speichermedium für digitale Daten, in der Regel Audiodaten. Eine CD ist eine nicht magnetische polierte Metallscheibe mit einem schützenden Plastiküberzug, auf der Hi-Fi-Sound bis zu 74 Minuten Länge gespeichert werden kann.

D

Dateierweiterung

Ein Zeichensatz, der zu einem Dateinamen hinzugefügt wird, um dessen Bedeutung zu erweitern bzw. zu verdeutlichen oder eine Datei als Mitglied einer Kategorie zu kennzeichnen. Eine Erweiterung kann durch Benutzer oder ein Programm zugewiesen werden, z. B. AVI oder TXT. Auch als Dateinamenerweiterung bekannt.

Dateiformat

Siehe Dateierweiterung; Medienformate.

Dateityp

Siehe Dateierweiterung.

Design

Eine Datei, die Aussehen und Funktionalität von Windows Media Player anpasst. Wenn sich Windows Media Player im Kompaktmodus befindet, funktioniert das Programm entsprechend der Anweisungen im Design und wird auch entsprechend angezeigt.

Digitale Kopie

Eine Methode zum Kopieren von Medienelementen mit einem digitalen Format.

Digitale Wiedergabe

Der Prozess der Wiedergabe eines Medienelements mit einem digitalen Format. Computer verwenden ein digitales Format. Daher müssen Daten in dieses Format konvertiert und anschließend für die Wiedergabe auf einem Computer codiert werden. Digitale Daten wurden in Einsen und Nullen konvertiert.

Download

Eine Methode zum Übertragen von Inhalt über ein Netzwerk, bei der der Inhalt auf einen Clientcomputer kopiert und anschließend lokal wiedergegeben werden. Diese Methode unterscheidet sich vom Streaming, da die Quellmedien vom Server auf den Clientcomputer kopiert werden. Siehe auch Streaming.

F

Fehlerkorrektur

Eine Methode zur Kontrolle und Korrektur von Fehlern während der Datenübertragung, die beim Streaming auftreten.

Firewall

Ein Sicherheitssystem zum Schutz eines Unternehmensnetzwerks vor externen Bedrohungen aus einem anderen Netzwerk wie dem Internet, z. B. durch Hacker.

Format

Die Musikart (Genre), die von einem Radiosender gespielt wird, z. B. Rock oder Klassik.

Frequenz

Die Zahl, die verwendet wird, um einen Radiosender einzustellen, z. B. 88,5 oder 101,7.

G

Genre

Die Kategorie, die die Musikart, z. B. Klassik oder Jazz, optimal beschreibt.

H

HTTP

Das Internetprotokoll, mit dem Informationen über das World Wide Web übertragen werden. HTTP ist das Akronym für Hypertext Transfer Protocol.

I

Intelligentes Streaming

Eine Art von Streaming, mit der Netzwerkbedingungen ermittelt und die Eigenschaften eines Video- oder Audiodatenstromes zur Optimierung der Qualität angepasst werden können. Siehe auch Streaming.

K

Kompaktmodus

Ein (sowohl in Größe als auch Funktion) reduzierter Betriebszustand von Windows Media Player, der anderen Anwendungen mehr Platz auf dem Bildschirm einräumt. Sie können diesen Modus von Windows Media Player anpassen, indem Sie ein anderes Design anwenden. Um sicherzustellen, dass Sie sich im Kompaktmodus befinden, drücken Sie STRG+2.

Komprimierung

Das Codieren von Daten zum Verringern der Dateigröße oder der Bitrate eines Datenstromes. Komprimierter Inhalt wird für die Wiedergabe dekomprimiert.

Komprimierungsqualität

Bestimmt die Qualität der digitalen Audiodaten beim Kopieren auf den Computer oder das tragbare Gerät bzw. die Qualität der Musik bei der Übertragung auf Windows Media Player per Streaming.

Je besser die verwendete Komprimierungsqualität ist, desto mehr Speicherplatz wird von einer kopierten Datei belegt.

L

Lizenzierte Dateien

Windows Media-Dateien mit einer zugehörigen Lizenz, die das Kopieren dieser Datei beschränkt. Die in der Lizenz angegebenen Beschränkungen variieren in Abhängigkeit vom Ersteller der Lizenz. Jeder Datei, die durch Kopieren eines CD-Titels mit Windows Media Player erstellt wurde, ist eine Lizenz zugeordnet, die die Wiedergabe dieser Datei auf den Computer beschränkt, auf dem die Datei erstellt wurde.

M

Medienformate

Die Mediendateitypen, die mit Windows Media Player wiedergegeben werden können. Folgende Medienformate werden unterstützt: AIF, AIFC, AIFF, ASF, ASX, AU, AVI, CDA, IVF, M1V, M3U, MID, MIDI, MP2, MP3, MPA, MPE, MPEG, MPG, MPV2, RMI, SND, WAX, WAV, WMA, WMS, WMV, WVX, WMZ. Siehe auch Windows Media-Format.

Medieninformationen

Informationen zu einer CD, z. B. Albumcover, Plattenfirma, Name des Interpreten oder Länge, die aus dem Internet gesammelt wurden. Zum Zugriff auf diese Informationen ist eine Internetverbindung erforderlich.

Mehrere Bitraten

Ein Begriff, der zum Bestimmen von Datenströmen verwendet wird, die mit mehreren Geschwindigkeiten übertragen werden können. In der Regel verfügt ein Datenstrom nur über eine Geschwindigkeit oder Bitrate. Einige Datenströme werden jedoch so erstellt, dass sie zu einer niedrigeren Bitrate wechseln, wenn der Netzwerkverkehr die Übertragung des Datenstroms behindert, um einen konsistenten Informationsfluss zu ermöglichen. Wenn sich der Informationsfluss verringert, kommt es zu Unterbrechungen bei der Übertragung des Audio- oder Videoinhalts, und der Datenstrom wird angehalten.

Motion Picture Experts Group (MPEG)

Eine Reihe von Standards für die Audio- und Videokomprimierung, die vom Gemeinsamen Technischen ISO/IEC-Komitee für Informationstechnologie (Joint ISO/IEC Technical Committee on Information Technology) entwickelt wurden. Der MPEG-Standard besteht aus verschiedenen Typen, die für unterschiedliche Situationen entwickelt wurden.

MP3 (MPEG Audio Layer 3)

Ein Computerdateiformat, bei dem Audiodateien weit stärker komprimiert werden als es früher für Aufnahmen in CD-Qualität erforderlich war. Eine Minute Musik oder mehrere Minuten gesprochener Text benötigen bei einer Codierung im MP3-Format nur ein Megabyte Speicherplatz. Dies entspricht in etwa einem Zehntel des älteren WAV-Formats. MP3 hat die schnelle Übertragung von Musik in CD-Qualität über das Internet ermöglicht.

Multicast

Eine 1:n-Client/Serververbindung, bei der mehrere Clients denselben Datenstrom von einem Server empfangen. Um einen Multicast-Datenstrom zu empfangen, verwendet ein Client eine bestimmte IP-Adresse in einem Multicast-fähigen Netzwerk, ähnlich wie ein Fernsehgerät auf einen bestimmten Kanal eingestellt wird. Dagegen handelt es sich bei Unicast um eine 1:1-Verbindung, bei der jeder Client einen getrennten Datenstrom von einem Server empfängt.

Musical Instrument Digital Interface (MIDI)

Eine vereinbarte Struktur für musikalische Klänge, z. B. von einem Synthesizer, in einem Format, das ein Computer interpretieren kann.

P

Persönliche Rechteverwaltung

Die Technologie zum Sichern von Inhalt und Verwalten der Zugriffsrechte. Auch als Digital Rights Management bekannt.

Protokoll

Eine Reihe von Regeln oder Standards, die die Kommunikation zwischen Computern ermöglichen. Die zum Empfangen von Datenstrommedien verwendeten Internetprotokolle lauten UDP, TCP und HTTP.

Proxyserver

Eine Firewallkomponente, die den Internetdatenverkehr zu und von Ihrem Netzwerk verwaltet.

Puffer

Eine geringe Menge Arbeitsspeicher, die Windows Media Player als Ladebereich für Informationen vor ihrer Wiedergabe verwendet. Beim Wiedergeben einer Datei oder eines Datenstromes füllt Windows Media Player den Puffer vor Beginn der Wiedergabe, damit Sie geringe Probleme durch den Datenverkehr im Internet oder im lokalen Netzwerk nicht bemerken.

S

Sendername

Die durch eine Regulierungsbehörde zugewiesenen Codebuchstaben oder Zahlen zur Identifizierung eines Radio- oder Fernsehsenders.

Streaming

Eine Methode zur Übertragung von Inhalt, bei der sich Medieninhalt auf einem Server befindet und anschließend wiedergegeben wird, indem die Daten in einem beständigen Fluss über ein Netzwerk gesendet werden. Durch das Streaming von Daten kann Windows Media Player sofort mit dem Darstellen der Daten beginnen und muss nicht auf den Download der gesamten Datei warten.

T

Tastenkombinationen

Eine Taste oder Tastenkombination, durch deren Druck eine Aktion innerhalb einer Anwendung schnell durchgeführt werden kann, die normalerweise mehrere Benutzerhandlungen erfordern würde, z. B. die Menüauswahl.

Titel

Die einzelnen Lieder auf einer CD.

Tragbares Gerät

Ein Datenverarbeitungssystem oder eine Speicherkarte, bei dem/der es sich nicht um einen Desktopcomputer handelt. Bei tragbaren Geräten kann es sich um Datenverarbeitungssysteme, wie z. B. Taschen PCs oder Pocket PCs, oder um Speicherkarten handeln, z. B. CompactFlash-Karten oder Mikrolaufwerke. Datenverarbeitungssysteme werden üblicherweise über einen COM-Anschluss mit einem Computer verbunden. Speicherkarten werden in der Regel als zusätzlicher Speicher bei Datenverarbeitungssystemen verwendet.

Transmission Control Protocol (TCP)

Das Protokoll innerhalb von TCP/IP, das für das Aufteilen der Datennachrichten in Pakete, die über IP gesendet werden, sowie das erneute Zusammenfügen und die Überprüfung der vollständigen Nachrichten aus den IP-Paketen zuständig ist.

U

User Datagram Protocol (UDP)

Das verbindungslose Protokoll innerhalb von TCP/IP, das der Transportschicht des ISO/OSI-Modells entspricht. UDP konvertiert von einer Anwendung generierte Datennachrichten in Pakete, die über IP gesendet werden, überprüft jedoch nicht, ob die Nachrichten ordnungsgemäß übertragen wurden.

V

Verbindungsgeschwindigkeit

Die Geschwindigkeit, mit der der Computer eine Verbindung zum Internet oder einem Netzwerk herstellt.

Verschlüsseln

Das Versehen von Medienelementen mit einem Schlüssel. Sobald ein Medienelement verschlüsselt wurde, kann es nicht ohne Schlüssel wiedergegeben werden.

Visualisierung

Farbspritzer oder geometrische Formen, die sich mit dem Takt des derzeit wiedergegebenen Audioinhalts ändern.

Visualisierungsauflistung

Eine Gruppe von Visualisierungen, die sich auf bestimmte Themen bezieht.

Vollmodus

Der Betriebszustand von Windows Media Player, bei dem alle Symbolleisten angezeigt werden. Um sicherzustellen, dass Sie sich im Vollmodus befinden, drücken Sie STRG+1.

W

Wiedergabeliste

Eine individuelle Liste von Verknüpfungen zu verschiedenen Mediendateien auf einem Computer, im Netzwerk oder im Internet, einschließlich Radiosender und Breitbandübertragungen. Sie können eine Wiedergabeliste aus jeder beliebigen Kombination von Medienelementen erstellen. Die Elemente in der Liste werden der Reihe nach wiedergegeben.

Windows Media-Datei

Eine Datei (in der Regel mit der Erweiterung .ASF oder .WMA), die Audio-, Video- oder Skriptdaten enthält. Diese Dateien sind zum Streaming hoch optimiert; sie bieten beim Download und der Wiedergabe durch Windows Media Player einen dynamischen Sound.

Windows Media-Format

Das von Microsoft Windows Media Technologies (oder einem Produkt eines Drittanbieters, das eine lizenzierte Windows Media-Technologie beinhaltet) zum Erstellen, Speichern, Bearbeiten, Verteilen sowie für das Streaming oder die Wiedergabe von zeitachsenbasiertem Inhalt verwendete Format.

Z

Zugriffstasten

Eine Taste oder Tastenkombination, durch deren Druck eine Aktion innerhalb einer Anwendung schnell durchgeführt werden kann, die normalerweise mehrere Benutzerhandlungen erfordern würde, z. B. die Menüauswahl.


Rechtliche Hinweise

Die in diesen Unterlagen enthaltenen Angaben und Daten, einschließlich URLs und anderer Verweise auf Internetwebsites, können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Firmen, Organisationen, Produkte, Personen und Ereignisse sind frei erfunden, soweit nichts anderes angegeben ist. Jede Ähnlichkeit mit tatsächlichen Firmen, Organisationen, Produkten, Personen oder Ereignissen ist rein zufällig. Die Benutzer/innen sind verpflichtet, sich an alle anwendbaren Urheberrechtsgesetze zu halten. Unabhängig von der Anwendbarkeit der entsprechenden Urheberrechtsgesetze darf ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation kein Teil dieses Dokuments für irgendwelche Zwecke vervielfältigt oder in einem Datenempfangssystem gespeichert oder darin eingelesen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnen, usw.) dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw.angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 2000 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Win32 und Win32s sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern.

Weitere in diesem Dokument aufgeführte Produkt- und Firmennamen können geschützte Marken ihrer jeweiligen Inhaber sein.