Info über MusicMatch Jukebox

www.MusicMatch.com

Info über MusicMatch Jukebox 6.0

MusicMatch Jukebox ist die preisgekrönte, voll integrierte persönliche Jukebox! Ein vollständiges digitales Musikprogramm, das Ihnen erlaubt, Ihre Lieblingsmusik zu Hause, im Büro oder unterwegs zu genießen!

Was möchten Sie tun?

  • Die erweiterte Version kaufen

Player

  • Musikdateien anhören

  • Musik-CDs erstellen
  • Musik-CDs anhören
  • CD-Box-Inlets drucken

Musikarchiv

Was ist ein KlickTipp? Klicken Sie und sehen Sie nach! KlickTipp!

KlickTipp! enthalten nützliche Informationen, die Ihnen Ihr MusikMatch Jukebox-Erlebnis noch angenehmer gestalten! Klicken Sie einmal, um die Info einzublenden, und ein zweites Mal, um sie wieder auszublenden.

  • Musikdateien organisieren

Recorder

  • Ihre Musik-CDs in MP3-, Windows Media- oder WAV-Dateien umwandeln

  • Line-In-Aufnahme (Aufnahme von LP, Kassette, oder einer anderen Quelle auf MP3-Dateien).

MusicMatch Music Guide

  • Musikempfehlungen - gestützt auf Ihren guten Geschmack in Musik

  • Diagramme - Welche Musik lieben die MusicMatch-Benutzer?
  • Musik suchen - Wir erleichtern Ihnen die Suche nach Ihrer Lieblingsmusik oder nach Musik, die schwierig zu finden ist
  • Was ist los - Was passiert in der Welt der Musik?

MusicMatch Radio

  • MusicMatch Radio - Erstellen Sie selbstdefinierte Radiostationen mit reiner digitaler Streaming-Musik!

  • Broadcast Radio - Tausende von Radiostationen im Internet finden und Musik anhören

Tragbare MP3-Players

  • MP3-Dateien auf Ihren tragbaren MP3-Player herunterladen


Erster Schritt!

Grundlegendes

Möchten Sie...

  • Musikdateien suchen und in Ihr Musikarchiv übertragen

  • Ändern Sie das Motiv (Aussehen) der MusicMatch Jukebox .
  • Hören und ändern Sie Ihre eigene Radiostation
  • Eine MP3-, , WAV- oder Windows Media-Datei spielen
  • MP3-, WAV- oder Windows Media-Dateien erstellen
  • Eine Musik-CD spielen
  • Eine Musik-CD erstellen
  • Ihre Musikdateiensammlung organisieren


Systemanforderungen

Um MusicMatch Jukebox auszuführen, sollte Ihr Computer über die folgenden Komponenten verfügen:

  • 166 MHz Prozessor der Pentium-Klasse oder besser.

  • Windows® 95/98/ME, NT 4.0 / Windows 2000.
  • Microsoft Internet Explorer Version 4.0 oder höher.
  • 32 MB RAM.
  • 30 MB Festplattenspeicher.
  • SVGA-Monitor oder Monitor mit höherer Auflösung.
  • 4x CD-ROM-Laufwerk.
  • Maus / Tastatur.
  • SoundBlaster-kompatible Soundkarte.
  • Lautsprecher.
  • CD-Writer (wahlweise) installiert und für die Erstellung von CDs in Jukebox 5.0 oder höher eingerichtet.
  • Videokarte.
  • Microsoft Media Player 6.4 oder höher, für Video.

*Für gewisse Funktionen ist eine Internet-Verbindung erforderlich.


MusicMatch Jukebox-Hilfe

Dies sind standardmäßige Hilfe-Dateien, die so angeordnet sind, dass Sie mit den Schaltflächen und Menüs im Programm übereinstimmen. Es wird empfohlen, dass Sie sich mit den Menüoptionen vertraut machen.

Für spezifische Probleme können Sie den alphabetischen Index nach einem passenden Schlüsselwort durchsuchen.

Oder Sie können auf einen unterstrichenen Link klicken, wenn Sie zu dem jeweiligen Thema mehr Informationen benötigen.

KlickTipps! sind hilfreiche Informationshäppchen, dank denen Sie noch mehr Freude an MusicMatch Jukebox haben werden! Klicken Sie einfach nur auf das Wort KlickTipp!

Ein KlickTipp sieht so aus!

Die Hilfedateien beziehen sich auf das Neutronium-Oberflächenmotiv. Obwohl es kleine Unterschiede zwischen den einzelnen Motiven gibt, bleibt die grundsätzliche Funktionalität dieselbe.


Player-Playlist

Player / Playlist

Die meisten Ihrer Musikaktivitäten spielen sich im Fenster "Playlist" ab, einschließlich der Erstellung von Playlists zum Anhören von Musikdateien.

Was möchten Sie tun?

Playlist

  • Eine Playlist erstellen

  • Musik-CDs erstellen
  • Eine Playlist speichern
  • Eine Playlist löschen
  • Eine gespeicherte Playlist öffnen
  • Kennzeichen-Infos hinzufügen und anzeigen
  • CD-Box-Inlets drucken
  • Playlist-Tracks exportieren

Player

  • Das Menü lernen

  • Die Player-Steuerungen verwenden
  • Den Equalizer verwenden
  • Track (Musik)-Informationen abrufen
  • MusicMatch Guide verwenden
  • MusicMatch Radio verwenden


Playlist erstellen

Erstellen Sie eine Playlist, um Musikdateien anzuhören, Musik-CDs zu erstellen , und CD-Box-Inlets zu drucken . Sie können auch eine Playlist mit Ihrer Lieblingsmusik speichern , um sie später anzuhören! Playlists können auf zwei Arten erstellt werden: entweder manuell oder automatisch unter Verwendung von Auto DJ

So erstellen Sie eine manuelle Playlist:

  1. Öffnen Sie das Musikarchiv durch Klicken auf die Schaltfläche "Mein Archiv" auf dem Player, oder gehen Sie zum Menü Optionen/Musikarchiv/Musikarchiv öffnen.

  2. Falls Sie es noch nicht getan haben, sollten Sie nun Dateien zu Ihrem Musikarchiv HINZUFÜGEN .

  3. Danach doppelklicken Sie in dem Musikarchiv auf einen Track, der nun in die Playlist übertragen wird und zu spielen beginnt. Sie können so viele Tracks hinzufügen, wie Sie wünschen. KlickTipp!

Mehrere Tracks auswählen

So wählen Sie eine Gruppe von Tracks aus:

  • Halten Sie die Umschalttaste gedrückt, klicken Sie auf den ersten und dann auf den letzten der Track, die Sie in die Playlist übertragen wollen. Alle Tracks dazwischen werden ausgewählt.

  • Nun können Sie die ausgewählten Tracks zur Playlist ziehen.

So wählen Sie mehrere Tracks in Zufallsfolge aus:

  • Halten Sie die Strg-Taste gedrückt, klicken Sie auf mehrere Tracks in zufälliger Reihenfolge in dem Musikarchiv.

  • Nun können Sie die ausgewählten Tracks zum Playlist ziehen.

Falls Sie ein ganzes Album, einen Interpreten, Stil oder eine andere Kategorie hinzufügen wollen, gehen Sie wie folgt vor:

  1. Wählen Sie aus dem Musikarchiv die gewünschte Ordneransicht aus. (In diesem Beispiel haben wir "Album" als Ansicht verwendet.)

  2. Im oben angezeigten Bild könnten Sie auf den Ordner Korn, (oder einen anderen verfügbaren Ordner) klicken und ihn in Ihre Playlist ziehen. Jeder Track in diesem Ordner wird daraufhin in die Playlist übertragen und beginnt zu spielen. KlickTipp!

Nachdem Ihre Playlist erstellt ist, klicken Sie auf einen Track und ziehen ihn zur gewünschten Stelle. Eine rote Linie zeigt, wo der Track abgelegt wird.

Sie können der Playlist auch Tracks von Ihrer Festplatte hinzufügen.

  • Öffnen Sie den Ordner auf der Festplatte, in dem Ihre Musikdateien (MP3, WAV oder Windows Media) enthalten sind. Doppelklicken Sie auf die Datei, um sie in die Playlist zu übertragen, oder ziehen Sie jede Datei zur Playlist.

Hinweis: Wenn Sie eine Musikdatei von der Festplatte hinzufügen, wird diese Datei nicht automatisch in das Musikarchiv übertragen. Wenn Sie möchten, dass die Dateien automatisch übertragen werden, gehen Sie zu "Optionen/Einstellungen/Allgemein" und markieren Sie das Feld "Zum Musikarchiv hinzufügen" im Abschnitt "Beim Doppelklick auf lokale Musikdateien", oder gehen Sie zu "Tracks zum Musikarchiv hinzufügen".

Gut gemacht! Sie haben eine Playlist erstellt und können Sie nun speichern.

Für Informationen über das Erstellen einer automatischen Playlist, siehe Auto DJ


Musik-CDs erstellen

Schaltfläche:

Gestützt auf Ihre Playlist erstellt MusicMatch Musik-CDs, die Sie zu Hause, im Auto, auf Ihrem tragbaren oder auf anderen konventionellen CD-Players verwenden können!

Die besten Resultate bei der Erstellung von CDs zum Abspielen auf konventionellen CD-Players erhalten Sie, wenn Sie kommerzielle "Marken"-CD-R-Medienträger verwenden, die speziell für Digital-Audio konzipiert wurden. So sind Sie sicher, daß diese mit möglichst vielen CD-Players kompatibel sind. Generische CD-R-Datenträger funktionieren womöglich nicht richtig auf gewissen konventionellen Home- oder Auto-CD-Players oder tragbaren CD-Players. Außerdem unterstützt MusicMatch standardmäßige CD-R-Datenträger (650 MB, 74 Min.).

Erstellen einer Musik-CD

Vor der Aufnahme möchten Sie vielleicht mehr über die Aufnahme- Optionen erfahren, um sicherzustellen, daß Sie die bestmöglichen Resultate erzielen.

  1. Zuerst müssen Sie entweder:

    • Eine gespeicherte Playlist öffnen.

    • Eine Playlist erstellen.

    • Auf die Schaltfläche CD-R klicken und dann auf Song hinzufügen, um auf dem Computer nach Titeln zu suchen.

  2. Sobald Ihre Dateien in der Playlist angezeigt sind, klicken Sie auf die CD-R -Taste im Playlist-Fenster.

  3. Das Fenster CD erstellen wird geöffnet und die Tracks in Ihrer Playlist werden angezeigt. Sie können die Tracks auch in der Reihenfolge anordnen, in der sie auf der CD gespielt werden sollen. Verschieben Sie die einzelnen Tracks nach oben oder nach unten in der Liste durch Klicken und Ziehen.

    KlickTipp!

  4. Klicken Sie auf die Schaltfläche CD erstellen oder klicken Sie auf Optionen, um die erweiterten Aufnahmeoptionen einzustellen. Darauf beginnt die Musik-CD mit der Aufnahme. Wenn die Anzeige 100% erreicht hat, wird die CD beendet und der Computer läßt ein Signal ertönen. Wie Sie die CD zum Auswerfen bringen, sehen Sie in den Aufnahmeoptionen.

Genießen Sie nun Ihre neu erstellte Musik-CD, die Sie auf den meisten konventionellen CD-Players abspielen können!

Klicken Sie hier für Informationen über die Aufnahmeoptionen.

Wenn Sie für Ihre neue CD CD-Box-Inlets drucken möchten, klicken Sie hier!

Hinweis: MusicMatch kann Audio-CDs nur aus WAV- oder MP3-Dateien erstellen. MP3-Dateien werden während des Aufnahmevorgangs in WAV konvertiert, bleiben jedoch als MP3-Dateien auf Ihrem Computer bestehen.


Musik-CDs anhören

Wenn Sie wollen, daß Ihre Musik-CDs beim Einlegen in das CD-ROM-Laufwerk automatisch zu spielen beginnen, gehen Sie zum Menü Optionen/Einstellungen/Player, und markieren Sie das Feld, CD automatisch starten oder tun Sie folgendes:

  • Öffnen Sie das CD-ROM-Laufwerk Ihres Computers.

  • Legen Sie die Musik-CD in das Laufwerk.

  • Klicken Sie auf die Registerkarte CD. Die CD beginnt zu spielen.


Playlist speichern

Menüpfad: Optionen/Playlist/Playlist speichern

Speichern Sie eine Playlist mit Ihrer Lieblingsmusik, um später wieder reinhören zu können.

  1. Zunächst sollten Sie sicherstellen, dass es Musik in Ihrer Playlist zu speichern gibt.

  2. Klicken Sie auf Speichern in der Playlist oder wählen Sie den Menübefehl Optionen/Playlist/Playlist speichern

  3. Sie werden aufgefordert, einen Namen für die Playlist einzugeben. Geben Sie im Feld "Name" an, wie Sie die Playlist benennen wollen.

  4. Klicken Sie auf Speichern.

Sie haben jetzt eine gespeicherte Playlist, die Sie später wieder öffnen können, um sie abzuspielen.

Die gespeicherte Liste wird per Standard in Ihrem MusicMatch-Ordner gespeichert. Playlists werden als .m3u-Dateien gespeichert.

Hinweis: Wenn Sie einmal eine Playlist gespeichert haben, ist es wichtig, dass Sie die eigentlichen MP3-Dateien nicht verschieben, da die Playlist-Verknüpfung auf den originalen Dateipfad zeigt. Falls Sie Ihre MP3-Dateien zu einem anderen Ordner oder Laufwerk verschieben müssen, müssen Sie Ihre Playlist neu erstellen.


Musik öffnen

Menüpfad: Optionen/Playlists/Musik öffnen

Mit Hilfe der Schaltfläche Öffnen können Sie aus Ihrem Musikarchiv Musik-CDs, gespeicherte Playlists oder MP3-Dateien öffnen und abspielen .

  1. Klicken Sie in der Playlist auf die Schaltfläche Öffnen.

  2. Suchen Sie in Ihrem Computer nach gespeicherten Playlists (.m3u Dateien) oder MP3-Dateien, oder spielen Sie auf Ihrem CD-Player eine Musik-CD ab.

  3. Wählen Sie das CD-Laufwerk, die Playlist oder die MP3-Dateien aus, die Sie hören möchten, und klicken Sie auf Öffnen.

Sie können mehrere Dateien auswählen, indem Sie die Strg-Taste herunterdrücken und auf mehrere Dateien klicken.


Playlist löschen

Menüpfad: Optionen/Playlist/Playlist löschen

  • Klicken Sie auf die Löschen Taste im Playlist-Fenster, oder gehen Sie zum Menü Optionen/Playlist und wählen Sie "Playlist löschen".

  • Alle Tracks werden aus der Playlist gelöscht; sie werden jedoch nicht aus dem Musikarchiv oder dem Computer entfernt. Mit dem Befehl "Playlist löschen" werden keine gespeicherten Playlists entfernt.


Equalizer

Menüpfad: Optionen/Player/Equalizer

Der MP3-Equalizer erlaubt Ihnen, das Frequenzverhalten der Musikausgabe anzupassen. Mit dem Equalizer kann die Musik den unterschiedlichen Umgebungen und dem persönlichen Geschmack angepasst werden.

Der MP3-Equalizer ist gemäß Standard ausgeschaltet.

  • Wählen Sie Optionen/Player/Equalizer, um das Equalizer-Bedienungsfeld anzuzeigen.

  • Klicken Sie auf das Feld Aktivieren, um die Effekte des MP3-Equalizers zu aktivieren bzw. zu deaktivieren.

Das Equalizer-Bedienungsfeld enthält zehn Frequenzsteuerungen, die den verschiedenen Frequenzbereichen von 60 Hz (tiefer Bass) bis zu 18 KHz (hohe Töne) entsprechen, wie auch aus einer Master-L autstärkeregelung zur Regulierung der Frequenz-Amplitude, nicht der Lautstärke.

Erhöhen oder verringern Sie die Ausgabe jedes Frequenzbereichs, indem Sie die Regler nach oben bzw. nach unten verschieben. Diese Einstellung wird künftig für die Wiedergabe verwendet .

Falls Sie es sich anders überlegen, klicken Sie auf Zurücksetzen, worauf die Einstellung in die "Flach"-Postition zurückgesetzt wird.

Mit dem Upgrade auf MusicMatch Jukebox Plus können Sie Ihre eigenen vordefinierten Einstellungen erstellen und speichern. Stellen Sie die Frequenzen wie gewünscht ein, geben Sie der Einstellung im Feld Voreinstellungen einen Namen, und klicken Sie auf Speichern. Die Einstellung wird gespeichert.

Sie können auch eine früher gespeicherte Einstellung löschen, indem Sie diese im Dropdown-Menü auswählen und auf die Schaltfläche Löschen klicken.

Der MP3-Equalizer hat keinen Einfluss auf die Ausgabe von CDs.


CD-Box-Inlets

Schaltfläche:

Wenn Sie MusicMatch Jukebox registrieren, können Sie CD-Box-Inlets mit CD-Cover-Bildern, Tracks und persönlichen Anmerkungen erstellen!

So erstellen Sie ein CD-Box-Inlet:

  1. Öffnen Sie eine gespeicherte Playlist oder erstellen Sie eine Playlist.

  2. Klicken Sie auf die Schaltfläche CD-R im Playlistsfenster, oder gehen Sie zum Menü Optionen/Playlist/Musik-CD aus der Playlist erstellen.

  3. Klicken Sie auf die Schaltfläche CD-Inlet drucken.

  4. Nachdem die Cover-Einstellungen (unten) festgelegt sind, klicken Sie auf "Seitenansicht", um das Resultat anzuzeigen. Schließen Sie das Dialogfeld, und klicken Sie auf OK.

Der Standard-Drucker wird ausgewählt. Wenn Sie diese Einstellung ändern wollen, klicken Sie auf die Dropdown-Schaltfläche daneben, und wählen Sie einen anderen Drucker aus.

Layout - MusicMatch Jukebox untestützt eine große Auswahl an kommerziellen CD-Aufdrucken. Wenn Sie auf einen CD-Aufdruck drucken anstatt auf den standardmäßigen CD-Box-Cover, wählen Sie den zutreffenden CD-Aufdruck, und verwenden Sie "Einstellungen für Rückseiten-Cover".

Einstellungen für Cover - Beginnen Sie mit der Erstellung des CD-Covers oder des CD-Aufdrucks.

Wählen Sie unter den folgenden Cover-Optionen aus. Sie müssen womöglich die ausgewählten Einstellungen den Druckfunktionen Ihres Systems anpassen.

Damit Sie Collage- und Track-Titel drucken können, müssen die Kennzeichen informationen eingetragen sein.

Einstellungen für Vorder-Cover

  • Vorder-Cover mit Bild von Datei erstellen - Suchen Sie in Ihrem Computer nach einem Bild für den CD-Cover.

  • Vorder-Cover mit einer Collage erstellen - Wenn markiert, wird ein Cover aus den Grafiken erstellt, die bereits in den Tracks-Kennzeichen-Infos vorhanden sind. Sie können bis zu 255 Covers auf einer einzigen CD-Box haben. BEISPIEL

  • Cover mit Collage völlig ausfüllen -Wenn markiert, wird der ganze Vorder-Cover mit den verfügbaren Bildern bedeckt.

  • Collage Layout -Wenn Sie mehrere CD-Bilder verwenden, können Sie angeben, wie MusicMatch die Bilder auf dem Cover an den verfügbaren Rastern ausrichten soll. (2x2, 3x3, 4x4 usw...)

  • Rückseiten-Cover ohne Hintergrund erstellen - Wenn markiert, wird kein CD-Bild bzw. kein Text verwendet.

Einstellungen für Innen-Cover

  • Innen-Cover mit Bild von Datei erstellen - Suchen Sie in Ihrem Computer nach einem Bild für den CD-Innen-Cover.

  • Hintergrund heller - Wenn markiert, wird das Bild etwas erhellt, damit auch der Text auf dem Cover noch sichtbar ist.

  • Innen-Cover ohne Hintergrund erstellen - Wenn markiert, wird kein CD-Bild bzw. kein Text verwendet.

  • Innen-Cover mit gleicher Farbe wie Rückseiten-Cover drucken - Wenn markiert, wird auf dem Innen-Cover dasselbe Bild wie auf der Rückseite (falls eines vorhanden ist) verwendet.

  • Tracks-Liste drucken - Wenn markiert, werden alle aufgenommenen Tracks auf dem Innen-Cover gedruckt.

Einstellungen für Rückseiten-Cover

  • Rückseiten-Cover mit Bild von Datei erstellen - Suchen Sie auf Ihrem Computer nach einem Bild für den CD-Rückseiten-Cover.

  • Hintergrund heller - Wenn markiert, wird das Bild etwas erhellt, damit auch der Text auf dem Cover noch sichtbar ist.

  • Rückseiten-Cover ohne Hintergrund erstellen - Wenn markiert, wird kein CD-Bild bzw. kein Text verwendet.

  • Seitentitel - Geben Sie einen Titel für Ihre CD ein, der auf der Seite (Rücken) des CD-Covers erscheint.

  • Titel auf Rückseite - Geben Sie einen Titel für die Rückseite des CD-Covers ein.

  • Zusätzlichen Text in Ecke links unten einfügen Geben Sie eine persönliche Nachricht ein, wie z.B. "Herzliche Glückwünsche zum Geburtstag, Hans", oder "Lieblings-Hits".

  • Track-Liste drucken - Wenn markiert, werden alle aufgenommenen Tracks auf dem Rückseiten-Cover gedruckt.

Einstellungen für CD-Aufdruck

  • CD-Aufdruck mit Bild erstellen von - Suchen Sie auf Ihrem Computer nach einem Bild für den CD-Aufdruck.

  • Abbildungen nebeneinander auf CD-Aufdruck anordnen - Wenn markiert, wird das Bild "gestreckt", so daß es den ganzen CD-Aufdruck bedeckt.

  • Hintergrund heller - Wenn markiert, wird das Bild etwas erhellt, damit auch der Text auf dem Cover noch sichtbar ist.

  • CD-Aufdruck ohne Hintergrund erstellen - Wenn markiert, wird kein CD-Bild bzw. kein Text verwendet.


Playlist-Tracks exportieren

Menüpfad: Datei/Playlist-Tracks exportieren

So konvertieren Sie eine ganze MP3-Playlist schnell in WAV-Dateien:

  1. Gehen Sie zum Menü Optionen/Playlist/Playlist-Tracks exportieren.

  2. Durchsuchen Sie den Computer und wählen Sie ein Zielverzeichnis für die WAV-Dateien aus. (Sie werden über die verfügbare Speicherkapazität des Laufwerks und über den für die Konvertierung erforderlichen Speicherplatz informiert).

  3. Klicken Sie nach dem Auswählen eines Ziellaufwerkes auf "Start".

Sie können auch auf die Schaltfläche So, wie sie sind, kopieren klicken, um die Dateien von der Playlist in ein von Ihnen gewähltes Verzeichnis zu kopieren.


Video

Jetzt unterstützt MMJB auch Video! Um diese Funktion zu verwenden, muss auch der Windows Media-Player auf dem Computer installiert sein. Falls dies nicht der Fall ist, werden Sie aufgefordert, diesen herunterzuladen.

  1. Klicken Sie einfach auf einen beliebigen Video-Hyperlink im Music Guide-Fenster von MusicMatch oder sonst irgendwo im Internet.

  2. Die Streaming-Datei wird in Ihre Playlist übertragen und beginnt im Media-Fenster zu spielen.

Sie können MMJB als den Standard-Video-Player auswählen.

Siehe dazu MusicMatch als Standard-Player verwenden für . Um anzugeben, dass Sie MusicMatch als Ihren Standard-Player für Video- und .WMA-Audiodateien verwenden wollen, markieren Sie entweder die Option Windows Media-Dateien in Allgemeine Einstellungen oder klicken Sie mit der rechten Maustaste auf das QuickPlay-Symbol in der System-Taskleiste und wählen Standard-Dateien aus.

Videos werden im Media-Fenster abgespielt. Mit Hilfe der Player-Steuerungen können Sie starten, stoppen und unterbrechen. Das Fenster kann durch Ziehen auch vergrößert bzw. verkleinert oder auf Ihrem Bildschirm neu positioniert werden, wenn Sie am unteren oder rechten Rand des Rahmens ziehen.


Player-Einstellungen

Menüpfad: Optionen/Player/Einstellungen

Positionierungsinkrement - Springt in einem Track um vom Benutzer angegebene Sekundeninkremente vorwärts oder rückwärts.

  • Vorwärts suchen - Springt in einem Track nach vorne. Der Standard beträgt 5 Sekunden.

  • Rückwärts suchen - Springt in einem Track zurück. Der Standard beträgt 5 Sekunden.

Song-Abstand-Inkrement - Springt vorwärts oder rückwärts in Ihrer Playlist, um nach einem bestimmten Track zu suchen.

  • Rückwärts in den Songs - Überspringt eine vom Benutzer definierte Menge von Tracks zurück in Ihrer Playlist. Der Standard beträgt 5 Tracks.

  • Vorwärts in den Songs - Überspringt eine vom Benutzer definierte Menge von Tracks nach vorne in Ihrer Playlist. Der Standard beträgt 5 Tracks.

Video-Einrichtung

  • Wenn aktiviert, wird ein Videofenster in voller (losgelöster) Ansicht gestartet, wenn eine Windows Media-Datei abgespielt wird.

Nach dem Einlegen der Musik-CD

  • Playlist mit CD-Tracks ersetzen - Wenn aktiviert, wird die aktuelle Playlist gelöscht und durch die Tracks ersetzt, die sich auf der CD befinden, die Sie gerade in das CD-ROM-Laufwerk eingelegt haben.

  • CD automatisch starten - (Autom. Wiedergabe oder Standard-CD-Player) Wenn aktiviert, wird Ihre CD gestartet, sobald sie in das CD-ROM-Laufwerk eingelegt wurde.

Animierte Anleitung

  • Blinkende Schaltflächen helfen mehr Musikinformationen zu finden - Wenn aktiviert, blinken die Track-Info- oder MusicMatch Guide-Schaltflächen beim Abspielen eines Songs in der Playlist, um Ihnen anzuzeigen, ob es zusätzliche Informationen oder Musik gibt, die Sie vielleicht interessieren könnten.


Player-Steuerungen

Menüpfad: Optionen/Einstellungen/Player

Positionierungsinkrement der Playlist (Anzahl Sekunden)

In "Optionen/Player/Wiedergabesteuerung" bestimmt das Song-Abstand-Inkrement die Optionen "Rückwärts suchen" und "Vorwärts suchen". Das Standardinkrement ist 5 Sekunden, der Benutzer kann diese Einstellungen jedoch im Bildschirm "Player-Einstellungen" ändern.

Playlist-Inkrement (Anzahl Songs)

In "Optionen/Player/Wiedergabesteuerung" werden die Optionen "Rückwärts in den Songs" und "Vorwärts in den Songs" durch das Playlist-Inkrement bestimmt. Der Standard ist 5 Songs, der Benutzer kann diese Einstellung jedoch im Bildschirm "Player-Einstellungen" ändern.

Video-Einrichtung

Wenn aktiviert, wird ein Videofenster in voller (abgelöster) Ansicht gestartet.


Recorder

Menüpfad: Optionen/Recorder/Einstellungen

Mit Hilfe des Record ers und Ihrer Musik-CDs können Sie Ihre eigenen MP3-, WAV- und W indows Media-Dateien codieren, um ein umfassendes Musikarchiv zu erstellen.

Bevor Sie beginnen, sollten Sie herausfinden, wie Sie Ihre Dateien am besten benennen und wo Sie sie nachher speichern.

  1. Klicken Sie auf die Aufn.-Taste (Recorder) auf dem Player, oder wählen Sie das Menü Optionen/Ansicht/Recorder einblenden, um den Recorderbildschirm zu öffnen.

  2. Legen Sie eine Audio-CD in Ihr CD-ROM-Laufwerk ein.

  3. CDDB liest Ihre CD und wird versuchen, Ihnen Track-Informationen zurückzugeben. Bei einem erfolgreichen Versuch wird CDDB Track-, Interpreten- und Albumnamen sowie die Track-Nummer eintragen. Falls CDDB keine Informationen anzeigt, ist diese CD nicht Teil der CDDB-Datenbank, und Sie müssen in diesem Fall die Kennzeicheninformationen von Hand eintragen. (In einigen Fällen wird CDDB mehrere Versionen einer CD anzeigen und Sie auffordern, die korrekte auszuwählen.) So geben Sie die Track-Information von Hand ein.

    Verwenden Sie auch die manuellen Track-Infos, um Sonderzeichen wie Copyright-, Eingetragene Warenzeichen- oder Warenzeichensymbole (© ®™) zum Schutz der persönlichen Werke einzugeben.

  4. Markieren Sie die Kästchen neben den Tracks, die Sie auf MP3-Dateien aufnehmen möchten, und klicken Sie auf Start .

  5. MusicMatch beginnt mit dem Aufnehmen von MP3-Dateien von Ihrer Musik-CD.

  6. Am unteren Rand des Recorder-Fensters erscheint eine Statusanzeige. Bei Vervollständigung wird die Statusanzeige 100% anzeigen und der Track wird Ihrem Musikarchiv hinzugefügt. KlickTipp!

Während der Aufnahme sehen Sie einen grünen, gelben oder roten Streifen, der sich unterhalb der Statusanzeige von links nach rechts bewegt. Das informiert Sie über den aktuellen Aufnahmestatus Ihres Songs. Wenn der Streifen grün ist, wird der Song auf der optimalen Stufe aufgenommen. Bei einem gelben Streifen kann es sein, daß der Song kleine Geräuschstörungen aufweisen könnte. Wenn der Streifen rot ist, ist die Aufnahmequalität sehr schlecht und kann unter Umständen nicht erfolgreich beendet werden. Falls die Aufnahme des Songs fehlschlagen sollte, bekommen Sie einen Warnhinweis mit einer entsprechenden Erklärung angezeigt.

Der fertige Titel wird im Verzeichnis für neue Songs gespeichert . KlickTipp!

Klicken Sie auf das Feld "Zur Playlist hinzufügen" unter dem Menü "Optionen/Einstellungen/Recorder", um alle aufgenommenen Songs in Ihre Playlist und Ihr Musikarchiv zu übertragen. Damit können Sie bestätigen, dass die Songs erfolgreich aufgenommen wurden.

Klicken Sie hier, wenn Sie an Informationen über Recorder-Steuerungsschaltflächen interessiert sind.

Es gibt zahlreiche Recorder-Einstellungen, mit deren Hilfe Sie eine MP3-Datei erstellen können, die am besten Ihren Vorstellungen entspricht. Sie können eine Datei mit hoher Komprimierung und niedriger Qualität für eine geringere Dateigröße auswählen oder eine mit niedriger Komprimierung und hoher Qualität für einen Sound mit CD-Qualität.

Aufnahmeeinstellungen
Stellen Sie die Recorder-Einstellungen im Menü Optionen/Recorder/Einstellungen ein.

Erweiterte Recorder-Einstellungen

Aufnahmequalität

CD-Qualität

  • MP3 ( 160 Kbps Komprimierungsverhältnis 9:1) Erstellt eine MP3-Datei mit sehr niedriger Komprimierung und sehr hoher Klangqualität. Bei dieser Einstellung entspricht 1 Minute Musik etwa 1,5 MB Festplattenspeicher.

  • MP3 ( 128 Kbps Komprimierungsverhältnis 11:1) Erstellt eine MP3-Datei mit CD-Klangqualität. Bei dieser Einstellung entspricht 1 Minute Musik etwa 1 MB Festplattenspeicher.

  • Windows Media (128 Kbps) Erstellt eine Windows Media-Datei mit CD-Klangqualität. Bei dieser Einstellung entspricht 1 Minute Musik etwa 1 MB Festplattenspeicher.

  • WAV (nicht komprimiert Komprimierungsverhältnis 1:1) Verwendet keine Komprimierung und hat CD-Klangqualität. Bei dieser Einstellung entspricht 1 Minute Musik etwa 10 MB Festplattenspeicher.

Beinahe CD-Qualität

  • MP3 ( 96 Kbps Komprimierungsverhältnis 15:1) Erstellt eine MP3-Datei mit nahezu der gleichen Qualität wie die einer Musik-CD. Bei dieser Einstellung entspricht 1 Minute Musik etwa 700 KB Festplattenspeicher.

  • Windows Media (96 Kbps) Erstellt eine Windows Media-Datei mit nahezu der gleichen Qualität wie eine Musik-CD. Bei dieser Einstellung entspricht 1 Minute Musik etwa 700 KB Festplattenspeicher.

FM-Radio-Qualität

  • MP3 ( 64 Kbps Komprimierungsverhältnis 22:1) Erstellt eine MP3-Datei mit nahezu der gleichen Qualität wie die einer FM-Radiostation. Bei dieser Einstellung entspricht 1 Minute Musik etwa 400 KB Festplattenspeicher.

  • Windows Media (64 kbps) Erstellt eine Windows Media-Datei mit nahezu der gleichen Qualität wie die einer FM-Radiostation. Bei dieser Einstellung entspricht 1 Minute Musik etwa 400 KB Festplattenspeicher.

Benutzerdefinierte Qualität

(Wichtiger Hinweis: Tracks, die unterhalb von 24 Kbps aufgenommen werden, werden eventuell in Mono und nicht in Stereo aufgenommen.)

MP3 VBR - Variable Bit Rate-Codierung ist eine Codierungsmethode, die im Verlaufe der ganzen codierten Datei eine hohe Klangqualität garantiert mit Hilfe von intelligenten Bit-Zuordnungsentscheidungen während des Codierungsvorgangs.

Verwenden Sie VBR-Codierung, wenn beständige Klangqualität die höchste Priorität ist und eine zum voraus bestimmbare codierte MP3-Dateigröße weniger kritisch ist.

Wählen Sie zur Anpassung Ihrer Aufnahme eine VBR-Einstellung von 1 bis 100. Die niedrigsten Werte geben die schlechteste Qualität und den höchsten Komprimierungsgrad und die höchsten Werte geben die beste Qualität und den niedrigsten Komprimierungsgrad.

Die mit VBR codierten Dateien sind größer als die mit CBR (Constant Bit Rate) codierten Dateien.

Nicht alle Player (Juke boxes und andere Typen von MP3-Playern) unterstützen Variable Bit Rate-Codierung. MusicMatch Jukebox und Winamp jedoch unterstützen beide diese Technologie.

MP3 CBR - Constant Bit Rate-Codierung ist eine Methode, die über die ganze codierte Datei hinweg eine beständige Bitrate garantiert, womöglich auf Kosten der Klangqualität bzw. der Codierungsleistung.

Verwenden Sie CBR-Codierung, wenn Sie die MP3-Dateigröße einschränken müssen oder wenn gleichbleibende Dateigrößen verlangt werden.

Sie können Ihre Aufzeichnung anpassen, indem Sie im Aufnahmeeinstellungen-Bildschirm eine CBR-Einstellung von 16 Kbps bis 320 Kbps auswählen. Im allgemeinen gilt, dass Dateien, die mit einer Geschwindigkeit von über 128 Kbps codiert werden, eine kaum merkliche oder keine verbesserte Klangqualität aufweisen.

CBR-codierte Dateien sind kleiner als VBR-codierte Dateien mit vergleichbarer Codierungsgeschwindigkeit. Ein Song z. B., der in CBR mit 128 Kbps aufgenommen wird, ist kleiner als der gleiche Song, der in VBR mit 50 aufgenommen wird.

Windows Media - Verwenden Sie diese Option, um die Qualität Ihrer Windows Media-Dateiaufnahmen anzupassen. Nehmen Sie mit 5 - 160 Kbps auf.

”MPEG Layer-3 Audiocodierungstechnologie, lizenziert vom Fraunhofer IIS http://www.iis.fhg.de/audio/ ”


Line-In-Aufnahme

Wenn Sie Ihre wertvolle LP- oder 8-Track-Sammlung sicher aufbewahren wollen oder Aufzeichnungen von einer externen Quelle wie einer Radioshow machen möchten, verwenden Sie für die Aufnahme von der externen Quelle auf MP3-Dateien die Line-In Aufnahmefunktion.

So nehmen Sie von einer anderen Quelle als vom CD-ROM-Laufwerk auf:

  1. Stecken Sie ein für Ihre Soundkarte bestimmtes Kabel in den Line-In -oder Mic-In-Port auf Ihrer Soundkarte und in die Aufnahmequelle.

  2. Öffnen Sie den Windows Mixer mit einem Doppelklick auf das kleine Lautsprechersymbol in Ihrer System-Taskleiste.

  3. Wählen Sie "Optionen/Eigenschaften" im Menü aus.

  4. Wählen Sie "Aufnahme" unter "Lautstärke regeln für" aus. Achten Sie darauf, dass die Lautstärkeregelung für Line-In oder Mikrofon markiert ist. Klicken Sie auf OK.

  5. Daraufhin wird das Bedienungsfeld "Aufnahmeregelung" Ihres Windows-Mixer angezeigt. Achten Sie darauf, dass Line-In oder Mikrofon ausgewählt ist. Die Lautstärkeregelung unter Line-In-Balance: oder Mikrofon-Balance steuert den Aufnahmelevel.

  6. Wählen Sie in den Recorder-Einstellungen in MMJB "Aufnahmequelle" und "Line-In" oder "Mik-In" aus. Klicken Sie auf OK.

  7. Klicken Sie auf die "Aufn." (Aufnahme)-Taste auf dem Recorder, um mit der Aufnahme aus der externen Quelle zu beginnen. Stellen Sie sicher, dass die Quelle eingeschaltet ist und spielt.

Neu aufgezeichnete Dateien werden in das Musikarchiv übertragen.

Unter "Verzögerte Aufnahme" finden Sie die Timer-Aufnahme-Optionen.


Recorder-Einstellungen

Menüpfad: Optionen/Recorder/Einstellungen

Es gibt viele erweiterte Aufnahmefunktionen. Die folgende Liste ist ein Überblick mit Hyperlinks zu den Beschreibungen. Bevor Sie mit der Aufnahme beginnen, sollten Sie die Standardeinstellungen prüfen. Machen Sie womöglich zuerst eine Testaufnahme eines Songs, ehe Sie eine ganze CD aufnehmen. Sie können sich die CD mit einer Abspielgeschwindigkeit von 1x anhören, während Sie MP3s mit fünffacher oder höherer Geschwindigkeit aufnehmen, indem Sie die Option "Ton aus während der Aufzeichnung" deselektionieren. Wenn Sie die CD während der Aufnahme anhören, nehmen Sie in Echtzeit auf. Wählen Sie "Ton aus während der Aufzeichnung" aus, um die Aufnahmegeschwindigkeit zu vergrößern.

Aufnahmequalität

CD-Qualität
Beinahe CD-Qualität
FM-Radio-Qualität

Benutzerdefinfierte Qualität

Variable Bit Rate (VBR)
Constant Bit Rate (CBR)

Aufnahmequelle

Aufnahmequelle
Line-In-Aufnahme

Song-Verzeichnis

Verzeichnis für neue Songs
Unterpfad erstellen unter Verwendung von:
Verzeichnisinformationen
Song-Datei benennen unter Verwendung von:

Erweiterte Spezialeffekte

Einblenden / Ausblenden
Track-Offset
Normalisierung

MP3-Encoding

Kanäle
Verarbeitungsstufe

Autom. Konfiguration

Kurz/Mittlere Länge/Lang

Digital Audio Extraction

DAE-Geschwindigkeit
Multipass
Block
Overlap (Überlappung)
Max. Fehlanpassung

Autom. Songerkennung

Autom. Songerkennung

Verzögerte Aufnahme

Aktiv

Sicherheit

Digital Rights Management

Song-Clips erstellen

Aktivieren

Aufnahmemodus

Digitale Aufzeichnung

Analogaufzeichnung
Fehlerkorrektur

---------------------------------------------------

”MPEG Layer-3-Audio-Coding-Technologie, lizenziert von Fraunhofer IIS http://www.iis.fhg.de/audio/ ”

---------------------------------------------------


Problembehandlung - Recorder

Allgemeine Informationen: Um die Jukebox-Funktionen maximal nutzen zu können, müssen Sie genügend Prozessorkapazität (166 MHz oder mehr) und ein gutes CD-ROM-Laufwerk haben. Ungefähr 25 % der Laufwerke, die gegenwärtig auf dem Markt sind, unterstützen die DAE (Digital Audio Extraction) nicht. Wenn Sie eines dieser Laufwerke besitzen, müssen Sie womöglich die Analog-Option verwenden. Eine gute Liste mit Laufwerken, die digitale Aufnahmen erlauben, finden Sie auf unserer Site.

Allgemeine Aufnahmeprobleme: Die Aufnahmefähigkeit hängt von zwei Faktoren ab: dem CD-ROM-Laufwerk und der Prozessorkapazität des Systems. Um die beste Aufnahmeleistung in allen Modi zu erzielen, achten Sie auf Folgendes:

  • Führen Sie nicht gleichzeitig andere Anwendungen aus, die die Leistung des CPU beeinträchtigen (Grafikprogramme, Scanners, andere Komprimierungsprogramme, usw.).

  • Führen Sie nicht gleichzeitig andere Anwendungen aus, die auf die Festplatte schreiben.

  • Gewisse Konfigurationen, die das Betriebssystem überlasten, wie z.B. mangelnder Speicherplatz oder viele offene Fenster, beeinträchtigen die Aufzeichnungsqualität ebenfalls.

Das Programm macht keine Aufzeichnungen im Digitalmodus: Das Laufwerk ist entweder nicht in der Lage, digitale Informationen zu extrahieren, oder es kann die digitalen Informationen nicht genau positionieren und erzeugt zu viel Jitter. Sie müssen aller Wahrscheinlichkeit nach den Analogmodus verwenden. Das Programm wechselt in diesem Fall automatisch auf Analog.

  • Ein Laufwerk ist manchmal in der Lage, digitale Aufzeichnungen zu machen, und zu anderen Zeiten klappt es wieder nicht. Dies hat mit der Qualität der CD zu tun, die aufgenommen wird.

  • Falls Sie ein Laufwerk besitzen, das punkto Digitalaufnahmefähigkeit an der Grenze liegt, und Ihre Songs nicht sehr gut tönen, verwenden Sie am besten den Analogmodus.

  • Stellen Sie sicher, dass sich während der ersten Programminitialisierung eine CD im Laufwerk befindet.

Aufnahmevorgang startet nicht: Stellen Sie sicher, dass der Multimedia CD-ROM-Player nicht läuft.

Der Track wurde von der CD im Analogmodus aufgenommen. Bei der Wiedergabe ist jedoch kein Sound zu hören: Prüfen Sie die Lautstärkeeinstellungen, und stellen Sie sicher, dass nirgends der Ton ausgeschaltet ist.

Der Sound der Songs wobbelt manchmal: Dies geschieht, wenn während der Aufzeichnung eine Anwendung ausgeführt wird, die viel Prozessorkapazität braucht. Typische Konflikte entstehen durch Grafikprogramme, einschließlich Screensaver und alle Arten von Scanners. Diese Anwendungen verursachen auch bei der Wiedergabe eines Songs Wobbeltöne (obwohl die Datei dadurch nicht permanent beeinträchtigt wird).

Ein Song wird mit unterschiedlicher Geschwindigkeit wiedergegeben: Dies kommt im Analogmodus vor bei ungenügender Prozessorleistung oder Speicherkapazität. Um diesen Effekt zu reduzieren oder zu eliminieren, schließen Sie alle anderen Anwendungen während der Aufzeichnung.


Musikarchiv

Mit Hilfe des Musikarchivs können Sie Ihre MP3-Dateien in sinnvolle Kategorien unterteilen. Sie können ein Musikarchiv erstellen für alle MP3-Dateien oder für einen bestimmten Stil (Musiktyp) wie Rock oder klassische Musik oder einen bestimmten Interpreten oder nach einer beliebigen anderen Kategorie! Das Musikarchiv ist auch der Ausgangspunkt für die Erstellung von Playlists.

Ebenso wichtig ist die Funktion des Musikarchivs als Katalog für MP3-Dateien. Mit Hilfe der Kennzeichen-Informationen erhalten Sie einen Überblick über wichtige Angaben zur Musik wie Namen der Interpreten, Track-Namen, Stil und weiteres.

Was möchten Sie tun?

  • Musik zum Musikarchiv hinzufügen

  • Auf allen Festplatten nach Musikdateien suchen und in das Musikarchiv übertragen
  • Musik aus dem Musikarchiv löschen
  • Im Musikarchiv nach Musik suchen
  • Die Kennzeichen-Informationen für eine Datei ändern
  • AutoDJ verwenden (automatische Playlists erstellen)
  • Musik im Musikarchiv ordnen
  • Ein neues Musikarchiv (nicht das standardmäßige) erstellen .
  • Musik im Musikarchiv vorhören
  • Musik im Musikarchiv abspielen
  • Musikarchiv importieren
  • Musikarchiv exportieren


Neue Tracks zum Musikarchiv hinzufügen

Menüpfad: Optionen/Musikarchiv/Neue Tracks zum Musikarchiv hinzufügen

Titel können auf zwei Arten in das Musikarchiv übertragen werden.

  1. Sie können nach Musik suchen, indem Sie zum Menü Optionen/Musicarchiv/Songs auf allen Laufwerken suchen und hinzufügen gehen.

  2. Sie können auf die Schaltfläche "Hinzufügen" in dem Musikarchiv klicken.

  1. Klicken Sie auf die Schaltfläche Hinzufügen im Musikarchivsfenster, oder gehen Sie zum Menü Optionen/Musikarchiv/Neue Tracks zum Musikarchiv hinzufügen.

  2. Durchsuchen Sie Ihren Computer nach dem Ordner, in dem Ihre Musikdateien gespeichert sind. Markieren Sie die Schaltfläche Unterverzeichnisse hinzufügen, um die Songs im aktuellen Ordner wie auch in allen Unterordnern hinzuzufügen.

  3. Wählen Sie die Dateien, die Sie in das Musikarchiv übertragen wollen, auf eine der folgenden Arten aus:

    • Klicken Sie auf die Schaltfläche Alle auswählen, um alle gefundenen Dateien in dem betreffenden Ordner auszuwählen.

    • Markieren Sie eine Datei und klicken Sie auf Öffnen.

    • Wählen Sie mehrere Dateien aus, indem Sie bei gedrückter Umschalt- oder Strg-Taste auf mehrere Dateien klicken und dann auf Öffnen klicken.

  4. Die ausgewählten Dateien werden in das Musikarchiv übertragen.

Wichtiger Hinweis: Wenn Sie einen Song erst einmal in das Musikarchiv übertragen haben, können Sie die Originaldatei nicht umbenennen. Wenn Sie dies tun wollen, müssen Sie jener Song neu zum Musikarchiv hinzufügen.


Kennzeichen-Informationen

Menüpfad: Optionen/Musikarchiv/Track-Kennzeichen bearbeiten

Kennzeicheninformationen sind die Interpreten- und Track-Informationen, die Sie im Fenster "Track-Info" angezeigt sehen, wenn Sie eine MP3-Datei abspielen. Kennzeicheninformationen enthalten aber viel mehr als das! Siehe die Felderklärungen.

Viele Ihrer MP3-Dateien zeigen diese Informationen bereits an. Wenn Sie aber beim Abspielen eines Songs 'Track 1, 2, 3' usw. angezeigt bekommen, dann müssen die Kennzeicheninformationen bearbeitet werden.

Hinweis: Die Eingabe von Kennzeicheninformationen ist optional, die Verwendung von Kennzeicheninformationen lässt Sie aber in den Genuss von anderen MusicMatch-Features wie AutoDJ kommen.

So bearbeiten Sie Kennzeicheninformationen

  1. Markieren Sie einen Song im Musikarchiv, und klicken Sie auf die Schaltfläche Kennzeichen, um den MP3-Kennzeicheneditor zu öffnen.

  2. Von hier aus können Sie auf jeder der 5 Registerkarten - Allgemein, Text, Hinweise, Biogr. und Weiteres - Kennzeichen ändern (Erklärung der Kennzeichnungsfelder). Die Registerkarte Allgemein enthält die wichtigsten Informationen, die im Player-Fenster angezeigt werden. Sie sollten mindestens die Registerkarte "Allgemein" ausfüllen.

  3. Die Registerkarte Weiteres enthält persönliche Bewertungen der einzelnen Tracks. Sie können z. B. eine Situation wie "Tanz" oder "Party" wählen, um den Songtyp näher zu beschreiben.

  4. Die Registerkarten Text, Hinweise und Biogr. sind Felder für Anmerkungen, in die Sie eine unbegrenzte Anzahl von Informationen für jeden Track eingeben können. Geben Sie Ihre eigenen Angaben ein, oder kopieren Sie diese aus Ihrer Lieblingsressource in das Feld.

  5. Wenn Sie die Kennzeicheninformationen eingegeben haben, müssen Sie auf Übernehmen und dann auf OK klicken, um den Track zu aktualisieren. (Weitere Informationen finden Sie unter CDDB ).

Bearbeiten von Kennzeichen-Infos für ein ganzes Album

Oft wählen Sie aus einem ganzen Album einen einzelnen Track aus, um ihn zu bearbeiten. Möchten Sie Änderungen an allen Songs dieses Albums vornehmen (z. B. um sicherzustellen, dass sie alle den richtigen Albumnamen oder das richtige Cover-Bild haben), dann tun Sie Folgendes:

  1. Wählen Sie einen Track aus dem Musikarchiv aus, und klicken Sie auf die Kennzeichen (TAG) -Taste.

  2. Klicken Sie in der linken unteren Ecke des Bildschirms Track-Kennzeichen bearbeiten auf die Schaltfläche Album laden. Alle Tracks dieses Albums werden im Fenster angezeigt. KlickTipp!

  3. Sie haben nun zwei Möglichkeiten.

  1. Sie können jeden Track einzeln bearbeiten, indem Sie ihn im Fenster Track-Dateinamen markieren und jedes Kennzeichnungsfeld bearbeiten. Klicken Sie und sehen Sie nach.

  2. Sie können auch auf die Schaltfläche Alle auswählen klicken. Nachdem alle Tracks ausgewählt sind, können Sie die Kontrollkästchen neben den Kennzeichnungsfeldern markieren und die Informationen in jenem Feld für ALLE Tracks des Albums übernehmen. Klicken Sie und sehen Sie nach! Zum Beispiel: Wenn Sie allen Tracks des Albums das gleiche Cover-Bild geben wollen, setzen Sie ein Häkchen in das Kontrollkästchen neben dem Bild-Feld, fügen ein Cover-Bild hinzu und klicken auf OK. Alle Tracks in dem Album werden nun beim Abspielen dieses Bild anzeigen.

Wenn Sie dem Musikarchiv unter Verwendung von Kennzeichen ID3V1 oder ID3V2 Songs hinzufügen, die mit Track-Informationen verbunden sind, erkennt MusicMatch die Daten und zeigt sie im Song-Kennzeichen-Bildschirm an.

Damit die ID3-Kennzeichen wiederhergestellt werden, die mit Dateien verbunden waren, welche der MusicMatch Jukebox vor der Version 3.1 hinzugefügt wurden, müssen Sie sicherstellen, dass unter Optionen/Musikarchiv/Einstellungen die Option Kennzeichen konvertieren, wenn Songs mit alten Kennzeichen hinzugefügt werden aktiviert ist.


AutoDJ

AutoDJ (Automatische Playlists)

Menüpfad: Optionen/Playlist/AutoDJ

Playlists können auf zwei Arten erstellt werden: automatisch mit AutoDJ und Manuell . Vergewissern Sie sich, daß die Kennzeicheninformationen der Musikdateien eingegeben wurden.

So erstellen Sie automatische Playlists:

  1. Klicken Sie auf die AutoDJ-Schaltfläche im Musikarchivsfenster

  2. Im Feld (1) Geben Sie die Wiedergabedauer ein geben Sie die Anzahl Stunden an, die Ihre Playlist dauern soll. Die Zahl '1' erstellt eine Playlist, die während einer Stunde Musik spielt. KlickTipp!

Im nächsten Abschnitt (2) geben Sie die Art der Musik an, die in die automatische Playlist übertragen wird. KlickTipp!

  1. In der linken Spalte bestimmen Sie die allgemeine Musikart bzw. die Kriterien, nach der Sie die Playlist erstellen. Klicken Sie auf ein beliebiges Optionsfeld auf der linken Seite. Darauf wird auf der rechten Seite eine Liste verfügbarer Musikoptionen angezeigt.

  2. Markieren Sie als nächstes das oder die Kontrollkästchen auf der rechten Seite, um dem AutoDJ mitzuteilen, welche spezifische Art von Musik Sie hören möchten. Eine Liste mit allen verfügbaren Track-Titeln oder Musikbewertungen werden je nach ausgewählten Kriterien angezeigt.

  3. Nachdem Sie Ihre Wahl getroffen haben, klicken Sie auf Voransicht, um die Anzahl der Songs, die der Playlist beigefügt werden sollen, und die Gesamtdauer der Wiedergabe anzuzeigen. Durch Klicken auf die Nach-Oben- und Nach-Unten-Pfeile links der Voransichts-Schaltfläche können Sie durch die ausgewählten Songs scrollen.

  4. Um die Playlist zu erstellen, klicken Sie auf die Schaltfläche Tracks abrufen.

Um Ihre Playlist näher zu bestimmen, fahren Sie mit den Kategorienfeldern "Zweite Kriterien" und "Dritte Kriterien" fort. Wählen Sie z.B. nur "klassische Rock"-Titel mit einer Bewertungsstufe von "Ausgezeichnet" (zweite Kriterien), die sich für eine "Party-Situation" (dritte Kriterien) eignen, aus. Wenn Sie innerhalb eines Kriterienbereichs mehr als eine Kategorie auswählen wollen, klicken Sie einfach bei gedrückter Steuertaste auf mehrere Kategorien.

Schaltflächen "Und" und "Und Nicht".


Musikarchiv speichern

Menüpfad: Optionen/Musikarchiv/Musikarchiv speichern unter

So speichern Sie ein neues oder bestehendes Musikarchiv:

  1. Gehen Sie zum Menü Optionen/Musikarchiv/Musikarchiv speichern unter

  2. Im Feld Name am unteren Rand des Fensters müssen Sie den Namen Ihres neuen Musikarchivs eingeben.

  3. Klicken sie auf Neu, um einen Zielordner für dieses Musikarchiv auszuwählen, oder wählen Sie einfach Ihren Desktop oder MusicMatch-Ordner.

  4. Klicken Sie dann auf Speichern.


Tracks im Musikarchiv suchen

Menüpfad: Optionen/Musikarchiv/Tracks im Musikarchiv suchen

So suchen Sie nach vorhandenen MP3-Dateien in dem Musikarchiv:

  1. Klicken Sie auf die Schaltfläche Suchen im Musikarchivsfenster.

  2. Geben Sie den Namen des Tracks ein, nach dem Sie suchen wollen, und klicken Sie dann auf OK. Der Name des ersten Tracks, der beim Suchvorgang gefunden wird, wird angezeigt.

  3. Wenn der erste gefundene Track nicht der richtige ist, klicken Sie auf die Schaltfläche Weitersuchen, und die nächste Instanz des Namens (wenn vorhanden) wird angezeigt.

  4. Um den gefundenen Titel in die Playlist zu übertragen, klicken Sie auf die Schaltfläche Hinzufügen.

Weitere Optionen

  • Nur vollständige Namen miteinander vergleichen - Sucht nach dem genauen Namen oder Wort, das Sie in das Feld Suchen nach geben haben.

  • Groß-/Kleinschreibung beachten - Sucht nach dem Wort, das Sie eingetippt haben und das genau die GROSSBUCHSTABEN enthält, die Sie angegeben haben.

  • Sucht in Richtung Auf oder Ab vom aktuell markierten Track.


Track löschen

Track aus dem Musikarchiv löschen

Menüpfad: Optionen/Musikarchiv/Track löschen

  • Öffnen Sie das Musikarchiv durch Klicken auf die Schaltfläche Musikarchiv auf dem Player oder gehen Sie zum Menü Optionen/Musikarchiv/Musikarchiv öffnen.

  • Gehen Sie zum Track, den Sie löschen wollen ( Suchen ), markieren Sie den betreffenden Track und klicken Sie dann auf die Schaltfläche Löschen im Musikarchivs-Fenster. Klick Tipp!

Mehrere Tracks löschen

Wenn Sie mehrere Tracks gleichzeitig löschen wollen, halten Sie die Umschalt- oder Strg- Taste gedrückt, wählen Sie die Tracks aus, die Sie löschen wollen, und klicken Sie dann auf die Schaltfläche Löschen .

  • Sie werden aufgefordert, den Löschvorgang zu bestätigen. Klicken Sie auf OK.

  • Wenn Sie die Datei auch von Ihrem Computer entfernen wollen, markieren Sie das Feld 'Auch die Song-Dateien von meinem Computer entfernen'.


Musikarchiv löschen

Menüpfad: Optionen/Musikarchiv/Musikarchiv löschen

Wenn Sie das Musikarchiv löschen wollen, um ein neues zu erstellen oder zu laden, gehen Sie wie folgt vor:

  1. Wählen Sie Musikarchiv löschen aus dem Menü Optionen/Musikarchiv/Musikarchiv löschen. Bevor der Inhalt der Datenbank gelöscht wird, erhalten Sie eine Eingabeaufforderung.

  2. Klicken Sie auf OK.

Wichtiger Hinweis: Das Löschen eines Musikarchivs kann nicht rückgängig gemacht werden. Ist es erst einmal gelöscht, muss es wieder neu erstellt werden. Die Dateien selbst werden nicht aus dem Computer gelöscht, nur die Verknüpfungen zu den Dateien in dem Musikarchiv.


Neues Musikarchiv

Menüpfad: Optionen/Musikarchiv/Neues Musikarchiv

Die Option "Neues Musikarchiv" ermöglicht es Ihnen, mehrere Musikarchive zu erstellen. Sie können soviele Musikarchive erstellen, wie Sie möchten und können so Ihre Musikvorlieben besser organisieren. Sie können z. B. ein Musikarchiv für klassische Musik oder eines für einen bestimmten Interpreten erstellen.

  1. Wählen Sie den Menübefehl Optionen/Musikarchiv/Neues Musikarchiv.

  2. Im Feld Dateiname am unteren Rand des Fensters müssen Sie den Namen Ihres neuen Musikarchivs eingeben.

  3. Im Feld Speichern unter müssen Sie dann einen Zielordner für dieses Musikarchiv auswählen, (z. B. Ihren Desktop oder Ihren MusicMatch-Ordner).

  4. Klicken Sie dann auf Speichern.

Sie haben jetzt ein neues Musikarchiv, das Sie mit Musik anfüllen können.

Klicken Sie hier, um zu sehen, wie Sie Ihr neues Musikarchiv öffnen.


Musikarchiv importieren

Menüpfad: Optionen/Musikarchiv/Musikarchiv importieren

So importieren Sie eine Musikarchivsdatei (.ddf-Datei) in das Musikarchiv:

  • Gehen Sie zum Menü Optionen/Musikarchiv/Musikarchiv importieren.

  • Darauf wird ein standardmäßiges Öffnen -Fenster gestartet. Suchen Sie nach der .ddf -Datei und klicken Sie auf Öffnen, um das Archiv zu übertragen.


Musikarchiv exportieren

Menüpfad: Optionen/Musikarchiv/Musikarchiv exportieren

So exportieren Sie die Musikarchivsdatenbank in eine Textdatei mit Tabulatortrennzeichen:

  • Gehen Sie zum Menü Optionen/Musikarchiv/Musikarchiv exportieren.

  • Ein standardmäßiges Speichern unter -Fenster wird geöffnet. Wählen Sie das Speicherverzeichnis aus, und geben Sie einen Namen für die Datei ein.

  • Die Dateierweiterung ist .txt, was im Feld Speichern unter Typ angezeigt werden sollte.

  • Klicken Siei auf die Schaltfläche Speichern.

Danach können Sie diese Datei in Excel oder in ein anderes Tabellenkalkulations- oder Datenbankprogramm importieren.


Musikarchiv-Anzeigeeinstellungen

Siehe auch: Ordner-Ansicht

Wenn das Musikarchiv geöffnet wird, können Sie festlegen, wie die Songs angezeigt und automatisch sortiert werden! Zeigen Sie bis zu sieben Felder im Musikarchiv an.

In der Regel werden Sie bestimmen, dass der Track-Titel (Name des Songs) das Standardfeld (das erste Feld) im Musikarchiv ist. Sie können jedoch auch folgende Felder zum Standardfeld machen:

  • Album

  • Interpret
  • Stil
  • Stimmung
  • Bewertung
  • Aufnahmejahr
  • Tempo
  • Titel

So verändern Sie die Anzeige des Musikarchivs:

  1. Gehen Sie zum Menü Optionen/Einstellungen/Musikarchiv.

  2. Im Feld Anzeigen nach können Sie dann auswählen, welches das erste Feld im Musikarchiv sein soll.

  3. Sie können auch sechs weitere Felder zur Ansicht in Ihrem Musikarchiv auswählen, indem Sie die Felder in Spalten 2-7 markieren und die Felder auswählen, die angezeigt werden sollen.

  4. Klicken Sie auf OK , nachdem Sie die Änderungen vorgenommen haben.


ID3-Kennzeichen

Menu Path: Optionen/Einstellungen/Musikarchiv

ID3V1 -Kennzeichen verwenden /ID3V2 -Kennzeichen verwenden

In den Musikarchiv-Einstellungen werden beide Optionen als Standard ausgewählt. Wenn Sie Songs in das Musikarchiv übertragen, die mit ID3V1 oder ID3V2 gekennzeichnet sind, werden diese Kennzeichen im Bildschirm Songs-Kennzeichen angezeigt, falls die Optionen markiert sind.Wenn Sie Ihre Tracks nicht mit ID3-Kennzeichen verbinden wollen, entfernen Sie die Markierung aus beiden Feldern.

Kennzeichen konvertieren, wenn Lieder mit alten Kennzeichen hinzugefügt werden

In MusikMatch Jubekbox-Versionen, die älter als 3.1 sind, wurden die ID3-Kennzeichen nicht unterstützt. Wenn eine Song-Datei mit ID3V1-Kennzeichen in die Datenbank übertragen wurde, waren die Kennzeichen deshalb ausgeblendet. Markieren Sie das Feld "Kennzeichen konvertieren" in den Musikarchivseinstellungen, um die nun unterstützten ID3V2-Kennzeichen anzuzeigen, bevor sie in das Musikarchiv übertragen werden.


Musikarchiv-Einstellungen

Menüpfad: Optionen/Einstellungen/Musikarchiv

  • Musikarchiv-Anzeigeeinstellungen

  • Beim Aktualisieren von Track-Kennzeichen - Sie können das zu verwendende Kennzeichenformat auswählen. ID3V2 ist das aktuellste Format, das mehr Kennzeichentypen unterstützt.

  • Wenn ID3V1-Kennzeichen nicht mit ID3V2-Kennzeichen übereinstimmt - Falls das Kontrollkästchen markiert ist, werden Sie nach dem zu verwendenden Kennzeichenformat für den Track gefragt, bevor Sie das Kennzeichen bearbeiten.

    Wenn Sie dieses Feld deaktivieren, können Sie entweder das Kennzeichenformat ID3V1 oder ID3V2 verwenden.

  • Kennzeichen konvertieren, wenn Songs mit alten Kennzeichen hinzugefügt werden - Wenn Sie dieses Feld markieren, werden vor der Bearbeitung der Kennzeichen die älteren ID3V1-Kennzeichen in die neueren ID3V2-Kennzeichen konvertiert.


Problembehandlung - Musikarchiv

Der Song befindet sich im Musikarchiv, spielt jedoch nicht: Das Musikarchiv enthält keine wirklichen Dateien. Die Track-Namen sind Verknüpfungen zur eigentlichen Datei, die an einer anderen Stelle auf der Festplatte gespeichert ist. Wenn der Stammdateiname geändert wurde, dann hat die Datei im Musikarchiv ihren Pfad verloren. Wenn Sie den Stammdateinamen ändern, müssen Sie die betreffende Datei erneut in das Musikarchiv einfügen.

Beim Abspielen des Songs ist kein Ton zu hören: Die Ursache dafür ist höchstwahrscheinlich in den Lautstärkeeinstellungen zu finden. Prüfen Sie alle Lautstärkeeinstellungen und stellen Sie sicher, dass bei keiner der Ton ausgeschaltet ist. Gehen Sie zu Programme/Zubehör/Multimedia/Lautstärkeregelung.

Wenn bei keiner der Einstellungen der Ton ausgeschaltet ist, besteht womöglich ein Problem in der Aufnahmeverstärkungssteuerung (unter Programme/Zubehör/Multimedia/Lautstärkeregelung, Optionen, Eigenschaften, Aufnahme). Der Standard in gewissen Systemen ist "Line-In", was falsch ist. Wählen Sie entweder "CD" oder "Alle mischen" und klicken Sie auf OK, um die Änderungen zu übernehmen. Danach müssen Sie den Song neu aufnehmen.

Sie können die Registrierung des Musikdatei-Players auf zwei Arten ändern. Installieren Sie den gewünschten Player neu, oder tun Sie Folgendes:

  1. Öffnen Sie den Windows Explorer.

  2. Klicken Sie auf das Menü Ansicht und dann auf Optionen.

  3. Klicken Sie dann auf die Registerkarte Dateitypen. Eine Liste registrierter Dateien wird angezeigt.

  4. Gehen Sie die Liste durch und klicken Sie auf den Musikdateityp. Ein MusicMatch-Logo sollte angezeigt werden.

  5. Sie können den Dateityp entweder entfernen oder ihn bearbeiten, damit er einen anderen Player verwendet.

  6. Um ihn zu entfernen, klicken Sie einfach auf die Schaltfläche Entfernen.

  7. Um ihn zu bearbeiten, klicken Sie auf die Schaltfläche Bearbeiten. Klicken Sie dann im Textfeld auf Öffnen und auf Bearbeiten. Geben Sie den Player ein oder wählen Sie mit Hilfe der Schaltfläche "Durchsuchen" den gewünschten Player aus.


Tragbare Geräte

Nachdem Sie eine Playlist , erstellt haben, können Sie mit MusicMatch Jukebox MP3-Dateien direkt auf Ihren tragbaren MP3-Player herunterladen. Aktuell von uns unterstützte PCs:

Diamond Rio 300 und 500
Benötigt keine andere Software, wenn Sie aber bereits unser Version 4-Plug-In installiert haben, müssen Sie dieses auf unser neues Version 5-Plug-In aktualisieren.

Thomson/RCA Lyra
Benötigt Thomson/RCA-Softwaretreiber auf Ihrem PC zur Übertragung von Musikdateien an den Thomson/RCA-Parallelanschluss und externe USB CompactFlash-Laufwerke.

Memcorp/MP3-GO SoulMate
BENÖTIGT MP3-GO-Software auf Ihrem PC

Creative Nomad und Nomad II
BENÖTIGT Creative-Software auf Ihrem PC

Hinweis: Sie benötigen ein Plug-In für Ihr Gerät. Um das Plug-In zu erhalten, gehen Sie zu Optionen/Neue Funktionen hinzufügen. Ihr Internet-Browser wird dann gestartet. Klicken sie auf die Schaltfläche Tragbare MP3-Player und dann auf Ihren Player. Das Plug-In wird automatisch heruntergeladen und installiert, ohne dass Sie sonst noch irgendetwas unternehmen müssen.

So laden Sie Musik auf Ihr tragbares Gerät herunter:

  1. Schließen Sie gemäß den Anweisungen der Gerätehersteller Ihr tragbares Gerät an Ihren Computer an, und öffnen Sie MusicMatch Jukebox.

  2. Erstellen Sie eine Playlist mit Musik, oder öffnen Sie eine bestehende Playlist.

  3. Wählen Sie das Menü Datei und die Option Zum Gerät senden. Das Fenster Herunterladen auf tragbares Gerät wird geöffnet.

    • Im Fenster Dateien zum Herunterladen (links) können Sie die Tracks Ihrer Playlist sehen. Im Fenster Speicher des tragbaren Geräts (rechts) werden Sie die Tracks sehen, die aktuell auf Ihrem Gerät gespeichert werden (wenn vorhanden).

    • Wenn Sie den Speicher Ihres Gerätes zuerst löschen möchten, müssen Sie auf Neu formatieren klicken. Sie werden zur Bestätigung der Löschung Ihres Gerätespeichers aufgefordert. Klicken Sie auf OK. KlickTipp!

    Wenn Sie nur einige aber nicht alle Ihrer Songs von Ihrem tragbaren Gerät löschen wollen, müssen Sie den entsprechenden Song markieren und dann auf oben rechts auf dem Bildschirm klicken. Dieser eine Song wird dann gelöscht.

  4. Um Ihrem Gerät Songs aus der Playlist hinzuzufügen, können Sie die Songs mit Hilfe der Schaltfläche Alle auswählen auswählen oder indem Sie bei gedrückter Strg-Taste auf mehrere Songs klicken. Zum Hinzufügen von mehr Songs, siehe KlickTipp!

    Um noch mehr Musik auf Ihr tragbares Gerät zu speichern, klicken Sie auf die Option Bitratenbegrenzung und wählen dann eine geringere Bitratengröße aus. Dadurch wird übergangslos und automatisch eine Datei mit einer großen Bitrate (z. B. 128 Kbps) zu einer Datei mit einer kleinen Bitrate verkleinert (z. B. 96 Kbps)!

    Der Download dauert zwar länger mit dieser Funktion...Sie können aber wesentlich mehr Musik auf Ihrem Player speichern, ohne dass Sie die Dateien auf Ihrer Festplatte ändern müssen!

    Je geringer die Bitrate, desto kleiner die Datei und desto mehr Dateien passen auf Ihr Gerät.

  5. Klicken Sie auf Auf Player laden.

Nachdem die Tracks heruntergeladen wurden, müssen Sie auf Fertig klicken, um den Vorgang zu beenden.


MusicMatch Guide

Music Guide von MusicMatch

Mit Hilfe von Music Guide von MusicMatch können Sie Tausende von kostenlosen MP3-Dateien suchen, finden auch die am schwersten zugängliche digitale Musik, erhalten benutzerdefinierte Musikvorschläge und können Ihre Lieblingsmusik kaufen, und dies alles von einer einzigen Stelle aus!

Wenn Sie auf die Schaltfläche "Music Guide" auf dem Player klicken, stellt MusicMatch eine spezielle Internetverbindung her, über die Sie Ihre Lieblingsmusik suchen und abrufen können!

Music Guide von MusicMatch verwenden:

Empfehlungen(Recommendations)

We nn Sie unseren kostenlosen Musikzuordnungsdienst verwenden, sucht MusicMatch für Sie nach Musik und Musikdiensten, die auf Ihren persönlichen Musikvorlieben basieren. Wir vergleichen* Ihren guten Musikgeschmack mit dem anderer MusicMatch-Benutzer, die ähnliche Vorlieben haben. Das Ergebnis ist ein Musikvorschlag unserer Benutzer- Gemeinschaft.

So starten Sie die Musikzuordnungsfunktion

  • Klicken Sie im Guide auf die Schaltfläche Empfehlungen und dann auf die An meldungsschaltfläche(Sign Up). Die Registrierung findet automatisch statt, wenn MusicMatch damit beginnt, Ihre Musik mit der Musik der restlichen Benutzergemeinschaft zu vergleichen. Nach einigen Minuten ist die Musikzuordnungsfunktion startbereit! Nach einer gewissen Zeit werden Sie feststellen, dass die Musikempfehlungen immer genauer Ihren Geschmack treffen. Sie werden erstaunt sein, wieviel neue Musik Sie auf diese Weise entdecken!

    ODER...

  • Gehen Sie zum Menü Optionen/Einstellungen/Allgemein, und markieren Sie das Feld Information über Benutzervoreinstellung auf Grundlage von Hörvorlieben laden. Nach dem Abspielen einiger Songs, beginnt MusicMatch damit, die von Ihnen gespielten Songs zu laden und mit denen anderer Benutzer in der Gemeinschaft zu vergleichen.

Diagramme(Charts)

Listet die 500 TOP-Interpreten auf, die sich meine MusicMatch-Benutzer am vorhergehenden Tag angehört haben. Klicken Sie auf die Interpreten, um eine vollständige Discografie und Biografie zu erhalten und Musik-Clips herunterzuladen!

  • Kl icken Sie auf die Registerkarte Music Guide und dann auf die Schaltfläche Diagramme(Charts) .

  • Im Abschnitt Anzeigen nach(View by) können Sie die Liste nach Interpreten, Alben oder nach einem einzelnen Song anzeigen, geordnet nach der Häufigkeit des Abspielens.

Dieses kleine Lautsprechersymbol bedeutet, dass der Interpret Songs hat, die Sie als Stream oder gratis herunterladen können.

Suchen Sie unbedingt auch nach Gratis-Videostreams und Biografien der Interpreten!

Musik suchen(Find Music)

Geben Sie den Namen eines Interpreten, Albums oder Songs ein, und klicken Sie auf Go um nach Ihrer Lieblingsmusik zu suchen. Oder verwenden Sie unsere umfassende Liste mit Genres (Musikstilen wie Rock, Klassisch, Bluegrass, Gospel etc...), und klicken Sie sich durch die Liste, bis Sie Ihre Lieblingsmusik gefunden haben!

Was ist los?(What's Up)

Klicken Sie auf Was ist los?(What's Up) und informieren Sie sich darüber, was so vor sich geht in der Musikbranche, oder lesen Sie einige coole Details über einen Interpreten. Jede Woche liefert "Was ist los?" Neuigkeiten über Interpreten, Musikbranche und Musikbenutzer!

Information über Benutzervoreinstellung auf Grundlage von Hörvorlieben laden.

* Um Ihnen die besten Vorschläge unterbreiten zu können, die auf Ihren Musikgeschmack zugeschnitten sind, und diese fortwährend zu verbessern, müssen wir Ihren Musikgeschmack kennen. Wenn Sie sich an diesem Dienst beteiligen möchten, wird MusicMatch Ihre Musikvorlieben periodisch laden, damit wir unsere Empfehlungen besser Ihrem Geschmack anpassen können.

Die Sammlung persönlicher Informationen wird mit größter Sorgfalt vorgenommen, denn das Vertrauen unserer Kunden ist unser höchstes Gut. MusicMatch gibt diese Informationen nie an Dritte weiter, weder an Einzelpersonen noch an Organisationen, und verbindet die Angaben auch nicht mit Informationen außerhalb des Systems. Sie werden nur dazu verwendet, Ihnen verbesserte Vorschläge zu unterbreiten. Ihre Privatsphäre ist uns äußerst wichtig, und wir werden darauf achten, dass Sie über die verschiedenen Optionen, mit denen Sie diesen Dienst aktivieren oder deaktivieren können, Bescheid wissen.

Bei der Installation von MusicMatch ist dieser Dienst gemäß Standard eingeschaltet. Falls Sie sich nicht an diesem Dienst beteiligen wollen, können Sie einfach das Feld "Musikempfehlungen persönlich gestalten" deaktivieren.

Wenn Sie sich nach der Installation von Music Match für den Dienst entscheiden, wählen Sie "Bearbeiten/Vorlieben", und aktivieren Sie auf der Registerkarte "Allgemein" das Kästchen "Benutzervorzugsinformationen laden". Danach ist das Jukebox-Programm in der Lage, Ihre persönlichen Informationen zu senden.

Sie können jederzeit unsere Vorschriften zur Gewährleistung der Privatsphäre prüfen. Besuchen Sie uns dazu unsere Website.


MusicMatch Radio

Menüpfad: Ansicht/MusicMatch Radio

Es gibt drei Arten von Stationen bei MusicMatch Radio.

  1. Populäre (vordefinierte) Stationen - total 19 verschiedene Formate.

  2. Benutzerdefinierte Stationen - Erstellen Sie eine Station nach Ihren Musikvorlieben.
  3. Broadcast-Stationen - Radiostationen, die Sie sich in Ihrem Autoradio anhören, sind ebenfalls verfügbar in MusicMatch Radio.*

Populäre Stationen

Populäre Stationen können auf zwei Arten gespielt werden:

  1. Klicken Sie auf die Registerkarte "Radio" im oberen Teil der Playlist. Damit wird MusicMatch Radio gestartet und die standardmäßige populäre Station (Top 40) oder die zuletzt gespielte Station beginnt zu spielen. KlickTipp!

Sie können jederzeit die Station wechseln, indem Sie auf eine neue "Populäre Station" klicken oder Ihre eigene benutzerdefinierte Station einrichten (siehe Anweisungen zu Neue Station erstellen).

  2. Klicken Sie auf die Registerkarte Radiostation unterhalb der Player-Steuerungen. Dadurch wird das Radio gestartet, eine Station spielt jedoch erst, wenn Sie Folgendes tun:

    1. Eine populäre Station anklicken.

    2. Eine von Ihnen erstellte benutzerdefinierte Station anklicken.

  3. Nachdem Sie auf eine Station geklickt haben, ladet und spielt MusicMatch Radio den ersten Track und zeigt das CD-Cover-Bild für diesen Track im Media-Fenster an. KlickT ipp!

Klicken auf die Schaltfläche Nächster auf dem Player bringt Sie zum nächsten Song in der Radiowarteschlange. Sie können weiter vorrücken, bis Sie einen Song erreichen, der Ihnen gefällt.

Neue Station erstellen (Benutzerdefinierte Stationen)

Um eine Ihrem Musikgeschmack entsprechende benutzerdefinierte Station zu erstellen, klicken Sie hier .

Bandbreite

Um die Klangqualität des Radios gestützt auf die Verbindungsgeschwindigkeit zu optimieren, wählen Sie HOCH oder NIEDRIG als Bandbreite aus. Das MusicMatch Radio wählt automatisch die beste Einstellung für Sie. Sie haben jedoch die Möglichkeit, je nach Wunsch die eine oder andere Einstellung zu wählen.

Bearbeiten

Bearbeiten Sie Ihre Voreinstellungen, um eine einzigartige, persönlich gestaltete Radiostation zu erstellen.

Feedback

Bitte geben Sie uns Ihre Kommentare und Vorschläge zu MusicMatch Radio. Ihre Meinung ist uns sehr wichtig!

Hilfe

Führt Sie zum Schnellstart von MusicMatch Radio.

Meine Station

"Meine Station" spielt eine eigens auf Sie abgestimmte Radiostation, die sich an Ihren Musikvorlieben orientiert.

Wenn Sie sich noch nicht für unseren kostenlosen persönlichen Gestaltungsdienst angemeldet haben, gehen Sie zum Menü Optionen/Einstellungen/Allgemein, und markieren Sie das Feld Information über Benutzervoreinstellung auf Grundlage von Hörvorlieben laden.

Nachdem Sie sich angemeldet haben, klicken Sie auf die Schaltfläche "Meine Station", und nach einigen Stunden Spielzeit beginnt MusicMatch Radio die Musik, die Sie am liebsten hören, zu suchen und zu spielen.

Wird jetzt gespielt

"Wird jetzt gespielt" zeigt die Track- und Interpreteninformationen für den Song an, der gegenwärtig spielt.

Populäre Stationen

18 der populärsten Musikstile! Klicken Sie einfach auf einen Stil, und die Station beginnt zu spielen. Wenn Sie den Stil wechseln wollen, klicken Sie einen anderen an.

Sie können das Radio auch über die Steuerungsschaltflächen navigieren.

  • Klicken Sie auf die Schaltfläche NÄCHSTER, um zum nächsten Track überzugehen.

  • Klicken Sie auf STOPP, um die Station am weiterspielen zu hindern.

Station speichern

Speichern Sie eine MusicMatch-Radiostation, die Ihnen ein Freund bzw. eine Freundin per E-Mail gesendet hat.

Einem Freund bzw. einer Freundin senden

Wenn Sie eine Station erstellt haben, die einem Freund oder einer Freundin womöglich auch gefällt, klicken Sie auf "Einem Freund bzw. einer Freundin senden", um ihnen die Station zu senden! Der Empfänger der Station muss die Version 6.0 oder höher von MusicMatch Jukebox installiert haben.

  1. Klicken Sie auf die Schaltfläche Einem Freund bzw. einer Freundin senden.

  2. Ein E-Mail-Formular wird angezeigt, und Sie werden aufgefordert, die E-Mail-Destination, den Sender und wahlweise eine kurze Anmerkung einzugeben.

  3. Klicken Sie auf die Schaltfläche Senden im unteren Teil des Fensters, um die Station zu senden.

Broadcast-Stationen - Klicken Sie hier, um mehr über Broadcast-Stationen zu erfahren.


Broadcast Radio

Broadcast-Radio von MusicMatch & HiWire

Mit Broadcast-Radio von MusicMatch, gesteuert von HiWire™, können Sie sich Tausende von Radiostationen weltweit in jedem Format und von einer Stadt zur anderen anhören!

  1. Öffnen Sie MusicMatch Radio durch Klicken auf die Registerkarte "Radiostation" .

  2. Öffnen Sie Broadcast- Radio durch Klicken auf die Schaltfläche "Broadcast Radio" auf dem Radio.

  3. Klicken Sie auf "Stationswahl" um das Stationsmenü zu öffnen. Darauf können Sie die Stationen nach Format, Stadt oder Land anzeigen. Das Format wird gemäß Standard ausgewählt. Klicken Sie auf die Schaltfläche "Format", um die Anzeigeart der Stationen zu ändern.

  4. Klicken Sie einmal auf eine Station, um sie anzuzeigen. Sie können durch die Liste der Stationen scrollen, indem Sie den Cursor in der Liste nach oben und nach unten bewegen.

  5. Klicken Sie zweimal auf eine Station, oder markieren Sie eine Station und wählen Sie "Wiedergabe", um sie zu spielen.

Sie können auch nach bestimmten Shows oder Formaten suchen . Geben Sie das Thema, nach dem Sie suchen, in das Suchfeld ein. Das Suchfeld befindet sich unterhalb der Stationsliste. Falls das Thema existiert, werden alle Stationen, die das Thema enthalten, angezeigt. Wenn Sie sich beispielsweise Rush Limbaugh anhören wollen, geben Sie diesen Namen in das Suchfeld ein, worauf alle Radiostationen angezeigt werden, die Rush Limbaugh senden.

Sie können nach Stationen in verschiedenen Städten, Ländern, nach verschiedenen Formaten, bestimmten Shows, bestimmten Frequenzen usw. suchen. Sie können jedoch nur dann nach Interpreten, Alben oder Song-Titeln suchen, wenn sie in den Stationsinformationen der Station aufgeführt sind.

Von Zeit zu Zeit kann es vorkommen, dass Sie nicht auf Ihre Lieblingsstation zugreifen können. Haben Sie jedoch keine Angst, dies ist nur ein temporäres Problem, und Ihre Station sollte innert kurzer Zeit wieder zugänglich sein. Dies kann aus folgenden Gründen geschehen:

  1. Der Link, der für den Zugriff auf die Station verwendet wird, ist ungültig geworden

  2. Die Station selbst ist vorübergehend nicht verfügbar, da sie wegen starken Internetverkehrs (zu viele Benutzer) überlastet ist.


Wird jetzt gespielt

Wenn Sie sich Musik in MusicMatch Radio oder aus Ihrem persönlichen Musikarchiv anhören, klicken Sie auf die Registerkarte "Wird jetzt gespielt" , um relevante Informationen über den Interpreten, das Album oder den Track abzurufen. Zu den Informationen gehören:

  • An der Musikgemeinschaft orientierte Empfehlungen für jeden Interpreten

  • Kostenlose Downloads, Streams und Videos
  • Albumbilder
  • Biografische Angaben über die Interpreten
  • Album-Übersicht
  • Interpreten-Discografien
  • Die populärsten Alben und Songs des Interpreten, die von der Musikgemeinschaft gespielt werden
  • Liste der Songs auf einem Album und 30-Sekunden-lange Kostproben der Songs
  • Link zur Interpreten-Website

Bei jedem Abspielen eines neuen Songs aus Ihrer Playlist aktualisiert "Wird jetzt gespielt" automatisch die Angaben und zeigt neue Informationen über den aktuellen Interpreten an.

*Internet-Verbindung erforderlich


DFX

Menüpfad: Ansicht/DSP

DFX (TM) erhöht das Musikvergnügen der Benutzer von Internet-Audioformaten wie MP3 und MusicMatch Radio enorm.

Um DFX zu installieren

  1. Öffnen Sie das Menü "Ansicht/DSP" und wählen Sie "Auswählen"

  2. Klicken Sie auf dem Bildschirm "DSP auswählen" auf "Neue abrufen". In dem geöffneten Browser-Fenster können Sie das Plug-In herunterladen (Internet-Verbindung erforderlich).

  3. Gehen Sie zur DSP-Plug-In-Seite, und wählen Sie DFX. Klicken Sie auf den Link.

  4. Das Plug-In wird automatisch installiert.

  5. Starten Sie Ihren Computer neu.

Um DFX zu verwenden

  1. Öffnen Sie das Menü "Ansicht/DSP", wählen Sie "Auswählen", klicken Sie auf DFX im Fenster und dann auf OK.

  2. Nun können Sie das DFX-Plug-In verwenden. Um es anzuzeigen, gehen Sie zum Menü "Ansicht/DSP" und wählen "UI einblenden". Die DFX-Schnittstelle wird im aktiven Modus geöffnet.

Wenn ein DFX-Regler aktiv ist, ist das Anzeigefeld links grün.

Verschieben Sie die einzelnen Regler, bis Sie die gewünschte Wiedergabequalität erreicht haben. Nachstehend folgt eine Beschreibung der Bedeutung der einzelnen Regler.

Steuerungen:

Wiedergabetreue (Fidelity): Bestimmt die Menge der Hochfrequenz-Schwingungen (Kurzwellen), die erzeugt und in das Audio übertragen werden. Diese Steuerung verbessert die Wiedergabetreue durch Eliminierung der "dumpfen" Töne, die als Folge der Datenkomprimierungs-Algorithmen entstehen, welche für die Audioformate im Internet verwendet werden.

Ambience: Steuert den zum Audio hinzugefügten Umgebungsraumfaktor und dient als Ausgleich für ungenügenden Abstand der Lautsprecher, ungünstige Raumverhältnisse und für den Klangverlust, verursacht durch die Komprimierungsmethoden, die auf Audioformate im Internet angewendet werden.

3D Surround: Steuert die Menge der verbesserten 3D-Stereotiefe, die zum Audio hinzugefügt wird und Überwachungsbeschränkungen und durch Datenkomprimierung verursachte Klangverluste ausgleicht.

Dynamische Verstärkung: Steuert die zusätzliche Lautstärke, die dem Audio hinzugefügt wird. Wenn Sie diese Steuerung für die endgültige Lautstärkenanpassung verwenden, können Sie die Musik viel lauter einstellen, während gleichzeitig die Verzerrung auf ein Minimum reduziert wird, vor allem bei Internet-Radiosystemen.

Schaltflächen:

Voreinstellungen: Hier können vom Hersteller und Benutzer vordefinierte Einstellungen ausgewählt werden. Wählen Sie die für Ihr Programm am besten geeignete vordefinierte Einstellung.

Speichern: Hier können Sie die aktuellen Effekte als vordefinierte Einstellung speichern, entweder als eine neue Voreinstellung oder als modifizierte Version der aktuellen Voreinstellung. Diese Schaltfläche ist in der Demo-Version deaktiviert.

Umgehen: Sendet das Eingabesignal direkt zur Ausgabe und umgeht den DFX-Vorgang. Wenn "Umgehen" aktiviert ist, ist die Schaltfläche rot.


Konvertieren

Menüpfad: Datei/Konvertieren

Wählen Sie aus dem Menü Datei die Option Konvertieren aus, um den Bildschirm MusicMatch-Datei-Formatkonvertierung zu öffnen. Von diesem Bildschirm aus können Sie folgende Dateien konvertieren:

  • WAV -Dateien in .mp3 -Dateien

  • WAV in Windows Media
  • MP3 in WAV
  • MP3 in Windows Media
  • MP3 in MP3 VBR oder CBR
  • Windows Media Bitraten ändern.

Geben Sie im Feld Quelldatentyp im linken unteren Teil des Konvertierungsbildschirms das Format der Dateien an, die Sie konvertieren wollen (entweder MP3, Windows Media oder WAV).

  • Suchen Sie im "Quellverzeichnis" im linken oberen Teil des Bildschirms nach dem Ort der Quelldatei. Wählen Sie aus Dateien, die konvertiert werden, hervorheben im linken mittleren Teil durch Anklicken die Datei(en) aus, die Sie konvertieren wollen. Sie können alle Dateien im Verzeichnis auswählen, indem Sie Alle auswählen links unten markieren. Um die Dateien zu deselektionieren, wählen Sie Keine aus.

  • Geben Sie im Zielverzeichnis im rechten oberen Teil an, in welchem Verzeichnis die konvertierte Datei gespeichert werden soll.

  • Die Zieldatentyp -Optionen im rechten unteren Teil ändern sich je nach Quelldatentyp.

  • Wenn der Quelldatentyp eine .mp3-Datei ist, wird der standardmäßige Zieldatentyp eine WAV-Datei.

  • Wenn der Quelldatentyp eine .wav-Datei ist, wird der standardmäßige Zieldatentyp eine MP3-Datei mit 128 Kbps sein.

Wenn Sie die Dateien in MP3 konvertieren, sollten Sie mit 96 Kbps, 64 Kbps oder 32 Kbps konvertieren. Je niedriger die Komprimierungsrate (in Kbps) ist, desto kleiner wird die MP3-Datei. Weitere Informationen bezüglich Komprimierungsraten finden Sie unter "Aufnahmeeinstellungen" .

  • Klicken Sie auf die Schaltfläche Start. Darauf wird ein Dialogfeld mit der Datei, die konvertiert wird, angezeigt, in dem Sie den Status des Konvertierungsvorgangs verfolgen können.

Die neu erstellten MP3-Dateien werden im Feld Namen der konvertierten Dateien im rechten mittleren Teil angezeigt.


Musikarchiv öffnen

Menüpfad: Optionen/Musikarchiv/Musikarchiv öffnen

So laden Sie ein bestehendes Musikarchiv:

  1. Wählen Sie Musikarchiv öffnen aus dem Menü Steuerungen/Musikarchiv, und suchen Sie nach dem zuvor gespeicherten Musikarchiv. Archive haben die Dateierweiterung .DDF.

  2. Markieren Sie die Datei und klicken Sie auf Öffnen.

Sie können jetzt eine Playlist von Ihrem Archiv erstellen und abspielen.


Drucken

Menüpfad: Datei/Drucken

Wenn Sie MusicMatch Jukebox registrieren, können Sie den Inhalt Ihres Musikarchivs oder der Playlist problemlos mit dieser Funktion ausdrucken. Zunächst müssen Sie einen Drucker auf Ihrem Computer oder Netzwerk installiert haben.

  1. Gehen Sie zum Menü Datei/Drucken auf dem Player.

  2. Im Fenster "Drucken" wird Ihnen Ihr Standarddrucker angezeigt. Wenn Sie einen anderen als Ihren Standarddrucker verwenden möchten, können Sie diesen in der Dropdown-Liste auswählen.

  3. Im Bereich "Was drucken" können Sie auswählen, ob Sie das Musikarchiv oder die Playlist drucken möchten.

    • Unter Optionen, können Sie Ihre Ansichtskriterien auswählen, um Ihre Liste in dem von Ihnen vorgezogenen Layout auszudrucken. Sie können auch auswählen, ob Sie Rasterlinien bzw. Seitenzahlen auf Ihrem Ausdruck verwenden wollen. Beide sind in der Standardeinstellung aktiviert.

    • Sie können jederzeit zu den Standardeinstellungen zurückkehren, indem Sie "Standardeinstellungen" auswählen.

  4. Wählen Sie im Layout-A bschnitt einen Layout für den Druckauftrag aus. Standardmäßig wird auf einer 8.5x11Zoll-Seite (USA) gedruckt. Klicken Sie auf die Schaltfläche Seitenansicht um den passenden Layout auszusuchen.

  5. Wenn Sie die gewünschten Einstellungen Ihrer Optionen vorgenommen haben, klicken Sie auf OK. Sie kehren dann zum Fenster Drucken zurück. Wählen Sie die Anzahl der Exemplare, die Sie drucken wollen, und klicken Sie auf OK.


Beenden

Menüpfad: Datei/Beenden

Wählen Sie "Beenden" aus dem Menü "Datei", um das MusicMatch-Programm zu schließen.


Track-Kennzeichen in der Playlist bearbeiten

Menüpfad: Bearbeiten/Track-Kennzeichen in der Playlist

Wenn sich Tracks in der Playlist befinden, können Sie deren Kennzeichen bearbeiten, indem Sie vom Menü "Bearbeiten" aus "Track-Kennzeichen in der Playlist" wählen. Dafür gibt es zwei verfügbare Optionen:

  1. Wählen Sie "Bearbeitent/Track-Kennzeichen in der Playlist", um den markierten Track zu bearbeiten

    Nach dem Öffnen des Fensters "Track-Kennzeichen bearbeiten" können Sie die Kennzeichen für diesen Song bearbeiten.

  2. Wählen Sie zuerst "Alle auswählen/bearbeiten in Playlist". Wählen Sie dann "Bearbeiten/Track-Kennzeichen in der Playlist" um alle Songs in der Playlist gleichzeitig zu bearbeiten.

    Nach dem Öffnen des Fensters "Track-Kennzeichen bearbeiten" können Sie die Kennzeichen aller markierten Tracks bearbeiten.

Um weitere Informationen über Kennzeichnungen anzuzeigen, klicken Sie hier.


Alle auswählen in Playlist

Menüpfad: Bearbeiten/Alle auswählen in Playlist

Wenn Sie mehrere Tracks in Ihrer Playlist haben und nach einer schnellen Methode suchen, alle Kennzeichen zu bearbeiten, wählen Sie Alle auswählen in Playlist und dann Track-Kennzeichen in der Playlist. Dies funktioniert folgendermaßen:

  1. Öffnen Sie eine Playlist mit mehreren Tracks.

  2. Gehen Sie zum Menü Bearbeiten, und wählen Sie Alle auswählen in Playlist. Alle Tracks in der Playlist werden markiert.

  3. Gehen Sie erneut zum Menü Bearbeiten und wählen Sie Track-Kennzeichen in der Playlist. Das Fenster Track-Kennzeichen bearbeiten wird geöffnet, und alle Tracks können bearbeitet werden.

Um weitere Informationen über die Bearbeitung der Kennzeichen anzuzeigen, klicken Sie hier.


Grafik in die Zwischenablage kopieren

Menüpfad: Grafik in die Zwischenablage kopieren/bearbeiten

Wählen Sie diese Option aus, um Bilder vom Grafik-Fenster in die Zwischenablage zu kopieren und sie den Kennzeicheninformationen beizufügen.

Siehe auch:

  • Grafik aus der Zwischenablage einfügen/kennzeichnen


Kennzeichen-Bild aus der Zwischenablage einfügen

Menüpfad: Kennzeichen-Bild aus der Zwischenablage einfügen/bearbeiten

Sie können den Track-Informationen Cover-Bilder aus der Zwischenablage hinzufügen.

  1. Suchen Sie Cover-Bilder in Music Guide von MusicMatch, auf einer anderen Website oder Ihrer Festplatte.

  2. Klicken Sie mit der rechten Maustaste auf das Cover-Bild und wählen Sie Kopieren aus.

  3. Gehen Sie zu Grafik aus der Zwischenablage einfügen/bearbeiten.

  4. Das kopierte Bild befindet sich jetzt im Media-Fenster.

Um weitere Informationen über Kennzeichnungen anzuzeigen, klicken Sie hier.


Kleine Player-Ansicht

Kleine Ansicht

Schaltfläche:

Kleine Ansicht (Klicken Sie und sehen Sie nach) reduziert das Player-Fenster auf die Größe eines kleinen Pagers, bietet aber gleichzeitig alle Funktionalität, die Sie zum Abspielen Ihrer Musik benötigen. Sowohl der Track-Info-Bildschirm als auch die Player-Steuerungsschaltflächen werden angezeigt..

Um die kleine Ansicht einzusetzen, müssen Sie auf den kleinen Nach-Unten-Pfeil in der oberen, rechten Ecke der Playlist klicken.

Wenn Sie sich in der kleinen Ansicht befinden, müssen Sie auf den Nach-Oben-Pfeil klicken, um zur großen Ansicht zurückzukehren. Wenn Sie MusicMatch Jukebox starten, wird der Player in der großen Ansicht angezeigt.


Volle Player-Ansicht

Menüpfad: Ansicht/Volle Player-Ansicht

Die Option "Große Ansicht" im Menü "Ansicht" zeigt die volle Funktionalität von MusicMatch Jukebox an, mit anderen Worten die Track-Titel, die Zeit- und Interpreten-Anzeigen, das Media-Fenster und die Playlist. Klicken Sie und sehen Sie nach!

Der Player wird zuerst in großer Ansicht gestartet. Sie können "Kleine Ansicht" vom Menü "Ansicht" aus wählen oder auf den kleinen Abwärtspfeil in der rechten oberen Ecke des Players klicken.


Mein Archiv

Musikarchiv einblenden

Menüpfad: Ansicht/Mein Archiv

Klicken Sie auf die Schaltfläche Mein Archiv , oder wählen Sie Mein Archiv im Menü Ansicht, um den Musikarchiv-Bildschirm zu öffnen.


Media-Fenster

Menüpfad: Ansicht/Media-Fenster

Im Media-Fenster ( Anklicken, um anzuzeigen ) werden Visualisierungen, Video und Kennzeichnungsbilder angezeigt. Mit Hilfe der Option "Ansicht/Media-Fenster" können Sie das Fenster abtrennen und vergrößern.

Sie können es auch abtrennen, indem Sie auf das doppelte Fenstersymbol gerade oberhalb des Media-Fensters klicken.


CDKauf-Site

CDs online kaufen

Menüpfad: Ansicht/CDKauf-Site

MusicMatch macht es Ihnen leicht, CDs zu kaufen! Klicken Sie auf die CDKauf-Site unter dem Menü "Ansicht", um eine Verbindung zu einem Partner von MusicMatch herzustellen, wo Sie großartige Musik finden und kaufen können.


Visualisierungen

MMJB 6.0 hat sehr coole Visualisierungen, damit Sie sich ganz "in der Musik verlieren" können!

  1. Klicken Sie auf Optionen/Ansicht/Visualisierungen/Visualisierung auswählen.

  2. Wählen Sie die Schaltfläche Neue abrufen, um zu sehen, ob es auf der MusicMatch-Website neue herunterladbare Plug-Ins gibt.

  3. Wählen Sie unter Visualisierung auswählen die spezifische Visualisierung (...und Option), die Sie wünschen.

  4. Klicken Sie auf Start.

Tipp!

Das Standardverzeichnis für Visualisierungs-Plug-Ins ist Programme\MusicMatch\MusicMatch Jukebox\Plugins\Visual_WA. Sie können zusätzliche Verzeichnisse angeben, indem Sie auf die Schaltfläche Verzeichnisse auf dem Bildschirm Visualisierung auswählen klicken.

Um Visualisierungen von einer Winamp-Installation aufzunehmen, müssen Sie auf Verzeichnisse klicken, dann auf Hinzufügen, und müssen dann zum Ordner Programm Dateien\Winamp\Plugins gehen. Klicken Sie dann auf OK. (Andere Visualisierungen als die auf unserer Website unterstützten funktionieren womöglich nicht richtig. Verwenden Sie Visualisierungen eines Drittherstellers auf eigene Gefahr).

Die Schaltfläche Konfigurieren zeigt das Dialogfeld "Konfiguration" an, das vom Visualisierungs-Plug-In zur Verfügung gestellt wird.

Das Feld Status informiert Sie, ob die ausgewählte Visualisierung ausgeführt wird oder nicht. Achten Sie darauf, dass, wenn eine Visualisierung ausgeführt wird und Sie eine andere im Dialogfeld auswählen, die aktuelle Visualisierung sofort abgebrochen wird.

Mit der Schaltfläche Entfernen können Sie die Visualisierung permanent aus Ihrem System löschen. Sie werden zur Bestätigung aufgefordert, bevor der Vorgang ausgeführt wird.


Autom. Anordnung der Komponenten

Menüpfad: Ansicht/Autom. Anordnung der Komponenten

Wählen Sie "Autom. Anordnung der Komponenten" von "Ansicht", um alle offenen Fenster in der folgenden Reihenfolge, von oben nach unten, anzuordnen:

  1. Player

  2. Musikarchiv

  3. Recorder


Immer vorne

Menüpfad: Ansicht/Immer vorne

Wählen Sie "Immer vorne" aus dem Menü "Ansicht" aus, damit andere offene Fenster die MusicMatch Jukebox nicht verdecken.

Tipp: Nachdem Sie eine Playlist erstellt haben, wählen Sie "Kleine Ansicht" (Anklicken, um anzuzeigen!) aus, damit das Programm nicht zu viel Platz auf dem Bildschirm einnimmt. Wählen Sie "Immer vorne", damit Sie beim Anhören der Musik die Steuerungen leicht erreichen können.


Menü "Player"

  • Wiedergabesteuerung

  • Wiedergabezyklus
  • Wiedergabefolge-Modus
  • Equalizer
  • Einstellungen


Menü "Playlist"

  • Playlist öffnen

  • AutoDJ
  • Playlist speichern
  • Playlist löschen
  • Playlist-Tracks exportieren
  • Musik-CD aus der Playlist erstellen


Musikarchiv-Menü

  • Neues Musikarchiv

  • Musikarchiv öffnen
  • Musikarchiv speichern
  • Musikarchiv löschen
  • Musikarchiv exportieren
  • Musikarchiv importieren
  • Neuen Track zum Musikarchiv hinzufügen
  • Track löschen
  • Track-Kennzeichen bearbeiten
  • Track im Musikarchiv suchen
  • Songs auf allen Laufwerken suchen und hinzufügen
  • Track-Voransicht
  • Track zur Playlist hinzufügen
  • Musikarchiv-Einstellungen


Menü "Recorder"

  • Steuerungsschaltflächen
  • Quelle
  • Qualität
  • Album-Info zur CDDB senden
  • Einstellungen


Neue Funktionen hinzufügen

Menüpfad: Optionen/Neue Funktionen hinzufügen

Um Plug-Ins für tragbare MP3-Players, oder Visualisierungen, hinzuzufügen, klicken Sie auf die Auswahl "Neue Funktionen hinzufügen" unter dem Menü "Optionen". Hier finden Sie heraus, worum es bei Plug-Ins und Visualisierungen geht!


Software aktualisieren

Menüpfad: Optionen/Software aktualisieren

Mit Hilfe dieser Option können Sie die neueste Version von MusicMatch Jukebox, wenn vorhanden, vom Internet herunterladen.

  • Wählen Sie im Menü Optionen die Option Software aktualisieren.

  • Sie haben die Option, MusicMatch Jukebox zu kaufen, um noch mehr Features zu erhalten, oder die Version, die Sie bereits besitzen, zu aktualisieren. Wählen Sie die gewünschte Option aus.

  • Wenn eine neuere Version verfügbar wird, sehen Sie, wie die Software die Dateien herunterlädt, installiert und MusicMatch Jukebox neu startet. Es geschieht alles automatisch!

  • Falls keine neuere Version verfügbar ist, wird eine dementsprechende Nachricht angezeigt.

Es ist sehr wichtig, dass Sie während der Aktualisierung keine Musik spielen, keine Musik-CDs oder Musikdateien erstellen, nichts drucken oder keine andere Aktivität in MusicMatch Jukebox ausführen!

Ihre Datenbank mit den digitalen Musikdateien wird durch die Aktualisierung nicht beeinflusst.


Motiv ändern

Menüpfad: Optionen/Motiv ändern

Wählen Sie "Motiv ändern" aus dem Menü "Optionen" aus, um das Aussehen von MusicMatch Jukebox zu ändern.

Vom "Motiv ändern" -Bildschirm aus können Sie aus einer Liste von Motiven (auch "Skins" oder "Häute" genannt) auswählen, die im Jukebox-Programm miteingeschlossen sind. Das Standardmotiv ist Neutronium, das beim ersten Öffnen des Programms angezeigt wird. Probieren Sie alle aus, und wählen Sie dasjenige, das Ihnen am besten gefällt. Wenn Sie das Motiv ändern wollen, klicken Sie auf die Beschreibung und dann auf OK. Tipp!


Oberflächenmotive herunterladen

Menüpfad: Optionen/Oberflächenmotive herunterladen

Internet-Verbindung erforderlich.

Wählen Sie diese Option aus, um neue Motive von der MusicMatch-Website herunterzuladen.

  1. Gehen Sie zum Menü "Optionen/Oberflächenmotive herunterladen".

  2. Daraufhin wird ein neues Fenster mit einer speziellen Motivseite im Internet geöffnet.

  3. Wählen Sie ein neues Motiv, und klicken Sie auf das Hyperlink "Motivname herunterladen".

  4. Das Oberflächenmotiv wird heruntergeladen und automatisch in Ihrer Jukebox installiert.

  5. Sie können das Jukebox-Motiv anzeigen und ändern, indem Sie "Optionen/Ansicht/Motiv ändern" auswählen.

  6. Ein kleines Fenster wird gestartet, das eine Liste mit verfügbaren Motiven anzeigt. Markieren Sie das gewünschte Motiv, klicken Sie auf "Übernehmen" und auf OK worauf das neu ausgewählte Motiv in der MusicMatch Jukebox angezeigt wird.


Textgröße ändern

Menüpfad: Optionen/Textgröße ändern

MusicMatch 4 hat die Fähigkeit, die Größe des Textes auf der Benutzeroberfläche zu ändern. Es ist zu empfehlen, dass Sie die standardmäßige Textgröße behalten.

Wählen Sie "Optionen/Textgröße ändern" und eine der verfügbaren Optionen im Pulldown-Menü aus.


Einstellungen

Menüpfad: Optionen/Einstellungen

  • Allgemein

  • Player
  • Recorder
  • Musikarchiv
  • CDDB / Connectivity


Erste Schritte

Menüpfad: Hilfe/Erste Schritte

Wenn Sie das Programm nach der Installation zum ersten Mal starten, wird ein "Erste Schritte"-Bildschirm mit hilfreichen Tipps für das Einsteigen in die MusicMatch Jukebox angezeigt. Falls Sie diese Informationen später wieder anzeigen wollen, wählen Sie "Erste Schritte" im Menü "Hilfe" aus.


Heutiger Tipp

Menüpfad: Hilfe/Heutiger Tipp

Jedesmal, wenn Sie MusicMatch Jukebox starten, werden Sie mit einem neuen Heutigen Tipp begrüßt. Diese Hinweise helfen Ihnen dabei, neue Möglichkeiten für die Verwendung Ihrer MusicMatch Jukebox zu entdecken und mehr Spaß damit zu haben! Sie können jederzeit auf diese Tipps zugreifen. Gehen Sie zu Hilfe/Heutiger Tipp.

Sie haben die Wahl, die Tipps zu deaktivieren, indem Sie die Markierung aus dem Feld Tipps beim Start einblenden entfernen.


Zusätzliche Online-Hilfe

Menüpfad: Hilfe/Zusätzliche Online-Hilfe

Haben Sie Fragen? Wir haben die richtigen Antworten. Verwenden Sie unsere Online-Ressourcen, um MusicMatch Jukebox voll nutzen zu können. Die zusätzliche Online-Hilfe enthält:

  • MusicMatch Jukebox Homepage - Hier finden Sie Software-Downloads, Updates, das erweiterte Benutzerhandbuch und andere aktuelle Informationen von MusicMatch. Gehen Sie jetzt dorthin.

  • FAQ (Häufig gestellte Fragen) - Wenn Sie auf eine schwierige Frage zu MusicMatch Jukebox keine Antwort finden, durchsuchen Sie die FAQs. Sie enthalten eine große Sammlung von Fragen, die von unseren Benutzern gestellt wurden. Mit großer Wahrscheinlichkeit finden Sie dort dieselben Fragen, die Sie selbst haben, zusammen mit ausführlichen Antworten. Gehen Sie jetzt dorthin.

  • Music Guide - Suchen Sie nach einem Interpreten, der schwierig zu finden ist, oder einfach nach Ihrer Lieblings-CD? Mit Hilfe des Music Guides von MusicMatch finden Sie das Gesuchte schnell. Dies ist das ideale Mittel, neue Musik zu entdecken und auch Musik zu kaufen!


Kaufen

Menupfad: Hilfe/Upgrade kaufen

Führen Sie einen Upgrade auf MusicMatch Jukebox Plus aus, um zusätzliche Features zu erhalten:

  • Brennen von CDs bis zu 6 Mal schneller als bei der Standardversion.

  • Die Druckfunktion ermöglicht das Drucken des Inhalts des Musikarchivs und der Playlist und das Erstellen von individuellen CD-Box-Inlets.

  • Ein erweiterter Grafik-Equalizer.

  • Schnellere CD-Aufnahme und -Codierung

Wenn Sie den Upgrade von der Vollversion zur erweiterten Version beziehen wollen, wählen Sie im Hilfe-Menü die Option Upgrade kaufen. Nach der Registrierung des Programms erhalten Sie einen Aktivierungsschlüssel, der das Programm entsperrt. Bewahren Sie diesen Schlüssel für künftige Installationen auf.

Der Schlüssel ist auf drei Arten erhältlich:

Kauf via Internet

Der schnellste und effizienteste Weg, den Upgrade zu beziehen, ist der Kauf via Internet. Durch Auswählen dieser Option wird der Internet-Browser gestartet, der Sie zu einem Registrierungsformular auf der MusicMatch-Website bringt. Dies kann einige Minuten dauern. Ihre persönlichen Kreditkarteninformationen werden vom "Secure Internet Commerce"-System verarbeitet, und ein Aktivierungsschlüssel wird generiert, mit dem Sie sofort die vollfunktionale MusicMatch Jukebox verwenden können. Wir akzeptieren Visa, MasterCard, Discover, American Expres s, Diners Club, Japanese Credit Bureau und Carte Blanche.

Kauf per Telefon

Um den Upgrade telefonisch zu beziehen, rufen Sie unsere gebührenfreie Nummer 1-800-347-2566 von Nordamerika aus oder die Nummer 1-858-385-8388 von anderen Ländern aus an. Wir bieten einen 24-Stunden-Service für die Bearbeitung von Bestellungen, und unsere Verkaufsvertreter werden Ihnen gerne beim Upgrade zur vollfunktionalen Version von MusicMatch Jukebox behilflich sein.

Wir akzeptieren Visa, MasterCard und American Express.

Kauf per Post

"Kauf per Post" ist die einzige Option, die Ihnen erlaubt, das Programm ohne Verwendung einer Kreditkarte zu registrieren. Wählen Sie die Option "Kauf per Post", und geben Sie Ihre persönlichen Informationen auf der nachfolgenden Seite ein. Drucken Sie das Formular aus, und senden Sie es mit der Bezahlung an unser Hauptunternehmen:

MusicMatch

16935 W Bernardo Dr.
Ste. 270
San Diego, CA 92127
USA

Sie können mit einem Scheck, bar oder einer Zahlungsanweisung bezahlen. Schecks und Zahlungsanweisungen müssen auf eine US-Bank und in US Dollars ausgestellt werden. Ihre Bestellung wird am gleichen Tag, an dem sie eintrifft, bearbeitet, und der Aktivierungsschlüssel wird Ihnen prompt per E-Mail zugesandt.


Registrierung

Menü "Registrierung"

  • Upgrade kaufen

  • Schlüssel abrufen

  • Schlüssel eingeben

  • Software aktualisieren

  • Info über Benutzerregistrierung


Technische Unterstützung anfordern

Menüpfad: Hilfe/Technische Unterstützung anfordern

Wenn Sie technische Unterstützung brauchen, wählen Sie im Hilfe-Menü "Technische Unterstützung anfordern". Danach wird ein Formular geöffnet, auf dem Sie das Problem beschreiben oder Fragen stellen können. Die Diagnoseinformationen werden zu unserer Website geladen und von einem Techniker geprüft. Einer unserer Techniker wird sich innerhalb 48 Stunden per E-Mail mit Ihnen in Verbindung setzen.


Online-Kundenumfrage

Menüpfad: Hilfe/Online-Kundenumfrage

Die meisten Verbesserungen der MusicMatch Jukebox stützen sich auf die Mitwirkung der Benutzer. Wir schätzen Ihre Vorschläge und Anmerkungen und laden Sie ein, unsere Online-Umfrage auszufüllen. Sie können auf die Umfrage zugreifen, indem Sie auf das Menü "Hilfe" klicken und "Umfrage" auswählen.


Version

Info über MusicMatch Jukebox

Menüpfad: Hilfe/Info über MusicMatch Jukebox

Manchmal ist es nötig, dass Sie die Version von MusicMatch Jukebox, die auf Ihrem Computer ausgeführt wird, kennen. Wählen sie Info über MusicMatch Jukebox im Menü Hilfe um die komplette Versionsnummer angezeigt zu bekommen.

Urheberrechte, Registrierungsschlüssel und Informationen über Technologiepartner sind ebenfalls dort angegeben.


Schnelltastenbelegung

Menüpfad: Hilfe/MusicMatch Jukebox-Hilfe/Schnelltasten

Die Schnelltastenbelegung ist eine neue Funktion in MusicMatch Jukebox. Sie erlaubt Ihnen, die Jukebox mit einem einzigen Tastenanschlag zu steuern. Die folgende Liste zeigt die Schnelltastenfunktionen und ihre Belegung auf der Tastatur:

Wiedergabe | Strg + P
Stopp | Strg + S
Pause | Pause/Unterbruch
Einstellungen | Strg + Umschalt + S
Öffnen | Strg + O
Playlist-Raster | Strg + F5
Track-Daten-Raster | Strg + F6
Daten-Info-Raster | Strg + F7
Track-Info-Raster | Strg + F8
AutoDJ | Strg + D
Vorheriger Track | Alt + Nach-Links-Taste
Nächster Track | Alt + Nach-Rechts-Taste
Lauter | Alt + Nach-Oben-Taste
Leiser | Alt + Nach-Unten-Taste
Ton aus | Strg + M
Kleine Ansicht | Alt + Bild-Ab
Normale Ansicht | Alt + Bild-Auf
Immer vorne | Strg + T
Rückwärts suchen | Alt + Umschalt + Nach-Links-Taste
Vorwärts suchen | Alt + Umschalt + Nach-Rechts-Taste


Häufige Fragen

Klicken Sie hier, um weitere häufig gestellte Fragen (FAQs) online anzuzeigen

Klicken Sie hier, um die Online-FAQ (Häufig gestellte Fragen) anzuzeigen.


Kundendienst

Internet

Kontaktieren Sie uns über das Internet. Dort finden Sie viele Formulare, mit denen Sie die richtige Abteilung erreichen können.

E-mail

Wenn Sie uns Kommentare oder Vorschläge zukünftige Verbesserungen des Programms schicken möchten, senden Sie uns diese via E-Mail an: customersupport@musicmatch.com

Telefon

Sie können uns auch telefonisch erreichen. Wir befinden uns in der US-Pazifik-Normalzeitzone. Unsere Nummer ist:

1-858-385-8360 (von außerhalb der USA, wählen Sie zuerst 01)

Post

MusicMatch
16935 W Bernardo Dr.
Suite 270
San Diego, CA 92127
USA


Technische Unterstützung

Menüpfad: Hilfe/Technische Unterstützung anfordern

Falls Sie nicht in der Lage sein sollten, Ihre technischen Probleme online mit Hilfe dieser Hilfedateien, der FAQ (Häufig gestellte Fragen) , oder den Benutzerhandbüchern zu lösen, sollten Sie den Befehl Technische Unterstützung anfordern im Menü Hilfe auswählen.

Daraufhin wird ein Dialog gestartet, und Sie werden aufgefordert, Ihre Diagnose-Informationen zu übertragen. Das Diagnoseprotokoll gibt dem Techniker die nötigen Informationen, mit deren Hilfe er feststellen kann, wo das Problem liegt. Diese zum voraus gesendeten Informationen beschleunigen den technischen Unterstützungsprozess.

Wenn Sie "Technische Unterstützung anfordern" auswählen, wird auch der Internet-Browser gestartet, der Sie zu einem Formular bringt, in dem Sie das Problem ausführlich beschreiben können. Ein Techniker von MusicMatch wird Ihnen innerhalb von 48 Stunden antworten.

Zusätzlich können Sie auch unsere Online -Formulare verwenden.


Track zur Playlist hinzufügen

Tracks können auf verschiedene Weisen in die Playlist übertragen werden.
Von dem Musikarchiv aus:

  • Doppelklicken Sie auf einen Track, um ihn in die Playlist zu übertragen.

  • Ziehen Sie einen Track vom Musikarchiv zur Playlist.

  • Suchen Sie den Track im Musikarchiv mit Hilfe der Schaltfläche "Suchen", und klicken Sie auf die Schaltfläche "Hinzufügen".

Vom Desktop und den Unterordnern aus:

  • Doppelklicken Sie auf eine MP3-Datei, um MusicMatch zu starten, und laden Sie den Track in die Playlist.

  • Ziehen Sie eine MP3-Datei in die bereits geöffnete Playlist.


Erweiterte Spezialeffekte

Menüpfad:Optionen/Einstellungen/Recorder/Erweitert

Einblenden / Ausblenden

Gehen Sie zu Optionen/Einstellungen/Recorder, und klicken Sie auf die Schaltfläche Erweitert.

Wünschen Sie einen fließenderen oder professioneller klingenden Übergang bei der Aufnahme von einem Track zum anderen, verwenden Sie die Ein- und Ausblendfunktionen.

Die Ein- und Ausblendfunktionen werden in die Musikdatei (MP3, WAV oder Windows Media) aufgenommen; deshalb müssen Sie womöglich die Ein- bzw. Ausblendstufen von Track zu Track anpassen. Machen Sie auch eine Kopie der Originaldatei für den Fall, dass Sie mit dem Ergebnis nicht zufrieden sind.

  • Geben Sie im Feld "Einblenden" die Anzahl Sekunden ein, die Sie für das Einblenden in den Track verstreichen lassen wollen.

  • Geben Sie im Feld "Ausblenden" die Anzahl Sekunden ein, die Sie für das Ausblenden aus dem Track verstreichen lassen wollen.

Die Zeit für das Ein- bzw. Ausblenden wird in Sekunden gemessen, d.h. wenn beispielsweise die Zeit für das Einblenden auf 5 Sekunden eingestellt ist, dauert es vom Anfang des Songs ohne Ton bis zur vollen Lautstärke 5 Sekunden. Für Songs, die schnell starten oder enden, kann kompensiert werden.

Hinweis: Diese Funktion ist nicht verfügbar, wenn die Line-In-, Mik-In- oder Mixer-Aufnahmequelle verwendet wird.

Normalisierung

Die Lautstärke bei der Erstellung einer CD variiert von CD zu CD. Mit der Normalisierungs-Einstellung können Sie den höchsten Lautstärkepegel (Peak) von CD zu CD anpassen. Eine Einstellung von 100% ist "normal" und beeinträchtigt die Qualität des Tracks nicht.

Beispiel: Sie haben zwei verschiedene CDs, von denen die eine viel weicher tönt als die andere, was auf den ursprünglichen Aufnahmevorgang zurückzuführen ist. (Nehmen wir an, es handle sich um zwei Heavy Metal-CDs und nicht um eine mit Heavy Metal und eine mit klassicher Musik!) Um die leisere CD der Lautstärke der lauteren CD anzupassen, erhöhen Sie die Normalisierungsstufe bis auf 110%. Dadurch wird die "Amplitude" der leiseren Tracks und folglich ihr Lautstärkepegel erhöht.

Sie müssen jeden Track einzeln testen und anhören, um die für Sie beste Lösung herauszufinden. Normalisierungseinstellungen über 100% können bei bestimmten Track Verzerrungen bewirken.

Normalisierung betrifft nur den Track, den Sie gegenwärtig aufnehmen. Die neue Einstellung eines Tracks wirkt sich nicht auf früher aufgezeichnete Track aus.

Track-Offset

Die Aufnahme eines Tracks beginnt mit dem Anfang der Track-Daten, der jedoch nicht immer mit dem Anfang der Musik zusammenfällt. Deshalb sind vor Beginn der Musik (vor allem dann, wenn die Normalisierungseinstellung verwendet wird) Geräusche zu hören, oder es wird einfach Zeit bzw. Platz (MBs) verschwendet.

Dem können Sie abhelfen, indem Sie Track-Offset verwenden, um den Startpunkt der Aufnahme im Track etwas nach vorne zu verschieben. Geben Sie die Anzahl Sekunden ein, um die der Aufnahmevorgang in den Track hinein verschoben werden soll.

Da der Track-Offset in Sekunden gemessen wird, wirkt er sich auf die Länge des aufgenommenen Tracks aus.


Immer vorne Tip1

Große Ansicht

Kleine Ansicht


Automatische Konfiguration

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Kurz / Mittlere Länge / Lang

Autom. Konfiguration sollte bei jeder Änderung der CD-R- oder CD-RW-Hardware durchgeführt werden. Die Option befindet sich im Menü Optionen/Einstellungen/Recorder/Erweitert.

Bei der Konfigurierung des Laufwerks tastet MusicMatch Daten auf der Audio-CD im CD-ROM-Laufwerk ab. Die Optionen "Kurz", "Mittlere Länge" und "Lang" beziehen sich auf die Länge der abgetasteten Daten. Einige Laufwerke können mit Hilfe eines kurzen Datenausschnitts konfiguriert werden.

  • Für die meisten Laufwerke genügt ein Datenausschnitt mittlerer Länge (die Standardeinstellung). Es kann vorkommen, daß ein Laufwerk mit Daten mittlerer Länge nicht konfiguriert werden kann. In solchen Fällen muß der Benutzer die automatische Konfigurationslänge manuell auf "Lang" einstellen und die Konfiguration wiederholen.


Autom. Songerkennung

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Verwenden Sie bei der Aufnahme von einer externen Quelle, wie z.B. von einem Tonbandgerät oder einem Album, die Funktion Autom. Songerkennung. Mit dieser Einstellung wird das Ende eines Songs registriert. Sie ist dann nützlich, wenn Sie individuelle MP3-Dateien für die einzelnen Songs erstellen wollen.

Abstandlänge - Legt die Länge der Pause fest, auf die MusicMatch zwischen dem Ende eines Songs und dem Anfang des nächsten warten soll. Auf den meisten LPs und Tonbändern beträgt sie circa 1.5 Sekunden oder circa 1500 ms. Am besten halbieren Sie diese Zahl (750 ms), um eine Pufferzone einzurichten. Wenn MusicMatch in einem Lied einen Abstand von 750 ms registriert, nimmt das Programm an, daß der Track zu Ende ist, und startet eine neue Datei. Sie müssen diese Einstellung womöglich je nach Situation anpassen.

Abstandstufe - Fordert MusicMatch auf, einen bestimmten Lautstärkepegel zu registrieren, und zeigt auch das Ende eines Tracks an. Angenommen, die Lautstärke oder Amplitude eines Tracks ist 100%, während er abgespielt wird. (Das heißt nicht, dass die Lautstärke aufs Maximum eingestellt werden muss. Die Lautstärkeregelung kann aufs Minimum eingestellt sein. MusicMatch hört jedoch die Musik noch immer und registriert die Lautstärke des Tracks mit 100%). Nachdem der Track zu spielen aufgehört hat, ist die Lautstärke womöglich noch 10%, da die LP bzw. das Tonband noch immer "Geräusche" produziert, die von der eigentlichen Tonband- oder LP-Oberfläche verursacht werden. 10% ist eine gute Durchschnittseinstellung, die Sie jedoch je nach Ihrer spezifischen Situation vielleicht noch anpassen müssen.


AutoDJ Tip1

Genaue Playlist-zeiten

Durch Eingeben eines Dezimalpunkts vor der Zahl können Sie Playlists von nur einem Bruchteil einer vollen Stunde erstellen. Wenn Sie ".5" eingeben, wird eine Playlist von .5 Stunden (einer halben Stunde bzw. 30 Minuten) erstellt. Sie können auch ganze Stunden und Bruchteile einer Stunde angeben. Wenn Sie z.B. "1.5" eingeben, wird eine Playlist von 1.5 Stunden (anderthalb Stunden bzw. 90 Minuten)

ZURÜCK


AutoDJ Tip2

Schaltflächen

  • Die runden Schaltflächen werden Optionsfelder. Es kann nur je ein Optionsfeld ausgewählt werden.

  • Die kleinen viereckigen Felder heißen Kontrollkästchen. Es können mehrere Kontrollkästchen gleichzeitig ausgewählt werden.

ZURÜCK


AutoDJ Tip3

Schaltflächen "Und" & "Und Nicht

Die Funktion "Und/Und Nicht" erlaubt Ihnen, die betreffende Kategorie entweder in die Playlist mit einzubeziehen oder davon auszuschließen.

  • Wenn Sie "Und" auswählen, fordern Sie die Jukebox auf, nur nach Songs innerhalb der ausgewählten Kategorie zu suchen.

  • Durch Auswahl der Option "Und Nicht" fordern Sie die Jukebox auf, die beteffenden Songs dieser Kategorie auszuschließen.

Wenn Sie im oben erwähnten Beispiel für die dritten Kriterien "Party" und "Und nicht" ausgewählt hätten, würde MusicMatch Jukebox all Ihre klassischen Rockn' Roll-Titel mit einer Bewertung von "Ausgezeichnet", die Sie für alle Situationen mit Ausnahme von Partys aufgelistet haben, auswählen. Somit würde die Auswahl aus "Abendessen" ausgezeichnet/klassischer Rock, "Romantisch" ausgezeichnet/klassischer Rock, "Tanz" ausgezeichnet/klassischer Rock, usw. bestehen.

ZURÜCK


Block

Blockgröße

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Dieser Wert kann bis auf 100 erhöht werden zur Reduktion von Jitter- und Geschwindigkeitsproblemen bei der digitalen Aufzeichnung.


CDDB Home Page

CDDB

CDDB ist eine Datenbank, die aus Tausenden von Interpreten, Alben und Tracktiteln besteht. Wenn Sie eine CD in das CD-ROM-Laufwerk einlegen und den Recorder-Bildschirm öffnen, aktiviert das Programm einen Webbrowser und stellt eine Verbindung zu dieser Site her.

Für diese Funktion ist eine Internet-Verbindung erforderlich


CDDB-Voreinstellungen

Menüpfad: Optionen/Einstellungen/CDDB/Konnektivität

CDDB ist eine Datenbank, die aus Tausenden von Interpreten, Alben und Tracktiteln besteht. Wenn Sie eine CD in das CD-ROM-Laufwerk einlegen, den Recorder-Bildschirm öffnen und mit dem Internet verbunden sind, stellt Ihre Jukebox eine Verbindung zu dieser Site her. Es vergleicht die Seriennummer Ihrer CD mit den Aufnahmen auf der Site und importiert alle Titel, Interpreten und Track-Daten in den Recorder-Bildschirm. Nach Abschluß der Aufzeichnung werden diese Informationen in das Musikarchiv übertragen. ((Und zu Ihrer Orientierung - CDDB ist kein Musikspion! CDDB ist ein kostenloser Dienst, der sich genauso für den Lebensunterhalt der MP3s einsetzt, wie Sie es tun. Sie können diesem Dienst volles Vertrauen schenken!)

Dank dieser Funktion müssen Sie nicht alle CD-Daten manuell eingeben. Dieser Dienst kostet Sie nichts.

Wenn die CDDB keine Informationen zurückgibt, werden Ihre Song-Titel als Track 1, Track 2 usw. aufgelistet. Es gibt verschiedene Gründe, weshalb die CDDB keine Informationen für die CD, die Sie aufnehmen wollen, zurückgibt. Der häufigste Grund ist, daß sich die Informationen über die CD nicht in der CDDB-Datenbank befinden und deshalb keine entsprechende Seriennummer gefunden wurde.

Eine weitere Ursache kann ein Internet-Connectivity-Problem beim Benutzer sein. Es ist möglich, daß ein Benutzer nicht online ist oder daß es Probleme beim Internet-Dienstanbieter gibt. In all diesen Fällen werden die Informationen als Titel 1 usw. angezeigt.

  • Falls Sie CDDB aktivieren bzw. deaktivieren wollen, können Sie dies von den "CDDB-Voreinstellungen" aus tun (unter Optionen/Einstellungen/CDDB/Konnektivität). Sie können einfach das Feld CDDB CD-Lookup-Dienst aktiviert markieren oder die Markierung entfernen.

-------------------------------------------------------

CD-bezogene Daten über das Internet aus der Musik-CD-Datenbank CDDB(tm).
Copyright 1999, 2000 CDDB, Inc. CDDB-Client-Software. Copyright 1999, 2000
CDDB Inc.
CDDB-Enabled, CDDB, CDDB 2 und das CDDB-Logo sind Warenzeichen von CDDB, Inc.
Disc Recognition Service und DRS sind Dienstzeichen von CDDB, Inc.

-------------------------------------------------------


Kanäle

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Stereo - Alle Aufnahmen werden ungeachtet der Komprimierungsrate mit zwei Kanälen und Stereosound codiert - (Standard). Aufnahmen unter 24 Kbps können eine Aufnahme in Mono (mit einem einzigen Kanal) bewirken.

Mono - Die Aufnahme kann auch mit einem einzigen Kanal in Mono durchgeführt werden. Diese Option wird im allgemeinen der kleineren MP3-Dateigröße wegen ausgewählt, wenn die Klangqualität und Klangtiefe weniger entscheidend sind. Sie können die Option in den "erweiterten" Aufnahmeeinstellungen auf dem Aufnahmeeinstellungen -Bildschirm auswählen.


Optionen für die Erstellung von CDs

Schaltfläche:

CD Format

Audio - erstellt eine CD, die auf den meisten konventionellen CD-Players abgespielt werden kann.

Daten - erstellt eine CD, auf der Dateien als Daten gespeichert werden, gleich wie auf der Festplatte Ihres Computers. Diese CD kann auf einem konventionellen CD-Player nicht abgespielt werden. Sie haben jedoch die Möglichkeit, die CD mit Hilfe von MMJB oder einer anderen Software, die Audio-Dateiformate unterstützt, auf Ihrem PC oder tragbaren CD-Player wiederzugeben.

Optionen-Schaltfläche

Setup

CD-Schreiben nur testen - ist standardmäßig ausgewählt. Damit werden die CD-R- oder CD-RW-Einstellungen vor dem Erstellen der CD getestet.

Testen, dann CD schreiben - Führt einen Test an Ihrem CDR- bzw. CD-RW-Laufwerk durch und schreibt danach die CD.

Musik-CD nur schreiben - Es wird vor dem Schreiben kein Test durchgeführt.

Geschwindigkeit - Die Standardeinstellung von 1x bietet die größtmögliche Chance, eine brauchbare Audio-CD zu erstellen. Im Dropdown-Fenster können Sie die Einstellung nach Belieben abändern.

Signal, wenn fertig - ist standardmäßig ausgewählt. Entfernen Sie die Markierung, falls Sie diese Einstellung deaktivieren wollen.

Auswerfen, wenn fertig - Wirft die CD aus, wenn die Aufnahme beendet ist. Entfernen Sie die Markierung, falls Sie diese Einstellung deaktivieren wollen.

CD im Laufwerk erstellen - Damit wird das CD-R-Laufwerk, das die für die Aufnahme bestimmte CD enthält, ausgewählt, wenn mehrere CD-R-Laufwerke vorhanden sind.

Zwischenspeicher (Cache)

Aktivieren - ist standardmäßig ausgewählt. Der Zwischenspeicher erstellt einen Puffer, um sicherzustellen, daß während des Schreibens auf die CD ein konstanter Datenstrom zum Laufwerk fließt. MusicMatch empfiehlt, daß Sie diese Funktion aktiviert lassen.

Priorität - ist standardmäßig auf "normal" eingestellt. Die Einstellung gibt den Anteil der Systemressourcen an, der für die Erstellung der CD verfügbar ist. MusicMatch empfiehlt, daß Sie die Option "normal" aktiviert lassen.

Größe (Zwischenspeicher) - ist gemäß Standard 4 MB. MusicMatch empfiehlt, die Standardeinstellung zu übernehmen, da Sie damit die besten Resultate erhalten.

Audio-CD-R-Optionen

Titelabstand von 2 Sekunden - ist standardmäßig ausgewählt. Die Option gibt an, daß zwischen den Songs auf der CD, die Sie erstellen, ein Abstand von 2 Sekunden besteht. Entfernen Sie die Markierung, wenn Sie die Einstellung deaktivieren wollen.

Dateien direkt auf CD dekodieren - (schneller) Die Option ist gemäß Standard ausgewählt und gilt nur für Audio-CDs. Mit dieser Option werden während des Aufnahmevorgangs keine Zwischendateien erstellt, d.h. Sie brauchen für die Erstellung einer Audio-CD keine 800 MB freien Speicher auf dem Datenträger.

Zwischenspeicher auf Festplatte verwenden - Sie können diese Option anstelle der Option Dateien direkt auf CD dekodieren . verwenden. Diese Einstellung verbessert die Stabilität auf gewissen Systemen. Sie benötigt bis zu 800 MB freien Speicherplatz auf der Festplatte.

Temporäres Speicherverzeichnis - Hier können Sie den Speicherort für die erstellten Dateien auswählen.

Klicken Sie hier, um zu erfahren, wie Sie CD-Box-Inlets drucken können.


Musik-CDs erstellen, Tip 1

Kontrollkästchen

Durch Markieren bzw. Deselektionieren der Felder auf der linken Seite der Titel, können Sie Titel für die Aufnahme auf der CD auswählen oder löschen.

Wenn Sie ein Feld markieren bzw. die Markierung entfernen, ändern sich die Werte der Felder CD ROM-Speicherplatz und Verbleibende Zeit.

ZURÜCK


Station erstellen

Es gibt drei Arten von benutzerdefinierten Stationen: Interpret, Stil und Persönliche Gestaltung.

So erstellen Sie eine benutzerdefinierte Station, die auf einem Interpreten oder einem Genre (Musikstil wie Rock, Alternative usw.) basiert.

  1. Öffnen Sie das Radio durch Klicken auf die Registerkarte "Radiostation"

  2. Klicken Sie auf "Neue Station erstellen"

So erstellen Sie eine Station, die auf einem Musikstil (Genre) basiert:

  1. Klicken Sie auf die Schaltfläche "Stationszuordnung" und dann auf "Stationen mischen". Der MusicMatch Station Mixer wird angezeigt.

  2. Durch Verschieben der Regler können Sie jeden Musikstil anpassen und denen, die Sie öfters hören möchten, den Vorzug geben. Je weiter nach rechts Sie den Regler verschieben, desto öfters wird der betreffende Musiktyp gespielt. Sie können bis zu drei Regler anpassen. Klicken Sie danach auf die Schaltfläche "Speichern und Fertigstellen".

  3. Geben Sie als nächstes im Feld "Stationsname" am unteren Rand des Fensters einen Namen für die Station ein, und klicken Sie auf "Station starten".

Ihre neue Station erscheint in der Liste "Benutzerdefinierte Stationen".

So erstellen Sie eine Station, die auf Ihrem Lieblingsinterpreten basiert:

  1. Klicken Sie auf die Schaltfläche "Interpretenzuordnung", und geben Sie den Namen Ihres Lieblingsinterpreten in das Feld ein.

  2. Geben Sie als nächstes im Feld "Stationsname" am unteren Rand des Fensters einen Namen für die Station ein.

  3. Klicken Sie danach auf die Schaltfläche "Station starten".

Ihre neue Station erscheint in der Liste "Benutzerdefinierte Stationen".


DAE- Geschwindigkeit

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Wenn es sich anhört, als ob Ihre Song-Dateien zu schnell spielen, ist dies normalerweise darauf zurückzuführen, daß das Laufwerk nicht in der Lage ist, mit dem Aufnahmevorgang Schritt zu halten. Dies geschieht oft in leistungsschwächeren Prozessoren.

Das Problem kann meistens behoben werden, indem Sie die Geschwindigkeit auf 4 (4 mal die Aufnahmegeschwindigkeit) einstellen. Sollte dies nicht klappen, versuchen Sie es mit 2, dann mit 1 (1 ist die langsamste Einstellung und entspricht der Aufnahmegeschwindigkeit).


Verzögerte Aufnahme

Menüpfad: Optionen/Einstellungen/Recorder/Verzögerte Aufnahme

"Verzögerte Aufnahme" funktioniert ähnlich wie ein Videorecorder!. Wenn Sie sie in Verbindung mit der Line-In-Aufnahmeoption verwenden, können Sie beispielsweise ein interessantes Radioprogramm aufnehmen, das zu einer Zeit gesendet wird, zu der Sie sich nicht in der Nähe eines Radioapparats befinden. Verwenden Sie die "Verzögerte Aufnahme"-Funktion, um das Programm aufzunehmen und später wiederzugeben!

  • Gehen Sie zum Menü Optionen/Einstellungen/Recorder und klicken Sie auf die Schaltfläche Verzögerte Aufnahme.

  • Sie bestimmen die Start zeit der Aufnahme, indem Sie entweder sofort, nach einer bestimmten Anzahl Sekunden oder zu einem bestimmten Zeitpunkt starten. Geben Sie die Aufnahmezeit im vorgeschriebenen Format ein, d.h. dd/mm/yyyy hh:mm:ss Wichtiger Hinweis: Verwenden Sie das 24-Std.-Format, d.h. NICHT 4 pm, sondern 16:00.

  • Geben Sie die Aufnahmelänge auf die gleiche Weise im Dialogfeld Stopp ein. Klicken Sie auf OK, um die Einstellungen zu speichern und stecken Sie den Radioausgang in den Line-Eingang (Line-In) auf der Soundkarte.

  • Klicken Sie auf die Wiedergabe-Taste auf dem Recorder. Der Timer beginnt, sobald die Wiedergabe-Taste gedrückt wird.


Diagnosehilfe

((Hinweis: Die besten Resultate bei der Erstellung von CDs für den Gebrauch auf konventionellen CD-Players erhalten Sie, wenn Sie kommerzielle "Marken"-CD-R-Datenträger verwenden, die speziell für Digital-Audio konzipiert wurden. So sind Sie sicher, daß diese mit möglichst vielen CD-Players kompatibel sind. Generische CD-R-Datenträger funktionieren womöglich nicht richtig auf gewissen konventionellen, tragbaren oder Auto-CD-Players. Außerdem unterstützt MusicMatch standardmäßige CD-R-Datenträger (600 MB, 74 Min.). MusicMatch kann CDs auf CD-R- und CD-RW-Laufwerken erstellen, die CD-R-Datenträger von 650 MB und 74 Min. verwenden.

Um CDs mit MusicMatch Jukebox zu erstellen, müssen Sie:

  1. Eine CD-R verwenden, die von MusicMatch Jukebox unterstützt wird (siehe Liste mit unterstützten

    CD-Rs bei http://www.musicmatch.com/jukebox/player/cdr.cgi .

  2. Eine korrekt installierte CDR auf Ihrem Computer haben (Hardware und Software, einschließlich ASPI-Treiber).

Wenn die oben erwähnten Bedingungen erfüllt sind und Sie beim Versuch, eine CD von innerhalb der MusicMatch Jukebox-Playlists über die CD-R-Schaltfläche zu erstellen, noch immer CD-R-Fehler erhalten, führen Sie vor dem Erstellen der CD folgende Aktionen durch, um Funktionalität und Stabilität zu maximieren:

  1. Reduzieren Sie die Geschwindigkeit zu 1X (kann von innerhalb Optionen/Geschwindigkeit eingestellt werden).

  2. Wählen Sie "Zwischenspeicher auf Festplatte verwenden" (kann von innerhalb Optionen/Audio-CD-R-Optionen ausgewählt werden).

  3. Deaktivieren Sie den Zwischenspeicher (kann von innerhalb Optionen/Zwischenspeicher ausgewählt werden).

  4. Schalten Sie "Automatische Benachrichtigung beim Wechsel" aus (Systemeinstellung).

  5. Schalten Sie die Aktivierung des Bildschirmschoners aus (Systemeinstellung).

  6. Schalten Sie die Aktivierung des Energiesparmodus (falls zutreffend) aus (Systemeinstellung).

  7. Benennen Sie die Datei SCSI1HLP.VXD (befindet sich unter WINDOWS/SYSTEM/IOSUBSYS) zu SCSI1HLP.OLD um

(nur 9.X)


Digital Rights Management

Menüpfad: Optionen/Einstellungen/Recorder/Sicherheit

MusicMatch unterstützt zwei Arten von DRM-Technologien, MetaTrust™ DRM, die auf der DRM-Plattform von Intertrust basiert, und Windows Media Technologies DRM von Microsoft. Die zwei Methoden befassen sich mit dem Bereich der digitalen Rechtsmöglichkeiten von einfachen bis zu komplexen Modellen.

Die komplexe DRM-Technologie von InterTrust schützt die Rechte und Interessen der Benutzer beim Austausch von digitalen Informationen. Die Software-Plattform ermöglicht neue kommerzielle Modelle und Märkte, indem sie individuellen Benutzern und Organisationen erlaubt, Regeln für den Gebrauch von digitalen Informationen zu erstellen, diese Regeln nach der Verteilung der Informationen konsequent anzuwenden und sich an einem globalen System des digitalen Handels, genannt MetaTrust Utility™ zu beteiligen. MetaTrust DRM ist für Inhaltsanbieter gedacht, die ein neues Spektrum erweiterter Internet-Kauf- und Vertriebsmodellen im WWW und in anderen Netzwerken entwickeln.

Die MS WMT-Lösung liefert ein einfaches DRM-System für den Verkauf von Inhalt über das Internet in einem verschlüsselten Dateiformat. Diese Methode verpackt und sichert die Media-Dateien mit Hilfe eines "Schlüssels". Der Konsument muß zum Abspielen einer verpackten Media-Datei auf dem Player eine separate Lizenz beziehen, die einen Schlüssel enthält. Media-Dateien und Lizenzen werden getrennt gespeichert und verwaltet.

F: Wozu ist eine DRM nötig?

A: Die Anwendung komplexer DRM-Lösungen im elektronischen Handel dient dazu, die Wirtschaft der digitalen Informationen rapide zu erweitern. Digital Richts Management wird in der gesamten digitalen Inhaltsindustrie und von allen Mitbeteiligten dieser Industrie benötigt. Alle Parteien wollen bezahlt werden. Künstler und Autoren möchten die Integrität ihrer Werke schützen. Konsumenten verlangen leichten, transparenten Zugang zu gutem Inhalt, sind jedoch um den Schutz ihrer Privatsphäre besorgt. Produzenten, Verleger und Verteiler wollen ihre Geschäftsmodelle organisieren und optimal verwalten.

So aktiveren Sie DRM:

  • Gehen Sie zum Menü "Optionen/Einstellungen/Recorder", und klicken Sie auf die Schaltfläche "Sicherheit".

  • Füllen Sie alle Felder aus, und klicken Sie auf die Schaltfläche Digital Rights Management aktivieren.

  • Darauf können Sie wählen, ob Ihre Musikdatei durch broadcasting (elektronischen Vertrieb) oder durch, Herunterladen auf ein tragbares MP3-Gerät verteilt werden darf.


Verzeichnis für neue Songs

Menüpfad: Optionen/Einstellungen/Recorder/Song-Verzeichnis

Wählen Sie das Verzeichnis aus, in dem Ihre aufgenommenen Song-Dateien gespeichert werden sollen. Die Standardverzeichnisse sind:

Win 95/98 - C:\Eigene Dateien\Meine Musik.

Win NT - C:\WinNT\Profile\*Benutzername*\Eigene Dateien

Gehen Sie zum Menü Optionen/Einstellungen/Recorder,und klicken Sie auf die Schaltfläche Song-Verzeichnis.

Das Standardverzeichnis ist C:\Programme\MusicMatch\Musik.

Geben Sie den gewünschten Pfad ein, oder klicken Sie auf die Schaltfläche Durchsuchen, um nach dem richtigen Pfadnamen zu suchen.

Siehe auch:

  • Song-Datei benennen


Verzeichnisinformationen

Menüpfad: Optionen/Einstellungen/Recorder/Song-Verzeichnis

Diese Informationen sind systemspezifisch und geben an, wieviel Platz für das Speichern der Dateien auf dem Laufwerk vorhanden ist.


Menü "Bearbeiten"

  • Track-Kennzeichen in der Playlist

  • Alle auswählen in Playlist
  • Playlist löschen
  • Grafik in die Zwischenablage kopieren
  • Grafik aus der Zwischenablage einfügen/kennzeichnen Strg+V


Benachrichtigung am Ende des Aufnahmevorgangs

Button:

Signal, wenn fertig - Erzeugt ein aktustisches Signal nach Abschluß des Aufnahmevorgangs.

CD auswerfen, wenn fertig - Die soeben aufgenommene CD wird nach abgeschlossenem Aufnahmevorgang ausgeworfen.

Nur bei Auswahl aller Tracks benachrichtigen - Erzeugt nur dann ein Signal, wenn alle ausgewählten Tracks aufgenommen wurden.


Schlüssel eingeben

Menüpfad: Hilfe/Registrierung/Schlüssel eingeben

Falls Sie je das Programm neu installieren oder auf neuer Hardware installieren, müssen Sie den Schlüssel, den Sie für den Update erhalten haben, neu eingeben.

Um den Schlüssel nach der Installation des Programms neu einzugeben:

  • Wählen Sie Hilfe/Registrierung/Schlüssel eingeben.

  • Geben Sie den Schlüssel in das dafür vorgesehene Feld ein, um den vollfunktionalen Stand des Programms wiederherzustellen.

Denken Sie beim Eintippen des Schlüssels daran, daß die Schlüsselnummer keine Buchstaben "O" sondern nur die Zahl 0 (Null) enthält.

Sie können Tippfehler vermeiden, indem Sie den Schlüssel kopieren und in das Registrierungsfeld einfügen.

Wenn Sie Ihren Aktivierungsschlüssel nicht mehr haben, wählen Sie "Hilfe/Registrierung/ Schlüssel abrufen" um einen Schlüssel für Ihr Programm zu beziehen.


Menü "Datei"

  • Öffnen

  • Konvertieren
  • Titel zum Musikarchiv hinzufügen
  • Musikarchiv öffnen
  • Drucken
  • Playlist-Tracks exportieren
  • CD aus der Playlist erstellen
  • Beenden


Ordner-Ansicht

Sie können das Musikarchiv in eine "Ordner-Ansicht" umwandeln. So haben Sie die Möglichkeit, die Musiktracks nach Album, Interpret, Stil, Stimmung, Bewertung, Tempo und Jahr anzuzeigen und zu sortieren!

  1. Klicken Sie auf das Ordner -Symbol in der "Anzeigen nach"-Spalte. Daraufhin wird ein Dropdown-Menü eingeblendet.

  2. Klicken Sie auf die Option, nach der Sie Ihr Musikarchiv anzeigen wollen. Das Musikarchiv wird nach dieser Option sortiert.

Wenn ein '+' -Zeichen neben dem Ordner steht, können Sie diesen erweitern, um mehr Inhalt anzuzeigen. (Beispiel: Wenn Sie das Musikarchiv nach Album sortieren, sehen Sie womöglich ein '+'-Zeichen neben dem betreffenden Albumnamen, was bedeutet, daß alle Tracks dieses Albums ebenfalls aufgelistet sind. Klicken Sie auf das "+"-Zeichen, um den Inhalt des Ordners einzublenden).

Falls ein '-' -Zeichen neben dem Ordner zu sehen ist, heißt dies, dass der Ordner mit seinem gesamten Inhalt erweitert angezeigt ist.


Allgemeine Einstellungen

Menüpfad: Optionen/Einstellungen/Allgemein

Verwenden Sie "Allgemeine Einstellungen", um die allgemeinen Funktionen in MusicMatch anzupassen.

MusicMatch als Standard-Player verwenden für

Wenn Sie MusicMatch als standardmäßigen (normalen) Player für die folgenden Musikdateiformate verwenden wollen, markieren Sie das Feld neben den einzelnen Optionen.

  • Windows Media-Dateien

  • M3U
  • MP3
  • Shoutcast
  • Music CDs
  • Sichere Musik

Wenn Sie auf die lokalen Musikdateien doppelklicken

Durch Markieren des Feldes neben den Optionen können Sie angeben, welche der folgenden Aktionen ausgeführt werden soll, wenn Sie auf eine Musikdatei auf der Festplatte doppelklicken:

  • Zum Musikarchiv hinzufügen

  • Zur Playlist hinzufügen
  • Wenn Sie beide Felder markieren, wird die Datei an beide Orte übertragen.

Wenn Sie Musikdateien vom Web herunterladen

Durch Markieren des Feldes neben den Optionen können Sie angeben, welche der folgenden Aktionen ausgeführt werden soll, wenn Sie eine Musikdatei vom Internet herunterladen:

  • Zum Musikarchiv hinzufügen

  • Zur Playlist hinzufügen
  • Das Hinzufügen vor dem Herunterladen bestätigen.

QuickPlay in der System-Taskleiste

Wenn Sie das Feld neben MusicMatch QuickPlay in der System-Taskleiste aktivieren,wird ein Symbol in die System-Taskleiste in der rechten unteren Ecke des Bildschirms plaziert.

Berechtigung für die Kommunikation mit dem MusicMatch-Server (Verbindung zum Internet erforderlich).

Wenn diese Optionen markiert sind, werden die Aufgaben automatisch ausgeführt.

Periodisch nach aktualisierten Versionen von MusicMatch fragen - fragt den MusicMatch-Server nach der neuesten Version von MusicMatch Jukebox ab und gibt Ihnen die Wahl, Ihr Programm zu aktualisieren.

Laden der Benutzervoreinstellungsinformationen gemäß dem Zuhörprofil - Eine ausführliche Erklärung finden Sie im MusicMatch-Handbuch .

Mehrfachfenster-Option

Diese Einstellung bewirkt, daß Player/Playlist, Musikarchiv und Recorder gleichzeitig geöffnet sein können, jedoch können das MusicMatch-Radiofenster, das MusicMatch-Handbuchfenster oder das Track-Info-Fenster nicht gleichzeitig offen sein.


Verlorenen Schlüssel abrufen

Menüpfad: Hilfe/Registrierung/Verlorenen Schlüssel abrufen

Wenn Sie das Programm je neu installieren müssen oder einen anderen Computer haben, auf dem Sie MusicMatch Jukebox installieren wollen, benötigen Sie einen Aktivierungsschlüssel.

Wenn Sie bereits einen Schlüssel haben, siehe Schlüssel eingeben.

Falls Sie den ursprünglichen Aktivierungsschlüssel nicht mehr haben, führen Sie folgende Schritte durch:

  1. Wählen Sie im Menü "Hilfe/Registrierung" die Option "Verlorenen Schlüssel abrufen", um einen anderen Schlüssel zu beziehen.

  2. Der Web-Browser wird gestartet, und Sie werden nach einigen grundlegenden Angaben gefragt - nach dem Namen, der E-Mail-Adresse und der Postleitzahl.

  3. Wenn Sie (gestützt auf die eingebenen Informationen) als registrierter MusicMatch-Benutzer bestätigt werden, wird Ihnen ein Aktivierungsschlüssel sofort zugesandt.

  4. Geben Sie den Schlüssel in das dafür vorgesehene Feld ein, und klicken Sie auf OK. Sie erhalten ein Textfeld mit der Mitteilung “Ihr Upgrade war erfolgreich” zusammen mit dem eingegebenen Schlüssel und Ihren Lizenzdatei-Informationen. Notieren Sie sich den Aktivierungsschlüssel für später, denn Sie können insgesamt nur drei Schlüssel über die Option "Schlüssel abrufen" beziehen.

Wenn Sie mit dem Upgrade eine früher registrierte Version von MusicMatch Jukebox ersetzen, erkennt das Installationsprogramm Ihre Registrierung und installiert und aktiviert die neue Version automatisch.


Hilfe-Menü

  • MusicMatch Jukebox-Hilfe

  • Erste Schritte
  • Heutiger Tipp
  • Zusätzliche Online-Hilfe
  • Upgrade kaufen
  • Registrierung
  • Technische Unterstützung anfordern
  • Online- Kundenumfrage
  • Info über MusicMatch Jukebox


ID3V1

Ein älteres Kennzeichenformat, das nicht alle MusicMatch-Kennzeichenfelder unterstützt. Dieses Format wurde in Version 3.1 oder in früheren Versionen von MusicMatch Jukebox verwendet.

Um diese Kennzeichen in ID3V2 zu konvertieren, gehen Sie zum Menü "Optionen/Einstellungen/Musikarchiv" und markieren Sie das Feld Kennzeichen konvertieren, wenn Songs mit alten Kennzeichen hinzugefügt werden.


ID3V2 Tags

ID3V2-Kennzeichen werden in MusicMatch Jukebox 4.0 und späteren Versionen verwendet. Diese Kennzeichen unterstützen mehr Trackinformationen als die älteren ID3V1-Kennzeichen (unter anderem Song-Texte, Hinweise, biografische Informationen und weiteres).


Empfehlungen

Menüpfad: Ansicht/Music Guide/Empfehlungen

Der schnellste und einfachste Weg zur Musik, die Ihnen gefällt

Mit Music Guide von MusicMatch können Sie für Sie persönlich relevante Empfehlungen anfordern und auf eine riesige Sammlung von Audio- und Videomaterial zugreifen. Interpreten, biografische Angaben, Zusammenfassungen und weitere Informationen sorgen dafür, dass Sie noch mehr von Ihrer Musik haben! Klicken Sie hier, um weitere Informationen anzuzeigen.


Muster eines CD-Box-Bildes

ZURÜCK


Songclips erstellen

Menüpfad: Optionen/Einstellungen/Recorder

Ein Songclip ist ein Ausschnitt eines Songs. Sie können Songclips als Muster versenden, auf einer Website verfügbar machen oder als Hilfe bei der Verwaltung Ihrer Musiksammlung verwenden.

So erstellten Sie einen Songclip:

  • Markieren Sie das Feld Aktivieren in dem Bildschirm Einstellungen des Recorders.

  • Startpunkt - Bestimmt den Aufnahmestartpunkt des Clips. Wenn Sie mit der Aufnahme 60 Sekunden nach Beginn des Songs starten wollen, geben Sie 60 in das Feld Startpunkt ein.

  • Länge - Bestimmt die Gesamtlänge des Clips. Die Anzahl Sekunden, die Sie in dieses Feld eingeben, gibt die Aufnahmedauer an.


Unterpfad erstellen unter Verwendung von

Menüpfad: Optionen/Einstellungen/Recorder/Song-Verzeichnis

Sie können Unterordner erstellen und sie nach dem Namen des Interpreten, des Albums oder nach beiden benennen!

  • Markieren Sie das Feld Interpret, um alle Unterordner nach dem Namen des Interpreten des Songs zu benennen.

  • Markieren Sie das Feld Album, um alle Unterordner nach dem Albumnamen zu benennen.

  • Markieren Sie beide Felder, um den ersten Unterordner nach dem Interpreten und den zweiten Unterordner nach dem Album zu benennen.


Manuelle Track-Infos

Falls die CDDB keine Track-Informationen von der CD zurückgibt, geben Sie diese manuell wie folgt ein:

  • Klicken Sie auf den Track-Namen (normalerweise Track 1, 2, 3 usw...) neben dem Kontrollkästchen. Sobald der Track markiert ist, blinkt der Cursor auf der linken Seite des markierten Tracks.

  • Drücken Sie die Löschtaste auf Ihrer Tastatur.

  • Geben Sie den Namen des Songs in das nun leere Track-Feld ein.

  • Drücken Sie die Eingabetaste. Der eingegebene Name wird gespeichert, der nächste Track wird markiert und kann bearbeitet werden.

  • Um den Namen des Interpreten oder des Albums im Anzeigefenster zu ändern, klicken Sie auf den Namen des Interpreten bzw. des Albums und gehen Sie wie oben beschrieben vor.

Schutz der Urheberrechte

Gehen Sie wie oben beschrieben vor. An der Stelle, an der Sie ein Symbol eingeben müssen (normalerweise am Ende des Track-Namens), verwenden Sie jedoch die folgenden ASCII-Codes:

Halten Sie die Alt-Taste auf der Tastatur gedrückt, und tippen Sie folgende Zahlenkombinationen (nur die eigentlichen Zahlen eingeben)

  • 0174 (®)

  • 0169 (©)

  • 0153 (™)

Siehe auch

  • Kennzeichen-Infos

ZURÜCK


Max. Fehlanpassung

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Dieser Wert kann bis auf 255 erhöht werden, wenn die Qualität der digitalen Aufzeichnung durch Jitter oder Geschwindigkeitsprobleme beeinträchtigt wird. Ein höherer Wert in diesem Feld erhöht die Wahrscheinlichkeit, dass MusicMatch eine Gruppe ungültiger Blocks zusammenfügen kann.


Media-Fenster, Tipp 1

Angehängtes Media-Fenster

Abgetrenntes Media-Fenster

Zurück


Menüs

  • Datei

  • Bearbeiten
  • Ansicht
  • Optionen
  • Hilfe


Nach Musik suchen

Im Zentrum des Music Guides steht die Musikzuordnungsfunktion (Music Matching), die von der Musik, die sich die Musikliebhaber auch wirklich anhören, geleitet wird und deshalb nicht nur von dem abhängt, was heruntergeladen und gekauft wird. Je mehr Musik Sie spielen, desto besser funktioniert die Musikzuordnung. Empfehlungen sind immer verfügbar, wenn Sie Musik Guide verwenden, somit sind Sie nie weit weg von Ihrer neuesten Lieblingsmusik.


Multipass

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Wenn der Jitter selbst mit eingestellter Fehlerkorrektur beträchtlich ist, stellen Sie diese Einstellung auf Ja ein. Dies bewirkt, dass MusicMatch den Track mehrere Male liest, was die Chance auf eine erfolgreiche Aufzeichnung erhöht, jedoch auch die Aufnahmezeit etwas verlängert.


Musikarchiv-Schaltfläche

Um das Musikarchiv zu öffen, klicken Sie auf die Schaltfläche Mein Archiv oder wählen das Menü Ansicht/Mein Archiv.


Musiksicherheit

Weitere Informationen über Musiksicherheit und den Schutz der Urheberrechte der Interpreten finden Sie im Hilfethema über Digital Rights Management.


MusicMatch-Homepage


MusicMatch im Internet

MusicMatch-Homepage - Gehen Sie zu unserer Website, um MusicMatch Jukebox herunterzuladen, nach Musik zu suchen, einen MP3-Player zu kaufen oder wenn Sie Hilfe benötigen!

Häufig gestellte Fragen (FAQ) - Häufige Fragen und Antworten, die Ihnen als Starthilfe dienen.


Song-Datei benennen unter Verwendung von

Menüpfad: Optionen/Einstellungen/Recorder/Song-Verzeichnis

Es ist einfacher, Musikdateien zu finden, wenn diese einen Namen haben, der für Sie sinnvoll ist!

Sie können Ihre Song-Datei nach folgenden Kriterien benennen:

Track-Nummer
Titel
Albumtitel
Interpretenname

Diese werden gespeichert im Verzeichnis für neue Lieder .

Beispiel: Wenn Sting ein neues Album mit dem Titel A Brand New Day hat, und Track 02 ist Desert Rose, dann können Sie diese Datei folgendermaßen benennen:

  1. Sting-Brand New Day-Desert Rose-02.mp3

  2. Sting-Desert Rose-Brand New Day.mp3
  3. Desert Rose-Sting.mp3

... Oder mit jeder Kombination der verfügbaren Optionen (mp3-Dateien werden hier nur als Beispiel verwendet).

  1. Wählen Sie den Menübefehl Optionen/Einstellungen/Recorder, und klicken Sie auf die Schaltfläche Song-Verzeichnis.

    Im Feld Song-Datei benennen unter Verwendung von müssen Sie das Folgende tun:

  2. Ordnen Sie die Optionen unter "Song-Datei benennen unter Verwendung von", so dass sie in der Reihenfolge angeordnet sind, in der Sie die Dateien benennen wollen:

    • Markieren Sie eine Option, indem Sie darauf klicken. Ein kleines Kästchen um die Option herum wird angezeigt.

    • Klicken Sie auf die Auf- und Abwärtspfeile, um die Optionen nach Ihren Vorstellungen anzuordnen.

  3. Aktivieren Sie dann die Kästchen, nach denen Sie Ihre Dateien benennen wollen. Sie können eine Option oder alle 4 verwenden.

  4. Geben Sie im Feld Trennzeichen an, wie Sie die verschiedenen Angaben im Dateinamen voneinander in abtrennen wollen. Wir empfehlen, daß Sie ein Bindestrich ( - ), ein Freizeichen ( ) oder einen Unterstrich ( _ ) verwenden.

Sobald Sie ein Trennzeichen auswählen, können Sie ein Beispiel, wie es aussieht unterhalb im Abschnitt Beispielpfad einsehen.

Testen Sie verschiedene Kombinationen auf Ihrem System und entscheiden Sie sich für die Kombination, die Ihnen am meisten zusagt.

Das Anpassen der Song-Dateinamen hat keinen Einfluß darauf, wie sie in dem Musikarchiv angezeigt werden. (Tagging)


Menü Optionen

  • Player

  • Playlist
  • Musikarchiv
  • Recorder
  • Neue Funktionen hinzufügen
  • Software aktualisieren
  • Motiv ändern
  • Oberflächenmotiv herunterladen
  • Textgröße ändern
  • Einstellungen


Überlappung

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Dieser Wert kann bis auf 10 erhöht werden, um den Einfluß des Jitter in digitalen Aufzeichnungen zu verringern.

"Overlap" (Überlappung) sammelt zusätzliche Frames bevor und nach einem Datenblock um sicherzustellen, dass jeder Block korrekt zusammengesetzt werden kann. Wenn Sie störende Geräusche wie Klicks und Knackser, Jitter oder andere störende Faktoren in Ihrer Musik feststellen (und angenommen sie rühren nicht von einer stark zerkratzten CD her), kann die Overlap-Einstellung dabei helfen, diese Störungen auszugleichen.


Menü "Wiedergabesteuerung"

  • Vorheriger

  • Aufnahme
  • Wiedergabe
  • Pause
  • Stopp
  • Nächster
  • Rückwärts suchen
  • Vorwärts suchen
  • Rückwärts in den Songs
  • Vorwärts in den Songs
  • Lauter
  • Leiser


Wiedergabezyklus

Menü "Wiedergabezyklus"

Menüpfad: Optionen/Player/Wiedergabezyklus

Einmal - Gibt die aktuelle Playlist einmal wieder.

Wiederholen - Wiederholt die aktuelle Playlist, bis Sie diese stoppen oder löschen .


Wiedergabefolge

Wiedergabe neu ordnen

Menüpfad: Optionen/Player/Wiedergabe neu ordnen

Die Wiedergabefolge legt die Reihenfolge fest, in der die Songs in Ihrer Playlist abgespielt werden.

  • Gehen Sie zum Menü Optionen/Player/Wiedergabe neu ordnen.

  • Wählen Sie Normale Folge, wenn Sie die Songs in der Reihenfolge abspielen möchten, in der Sie sie in die Playlist eingegeben haben.

  • Wählen Sie Album-/Track-Folge, um die Songs in der Playlist in der Reihenfolge abzuspielen, in der sie auf der CD sind.

  • Wählen Sie Shuffle, um die Songs in der Playlist in Zufallsfolge abzuspielen.


Player-Steuerungen

Verwenden Sie die Steuerungen, um

die Lautstärke zu erhöhen und zu verringern.

Wiedergabe - Spielt den aktuellen Track ab, der in der Playlist markiert ist.

Stopp - Stoppt die Wiedergabe des aktuellen Songs.

Pause - Unterbricht die Wiedergabe des aktuellen Songs.

Vorheriger - Geht zum vorherigen Song zurück.

Nächster - Geht zum nächsten Song über.

Aufnahme - Öffnet das Recorder-Fenster, um Musik-CDs in MP3-Dateien aufzunehmen.

Kleiner Abwärtspfeil - Reduziert die Jukebox zur kleinen Ansicht.

Kleiner Aufwärtspfeil - Stellt die große Ansicht der Jukebox wieder her.

Visualisierungssteuerung - Durch Klicken auf das runde Feld in der Mitte können Sie eine Visualisierung auswählen. Durch Klicken auf den linken oder rechten Pfeil können Sie zwischen den aktiven Visualisierungen hin und her wechseln.

Media-Fenster ablösen - Trennt das Media-Fenster ab und zeigt es in der großen Ansicht an und reduziert es zurück zur kleinen Ansicht.


Track-Voransicht

  • Menüpfad: Optionen/Musikarchiv/Track-Voransicht

  • Schaltflächensteuerungen

Sie können einen MP3-Track in der Voransicht anzeigen (und ebenfalls reinhören), bevor Sie ihn in Ihre Playlist einfügen.

  1. Markieren Sie den Track im Musikarchiv, den Sie in der Voransicht angezeigt haben möchten.

  2. Klicken Sie mit der rechten Maustaste auf den markierten Track, und wählen Sie Track-Voransicht.

  3. Der Track wird abgespielt, wird sich aber nicht in der Playlist befinden.

  4. Klicken Sie auf Stopp auf dem Player, wenn Sie die Voransicht stoppen möchten.


Verarbeitungsstufe

Menüpfad: Optionen/Einstellungen/Recorder/Erweitert

Der Fraunhofer-Encoder gibt Ihnen die Möglichkeit, ausgezeichnete Audioaufnahmen zu verschiedenen Aufnahmegeschwindigkeiten zu machen.

Die Standardeinstellung für Ihr MusicMatch-Programm ist Normal. Sie können auch die Einstellungen Hoch oder Sehr hoch wählen. "Sehr hoch" gibt die beste Klangqualiät und die langsamste Aufnahmegeschwindigkeit.

Sehr hoch - Ermöglicht die beste Klangqualität bei der langsamsten Aufnahmezeit (Kbps).

Hoch - Ermöglicht eine bessere Klangqualität als Normal und hat eine längere Aufnahmezeit.

Die Verwendung der Einstellungen "Hoch" oder "Sehr hoch" hat keinen Einfluss auf die Dateigröße.

”MPEG Layer-3-Audio-Codierungstechnologie, lizenziert von Fraunhofer IIS http://www.iis.fhg.de/audio/ ”


Recorder-Steuerungsschaltflächen

Menüpfad: Optionen/Recorder/Steuerung

Aufnahme - Klicken Sie auf die Aufn-Taste (Aufnahme), um von kommerziellen Musik-CDs auf MP3 aufzunehmen.

Stopp - Mit Hilfe der Schaltfläche "Stopp" können Sie die aktuelle Aufnahmesitzung beenden und Ihre Aufnahmeeinstellungen löschen.

Abbrechen - Mit Hilfe der Schaltfläche "Abbrechen" können Sie die aktuelle Aufnahmesitzung beenden, löschen aber nicht Ihre Aufnahmeeinstellungen.

Auswerfen - Mit Hilfe der Schaltfläche "Auswerfen" können Sie die CD vom Computer auswerfen.

Alle - Mit Hilfe der Schaltfläche "Alle" können Sie alle Tracks auf Ihrer CD zum Aufnehmen auswählen.

Keine - Mit Hilfe der Schaltfläche "Keine" können Sie alle Tracks auf Ihrer CD zum Aufnehmen deselektionieren.

Aktualisieren - Mit Hilfe der Schaltfläche "Aktualisieren" können Sie Ihre CD lesen, wenn Sie eine neue CD eingeben oder wenn die CD-Informationen nicht angezeigt werden. (Siehe CDDB und Kennzeichen-Info ).


Aufnahmemodus

Menüpfad: Optionen/Einstellungen/Recorder

Digital

Digitale Aufzeichnung ist der empfohlene Aufnahmemodus. Digitale Aufzeichnung ist schneller als Analogaufzeichnung und hat Aufnahmegeschwindigkeiten, die bis zu neun Mal schneller sind als die Wiedergabegeschwindigkeiten. Wie erfolgreich der digitale Aufnahmevorgang Ihres Laufwerks ist, hängt davon ab, wie genau das Laufwerk digitale Informationen positionieren kann. Der Erfolg einer digitalen Aufnahme hängt ferner davon ab, ob der Hersteller die digitale Extrahierung unterstützt.

Einige CD-R- und CD-RW-Laufwerke sind nicht in der Lage, digitale Audioaufnahmen zu extrahieren oder wenn sie es tun, dann mit reduzierter Klangqualität (Jitter). Sollte dies der Fall sein, konfiguriert sich MusicMatch Jukebox bei der Initialisierung automatisch für den Analogaufzeichnungsmodus (siehe unten). Sie können versuchen, im digitalen Modus aufzunehmen, indem Sie die Einstellungen im Fenster "Aufnahmeeinstellungen" verändern. Es ist aber möglich, dass der digitale Aufnahmeversuch auf halber Strecke versagt und der Song von diesem Zeitpunkt an im Analogmodus aufgenommen wird.

Fehlerkorrektur

Laufwerkpositionierungsfehler während des Aufnahmevorgangs können zu Nebengeräuschen führen, die man beim Spielen des Songs hört. Um Geräusche zu reduzieren, wählen Sie die Option "Fehlerkorrektur" aus. Sie finden diese Option auf dem Bildschirm Recorder-Einstellungen.

Der Aufnahmevorgang dauert so länger, die Nebengeräusche werden jedoch auf ein Minimum reduziert. Auf gewissen Laufwerken können Sie Aufnahmen mit ausgezeichneter Klangqualität machen, ohne diese Option auszuwählen. Wir empfehlen, dass Sie beide Einstellungen ausprobieren, um zu sehen, welche für Ihr Laufwerk die geeignete ist.

  • Um die Fehlerkorrektur zu aktivieren, müssen Sie den Menübefehl Optionen/Einstellungen/Recorder wählen und auf Fehlerkorrektur unter CD-Aufnahmemodus klicken.

Analogaufzeichnung

Der Analogaufzeichnungsmodus wird für Laufwerke verwendet, die nicht in der Lage sind, digitale Audioaufnahmen zu machen (mit oder ohne Fehlerkorrektur), oder die nur mit beträchtlichem Jitter (aufgrund ungenauer Positionierungsfähigkeit) aufnehmen können.

Analog ist die langsamste Aufzeichnungsoption, da dabei in Echtzeit aufgenommen werden muss. Der Standard ist Beinahe CD-Qualität mit 128 Kbps. Sie können auch FM-Radio-Qualität oder CBR auswählen.

Sie können in CD-Qualität mit 128 Kbps oder höher aufnehmen und die Variable Bit Rate-Funktion verwenden. Sie können auch im WAV-Format aufnehmen.

Der Unterschied in der Klangqualität zwischen digitaler und analoger Aufzeichnung sollte minim sein und hängt besonders von der Qualität der Soundkarte und von Ihrem PC ab.

Weitere Hilfe zur Analogaufzeichnung finden Sie in Problembehandlung - Recorder.

SPDIF

Dieser Abschnitt ist nur für Benutzer relevant, deren Soundkarten SPDIF unterstützen. Erkundigen Sie sich beim Hersteller Ihrer Soundkarte, ob diese Funktion unterstützt wird.

Einfach gesagt ist es so, dass einige CD-ROM-Laufwerke Schwierigkeiten bei der Erstellung von MP3-Dateien und anderer digitalen Ausgabe haben. Wenn Sie aber eine Soundkarte verwenden, die SPDIF unterstützt, können Sie MP3-Dateien und andere digitale Dateien von hoher Qualität erstellen.

  • Aktivieren Sie das Kästchen SPDIF, um diese Funktion zu ermöglichen. Das Kontrollkästchen wird nur dann angezeigt, WENN Ihre Soundkarte SPDIF unterstützt. Sie sollten diese Funktion nur dann aktivieren, wenn Sie ohne sie Schwierigkeiten bei der Erstellung von MP3-Dateien hatten, oder wenn Sie Spezialeffekte mit Hilfe Ihrer Soundkartensoftware hinzufügen möchten.

  • Sie können jetzt wie gehabt MP3-Dateien erstellen, allerdings werden diese jetzt mit 1X aufgenommen.

  • Einige Soundkarten, die über SPDIF verfügen, werden ebenfalls mit integrierten Sound-Equalizern und Spezialeffekten ausgeliefert. Wenn Sie diese Soundkartensoftware-Funktionen einsetzen, werden Ihre MP3-Dateien ebenfalls damit aufgenommen.


Aufnahmequelle

Menüpfad: Optionen/Recorder/Quelle

Falls Sie mehrere CD-ROM-Laufwerke haben, wählen Sie das Laufwerk, von dem Sie aufnehmen wollen mit dem Menübefehl Optionen/Einstellungen/Recorder/Aufnahmequelle.

Line-In - Ermöglicht die Aufnahme von einer anderen Quelle, z. B. von einem Album oder einer Kassette.

Hinweis: Die Line-In-Funktion akzeptiert Eingaben von der Eingangsbuchse der Soundkarte. Die Aufzeichnung findet aller Wahrscheinlichkeit nach im Analogmodus statt, es sei denn, Sie hätten eine erweiterte Soundkarte mit digitalen Eingängen.

System-Mixer - Wenn Sie von mehreren Quellen aufnehmen wollen, wählen Sie den System-Mixer als Aufnahmequelle aus und mischen Sie die Eingaben aus dem Windows-Mixer.


Suchen

Sie können das Music Guide-Verzeichnis nach Interpreten-, Album- oder Track-Namen durchsuchen. Das Ergebnis ist eine Liste mit Links zu Interpreten- bzw. Albumseiten in unserer Music Guide-Datenbank. Sie können auch eine umfassende Hierarchie von Interpreten, geordnet nach Genre (Musikstil) und Subgenre, durchsuchen. Sie können kostenlose Downloads nach Musikstil durchsuchen oder die gesamte Sammlung durchsuchen.


Songs suchen und hinzufügen

Menüpfad: Optionen/Musikarchiv/Songs auf allen Laufwerken suchen und hinzufügen

MusicMatch kann digitale Musikdateien auf Ihrer PC-Festplatte oder allen verfügbaren Festplatten finden.

  1. Wählen sie den Menübefehl Optionen/Musikarchiv/Songs auf allen Laufwerken suchen und hinzufügen.

  2. Im Feld Suchen in wählen Sie entweder die lokale Festplatte aus oder ein Netzwerk-Laufwerk (zugeordnete Laufwerknamen werden angezeigt), oder wählen Sie Alle Laufwerke, um sowohl lokale als auch Netzwerk-Laufwerke nach Musikdateien zu durchsuchen.

  3. Wählen sie Alle Ordner oder klicken sie auf Durchsuchen, um einen bestimmten Ordner festzulegen, in dem Sie nach Musikdateien suchen wollen.

  4. Aktivieren Sie die entsprechenden Kästchen, um nach Windows Media-Dateien, MP2- oder MP3-Dateien zu suchen.

  5. Klicken Sie dann auf OK, um die Suche zu starten.

A lle gefundenen Dateien werden Ihrem Musikarchiv hinzugefügt.


Album-Informationen zur CDDB senden

Menüpfad: Optionen/Recorder/Album-Info zu CDDB senden

Dank dieser Funktion können Sie Informationen über eine CD (Interpret, Track-Namen, Albumtitel, Stil usw.) zur CDDB senden. Um diese Funktion zu verwenden, muss das Recorder-Fenster offen sein.

  1. Legen Sie eine CD in das Laufwerk ein, und ändern Sie die Kennzeichen (Track- bzw. die Interpreteninformationen) im Recorder-Fenster.

  2. Wählen Sie Optionen/Recorder/Album-Info zu CDDB senden aus.

  3. Ein weiteres Fenster wird geöffnet, in das Sie zusätzliche Informationen eingeben können und von dem Sie die Daten zur CDDB laden können. Sie können auf diese Funktion auch durch Klicken mit der rechten Maustaste innerhalb des Recorder-Bildschirms zugreifen.


Muisc Guide

Music Guide

Menüpfad: Ansicht/Music Guide

Öffnet das Music Guide-Fenster von MusicMatch


Recorder einblenden

Menüpfad: Ansicht/Recorder

Klicken Sie auf die Recorder-Taste , um den Recorder zu öffnen, oder wählen Sie Recorder aus dem Menü Ansicht, um den Recorder-Bildschirm zu öffnen.


Kennzeichen-Informationen Tipp 2

Kennzeichen-Info - Kennzeichnung mehrerer Tracks

Beispiel A zeigt, wie unter Verwendung der Schaltfläche Album laden nur ein Kennzeichen auf einmal bearbeitet wird.

Beispiel B zeigt, wie die Schaltflächen "Album laden" und "Alle auswählen" verwendet werden. Beachten Sie die markierten Kontrollkästchen, die im vorherigen Beispiel gefehlt haben. Im vorliegenden Beispiel ist das Kontrollkästchen "Interpret" markiert, was bedeutet, dass alle ausgewählten Songs denselben Interpretennamen anzeigen.


Kennzeichen-Informationen Tipp 3

Kennzeichen-Informationen - Album laden

Album laden wählt Tracks aus einem Album aus, wenn eine von zwei Bedingungen erfüllt ist:

  1. Die MP3s wurden alle von derselben CD erstellt und enthalten die gleiche CD-ID.

  2. Für jeden Track wurde manuell der gleiche Albumname (mindestens) in das Track-Kennzeichen eingegeben.

Zurück


Kennzeicheninformationen - Tipp 1

Kennzeichendefinitionen

Die folgenden Kennzeichenfelder stehen zur Aufzeichnung wichtiger Musikinformationen zur Verfügung. Jede Musikdatei kann Informationen in allen verfügbaren Feldern enthalten.

(Wenn mehrere Tracks ausgewählt sind, markieren Sie die Kontrollkästchen, um die Kennzeichen-Info für alle ausgewählten Tracks zu übernehmen.)

Registerkarte "Allgemein"

Track-Titel - Der Name des Songs.
Track-Nummer - Die Song-Nummer auf der CD.
Interpret - Der Name des Interpreten des Songs.
Album - Der Name der CD (nicht immer mit dem Namen des Interpreten identisch).
Stil - Der Stil der Musik dieses Tracks, z. B. Rock, Rap, Klassisch usw.
Bewertung - Bewerten Sie den Song von Sehr schlecht bis Ausgezeichnet. Oder keine Bewertung.
Grafikdatei suchen - CD-Cover-Bild zu Ihrem Track hinzufügen. Sie können diese ausdrucken, wenn Sie die CD-Box-Inlets drucken.
In die Zwischenablage kopieren - Kopiert ein Bild, das sich derzeit in den Kennzeichen-Infos befindet, in die Zwischenablage des Computers.
Von der Zwischenablage einfügen - Kopiert das Bild von der Zwischenablage des Computers in das aktuelle Track-Kennzeichenfeld.
Bild entfernen - Entfernt das Bild, das Sie zu Ihren Kennzeicheninformationen hinzugefügt haben.

Registerkarte "Weiteres"

Tempo - Bewerten Sie den Song von Langsam bis Schnell. Oder keine Bewertung.
Stimmung - Bewerten Sie den Song von Komatös (sehr, sehr langweilig) bis Wild.
Situation - Bestimmen Sie, wofür sich diese Musik am besten eignet, z. B. für eine Party, zum Tanzen oder vielleicht saisonbedingt, usw...
Aufnahmejahr - Das Jahr, in dem die CD kommerziell aufgenommen wurde.
CDKauf-URL - Die Website, wo Sie die CD mit diesem Song kaufen können.
Audiodatei-URL - Die Internetadresse, wo Sie eine bestimmte MP3-Datei finden können.
Interpreten-URL - Die offizielle Website des Interpreten oder des entsprechenden Fan-Clubs.

Registerkarten "Text", "Hinweise" und "Biogr."

Text - Geben Sie die Song-Texte des Tracks direkt ein, oder schneiden Sie sie aus und fügen sie ein.
Hinweise - Geben Sie beliebige Anmerkungen direkt ein, oder schneiden Sie diese aus und fügen sie ein. Sie können z. B. eingeben "Der coole Song von Eds Party" oder "Muttis Lieblingssong".
Biogr. - Geben Sie die biografischen Informationen über den Interpreten direkt ein, oder schneiden Sie sie aus und fügen sie ein.

ZURÜCK


Track-Info

Schaltfläche:

Mit Hilfe von Track-Info können Sie nach Informationen über den Interpreten suchen, dessen Musik in der Playlist spielt, z.B. biografische Angaben, Song-Texte, Musik und andere Informationen. Sie müssen mit dem Internet verbunden sein, um auf diese Funktion zuzugreifen. Klicken Sie und sehen Sie nach!

Siehe auch:

Wird jetzt gespielt


Track-Info Tipp 1

Track-Informationen-Bildschirm


MusicMatch als Standard-Player verwenden für:

Menüpfad: Optionen/Einstellungen/Allgemein

Falls MusicMatch das einzige auf Ihrem Computer installierte digitale Audio-/Videoprogramm ist, werden Sie natürlich MusicMatch als Ihren Standard-Player auswählen. Dies wird auch schon während der Installation bestimmt.

Wenn Sie einen anderen Player auf Ihrem System haben, sollten Sie Folgendes tun:

  1. Wählen Sie den Menübefehl Optionen/Einstellungen/Allgemein.

  2. Aktivieren Sie die Kästchen neben den Dateitypen, die MusicMatch Jukebox für Sie abspielen soll. (Windows Media-Dateien sind auch Videos).

  3. Klicken Sie zur Vervollständigung Ihrer Änderungen auf OK.

MusicMatch ist jetzt der Standard-Player für die Dateitypen der von Ihnen aktivierten Kästchen.


Info zur Benutzerregistrierung

Menüpfad: Hilfe/Registrierung/Info zur Benutzerregistrierung

Zeigt die Registrierungsinformationen an, die Sie in das Programm eingegeben haben, als Sie MusicMatch Jukebox registriert haben.


Menü "Ansicht"

  • Kleine Player-Ansicht

  • Volle Player-Ansicht
  • Mein Archiv
  • MuiscMatch Radio
  • Music Guide
  • Wird jetzt gespielt
  • Recorder
  • Media-Fenster
  • CDKauf-Site
  • Visiualisierungen
  • Autom. Anordnung der Komponenten
  • Immer vorne