Whiteboard - Übersicht

Mit dem Whiteboard können alle Teilnehmer einer Konferenz gleichzeitig zeichnen und eingeben. Sie können Whiteboard-Seiten hinzufügen und löschen, Formen zeichnen, Text eingeben und ein Element mit Hilfe des Textmarkers oder des Remotezeigers hervorheben.

Sie können Elemente zwischen dem Whiteboard und anderen Programmen und aus Fenstern und Bereichen auf dem Desktop in das Whiteboard kopieren. Anschließend können Sie die Objekte mithilfe der Whiteboard-Symbole noch weiter illustrieren. Andere Konferenzteilnehmer können Ihre Arbeit sehen, ohne auf Ihren Desktop zuzugreifen.

Durch Synchronisation können alle Teilnehmer automatisch dieselbe Whiteboard-Seite sehen. Wenn Sie privat an einer Seite arbeiten möchten, können Sie die Synchronisation für diese Seite deaktivieren. Auf diese Weise wird die Seite nicht mehr automatisch angezeigt. Andere Teilnehmer können jedoch nach wie vor manuell zu dieser Seite gehen, um sie anzuzeigen. Das Deaktivieren der Synchronisierung hat keinen Einfluss auf die Ansicht der aktuellen Seite anderer Teilnehmer.

NetMeeting 3.0 verfügt über zwei Whiteboard-Versionen: das Standard-Whiteboard und das NetMeeting 2.x-Whiteboard. Das Standard-Whiteboard entspricht den Industriestandards. Beide Versionen enthalten jedoch identische Funktionen. Wenn alle Personen in der Konferenz über NetMeeting 3.0 verfügen, wird das Standard-Whiteboard geöffnet. Wenn dies nicht der Fall ist, wird standardmäßig das 2.x -Whiteboard verwendet.

Verwandte Themen

Whiteboard-Schaltflächen

Hinzufügen von Seiten zum Whiteboard

Eingeben von Text

Zeichnen einer Form

Hervorheben von Text oder Grafiken

Verwenden des Remotezeigers

Aufheben der Synchronisierung von Whiteboard-Seiten

Öffnen von Whiteboard, Version 2.x


Whiteboard-Schaltflächen

Toolbox-Symbole |
Auswahlzeiger Auswahlzeiger | Radiergummi Radiergummi
Text Text | Textmarker Textmarker
Stift Stift | Linie Linie
Rechteck Rechteck | Gefülltes Rechteck Gefülltes Rechteck
Ellipse Ellipse | Gefüllte Ellipse Gefüllte Ellipse
Zoom Zoom | Remotezeiger Remotezeiger
Inhalt sperren Inhalt sperren | Synchronisieren und Synchronisierung aufheben Synchronisieren und Synchronisierung aufheben
Bereich auswählen
Bereich auswählen 		Fenster auswählen
Fenster auswählen
Seite-Schaltflächen |
Neue Seite einfügen Neue Seite einfügen | Vorherige Seite Vorherige Seite
Nächste Seite Nächste Seite | Erste Seite oder Letzte Seite Erste Seite oder Letzte Seite


Öffnen von Whiteboard, Version 2.x

So öffnen Sie Whiteboard, Version 2.x

  • Klicken Sie in NetMeeting im Menü Extras auf Whiteboard (1.0-2.x).

Anmerkung

  • Wenn alle Konferenzteilnehmer NetMeeting 3.0 verwenden, wird standardmäßig die Standardversion von Whiteboard verwendet.


Einfügen von Seiten in das Whiteboard

So fügen Sie dem Whiteboard Seiten hinzu

  1. Klicken Sie auf die Schaltfläche Whiteboard, um das Whiteboard zu öffnen.
  2. Klicken Sie auf die Schaltfläche Neue Seite einfügen.
Siehe auch

Zu einer anderen Seite wechseln

Whiteboard-Schaltflächen

NetMeeting-Schaltflächen und Symbole


Wechseln zu anderen Seiten im Whiteboard

So wechseln Sie zu einer anderen Seite

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie auf Nächste Seite oder Vorherige Seite, um zwischen den Seiten zu navigieren.

Anmerkung

  • Standardmäßig sind Whiteboard-Seiten synchronisiert. Wenn ein Teilnehmer zu einer anderen Seite wechselt, sehen die anderen Teilnehmer automatisch ebenfalls die neue Seite.
Verwandte Themen

Einfügen von Seiten in das Whiteboard

Aufheben der Synchronisierung von Whiteboard-Seiten

Whiteboard-Schaltflächen

NetMeeting-Schaltflächen und -Symbole


Schreiben von Text

So geben Sie Text ein

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Text.
  3. Klicken Sie auf das Whiteboard, um das Textfeld anzuzeigen, und beginnen Sie dann mit der Eingabe.

Anmerkung

  • Um Schriftart, Größe und Farbe des Textes anzugeben, klicken Sie im Menü Extras auf Schriftart.
Verwandte Themen

Whiteboard-Schaltflächen


Zeichnen einer Form

So zeichnen Sie eine Form

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf eines der folgenden Formen-Symbole:
    • Rechteck
    • Gefülltes Rechteck
    • Ellipse
    • Gefüllte Ellipse
  3. Ziehen Sie das Symbol, um eine Form zu zeichnen.

Anmerkung

  • Sie können eine Farbe für die Form auswählen. Dazu klicken Sie auf das Farbfeld.
Verwandte Themen

Whiteboard-Schaltflächen


Zeichnen einer Linie

So zeichnen Sie eine Linie

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Linie.
  3. Ziehen Sie am Symbol, um eine Linie zu zeichnen.

Anmerkung

  • Nachdem Sie auf das Symbol Linie geklickt haben, können Sie die Linienbreite und die Farbe auswählen.
Verwandte Themen

Zeichnen einer Form

Whiteboard-Schaltflächen


Freihandzeichnen

So zeichnen Sie freihand

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Stift.
  3. Ziehen Sie das Symbol (mit gedrückter linker Maustaste), um freihand zu zeichnen.

Anmerkung

  • Nach dem Klicken auf das Symbol Stift können Sie die Linienbreite und die Farbe auswählen.
Verwandte Themen

Whiteboard-Schaltflächen


Hervorheben von Text oder Grafiken

So heben Sie Text oder Grafiken hervor

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Textmarker.
  3. Zum Hervorheben ziehen Sie das Symbol.

Anmerkung

  • Sie können eine Farbe für den Textmarker auswählen. Dazu klicken Sie auf das Farbfeld.
Verwandte Themen

Verwenden des Remotezeigers

Whiteboard-Schaltflächen


Entfernen eines Objekts

So entfernen Sie ein Objekt

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie im Menü Extras auf Radiergummi.
  3. Klicken Sie auf eine beliebige Stelle des Objekts.

Anmerkungen

  • Das Objekt, auf das Sie mit dem Radiergummi klicken, wird vollständig entfernt. Objekte in, vor oder hinter dem Objekt bleiben erhalten.
  • Um einzelne Buchstaben in einem Textblock zu löschen, klicken Sie auf das Symbol Text und löschen dann den Text.
Verwandte Themen

Zeichnen einer Form

Whiteboard-Schaltflächen


So fügen Sie Objekte in das Whiteboard ein

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie auf das Whiteboard und dann im Menü Bearbeiten auf Einfügen.

Anmerkungen

  • Im Whiteboard kann lediglich unformatierter Text angezeigt werden. Jegliche Formatierung des ursprünglichen Textes geht beim Einfügen in das Whiteboard verloren.
  • Kopiertes Material wird automatisch in der oberen linken Ecke des Whiteboard angezeigt.
Siehe auch

Kopieren von Informationen vom Desktop in das Whiteboard

Verschieben von Formen oder Textblöcken

NetMeeting-Schaltflächen und Symbole


Verwenden des Remotezeigers

So verwenden Sie den Remotezeiger

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Remotezeiger.
  3. Ziehen Sie den Remotezeiger auf das Element, auf das Sie hinweisen möchten.

Anmerkungen

  • Zum Deaktivieren des Remotezeigers klicken Sie erneut auf das Symbol Remotezeiger.
  • Wenn Sie zu anderen Whiteboard-Seiten gehen, wird der Remotezeiger gleichzeitig verschoben.
Verwandte Themen

Hervorheben von Text oder Grafiken

Whiteboard-Schaltflächen


Vergrößern und Verkleinern

So vergrößern und verkleinern Sie die Anzeige

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Zoom.
Verwandte Themen

Whiteboard-Schaltflächen


Aufheben der Synchronisierung von Whiteboard-Seiten

So können Sie die Synchronisierung von Whiteboard-Seiten aufheben

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Synchronisierung aufheben.

Anmerkungen

  • Standardmäßig sind Whiteboard-Seiten synchronisiert.
  • Die Synchronisierung wirkt sich nicht auf die Ansicht der aktuellen Seite der Personen aus. Wenn Sie die Synchronisierung deaktivieren, aber weiterhin auf der aktuellen Seite arbeiten, können die anderen Teilnehmer Ihre Aktionen sehen.
Verwandte Themen

Whiteboard-Schaltflächen


Sperren und Entsperren von Whiteboard-Inhalten

So sperren und entsperren Sie Whiteboard-Inhalte

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Inhalt sperren.

Anmerkungen

  • Wenn das Symbol Inhalt sperren abgeblendet ist, ist die Seite nicht synchronisiert. Sie müssen zuerst auf das Symbol Synchronisieren klicken.
  • Sie können den Whiteboard-Inhalt auch sperren oder entsperren, indem Sie im Whiteboard im Menü Ansicht auf Inhalt sperren klicken.
  • Nur die Person, die das Whiteboard gesperrt hat, kann es entsperren.
Verwandte Themen

Whiteboard-Schaltflächen


Kopieren von Informationen vom Desktop in das Whiteboard

So kopieren Sie Informationen vom Desktop in das Whiteboard

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Führen Sie in der Whiteboard-Toolbox einen der folgenden Schritte aus:
    • Klicken Sie zum Kopieren eines ausgewählten Bereichs auf das Symbol Bereich auswählen, und wählen Sie dann durch Ziehen des Symbols den gewünschten Bereich aus.
    • Klicken Sie zum Kopieren eines Fensters auf das Symbol Fenster auswählen, und klicken Sie dann auf das zu kopierende Fenster.

Anmerkungen

  • Wenn Sie die Maustaste loslassen, wird im Whiteboard eine Kopie des ausgewählten Bereichs angezeigt.
  • Zum Verschieben von Elementen im Whiteboard ziehen Sie an diesen. Wenn ein Element ein anderes überlagert, können Sie mit der rechten Maustaste darauf klicken. Anschließend klicken Sie auf In den Vordergrund oder In den Hintergrund.
Verwandte Themen

Einfügen von Objekten in das Whiteboard ein

Whiteboard-Schaltflächen


Verschieben einer Form oder eines Textblocks

So verschieben Sie eine Form oder einen Textblock

  1. Klicken Sie auf die Schaltfläche Whiteboard , um das Whiteboard zu öffnen.
  2. Klicken Sie in der Whiteboard-Toolbox auf das Symbol Auswahlzeiger.
  3. Ziehen Sie die Form oder das Textfeld an eine neue Position.

Anmerkungen

  • Wenn Sie mehrere Elemente gleichzeitig verschieben möchten, halten Sie die STRG-TASTE gedrückt, und klicken Sie dann nacheinander auf die zu verschiebenden Elemente.
  • Um eine Ellipse oder ein Rechteck zu verschieben, klicken Sie auf den Rand der Form.
  • Sie können ein Element nicht von einer Seite auf eine andere ziehen. Sie können die Informationen jedoch kopieren und dann auf einer anderen Seite einfügen.
Verwandte Themen

Einfügen von Objekten in das Whiteboard ein

Whiteboard-Schaltflächen