用拨号网络建立网络连接

  1. 双击“我的电脑”，然后双击“拨号网络”。
  2. 按照屏幕提示操作。

注意

  • 要拨打已建立的连接，请在“拨号网络”窗口中单击该连接的图标。
  • 如果已经建立拨号连接，可以单击“创建新的连接”以创建新连接。
  • 连接到其他计算机后，只能看到远程计算机上的共享文件和文件夹。
  • 如果在“我的电脑”中没有“拨号网络”文件夹，则表明该组件没有安装。有关如何安装拨号网络，请单击“相关主题”。


自动处理拨号网络连接

可以创建拨号网络脚本，以自动处理到 Internet 服务提供商、联机服务或远程计算机的连接。

详细信息，请单击下面主题。

拨号网络脚本制作概述

创建脚本文件

将脚本文件分配给拨号网络连接


安装拨号网络服务器

  1. 双击“我的电脑”，然后双击“拨号网络”以启动拨号网络。
  2. 单击“连接”，然后单击“拨号网络服务器”。
  3. 单击“允许呼叫者访问”允许其他用户连接到您的计算机上。
  4. 单击“服务器类型”，然后从“拨号网络服务器的类型”列表中选择服务器类型。

注意

  • 单击“开始”，指向“程序”，指向“附件”，指向“通讯”，然后单击“拨号网络”，也可以启动拨号网络。
  • 如果“我的电脑”或“附件”菜单上没有“拨号网络”，则表明没有安装该组件。有关如何安装 Windows 组件的信息，请参阅“相关主题”。
  • 必须安装拨号网络和拨号网络服务器后才能安装拨号网络服务器。


安装直接电缆连接

设置直接电缆连接

  1. 单击“开始”，指向“程序”，指向“附件”，指向“通讯”，然后单击“直接电缆连接”。
  2. 按照屏幕提示操作。

注意

  • 在该计算机上成功运行“直接电缆连接”后，如果不单击“直接电缆连接”对话框中的“更改”，将不会出现“直接电缆连接”向导。单击“更改”，就会启动“直接电缆连接”向导，这样可以更改以前的设置。
  • 如果“通讯”菜单上没有“直接电缆连接”，则表明没有安装该组件。有关如何安装“直接电缆连接”的信息，请单击“相关主题”。


将脚本文件分配给拨号网络连接

  1. 单击“开始”，指向“程序”，指向“附件”，指向“通讯”，然后单击“拨号网络”。
  2. 单击要将 指定到其中连接。

    如果还没有创建连接，请单击“创建新的连接”。

  3. 在“文件”菜单上，单击“属性”。
  4. 单击“制作脚本”选项卡。
  5. 在“文件名”中，键入脚本文件的位置和文件名。


创建脚本文件

  1. 启动“写字板”。
  2. 在包含 Windows 98 程序文件的文件夹（如 C:\Windows）中，打开 Script.doc 文档。

    该文档描述用于创建脚本文件的拨号网络脚本制作命令语言。

  3. 启动“记事本”，或者在其他文本编辑器中打开新文件。
  4. 键入提供 Internet 服务提供商、联机服务或待连接的计算机所需信息的脚本制作命令。详细信息，请参阅 Script.doc 文档。
  5. 保存该文件。

注意

  • 单击“开始”，指向“程序”，指向“附件”，然后单击“写字板”或“记事本”也可以打开“写字板”或“记事本”。
  • 为便于拨号网络脚本制作工具查找该文件，请将该脚本文件保存在“Accessories”文件夹中，并使用 .scp 扩展名。
  • 为便于索引，可单击“文件”，然后单击“打印”，以打印 Script.doc。

下一步如何操作？

将脚本文件分配给拨号网络连接。


拨号网络脚本制作概述

许多 和联机服务要求用户输入用户名和密码之类的信息才能建立连接。可以创建自动提供这类信息的拨号网络脚本，这样，每次连接时不必都键入这些信息。

要创建拨号网络脚本，请使用文本编辑器（如“写字板”或“记事本”）创建 。 使用拨号网络脚本制作工具可将脚本文件指定到已创建的拨号网络连接。


版权信息

Microsoft Windows 98

本文档中的信息如有变动，恕不另行通知。此处所涉及的公司名、产品名、人名、人物和/或数据若非特殊声明，均属虚构，决不代表任何真正的个人、公司、产品或事件。遵守所有已生效的著作权法是用户的义务。未经 Microsoft 公司明确的书面许可， 不得为任何目的、以任何手段（电子或机械）复制或传播本文档的任何部分。

本文档可能涉及 Microsoft 的专利、专有产品、商标、版权或其他知识产权，除非得到 Microsoft 公司的明确书面许可协议， 本文档不授予使用这些专利、专有产品、商标、版权或其他知识产权的任何许可协议。

© 1998 Microsoft Corporation. All rights reserved。

Microsoft、ActiveX、BackOffice、MS、MS-DOS、MSN、Windows 以及 Windows NT 是 Microsoft 公司在美国或其他国家（地区）的注册商标或商标。

本文档所涉及的其他产品和公司名可能是各自相应所有者的商标。


更改直接电缆连接的设置

  1. 单击“开始”，指向“程序”，指向“附件”，指向“通讯”，然后单击“直接电缆连接”。
  2. 单击“更改”。
  3. 作必要的更改。

    当连接到使用该连接的 时所作的更改就会生效。


更改所有拨号网络连接的拨号设置

  1. 双击“我的电脑”，然后双击“拨号网络”。
  2. 单击要更改设置的连接图标。
  3. 单击“连接”菜单中的“设置”项。


更改拨号网络连接的属性

  1. 在“拨号网络”文件夹中，单击要更改属性的连接图标。
  2. 在“文件”菜单上，单击“属性”。
  3. 单击“配置”。
  4. 更改调制解调器的属性。

    当连接到使用该连接的 时，或下次打开该连接时，所作的更改就会生效。

注意

  • 要更改所连接服务器的类型，或者指定连接所使用的协议，请单击“服务器类型”选项卡。
  • 只有建立连接之后才能更改设置。


断开拨号网络连接

  • 在任务栏上右键单击该图标，然后单击“断开连接”。


设置计算机使用 ISDN

转到 Microsoft Get ISDN Web 站点，在该站点可以详细了解 ，并可向电话公司发送订购 ISDN 线的请求。

注意

  • 必须访问 Internet 以连接该站点。


手工拨通连接

  1. 双击“我的电脑”，然后双击“拨号网络”。
  2. 单击待更改连接的图标。
  3. 在“文件”菜单上，单击“属性”。
  4. 单击“配置”。
  5. 单击“选项”选项卡，然后选择“通过接线生或手动拨号”复选框。
  6. 连接到使用该连接的 ，或者单击该连接的图标。
  7. 系统提示时，拿起电话的受话器然后拨打该号码。
  8. 听到从计算机传来的音频时，单击“连接”，然后挂断电话。


配置使用多个调制解调器的网络连接

  1. 配置使用一个调制解调器的拨号网络连接。
  2. 在“拨号网络”文件夹中，右键单击连接图标，然后单击“属性”。
  3. 在“多重链接”选项卡上，单击“使用附加设备”，然后单击“添加”。
  4. 在“编辑附加设备”中，选择想添加到连接的设备，然后单击“确定”。
  5. 重复第 3 步和第 4 步直到添加所有所需的调制解调器。

注意

  • 要配置 ，必须在计算机上安装两个以上的调制解调器，一个调制解调器使用一条电话线，和支持 和多链接连接的 。
  • 如果第一个调制解调器连接成功而第二个调制解调器连接失败，可能 ISP 不支持多链接。
  • 多链接是拨号网络的一部分。使用其他通讯程序时多链接不可用。
  • 尽管多链接是为 ISDN 调制解调器设计的，两个或多个相同或不同速率的模拟调制解调器也可以使用多链接。但是，使用模拟调制解调器可能导致串行超限错误，从而影响多链接连接的性能。
  • 有关多链接连接的详细信息，请参阅《Windows 98 资源库》。


使用拨号网络连接到其他操作系统

  1. 在“拨号网络”窗口中，创建到计算机的新连接。
  2. 创建连接后，右键单击该连接的图标，然后单击“属性”。
  3. 单击“服务器类型”选项卡，然后选择与要连接的操作系统匹配的拨号 类型。

注意

  • 如果其他操作系统要求键入登录信息，请单击该连接属性对话框中的“配置”，单击“选项”，然后单击“拨号前先显示终端窗口”。


重新建立已有的直接电缆连接

  1. 在主机上，单击“开始”，指向“程序”，指向“附件”，指向“通讯”，然后单击“直接电缆连接”。
  2. 单击“侦听”。
  3. 转到客户机，重复第一步。
  4. 单击“连接”。

注意

  • 如果连接中有问题，请检查电缆。


将其他 IP 或 DNS 地址用于拨号网络连接

  1. 在“拨号网络”窗口中，单击要指定新 IP 或 DNS 地址的连接图标。
  2. 在“文件”菜单上，单击“属性”。
  3. 单击“服务器类型”选项卡，然后单击“TCP/IP 设置”。
  4. 要指定新的 IP 地址，请单击“指定 IP 地址”。
  5. 在“IP 地址”中，键入新的 IP 地址。
  6. 要指定新的 DNS 地址，请单击“指定名称服务器的地址”。
  7. 在“主控 DNS”中，键入新的 DNS 地址。

注意

  • 如果有多个 Internet 帐号而不能对所有帐号使用同一 IP 地址，该设置就非常有用。
  • 如果单击“已分配 IP 地址的服务器”或“已分配名称服务器地址的服务器”，拨号网络将对该连接使用“控制面板”的“网络属性”对话框中所指定的默认 TCP/IP 地址。