使用 Microsoft Personal Web Server 发布和共享 Web 页

Microsoft Personal Web Server (PWS) 4.0 是桌面 Web 服务器。如果已连接到 Intranet 或企业网络，就可以通过计算机与同事共享文档。可以使用 PWS 开发和发布个人主页。也可以在将个人主页上载到 Internet 服务提供商前测试您的 Web 站点。

注意

  • 安装 PWS，然后单击“开始”，指向“Microsoft Personal Web Server”，然后单击“产品文档”，可以获得详细“帮助”。
  • 如果 PWS 不在上述目录，则表明尚未安装。有关安装 PWS 的“帮助”，请单击“相关主题”。
  • 要创建 Web 页，请使用 Microsoft FrontPage Express。


安装 Microsoft Personal Web Server

  1. 将 Windows 98 光盘插入驱动器。
  2. 单击“开始”，然后单击“运行”。
  3. 在“打开”中，键入：
    x:\add-ons\pws\setup.exe

    其中，x 是 CD-ROM 驱动器符。

  4. 单击“确定”。
  5. 按照“Personal Web Server 安装程序”中的提示操作。


版权信息

Microsoft Windows 98

本文档中的信息如有变动，恕不另行通知。此处所涉及的公司名、产品名、人名、人物和/或数据若非特殊声明，均属虚构，决不代表任何真正的个人、公司、产品或事件。遵守所有已生效的著作权法是用户的义务。未经 Microsoft 公司明确的书面许可， 不得为任何目的、以任何手段（电子或机械）复制或传播本文档的任何部分。

本文档可能涉及 Microsoft 的专利、专有产品、商标、版权或其他知识产权，除非得到 Microsoft 公司的明确书面许可协议， 本文档不授予使用这些专利、专有产品、商标、版权或其他知识产权的任何许可协议。

© 1998 Microsoft Corporation. All rights reserved。

Microsoft、ActiveX、BackOffice、MS、MS-DOS、MSN、Windows 以及 Windows NT 是 Microsoft 公司在美国或其他国家（地区）的注册商标或商标。

本文档所涉及的其他产品和公司名可能是各自相应所有者的商标。