与 Windows 3.x 和 Windows for Workgroups 的差别

  • 在“主群组”中，当您单击“控制面板”时，将显示新的“控制面板”。
  • 在“主群组”中，当您单击“打印机”时，将出现“打印机”文件夹，而不是“打印管理器”。
  • 程序组窗口将按照新的方式显示。

在 Windows 中启动“程序管理器”

  • 关闭“程序管理器”后不会关闭 Windows。
  • 按下 CTRL+ESC，或单击“系统”菜单上的“切换到”，将打开“开始”菜单而不是任务列表。
  • 最小化的程序组在“程序管理器”中显示为按钮而不是图标。


从程序组中启动程序

  1. 打开包含该程序图标的程序组窗口。
  2. 双击该图标。


使用“运行”命令启动程序

  1. 在“文件”菜单上，请单击“运行”。
  2. 在“命令行”框中，输入程序文件的路径与名称，包括扩展名。

    也可以指定要打开的文档名，例如，要运行 Microsoft Word 并打开 Status.doc 文档，在“命令行”框中应该输入 c:\winword\winword.exe status.doc。

注意

  • 如果希望每次启动程序后程序缩为任务栏上的一个按钮，请确认已选中“运行时最小化”复选框。


启动或退出 MS-DOS 方式

  • 要启动 MS-DOS 方式，请双击其图标。
  • 要退出 MS-DOS 方式，请键入 exit，然后按下 Enter 键，或单击右上角的 图像：关闭按钮 。


创建程序组

  1. 在“文件”菜单上，请单击“新建”。
  2. 单击“程序组”，然后单击“确定”。
  3. 在“说明”框中，键入程序组的说明文字。

    该说明将出现在“程序组”窗口的标题栏和图标下方。

注意

  • “程序管理器”为该程序组创建 .grp 文件，因此可以让“组文件”框空着。


删除程序组

  1. 确认要删除的程序组窗口已缩为一个图标。
  2. 单击程序组图标。
  3. 在“文件”菜单上，单击“删除”。


创建程序项

  1. 打开要添加程序项的程序组窗口。
  2. 在“文件”菜单上，单击“新建”。
  3. 单击“程序项”。


删除程序组中的程序项

  1. 单击要删除的图标。
  2. 在“文件”菜单上，单击“删除”。

注意

  • 从程序组中删除程序项时，实际上只是将其从程序组窗口中删除，并没有将其从硬盘上删除。


更改程序项或程序组的属性

  1. 单击程序项或程序组的图标。
  2. 在“文件”菜单上，单击“属性”。


将程序项复制到其他程序组

  1. 单击要复制的程序项。
  2. 按住 CTRL 键，将程序项图标拖动到目标程序组的窗口或图标上。

注意

  • 单击“文件”菜单，然后单击“复制”也可以复制程序项。


将程序项移动到其他程序组

  1. 打开包含要移动程序项的程序组窗口。
  2. 将程序项图标拖动到目标程序组的窗口或图标上。

注意

  • 单击“文件”菜单，然后单击“移动”也可以移动程序项。


更改程序项的图标

  1. 单击要替换的图标。
  2. 在“文件”菜单上，单击“属性”。
  3. 单击“更改图标”。


重排程序组窗口

在“窗口”菜单上，单击“层叠”或“平铺”。


重排程序项图标

  • 要重新排列图标的位置，请单“窗口”菜单，然后单击“排列图标”。
  • 要指定每次调整窗口大小、添加或移动程序项目时 Windows 重排组窗口中的程序项图标，在“选项”菜单上，单击“自动排列”。


欢迎使用帮助系统

借助帮助系统可以了解 Windows 98 的详细信息。

  • 查找问题的答案。
  • 浏览联机版的《入门》手册。
  • 连接 Web 站点，了解软件更新信息。
  • 系统疑难解答。


版权信息

Microsoft Windows 98

本文档中的信息如有变动，恕不另行通知。此处所涉及的公司名、产品名、人名、人物和/或数据若非特殊声明，均属虚构，决不代表任何真正的个人、公司、产品或事件。遵守所有已生效的著作权法是用户的义务。未经 Microsoft 公司明确的书面许可， 不得为任何目的、以任何手段（电子或机械）复制或传播本文档的任何部分。

本文档可能涉及 Microsoft 的专利、专有产品、商标、版权或其他知识产权，除非得到 Microsoft 公司的明确书面许可协议， 本文档不授予使用这些专利、专有产品、商标、版权或其他知识产权的任何许可协议。

© 1998 Microsoft Corporation. All rights reserved。

Microsoft、ActiveX、BackOffice、MS、MS-DOS、MSN、Windows 以及 Windows NT 是 Microsoft 公司在美国或其他国家（地区）的注册商标或商标。

本文档所涉及的其他产品和公司名可能是各自相应所有者的商标。