安装 Microsoft “NetWare 目录服务”

  1. 单击“开始”，指向“设置”，然后单击“控制面板”。
  2. 双击“网络”。
  3. 在“配置”选项卡上单击“添加”。
  4. 单击“服务”，然后单击“添加”。
  5. 在“厂商”中，单击“Microsoft”。
  6. 在“网络服务”中，单击“NetWare 目录服务”，然后单击“确定”。

    下次启动计算机时，系统将提示您登录到 NetWare 目录服务(NDS)树。请确认该对话框引用了正确的环境和目录树。

警告

  • 安装时请勿单击“取消”。如果想删除 Microsoft “NetWare 目录服务”，必须完成安装过程后再删除该服务。在安装过程中，某些文件已被“NetWare 目录服务”版本覆盖，只有卸载才能复原原来的文件。

注意

  • Microsoft “NetWare 目录服务” 的安装过程在 Autoexec.bat 文件中加了一行。在安装“NetWare 目录服务”后重新启动计算机时，该命令行运行 _Nwnds.bat 批处理文件。该批处理文件只运行一次，但该命令行保留在 Autoexec.bat 文件中。可以删掉这一行。


登录到 NetWare 目录服务时设置登录环境和目录树

  1. 在“请输入网络密码”对话框中单击“高级”。
  2. 单击“登录目录树”。
  3. 在“环境”中，输入用户对象在 NetWare 目录服务树中的位置。
  4. 在“目录树”中，输入可用目录树列表中 NetWare 目录服务树的名称。


为计算机配置默认的环境

  1. 单击“开始”，指向“设置”，然后单击“控制面板”。
  2. 双击“网络”。
  3. 单击“NetWare 目录服务”，然后单击“属性”。
  4. 在“首选树”中,输入首选树的名称。
  5. 在“工作站默认环境”中，输入 的名称。


用“网上邻居”更改为另一个环境

在“网上邻居”中，右键单击要将当前环境更改到的那个组织或组织单位，然后单击“设置当前环境”。


用不同的环境登录计算机

在“请输入网络密码”对话框的“用户名”中，输入您的 NetWare 目录服务全名。

例如，您的用户名是 ANNE，而您的环境是组织 MARKETING，则全名为“.CN=ANNE.O=MARKETING” 。

如果您的用户名是 JOHNDO，您在组织 ACME 的组织单位 USERS 中，则全名为“.CN=JOHNDO.OU=USERS.O=ACME”。


指定首选服务器

  1. 单击“开始”，指向“设置”，然后单击“控制面板”。
  2. 双击“网络”。
  3. 单击“NetWare 网络用户”，然后单击“属性”。
  4. 在“首选服务器”中键入服务器名。

注意

  • 如果首选服务器是在您登录的同一 NetWare 目录服务树中的 4.X 服务器，它将在登录时用于身份验证。但是，如果它被设置为其他目录树中的 3.X 或 4.X 服务器，该设置将被忽略。


查看“网上邻居”中的其他组织单位

双击“网上邻居”，然后双击“整个网络”。


查看网络连接信息

右键单击“网上邻居”，然后单击“我的身份”。


用“我的身份”断开与服务器的连接

  1. 右键单击“网上邻居”，然后单击“我的身份”。
  2. 单击要断开的服务器名称，然后单击“断开连接”。


删除 Microsoft“NetWare 目录服务”

  1. 单击“开始”，指向“设置”，然后单击“控制面板”。
  2. 双击“网络”。
  3. 单击“NetWare 目录服务”，然后单击“删除”。

要点

  • 在 Windows 98 从 Windows 98 安装盘上复制网络文件时显示的几条消息说：旧版本的文件正被复制到计算机的新版本之上，问您是否要保留新的版本。若要删除“NetWare 目录服务”，请在每次出现该消息时都单击“否”。


版权信息

Microsoft Windows 98

本文档中的信息如有变动，恕不另行通知。此处所涉及的公司名、产品名、人名、人物和/或数据若非特殊声明，均属虚构，决不代表任何真正的个人、公司、产品或事件。遵守所有已生效的著作权法是用户的义务。未经 Microsoft 公司明确的书面许可， 不得为任何目的、以任何手段（电子或机械）复制或传播本文档的任何部分。

本文档可能涉及 Microsoft 的专利、专有产品、商标、版权或其他知识产权，除非得到 Microsoft 公司的明确书面许可协议， 本文档不授予使用这些专利、专有产品、商标、版权或其他知识产权的任何许可协议。

© 1998 Microsoft Corporation. All rights reserved。

Microsoft、ActiveX、BackOffice、MS、MS-DOS、MSN、Windows 以及 Windows NT 是 Microsoft 公司在美国或其他国家（地区）的注册商标或商标。

本文档所涉及的其他产品和公司名可能是各自相应所有者的商标。


安装 Microsoft “NetWare 网络上的文件与打印机共享”

  1. 单击“开始”，指向“设置”，然后单击“控制面板”。
  2. 双击“网络”。
  3. 在“配置”选项卡上，单击“添加”。
  4. 单击“服务”，然后单击“添加”。
  5. 在“厂商”中，单击“Microsoft”。
  6. 在“网络服务”中，单击“NetWare 网络上的文件与打印机共享”。