Accesibilidad para personas con incapacidades

Microsoft ha asumido el compromiso de facilitar el acceso de todos los usuarios a sus productos y servicios. Este archivo de Ayuda proporciona información acerca de las siguientes características, productos y servicios que hacen que los productos de Microsoft sean más accesibles para las personas con incapacidades.

Personalizar los sistemas operativos de Windows

Servicios de Microsoft para personas sordas o con deficiencias auditivas

Documentación de Microsoft en formatos alternativos

Utilidades para mejorar la accesibilidad

Otros productos y servicios para personas con incapacidades

Nota
  • Esta información sólo se aplica a los productos de Microsoft en EE.UU. Para obtener información acerca de los productos adquiridos fuera de EE.UU., puede ponerse en contacto con su subsidiaria para averiguar si los productos y servicios descritos en estos temas de Ayuda están disponibles en su área. Para obtener una lista de las subsidiarias de todo el mundo, vea Soporte técnico de Microsoft en todo el mundo.


Documentación de Microsoft en formatos alternativos

Además de los formatos estándares de documentación, muchos productos de Microsoft también están disponibles en otros formatos para hacerlos más accesibles.

Muchos documentos de Internet Explorer también están disponibles como Ayuda en pantalla, guías de usuarios en pantalla o en un CD que se distribuye con el paquete.

Si tiene dificultades para leer o utilizar la documentación impresa, puede obtener muchas publicaciones de Microsoft en Recording for the Blind & Dyslexic, Inc. Recording for the Blind & Dyslexic distribuye estos documentos a los miembros registrados de su servicio de distribución, en cintas de audio o en discos flexibles. La colección de Recording for the Blind & Dyslexic contiene más de 80.000 títulos, entre los que se incluye documentación de productos de Microsoft y libros de Microsoft Press. Para obtener información acerca de la elegibilidad y disponibilidad de la documentación de productos de Microsoft y libros de Microsoft Press, póngase en contacto con Recording for the Blind & Dyslexic en las siguientes direcciones o números de teléfono:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Teléfono: (609) 452-0606
Fax: (609) 987-8116
World Wide Web: http://www.rfbd.org/


Servicios de Microsoft para personas sordas o con problemas auditivos

Si es sordo o tiene problemas auditivos, puede tener acceso a todos los servicios al cliente y de productos de Microsoft a través de un servicio de teléfono-texto (TTY/TDD).

Servicio al cliente

Puede llamar al Centro de información de ventas de Microsoft con un teléfono-texto si marca el número de Estados Unidos (800) 892-5234 entre las 6:30 a.m. y las 5:30 p.m., hora del Pacífico.

Asistencia técnica

Para obtener asistencia técnica en los EE.UU., puede llamar al Soporte técnico de Microsoft con un teléfono-texto al número (425) 635-4948 entre las 6:00 a.m. y las 6:00 p.m., hora del Pacífico, de lunes a viernes, excepto festivos. En Canadá, puede llamar al número (905) 568-9641 entre las 8:00 a.m. y las 8:00 p.m., hora del Este, de lunes a viernes, excepto festivos. El Soporte técnico de Microsoft está sujeto a los precios, términos y condiciones vigentes de Microsoft, y pueden cambiar sin previo aviso.


Otros productos y servicios para personas con incapacidades

Además de las características y recursos ya descritos en este archivo de Ayuda, hay otros productos, servicios y recursos disponibles en Microsoft y otras organizaciones.

Productos y servicios de Microsoft para personas con incapacidades

Para obtener más información acerca de las personas con incapacidades, póngase en contacto con:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Teléfono de voz: (800) 426-9400
Teléfono de texto: (800) 892-5234

Soluciones de Macintosh para incapacidades

Para obtener más información acerca de los productos y servicios de Macintosh para personas con incapacidades, póngase en contacto con Apple Worldwide Disability Solutions Group en el número de Estados Unidos (408) 974-7910 (voz) o (408) 974-7911 (teléfono-texto).

Equipos para personas con incapacidades

Microsoft proporciona un catálogo de ayudas para accesibilidad que se pueden utilizar con los sistemas operativos de Windows. Puede obtener este catálogo en nuestro sitio Web o por teléfono. Consulte la sección Productos y servicios de Microsoft para personas con incapacidades, anteriormente en esta página.

El Trace R&D Center en la Universidad de Wisconsin-Madison publica una base de datos con más de 18.000 productos y otra información para personas con incapacidades. La base de datos también está disponible en su sitio de World Wide Web y en un disco compacto, llamado CO-NET CD, que se publica dos veces al año. El Trace R&D Center también publica un libro, titulado Trace ResourceBook, que proporciona descripciones y fotografías de alrededor de 2.000 productos. Para obtener estos directorios, póngase en contacto con:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

World Wide Web: http://trace.wisc.edu/
Fax: (608) 262-8848

Información y referencias para personas con incapacidades

Los equipos y otros dispositivos de asistencia pueden ayudar a las personas con incapacidades a superar gran variedad de barreras. Para obtener información general y recomendaciones acerca de cómo pueden los equipos ayudarle con sus necesidades específicas, debe consultar con un evaluador cualificado. Para obtener información acerca de cómo encontrar programas o servicios en su área que puedan ayudarle, póngase en contacto con:

National Information System
University of South Carolina
Columbia, SC 29208

Teléfono de voz/texto: (803) 777-1782
Fax: (803) 777-9557


Utilidades de terceros para mejorar la accesibilidad

Existe una amplia variedad de productos hardware y software para que las personas con incapacidades puedan utilizar los equipos con más facilidad. Entre los diferentes tipos de productos disponibles para los sistemas operativos MS-DOS y los sistemas operativos de Windows hay:

  • Programas que amplían o alteran el color de la información en la pantalla para las personas con problemas visuales

  • Programas que describen la información de la pantalla en Braille o mediante voz sintetizada para las personas ciegas o con problemas para leer

  • Utilidades hardware y software que modifican el comportamiento del mouse (ratón) y del teclado

  • Programas que permiten a las personas "escribir" utilizando el mouse o la voz

  • Software para predicción de palabras o frases que permiten escribir con más rapidez y menos pulsaciones del teclado

  • Dispositivos alternativos de entrada, como un interruptor sencillo o dispositivos de soplar y aspirar, para personas que no pueden utilizar el mouse o el teclado

Para obtener más información acerca de los dispositivos de accesibilidad, vea "Otros productos y servicios para personas con incapacidades."


Personalizar Microsoft Windows, Windows NT y Windows 95

Personalizar los sistemas operativos de Windows

Hay muchas formas de personalizar su sistema operativo para que su equipo sea más accesible.

  • A partir de Windows 95, las características de accesibilidad están integradas en los sistemas operativos de Windows. Estas características son muy útiles para aquellas personas que tienen problemas al escribir o al utilizar el mouse (ratón), con visión ligeramente disminuida, o que son sordas o tienen problemas auditivos. Se puede instalar estas características al realizar la instalación o puede agregarlas después desde los discos de instalación de Windows 95. Busque "accesibilidad" en el índice de la Ayuda de Windows para obtener información acerca cómo instalar y utilizar estas características.

  • También puede utilizar el Panel de control y otras características integradas para ajustar la apariencia y el comportamiento de los sistemas operativos de Windows a las diversas capacidades visuales y motrices. Estas características incluyen el ajuste de colores y tamaños, volumen del sonido y comportamiento del mouse y el teclado.

  • Mediante Access Packs se pueden agregar muchas de las características que hacen que Windows 95 sea más accesible a los sistemas operativos de Windows y a MS-DOS. Puede descargar estos archivos por módem o puede solicitarlos en discos a Microsoft.

  • Los diseños de teclado Dvorak hacen que los caracteres escritos más frecuentemente en el teclado sean más accesibles si tiene problemas al utilizar el diseño QWERTY estándar. Hay tres diseños Dvorak: uno si utiliza las dos manos, otro si sólo escribe con la mano izquierda y otro si sólo escribe con la mano derecha. No necesita adquirir equipamiento especial para utilizar estas características.

Las características específicas disponibles, ya estén integradas o deban adquirirse por separado, dependen del sistema operativo que utilice.

Para obtener la documentación completa de las características de accesibilidad disponibles en el sistema operativo que esté utilizando, obtenga las notas de aplicación apropiadas que se enumeran a continuación. Las características de accesibilidad también están documentadas en el Kit de recursos de Microsoft Windows 95 y en el Microsoft Windows Resource Kit.

Notas de accesibilidad y utilidades para descargar o pedir

Puede obtener estos archivos si los descarga con el módem o puede pedirlos en discos por teléfono. Las instrucciones específicas para descargar estos archivos se detallan a continuación de la lista de archivos.

Para | Necesita
Personalizar Microsoft Windows NT 4.0 para personas con incapacidades | WW1279.doc
Personalizar Microsoft Windows 95 para personas con incapacidades | WW1062.exe
Personalizar Microsoft Windows NT 3.1 y 3.5 para personas con incapacidades (incluye el Access Pack para Microsoft Windows NT, que proporciona características para personas que tienen problemas al utilizar el teclado o el mouse y para personas sordas o con problemas auditivos) | WN0789.exe
Personalizar Microsoft Windows para Trabajo en Grupo 3.1 para personas con incapacidades | WG0788.txt
Personalizar Microsoft Windows 3.1 para personas con incapacidades | WW0787.txt
Personalizar Microsoft Windows 3.0 para personas con incapacidades | WW0786.txt
Access Pack para Microsoft Windows 3.0 y 3.1, que proporciona características para personas que tienen problemas al utilizar el teclado o el mouse y para personas sordas o con problemas auditivos | ACCP.exe
Diseños de teclado Dvorak para personas que escriben con una mano (ya incluidos en Windows NT versión 3.5 y posteriores) | GA0650.exe
Para descargar los archivos por módem

Si tiene un módem, puede descargar los archivos de accesiblidad en los siguientes servicios de red:

  • Servidor Internet de Microsoft en ftp.microsoft.com, en /softlib/mslfiles

  • MSN, el servicio en línea de Microsoft Network.

  • CompuServe: escriba GO MSL.

  • GEnie.

  • Microsoft Download Service (MSDL), con el que puede conectar si llama al número de Estados Unidos (425) 936-6735 a cualquier hora entre las 1:00 a.m. y las 2:30 a.m., hora del Pacífico. MSDL acepta velocidades de 1200, 2400, 9600 ó 14400 baudios (V.22bis, V.32, V.32bis y V.42), con 8 bits de datos, sin paridad y 1 bit de parada. MSDL no acepta conexiones de 28800 baudios ni ISDN.

  • Diversos boletines electrónicos de grupos de usuarios (como los servicios de boletines electrónicos de la red Association of PC User Groups)

Pedir los archivos de accesibilidad por teléfono

Si no tiene un módem, en los EE.UU. puede pedir los archivos de accesibilidad en discos llamando a Microsoft Sales Information Center en el número (800) 426-9400 (voz) o (800) 892-5234 (teléfono de texto) entre las 6:30 a.m. y las 5:30 p.m., hora del Pacífico.

En Canadá, puede llamar al número (905) 568-3503 (voz) o (905) 568-9641 (teléfono-texto).