Elaborate Bytes - CloneCD en français - Bienvenue !

Elaborate Bytes vous souhaite la bienvenue dans :

CloneCD 3 - le réplicateur de CD parfait !

IMPORTANT:

CE LOGICIEL N'EST PAS CONCU POUR LA DUPLICATION ILLÉGALE ET NON AUTORISÉE DE PRODUITS COPYRIGHTES. L'AUTEUR RAPPELLE QUE LA DUPLICATION NON AUTORISÉE DE PRODUITS COPYRIGHTES EST PASSIBLE DE POURSUITE JUDICIAIRE. SI VOUS N'ÊTES PAS SÛR DE VOS DROITS, VEUILLEZ VOUS RÉFÉRER À VOTRE CONSEILLER JURIDIQUE LOCAL.

CE LOGICIEL EST FOURNI "COMME TEL". L'UTILISATEUR EST STRICTEMENT RESPONSABLE DE SON UTILISATION ET FERA FACE À TOUTES LES CONSÉQUENCES QUI PEUVENT RÉSULTER DE L'UTILISATION AUTORISÉE OU NON AUTORISÉE.

CloneCD 3 est un puisssant logiciel de gravure. Il écrit en mode RAW, offrant ainsi un total contrôle des données gravés. Par conséquent, CloneCD 3 produira de vraies copies 1:1 de vos CD.

En raison de ce mode de gravure spécial, CloneCD 3 requiert un graveur pouvant écrire en mode RAW. La plupart des graveurs actuellement disponibles supportent ce mode.

Attention ! les logiciels et matériels suivants sont requis par CloneCD 3.

Sachez qu'avec le matériel adéquat, CloneCD 3 est capable de réaliser des copies fidèles de la plupart des CD.

Bénéfices et avantages de CloneCD 3

  • CloneCD 3 est un réplicateur de CD. Ce n'est pas un logiciel de Mastering. Cela simplifie notamment l'utilisation du logiciel.
  • CloneCD 3 crée des copies de sauvegarde fonctionnelle de la majorité des CD-ROM PC.
  • CloneCD 3 crée des copies de sauvegarde fonctionnelle des CD-Audios spéciaux avec ISRC, Catalogue Numbers, CD-Text, CD+G (Karaoke), CD+Midi, Gaps, Pistes Bonus et Indices. Il est également possible de graver "à la volée" sans avoir besoin de scanner les données.
  • Facile d'utilisation - vous avez seulement besoin de quelques clics pour faire une copie de sauvegarde de vos CD.
  • CloneCD 3 n'a pas besoin de couche ASPI installée.
  • Les drivers de CloneCD 3 sont conformes ACPI.
  • CloneCD 3 ne nécessite pas que la Notification d'insertion automatique soit désactivée !
  • CloneCD 3 fonctionne avec Windows 95, Windows 98, Windows ME, Windows NT 4.X SP4, Windows 2000 et Windows XP.


Elaborate Bytes - CloneCD en français - Contacts

Contacter Elaborate Bytes

Pour obtenir la dernière version d'un de nos logiciels ou consulter la FAQ de l'un d'entre eux, veuillez vous rendre sur notre page web : http://www.elby.de.

Vous pouvez nous contacter concernant le support d'un produit ou pour tout autre information à cette adresse : support@elby.de.
Vous pouvez aussi nous joindre par téléphone au : +49-221-310 889 00 - du Lundi au Vendredi - de 9H à 18H.
Nous seront heureux de vous aider.

Nous aimons recevoir vos demandes, mais s'il vous plaît veuillez respecter ceci :

  • Ne posez pas de questions concernant les protections contre la copie ou "Quels sont les meilleurs paramètres pour copier le CD xyz"
  • Ne nous demandez pas de répondre à des questions déjà abordées dans le manuel de CloneCD 3 ou dans la FAQ.
  • Ne posez pas de questions du genre : "Pourquoi le graveur xyz n'est pas supporté ?"

Sachez que les réponses à ces questions sont disponibles ici.


Elaborate Bytes - CloneCD en français - License d'utilisation

LICENCE D'UTILISATION DE CLONECD 3

IMPORTANT - A LIRE SOIGNEUSEMENT
Cette licence d'utilisation est un accord légal entre vous (personne morale ou physique) et Elaborate Bytes, Oliver Kastl pour le produit logiciel identifié ci-après. Cela inclus non seulement le logiciel informatique mais également des documents annexes : imprimés, en ligne ou de la documentation électronique ("PRODUIT LOGICIEL"). En installant, copiant, ou en utilisant autrement le PRODUIT LOGICIEL, vous acceptez d'être liés par les limites de cette LICENCE D'UTILISATION.
Si vous n'êtes pas d'accord avec les limites de cette LICENCE D'UTILISATION, n'installez pas ou n'utilisez pas le PRODUIT LOGICIEL. Veuillez ne pas commander de clé d'enregistrement si vous n'êtes pas d'accord avec cette licence d'utilisation.

CONDITIONS D'UTILISATION

Aucune partie du logiciel ou du manuel ne peut être copiée, diffusée ou traitée de quelque façon que ce soit et cela sans le consentement écrit de Elaborate Bytes, Oliver Kastl. Les violations de ces conditions entraîneront des poursuites dans tous les cas.

L'utilisation du logiciel est faite à vos propres risques et périls. Le fabricant et le développeur n'acceptent aucune responsabilité pour tous dommages, ayant pour conséquences directes ou indirectes l'utilisation de ce produit ou logiciel.

Seule la lecture et l'appréciation de ces conditions vous autorise à utiliser le matériel et le logiciel sur votre système informatique.

Tous droits réservés.
Copyright 1999 Elaborate Bytes, Oliver Kastl.

LICENCE DU PRODUIT LOGICIEL

Le PRODUIT LOGICIEL est protégé non seulement par les lois sur le copyright et les traités internationaux sur le copyright, mais également par les lois et traités relatifs à la propriété intellectuelle. Le PRODUIT LOGICIEL n'est pas vendu mais reste sous licence. Ceci s'applique également aux versions de démonstrations.

LICENCE D'UTILISATION. CETTE LICENCE vous accorde les droits suivants:

Logiciel d'application.
Vous pouvez installer et utiliser un exemplaire du PRODUIT LOGICIEL, ou n'importe quelle version antérieure avec le même système d'exploitation, et cela sur un seul ordinateur. L'utilisateur principal de l'ordinateur sur lequel est installé le PRODUIT LOGICIEL peut réaliser une seconde copie pour son usage exclusif.

Utilisation sur une unité de stockage / en réseau.
Vous pouvez également stocker un exemplaire du PRODUIT LOGICIEL sur une unité de stockage, tel qu'un serveur réseau. Celui-ci devra seulement être utilisé pour installer ou exécuter le PRODUIT LOGICIEL sur vos autres ordinateurs via un réseau interne. Cependant, vous devez faire l'acquistion d'une licence pour chaque ordinateur sur lequel est installé le PRODUIT LOGICIEL ou exécuté via votre unité de stockage. Une licence pour le PRODUIT LOGICIEL ne peut être partagé ou utilisé simultanément sur différents ordinateurs.

Licence OEM.
Si vous avez obtenu cette licence d'utilisation avec un produit matériel, vous êtes autorisé à utiliser le PRODUIT LOGICIEL comme faisant partie du package matériel et logiciel et cela en accord avec la licence d'utilisation.

DESCRIPTION DES AUTRES DROITS et LIMITATIONS

Version de démonstration.
Même si le PRODUIT LOGICIEL est une version de démonstration, il est protégé par les lois et les traités internationaux sur le copyright, et les lois et traités relatifs à la propriété intellectuelle.

Limitations concernant le Reverse Engineering, la décompilation et le désassemblage.
Vous ne pouvez pas procéder à du Reverse Engineering, de la décompilation ou du désassemblage sur le PRODUIT LOGICIEL. Excepté seulement dans la mesure où une telle activité est expressément autorisée par la loi applicable malgré cette limitation. Ceci s'applique également aux versions de démonstration.

Séparation des composants.
Le PRODUIT LOGICIEL est cédé sous licence comme étant un seul produit. Ses éléments ne peuvent être séparés pour une utilisation sur plus d'un ordinateur. Ceci s'applique également aux versions de démonstration.

Location.
Vous ne pouvez pas louer, proposer à la location, ou prêter le PRODUIT LOGICIEL. Ceci s'applique également aux versions de démonstration.

Transfert de Logiciel.
Vous ne pouvez pas transférer le LOGICIEL à un autre individu ou organisation. Il n'y a absolument aucune exception.

Arrêt
La licence d'utilisation du PRODUIT de LOGICIEL expire le 31 décembre, 2050.
Sans préjudice de tous autres droits, Elaborate Bytes, Oliver Kastl peuvent mettre un terme à cette LICENCE D'UTILISATION si vous ne vous conformez pas aux modalités et aux conditions de cette LICENCE D'UTILISATION. Lors d'un tel événement, vous devez détruire toutes les copies du PRODUIT LOGICIEL et tous ses éléments.

MISES À JOUR.
Si le PRODUIT LOGICIEL est fourni comme étant une mise à jour, vous devez être autorisés à utiliser un produit identifié par Elaborate Bytes, Oliver Kastl et être habilité à exploiter la mise à jour afin d'utiliser le PRODUIT LOGICIEL.
Un PRODUIT LOGICIEL fourni comme mise à niveau se substitue et/ou complète le produit qui a formé la base pour votre acceptabilité pour la mise à jour. Vous pouvez utiliser le produit mis à jour en accord avec les termes de la LICENCE D'UTILISATION. Si le PRODUIT LOGICIEL est une mise à jour d'un composant du logiciel dont vous êtes licencié, le PRODUIT LOGICIEL peut donc être utilisé et transféré seulement en tant qu'élément de ce package et ne peut pas être séparé pour une utilisation sur plus d'un ordinateur.


Elaborate Bytes - Site de CloneCD en français - S'enregistrer

Commander CloneCD

Commander CloneCD en "version boîte" sur CD

Commandez votre exemplaire maintenant ! Cliquez sur l'image pour découvrir la pochette de CloneCD 3 en plus grand .

Commander le numéro de série de CloneCD pour déverrouiller la version de démonstration

Sachez que vous pouvez économiser de l'argent sur la fabrication, l'empaquetage, l'expédition et la livraison, en commandant uniquement un numéro de série. Celui-ci permettra de déverrouiller la version de démonstration disponible en téléchargement. Faites bien attention à votre code d'enregistrement, sauvegardez-le dans un endroit sûr afin d'éviter de le perdre lors d'un problème avec votre machine.


Historique de CloneCD en français

Bugs et problèmes

Il y a quelques problèmes connus dans cette version :

  • CloneCD vous laisse la possibilité de choisir une vitesse de gravure plus élevée que celle autorisée par le graveur. Ce n'est pas vraiment un bug en soit, mais plutôt un petit problème. Par exemple, si vous sélectionnez une vitesse d'écriture de 6x avec un graveur 2x, le CD sera simplement écrit en 2x.
  • La lecture des données Subchannel depuis les pistes de donnnées avec les lecteurs de CD-ROM Plextor; Sony et les graveurs Sony : CR-X120E, CR-X140E/S, CR-X145E/S, CR.X160E, les graveurs Hewlett Packard : 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i, 9500i, 9600i activent également les options "Fast Error Skip". Vous devez donc réduire la vitesse de lecture pour obtenir de bons résultats.

Si vous trouvez un bug ou pensez qu'il y en a un, veuillez nous contacter en nous fournissant le maximum de détails afin que nous puissions résoudre le problème.

Historique des Versions

Version 3.2.3.1 - 8 Décembre 2001

Nouveautés :

  • Taux d'occupation du processeur revu à la baisse pour la copie "à la volée".
  • Meilleures performances I/O sous Windows 2000/XP.
  • Amélioration de ElbyCheck : L'analyse de drivers de filtres corrompus sera seulement réalisée, lorsqu'aucun CD-ROM n'est présent. (Windows 2000/XP)
  • Meilleures manipulations des entrées de la base de registre pour les drivers de filtre de CD-ROM. (Windows 2000/XP)
  • Installation / Désinstallation des drivers de filtres améliorée. (Windows 2000/XP)
  • Mises à jour des langues : Française, Norvégienne, Chinoise, Malaisienne et Japonaise.
  • Version Japonaise : Ajout de l'adresse du site Japonais de CloneCD.

Correction de bugs :

  • L'installation détectait la Grande Bretagne au lieu du Japon.
  • Correction de lecture erronée des Pre-Gaps des CD-Audios.
  • Correction de problèmes I/O sous Windows NT.

Version 3.2.2.1 - 3 Décembre 2001

Nouveautés :

  • Mises à jour des langues : Française, Japonaise, Grecque, Russe et Polonaise.
  • Ajout des fichiers d'aide en Français et Japonais.
  • Ajout du PHILIPS DVDRW 1208.
  • Ajout du NEC 7800B.
  • Amélioration de l'installation et la désinstallation des drivers de filtre. (Windows 2000 / XP)
  • Ajout du programme "ElbyCheck" qui sera chargé de contrôler les drivers de filtre à chaque démarrage de Windows 2000 / XP.
  • Les fonctions "Amplifier les secteurs faibles" et "Cacher le disque CD-R" sont de nouveau disponibles pour la Grande Bretagne.
  • Les fonctions "Amplifier les secteurs faibles" et "Cacher le disque CD-R" ne sont plus disponibles pour le Japon.
  • La fonction "Cacher le disque CD-R" a été améliorée.

Correction de bugs :

  • Certains titres (comme par exemple FIFA2002) ne démarraient pas si CloneCD 3.2.1.1 était installé sous Windows 95/98/ME.
  • Correction d'une erreur d'affichage de la fenêtre "Envoyer un compte-rendu" si la langue était changée.
  • De nombreux graveurs de Philips, Sony et YAMAHA n'étaient pas reconnus correctement.
  • Le combo DVD Philips ne fonctionnait pas en mode DAO-RAW.
  • Le lancement automatique ne pouvait pas être changé dans CloneCDTray si l'utilisateur n'était pas connecté en tant qu'administrateur.

Version 3.2.1.1 - 16 Novembre 2001

Nouveautés :

  • Mise à jour de la langue Finlandaise.

Correction de bugs :

  • Correction de gros problèmes dans le programme de désinstallation. *AVANT* d'installer n'importe quel autre produit Elaborate Bytes (par exemple : DVD Region Killer 2) sous Windows 2000 ou Windows XP, vous *DEVEZ* mettre à jour vers la version 3.2.1.1 de CloneCD ! Autrement tous les lecteurs CD-ROM de votre machine peuvent disparaître si CloneCD est désinstallé !
  • Certaines clés de CloneCD 2 ont expiré sans raison sous CloneCD3. Ce problème a été corrigé, désolé pour le dérangement.

Version 3.2.0.2 - 15 Novembre 2001

Nouveautés :

  • Ajout de l'option "Amplifier les secteurs faibles" dans le profil ProtCD.
  • Mise à jour de la langue Espagnol.
  • Mise à jour de la langue Coréenne.
  • Mise à jour de la langue Suédoise.

Correction de bugs :

  • Correction d'un problème d'installation.
  • Correction d'un problème de mise à jour du "tray icon" lors d'opérations Plug & Play.

Version 3.2.0.1 - 14 Novembre 2001

Nouveautés :

  • Ajout de l'option "Amplify Weak Sectors" ("Amplifier les secteurs faibles") (non disponible pour les USA et la Grande Bretagne)
  • Ajout d'une icône CloneCD prêt de l'horloge.
  • Ajout d'une option permettant de cacher le disque CD-R à d'autres applications (non disponible pour les USA et la Grande Bretagne, non disponible sous Windows NT 4.0)
  • Ajout des graveurs YAMAHA CRW-70, MITSUMI 4809, TEAC 524 et et beaucoup de nouveaux modèles PHILIPS (voir la liste des graveurs supportés)
  • CloneCD n'interrompt plus la lecture, si le périphérique ne supporte pas la lecture des données subchannel.
  • Meilleur compatibilité avec les drivers Busmaster IDE.
  • Amélioration de la lecture audio des CD Audios disposant d'une TOC corrompue et cela avec les graveurs PLEXTOR et d'autres graveurs.
  • Mise à jour de la langue Portugaise Brésilienne.

Correction de bugs :

  • Correction de problèmes de lecture avec les graveurs SONY CRX-175, SONY CRX-0811 et SONY CRX-1611.
  • Correction d'un problème pouvant engendré un crash lorsque CloneCD était démarré.

Version 3.1.1.0 - 28 Octobre 2001

Nouveautés :

  • Support du graveur NEC 7900A (voir la liste des graveurs supportés).
  • Mise à jour de langue Norvégienne.

Correction de bugs :

  • Mauvaise reconnaissance du mode de piste avec certains lecteurs (ex : Plextor PX-40TS) et graveurs (ex : SONY).
  • Problème de lecture des CD PC-Engine.
  • Arrêt de la lecture, si l'adresse de démarrage du Lead Out est inférieure à l'adresse de démarrage de la dernière piste.

Version 3.1.0.0 - 18 Octobre 2001

Nouveautés :

  • Support de 43 nouveaux graveurs (voir la liste des graveurs supportés), ex : nouveaux modèles YAMAHA, AOPEN ou SONY.
  • Amélioration de la gestion des CD disposant d'informations multisessions corrompus dans la TOC.
  • Les secteurs exempts d'erreurs de données seront régénérés pendant la lecture. Cette nouvelle fonction améliore grandement la qualité de la copie.
  • Amélioration de la détection de secteurs durant l'analyse du disque.
  • Ajout du fichier ElbyECC.dll dans la fenêtre de registres.
  • Mise à jour de la langue Coréenne.

Correction de bugs :

  • Crash causé par le firmware de certains CD-ROM ATAPI (ex : A-Open 52x, A-Open 56x)
  • Mauvaise extraction du Catalogue Numbers et ISRC du Pre-Gaps de certains CD-Audio.
  • Exécution lente avec certaines mises à jour de NAV.

Version 3.0.9.1 - 18 Septembre 2001

Nouveautés :

  • Meilleur support de Windows XP.
  • Support complet des graveurs suivants : HP 9100c, HP CD16C, HP CD16V, Lucky Goldstar GEC 8160B, PHILIPS CDD-4901, PHILIPS CDD-4911, PHILIPS CDRW-1610, PHILIPS CDRW-1610A, PHILIPS CDRW-1612, PHILIPS CDRW-1612A, PHILIPS DVDRW-1208, PHILIPS DVD+RW-D01, PHILIPS CDRWDVD 2010, PHILIPS RW12x8/DVD, PHILIPS RW16x8/DVD, PHILIPS RW12x10/DVD, PHILIPS RW16x10/DVD, WAITEC ALADAR/1
  • Page Matériel Requis mise à jour.
  • Les fichiers de langue peuvent être organisés dans la fenêtre de sélection de la langue.
  • Les fichiers de langue peuvent être triés par noms de fichiers.
  • CloneCD s'arrête désormais lorsqu'une erreur interne au programme est détectée.
  • Mise à jour de langue Portugaise (Brésilenne).
  • Mise à jour de la langue Japonaise.

Corrections de bugs:

  • Les fichiers ElbyCDIO.vxd et ElbyCDIO.sys pouvaient avoir des attributs de fichiers cachés, ce qui pouvait engendrer des problèmes lors de l'initialisation du driver.
  • Blocage du graveur WAITEC SAURUS durant la gravure d'un CD-RW.

Version 3.0.8.2 - 31 Août 2001

Nouveautés :

  • Ajout du BURN Proof pour le graveur LITE-ON LTR-12102B.

Version 3.0.8.1 - 30 Août 2001

Nouveautés :

  • Page Matériel Requis mise à jour.
  • Ajout du graveur LITE-ON LTR-24102B.
  • Amélioration de la fenêtre de sélection de la langue.
  • Les différentes langues sont désormais classées par ordre alphabétique.
  • Mise à jour de la langue Japonaise.

Corrections de bugs :

  • La vitesse de gravure est désormais grisée pour les graveurs supportant uniquement le mode SAO.
  • Correction d'un bug pouvant survenir en effectuant un clic droit de la souris dans la fenêtre de sélection de la langue.
  • Correction d'un problème pouvant survenir en mode WinASPI32.
  • Certaines détections du bus ne fonctionnaient pas correctement sous Windows NT et 2000.

Version 3.0.7.2 - 22 Août 2001

Nouveautés :

  • Page Matériel Requis mise à jour.
  • Ajout du graveur Ricoh 7163A.
  • Meilleur gestion des CD Audio ne respectant pas le standard du Red Book IEC908.
  • Meilleur gestion des CD disposant d'une TOC incorrecte
  • Ajout d'un formulaire d'assistance technique. (en anglais seulement)
  • Ajout de la langue Portugaise Brésilienne
  • Ajout de la langue Français / Canadien
  • Ajout de la langue Japonaise
  • Mise à jour de la langue Française.
  • Mise à jour de la langue Suédoise.
  • Modification des fenêtres pour le support de polices plus grandes.
  • Ajout d'une animation "Insérer un disque" pour le skin Modern.

Version 3.0.6.1 - 10 Août 2001

Nouveautés :

  • Matériel Requis mis à jour.
  • Ajout du graveur Mitsumi 4808TE.
  • Ajout du graveur CyberDrive CW-038D 16x12x40.
  • Ajout de la langue Portugaise.
  • Ajout de la langue Serbe.
  • Ajout de la langue Estonienne.
  • Mise à jour de la langue Polonaise.
  • Mise à jour de la langue Chinoise Simplifiée.
  • Mise à jour de la langue Chinoise Traditionnel.
  • Mise à jour de la langue Française.
  • Mise à jour de la langue Coréenne.
  • Mise à jour de la langue Russe.
  • Plusieurs langues utilisent désormais des polices de caractères plus grandes afin d'accroître la lisibilité (le Chinois en particulier)
  • L'aide contextuelle utilise désormais une polices de caractères plus grandes afin d'améliorer la lisibilité.
  • Ajout d'un système de contrôle des ISRC et Catalog numbers invalides.
  • Le programme de mise à jour dispose désormais d'une barre de progression.
  • Amélioration du système de verrouillage du lecteur.
  • Utilisation de moins de ressources processeurs (Windows 95/98/ME).
  • Amélioration du système de sélection de la langue.

Corrections de bugs :

  • Correction de problèmes d'affichage lors de l'utilisation d'une police <96 sur le bureau.
  • Correction de bugs dans les Cue Sheets lorsque le CD dispose de PreGaps.
  • Correction d'erreurs pouvant survenir lors de la copie de tel CD en mode SAO ou SAO-RAW.
  • Correction d'un problème provenant du fichier ElbyCDIO.vxd (Windows 95/98/ME)
  • Correction d'un problème de police dans l'aide contextuelle (Windows 2000)

Version 3.0.5.1 - 6 Juillet 2001

Nouveautés :

  • Ajout de la langue Coréenne
  • Mise à jour de la langue Grecque
  • Mise à jour de la langue Finlandaise

Corrections de bugs :

  • Correction de l'erreur "Impossible d'obtenir des informations du disque" pouvant survenir avec certains matériels (ex : FireWire/IEE1394 sous Windows 2000)

Version 3.0.4.2 - 30 Juin 2001

Nouveautés :

  • Support complet du graveur PLEXTOR PX-W2410A
  • Support complet du graveur RICOH 9200A
  • Support complet du graveur SONY CRX-1611E
  • Support complet du graveur CREATIVE CDR-W 1610E
  • Support complet du graveur CyQ've CQ1232
  • Amélioration de la gestion de la mémoire.
  • Optimisation de la taille du Buffer par défaut.
  • Gestion améliorée, permettant de réduire le taux d'occupation CPU et d'éviter les Buffer underruns
  • Amélioration de l'option "Subchannel Repair".
  • Support multi-écran amélioré.
  • Langue ajoutée : Slovène
  • Langues mises à jour : Chinois, Polonais, Anglais, Allemand.
  • Nouveau programme de mise à jour permettant d'obtenir la dernière version de CloneCD sans devoir tout résintaller.

Corrections de bugs :

  • Correction de l'erreur ILLEGAL REQUEST: LOGICAL BLOCK ADDRESS OUT OF RANGE pouvant survenir avec certains graveurs (ex : YAMAHA 4416, YAMAHA 6416) en mode SAO-RAW.
  • Correction d'un problème lié aux Lead-In et Lead-Out en mode DAO-RAW.

Version 3.0.2.3 - 10 Juin 2001

Voici une version complètement retravaillée de CloneCD. Elle est beaucoup mieux, plus rapide et fiable que les versions précédentes.

Nouveautés :

  • Mise à jour majeure de toutes les fonctions.
  • Possibilité de "copier On The Fly" (graver de CD à CD) et d'écrire les données Subchannel, ISRC numbers, Catalog Numbers, CD+G, CD+Midi, PreGaps et les Indices *SANS* avoir besoin d'utiliser le scan des SubChannels avant de commencer (cela requiert un graveur compatible DAO-RAW)).
  • Allocation de sa propre mémoire tampon afin d'éviter à Windows de swapper. Cela fonctionne avec Wndows 9X/ME et Windows NT/2000!
  • Fonction Fast Error Skipping trois plus rapide qu'auparavant.
  • Possibilité de lancer plusieurs sessions de CloneCD simultanément, chacune pouvant graver la même image sur différents graveurs.
  • Possibilité de créer des fichiers "Cue-Sheets" compatible avec d'autres logiciels de gravure comme par exemple Nero.
  • Ajout d'une option permettant d'abandonner lors d'erreurs de lecture.
  • Ajout d'une option permettant de sauvegarder puis lancer son profil de gravure.
  • Des options un peu trop confuses ont été supprimés.
  • Amélioration du mode SAO-RAW. Il peut désormais copier les CD MultiSession, CD-Extra, ISRC Numbers, Catalog Numbers, Gaps et les Indices.
  • Ajout du mode "SAO" (sans le RAW) pour que le reste des graveurs MMC soient maintenant supportés (par exemple : SONY CRX-100, HP8100, Toshiba SDR-1002)
  • Fichier I/O retravaillé.
  • Toutes les opérations I/O sont maintenant calculées pour éviter que CloneCD ne s'arrête inopinément.
  • L'interface a été repensé pour être plus facile d'utilisation.
  • Toutes les fonctions peuvent désormais être contrôlés au clavier.
  • Possbilité d'ajouter un son demandant d'attendre durant l'insertion d'un CD.
  • La version de démonstration peut désormais écrire à la vitesse maximale du graveur (2x auparavant) et permet de sauvegarder ses paramètres.
  • La version de démonstration est limitée à une prériode d'évaluation de 21 jours.
  • Le programme "Locale Editor" vous permet de créer une version locale de CloneCD.
  • La langue utilisée peut être changé en temps réel. (sans redémarrer CloneCD)
  • Ajout du fichier "ccddriver.dll" permettant de supporter de nouveaux graveurs dans les prochaines versions.
  • De nombreux graveurs sont désormais supportés, comme par exemple : ACER CD-RW 1208 supportant le CD-Text / CD+G et la technologie Seamless Link, AOPEN CRW1232-A/Pro disposant du Just Link, NEC NR-7700A intégrant le Burn Proof, RICOH 7125 avec le Just Link, YAMAHA 2200 intégrant la technologie BurnProof, SANYO BP1500 and SANYO BP5 disposant d'une vitesse de gravure de 24x et du Burn Proof.

Compatibilité :

  • Matériel Requis mis à jour.

Corrections de Bugs :

  • Correction d'un bug causé par le driver ElbyCDIO sous Windows 9x/ME.
  • Correction d'un bug lors de l'installation qui empêchait la mise à jour du driver ElbyCDIO.
  • Correction de quelques bugs mineurs.


Elaborate Bytes - FAQ de CloneCD en français

FAQ de CloneCD

Voici les questions le plus fréquemment posées au support technique de CloneCD. Cette liste sera mise à jour lorsque nous recevrons d'autres questions.

  • Mon graveur sera-t-il supporté dans l'avenir ?
  • Pourquoi je ne peux pas sélectionner l'option "Ne pas réparer les données Subchannel" ?
  • D'après la liste de matériel, mon CD-ROM ATAPI ou mon graveur devrait fonctionner, mais ça ne fonctionne pas !
  • Mon CD-ROM Plextor ne lit pas les données SubChannel !
  • Lors de la lecture de CD, CloneCD reporte plusieurs centaines d'erreurs de lecture, est-ce normal ?
  • Mon graveur Plextor PX-R820 produit des CD illisibles avec CloneCD !
  • Que sont ces trois fichiers image écrits sur mon disque dur ?
  • Est-ce que les copies de sauvegarde sont toujours protégées contre la copie ?
  • Y-a-il un changement de génération lorsque je réalise une copie d'un CD déjà sauvegardé par CloneCD ?
  • Mon CD-ROM ou mon graveur ne fonctionne pas avec CloneCD ! CloneCD me dit qu'il n'est pas compatible !
  • J'ai un CD-ROM ou un graveur qui fonctionne alors qu'il ne figure pas dans la liste de compatibilité matériel ! Dois-je vous envoyer un e-mail aussi ?
  • Le CD-Text n'est pas copié ! Quel est le problème ?
  • Je possède une console de jeux vidéos qui utilise des CD. Est-ce que je peux les sauvegarder avec CloneCD ?
Retour page d'accueil

Mon graveur sera-t-il supporté dans l'avenir ?

Cela dépend du type de graveurs que vous possèdez. Certains seront supportés par contre d'autres ne le seront jamais. A l'heure actuelle, plus de 90% des graveurs sont supportés, au minimum en mode SAO-RAW. Voici une petit liste de graveurs, et la chance qu'ils soient supportés :

  • Hewlett Packard 4020 - Jamais.
  • Hewlett Packard 6020 - Jamais.
  • Mitsumi CR-2600TE - Jamais.
  • Mitsumi CR-2801TE - Jamais.
  • Philips CDD-2000 - Jamais.
  • Philips CDD-2600 - Jamais.
  • Teac 50S - Jamais.
  • Teac 55S - Jamais.
Haut de page

Pourquoi je ne peux pas sélectionner l'option "Ne pas réparer les données Subchannel" ?

Cette option est seulement disponible si votre graveur supporte l'écriture de 96 Bytes de données SubChannel (CD-Text, CD+G). Notez qu'il s'agit là d'une réstriction de votre matériel, et non pas de CloneCD.

Haut de page

D'après la liste de matériel, mon CD-ROM ATAPI ou mon graveur devrait fonctionner, mais ça ne fonctionne pas !

CloneCD utilise des tailles de secteurs peu répandus pour le transfert de données. Certains drivers Busmaster DMA pour chipsets INTEL, VIA ou ALI ne fonctionnent pas correctement avec ces tailles de secteurs. Vous devez donc essayer d'obtenir une mise à jour de ces drivers pour votre carte mère, ou alors désactiver le DMA du périphérique concerné. Pour cela, il suffit de se rendre dans le Gestionnaires de Périphériques de Windows.

Une bonne idée consiste également à ne pas utiliser les drivers Busmaster IDE réalisés par des tiers (INTEL, VIA ou ALI) mais à exploiter ceux fournis d'origine par Microsoft dans Windows.

Haut de page

Mon CD-ROM Plextor ne lit pas les données SubChannel !

Ce problème est habituellement causé, en raison d'un conflit entre le logiciel "Plextor Manager" et CloneCD. Pour utiliser CloneCD avec un lecteur CD-ROM Plextor, vous devez donc désinstaller "Plextor Manager" et redémarrer votre ordinateur. Si après cela, vous avez toujours des problèmes sous Windows 95/98, assurez-vous que le fichier AUDIOFS.VXD est bien effacé dans le répertoire : WINDOWS/SYSTEM/IOSUBSYS.

Haut de page

Lors de la lecture de CD, CloneCD reporte plusieurs centaines d'erreurs de lecture, est-ce normal ?

Cela dépend du CD que vous essayez de lire. Des erreurs de lecture peuvent indiquer que le CD est endommagé ou que le lecteur n'est pas complètement compatible avec CloneCD. Mais il est aussi possible que des erreurs de lecture aient été placés volontairement comme protection contre la copie.

Si ces erreurs de lecture sont volontaires, vous pouvez les ignorer. La copie fonctionnera quand même...

Haut de page

Mon graveur Plextor PX-R820 produit des CD illisibles avec CloneCD !

Veuillez utiliser la version 1.07 du firmware. Celui-ci est disponible sur le site de Plextor.

De plus, votre modèle doit avoir été fabriqué après mars 1999. Pour être plus précis : il doit avoir avoir été vendue avec le firmware 1.03. Notez que les tous premiers modèles ne fonctionneront pas, même si la bonne version du firmware est installée.

Haut de page

Que sont ces trois fichiers image écrits sur mon disque dur ?

Ces trois fichiers (ayant l'extension *.CCD, *.IMG et *.SUB) sont

  • CCD - Le fichier de contrôle de CloneCD. Il contient les informations concernant la structure logique du CD. Le fichier CCD est un fichier texte ASCII que les utilisateurs expérimentés peuvent modifier.
  • IMG - Il s'agit de l'image qui contient les princpales données de toutes les pistes du CD.
  • SUB - Il s'agit là des données SubChannel de toutes les pistes du CD.

Ces trois fichiers doivent se trouver dans le même répertoire et possèder le même nom, par exemple : CloneCDImage.ccd, CloneCDImage.img et CloneCDImage.sub. Une bonne idée consiste à créer des répertoires différents pour les fichiers images de différents CD.

Haut de page

Est-ce que les copies de sauvegarde sont toujours protégées contre la copie ?

Oui. CloneCD ne modifie pas, ne décrypte pas ou n'altère pas les données aussi bien durant la lecture que la gravure. Les copies de sauvegarde créées avec CloneCD ne peuvent pas être copiées avec un autre logiciel de gravure. Seul CloneCD peut copier ses propres CD.

Haut de page

Y-a-il un changement de génération lorsque je réalise une copie d'un CD déjà sauvegardé par CloneCD ?

En théorie - Oui. CloneCD fait de vraies copies 1:1, y compris toutes les erreurs ou anomalies qui pourraient servir de protection contre la copie. Vous pourriez donc penser que CloneCD fait mieux que les copies analogues et digitales, cependant, pour s'apercevoir d'une quelconque différence, il faut franchir le cap de nombreuses générations.

Haut de page

Mon CD-ROM ou mon graveur ne fonctionne pas avec CloneCD ! CloneCD me dit qu'il n'est pas compatible !

La plupart des CD-ROM et des graveurs fonctionnent très bien avec CloneCD. Si vous recevez un message vous informant que votre CD-ROM n'est pas compatible, veuillez désactiver la lecture des données SubChannel. Assurez-vous que vous disposez bien de la dernière version des drivers pour votre contrôleur SCSI ou IDE. Notez qu'il est conseillé d'utiliser les drivers IDE fournis avec votre système d'exploitation et non pas les drivers ALI, VIA, ou INTEL qui peuvent souvent causés problème. Si le problème persiste, veuillez nous avertir en nous fournissant les informations suivantes et votre matériel sera probablement supporté dans une prochaine version.

Haut de page

J'ai un CD-ROM ou un graveur qui fonctionne alors qu'il ne figure pas dans la liste de compatibilité matériel ! Dois-je vous envoyer un e-mail aussi ?

Oui, s'il vous plaît ! Si vous faîtes cela nous pourrons ajouter votre périphérique à la liste des matériels compatibles. Et de notre côté, nous essayerons aussi d'obtenir un exemplaire similaire afin de réaliser nos propres tests. De plus, cela nours permet de savoir quel est le matériel possédé par nos utilisateurs. N'hésitez donc pas à nous fournir les informations suivantes.

Haut de page

Le CD-Text n'est pas copié ! Quel est le problème ?

Le lecteur doit être en mesure de rechercher les informations CD-Text sur le CD source et le graveur doit être capable de les écrire. Sachez qu'il est tout à fait possible qu'un graveur puisse écrire le CD-Text mais incapable de le lire. (par exemple : me Mitsumi 4802TE).

Haut de page

Je possède une console de jeux vidéos qui utilise des CD. Est-ce que je peux les sauvegarder avec CloneCD ?

Bien sûr vous pouvez les copier ! Mais la question devrait plutôt être - fonctionneront-ils ? La réponse est: Non. En effet, CloneCD ne désactive pas la protection de boot utilisée sur les CD de consoles et comme nous l'avons déjà dit, CloneCD ne modifie pas les données qu'il lit ou écrit et cela de quelque façon que ce soit.

Cependant, si vous avez modifié votre console de jeu pour qu'elle puisse recevoir des copies de sauvegarde, les copies créées par CloneCD fonctionneront. Il y a même un petit bonus puisque les protections *supplémentaires* contre la copie (indépendamment de la protection de boot) seront copiés aussi. Les copies de sauvegarde créées avec CloneCD fonctionnent donc mieux que des copies créées par tout autre programme.

Cependant, gardez à l'esprit que CloneCD est prévu pour réaliser des copies de sauvegarde de CD-ROM PC, et non pas de consoles de jeu.

Haut de page


Elaborate Bytes - CloneCD en français - Les meilleurs liens

N'oubliez pas le bouton droit de la souris !

Dans CloneCD, la plupart des commandes sont expliquées en détail quand vous cliquez sur le bouton droit de la souris.

Pour contacter le support technique de Elaborate Bytes concernant d'autres questions, veuillez cliquer ici.

Liens de CloneCD

Les sites Web suivants offrent de l'aide supplémentaire pour utiliser CloneCD. Vous aurez également la possibilité de discuter de vos problèmes et d'obtenir des conseils d'utilisateurs expérimentés de CloneCD.

Veuillez noter que Elaborate Bytes n'est en aucun cas affilié avec les créateurs ou le contenu de ces sites Web !

Site Web en Français relatif à CloneCD :

  • Blue-Hardware - Il s'agit du traducteur francophone officiel de CloneCD. Sur le site, une rubrique est dédiée à CloneCD avec une sélection de skins et de nombreuses informations. Un forum et un chat sont également disponibles. Blue-Hardware traite également des dernières technologies informatiques avec un site mis à jour quotidiennement, sans oublier les tests et les articles.

Site Web International relatif à CloneCD :

  • CloneClinic - Un site très professionnel où vous pouvez trouver des trucs et astuces pour profiter au mieux de CloneCD. Le site propose également un guide de matériels, des exemples et un forum en anglais, allemand, italien et espagnol.

Sites Web Allemand relatifs à CloneCD :

  • CloneCD User Page - avec un guide matériel, un forum de discussion et un chat
  • German CloneCD Page

Autres Sites Intéressants :

  • Brennmeister offre des news concernant la gravure de CD (site en allemand)
  • cdrinfo.com dispose d'un manuel de CloneCD, des news et de nombreux tests de matériels. (site en anglais)
  • Andy McFadden's CD-Recordable FAQ (site en anglais)


Elaborate Bytes - CloneCD en français - Matériel requis

Matériel requis pour CloneCD 3

Veuillez vous assurer que votre processeur et le reste de votre matériel correspondent à la configuration requise par CloneCD. En effet; dans le cas contraire, CloneCD 3 ne fonctionnera pas correctement.

Matériel requis (au 23 Octobre 2001)

  • Un ordinateur de type IBM PC avec au minimum un processeur Pentium.
  • CloneCD 3 requiert Windows 95 avec 32 Mo de RAM, Windows 98 / ME avec 64 Mo de RAM, Windows NT 4.0 avec le Service Pack 4 ou supérieure ou Windows 2000 avec 128 Mo de RAM.
  • Si vous utilisez Windows NT ou Windows 2000, vous devez être administrateur pour pouvoir installer CloneCD 3.
  • CloneCD 3 utilise le système d'aide en HTML de Microsoft. Ce système d'aide fonctionne correctement si Internet Explorer 4.0 ou supérieure est installé. Notez que la version 5.5 de Internet Explorer est incluse sur le CD-ROM d'installation de CloneCD.
  • Les graveurs doivent supporter le mode RAW. Une liste non exhaustive des graveurs supportant ce mode est disponible ici. Sachez qu'environ 95% des graveurs sont supportés, donc si votre graveur ne figure pas dans la liste précédente, n'hésitez pas à faire un petit essai. Et vérifiez la version du firmware.
  • Bien que la plupart des lecteurs CD-ROM fonctionnent correctement avec CloneCD, seuls quelques-uns lisent les données SubChannel. C'est pourquoi nous recommandons les DVD-ROM TOSHIBA pour la lecture.
  • Si vous ne savez pas si vos lecteurs sont supportés - faites un essai ! Au cas où cela ne fonctionnerait pas, CloneCD 3 vous indiquera exactement quelle opération a échoué.
  • Si vous avez un graveur ou un CD-ROM non listé, veuillez nous contacter afin de signaler quelles fonctions marchent et lesquelles ne marchent pas.

Liste des graveurs compatibles, classés par fabricants

Attention ! Nos conseils sont donnés sans garantie.


Fabricants de graveurs

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Attention : Ces informations sont fournies sans garantie et peuvent se révéler incomplètes. Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs.

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "A" (3 Décembre 2001 )

  • ACER
  • ACTIMA
  • AOpen
  • APACHI
  • ARTEC
  • ASUS

ACER

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CRW-4432A (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-6432A (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-8432A (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-8432IA (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-1032A (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-1232A (Atapi) | - | RAW-DAO 94 | - |  | RAW | RAW
CRW-1832A (Atapi) | - | RAW-DAO 94 | - |  | RAW | RAW
CRW-1208A (Atapi) | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1210A (Atapi) | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1610A (Atapi) | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-2010A (Atapi) | - | RAW-DAO 94 |  |  | RAW | RAW
MiniRW 6424 (USB) | - | RAW-DAO 94 |  |  | RAW | RAW
Haut de page

ACTIMA

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
ARW4420 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
Haut de page

AOpen

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
DRW4624 (Atapi) | Rev.>= 1.60 Combo DVD | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9420 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW9624 (Atapi) | Rev.>= 1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9832 (Atapi) | Rev.>= 1.10 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW1232 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW1232-A/Pro (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1632 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW 1632-A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW2040 (Atapi | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW2440 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW 3248 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

APACHI

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CD 2440 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

ARTEC

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDRW-226 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW-4424 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WPA-28 / CDRW8432 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Haut de page

ASUS

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CRW-1210R (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-1610A (Atapi) | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-2410S (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Elaborate Bytes - CloneCD en français - Vue d'ensemble

Vue d'ensemble de CloneCD 3

Les pages suivantes vont vous guider à travers une brève description de CloneCD 3. Notez que nous faisons aussi référence à ces éléments dans le manuel en ligne.

  • La fenêtre principale
  • La fenêtre de Registre
  • La fenêtre des paramètres
  • Les possibilités de CloneCD
  • La fenêtre d'envoi d'e-mail concernant un périphérique
  • L'aide en ligne
  • Les Options en ligne de commande

Comment je dois faire pour ...

  • ... copier un CD depuis un lecteur CD-ROM ou un graveur ?
  • ... copier un CD en utilisant seulement un graveur ?


Elaborate Bytes - CloneCD en français - Fenêtre principale

Fenêtre principale de CloneCD

La fenêtre principale est celle que vous découvrez en premier lorsque vous démarré CloneCD. Elle est volontairement petite afin de ne pas vous gêner si vous avez de nombreuses autres fenêtres ouvertes sur le bureau.

La fenêtre principale dispose de quatre boutons et de plusieurs Menus.

Retour Vue d'ensemble

Boutons

Voici les quatre boutons vous permettant de dire à CloneCD ce qu'il doit faire :

Le bouton "Créer un fichier image"

Le bouton "Graver un fichier image"

Le bouton "Copier un CD"

Le bouton "Effacer un CD"

Cliquez sur un de ces boutons pour obtenir plus d'informations.

Haut de page

Le bouton "Créer une image"

Ce bouton permet de créer une image sur le disque dur depuis un lecteur CD. Dans CloneCD, si vous pressez ce bouton, la fenêtre des paramètres s'ouvrira, et vous pourrez y spécifier quel périphérique vous souhaitez utiliser pour la lecture, le fichier image, etc...

Sachez que le m enu Fichier - Créer une image ... fait la même chose.

Ce bouton est inactif si aucun CD-ROM n'a été trouvé.

Haut de page

Le bouton "Graver une image"

Ce bouton permet de graver sur CD un fichier image. En pressant ce bouton, la fenêtre des paramètres apparaîtra et vous pourrez y spécifier où se trouve le fichier image et quel est le graveur à utiliser, etc...

Le menu Menu Fichier - Graver une image ... fait la même chose.

Ce bouton est inactif si aucun graveur n'a été trouvé.

Haut de page

Le bouton "Copier un CD"

Celui-ci permet de copier un CD depuis un CD-ROM vers le graveur. Un fichier image sera utilisé en guise de mémoire temporaire. En pressant ce bouton, vous obiendrez la fenêtre des paramètres et vous pourrez y sélectionner le CD-ROM qui sera chargé de la lecture, le fichier image à utiliser, le graveur, etc...

Le Menu Fichier - Copier un CD ... fait la même chose.

Ce bouton est inactif si aucun graveur n'a été trouvé.

Haut de page

Le bouton "Effacer le CD"

Ce bouton permet d'effacer les CD-RW. En pressant ce bouton, la fenêtre des paramètres s'ouvrira et vous pourrez y spécifier entre autre quel est le graveur à utiliser.

Ce bouton est inactif si aucun graveur n'a été trouvé.

Le Menu Fichier - Effacer le CD ... fait la même chose.

Haut de page

Menus

  • Menu Fichier
  • Menu Outils
  • Menu Aide
Haut de page

Menu Fichier

  • Créer une image... - fait la même chose que le bouton Créer une image.
  • Graver une image... - est identique au bouton Graver une image.
  • Copier un CD... - fait la même chose que le bouton Copier un CD.
  • Effacer un CD... - est similaire au bouton Effacer le CD.
  • Quitter - Quitter / Fermer CloneCD
Haut de page

Menu Outils

  • Registre... - ouvre ou ferme la fenêtre de Registre.
  • Paramètres... - ouvre la fenêtre des paramètres.
  • Choisir un Skin... - vous permet de sélectionner une nouvelle apparence pour CloneCD. Si vous souhaitez créer vos propres skins, n'hésitez pas à lire le fichier "SkinInfo.txt" dans le répertoire de CloneCD.
  • Rescan les bus SCSI / IDE - effectue une recherche des CD-ROMs et graveurs.
  • Envoyer un email concernant un périphérique... - ouvre cette fenêtre. Sachez que ce menu n'est pas disponible si votre ordinateur ne dispose pas d'un logiciel de messagerie compatible.
Haut de page

Menu Aide

  • Aide... - ouvre l'aide en ligne.
  • Informations... - affiche les informations concernant CloneCD 3.
  • Visiter le site de Elaborate Bytes... - permet d'accèder directement au site de Elaborate Bytes.


Elaborate Bytes - CloneCD en français - Paramètres principaux

Guide d'utilisation de CloneCD 3

Créer un fichier image

Graver un fichier image

Copier un CD

Effacer un CD

Vous obtiendrez ci-dessous des infomations détaillées concernant chacune de ces options.

Retour Vue d'ensemble

Créer un fichier image

  • Choix du lecteur de CD
  • Vitesse de lecture - Vous pouvez spécifier ici la vitesse de lecture. "Max" correspond à la vitesse de lecture maximum supportée par votre lecteur. Attention toutes les vitesses de lecture ne sont pas supportés par les lecteurs. De plus, si vous souhaitez lire un CD disposant de nombreuses erreurs de lecture, il est conseillé de sélectionner une vitesse la plus faible possible.
  • Lecture des données Subchannel depuis des pistes de données - Vous avez besoin de cocher cette case, uniquement si vous avez l'intention de copier un CD avec des des IDs Digitaux. Sachez que la plupart des CD copiés fonctionnent même si cette case n'est pas cochée mais que tous les lecteurs CD ne supportent pas cette fonction. Veuillez respecter le copyright du CD que vous souhaitez copier !
  • Lecture des données Subchannel depuis des pistes audios - Cocher cette case pour lire des données complémentaires comme par exemple : les données Indices, Gaps ou CD+Graphics des pistes audios. Veuillez noter que tous les lecteurs CD ne supportent pas cette fonction et certains lecteurs CD liront les données lentement si cette case est cochée.
  • Fast Error Skip - Si cette case est cochée, la correction d'erreur du lecteur sera désactivé durant la lecture. CloneCD utilisera alors la "puissance de votre PC" pour corriger les erreurs de lecture. Cette option permet également d'accélérer la lecture avec certains lecteurs CD. Vous devez essayer, si votre lecteur lit plus rapidement lorsque cette option est cochée.
  • Ne pas reporter les erreurs de lecture - Si cette case est cochée, les erreurs de lecture ne seront pas reportés dans la fenêtre Log. Ce paramètre n'a strictement aucune influence sur les opérations de lecture.
  • Recherche intelligente de secteurs défectueux - Lorsque cette case est cochée, CloneCD va procéder à une recherche intelligente de secteurs défectueux. Cette recherche permet d'accélérer la vitesse de lecture mais en contrepartie, cela peut altérer la copie
  • Les boutons Load et Save
    Le bouton Load vous permet de choisir entre 5 profils de gravure :
    - CDROM.ccp est à utiliser pour les CDROM normaux.
    - AudioCD.ccp est prévue pour les CD-Audios normaux.
    - AudioCD+.ccp est à utiliser pour les CD-Audios spéciaux avec ISRC, Catalogue Numbers, CD-Text, CD+G (Karaoke), CD+Midi, Gaps, Pistes Bonus et Indices,
    - Karaoke.ccp est déstiné au CD Karaoke
    - ProtCD.ccp est particulièrement adapté aux principaux CD protégés.
    Vous pouvez créer et sauvegarder vos propres profils de gravure en sélectionnant le bouton Save.

Pour plus d'informations, n'hésitez pas à faire un clic droit avec la souris sur l'option en question..

Haut de page

Graver un fichier image

  • Fichier image - Cette encart montre le fichier de contrôle actuel. Pour en changer, il suffit de cliquer sur le bouton Parcourir.
  • Parcourir .... - Ce bouton ouvre une boîte de dialogue où vous pouvez parcourir votre disque dur afin de sélectionner un nouvel endroit pour stocker un fichier image.
  • Supprimer après une écriture réussie - Lorsque cette case est cochée, l'image sera supprimée une fois la gravure terminée avec succès. Si il y a eu un problème durant la gravure : écriture interrompue, des erreurs ou s'il s'agissait d'une simulation d'écriture, le fichier image n'est pas supprimé.

Pour plus d'informations, n'hésitez pas à faire un clic droit avec la souris sur l'option en question..

Haut de page

Copier un CD

CloneCD vous guide pas à pas durant toute la procédure de copie d'un CD. Le début de la procédure commence réellement lorsque vous pressez le bouton Suivant.

Pour plus d'informations, n'hésitez pas à faire un clic droit avec la souris sur l'option en question..

Haut de page

Effacer un CD

Cette option vous permet d'effacer rapidement un CD-RW.

Pour plus d'informations, n'hésitez pas à faire un clic droit avec la souris sur l'option en question..


Elaborate Bytes - CloneCD en français - La fenêtre de Registre

La fenêtre de Registre

La fenêtre de registre offre de nombreuses informations détaillées concernant les opérations effectuées par CloneCD. Pour ouvrir cette fenêtre, il suffit de choisir Outils - Registre. Notez que pour que cela fonctionne, il n'est pas nécessaire que la fenêtre de Registre soit ouverte.

En effet, toutes les informations importantes sont affichées dans des boîtes de dialogue ou dans les lignes de statut. Enfin sachez que la fenêtre de Registre peut se révèler particulièrement utile lorsqu'une erreur apparaît afin de savoir quelle est précisément la cause du problème.

Quoiqu'il en soit les informations sont enregistrées, que la fenêtre soit ouverte ou fermée. Vous pouvez sauvegarder le Registre dans un fichier, et aussi le charger ou encore effacer les informations précédentes. Tout cela via le menu disponible dans la fenêtre du Registre.

Retour Vue d'ensemble


Paramètres de CloneCD en français

La fenêtre des paramètres

La fenètre des paramètres vous permet de changer différents paramètres de CloneCD comme par exemple les paramètres de Notification d'insertion Automatique et de Lecture Automatique. Notez qu'avec la version 2 de CloneCD, il n'est pas nécessaire de désactiver la Notification d'insertion Automatique et la Lecture Automatique.

Pour ouvrir la fenètre des paramètres, dans CloneCD il suffit de se rendre dans Outils, Paramètres de la fenêtre principale.

Les options suivantes sont disponibles :

  • Notification d'insertion automatique
  • Lecture automatique
  • Langues
  • Mise à jour de CloneCD
  • Buffer
  • Contrôle du lecteur
  • Choisir les sons

Cliquez sur le bouton OK pour valider les modifications apportés. Ensuite tout dépend des modifications apportées, mais il peut arriver que CloneCD vous informe qu'un redémarrage de la machine est nécessaire

Si certaines options ou termes ne vous sont pas familiers, sachez que vous pouvez faire un clic droit de la souris afin d'obtenir plus d'informations.

Retour Vue d'ensemble

Notification d'insertion automatique

  • Liste tous les lecteurs et les graveurs que CloneCD a trouvé. Chaque matériel coché dispose de la Notification d'insertion automatique activée.
  • Cliquez sur "Sélectionner tout" pour activer la notification d'insertion automatique pour tous les lecteurs disponibles.
Haut de page

Lecture automatique

Ces paramètres sont destinés aux périphériques auxquels vous avez activés la notification d'insertion automatique :

  • Lancer les CD de donnés automatiquement - coché : les CD de données seront lancés automatiquement.
  • Lancer les CD-Audios automatiquement - coché : les CD-Audios seront lancés automatiquement.
Haut de page

Langues

Vous avez désormais la possibité de choisir une langue parmi les 17 langues proposés par CloneCD! Attention : au cas vous tenteriez de choisir la langue "Suomi", sachez que vous aurez des difficultés à changer de nouveau de langues. Si vous êtes confrontés à ce petit problème, pour le moment il n'y a qu'un remède pour en venir à bout : réinstaller CloneCD !

  • pour choisir votre langue préférée, sélectionnez la et cliquez sur le bouton OK.
Haut de page

Mise à jour de CloneCD

En cochant la case disponible, CloneCD vous proposera automatiquement la dernière version disponible - à condition d'être enregistré.

Haut de page

Buffer

CloneCD ajuste automatiquement la taille de la mémoire.

Haut de page

Contrôle de lecteur

Cette option détermine si CloneCD doit :

  • automatiquement ouvrir / fermer les lecteurs
  • verrouiller un lecteur durant la copie en cours.
Haut de page

Choisir un son

Cette option vous permet d'activer vos sons favoris durant la gravure.

En cochant l'une de ces cases, CloneCD joue un son lors des événements suivants :

  • Son à jouer lors d'une opération réussie - Ce son est lancé lorsque la gravure s'est terminée avec succès.

  • Son à jouer lors d'une erreur - Ce son est lancé lorsqu'une erreur est survenue durant la gravure.

  • Son à jour lors de l'insertion d'un disque - Ce son est lancé lorsqu'un CD est inséré dans un des lecteurs.

Notez que vous pouvez presser le bouton Test pour écouter l'un des sons disponibles. Et n'oubliez pas de cliquer sur OK pour valider et activer les modifications.


Elaborate Bytes - CloneCD en français - Envoyer un e-mail

Fenêtre d'envoi d'emails concernant un périphérique

Grâce à cette fenêtre vous pouvez nous envoyer des informations concernant l'état de fonctionnement de CloneCD avec votre matériel : CD-ROM et graveur.
Cela nous est très utile car ça nous aide à améliorer le logiciel et sa documentation.

Pour ouvrir la fenêtre d'envoi, dans CloneCD il suffit de se rendre dans Outils / Envoyez un email concernant un périphérique. Attention, ce sous-menu apparaît uniquement si un logiciel de messagerie compatible est installé sur votre machine.

Avant de nous faire parvenir votre e-mail, assurez vous d'avoir répondu à ces quelques questions :

  • Est-ce que la lecture normale fonctionne ? (Non - Oui, mais lentement - Oui)
  • Est-ce que la lecture des données Subchannel fonctionne ? (Non - Oui, mais lentement - Oui)
  • Comment est la qualité des données audios extraites ? (Cela ne fonctionne pas - Mauvaise - Bonne)
  • La lecture d'informations audio fonctionne-t-elle ? (Non - Oui, mais lentement - Oui)
  • La gravure fonctionne-t-elle ? (pour les graveurs seulement)
  • La simultation d'écriture fonctionne-t-elle ? (pour les graveurs seulement)

Après avoir fournis ces informations, cliquez sur le bouton Envoyer un Email. CloneCD va alors ajouter à ces informations, toutes les caractéristiques importantes relatives à votre matériel (fabricant, modèle, révision, etc...).

Avant que l'e-mail soit envoyé vous avez la possiblité de le relire. Sachez qu'aucune information confidentielle ne nous ait envoyé. Et veillez à ne pas altérer le contenu de cet e-mail. En effet, il est analysé automatiquement.

Retour Vue d'ensemble


Elaborate Bytes - CloneCD en français - Aide en ligne

L'aide en ligne

CloneCD 3 dispose de plusieurs moyens pour obtenir de l'aide :

  • Dans le menu Aide de la fenêtre principale, vous découvrirez un manuel avec toutes les informations concernant CloneCD.
  • Pour certaines options ou certains termes que vous ne connaisez pas, vous pouvez faire un clic droit de la souris dans la fenêtre de navigation.
  • Une autre alternative consiste à presser la touche F1 du clavier afin d'obtenir de l'aide.
Retour Vue d'ensemble


Elaborate Bytes - CloneCD en français - Options en ligne de commande

Options de ligne de commande

CloneCD accepte des options de ligne de commande, permettant ainsi de démarrer CloneCD depuis d'autres applications. Pour choisir ces options, ouvrez "Commande MSDOS" de Windows et entrez les abbréviations correspondantes aux options désirées.

Notez que toutes les options sont cases insensitives et l'ordre des paramètres n'est pas très important. Lorsque vous allez pressez la touche "Entrée", CloneCD dévoilera une fenêtre avec les différentes options sélectionnées.

Voici les options disponibles en ligne de commande :

Option Globale

  • /NOSAVE - ce paramètre active l'option : Ne pas sauvegarder les paramètres de lecture et d'écriture.

Option de Gravure

  • /NOSUBREPAIR - ce paramètre active l'option : Ne pas réparer les données SubChannel.

Option de Lecture

  • /ID - ce paramètre active l'option : Lecture Subchannel depuis des pistes de données.
  • /AUDIO - ce paramètre active l'option : Lecture Subchannel depuis des pistes audios.
  • /SKIP - ce paramètre active l'option : "Fast Error Skip".
  • /IBSS - ce paramètre active l'option : Recherche intelligente de secteurs défectueux.
  • /NOREPORT - ce paramètre active l'option : Ne pas reporter les erreurs de lecture.
  • /ALLOFF - ce paramètre permet : Désactivation de toutes les options (uniquement si aucune autre option de lecture ou d'écriture sont passées).
Retour Vue d'ensemble


Elaborate Bytes - CloneCD en français - Copie du CD au graveur

Comment copier un CD en utilisant un lecteur CD et un graveur ?

Cette page vous donne un petit aperçu sur la façon de procéder pour copier un CD en utilisant un lecteur CD et un graveur. Pour certaines options ou certains termes que vous ne maîtrisez pas, n'oubliez pas que vous pouvez obtenir des informations complémentaires en faisant un clic droit de la souris. Hé oui ... c'est aussi simple que ça pour graver un CD avec CloneCD !

  1. Sur la fenêtre principale, cliquez sur le bouton Copier un CD : .

    La fenêtre Sélectionner un lecteur CD va alors s'ouvrir et CloneCD va vous afficher les lecteurs disponibles. Sélectionnez le lecteur désiré et insérez le CD source dans le lecteur CD-ROM. Placez un CD vierge dans le graveur et cliquez sur le bouton Suivant pour continuer.
  2. Les boutons Load et Save :
    Le bouton Load vous permet de charger différents profils de gravure :
    CDROM.ccp pour les CD-ROM normaux.
    AudioCD.ccp pour les CD-Audios normaux.
    AudioCD+.ccp pour les CD-Audios spéciaux avec ISRC, Catalogue Numbers, CD-Text, CD+G (Karaoke), CD+Midi, Gaps, Pistes Bonus et Indices.
    Karaoke.ccp pour les CD Karaoke.
    ProtCD.ccp pour la majorité des CD protégés.
    Notez que vous pouvez créer et sauvegarder vos propres profils en cliquant sur le bouton Save.
  3. Vérifiez que les paramètres de lecture, de gravure et du fichier image sont corrects. Sachez que la plupart du temps, vous n'aurez pas besoin de faire de modifications. Si vous desirez conserver le fichier image(pour réaliser des copies supplémentaires par exemple) sélectionnez un répertoire et un nom de fichier. Ensuite cliquez sur Suivant.
  4. CloneCD va maintenant commencer les processus de lecture et d'écriture.

Et voilà ... c'est tout !

Dans le cas où vous souhaiteriez réaliser d'autre copies du même CD, il suffit juste de faire comme ceci :

1. Sur la fenêtre principale, cliquez sur le bouton Graver un fichier image

S'ouvre alors la fenêtre du fichier image...

2. Vérifier les paramètres de lecture, de gravure, et du fichier image comme décrit plus haut. Enfin, sachez que la plupart du temps, vous n'aurez pas besoin de faire de modifications.

3. Appuyez sur Suivant et la gravure commencera.

Retour Vue d'ensemble


Elaborate Bytes - CloneCD en français - Copier un CD en utilisant seulement un graveur

Comment copier un CD en utilisant seulement un graveur ?

Cette page vous donne un petit aperçu sur la façon de procéder pour copier un CD en utilisant uniquement un graveur. Pour certaines options ou certains termes que vous ne maîtrisez pas, n'oubliez pas que vous pouvez obtenir des informations complémentaires en faisant un clic droit de la souris. Hé oui ... c'est aussi simple que ça pour graver un CD avec CloneCD !

  1. Sur la fenêtre principale, cliquez sur le bouton Créer un fichier image : .

    Après avoir cliqué sur ce bouton, s'ouvre alors la fenêtre vous permettant de sélectionner un lecteur. Si vous ne disposez seulement que d'un graveur vous permettant de lire et de graver, CloneCD l'aura d'ores et déjà sélectionné. Ensuite, insérez le CD source dans le graveur et appuyez sur le bouton Suivant.
  2. Vérifiez que les paramètres : de lecture et du fichier image sont corrects. Sachez que la plupart du temps, vous n'aurez pas besoin de faire de modifications.

    Les boutons Load et Save :
    Le bouton Load vous permet de charger différents profils de gravure :
    CDROM.ccp pour les CD-ROM normaux.
    AudioCD.ccp pour les CD-Audios normaux.
    AudioCD+.ccp pour les CD-Audios spéciaux avec ISRC, Catalogue Numbers, CD-Text, CD+G (Karaoke), CD+Midi, Gaps, Pistes Bonus et Indices.
    Karaoke.ccp pour les CD Karaoke.
    ProtCD.ccp destinés aux CD protégés.
    Notez que vous pouvez créer et sauvegarder vos propres profils en cliquant sur le bouton Save. Quand vous en avez terminé avec les paramètres, cliquez sur le bouton Suivant pour poursuivre.

3. La fenêtre du Fichier image s'ouvre et vous pouvait y sélectionner le répertoire du fichier image. En cliquant sur OK la lecture du CD source va commencer.

4. Lorsque CloneCD a terminé la lecture, enlever le CD source et insérer un CD vierge dans le graveur.

5. La fenêtre principale dispose alors de tous les boutons activés. Cliquez sur le bouton "Graver un fichier image" [image] .
La fenêtre du fichier image va alors s'ouvrir et maintenant il ne vous reste plus qu'à choisir le fichier image à utiliser. Notez que vous ne pouvez pas mélanger et copier plusieurs fichiers ! Ensuite appuyez sur le bouton Suivant quand ceci est terminé.

6. La fenêtre Selectionner un graveur apparaît alors, assurez-vous que les paramètres : de fichier image et d'écriture sont corrects. Habituellement, vous n'aurez pas besoin d'effectuer de modifications. Concernant l'utilisation des boutons Load et Save, reportez-vous au point numéro 2 abordé plus haut.

Quand vous avez terminé de régler les paramètres, cliquez sur Suivant et CloneCD lancera la gravure automatiquement.

Retour Vue d'ensemble


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "B" (10 Avril 2001)

  • BrainWave -> voir SANYO
  • BTC

BTC

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
RW6620BC (SCSI) | - | RAW-DAO 16 | - | - | RAW | RAW
BCE-621E (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "C" (3 Décembre 2001 )

  • Caravelle
  • Compaq
  • Creative Labs
  • Cyberdrive
  • CyQ've

Caravelle

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
RW-4420A (Atapi) | Rev.>=1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-4420S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW-6424A (Atapi) | Rev.>=1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6424S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW-6424DA (Atapi) | Rev.>=1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6432FBA (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-8432FBA (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210FBA (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210DA (Atapi) | Combo DVD | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Compaq

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDRW CQ0001 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
Haut de page

Creative Labs

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CD-RW 6424E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW 8432E (Atapi) | Rev. >= 1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-RW 121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1210E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1260E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1610E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Cyberdrive

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDRW-602 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CW-018D 8x4x32 (Atapi) | - | RAW-DAO 96 | - | - | RAW | RAW
CW-038D 16x12x40 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

CyQ've

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CQ1232 (Atapi) | - | RAW-DAO 96 | - | - | RAW-DAO 96 | RAW-DAO 96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "D" (10 Avril 2001)

  • Delta
  • Dynatec
  • Dysan

Delta

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
OME-W141 (Atapi) | Rev.>= 1.50 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Haut de page

Dynatec

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CD-RW6416 (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW8424 (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
Haut de page

Dysan

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CRW-1622 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "F" (11 Avril 2001)

  • Freecom
  • Fujitsu / Siemens

Freecom

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CD-RW-4420 (Parallel, PCMCIA, USB) | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-RW-121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP3N (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
Haut de page

Fujitsu / Siemens

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
Spinbird CD-RW 4x4x24x (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Spinbird CD-RW 4x4x32x (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Spinbird CD-RW 8x4x32x (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "G" (11 April 2001)

  • Goldstar -> voir LG / Lucky Goldstar


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "H" (20 Avril 2001)

  • HP (Hewlett Packard)

HP (Hewlett Packard)

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
HP4020 (SCSI) | - | - | - | - | - | -
HP6020 (SCSI) | - | - | - | - | - | -
HP7100i (Atapi) HP7200i (Atapi) HP7200e (Parallel) | - | RAW-DAO 16 | - | - | RAW | RAW
HP7500i (Atapi) | - | SAO | - | - | RAW+96 | RAW+96
HP8000i (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8100i (Atapi) HP8110i (Atapi) | - | SAO | - | - | RAW+96 | RAW+96
HP8200i (Atapi) HP8200e (USB) HP8210i (Atapi) HP8210e (USB) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8220e (USB) HP8230e (USB) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8250i (Atapi) (IDE CD R/RW 4x4x24) | - | RAW-DAO 16 | - |  | RAW | RAW
HP8250i (Atapi) (CD-Writer+ 8200) (CD-Writer+ 8200a) (CD-Writer+ 8290) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8270e (USB) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8290i (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9100i (Atapi) HP9110i (Atapi) (CD-Writer+ 9100) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9150i (Atapi) (CD-Writer+ 9100b) | - | RAW-SAO | - | - | RAW | RAW+96
HP9150i (Atapi) (CD-Writer+ 9100c) | - | RAW-DAO 16 | - |  | RAW | RAW
HP9200i (SCSI) HP9200e (SCSI) HP9210i (SCSI) HP9210e (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9300i (Atapi) HP9310i (Atapi) HP9340i (Atapi) HP9350i (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9500i (Atapi) HP9510i (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9600i (SCSI) HP9600e (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i (ATAPI) (CD-Writer+ 9700k) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i (ATAPI) (CD-Writer+ 9700p) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP9900i (ATAPI) | Combo DVD | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP CD16c (ATAPI) | - | RAW-DAO 16 |  |  | RAW | RAW+96
HP CD16v (ATAPI) | - | RAW-SAO |  | - | RAW | RAW
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "I" (17 Octobre 2001)

  • Imation
  • IOMEGA

Imation

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CD-R 8x20 (SCSI) | Rev.>=1.07 | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-R 4x4x20 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-R 8x2x20 (SCSI) | Rev.>=1.04 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD Burn 12x10x32 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
IMW161032IA (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW241040IAB (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

IOMEGA

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
ZipCD 650 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 4x650 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 6x4x24x4 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
ZipCD 12x10x32 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
ZIPCD 1536INT | - | RAW-SAO |  | - | RAW | RAW+96
ZIPCD 3840INT (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDRW 9600INT | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "J" (11 Avril 2001)

  • JVC

JVC

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
XR-W4424 (Atapi) | Rev.>= 1.21 | RAW-DAO 96 | - | - | RAW | RAW
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "L" (14 Novembre 2001)

  • LaCie
  • Lifetec / Medion / Tevion
  • Lite-On
  • LG / Lucky Goldstar

LaCie

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
6x4x16x (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDRW-BOOSTER (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
8x4x24x (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW 12432S (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
16x4x40x (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
CDBP-12432S (SCSI) | - | RAW-SAO |  | - | RAW | RAW+96
CDBP-12432A (Atapi) | - | RAW-SAO |  | - | RAW | RAW+96
CDBP-121032S (SCSI) | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDBP-121032A (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDBP-161040S (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-161040A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-241040S (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-241040A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Lifetec / Medion /Tevion

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
LT9330 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
LT9340 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MD9325 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MM9364 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MD9364 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
MD9898 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
TD9898 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Haut de page

Lite-On

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
LTR-12101B (Atapi) | Rev.>= LS22 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-12102B (Atapi) | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-1240B (SCSI) | - | RAW-SAO |  | - | RAW | RAW+96
LTR-16101B (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-16102B (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-24102B (Atapi) | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
Haut de page

LG / Lucky Goldstar

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CED8080B (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CED8120B (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
GCE8160B (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "M" (3 Décembre 2001)

  • Matsushita
  • Media FORM
  • Memorex
  • Mirai -> voir SANYO / Nichimen / Mirai / BrainWave
  • Mitsubishi
  • Mitsumi
  • Mustek

Matsushita / Panasonic

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
UJDD410 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW 7122 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Media FORM

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
Smartdrive 4 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Memorex

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CRW 1622 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CRW 2224 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MCW-6424AI (Atapi) | Rev.>=1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6424S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
MCW-6424DVD (Atapi) | Rev.>=1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Tri MAXX-200 CDRW/DVD 6424-4 (Atapi) | Rev.>=1.70 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6432AI (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-8432AI (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210AI (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210DVD (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Twelve MAXX 1032A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Mitsubishi

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDRW 4420 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
MKRW124S (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
Diamond Data 8432A-158 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4805TE (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Haut de page

Mitsumi

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CR2801TE (Atapi) | - | - | - | - | RAW | RAW
CR4801TE (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CR4802TE (Atapi) | - | RAW-DAO 96 | - | - | RAW | RAW
CR4804TE (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4805TE (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4808TE (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR4809TE (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Mustek

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
MRW-121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "N" (14 Novembre 2001 )

  • NEC
  • Nichimen -> voir SANYO

NEC

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
NR-7700A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800B (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7900A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-8400A (Atapi) | Laptop | RAW-DAO 96 | - | - | RAW+96 | RAW+96
NR-8500A (Atapi) | Laptop | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "O" (11 Avril 2001)

  • OTI

OTI

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
Socrates 975 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "P" (14 Novembre 2001)

  • Philips
  • Plextor

Philips

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDD2000 (SCSI) | - | - | - | - | - | -
CDD2600 (SCSI) | - | - | - | - | - | -
CDD3600 (SCSI) | - | RAW-DAO 16 | - | - | RAW | RAW
CDD3610 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CDD3801 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4201 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4401 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
PCA382RW (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
PCA460RW (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
PCRW-404K/B (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4801 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
PCRW-804K/B (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW+16
PCRW-1208 K/B (Atapi) | Rev. >=3.1 | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4901 (Atapi) CDRW-1610 (Atapi) | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4911 (Atapi) CDRW-1610A (Atapi) | - | RAW-SAO |  | - | RAW | RAW
CDRW-1612 (Atapi) | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-1612A (Atapi) | - | RAW-SAO |  | - | RAW | RAW
CDRW-3210S CDRW-3212S (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-4012 (Atapi) | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4012A (Atapi) | - | RAW-SAO |  | - | RAW | RAW
CDRW-4016 (Atapi) | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4016A (Atapi) | - | RAW-SAO |  | - | RAW | RAW
CDRW-2010 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
DVDRW-1208 (Atapi) DVD+RW-D01 (Atapi) | Graveurs de DVD | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRWDV 1610 CDRWDV 1612 (Atapi) | Combo DVD | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 2010 RW12x8/DVD RW16x8/DVD RW12x10/DVD RW16x10/DVD (Atapi) | Combo DVD | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRWDV 2410 RW24x10/DVD RW24x12/DVD (Atapi) | Combo DVD | RAW-DAO 96 |  |  | RAW+96 | RAW+96
Haut de page

Plextor

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
PX-R412 (SCSI) | Rev.>=1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W4220 (SCSI) | Rev.=1.01 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-R820 (SCSI) made before Feb. '99 | - | SAO | - | - | RAW+96 | RAW+96
PX-R820 (SCSI) made after Feb. '99 | Rev.>=1.07 | RAW-DAO 96 | - |  | RAW+96 | RAW+96
PX-W8220 (SCSI) | Rev.>=1.04 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W8432 (Atapi) | Rev.>=1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W124TS (SCSI) | Rev.>=1.04 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W1210A (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W1210S (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
PX-W1610A (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W2410A (Atapi) | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "Q" (17 Octobre 2001)

  • QPS

QPS

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
Cue! CDRW 8432I (Atapi) | Rev. >= 1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Cue! CDRW 121032I Plextor OEM (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Cue! CDRW 121032I TEAC OEM (Atapi) | Rev. >= 2.0B | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500P (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "R" (3 Décembre 2001)

  • R-Quest
  • Ricoh

R-Quest

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
Truecopy 12S (SCSI) | - | RAW-DAO 96 |  | - | RAW | RAW+96
Truecopy 16S (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Truecopy 16A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Truecopy 24S (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Ricoh

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
MP7040A (Atapi) | Rev. >= 1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7040A (Atapi) | Rev. >= 1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7040S (SCSI) | Rev. >= 1.50 | RAW-SAO | - | - | RAW+96 | RAW+96
RW7040S (SCSI) | Rev. >= 1.50 | RAW-SAO | - | - | RAW+96 | RAW+96
MP7060A (Atapi) | Rev. >= 1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7060A (Atapi) | Rev. >= 1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7060S (SCSI) | Rev. >= 1.80 | RAW-SAO | - | - | RAW+96 | RAW+96
RW7060S (SCSI) | Rev. >= 1.80 | RAW-SAO | - | - | RAW+96 | RAW+96
7063A (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
7080A (Atapi) | Rev. >= 1.10 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
7083A (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
7120A (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
7125A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
7163A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
7200A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
9060A (Atapi) | Rev. >= 1.60 Combo DVD | RAW-DAO 96 | - | - | RAW+96 | RAW+96
9080A (Atapi) | Combo DVD | RAW-DAO 96 | - | - | RAW+96 | RAW+96
9120A (Atapi) | Combo DVD | RAW-DAO 96 |  | - | RAW+96 | RAW+96
9200A (Atapi) | Combo DVD | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "S" (3 Décembre 2001)

  • Samsung
  • Sanyo / Nichimen / Mirai / BrainWave
  • SIEMENS -> voir Fujitsu / Siemens
  • SONY

Samsung

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
SCW-230 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-204B (Atapi) | Rev.=BS21 | RAW-DAO 16 | - | - | RAW | RAW
SCW-207 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
SCW-206 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
SCW-208B (Atapi) | Rev.=BS04 | RAW-DAO 16 | - | - | RAW | RAW
SCW-208F (Atapi) | Rev.=FS05 | RAW-DAO 16 | - | - | RAW | RAW
SM-304B (Atapi) | Rev.=BS05 | RAW-DAO 16 | - | - | RAW | RAW
SW-408B (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Haut de page

Sanyo / Nichimen / Mirai / BrainWave

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CRD-RW1 (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
CRD-RW2 (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
CRD-BP2 (SCSI) | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP3 (SCSI) | Rev.>= 1.06 | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP4 (SCSI) | Rev.>= 4.31 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP5 (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP900 (Atapi) | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP1300 (Atapi) | Rev.>= 1.06 | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP1400P (Atapi) | Rev.>= 5.32 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500P (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1600P (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-SBP15A (Atapi-Portable) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500U (USB 2.0) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

SONY

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDU-928E (Atapi) | - | - | - | - | RAW | RAW
CR-X100E (Atapi) | - | SAO | - | - | RAW+96 | RAW+96
CR-X120E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X140E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X140S (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X145E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X145S (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X160E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X160S (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X168E/B (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X200E (Atapi) | Double Densité non supporté | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X510E (Atapi) | - | SAO | - | - | RAW+96 | RAW+96
CR-X700E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X0811E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-X1611E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-X175E2 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "T" (3 Décembre 2001)

  • TDK
  • Tevion -> voir Lifetec / Medion / Tevion
  • TEAC
  • Terratec
  • That's write
  • Toshiba
  • Traxdata

TDK

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
VeloCD 8432 (Atapi) | Rev.>= 1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
VeloCD 121032 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CyClone 121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Vortex 121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CyClone 161040 (Atapi) | Rev.>= 5.31 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241040X (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241032FPX (Atapi-Portable) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241040UEX (USB 2.0) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

TEAC

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDR-50S (SCSI) | - | - | - | - | - | -
CDR-55S (SCSI) | - | - | - | - | RAW | RAW
CDR-56S (SCSI) | Rev.>= 1.0P | RAW-SAO | - | - | RAW+16 | RAW+16
CDR-58S (SCSI) | Rev.>= 1.0P | RAW-SAO | - | - | RAW+16 | RAW+16
CD-W54E 02 (Atapi) | Rev.>= 1.0x | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W54E A02 (Atapi) | Rev.>= 1.1b | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W58E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W512EA (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-W512EB (Atapi) | Rev.>= 2.0b | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W512S/SB (SCSI) | Rev.>= 1.0b | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W516E/EB (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W524 (Atapi) | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
Haut de page

Terratec

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
RW-121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
Haut de page

That's write

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
That's write | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Toshiba

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
SD-R1002 (Atapi) | Combo DVD | SAO | - | - | RAW+96 | RAW+96
SD-R2002 (Atapi) | Combo DVD | SAO | - | - | RAW+96 | RAW+96
Haut de page

Traxdata

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDR-4120 (SCSI) | - | - | - | - | RAW | RAW
CDRW2224+ (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW2260+ (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW4260 Pro (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDRW4424+ (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW4432+ (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW8432+ (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW12832+ (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "W" (3 Décembre 2001)

  • Waitec
  • Wearnes

Waitec

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
WT2036EI (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
WT2422EI (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WT2444EI (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WT3244EI (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WT2082 (SCSI) | Rev.>= 1.04 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
WT3284EI (Atapi) | Rev.>= 1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Shuttle (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Celerus (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Saurus (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WT128 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Raptor RED (Atapi) | Rev.>= 1.60 | RAW-DAO 96 |  | - | RAW | RAW+96
Raptor (SCSI) | Rev.>= 1.60 | RAW-DAO 96 |  | - | RAW | RAW+96
T-Rex (Atapi) | Rev.>= 5.32 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
T-Rex (SCSI) | Rev.>= 4.31 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
ALADAR/1 (Atapi) | - | RAW-SAO | - | - | RAW | RAW
MEGALUS (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Wearnes

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDRW-622 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Fabricants de graveurs

Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 3.2 et CCDDriver.dll Version 3.2.2.1

Retour : page matériel requis

Graveurs supportés "Y" (3 Décembre 2001 )

  • Yamaha

Yamaha

Graveurs | Firmware / Commentaires | Meilleur mode d'écriture | Technologie de type Buffer Underrun | Encodage EFM correct des bits réguliers de configuration | Meilleur mode de lecture des données | Meilleur mode de lecture Audio
CDR-100 (SCSI) | - | - | - | - | RAW | RAW
CDR-200 (SCSI) | - | RAW-SAO | - | - | RAW | RAW
CDR-400 (SCSI) | - | RAW-SAO | - | - | RAW | RAW
CRW-4001 | - | RAW-SAO | - | - | RAW | RAW
CRW-4260 | - | RAW-SAO | - | - | RAW | RAW
CRW-4261 | - | RAW-SAO | - | - | RAW | RAW
CRW-4416E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-4416S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8424E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8424S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8824E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8824S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-2100E (Atapi) | Rev. >= 1.0h | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100S (SCSI) | Rev. >= 1.0h | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100ix (FireWire) | Rev. >= 1.0h | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2200E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200S (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200ix (FireWire) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200S (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200X (Fire Wire) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200UX (USB 2.0) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-70 (USB 1.1/2.0) | External Laptop | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Haut de page

Légende :

Firmware :

  • Si rien n'est spécifié, n'importe quel firmware fonctionnera. Cependant l'utilisation du dernier firmware disponible est recommandé.
  • Rev. >= X.X : La version X.X ou supérieure du firmware est exigée.
  • Rev. = X.X : La version X.X. et seulement cette version est exigée. Les autres versions ne fonctionneront pas.

Meilleur mode d'écriture :

  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leur erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés..
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.

Technologie de type Buffer Underrun :

  • = Le graveur dispose d'une technologie de type "Buffer Underrun" comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • = Le graveur dispose d'une technologie de type "Buffer Underrun" mais la version actuelle ne supporte pas encore cette fonction. Il est fort probable que cette fonction soit supportée prochainement.
  • = Le graveur intégre une technologie comme le BURN Proof ou le JustLink, mais cette option ne fonctionne pas avec le mode d'écriture RAW de CloneCD et DOIT être désactivée.
  • - = Le graveur dispose d'aucune technologie de type "Buffer Underrun".

Encodage EFM correct des bits réguliers de configuration :

  • = Le graveur écrit correctement les bits réguliers de configuration.
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration.

Meilleur mode de lecture :

  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


Elaborate Bytes - CloneCD en français - Pochette de CloneCD 3.0

Pochette de CloneCD 3

Retour page précédente


Elaborate Bytes - Téléchargement de CloneCD en français

Téléchargement de CloneCD

Sommaire :

  • CloneCD version complète (Français, Anglais, et d'autres langues...) pour Windows 95, 98, ME, NT 4.0, 2000 et XP
  • Editeur Local BETA (Anglais) pour CloneCD 3

CloneCD (Français, Anglais etc...) pour Windows 95, Windows 98, Windows ME, Windows NT 4, Windows 2000 et Windows XP

Version 3.2.3.1 (taille : 2,80 Mo)
Datée du : 9 Décembre 2001.

Il s'agit de la version complète incluant le programme d'installation. Vous pouvez également utiliser cette version pour mettre à jour votre version actuelle de CloneCD.

Serveur de Téléchargement 1 (fourni par www.brennmeister.com)
Serveur de Téléchargement 2 (fourni par www.clonecd-page.de)
Serveur de Téléchargement 3
Serveur de Téléchargement 4 (fourni par www.blue-hardware.com)

Haut de page

Editeur Locale BETA (Anglais) pour CloneCD 3

Version 1.1.2.1 (taille : 803 Ko)
Datée du : 20 Juin 2001.

Choses connues :

  • Pas de Documentation.
  • Unicode ne fonctionne pas correctement.

Serveur de Téléchargement 1 (fourni par www.clonecd-page.de)
Serveur de Téléchargement 2
 Serveur de Téléchargement 3 (fourni par www.blue-hardware.com)

Haut de page

Copyright © 1999 - 2001 Elaborate Bytes, Oliver Kastl
Last modified: 14 Nov 2001