Using Microsoft Product Support Services

Servizio Supporto Tecnico Clienti

Di seguito sono contenute informazioni per ottenere il supporto più adatto alle proprie esigenze.
Per qualsiasi domanda riguardante un prodotto Microsoft:

• consultare la documentazione ed altro materiale stampato incluso nella confezione del prodotto

• consultare la guida in linea

• consultare i file LEGGIMI presenti nei dischi del prodotto

• consultare le informazioni tecniche disponibili su Internet all’indirizzo www.microsoft.com/italy/support/

Se non si trova una soluzione, è possibile ricevere informazioni su come ottenere assistenza per i prodotti contattando la filiale Microsoft del proprio paese (per l’Italia chiamare il numero 0270 398 398).

Fare clic sul collegamento che meglio descrive la propria condizione

Utente finale o utente in piccole, medie e grandi imprese

Amministratore di sistema presso aziende di piccole o medie dimensioni

Utente o amministratore di sistema in aziende di grandi dimensioni

I servizi di supporto Microsoft, ove disponibili, offrono un’ampia gamma di scelte e accesso ad un supporto tecnico completo e di alta qualità. Microsoft riconosce che le esigenze di supporto variano da utente a utente, per questo Microsoft consente di scegliere l’assistenza più adatta alle proprie necessità, con opzioni che vanno dai servizi accessibili via Internet a programmi di assistenza annuale.

I servizi di supporto Microsoft sono soggetti ai prezzi, termini e condizioni Microsoft validi in ogni paese al momento in cui un servizio viene usato e sono soggetti a cambiamenti senza preavviso.


Administrator in a small or medium organization

Servizi di supporto tecnico Microsoft per amministratori di sistema presso aziende di piccole o medie dimensioni

Supporto in autonomia (self-help)

Il sito Microsoft TechNet contiene informazioni tecniche specifiche rivolte in modo particolare a professionisti IT e amministratori di sistema. L’indirizzo del sito Microsoft TechNet è: www.microsoft.com/italy/technet/.

Supporto assistito a pagamento

Gli operatori del supporto tecnico Microsoft sono disponibili dalle 9 alle 18, dal lunedì al venerdì, al numero 0270 398 398.

Sul Web

Il servizio Microsoft Professional Support on the Web negli Stati Uniti è disponibile 24 ore su 24, 7 giorni alla settimana, sul sito TechNet. L’indirizzo del sito Web per inviare una richiesta di supporto, esclusivamente in lingua inglese, è: technet.microsoft.com/reg/support/.

Altre offerte

Per informazioni su ulteriori offerte di supporto consultare il sito www.microsoft.com/italy/support/offerte.htm o contattare la filiale italiana Microsoft al numero 0270 398 398.


Getting assisted support if you are an administrator in a small or medium organization

Supporto per amministratori di sistema presso aziende di piccole o medie dimensioni o professionisti IT

Sul Web

Il servizio Microsoft Professional Support on the Web negli Stati Uniti è disponibile 24 ore su 24, 7 giorni alla settimana, sul sito TechNet. L’indirizzo del sito Web per inviare una richiesta di supporto, esclusivamente in lingua inglese, è: technet.microsoft.com/reg/support/

Supporto assistito a pagamento

Gli operatori del supporto tecnico Microsoft sono disponibili dalle 9 alle 18, dal lunedì al venerdì, al numero 0270 398 398.


Home user

Utente finale o utenti in piccole, medie e grandi imprese

SUPPORTO IN AUTONOMIA (SELF-HELP)

Il sito Microsoft Personal Online Support contiene informazioni tecniche specifiche rivolte in modo particolare agli utenti finali. L’indirizzo del sito Internet è http://www.microsoft.com/italy/support/

SUPPORTO ASSISTITO

Supporto gratuito
Microsoft fornisce un servizio gratuito di assistenza tecnica telefonica, riservato agli utenti registrati; tali utenti avranno la possibilità di sottoporre due richieste di supporto tecnico (denominate "Incident") per l’intero ciclo di vita del prodotto. Domande di prevendita, segnalazioni di problemi o difetti fisici del prodotto stesso non saranno considerate "Incident" e quindi la loro soluzione non porterà a diminuire il numero di richieste ancora usufruibili da parte del cliente.

Per avvalersi del servizio di supporto tecnico Microsoft telefonare al numero 0270 398 398. Allo stesso numero è inoltre possibile ricevere informazioni dettagliate sui servizi di assistenza Microsoft. Ulteriori informazioni tecniche sui prodotti, sui servizi e sulle politiche di assistenza sono anche disponibili su Internet all’indirizzo http://www.microsoft.com/italy/support/

Microsoft si riserva il diritto di modificare in ogni momento le modalità di accesso al supporto.

Quando si contatta il Supporto tecnico, verrà richiesto di fornire il numero di registrazione del prodotto (Product ID).

Per i sistemi operativi, il numero di registrazione di 20 cifre è visualizzabile seguendo questa semplice procedura:

1 Fare clic sull’icona Risorse del computer sul desktop.

2 Selezionare Proprietà. Il numero di registrazione è visualizzato nel campo Registrato a nome di nella scheda Generale.

Nel caso di periferiche hardware, il numero di registrazione di 20 cifre è di solito posizionato nella parte inferiore del dispositivo harware o nel comparto della batteria inclusa.

La maggior parte delle grandi aziende dispone di una struttura di supporto interna e di accordi formali di supporto con Microsoft o i suoi partner. Si consiglia di verificare se questi servizi sono disponibili all’interno della propria azienda. Per accedere a servizi di supporto autonomo sul Web e per ulteriori informazioni sui servizi di supporto personalizzati offerti da Microsoft o dai suoi partner, consultare il sito www.microsoft.com/italy/support/

Supporto assistito a pagamento

Gli operatori del supporto tecnico Microsoft sono disponibili dalle 9 alle 18, dal lunedì al venerdì, al numero 0270 398 398. Dopo aver usufruito delle richieste gratuite è possibile richiedere un supporto a pagamento. Per informazioni aggiornate su prezzi e condizioni visitare il sito Internet all’indirizzo http://www.microsoft.com/italy/support/

Nota:

Se il prodotto Microsoft è stato fornito preinstallato o distribuito con il proprio PC o sistema dedicato (ad esempio periferiche o dispositivi con Windows CE) o se è stato fornito da un provider di servizi Internet (ISP) e il numero di serie (PID) contiene le lettere "OEM" dopo le prime cinque cifre, sarà possibile usufruire del supporto gratuito sul sito Web Microsoft o dei servizi a pagamento forniti da Microsoft. Il supporto tecnico gratuito per le licenze OEM non viene offerto da Microsoft: contattare direttamente la casa produttrice del PC, della periferica o del dispositivo o l’ISP per ulteriori informazioni sui tipi di servizi di supporto disponibili. Il numero di telefono del supporto tecnico della casa produttrice è incluso nella documentazione fornita con il PC.Per versione finale del prodotto software Microsoft si intende il prodotto venduto in apposita confezione singola e acquistato da un rivenditore autorizzato. I prodotti Microsoft preinstallati o distribuiti con un PC o sistema dedicato (ad esempio periferiche o dispositivi con Windows CE) o forniti da un provider di servizi Internet (ISP) oppure acquistati tramite un programma di licenze quali Select, Open, o License Packs possono usufruire di tutte le offerte di supporto Microsoft con l’eccezione del supporto assistito gratuito.

Per versione finale del prodotto software Microsoft si intende il prodotto venduto in apposita confezione singola e acquistato da un rivenditore autorizzato. I prodotti Microsoft preinstallati o distribuiti con un PC o sistema dedicato (ad esempio periferiche o dispositivi con Windows CE) o forniti da un provider di servizi Internet (ISP) oppure acquistati tramite un programma di licenze quali Select, Open, o License Packs possono usufruire di tutte le offerte di supporto Microsoft con l’eccezione del supporto assistito gratuito.


System administrator or user in a large enterprise

Supporto per utenti o amministratori di sistema in aziende di grandi dimensioni

La maggior parte delle grandi aziende dispone di una struttura di supporto interna e di accordi formali di supporto con Microsoft o i suoi partner. Si consiglia di verificare se questi servizi sono disponibili all’interno della propria azienda. Per accedere a servizi di supporto autonomo sul Web e per ulteriori informazioni sui servizi di supporto personalizzati offerti da Microsoft o dai suoi partner, consultare il sito http://www.microsoft.com/italy/support/.


Getting assisted support if you are a home user or a user in a small, medium, or large organization

Utente finale o utenti in piccole, medie e grandi imprese

Al momento della chiamata al Servizio Supporto Tecnico Clienti è necessario avere accesso al computer e avere a disposizione le seguenti informazioni:

  • la versione del prodotto Microsoft
  • il tipo di hardware, incluso l’hardware di rete, se disponibile
  • il sistema operativo (Windows 95, Windows NT® e così via)
  • le parole precise di qualsiasi informazione o messaggio di errore visualizzati sullo schermo
  • una descrizione del problema verificatosi e delle operazioni che si stavano eseguendo quando si è verificato il problema
  • una descrizione delle operazioni effettuate per cercare di risolvere il problema

SUPPORTO IN AUTONOMIA (SELF-HELP)

Il sito Microsoft Personal Online Support contiene informazioni tecniche specifiche rivolte in modo particolare agli utenti finali. L’indirizzo del sito Internet è http://www.microsoft.com/italy/support/

Supporto assistito a pagamento

Gli operatori del supporto tecnico Microsoft sono disponibili dalle 9 alle 18, dal lunedì al venerdì, al numero 0270 398 398.

Altre offerte

Per informazioni su ulteriori offerte di supporto consultare il sito www.microsoft.com/italy/support/offerte.htm o contattare la filiale italiana Microsoft al numero 0270 398 398.


Servizio Supporto Tecnico Clienti

Per qualsiasi domanda riguardante un prodotto Microsoft:

  • Consultare la documentazione ed altro materiale stampato incluso nella confezione del prodotto.
  • Consultare la guida in linea.
  • Consultare i file LEGGIMI presenti nei dischi del prodotto. Questi file contengono informazioni generali divenute disponibili dopo la stampa dei manuali.
  • Consultare le informazioni tecniche disponibili su Internet all'indirizzo http://www.microsoft.com/italy/support/

Se non si trova una soluzione, è possibile ricevere informazioni su come ottenere assistenza per i prodotti contattando la filiale Microsoft del proprio paese (per l'Italia chiamare il numero 02 - 70 398 398).

Servizi di supporto Microsoft

I servizi di supporto Microsoft, ove disponibili, offrono un'ampia gamma di scelte e accesso ad un supporto tecnico completo e di alta qualità. Microsoft riconosce che le esigenze di supporto variano da utente a utente, per questo Microsoft consente di scegliere l'assistenza più adatta alle proprie necessità, con opzioni che vanno dai servizi accessibili via Internet a programmi di assistenza annuale.

I servizi di supporto Microsoft sono soggetti ai prezzi, termini e condizioni Microsoft validi in ogni paese al momento in cui un servizio viene usato e sono soggetti a cambiamenti senza preavviso.

Chiamare la filiale Microsoft

Prima di chiamare, accertarsi di avere a portata di mano la documentazione del prodotto e di trovarsi in prossimità del computer. Potrebbe inoltre essere necessario fornire le seguenti informazioni:

  • Il numero di versione del prodotto Microsoft utilizzato e il numero di serie, se disponibile
  • Il tipo di hardware di cui si dispone, compreso l'hardware di rete, se esistente.
  • Il sistema operativo in uso.
  • Il contenuto esatto dei messaggi visualizzati.
  • La descrizione dell'operazione che si stava eseguendo quando si è verificato il problema.
  • Il modo in cui si è tentato di risolvere il problema.

Per avvalersi del servizio di supporto tecnico Microsoft telefonare al numero 02 70 398 398. Allo stesso numero è inoltre possibile ricevere informazioni dettagliate sui servizi di assistenza Microsoft. Ulteriori informazioni tecniche sui prodotti, sui servizi e sulle politiche di assistenza sono anche disponibili su Internet all'indirizzo http://www.microsoft.com/italy/support/.

Microsoft si riserva il diritto di modificare in ogni momento le modalità di accesso al supporto.

Per l’Italia: Microsoft
Centro Direzionale S. Felice
Palazzo A
Via Rivoltana, 13
20090 Segrate MI

Telefono: 02703921
Fax: 0270392020
Servizio Clienti Microsoft: 02 70 398 398
Indirizzo Internet: http://www.microsoft.com/italy/