Configurazione di una connessione a Internet

La Connessione guidata Internet offre a tutti gli utenti di Internet Explorer, principianti o esperti che siano, la possibilità di connettersi facilmente a Internet. in quanto consente di impostare la connessione.

Destinata ai nuovi utenti di Internet, la connessione guidata crea una connessione a Internet e visualizza un elenco di provider di servizi Internet (ISP, Internet Service Provider) e di informazioni sui relativi servizi. Una volta scelto un ISP, è possibile iscriversi per ottenere un nuovo account selezionandolo direttamente dall'elenco.

Se si è già ottenuto un account da un ISP e si desidera effettuare una connessione a Internet utilizzando l'account corrente, la connessione guidata raccoglierà le informazioni necessarie e creerà la connessione.

Se la connessione guidata non è già in esecuzione, è possibile avviarla da Internet Explorer attenendosi alla seguente procedura:

  1. Scegliere Opzioni Internet dal menu Visualizza del browser.

  2. Scegliere la scheda Connessioni, quindi fare clic su Imposta.

  3. Seguire le istruzioni visualizzate.


Risoluzione dei problemi di connessione

In questa sezione verrà suggerito come risolvere i problemi riscontrati durante la connessione al servizio di riferimento o al provider di servizi Internet utilizzando la Connessione guidata Internet.

Fare clic sul tipo di problema riscontrato e seguire i suggerimenti visualizzati.

Qual è il problema riscontrato?

Non viene rilevato il modem oppure non è possibile accedervi.

Non viene rilevato il segnale di linea libera.

Si sente il segnale di linea occupata.

Si sente un messaggio dell'operatore.

Si sente squillare, ma non viene data risposta.

Risponde un modem, ma non viene stabilita alcuna connessione.

Il modem si disconnette durante l'iscrizione o l'utilizzo del servizio di riferimento.

Il modem funziona, ma non viene stabilita alcuna connessione.


Regolare la velocità massima

  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.

  2. Fare doppio clic sull'icona Modem.

  3. Nella scheda Generale selezionare il modem che si sta tentando di utilizzare, quindi fare clic sul pulsante Proprietà.
  4. Nella casella Velocità massima assicurarsi che il valore selezionato sia uguale o leggermente inferiore alla velocità massima del modem.
  5. Scegliere OK, quindi il pulsante Chiudi.

Il problema è stato risolto?

Sì. Tornare ai cenni preliminari.

No. Quale altro fattore può causare il problema?


È possibile che il modem non sia compatibile

Il modem potrebbe non essere compatibile con il sistema telefonico in uso.

Per ulteriori informazioni, consultare la documentazione fornita con il modem. Provare anche a contattare la compagnia telefonica o l'amministratore del sistema telefonico.

Tornare all'inizio dell'argomento.

Tornare ai cenni preliminari.


Provare a digitare un altro numero telefonico

Il numero telefonico che viene composto potrebbe non essere operativo. Provare una delle seguenti operazioni:

Selezionare un numero di telefono diverso nella rubrica telefonica

  1. Scegliere il pulsante Rubrica nella finestra che indica l'errore di composizione.

  2. Selezionare un numero di telefono dalla casella di riepilogo Numero di telefono.

    Se non esiste alcun numero senza addebito, potrebbe essere necessario effettuare una chiamata interurbana. Se possibile, una volta effettuata l'iscrizione, il provider di servizi Internet fornirà un numero di accesso locale.

  3. Scegliere OK, quindi il pulsante Avanti.

Modificare il numero di telefono nella finestra che indica un errore di composizione.

  1. Modificare il numero di telefono nella casella Numero da comporre.

    Il numero di telefono deve essere visualizzato esattamente nel modo in cui verrà composto. Se necessario, aggiungere un numero, ad esempio 0 per accedere a una linea esterna oppure aggiungere l'indicativo del paese o della località.

  2. Scegliere il pulsante Avanti.

Modificare la modalità di composizione del numero.

  1. Scegliere il pulsante Proprietà nella finestra che indica l'errore di composizione.

  2. Verificare che il numero venga visualizzato esattamente nel modo in cui verrà composto.

  3. Scegliere OK, quindi il pulsante Avanti.

Il problema è stato risolto?

Sì. Tornare ai cenni preliminari.


Controllare i cavi

  1. Se si utilizza un modem interno o esterno anziché una connessione LAN, assicurarsi che l'estremità "muro" o "linea" del cavo del modem sia collegata a una presa del telefono nel muro, in genere denominata "presa a muro".

  2. Se si utilizza un modem esterno, assicurarsi che l'estremità "telefono" del cavo sia collegata alla presa del telefono.
  3. Assicurarsi che tutti i cavi siano ben collegati.
  4. Verificare il funzionamento del cavo telefonico provandolo con l'apparecchio telefonico o sostituendolo con un cavo perfettamente funzionante.
  5. Scegliere il pulsante Avanti nella finestra che indica l'errore di composizione.

Il problema è stato risolto?


Chiudere tutte le applicazioni

  1. Chiudere tutte le applicazioni che potrebbero utilizzare la stessa porta di comunicazione del modem, quali il software del fax, Hyper Terminal o Connessione telefonica.

  2. Scegliere il pulsante Avanti nella finestra che indica l'errore di composizione.

Il problema è stato risolto?


Verificare le impostazioni della composizione del numero relative alla località di chiamata

  1. Scegliere il pulsante Proprietà nella finestra che indica l'errore di composizione.

  2. Assicurarsi che le impostazioni relative a Per accedere ad una linea esterna, selezionare siano adeguate al proprio sistema telefonico.

    Se ad esempio viene utilizzato un sistema telefonico all'interno di un'azienda, può essere necessario comporre lo 0 oppure un altro numero al fine di poter effettuare chiamate esterne.

  3. Assicurarsi che l'impostazione A frequenza o A impulsi sia adeguata al proprio sistema telefonico.
  4. Scegliere OK, quindi il pulsante Avanti.

Il problema è stato risolto?


Passaggi successivi

È stato riscontrato un problema che non è possibile risolvere utilizzando i suggerimenti contenuti nella sezione relativa alla risoluzione dei problemi della Connessione guidata Internet. La rete o il server a cui si desidera effettuare la connessione potrebbe non essere attivo a causa di aggiornamenti o operazioni di manutenzione. Provare ad attendere, quindi riavviare la Connessione guidata Internet.

Se durante la connessione al servizio di riferimento si riscontrano ulteriori problemi, leggere il file Support.txt contenuto nella directory Internet Explorer per ottenere informazioni sui recapiti telefonici del Servizio Supporto Tecnico Clienti. Se si desidera visitare la pagina relativa all'iscrizione a un provider di servizi Internet, contattare il Servizio Supporto Tecnico Clienti del provider di servizi Internet.

Tornare all'inizio dell'argomento.

Tornare ai cenni preliminari.


Specificare la chiamata come interurbana

  1. Scegliere il pulsante Proprietà nella finestra che indica l'errore di composizione

  2. Assicurarsi che sia selezionata la casella di controllo Componi chiamata interurbana.
  3. Fare clic sul pulsante Modalità composizione, se disponibile, e assicurarsi che le impostazioni siano corrette.
  4. Scegliere OK, quindi il pulsante Avanti.

Il problema è stato risolto?


Eseguire test diagnostici del modem e impostare la velocità massima

  1. Chiudere tutte le applicazioni che potrebbero utilizzare la stessa porta di comunicazione del modem, quali il software del fax, Hyper Terminal o Connessione telefonica.

  2. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.

  3. Fare doppio clic sull'icona Modem.

  4. Nella scheda Diagnostica selezionare la porta di comunicazione utilizzata, quindi fare clic sul pulsante Informazioni addizionali.

    Nella sezione relativa alle informazioni sulla porta annotare la velocità massima che UART (Universal Asynchronous Receiver Transmitter) può supportare.

  5. Scegliere OK.
  6. Scegliere la scheda Generale, quindi fare clic sul pulsante Proprietà.
  7. Impostare la velocità massima come indicato al passaggio 4.
  8. Scegliere OK, quindi il pulsante Chiudi.
  9. Scegliere il pulsante Avanti nella finestra che indica l'errore di composizione.

Il problema è stato risolto?


Verificare l'alimentazione del modem

Se il modem è esterno o separato dal computer è necessario verificarne l'alimentazione.

  1. Spegnere il modem mentre il computer è in funzione, quindi riaccenderlo.

  2. Scegliere il pulsante Avanti nella finestra che indica l'errore di composizione.

Il problema è stato risolto?


Verificare le impostazioni relative al controllo degli errori e del flusso

  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.

  2. Fare doppio clic sull'icona Modem.

  3. Nella scheda Generale selezionare il modem che si sta tentando di utilizzare, quindi fare clic sul pulsante Proprietà.
  4. Assicurarsi che la casella di controllo Esegui connessione solo a questa velocitàsia deselezionata.
  5. Se è disponibile l'opzione Volume dell’altoparlante, assicurarsi che il volume non sia impostato su Basso.

    L'ascolto dell'altoparlante del modem può essere utile per risolvere i problemi relativi al funzionamento del modem.

  6. Scegliere la scheda Connessione, quindi fare clic sul pulsante Avanzate.
  7. Assicurarsi che le impostazioni Usa controllo di errore e Comprimi dati, se disponibili, siano selezionate e che Richiesto per la connessione sia deselezionata.
  8. Se le impostazioni Usa controllo di flusso e Hardware (RTS/CTS) sono disponibili, assicurarsi che siano selezionate.
  9. Se la casella di controllo Crea file registro o Accoda al file registro è disponibile, selezionarla per creare o aggiungere un file registro nella cartella Windows. Questo file è utile se è necessario contattare il Servizio Supporto Tecnico Clienti.
  10. Scegliere OK, quindi il pulsante Chiudi.
  11. Scegliere il pulsante Avanti nella finestra che indica l'errore di composizione.

Il problema è stato risolto?

Sì. Tornare ai cenni preliminari.

No. Quale altro fattore può causare il problema?

Le impostazioni relative al controllo degli errori e del flusso non sono disponibili.


Selezionare un altro modem

  1. Selezionare un altro modem dalla casella di riepilogo Modem corrente nella finestra che indica l'errore di composizione.

  2. Scegliere il pulsante Avanti.

Il problema è stato risolto?


Contattare la società telefonica o l'amministratore del sistema telefonico locale

Se non si sente alcun segnale di linea libera, è possibile che questo tipo di chiamata esterna non sia supportata dall'organizzazione o dal telefono oppure che sia richiesto un ulteriore codice di accesso.

  • Contattare la società telefonica o l'amministratore del sistema telefonico locale per informazioni.

Tornare all'inizio dell'argomento.

Tornare ai cenni preliminari.


Sono utilizzati più modem?

No.

Sì, nel computer in uso sono installati almeno due modem.


Quale messaggio viene visualizzato?

"È necessario comporre innanzitutto 1, quindi l'indicativo della località di chiamata."

Un altro messaggio.


Quale sistema operativo è in uso?

Windows 95 o Windows 98

Windows NT Server o Windows NT Workstation.


Ricomporre il numero di telefono corrente

  • Scegliere il pulsante Avanti nella finestra che indica l'errore di composizione per riprovare a comporre il numero telefonico specificato.

Il problema è stato risolto?


Verificare che la stessa linea telefonica non sia utilizzata da un altro utente

  • Se un utente ha sollevato la cornetta di un telefono collegato alla stessa linea telefonica del modem, la connessione verrà interrotta. Una volta riagganciata la cornetta, scegliere il pulsante Avanti nella finestra che indica l'errore di composizione per ripristinare la connessione.

Il problema è stato risolto?


Ricomporre il numero di telefono corrente

  • Fare più volte clic sul pulsante Avanti nella finestra che indica l'errore di composizione per riprovare a comporre il numero telefonico specificato.

Il problema è stato risolto?


Disinstallare e reinstallare il modem (Windows 95/98)

  1. Scegliere Annulla nella finestra che indica l'errore di composizione.

  2. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.

  3. Fare doppio clic sull'icona Modem.

  4. Nella scheda Generale selezionare il modem che si sta tentando di utilizzare per impostare la connessione a Internet, quindi fare clic sul pulsante Rimuovi.
  5. Fare clic sul pulsante Aggiungi, quindi seguire le istruzioni per l'installazione di un modem Il proprio modem verrà reinstallato.

  6. Riavviare il computer.
  7. Riavviare la Connessione guidata Internet.

Il problema è stato risolto?


Disinstallare e reinstallare il modem (Windows NT)

Per disinstallare e reinstallare il modem, è necessario prima rimuovere i servizi RAS (Remote Access Server). Con la Connessione guidata Internet vengono reinstallati automaticamente i servizio RAS. Verrà comunque chiesto di inserire i dischi floppy o i CD di Windows NT.

Si consiglia di stampare questo argomento della Guida, poiché verrà chiesto di riavviare il computer. Per stampare questo argomento, scegliere Stampa argomento dal menu Opzioni.

Per disinstallare e reinstallare il modem

  1. Scegliere Annulla nella finestra che indica l'errore di composizione.

  2. Fare clic con il pulsante destro del mouse sull'icona Risorse di rete sul desktop, quindi scegliere Proprietà.
  3. Fare clic sulla scheda Servizi.
  4. Dalla casella di riepilogo Servizi di rete selezionare Servizi di Accesso remoto, quindi scegliere il pulsante Rimuovi.
  5. Seguire le istruzioni visualizzate.
  6. Al termine della rimozione dei servizi RAS, disinstallare il modem: Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
  7. Fare doppio clic sull'icona Modem.
  8. Nella scheda Generale selezionare il modem che si sta tentando di utilizzare per impostare la connessione a Internet, fare clic sul pulsante Rimuovi, quindi seguire le istruzioni visualizzate.
  9. Riavviare la Connessione guidata Internet.

Il problema è stato risolto?


Verificare l'impostazione relativa alle chiamate in attesa

  1. Scegliere il pulsante Proprietà nella finestra che indica l'errore di composizione.

  2. Se il sistema telefonico è dotato del servizio chiamate in attesa, sarà necessario disattivarlo durante la connessione. A tale scopo, selezionare la casella di controllo Per disattivare le chiamate in attesa, comporre e selezionare il valore appropriato in base al sistema telefonico in uso.

    In molti sistemi telefonici la chiamata in attesa viene disattivata selezionando *70. Se non si è sicuri del valore da utilizzare, contattare la compagnia telefonica o l’amministratore del sistema telefonico.

  3. Scegliere OK, quindi il pulsante Avanti.

Il problema è stato risolto?


Attendere un segnale di linea libera

  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.

  2. Fare doppio clic sull'icona Modem.

  3. Nella schedaGenerale selezionare il modem che si sta utilizzando, quindi fare clic sul pulsante Proprietà.

  4. Se l'opzione Volume altoparlanti è disponibile, assicurarsi che non sia impostata su Basso.

  5. Scegliere OK, quindi il pulsante Chiudi.

  6. Scegliere il pulsante Avanti nella finestra che indica l'errore di composizione.

Si è sentito un segnale di linea libera?

Sì. Come si desidera procedere?


Verificare l'impostazione relativa al segnale a frequenza o a impulsi

  1. Scegliere il pulsante Proprietà nella finestra che indica l'errore di composizione.
  2. Assicurarsi che l'impostazione A frequenza o A impulsi sia adeguata al proprio sistema telefonico.
  3. Scegliere OK, quindi il pulsante Avanti.

Il problema è stato risolto?


Utilizzo di una connessione Internet esistente

Selezionare questa opzione se:

  • Il computer è già configurato per connettersi a Internet.

  • Si è già ottenuto un account da un provider di servizi Internet (ISP, Internet Service Provider).

  • Il software per Internet richiesto dall'ISP è già installato nel computer in uso.

  • Non si desidera modificare le impostazioni relative a Internet.

    Se si seleziona questa opzione, ogni volta che si farà clic sull'icona di Internet sul desktop verrà ignorata la Connessione guidata Internet e verrà avviato Internet Explorer. Scegliere il pulsante Fine nella schermata Utilizzo di una connessione Internet esistente per uscire dalla connessione guidata e completare l'operazione. Per selezionare un'altra opzione, fare clic sul pulsante Indietro.

    È possibile avviare la Connessione guidata Internet in qualsiasi momento scegliendo il comando corrispondente dal menu di avvio.


Impostazione del tipo di connessione con la propria rete locale

Nella schermata Server proxy della connessione guidata è possibile specificare se la propria LAN utilizza un server proxy durante la connessione a Internet. Un server proxy è un computer sulla LAN che consente la connessione a Internet senza compromettere la protezione della rete stessa. Se non si è certi di come è possibile stabilire una connessione a Internet tramite una rete LAN, contattare direttamente l'amministratore del sistema. Attenersi a una delle seguenti procedure:

  • Se la rete locale Lan utilizza un server proxy durante la connessione a Internet, selezionare il pulsante di opzione Sì, quindi fare clic sul pulsante Avanti. Se si seleziona questa opzione, è necessario specificare le seguenti informazioni:
    • I nomi e le porte dei server proxy utilizzati dalla LAN durante la connessione a Internet.
    • Gli indirizzi Internet ai quali si desidera connettersi senza utilizzare un server proxy. È ad esempio possibile che non si desideri utilizzare un server proxy per contattare altri computer sulla stessa LAN.
  • Se la propria rete locale non utilizza alcun server proxy ed è connessa direttamente a Internet, selezionare il pulsante di opzione No, quindi fare clic sul pulsante Avanti.


Utilizzo della

Utilizzo della Connessione guidata Internet

La Connessione guidata Internet consente di configurare il computer per l'utilizzo di Internet.

  • Fare clic sul pulsante Start, scegliere Programmi , quindi Accessori, Comunicazioni e infine Connessione guidata Internet.