Cenni preliminari sulla Lavagna

Tramite la Lavagna tutti i partecipanti a un meeting possono disegnare e digitare del testo contemporaneamente. Chiunque può inoltre aggiungere o eliminare pagine della Lavagna, disegnare delle forme, digitare del testo ed evidenziare un oggetto utilizzando gli strumenti Evidenziatore e Puntatore remoto.

È possibile copiare e incollare oggetti dalla Lavagna ad altri programmi oppure dalle finestre e dalle aree del desktop alla Lavagna. Al termine dell'operazione, è possibile utilizzare gli strumenti della Lavagna per illustrare i vari oggetti in essa copiati agli altri utenti. Tutti i partecipanti a un meeting possono vedere il lavoro svolto da un altro utente, senza tuttavia avere accesso al desktop di quest'ultimo.

La sincronizzazione consente di visualizzare automaticamente la stessa pagina della Lavagna sui computer di tutti gli utenti. Se si desidera lavorare su una pagina singolarmente, si potrà annullare la sincronizzazione e interrompere la visualizzazione automatica della pagina, a cui tuttavia gli altri utenti potranno comunque accedere manualmente. Anche se si annulla la sincronizzazione, gli altri partecipanti continueranno a vedere la pagina corrente.

NetMeeting 3.0 dispone di due versioni della Lavagna: la Lavagna standard e la Lavagna 2.x di NetMeeting. La Lavagna standard è conforme agli standard industriali, ma entrambe le versioni dispongono delle stesse funzionalità. Se tutti i partecipanti alla discussione utilizzano Netmeeting 3.0, in base all'impostazione predefinita verrà utilizzata la Lavagna standard, altrimenti verrà utilizzata la Lavagna 2.x .

Argomenti correlati

Pulsanti della Lavagna

Aggiunta di pagine alla Lavagna

Immissione di testo

Disegno di una forma

Evidenziazione di testo o di elementi grafici

Utilizzo del puntatore remoto

Annullamento della sincronizzazione delle pagine della Lavagna

Apertura della Lavagna versione 2.x


Pulsanti della Lavagna

Pulsanti della casella degli strumenti |
Selezione Selezione | Gomma Gomma
Testo Testo | Evidenziatore Evidenziatore
Penna Penna | Linea Linea
Rettangolo vuoto Rettangolo vuoto | Rettangolo pieno Rettangolo pieno
Ellisse vuota Ellisse vuota | Ellisse piena Ellisse piena
Zoom/Riduci Zoom/Riduci | Puntatore remoto Puntatore remoto
Blocca contenuto Blocca contenuto | Sincronizza/Annulla sincronizzazione Sincronizza/Annulla sincronizzazione
Selezione area
Selezione area 		Selezione finestra
Selezione finestra
Pulsanti della pagina |
Inserisci nuova pagina Inserisci nuova pagina | Precedente Precedente
Pagina successiva Pagina successiva | Prima o Ultima Prima o Ultima


Apertura della Lavagna versione 2.x

Per aprire la Lavagna versione 2.x

  • Scegliere Lavagna (1.0 - 2.x) dal menu Strumenti.

Nota

  • Se tutti i partecipanti al meeting stanno utilizzando NetMeeting 3.0, in base all'impostazione predefinita verrà utilizzata la versione standard della Lavagna.


Aggiunta di pagine alla Lavagna

Per aggiungere delle pagine alla Lavagna

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Scegliere il pulsante Inserisci nuova pagina.
Argomenti correlati

Passaggio ad altre pagine della Lavagna

Pulsanti della Lavagna

Pulsanti e icone di NetMeeting


Passaggio ad altre pagine della Lavagna

Per passare a un'altra pagina della Lavagna

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Fare clic sul pulsante Pagina successiva o Precedente per spostarsi da una pagina all'altra.

Nota

  • In base all'impostazione predefinita, le pagine della Lavagna sono sincronizzate. Se un utente si sposta a un'altra pagina, sugli schermi degli altri partecipanti verrà automaticamente visualizzata la nuova pagina.
Argomenti correlati

Aggiunta di pagine alla Lavagna

Annullamento della sincronizzazione delle pagine della Lavagna


Immissione di testo

Per immettere del testo

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna fare clic sullo strumento Testo.
  3. Fare clic sulla Lavagna per visualizzare la casella di testo e iniziare a digitare.

Nota

  • Per specificare il tipo di carattere, la dimensione e il colore del testo, scegliere Carattere dal menu Strumenti.
Argomenti correlati

Pulsanti della Lavagna

Pulsanti e icone di NetMeeting


Disegno di una forma

Per disegnare una forma

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna fare clic su uno dei seguenti strumenti:
    • Rettangolo vuoto
    • Rettangolo pieno
    • Ellisse vuota
    • Ellisse piena
  3. Per disegnare una forma, fare clic sulla Lavagna e trascinare il mouse.

Nota

  • È possibile applicare un colore alla forma facendo clic sulla casella del colore desiderato.
Argomenti correlati

Pulsanti della Lavagna

Pulsanti e icone di NetMeeting


Disegno di una linea

Per disegnare una linea

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna fare clic sullo strumento Linea.
  3. Per disegnare una linea, fare clic sulla Lavagna e trascinare il mouse.

Nota

  • Dopo aver scelto lo strumento Linea, è anche possibile selezionare lo spessore e il colore che si desidera applicare alla linea.
Argomenti correlati

Disegno di una forma


Disegno a mano libera

Per disegnare a mano libera

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna fare clic sullo strumento Penna.
  3. Per disegnare a mano libera, fare clic sulla Lavagna e trascinare il mouse.

Nota

  • Dopo aver scelto lo strumento Penna, è anche possibile selezionare lo spessore e il colore che si desidera applicare alla linea.
Argomenti correlati

Pulsanti della Lavagna

Pulsanti e icone di NetMeeting


Evidenziazione di testo o di elementi grafici

Per evidenziare del testo o elementi grafici

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna fare clic sullo strumento Evidenziatore.
  3. Per evidenziare un oggetto, fare clic sulla Lavagna e trascinare il mouse.

Nota

  • È possibile applicare un colore all'evidenziatore facendo clic sulla casella del colore desiderato.
Argomenti correlati

Utilizzo del puntatore remoto


Cancellazione di un oggetto

Per cancellare un oggetto

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Scegliere Gomma dal menu Strumenti.
  3. Fare clic su un qualsiasi punto dell'oggetto.

Note

  • Se con la gomma si fa clic su un oggetto, questo verrà completamente cancellato. Gli altri oggetti all'interno, davanti o dietro di esso invece rimarranno intatti.
  • Per eliminare singole lettere in un blocco di testo, fare clic sullo strumento Testo, quindi premere CANC.
Argomenti correlati

Disegno di una forma


Incollare oggetti sulla Lavagna

Per incollare oggetti sulla Lavagna

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Fare clic sulla Lavagna, quindi scegliere Incolla dal menu Modifica.

Note

  • Sulla Lavagna è possibile visualizzare solo testo non formattato. Una volta incollato il testo sulla Lavagna, qualsiasi formattazione verrà persa.
  • L'oggetto copiato verrà automaticamente visualizzato nell'angolo superiore sinistro della Lavagna.
Argomenti correlati

Copia di informazioni dal desktop alla Lavagna

Spostamento di una forma o di un blocco di testo


Utilizzo del puntatore remoto

Per utilizzare il puntatore remoto

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna fare clic sullo strumento Puntatore remoto.
  3. Trascinare il puntatore remoto sull'oggetto a cui si desidera puntare.

Note

  • Per disattivare il puntatore remoto fare di nuovo clic sullo strumento Puntatore remoto.
  • Il puntatore remoto si sposta automaticamente quando si passa ad altre pagine della Lavagna.
Argomenti correlati

Evidenziazione di testo o di grafica


Ingrandimento o riduzione della visualizzazione

Per ingrandire o ridurre la visualizzazione

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna, fare clic sullo strumento Zoom.
Argomenti correlati

Pulsanti della Lavagna

Pulsanti e icone di NetMeeting


Annullamento della sincronizzazione delle pagine della Lavagna

Per annullare la sincronizzazione delle pagine della Lavagna

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna scegliere il pulsante Annulla sincronizzazione.

Note

  • In base all'impostazione predefinita, le pagine della Lavagna sono sincronizzate.
  • La sincronizzazione non influisce sulla visualizzazione della pagina corrente. Se un utente annulla la sincronizzazione ma continua a lavorare sulla pagina corrente, gli altri partecipanti potranno continuare a vedere le operazioni da lui svolte.
Argomenti correlati

Pulsanti della Lavagna

Pulsanti e icone di NetMeeting


Bloccare e sbloccare il contenuto della Lavagna

Per bloccare o sbloccare il contenuto della Lavagna

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna fare clic sullo strumento Blocca contenuto.

Note

  • Se lo strumento Blocca contenuto è inattivo, la pagina non è ancora sincronizzata. È necessario pertanto innanzitutto fare clic sullo strumento Sincronizza.
  • È possibile bloccare o sbloccare il contenuto della Lavagna anche scegliendo Blocca contenuto dal menu Visualizza della Lavagna.
  • La Lavagna può essere sbloccata solo dall'utente che l'aveva bloccata in precedenza.
Argomenti correlati

Pulsanti della Lavagna

Pulsanti e icone di NetMeeting


Copia di informazioni dal desktop alla Lavagna

Per copiare le informazioni dal desktop alla Lavagna

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna effettuare una delle seguenti operazioni:
    • Per copiare un'area selezionata, fare clic sullo strumento Selezione area, quindi trascinare il mouse fino a selezionare l'area che si desidera copiare.
    • Per copiare una finestra, fare clic sullo strumento Selezione finestra, quindi sulla finestra che si desidera copiare.

Note

  • Quando si rilascia il pulsante del mouse, una copia dell'area selezionata verrà visualizzata sulla Lavagna.
  • È possibile spostare gli oggetti all'interno della Lavagna trascinandoli. Se un oggetto è coperto da un altro oggetto, fare clic con il pulsante destro del mouse sull'oggetto, quindi scegliere Porta in primo piano o Porta in secondo piano.
Argomenti correlati

Incollare oggetti sulla Lavagna


Spostamento di una forma o di un blocco di testo

Per spostare una forma o un blocco di testo

  1. Scegliere il pulsante Lavagna per aprire la Lavagna.
  2. Nella casella degli strumenti della Lavagna fare clic sullo strumento Selezione.
  3. Trascinare la forma o la casella di testo in una nuova posizione.

Note

  • Se si desidera spostare più di un oggetto alla volta, tenere premuto CTRL, quindi fare clic su ciascun oggetto da spostare.
  • Per spostare un'ellisse o un rettangolo vuoto, fare clic sul bordo della forma.
  • Non è possibile trascinare un oggetto da una pagina all'altra. Tuttavia è possibile copiare e incollare le informazioni contenute in una pagina in un'altra pagina.
Argomenti correlati

Incollare oggetti sulla Lavagna