Utilizzo delle restrizioni d'accesso

Con Internet è possibile accedere a un'enorme serie di informazioni, alcune delle quali potrebbero non essere adatte ad alcuni utenti, ad esempio i bambini.

Le restrizioni d'accesso consentono di controllare i tipi di sito su Internet ai quali è possibile accedere. Una volta attivate le restrizioni d'accesso, sarà possibile accedere solamente ai siti che rispettano o superano i criteri impostati. È possibile modificare le impostazioni.

Le restrizioni d'accesso consentono di:

  • Controllare l'accesso alle relative impostazioni. Tramite una password è possibile attivare le restrizioni d'accesso e visualizzarne le impostazioni. Tale password viene utilizzata per modificare le impostazioni delle restrizioni d'accesso, è pertanto opportuno prenderne nota.
  • Visualizzare e modificare le impostazioni delle restrizioni nelle singole categorie, ovvero lingua, scene di nudo, sesso e violenza.
  • Impostare i tipi di sito che gli altri utenti possono visualizzare con o senza autorizzazioni. Le impostazioni di restrizione potranno essere ignorate in casi singoli.
  • Creare un elenco di siti Web non visualizzabili da altri utenti, indipendentemente dalle restrizioni d'accesso impostate.
  • Creare un elenco di siti Web visualizzabili sempre, indipendentemente dalle restrizioni d'accesso impostate.
  • Visualizzare e modificare i sistemi e le agenzie di restrizione utilizzati.

Non appena attivato, il sistema delle restrizioni d'accesso presenta impostazioni estremamente conservatrici. È possibile modificare queste impostazioni in base alle proprie esigenze.

Non tutto il contenuto di Internet è soggetto a restrizione. Se si decide di consentire ad altri utenti di visualizzare siti senza classificazione, tenere presente che alcuni di questi siti potrebbero contenere materiale inadeguato.

Argomenti correlati

Attivare le restrizioni d'accesso e impostare limiti

Consentire ad altri utenti di visualizzare siti con restrizioni o senza classificazione

Specificare i siti Web di cui è consentita o impedita la visualizzazione


Attivare le restrizioni d'accesso e impostare limiti

Per attivare le restrizioni d'accesso e impostare limiti

  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
  2. Fare doppio clic sull'icona Opzioni Internet.
  3. Scegliere la scheda Contenuto.
  4. Scegliere il pulsante Attiva nella casella di gruppo Restrizioni d'accesso.

    Se le restrizioni d'accesso sono già state attivate, scegliere il pulsante Impostazioni, quindi digitare la password del supervisore.

  5. Selezionare dall'elenco una categoria, quindi trascinare il dispositivo di scorrimento e impostare i limiti che si desidera utilizzare.
  6. Ripetere questa procedura per ciascuna delle categorie che si desidera limitare, quindi scegliere OK.
  7. Se la password del supervisore per il computer in uso non è ancora stata impostata, verrà chiesto di crearne una.

Suggerimenti

  • Può essere utile prendere nota della password del supervisore, poiché verrà chiesta ogni volta che si desidera modificare le impostazioni delle restrizioni d'accesso.
  • Per impedire che vengano visitati siti Web discutibili che non presentano indicazioni sulle restrizioni, scegliere la scheda Siti approvati e modificare le impostazioni in modo appropriato.

Argomenti correlati

Utilizzo delle restrizioni d'accesso

Consentire ad altri utenti di visualizzare siti con restrizioni o senza classificazione

Specificare i siti Web di cui è consentita o impedita la visualizzazione


Consentire ad altri utenti di visualizzare siti con restrizioni o senza classificazione

Per consentire ad altri utenti di visualizzare siti con restrizioni o senza classificazione

  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
  2. Fare doppio clic sull'icona Opzioni Internet.
  3. Scegliere la scheda Contenuto.
  4. Scegliere il pulsante Attiva nella casella di gruppo Restrizioni d'accesso.

    Se le restrizioni d'accesso sono già state attivate, scegliere il pulsante Impostazioni, quindi digitare la password del supervisore.

  5. Per consentire ad altri utenti di visualizzare i siti con restrizioni, scegliere la scheda Generale, quindi selezionare la seguente casella di controllo: Il supervisore può inserire una password per consentire la visualizzazione di siti con restrizioni.

    6. Per consentire ad altri utenti di visualizzare siti senza classificazione, selezionare la seguente casella di controllo: Visualizzazione di siti senza classificazione.

  6. Scegliere OK.
  7. Se la password del supervisore per il computer in uso non è ancora stata impostata, verrà chiesto di crearne una.

Argomenti correlati

Utilizzo delle restrizioni d'accesso

Attivare le restrizioni d'accesso e impostare limiti

Specificare i siti Web di cui è consentita o impedita la visualizzazione


Specificare i siti Web di cui è consentita o impedita la visualizzazione

Per specificare i siti Web di cui è consentita o impedita la visualizzazione

  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
  2. Fare doppio clic sull’icona Opzioni Internet .
  3. Scegliere la scheda Contenuto.
  4. Scegliere il pulsante Attiva nella casella di gruppo Restrizioni d'accesso.

    Se le restrizioni d’accesso sono già state attivate, scegliere il pulsante Impostazioni, quindi digitare la password del supervisore.

  5. Scegliere la scheda Siti approvati, digitare l’indirizzo Internet (URL) di un sito Web, quindi specificare se si desidera consentire o impedire l'accesso a questo sito.

    Ripetere questa procedura per ciascuno dei siti Web di cui si desidera configurare l’accesso.

Argomenti correlati

Utilizzo delle restrizioni d’accesso

Attivare le restrizioni d’accesso e impostare limiti

Consentire ad altri utenti di visualizzare siti con restrizioni o senza classificazione.