Servizio Supporto Tecnico Clienti

Per qualsiasi domanda riguardante un prodotto Microsoft:

  • Consultare la documentazione ed altro materiale stampato incluso nella confezione del prodotto.
  • Consultare la guida in linea.
  • Consultare i file LEGGIMI presenti nei dischi del prodotto. Questi file contengono informazioni generali divenute disponibili dopo la stampa dei manuali.
  • Consultare le informazioni tecniche disponibili su Internet all'indirizzo http://www.microsoft.com/italy/support/

Se non si trova una soluzione, è possibile ricevere informazioni su come ottenere assistenza per i prodotti contattando la filiale Microsoft del proprio paese (per l'Italia chiamare il numero 02 - 70 398 398).

Servizi di supporto Microsoft

I servizi di supporto Microsoft, ove disponibili, offrono un'ampia gamma di scelte e accesso ad un supporto tecnico completo e di alta qualità. Microsoft riconosce che le esigenze di supporto variano da utente a utente, per questo Microsoft consente di scegliere l'assistenza più adatta alle proprie necessità, con opzioni che vanno dai servizi accessibili via Internet a programmi di assistenza annuale.
I servizi di supporto Microsoft sono soggetti ai prezzi, termini e condizioni Microsoft validi in ogni paese al momento in cui un servizio viene usato e sono soggetti a cambiamenti senza preavviso.

Chiamare la filiale Microsoft

Prima di chiamare, accertarsi di avere a portata di mano la documentazione del prodotto e di trovarsi in prossimità del computer. Potrebbe inoltre essere necessario fornire le seguenti informazioni:

  • Il numero di versione del prodotto Microsoft utilizzato e il numero di serie, se disponibile.
  • Il tipo di hardware di cui si dispone, compreso l'hardware di rete, se esistente.
  • Il sistema operativo in uso.
  • Il contenuto esatto dei messaggi visualizzati.
  • La descrizione dell'operazione che si stava eseguendo quando si è verificato il problema.
  • Il modo in cui si è tentato di risolvere il problema.

Per avvalersi del servizio di supporto tecnico Microsoft telefonare al numero 02 70 398 398. Allo stesso numero è inoltre possibile ricevere informazioni dettagliate sui servizi di assistenza Microsoft. Ulteriori informazioni tecniche sui prodotti, sui servizi e sulle politiche di assistenza sono anche disponibili su Internet all'indirizzo http://www.microsoft.com/italy/support/.

Microsoft si riserva il diritto di modificare in ogni momento le modalità di accesso al supporto.

Per l’Italia: Microsoft
Centro Direzionale S. Felice
Palazzo A
Via Rivoltana, 13
20090 Segrate MI

Telefono: 02703921
Fax: 0270392020
Servizio Clienti Microsoft: 02 70 398 398
Indirizzo Internet: http://www.microsoft.com/italy/