Welcome to CD-Maker 2000 Online Troubleshooting Guide

This troubleshooting guide contains basic error information and codes, glossary and where applicable, recommended settings for CD-Maker 2000. It is meant to be used in conjunction with our User’s Guide, QuickStart Guide, Online Help System and the support www.ntius.com/support/index.htm and Frequently Asked Questions (FAQ) www.ntius.com/support/faq/index.htm section of our web site. Online copies of our product documentation can also be downloaded from www.ntius.com/support/manuals.htm. These manuals are in Adobe Acrobat (.PDF) format and the Acrobat Reader can be downloaded from our site should you not have one available on your system.

In addition, there are several good News Groups, Technical Forums and industry related web sites that deal specifically with the topics of CD recording and CD recorders. While they are too numerous to list here, we highly recommend that your check them out should you run into problems or just want to learn more about your CD recorder.

Finally, we recommend that the first step in resolving any reoccurring error while recording any type of CD is to check our web site download page. We are continually updating our software to include the latest CD recorders and fixing a few problems along the way. The latest versions of all our products can be downloaded from www.ntius.com/download/index.cfm.


Auto-Insert Notification (AIN)

When enabled, AIN notifies the operating system that a CD has been inserted in the drive. In the past, AIN needed to be disabled. This is no longer the case in most situations. CD-Maker 2000 will configure the AIN option at start-up and return it to its original state when CD-Maker 2000 is closed.


Direct Memory Addressing (DMA), busmastering and Ultra-DMA

In the past, enabling DMA, busmastering or Ultra-DMA on your CD recorder caused problems with some recorders and therefore we recommended that you disable them before using your CD recorder. Our engineering team has worked out a better solution. CD Maker 2000 now supports these drivers on most new drives and systems. Because of this, we recommend that you try using DMA and verify that it works on your system. Should you encounter any problems, verify that you have all the latest drivers. You can usually get the latest version of these drivers from your motherboard manufacturer. If that doesn’t correct the problem simply disable DMA and everything should be fine.


Software Settings

Generally speaking, CD-Maker’s many options are pre-configured to the recommended setting and do not need to be changed. CD-Maker 2000 operates best when you have a reasonable amount of free disk space on the drive that contains the Program Cache Buffer. This is the drive that contains your Windows operating system by default. The options can be changed by clicking on the Options… item from the Tools Menu. Consult the User’s Guide or Online Help for additional information on these option settings.


System Configuration

It is possible that delays and device in use conditions may be encountered when running multiple IDE CD devices on your computer. These conflicts result in lower overall transfer rates and even to costly buffer underrun errors. You can minimize these conflicts by seperating your recorder and CD-ROM devices and installing them on different channels. For systems with a single hard drive (HDD), we recommend that you install the CD recorder on the Secondary Channel as the Master device. Your HDD should be the Master device on the Primary Channel and the CD-ROM drive should be installed as the Slave device on this channel. In general, this configuration will allow less conflicts and greater writing speeds with fewer buffer underrun errors. As always, you should consult your CD recorder’s manufacturer for any potential conflicts with the above configuration.


Invalid Parameter for API Functions (200)

Error: Invalid parameter for an API function.

Analysis: It could be the result of a corrupted ASPI layer or other software problem.

Solution: Re-Install the ASPI layer and try again. Otherwise, download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


User Cancelled (201)

Error: User cancelled.

Analysis: The current operation was cancelled by operator request.


Compression Error (202)

Error: Compression error.

Analysis: An error was encountered during the compression of a file. Currently only Backup NOW! or DriveBackup! support data compression.

Solution: Download the latest update to your Backup NOW! or DriveBackup! program. Contact NTI Technical Support to report this problem should it continue to occur.


Decompression Error (203)

Error: Decompression error.

Analysis: An error was encountered during the decompression of a file. Currently only Backup NOW! or DriveBackup! support data decompression.

Solution: Download the latest update to your Backup NOW! or DriveBackup! program. Contact NTI Technical Support to report this problem should it continue to occur.


Files Do Not Compare (204)

Error: Two files are not the same.

Analysis: The files being compared are not the same. This could be the result of changes made to the original files since the time they were written to disc. Some files, like audio tracks for example, will not usually compare. Data files on the other hand should be expected to compare unless other factors, like the swapfile being updated continuously by the operating system, intervene.

Solution: This may or may not be an error condition. Some files will change normally through the operating system. If you are not sure it is always a good idea to download the latest update to the program. Contact NTI Technical Support to report this problem should it continue to occur.


User Abort (205)

Error: User abort.

Analysis: Operation aborted by the user.

Solution: Operation aborted by the user. This is not generally an error condition unless you took no action to cancel the operation.


Invalid Wave File Format (210)

Error: Invalid Wave file.

Analysis: Wave file is in the wrong format.

Solution: CD-Maker 2000 only supports wave files that meet the CD quality standard of 44.1KHZ, 16-bit Stereo. You must convert your wave files to this format or use other CD quality wave files for this operation.


Specified Chunk Not Found (211)

Error: Specified chunk not found.

Analysis: A wave file has a valid header but the data chunk is missing. This is most commonly due to a bad wave file.

Solution: Recreate the wave file and try again. If the wave file in question was made using CD-Maker 2000, download the latest update of the program and try again. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid CDDA Format (212)

Error: Invalid format for CDDA recording.

Analysis: The audio file is in the wrong format.

Solution: CD-Maker 2000 only supports audio files that meet the CD quality standard of 44.1KHZ, 16-bit Stereo. You must convert your audio files to this format or use other CD quality files for this operation.


Invalid .CDA Format (220)

Error: Invalid format for CDDA recording.

Analysis: The audio file is in the wrong format.

Solution: CD-Maker 2000 only supports audio files that meet the CD quality standard of 44.1KHZ, 16-bit Stereo. You must convert your audio files to this format or use other CD quality files for this operation.


Invalid Video File Format (230)

Error: Invalid video file.

Analysis: The video file is in the wrong format.

Solution: CD-Maker 2000 only supports mpeg-1 or dat files that meet the VCD quality standard of 44.1KHZ, 16-bit Stereo. You must convert your video files to this format or use other VCD quality files for this operation.


Disc is not erasable (250)

E rror: The disc is not CD-RW. It cannot be erased.

Analysis: You have attempted to erase a CD-R disc. Only CD-RW media can be erased.

Solution: Use CD-RW media.


Erase Operation Failed (251)

E rror: Erase Operation Failed.

Analysis: The erase operation failed. It could be due to defective, dirty or damaged media.

Solution: Examine the media for signs of dirt, fingerprints, scratches or other blemishes. Clean or replace media and try again. Try an alternate CD-RW drive if it is available.


Track is Too Small (300)

Error: Track size less than 300 blocks is too small..

Analysis: The minimum track size is 300 blocks.

Solution: Add more data to your CD Layout..


Path Table Too Big (301)

Error: Path Table is too big for memory allocation.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Track in CD (302)

Error: Some Source CDDA tracks are in CD in Disc-At-Once.

Analysis: Some tracks are in the layout but not on the CD drive specified.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Track Do Not Compare (303)

Error: Two tracks are not compared.

Analysis: The two tracks are found to be different during a comparison operation.


LBA Out of Order (400)

Error: LBA out of order.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Unable to Create a Tree Node (401)

Error: Error in creating tree nodes.

Analysis: This is usually cause by a lack of memory resources.

Solution: Close all other applications or free system resources. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid Block Size (404)

Error: Invalid block size.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Unsupported Function (405)

Error: CD format not supported.

Analysis: A function was requested that was not implemented.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Disc-At-Once Not Supported (406)

Error: The target drive does not support Disc-At-Once (DAO) recording.

Analysis: The target drive does not support disc-at-once (DAO) recording.

Solution: Use Track-At-Once (TAO) for this drive.


Audio Extraction Not Supported (407)

Error: The source drive does not support audio extraction.

Analysis: The source drive does not support audio extraction.

Solution: Use a different drive as the source when recording audio tracks.


Protection Key Not Found on StartUp (408)

Error: Protection Key Not Found.

Analysis: The protection key (dongle) was not located on your system during program startup.

Solution: Install the protection key and try again.


Protection Key Not Found on Record (408)

Protection Key Not Found on Record (409)

Error: Protection Key Not Found.

Analysis: The protection key (dongle) was not located on your system during a record operation.

Solution: Install the protection key and try again.


Drive Not Found (410)

Error: Cannot find the CD drive.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Unsupported Source Format (411)

Error: The source format is not supported.

Analysis: The format of the CD in the source drive cannot be detected. This could be the result of a damaged disc or that the source drive is having trouble reading the source CD.

Solution: Use a different source CD or source drive and try again.


API Functions Called Out of Sequence (412)

Error: API functions calling out of sequence.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


String Too Big (413)

Error: A string is too long to fit into a buffer.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid License ID (414)

Error: Invalid License ID.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Same Source and Target Drive (415)

Error: Source and target drives are the same.

Analysis: The source and target drives are the same device.

Solution: Do not use the CD recorder as the source drive.


Unsupported Function (416)

Error: Unsupported Function.

Analysis: A function, feature or operation was requested that was not supported.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid Cue Sheet Format (418)

Error: Invalid Cue Sheet Format

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


SRB Pending (100)

Error: SRB being processed.

Analysis: An ASPI command is still pending and may not have completed successfully. It could be the result of a corrupted ASPI layer or other software problem.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


SRB Aborted (102)

Error: SRB aborted.

Analysis: An ASPI command was aborted by the CD recorder.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Unable to Abort SRB (103)

Error: Unable to abort SRB.

Analysis: The software was not able to abort the current ASPI command. Generally this error will accompany a Time-Out condition.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


SRB Completed with Error (104)

Error: Service Request Block (ASPI command) completed with error.

Analysis: An ASPI command was completed but the CD recorder indicated that a correctable error had occurred.

Solution: Check the log file for addition error information and contact NTI Technical Support to report this problem should it continue to occur.


ASPI Timeout (105)

Error: ASPI time out.

Analysis: The last ASPI command did not complete before the time-out period had expired.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid ASPI Command (106)

Error: Invalid ASPI command.

Analysis: This is usually a software problem or drive compatibility issue.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid Host Adapter (107)

Error: Invalid host adapter number.

Analysis: This is probably caused by improper termination of your SCSI bus.

Solution: Verify the proper setup and configuration of your SCSI drive. Otherwise, download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid Parameter in SRB (109)

Error: Invalid parameter set in SRB.

Analysis: This is usually a software problem or drive compatibility issue.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


APSI Initialization Failed (110)

Error: ASPI for windows failed init.

Analysis: The ASPI layer is either not installed correctly or is corrupted.

Solution: Re-Install the ASPI layer and try again.


ASPI Busy (111)

Error: No resources available to execute command. Please close the other applications (e.g. CD Player) and try again.

Solution: Close all other applications and try again.


Buffer Size Too Big (112)

Error: Buffer size too big to handle!

Analysis: This is usually a software problem or drive compatibility issue.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


ASPI Failed (113)

Error: ASPI for windows failed.

Analysis: The ASPI layer is either not installed correctly or is corrupted.

Solution: Re-Install the ASPI layer and try again.


Out of Memory (1)

Error: Out of memory.

Analysis: There is not enough memory.

Solution: Close other applications and try again. If it still can not be solved, exit Windows, and try again.


Out of Disk Space (2)

Error: Insufficient free space in the hard disk in which "Directory for Program Cache Buffer" is set. Please choose Options under Tools menu to select another hard disk with enough free space for "Program Cache Buffer".

Analysis: There is not enough free disk space to continue the operation.

Solution: Free more disk space on the hard disk where the program cache buffer directory is set or select a different program cache buffer directory in the CD Maker 2000 options dialog.


File Exists (3)

Error: The file already exists.

Analysis: You have attempted to add a file to your CD Layout and it already exists.

Solution: Rename the file and try again.


Duplicate Copy (4)

Error: There is a duplicate copy.

Analysis: You have attempted to add a file or folder to your CD Layout or CD and it already exists.

Solution: Rename the file or folder and try again.


Session Not Opened (5)

Error: The session was not opened.

Analysis: This is an internal software or drive compatibility issue.

Solution: Contact NTI for assistance.


Demo CD Size Exceeded (6)

Error: Exceed CD size of the demo version.

Analysis: Certain demo versions may limit the data size you can record.

Solution: Purchase a license for the regular version, which will not have these limits on its operation.


Max Nodes Exceeded (7)

Error: The maximum number of files and folders (2,147,483,647) in a CD layout has been reached! Unable to add any more files or folders..

Solution: Remove the offending files/folders from your current CD layout.


Max Directory Level Exceeded (8)

Error: The maximum number of levels (8) in directory hierarchy has been reached. Unable to add directory dirname.

Analysis: The ISO 9660 specification limits the directory levels to eight.

Solution: If you build the CD image under ISO 9660, the maximum of levels in the directory hierarchy is eight. If you continue to add more directories, you will violate this restriction.


Unable to Open File (HDD) (9)

Error: Failed to open file.

Analysis: The source file no longer exists or access may be denied.

Solution: Check file access rights and the existence of the file.


Unable to Read File (10)

Error: Failed to read file.

Analysis: The source file could not be read. This is usually caused by not having read access permissions to the file(s) in question or the file is currently opened and reading is disabled.

Solution: Check for the necessary permissions for the file(s) you are attempting to read. If the file is currently opened by another application then close that application and try again.


Unable to Write File (11)

Error: Failed to write file.

Analysis: The target file could not be written.

Solution: Check for the necessary permissions for the file(s) you are attempting to write. You must have write access. Also, make sure the file is NOT in use by another process.


File I/O Error (12)

Error: File IO error.

Analysis: A file I/O error occurred while reading/writing a file.

Solution: Check the device being accessed for proper operation and try again.


Invalid PVD (13)

Error: Invalid PVD.

Analysis: An error has been encountered on the existing target media. This can happen when attempting to write an incremental multisession disc and the previous session(s) is bad or corrupt. The disc itself could be damaged or it could result from an error in the recording software that wrote the previous session(s).

Solution: If the existing session(s) were recorded using CD-Maker then contact NTI for additional assistance.


Incompatible Session (14)

Error: The session in CD is incompatible with the current writing. Please insert another recordable or blank disc.

Analysis: This error can be caused by attempting to mix file systems like Joliet and Romeo. You must correct the current CD layout to use compatible settings. For NTI Backup NOW! or NTI DriveBackup! incremental sessions can only be added to a blank disc or a disc containing other backup sessions written by our software.

Solution: For CD-Maker, use a compatible file system in the new layout. For Backup NOW! or DriveBackup!, us a new blank CD and try again.


Driectory Not Found (15)

Directory Not Found (15)

Error: The directory cannot be found.

Analysis: Either the CD layout is corrupted or it is an invalid CD layout file.

Solution: You need to rebuild the CD layout and try again.


Max Tracks Exceeded (16)

Error: Exceed maximum number (99) of tracks. Cannot add any more tracks.

Analysis: Only 99 tracks are permitted.

Solution: Reduce the file count to 99 or lower and try again.


Drive Not Found (17)

Error: No supported CD-R or CD-RW drive detected.

Analysis: Either the CD Recorder is not supported by CD-Maker 2000 or it is not connected properly.

Solution: CD-Maker 2000 only lists the currently connected and supported CD Recorders. Make sure the CD Recorder is supported by CD-Maker 2000 (see the README file). Check whether the CD Recorder is connected properly. Some OEM versions of CD-Maker 2000 only support drives from that OEM. If you have recently replaced your CD-Recorder with one from a different manufacturer, you may have to purchase the Professional version of CD-Maker 2000 to support your new drive.


Unable to Open Device (18)

Error: Failed to open a device.

Analysis: The selected device could not be opened.

Solution: Check the state of the device, e.g. connections etc.


Device I/O Error (19)

Error: Device IO error.

Analysis: An I/O error occurred when working with this device.

Solution: Check the device being accessed for proper operation and try again.


Timeout (23)

Error: Time out.

Analysis: The last command did not complete before the time-out period had expired.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Unable to Lock Memory (25)

Error: Failed to lock memory.

Analysis: The application was unable to acquire a block of memory. You system is either low on memory or you have too many applications running in the background or you are low on swapfile space on your hard drive.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Get Drive Geometry Failed (26)

E rror: Get drive geometry failed.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Unable to Lock Volume (27)

Error: Unable to lock volume.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Unable to Unlock Volume (28)

Error: Unable to unlock volume.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Volume Integrity Error (29)

Error: Volume integrity error.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Write MBR Error (30)

Error: Write MBR error.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Index Out of Range (50)

Error: Array index is out of bound.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid Pointer (51)

Error: Invalid pointer.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


TOC Error (52)

Error: Internal error while preparing TOC.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Invalide Start Code in MPEG File (600)

Error: Invalid Start Code in MPEG file.

Analysis: The selected mpeg-1 file is bad or corrupted.

Solution: Re-make this mpeg-1 file or use a different one. Contact NTI Technical Support to report this problem should it continue to occur.


Invalid Stream ID in MPEG File (601)

Error: Invalid Stream ID in MPEG file.

Analysis: The selected mpeg-1 file is bad or corrupted.

Solution: Re-make this mpeg-1 file or use a different one. Contact NTI Technical Support to report this problem should it continue to occur.


Unable to Open Recording Device (700)

Error: Failed to open audio recording device.

Analysis: CD-Maker 2000 was unable to open the sound card device. This could be a conflict with another program or due to a malfunctioning or incorrectly setup sound card.

Solution: Make sure the all programs that may be using the sound card are closed. Check the installation and operation of your sound card. You can test your sound card by using the Windows Sound Recorder program. Contact NTI Technical Support to report this problem should it continue to occur.


Unknown Error (1000)

Error: Unknown error.

Analysis: This is an internal software error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Recovered Error (1001)

Error: Recovered error.

Analysis: A data error was detected and corrected by the CD drive. This error usually occurs during the closing of a session or track. These errors could be caused by dirty or damaged discs or CD drive.

Solution: Inspect the disc for signs of dirt or damage. Clean the disc or use another disc if necessary.


Drive Not Ready (1002)

Error: CD drive is not ready.

Analysis: A ready condition occurs once a disc is inserted in your drive and it has completed its initialization tasks. A not ready status will be returned from your drive if there is no medium mounted, the drive is unable to load or unload the current medium, the drive is not able to read the Table of Contents or the controller cannot select the drive.

Solution: The drive is not ready. Please wait until the drive is ready before attempting the next function. If the error continues, clean or replace the disc and try again.


Medium Error (1003)

Error: Medium error.

Analysis: The drive reported a medium error. This is usually due to an unrecovered read error. The disc may no longer be readable. They may be caused by a drive compatibility issue.

Solution: Inspect the disc for signs of dirt or damage. Clean the disc or use another disc if necessary. Contact NTI Technical Support to report this problem should it continue to occur.


Hardware Error (1004)

Error: Hardware error.

Analysis: The drive reported a hardware error. This could be due to a failed self-test or other errors like an unrecovered read error.

Solution: Contact your drive manufacturer should these errors continue to occur.


Illegal Request (1005)

Error: Illegal request.

Analysis: This is a very general class of errors that indicate some abnormal command or condition was encountered during the last operation. In many cases it is a program error but it can be due to bad or otherwise defective hardware or media.

Solution: Check the NTI web site and make sure you are using the most current version of CD-Maker 2000. You might also want to make sure your drive has the most current version of firmware. Consult the support/download pages of your drive manufacturer’s web site for additional information about the availability of a new firmware release.


Unit Attention (1006)

Error: Unit attention.

Analysis: The CD drive has been reset or the disc changed since the last command.

Solution: Allow the current operation to complete before changing the media.


Blank Check (1007)

Error: Blank check.

Analysis: This error can occur if the TOC is written but the location that a TOC entry points to is blank. This can happen during Disc-At-Once (DAO) recording because the TOC is written first and then the data. The error can occur should an error occur during the writing of the data and you attempt to read this disc.

Solution: The disc you are reading is bad and must be recreated or replaced. Contact NTI Technical Support to report this problem should it continue to occur.


Vendor Specific (1008)

Error: Vendor specific error.

Analysis: This is an drive specific error.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Command Aborted (1009)

Error: Aborted command.

Analysis: An command was aborted by the CD recorder.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Volume Overflow (1010)

Error: Volume overflow error.

Analysis: The volume has overflowed.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Miscompare (1011)

Error: Miscompare error.

Analysis: The verify failed after packet write failed.

Solution: Download the latest update to your CD-Maker 2000 program. Contact NTI Technical Support to report this problem should it continue to occur.


Data Buffer Underrun (1012)

Error: Data buffer under run error. Please retry with a lower writing speed.

Analysis: A data buffer underrun error occurs when the recorder does not receive the source data quickly enough. This condition could be due to any of several reasons as outlined below:

The data source is too slow, e.g. if data is being transferred from a network, a floppy or from removable data devices.

The connection between source or target drive and the system is

too slow, e.g. the source drive is connected to a parallel port or USB port and you are recording at speeds above the throughput of port itself (usually above 4X).

is blocked at times by another device so that a transfer of data to the target drive is interrupted. This can occur if the source and target drives are on the same IDE channel.

The processor is busy and cannot process the incoming data fast enough to prevent the target recorder’s buffer from being emptied. This can occur if you are running programs, like an active virus scanner, in the background. Slower processors are much more likely to run into this situation.

Solution: Operations like On-the-fly conversion of .mp3 files is processor intensive and the recording speed can be impacted significantly by the processor’s speed and applications running in the background. Speed measurement will automatically test the ability of your system to process the selected data. CD-Maker 2000 measures the data rate and will prompt you to reduce the recording speed if necessary. Other possible corrections include copying the data to a local hard drive before burning your CD, reconfigure your system where appropriate or reduce your recording speed.


CD is Incompatible With Current Writing (1013)

Error: The CD is incompatible with the current writing.

Analysis: The existing session is not compatible with the writing method selected.

Solution: Use a different disc. Contact NTI Technical Support to report this problem should it continue to occur.


CD Writing Error (1014)

Error: CD writing error. Please retry with the following options: (1) Clean up the disc surface. (2) Use another disc. (3) Select a lower writing speed.

Analysis: A general error occurred during a write command. The media may be dirty or damaged. The drive could be defective or a poor quality disc is being used.

Solution: Clean the target disc, try another disc or select a lower writing speed.


Medium Not Present (1015)

Error: Medium not present.

Analysis: No disc is present in the selected drive.

Solution: Insert a piece of media and try again.


Read Error (1016)

Error: CD read error.

Analysis: An error was encountered while reading from the source CD. This could be due to a dirty or scratched disc, the source CD may be copy-protected or some sort of hardware failure.

Solution: Check the source media for scratches and fingerprints. Clean the media or source drive if necessary. Try reading the same CD from another drive. If it fails on drive A but works from drive B then you may have a hardware failure on drive A or it may need cleaning. You can ignore read errors from the source drive by checking the "Ignore source CD medium read errors" option on the CD Copy tab of the program options dialog. The Options item can be found from the Tools Menu. This option only works when copying a CD using the CD Copy function.


Medium Changed (1017)

Error: Medium changed.

Analysis: The medium currently in the drive is not the same as the one expected.

Solution: Replace the original disc and try again.


Out of Disc Space (1018)

Error: Insufficient free space on the target.

Analysis: There is not enough room to record the selected files to the target media.

Solution: Either remove some of the selected files from the current CD layout or insert a blank piece of media.


Disc is Full (1019)

Error: The disc is already full.

Analysis: The target CD is already full.

Solution: Insert a blank piece of media in the target drive.


Unknown Autoloader Error (500)

Error: Unknown Autoloader Error.

Analysis: An unspecified error has occurred on the autoloader.

Solution: Reset Autoloader and try again.


Autoloader Jam (501)

Error: Autoloader Jam.

Analysis: The autoloader feeder has jammed.

Solution: Clear the jam and reset autoloader and try again.


Autoloader Hopper Empty (501)

Error: Autoloader Hopper Empty.

Analysis: The autoloader feeder is empty.

Solution: Refill the feeder and try again.


Autoloader Out of Sequence (503)

Error: Autoloader Out of Sequence.

Analysis: The autoloader is out of sequence.

Solution: Reset autoloader and try again.


Autoloader Calibration Error (504)

Error: Autoloader Calibration Error.

Analysis: The autoloader calibration error has occurred.

Solution: Reset autoloader and try again.


Autoloader Hopper CD Stuck Error (505)

Error: Autoloader Hopper CD Stuck Error.

Analysis: A CD is stuck in the autoloader hopper.

Solution: Remove the stuck CD, reset autoloader and try again.


Autoloader Insert Failure (506)

Error: Autoloader Insert Failure.

Analysis: A feeder error has occurred on the autoloader.

Solution: Clear the feeder and refill it, reset autoloader and try again.


Sense Key Codes

Sense Key | Name | Description
00h | NO SENSE | Indicates that there is no specific sense key information to be reported for the designated device. This would be the case for a successful command.
01h | RECOVERED ERROR | Indicates that the last command completed successfully with some recovery action performed Read operations - An ECC correction or retry was done. Write operations - Not enough blocks were sent to the device to meet the minimum track length (300 blocks).
02h | NOT READY | Indicates that the device addressed cannot be accessed. Operator intervention may be required to correct this condition.
03h | MEDIUM ERROR | Indicates that the command terminated with a non-recovered error condition that was probably caused by a flaw in the medium or an error in the recorded data.
04h | HARDWARE ERROR | Indicates that the device has detected a hardware failure (e.g. controller or device failure, parity error, etc) while performing the command or during a self-test.
05h | ILLEGAL REQUEST | Indicates that there was an illegal parameter in the Command Descriptor Block or in the additional parameters supplied as data for some commands (e.g. MODE SELECT)
06h | UNIT ATTENTION | Indicates that either the disc or the drive operating parameters may have been changed (by a MODE SELECT command from another initiator or reset) since the last command was issued by this initiator.
08h | BLANK CHECK | Indicates that the drive encountered blank medium or format-defined end of data indication while reading or the drive encountered a non-blank medium while writing.
0Bh | ABORTED COMMAND | Indicates that the device aborted the command. The host may be able to recover by trying the command again.
0Dh | VOLUME OVERFLOW | Indicates that the device has reached the end-of-volume during a write or read operation.


ASC/ASCQ Codes

ASC | ASCQ | Description
00h | 00h | NO ADDITIONAL SENSE INFORMATION
00h | 06h | I/O PROCESS TERMINATED
00h | 11h | AUDIO PLAY OPERATION IN PROGRESS
00h | 12h | AUDIO PLAY OPERATION PAUSED
00h | 13h | AUDIO PLAY OPERATION SUCCESSFULLY COMPLETED
00h | 14h | AUDIO PLAY OPERATION STOPPED DUE TO ERROR
00h | 15h | NO CURRENT AUDIO STATUS TO RETURN
00h | 16h | OPERATION IN PROGRESS
00h | 17h | CLEANING REQUESTED
02h | 00h | NO SEEK COMPLETE
04h | 00h | LOGICAL UNIT NOT READY, CAUSE NOT REPORTABLE
04h | 01h | LOGICAL UNIT IS IN PROCESS OF BECOMING READY
04h | 02h | LOGICAL UNIT NOT READY, INITIALIZING CMD. REQUIRED
04h | 03h | LOGICAL UNIT NOT READY, MANUAL INTERVENTION REQUIRED
04h | 04h | LOGICAL UNIT NOT READY, FORMAT IN PROGRESS
04h | 07h | LOGICAL UNIT NOT READY, OPERATION IN PROGRESS
04h | 08h | LOGICAL UNIT NOT READY, LONG WRITE IN PROGRESS
04h | 09h | LOGICAL UNIT NOT READY, SELF-TEST IN PROGRESS
05h | 00h | LOGICAL UNIT DOES NOT RESPOND TO SELECTION
06h | 00h | NO REFERENCE POSITION FOUND
07h | 00h | MULTIPLE PERIPHERAL DEVICES SELECTED
08h | 00h | LOGICAL UNIT COMMUNICATION FAILURE
08h | 01h | LOGICAL UNIT COMMUNICATION TIME-OUT
08h | 02h | LOGICAL UNIT COMMUNICATION PARITY ERROR
08h | 03h | LOGICAL UNIT COMMUNICATION CRC ERROR (ULTRA-DMA/32)
08h | 04h | UNREACHABLE COPY TARGET
09h | 00h | TRACK FOLLOWING ERROR
09h | 01h | TRACKING SERVO FAILURE
09h | 02h | FOCUS SERVO FAILURE
09h | 03h | SPINDLE SERVO FAILURE
09h | 04h | HEAD SELECT FAULT
0Ah | 00h | ERROR LOG OVERFLOW
0Bh | 00h | WARNING
0Bh | 01h | WARNING - SPECIFIED TEMPERATURE EXCEEDED
0Bh | 02h | WARNING - ENCLOSURE DEGRADED
0Ch | 00h | WRITE ERROR
0Ch | 07h | WRITE ERROR - RECOVERY NEEDED
0Ch | 08h | WRITE ERROR - RECOVERY FAILED
0Ch | 09h | WRITE ERROR - LOSS OF STREAMING
0Ch | 0Ah | WRITE ERROR - PADDING BLOCKS ADDED
11h | 00h | UNRECOVERED READ ERROR
11h | 01h | READ RETRIES EXHAUSTED
11h | 02h | ERROR TOO LONG TO CORRECT
11h | 05h | L-EC UNCORRECTABLE ERROR
11h | 06h | CIRC UNRECOVERED ERROR
11h | 0Dh | DE-COMPRESSION CRC ERROR
11h | 0Eh | CANNOT DECOMPRESS USING DECLARED ALGORITHM
11h | 0Fh | ERROR READING UPC/EAN NUMBER
11h | 10h | ERROR READING ISRC NUMBER
11h | 11h | READ ERROR - LOSS OF STREAMING
14h | 00h | RECORDED ENTITY NOT FOUND
14h | 01h | RECORD NOT FOUND
15h | 00h | RANDOM POSITIONING ERROR
15h | 01h | MECHANICAL POSITIONING ERROR
15h | 02h | POSITIONING ERROR DETECTED BY READ OF MEDIUM
17h | 00h | RECOVERED DATA WITH NO ERROR CORRECTION APPLIED
17h | 01h | RECOVERED DATA WITH RETRIES
17h | 02h | RECOVERED DATA WITH POSITIVE HEAD OFFSET
17h | 03h | RECOVERED DATA WITH NEGATIVE HEAD OFFSET
17h | 04h | RECOVERED DATA WITH RETRIES AND/OR CIRC APPLIED
17h | 05h | RECOVERED DATA USING PREVIOUS SECTOR ID
17h | 07h | RECOVERED DATA WITHOUT ECC - RECOMMEND REASSIGNMENT
17h | 08h | RECOVERED DATA WITHOUT ECC - RECOMMEND REWRITE
17h | 09h | RECOVERED DATA WITHOUT ECC - DATA REWRITTEN
18h | 00h | RECOVERED DATA WITH ERROR CORRECTION APPLIED
18h | 01h | RECOVERED DATA WITH ERROR CORR. & RETRIES APPLIED
18h | 02h | RECOVERED DATA - DATA AUTO-REALLOCATED
18h | 03h | RECOVERED DATA WITH CIRC
18h | 04h | RECOVERED DATA WITH L-EC
18h | 05h | RECOVERED DATA - RECOMMEND REASSIGNMENT
18h | 06h | RECOVERED DATA - RECOMMEND REWRITE
1Ah | 00h | PARAMETER LIST LENGTH ERROR
1Bh | 00h | SYNCHRONOUS DATA TRANSFER ERROR
1Dh | 00h | MISCOMPARE DURING VERIFY OPERATION
20h | 00h | INVALID COMMAND OPERATION CODE
21h | 00h | LOGICAL BLOCK ADDRESS OUT OF RANGE
21h | 01h | INVALID ELEMENT ADDRESS
24h | 00h | INVALID FIELD IN CDB
24h | 01h | CDB DECRYPTION ERROR
25h | 00h | LOGICAL UNIT NOT SUPPORTED
26h | 00h | INVALID FIELD IN PARAMETER LIST
26h | 01h | PARAMETER NOT SUPPORTED
26h | 02h | PARAMETER VALUE INVALID
26h | 03h | THRESHOLD PARAMETERS NOT SUPPORTED
26h | 04h | INVALID RELEASE OF PERSISTENT RESERVATION
26h | 05h | DATA DECRYPTION ERROR
26h | 06h | TOO MANY TARGET DESCRIPTORS
26h | 07h | UNSUPPORTED TARGET DESCRIPTOR TYPE CODE
26h | 08h | TOO MANY SEGMENT DESCRIPTORS
26h | 09h | UNSUPPORTED SEGMENT DESCRIPTOR TYPE CODE
26h | 0Ah | UNEXPECTED INEXACT SEGMENT
26h | 0Bh | INLINE DATA LENGTH EXCEEDED
26h | 0Ch | INVALID OPERATION FOR COPY SOURCE OR DESTINATION
26h | 0Dh | COPY SEGMENT GRANULARITY VIOLATION
27h | 00h | WRITE PROTECTED
27h | 01h | HARDWARE WRITE PROTECTED
27h | 02h | LOGICAL UNIT SOFTWARE WRITE PROTECTED
27h | 03h | ASSOCIATED WRITE PROTECT
27h | 04h | PERSISTENT WRITE PROTECT
27h | 05h | PERMANENT WRITE PROTECT
28h | 00h | NOT READY TO READY CHANGE, MEDIUM MAY HAVE CHANGED
28h | 01h | IMPORT OR EXPORT ELEMENT ACCESSED
29h | 00h | POWER ON, RESET, OR BUS DEVICE RESET OCCURRED
29h | 01h | POWER ON OCCURRED
29h | 02h | SCSI BUS RESET OCCURRED
29h | 03h | BUS DEVICE RESET FUNCTION OCCURRED
29h | 04h | DEVICE INTERNAL RESET
29h | 05h | TRANSCEIVER MODE CHANGED TO SINGLE-ENDED
29h | 06h | TRANSCEIVER MODE CHANGED TO LVD
2Ah | 00h | PARAMETERS CHANGED
2Ah | 01h | MODE PARAMETERS CHANGED
2Ah | 02h | LOG PARAMETERS CHANGED
2Ah | 03h | RESERVATIONS PREEMPTED
2Ah | 04h | RESERVATIONS RELEASED
2Ah | 05h | REGISTRATIONS PREEMPTED
2Bh | 00h | COPY CANNOT EXECUTE SINCE HOST CANNOT DISCONNECT
2Ch | 00h | COMMAND SEQUENCE ERROR
2Ch | 03h | CURRENT PROGRAM AREA IS NOT EMPTY
2Ch | 04h | CURRENT PROGRAM AREA IS EMPTY
2Eh | 00h | ERROR DETECTED BY THIRD PARTY TEMPORARY INITIATOR
2Eh | 01h | THIRD PARTY DEVICE FAILURE
2Eh | 02h | COPY TARGET DEVICE NOT REACHABLE
2Eh | 03h | INCORRECT COPY TARGET DEVICE TYPE
2Eh | 04h | COPY TARGET DEVICE DATA UNDERRUN
2Eh | 05h | COPY TARGET DEVICE DATA OVERRUN
2Fh | 00h | COMMANDS CLEARED BY ANOTHER INITIATOR
30h | 00h | INCOMPATIBLE MEDIUM INSTALLED
30h | 01h | CANNOT READ MEDIUM - UNKNOWN FORMAT
30h | 02h | CANNOT READ MEDIUM - INCOMPATIBLE FORMAT
30h | 03h | CLEANING CARTRIDGE INSTALLED
30h | 04h | CANNOT WRITE MEDIUM - UNKNOWN FORMAT
30h | 05h | CANNOT WRITE MEDIUM - INCOMPATIBLE FORMAT
30h | 06h | CANNOT FORMAT MEDIUM - INCOMPATIBLE MEDIUM
30h | 07h | CLEANING FAILURE
30h | 08h | CANNOT WRITE - APPLICATION CODE MISMATCH
30h | 09h | CURRENT SESSION NOT FIXATED FOR APPEND
31h | 00h | MEDIUM FORMAT CORRUPTED
31h | 01h | FORMAT COMMAND FAILED
34h | 00h | ENCLOSURE FAILURE
35h | 00h | ENCLOSURE SERVICES FAILURE
35h | 01h | UNSUPPORTED ENCLOSURE FUNCTION
35h | 02h | ENCLOSURE SERVICES UNAVAILABLE
35h | 03h | ENCLOSURE SERVICES TRANSFER FAILURE
35h | 04h | ENCLOSURE SERVICES TRANSFER REFUSED
37h | 00h | ROUNDED PARAMETER
39h | 00h | SAVING PARAMETERS NOT SUPPORTED
3Ah | 00h | MEDIUM NOT PRESENT
3Ah | 01h | MEDIUM NOT PRESENT - TRAY CLOSED
3Ah | 02h | MEDIUM NOT PRESENT - TRAY OPEN
3Ah | 03h | MEDIUM NOT PRESENT - LOADABLE
3Ah | 04h | MEDIUM NOT PRESENT - MEDIUM AUXILIARY MEMORY ACCESSIBLE
3Bh | 0Dh | MEDIUM DESTINATION ELEMENT FULL
3Bh | 0Eh | MEDIUM SOURCE ELEMENT EMPTY
3Bh | 0Fh | END OF MEDIUM REACHED
3Bh | 11h | MEDIUM MAGAZINE NOT ACCESSIBLE
3Bh | 12h | MEDIUM MAGAZINE REMOVED
3Bh | 13h | MEDIUM MAGAZINE INSERTED
3Bh | 14h | MEDIUM MAGAZINE LOCKED
3Bh | 15h | MEDIUM MAGAZINE UNLOCKED
3Bh | 16h | MECHANICAL POSITIONING OR CHANGER ERROR
3Dh | 00h | INVALID BITS IN IDENTIFY MESSAGE
3Eh | 00h | LOGICAL UNIT HAS NOT SELF-CONFIGURED YET
3Eh | 01h | LOGICAL UNIT FAILURE
3Eh | 02h | TIMEOUT ON LOGICAL UNIT
3Eh | 03h | LOGICAL UNIT FAILED SELF-TEST
3Eh | 04h | LOGICAL UNIT UNABLE TO UPDATE SELF-TEST LOG
3Fh | 00h | TARGET OPERATING CONDITIONS HAVE CHANGED
3Fh | 01h | MICROCODE HAS BEEN CHANGED
3Fh | 02h | CHANGED OPERATING DEFINITION
3Fh | 03h | INQUIRY DATA HAS CHANGED
3Fh | 04h | COMPONENT DEVICE ATTACHED
3Fh | 05h | DEVICE IDENTIFIER CHANGED
3Fh | 06h | REDUNDANCY GROUP CREATED OR MODIFIED
3Fh | 07h | REDUNDANCY GROUP DELETED
3Fh | 08h | SPARE CREATED OR MODIFIED
3Fh | 09h | SPARE DELETED
3Fh | 0Ah | VOLUME SET CREATED OR MODIFIED
3Fh | 0Bh | VOLUME SET DELETED
3Fh | 0Ch | VOLUME SET DEASSIGNED
3Fh | 0Dh | VOLUME SET REASSIGNED
3Fh | 0Eh | REPORTED LUNS DATA HAS CHANGED
3Fh | 0Fh | ECHO BUFFER OVERWRITTEN
3Fh | 10h | MEDIUM LOADABLE
3Fh | 11h | MEDIUM AUXILIARY MEMORY ACCESSIBLE
40h | NNh | DIAGNOSTIC FAILURE ON COMPONENT NN (80H-FFH)
43h | 00h | MESSAGE ERROR
44h | 00h | INTERNAL TARGET FAILURE
45h | 00h | SELECT OR RESELECT FAILURE
46h | 00h | UNSUCCESSFUL SOFT RESET
47h | 00h | SCSI PARITY ERROR
47h | 01h | DATA PHASE CRC ERROR DETECTED
47h | 02h | SCSI PARITY ERROR DETECTED DURING ST DATA PHASE
47h | 03h | INFORMATION UNIT CRC ERROR DETECTED
47h | 04h | ASYNCHRONOUS INFORMATION PROTECTION ERROR DETECTED
48h | 00h | INITIATOR DETECTED ERROR MESSAGE RECEIVED
49h | 00h | INVALID MESSAGE ERROR
4Ah | 00h | COMMAND PHASE ERROR
4Bh | 00h | DATA PHASE ERROR
4Ch | 00h | LOGICAL UNIT FAILED SELF-CONFIGURATION
4Dh | NNh | TAGGED OVERLAPPED COMMANDS (NN = QUEUE TAG)
4Eh | 00h | OVERLAPPED COMMANDS ATTEMPTED
51h | 00h | ERASE FAILURE
53h | 00h | MEDIA LOAD OR EJECT FAILED
53h | 02h | MEDIUM REMOVAL PREVENTED
55h | 02h | INSUFFICIENT RESERVATION RESOURCES
55h | 03h | INSUFFICIENT RESOURCES
55h | 04h | INSUFFICIENT REGISTRATION RESOURCES
57h | 00h | UNABLE TO RECOVER TABLE-OF-CONTENTS
5Ah | 00h | OPERATOR REQUEST OR STATE CHANGE INPUT
5Ah | 01h | OPERATOR MEDIUM REMOVAL REQUEST
5Ah | 02h | OPERATOR SELECTED WRITE PROTECT
5Ah | 03h | OPERATOR SELECTED WRITE PERMIT
5Bh | 00h | LOG EXCEPTION
5Bh | 01h | THRESHOLD CONDITION MET
5Bh | 02h | LOG COUNTER AT MAXIMUM
5Bh | 03h | LOG LIST CODES EXHAUSTED
5Dh | 00h | FAILURE PREDICTION THRESHOLD EXCEEDED
5Dh | 01h | MEDIA FAILURE PREDICTION THRESHOLD EXCEEDED
5Dh | 02h | LOGICAL UNIT FAILURE PREDICTION THRESHOLD EXCEEDED
5Dh | FFh | FAILURE PREDICTION THRESHOLD EXCEEDED (FALSE)
5Eh | 00h | LOW POWER CONDITION ON
5Eh | 01h | IDLE CONDITION ACTIVATED BY TIMER
5Eh | 02h | STANDBY CONDITION ACTIVATED BY TIMER
5Eh | 03h | IDLE CONDITION ACTIVATED BY COMMAND
5Eh | 04h | STANDBY CONDITION ACTIVATED BY COMMAND
63h | 00h | END OF USER AREA ENCOUNTERED ON THIS TRACK
63h | 01h | PACKET DOES NOT FIT IN AVAILABLE SPACE
64h | 00h | ILLEGAL MODE FOR THIS TRACK
64h | 01h | INVALID PACKET SIZE
65h | 00h | VOLTAGE FAULT
6Fh | 00h | COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE
6Fh | 01h | COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT
6Fh | 02h | COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED
6Fh | 03h | READ OF SCRAMBLED SECTOR WITHOUT AUTHENTICATION
6Fh | 04h | MEDIA REGION CODE IS MISMATCHED TO LOGICAL UNIT REGION
6Fh | 05h | DRIVE REGION MUST BE PERMANENT/REGION RESET COUNT ERROR
72h | 00h | SESSION FIXATION ERROR
72h | 01h | SESSION FIXATION ERROR WRITING LEAD-IN
72h | 02h | SESSION FIXATION ERROR WRITING LEAD-OUT
72h | 03h | SESSION FIXATION ERROR - INCOMPLETE TRACK IN SESSION
72h | 04h | EMPTY OR PARTIALLY WRITTEN RESERVED TRACK
72h | 05h | NO MORE TRACK RESERVATIONS ALLOWED
73h | 00h | CD CONTROL ERROR
73h | 01h | POWER CALIBRATION AREA ALMOST FULL
73h | 02h | POWER CALIBRATION AREA IS FULL
73h | 03h | POWER CALIBRATION AREA ERROR
73h | 04h | PROGRAM MEMORY AREA UPDATE FAILURE
73h | 05h | PROGRAM MEMORY AREA IS FULL
73h | 06h | RMA/PMA IS FULL


a-character

A characters are capital A to Z, digits 0 to 9, and also the following symbols: ! " % & ‘ ( ) * + , - . / : ; < = > ? _


ASPI

ASPI stands for Advanced SCSI Programming Interface. This defines a set of software commands for applications to use when communicating with SCSI host adapters.


Audio CD

Audio CD, which is a standard CD format for storing audio sound tracks, for example, music and songs.


Block

A group of 2352 bytes as defined by the Yellow Book standard.


CD-DA

A CD-DA (Audio CD) disc contains tracks with Audio only. This type of disc is defined by the Red Book format standard.


CD Extra

CD Extra, also known as CD Plus or Enhanced CD, includes two sessions with the first session containing up to 98 audio tracks and the second session containing a data track written in the CD-ROM XA format.


CD-ROM

A CD-ROM disc contains only data. This type of disc is defined by the Yellow Book. Format standard.


Compact disc

CD stands for Compact Disc, which is a general term for all formats of CD media. CD formats available on the market now include Audio CD, CD-ROM, CD-ROM XA, Video CD, Enhanced CD or CD Extra and CD-I.


d-characters

d characters include capital A to Z, digits 0 to 9, and underscore symbol ( _) .


Disc-At-Once

With Disc-At-Once writing mode, the CD-Recorder laser will not stop until the whole disc recording is finished. In this writing mode, the disc will be closed and there are no link blocks between any two tracks.


Hybrid disc

Usually, the term "hybrid" refers to a disc containing both DOS/Windows and Macintosh software in separate volumes.


Incremental Multisession

Incremental Multisession recording links existing sessions with a new session being written to the disc. Data from a previous session can be accessed since the each session has links to the data written in the previous session.


Independent Multisession

Independent Multisession recording organizes multiple sessions as completely separate volumes, each with its own directory of information. In most cases, you will need a utility such as Session Explorer to view data from a previously recorded session on the disc.


ISO 9660

ISO 9660 is an internationally accepted logical level standard for CD media. The standard allows different computers with different operating systems to access the same data format.


Joliet

Microsoft implemented the Joliet file system. It is based on the ISO9660 level 3 standard.

A CD created under the Joliet file system can only be read back under Windows 95 and Windows NT 4.0 or later. The number of characters allowed in a long file name is up to 64 and the number of characters allowed in a long directory is up to 64 characters. However, the total number of characters of the long file name plus its full path cannot exceed 120.


Lead-In Area

This is a piece of information, laying before each session that contains the TOC (Table of Contents) and other miscellaneous information about the disc and about the recorded tracks.


Lead-Out Area

To indicate the end of a session, it is closed with an ending, called the Lead-Out.


Mixed Mode CD

A Mixed Mode CD contains a combination of CD-ROM tracks and CD-DA tracks. A Mixed Mode disc has a CD-ROM track as the first track and CD-DA on the following tracks.


MPEG-1, Layer 3 (.mp3)

MPEG-1, Layer 3, or MP3 as it is more commonly known, is the portion of the MPEG-1 specification dealing with the recording of audio information to a file. This standard is gaining popularity on the Internet. Currently, most CD drives will not play this audio format directly. CD-Maker 2000 will decode MP3 files on-the-fly to wave files before they are written to the disc.


Multisession

Multisession refers to a form of recording that allows data to be written over more than one session. The disc can be removed from the recorder in between sessions and then replaced.


Packet-Recording

Packet-Recording allows small packets of data to be written one packet at a time. Packet-Recording works only with data tracks. It is only supported by the FileCD utility.


Path Table

The Path Table contains the addresses of the Directory Files so that data files can be accessed directly.


Primary Volume Descriptor (PVD)

Relationship reference information about the CD file system to the medium. It refers to the Path Table, and to the Root Directory.


Program Calibration Area (PCA)

The PCA is disc space for the CD recorder to calibrate the laser power needed for recording on the disc via a trial recording.


Program Memory Area (PMA)

The PMA contains information about the recordings on the disc. Before you close the current session, to keep track of all data recorded, PMA (sort of a pre-TOC) is written to the disc in an area that is only accessible by the CD recorder.


Real CD Image

A Real CD Image can also be called a Physical ISO Image - it refers to a file that exactly duplicates how data will appear on the CD in ISO 9660 format. Since a Real CD Image contains the actual contents of the source, it requires the same amount of disk space as on the CD-ROM disc.


Romeo

Romeo is defined as Windows 95 long file names only, up to 128 characters.


Root Directory

The Root Directory is a special Directory File, in that no other Directory file refers to it.


SCSI

SCSI, which stands for "Small Computer System Interface", is a standard for a high-speed data transfer interface between computers and their peripheral devices. A SCSI interface usually allows up to eight different devices to be connected to a single controller.


Session

Session refers to data written to a CD during the span of a single recording. It is an area on the disc that consists of a Lead-In Area, a Program Area and a Lead-out Area.


Session-At-Once

With Session-At-Once writing mode, the CD-Recorder’s laser does not stop until the all data from the current session is written to disc. Session-At-Once is related to the process of recording multisession discs. See Multisession.


Table of Contents (TOC)

The Table of Contents (TOC) contains information about the disc and tracks. When you close the current session, the Table of Contents will be written in the Lead-In Area. With an unfinished recording of the disc, however, the TOC cannot be written to the disc.


Track-At-Once

With Track-At-Once writing mode, the CD-Recorder will record one track at a time. In between every track, the CD-Recorder’s laser stops while the hard disk prepares the contents of the next track.


Video CD

A Video CD disc may include video clips, converted from MPEG files. Video clips must conform to the MPEG for Video CD specification, as defined by the White book format standard.


Virtual CD Layout

A Virtual CD Layout is an ISO-formatted directory that indicates how files will be arranged on your CD. The layout contains only information as to where those to-be-recorded files actually reside on your drives, while the actual contents of the files or directories are still on the original storage media.


Wave

A Wave (.wav) file is a file that stores analog signals (sounds) in a digital format that can be interpreted by a computer.